business express Onlinehilfe

Kontakt zum Support | www.dontenwill.de


Einleitung

A Einleitung

Grundsätzlicher Hinweis zu dieser Dokumentation

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von Masken und Browsern variabel eingestellt werden können. Felder, die in Ihrem Unternehmen nicht benötigt werden, können ausgeblendet oder spezielle Individual-Felder in die Maske/n eingefügt worden sein.

In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Programmstart

Programmbedienung


Programmstart

A.1 Programmstart

Der Programmstart von business express kann mit Hilfe von Kommandozeilen-Parameter beeinflusst werden. Die Reihenfolge, in der die Parameter dabei angegeben werden, ist beliebig.

Siehe auch:

business express-Start-Parameter

be32-Initialisierungsdatei

business express Anmeldung

Tagesdatum

Meldung beim Programmstart: Funktion von User gesperrt!


business express-Start-Parameter

A.1.1 business express-Start-Parameter

Nachfolgend ist eine Aufstellung über die im System vorhandenen Start-Parameter zu finden, welche beim Start angegeben werden können.

Parameter-Beschreibung

/P:<XXX> | business express-Verzeichnis (Datenverzeichnis)
/DABPAR:<XXX> | Angabe eines Pfades für die Tabelle der allgemeinen Parameter. Dieser Parameter ist nur in Sonderfällen nötig, wenn sich die DABPAR-Tabelle in einem anderen Verzeichnis als das business express-Datenverzeichnis befindet.
/UPDATE | Start der business express-Updatefunktion (Weitere Informationen entnehmen Sie bitte der jeweils mitgelieferten Dokumentation.)
/PRMAN | Aufruf des Moduls Druck Belege und Belegarchiv.
/REPORT | Aufruf des Moduls Reportgenerator.
/IMPORT | Aufruf des Importmoduls.
/BDE | Aufruf des BDE-Zeiterfassungstools
/ADK | Aufruf der Außendienstkommunikation
/FIBU | Aufruf des Moduls Finanzbuchhaltung.
/MANDANT: <XXX> | (optional) Wird das Modul Finanzbuchhaltung aufgerufen, kann der Programmstart mit einem bestimmten Mandanten erfolgen. Dazu muss die dreistellige Mandantennummer angegeben werden.
/CONV | Konvertierungsprogramm für die Konvertierung des business express-16 Belegarchivs. Bitte diesen Parameter nur nach Rücksprache mit dem Support einsetzen.
/CALL:<XXX> | Hierdurch kann ein bestimmtes Individualprogramm direkt aufgerufen werden. Dazu muss die entsprechende Programmnummer übergeben werden.
/SCAN u. /SCANNER | Start der Scanner-Steuerung
/USER:<USER> | (optional) Angabe des Benutzernamens
/PASS:<PW> | (optional) Angabe des Benutzerpassworts

/LOCATION:<XXX> | (optional) Durch Setzen dieser Option kann business express in einem bestimmten Standort gestartet werden, sollte das Multi-Standort-Modul vorhanden sein. Die Angabe des Standorts erfolgt über die dreistellige Standortnummer.
/DEPART:<X> | (optional) Der Programmstart erfolgt hierdurch in einer bestimmten Abteilung, z.B. /DEPART:1
/LANGUAGE:<XXX> | (optional) Durch Auswahl dieser Option kann das Programm direkt in der jeweiligen Sprache gestartet werden, falls das Modul Fremdsprachige Benutzeroberfläche vorhanden ist; Die Nummern der Landessprachen entsprechen der ISO-Ländertabelle: Deutsch: 4; English: 6; Französisch: 1; Italienisch: 5; Niederländisch: 3; Tschechisch: 61; Polnisch: 60; Rumänisch: 66
/QUIET | (optional) Quiet-Mode (Kein Begrüßungsfenster)
/NOMSG | (optional) Start ohne business express-Messaging-System (d.h. es finden keine automatischen Datensatzaktualisierungen bei anderen Usern statt!) Dieser Parameter unterdrückt jedoch auch eine mögliche Fehlermeldung, dass das business express-Messaging-System nicht initialisiert werden konnte (z.B. bei einer lokalen Installation)
/NODESK | (optional) Verhindert, dass beim Programmstart der letzte Desktop geladen wird.
/NOREG | (optional) Es erfolgt kein Programm-Zugriff auf die Windows-Registry
/DEFAULT | (optional) Programmstart mit Default-Einstellungen
/OLDSTYLE | (optional) Mit dieser Option wird der alte Desktopstil (Kein Windows XP-Stil: Wie Version 5.6 und niedriger) eingeschaltet. Dieser Startparameter ist nur bis zur business express-Version 5.7.50 aktiv.
/OLDICONS | (optional) Hiermit kann das Aussehen der business express-Icons gesteuert werden. Wird diese Option gesetzt, so wird business express mit den Icons aus Version 5.6 gestartet. Soll die Hauptnavigationsleiste ebenfalls mit den alten Icons angezeigt werden, ist zusätzlich das Setzen des Parameters /ICONS16 erforderlich. Dieser Startparameter ist nur bis zur business express-Version 5.7.50 aktiv.
/ICONS16 | (optional) Start des Hauptprogramms mit kleinen Icons in der Hauptnavigation, welche eine Größe von 16x16 Pixel besitzen.
/SIMPLEBACK | (optional) Das Programm wird mit einem einfachen Bildschirmhintergrund gestartet

/SQLPROTALL

(optional) Es werden alle SQL-Statements protokolliert

/INTERNXLS

(optional) Start des Programms mit dem internen Excel-Konverter. Soll an einem Arbeitsplatz (oder Terminal-Server) ohne installiertes MS-Excel ein Excel-Export erfolgen, kann dieser Parameter angegeben werden.

Die interne Export-Methode ist in Bezug auf das Layout nicht ganz exakt (z.B. werden Zahlen generell mit zwei Nachkommastellen formatiert).

/INTERNXLSX

(optional) Start des Programms mit der neueren Version des internen Excel-Konverters. Wenn kein MS Excel am Arbeitsplatz vorhanden ist und der interne Excel-Export (z.B. Browser-Export) im Format .XLSX erfolgen soll, so kann dieser Parameter aktiviert werden.

/TAPI_ALTDETECT

(optional) Alternative Erkennung für eingehende/ausgehende Anrufe

Dies kann notwendig sein, wenn der TAPI-Treiber auf andere sogenannte „Callstates“ reagiert als üblich, beispielsweise im Terminal-Server-Betrieb

/TAPI_CALLDETECT:OLD / ALT

(optional) Weitere alternative Erkennung für eingehende/ausgehende Anrufe

Dies kann notwendig sein, wenn der TAPI-Treiber auf andere sogenannte „Callstates“ reagiert als üblich, beispielsweise im Terminal-Server-Betrieb.

Die Übergabe OLD bewirkt eine TAPI-Erkennung wie in früheren business express-Versionen (< Version 5.8).

Die Übergabe ALT bewirkt eine Erkennung wie bei /TAPI_ALTDETECT

/FB_NOBICCHECK

(optional) Dieser Parameter ist nur für die Finanzbuchhaltung relevant. Hiermit kann die Prüfung der BIC beim SEPA-Zahlungsverkehr deaktiviert werden.

Format:

be_32.EXE [/P:<BE-Verzeichnis>] [/QUIET] [/NODESK] [/DEPART:1]

Beispiele:

be_32.EXE /P:\\SERVER\DATEN\BE /QUIET /DEFAULT

be_32.EXE /P:. /PRMAN


be32-Initialisierungsdatei

A.1.2 be32-Initialisierungsdatei

Es gibt die Möglichkeit, verschiedene Default-Werte für business express-Startparameter wie /P:, /OLDSTYLE oder /NODESK in einer Datei mit dem Namen be_32.INI zu hinterlegen. Diese Datei muss sich im Programmverzeichnis der ausführbaren Datei (be_32.exe) befinden und denselben Namen wie die ausführbare Datei (be_32) tragen.

Wird ein business express-Startparameter per Desktopverknüpfung oder Kommandozeileneingabe angegeben, so hat dieser Priorität vor einem in der Initialisierungsdatei gesetzten Default-Wert.

Die be_32.INI-Datei besitzt folgenden Aufbau:

[CmdLineParam]

<Parameterangabe ohne "/" und ohne ":"> = <Default-Wert>

<Parameterangabe ohne "/"> = <"X" für gesetzt, leer für nicht-gesetzt>

...

Beispiel:

[CmdLineParam]

P=\\server\public\winbe

DABPAR=\\server\public\winbehid

NODESK=X

Das Beispiel entspricht der folgenden Kommandozeile:

/P:\\server\public\winbe /DABPAR:\\server\public\winbehid /NODESK

Hinweise: Ist mindestens ein Default-Wert für den "P" bzw. "/P:" Parameter in der INI-Datei definiert, kann die be_32.exe grundsätzlich ohne Parameter, z.B. direkt per Explorer, gestartet werden.

Zum Start von anderen Programmmodulen (Update, Reportgenerator, Finanzbuchhaltung, Printmanager, usw.) muss der entsprechende Parameter für das jeweilige Programmmodul angegeben werden.


business express Anmeldung

A.1.3 business express Anmeldung

Die Anmeldung in business express erfolgt über die Eingabe von Benutzer-Name und Passwort, die in der Lizenztabelle und Benutzerverwaltung registriert sein müssen.

Die Option Kennwörter einblenden zeigt alle Kennwörter in Klartext an. Dies gilt auch für die Kennwörter bei einer Kennwort-Änderung.

Um das Kennwort zu ändern, wird der Optionspunkt Kennwort ändern ausgewählt.

Weitere Hinweise, wie das Kennwort im Detail geändert wird, sind im angezeigten Hilfetext auf der linken Seite des Fensters zu finden.

Hinweis: Falls das Kennwort in der Benutzerverwaltung als nicht änderbar definiert wurde, steht die Option Kennwort ändern nicht zur Verfügung

Hinweis: Falls das Kennwort in der Benutzerverwaltung zurückgesetzt wurde oder als abgelaufen markiert ist, muss bei der erneuten Anmeldung ein neues Kennwort in Verbindung mit dem temporären Kennwort vergeben werden.

Hinweis: Schützen Sie ihre Kennwörter unbedingt vor dem Zugriff Dritter und stellen Sie sicher, dass keiner Einblick auf ihren Bildschirm hat, wenn Sie diese Funktion nutzen.


Tagesdatum

A.1.4 Tagesdatum

Diese Funktion ist nur aktiv, wenn im Bereich Festwerte /Allgemeine Parameter / Allgemein /Seite1die Funktion Buchungs-Datum manuell pflegen auf Nein gesetzt wurde. In diesem Fall wird das Buchungsdatum automatisch beim Programmstart mit dem Systemdatum verglichen und gegebenenfalls zur Aktualisierung vorgeschlagen.

Gegebenenfalls erfolgt an dieser Stelle auch eine Sicherheitsabfrage für einen Perioden- (Monats) oder Jahreswechsel. Wird diese Frage mit JA beantwortet, werden alle nach diesem Zeitpunkt anfallenden Buchungen (Umsätze, Auftragseingänge, Lagerbuchungen u.a.) in den nächsten Monat bzw. das nächste Jahr übernommen.


Meldung beim Programmstart: Funktion von User gesperrt!

A.1.5 Meldung beim Programmstart: Funktion von User gesperrt!

Falls versucht wird, business express mit der gleichen Userkennung ein zweites Mal aufzurufen, erscheint der folgende Hinweis:


Programmbedienung

A.2 Programmbedienung

Die Arbeit mit business express ist denkbar einfach. In der Regel sind alle verfügbaren Funktionen über die Menüleiste oder mit Tastatur-Shortcuts abrufbar. Wie in jeder Standardsoftware gibt es aber einige wichtige Hinweise, die bei der Bedienung des Programms berücksichtigt werden sollten. Bitte lesen Sie diese Hinweise vor dem ersten Arbeiten mit business express sorgfältig durch.

Die jeweils aktuell verfügbaren Funktionen einer Maske sind stets über die Menüleiste abrufbar. Dabei haben Sie die Wahl, ob Sie die Funktionen mit der Maustaste, oder mit der Tastatur abrufen. In den nachfolgenden Kapiteln finden Sie hierzu einige wichtige Hinweise.

Siehe auch:

Menüleiste und Windows Hot-Keys

Statusleiste

Icons

Verknüpfungsbuttons

Fenster unter business express

Browserbedienung

Wichtige Tasten

Hilfe

Modulübergreifende Menü-Funktionen (Umgebungsoptionen)

Administration

Auswertung

Fensteroptionen


Menüleiste und Windows Hot-Keys

A.2.1 Menüleiste und Windows Hot-Keys

Die Funktionen in der Menüleiste aktivieren Sie, indem Sie die Taste Alt und den jeweils unterstrichenen Buchstaben gleichzeitig drücken (Beispiel: wollen Sie in den Kundenstamm wechseln, wählen Sie das Menü Datei aus indem Sie Alt + D drücken. Aus dem Fenster, das sich dann öffnet, können Sie die einzelnen Optionen durch Drücken des jeweils unterstrichenen Buchstabens aktivieren (Beispiel: wollen Sie die Option Kundenverwaltung aus dem Menü Datei aktivieren, drücken Sie K).

Menüpunkte in der Menüleiste Datei öffnen immer ein neues Fenster, wenn das betreffende Modul noch nicht geöffnet ist, oder wechseln auf das bereits geöffnete Modul/Fenster, wenn bereits ein entsprechendes Fenster geöffnet ist. Möchten Sie eine weitere Instanz eines bereits geöffneten Moduls öffnen, können Sie die Funktion Neues Fenster verwenden.

Inhalt der Menüleiste

Datei

Hier finden Sie die Hauptmodule von business express. Sie können an dieser Stelle auch eine weitere Instanz eines bereits geöffneten Fensters aufrufen. Damit ist gemeint, dass Sie z.B. einen zweiten Kundenstamm öffnen können, während Sie gerade Daten eines anderen Kunden innerhalb der ersten Instanz bearbeiten.

Bearbeiten bis Extras

Hier werden Ihnen für das jeweilig geöffnete Fenster wechselnde Menüpunkte angezeigt.

Fenster

Anwahl bereits geöffneter Module/Fenster ohne zeitintensives Neuladen des Programmmoduls. Hier können darüber hinaus Darstellungsoptionen geöffneter Fenster eingestellt werden.

business express ist ein multitaskingfähiges Programm. Dies bedeutet, dass man in business express mehrere Programmmodule gleichzeitig öffnen kann. Das erste Laden eines Programmmoduls benötigt, je nach eingesetzter Hardware und Serverkapazität, Zeit und belastet nicht nur den eigenen Arbeitsplatz, sondern durch die Beschäftigung des Servers möglicherweise auch alle anderen Plätze. Anschließend werden bereits geöffnete Module aber sehr viel schneller angezeigt, auch wenn sich diese gerade nicht im Vordergrund befinden. Bitte verwenden Sie deswegen immer die in der Menüleiste Fenster angezeigten Programmmodule oder die entsprechenden Icons in der Iconleiste, wenn Sie diese in den Vordergrund bringen wollen.

Schließen Sie nur dann Module mit dem Schließen-Icon, wenn Sie sich sicher sind, das Modul auch später nicht mehr zu benötigen.

Hilfe

Aufruf der Onlinehilfe von business express. Hier finden Sie feldbezogene Unterstützung bei offenen Fragen zu business express. Die Hilfefunktion kann auch jederzeit durch die F1 Taste ausgelöst werden.


Statusleiste

A.2.2 Statusleiste

Im unteren Bereich des Programmfensters befindet sich eine Statusleiste, die neben dem Buchungsdatum und der Uhrzeit auch anzeigt, welcher User zurzeit in welchem Standort und welcher Abteilung angemeldet ist. Verfügt die angemeldete Person über die entsprechenden Rechte, so kann über das Symbol [image] ein User-/Abteilungs- oder Standortwechsel erfolgen. Falls für die Person der Supervisor-Modus aktiviert ist, ist der User gelb markiert.


Icons

A.2.3 Icons

Anstelle der Hotkeys können auch business express-Icons benutzt werden, um ein Programm direkt aufzurufen. Um zum Beispiel die Funktion Bearbeiten / Neu aufzurufen, können Sie auch direkt das [image] Icon auf der Symbolleiste mit der linken Maustaste anklicken. Zusätzlich verfügt dieses Icon über einen Shortcut (Die Funktionstaste F4) den Sie angezeigt bekommen, wenn Sie mit dem Mauszeiger ohne eine Taste zu drücken über das Icon fahren. Mit dem Befehlsbuchstaben können Sie auch direkt mit der Tastatur die entsprechenden Funktionen aufrufen.

Wichtig: Alle Funktionen, die per Befehlsbuchstaben aufgerufen werden können, sind in dieser Dokumentation hinter der Überschrift mit Klammern und dem entsprechenden Buchstaben oder der entsprechenden Buchstabenkombination markiert.

Siehe auch:

Standard Icons der Symbolleiste

Programm Icons der Symbolleiste


Standard Icons der Symbolleiste

A.2.3.1 Standard Icons der Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen.

Für die meisten Schaltflächen ist darüber hinaus ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Zeiger darauf setzen. Dann wird ein Kästchen mit dem Namen der Schaltfläche eingeblendet.

Zurückblättern in einem Datensatz bzw. zum ersten Datensatz zurückspringen

Vorblättern in einem Datensatz bzw. zum letzten Dateisatz vorblättern

Datensatzänderung abspeichern. Wenn Sie sich im Editiermodus befinden, wird dieses Feld aktiv.

Datensatzänderungen verwerfen. Wenn Sie sich im Editiermodus befinden, wird dieses Feld aktiv. Der Datensatz wird ohne Änderungen abzuspeichern verlassen.

Neuen Datensatz anlegen. z.B.: Neuen Kunden anlegen. Mit Betätigen dieses Icons befinden Sie sich im Editiermodus.

Löschen eines Datensatzes

Suchen eines Datensatzes

Filter (aktiviert). Wenn Sie eine Datei mit einer erweiterten Suche eingrenzen, steht Ihnen ein Datensatzfilter zur Verfügung. Es werden nur noch Datensätze angezeigt, welche den Filter passieren. Um den Filter abzuschalten, klicken Sie bitte wieder auf <Kein Filter>.


Programm Icons der Symbolleiste

A.2.3.2 Programm Icons der Symbolleiste

Je nach Umfang der von Ihnen gewählten lizenzierten Module oder Ihrer Zugriffsberechtigung finden Sie in der Symbolleiste einen Überblick über die unter business express zur Verfügung stehenden Programme. Wenn Sie mit der Maus über eines der Icons fahren, wird der Name des Moduls eingeblendet. (z.B. Kundenstamm, Vertreter u.a.) Zum Aufrufen des Programms klicken Sie mit der linken Maustaste auf das entsprechende Icon.

Wenn Sie auf eines der kleinen, nach unten zeigenden Dreiecke klicken, erhalten Sie ein Kontextmenü zum gewählten Icon mit weiteren Funktionen. Hier haben Sie auch die Möglichkeit, eine weitere Instanz eines Moduls zu starten. (Sie können beispielsweise zweimal den Kundenstamm geöffnet haben – einmal zum schnellen Bearbeiten von Anrufen und ein weiteres Fenster zum Editieren).


Verknüpfungsbuttons

A.2.4 Verknüpfungsbuttons

Verknüpfungsbuttons stellen eine schnelle Möglichkeit dar um zu anderen Programmteilen mit korrespondieren den Daten zu gelangen. Nachfolgend einige Beispiele für Verknüpfungsbuttons:

Beispielsweise dient der Verknüpfungsbutton Auftragsverwaltung im Kundenstamm dazu, in die Auftragsverwaltung des gerade aktiven Kunden zu wechseln.

In der Auftragsverwaltung finden Sie hingegen z.B. Verknüpfungsbuttons zum Lagerstamm oder zum Kundenstamm. Auf diese Weise können Sie unkompliziert Informationen aus den betreffenden Stammdaten erhalten, ohne die laufende Eingabe zu unterbrechen.


Fenster unter business express

A.2.5 Fenster unter business express

business express bietet Ihnen eine durchdachte Bedienerführung mit umfangreichen Funktionen. Die einzelnen Module von business express werden in Fenstern dargestellt, die Sie in unter Windows üblicher Weise bedienen können. Beim Programmstart werden die beim letzten Aufruf von business express verwendeten Fenster wieder angezeigt. Neben den Standardmöglichkeiten wie Fenster öffnen, schließen, maximieren und minimieren bietet Ihnen business express jedoch noch einige weiterführende Möglichkeiten, auf die an dieser Stelle eingegangen wird.

Grundsätzlich besteht der business express Desktop aus drei Hauptbereichen. Neben der Menü- und Symbolleiste stehen ein Tab-Bereich sowie ein freier, unbelegter Bereich zur Verfügung.

Der Tab-Bereich ist die zentrale Oberfläche für das Arbeiten mit business express. Inhalt und Aussehen des Tab-Bereiches können im Maskendesigner den eigenen Bedürfnissen angepasst werden. Wenn Sie Tabs editieren, wechseln Sie nach Erreichen des letzten Tab-Feldes automatisch zum nächstfolgenden Tab. Um zwischen Tabs zu wechseln, stehen Ihnen ferner folgende Funktionen zur Verfügung:

Hotkeys: Verwenden Sie die Kombination von Alt-Taste und Befehlsbuchstaben, um den jeweiligen Tab zu erreichen. Im obigen Beispiel: Alt 2 = Tab Sonstiges, Alt 5 = Suchbegriffe.

Strg-PgDN: Durch das gleichzeitige Drücken der Strg und der Bild unten Taste können Sie jederzeit von dem aktiven Tab auf den nächstfolgenden Tab wechseln. Die gleiche Funktion wird automatisch ausgelöst, wenn Sie im Editiermodus über das letzte Feld eines Tabs gehen.

Maus: Sie können auch mit der Maus zwischen Tabs wechseln. Klicken Sie dazu auf den Tab-Namen am linken oberen Rand der Tabs.

Je nach der gewählten Auflösung des Arbeitsplatzes steht neben dem Tab-Bereich noch ein freier Bereich des Bildschirms für weitere Fenster zur Verfügung. Wenn Sie aus dem Menübereich ein weiteres Fenster aufrufen (z.B. Umsatz), wird dieses Fenster zunächst wie unter Windows üblich als eigenes Fenster auf den Desktop gelegt. Sie können dieses Fenster nun frei verschieben, schließen sowie (abhängig vom Modul) auch minimieren oder maximieren sowie anheften oder andocken.

Anheften von Fenstern auf den Desktop

Wünschen Sie z.B. eine grafische Umsatzansicht die temporär bei unterschiedlichen Kunden eingeblendet werden soll, steht Ihnen auch die Anheftfunktion zur Verfügung. Bei andockbaren Fenstern können Sie im letzten Drittel der Fensterleiste (Links neben dem Icon zum Schließen eines Fensters) mit Doppelklick das Fenster auf der aktuellen Position fixieren. Anschließend wird der Fenstertitel mit dem Zusatz [FIXIERT] versehen. Ein Wechsel des Datensatzes aktualisiert nicht nur den Stammdatensatz, sondern auch die Informationen des angehefteten Fensters.

Andocken von Fenstern auf den Desktop

Benötigen Sie das Fenster regelmäßig, bietet Ihnen business express die Möglichkeit, ein Fenster auf den Desktop anzudocken. Die Position des Fensters wird dabei gespeichert und bleibt auf Wunsch auch nach einem Programmneustart erhalten. Damit Sie Fenster andocken können, müssen Sie in den Supervisor-Modus von business express wechseln. Besitzen Sie keine Supervisor-Rechte, können Sie die Größe von angedockten Fenstern ändern, jedoch sind Löschen oder Neuandocken nicht gestattet.

Um ein Fenster anzudocken, um ihm einen festen Platz auf Ihrem Desktop zuzuweisen, gehen Sie bitte wie folgt vor:

Verkleinern Sie zunächst das Fenster auf die zukünftig gewünschte Größe, die das Fenster im freien Bereich einnehmen soll. Nun verschieben Sie das Fenster bei gedrückter linker Maustaste langsam zum rechten oder unteren Rand des Desktops in den freien Bereich. Wenn der Focus (aktives Fenster) vom anzudockenden Fenster auf den Desktop übergeht, ist das Fenster angedockt. Sie können die Größe des Fensters nun noch Ihren Bedürfnissen anpassen, indem Sie mit der Maus auf den Rand des Fensters gehen und bei gedrückter linker Maustaste das Fenster anpassen.

Wie Sie im Beispielbildschirm sehen können, ist es ohne weiteres möglich, mehrere Fenster parallel anzudocken und so die für Sie wichtigen Informationen immer unmittelbar sichtbar zu halten. Ein angedocktes Fenster können Sie vom Desktop lösen, indem Sie zweimal auf die Doppellinie des Fensters klicken. Daraufhin wird das Fenster wieder aktiviert und kann normal geschlossen werden.

Neben dem festen Andocken eines Fensters in den freien Bereich haben Sie jedoch auch noch die Möglichkeit, ein Fenster in die Tabs aufzunehmen. In diesem Fall verschieben Sie das vorher geöffnete Fenster statt in den freien Bereich auf den Tab. Auch hier ist es zu empfehlen, dem Fenster vorher die zukünftige Größe zuzuweisen. Um ein in den Tab-Bereich gelegtes Fenster wieder zu entfernen, klicken Sie zweimal auf die Tab-Bezeichnung. Das Fenster wird daraufhin wieder aktiviert und kann normal geschlossen werden.

Hinweis: Wenn Sie Schwierigkeiten haben ein Fenster anzudocken, hilft es meist, das Fenster deutlich zu verkleinern. So finden Sie den richtigen „Andockpunkt“ leichter.


Browserbedienung

A.2.6 Browserbedienung

Ein zentrales Element von business express sind die Browserfenster. Browserfenster werden an sehr vielen Stellen im Programm eingesetzt, um Informationen klar für den Benutzer darstellen zu können. Die einzelnen Browserfenster können meist frei auf dem Desktop bewegt bzw. angedockt werden. Größe und Position der Browser können durch die Maus verändert werden.

Die business express Browser sind nicht statisch, sondern können variabel für den jeweiligen Einsatzzweck gestaltet werden. So kann beispielsweise die Reihenfolge der dargestellten Felder (Spalten) geändert werden oder Felder in Abhängigkeit von hinterlegten Formeln neue Eigenschaften annehmen. Darüber hinaus können neue Felder können in den Browser integriert werden oder Felder aus dem Browser gelöscht werden.

Inhalt kopieren (Strg+C)

Es besteht die Möglichkeit, den Inhalt der einzelnen Browserzellen in die Zwischenablage zu kopieren. Die kann mit Hilfe des Kontextmenüs geschehen oder über die Tastenkombination Strg+C

Browser drucken

Die von Ihnen zusammengestellten Browserspalten können auf den Drucker ausgegeben werden. Einfache Statistiken lassen sich mit den Browsern in Minutenschnelle zusammenstellen.

Browser exportieren

Die Browserinhalte können sowohl gespeichert als auch mit Excel direkt geöffnet werden. Zu beachten ist dabei, dass der Datentyp der Spalten mit exportiert wird, z.B. erzeugt die Spaltenfunktion FloatToStr(PREIS,2) in Excel eine Textspalte. Sollen diese Werte jedoch als Zahlen exportiert werden, um sie weiter zu verarbeiten, so muss die Spaltenfunktion nur PREIS lauten.

Sie haben folgende Möglichkeiten der Gestaltung des Browsers:

Ändern der Spaltenreihenfolge

Klicken Sie mit der linken Maustaste auf die Spaltenüberschrift des zu verschiebenden Feldes und ziehen Sie bei gedrückter Maustaste die Spalte an die gewünschte Stelle.

Die meisten Browserfenster unterstützen auch eine zwei- oder mehrspaltige Anzeige.

Spaltenbreite ändern

Um die Spaltenbreite zu ändern klicken Sie mit der linken Maustaste an den Rand der zu ändernden Spalte und verändern Sie die Spaltenbreite bei gedrückter Maustaste durch horizontale oder vertikale Mausbewegung nach links oder nach rechts bzw. nach oben oder nach unten.

Wichtig: Die folgenden Funktionen können nur aufgerufen werden, wenn der Benutzer über die Supervisor-Privilegien innerhalb von business express verfügt.

Einstellungen speichern, Einstellungen laden

Die von Ihnen getroffenen Einstellungen können gespeichert und wieder neu geladen werden.

Defaults laden

Die Browsereinstellungen werden wieder auf die standardmäßigen Werte zurückgesetzt.

Achtung: Von Ihnen hinzugefügte Spalten und Spalteneigenschaften gehen verloren und müssen neu eingestellt werden. (ggf. vorher die Einstellungen speichern)

Spalten löschen

Wechseln Sie dazu in das Kontextmenü (rechte Maustaste) und wählen Sie Spalte löschen. Nach einer Sicherheitsabfrage wird die Spalte gelöscht. Um eine Fehlbedienung durch den Benutzer auszuschließen, ist das Löschen von Spalten jedoch in einigen Browserfenstern (z.B. Inventur) deaktiviert.

Siehe auch:

Neue Spalte / Spalteneigenschaften

Browser-Eigenschaften


Neue Spalte / Spalteneigenschaften

A.2.6.1 Neue Spalte / Spalteneigenschaften

Feldbeschreibung:

Name

Interner Name der Spalte

Bezeichnung

Name der Spalte

Dyn. Bezeichnung

Die Bezeichnung der Spalte kann dynamisch in Abhängigkeit von einem hinterlegten Codeblock geändert werden.

Spalten-Typ

Definition der Browser-Spalte, z.B. als Memo-Spalte oder Datumsspalte

Ausrichtung

Soll der Inhalt links, rechts oder zentriert dargestellt werden.

Merkmals-ID

Falls eine Merkmalstabelle hinter der entsprechenden Spalte liegen soll, so kann hier die entsprechende Merkmals-ID aus den vorhandenen Merkmalstabellen ausgewählt werden,

Eing.Maske

Hier kann eine Eingabemaske für die jeweilige Spalte hinterlegt werden, falls die Browserspalten editierbar sind. Die Eingabemaske kann auch über den Codeblock festgelegt werden, beispielsweise ’###.##’ für dreistellige Zahlen mit zwei Nachkommastellen.

Feld

Auswahl des zugrunde liegenden Datenfeldes

DB-Server

Auf welche Datenbank soll zugegriffen werden, um ein Feld darzustellen oder soll eine Browserfunktion verwendet werden. (<Browser> wird in diesem Fall verwendet, da auf die Spalte_5 im späteren Beispiel mit einer Formel zugegriffen wird)

Funktion

Hier können Sie mit Hilfe des Codeblockeditors, einem äußerst mächtigen Programmierwerkzeug, die Eigenschaften von Feldern in verschiedener Weise bearbeiten. Wenn Sie schon einmal mit einer Programmiersprache gearbeitet haben, werden sie schon nach einer entsprechenden Schulung in der Lage sein, verschiedene Funktionen selbst zu erstellen.

Um den vollen Nutzen aus diesem leistungsfähigen Werkzeug zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.

Besitzer

Angabe eines Besitzers

Summen-Funk.

Möglichkeit des Setzens einer Summenfunktion für die entsprechende Spalte.

Nur anzeigen wenn

Die oben genannte Funktion kann mit einer Formel hinterlegt werden, die in Abhängigkeit einer Eigenschaft die Darstellung der Spalte unterdrückt.

Summen-Feld (Druck)

Soll beim Browser-Druck ein Summenfeld ausgegeben werden, so muss diese Option aktiviert sein

Hinweis: Dieses Summenfeld erscheint nicht in der Browser-Anzeige, sondern nur auf dem Ausdruck!

Titel Font

Schriftart und Größe des Titels (Spaltenüberschrift) können hier bestimmt werden.

Text Font

Schriftart und Größe des Textes (in der Spalte) können hier bestimmt werden.

Vordergrund-Farbe

Sie können die Vordergrundfarbe der Spalte ändern. Auf Wunsch kann die Farbe auch durch einen Codeblock im Codeblockeditor bestimmt werden.

Hintergrund-

Farbe

Sie können die Hintergrundfarbe der Spalte ändern. Auf Wunsch kann die Farbe auch durch einen Codeblock im Codeblockeditor bestimmt werden.

Spaltenbreite

Der Spalte lässt sich eine bestimmte Spaltenbreite zuordnen, diese wird in Pixeln angegeben.

Spalte fixieren

Es besteht die Möglichkeit, genau eine Spalte des gesamten Browsers zu fixieren.

Imageliste

Einer Spalte können verschiedene Icons zugeordnet werden, die zugrunde liegende Iconliste wird hier ausgewählt: Standardmäßig lassen sich hier business express-Images mit 16x16 Pixel, größere Images mit 32x32 Pixel und die Möglichkeit, individuelle Images einzubinden.

Bei individuellen Images dürfen die Icons eine maximale Größe von 16x16 Pixel besitzen

Imageindex

In diesem Feld wird der Index zum zugehörigen Bild eingetragen. Mit … lässt sich die Imagelist durchsuchen. Es ist hier auch möglich, den Imageindex dynamisch per Codeblock zu errechnen.

Ausrichtung horizontal / vertikal

Die gewählten Images lassen sich in der Spalte ausrichten. Dies kann horizontal und vertikal erfolgen.

Im unteren Bereich der Spalteneigenschaften gibt es über die Buttons Einstellungen in Datei speichern [image] / Einstellungen aus Datei laden [image] die Möglichkeit, die Browsereigenschaften zu speichern bzw. zu laden.

Zusätzlich gibt es die Möglichkeit aus diesem Fenster heraus weitere einzelne Spalten neu [image] anzulegen bzw. zu löschen [image] oder auch über die Buttons Alle Felder hinzufügen / Alle Spalten löschen alle Spalten zu löschen bzw. (in einen leeren Browser) alle Felder einer Tabelle hinzuzufügen


Browser-Eigenschaften

A.2.6.2 Browser-Eigenschaften

Die Browser-Eigenschaften regeln das allgemeine Erscheinungsbild und Verhalten der einzelnen Browser. Die Browsereigenschaften findet man im Kontext-Menü des entsprechenden Browsers (durch Rechtsklick mit der Maus auf das Browserfenster).

Im unteren Bereich der Browsereigenschaften gibt es über die Buttons Einstellungen in Datei speichern [image] / Einstellungen aus Datei laden [image] die Möglichkeit, die Browsereigenschaften zu speichern bzw. zu laden.

Zusätzlich gibt es die Möglichkeit aus diesem Fenster heraus über die Buttons Alle Felder hinzufügen / Alle Spalten löschen alle Spalten zu löschen bzw. (in einen leeren Browser) alle Felder einer Tabelle hinzuzufügen

Feldbeschreibung:

Farb-Block: | z.B. clred. - Die Spalten werden global für diesen Browser rot dargestellt. Auch hier kann der Codeblockeditor aufgerufen werden, um die Farbzuweisung von einer hinterlegten Funktion abhängig zu gestalten (z.B. die Spalten eines gesperrten Artikels werden grün dargestellt).
Ausgewählte Zelle komplett markieren | Durch Setzen dieser Option wird die eine gewählte Browserzeile komplett markiert, ansonsten erfolgt nur eine Markierung der jeweiligen Spalte.
Markierung immer anzeigen | Hier kann gewählt werden, ob eine Markierung immer im Browser angezeigt wird.
Summenzeile anzeigen | Durch Setzen dieser Option wird im Fußbereich des Browsers eine Summenzeile eingefügt. Hinweis: Diese Summenzeile erscheint nicht beim Browser-Druck, sondern nur in der Browseranzeige.
Hintergrund gestreift anzeigen | Es ist möglich, den Browserhintergrund zweifarbig zu gestalten, so dass der Hintergrund gestreift angezeigt wird. Dazu können 2 Farben für die bezogenen Browserzeilen ausgewählt werden
Indiv.-Menü-Nr.: | Hier kann eine Feldnummer aus dem Menüeditor angegeben werden, so dass im Browserkontext ein zusätzliches individuelles Menü angezeigt wird. Wenn hier 0 eingegeben wird, so wird kein zusätzliches Menü angezeigt.
Autom. Datenaktualisierung alle | Es besteht die Möglichkeit, die angezeigten Browserdaten innerhalb eines bestimmten Zeitintervalls aus der Datenbank automatisch zu aktualisieren. Erfolgt die Eingabe einer 0, so findet keine automatische Aktualisierung statt.
Report-Beschr.: | Angabe eines Dateinames für den Browserexport
Beschr.-Block: | Hier kann eine dynamische Codeblockfunktion angegeben werden, die eine Beschreibung zurückgibt.
Schwarzweiß-Druck | Soll der Browserdruck die gesetzten Farbzuweisungen ignorieren und nur ein Schwarzweiß-Druck erfolgen, so kann diese Option aktiviert werden.

Individual-Menü Editor

Hier können die Individualmenüs definiert werden, die allgemein in der Anwendung und im Browser zur Verfügung stehen. Weitere Informationen zur Einrichtung derartiger Individualmenüs erhalten Sie von Ihrem zuständigen Consultant.

Jedem Browser kann somit ein individuelles Menü zugeordnet werden, durch das zusätzliche Fenster geöffnet oder andere Funktionen ausgeführt werden können.


Wichtige Tasten

A.2.7 Wichtige Tasten

PgDn | Abspeichern oder Bestätigen von Änderungen in Eingabe- und Selektionsmasken.
PgDn/PgUp | Seitenweise blättern in Such- und Listungsmasken (Diese Tasten können auf Ihrer Tastatur auch mit Bild-auf und Bild-ab markiert sein).
STRG PgDN | Wechsel von der aktivierten Tabkarte auf die nachfolgende Tabkarte (Diese Tasten können auf Ihrer Tastatur auch mit Bild-auf und Bild-ab markiert sein).
Tabulator | Verwenden Sie die Tabulatortaste zum Vor- und Zurückspringen (Shift-Tab) in Eingabefelder.
Enter | Funktion ist abhängig vom Programmstatus. In Eingabemasken bestätigen Sie mit dieser Taste die Eingabe und springen automatisch ein Feld weiter. Betätigen Sie Enter im letzten Feld einer Maske, hat die Taste die gleiche Wirkung wie die PgDn-Taste (siehe oben).
Alt + Cursor down (Pfeil nach unten) | Zum Öffnen von Comboboxen. Bsp. Bei der Artikelnummerneingabe öffnet Alt+ê das Artikel-Finde Fenster.
Alt Gr + Enter oder; Alt + Enter | Durch diese Tastenkombination und Eingabe einer 3-stelligen ASCII-Nummer können Sie in der Windowsversion Sonderzeichen in Textpositionen, Formulare und Abfragemasken integrieren. Wichtig: Nur die rechte ENTER-Taste neben der numerischen Tastatur verwenden.
~ | Dieses Sonderzeichen, genannt Tilde, findet Verwendung in Textpositionen und Langtexten von Artikeln, wenn Sie mit proportionalem Ausdruck von Formularen arbeiten. Sie können damit Texteinrückungen realisieren. Beim Ausdruck wird dieses Zeichen dann unterdrückt.
Alt + F4 | Schließt ein aktives Tool- oder Infofenster. Ist kein solches Fenster mehr geöffnet wird als letztes aktives Fenster business express beendet.
STRG + F4 | Schließt ein MDI-Child Fenster. MDI-Child Fenster sind z.B. der Kundenstamm, Vertreterstamm, Lieferantenstamm usw. (Also alle Fenster die dem business express Hauptfenster untergeordnet sind).

Tastenfunktionen für business express Edit-Felder

Ausschneiden = Umsch + Entf

Kopieren = Strg + Einfg

Einfügen = Umsch + Einfg

Löschen = Entf

Tastenfunktionen für business express Browser

Löschen einer kompletten Browserzeile im Editmodus = Strg+Entf

Zum Einfügen von Textbausteinen gibt es eine Sonderfunktion die mit Alt+Einfg aufgerufen werden kann.


Hilfe

A.2.8 Hilfe

Im Hauptmenü der Anwendung ist unter dem Menüpunkt Hilfe die Verknüpfung zur business express-Online-Dokumentation, sowie weitere Hilfe-Funktionen zu finden:

Hinweis: Der Menüpunkt Hilfe aktualisieren ist nur bei aktiviertem Supervisor-Modus im Menü sichtbar.

Siehe auch:

Online-Hilfe (F1) aufrufen

Hilfe aktualisieren

Text-Hardcopy (Druck)

Hilfe - Info


Online-Hilfe (F1) aufrufen

A.2.8.1 Online-Hilfe (F1) aufrufen

Der Aufruf der Hilfethemen kann über das Hilfe-Menü erfolgen, indem man die Menüpunkte Anzeigen oder Inhalt und Index im Hilfe-Menü nutzt. Über Inhalt und Index gelangt man direkt zum Inhaltsverzeichnis und der Titelseite der business express-Online-Dokumentation.

Die business express-Onlinehilfe kann in allen Programmteilen auch direkt über die F1-Taste oder über Hilfe / Anzeigen aufgerufen werden. Das anschließend angezeigte Hilfethema bezieht sich immer auf die aktuelle Maske bzw. das aktuelle Fenster oder auf Eingabefelder.

Um eine Hilfe zu einem bestimmten Feld oder einer bestimmten Maske zu erhalten, klicken Sie einfach auf das betreffende Feld/Maske und rufen mit F1 die Hilfefunktion auf.

Hinweis: Wenn man direkt in einem Feld mit dem Cursor positioniert ist, lässt sich über den Shortcut Strg+F1 der zugehörigen Feldnamen und zusätzliche Tabelleninformationen im Fußbereich der Anwendung zusätzlich zur Feldbezeichnung anzeigen:

Sollte der aufgerufene Hilfetext nicht ausreichen, finden Sie im linken Bereich des Fensters unter Inhalt ein vollständiges Inhaltsverzeichnis in Baumstruktur.

Durch Doppelklick auf einen der Topics gelangen Sie direkt auf die korrespondierende Hilfeseite.

Im Tab Suchen befindet sich eine umfangreiche Suchfunktion, die Sie bei der Suche nach einem bestimmten Wort/Suchbegriff in der gesamten Onlinehilfe (Volltextsuche) unterstützt:

Mit der Enter-Taste oder Themen auflisten wird die Suche gestartet, über Anzeigen gelangt man zum gewählten Thema.

Die eingegebenen Suchbegriffe werden im Verlauf gespeichert und können über das Drop-Down-Menü erneut aufgerufen werden:

Wichtiger Hinweis:

Die Onlinehilfe kann auch unabhängig vom Hauptprogramm aufgerufen werden, indem man die Datei businessexpress.chm öffnet. Für eine korrekte, autonome Anzeige von CHM-(Hilfe-)Dateien kann es in einigen Fällen nötig sein, eine Anpassung der Windows-Registry durchzuführen.

Bitte führen Sie derartige Systemänderungen nicht ohne Rücksprache mit Ihrem IT-Administrator aus!

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\HTMLHelp\1.x\ItssRestrictions

Für 64bit-Windows-Systeme zusätzlich noch hier setzen:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\HTMLHelp\1.x\ItssRestrictions

Der zu setzende Wert ist in beiden Fällen MaxAllowedZone, DWord, = 2

Weitere Informationen dazu erhalten Sie auch beim business express–Support.


Hilfe aktualisieren

A.2.8.2 Hilfe aktualisieren

Hinweis: Diese Funktion ist nur im Supervisor-Modus verfügbar.

Über diesen Menüpunkt kann eine aktuelle Version der business express–Online-Dokumentation (Programm- und Codeblock-Dokumentation) über das Internet heruntergeladen werden. Für den Download ist eine Internetverbindung beim ausführenden Arbeitsplatz-PC nötig.

Das Programm prüft hierbei, ob eine aktuelle Version auf dem Download-Server vorhanden ist. Falls eine neue Version auf dem Server existiert, so werden die Dateien inklusive Versionsnummer angezeigt:

Über Aktualisierung starten wird der Download der gewählten Dateien gestartet. Die Auswahl der zu aktualisierenden Dateien kann im oberen Fensterbereich angepasst werden.

Das Update-Fenster lässt sich mit dem Button in Hintergrund auch in die Hintergrund-Ansicht schicken. Sollte sich das Fenster im Hintergrund befinden, so lässt sich der Download-Fortschritt im Fußbereich des Fensters verfolgen:

Nach erfolgreicher Aktualisierung werden die entsprechenden Dateien mit einer grünen Hintergrundfarbe hinterlegt.

Sollte der Download-Vorgang nicht erfolgreich sein, so werden die korrespondierenden Dateien rot markiert und eine entsprechende Fehlermeldung ausgegeben.

Die Hilfe-Dateien (Programm- und Codeblock-Dokumentation) werden im Hauptverzeichnis von business express unter dem Namen businessexpress.chm und codeblock.chm gespeichert. Ältere Versionen dieser Dateien werden dabei nicht überschrieben, sondern erhalten den Zusatz _alt.

Hinweis: Sollten Fehler beim Download auftreten, so kann die Aktualisierung erneut gestartet werden.


Text-Hardcopy (Druck)

A.2.8.3 Text-Hardcopy (Druck)

Mit dieser Funktion können Sie sich den aktuellen Bildschirminhalt ausdrucken lassen. Nach Aktivieren der Funktion erscheint sofort die Druckerauswahl, so dass Sie wählen können, wohin Sie die Hardcopy ausgeben wollen.

Durch Anwahl von Alt+Druck wird das aktuelle Fenster in die Zwischenablage kopiert und kann weiterverarbeitet werden. Weitere Informationen entnehmen Sie bitte der Dokumentation für Windows.


Hilfe - Info

A.2.8.4 Hilfe - Info

Über diesen Menüpunkt öffnet sich ein Informationsfenster, in dem Internet- und E-Mail-Links zu business express und Versionsinformationen zur aktuell genutzten Programmversion (Version und zugehörige BuildID) zu finden sind:

Über den Button Umgebungsinformationen werden die relevanten Informationen des aktuellen Arbeitsplatzes ausgelesen und als Text in die Zwischenablage kopiert.

Über den Button Update-Mitteilung versenden wird per eMail eine Mitteilung über ein erfolgreiches Software-Update an die Dontenwill AG versendet.

Bitte nutzen Sie diese Funktion nicht ohne Rücksprache mit dem business express–Support oder Ihrem zuständigen Consultant.


Modulübergreifende Menü-Funktionen (Umgebungsoptionen)

A.2.9 Modulübergreifende Menü-Funktionen (Umgebungsoptionen)

Neben den jeweilig zum aktiven Programmmodul gehörenden Funktionen gibt es einige Funktionen die Programmmodulübergreifend aufgerufen werden können. Eine Kurzerklärung dieser modulübergreifenden Menüfunktionen folgt an dieser Stelle. Zu einigen Funktionen stehen Ihnen weitere Informationen auf Folgeseiten zur Verfügung.

Siehe auch:

Supervisor-Modus

Default Einstellungen verwenden

Standortwechsel (Umschalt + F10)

Abteilungswechsel (Umschalt + F11)

Userwechsel (Umschalt + F12)


Supervisor-Modus

A.2.9.1 Supervisor-Modus

Der Supervisor-Modus gibt einem User in business express besondere Rechte. Es ist daher durchaus empfehlenswert, diesen Modus durch ein Passwort in der Passwortverwaltung zu schützen. Bei aktiviertem Supervisor-Modus ist der User in der Statusleiste orange markiert.

In verschiedenen Kontextmenüs (z.B. in den Browsern) werden im aktivierten Supervisor-Modus zusätzliche Funktionen angeboten.

Im Supervisor-Modus ist der Benutzer von business express berechtigt, neue Fenster im Desktop anzudocken sowie angedockte Fenster vom Desktop zu entfernen. Ein Benutzer ohne aktivierten Supervisor-Modus kann die vom Supervisor zusammengestellten Desktops aufrufen, jedoch nicht dauerhaft verändern.

Darüber hinaus kann ein Benutzer im Supervisor-Modus das Aussehen und die Eigenschaften von Browserfenster verändern bzw. Browser zu laden oder zu speichern. Insbesondere ist es nur dem Supervisor gestattet, Spalten innerhalb von Browsern zu löschen oder neue Spalten einzufügen.

Die Passwortverwaltung ist ebenfalls nur für einen Benutzer im Supervisor-Modus zugänglich.

Weiter ist die gesamte Layoutgestaltung von Druckbelegen (Rechnungen, Lieferscheine, Etiketten Versandpapiere usw.) nur für den Supervisor gestattet.


Default Einstellungen verwenden

A.2.9.2 Default Einstellungen verwenden

Um alle Fenster und Browser automatisch mit ihren Default-Einstellungen zu laden und zu speichern, können Sie in der Menüzeile die Funktion Default Einstellungen verwenden einschalten.

Dies ist vor allem dann ratsam, wenn sich bestimmte Fenster nicht mehr öffnen lassen oder die Darstellung einzelner Fenster fehlerhaft ist.


Standortwechsel (Umschalt + F10)

A.2.9.3 Standortwechsel (Umschalt + F10)

Arbeiten Sie mit mehreren Standorten, so können Sie mit dieser Funktion in einen anderen Standort wechseln. Der aktuelle Standort wird in der Statusleiste angezeigt und kann auch dort gewechselt werden.

Hinweis: Diese Funktion ist nur aktiv, wenn der aktuelle User für andere Standorte berechtigt ist (siehe Lokale Parameter / Diverses).


Abteilungswechsel (Umschalt + F11)

A.2.9.4 Abteilungswechsel (Umschalt + F11)

Sofern Sie mit mehreren Abteilungen arbeiten, können Sie mit dieser Funktion in eine andere Abteilung wechseln. Die aktuelle Abteilung wird in der Statusleiste angezeigt und kann auch dort gewechselt werden

Diese Funktion ist nur aktiv, wenn der aktuelle Arbeitsplatz für andere Abteilungen berechtigt ist (siehe Lokale Parameter / Diverses).

Abteilung 0 ist die übergeordnete Global-Abteilung. Hier können alle Aufträge / Bestellungen / Rückstände eingesehen und bearbeitet werden.

Die Abteilungen 1-9 haben immer nur auf Ihre eigenen Vorgänge Zugriff!


Userwechsel (Umschalt + F12)

A.2.9.5 Userwechsel (Umschalt + F12)

Sofern die aktuell angemeldete Person über die Benutzerverwaltung für andere Arbeitsplätze berechtigt ist, kann man sich hier für einen anderen Arbeitsplatz anmelden (nicht möglich, wenn dieser Arbeitsplatz bereits aktiv ist). Dazu erscheint das business express-Anmeldefenster (siehe business express-Anmeldung A.1.3).

Der aktuelle User wird in der Statusleiste angezeigt und kann auch dort gewechselt werden.


Administration

A.2.10 Administration

Die Programmadministration umfasst die Festwerte, die Benutzer- und Systemverwaltung und Reorganisation, die direkt über den Menüpunkt Datei aufgerufen werden, sowie die Passwort-Verwaltung, die Sie allerdings nur als Supervisor über das business express-Symbol mit der rechten Maustaste aufrufen können.

Siehe auch:

Monatsende Artikel-Statistik

Lizenz anzeigen

Buchungsdatum Verändern


Monatsende Artikel-Statistik

A.2.10.1 Monatsende Artikel-Statistik

Falls die Frage nach der Erstellung der Monatsende Statistik zum Monatswechsel verneint wurde, so kann unter diesem Menüpunkt die Erstellung jeder Zeit aufgerufen werden. Dabei werden alle Artikel aktualisiert, die zu diesem Zeitpunkt noch nicht bebucht wurden.


Lizenz anzeigen

A.2.10.2 Lizenz anzeigen

Um einen schnellen Überblick über die installierten business express Module zu erhalten, steht Ihnen diese Funktion unter Lizenz anzeigen zur Verfügung. Die Anzeige gilt für den jeweils markierten User. Als Supervisor steht Ihnen zusätzlich die Funktion „Lizenzdatei Importieren“ zur Verfügung, über die Änderungen/Erweiterungen der Lizenzen implementiert werden.


Buchungsdatum Verändern

A.2.10.3 Buchungsdatum Verändern

Diese Funktion ist nur aktiv, wenn im Bereich Festwerte / Allgemeine Parameter / Allgemein die Funktion Buchungs-Datum manuell pflegen auf Ja gesetzt ist. Ist dieses Feld auf Nein gesetzt, wird das Buchungsdatum automatisch beim Programmstart mit dem Systemdatum verglichen und gegebenenfalls zur Aktualisierung vorgeschlagen.

Gegebenenfalls erfolgt an dieser Stelle auch eine Sicherheitsabfrage für einen Perioden- (Monats) oder Jahreswechsel. Wird diese Frage mit JA beantwortet, werden alle nach diesem Zeitpunkt anfallenden Buchungen (Umsätze, Auftragseingänge, Lagerbuchungen u.a.) in den nächsten Monat bzw. das nächste Jahr übernommen.


Auswertung

A.2.11 Auswertung

Siehe auch:

Gesamt-Umsätze Verkauf (Alt+F9)

Gesamt-Umsätze Einkauf (Umsch+Alt+F9)

Absatzauswertung

Protokoll anzeigen (Alt+F12)


Gesamt-Umsätze Verkauf (Alt+F9)

A.2.11.1 Gesamt-Umsätze Verkauf (Alt+F9)

Mit dieser Funktion können Sie sich einen schnellen Überblick über die Umsatz- und Ertragsentwicklung des gesamten Unternehmens machen. Dargestellt werden die Umsätze in verschiedenen Ansichtstabkarten (Daten, Vorjahresvergleich, Gesamtverlauf)

Hinweis: Voraussetzung für die Speicherung und Anzeige der Daten ist die Freischaltung für die kumulierte Statistik über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 4.

Feldbeschreibung (Auswahl)

Umsatz-Typ | Sie können hier zwischen angefallenen Umsätzen, Auftragseingängen, Angeboten oder Auftragsübernahmen wählen.
Vergleichs-/ Verlaufs-Basis | Anzeige der Umsatzdaten basierend auf Wert, Menge oder Marge
Std.-EKP | Bei Aktivierung wird der Std.-EKP bei der Margenberechnung herangezogen, ansonsten erfolgt die Berechnung mit dem durchschnittlichen EKP.
Keine Beschrift. | Ein-/Ausblenden der Balkenbeschriftung
Für Anzahl Jahre | Auswahl von 2 bis 5 Jahren als Vergleichszeitraum.
Für Abteilungen | Anzeige für bestimmte Abteilungen, der aktuellen Abteilung oder alle Abteilungen. Umsätze für alle Abteilungen können nur in der Globalabteilung abgefragt werden.
Prognose-Einstellungen | Bei der Umsatzprognose können saisonale Trends der Vorjahresmonate, älterer Vorjahre oder eine Glättung von bis zu 5 Monaten berücksichtigt werden.
Betrachtung | Es besteht die Möglichkeit der Eingrenzung auf Artikelgruppen, einzelne Artikel oder tagesgenau auf bestimmte Datumszeiträume oder eine individuelle Eingrenzung.

HINWEIS: Das Anlegen von individuellen Eingrenzungen der Umsatzbetrachtung ist nur im Supervisor-Modus möglich.


Gesamt-Umsätze Einkauf (Umsch+Alt+F9)

A.2.11.2 Gesamt-Umsätze Einkauf (Umsch+Alt+F9)

Diese Funktion entspricht größtenteils dem Gesamt-Umsatz Verkauf (Siehe dazu auch Kapitel A.2.9.7).

Feldbeschreibung (Auswahl):

Vergleichs-/ Verlaufs-Basis | Anzeige der Umsatzdaten basierend auf Wert oder Menge.
Keine Beschrift. | Ein-/Ausblenden der Balkenbeschriftung
Für Anzahl Jahre | Auswahl von 2 bis 5 Jahren
Für Abteilungen | Anzeige für bestimmte Abteilungen, der aktuellen Abteilung oder alle Abteilungen. Umsätze für alle Abteilungen können nur in der Globalabteilung abgefragt werden.
Prognose-Einstellungen | Bei der Umsatzprognose können saisonale Trends der Vorjahresmonate, älterer Vorjahre oder eine Glättung von bis zu 5 Monaten berücksichtigt werden.
Betrachtung | Es besteht die Möglichkeit der Eingrenzung tagesgenau auf bestimmte Datumszeiträume oder eine individuelle Eingrenzung.

HINWEIS: Das Anlegen von individuellen Eingrenzungen der Umsatzbetrachtung ist nur im Supervisor-Modus möglich.


Absatzauswertung

A.2.11.3 Absatzauswertung

Neben den grafischen Auswertungen der kumulierten Umsätze im Verkauf und Einkauf existiert eine grafische Auswertung der geplanten Absatzmengen. Es handelt sich um einen mengenmäßigen Soll-/Ist-Vergleich der Absatzmengen für einen frei wählbaren Zeitraum.

Folgende Optionen stehen zur Verfügung:

- Verdichtung nach Woche, Monat, Quartal, Jahr oder Total

- Anzeige alle oder nur anonyme Absatzmengen

- Anzeige von absoluten Mengen oder relativen Soll/Ist-Prozentwerten

- Filterung der Wert nach Kunde, Vertreter, Artikel und/oder Artikelgruppe (beliebig kombinierbar)

Mit dieser Funktion können Sie sich einen schnellen Überblick über die Absatzentwicklung des gesamten Unternehmens machen. Dargestellt werden die Absätze in verschiedenen Ansichtstabkarten (Absatzverlauf, Grafische Auswertung).

Feldbeschreibung (Auswahl)

Ansicht | Nach Artikel-, Kunden- oder Vertreter-Werten
Verdichtung | Anzeige nach Woche, Monat, Quartal, Jahr oder Anzeige der Totalwerte
Zeitraum | Auswahl eines Von-Bis-Zeitraums
Kunde/Vertreter | Filterung nach einem bestimmten Kunden oder Vertreter
Artikel | Filterung nach bestimmten Artikeln
Artikel-Gruppe | Filterung nach bestimmten Artikelgruppen


Protokoll anzeigen (Alt+F12)

A.2.11.4 Protokoll anzeigen (Alt+F12)

Mit diesem Hilfsprogramm können Sie sich innerhalb von Stammdateien ein Datenbank-Änderungsprotokoll abrufen, aus dem Sie ersehen können, welcher Mitarbeiter Änderungen an einem Datensatz vorgenommen hat.

Das Protokollfenster ist in zwei Bereiche aufgeteilt: Im oberen Teilbereich können die Protokolleinträge auf einen gewünschten Datumsbereich und die Standorte gefiltert werden. Im unteren Bereich finden Sie die Historie sowie das eigentliche Änderungsprotokoll, wobei Protokolle nur von zurzeit geöffneten Modulen angezeigt werden können.

Feldbeschreibung (Auswahl)

Datei | Angabe der Datei-Nr. 2 = Artikelstamm
Sto | Standort
Modus | N = Neuanlage, V = Verändern, L = Löschen; Der Modus Löschen ist hier nur abrufbar, wenn eine gelöschte Nummer später wieder neu angelegt wird (Löschungen müssen ansonsten über das Änderungsprotokoll der Festwerte abgerufen werden)
Arbeitsplatz | User, der die Änderung vorgenommen hat. Der Name aus der Benutzerverwaltung wird angezeigt
Datum/Zeit | Datum und Zeit der Änderung
Programm | Zeigt die Quelle der Veränderung z.B. TFormEditArticle()è Änderung der Artikeldaten; DAB010 è Dateiname (Änderung über normalen Änderungsmodus); IND_CHANGE è Änderung über Individualprogramm; X_REPLACE è Änderung über Individualprogramm oder Formulardruck
Dru | Zeigt an, ob ein Protokolldruck stattgefunden hat.


Fensteroptionen

A.2.12 Fensteroptionen

Hier können diverse Optionen bezüglich der Fensterdarstellung gesetzt werden.

Siehe auch:

Offene Fenster

Benutzer-Einstellungen

Fensteranordnung


Offene Fenster

A.2.12.1 Offene Fenster

Der Navigator ermöglicht Ihnen, die geöffneten Fenster in einem Verzeichnisbaum übersichtlich darzustellen und auf einfache Weise zwischen den Fenstern und Tabs der einzelnen Module hin- und herzuwechseln.


Benutzer-Einstellungen

A.2.12.2 Benutzer-Einstellungen

Der Fenster-Navigator kann in den Optionen individuell im Darstellungsbild und Ihren Bedürfnissen angepasst werden.

Feldbeschreibung

Tabs anzeigen | Hier kann festgelegt werden, ob die Tabs einzelner Fenster im Navigator zusätzlich angezeigt werden sollen oder nicht.
Sortieren | Die Auswahl dieser Option sortiert die geöffneten Fenster nach den Anfangsbuchstaben.
Ausrichtung | Hier kann die Ausrichtung des Navigator-Fensters an den rechten oder linken Rand festgelegt werden.


Fensteranordnung

A.2.12.3 Fensteranordnung

Bei mehreren geöffneten Fenstern haben Sie die Möglichkeit, diese entweder überlappend, nebeneinander oder übereinander anzuordnen. Die Fenster werden dann alle im gleichen Verhältnis der Auswahl angepasst.

Falls Sie sich gerade im Vollbildmodus der geöffneten Fenster befinden, so werden diese nach der Auswahl der Fensteranordnung dynamisch angepasst.

Darüber hinaus ist auch möglich, alle geöffneten Fenster gleichzeitig zu schließen.


Programmadministration

1 Programmadministration

Die Programmadministration umfasst die Festwerte, die Benutzer- und Systemverwaltung und Reorganisation, die direkt über den Menüpunkt Datei aufgerufen werden, sowie die Passwort-Verwaltung, die Sie allerdings nur als Supervisor über das business express-Symbol mit der rechten Maustaste aufrufen können.

Siehe auch:

Festwerte / Parameter-Verwaltung

Systemverwaltung

Reorganisation

Programm Update


Festwerte / Parameter-Verwaltung

1.1 Festwerte / Parameter-Verwaltung

In den Festwerten findet man die zentralen Grundeinstellungen für die allgemeine Funktionalität von business express. In diesem Bereich sind alle wesentlichen Einstellungen zu finden, die dafür sorgen, dass sich business expressso verhält und reagiert, wie es für die Abbildung der Unternehmensabläufe optimal ist. Es können auch die einzelnen Arbeitsplätze auf die jeweiligen Bedürfnisse konfiguriert werden.

Grundsätzlich ermöglicht business expresseine integrierte Verwaltung mehrerer Unternehmensstandorte und/oder Schwester-Unternehmen, wenn das entsprechende Programmmodul vorhanden ist. Jeder Standort kann in bis zu 9 Abteilungen untergliedert werden Diese Unternehmensstruktur spiegelt sich entsprechend in den Festwerten wieder.

Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle in diesem Abschnitt gezeigten Funktionen zur Verfügung.

Die Parametermaske besteht aus zwei Teilen. Im linken Fenster sind die einzelnen Hauptbereiche in einer Baumstruktur aufgeführt. Um von der obersten Baumhierarchieebene in eine darunter liegende zu kommen, muss das +-Zeichen (bei Windows 8 Pfeil) mit der Maus ausgewählt werden.

Wenn auf einen Hauptbereich (z.B. Allgemeine Parameter-Standort 000) geklickt wird, öffnet sich auf der rechten Seite eine Maske, in der Einzelheiten zum aktuellen Bereich hinterlegt sind. Grundsätzlich gelten übergeordnete Parameter des Standortes für alle Abteilungen, sofern nicht im Bereich einer Abteilung spezielle Einstellungen getroffen wurden.

Allgemein wird mit den allgemeinen und lokalen Parametern das breit gehaltene Funktionsspektrum auf das reduziert, was für einen Standort und für einzelne Anwender tatsächlich benötigt wird.

Siehe auch:

Allgemeine Parameter

Nummernkreise

Lokale Parameter

Auftragsarten und Statistikcodes

Erweiterte Kreditkontrolle

Währungstabelle

Größen- und Farbentabellen

Intrastat A/E

Länderverzeichnis

Produktionsabteilungen

BDE-Codes

Merkmalstabellen

Lagerort-Größenklassen

Behältertypen

Behälter in Größenklassen

Benutzerverwaltung

Rollenverwaltung

Maskenverwaltung

Zugriffsberechtigungen

Festwerte: Kommunikation

Festwerte: Feiertage


Allgemeine Parameter

1.1.1 Allgemeine Parameter

Die allgemeinen Parameter legen - im Gegensatz zu den lokalen Parametern- die allgemeine, d.h. die für alle Benutzer gültige, Funktionalität von business expressfür den jeweiligen Standort fest.

Um die zahlreichen Parameter schnellstmöglich auffinden zu können, wurden diese thematisch gegliedert. Sie können aus den Tabs Allgemein, Lagerverwaltung, Kunden/Vertrieb, Einkauf/Wareneingang, Fertigung und Kommunikation auswählen:

Die Parameter werden erstmals bei der Installation festgelegt und können meist später noch verändert werden. Parameter, die im laufenden Betrieb nicht oder nur mit Rücksprache geändert werden dürfen, weil sonst die Funktionsfähigkeit des Systems gefährdet wäre, sind durch eine Anmerkung gekennzeichnet.

Siehe auch:

Standort hinzufügen

Allg. Parameter - Grundeinstellungen

Allg. Parameter - Allgemein - Unternehmens-Arbeitstage

Allg. Parameter - Allgemein - Umsatzsteuer-Sätze

Allg. Parameter - Lagerverwaltung – Lager-Einstellungen

Allg. Parameter - Lagerverwaltung – Lager-Zuordnung

Allg. Parameter – Lagerverwaltung – Lagerorte

Allg. Parameter – Artikel

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.

Allg. Parameter – Kunden/Vertrieb – Auftrag / Allgemein

Allg. Parameter – Kunden/Vertrieb – Belege / Workflow

Allg. Parameter - Kunden/Vertrieb – Statistik / Kosten-Weitergabe

Allg. Parameter - Kunden/Vertrieb - Lieferbedingungen / Anrede

Allg. Parameter - Kunden/Vertrieb - Absatzplanung

Allg. Parameter - Einkauf/Wareneingang

Allg. Parameter – Fertigung – Planung / Logistik

Allg. Parameter – Kommunikation – Server

Allg. Parameter – Kommunikation – Datensicherung

Allg. Parameter – Kommunikation: Finanzbuchhaltung

Allg. Parameter - Kommunikation - DATEV

Allg. Parameter – Kommunikation E-Mail-Server

Allg. Parameter – Kommunikation: Telefonie

Allg. Parameter – Kommunikation: Außendienst


Standort hinzufügen

1.1.1.1 Standort hinzufügen

Soll mit mehreren Standorten in einem Unternehmen gearbeitet werden, ist es empfehlenswert zunächst alle Parameter für den Standort 000 einzurichten. Von den Allgemeinen Parametern eines Standortes kann dann über den Button [image] ein neuer Standort hinzugefügt werden. Für die Neuanlage eines Standortes muss sich business expressim Wartungsmodus befinden, der über die System-Verwaltung/Wartung aktiviert wird.

Hinweis: Das System muss sich im Wartungsmodus befinden um den Standort zu ändern. Dieser wird über System-Verwaltung/Wartung aktiviert.


Allg. Parameter - Grundeinstellungen

1.1.1.2 Allg. Parameter - Grundeinstellungen

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.

Siehe auch:

Allg. Parameter - Grundeinstellungen – Datum / Währung / Abteilungen

Allg. Parameter – Grundeinstellungen – Mandant / Standort

Allg. Parameter – Grundeinstellungen – RTF-Editor/Felder / Statistik


Allg. Parameter - Grundeinstellungen – Datum / Währung / Abteilungen

1.1.1.2.1 Allg. Parameter - Grundeinstellungen – Datum / Währung / Abteilungen

Feldbeschreibung:

Datum Geschäftsjahresbeginn

Hier geben Sie den ersten Tag des laufenden Geschäftsjahres ein. Dieses Datum wird für die kumulierten Bildschirmstatistiken benötigt, um eine korrekte Darstellung des laufenden Jahres sowie der Vorjahre zu ermöglichen.

Buchungsdatum manuell pflegen

Ja

Das Buchungsdatum muss jeden Tag manuell unter Extras / Buchungsdatum verändern neu gesetzt werden.

Nein

Beim ersten Start des Systems an einem Tag wird das aktuelle Datum als Buchungsdatum vorgeschlagen und kann bestätigt werden.

Abweichung von ADS-Datum/Zeit

Eingabe in Stunden: Wie hoch soll die Abweichung der Zeit vom Advantage Database Server sein

Client mit ADS-Zeit synchronisieren | Auswahl, ob der Client mit der Zeit des Advantage Database Servers synchronisieren soll. Wichtig: Wenn dieser Parameter aktiviert wurde, wird regelmäßig versucht, die Server-Zeit mit dem jeweiligen Client zu synchronisieren, jedoch kann dies bei aktivierter Benutzerkontensteuerung (UAC) auf Client-Ebene unter Umständen nicht möglich sein. Diese Option stellt daher eine Komfort-Funktion dar.
WaWi wird geführt in Währung | Währungskennzeichen der eigenen Währung.
Währ.Tabelle von Sto. verwenden | Bei verschiedenen Standorten können hier verschiedene Währungstabellen ausgewählt werden bzw. übernommen werden
Abteilungs- trennung VK/EK | Haben Sie verschiedene Verkaufs- bzw. Einkaufsabteilungen? Wenn ja, können Sie über die Abteilungstrennung verhindern, daß eine Abteilung die Vorgänge der anderen Abteilung bearbeiten kann. V Verkaufsabteilung E Einkaufsabteilung; VE Verkaufs- und Einkaufsabteilung


Allg. Parameter – Grundeinstellungen – Mandant / Standort

1.1.1.2.2 Allg. Parameter – Grundeinstellungen – Mandant / Standort

Die folgenden Felder sind für die Arbeit mit verschiedenen Standorten von Bedeutung:

Feldbeschreibung:

Mandanten / Abteilungsname | Geben Sie hier Ihren Firmennamen an. Dieser erscheint dann jeweils in der obersten Zeile des Programmfensters. Desweiteren können Sie an dieser Stelle den Abteilungsnamen (z.B. Verkauf) eingeben, wenn Sie sich in der Parametereingabe für Abteilungen befinden.
Markierungstext | Angabe eines Markierungstextes: Wenn die bezogene Version als Test oder Spielversion gekennzeichnet werden soll, so kann hier ein Hinweistext eingegeben werden, der dann im Programm dauerhaft angezeigt wird, ähnlich wie beim aktiven Wartungsmodus.
Kunden-/Lieferantennr. Standort | Um Aufträge und Lieferungen zwischen den Standorten abzuwickeln werden für jeden Standort im System auch eine eigene Kunden- und Lieferantennummer vergeben, die in diesem Feld zugeordnet wird. Für solche Standortumlagerungen muss eine eigene Auftragsart angelegt werden
VK-/EK-Abt. für Standort. Umlagerung | Eintrag der Abteilung, die berechtigt ist, Einkaufs- bzw. Verkaufsaufträge zwischen den Standorten durchzuführen.
Empfängertyp für Sto. Umlagerungen | Hier wird festgelegt, ob bei firmeninternen Aufträgen im Zielstandort für einen Auftrag ein Auftrag beim Zulieferer oder ein Auftrag beim Kunden erzeugt wird.
Firmenzugehörigkeit Standort | Hier kann eine Zahl zwischen 0 und 999 eingeben werden, über die die Firmenzugehörigkeit definiert wird. Gehören Standorte rechtlich zur gleichen Firma und sind nur örtlich getrennt, so wird bei diesen Standorten die gleiche Zahl eingetragen.
Auftragsart Lieferung Firmenintern | Eingabe der Auftragsart, die für firmeninterne Aufträge genutzt werden soll. Für firmeninterne Aufträge sollte ggf. eine eigene Auftragsart angelegt werden
Auftragsart Lieferung Firmenextern | Eingabe der Auftragsart, die für firmenexterne Aufträge genutzt werden soll, also alle „Normalkundenaufträge“.


Allg. Parameter – Grundeinstellungen – RTF-Editor/Felder / Statistik

1.1.1.2.3 Allg. Parameter – Grundeinstellungen – RTF-Editor/Felder / Statistik

Die nachfolgenden Optionen sind bei Memofeldern und RTF-Text von Bedeutung:

Feldbeschreibung:

Memofelder im RTF Format | Sofern be16 nicht mehr eingesetzt wird, ist eine Umwandlung von Memofeldern in RTF-Feldern möglich. Zu diesem Zweck müssen nach einer Änderung dieses Parameters die entsprechenden Felder in der Maskenverwaltung neu eingefügt werden und in den Eigenschaften (F11) als RTF-Feld deklariert werden. Bitte beachten Sie dass Sie auch die dazugehörigen Reports/Formulare neu anpassen müssen wenn Sie RTF-Formatierungen in Belegen sichtbar machen möchten. (z.B. Artikel-Langtext -> Belege wie Lieferschein, Rechnung, usw.)
Rechtschreibkontrolle aktiv | Legt fest, ob bei Memos die integrierte Rechtschreibkontrolle aktiviert werden soll
Autom. Rechtschreibkontrolle | Hier können Sie in den Memos eine automatische Rechtschreibkontrolle aktivieren

Statistikdaten können mit der folgenden Option beeinflusst werden:

Feldbeschreibung:

Auftrags-/Bestell- Statistik

Wählen Sie hier, für welche Bereiche Sie Einträge in der Statistikdatei speichern wollen.

Auftrag = für jeden Auftragseingang werden Statistikdaten unter Buchungsart 'N' in der Statistik geführt

Bestellung = für jede Lieferanten-Bestellung werden Statistikdaten unter Buchungsart 'B' in der Statistik geführt.

Durch Editieren und anschließendem Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.


Allg. Parameter - Allgemein - Unternehmens-Arbeitstage

1.1.1.3 Allg. Parameter - Allgemein - Unternehmens-Arbeitstage

Hier können die relevanten Arbeitstage für die einzelnen Standorte bzw. das Gesamtunternehmen definiert werden. Es lassen sich abhängig vom Unternehmensbereich verschiedene Arbeitstage festlegen. Standardmäßig ist eine Arbeitswoche von Montag bis Freitag vorgegeben, aber es können auch neue Arbeitstage am Wochenende (Samstag und Sonntag) erstellt werden bzw. die vorhandenen Wochentage in der Arbeitszeit eingeschränkt oder komplett gelöscht werden.

Diese eingetragenen Arbeitstage der verschiedenen Unternehmensbereiche werden z.B. in der tagesgenauen Dispositionsplanung bei den verschiedenen Dispositionsterminen und der tagesgenauen Bedarfsvorhersage relevant: Die Bestellmengen und Bestelltermine ändern sich in Abhängigkeit der Unternehmensarbeitstage im Warenausgang/-eingang(Lieferantendisposition) und Produktion(Produktionsdisposition).


Allg. Parameter - Allgemein - Umsatzsteuer-Sätze

1.1.1.4 Allg. Parameter - Allgemein - Umsatzsteuer-Sätze

Feldbeschreibung:

Neue USt.-Sätze ab | Datum der Steuererhöhung, ab dem die neuen Schlüsselsätze gelten sollen. Mit dem Datum Umsatzsteuer-Grundlage werden die korrekten Schlüssel aktiviert.
Umsatzsteuersätze; (Satz1 – Satz9) | Bis zu neun verschiedene Umsatzsteuersätze je Abteilung. Bei Negativeingaben wird von Bruttopreisen (inkl. USt.) ausgegangen. Stehen die Steuersätze in einer Abteilung von 1-9 allesamt auf 0.00 und es ist keine Beschreibung eingetragen, so gelten für die jeweilige Abteilung die Steuersätze der Abteilung 0.
Beschreibung für den jeweiligen USt.-Satz | Diese wird in verschiedenen Anwendungen, z.B. der Rechnungsfreigabe, angezeigt oder in Formularen wie der Verkaufsrechnung gedruckt.
Bei Umstellung umleiten auf Nr. | Hier können Sie neue USt.-Schlüssel für die jeweiligen USt.-Sätze bestimmen. Eintrag 3 bei Nummer 1 bedeutet, dass ab dem gewählten Datum für Produkte, die Satz Nr. 1 zugeordnet haben, der Satz Nr. 3 angewendet wird.
USt.- Umrechnungs-Schlüssel | Bei Verwendung einer DATEV Schnittstelle sind hier die entsprechenden DATEV Zielschlüssel für die Kommunikation einzutragen.
VSt. - Umrechnungs-Schlüssel | Bei Verwendung einer DATEV Schnittstelle sind hier die entsprechenden DATEV Zielschlüssel für die Kommunikation einzutragen.


Allg. Parameter - Lagerverwaltung – Lager-Einstellungen

1.1.1.5 Allg. Parameter - Lagerverwaltung – Lager-Einstellungen

Um überhaupt mit verschiedenen Lagern arbeiten zu können, müssen die einzelnen Lager zuerst definiert und erstellt werden. Dies geschieht in den Lager-Einstellungen.

Spaltenbeschreibung:

Lager-Nr.

Eingabe der Nummer, die das bezogene Lager besitzen soll, maximal können 60 verschiedene Lager angelegt werden (von Lager 00 bis 59).

Bezeichnung

Es lassen sich den verschiedenen Lagern unterschiedliche Bezeichnungen zuordnen. Diese Bezeichnungen werden in den entsprechenden Browsern z.B. beim Lagerbestand eingeblendet.

1 Art/Charge je Platz

Hier kann festgelegt werden, ob nur noch jeweils ein Artikel bzw. eine Charge auf den jeweiligen Platz gebucht werden darf. Wird diese Eigenschaft für eine Lager-Nr. oder einen Lagerort gesetzt, kann je Lagerort nur noch eine Artikel-Nr. bzw. Charge lagern.

Wird versucht, eine zweite (abweichende) Artikel-Nr. und/oder Charge auf einen Lagerort dieser Art zu buchen, wird die Buchung abgelehnt.

Größenklasse

In diesem Feld lässt sich festlegen, ob eine Lagerort-Größenklassen-Einteilung (Siehe Kapitel 1.1.13) für das bezogene Lager gelten soll. Es gibt hierbei verschiedene Auswahlmöglichkeiten:

Ja: Lagerort-Größenklasse muss zwingend angegeben werden.

Nein: Es wir keine Größenklasse berücksichtigt.

Optional: Es kann optional eine Größenklasse beim entsprechenden Lager angegeben werden.

Behälter

Wenn das bezogene Lager mit einer Behälterverwaltung arbeiten soll, so kann dies in diesem Auswahlfeld eingestellt werden, auch hier gibt es verschiedene Optionen:

Ja: Ein Behälter muss zwingend angegeben werden.

Nein: Kein Behälter möglich.

Optional: Es kann optional ein Behälter angegeben werden.


Allg. Parameter - Lagerverwaltung – Lager-Zuordnung

1.1.1.6 Allg. Parameter - Lagerverwaltung – Lager-Zuordnung

Die allgemeinen Parameter für den Bereich Lager- und Artikelstamm erstrecken sich über 4 Seiten, die im Folgenden schrittweise erläutert werden.

Feldbeschreibung:

Mehrere Lager zulässig

Arbeiten Sie mit mehr als einem Lager?

Wenn dieser Parameter aktiv ist, können bis zu 60 Lager verwaltet werden.

Ansonsten wird nur mit einem Lager gearbeitet.

Verfügbarkeit rechnen für Lager-Nr.

Bis einschließlich zu welchem Lager soll die dort gelagerte Ware als verfügbar betrachtet werden?

Letzter und durchschnittlicher Einkaufspreis werden im Artikelstamm nur dann über Wareneingangsbuchungen aktualisiert, wenn auf ein verfügbares Lager gebucht wird.

Wareneingangs-

Lager

Gültige Lagernummern für Wareneingang. Der Buchstabe N steht für nicht lagerwirksam und wird für Streckengeschäfte benötigt.

Hinweis: Bei aktivierter Abteilungstrennung ist es möglich für einzelne Abteilungen Lagernummern für den Wareneingang zu definieren, die von der Standardabteilung abweichen.

Wareneingang fester Lagerort

Je Abteilung kann ein fester Lagerplatz für die Wareneingangs-Buchungen vorgegeben werden. Sofern dieses Feld gefüllt wird, wird bei allen chaotisch gelagerten Produkten bei WE-Buchungen der angegebene Lagerplatz vorgegeben.

Wareneingangs-Reject- Lager

Nur für Modul QS/Wareneingang

Beanstandete Ware kann nach der Eingangsprüfung auf dieses Lager gebucht werden. Im Rückversand (siehe è Auftragsarten) wird dieses Lager bei der Auftragserfassung automatisch eingesetzt.

Rohwaren-Lager Fertigung

Gültige Lagernummern für Rohware.

Handlager Fertigung

In diesem Feld kann ein Lager zugewiesen werden (muss auch im Feld für Rohware vorkommen), wodurch beim Druck der Auftragskarte der Bestand zuerst von diesem (Hand-)Lager gebucht wird

Fertigmeldung auf Lager.

Gültige Lagernummer für Fertigung.

Lager für Verkauf

Gültige Lagernummern für Verkauf. Auch hier ist ein N für nicht lagerwirksam zulässig (Lieferant schickt Ware direkt zum Kunden).

Lager für Vermietung

Nur für Modul Reparaturen/Vermietung

Gültige Lagernummern für die Vermietung.

Kunden-Reject-Lager

Nur für Modul QS/Wareneingang

Für Ware, die von Kunden reklamiert bzw. zurückgeschickt wird, soll ein eigenes Lager benutzt werden. Für Gutschriften zur Retoure (siehe Auftragsarten 1.1.4) wird dieses Lager bei der Auftragserfassung automatisch eingesetzt.


Allg. Parameter – Lagerverwaltung – Lagerorte

1.1.1.7 Allg. Parameter – Lagerverwaltung – Lagerorte

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.

Feldbeschreibung:

Lagerorte führen

Dieser Parameter legt fest, ob eine Lagerort- bzw. eine chaotische Lagerplatzverwaltung aktiv sein soll:

Ja

Lagerortverwaltung, aber keine chaotische Lagerplatzverwaltung

Nein

Weder Lagerort-, noch chaotische Lagerplatzverwaltung

Platzverwaltung

Sowohl Lagerort-, als auch chaotische Lagerplatzverwaltung. Soll die Behälterverwaltung genutzt werden, so muss die Option Lagerorte führen auf Platzverwaltung stehen, so dass eine chaotische Lagerhaltung möglich ist.

Hinweis: Die Behälterverwaltung kann bei Artikeln mit Platzverwaltung(=JA)nur mit chaotischer Lagerplatzverwaltung genutzt werden.

Lagernummern mit Platzverwaltung

Nur aktiv falls Feld Lagerorte führen ungleich Nein. Hier können die Lagernummern angegeben werden, für die Lagerplätze verwaltet werden sollen.


Allg. Parameter – Artikel

1.1.1.8 Allg. Parameter – Artikel

Siehe auch:

Allg. Parameter – Artikel – Artikel-Einstellungen

Allg. Parameter – Artikel – Logische Längenangaben

Allg. Parameter – Artikel – Physische Längenangaben

Allg. Parameter – Artikel – Ber. Verkaufs-Prognose. in WBZ

Allg. Parameter – Artikel – Verdachtsbedarf


Allg. Parameter – Artikel – Artikel-Einstellungen

1.1.1.8.1 Allg. Parameter – Artikel – Artikel-Einstellungen

Feldbeschreibung:

EAN-Basis-Nr | Firmeneigener EAN-Code (2 Stellen Land + 5 Stellen Firma). Kann zur automatischen Generierung von EAN-Nummern genutzt werden.
Artikel-EAN-Referenzen nicht löschen | Bei Aktivierung werden vorhandene EAN-Referenzen zu den Artikeln nicht gelöscht
Unterscheidungen Mengeneinheit | business express bietet die Möglichkeit, Artikel in Einheiten einzukaufen oder zu verkaufen, die von der Lagereinheit abweichen. (Beispiel: ein Artikel X kann in Meter eingekauft, in Stück gelagert und in Kilogramm verkauft werden). Ja; Beide Umrechnungsmöglichkeiten sind vorhanden; Nein; Keine Umrechnungsmöglichkeit nur Einkauf; Nur Einkaufsumrechnung; Preisumrechnung; Nur Preisumrechnung.
Größen-Verwaltung Artikelstamm | Aktiviert die Größen-Verwaltung für die Artikel, wenn das be-Modul Farben- und Größenverwaltung vorhanden ist.
Farben-Verwaltung Artikelstamm | Aktiviert die Farben-Verwaltung für die Artikel, wenn das be-Modul Farben- und Größenverwaltung vorhanden ist.
Farben-/Größenbez. tauschen | Bei Aktivierung werden Farb- und Größenbezeichungen in den Fenstern der Artikelverwaltung getauscht. (Nur bei vorhandenem be-Modul Farben- und Größenverwaltung)


Allg. Parameter – Artikel – Logische Längenangaben

1.1.1.8.2 Allg. Parameter – Artikel – Logische Längenangaben

Feldbeschreibung:

Länge Artikel-Nr (logisch)

Festlegung der logischen Länge der Artikel-Nr. (von 5 Stellen bis zur maximalen physischen Artikellänge). Der Wert kann nachträglich vergrößert und verkleinert werden, nicht jedoch unterhalb der Länge der längsten bereits vorhandenen Artikel-Nr.

Sofern mit Größen und Farben gearbeitet wird, kann die Artikel-Nr. maximal 13 Stellen lang sein.

Länge Artikel-Bezeichnung

Festlegung der Breite des Artikel-Bezeichnung auf 20 bis 60 Stellen. Die Breite ist nachträglich veränderbar.

Nachkomma-Stellen in Mengen

Festlegung von 0 bis 4 Nachkommastellen für Mengenangaben.

Länge Artikel-Gruppen-Nr

Festlegung der Länge der Artikelgruppennummern auf 1 bis 6 Stellen. Die Länge ist nachträglich vergrößerbar, aber nicht verkleinerbar.


Allg. Parameter – Artikel – Physische Längenangaben

1.1.1.8.3 Allg. Parameter – Artikel – Physische Längenangaben

Die Einstellung in diesen Feldern regelt die physikalische Länge aller Artikelnummern- und Kommissionsnummern-Feldern in den gesamten relevanten Tabellen:

Hinweis: Diese Parameter sind grundsätzlich nur von Ihrem business express-Consultant änderbar. Weitere Informationen hierzu erhalten Sie von Ihrem Consultant.

Feldbeschreibung:

Länge Artikel-Nr.-Feld | Anzeige der physikalischen Länge für alle Artikelnummern-Felder
Länge Kommissions-Nr.-Feld | Grundsätzlich kann die Kommissionsnummer (Chargen-/ Serien-Nummer) eine physikalische Länge bis zu 100 Stellen besitzen.


Allg. Parameter – Artikel – Ber. Verkaufs-Prognose. in WBZ

1.1.1.8.4 Allg. Parameter – Artikel – Ber. Verkaufs-Prognose. in WBZ

Feldbeschreibung:

VK-Progn. Bewertung Vormonate 1-12

Hier können Sie Einfluss auf die Berechnung des Mindestbestands aus den zurückliegenden Verkaufsverbräuchen nehmen. Für die Vormonate 1-12 kann jeweils ein Gewichtungsfaktor von 9-1 (von links nach rechts) definiert werden, so dass die Berechnungskurve individuell Ihren Bedürfnissen angepasst wird. Ab der 1. Eingabe einer Null endet die Berechnung!

Glättung in %

ab Mehrverbrauch

ab Minderverbrauch

Auch diese Angaben gelten der Berechnung der Verkaufsprognose in der Wiederbeschaffungszeit. Hier können Glättungsfaktoren eingegeben werden, um zu verhindern, dass Monate mit extremen Mehr- oder Minderverbrauch zu Verfälschungen des Ergebnisses führen.

Erläuterung zum obigen Beispiel: Mehrverbrauch eines Monats von mehr als 50% sowie Minderverbrauch von weniger als 50% gegenüber dem Durchschnitt aller Betrachtungsmonate wird ignoriert und durch die gesetzte Grenze ersetzt.

VK-Progn. Berechn.Mind.Monate

Angabe, in welcher Zeit (in Monaten) der 1. Verbrauch mind. zurückliegen muss, damit die automatische Berechnung der Verkaufsprognose innerhalb der Wiederbeschaffungszeit erfolgen soll. Bis zum Erreichen dieses Zeitpunkts wird die händische Eingabe im Feld Verkaufs-Prognose in WBZ des Artikels übernommen.


Allg. Parameter – Artikel – Verdachtsbedarf

1.1.1.8.5 Allg. Parameter – Artikel – Verdachtsbedarf

Die nachfolgenden Parameter regeln die Berechnung des Verdachtsbedarfs:

Feldbeschreibung:

Verdachts-Bedarf

führen

Dieser Parameter regelt, ob neben der Verkaufsprognose in der WBZ zusätzlich der Verdachtsbedarf errechnet werden soll (z.B. um Materialbedarf für kunden-auftragsspezifisch produzierte Produkte im Voraus zu disponieren)

Ja

Verdachtsbedarf soll berechnet und in der Disposition eingerechnet werden.

Gesondert ausweisen

Verdachtsbedarf soll gerechnet und in der Disposition berücksichtigt, jedoch gesondert ausgewiesen werden.

Nein

Keine Berechnung des Verdachtsbedarfs (der Inhalt der folgenden Felder bezüglich des Verdachtsbedarfs werden ignoriert.)

Verdachts-Bedarf produzieren

Soll der berechnete Verdachtsbedarf (bei Eigenfertigungs-Artikeln) auch zur Produktion vorgeschlagen werden (J) oder lediglich das erforderliche Material disponiert werden (N)?

Verd.Bedarf Ber.Formel 1 bis 5

Zur Berechnung des Verdachtsbedarfs können bis zu 5 frei wählbare Formeln hinterlegt werden, auf die im Artikel verwiesen wird.

Beispiel-Formel 1: Verdachtsbedarf = Verkaufs-Prognose in WBZ + Eiserner Bestand

Beispiel-Formel 2: Verdachtsbedarf = 200

Beispiel-Formel 3: Verdachtsbedarf = Summe der Verkaufsmengen der letzten vier Monate

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.


Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.

Siehe auch:

Allg. Parameter – Artikel – Terminraster

Allg. Parameter – Artikel – Chargen / Verfalldatum

Allg. Parameter – Artikel – Stücklisten

Allg. Parameter – Artikel – Versions-Verwaltung

1.1.1.8.10 Allg. Parameter – Artikel – Kalkulation


Allg. Parameter – Artikel – Terminraster

1.1.1.8.6 Allg. Parameter – Artikel – Terminraster

Feldbeschreibung:

Terminraster tagesgenau

Soll das Terminraster tagesgenau oder in Wochenansicht verfügbar sein. Das Terminraster muss auf tagesgenau umgestellt werden, wenn man die tagesgenaue Dispositionsplanung nutzen möchte.

Ist diese Umstellung noch nicht erfolgt, so ist danach ein Terminraster-Neuaufbau nötig (Siehe Kapitel: 1.3.3), damit das Terminraster und die bezogenen Termine der einzelnen Artikel auch richtig dargestellt und angepasst werden. Dieser Vorgang ist nur bei aktiviertem Wartungsmodus möglich.


Allg. Parameter – Artikel – Chargen / Verfalldatum

1.1.1.8.7 Allg. Parameter – Artikel – Chargen / Verfalldatum

Alle nachfolgenden Parameter sind optional.

Feldbeschreibung:

Kommissions-Abbuchung; VPE bei Buchungsarten (VLPE) | Änderung der automatischen Abbuchung von Chargen, so dass das System nicht mehr nach FIFO, sondern automatisch nach Verpackungseinheiten innerhalb einer Charge abbucht, sofern das möglich ist. Die Änderung der automatischen Abbuchung beschränkt sich auf die im Feld definierten Buchungsarten (Verkauf, Lager, Produktion, Einkauf)
Verfallsdatum automatisch | Hier können Sie eine Formel zur Artikel-Selektion eingeben, für die das Verfallsdatum beim Wareneingang automatisch berechnet werden soll. Sie können auf jedes Feld des Artikelstamms zugreifen. Im obigen Beispiel wird das Verfallsdatum nur automatisch berechnet, wenn die Verfallszeit > 36 Monate ist. Wenn Sie als Formel .t. eingeben, wird das Verfallsdatum immer automatisch gerechnet.

Prüfformel

Chargen-/

Serien-Nr

Über die Prüfformel können sie sicherstellen, dass die Syntax der Nummern bestimmten Kriterien entspricht(Vermeidung von "Wildwuchs"). So können Sie beispielsweise vorgeben, dass eine gewisse Länge oder ein bestimmtes Format eingehalten wird.

Bei Umlagerung. einen Lager-Kartei-Eintrag je Kommission erzeugen

Über diese Prüfformel kann dynamisch festgelegt werden, ob bei einer Umlagerung von mehreren Chargen jeweils ein Lagerkarteieintrag für jede einzelne Charge erzeugt werden soll. Der Code-Block wird bei einer manuellen Umlagerung aus dem Artikel oder der Lagerort-Verwaltung ausgewertet.

Gibt der Codeblock TRUE für den entsprechenden Artikel zurück wird je Chargen-/Seriennummer ein Eintrag in der Lagerkartei jeweils für Zu- und Abgänge erzeugt (bisher: nur ein Sammeleintrag).

Ein fehlerhafter Codeblock wird ignoriert.


Allg. Parameter – Artikel – Stücklisten

1.1.1.8.8 Allg. Parameter – Artikel – Stücklisten

Feldbeschreibung:

Erweiterte Genauigkeit Vorkalkulation(NK-Stellen +) | Sollte die Anzahl der Default-Nachkommastellen (siehe Artikel-Nachkommastellen bei Mengen 0-4) für die Vorkalkulation nicht ausreichen, können hier die zusätzlich benötigten Nachkommastellen hinterlegt werden.
Erweiterte Genauigkeit Pos. Mengen (NK-Stellen +) | Sollte die Anzahl der Default-Nachkommastellen (siehe Nachkommastellen bei Mengen 0-4) für die Positionsmengen in den Stücklisten nicht ausreichen, können hier die zusätzlich benötigten Nachkommastellen hinterlegt werden.


Allg. Parameter – Artikel – Versions-Verwaltung

1.1.1.8.9 Allg. Parameter – Artikel – Versions-Verwaltung

Hier werden auch die Basiseinstellungen für die Verwendung der Versionsverwaltung getroffen:

Feldbeschreibung:

Trennzeichen Art.-Nr. / Version | Hier wird definiert, welches Trennzeichen verwendet werden soll, um die Versionsnummer von der Artikelnummer abzugrenzen.
Länge Versions-Extension | In diesem Feld wird die Anzahl der Stellen der zu vergebenden Versionsnummern festgelegt.

Sollten die beiden Felder leer bleiben, so werden diese automatisch per Default-Update-Recht mit den Werten # für die Versions-Trennzeichen und 3 für die Länge der Versionsnummer gefüllt.

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.


1.1.1.8.10 Allg. Parameter – Artikel – Kalkulation

Feldbeschreibung:

Zu- /Abschlags-; Kalkulation | Hier kann festgelegt werden, wie die Preisdifferenz (Marge) zwischen Standard-Einkaufspreis und Standard-Verkaufspreis (VKP 0) kalkuliert werden soll: Zuschlag = prozentualer Aufschlag auf Einkaufspreis; Abschlag = prozentualer Abschlag auf Verkaufspreis
Auftrags-Mindest-Marge in % | Hier können Sie eine Marge eingeben, die mindestens erreicht sein soll. Wird bei Auftragseingabe dieser Wert unterschritten, so erfolgt eine entsprechende Meldung. Mit einem Passwort lässt sich hier eine Sperrfunktion einbauen, mit der die Erfassung der entsprechenden Auftragsposition verhindert werden kann.


Allg. Parameter – Kunden/Vertrieb – Auftrag / Allgemein

1.1.1.9 Allg. Parameter – Kunden/Vertrieb – Auftrag / Allgemein

Feldbeschreibung:

Nächstkleinere PreisNr bei VK0

Im Kundenstamm kann den Kunden ein Standardpreis aus der Lagerverwaltung zugeordnet werden. Ist für diese Preis-Nummer im Artikelstamm jedoch kein Preis eingetragen, kann hier festgelegt werden, dass dann automatisch die nächstkleinere Preis-Nummer mit einem Verkaufspreis ungleich Null übernommen wird.

Gru.Rabatt/Preis Zus.Fassung

Ja

Alle Auftragspositionen der gleichen Artikelgruppe werden zur Errechnung des Gruppenrabatts herangezogen.

Nein

Die Auftragspositionen werden einzeln berücksichtigt

Automat. Rückstandslöschung

Kundenrückstände können nach der Fakturierung automatisch je Kunde/Auftrag gelöscht werden oder, wenn ein bestimmtes Auslieferdatum überschritten wird, auch über ein entsprechendes Dienstprogramm. Diese beiden Funktionen können jedoch nur genutzt werden, wenn dieser Parameter aktiv ist.

Rabattfähigkeit Staffeln

Mit diesen fünf Kennzeichen, kann für jeden Staffelpreis festgelegt werden, ob die Staffelvereinbarung rabattfähig ist (getrennt nach Positions- und Gesamtrabatt).

Abweichende PreisNr Gutschrift

Hier kann eine VK-Preis-Nr. von 0 bis 9 bestimmt werden, die immer dann automatisch übernommen wird, wenn im Auftrag eine negative Menge eingegeben wird.

Staffel-Rabatt übernehmen in

Hier kann bestimmt werden in welches Rabattfeld (Rabatt 1 bis Rabatt 3) der Staffelrabatt übernommen werden soll.

Auftrags-

Pos in 10er Schritten

für Abteilungen

Schrittvorgabe der Angebots/Auftrags-Positions-Nummer in 10er Schritten für die eingetragenen Abteilungen

Bestandsprüfung im Auftrag

Ja

Für Aufträge ohne Bestand erfolgt keine Lieferfreigabe

Nein

Das System prüft nicht, ob der verfügbare Bestand ausreicht, um die Lieferung freizugeben. Der Lagerbestand kann bei dieser Einstellung also bedingungslos ins Minus geführt werden.

Hinweis: Hier ist erhöhte Vorsicht geboten, da es dann fallweise in Verbindung mit platzverwalteten Artikeln zu Inkonsistenzen im System kommen kann.

Defaultwert R-/V-Menge

Defaultwert V-Menge=0

Unabhängig, ob der aktuelle Artikel in der Auftragserfassung verfügbar ist oder nicht, die Versandmenge bleibt zunächst auf 0, kann aber manuell eingegeben werden.

V-Menge errechnen

Ist der Artikel dagegen verfügbar und befindet sich der eingegeben Liefertermin nicht in der Zukunft, wird die Versandmenge automatisch auf die Höhe der Verfügbarkeit bzw. Bestellmenge vorgeschlagen.

V-Menge = B-Menge, wenn nicht lagerwirksam

Bei einer Auftragsposition, die als nicht lagerwirksam erfasst wird, übernimmt das Feld Versandmenge (V-Menge) automatisch den Wert des Feldes Bestellmenge (B-Menge)

Das obige Verhalten kann auch für die Reservierungsmengen (R-Menge: R-Menge = 0; R-Menge errechnen; R- = B-Menge, wenn n.lag.wirks.) analog eingestellt werden.

Formel Rabatt-Sperre

Wenn bestimmte Kunden oder auch Kundengruppen global für Rabatte gesperrt werden sollen, kann hier eine Formel eingegeben werden, nach der sich die Rabattsperre auswirkt. Bleibt das Feld leer, ist keine Rabatt-Sperre im System aktiv.

Formel Auftrags-Sperre

Dynamische Auftragssperre, die aktiviert wird, wenn die Bedingungen dieser Formel erfüllt sind.

Im folgenden Beispiel wird die Auftragserfassung gesperrt, wenn der Kunde einen beliebigen OP mit eine Mahnstufe > 3 hat und der aktuelle Saldo > 30000 ist.

Lookup(11,1,str(DAB000:KDNR,8), "mahnstufe",0,2, "empty(zahlopnr)")>3 .and. soll>30000

Formel Liefer-Sperre

Wollen Sie die Freigabe einer Lieferung an bestimmte Bedingungen knüpfen? Über die Eingabe einer Formel können Sie dies erreichen. Im folgenden Beispiel wird die Lieferfreigabe gesperrt, wenn ein beliebiger offener Posten des Kunden eine Mahnstufe > 2 hat.

Lookup(11,1,str(DAB000:KDNR,8), "mahnstufe",0,2, "empty(zahlopnr)")>2

Differenz-Code

Hier ist eine Formel einzugeben, nach der ein vom System errechneter Auftrags-Code verschlüsselt auf Lieferscheine gedruckt werden kann. Beispiel: Auftragsnummer * 1,5 / 100 = Auftrags-Code. Nur mit Kenntnis des Auftrags-Codes (z.B. Originallieferschein) ist es für Mitarbeiter möglich, eine Differenzbuchung (Lieferschein-Storno, bzw. Lieferschein-Korrektur) durchzuführen.

Formel Anz.Tage Prioriberechn.

Angabe, wie viele Tage in die Zukunft die Prioritäts-Menge vom Kundenauftrag bei Kunden-Lieferfreigaben berücksichtigt werden soll - Formel z.B. in Abhängigkeit. vom Artikel.

Relevante Tage f. Prod.Reserv.

Angabe, wie viele Tage in die Zukunft die Mengen von Produktionsreservierungen bei Kunden-Lieferfreigaben berücksichtigt werden soll - Formel z.B. in Abhängigkeit vom Artikel.

Abweichende Vertreter in Abtlg

Falls im Verkauf mit der Abteilungstrennung gearbeitet wird, können Sie je Kunde und Abteilung einen eigenen Vertreter zuordnen. Die Nummer der Abteilungen, in denen unterschiedliche Vertreter geführt werden sollen, erfassen Sie hier.

Kopplung Vertreter/PLZ Liefans

Die Vertreternummer kann automatisch über die Postleitzahl der Lieferanschrift aus einer Tabelle (Vertreter / Plz) errechnet werden. Bei Änderung der Postleitzahl in der Auftrags-Lieferanschrift wird dem Auftrag der jeweils gültige Vertreter zugeordnet. In diesem Feld entscheiden Sie, für welche Verkaufsabteilungen diese Funktion vorhanden sein soll.

Vertreter auf Auftr.Pos.Ebene

Wird dieser Parameter NICHT gesetzt (entspricht der Default-Einstellung), so gelten die im Auftragskopf eingetragenen Vertreter auch für Auftragspositionen. Ist der Parameter aktiv, so sind die Vertreternummern auf Positionsebene editierbar. Wird in diesem Fall der Vertreter im Auftragskopf geändert, so wird diese Änderung erst nach Bestätigen einer Rückfrage auf die Positionen übernommen.

Verbandskunden-Steuerung

Wenn ja, können im Artikelstamm die Felder Verbands-Nr. und Mitglieds-Nr. aufgenommen werden. In Verbindung mit diesem Feld sind auch Zentralregulierungen steuerbar.

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Allg. Parameter – Kunden/Vertrieb – Belege / Workflow

1.1.1.10 Allg. Parameter – Kunden/Vertrieb – Belege / Workflow

Feldbeschreibung:

Vorgabe Komm. Schein für Auftrag

Falls mit Kommissionierscheinen gearbeitet wird:

Ja: Vorbelegung im Auftragskopf mit Ja

Nein: Vorbelegung im Auftragskopf mit Nein

Kein Komm.Schein möglich: Kein Ausdruck von Kommissionierscheinen möglich

Vorgabe Lief. Schein für Auftrag

Immer: Lieferscheine werden immer gedruckt. Keine Beeinflussung über Auftragskopf

Ja: Manuelle Steuerung - Vorgabe im Auftragskopf ist Ja

Nein

Manuelle Steuerung - Vorgabe im Auftragskopf ist Nein

Verwendung Artikel-Langtext

Hiermit steuern Sie, auf welchen Formularen der Artikellangtext aus dem Artikelstamm gedruckt werden soll. Bei der Angabe von Ja werden die Langtexte sowohl auf Kundenaufträgen als auch auf Lieferantenbestellungen gedruckt.

Verwendung Artikel-Memo

Hiermit steuern Sie, auf welchen Formularen das Artikelmemo aus dem Artikelstamm gedruckt werden soll. Bei der Angabe von Ja werden die Memos sowohl auf Kundenaufträgen als auch auf Lieferantenbestellungen gedruckt. Die Option Warnhinweis bewirkt, daß der Text des Memos nicht ausgedruckt wird, sondern bei der Auftragserfassung und im Einkauf als Warnung angezeigt wird.

Lfs/Re-Druck "mit Rückständen"

Hier kann gewählt werden, ob auf den Lieferscheinen und/oder Rechnungen zusätzlich zu den ausgelieferten auch die momentan nicht lieferbaren Positionen (mit Rückstandsmengen) ausgedruckt wird.

Wird der Lieferscheindruck im Auftragskopf deaktiviert, gilt diese Funktion nur für den Rechnungsdruck.

Vorgabe AB-Druck für Auftrag

Vorbelegung Ja

Arbeiten mit Auftragsbestätigung. Im Auftragskopf erscheint dieses Feld und ist mit Ja vorbelegt, kann aber noch verändert werden.

Vorbelegung Nein

Arbeiten mit Auftragsbestätigung. Im Auftragskopf erscheint dieses Feld und ist mit Nein vorbelegt, kann aber noch verändert werden.

Keine

Arbeiten ohne Auftragsbestätigung. Im Auftragskopf ist dieses Feld nicht vorhanden.

Mindest Lieferzeit f. AB-Druck

Druck der Auftragsbestätigung erfolgt nur, wenn der Liefertermin im Auftrag den hier eingegebenen Wert in Tagen überschreitet.

Lager-Auswahl bei Lfs-Druck

Es besteht die Möglichkeit, Lieferscheine ausschließlich für eine Lager-Nr. zu drucken. Wenn diese Option aktiviert wird, können die einzelnen Lieferscheine eines Auftrags mit unterschiedlichen Lagernummern ausgedruckt werden. Den Ausdruck können Sie dann noch über den Belegdruck steuern.

Versandanzeige bei abw.LiefAns

Wenn ja, wird bei abweichender Lieferanschrift vor der Fakturierung automatisch eine Versandanzeige gedruckt.

Default Teillieferung f.Abtlg

Geben Sie die Abteilungen an, für die bei Neuaufträgen die Teil-lieferungserlaubnis automatisch auf Ja vorbelegt wird

Mind.Auftr.Wert Bezug Lief.Ans

Standardmäßig wird zur Prüfung des Mindestwertes und der Freigabegrenze nur der aktuelle Auftragswert herangezogen. Bei hier hinterlegten Abteilungen werden dagegen alle Auftragsrückstände dieses Kunden, die an die gleiche Lieferanschrift gehen wie der aktuelle Auftrag, zum aktuellen Auftragswert hinzugerechnet. Erst dann findet die Prüfung von Mindestwert und Auftragswert statt.

Lieferfreigabe extern f. Abtlg

siehe oben

Kommissionierungsablauf

Diese Parameter beziehen sich auf be-Zusatzmodul beleglose Kommissionierung. Bitte nicht ohne Rücksprache verwenden. Für Informationen wenden Sie sich bitte an die Dontenwill AG.

Liefer Differenz buchen für externe Kommission

Lieferdifferenzen dürfen bei gesetztem Parameter auch für Aufträge mit extern kommissionierten Positionen gebucht werden.

Lieferung durch Standorte

Nur relevant mit dem be-Modul Multi-Standort-Fähigkeit

Hier können einzelne Standorte ausgewählt werden, die berechtigt sind, eine Lieferung durchzuführen.

Lieferfreigabe extern f. Lager

siehe oben

Abw. Rechnungs-Datum erlaubt

Ja: Vor einem Rechnungslauf können Sie das Rechnungsdatum manuell eingeben. Dabei wird das Buchungsdatum immer als Rechnungsdatum vorgeschlagen.

Nein: Als Rechnungsdatum wird immer das Buchungsdatum genommen.

Auftr. Pos. mit Fakt. löschen

Ja: Positionen, die vollständig geliefert und fakturiert wurden, werden automatisch aus der Auftragsdatei gelöscht.

Nein: Erledigte Positionen verbleiben im System und müssen von Zeit zu Zeit über die Reorganisation gelöscht werden. Diese Einstellung ist zu setzen, wenn Sie die Funktion Rechnung löschen einzusetzen wünschen.

Auslauf-Auftr.Pos. beibehalten

Ist dieser Parameter aktiviert, so werden Kunden-Auftragspositionen für Auslauf-Artikel beim Rechnungsdruck nicht gelöscht, wenn die Rückstands-Menge voraussichtlich nicht mehr erfüllt werden kann. Rückstände werden üblicherweise gelöscht, wenn es sich um einen Auslauf-Artikel handelt und der Lagerbestand dieses Artikels gegen Null sinkt, so dass für offene Positionen keine Deckung mehr vorhanden ist.

Re.Empf. = Eigentümer Ser#

Soll der Rechnungsempfänger (siehe Parameter Rechnung an.....) auch Eigentümer von Seriennummern-Artikeln werden? Der Eigentümer von Seriennummern taucht unter der F5-Funktion im Artikel- bzw. Kundenstamm auf.

Stundengenaue Tagesabrechnung bei Vermietung

Nur relevant für das be-Modul Reparaturen/Vermietung!

Bei Mietintervallen in Tagen wird normalerweise jeder angebrochene Tag als voller Miettag angerechnet (Mietzeit vom 14.07./15.00 Uhr bis 15.07./14.00 Uhr sind 2 Miettage). Bei stundengenauer Tagesabrechnung würde die gleiche Mietzeit dagegen nur mit einem Tag berechnet, da die Gesamtmietdauer kleiner als 24 Stunden ist.

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Allg. Parameter - Kunden/Vertrieb – Statistik / Kosten-Weitergabe

1.1.1.11 Allg. Parameter - Kunden/Vertrieb – Statistik / Kosten-Weitergabe

Sie können für einige Bereiche von business express kumulierte Umsatzstatistiken abrufen. In der jeweiligen Statistik haben Sie drei Statistikarten zur Auswahl (Umsatz, Auftragseingang, Angebote).

Auf der oben abgebildeten Maske entscheiden Sie grundsätzlich, welche Statistikdaten überhaupt gespeichert werden sollen. Im Beispiel erhalten sie z.B. in allen Bereichen Statistikdaten zum Umsatz, Auftragseingang und den Angeboten. Für Kunden und Vertreter kann zusätzlich noch gewählt werden, ob nur der Gesamtumsatz gespeichert werden soll oder auch Umsatz getrennt nach Gruppen und Artikelnummern.

Aus Platz- bzw. Performancegründen sollten nur solche Statistiken geführt werden, die auch tatsächlich benötigt werden. Die ständige Aktualisierung des Auftragseingangs könnte z.B. bei der Auftragserfassung zu Zeitverlusten führen.

Feldbeschreibung:

Kumulierte Statistik; Artikel | Abrufbar über Lagerverwaltung / Info / Umsatz
Kumulierte Statistik Artikel-Gruppen | Diese Statistik ist abrufbar über Lagerverwaltung / Artikelgruppen / Umsatz
KumulierteStatistik Kunden | Abrufbar über Kunden / Info / Umsatz / Kumulierte Werte
Kumulierte Statistik Vertreter | Abrufbar über Vertreter / Info / Umsatz

Kum. Stat. AE KW.99.99

Wenn Abrufaufträge nicht zum Zeitpunkt der Auftragserfassung, sondern erst zum Zeitpunkt der Lieferfreigabe als Auftragseingang definiert werden sollen, dann müssen Sie diesen Parameter deaktivieren.

Statistik-Datensätze (DAB020-„N“-Sätze) schreiben

Auftragsstatistik NUR bei Änderung an DAB020-Feld (leer=default)

Hier kann selektiert werden, welche Veränderungen an einzelnen Feldern in der Auftragsstatistik(Tabelle: DAB020) bzw. im bezogenen Auftrag zu DAB020-N-Satz Einträgen führen. Diese N-Sätze protokollieren in der Auftragsstatistik eventuell durchgeführte Veränderungen an einer Auftragsposition nach Neuanlage.

Dies wäre vor allem dann sinnvoll, wenn man die Größe der Statistik-Datei einschränken möchte.

Wenn hier nichts ausgewählt ist, so werden diese N-Sätze nach der Standard-Logik erstellt, hier haben z.B. Feldänderungen an Artikelbezeichnungen oder Langtexte keine Auswirkungen auf die Erstellung dieser Statistik-Sätze.

Neuanlage und Löschung von einzelnen Positionen wird immer protokolliert

Wichtig: Eine manuelle Änderung dieser Felder kann zu einer inkonsistenten Auftragseingangs-Statistik führen! Deswegen sollte dieser Parameter nur nach Rücksprache mit dem zuständigen Consultant verwendet werden.

Transp. Verp. Entsorg. Pausch %.

%-Satz, der bei Inlandskunden für die Transportverpackungsentsorgung je Rechnung automatisch gutgeschrieben werden soll.

Weitergabe Lieferanten-

TZ / LZ an Kunden

Wenn ja, dann wird der Teuerungs- bzw. Legierungszuschlag der beim Hauptlieferanten eines Artikels hinterlegt ist, an den Kunden weiterberechnet (als negativer Positionsrabatt).

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Allg. Parameter - Kunden/Vertrieb - Lieferbedingungen / Anrede

1.1.1.12 Allg. Parameter - Kunden/Vertrieb - Lieferbedingungen / Anrede

Hier können Sie bis zu 10 verschiedene Texte für Lieferbedingungen hinterlegen, auf die Sie im Kundenstamm bzw. in der Auftragserfassung zurückgreifen können.

Weiter können Sie biszu 10 verschieden Anreden hinterlegen, auf die Sie beispielsweise im Kundenstamm oder bei den jeweiligen Kontaktpersonen zugreifen können. Durch das erste Komma werden die Standard-Anreden von den Briefanreden getrennt.


Allg. Parameter - Kunden/Vertrieb - Absatzplanung

1.1.1.13 Allg. Parameter - Kunden/Vertrieb - Absatzplanung

Hier kann die Berechnung der Absatzplanung zeitlich beeinflusst werden. Es wird die Möglichkeit bereitgestellt, ungenutzte Planmengen aus der Vergangenheit bzw. eine überschüssige Planmenge der Gegenwart mit der Zukunft zu verrechnen. Der Wert kann hier das Ergebnis einer Codeblockberechnung sein.

Hinweis: Diese Verrechnung gilt nur bei wochengenau geplanten Artikeln.

Verrechnung in die Vergangenheit

War der Abgang in einer Woche in der Vergangenheit (innerhalb des Planungshorizonts) geringer als die ursprüngliche Planung für die Woche, wird die überschüssige Planmenge zur Planmenge der aktuellen Wochen hinzugefügt.

Formel:

AktuelleMenge = AktuelleMenge + PlanÜberschüsseVergangenheit

Man geht davon aus, dass die Planung grundsätzlich richtig war, jedoch der Kunde die geplante Menge unter Umständen erst in der aktuellen Woche bestellt.

Verrechnung in die Zukunft

War der Abgang in der aktuellen Woche höher als geplant, wird dieser Überschuss auf die Planmengen zukünftiger Wochen (innerhalb des Planungshorizonts) angerechnet.

Formel:

ZukünftigeMenge = ZukünftigeMenge – IstÜberschüsseAktuell

Man geht davon aus, dass die Planung grundsätzlich richtig ist, jedoch der Kunde die geplante Menge unter Umständen schon in der aktuellen Woche bestellt hat, statt in der Folgewoche.

Es erfolgt also effektiv eine Glättung der Planmengen, um leichte zeitliche Abweichungen bei den Bestellungen des Kunden auszugleichen.

Formel: Absatzplanung wirksam ab Woche

Es kann darüber hinaus festgesetzt werden, dass die Absatzplanung erst ab einer bestimmten Woche wirksam wird: Die Wirksamkeit der Absatzplanungs-Werte auf die Disposition sowie auf die Berechnung im Terminraster kann hier ab der Woche X. vom aktuellen Tag an angegeben werden.

Für den Zeitraum davor findet die Berechnung statt, als gäbe es keine Absatz-Planung. Der Wert kann hier jeweils auch das Ergebnis einer Codeblockberechnung sein.


Allg. Parameter - Einkauf/Wareneingang

1.1.1.14 Allg. Parameter - Einkauf/Wareneingang

Feldbeschreibung:

Best. EH Einkauf einhalten

Bestellung nur in vollen Bestelleinheiten Einkauf zulässig

Kaufteile-Planung mit Bedarfsrechnung

Ja

Die Bedarfsmeldungen aus der Fertigungsplanung werden in die Zuliefererplanung zur Disposition übergeben.

Nein

Keine Übergabe. Der Einkauf erstellt von der Fertigung unabhängige eigene Bedarfsmeldungen.

Manuelle Dispositionsfreigabe

Dieser Parameter steuert, ob die manuelle Freigabe in der Bestell-Disposition im Einkauf genutzt werden soll oder die Einträge automatisch vom System freigegeben werden.

Hinweis: Die Freigabe in der Dispositionsplanung im Einkauf ist hiervon unabhängig.

Rechnungs-Kontrolle Einkauf

Ja

Weichen die Mengen oder Preise der Lieferung von denen der Bestellung ab, so kann die Wareneingangsbuchung über die Rechnungskontrolle korrigiert werden.

Nein

Es findet keine Rechnungskontrolle statt.

Mit Weitergabe an Finanzbuchhaltung

Vor der Rechnungsfreigabe können zusätzliche Daten eingegeben werden wie Buchungstext und genaue Aufschlüsselung der Nebenkosten wie Fracht, Zoll, Verpackung und Versicherung. Anzeige Soll- und Ist- Warenwert

Einkauf Artikel -2 in eigener Abteilung

Ja

Bei Abteilungstrennung im Einkauf werden –2 Artikel (Dispo je Kundenauftrag) trotzdem immer in der Abteilung disponiert, in der sie auch verkauft wurden

Nein

Werden in der Abteilung disponiert, in die sie zugeordnet wurden.

Zuordnung VK/EK Abteilungen

Nur aktiv wenn Abteilungstrennung für Einkauf markiert.

Mit diesem Parameter kann die Abteilungstrennung so ergänzt werden, dass eine Einkaufsabteilung die Disposition für mehrere Verkaufsabteilungen übernimmt. Dies betrifft nur die kundenauftragsspezifisch disponierten Artikel (-2 Markierung im Verkaufsprognose in der WBZ-Feld). Die generelle Zuordnung der Artikel zu den Einkaufsabteilungen wird über Artikelgruppen oder das Feld nur Abteilung im Artikelstamm gesteuert.

WE-EK wird Standard-EK

Ja

Der Einkaufspreis des letzten Warenzugangs kann nach Rückfrage als Standard-Einkaufspreis übernommen werden.

Nein

Keine Übernahme des letzten Einkaufspreises

Autom. Rückstands-Auflösung WE

Beim Buchen des Wareneingangs wird bei gesetztem Parameter ein Fenster mit den offenen Rückständen zur Verteilung des Wareneingangs eingeblendet.

Reject-WE gegen Rückstand und in Rechnungskontrolle buchen

Dieser Parameter betrifft das Zusatzmodul Wareneingang / QS.

Ja

Wareneingänge, die an den Lieferanten zurückgesandt werden sollen, lösen dennoch den zugeordneten Rückstand auf und werden in der Rechnungskontrolle verbucht. Dies ist u.U. dann sinnvoll, wenn der Lieferant eine neue Bestellung für die Ersatzware benötigt.

Nein

Keine Auflösung des Rückstands. Auflösung erst, wenn einwandfreie Ware geliefert wird.

Prüfformel WE-Lager/Lieferant.

Eine lieferantenspezifische Prüfformel für die möglichen Waren-Eingangs- Lager kann an dieser Stelle hinterlegt werden.

Horizont in Tagen für Bestellung Verfügbarkeit=sofort

Hier lässt sich der Bestellhorizont in Tagen festlegen, der für die Artikel gelten soll, die dann eine sofortige Verfügbarkeit aufweisen.

Innerhalb dieses Horizonts werden terminierte Zugänge von Artikeln als verfügbar angesehen, so dass sich in der Dispositionsplanung abweichende Bestellmengen ergeben können, um beispielsweise zeitweise Unterdeckungen hiermit auszugleichen.

Der hinterlegte Wert kann auch das Ergebnis einer Codeblockberechnung sein.

Wichtig: Bei Abteilungstrennung muss dieser Parameter separat für jede Abteilung definiert werden.

Hinweis: Für die tagesgenaue Planung ist dieser Parameter nur über einen speziellen Start-Parameter aktivierbar. Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant

Vorplanzeit +1 Woche für -2 Artikel-Einkauf

Hier kann eine längere Vorplanzeit von einer Woche für –2 Artikel (Disposition je Kundenauftrag) eingestellt werden(true / false). Hier ist es auch möglich, über einen Codeblock eine Berechnung durchzuführen, die true / false zurückgibt. Dieser gesetzte Wert gilt nur für die Wochenplanung.

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Allg. Parameter – Fertigung – Planung / Logistik

1.1.1.15 Allg. Parameter – Fertigung – Planung / Logistik

Feldbeschreibung:

Standardpriorität

Fertigung

Lager/ Kundenauftrag

Festlegung von Prioritätswerten, die das System bei Erstellung von Fertigungsaufträgen in Abhängigkeit davon vergibt, ob es sich um einen Produktionsauftrag für das Lager oder um einen kundenspezifischen Auftrag handelt. Kundenaufträge haben im hier (Standardeinstellung) die höhere Priorität und damit eine kleinere Nummer.

Losgröße Fertigung einhalten

Es ist bei gesetztem Parameter nur die vollständige Losgröße der Fertigungseinheit zulässig.

Produktions-Aufträge splitbar

Sollen Fertigungsaufträge auf Teil-Termine aufteilbar sein?

Rücktermin Term. Rast DurchlZ.

Die Rohwaren-Terminierung berücksichtigt nicht nur die Vorplanungszeit (siehe nächster Parameter), sondern auch die Durchlaufzeit der Bauteile.

Terminierung = Fertigstellungstermin Produktionsauftrag – Durchlaufzeit - generell einstellbarer Sicherheitszeit (Vorplanung)

Fertigungs-Grobplanung führen

Möchten Sie alle vorausberechenbaren, anonymen Fertigungs-Aufträge (also keine Artikel, die nur je Kundenauftrag bestellt werden (-2 Artikel)), die infolge ihrer Durchlaufzeit noch nicht in den Echt-Betrieb (offene Produktions-Aufträge) eingestellt werden müssen, in einer "Fertigungs-Grobplanung"-Datenbank verwalten? Diese dient ausschließlich als Verwendungsnachweis für bereits eingestellte Rohwaren-Bestellungen und Vorfertigungs-Aufträge. Sämtliche Reservierungs/Zugangs-Mengen/Termine können im Terminraster je nach Maskendesign in separaten Spalten mitgeführt werden, (jedoch nicht in den Reservierungsfeldern im Artikelstamm). Einzelnachweise sind wie für "echte" Produktionsaufträge über Produktions/Lieferanten-Rückstand abzufragen.

Kaufteil-Planung mit Bed. Rechn.

Soll die Kaufteil-Planung mit Bedarfsrechnung arbeiten?

Manuelle Dispositionsfreigabe

Dieser Parameter steuert, ob die manuelle Freigabe in der Produktions-Disposition genutzt werden soll oder die Einträge vom System automatisch freigegeben werden.

Hinweis: Das Freigabeverfahren in der Produktions-Bedarfsplanung ist hiervon unabhängig.

Fertig.Grobplanung Lösch-Flag

Die Vorplanungs-Datenbank wird automatisch aktualisiert über die Funktion Eigenfertigung -> Vorplanung -> Bedarfsrechnung -> Dispo-Vorschläge. Sofern die aktuelle Vorplanung durch einen vollständigen automatischen Planungslauf erstellt wurde, wird die bestehende Vorplanung beim Programmstart vollständig gelöscht und anschließend neu aufgebaut. Sofern nur ein Teilsortiment geplant wird, ist die globale Löschung deaktiviert, so dass nur für von der laufenden Planung berücksichtigte Baugruppen die alte Fertigungs-Vorplanung überschrieben wird

Rücktermin Term.Rast Prod. Resr.

Kaufteile werden immer automatisch um diesen Wert in Tagen vor dem Fertigstellungstermin für Baugruppen reserviert. Nach jeder Änderung müssen die Summenwerte reorganisiert werden

Planungshorizont

in Wochen

Es ist ein Mindestzeitraum einzugeben, für den die Bedarfsrechnung für Rohware und Unterbaugruppen in der Fertigung sowie für auftragsspezifische Einkäufe durchgeführt werden soll.

Vorplanzeit +1 Woche für -2 Artikel Fertigung

Hier kann eine längere Vorplanzeit von einer Woche für –2 Artikel (Disposition je Kundenauftrag) eingestellt werden(true/false). Hier ist es auch möglich, über einen Codeblock eine Berechnung durchzuführen, die true/false zurückgibt. Dieser gesetzte Wert gilt nur für die Wochenplanung.

Horizont in Tagen für Prod.Auftrag Verfügbarkeit=sofort

Hier lässt sich der Horizont für Produktionsaufträge in Tagen festlegen, der für die Artikel gelten soll, die dann eine sofortige Verfügbarkeit aufweisen.

Innerhalb dieses Horizonts werden terminierte Zugänge von Artikeln als verfügbar angesehen, so dass sich in der Dispositionsplanung abweichende Bestellmengen ergeben können, um beispielsweise zeitweise Unterdeckungen hiermit auszugleichen.

Der hinterlegte Wert kann auch das Ergebnis einer Codeblockberechnung sein.

Wichtig: Bei Abteilungstrennung muss dieser Parameter separat für jede Abteilung definiert werden.

Hinweis: Für die tagesgenaue Planung ist dieser Parameter nur über einen speziellen Start-Parameter aktivierbar. Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant

Formel Verfallsdatum Fertigartikel

Beim Fertigmelden eines Produkts mit Verfallszeit wird das Verfallsdatum normalerweise automatisch berechnet (Fertigmeldedatum + Verfallszeit = Verfallsdatum). Diese Berechnung ist jedoch nicht sinnvoll, wenn die Haltbarkeit des Endprodukts durch die Haltbarkeit der Rohware beeinflusst

wird. Um diese Rohwaren in die Berechnung des Verfallsdatums mit einzubeziehen, kann hier eine entsprechende Formel hinterlegt werden.

Mit .t. werden alle Rohwaren ausgewählt, in obigem Beispiel nur solche, die zu einer Artikelgruppe > 20 gehören.

Die Formel wirkt nicht, falls der lokale Parameter Verfallsdatum manuell eingeben aktiviert ist.

Automatische Buchung A/E Positionen

Ja

Die Ist-Werte für Arbeitspositionen der Artikeltypen A und E werden als Sollwerte von der Arbeitskarte übernommen.

Nein

Vor dem Fertigmelden sind alle Arbeitswertpositionen bzw. Externleistungen manuell einzubuchen.

Autom. Buchung A/E nicht für Prod.Abteilungen

Geben Sie hier die Produktionsabteilungen ein, für die die automatische Übernahme Sollwerte nicht aktiv sein soll (siehe vorheriges Feld)

Lagerort Pro-duktonshandlager = Produktionabteilung

Ja

Bei der Handlager-Verfügbarkeit wird nur der Teilbestand berücksichtigt, der im Handlager der Produktionsabteilung vorhanden ist. Bitte berücksichtigen Sie, dass ein Lagerplatz je Produktionsabteilung angelegt wird, der die gleiche Bezeichnung wie die ihm zugeordnete Produktionsabteilung haben muss.

Nein

Berücksichtigung des gesamten Handlagerbestandes

Max. gebund. Menge=Rohw.-Bestand

Hier besteht eine Sperrmöglichkeit, so dass die gesamte über Produktionsreservierungen gebundene Menge eines Artikels den aktuellen Rohwaren-Bestand dieses Artikels nicht überschreiten darf.

Durch Editieren und anschließendes Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im Netz angemeldet sind.

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Allg. Parameter – Kommunikation – Server

1.1.1.16 Allg. Parameter – Kommunikation – Server

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.

Feldbeschreibung:

IP-Port-Nummer

IP-Port-Nummer für be Messaging System. Jede selbständige be Installation muss gegebenenfalls eine eigene IP-Port-Nummer erhalten, um eine einwandfreie Funktion des Messaging Systems zu gewährleisten. Werte zwischen 1-254 sind zulässig. Dieser IP-Port muss auch im Netzwerk über alle Clients hinweg verfügbar sein und darf nicht von Firewalls oder anderer Sicherheitssoftware gesperrt sein.

Verschlüsselung von Kennwörtern und Passwörtern

Hier kann getrennt für die Benutzerauthentifizierung und die Zugriffsberechtigungen eingestellt werden, wie die zugehörigen Passwörter verschlüsselt werden.

Mögliche Optionen:

Default:

Entspricht der Option Verschlüsselung (siehe unten)

Verschlüsselung:

Die Passwörter sind mit der 128Bit-TwoFish-Methode verschlüsselt. Passwörter zu Zugriffsberechtigungen können an der Oberfläche fallweise über den entsprechenden Button angezeigt werden (siehe auch Kapitel 1.1.19):

Hash:

Die Passwörter sind mit SHA512-Hashwerten verschlüsselt und können nicht ausgelesen werden.


Allg. Parameter – Kommunikation – Datensicherung

1.1.1.17 Allg. Parameter – Kommunikation – Datensicherung

Feldbeschreibung:

(Daten-) Sicherungs-; Zeit von/bis | Bei Eintreten der externen Datensicherungsphase (Start-Zeit) wird business express automatisch auf allen angeschlossenen Arbeitsplätzen beendet. Vor Ablauf der Sicherungsphase (End-Zeit) kann nicht mit business express gearbeitet werden.
Sicherung nur an Wochentagen | Angabe von bestimmten Wochentagen, an denen die externe Datensicherung (außerhalb von business express) erfolgt.
Sicherung wenn zutreffend | Hier kann über einen Codeblockaufruf dynamisch festgelegt werden, unter welchen Voraussetzungen eine externe Datensicherung durchgeführt wird und das System darauf entsprechend reagieren soll. Eine Sicherung erfolgt bei einem Rückgabewert = true.


Allg. Parameter – Kommunikation: Finanzbuchhaltung

1.1.1.18 Allg. Parameter – Kommunikation: Finanzbuchhaltung

Feldbeschreibung:

Aktivierung des neuen Finanzbuchhaltungsmoduls

Legt fest, ob die neue Version des Finanzbuchhaltungsmoduls verwendet werden soll.

Mandantennummer

in FIBU

Nummer des zugehörigen FiBu-Mandanten

Im Falle einer Abteilungstrennung kann hier bei der entsprechenden Abteilung (1-9) eine abweichende FiBu Mandantennummer hinterlegt werden, wenn der Rechnungsausgang dieser Abteilung nicht an den Standardmandanten der FiBu weitergegeben werden soll. (Leeres Feld = Standardmandant).

Fibu wird geführt in Währung

Anzeige der Standardwährung, in der die Finanzbuchhaltung geführt wird.

Wenn im Falle einer Abteilungstrennung bei einer Abteilung eine eigene FiBu Mandantennummer eingegeben wurde, kann hier (auf Abteilung 1- 9) ggf. eine andere als die Standardwährung eingegeben werden.

OP-Verwaltungs-Typ

Legt die Verwaltung der offenen Posten fest:

Keine

Keine offene Postenverwaltung

Intern

Interne OP-Verwaltung über die Auftragsbearbeitung

Extern

Externe be-FiBu übernimmt OP-Verwaltung

Gemeinsam

Die Debitoren- und Kreditorendateien der be-FiBu werden von der Auftragsbearbeitung als Kunden- und Lieferantendateien genutzt.

Debitoren

Die Debitorendatei der be-FiBu wird von der Auftragsbearbeitung als Kundendatei genutzt.

Kreditoren

Die Kreditorendatei der be-FiBu wird von der Auftragsbearbeitung als Lieferantendatei genutzt.

Sonstige

DATEV oder Fremd-FiBu. Schnittstelle für Fremd-FiBu ist nicht in der Standardfunktionalität enthalten.

Erweiterte

Kredit-Kontrolle

Bei der Auftragserfassung wird eine erweiterte Kreditkontrolle durchgeführt. Voraussetzung ist, dass die be-FiBu eingesetzt wird und die offene Postenverwaltung auf Gemeinsam oder Debitoren steht (Siehe auch Kapitel 1.1.5).

Abweich.Deb.Nr. in FiBu

Wenn das Feld aktiv ist, wird im Kundenstamm das Feld "Fibu-Debitoren-Nr." geführt.

Kunden / Lieferanten-Nr. synchron

Firmen können unter einer einheitlichen Nummer als Kunde und Lieferant geführt werden. Dies hat u.a. den Vorteil, dass für die Lieferanten die komplette Kundenauftragsabwicklung zur Verfügung steht, z.B. zum Rücksenden von Ware mit Lieferschein (siehe Kapitel Auftragsbearbeitung).

Falls Sie eine neue Kundennummer anlegen wollen, die es als Lieferant schon gibt, werden Sie gefragt, ob Sie den entsprechenden Lieferanten auch als Kunden anlegen wollen. Das gleiche gilt umgekehrt auch für den Zuliefererstamm.

Erlöskonto-Formel -> Fibu

Hier kann eine Formel eingegeben werden, nach der das Erlöskonto auf Rechnungspositionsbasis berechnet wird.

Bleibt das Feld leer oder die Berechung der Formel gibt Werte <=0 zurück, so läuft die Erlöskontosteuerung über die bezogene Artikelgruppe des jeweiligen Artikels: Sollte der entsprechende Kunde ein ausländischer Kunde ohne eingetragene USt.-ID-Nummer sein, so wird das hinterlegte Erlöskonto für ein Drittland verwendet. Ist bei dem ausländischen Kunden eine USt.-ID-Nummer vorhanden, so wird das Erlöskonto EU angesprochen. Bei einem inländischen Kunden ist das Erlöskonto Inland relevant.

Primär gilt jedoch immer die Erlöskonto-Formel->FiBu!

Kostenstellen-Pflicht Auftrag

Bei Abschluss der Auftragsposition über das Statusfeld wird geprüft, ob die Kostenstelle bereits einen Wert hat (durch Artikelstamm oder Kostenstellenvorgabe – siehe unten). Falls keine Kostenstelle gefunden wird, geht das Feld Kostenstelle automatisch auf und der Anwender muss eine Kostenstelle eingeben, um weiterzukommen.

Kostenstellen-Formel Auftrag

Sie können die Standardvorgaben der Kostenstelle aus Auftragsposition (primär), Auftragskopf (sekundär) bzw. Artikelstamm (tertiär) übersteuern, indem in diesem Feld eine Formel eingegeben wird, welche eine Kostenstellenummer zurückliefert. Die Rückgabe muss >0 sein.

Kostenstellen-Formel Rechnung

Sie können die Standardvorgaben der Kostenstelle aus Auftragsposition (primär), Auftragskopf (sekundär) bzw. Artikelstamm (tertiär) übersteuern, indem in diesem Feld eine Formel eingegeben wird, welche eine Kostenstellenummer zurückliefert. Die Rückgabe muss >0 sein.

WE-Kostenst. Formel Re. Kontroll

Hier kann eine Formel eingegeben werden, nach der die Kostenstelle für Eingangsrechnungen berechnet wird. Bleibt das Feld leer oder liefert die Formel Werte <=0 zurück, so läuft die Kostenstellensteuerung über die übergebenen Werte bei der Disposition und Rechnungskontrolle.

Sollte auch hier kein Wert gefunden werden, so erfolgt eine Ermittlung der Kostenstelle über den Artikel.

Ist auch hier keine Kostenstelle hinterlegt und werden die Daten an die be-Finanzbuchhaltung übergeben, so wird eine nicht vorhandene Kostenstelle über die Vorgabe aus der be-Finanzbuchhaltung ergänzt (bezogen auf FiBu-WE-Konto).

WE-Konto Formel Rechn. Kontroll

Auch hier kann eine Formel eingegeben werden, nach der das Aufwandskonto für Eingangsrechnungen berechnet wird. Bleibt das Feld leer oder liefert die Formel Werte <=0 zurück, so läuft die Kostenstellensteuerung über die übergebenen Werte bei der Disposition und Rechnungskontrolle.

Sollte auch hier kein Wert gefunden werden, so erfolgt eine Ermittlung der WE-Kontos über die Artikelgruppe:

Sollte der entsprechende Lieferant ein ausländischer Lieferant ohne eingetragene USt.-ID-Nummer sein, so wird das hinterlegte Einkaufskonto für ein Drittland verwendet.

Ist bei dem ausländischen Lieferanten eine USt.-ID-Nummer vorhanden, so wird das Einkaufskonto EU angesprochen.

Bei einem inländischen Kunden ist das Einkaufsskonto Inland relevant.

Werden die Daten an die be-Finanzbuchhaltung übergeben und es konnte in den vorherigen Schritten kein Konto ermittelt werden, so wird ein nicht vorhandenes Konto über die Vorgabe aus der be-Finanzbuchhaltung ergänzt (bezogen auf FiBu-WE-Konto).

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Allg. Parameter - Kommunikation - DATEV

1.1.1.19 Allg. Parameter - Kommunikation - DATEV

In diesem Tab werden die für die DATEV-Kommunikation benötigten Parameter eingepflegt.

Feldbeschreibung:

Berater-Nr.

Eingabefeld für die Berater-Nummer, die Sie von der DATEV erhalten

Mandanten.-Nr.

Die von der DATEV zugewiesene Mandantennummer

Namenskürzel

Das zugehörige Namenskürzel wird in diesem Feld eingegeben.

Passwort

Eingabe des DATEV-Passworts

Länge Sachkonto

Beim KNE-Format kann hier die Länge der Sachkonto-Nr. eingetragen (minimal 4, entspricht OBE-Format, maximal 7) werden. Danach richtet sich dann auch die Prüfung der Standard-Konten.

Länge Personenkonto

Hier kann die Länge der Personenkonto-Nummer gewählt werden (default oder 5 bis 9 Stellen) werden.

Hinweis: Sollte in diesem Feld die default-Einstellung gewählt werden, so sind die Debitoren/Kreditoren-Nummern jeweils eine Stelle länger als die Sachkonten, bei 5-stelligen Sachkonten sind die Debitoren-/Kreditoren-Konten beispielsweise 6-stellig.

Ausgabe-Modus

Sie können wahlweise nur Rechnungsdaten, nur Stammdaten oder beides übertragen.

Schnittstellen-Typ

business express unterstützt die DATEV-Formate OBE und KNE. Das KNE Format bietet gegenüber OBE die Unterstützung von längeren Kontonummern und eine Unterstützung von Fremdwährungsbuchungen.

Ersatz-Debit.-Nr.

Inland/Ausland

Wenn Debitorennummern bei bestimmten Buchungen nicht zugeordnet werden können, z.B. aufgrund der Länge, ersetzt das Übergabesystem automatisch diese mit dem eingetragenen Ersatzkreditor.

Ersatz-Kreditor Inland/Ausland

Wenn Kreditorennummern bei bestimmten Buchungen nicht zugeordnet werden können, z.B. aufgrund der Länge, ersetzt das Übergabesystem automatisch diese mit dem eingetragenen Ersatzkreditor.

Verrechnungskonto Debitren/Kreditoren

Eingabe der Verrechnungskonten gemäß Ihrem Kontenplan. Erlöskonten werden nur gefüllt, falls diese nicht schon von der Warenwirtschaft vorgegeben werden.

Ersatz-Erlös-Konto Inland / Ausland

Ersatz-Aufwandskto. Inland / Ausland

Eingabe der Erlös-/ Aufwandskonten gemäß Ihrem Kontenplan. Erlöskonten werden nur gefüllt, falls diese nicht schon von der Warenwirtschaft vorgegeben werden.

Bitte grundsätzlich beachten, dass auf der DATEV-Seite keine Automatikkonten benutzt werden dürfen, da business express die Umsatzsteuer-Sätze bei Bedarf prinzipiell mitliefert. Für die Personenkonten gilt dies sowohl beim OBE als auch beim KNE Format:

1.. bis 69.. = Debitoren

7.. bis 99.. = Kreditoren

Bei aktivierter Abteilungstrennung können diese Felder für jede Abteilung (hier: Mandant) separat geführt werden.


Allg. Parameter – Kommunikation E-Mail-Server

1.1.1.20 Allg. Parameter – Kommunikation E-Mail-Server

Feldbeschreibung:

Adresse des SMTP-Servers

Hier wird der SMTP-Servernamen für ausgehende E-Mails hinterlegt. In Verbindung mit dieser Einstellung können Sie dann Kunden-, Lieferanten- und Vertretermemos direkt aus der Anwendung als E-Mail versenden. Die E-Mail-Funktion kann nur bei geeigneter Hardware- und Software-Umgebung eingesetzt werden. Weitere Hinweise erhalten Sie bei Ihrem zuständigen business express-Consultant.

Hinweis: Falls MS Exchange als E-Mail-Versandserver über den SMTP-Connector genutzt werden soll, so sind dort ebenfalls die relevanten Einstellungen abzustimmen. Bei business express werden die E-Mails Client-seitig versendet, so dass die Clients (auch deren IP-Adress-Zugriffe) auch nach außen entsprechende Rechte und Zugriffsmöglichkeiten besitzen müssen.

Adresse des IMAP-/POP3-Servers

Diese Einstellungen werden ab Version 6.0 über den Kommunikationsbereich in den Festwerten gepflegt. Siehe dazu Kapitel 1.1.20


Allg. Parameter – Kommunikation: Telefonie

1.1.1.21 Allg. Parameter – Kommunikation: Telefonie

Feldbeschreibung:

Anzahl der zu ignorierenden Stellen des Anrufs | Eingabe der Anzahl der Stellen, die für eingehende Anrufe ignoriert werden sollen. In der Regel wird dieser Parameter = 1 sein, da nur die Amtsvorwahl ignoriert werden soll.
Mindestanzahl Stellen des Anrufs inkl. Amtsvorwahl | Eingabe der Mindeststellenanzahl eines Anrufes. In der Regel wird hier eine Zahl >4 eingegeben, damit interne Teilnehmer ignoriert werden.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache !!!


Allg. Parameter – Kommunikation: Außendienst

1.1.1.22 Allg. Parameter – Kommunikation: Außendienst

Feldbeschreibung:

Daten-Verzeichnis Zentrale | Sofern die aktuelle Programminstallation eine Filiale darstellt, ist hier der Systemkommunikationspfad zur Zentrale einzugeben (Nur relevant, wenn das business express-Modul Filial-Kommunikation vorhanden).
Eigene Filial-Nr. | Sofern die aktuelle Programminstallation eine Filiale darstellt, ist hier die eigene Filial-Nr. (1-999) einzugeben (Nur relevant, wenn das business express-Modul Filial-Kommunikation vorhanden). 0=Zentrale, positive Nummer = Außendienst, negative Nummer = Stammdatenempfang


Nummernkreise

1.1.2 Nummernkreise

Die Nummernkreise sind analog zu den Allgemeinen Parametern jedem Standort zugeordnet.

Hinweis: Bei Abteilungstrennung beziehen sich die Werte dieser Seite immer auf die aktuelle Abteilung. Dadurch können Sie je Abteilung eigene Nummernkreise verwalten.

Feldbeschreibung:

Letzte vergebene Artikel-Nr

Letzte Artikelnummer (Automatik nur für numerische Werte möglich).

Letzte Barverkaufs-Nummer

Letzte Nummer eines Barverkaufsbelegs

Letzte vergebene EAN-Art.Nr.

Letzte vergebene EAN-Nummer.

Letze vergebene ID

Letzte vom System vergeben ID einer Kontaktperson.

Letzte vorab vergebene Ser#

Für Serien-Artikel, bei denen die Platzverwaltung auf Seriennummer und das Feld Chargen-/Seriennr. nur numerisch gesetzt ist, kann eine automatische global fortlaufende Vergabe der Seriennummern erfolgen. Der Startwert wird in diesem Feld hinterlegt. Beim Erfassen der Buchung wird keine Seriennummer mehr angegeben, sondern die Vergabe der Nummern wird durch den Button „Automatik“ ausgelöst.

Wird an dieser Stelle keine letzte Seriennummer eingetragen, so wirkt dies wie ein „Ausschalten“ der automatischen Vergabe.

Letzte vergebene Kunden-Nr

Letzte Kundennummer und zulässiger Nummernkreis.

Letzte vergebene Zulieferer-Nr

Letzte Lieferantennummer und zulässiger Nummernkreis.

Letzte Bestell-Nummer

Letzte Bestell-Nummer und zulässiger Nummernkreis.

Letzte Bestell-Abruf-Nummer.

Letzte Nummer Bestellabruf und zulässiger Nummernkreis.

Letzte Preisanfragen-Nr

Letzte Nummer einer Preisanfrage

Letzte Auftrags-Nr

Auftrags- bzw. Angebotsnummer. In diesem Feld sehen Sie immer die letzte Nummer die automatisch vom System vergeben wurde.

Steht bei einer Abteilung in den Festwerten das Feld auf leer (= 0), wird der Nummernkreis der Abteilung 0 als gemeinsamer Nummernkreis verwendet und fortgeschrieben. Diese Funktionalität ist notwendig, falls mehrere Abteilungen im gleichen Auftragsnummernkreis arbeiten sollen, sonst besteht die Möglichkeit, dass für verschiedene Abteilungen die gleichen Auftragsnummern vergeben werden.

Auftrags-Nummernkreis von/bis

Nummernkreis. Ist das Ende des Nummernkreises erreicht, schaltet das Programm automatisch wieder auf den Anfangswert zurück und beginnt von vorne.

Letzte Entnahmeschein-Nr

Nummer des letzten Entnahmescheins

Letzte Lieferschein-Nr

Nummer des letzten Lieferscheins

Letzte Rechnungs-Nummer

Nummer der zuletzt erstellten Rechnung

Letzte Gutschrifts-Nummer

Letzte vergebene Nummer einer Gutschrift

Letzte Fertigungsnummer

Letzte Nummer für Fertigungsauftrag/Produktion (gleiche Nummer für alle Abteilungen)

Achtung: Diese Parameter dürfen nur nach Rücksprache geändert werden.


Lokale Parameter

1.1.3 Lokale Parameter

Im Gegensatz zu den allgemeinen Parametern regeln die lokalen Parameter die Funktionalität von business express individuell für jeden einzelnen Arbeitsplatz. Dies hat den großen Vorteil, dass das System für Mitarbeiter verschiedener Abteilungen (Einkauf, Verkauf, Lager etc.) auch unterschiedlich eingestellt werden kann. Die lokalen Parameter können genauso wie die Einstellung der Fenster, Dockings, Masken, und der Browser-Definitionen auf andere User kopiert werden.

Die lokalen Parameter wurden ebenfalls thematisch auf Tabs gegliedert. Sie können aus den Tabs Artikel/Lager/Kunden, Auftragsbearbeitung, Fertigung/BDE, Wareneingang/Quali, User / Memos / Berechtigungen, Kommunikation, Finanzbuchhaltung und Beleg-Scan wählen.

Die lokalen Parameter Default-Werte sind für alle Mitarbeiter gültig, für die es noch keine eigenen lokalen Parameter gibt.

Die lokalen Parameter, Fenster, Dockings, Masken und Browser können für die Neuanlage von Usern auch komfortabel von einem bestehenden User auf einen anderen kopiert werden.

Siehe auch:

Lok. Parameter – Artikel/Lager/Kunden

Lok. Parameter – Auftragsbearbeitung – Belegdruck

Lok. Parameter - Auftragsbearbeitung - Seite 2

Lok. Parameter - Fertigung / BDE

Lok. Parameter - Wareneingang / Qualitätssicherung

Lok. Parameter – User / Memos / Berechtigungen

Lok. Parameter - Kommunikation

Lok. Parameter - FiBu

Lok. Parameter - Belegscan

Lok. Parameter – Kommunikation

Lok. Parameter – Individuell


Lok. Parameter – Artikel/Lager/Kunden

1.1.3.1 Lok. Parameter – Artikel/Lager/Kunden

Feldbeschreibung:

Artikel-Filter Schnellsuche | Hier kann je Arbeitsplatz festgelegt werden, welche Felder aus dem Artikelstamm für die kombinierte Suche benutzt werden sollen. Dieser Ausdruck muss „SQL“-konform sein. Beispiel: BEZ1+BEZ2 oder UPPER(BEZ1)+LEFT(BEZ2,10); Nicht erlaubt: STR(PRMENGE,8,0) oder MEMO+I_MEMO
Trennzeichen Art.Filter | Hier können Sie selbst das Trennzeichen für die Filtersuche (Standard: "/") festlegen.
Preis-Berechtigung ??? | Legt fest, welche Preise der Mitarbeiter des aktuellen Arbeitsplatzes einsehen bzw. ändern darf.
EK-Basis der Anzeige kum.Stat | Sollen die kumulierten Umsätze (Artikel, Artikelgruppen, Kunde, Firma) nach Standard-Einkaufspreis oder durchschnittlichem Einkaufspreis gerechnet werden?
Lagerbuchung > Bestand | Wenn ja, kann der Bestand über manuelle Buchungen ins Minus geführt werden.

Freigabe Prod.Rückst. bei WE

Ja

Bei jeder Warenzugangsbuchung wird geprüft, ob für den Artikel Produktionsrückstände freigegeben werden können. Es erfolgt gegebenenfalls eine Abfrage, ob der Artikel dem Fertigungsauftrag direkt zugeführt werden soll.

Hinweis: Gilt auch für Wareneingänge, die über das Zusatzmodul Wareneingang / Qualitätssicherung verfügen.

Nein

Keine Prüfung bei Wareneingang

Hinweis: Die automatische Zuordnung von Wareneingängen zu laufenden, bereits kommissionierten Fertigungsaufträgen wird unterdrückt, wenn auch Kundenrückstände zur jeweiligen Position vorliegen und der Zugang nicht alle Fertigungs- und Kundenrückstände abdecken kann.

Freigabe Kund.Rückst. bei WE

Ja

Bei jeder Warenzugangsbuchung wird geprüft, ob für den Artikel Kundenrückstände freigegeben werden können. Es erfolgt gegebenenfalls eine Abfrage, ob automatische Kundenauslieferung erwünscht ist.

Nein

Keine Prüfung bei Wareneingang

Freigabe Kd.Rück. Fertigmeldg.

Ja

Bei jeder Produktions-Fertigmeldung wird geprüft, ob für den Artikel Kundenrückstände freigegeben werden können.

Nein

Keine Prüfung bei der Produktions-Fertigmeldung

Lagerort beim Buchen anlegen

Bei manuellen Buchungen kann ein Lagerplatz, der noch nicht vorhanden ist, auf Rückfrage direkt angelegt werden.

Gewichtserfassung bei WE

Wenn dieser Parameter aktiv ist, kann beim Zubuchen von Wareneingängen direkt das Gewicht der Bestellposition erfasst werden. Das Gewicht wird dann direkt im Artikelstamm gespeichert. Die ist insbesondere dann zu empfehlen, wenn mit dem Zusatzmodul Intrastat gearbeitet wird, das auf die im Artikelstamm hinterlegten Gewichte zugreift.

Lief.Rücks.b.Buchen löschen

Wenn diese Option gesetzt ist, dürfen Lieferantenrückstände vom aktuellen Arbeitsplatz aus verändert oder gelöscht werden.

Kostenstellen-Pflicht Buchung

Ja

Für diesen Arbeitsplatz besteht die Verpflichtung bei Lagerbuchungen Kostenstellen mit einzugeben.

Nein

Keine Verpflichtung zur Eingabe von Kostenstellen.

Anzeige-Funktion Stückliste

Hier kann ein Codeblock hinterlegt werden, der für die Anzeige der Bezeichnung im Stücklisten-Fenster ausgewertet wird.

Es erfolgt keine Auswertung für den obersten (Root) Eintrag, sowie für die Verwendungsliste in Endprodukten.

In beiden Fällen existiert kein eindeutiger Stücklisten-Eintrag.

Beispiel:

iif( nStckLstTyp = 1, Alltrim(DAB210:ARTNR2), Alltrim(DAB210:ARTNR1) )

+ ' - ' + Alltrim(DAB010:BEZ1) + ' ' + Alltrim(DAB010:BEZ2)


Lok. Parameter – Auftragsbearbeitung – Belegdruck

1.1.3.2 Lok. Parameter – Auftragsbearbeitung – Belegdruck

Feldbeschreibung:

Druck für User::

Auftragsbestätigungen

Angebote

Entnahmescheine

Lieferscheine

Kommiss.scheine

Rechnungen

Die nebenstehenden Formulare können nur dann gedruckt werden, wenn der zugrunde liegende Auftrag an einem der angegebenen Arbeitsplätze erfasst wurde. Bleibt das Feld leer, so kann das entsprechende Formular unabhängig davon, auf welchem Arbeitsplatz der Auftrag erfasst wurde, gedruckt werden.

Rechnungs-Freigabe-Modus

Rechnungsfreigabe wahlweise über Auftrags-Nummer oder Lieferschein-Nummer

Rechnungs-Sofortdruck ???

Sofortdruck:

Nach jeder Rechnungsfreigabe erfolgt sofort zwangsgesteuert der Druck für die gerade freigegebene Rechnung.

Ausnahme: Auftrag mit Sammelrechnungsdruck, Kunde ist Verbandskunde oder der Versandanzeigendruck ist installiert. In diesen Fällen erfolgt der Druck wie gewohnt über Druck Belege.

Menüauswahl:

Alle Möglichkeiten des Menüpunktes Druck Belege - Rechnungen sind freigegeben.

Nur Freigabe:

Arbeitsplatz kann nur Rechnungsfreigaben auslösen, nicht jedoch den Rechnungsdruck.

Berechtigung alle Rechnungen

Die Funktion Alle Aufträge fakturieren im Belegdruck Rechnung kann manuell je Arbeitsplatz gesperrt werden, in dem dieser Parameter nicht aktiviert wird.

Entn.Sch.-Druck f.alle Abteil.

Wenn dieser Parameter gesetzt ist, kann der User Entnahmescheine über alle Abteilungen ausdrucken.

Entn.Sch. nur für Lager

Es können Entnahmescheine nur für die angegebenen Lager gedruckt werden.

Pos.Filter für Entn.Sch.-Druck

Formel zur individuellen Steuerung des Druckes von Entnahmeschein-Positionen. Beispiel: Ein Arbeitsplatz der Abteilung 1 darf auch nur Positionen drucken welche in Abteilung1 erfasst wurden.

Lfs-Druck f.alle Abteilungen

Wenn diese Parameter gesetzt ist, kann der User Lieferscheine von allen Abteilungen ausdrucken.

Lfs-Druck nur für Lager

Es können Lieferscheine nur für die angegebenen Lager-Kombinationen erstellt werden, wobei nicht lagerwirksame Positionen jeweils nur für die eigene Abteilung gedruckt werden.

Gilt nicht für Sammellieferschein einzeln, Rückgabe Vermietung sowie Vorab-Lieferschein.

Pos Filter für Lfs-Druck

Formel zur individuellen Steuerung des Druckes von Lieferscheinpositionen. Beispiel: Ein Arbeitsplatz der Abteilung 1 darf auch nur Positionen drucken welche in Abteilung1 erfasst wurden.


Lok. Parameter - Auftragsbearbeitung - Seite 2

1.1.3.3 Lok. Parameter - Auftragsbearbeitung - Seite 2

Feldbeschreibung:

Auftrags-Berechtigung

Hier wird geregelt, ob der User berechtigt sein soll, Angebote und/oder Aufträge zu bearbeiten.

Automat.Pflege Gruppen-Rabatt

Die Positionsrabatte 1 und 2 werden automatisch als Standard-Artikelgruppenrabatt in der Preisliste des Kunden abgespeichert.

Neb.Kosten-Erfassung Re.Freig.

Wenn ja, können die Kosten für Porto, Verpackung und Sonstiges bei der Rechnungsfreigabe geändert werden.

Auftrags-Vorgabe BMenge = VE

Wenn ja, wird die Bestellmenge in der Position automatisch in der Menge der im Artikelstamm hinterlegten Verpackungseinheit vorgeschlagen.

Vorbelegung Auftr.Kopftext 1-3

Hier können drei Zeilen für den Auftragskopf vorbelegt werden. TT.MM.JJ steht immer für das aktuelle Tagesdatum.

Auftr.Vorgabe Termin KW/Tag

Steuerung des Vorgabe-Liefertermins für die Auftragserfassung, optional Kalenderwoche oder aktueller Tag. Die Vorgabe kann im Auftrag immer überschrieben werden.

Art-Nr Vorgabe Auftr.Pos.

Gibt die Anzahl der aus der jeweils vorherigen Auftrags-Position zu übernehmenden Stellen für die Artikel-Nummer der nächsten Position an.

Nach Abschluss einer Position in der Auftragserfassung kann die Erfassung einer weiteren Position entsprechend vorbereitet werden.

0 Keine Vorgabe einer Artikelnummer

-1 Automatische Vorgabe der zuletzt benutzten Artikelnummer

1-13 Automatische Vorgabe der gewählten Stellenanzahl von der zuletzt benutzten Artikel-Nr.

Lagerort / Kommiss. im Auftrag

Manuelle Auswahl Lagerort / Kommission im Kundenauftrag: Angabe evtl. mehrerer Lagernummern von 0 bis 9, für die der Arbeitsplatz berechtigt sein soll, in Kundenaufträgen den Lagerort sowie evtl. die Charge manuell auszuwählen.

Formel Set-Stückliste ändern

Freigabe-Formel zur Auftrags-Stücklisten Änderung für Setartikel:

Rückgabewert: TRUE (Änderung möglich) oder FALSE(Keine Änderung der Stückliste des Setartikels im Auftrag)

-2 Artikel Kundenauftrag <-> Fertigung synchron

Betrifft nur Fertigungsartikel, die im Feld Verkaufs-Prognose in WBZ des Artikelstamms mit -2 markiert sind (Kundenauftragsartikel). Wenn dieser Parameter aktiviert wird, werden für diese Kundenauftragsartikel mit der Auftragserfassung auch automatisch Fertigungsaufträge ausgelöst.

Prod.Freigabe SL-Variante im Auftr./ automatisch

Für Stücklisten-Variantenartikel, die im Kundenauftrag änderbar sind, gibt es zusätzlich zum oben genannten zwei weitere Parameter, mit denen man die Produktionsfreigabe steuern kann:

Nur Auftr./Prod. -2 Artikel synchr: Ja

Die synchrone Fertigungssteuerung ist aktiviert, es erfolgt jedoch keine Produktionsfreigabe. Der Fertigungsauftrag erscheint im Fertigungsmodul mit einer Produktionssperre. Der Disponent muss diesen Auftrag nach Überprüfung manuell freigeben.

P.Freigabe SL-Variante i.Auftr: Ja

Die Produktionsfreigabe kann innerhalb des Kundenauftrags auf Rückfrage erteilt werden.

P.Freigabe SL-Variante autom.: Ja

Die Produktionsfreigabe erfolgt automatisch, ohne Rückfrage.


Lok. Parameter - Fertigung / BDE

1.1.3.4 Lok. Parameter - Fertigung / BDE

In diesem Anschnitt können einzelne lokale Einstellungen konfiguriert werden, die Auswirkungen auf die Produktion und die BDE haben.

Hinweis: Diese Parameter sind nur relevant, wenn die business express- Module Produktion und/oder Auftragszeiterfassung vorhanden sind.

Siehe auch:

Lok. Parameter – Fertigung

Lok. Parameter - BDE


Lok. Parameter – Fertigung

1.1.3.4.1 Lok. Parameter – Fertigung

Hinweis: Diese Parameter sind nur relevant, wenn die business express-Version Produktion vorhanden ist.

Hier werden die produktionsrelevanten Einstellungen je User getroffen:

Feldbeschreibung:

Prod.Aufträge

von/bis Abteilung

Über diesen Parameter können einem Arbeitsplatz nur ganz bestimmte Produktionsabteilungen (von/bis) zugeordnet werden. Abteilungen, für die er keinen Zugriff hat, erscheinen nicht in der offenen Auftragsliste.

Auftr.Karte o.vollst.Material

Wenn ja, können in der Fertigung Auftragskarten auch dann gedruckt werden (nach Rückfrage), wenn das benötigte Material noch unvollständig ist.

Fertigmelden bei Mat.Unterd.

Darf die fertig gemeldete Menge größer als die entsprechende, vorher abgebuchte Materialmenge sein.

Beispiel: Funktion ist aktiviert. Angenommen in einem Gehäuse sind 8 Schrauben enthalten. Abgebucht wurden nur 4. Jetzt kann das Gehäuse trotzdem fertig gemeldet werden.

Fertigmelden ohne BDE-Ende

Endfertigmeldung ohne BDE Abteilungs/Fertigmeldung. Damit kann vermieden werden, dass eine Fertigmeldung durchgeführt wird, obwohl der Auftrag noch gar nicht wirklich zu Ende produziert wurde.

Verf.Datum Fertigung manuell

Beim Fertigmelden eines Fertigungsauftrags kann das Verfallsdatum (sofern es sich um einen Artikel mit Verfallsdatum handelt) manuell eingegeben werden.

Gewichtserfassung Prod.Fertig.

Kundenbezogene Fertigungsaufträge, die sich auf einen Exportkunden beziehen, können bei der Fertigmeldung direkt mit dem anteiligen Gewicht zugebucht werden. Dies ist für eine reibungslose Meldung an das statistische Bundesamt (siehe Intrastat) notwendig.

Max. Soll/Ist-Verh.Fertigmeldg

Standardmäßig ist eine Überbuchung bis zum 3-fachen Soll/Ist-Verhältnis möglich. Hier kann individuell je Arbeitsplatz ein noch höheres Verhältnis eingestellt werden. Dies kann z.B. bei Fertigungsaufträgen mit einem sehr hohen Arbeitsanteil sinnvoll sein.

Hinweis: Die Überbuchung sollte prinzipiell begrenzt sein, weil durch das Überbuchen von Aufträgen mit Rohwarenanteil Fehler für die Nachkalkulation entstehen.


Lok. Parameter - BDE

1.1.3.4.2 Lok. Parameter - BDE

Hinweis: Diese Parameter sind nur relevant, wenn das business express - Modul Auftragszeiterfassung vorhanden ist.

Die nachfolgenden lokalen Parameter sind userspezifisch für die BDE-Bearbeitung von Einfluss:

Feldbeschreibung:

Rechte für; BDE-Buchungs-; Änderungen Auftragszeit | Vergeben Sie hier die Rechte des aktuellen Arbeitsplatzes für Manipulationen innerhalb der Auftragszeiterfassung (BDE): Neuanlage, Verändern, Texte, Löschen, Drucken
Rechte für; Anwesenheits-; Buchungsänderungen | Vergeben Sie hier die Rechte des aktuellen Arbeitsplatzes für Manipulationen von An- und Abwesenheiten innerhalb der BDE: Neuanlage, Verändern, Texte, Löschen, Drucken
BDE Zeitsummen in Stunden | Die Anzeige der Zeitbuchungen in der Historie erfolgt standardmäßig in Minuten. Auf Wunsch kann dies über den aktuellen Parameter auf Stunden geändert werden.
BDE autom.Status nach Buchen | Falls dieser Parameter aktiviert ist, wird nach Eingabe einer Buchung automatisch die Statusanzeige aller Aufträge eingeblendet.
BDE autom.Verteilung Abtlg. | Wird die Ist-Zeit mehrerer Arbeitsschritte in der BDE mit einer Zeitbuchung erfasst, dann verteilt das System intern diese Ist-Zeit auf die einzelnen Arbeitsschritte im gleichen Verhältnis wie die gespeicherten Sollzeiten.
BDE Abteilungs-Fertigmeldung | Hier können Sie je Arbeitsplatz festlegen, ob beim Buchen in der BDE nur Unterbrechungen gebucht werden dürfen oder ob auch die restlichen offenen Buchungen der Abteilung fertig gemeldet werden können.
BDE Formel: %Mengen-Überbuchen | Hier kann eine Formel eingetragen werden, die angibt, um welchen Prozentsatz die vorgegebene Menge überbucht werden darf. Im obigen Beispiel dürfen alle Produkte gar nicht überbucht werden!


Lok. Parameter - Wareneingang / Qualitätssicherung

1.1.3.5 Lok. Parameter - Wareneingang / Qualitätssicherung

Hinweis: Diese Parameter sind nur relevant, wenn das business express- Modul Wareneingang / Qualitätssicherung vorhanden ist.

Feldbeschreibung:

WE Sollmenge=Bestellrückstand | Bei aktiviertem Parameter wird in der Wareneingangskontrolle die Sollmenge bei Verknüpfung zu einem Bestellrückstand automatisch auf die Rückstandsmenge gesetzt.
WE Istmenge=Sollmenge | Die Istmenge ist im Wareneingang mit der Sollmenge vorbelegbar
WE Menge/VE=Istmenge, VE=1 | Bei aktiviertem Parameter wird in der Wareneingangskontrolle die Menge der Verpackungseinheiten der Position automatisch auf 1 gesetzt.
Menge/VE, VE berechnen | Formel zur Berechnung der Verpackungseinheiten (Menge/Verpackungseinheit)
Service-Anf. aktivieren | Ermöglicht im Wareneingang die automatische Erzeugung einer WE-Position für eine erstellte Service-Anforderung. Hinweis: Service Anforderungen sind nur mit der be-Lizenz Miete/Reparatur verfügbar.
Manuelle Erfassung Sto.Lfs. | Ermöglicht die manuelle Erfassung von Standort-Lieferscheinen
WE Auslagern Ser# von Lager | Bestimmte Lagernummern werden häufig als Kunden- oder Reparaturlager o.ä. deklariert. Um dennoch –im Falle eines Wareneingangs– ein Einbuchen der Seriennummer zu gewährleisten, muss vor der Eingangsbuchung unter Umständen eine Auslagerung dieser Nummer aus einem der oben erwähnten Lager vorgenommen werden.
Auslagern von Kd.-Lagerort aus Lager-Nr. | Auch Leihstellungen oder Demogeräte werden oft auf eigene Lager gebucht - mit Angabe der Kundennummer als Lagerplatz. Durch Angabe diverser Lagernummern ermöglichen Sie beim Wareneingang ein vorheriges Auslagern aus dem Kundenlager.
WE Berechtigung zu Joblisten | Einstellung, für welche Joblisten der Mitarbeiter berechtigt sein soll.
WE Autom.Buchung zu Joblisten | Die Weitergabe von Eingangspositionen zu den Joblisten 2, 4 und 5 kann unterbunden werden. Stattdessen gelangt man nach der Positionserfassung direkt in die Buchungsmaske.
Bedingung für autom. Buchung | Standardmäßig werden alle Eingangspositionen ausgewählt (true). Über eine Formel können Sie jedoch bestimmte Artikel ausblenden.
WE-Protokoll-Druck für Job Listen | Wareneingangsprotokoll wird automatisch ausgedruckt für die angegebenen Joblisten.
WE-Etikett je Verp.EH drucken | Wareneingangsetikett wird automatisch ausgedruckt.
WE-Prüfformular drucken | QS-Prüfformular wird automatisch ausgedruckt.
WE Formel: Anz. Art.Etiketten | Formel zur Bestimmung der Etikettenanzahl im Wareneingang.
Formel: WePosNr wird Chargen # | Standardmäßig (Einstellung .T.) wird die Wareneingangs-Nummer immer automatisch zur eigenen Chargen-Nummer. Wenn Sie dies nicht wollen, können Sie über eine Formel die Artikel, die eine manuelle Chargen-Nummer erhalten sollen, ausfiltern.


Lok. Parameter – User / Memos / Berechtigungen

1.1.3.6 Lok. Parameter – User / Memos / Berechtigungen

Feldbeschreibung Bearbeiter-Daten:

Bearbeiter-Name | Name des bezogenen Mitarbeiters
Abteilung | Name der Abteilung des Mitarbeiters
Telefon | Telefonnummer
Telefax | Telefax-Nummer
Handy | Handy-Rufnummer

Feldbeschreibung Memo-Verwaltung:

Zugehörig zu Memo-Gruppe | Bis zu 3 Buchstaben als Gruppenkennzeichen. Damit kann die Zugriffsberechtigung in der Memo-Abfrage gesteuert werden.
Chefzugriff für Memo-Abfrage | Eingabe der Arbeitsplätze, auf deren Memos der aktuelle Arbeitsplatz auf jeden Fall Zugriff haben soll (* für Zugriff auf alle).

Feldbeschreibung:

Zugriff zu Standorten

Hinweis: Dieser Parameter ist nur relevant, wenn die business express- Lizenz Multi-Standort-Fähigkeit vorhanden ist.

Angabe evtl. mehrerer Standorte, für die der Arbeitsplatz berechtigt sein soll. Werden mehrere Standorte angegeben, so ist der erste die Voreinstellung, ein Wechsel die anderen angegebenen Standorte ist jedoch möglich.

Zugriff zu Abteilungen

Nur wichtig bei Abteilungstrennung. Angabe evtl. mehrerer Abteilungskennziffern von 0 bis 9, für die der Arbeitsplatz berechtigt sein soll. Die 0 berechtigt für alle Abteilungen. Werden mehrere Abteilungs-Kennziffern angegeben, so ist die erste die Voreinstellung, ein Wechsel die anderen angegebenen Abteilungen ist möglich.

Feldbeschreibung Ein-/Auslagerungs-Schein:

Buchungs-Arten f.Lagerschein

Ein- / Auslagerungsscheine können zu jeder Lagerbuchung gedruckt werden. Für welche Buchungsart sollen Lagerscheine gedruckt werden?

Feldbeschreibung Buchen:

Buchungs-Tage vor akt.Monat

Anzahl Tage, die abweichend vom Buchungsdatum vorgebucht werden dürfen (für aktuellen Arbeitsplatz).

Buchungs-Tage nach akt.Monat

Anzahl Tage, die abweichend vom Buchungsdatum nachgebucht werden dürfen (für aktuellen Arbeitsplatz).

Neuanlage gelöschte Stammsätze

Legt fest, ob gelöschte Stammdatensätze für Artikel, Kunden und Zulieferer mit der gleichen Identifikations-Nummer wieder angelegt werden dürfen.

Achtung: Bestehen für die vormals gelöschte Artikel-Nummer noch Bewegungssätze z.B. in der Statistik, kann es zu Verfälschungen kommen, wenn der neue Artikel mit alter Artikel-Nummer. ausgewertet wird.

Kd-Rückstand für "alle Abtlg"

Nur wichtig bei Abteilungstrennung. In der Standardeinstellung (Parameter abgeschaltet) kann jede Abteilung nur die Rückstände (siehe z.B. Terminraster) sehen, die auch in ihr selber verursacht wurden. Falls aber eine EK-Abteilung die Disposition für mehrere Verkaufsabteilungen übernimmt, ist es sinnvoll, daß sie auch Zugriff auf deren Kundenrückstände bekommt (siehe auch Festwerte / Allgemeine Parameter / Diverses)

Kum.Umsätze auch "total"

Nur wichtig bei Abteilungstrennung. Kumulierte Umsätze werden normalerweise nur je Abteilung kumuliert. Mit diesem Parameter kann der Umsatz für alle Abteilungen angezeigt werden.


Lok. Parameter - Kommunikation

1.1.3.7 Lok. Parameter - Kommunikation

In diesem Bereich werden die Userspezifischen Kommunikationseinstellungen gepflegt. Hierzu existieren mehrere Tabs innerhalb der Kommunikationseinstellungen:

Siehe auch:

Lok. Parameter – Kommunikation: E-Mail

Lok. Parameter – Kommunikation: Fax

Lok. Parameter – Kommunikation: Telefonie

Lok. Parameter – Kommunikation: Web-Browser

Lok. Parameter – Kommunikation: PDF

Lok. Parameter – Kommunikation: Reportgenerator

Lok. Parameter – Kommunikation: Sonstige


Lok. Parameter – Kommunikation: E-Mail

1.1.3.7.1 Lok. Parameter – Kommunikation: E-Mail

Auf dem Tab E-Mail sind die grundsätzlichen Postausgangseinstellungen zu finden, die Einstellungen für den Posteingang befinden sich im Festwert-Bereich Kommunikation:

Feldbeschreibung:

E-Mail-Parameter

Absendername und Adresse für das business express eMail-System. Zusätzlich kann hier eingestellt werden, ob der lokale Arbeitsplatz über SMTP oder MAPI mit dem E-Mail-Server kommuniziert. Darüber hinaus können hier die Kontoeinstellungen für SMTP(Postausgang) konfiguriert werden, falls mit dem SMTP-Protokoll E-Mails über business express versendet werden sollen.


Lok. Parameter – Kommunikation: Fax

1.1.3.7.2 Lok. Parameter – Kommunikation: Fax

Feldbeschreibung:

Fax-Druckerzuweisung

Drucker(treiber) für den Faxdruck unter business express


Lok. Parameter – Kommunikation: Telefonie

1.1.3.7.3 Lok. Parameter – Kommunikation: Telefonie

Feldbeschreibung:

Gerät für Telefon-Anwahl

Sofern Sie am Arbeitsplatz über ein Telefon-Wahlhilfe-Interface verfügen, das sich direkt an Ihren PC anschließen lässt und dieses ordnungsgemäß in Windows installiert wurde (TAPI-Subsystem und TAPI Gerätetreiber sowie die entsprechenden Parameter in der Systemsteuerung Telefonie) können Sie an dieser Stelle das unterstützte TAPI Gerät anwählen.


Lok. Parameter – Kommunikation: Web-Browser

1.1.3.7.4 Lok. Parameter – Kommunikation: Web-Browser

Feldbeschreibung:

Web-Browser

Frühere Auswahlmöglichkeit, ob bei der Anzeige von be-internen HTML-Dokumenten (z.B. Memos im HTML-Format) ein externer oder der be-interne Webbrowser verwendet werden soll.

Mittlerweile wird aus Kompatibilitätsgründen immer der Internet Explorer verwendet und das Feld ist nicht änderbar.

Externe HTML-Objekte erlaubt

Falls bei HTML-Dokumenten (z.B. Memos im HTML-Format) externe HTML-Objekte erlaubt werden sollen, so kann dies hier eingestellt werden. Jedoch können bei dieser Einstellung Sicherheitsbedenken bestehen.


Lok. Parameter – Kommunikation: PDF

1.1.3.7.5 Lok. Parameter – Kommunikation: PDF

Feldbeschreibung:

PDF Druckertreiber PDF-Export Pfad,

PDF Export Datei

Drucker(treiber) für den PDF-Export unter business express.

Es muss dabei eine Datei mit dem angegebenen Namen erstellt werden, dies darf nur direkt und ohne Dialog erfolgen.

Der angegebene Pfad/Name muss je User eindeutig sein und mit dem gewählten PDF-Druckertreiber gänzlich übereinstimmen. Siehe auch im unteren Abschnitt dieses Kapitels.


Lok. Parameter – Kommunikation: Reportgenerator

1.1.3.7.6 Lok. Parameter – Kommunikation: Reportgenerator

Feldbeschreibung:

Ausgabepfad Reportgenerator

Angabe eines abweichenden Verzeichnisses für die Ausgabedateien des Reportgenerators. Das Verzeichnis muss auf demselben Server wie die business express-Installation liegen und in UNC-Schreibweise angegeben werden.

Hinweis: Wird ein abweichendes Verzeichnis genutzt, müssen die entsprechenden Report-Dateien (Die relevanten STxxxxxx-DBF/FPT/IDX/DBL-Dateien) in das neue Verzeichnis verschoben werden.


Lok. Parameter – Kommunikation: Sonstige

1.1.3.7.7 Lok. Parameter – Kommunikation: Sonstige

Feldbeschreibung:

Barcode Scanner für Inventur

Hier können Sie die COM-Schnittstelle, die Baudrate, Parity, Datenbits und Stopbits einpflegen - zur Nutzung eines Barcodescanners für die Inventur.

Zugriff beas Management Konsole

Hier kann festgelegt werden, ob der entsprechende User auch über die Management Konsole im Kontext TbeasMngmtConsoleContext mit den beas-Diensten kommunizieren darf.

Dieser Kontext wird ausschließlich bei der Kommunikation zwischen beas Management Server und dem beas verwendet (Beispielsweise bei GetMonitoringData).

Weitere Informationen hierzu erhalten Sie von Ihrem business express-Consultant.

Druckausgabe ohne temp. Datei

Falls dieser Parameter aktiviert ist, so erfolgt die be-interne Aufbereitung der Druckbelege über den Hauptspeicher an Stelle einer temporären Datei.


Lok. Parameter - FiBu

1.1.3.8 Lok. Parameter - FiBu

Hinweis: Diese Parameter sind nur relevant, wenn das business express- Modul Finanzbuchhaltung vorhanden ist.

Feldbeschreibung:

Buchen Einstandswert (Debitoren-Rechnung) | Wenn bei einer Debitorenrechnung der Einstandswert mit einfließen soll, so muss diese Option aktiv sein.
Sachkonten-Saldenanzeige beim Buchen | Wenn die bezogenen Sachkonten-Salden bei den Buchungen angezeigt werden sollen, so muss diese Option gesetzt werden.
Warnung Buchung Debitor auf Debitor=Kreditor | Wenn eine Warnmeldung ausgegeben werden soll, sobald eine Debitorenbuchung auf einen Debitor erfolgt, der zugleich Kreditor ist, so aktivieren Sie diese Option.
Warnung Buchung Kreditor auf Kreditor=Debitor | Wenn eine Warnmeldung ausgegeben werden soll, sobald eine Debitorenbuchung auf einen Kreditor erfolgt, der zugleich Debitor ist, so aktivieren Sie diese Option.
Autom. Zahlbetrag aus OP-Suche über Beleg/Betrag | Bei Aktivierung wird ein automatischer Zahlbetrag aus den offenen Posten übernommen.
Meldung bei Ausgleich OP‘s mit Mahnsperre | Wenn ein offener Posten eines Debitors mit Mahnsperre ausgeglichen wird, kann mit Aktivierung dieser Option eine darauf bezogene Meldung ausgegeben werden.
Mehrfach-Vergabe Beleg-Nr. Debitor/Kreditor | Sobald diese Option aktiviert ist, können Belegnummern bei Debitoren und Kreditoren hier jeweils mehrfach vergeben werden.
Konto-Aktualisierung (Lösche Buchungen) erlaubt | Diese Option erlaubt die Aktualisierung der Konten wie zum Beispiel das Löschen von Buchungen.
Quellkonto-Buchung ohne Kostenstelle erlaubt | Sollen Buchungen bei einem Quellkonto ohne Angabe einer Kostenstelle erlaubt werden, so aktivieren Sie diese Option.
Buch.-Datum außerhalb Periode | Sobald diese Option aktiviert ist, kann das Buchungsdatum auch außerhalb der Periode liegen.
Buchung löschen max. Tage | Hier legen Sie die Dauer in Tagen fest, in der rückwirkend Buchungen gelöscht werden dürfen: 0 = letzte Buchung; 1 = heute; 2 = gestern; 3 = usw.
Löschbare Buchungsarten | Hier legen Sie fest, welche Buchungsarten gelöscht werden dürfen.


Lok. Parameter - Belegscan

1.1.3.9 Lok. Parameter - Belegscan

Hinweis: Diese Parameter sind nur relevant, wenn das business express- Modul Belegscan vorhanden ist.

Bei diesen Parametern handelt es sich um generelle Default-Einstellungen der einzelnen User, die zum Teil sowohl von einem Belegtyp als auch von einem Codeblock überschrieben werden können.

Hier kann weiterhin gesteuert werden, welche Auswahlmöglichkeiten und Bearbeitungsoptionen für den Benutzer beim Scannen zur Verfügung gestellt werden.

Feldbeschreibung:

be-Scandialog nicht anzeigen

Wird diese Option gewählt, wird der Dialog nicht angezeigt, statt dessen startet der Scan automatisch ohne Rückfrage und Dialog.

Folgeseiten können dann auf Rückfrage gescannt werden, sofern der Parameter Kein mehrseitiger Scan nicht gesetzt wurde.

Kein mehrseitiger Scan

Ist dieser Parameter aktiv, können keine mehrseitigen Dokumente eingescannt werden.

Keine Bildbearbeitungsoptionen

Sollen die Bildbearbeitungsoptionen unterdrückt werden, so muss dieser Parameter gesetzt werden.

Default-Twain-Gerät

Auswahl des standardmäßig verwendeten Twain-Treiber des Scanners. Dieser Twain-Treiber muss vorher in Windows installiert sein.

Scan-Überwachungsverzeichnis

Dieses Verzeichnis wird bei Auswahl des virtuellen Treibers SCAN-PATH im Scandialog verwendet. Eventuelle vorhandene Bilddateien werden aus diesem Verzeichnis geladen.

Twain-Gerät nicht änderbar

Soll nur ein einziges Twain-Gerät in business express zur Verfügung stehen, so muss diese Option aktiviert werden.

Twain-Treiber Dialog anzeigen

Falls der interne Dialog des Twain-Treibers immer angezeigt werden soll, so kann dies hier gesetzt werden.

Default Papiergröße

Auswahl einer standardmäßigen Papiergröße für die Scanvorgänge.

Papiergröße nicht änderbar

Falls dieser Parameter gesetzt ist, kann nur die Default-Papiergröße verwendet werden.

Default Farbtiefe (in Bit)

Auswahl einer standardmäßigen Farbtiefe für die Scanvorgänge. Hier kann man von Schwarz-Weiß (2Bit) bis Echtfarben (24Bit) wählen. Je höher die Farbtiefe gewählt wird, desto mehr Speicherplatz wird für den gescannten Beleg verbraucht.

Farbtiefe nicht änderbar

Falls dieser Parameter aktiviert ist, kann nur die Default-Farbtiefe verwendet werden.

Default Auslösung (in DPI)

Auswahl einer standardmäßigen Auflösung für die Scanvorgänge. Hier kann man von 75DPI bis 1400DPI wählen. Je höher die Auflösung gewählt wird, desto mehr Speicherplatz wird für den gescannten Beleg verbraucht.

Auflösung nicht änderbar

Falls dieser Parameter gesetzt ist, kann nur die Default-Auflösung verwendet werden.

Wie man an der Vielfalt der vorhandenen Parameter erkennen kann, lassen sich im Extremfall fast alle Scanoptionen bis auf die Belegvorschau, sowie den OK und Abbruch Button, deaktivieren. Damit lässt sich der Scanvorgang weitgehend automatisiert durchführen.

Siehe dazu auch das entsprechende Kapitel zum Beleg-Scan im Abschnitt Modulübergreifende Funktionen.


Lok. Parameter – Kommunikation

1.1.3.10 Lok. Parameter – Kommunikation

Im Abschnitt Kommunikation sind die grundlegenden User-Einstellungen für den E-Mail-Verkehr, Mobile-Konten und der Termin-Synchronisation mit Outlook zu finden:

Der Bereich muss ggf. erst durch Klick auf das Verzweigungssymbol aufgeklappt werden:

Hinweis: Die allgemeinen Kommunikationseinstellungen wie Server-Einstellungen sind unter Festwerte / Kommunikation zu finden. Siehe dazu auch Kapitel 1.1.20.

Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant.

Siehe auch:

Lok. Parameter – Kommunikation: berechtigte E-Mail-Konten

Lok. Parameter – Kommunikation: berechtigte Outlook-Konten

Lok. Parameter – Kommunikation: Mobile-Konten


Lok. Parameter – Kommunikation: berechtigte E-Mail-Konten

1.1.3.10.1 Lok. Parameter – Kommunikation: berechtigte E-Mail-Konten

Auf diesem Tab lassen sich für den ausgewählten business express-Benutzer alle E-Mail-Konten zuordnet, für welche der User E-Mails abrufen darf:

Über Neu lassen sich die vorhandenen E-Mail-Konten (siehe Kapitel 1.1.20.2) dem User zuweisen, es lassen sich in diesem Fenster auch weitere Konten vorab anlegen.

Durch Doppelklick wird das ausgewählte Konto dem Nutzer zugewiesen. Ein Konto kann nicht mehrmals demselben User zugeordnet werden.

Auf dem Tab Empfangs-Einstellungen wird der E-Mail-Empfang über dieses Konto konfiguriert.

Feldbeschreibung:

Nachrichten über dieses Konto empfangen | Falls diese Einstellung gesetzt ist, steht das Konto für den nutzerspezifischen E-Mail-Abruf in der Groupware und in den Memos zur Verfügung:
Nachrichten automatisch abrufen | Mit der Aktivierung dieser Option wird das gewählte E-Mail-Konto automatisch auf neue E-Mails geprüft und alle neuen E-Mails abgerufen, solange der Nutzer in business express angemeldet ist.
Abrufintervall (Min.) | In diesem Auswahlfeld kann das Abruf-Intervall gewählt werden, in dem das E-Mail-Konto auf neue E-Mails geprüft werden soll. Das Intervall kann von 5 Minuten bis zu 4 Stunden eingestellt werden.
Abrufoptionen für Außendienst-Mitarbeiter | Falls das be-Modul Außendienstanbindung lizenziert ist, kann hier konfiguriert werden, ob die E-Mails nur in der Zentrale, nur im Außendienst oder immer empfangen werden. Diese Einstellung vermeidet unter Umständen, dass E-Mails mehrfach in der Datenbank zu finden sind, wenn diese beispielsweise sowohl in der Zentrale als auch im Außendienst abgerufen werden.

Der Tab Sende-Einstellungen ist gegenwärtig noch inaktiv:

Weitere Informationen zum E-Mail-Versand mit business express sind in Abschnitt 1.1.3.7 zu finden.


Lok. Parameter – Kommunikation: berechtigte Outlook-Konten

1.1.3.10.2 Lok. Parameter – Kommunikation: berechtigte Outlook-Konten

Hinweis: Diese Einstellungen sind nur relevant, wenn das business express-Modul Terminkalender lizenziert ist.

Über berechtige Outlook-Konten werden dem Nutzer die Konten für die Synchronisierung mit dem business express-Terminkalender zugewiesen:

Über Neu werden die vorhandenen Outlook-Konten (siehe Abschnitt 1.1.20.3) dem Nutzer zuweisen, in diesem Fenster lassen sich auch weitere Konten vorab anlegen.

In den Synchronisationseinstellungen wird die Kommunikation mit Outlook für den gewählten business express -Nutzer konfiguriert.

Feldbeschreibung:

Termine nach Microsoft Outlook exportieren | Wenn dieser Parameter aktiv ist, so werden alle relevanten Termine im Zeitintervall (siehe 1.1.20.3) aus dem be–Terminkalender nach Outlook exportiert.
Termine von Microsoft Outlook importieren | Wenn dieser Parameter aktiviert ist, so werden alle relevanten Termine im Zeitintervall (siehe 1.1.20.3) aus Outlook in den be–Terminkalender importiert.
Automatisch synchronisieren | Aktivierung der automatischen Synchronisierung zwischen dem be–Terminkalender und Outlook. Termine werden nur automatisch synchronisiert, solange der Nutzer in der business express-Anwendung angemeldet ist.
Synchronisationsintervall (Min.) | In diesem Auswahlfeld kann das Abruf-Intervall gewählt werden, in dem die Termin-Synchronisierung zwischen dem be–Terminkalender und Outlook durchgeführt werden soll. Das Intervall kann von 5 Minuten bis zu 4 Stunden eingestellt werden. Dieses Feld ist nur änderbar, wenn die automatische Synchronisierung aktiv ist.

Falls ein Outlook-Konto dem User fest zugewiesen ist, steht das Konto für die Termin-Synchronisation im Terminkalender zur Verfügung:


Lok. Parameter – Kommunikation: Mobile-Konten

1.1.3.10.3 Lok. Parameter – Kommunikation: Mobile-Konten

Der Bereich Mobile-Konten ist gegenwärtig inaktiv. Hier erfolgt die nutzerspezifische Zuweisung der Konten für die Kommunikation von business express mit mobilen Endgeräten.

Weitere Informationen mit mobilen Endgeräten erhalten Sie bei Ihrem zuständigen business express-Consultant.


Lok. Parameter – Individuell

1.1.3.11 Lok. Parameter – Individuell

In den lokalen Parametern ist es auch möglich, weitere individuelle Parameter für die einzelnen Benutzer anzulegen, welche auf die speziellen Geschäftsprozesse der Installation abgestimmt sind.

Derartigen Parameter können zusammen mit ihrem Consultant definiert und angelegt werden:

Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant.


Auftragsarten und Statistikcodes

1.1.4 Auftragsarten und Statistikcodes

Die Auftragsarten und Statistikcodes werden bei der Auftragserfassung im Auftragskopf erfasst. Während die Statistikcodes rein informativen Charakter haben (Auswertung über Modul Statistik), sind mit den Auftragsarten wesentliche Parameter für die allgemeine Auftragsabwicklung verknüpft.

Siehe auch:

Auftragsarten

Auftrag Statistikcodes


Auftragsarten

1.1.4.1 Auftragsarten

Die die Parameter der Auftragarten sind unterteilt in Auftrags-Definition, Vorgaben / Restriktionen und Sonstiges:

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!

Feldbeschreibung:

Bezeichnung

Bezeichnung der Auftragsart. Sie können 100 verschiedene Auftragsarten mit verschiedenen Parametern festlegen. 0 ist die Standardauftragsart.

Siehe auch:

Auftragsarten: Auftrags-Definition

Auftragsarten: Vorgaben / Restriktionen

Auftragsarten: Sonstiges


Auftragsarten: Auftrags-Definition

1.1.4.1.1 Auftragsarten: Auftrags-Definition

Hinweis: In Abhängigkeit von der Lizenz stehen unter Umständen nicht alle Optionen zur Verfügung.

Feldbeschreibung:

Auftrag lagerwirksam | Wenn dieser Parameter aktiv ist, wirkt sich der Auftrag auf die Lagerbestandsführung aus.
Lieferschein erlaubt | Wenn ja, kann ein Lieferschein zum Auftrag gedruckt werden. Dies ist z.B. nicht erwünscht bei Streckengeschäften. Die Funktionalität ist unwirksam, wenn Lieferschein-Druck auf Immer gestellt ist. (Vorgabe Lieferschein für Auftrag -> Siehe Kapitel 1.1.1.11)
Rechnungsstellung | Ist diese Option gesetzt, erfolgt für diese Auftragsart die übliche Rechnungsstellung.
Muster-Statistik | Wenn dieser Parameter aktiv ist, werden Aufträge in der Musterstatistik geführt.
Kumulierte Statistik | Wenn ja, werden Aufträge in der kumulierten Statistik geführt.
Wirksam auf Absatz-Planung | Wenn dieser Option aktiv ist, so wirken sich die erstellten Aufträge auf die Absatzplanung aus.

Gutschrift zur Retoure

Nur für das be-Modul QS/Wareneingang relevant:

Für Ware, die vom Kunden zurückgeschickt wurde und auf das Retourenlager gebucht wurde, kann eine Wertgutschrift erzeugt werden (Festlegung des Retourenlagers über Allgemeine Parameter / Lagerverwaltung – Seite 1, siehe Kapitel 1.1.1.4) Die Auftragserfassung lässt nur Wertgutschriften auf die Artikel zu, die auch vom jeweiligen Kunden zurückgeschickt wurden.

Wichtig: Gutschriften zur Retoure können nicht lagerwirksam sein (Wertgutschrift) und die Menge ist immer negativ (Zwangssteuerung). Das Ziellager muss leer sein. Außerdem kann diese Auftragsart nur als Lieferbuchung benutzt werden.

Rückversand aus WE

Nur für das be-Modul QS/Wareneingang relevant:

Rücksendung von beanstandeter Ware aus einem Rückversand-Lager an den Lieferanten (Festlegung des Rückversand-Lagers über Allgemeine Parameter / Lagerverwaltung – Seite 1, siehe Kapitel 1.1.1.4). Die Auftragserfassung lässt nur Rücksendung von Artikeln zu, die auch vom jeweiligen Lieferanten geliefert wurden.

Wichtig: Rücksendungen sind immer lagerwirksam und die Menge ist immer positiv (Zwangssteuerung). Das Ziellager muss leer sein. Außerdem kann diese Auftragsart nur als Lieferbuchung benutzt werden.

Vermietung

Nur für be-Modul Miete/Reparatur relevant:

Kennzeichnung des Auftrags als Vermietungsauftrag. Damit sind im Auftrag nur Vermietungsartikel erlaubt. Die Auftragserfassung ist auf Vermietung umgestellt.

Reparatur auf Auftragsebene

nur für be-Modul Reparaturen/Vermietung

Kennzeichnung des Auftrags als Reparaturauftrag. Nach Speichern des Auftragskopfes erscheint automatisch eine Zusatzmaske, in der Daten des Reparaturartikels gespeichert werden können.

Reparatur auf Positionsebene

nur für be-Modul Reparaturen/Vermietung

Wird auch dieser Parameter aktiviert, kann jede Auftragsposition separat einem Reparaturartikel zugeordnet werden. Damit können auch mehrere Reparaturteile über einen Reparaturauftrag verwaltet werden.


Auftragsarten: Vorgaben / Restriktionen

1.1.4.1.2 Auftragsarten: Vorgaben / Restriktionen

Feldbeschreibung:

FiBu-Aufwandskonto

Eventuell abweichende Konto-Nummer der FIBU, auf das der Warenaufwand gebucht werden soll.

Porto-Vorgabe und Porto-Wert

Hier kann für jede Auftragsart ein eigener Porto-Betrag vorgegeben werden. Dieser wird bei Anwahl der Auftragsart in den Auftragskopf übernommen, kann aber dort überschrieben werden (Über B oder % kann festgelegt werden, ob der eingetragene Wert als Betrag oder Prozentsatz gerechnet werden soll).

Von Lager

Mit diesem Parameter können Sie festlegen, mit welchen Lagern bei dieser Auftragsart gearbeitet werden darf.

Auftrags-Mindestwert

Sie können je Auftragsart einen Mindestauftragswert hinterlegen. Aufträge, die diesen Wert (in Eigenwährung) nicht überschreiten, können nicht abgeschlossen werden. Der Auftrag muss entweder erweitert, gelöscht oder über einen Zuschlagsbetrag (siehe unten) gesteuert werden.

Zuschlagsbetrag

Definition eines Zuschlagsbetrags bei Unterschreitung des Mindestwertes.

Umlagern auf Lager

Hier kann über die Auftragsart bestimmt werden, auf welches Kunden-Ziellager die Ware automatisch umgelagert werden soll.

Standortumlagerung:

Bei der Arbeit mit mehreren Standorten muss eine Auftragsart für Standortumlagerungen angelegt werden, für die in dieses Feld SU eingetragen wird. Entsprechend den Vorgaben der Allgemeinen Parameter wird durch eine z.B. durch Bestellung des Hauptstandortes an die Zweigstelle A gleichzeitig in der Zweigstelle A ein Auftrag erzeugt.

Bestandshinweis für Lager

Wird eine Kundenauftragsposition erfasst und das System stellt fest, dass sich Bestand auf einem, vom Auftrag abweichenden und hier eingetragenen Lager befindet, erscheint ein entsprechender Bestandshinweis.

Hinweis: Die als Verkaufslager definierten Lager (Siehe Kapitel 1.1.1.4) werden beim Bestandshinweis immer angezeigt, falls sich dort Bestände befinden sollten.


Auftragsarten: Sonstiges

1.1.4.1.3 Auftragsarten: Sonstiges

Feldbeschreibung:

Scan-Mode-Erfassung | Im Scan-Modus (für Barcode-Scanner) werden Auftragspositionen nach Scannen bzw. Eingeben der Artikel-Nummer automatisch abgeschlossen.
Mengen-Zulässigkeit | Auftragsarten mit nur negativen Mengen führen immer automatisch zu einer Gutschrift bei der Rechnungsschreibung.
Verbrauchs-; Fortschreibung | Wenn ja, wirkt sich der entsprechende Auftrag auf die automatische Berechnung des Mindestbestandes aus.
Für Lager | Wahlweise können bei der Verbrauchs-Fortschreibungs-Einstellung Ja nur bestimmte Lager angegeben werden, für die eine Verbrauchsfortschreibung durchgeführt werden soll.


Auftrag Statistikcodes

1.1.4.2 Auftrag Statistikcodes

Bezeichnung der einzelnen Auftrag Statistikcodes. Es können 100 verschiedene Statistikcodes hinterlegt werden. Sie haben rein informativen Charakter und können über Statistiken ausgewertet werden.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Erweiterte Kreditkontrolle

1.1.5 Erweiterte Kreditkontrolle

Wurde der allgemeine Parameter Erweiterte Kreditkontrolle auf aktiv gesetzt (siehe Kapitel 1.1.1.20), so ist die oben abgebildete Maske abrufbar, in der bis zu 18 verschiedene Kreditwürdigkeits-Prüfungsregeln festgelegt werden können. Im Kundenstamm ist dann über das Feld Kredit-Kontroll-Typ jedem Kunden eine der 18 Kredit-Kontroll-Nummern zuzuordnen. Ist die Kredit-Kontroll-Nummer die 0, so erfolgt keine Prüfung. Geprüft wird ansonsten bei Auftragserfassung (z.B. bei der wertmäßigen (Neu-) Erfassung von Auftragspositionen oder Druck von Belegen), ob aufgrund der Kreditwürdigkeit des entsprechenden Kunden der Auftrag angenommen werden kann.

Feldbeschreibung:

Kunden-Typ 1-8 | Nummer des Kontrolltyps (von 1-18)
Max. Anzahl Tage Zielüberschreitung | Die Anzahl in Tagen, die als Entfernung zum Zahlungsziel maximal zulässig ist.
Max. Anzahl Tage; Ziel total | Die Anzahl in Tagen, die als Entfernung zum Rechnungsdatum maximal zulässig ist.
Bei insgesamt; Forderung bis | Obergrenze für die Höhe der zukünftigen Forderung in €; dadurch Staffelung bis zu fünf Forderungsgrenzen möglich.
Anzahl Erfahrungen | Anzahl Zahlungserfahrungen mit diesem Kunden
Innerhalb Zeitraum Tage | Zeitraum in Tagen, in dem die Zahlungserfahrungen mit dem Kunden gewonnen wurden.
Gesamtumsatz; Mindestens | Der in obigen Zeitraum mindestens getätigte Umsatz

Die Kreditwürdigkeitsprüfung erfolgt in zwei Schritten und soll an obigem Beispiel veranschaulicht werden.

Schritt 1:

Gibt es offene Posten dieses Kunden, die mehr als 30 Tage vom Zahlungsziel oder mehr als 90 Tage vom Rechnungsdatum entfernt sind? Wenn nein, ist Kreditwürdigkeit in Ordnung und Schritt 2 muss nicht durchgeführt werden. Wenn ja, weiter mit Schritt 2.

Schritt 2:

Der zum Auftrag gehörige Rechnungswert sei 8.000 €. Somit sind die Prüfungskriterien für die 10.000 € Grenze maßgeblich:

Wurden mit dem Kunden in den letzten 180 Tagen mindestens drei Zahlungserfahrungen gewonnen, bei denen der Zahlungseingang innerhalb 30 Tagen vom Zahlungsziel oder 90 Tagen vom Rechnungsdatum erfolgt ist? Wenn dem so ist, betrug dann der Umsatz des Kunden in diesem Zeitraum mindestens 5.000 €? Wenn ja, so ist die Kreditwürdigkeit erfüllt.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Währungstabelle

1.1.6 Währungstabelle

Diese Maske steht nur mit dem be-Modul Fremdwährungen zur Verfügung.

Spaltenbeschreibung:

Nr. | Interner Währungsschlüssel.
Währung | Währungskurzzeichen, 3-stellig. Wenn dieses Feld leer ist, ist der Währungsschlüssel nicht benutzbar.
VKUmr | Soll der im Artikelstamm / beim Kunden hinterlegte VK-Preis über den Verkaufskurs umgerechnet werden? Währungen ohne Umrechnung (z.B. Währung 20) bieten die Möglichkeit Preise im Artikelstamm oder in Preislisten in der Währung des Kunden zu hinterlegen.
EW-Kurs | Hier legen Sie fest, ob sich der jeweilige Wechselkurs auf den Euro oder auf die Eigenwährung bezieht. Sollte Ihre Eigenwährung eine Euro-Teilnehmerwährung sein, müssen Sie sowohl die Kurse von anderen Teilnehmerwährungen (ATS, FRF etc.) als auch von sonstigen Währungen (USD, SFR etc) als Euro-Wechselkurse eingeben.
Fixkurs | Zwischen Euro-Teilnehmerwährungen gibt es ab dem 1.1.99 keine variablen Wechselkurse mehr. Aus diesem Grund sollten die Euro-Währungen auf Fixkurs = "J" eingestellt werden. Dadurch wird z.B. verhindert, daß im Einkauf abweichende Währungskurse eingegeben werden können.
NK-Stellen | Anzahl der Nachkommastellen, mit denen in der Währung gearbeitet werden soll (Keine Nachkommastellen = 0).
Einheit | Anzahl der Fremdwährungseinheiten, die dem eigenen Kurs entsprechen.
VK-Kurs | Kurs, der im Verkaufs- (Kunden-) Geschäft zugrunde gelegt werden soll.
EK-Kurs | Kurs, der im Einkaufs- (Zulieferer-) Geschäft zugrunde gelegt werden soll.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!

Hinweis: Falls das be-Modul Finanzbuchhaltung vorhanden ist, so gibt es auch dort eine Währungstabelle, die separat gepflegt werden muss, z.B. hinsichtlich der zusätzlichen Kontierung von Kursgewinnen oder –verlusten. Diese Tabelle ist in den FiBu-Parametern / Funktionen / Währungen verwalten zu finden.


Größen- und Farbentabellen

1.1.7 Größen- und Farbentabellen

Diese Optionen stehen nur zur Verfügung, wenn das be-Modul Farben- und Größenverwaltung vorhanden ist.

Im ersten Schritt entscheiden Sie, mit welcher Tabelle Sie arbeiten wollen:

Typ: | Größe = Größentabelle; Farbe = Farbtabelle
Gruppe: | Nummer (1-99) der Größen- und Farbtabelle
Sprache: | Sprachcode (0-35) für die Größen/Farbbezeichnung; (Das be-Modul Fremdsprachen muss zusätzlich vorhanden sein)

Wurden Tabellen-Typ, Gruppe und Sprache gewählt, erscheint obiges Browser-Fenster zur Verwaltung der Größen oder Farben. Über die Standard-Icons stehen die allgemeinen Funktionen Neu und Löschen zur Verfügung.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Intrastat A/E

1.1.8 Intrastat A/E

Diese Optionen stehen nur zur Verfügung, wenn das be-Modul Intrastat/AE vorhanden ist.

Siehe auch:

Intrastat AE: Eigenes Unternehmen

Intrastat AE: Voreinstellungen

Intrastat AE: Statistische Werte


Intrastat AE: Eigenes Unternehmen

1.1.8.1 Intrastat AE: Eigenes Unternehmen

Feldbeschreibung:

Name 1-3, Strasse, PLZ/Ort | Hier erfolgt die vollständige Angabe der eigenen Firmenanschrift.
Land-Nr | Dreistellige Ländernummer gemäß Länderverzeichnis.
Sitz des Versenders | Mit Hilfe dieses Merkmals werden Angaben über die Versendung von Hamburger (1), Bremer (5) und Lübecker (7) Versendern, sowie die Angaben der Versender in Brandenburg (9), Mecklenburg-Vorpommern (9), Sachsen (9), Sachsen-Anhalt (9), Thüringen (9) und Berlin-Ost (9) ermittelt. Die Werte in Klammern sind die einzutragenden Schlüsselnummern.
Sitz des Empfängers | Mit Hilfe dieses Merkmals werden Angaben über die Eingänge von Hamburger (1), Bremer und Bremerhavener (5), Westberliner (6), Saarländer (7) und Lübecker (8) Empfängern, sowie die Angaben der Empfänger in Brandenburg (9), Mecklenburg-Vorpommern (9), Sachsen (9), Sachsen-Anhalt (9), Thüringen (9) und Berlin-Ost (9) ermittelt. Die Werte in Klammern sind die einzutragenden Schlüsselnummern.
Bundesland des Finanzamtes | Zweistellige Schlüsselnummer für das Bundesland, in dem das für die Veranlagung der Umsatzsteuer zuständige Finanzamt seinen Sitz hat(z.B. 09 für Bayern).
Steuernummer (Intrastat) | Die für die Veranlagung der Umsatzsteuer maßgebliche Steuernummer.
Zollnummer (AE) | Für die Ausfuhrerklärung relevante Firmennummer, soweit diese vom Zoll zugeteilt wurde.
Materialnr. Versendung Dateiname | 6-stellig, alphanumerisch für die Versendung. Relevant für den Aufkleber der Intrastat Meldedisketten; wird vom Statistischen Bundesamt vor der Bewilligung des Sonderverfahrens mitgeteilt.
Materialnr.IE Dateiname | 6-stellig, alphanumerisch für die Einfuhr. Relevant für den Aufkleber der Intrastat Meldedisketten; wird vom Statistischen Bundesamt vor der Bewilligung des Sonderverfahrens mitgeteilt.
Unterscheidungs-Nr. Unternehmensteil | 3-stellig, alphanumerisch. Vom Statistischen Bundesamt zugeteilte Nummer, die notwendig ist, falls innerhalb der Firma mehrere Betriebsteile getrennt die Meldungen erstellen.
Vorbelegung Militärischer Zweck | Wenn ja, ist die Lieferung für militärische Zwecke bestimmt.
Rohmasse mit Null vorbelegen | Wenn ja, wird das Feld Rohmasse generell mit 0 vorbelegt. Ist aber überschreibbar.
Einfuhr (individuell) | Individuelles Einfuhr-Memofeld, das dynamisch per Codeblock gefüllt werden kann.
Ausfuhr (individuell) | Individuelles Ausfuhr-Memofeld, das dynamisch per Codeblock gefüllt werden kann.
Intra-Versendung Dateiname | DOS- konformer Dateiname für die Ausfuhrerklärung
Intra-Einfuhr Dateiname | DOS-konformer Dateiname für die Einfuhrerklärung


Intrastat AE: Voreinstellungen

1.1.8.2 Intrastat AE: Voreinstellungen

Feldbeschreibung:

Grenze für Erstellpflicht AE | Erst ab einem bestimmten Warenwert ist eine Ausfuhrerklärung zu erstellen.
Meldepflichtgrenze einzelner AE-Felder | Solange ein bestimmter Warenwert nicht überschritten wird, sind bestimmte Angaben auf der AE nicht meldepflichtig.
Vorbelegung Containerkennzeichen | Einstelliger alphanumerischer Schlüssel, der aussagt, ob die Ware in Containern befördert wird. Bei See-, Bahn-, Straßen-, Luftverkehr oder Binnenschifffahrt ist eine der folgenden Angaben nötig: 0 = Nicht in Containern beförderte Waren; 1 = In Containern beförderte Waren
Nächste AE-Nummer | Fortlaufende Nummer des AE-Kopfbogens. Diese Nummer wird auf die Folgeformulare gedruckt.
AE-Ausstellungsort | Ort der Erstellung der AE
AE-Besondere Vermerke | Zwei Zeilen zur Vorbelegung für die AE, falls während der Auftragsbearbeitung keine besonderen Vermerke erfasst wurden.
Anmeldung Nr. vom | Ausfuhranmeldungs-Nummer mit Datum
Genehmigung Nr. vom / gültig bis | Ausfuhrgenehmigungs-Nummer mit Datum und Gültigkeitsdatum


Intrastat AE: Statistische Werte

1.1.8.3 Intrastat AE: Statistische Werte

Der Statistische Wert ist der Grenzübergangswert. Er umfasst im Wesentlichen den Warenwert zuzüglich Fracht- und Versicherungskosten, die zwischen dem Versandort im Inland bis zur Grenze hin anfallen. Bei Lieferungen frei Grenze ist der statistische Wert identisch mit dem Rechnungswert. Bei anderen Lieferbedingungen sind entsprechend Ab- bzw. Zuschläge zu berücksichtigen.

Für die unten abgebildeten Lieferbedingungen der Kunden kann festgelegt werden, ob ein Zuschlag (+), ein Abschlag (-) oder weder Zu- noch Abschläge berechnet werden sollen. Die Höhe der Zu- und Abschläge ergibt sich näherungsweise aus den im Artikelstamm festgelegten Prozentsätzen "Statistischer Wert Aus- / Ein %".

Hinweis: Die Lieferbedingungen werden in den Allgemeinen Parametern festgelegt. Siehe dazu Kapitel 1.1.1.13


Länderverzeichnis

1.1.9 Länderverzeichnis

Im Länderverzeichnis werden die allgemeinen Basisinformationen wie Bezeichnung oder Währung zu den einzelnen Ländern hinterlegt.

Die Anzeige kann nach Landnummer oder Bezeichnung sortiert werden, es kann auch nach einem bestimmten Land gesucht werden:

Feldbeschreibung:

Land-Nr

Eingabe einer Landnummer, diese Landnummer darf nur einmal im Länderverzeichnis vorhanden sein.

ISO-Landes-CODE

Die Länderkennzeichnung nach Standard ISO 3166

Landes-Währung = BE-Währung

Auswahl der relevanten Landes-Währung. Diese Landeswährung gilt dann im System als Standardwährung für diese Länder.

Landes-Bezeichnung

Eingabe des Ländernamens.

EU-Mitglied

Falls das betreffende Land ein Mitglied der europäischen Union ist, kann dies hier ausgewählt werden.

EFTA-Mitglied

Falls das betreffende Land ein Mitglied der European Free Trade Association ist, kann dies hier ausgewählt werden.

EU-Mitglied ab

Datum, ab dem das entsprechende Land ein Mitglied der europäischen Union ist.

Mehrwertsteuer-%-Satz 1-5

Diese Felder befinden sich nicht auf der Standard-Maske. Hiermit lassen sich länderspezifische Mehrwertsteuer-Sätze pflegen, welche für eine länderspezifische Fakturierung in der Auftragsbearbeitung herangezogen werden können.

Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant.

Darüber hinaus lassen sich im Länderverzeichnis je Land individuelle Umsatzsteuer-Kontexte anlegen (beispielsweise für einzelne Bundesländer), welche für die Auftragsbearbeitung relevant werden können (Aufträge lassen sich grundsätzlich in business express mit der Umsatzsteuer der jeweiligen Länder / Bundesländer abrechnen, weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen be-Consultant).

Die Umsatzsteuerkontexte werden dabei abhängig von der Positionierung auf dem Länderverzeichnis angezeigt:

Der Browser für die Anzeige der Kontexte ist durch Spaltenklick sortierbar, so dass die Einträge beispielsweise nach Bezeichnung sortiert werden können. Über die Volltextsuche kann nach bestimmten Einträgen gesucht werden, außerdem lassen sich vergangene und künftige Einträge über die Menüleiste anzeigen oder ausblenden:

Feldbeschreibung:

Bezeichnung | Eingabe des Bundesland-Namens.
Gültig von Datum | Auswahlmöglichkeit für ein Datum, ab dem der neue Umsatz-Steuersatz gelten soll.
Gültig bis Datum | Auswahlmöglichkeit für ein Datum, bis zu dem der neue Umsatz-Steuersatz gelten soll.
Umsatzsteuer-%-Satz 1-5 | Hier lassen sich bis zu 5 länderspezifische Umsatzsteuer-Sätze pflegen, welche für eine Bundesland-spezifische Fakturierung in der Auftragsbearbeitung herangezogen werden können.
Bemerkung | Eingabemöglichkeit für zusätzliche Bemerkungen als formatierter Richtext.

Nähere Informationen zur speziellen Prozessimplementierung der Umsatzsteuer-Kontexte erhalten Sie bei Ihrem zuständigen business express-Consultant.


Produktionsabteilungen

1.1.10 Produktionsabteilungen

Über diesen Programmteil können Sie alle vorhanden Produktionsabteilungen mit Abteilungs-Nr. und Bezeichnung verwalten. Außerdem können Sie allgemeine oder abteilungsspezifische Pausenzeiten (P1 bis P4) vorgeben, die in der Auftragszeiterfassung automatisch beim Buchen berücksichtigt werden.

In der vorletzten Spalte kann je Abteilung oder allgemein ein %-Satz für die zulässige BDE-Mengenüberbuchung eingetragen werden. Auf diese Weise können überhöhte Mengenbuchungen vermieden werden.

In der letzten Spalte können die abteilungsbezogenen Kosten pro Minute hinterlegt werden. Diese werden z.B. bei Arbeitswerten in der Kalkulation relevant, falls dort kein individueller Einkaufspreis hinterlegt wurde.


BDE-Codes

1.1.11 BDE-Codes

In diesem Bereich können die im System vorhandenen BDE-Codes eingesehen werden und auch eigene BDE-Buchungs-Codes definiert werden.

Hinweis: Vom System zur Verfügung gestellte BDE-Codes (Code < 0) können nicht gelöscht oder verändert werden.

Feldbeschreibung:

Code / Schlüssel

Eindeutiger, numerischer Schlüssel des einzelnen BDE-Codes.

Dieser Schlüssel kann nachträglich nicht mehr geändert werden, wenn dieser bereits in einer Buchung verwendet wurde.

Aktiv, freigeg. zur Nutzung

Hiermit kann festgelegt werden, ob der Code zur Verwendung in Buchungsprozessen freigegeben ist.

Sofern ein Code nicht aktiv ist, so ist dieser bei der Buchungs-Erfassung nicht verfügbar.

Hinweis: Es ist mit dieser Einstellung auch möglich, eine Stilllegung eines bereits verwendeten Codes durchzuführen, da dieser nicht mehr gelöscht werden kann.

Bezeichnung

Angabe einer Bezeichnung für den Code. Diese Bezeichnung darf maximal 255 Zeichen besitzen und muss immer angegeben werden.

Die Bezeichnung wird neben dem Schlüssel bei der Buchungserfassung angezeigt.

Kommentar

Optionale Angabe eines zusätzlichen Kommentars zur näheren Beschreibung im Richtext-Format. Es steht hierfür der Richtext-Editor zur Verfügung.

Nutzbar als Buchungs-Code

In diesem Feld kann durch Mehrfachauswahl festgelegt bzw. eingesehen werden, für welche Buchungstypen der definierte Code als tatsächlicher Buchungscode genutzt werden kann.

Eine Einstellung ist in diesem Bereich möglich für Buchungen der Typen Rüstzeit, Stückzeit, Service, Störung und Stillstand zur weiteren Qualifizierung des Buchungsvorgangs.

Bei den vom System zur Verfügung gestellten BDE-Codes (Code < 0) ist zusätzlich die An-/Abwesenheit relevant.

Hinweis: Der Buchungscode kann gegenwärtig nicht über das BDE-Terminal angegeben werden, sondern nur in den BDE-Buchungen bzw. im Codeblock.

Nähere Informationen hierzu erhalten Sie bei Ihrem business express-Consultant.

Nutzbar als integr. Stör-Code

In diesem Feld kann durch Mehrfachauswahl festgelegt bzw. eingesehen werden, für welche Buchungstypen der definierte Code für die Erfassung von integrierten Störungen genutzt werden kann.

Eine Einstellung ist in diesem Bereich möglich für Buchungen der Typen Rüstzeit, Stückzeit und Service zur weiteren Qualifizierung des Buchungsvorgangs.

Vorbeleg. „Störzeit abziehen“

Falls der gewählte Code als integrierter Störcode in einer Buchung erfasst wird, definiert dieses Feld die Vorbelegung in der jeweiligen Buchung. Es wird dann die Störzeit von der gesamten Zeit abgezogen, wenn die Option aktiv ist.

Diese Einstellung ist nur relevant für die Erfassung von integrierten Störungen.

Nutzbar als Ausschuss-Code

In diesem Feld kann festgelegt bzw. eingesehen werden, für welche Buchungstypen der definierte Code für die Erfassung von Ausschuss-Meldungen genutzt werden kann.

Eine Einstellung ist in diesem Bereich nur möglich für Buchungen des Typs Stückzeit zur weiteren Qualifizierung des Buchungsvorgangs.


Merkmalstabellen

1.1.12 Merkmalstabellen

Merkmalstabellen sind Tabellen, die zu einem bestimmten Merkmal (Datenbank-Feld) eine statische Liste von Werten enthalten.

Siehe auch:

Arten von Merkmalstabellen

Merkmalstabellen: Allgemeines

Merkmalstabellen: Filter

Merkmalstabellen: Datenquelle

Merkmalstabellen: Anzeige / Vorschau


Arten von Merkmalstabellen

1.1.12.1 Arten von Merkmalstabellen

Grundsätzlich existieren 3 Typen von Merkmalstabellen:

Standard-Merkmalstabellen:

Sie sind fest vordefiniert und werden per DB-Update neu initialisiert. Diese Tabellen können vom Benutzer nicht verändert werden.

Individualisierbare Standard-Merkmalstabelle:

Diese Tabellen sind in der Struktur fest vordefiniert und mit einem Standardinhalt gefüllt. Sie sind nie direkt mit Geschäftslogik verknüpft. Sie sind erkennbar an der Option Individualadministration (Siehe Kapitel 1.1.12.2), hier kann der User von automatischer Administration auf Eigen-Administration schalten:

Es erfolgt kein Datenbank-Update mehr auf die Merkmaldetails bei Update auf eine neue Version (aber auf die Tabelle Merkmalstabellen (DABMTA))

Der User kann die Einträge in den Merkmaldetails bearbeiten / löschen / hinzufügen, der bezogene Tabellen-Eintrag in der DABMTA kann hingegen nicht bearbeitet oder gelöscht werden.

Kundenspezifische Merkmalstabelle:

Diese Tabellen sind frei vom Benutzer erstell- bzw. veränderbar. Bei diesen Tabellen erfolgt kein Datenbank-Update.


Merkmalstabellen: Allgemeines

1.1.12.2 Merkmalstabellen: Allgemeines

Die Merkmalstabellen werden in einem Master/Detail-Fenster mit fester Maske administriert:

Das Fenster zur Verwaltung der Merkmalstabellen kann auch direkt aus der Datenbankverwaltung unter Datenbank / Felder / Optionen aufgerufen werden: Dort kann einem Feld eine Merkmals-ID (alternativ zu den Combo-Optionen) zugewiesen werden, es kann dort auch auf nicht benutzerdefinierbar gestellt werden, dann ist die Option Feldrecht benutzerdefiniert nicht mehr wählbar.

Alle relevanten business express-Controls (SelectGridPanel, BeCombo, BeLookupCombo, Checklistbox) können mit einer zugewiesenen Merkmals-ID umgehen. Alle dabei relevanten Controls besitzen die Eigenschaft BeAttributeID (Merkmals-ID).Bei entsprechender Berechtigung kann ein User jederzeit per Popupmenü die Merkmalstabellen über eines der relevanten Controls ändern. Bei einem SelectGridPanel kann ein User jederzeit per Popupmenü aus der Merkmalstabelle mehrere Merkmale auswählen(in Form eines modalen Browser-Fensters, in dem selektierte Merkmale farblich hervorgehoben sind).

Die Merkmalstabellen können über die mehrsprachige Benutzeroberfläche (BeTranslator) übersetzt werden.

Alle Merkmalstabellen werden gemeinsam in den Tabellen Merkmalstabellen(DABMTA) und Merkmalsdetails(DABMDT) verwaltet.

Feldbeschreibung DABMTA:

Tabellen-ID | Eindeutige ID der Tabelle
Browser-ID | ID des Browsers in modaler Auswahl/Bearbeitungsdialog der Merkmalstabelle, es kann auch eine Default-ID ATTDEF vergeben werden.
Hierarchie | Hierarchisches Merkmal: Falls eine Hierarchie in der Merkmalstabelle vorhanden sein soll. Die Hierarchie kann dann über den Datenquellenbereich bearbeitet werden.
Aktualisierung nach DS-Wechsel | Filter bei Datensatz-Wechsel aktualisieren
Bezeichung | Bezeichnung der Tabelle
Default-Änderungsrecht | Codeblock mit logischer Rückgabe, ob Tabelle überhaupt verändert werden darf.
User-Änderungsrecht | Codeblock mit logischer Rückgabe, ob Tabelle vom User verändert werden darf.
Individual-Administration | Definition als kundenspezifische Merkmalstabelle. Siehe dazu auch Kapitel 1.1.12.1
Anzeigewert-Funktion | Codeblock, durch den die Anzeige der Tabellenwerte beim Aufruf beeinflusst werden kann.
Sortierung | Definition des Sortierungskriteriums der Tabellenwerte: Sort-ID, Wert oder Bezeichnung 1
Eingabemaske | Definition der Eingabemaske für die Wertfelder: Beispielsweise nur (Groß-)Buchstaben oder Zahlen
Quelldatenfeld | Definition des Quelldatenfelds bei einer möglichen Combobox
Dropdown-Felder | Definition der Drop-Down-Felder bei einer möglichen Combobox
Einzelne Werte auf fester Zeichenposition | Multicheck –Box: Fixe Position
Trennzeichen zwischen den Werten | Trennzeichen bei einer Multicheck-Box

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Merkmalstabellen: Filter

1.1.12.3 Merkmalstabellen: Filter

Es lassen sich für die Merkmalstabellen verschiedene Filter (Default- und User-Filter) definieren.

Feldbeschreibung:

Default-Filter | Hier kann ein Default-Filter per Codeblock erstellt werden, der die Merkmalstabellen zustandsabhängig filtert.
User-Filter | Hier kann ein User-Filter per Codeblock erstellt werden, der die Merkmalstabellen zustandsabhängig filtert.
Default nach DS-Wechsel | Definition eines Default-Filters per Codeblock der nach einem Datensatz-Wechsel aktiv wird.
User nach DS-Wechsel | Definition eines User-Filters per Codeblock der nach einem Datensatz-Wechsel aktiv wird.

Bei einem Filter nach Datensatz-Wechsel führt ein Rückgabewert = True in Verbindung mit einem SQL-Statement zu einer erneuten Ausführung

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Merkmalstabellen: Datenquelle

1.1.12.4 Merkmalstabellen: Datenquelle

Die einzelnen Merkmals-Daten der jeweiligen Merkmalstabelle können entweder fest oder dynamisch definiert werden.

Bei dynamischer Generierung der Datenquelle kann ein Codeblock hinterlegt werden, der die Daten bei Bedarf aufbereitet(Rückgabe eine Strings, Zahl, Datum, etc.). Alternativ darf der Codeblock ein Array zurückliefern, welches dann von Lookup-Combos entsprechend interpretiert wird (erstes Element = Wert)

Die Definition einer festen Datenquelle erfolgt direkt bei der bezogenen Tabelle:

Feldbeschreibung:

Sort-ID | Sort-ID innerhalb der Merkmaltabelle
Wert | Merkmal-Wertdefinition
Bezeichnung 1-3 | Bis zu drei Bezeichnungen zur zugehörigen Wertdefinition
Default-Wert | Definition eines Default-Merkmals für die bezogene Tabelle

Falls die Merkmalstabelle eine Hierarchie (siehe dazu auch Kapitel 1.1.12.2) besitzen soll, so kann die Hierarchie der Werte unter dem Tab Hierarchie festgelegt werden.

Weitere Informationen zu den Merkmalstabellen erhalten Sie von Ihrem zuständigen business express-Berater.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Merkmalstabellen: Anzeige / Vorschau

1.1.12.5 Merkmalstabellen: Anzeige / Vorschau

Die Merkmalstabellen können über den Button Vorschau angezeigt und gegebenenfalls auch bearbeitet werden:

Wenn ein Feldinhalt mit einer Merkmalstabelle verknüpft ist, so kann die Merkmalstabelle auch über das entsprechende Control durch Auswahl im Kontextmenü aufgerufen werden:

Die Möglichkeit der Editierung der Tabelle ist von verschiedenen Parametern abhängig: So müssen bei der entsprechenden Merkmalstabelle die Parameter Default- und User-Änderungsrecht, sowie Individualadministration auf True stehen, damit eine Editierung möglich ist (Siehe dazu auch Kapitel 1.1.12.2).

Nach dem Aufruf der entsprechenden Tabelle öffnet sich ein Fenster, welches einen Browser enthält, in dem die Werte aufbereitet und gegebenenfalls editiert werden können.

Im Tab Hierarchie kann die Hierarchie festgelegt werden, falls es sich um eine hierarchische Merkmalstabelle handelt. Siehe dazu auch Kapitel 1.1.12.2 und 1.1.12.4


Lagerort-Größenklassen

1.1.13 Lagerort-Größenklassen

In diesem Abschnitt wird festgelegt, welche verschiedenen Größenklassen es allgemein in der Lager(-platz)-verwaltung geben soll und wie die einzelnen Klassen aufgebaut sind. Diese hier definierten Klassen sind dann direkt relevant für die Lagerplätze, so dass bestimmte Waren nur noch auf Plätze gebucht werden dürfen, die der angegebenen Größenklasse entsprechen.

Feldbeschreibung:

Größenklasse | Eingabe einer Nummer für die bezogene Größenklasse, es können hier Werte von 1 bis 99 eingegeben werden.
Bezeichnung | Angabe der Bezeichnung der entsprechenden Größenklasse
Für Lager | Hier werden nur die Lager angezeigt, die aufgrund der Lager-Einstellungen (Siehe Kapitel 1.1.1.8) (Ja oder optional) für Größenklassen in Frage kommen.
Behältermix zulässig | Wenn dieser Wert gesetzt wird, können verschiedene Behälter auf die jeweilige Größenklasse gebucht werden.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Behältertypen

1.1.14 Behältertypen

Es können verschiedene Arten von Behältern (Beutel, Kisten, Fässer, usw.) für die Lagerverwaltung des einzelnen Unternehmens relevant sein. Diese Einstellungen für die unterschiedlichen Typen können in den Festwerten unter dem Punkt Behältertypen getroffen werden.

Feldbeschreibung:

Behälter-Typ | Angabe eines Zahlenwertes, dieser muss im Intervall von 1 bis 999 liegen.
Bezeichnung | Eingabe einer Bezeichnung für den entsprechenden Behältertyp
Nummernkreis von | Die Nummernkreise legen fest, welche konkreten Behälternummern der jeweilige Behältertyp besitzen darf. Dabei lassen sich hier Werte von 1 bis 99999999 eingeben. Die Nummernkreise der einzelnen Behältertypen dürfen sich jedoch nicht überschneiden. In diesem Feld wird untere Grenze des Nummernkreisintervalls eingegeben.
Nummernkreis bis | Hier wird die obere Grenze des Nummernkreisintervalls eingetragen, die für den Behältertyp gelten soll.
Einweg-Behälter | Wenn der Behälter ein Einwegbehälter sein soll, der nur ein Mal verwendet wird, so muss diese Option gesetzt werden.
Nur für Standort(e) | Hier lassen sich die Behältertypen auf bestimmte Standorte einschränken, so dass der Behälter nur für die hier ausgewählten Standorte verfügbar ist.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Behälter in Größenklassen

1.1.15 Behälter in Größenklassen

Die einzelnen Behälter können verschiedenen Lagerort-Größenklassen zugeordnet werden, so dass diese nur in bestimmte Klassen Verwendung finden dürfen.

Feldbeschreibung:

Behälter-Typ

Auswahl des Behältertyps (Standortbezogen), für den die Einstellungen gelten sollen.

Größen-Klasse

Auswahl der Größenklasse, die für den Behältertyp relevant sein soll.

Max. Behälter je Lagerort

Hier können Werte von 1 bis 9999 eingegeben werden, welche die maximale Anzahl von Behälter auf einem Lagerort festlegen

Behälter-Belegung

In diesem Feld kann zwischen verschiedenen Optionen gewählt werden, wie die einzelnen Behälter befüllt werden sollen:

Chargenrein: Es dürfen in diese Behälter nur Artikel mit derselben Charge abgelegt werden.

Artikel-Mix: Es dürfen unterschiedliche Artikel abgelegt werden.

Chargen-Mix: Es dürfen gleiche Artikel mit unterschiedlichen Chargen abgelegt werden.

SerienNr-Mix: Es dürfen gleiche Artikel mit unterschiedlichen Seriennummern abgelegt werden.

Chargen/SerienNr-Mix: Es dürfen gleiche Artikel mit unterschiedlichen Chargen und/oder Seriennummern abgelegt werden.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Benutzerverwaltung

1.1.16 Benutzerverwaltung

Die Benutzerverwaltung ermöglicht die Erstellung von Benutzern, sowie das Hinzufügen und Entziehen von Berechtigungs- Rollen in business express.

Zusätzlich können für den jeweiligen User die effektiven Berechtigungen eingesehen, Kennwörter zurückgesetzt und geändert werden.

Siehe auch:

Benutzerverwaltung: Funktionen

Benutzerverwaltung: Stammdaten-Felder

Benutzerverwaltung: Rollenzuordnung

Benutzerverwaltung: Effektive Berechtigungen


Benutzerverwaltung: Funktionen

1.1.16.1 Benutzerverwaltung: Funktionen

Es stehen die Standard-Funktionen zur Navigation, Speicherung und Löschung zur Verfügung:

Funktionsbeschreibung:

Erster Datensatz | Sprung auf ersten Datensatz
Vorheriger Datensatz | Sprung auf vorherigen Datensatz
Nächster Datensatz | Sprung auf nächsten Datensatz
Letzter Datensatz | Sprung auf letzten Datensatz
Neu (F4) | Anlage eines neuen Benutzers
Löschen (F6) | Löschen des Benutzers; Hinweis: Diese Funktion ist nur möglich, wenn die Systemsperre aktiv ist.
Änderungen speichern (Strg+S) | Änderungen speichern
Änderungen verwerfen (ESC) | Änderungen verwerfen

Daneben existieren spezielle Funktionen für die Verwaltung der User-Passwörter:

Funktionsbeschreibung

Kennwort festlegen

Ist beispielsweise noch kein Kennwort für einen Benutzer gewählt worden, so kann dies hier angepasst werden. Die Festlegung des Kennworts ist nur im Supervisor-Modus möglich.

Kennwort zurücksetzen

Das Kennwort kann zurückgesetzt werden. Es wird ein Code angezeigt, der bei der nächsten Anmeldung als Kennwort eingegeben werden muss.

Anschließend erfolgt verpflichtend die Änderung des vorübergehenden Kennwortes.

Kennwort als abgelaufen markieren

Ist ein Kennwort als abgelaufen markiert, muss bei der nächsten Anmeldung ein neues Passwort vergeben werden.


Benutzerverwaltung: Stammdaten-Felder

1.1.16.2 Benutzerverwaltung: Stammdaten-Felder

In diesem Bereich werden die Daten der Nutzer gepflegt und angepasst.

Die Maske der Benutzerverwaltung ist nicht individuell anpassbar.

Feldbeschreibung:

Aktiv

Benutzer können beispielsweise bei längerer Abwesenheit inaktiv geschaltet werden. Hier kann dies ausgewählt werden.

Benutzernummer

Eindeutige Identifikationsnummer des Benutzers.

Zugangsname

Name, der für den Login verwendet werden soll.

Name/ Platzbezeichnung

Bezeichnung des Benutzers z.B. der konkrete Name oder Azubi, Geschäftsleitung, Standard Benutzer.

Zugeordnete Person

Person, die im Personalstamm hinterlegt ist. Mit dem Sprungbutton erfolgt eine direkte Weiterleitung in den Personalstamm.

Hinweis: Die Weiterleitung erfolgt nur, wenn die entsprechenden Zugriffsrechte vorhanden sind.

Natürliche Person

Legt fest, ob der User eine natürlich Person sein soll oder lediglich ein abstrakter Nutzer, der beispielsweise einen Dienst aufruft.

E-Mail-Adresse

E-Mail-Adresse, die der Benutzer im Unternehmen nutzt.

Kommentar

Freitext für Hinweise

Erlaubte Plätze

Weitere Arbeitsplätze, auf die der User innerhalb der Anwendung wechseln darf.

Kennwort nicht änderbar

Mit dieser Einstellung kann das Ändern des Passwortes durch einen Benutzer verhindert werden.


Benutzerverwaltung: Rollenzuordnung

1.1.16.3 Benutzerverwaltung: Rollenzuordnung

Definition Rolle:

Eine Rolle ist sowohl eine Sammlung von Benutzern als auch eine Sammlung von Berechtigungen. Die Rolle dient als Vermittler, um diese beiden Sammlungen zusammen zu bringen.

Ein Benutzer kann mehrere Rollen haben und einer Rolle können mehrere Benutzer zugeordnet werden. Gleiche Rechte können in verschiedenen Rollen vorkommen.

Die Rollenzuordnung in business express erfolgt in der Benutzerverwaltung. Auf der linken Seite befinden sich die aktuell zugeordneten Rollen und auf der rechten Seite eine Liste aller im System verfügbaren Rollen.

Eine Ausnahme stellen Benutzerrollen dar. Diese können lediglich umbenannt, allerdings niemals gelöscht werden und sind einem festen Benutzerstamm (z.B. Grundeinstellung global) zugewiesen.

Funktionsbeschreibung

Benutzer-spezifische Priorisierung

Die Reihenfolge in der die Rollen wirken kann benutzerspezifisch abweichend zur Vorgabe aus der Rollenverwaltung geändert werden.

Das bedeutet, wenn für einen Mitarbeiter im Vertrieb als globale Einstellung festgelegt ist, dass die Vertriebsrolle die höchste Priorität hat, so kann das mit dieser Einstellung geändert werden und es greift die Rolle für die Finanzbuchhaltung als Erstes.

Hinweis: Die Anpassung dieser Priorisierung sollte gut überdacht werden und nur in Ausnahmefällen eingesetzt werden.

Inaktive Rollen einblenden

Es können alle Rollen eingeblendet werden, die inaktiv sind.

Nur für Standorte

Die Rollenvergabe kann auf Standorte eingegrenzt werden.

Nur für Abteilungen

Rollen können nur innerhalb einer Abteilung zugeordnet werden.

Grund der Zuordnung

In diesem Zusatztext kann angegeben werden, warum eine Rolle vergeben wurde. Dies ist vor allem dann sinnvoll, wenn es sich um eine Berechtigung zur Einsicht sensibler Daten handelt oder ein Mitarbeiter einen anderen vertritt.


Benutzerverwaltung: Effektive Berechtigungen

1.1.16.4 Benutzerverwaltung: Effektive Berechtigungen

Die effektiven Berechtigungen geben Aufschluss darüber, welche Berechtigungen der Benutzer in seinen Rollen besitzt. Klickt man auf Berechtigungen ermitteln, werden alle Berechtigungen eines Benutzers gesucht, die über die Rollen vergeben sind.

Die Ergebnisse der Selektion können nach Rollenname, Standort und Abteilung selektiert werden.

Funktionsbeschreibung:

Berechtigungen ermitteln | Zeigt alle Berechtigungen an, die über die Rollen vergeben wurden.
Standort | Geschäftssitz, an welchem die Berechtigungen vergeben sind (zum Beispiel Hauptstandort 1, Hamburg)
Abteilung | Abteilung, in welcher die Berechtigungen vergeben sind.
Filtern nach Typ | Hier ist eine Filterung nach bestimmten Rollen Typen (Module, Formulare, Masken, Tabellen/Felder, Global) möglich.

Die Anzeige des Browsers ist bis auf die Beschreibung individuell sortierbar.


Rollenverwaltung

1.1.17 Rollenverwaltung

Die Rollenverwaltung ermöglicht die Erstellung von Berechtigungsrollen in business express. Die Rollenverwaltung befindet sich in den Festwerten als eigener Bereich unterhalb der Benutzerverwaltung.

Diese Berechtigungsrollen können den Benutzern zugewiesen werden, um deren Zugriffsberechtigungen und Maskenzuordnungen zu steuern.

Siehe auch:

Rollenverwaltung: Browser und Funktionen

Rollenverwaltung: Stammdaten und allgemeine Funktionen

Rollenverwaltung: Effektive Berechtigungen


Rollenverwaltung: Browser und Funktionen

1.1.17.1 Rollenverwaltung: Browser und Funktionen

Im Browser der Rollenverwaltung werden alle im System vorhandenen Rollen angezeigt.

Je nach Gewichtung der Rolle sind die Rollen weiter oben oder weiter unten in der Anzeige zu finden.

Sollte beispielsweise ein Benutzer mehrere Rollen besitzen, so übersteuert grundsätzlich eine höherstufige Rolle immer die darunter liegenden Rollen, außer es wurde für den Benutzer in der Rollenzuordnung eine individuelle Reihenfolge festgelegt, siehe dazu Kapitel 1.1.16.3.

Neben dem Rollennamen wird im Browser auch anzeigt, ob die Rolle aktiv ist.

Funktionsbeschreibung:

Benutzer einblenden | Optional lassen sich Benutzer-Systemrollen einblenden. Standardmäßig ist diese Option deaktiviert. Die Einstellung dieser Option wird nicht gespeichert.
Inaktive Rollen einblenden | Optional lassen sich inaktive Rollen einblenden. Standardmäßig ist diese Option deaktiviert. Die Einstellung dieser Option wird nicht gespeichert.
Suche | Per Volltextsuche kann nach einer bestimmten Rolle gesucht werden. Die Anzeige wird entsprechend eingeschränkt.


Rollenverwaltung: Stammdaten und allgemeine Funktionen

1.1.17.2 Rollenverwaltung: Stammdaten und allgemeine Funktionen

Auf dem Tab Stammdaten werden die einzelnen Rollen definiert und weitere Zusatzinformationen angezeigt.

Diese Eingabe-Maske ist nicht individuell designbar.

Feldbeschreibung:

Aktiv | Diese Einstellung legt fest, ob die Rolle im System bereits aktiv sein soll.
Name der Rolle | Vergabe des Rollennamens: Dieser Rollenname wird systemweit verwendet. Der Name darf nicht leer sein.
Schlüssel der Rolle | Der Schlüssel der Rolle wird automatisch festgelegt, nachdem der Rollenname definiert wurde.
Beschreibung | Angabe einer Beschreibung: Diese Beschreibung wird als Richtext formatiert gespeichert, daher steht auch der Richtext-Editor zur Verfügung.
Image | Auswahl eines Bildes für die jeweilige Rolle
Rolle nutzbar für | Auswahl des Bereichs, für die eine Rolle zur Verfügung stehen soll. Hier muss mindestens ein Bereich ausgewählt werden.
Benutzerzuordnung | Anzeige der Rollenzuordnung: Es werden alle Benutzer in einer Liste angezeigt, denen die jeweilige Rolle zugewiesen ist.

Neben den Standard-Funktionen existieren auch mehrere spezielle Funktionalitäten in der Toolbar des Fensters:

Funktionsbeschreibung

Erster Datensatz | Sprung auf die erste Rolle in der Anzeige
Vorheriger Datensatz | Sprung auf vorherige Rolle in der Anzeige
Nächster Datensatz | Sprung auf nächste Rolle in der Anzeige
Letzter Datensatz | Sprung auf letzte Rolle in der Anzeige
Neu (F4) | Start der Neuanlage einer neuen Rolle.
Löschen (F6) | Löschen einer existierenden Rolle; Hinweis: Eine Löschung ist nur möglich, wenn bei der Rolle keinerlei Zuordnung aktiv ist.

Zusätzlich lässt sich die Hierarchie der ausgewählten Rollen in der Gesamt-Reihenfolge aller Rollen verändern.

Eine Änderung der Hierarchie ist sowohl im Änderungsmodus als auch im Ansichts-Modus möglich. Eine erfolgte Änderung ist direkt im Browser sichtbar:

Funktionsbeschreibung

Rolle nach oben verschieben | Verschiebt die gewählte Rolle in der Hierarchie weiter nach oben vor andere Rollen. System-Benutzerrollen bleiben jedoch immer in der Hierarchie vor den selbst erstellten Rollen.
Rolle nach unten verschieben | Verschiebt die gewählte Rolle in der Hierarchie weiter nach unten hinter andere Rollen. System-Global-Rollen bleiben jedoch immer in der Hierarchie hinter den selbst erstellten Rollen.


Rollenverwaltung: Effektive Berechtigungen

1.1.17.3 Rollenverwaltung: Effektive Berechtigungen

Der Tab Effektive Berechtigungen zeigt an, in welchen Bereichen die Rolle tatsächliche Auswirkungen besitzt und beispielsweise Zugriffe erlaubt bzw. einschränkt.

Die Berechtigungen müssen nach Auswahl der Rolle erst manuell ermittelt werden über den entsprechenden Button Berechtigungen ermitteln.

Die angezeigten Berechtigungen können über den Filter nach Typ eingeschränkt werden:

Dabei werden 5 Typen unterschieden: Zugriffe auf Module, Formulare, Masken-Zuordnungen, Tabellen-/Feld-Rechte und globale Zugriffsrechte.

Die Anzeige des Browsers ist bis auf die Beschreibung individuell sortierbar.


Maskenverwaltung

1.1.18 Maskenverwaltung

In diesem Bereich der Festwerte sind alle individuell designbaren Oberflächen je Bereich ersichtlich.

Über die Maskenverwaltung lässt sich für jede Rolle eine bestimmte Maske zuweisen.

Im mittleren Bereich dieses Fensters werden die zugewiesenen Masken angezeigt, die grundsätzlich zur Verfügung stehenden Rollen sind im rechten Bereich zu finden.

Es lassen sich hier auch Masken importieren, neue Masken anlegen und existierende Masken kopieren.

Hinweis: Änderungen einer Maskenzuordnung bewirken unter Umständen einen Verlust aller angedockten Tabs / Fenster in der jeweiligen Maske.

Darüber hinaus kann im Supervisor-Modus erneut die Default-Maske für einen bestimmten Bereich oder alle Default-Masken geladen werden:

Die einzelnen Detail-Inhalte zur Maskenverwaltung und Maskendesigner sind in Kapitel 18.2 Maskenverwaltung - Maskendesigner zu finden.


Zugriffsberechtigungen

1.1.19 Zugriffsberechtigungen

business express verfügt über ein umfangreiches Passwortsystem, welches mit dieser Funktion genutzt werden kann. Nach der Vergabe der Passwörter sollten die Zugriffsberechtigungen selbst mit einem Passwort geschützt werden.

Hinweis: Achten Sie immer darauf, dass es mindestens einen User gibt, der die Zugriffsberechtigungen öffnen darf.

Um die Zugriffsberechtigungen aufrufen zu können, muss der Supervisor-Modus von business express aktiv sein. Die Zugriffsberechtigungen können in jedem aktiven business express Hauptmodul geöffnet werden. Zum Öffnen auf das business express Symbol für das Systemmenü klicken und Zugriffsberechtigungen auswählen.

Über das obere Symbol sind die Zugriffsberechtungen für das Hauptmodul erreichbar, über das unter Symbol sind die Zugriffsberechtigungen für das jeweilige Fenster ansteuerbar.

Im Bereich der Festwerte kann gewählt werden, ob Berechtigungen in den Formularen oder in den Programmmodulen vergeben / geändert werden sollen.

Hinweis: Im Supervisor-Modus kann man über die Tasten-/Maus-Kombination Strg+Umsch+Linksklick direkt die entsprechende Zugriffsberechtigung des Buttons bzw. der Formularaktion aufrufen.

Siehe auch:

Zugriffsberechtigungen: Formulare

Zugriffsberechtigungen: Programmmodule


Zugriffsberechtigungen: Formulare

1.1.19.1 Zugriffsberechtigungen: Formulare

Bei den Berechtigungen der Formulare kann zunächst das Fenster (linker Bereich) gewählt werden, in dem sich das zu ändernde Formular befindet. Nun wählt man per Mausklick das entsprechende Formular aus (blauer Bereich).

Zu sehen sind jetzt die Rollen (gelber Bereich), welche Berechtigungen erlauben und verbieten.

In diesem Fall hat jeder Benutzer, dem die Rolle Zugriffe Administrator oder Dontenwill AG Consultant zugeordnet ist, Zugriff auf die Systemverwaltung. Alle anderen haben wegen der Grundeinstellung global keinen Zugriff. Rollen können durch Doppelklick entzogen und vergeben werden.

Die Rollen auf der rechten Seite (oranger Bereich) sind alle verfügbaren Rollen, die zugeordnet werden können. Im unteren Bereich des Fensters (roter Bereich) ist es möglich bei einer Rolle die Berechtigung zu ändern, indem man erlaubt, verboten oder nur mit Passwort auswählt. Mit der Einstellung einmalige Abfrage wird der Nutzer nur beim ersten Aufruf des Formulars nach dem Passwort gefragt.

Hinweis: Eine gerade getätigte Zuordnung wird standardmäßig auf verboten gesetzt.“

Hinweis: Passwörter, die mit 128Bit-TwoFish-Methode verschlüsselt sind (siehe Kapitel 1.1.1.18), können an der Oberfläche fallweise über den entsprechenden Button angezeigt werden, bei Nutzung der Hash-Verschlüsselung ist dies nicht möglich.


Zugriffsberechtigungen: Programmmodule

1.1.19.2 Zugriffsberechtigungen: Programmmodule

Die Berechtigungen für die einzelnen Programmmodule werden nach demselben Schema geändert und vergeben, analog wie bei den Formularen in Kapitel 1.1.19.1

Wichtig: Wenn keine explizite Erlaubnis für ein Modul vorhanden ist, so ist der Zugriff auf das Modul verboten (im Gegensatz zu den Formular-Zugriffsberechtigungen).

Hinweis: Falls hier ein Passwort für ein Modul gesetzt wird, so erscheint ein weiterer Passwort-Dialog bei der Anmeldung


Festwerte: Kommunikation

1.1.20 Festwerte: Kommunikation

Im Abschnitt Kommunikation sind die grundlegenden be- Komunikationseinstellungen für den E-Mail-Verkehr (Server und Konten) und der Termin-Synchronisation mit Outlook zu finden:

Der Bereich für die allgemeinen Kommunikations-Einstellungen ist in mehrere Tabs aufgeteilt:

Siehe auch:

Festwerte: Kommunikation: E-Mail-Server

Festwerte: Kommunikation: E-Mail-Konten

Festwerte: Kommunikation: Outlook-Konten

Festwerte: Kommunikation: Mobile-Konten


Festwerte: Kommunikation: E-Mail-Server

1.1.20.1 Festwerte: Kommunikation: E-Mail-Server

Auf dem Tab E-Mail-Server werden die relevanten E-Mail-Server für den Empfang von E-Mails hinterlegt. Über das Eingabefeld Suche kann über eine Volltextsuche nach bestimmten Servern gesucht werden.

Hinweis: Die Pflege des Postausgangsservers für den E-Mail-Versand innerhalb von business express erfolgt im Bereich Allgemeine Parameter / Kommunikation (siehe Abschnitt 1.1.1.22).

Wichtig: Die allgemeine Einrichtung des / der E-Mail-Server muss bereits vor der Konfiguration in business express geschehen sein. Auch müssen alle relevanten Konfigurationsinformationen für den Server vorab vorliegen. Weitere Informationen hierzu erhalten Sie von Ihrem System-Administrator oder Ihrem E-Mail-Provider

Feldbeschreibung:

Bezeichnung

Eingabefeld für den Namen des E-Mail-Servers

Typ

Auswahlfeld für den Servertyp. Es stehen IMAP oder POP3 zur Auswahl. Das unterstützte Protokoll ist serverabhängig. Manche E-Mail-Server unterstützen lediglich nur ein Protokoll. Informationen hierzu erhalten Sie von Ihrem System-Administrator oder Ihrem E-Mail-Provider.

Dieses Auswahlfeld ist nur bei Neuanlage änderbar. Sollte sich am etwas Serverprotokoll verändert haben, so muss ein neuer E-Mail-Server angelegt werden und der Existierende Server ggf. gelöscht werden.

Server

Hier wird die konkrete Server-Adresse hinterlegt. Diese Adresse erfahren Sie von Ihrem System-Administrator oder Ihrem E-Mail-Provider.

Verschlüsselung

Auswahlfeld für die Verschlüsselung. Die unterstützte Verschlüsselung ist ebenfalls von ihrem E-Mail-Server abhängig. Es stehen als Auswahl keine / SSL / TLS / automatisch zur Verfügung.

Port

Der Port wird automatisch abhängig von der Auswahl der Verschlüsselung gesetzt. Dieser Basiswert kann aber manuell überschrieben werden, falls ein anderer Port für die Kommunikation mit dem Server genutzt wird.

Timeout

Eingabefeld für ein Timeout-Intervall in Sekunden. Je größer der Timeout gewählt wird, desto länger versucht der business express-Client mit dem Server zu kommunizieren.


Festwerte: Kommunikation: E-Mail-Konten

1.1.20.2 Festwerte: Kommunikation: E-Mail-Konten

Auf dem Tab E-Mail-Konten werden die allgemein verfügbaren E-Mail-Konten für den Empfang von E-Mails definiert. Diese Konten können mehreren Usern zugeordnet werden.

Hinweis: Die User-Zuweisung der Konten den E-Mail-Empfang innerhalb von business express erfolgt im Bereich Lokale Parameter / Kommunikation (siehe Abschnitt 0).

Über das Suchfeld kann eine Volltextsuche über alle vorhandenen E-Mail-Konten ausgeführt werden. Die Konten werden dann entsprechend der Such-Eingabe gefiltert.

Feldbeschreibung:

Konto-Bezeichnung | Eingabefeld für den Namen des Kontos
E-Mail-Adresse | Angabe der konkreten E-Mail-Adresse des bezogenen Kontos.
E-Mail-Absendername | Hier wird festgelegt, welcher Absendername beim Versand verwendet werden soll. Zur Zeit noch ohne Funktion. (siehe Kapitel 1.1.1.22)
Posteingangsserver | Auswahl des Posteingangsservers. Die Auswahlmöglichkeit hängt von den im Tab E-Mail-Server vorhandenen Servern ab.
Postausgangsserver | Zur Zeit noch ohne Funktion (siehe Abschnitt 1.1.1.22)

Empfangs-Einstellungen:

Benutzername | Anmeldename des gewählten E-Mail-Accounts
Passwort | Angabe des Passworts für den E-Mail-Empfang des gewählten Accounts
Mailbox-Pfad (IMAP) | Falls der E-Mail-Empfang über das IMAP-Protokoll erfolgt, kann hier eine Ordnerstruktur angegeben werden. So können beispielsweise nur bestimmte E-Mails, die in einem definierten Verzeichnis liegen, in business express importiert werden. Wenn bereits E-Mails empfangen wurden, so ist der Mailbox-Pfad nicht mehr änderbar.
E-Mail nach Empfang vom Server löschen (POP3) | Wenn der E-Mail-Empfang über das POP3-Protokoll erfolgt, kann hier konfiguriert werden, das erfolgreich empfangene E-Mails direkt vom Server gelöscht werden, so dass auf dem E-Mail-Server Speicherplatz freigegeben wird.


Festwerte: Kommunikation: Outlook-Konten

1.1.20.3 Festwerte: Kommunikation: Outlook-Konten

Hinweis: Diese Funktionalität ist nur mit der be-Lizenz Terminkalender vollständig verfügbar.

Im Bereich Outlook-Konten werden die Benutzerkonten definiert, welche für eine Synchronisierung des business express–Terminkalenders mit Outlook vorgesehen sind.

Über das Suchfeld kann eine Volltextsuche über alle vorhandenen Outlook-Konten ausgeführt werden. Die Konten werden dann entsprechend der Such-Eingabe gefiltert.

Feldbeschreibung:

Konto-Bezeichnung | Eingabefeld für den Namen des Kontos
Kalender des Mitarbeiters | Auswahlfeld für den Mitarbeiter, dessen Termine mit Outlook synchronisiert werden sollen. Es können also grundsätzlich auch Termine von BDE-Personen synchronisiert werden, die zugleich jedoch kein be-User sind.
Name des Outlook-Profils | Eingabefeld für den Profilnamen von Outlook. Dieser ist bei Windows-Betriebssysteme in der Systemsteuerung / E-Mail / Profile / Profile anzeigen zu finden
Passwort | Falls ein Passwort für das gewählte Profil notwendig ist, so kann dies in diesem Feld hinterlegt werden.
Name des Kalenders | Eingabefeld zur Festlegung des Kalendernamens in Outlook. Je nach Festlegung wird ggf. ein neuer Kalender in Outlook angelegt.
Termine in der Vergangenheit synchronisieren | Auswahlfeld für den Zeitraum, wie weit die für den Mitarbeiter vorhandenen Termine in die Vergangenheit synchronisiert werden sollen.
Termine in der Zukunft synchronisieren | Auswahlfeld für den Zeitraum, wie weit die für den Mitarbeiter vorhandenen Termine in die Zukunft synchronisiert werden sollen.

Weitere Informationen zur Einrichtung der Groupware-Konten erhalten Sie bei Ihrem zuständigen business express-Consultant.


Festwerte: Kommunikation: Mobile-Konten

1.1.20.4 Festwerte: Kommunikation: Mobile-Konten

Über den Tab Mobile-Konten werden die Grundeinstellungen für die Kommunikation von business express mit mobilen Endgeräten vorgenommen:

Dieser Bereich ist gegenwärtig inaktiv. Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant.


Festwerte: Feiertage

1.1.21 Festwerte: Feiertage

Hier können die Feiertage im gesamten Unternehmen festgelegt werden. Die angelegten Feiertage lassen sich auf bestimmte Unternehmensbereiche oder einzelne Standorte einschränken. Die Feiertage sind zum Beispiel in Bezug auf die Dispositionsplanung - vor allem im Hinblick auf die Terminierung der einzelnen Dispositionstermine - relevant. So werden bei der tagesgenauen Dispositionsplanung keine Liefer- und Produktionstermine für die erstellten Feiertage eingeplant.

Feldbeschreibung:

Datum | Hier wird das konkrete Datum des Feiertags festgelegt.
Kommentar | Eingabefeld für Kommentare wie Feiertagsname und weitere Zusätze.
% | Eingabefeld für prozentuale Anteile des gesamten Tages als Feiertag
Beginn / Ende | Hier kann der Beginn und das Ende des Feiertags eingegeben werden. Diese eingegebenen Werte sind nur im Hinblick auf die Kapazitätsanalyse wirksam.
nur für Unternehmens-Bereiche | Sie können in diesem Feld verschiedene Unternehmensbereiche auswählen, für die der Feiertag gelten soll. Wird kein Unternehmensbereich ausgewählt, gilt der Feiertag unternehmensweit.
nur für Standorte | In diesem Feld können Sie die einzelnen Standorte auswählen, für die der Feiertag gelten soll. Werden keine Standorte explizit ausgewählt, gilt der Feiertag für alle Standorte.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!


Systemverwaltung

1.2 Systemverwaltung

In der linken Spalte werden die zurzeit aktiven Mitarbeiter mit einem grünen Balken hervorgehoben. Im rechten Tab-Bereich finden Sie die speziellen Systemverwaltungsfunktionen.

Siehe auch:

Wartung

Benachrichtigungen

ADS-User

Gesperrte Datensätze

Datenbank

Fehler-Protokolle

SQL-Protokolle


Wartung

1.2.1 Wartung

Die folgenden Funktionen werden zur allgemeinen System-Wartung benötigt:


Benachrichtigungen

1.2.2 Benachrichtigungen

In diesem Tab können Sie ausgewählten oder allen Mitarbeitern Textnachrichten schicken, die der Mitarbeiter als Pop-Up-Nachricht erhält. Eine Mitteilung erfolgt jedoch nur dann, wenn der Mitarbeiter sich in business express befindet.

Hinweis: Diese Funktion ist kein Ersatz für ein eigenes Messaging-System. User, welche zurzeit nicht angemeldet sind, können nicht benachrichtigt werden. Es erfolgt weder eine Speicherung der gesendeten Kurzmitteilungen, noch lässt sich prüfen, ob der Empfänger die Nachricht auch tatsächlich erhalten hat.

Siehe auch:

Alle Benutzer abmelden und den System-Zugang sperren

Wartungsmodus für das System aktivieren


Alle Benutzer abmelden und den System-Zugang sperren

1.2.2.1 Alle Benutzer abmelden und den System-Zugang sperren

Alle Benutzer werden gezwungen, business express zu verlassen. Das Abmelden erfolgt bei inaktiven business express Sitzungen zur angegebenen Systemzeit oder sofort, indem man den Button Sofort abmelden / sperren benutzt. Darüber hinaus kann auch eine feste Uhrzeit mit dem Beginn der Systemsperrung angegeben werden.

Eine vom User/Windows-Client gesetzte System-Sperre ist an einem Markierungstext erkennbar:

Bei den abzumeldenden Usern/Windows-Clients greift folgende Logik: Befindet sich ein Fenster/Tabelle noch im Editier-Modus, so werden die Benutzer gefragt, ob die Änderungen gespeichert oder verworfen werden sollen, um dann gegebenenfalls den Dialog für das Verlassen des Programms anzuzeigen. Falls sich die angemeldeten User noch im Bearbeitungsmodus befinden, so werden die bezogenen Datensätze in der Warnmeldung für die Systemsperre ausgegeben:

Es wird über einen Zeitraum von 60 Sekunden in 3 Sekunden-Intervallen geprüft, ob noch Datensätze bearbeitet werden oder das Programm beendet werden kann. Spätestens nach 60 Sekunden wird business express auf dem Arbeitsplatz terminiert.

Die Benutzer/Windows-Clients werden automatisch gehindert, sich neu in business express anzumelden, dies ist insbesondere wichtig, wenn Sie kritische, systemnahe Operationen durchführen möchten. Die User erhalten dabei eine Meldung, dass eine Anmeldung nicht möglich ist. Außerdem wird angezeigt, welcher Windows-Client die System-Sperre gesetzt hat:

Hinweis: Verwenden Sie nach Möglichkeit die Funktion zur Versendung von Textnachrichten (siehe Kapitel 1.2.1), um Mitarbeiter rechtzeitig vor der Abmeldung zu informieren, oder benachrichtigen Sie alle betroffenen Mitarbeiter auf eine andere Weise, um eine Zwangsabmeldung zu umgehen.

Wenn alle aktiven Arbeitsplätze business express verlassen haben (nur noch der eigene Arbeitsplatz ist grün hervorgehoben), können Sie mit den Wartungsarbeiten beginnen. Es erscheint eine Meldung, dass das System exklusiv geöffnet ist:

Wichtig: Das Setzen dieser System-Sperre ist nicht benutzerbezogen, sondern abhängig vom Windows-Client, welcher die Sperre gesetzt hat. business express bleibt bis zu dem Moment, in dem der bezogene Windows-Client die Sperre wieder aufhebt, gesperrt. Es erfolgt dann wieder eine Freigabe für alle anderen Workstations/Benutzer. Es ist jedoch nicht möglich, dass sich der bezogene Windows-Client mehrfach im System anmeldet, es kann jeweils nur ein business express-User auf der sperrenden Workstation aktiv sein.


Wartungsmodus für das System aktivieren

1.2.2.2 Wartungsmodus für das System aktivieren

Im Wartungsmodus können Reorganisationsläufe im System oder Änderungen von Artikel-/Kunden-/Zulieferer-/Vertreternummern durchgeführt werden(Siehe dazu auch Kapitel 1.3).

Wenn der Wartungsmodus aktiv ist, können die noch angemeldeten Benutzer keine Änderungen an den Daten durchführen, bis der Wartungsmodus wieder aufgehoben wird. Etwaige Buchungsvorgänge können in dieser Zeit ebenfalls nicht durchgeführt werden.

Ein aktiver Wartungsmodus ist visuell in business express anhand eines Markierungstextes erkennbar:

Durch Klick auf den Markierungstext kann man direkt in die Systemverwaltung wechseln.

Hinweis: Sollte die Außendienstkommunikation (Siehe Kapitel Außendienstkommunikation) genutzt werden, kann es passieren, dass das System im Wartungsmodus startet. Dies passiert vor allem dann, wenn sich ein Außendienst-User direkt in der Zentrale anmeldet und beispielsweise die ADS-Seriennummer des Außendienst-Arbeitsplatz nicht geprüft werden kann.


ADS-User

1.2.3 ADS-User

Hier werden alle angemeldeten Workstations aufgelistet, auf denen mindestens eine be-Instanz gestartet ist.

Über den Aktualisieren-Button kann die Anzeige jederzeit aktualisiert werden.


Gesperrte Datensätze

1.2.4 Gesperrte Datensätze

Anzeige der derzeit gesperrten Datensätze/Tabellen mit Servernamen, Verzeichnis, der bezogenen Tabellen, angemeldete Workstations und RecNo.

Über den Aktualisieren-Button kann die Anzeige jederzeit aktualisiert werden.


Datenbank

1.2.5 Datenbank

Anzeige der zurzeit geöffneten bzw. im Zugriff befindlichen Datenbanken im laufenden business express.

Über den Aktualisieren-Button kann die Anzeige jederzeit aktualisiert werden.


Fehler-Protokolle

1.2.6 Fehler-Protokolle

Nach Aufruf dieser Sektion wird immer der zuletzt aufgetretene Fehler angezeigt. Durch Auswertung der Fehlermeldung durch unseren Support ist es in nahezu allen Fällen möglich, die Fehlerursache (Programmfehler, Datenfehler, Hardwarefehler) zu erkennen und entsprechend für Abhilfe zu sorgen.

Die angezeigten Fehler können an dieser Stelle noch mal gedruckt oder zur Weiterversendung per eMail in die Zwischenablage kopiert werden.


SQL-Protokolle

1.2.7 SQL-Protokolle

Hier erhält man eine Übersicht über die im System aufgerufenen SQL-Statements.

Die Sortierung der Anzeige erfolgt dabei nach Datum/Typ/User.

Die Browser-Anzeige der einzelnen Datensätze lässt sich hinsichtlich des Datums einschränken (Von/Bis Datum).Mit Hilfe des Filter-Wizard lassen sich auch benutzerdefinierte Anzeige-Filter des Browsers unkompliziert realisieren.

Darüber hinaus existiert hier eine Filtermöglichkeit, mit der man die zugehörigen SQL-Statements und/oder Fehlermeldungen z.B. nach Feldnamen oder anderen Ausdrücken durchsuchen kann.

Die angezeigten SQL-Protokolle können an dieser Stelle noch mal gedruckt oder zur Weiterversendung per eMail in die Zwischenablage kopiert werden.


Reorganisation

1.3 Reorganisation

Die Reorganisation bietet eine Reihe von Servicefunktionen, die es ermöglichen, bestimmte Tabellen neu aufzubauen.

Siehe auch:

Reorganisation Kunden/Auftragstabellen

Reorganisation Angebote

Neuaufbau Rückstands-/Bestell-Summen/Terminraster

Neuaufbau Kundensummen

Neuaufbau Artikel-Suchbegriffstabelle

Neuaufbau Kunden/Zulieferer/Vertreter-Suchbegriffstabelle

Neuaufbau Kumulierte Statistik

Änderung Artikel-Nummern

Änderung/Zusammenführung Kundennummern

Änderung Zulieferer-Nummern

Änderung Vertreter-Nummern

Variablen-Analyse

Reorganisation Standorte

Reorganisation Volltextsuche / Berechnete Felder


Reorganisation Kunden/Auftragstabellen

1.3.1 Reorganisation Kunden/Auftragstabellen

Mit diesem Programm werden überalterte Kundenaufträge aus den Auftragsdateien entfernt. Es erfolgt eine Abfrage, bis zu welchem Erfassungsdatum vollständig erledigte Aufträge entfernt werden sollen. Die statistischen und archivarischen Daten (Lieferscheine/Rechnungen) werden dabei nicht gelöscht.

Ist in den Allgemeinen Parametern – Kunden/Vertrieb – Seite 3 (Siehe Kapitel 1.1.1.11) der Parameter „Auftragspositionen mit Faktura löschen“ aktiv, erübrigt sich diese Funktion.


Reorganisation Angebote

1.3.2 Reorganisation Angebote

Mit diesem Programm werden überalterte Angebote aus den Daten entfernt. Es erfolgt eine Abfrage, bis zu welchem Erfassungsdatum bzw. bis zu welchem Termin die Angebote entfernt werden sollen. Die statistischen und archivarischen Daten (Aufträge/Lieferscheine/Rechnungen) werden dabei nicht gelöscht.


Neuaufbau Rückstands-/Bestell-Summen/Terminraster

1.3.3 Neuaufbau Rückstands-/Bestell-Summen/Terminraster

Hinweis: Für diese Funktion muss für das System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.

Dieses Programm stellt die Beziehungen zwischen den Auftrags-/Bestelldateien und den Stammdaten wieder her. Nach Systemabstürzen – gleich welcher Ursache – ist es daher empfehlenswert, es auszuführen. Auch wenn man die tagesgenaue Dispositionsplanung nutzen möchte, ist dafür ein Terminraster-Neuaufbau nötig, damit das Terminraster und die bezogenen Termine der einzelnen Artikel richtig dargestellt und angepasst werden.


Neuaufbau Kundensummen

1.3.4 Neuaufbau Kundensummen

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.

Dieses Programm baut die Kundensummen wieder auf. Bitte wenden Sie dieses Programm an, falls in der Kundenverwaltung die Kundensummen nicht mehr richtig angezeigt werden.


Neuaufbau Artikel-Suchbegriffstabelle

1.3.5 Neuaufbau Artikel-Suchbegriffstabelle

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.

Dieses Programm baut die Artikelsuchbegriffstabelle, die DAB910.DBF neu und damit optimal wieder auf. Bitte wenden Sie dieses Programm an, falls in der Lagerverwaltung Sätze über die „erweiterten Suchbegriffe“ nicht mehr gefunden werden.


Neuaufbau Kunden/Zulieferer/Vertreter-Suchbegriffstabelle

1.3.6 Neuaufbau Kunden/Zulieferer/Vertreter-Suchbegriffstabelle

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.

Dieses Programm baut die Suchbegriffstabellen für Kunden, Zulieferer und Vertreter wieder neu auf. Bitte wenden Sie dieses Programm an, falls in der Kunden-, Lieferanten oder Vertreterstamm Sätze über die erweiterten Suchbegriffe nicht mehr gefunden werden.


Neuaufbau Kumulierte Statistik

1.3.7 Neuaufbau Kumulierte Statistik

Mit dieser Statistik können die kumulierten 5-Jahres-Statistiken neu aufgebaut werden – auf Basis der DAB020. Erstellt werden die Statistiken entsprechend der Festlegungen in den Allgemeinen Parametern (Siehe Kapitel 1.1.1.12).

Es kann dabei der Neuaufbau für einzelne Unternehmensbereiche erfolgen bzw. nur für den aktuellen Standort.

Wichtig: Bitte beachten Sie dabei, dass der vorherige Zustand der Statistiken gelöscht wird und alle Werte neu errechnet werden. Das kann bedeuten, dass z.B. ältere Werte verloren gehen, falls Sie in der Statistikdatei DAB020 Löschungen vorgenommen haben. Außerdem gehen Werte verloren, die nicht neu aufgebaut werden können (Angebotsstatistik). Bewahren Sie daher in jedem Fall eine Datensicherung vom vorherigen Zustand auf!

Hinweis: Der Neuaufbau der Kumulierten Statistik kann im laufenden Betrieb ausgeführt werden. Soll allerdings die Statistik bis einschließlich zum laufenden Monat aktualisiert werden, so muss der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein


Änderung Artikel-Nummern

1.3.8 Änderung Artikel-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Artikel-Nummern. Dabei kann die Liste, der zu ändernden Artikel manuell über Einfügen / Löschen bearbeitet werden oder die Artikelnummern können über das Import-Feld (z.B. ein Individual-Feld, in das zuvor im Artikelstamm die neuen Nummern eingetragen wurden) und Importieren in die Änderungsliste eingetragen werden. Mit Starten wird die Verarbeitung gestartet.

Hinweis: Für diese Funktion muss für das System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.


Änderung/Zusammenführung Kundennummern

1.3.9 Änderung/Zusammenführung Kundennummern

Hier besteht die Möglichkeit, zur globalen Änderung/Zusammenführung von Kunden-Nummern. Die Änderungsliste kann wie bei den Artikeln manuell oder über ein Import-Feld bearbeitet werden. Mit Starten wird die Verarbeitung gestartet.

Modus: Ändern

Die Kundennummer wird ausgetauscht (inkl. Offenen Posten, etc.).

Modus: Zusammenführung

Die Daten eines Kunden werden auf einen bereits existierenden anderen Kunden übertragen (ohne OPs). Doppelte Kontaktpersonen werden dabei übernommen, bei doppelten Sonderpreisen bleibt die Version des Ziel-Kunden bestehen, die Version vom Quell-Kunden geht verloren.

Alten Satz löschen

Nach der Übertragung wird der Quell-Kunde gelöscht, vorausgesetzt, es sind keine OPs mehr vorhanden.

Kommiss.Lager ändern

Existiert ein Kommissionslager für den Kunden (Lagerplatz-Name entspr. Kundennummer), dann wird dieser auf den neuen/geänderten Kunden übertragen.

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.


Änderung Zulieferer-Nummern

1.3.10 Änderung Zulieferer-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Zulieferer-Nummern. Dabei kann die Liste, der zu ändernden Artikel manuell über Einfügen / Löschen bearbeitet werden oder die Artikelnummern können über das Import-Feld (z.B. ein Non-Standard-Feld, in das zuvor im Artikelstamm die neuen Nummern eingetragen wurden) und Importieren in die Änderungsliste eingetragen werden. Mit Starten wird die Verarbeitung gestartet.

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.


Änderung Vertreter-Nummern

1.3.11 Änderung Vertreter-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Vertreter-Nummern. Dabei kann die Liste, der zu ändernden Artikel manuell über Einfügen / Löschen bearbeitet werden oder die Artikelnummern können über das Import-Feld (z.B. ein Individual-Feld, in das zuvor im Artikelstamm die neuen Nummern eingetragen wurden) und „Importieren“ in die Änderungsliste eingetragen werden. Mit Starten wird die Verarbeitung gestartet.

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein. Die Ausführung dieser Funktionalität ist nur in der Globalabteilung im Hauptstandort möglich.


Variablen-Analyse

1.3.12 Variablen-Analyse

Mit dieser Funktion lassen sich Programme, Statistiken und Tabellen nach bestimmten Suchtexten durchsuchen und auch einzelne Variablen tauschen.

Dadurch lassen sich einzelne Variablen oder Tabellenverknüpfungen relativ einfach im System auffinden und austauschen.

Nähere Informationen zu dieser Funktionalität erhalten Sie bei Ihrem zuständigen business express-Consultant.


Reorganisation Standorte

1.3.13 Reorganisation Standorte

Falls es beim Anlegen eines neuen Standortes zu einem Programmfehler kommt sollte dieses Reorganisationsprogramm gestartet werden. Dabei werden für einen Standort die global gültigen Parameter überprüft. Sie können festlegen, ob fehlende Standorte im Artikelstamm, im Lagerortverzeichnis und im Versenderstamm/Versandtypen angelegt werden sollen.

Hinweis: Für diese Funktion muss im System der Wartungsmodus (Siehe Kapitel 1.2.2) aktiviert sein.


Reorganisation Volltextsuche / Berechnete Felder

1.3.14 Reorganisation Volltextsuche / Berechnete Felder

Mit dieser Reorganisationsfunktion werden die Volltext-Suchbegriffe (meistens die Inhalte des jeweiligen Datenbankfeldes SUCHE / SUCH_KZ / ANHANG / TEXT) für den jeweiligen Programm-Bereich und den zugehörigen Tabellen neu aufgebaut.

Bei den Memos und dem Belegarchiv kann dabei festgelegt werden, in welchem Datumszeitraum (Von / Bis Datum) die Reorganisation erfolgen soll, um die Dauer der Reorganisation einschränken zu können.

Die einzelnen Bereiche werden nacheinander reorganisiert, die Fortschrittsleiste zeigt neben dem aktuellen Fortschritt auch weitere Informationen über die Dauer von bereits erfolgten Reorganisationen und noch durchzuführenden Läufen.

Funktionsbeschreibung:

Start | Button für den Start des jeweiligen Reorganisationslaufes. Sollte bereits eine andere Volltext-Reorganisation aktiv sein, so wird der Lauf in die Warteschleife eingefügt.
Abbrechen | Button, um bereits aktive oder wartende Reorganisationsläufe abzubrechen.
Schließen | Das Fenster kann über den Schließen-Button im rechten oberen Bereich der Fenster-Kopfleiste geschlossen werden.

Weitere Informationen zur Volltextsuche und zur individuellen Gestaltung der Suchen erhalten Sie bei Ihrem zuständigen business express–Consultant.

Hinweis: Diese Funktion arbeitet ohne Wartungsmodus (Siehe Kapitel 1.2.2)


Programm Update

1.4 Programm Update

Für ein Versionsupdate erhalten Sie per Update-E-Mail eine neue Programmversion der be_32.exe, welche in das Programmverzeichnis von business express (das be32-Verzeichnis auf Ihrem be-Server) kopiert wird. Anschließend ist es oft notwendig, dass die Anwendung mit dem Start-Parameter /update aufgerufen wird, so dass ein Datenbank-Update erfolgt.

Hinweis: Manche be-Versions-Updates benötigen kein Datenbank-Update. Ob ein derartiges Datenbank-Update notwendig ist, ist aus dem Hinweistext der erhaltenen Update-E-Mail immer ersichtlich.

Wichtig: Vor dem Update-Prozess muss per System-Sperre (siehe Kapitel 1.2.2.1) unbedingt sicher gestellt sein, dass kein anderer User während des Update-Prozesses auf das System und die Datenbank zugreift. Auch alle weiteren Prozesse /Systemzugriffe auf die Datenbank wie ein ODBC-Windows-Task oder ein Webservice-Server für die Kommunikation mit einem Webshop müssen während des Updates gestoppt werden. Es muss über die Windows-Aufgabenplanung gewährleistet sein, das sich diese Dienste im Update-Zeitraum auch nicht wieder erneut anmelden.

Die Prüfung, ob alle Benutzer wirklich abgemeldet sind, sollte über die Systemverwaltung (System-Verwaltung / Angemeldete Workstations / Gesperrte Datensätze siehe Kapitel 1.2.3 und 1.2.4 ) erfolgen und auch direkt über den be–Server (u.a. ADS-Datenbank-Server-Konsole Advantage Configuration Utility / Database Info).

Wenn dort weiterhin Benutzer als angemeldet angezeigt werden, müssen die relevanten be–Instanzen manuell beendet werden bzw. notfalls die Arbeitsplätze für den Zeitraum komplett heruntergefahren werden. Falls bestimmte Benutzer trotzdem nicht abgemeldet werden können, so kontaktieren Sie den Support oder Ihren business express–Consultant.

Die vorhandene be_32.exe sollte vor dem Einfügen umbenannt werden (zum Beispiel. in be_32.exe.alt), so dass man notfalls die vorherige Programmversion reaktivieren kann. Es ist ebenfalls empfehlenswert, dass man sich auf dem Arbeitsplatz, von dem die Updates in aller Regel gestartet werden, eine Start-Verknüpfung für den Start des Updates anlegt.

Pfad-Beispiel für eine Verknüpfung: \\server\be-Verzeichnis\winbe\be32\be_32.exe /P:.. /update

Wichtig: Die Ausführung des Updates erfordert Vollzugriff auf alle be-Datenverzeichnisse, deshalb empfiehlt es sich, dass das Update als Administrator auf dem Windows-Server durchgeführt wird.

Hinweis: Das Update benötigt gegebenenfalls ein separates Update-Passwort, welches zentral in der be -Passwortverwaltung gepflegt wird. Siehe dazu auch Kapitel Fehler! Verweisquelle konnte nicht gefunden werden.

Nach dem Update-Aufruf wird der installierte und der neue business express Versionsstand angezeigt und mit dem Button Update ausführen wird das Update gestartet. Die Durchführung des Updates wird am Bildschirm protokolliert, so dass der aktuelle Stand jeweils genau ersichtlich ist.

Hinweis: Der Update-Vorgang kann je nach Versionsstand wenige Minuten bis zu mehreren Stunden dauern.

Nach der erfolgreichen Beendigung des Update-Vorgangs wird im Protokoll-Bereich des Update-Fensters die zeitliche Dauer des Update-Vorgangs und eine Erfolgsmeldung angezeigt:

Wichtig: Sollten Fehlermeldungen beim be-Update auftreten, so kontaktieren Sie unverzüglich den business express–Support oder Ihren zuständigen Consultant. Außerdem ist es empfehlenswert, das Update vorab in einer möglicherweise vorhandenen Spielversion hinsichtlich Dauer und Durchführbarkeit zu testen. Weitere Informationen erhalten Sie bei Ihrem zuständigen business express–Consultant.

Anschließend kann business express wieder über die Standard-Verknüpfung gestartet werden. Nachdem die Systemsperre entfernt wurde, können alle Benutzer die Anwendung nutzen und sich erneut anmelden.

Hinweis: Die gegenwärtig aktive Programmversion ist auf dem Start-Bildschirm oder in der Anwendung über das Hauptmenü-Fenster Hilfe / Info (siehe Kapitel A.2.8.2) ersichtlich


Lagerverwaltung

2 Lagerverwaltung

Über den Menüpunkt Lagerverwaltung gelangen Sie zu der Artikelverwaltung. Neben den Artikeldaten können Sie die Daten aller verknüpften Dateien pflegen (Artikelgruppen, Stücklisten, Lagerorte und -plätze) und finden direkte Verzweigungen in die Serien-Nummer-Verwaltung, Inventur, und vieles mehr.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Lagerverwaltung: Feldbeschreibung

Symbolleiste

Artikel-Gruppen (Umsch+Strg+G)

Lagerplätze

Behälterbestand (Umsch+Strg+H)

Seriennummern verwalten (Umsch+Strg+F5)

Chargen-Verfolgung

Inventur (Strg+Shift+I)

Artikelstamm: EAN Nummern (Umsch+F2)

Artikelstamm: Preisänderungen (Strg+Shift+Q)

Artikel: Zulieferer (Strg+Z)

Artikel: Absatz-Planung (Strg+O)

Prüfplan / Prüfschritte (Strg+Q)

Artikel- und Kommissionsetiketten drucken

Lagerverwaltung: Lager-Buchung (Strg+B)

Lagerverwaltung: Umlagerung (Strg+Shift+B)

Artikelstamm: Termin-Raster

Lagerverwaltung: Verbräuche (STRG+F12)

Artikelstamm: Bestand(F7)

Lagerverwaltung: Lieferanten-Preisanfrage hinterlegen (Strg+A)

Artikelstamm: Kunden-Rückstände (Strg+F7)

Artikelstamm: Produktions-Rückstände (Strg+F9)

Artikelstamm: Lieferanten-Rückstände (Strg+F8)

Lagerverwaltung: Lagerkartei (Strg+K)

Artikelstamm: Umsatz kumuliert (Strg+U)

Lagerverwaltung: Absatzplanung-Auswertung

Lagerverwaltung - Info: Alle Versionen

Versionswechsel

Artikel als Werkzeug

Lagerverwaltung - Stücklisten


Lagerverwaltung: Feldbeschreibung

2.1 Lagerverwaltung: Feldbeschreibung

Die Länge von Artikel-Nummer, Bezeichnung, Artikel-Gruppen-Nummer und Nachkommastellen kann über die Festwerte variabel eingestellt werden (siehe Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a)

Feldbeschreibung:

Artikel-Nummer

Bis zu 20-stellige, alphanumerische Nummer. Sie dient zugleich als Suchbegriff.

Eine bereits angelegte Artikel-Nr. kann nicht mehr vergeben werden. Sie kann nachträglich zwar noch verändert werden, aber nur mit einem gewissen zeitlichen Aufwand.

Matchcode

20-stelliger alphanumerischer Suchbegriff.

Bezeichnung1

und 2

Alphanumerische Artikelbezeichnung: 2 x max. 40 Stellen.

Typ

Das Feld Typ wird nur in der Produktionsversion angezeigt oder in der Handelsversion, falls dort das Modul Handelstücklisten eingesetzt wird. Sie Definiert den Verarbeitungsstatus des Artikels.

Abhängig von der eingesetzten Version (Handels- oder Produktionsmodul) gibt es eine unterschiedliche Auswahl:

Handelsversion:

Kauf- und/oder Handelsteil

Zukaufteil, Handelsware.

Setartikel

(Siehe auch Kapitel 2.30.2: Handelsstückliste)

Stückliste aus Fertigprodukten, ohne Disposition in der Fertigung.

Produktionsversion:

Endprodukt

(höchste Fertigungsstufe)

Eigenfertigungsprodukt mit Stückliste, das nicht mehr in übergeordnete Stücklisten einfließen kann, außer in Setartikel.

Baugruppe

Wie Endprodukt, kann aber in beliebig viele übergeordnete Baugruppenebenen eingesetzt werden.

Unterbaugruppe (scheinbare Baugruppe)

Baugruppe, für die kein separater Fertigungsauftrag gedruckt wird. Ihre Stückliste wird direkt in der übergeordneten Stücklistenebene aufgelöst.

Kaufteil

(wie Handel)

Setartikel

(wie Handel)

Varianten-Produkt (mit rechnender Stückliste)

Endprodukt mit Stückliste, die kundenauftragsbezogen variiert werden kann, ohne die Originalstückliste zu verändern. Keine Lagerführung.

Arbeitsgang

Arbeitsleistung ohne Lagerführung.

Externer Fertigungsarbeitsgang(verlängerte Werkbank)

Externe Arbeitsleistung. Separater Fertigungsauftrag bei Zulieferer wird automatisch erstellt. Es besteht die Möglichkeit, diesem externen Auftrag auch Material zuzuordnen.

Wichtig: Die Buchstabenkennzeichen erleichtern die Identifikation der Typen in Stücklisten, Tabellen, Auswertungen etc., sind aber vor allem entscheidend für die Weiterverarbeitung in der Disposition (z.B. Eigenfertigungs- oder Zukaufteil).

Artikel-Gruppe

Zuordnung einer übergeordneten Artikelgruppe. Die Artikelgruppe ist wichtig im Zusammenhang mit Preislisten, kundenspezifischen Konditionen oder Statistiken. Es wird dringend empfohlen, vor Erfassung der Artikel ein Artikelgruppen-System zu erstellen. Die Länge der Artikelgruppen-Nr. ist über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a individuell einstellbar (2-6 Stellen).

Siehe auch:

Lagerverwaltung: Allgemein

Lagerverwaltung: Preise

Lagerverwaltung: Lagerung

Lagerverwaltung: Bestand

Lagerverwaltung: Versionen/Ersatzartikel/QS/F&G

Lagerverwaltung: Memos/Fremdsprachen

Lagerverwaltung: Service/Miete

Lagerverwaltung: Außenhandel

Lagerverwaltung: Sonstiges


Lagerverwaltung: Allgemein

2.1.1 Lagerverwaltung: Allgemein

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Allgemeine Artikeleigenschaften

Informationen zu Mengen- und Preiseinheiten und Umrechnungsfaktoren

Dispositionsrelevante Artikeleigenschaften

Dimensionen

Maße & Gewichte

Absatzplanung


Allgemeine Artikeleigenschaften

2.1.1.1 Allgemeine Artikeleigenschaften

Je Artikel können verschiedene allgemeine Eigenschaften definiert werden:

Feldbeschreibung:

Die beiden folgenden Felder beziehen sich auf die Führung des Artikels im eigenen Lager. Siehe dazu auch Kapitel 2.1.1.2

Mengen-

Einheit

Mengeneinheit. Dreistellig alphanumerisch für STK, KG, MTR, TSD etc. Kennzeichen sind frei wählbar.

Für Arbeitswerte sollte – wegen standardisierter Umrechnungen im Fertigungsmodul – generell eine Einheit in Minuten (MIN) gewählt werden.

Preis-

Einheit Lager/Verkauf

Preiseinheit.

Stückzahl, auf die sich die Einkaufs- bzw. Verkaufspreise beziehen. Die Preiseinheit 100 bedeutet z.B., dass 100 Stück oder Meter dieses Artikels den eingetragenen Preis kosten.

Die nachfolgenden zwei Felder sind nur dann sichtbar, wenn der Parameter für Unterscheidungen Mengeneinheit auf Ja oder Preise gesetzt wurde (über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2). Siehe dazu auch Kapitel 2.1.1.2

ME Preise | Mengeneinheit Preise / Verkauf. Falls die Mengeneinheit, in der Artikel verkauft werden soll, von der Lager-Mengeneinheit (Feld ME) abweicht, kann dies hier eingetragen werden.
Faktor ME -> ME_PE | Umrechnungsfaktor. Gibt an, wie viel Preis-Mengeneinheiten einer Lager-Mengeneinheit entsprechen. Beispiel: ME Lager = STK / ME Preise = M / Umr = 1,28 d.h. ein Stück im Lager entspricht 1,28 Meter in der Preisberechnung.

Die nachfolgenden drei Felder sind nur dann sichtbar, wenn der Parameter für Unterscheidungen Mengeneinheit auf Ja oder Einkauf gesetzt wurde (über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2). Siehe dazu auch Kapitel 2.1.1.2

Mengen-; Einheit; Einkauf | Mengeneinheit Einkauf. Falls die Mengeneinheit, in der Artikel eingekauft wird, von der Lager-Mengeneinheit (Feld ME) abweicht, kann dies hier eingetragen werden.
Preis-Einheit im Einkauf | Abweichende Preiseinheit im Einkauf. Die Preiseinheit 100 bedeutet z.B., dass 100 Stück oder Meter dieses Artikels den eingetragenen Einkaufspreis beim Lieferanten kosten.
Faktor ME_EK -> ME | Umrechnungsfaktor. Gibt an, wie viel Lager-Mengeneinheiten einer Mengeneinheit Einkauf entsprechen. Bei der Lager-Zubuchung wird die Zugangs-Menge mit diesem Faktor multipliziert und das Ergebnis zugebucht. Sollte dieser Wert auf 1 stehen, kann der Faktor ME -> ME_PE für die Preis-Berechnung im Einkauf relevant werden.
Mengen Einheit der Verp. Einh | Mengeneinheit der Verpackungseinheit (z.B. KRT(=Karton), ROL(=Rollen), etc.)
Verpackungs-Einheit | Verpackungseinheit. Gibt Anzahl Lagereinheiten je Verpackungseinheit an. Wird das Feld ME-VE ausgefüllt und das Feld Verpackungs-Einheit mit einem Wert größer als 1 belegt, so können Kundenaufträge und Bestellungen jeweils wahlweise in der Lager- oder in der Verpackungseinheit erstellt werden!

Die nachfolgenden zwei Felder sind nur dann sichtbar, wenn der Parameter Nachkomma-Stellen in Mengen benutzt wird (über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a).

Anzahl Nachkomma-Stellen

Festlegung von 0 bis 4 Nachkommastellen für Mengenangaben. Bei Varianten können hier nur 0 Nachkommastellen eingetragen werden.

Rundung auf x-Stellen

Festlegung für die Rundung auf 0 bis 4 Nachkommastellen. Bei Varianten können hier nur 0 Nachkommastellen eingetragen werden.


Informationen zu Mengen- und Preiseinheiten und Umrechnungsfaktoren

2.1.1.2 Informationen zu Mengen- und Preiseinheiten und Umrechnungsfaktoren

Wie in Kapitel 2.1.1.1 erläutert, können unterschiedliche Preiseinheiten und verschiedene Umrechnungsfaktoren für den jeweiligen Artikel aktiv sein. So lassen sich bis zu 3 Ebenen unterscheiden: Die Einkaufs-, Lager- und Preisebene.

Ein Artikel kann also unterschiedlich eingekauft, gelagert und verkauft werden. Hierbei könnte man an folgendes Beispiel denken: Ein Artikel wird palettenweise eingekauft(Mengen-Einheit Einkauf: PAL), eine Palette enthält 5 Boxen(Mengen-Einheit: BOX). In den Boxen wird der Artikel gelagert, verkauft wird er jedoch stückweise(ME Preise: STK), es befinden sich jeweils 10 Stück in der Box. Der Faktor ME_EK -> ME wäre in diesem Beispiel 5, der Faktor ME -> ME_PE würde demnach 10 betragen.

Die Preiseinheiten können ebenfalls unterschiedlich sein, so könnte man im oben genannten Beispiel die Einkaufspreise beim Zulieferer je 10 Paletten angeben (Preis-Einheit im Einkauf: 10) und die Preiseinheit für Lager/Verkauf 2 betragen, so dass die Verkaufspreise je 2 Stück gelten.

In business express (z.B. Felder Artikelstamm und Lagerkartei) werden nun die Einkaufspreise abhängig von der Preiseinheit Lager/Verkauf angegeben, wie das Beispiel verdeutlicht:

[EMDA1]

Die 0,40€ gelten je 2 Stück, ein Stück kostet also 0,20€. Eine Box hingegen 10*0,20€, also 2€

Der Einkauf würde also mit 100€ je 10 Paletten rechnen, dies ergibt sich aus den 2€ je Box, auf einer Palette sind 5 Boxen, also kostet eine Palette 10€, jedoch wird der Einkaufspreis beim Zulieferer je 10 Paletten angegeben, also 100€, eine Übersicht über die Umrechnung liefert auch der Bereich Artikel-Zulieferer beim jeweiligen Artikel:

Wichtig: Im Einkauf gibt es einen Sonderfall: Sollte der Faktor ME_EK-> ME =1 sein, jedoch der Faktor ME -> ME_PE >1 sein, so wird im Einkauf auch in den Mengeneinheiten des Verkaufs gerechnet. Im obigen Bespiel würden dann die Einkaufspreise je Stück angegeben werden, es müsste also der EKP beim Lieferanten also von 100€ auf 0,20€ geändert werden, so dass der EW von 0,40€ gleichbleibt:

Im Verkauf / Auftragsbearbeitung Kunden werden die unterschiedlichen Umrechnungsfaktoren ebenfalls berücksichtigt:

Wie man hier erkennen kann, ergibt sich durch die oben genannten Umrechnungsfaktoren ein Verkaufspreis von 1,20€ je 2 Stück, ein Stück kostet also 0,60€. Die Eingabe der Bestellmenge erfolgt in Lagereinheiten, also bestellt der Kunde 10 Stück, was 1 Box entspricht. Der Positionswert ist somit 6€, 10 Stück * 0,60€ (1,20€ je 2 Stück).


Dispositionsrelevante Artikeleigenschaften

2.1.1.3 Dispositionsrelevante Artikeleigenschaften

Feldbeschreibung:

Planungsgenauigkeit (Detail-/Grobplanung)

Dieses Auswahlfeld bestimmt die Planungsgenauigkeit in der Dispositionsplanung (Produktion und Wareneinkauf), dabei lassen sich Detail- und Grobplanung beeinflussen. Folgende Auswahlmöglichkeiten stehen nun zur Verfügung:

- Woche/Woche: Mit dieser Auswahl erfolgt die Planung als Wochenplanung, d.h. Bestellvorgänge werden in wöchentlichen Intervallen (Kalenderwochen) ausgelöst und alle bezogenen Faktoren wie die Wiederbeschaffungszeit und Bestellrhythmus werden auf eine 7-Tage-Woche (Kalenderwoche) gerechnet.

- Tag/Tag: Der tagesgenauen Planung liegen Arbeitstage zugrunde. Die Bestellvorgänge können in (Arbeits-)Tagesintervallen geplant werden, auch die bezogenen Berechnungs-Faktoren (WBZ, Bestellrhythmus) werden in Arbeitstagen gerechnet.

- Tag/Woche: Hier erfolgt die Detailplanung als tagesgenaue Planung, die Grobplanung als Wochenplanung. Als Basis gelten die oben erwähnten Kriterien.

Wichtig: Bei der Umstellung der Artikel von wochengenauer auf tagesgenaue Planung ist zu beachten, dass die bereits eingetragenen Wiederbeschaffungszeiten und Bestellrhythmen angepasst werden müssen, um dieselben Planungsergebnisse zu erhalten. Denn es ändert sich die Berechnungsgrundlage der verschiedenen Faktoren durch das Einbeziehen von Arbeitstagen statt Kalendertagen.

Verkaufs-Prognose in WBZ

Wichtiges, zentrales Feld für Disposition der Artikel!

Eingabefeld für eine Verkaufsprognose abhängig von der Wiederbeschaffungszeit.

Hier gibt es die Möglichkeit, eine feste Eingabe zu tätigen oder den Artikel auftragsbezogen zu disponieren:

Sonderfälle:

Kennzeichen -1: Disposition auftragsbezogen. Artikel wird nur disponiert, wenn ein konkreter Kundenauftrag vorhanden ist.

Kennzeichen -2: Disposition je Kundenauftrag. Wie -1, aber für jeden Kundenauftrag wird ein separater Bestell-/Fertigungsauftrag ausgelöst, der die Kommissions-Nr. des Kundenauftrags enthält. Bestell-/Fertigungsauftrag wird nicht ausgelöst, wenn ein Lagerbestand vorhanden und dieser der aktuellen Auftragsposition zugeordnet wird (Abfrage bei Verlassen des Lagerfeldes).

Die Verkaufsprognose in WBZ wird (mit Ausnahme von -1 und -2) vom System aufgrund von Erfahrungswerten automatisch aktualisiert, sofern für den Artikel bereits Verkaufsverbräuche innerhalb bestimmter Parameter (Siehe unten) vorhanden sind. Dann wird im Anzeigebereich Aktuell eine errechnete Verkaufprognose angezeigt. Diese errechnete Verkaufsprognose kann je nach Planungsgenauigkeit ((Arbeits-)Tag oder Woche) variieren.

Ein erhöhter Verbrauch führt somit zu einer Erhöhung des Verkaufsprognose und umgekehrt. In der Maske wird grundsätzlich dieser fortgeschriebene Wert angezeigt. Beim Verändern der Artikeldaten wird jedoch der ursprünglich manuell eingegebene Wert angezeigt. Das Aktualisierungsverfahren für die Verkaufsprognose in WBZ kann über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2 beeinflusst werden.

Eiserner Bestand

Eiserner Bestand. Die hier eingegebene Lager-Menge soll auf keinen Fall unterschritten werden. Der Wert wird vom System nicht automatisch aktualisiert.

Sonderfälle:

Kennzeichen -1: signalisiert einen Auslaufartikel, der nicht mehr disponiert werden soll. Die nicht mehr erfüllbaren Kundenauftragsrückstände sollen vom System automatisch storniert werden.

Kennzeichen -2: Sperrkennzeichen. Verhindert Auftragserfassung des Artikels.

Kennzeichen -3: Musterartikel. Ist in der Auftragserfassung nur für Aufträge mit Auftragsart Musterlieferung zugelassen. Definition der Auftragsart über Festwerte / Auftragsarten.

Verdachtsbedarf

Verdachtsbedarf: Nur editierbar, wenn diese Option über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2 – frei geschaltet wurde. Zusätzlich zum Eisernen Bestand kann ein Verdachtsbedarf ermittelt werden, für den z.B. Rohmaterial disponiert werden muss.

Zahlenwert: Verdachtsbedarf ist fest vorgegeben.

Kennzeichen -1 bis -5: Zugriff auf eine von fünf Verdachtsbedarfs-Formeln, die unter über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2 hinterlegt werden können.

Über Aktuell wird der aktuell errechnete Verdachtsbedarf ausgegeben.

Wiederbeschaffungs- Zeit (Tage)

Lieferzeit in Tagen. Das Feld wird bei der Berechnung der Verkaufsprognosen und der Disposition vom System berücksichtigt. Bei Eigenfertigungsartikeln ist hier die Produktionsdurchlaufzeit einzutragen.

Wichtig: Die Wiederbeschaffungszeit muss abhängig von bestimmten Parametern angepasst werden:

Bei tagesgenauer Dispositionsplanung gelten hier Arbeitstage (Kaufteil: Arbeitstage Wareneingang, Eigenfertigungsartikel: Arbeitstage Produktion, Siehe auch: Allgemeine Parameter/Allgemein/Seite 2: Arbeitstage) als Grundlage, erfolgt die Planung wochengenau, so ist eine 7-Tages-Woche die Basis für die Eingabe.

Bestell- /Fertigungs- Einheit

Bestelleinheit oder Losgröße: Einheit, in der Sie beim Lieferanten bestellen können bzw. sollen. Entspricht der Losgröße bei Eigenfertigung.

Sonderfälle:

Kennzeichen –1 bei einem Kaufteil: Automatische Disposition wird ausgeschaltet

Kennzeichen –1 bei Fertigungsteil: Fertigungsaufträge mit vollständiger Materialverfügbarkeit werden beim Druck der Auftragskarte automatisch fertig gemeldet.

Bestell-Rhythmus

Bestell-/Lieferrhythmus in Tagen. Der Bestellrhythmus gibt an, in welchen Intervallen der Artikel bestellt werden soll. Bei einer Wiederbeschaffungszeit von beispielsweise 60 Tagen und einem Rhythmus von 7 Tagen wird auf Sicht von 60 Tagen für jede Woche ein Bestellvorschlag ausgelöst. In Verbindung mit dem Planungshorizont des Lieferanten kann zeitlich auch über die Lieferzeit hinaus disponiert werden (siehe auch Planungshorizont)

Wichtig: Der Bestellrhythmus muss abhängig von bestimmten Parametern angepasst werden:

Bei tagesgenauer Dispositionsplanung gelten hier Arbeitstage (Kaufteil: Arbeitstage Wareneingang, Eigenfertigungsartikel: Arbeitstage Produktion, Siehe auch: Allgemeine Parameter/Allgemein/Seite 2: Arbeitstage) als Grundlage, erfolgt die Planung wochengenau, so ist eine 7-Tages-Woche die Basis für die Eingabe.

Max. Menge je Bestellrhythmus

Hier kann eine maximale Menge je Bestellvorgang festgelegt werden, die bestellt und geliefert werden soll. Ist der Bedarf höher als die maximale Menge je Bestellrhythmus, so wird dieser auf mehrere Bestellungen aufgeteilt.

Soll ein Artikel auf tagesgenaue Planung umgestellt werden, so müssen die eingetragenen Werte in den Eingabefeldern Wiederbeschaffungszeit und Bestellrhythmus abhängig von den im Unternehmen existierenden Arbeitstagen angepasst werden.

Wenn der Artikel ein Kaufteil ist, so gelten die Arbeitstage des Wareneingangs als primäre Grundlage. Bei einem produktionsbezogenen Artikel (Baugruppe, o.ä.) sind die Arbeitstage der Produktion relevant für die Berechnung der Dispositionstermine und –mengen in der Produktion.

Standardmäßig arbeitet die tagesgenaue Planung mit einer Woche von 5 Arbeitstagen, anstelle von einer 7-Tage-Woche in der Wochenplanung, sofern diese Tages-Parameter für Produktion und Einkauf noch nicht über die Festwerte angepasst wurden.


Dimensionen

2.1.1.4 Dimensionen

Es besteht die Möglichkeit, in der Stückliste mit Dimensionen zu arbeiten. Dies kann z.B. dann sinnvoll sein, wenn ein Artikel in Quadratmetern gelagert wird (z.B. Spanplatte). In der Fertigung interessiert aber in erster Linie nicht, wie viel Quadratmeter benötigt werden, sondern welcher Zuschnitt (Länge x Breite) notwendig ist. Über den Zuschnitt, der in der Stückliste selbst angegeben wird, kann dann die richtige Quadratmetermenge für die Lagerabbuchung ausgerechnet werden.

Feldbeschreibung:

Anz. Dimensionen in Stückli

Wie viel Dimensionen hat der Artikel (Beispiel Spanplatte: Länge x Breite) in der Stückliste?

Hinweis: Die folgenden drei Dimensionsfelder werden bei Anzahl = 0 übersprungen.

Mengen-Einheit der Stückli-DIM

Mengeneinheit der Dimension in der Stückliste (z.B. Zentimeter, da Länge und Breite in cm angegeben werden).

ME in Stückliste

Wie heißt die Mengeneinheit der Stückzahl (z.B.: Platte)?

ME-DIM/ Umrechnungs-

teiler

Wie muss die Mengeneinheit der Dimension umgerechnet werden, um wieder auf die Mengeneinheit des Lagers zu kommen?

(z.B.: 10.000, da CMxCM/10.000 = QM). Diese Angabe ist wichtig für die richtige Mengenabbuchung am Lager.

Volumen je ME in l[EMDA2]

Bruttovolumen in Litern je Lager-Mengeneinheit.

Material-Gruppe

Alphanumerisches Feld zur Einteilung verschiedener Materialien in Materialgruppen

Lagerzone

Lagerzone bzw. Materialgruppe, in die der Artikel standardmäßig eingelagert werden soll.


Maße & Gewichte

2.1.1.5 Maße & Gewichte

Feldbeschreibung:

Gewicht je Mengeneinheit | Gewicht des Artikels bezogen auf eine Lager-Mengeneinheit.
[EMDA3] |


Absatzplanung

2.1.1.6 Absatzplanung

Die Absatzplanung erlaubt eine konkrete wöchentliche Bedarfsplanung mit einer Eingabe von eigenen Planwerten für den Absatz in den jeweiligen Wochen. Diese Bedarfswerte werden anschließend in die Dispositionsplanung eingerechnet.

Feldbeschreibung:

Absatzplanung | Ja: Aktiviert die Absatzplanung für den bezogenen Artikel; Nein: Keine Absatzplanung; Budgetierung: Mit dieser Auswahl können Produkte Forecast-Werte erhalten, ohne dass diese in die Bedarfsermittlung einfließen.
Absatzpl. Haupt-Art.Nr | Es lässt sich bei jedem einzelnen Artikel auch ein übergeordneter Hauptartikel definieren, in dessen Absatzplanung die jeweiligen Abgänge des Unterartikels einfließen sollen. So wird für diesen Unterartikel dann keine eigenständige Absatzplanung erstellt, sondern dieser findet sich in der (Gesamt-) Planung des Hauptartikels wieder. Diese Einstellung ist vor allem dann sinnvoll, wenn die Stückliste des Unterartikels weitgehend dem Hauptartikel entspricht, diese also ähnliche Sekundärbedarfe aufweisen.


Lagerverwaltung: Preise

2.1.2 Lagerverwaltung: Preise

In dieser Sektion lassen sich die für den jeweiligen Artikel relevanten Preise konfigurieren.

Siehe auch:

EK-Preise

Zuschläge/Rabatte

Aktionspreise

Verkaufspreise

Staffelpreise


EK-Preise

2.1.2.1 EK-Preise

Feldbeschreibung:

Letzter EK-Preis | Letzter Einkaufspreis. Dieses Feld wird bei jedem Einkauf aktualisiert.
Durchschn. (ø) EK-Preis | Durchschnittlicher Einkaufspreis der auf Lager liegenden Artikel. Dieser Wert wird bei jeder Zugangsbuchung nach folgender Formel aktualisiert: ((Bestand * Durchschnitts-EK) + (Zugang * EK)) / (Bestand + Zugang)
Standard-EKP | Standard-Einkaufspreis; Dieser Wert wird nicht automatisch aktualisiert. Er wird entweder manuell eingegeben oder ändert sich über eine Sicherheitsabfrage beim Zubuchen von Wareneingängen.


Zuschläge/Rabatte

2.1.2.2 Zuschläge/Rabatte

Feldbeschreibung:

Auf-/Abschlag in Handel | Der Verkaufspreis kann mit einem prozentualen Auf- oder Abschlag kalkuliert werden. Über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2 wird die Option entsprechend festgelegt, ob mit Zu- oder Abschlägen gearbeitet werden soll.
TZ in % | Teuerungszuschlag in %, der an den Kunden berechnet werden soll.
LZ in % | Legierungszuschlag in %, der an den Kunden berechnet werden soll.
Positions-; Rabatt-; Fähig | Ja; Artikel ist rabattfähig; Nein; Artikel ist Nettoartikel ohne Rabatt; Gesamtrabatt nur gesamtrabattfähig; Positionsrabatt nur positionsrabattfähig

Hinweise zu TZ und LZ: Das Kennzeichen -1 bedeutet, dass der TZ bzw. LZ des Hauptlieferanten weitergegeben werden soll und zwar auch dann, wenn die generelle Weitergabe über die Festwerte deaktiviert ist (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 4).

Bei Weitergabe der Zuschläge an den Lieferanten, erscheinen der TZ und LZ als negative Positionsrabatte 1 und 2.

Hinweis: Damit Teuerungs- und Legierungszuschläge vom Lieferanten an den Kunden weitergegeben werden können, müssen zwei Bedingungen erfüllt sein:

1. Die Zuschläge müssen bei Zusatztext mit TZ bzw. LZ und prozentualem Wert erfasst sein.

2. Die Weitergabe muss in den Festwerten aktiviert werden (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 4).

Für Artikel mit Artikeltyp Arbeitswert existieren zwei zusätzliche Felder.

Feldbeschreibung:

Standard-Rüstzeit

Standard-Stückzeit

Über diese beiden Felder können für Arbeitswerte zeitliche Standardvorgaben verwaltet werden.

Das folgende Feld ist für die Artikeltypen Arbeitswert und Externleistung aktiv:

Feldbeschreibung:

Weiterberechnete Rüstkosten

Wenn Sie z.B. Lohnfertigung anbieten und Rüstkosten weiterberechnen.

Diese Rüstkosten werden bei der Erfassung des Artikels im Kundenauftrag dem Kunden automatisch in Rechnung gestellt.


Aktionspreise

2.1.2.3 Aktionspreise

Feldbeschreibung:

Aktionspreis; 0/1/2 | Fristgebundene Aktionspreise für die Verkaufspreise (VKP0 bis VKP2).
Aktionspreis gültig bis | Datumseingabe für die Gültigkeit der jeweiligen Aktionspreise.


Verkaufspreise

2.1.2.4 Verkaufspreise

Feldbeschreibung:

Verkaufs-Preis (0)

Standard-Verkaufspreis

Manuelle Eingabe oder automatische Berechnung (EK-Preis + Aufschlag = VK-Preis). Falls einer der drei Werte verändert wird, kalkuliert das System neu.

Verkaufs-Preise

(1) – (9)

In der Lagerverwaltung stehen insgesamt zehn (0-9) Verkaufspreise zur Verfügung. Für die VK-Preise 0-2 können zusätzlich Staffelpreise über Verändern und Menü Staffel festgelegt werden.

Im Kundenstamm wird den Kunden automatisch der Standard-VK zugeordnet. Dieser kann aber überschrieben werden. Auf diese Weise können verschiedenen Kundengruppen verschiedene Verkaufspreise zugeordnet werden.

MwSt-

Gruppe

Einstellig numerisch. Zuordnung des Artikels zu einem von 5 möglichen MwSt-Sätzen. Diese werden definiert unter Festwerte / Allgemeine Parameter / Allgemein / Mehrwertsteuersätze.


Staffelpreise

2.1.2.5 Staffelpreise

Für jeden Artikel können bis zu zehn Preis- oder Rabattstaffeln mit je drei Verkaufspreisen bzw. Rabattsätzen verwaltet werden.

Die Staffelpreise / Staffelrabatte werden analog zu den normalen Verkaufspreisen (VKP0 bis VKP2) automatisch dem entsprechenden Kundenkreis zugeordnet.

Werden weniger als zehn Mengenstaffeln benötigt, schließen Sie die Eingabe der Werte im Mengenfeld mit 0 ab und speichern Sie die bisher eingegebenen Werte ab.


Lagerverwaltung: Lagerung

2.1.3 Lagerverwaltung: Lagerung

Die folgende Felder werden abhängig von den Festwert-Parametereinstellungen für Lagerangaben und Lagerorte führen verwaltet (Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a).

Feldbeschreibung:

Lager-

Kennzeichen

Ja

Artikel wird im Lager geführt, der Bestand wird fortgeschrieben

Nein

Keine Bestandsfortschreibung, keine EK-Preisführung (z.B. bei Dienstleistungen und Artikeln mit variabler Stückliste)

Preis

Keine Bestandsfortschreibung, jedoch EK-Preisführung

Schüttgut

Volle Bestandsfortschreibung und Lagerführung, jedoch keine automatische Verbuchung und Verfügbarkeitskontrolle in der Eigenfertigung (jedoch Verbuchung bei externer Fertigung / Beistellung)

Lager-

Platz-

Verwaltung

Ja

Chaotische Lagerplatzverwaltung

Nein

keine chaotische Lagerplatzverwaltung

Chargen

Lagerplatzverwaltung mit Chargen- / Kommissionsnummer

Serien-Nr.

Lagerplatzverwaltung mit Seriennummern.

Gebinde-Charge

Lagerplatzverwaltung mit Gebinde (z.B. bei Flüssigkeiten)

Hinweis: Die Behälterverwaltung kann nur bei Artikeln mit Platzverwaltung JA (hier muss das entsprechende Lager in den Allgemeinen Parameter auf Platzverwaltung stehen), Chargen, Gebinde und Serien-Nummer genutzt werden.

Standard-

Lagerplatz

Zuordnung zu einem Standardlagerplatz (bei chaotischer Lagerung = Prioritätslagerplatz). Feld ist nur sichtbar, wenn der Parameter Lagerorte führen auf Ja oder auf Platzverwaltung steht.

Artikel nur in Lager

Lagernummern, über die der Artikel ausschließlich gebucht werden kann (keine Eingabe = alle Lagernummern sind erlaubt). Die erste Stelle bildet die automatische Standardvorgabe z.B. bei der Auftragserfassung.

Die folgenden Felder sind nur aktiv, wenn der allgemeine Parameter Lagerorte führen auf Platzverwaltung eingestellt ist.

Feldbeschreibung:

Vorabanlage Ser# | Keine: Seriennummer wird nicht vorab angelegt. Manuelle Vergabe: Seriennummer kann manuell angelegt werden; Automatisch: Automatische Generierung einer Seriennummer über einen Zähler im Artikelstamm oder über die Nummernkreise. Es ist auch möglich, die Seriennummer aus der konkreten Produktionsauftragsnummer und einer laufenden Nummer zu erstellen.
Chargen-/Ser# nur numerisch | Dieses Feld aktivieren Sie, wenn nur numerische Serien- Nr. bzw. Chargen erlaubt sind.
Letzte autom. vergebene Ser# | Anzeige der letzten Seriennummer des Artikels, die automatisch vergeben wurde.
Garantie-Zeit in Monaten | Eingabe der Garantiemonate, sie werden mit in die Auftragsposition übernommen und können dort angepasst werden
Verfallszeit | Feld wird nur angesteuert, wenn das Feld Platz/Chargen/Ser# mit Chargen-Verwaltung markiert wird. Für diesen Fall kann hier die Verfallszeit in Monaten angegeben werden. Bei Warenzubuchungen muss dann ein Verfallsdatum eingegeben werden. Dieses Verfallsdatum darf nicht größer sein als das Buchungsdatum und die hier gepflegte Verfallszeit.


Lagerverwaltung: Bestand

2.1.4 Lagerverwaltung: Bestand

Dieser Tab zeigt alle Lager, in denen der Artikel bestandsmäßig geführt wird. Es wird auch der Bestand in Produktion, Versand, Vermietung und Wareneingang dargestellt.

Eine weitere Tabelle zeigt Ihnen die Anzahl der in den letzten 12 Monaten verkauften, auf andere Standorte umgelagerten, bzw. in der Produktion verbrauchten Artikel.


Lagerverwaltung: Versionen/Ersatzartikel/QS/F&G

2.1.5 Lagerverwaltung: Versionen/Ersatzartikel/QS/F&G

[EMDA4]

Siehe auch:

Artikel-Versionen

Ersatzartikel

QS-Daten

Farben- und Größen


Artikel-Versionen

2.1.5.1 Artikel-Versionen

In business express ist es möglich, zu einem spezifischen Artikel mehrere Produktversionen anzulegen, welche einen Versionszyklus des Artikels im System abbilden. Beispielsweise könnte man hier an technische Weiterentwicklungen eines Produkts denken.

Hinweis: Bei Artikel, die mit möglichen Farben- und Größenausprägungen (Siehe dazu Kapitel 2.1.1.4) definiert sind, steht die Versionsverwaltung nicht zur Verfügung.

Wichtige Funktionen sind in diesem Zusammenhang: Artikel neu anlegen (Siehe Kapitel 2.2.5), Neue Version freigeben (Kapitel 2.28.2) und Technische Änderungen freigeben (Kapitel 2.28.1).

Wichtig: Die nachfolgend beschriebenen Felder können auf der gewünschten Maske der Artikelstammdaten individuell in der jeweiligen Installation hinzugefügt werden.

Feldbeschreibung:

Versions-Status

Konfiguration und Anzeige des Versions-Status:

0 = keiner

20 = verworfene Entwicklung

40 = veraltet, inaktiv

60= veraltet, aktiv

80 = aktuelle Version (nur ein Mal möglich je Produkt)

90 = künftige Version

95 = Neuentwicklung

Weitere Erläuterungen zu den einzelnen Zuständen finden sie im unteren Abschnitt dieses Kapitels.

Wichtig: In diesem Feld wird auch festgelegt, ob bei dem bezogenen Artikel eine Versionsverwaltung überhaupt möglich ist. Dazu muss der Status des Artikel umgestellt werden: Ist das Feld leer oder auf Status 0 so ist die Versionsverwaltung inaktiv und es kann beispielsweise keine neue Version des Artikels erstellt werden.

Versions-Nummer

Die Versionsnummer wird im Normalfall automatisch generiert, wenn eine neue Version erstellt wird. Sollte noch keine Folgeversion existieren, so kann die Versionsnummer für die Basisversion manuell vergeben werden.

Versions-Bezeichnung

Hier kann man eine eigene Versionsbezeichnung für die jeweilige Version festlegen.

Versions-Artikel-Nr.

Dieses Feld zeigt die allen Versionen gemeinsame Versions-Artikel-Nummer an. Dies ist die Artikelnummer der allerersten aktuellen Version im Versionszyklus. Sollte noch keine Nachfolgeversion existieren, aber die Versionsverwaltung möglich sein, so ist dieses Feld noch nicht gefüllt.

Versions-Info

Dieses Eingabefeld dient zur Dokumentierung von technischen Erweiterungen, neuen Produkteigenschaften oder Änderungsgründen bei der entsprechenden Version. Diese Informationen werden im RTF-Format hinterlegt und können somit individuell formiert werden.

Wichtig: Die beschriebenen Versionsfelder können bei den Artikeltypen Arbeitsgang und Externe Leistung nicht editiert werden.

Es kann im System zu einem Zeitpunkt nur eine aktuelle Version eines spezifischen Produkts geben, jedoch mehrere veraltete oder künftige Versionen.

In der folgenden Abbildung wird der Versionszyklus in business express veranschaulicht:

Zum Einen kann der Versionsstatus manuell geändert werden, dies jedoch ist nur in bestimmten Fällen möglich:

Wenn noch keine Nachfolge- oder Vorgängerversionen existiert haben (Die Versions-Artikelnummer ist in diesem Fall noch leer.), kann der Status manuell zwischen Neuentwicklung, Aktuelle Version und Versionsstatus Keiner verändert werden.

Eine Neuentwicklung steht am Anfang eines Produktzyklus bei einem Neuprodukt. In diesem Status wird das neue Produkt erstmalig definiert. Eine Neuentwicklung lässt sich im Folgeprozess entweder als Aktuelle Version oder als Verworfene Entwicklung deklarieren.

Eine Aktuelle Version kann wiederum manuell auf Neuentwicklung oder Versionsstatus: Keiner verändert werden.

Bei Veralteten Versionen besteht die Möglichkeit zwischen Veraltet, inaktiv und Veraltet, aktiv zu wechseln.

Künftige Version können manuell nur den Status Verworfene Entwicklung oder Künftige Version innehaben. Im Unterschied zur Neuentwicklung gibt es bei einer Künftigen Version immer einen Versionsvorgänger.

Weitere Wechsel des Versionsstatus sind aber auch automatisch möglich, nähere Erläuterungen dazu sind in Kapitel 2.28.1 und 2.28.2 bei den entsprechenden business express-Funktionen zu finden.

Wichtig: Eine manuelle oder automatische Status-Änderung führt nicht automatisch dazu, dass dispositions- und auftragsrelevante Parameter geändert werden. Es kann also verkommen, dass der entsprechende Artikel noch dispositions- und auftragsrelevant ist. Um dies bei einem bestimmten Status zu verhindern (z.B. Verworfene Entwicklung oder Veraltet, inaktiv), kann individuell per Event oder einer manuellen Umstellung der relevanten Parameter (z.B. Eiserner Bestand = -2:Gesperrt) eingegriffen werden.


Ersatzartikel

2.1.5.2 Ersatzartikel

Es können weiter bis zu 3 Ersatzartikel für den aktuellen Artikel vorgegeben werden. Diese Ersatzartikel werden dann z.B. auf der Produktions-Fehlteileliste oder in der Fertigungsstückliste aufgeführt. Das Feld Umrechn.Fakt. (Umrechnungseinheit) gibt an, in welcher Menge der Artikel benötigt wird, um den Originalartikel zu ersetzen.

Falls die Verwendung von Ersatzartikeln gesperrt werden soll, so muss anstelle des ersten Ersatzartikels ein @ eingetragen werden:


QS-Daten

2.1.5.3 QS-Daten

Diese Maske ist nur sinnvoll, wenn das Modul Wareneingang / Qualitätssicherung vorhanden ist.

Mit dieser Funktion können Sie einen Artikel als QS-Artikel definieren, d.h. Sie legen fest, ob der Artikel bei Wareneingängen geprüft werden soll. Die Art und Häufigkeit der Prüfungen können Sie hier bereits festlegen.

Feldbeschreibung:

QS-Typ | Art der Prüfung: Keine (=QS-Prüfungen werden für diesen Artikel abgeschaltet), Immer, nur beim Erstmuster oder in bestimmten Intervallen
Sonderprüfungen | Sonderprüfung bei jeder X. Prüfung je Lieferant
Intervall | Prüfungsintervall bei jedem X. Warenzugang je Lieferant; Nur aktiv, wenn QS-Typ = Intervall (siehe oben)
QS-Formular | Zuweisung eines bestimmten QS-Formulars. Diese Formulare werden in der Wareneingangsverwaltung definiert: Siehe Wareneingangsverwaltung / WE-Einstellung / Formulare
Archivmuster | Wenn bei der ersten Prüfung ein Archivmuster auf Lager gelegt werden soll, so muss diese Option aktiviert werden.
Werkszeugnis[EMDA5] | Hier kann ein Werkszeugnis dem Artikel zugewiesen werden.

Prüfsystem

Wenn bei QS-Typ Keine ausgewählt wird, so ist dieses Feld nicht aktiv. Hier kann gesteuert werden, welches Prüfsystem verwendet werden soll. Man hat hier die Auswahl zwischen folgenden Optionen: Keine Prüfung/Inaktiv, Prüfung ohne Chargenbezug oder Prüfung je Charge/Seriennummer. Die letzte Option ist nur möglich, wenn der bezogene Artikel ein Seriennummern-, Chargen oder Gebindechargenartikel ist.

Übernahme Prüfplan von Artikel

Dieses Feld ist nur aktiv, wenn der QS-Typ auf nicht auf Keine steht. Hier kann eine gültige Artikelnummer eingegeben werden, die eingegebene Artikelnummer muss aber ihrerseits einen QS-Typ ungleich Keine mit Prüfplan definiert haben.

Sollte bereits ein Prüfplan für diesen Artikel existieren, so wird dieser bei Auswahl dieser Option auf Nachfrage gelöscht.

Gesamtmengen-Prüfung zulassen

Sollten Prüffehler auftreten, so kann man durch Setzen dieser Option eine mögliche Prüfung der Gesamtmenge veranlassen


Farben- und Größen

2.1.5.4 Farben- und Größen

Wichtig: Die Zuweisung von Größen und Farben ist nur möglich, wenn das business express-Modul Größen und Farben vorhanden ist.

Für die Aktivierung der allgemeinen Funktionalität je Artikel muss mindestens einem Feld eine Farb- und/oder Größengruppe zugeordnet sein.

Feldbeschreibung:

Größen-Gruppe

Farben-Gruppe

Ist der Artikel einer Größen- und/oder Farbengruppe zugeordnet, wird der Haupteintrag des Artikels nunmehr zur allgemeinen Verwaltung der Artikeldaten (Bezeichnung, Preise, Lieferanten etc.) genutzt. Die Lager- und Bestandsverwaltung erfolgt über automatisch verwaltete Unterartikel.

Wichtig: Die Zuweisung von Größen und Farben ist nur möglich, wenn das Modul Größen und Farben vorhanden ist.

Die Länge der Artikelnummern darf dabei max. 13 Zeichen lang sein und die Farben/Größenverwaltung muss aktiv sein (Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a / Seite2) Die Festlegung der Größen- und Farbtabellen finden Sie unter Festwerte / Größen- / Farben-Tabelle.

Bei Neuanlage eines Artikels mit Zuordnung einer Größen- und/oder Farbengruppe, wird dieser zum Hauptartikel. Mit dem Abspeichern erfolgt der Aufruf der zugeordneten Rastermatrix, in der Sie festlegen können, für welchen Bereich die entsprechenden Unterartikel angelegt werden.

Nach Änderungen im Hauptartikel (z.B. Preise, Bezeichnungen usw.) erfolgt jeweils die Zwischenabfrage, ob fehlende Farb-/Größenkombinationen neu angelegt werden sollen. Wenn Sie das wünschen, erscheint wiederum das obige Raster, in dem diesmal jedoch bereits angelegte Artikel grau hinterlegt sind.

Anschließend können Sie in dem Raster der angelegten Artikel den Bereich festlegen, für den die zuletzt durchgeführten Änderungen gültig sein sollen. Dadurch können beispielsweise größen- oder farbspezifische Preise, Bezeichnungen, etc. realisiert werden.

Die Länge der Artikelnummern darf dabei max. 13 Zeichen lang sein und die Farben/Größenverwaltung muss freigeschalten sein (Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a / Seite2) Die Festlegung der Größen- und Farbtabellen finden Sie unter Festwerte / Größen- / Farben-Tabelle


Lagerverwaltung: Memos/Fremdsprachen

2.1.6 Lagerverwaltung: Memos/Fremdsprachen

Zusatz-Text

Falls Sie mit der zweizeiligen Artikelbezeichnung nicht auskommen, bietet Ihnen die Funktion Zusatztext die Möglichkeit, für den angezeigten Artikel einen Langtext zu erfassen.

Internes Memo

Hinterlegen Sie an dieser Stelle ein Memo für interne Zwecke.

Fremdsprachen

Die Artikelbezeichnung und der Artikellangtext können in bis zu 35 Fremdsprachen gespeichert werden. Vergeben Sie dazu die Fremdsprachen-Nr. (Feld Sprache: Vergabe individuell, z.B. 1 = Englisch, 2 = Französisch etc.) und die zugehörigen fremdsprachlichen Texte (Felder Bezeichnung 1/2 und Zusatztext).

Wenn Sie einem Kunden im Kundenstamm die gleiche Fremdsprachen-Nr. zuweisen, werden die Artikeltexte auf den entsprechenden Dokumenten mehrsprachig gedruckt. Das Formular muss natürlich den entsprechenden Sprachcode aufweisen. Für einfache Texteingabe können Sie direkt im Browser Eingaben tätigen.

Für die Zusatz-Texte (mit Formatierungen oder Sonderzeichen) verwendet man den Edit-Bereich unterhalb des Fremdsprachenbrowsers:

Diese Maske ist nur sinnvoll, wenn das Modul Fremdsprachen vorhanden ist.


Lagerverwaltung: Service/Miete

2.1.7 Lagerverwaltung: Service/Miete

Hier können Sie für jede Preis-Nummer (0-9) eigene Mietintervalle, Mindestmieten und Staffelmieten festlegen.

Diese Maske nur ist aktiv, falls in den Zusatzfeldern eines Artikels ein Standard-Mietintervall aktiviert wurde. Darüber hinaus ist diese Maske nur sinnvoll, wenn das Modul Reparatur/Vermietung vorhanden ist.

Über die Buttons Neuer Preis, Preis löschen, OK und Abbrechen können die einzelnen Mietpreise bearbeitet werden:

Die nachfolgend beschriebenen Mietfelder sind nur mit dem business express-Modul Reparaturen/Vermietung aktiv

Feldbeschreibung:

Standard-Vermiet-Intervall | Standard Mietintervall Stunde, Tag, Woche, Monat oder Individuell leer = keine Vermietung
Miet-Anrechnung | Mietobjekt wird Eigentum bei Miete = X% des Kaufpreises

Feldbeschreibung:

Preis-Nr. | Entspricht im Grunde den VK-Preisnummern 0-9
Intervall | Auswahl eines Standardmietintervall; S = Stunde, T = Tag, W = Woche, M = Monat
Grundmiete | Basispreis für eine Mieteinheit im Standardintervall
Mindestzeit | Mindestdauer der Miete
Staffelbezug | für Mietzeit; Staffelpreis gilt für gesamte Mietdauer ab X. Tag; Staffelpreis gilt erst ab Erreichen der Zeitgrenze
Mietzeit | Angabemöglichkeit von insgesamt fünf verschiedenen Mietzeitstaffeln
Miete Festzeit | Miete für die Zeit, bei der die Mietdauer vorher bekannt ist.
Miete offene Zeit | Miete für die Zeiten, bei denen der Rückgabetermin vorher nicht bekannt ist.


Lagerverwaltung: Außenhandel

2.1.8 Lagerverwaltung: Außenhandel

Feldbeschreibung:

Zoll-Nr | Elfstellige, alphanumerische Zollnummer; Durch Voranstellen des @ wird dieser Artikel bei Intrastat und Ausfuhrerklärungen nicht berücksichtigt (z.B. für Bonus-, Fracht- oder Portogutschriften).
Eingangs-Zoll/Fracht in %; Eingangs-Zoll/Fracht Betrag[EMDA6] | Zoll-/Frachtkosten in % oder als Betrag für diesen Artikel. Aus dem EK-Preis in Fremdwährung, dem Tageskurs und diesem %-Satz bzw. diesem Betrag wird der EK-Preis in Eigenwährung errechnet.

Hinweis: Diese Maske ist nur sinnvoll, wenn das Modul Intrastat vorhanden ist.

Feldbeschreibung:

% Aufschlag Ermittl. Rohgewicht | Prozentualer Aufschlag zum Gewicht zur automatischen Ermittlung des Rohgewichts (notwendig für Ausfuhrverfahren Intrastat/AE).
% Abschlag Stat.Wert Einfuhr / % Aufschlag Stat.Wert Ausfuhr | Prozentualer Auf-/Abschlag für die Ermittlung der statistischen Werte für die Aus- / Einfuhr zum entsprechenden Verfahren
Besond. Maßeinheit Außenhandel / Umrechn. Faktor ME -> BME | Besondere Mengeneinheit und Umrechnungsfaktor zur Lager-Mengeneinheit.
EG-Ursprung (Fertigung) / Länderschlüssel Ursprungsland / Schlüssel Ursprungs-Bundesland | Zuweisung des Ursprungslands (hier mit Land-Nr. und ISO-Code) und der Ursprungsregion (Ursprungs-Bundesland).


Lagerverwaltung: Sonstiges

2.1.9 Lagerverwaltung: Sonstiges

Suchbegriffe

Sie können bis zu fünf zusätzliche, 20-stellige Suchbegriffe verwalten, mit deren Hilfe Sie den Artikel in der Suchmaske finden können.

Feldbeschreibung:

Erlös-Konto

Sie haben die Möglichkeit, artikelbezogene Erlöskonten in der Finanzbuchhaltung zu führen, abweichend von Ihrer "normalen" Erlösverbuchung.

Kostenstelle

Sie können auf Artikelebene Kostenstellen vorbelegen. Über entsprechende Formeln (siehe Index unter "Kostenstellen") kann diese Vorbelegung aber auch überschrieben werden. Bei Nutzung der business express-Finanzbuchhaltung werden die Kostenstellen an diese weitergegeben.

EAN-Artikelnummer[EMDA7]

13-stellig alphanumerisch zur Führung der einheitlichen EAN-Artikelnummer.

Die EAN-Nummer kann auf Wunsch auch automatisch vergeben werden inklusive zugehöriger Prüfziffer.

Sie können dazu beispielsweise wie folgt vorgehen:

Vergabe EAN-Basis-Nr. unter Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 2)

Eintrag der Funktion ean_nr() im Feld Neuanlage über Datenbank Verwalten / Artikelstamm / Felder (Feldberechtigung des Feldes EAN aufrufen)

Hinweis: Bitte führen Sie derartige Änderungen auf Datenbank-Ebene nicht ohne Rücksprache mit dem business express-Support aus.

Produktions-

Abteilung

Nur, wenn das Modul Produktion eingesetzt wird:

Zuordnung zur Produktionsabteilung, in der das Produkt üblicherweise und im Wesentlichen hergestellt wird (über Stückliste weiter differenzierbar).

Sonderfunktionen:

ZZZ Artikel hat Produktionssperre

Z/Z Kaufteil, d.h. Baugruppe wird über Einkauf disponiert.

Artikel nur für Abteilungen

Eindeutige Zuordnung von Artikeln zu einer oder mehreren Abteilungen (bis zu drei) für Ein- und Verkauf, so dass eine versehentliche Verwendung (Stammdatenpflege, Auftrag, Bestellung) innerhalb einer nicht berechtigten Abteilung vermieden wird (Freischaltung über Festwerte / Allgemeine Parameter / Allgemein / Seite 1).

Abteilungstrennung

Bei aktivierter Abteilungstrennung im Einkauf kann die erste Stelle dazu verwendet werden, einem Artikel eine feste Einkaufsabteilung zuzuweisen.


Symbolleiste

2.2 Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Zeiger darauf setzen. Dann wird ein Kästchen mit dem Namen der Schaltfläche eingeblendet.

In der Werkzeugleiste des Moduls Kunden finden Sie alle Datensatzfunktionen wie Finden, Blättern, Neu, Verändern und Löschen. Diese Funktionen werden im nachfolgenden Kapitel vorgestellt und dokumentiert.

Siehe auch:

Versionsfilter

Artikel - Suche (Strg+F)

Erweiterte Artikel-Suche / Filter-Wizard

Blättern zum Nächsten (Strg +) und Vorherigen Datensatz (Strg -)

Artikel neu anlegen (F4)

Artikeldaten verändern

Artikeldaten löschen


Versionsfilter

2.2.1 Versionsfilter

Falls in der Lagerverwaltung mit verschiedenen Versionen einzelner Artikel gearbeitet wird, so können mit Hilfe dieses Filters inaktive, aktive und/oder künftige Versionen eines Artikels aus- bzw. eingeblendet werden.

Falls der Versionsstatus eines Artikels geändert wird, kann es passieren, dass der betroffene Artikel durch die gesetzten Einstellungen für den Versionsfilter ausgeblendet wird und stattdessen ein anderer Artikel angezeigt wird.

Hinweis: Artikel ohne Versionsverwaltung werden hierbei als aktive Artikel betrachtet, Neuentwicklungen gelten als künftige Versionen.

Wichtig: Der gesetzte Filter wird auch in das Artikelsuchfenster übernommen, so dass hier dann nur alle dem Filter entsprechende Artikel in der Artikelsuche erscheinen.


Artikel - Suche (Strg+F)

2.2.2 Artikel - Suche (Strg+F)

Standardsuche

Artikel über Artikel-Nummer, Matchcode oder Suchbegriff finden. Nach Starten der Funktion Finden erwartet das Programm nun die Eingabe des Suchkriteriums. Die Eingabe muss mindestens ein Zeichen lang sein. Je genauer die Eingabe des Suchbegriffs, desto schneller werden Sie den gewünschten Artikel finden.

Normalerweise wird nach Matchcode gesucht. Durch Voranstellen des "#"-Zeichens suchen Sie nach der Artikel-Nummer. Die Suche nach einem der fünf zusätzlichen Suchbegriffe erfolgt ohne Umschaltung. Stellen Sie lediglich das "/"-Zeichen vor den eigentlichen Suchbegriff. Denken Sie aber daran, dass durch die Mehrfachsuchbegriffe ein Artikel auch mehrfach in der Suche auftauchen kann.

Mit den Cursortasten kann senkrecht zeilenweise oder waagerecht im Browser geblättert werden. Mit PgUp/PgDn kann der Cursor Seitenweise bewegt werden. Sobald Sie den Artikel gefunden haben, wählen Sie ihn mit den Cursortasten aus. Mit Enter übernehmen Sie den Artikel in die Artikelstamm-Maske.

Die Gestaltung der Suchtabelle (hier Matchcode / Artikel-Nummer / Bezeichung 1 / Bezeichnung 2 etc..) kann individuell je Arbeitsplatz angepasst werden. Reihenfolge und Breite der Felder sind frei wählbar. Beispielsweise wurde im oberen Beispielbild eine Formel hinterlegt, welche Lagerbestände kleiner oder gleich 0 - rot - hinterlegt. Weitere Informationen entnehmen Sie bitte dem Kapitel Browser anpassen.

Das Browserfenster kann unkompliziert durch Auswahl des Kontextbefehls im Kontextmenü ausgedruckt werden. Auf diese Weise können Sie auf einfache Art und Weise eine Übersicht zusammenstellen.

Versionsfilter

Auch hier kann ein Versionsfilter gesetzt werden, um aktive, inaktive oder künftige Versionen der Artikel auszublenden bzw. anzuzeigen. Hierbei ist zu beachten, dass die Filtereinstellungen aus der Lagerverwaltung in die Artikelsuche übernommen werden. Siehe dazu auch Kapitel 2.2.1

Kombinierte Suche

Es besteht die Möglichkeit, zusätzlich zu einem festen Suchbegriff (Matchcode, Mehrfach-Suchbegriffe, Artikelgruppe) auch nach mehreren Suchbegriffen und/oder Daten des Artikels kombiniert zu suchen.

Syntax bei der kombinierten Suche: /Suchbegriff/Filter1/Filter2/.../...

Wichtig: Der Suchbegriff bezieht sich entweder auf den Matchcode oder auf einen Mehrfachsuchbegriff. Als Filter können z.B. weitere Suchbegriffe verwendet werden.

Im Unterschied zur Standardsuche erscheinen bei der kombinierten Suche nur die Datensätze in der Auswahl, die den eingegebenen Filtern entsprechen.

Hinweis: Wenn ein Filter im Artikelstamm gesetzt wurde, so wirkt sich dieser auch auf das Suchfenster aus und schränkt die Suchanzeige ein.

Als Suchmodus(Nummer / Matchcode / Suchbegriff) wird beim Aufrufen der Suche die Einstellung des Such-Feldes aus dem Hauptfensters übernommen:

[EMDA8]


Erweiterte Artikel-Suche / Filter-Wizard

2.2.3 Erweiterte Artikel-Suche / Filter-Wizard

Reichen die Standardsuche sowie die kombinierte Artikel-Suche nicht aus, um einen Artikel zu finden, können Sie über den Filter-Wizard auch direkt über jedes beliebige Feld der Datei suchen.

Beispiel: ARTGRUPPE=15 filtert alle Artikel, die in der Artikel-Gruppe 15 sind. Alle Artikel, die diesen Filter nicht passieren, werden bis zur Auflösung des Filters im Artikelstamm nicht mehr angezeigt.

Wichtig: Ein gesetzter Filter ist erkennbar am <Benutzerdefiniert>-Icon in der Symbolleiste.


Blättern zum Nächsten (Strg +) und Vorherigen Datensatz (Strg -)

2.2.4 Blättern zum Nächsten (Strg +) und Vorherigen Datensatz (Strg -)

Mit den Tasten Strg + bzw. Strg – können Sie zwischen Datensätzen blättern.


Artikel neu anlegen (F4)

2.2.5 Artikel neu anlegen (F4)

Mit dieser Funktion stehen umfangreiche Optionen zur Verfügung:

Sie können eine neue Artikel-Nummer manuell vorgeben. Die Artikel-Nummer bestätigen Sie mit Enter. Das System prüft, ob die gewünschte Nummer bereits existiert. Falls ja, erscheint eine entsprechende Fehlermeldung und Sie müssen die Nummer ändern. Akzeptiert das System die Artikel-Nummer, springt der Cursor ins nächste Feld. Wenn Sie einen neu angelegten Artikel doch nicht benötigen, verlassen Sie die Editierfunktion und löschen den Artikel mit der Funktion Löschen.

Automatisch vergeben

Über die Funktion "Automatik" generiert das System automatisch eine neue, gültige Artikel-Nummer in Abhängigkeit der gespeicherten Nummernkreise (siehe Festwerte).

Existierende Artikel-Nr. kopieren

Über diese Funktion können Sie bei manueller Nummernvorgabe die Artikeldaten des zuletzt aufgerufenen Artikels kopieren.

Aktivieren Sie diese Funktion bitte, bevor Sie die Artikel-Nr. mit Enter verlassen.

Zusatzfunktionen

Diese Funktion kombiniert die beiden oben beschriebenen Funktionen, indem ein neuer Artikel automatisch mit neuer Nummer auf Basis des aktuellen Datensatzes angelegt wird.

Aktivieren Sie diese Funktion bitte, bevor Sie die Artikel-Nr. mit Enter verlassen.

Neue Artikel-Version anlegen

Um eine neue Version eines Produkts anzulegen, geht man ähnlich wie bei der normalen Neuanlage eines Artikels vor:

Die Erstellung der neuen Version wird über die Auswahl Bearbeiten / Neu(F4) bzw. den Button für die Artikel-Neuanlage [image] initiiert. Anschließend öffnet sich das Neuanlagefenster:

Wie man auf der Abbildung erkennen kann, gibt es unter der Option Existierenden Artikel kopieren nun eine weitere Auswahlmöglichkeit als neue Version, welche die Erstellung einer neuen Version des Artikels regelt. Dies ist nur bei Artikeln mit Status 80 möglich (aktuelle Version). Wird diese Option ausgewählt, so erfolgt automatisch ein Vorschlag für die neue Artikelnummer (Dieser Vorschlag setzt sich in diesem Fall aus Basis-Artikelnummer + Versionstrennzeichen + Versionsnummer zusammen.), die Artikelnummer kann aber anschließend auch individuell angepasst werden. Wichtig ist hierbei, dass dabei das Versionstrennzeichen nicht doppelt verwendet wird.

Sollten Lieferanten-Daten, Fremdsprachen, Stücklisten und Prüfpläne vorhanden sein, so werden diese automatisch bei der Neuanlage auf die neue Version übertragen.

Der neu angelegte Artikel hat anschließend automatisch den Status Künftige Version.

Wichtig: Sollte die gewählte Artikelnummer bereits vorhanden gewesen sein, werden die alten Artikelstammdaten aus dem Archiv übernommen, sobald diese Artikelnummer wieder verwendet wird.


Artikeldaten verändern

2.2.6 Artikeldaten verändern

Nach Anwahl eines beliebigen Feldes in der Artikelstammmaske und einer begonnenen Änderung des Feldes, wechselt das System automatisch in den Editiermodus. Erkennbar ist der Editiermodus an den hervorgehobenen Häkchen und an dem Verwerfen-Symbol in der Symbolleiste.

Texte und Daten des Artikels können nun verändert werden. Im Editiermodus haben Sie den gleichen Zugriff auf die Felder wie bei der Funktion Neu. Die geänderten Daten speichern Sie wie üblich mit PgDn oder mit Speichern im Werkzeugkasten. Wollen Sie den Datensatz unverändert verlassen, klicken Sie bitte auf Verwerfen.


Artikeldaten löschen

2.2.7 Artikeldaten löschen

Nach Anwahl der Funktion Löschen kann der angezeigte Artikel aus der Artikeldatei gelöscht werden, sofern dieser weder Lager-, Bestell- noch Auftragsbestand hat und auch in keiner Stückliste enthalten ist. Bevor tatsächlich gelöscht wird, erscheint noch eine Sicherheitsabfrage.


Artikel-Gruppen (Umsch+Strg+G)

2.3 Artikel-Gruppen (Umsch+Strg+G)

Über diese Menüoption können Sie die Artikelgruppentexte sowie Erlös- und Einkaufskonten für die Übergabe an die Finanzbuchhaltung zuordnen.

Feldbeschreibung:

Artikel-Gruppe | Nummer der Artikelgruppen
Bezeichnung | Bezeichnung der Artikelgruppe. Die Länge der Artikelgruppe ist über Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite 1a individuell einstellbar. (2-6 Stellen)
Erlöskonten | Erlöskonten (Inland, EG, Ausland) für die Übergabe an die Finanzbuchhaltung
Einkaufskonten | Einkaufskonten (Inland, EG, Ausland) für die Übergabe an die Finanzbuchhaltung

Zuständige; Einkaufs-; Abteilung | In diesem Feld kann der Artikelgruppe eine feste Einkaufsabteilung zugewiesen werden, die die Disposition der Handelsware im Einkauf für diese Warengruppe übernehmen soll, falls diese Option in den Festwerten aktiviert wurde(siehe Festwerte / Allgemeine Parameter / Allgemein / Seite 1). Wenn nichts eingegeben wird, werden Artikel dieser Gruppe in Standardabteilung 0 disponiert.
Rechnungs-Pos. kumulieren | Gruppen-/Preis-Kumulierung; Ist in den Festwerten eine Gruppen-Preis-Kumulierung für Lieferschein und/oder Rechnung eingestellt, kann hier je Artikelgruppe festgelegt werden, für welche Gruppen dies tatsächlich gelten soll (siehe Festwerte / Allgemeine Parameter / Kunde/Vertrieb / Seite 2).
Material-; / Bearbeitungs-; Zuschläge | Stücklistenkalkulation; Sie können hier für die Fertigungskalkulation (nur wenn Modul Produktion vorhanden) je Artikelgruppe einen Fixbetrag je Stück sowie zwei Prozentsätze als Material- oder Gemeinkostenzuschlag definieren.
Staffel – Staffelpreise Artikelgruppen | Bearbeitung wie im Artikelstamm (Siehe Kapitel 2.1.2.2).

Die Gruppenbezeichnungen werden automatisch als Zwischenüberschriften auf Artikellisten und auf Formularen gedruckt (je nach Gestaltung des Layouts), die nach Gruppen sortiert sind. Außerdem sehen Sie die Texte bei der kundenspezifischen Preiszuordnung.

Datensatzfunktionen

Funktionen wie Neu (F4) und Löschen (F6), Sprung auf eine beliebige Artikelgruppe und Browser drucken.

Umsatz - Kumulierte Umsätze (Strg+U)

Anzeige der Umsätze abhängig von der gewählten Artikelgruppe: Das Handling der Umsatzansicht erfolgt analog zum Artikelstamm.

Hinweis: Derzeit werden 6 Gruppenbezeichnungen automatisch vom System vorgegeben, sobald die nebenstehende Gruppen-Nummer als negativer Wert erfasst wird. Diese Gruppen werden für die Finanzbuchhaltung benötigt:

Gruppe -1 Portoerlöse

Gruppe -2 Verpackungserlöse

Gruppe -3 Erlöse Transportversicherung

Gruppe -4 Sonstige Kosten

Gruppe -5 Erlöse Transportverpackungs-Entsorgungspauschale

Gruppe -6 Abschlagsrechnung


Lagerplätze

2.4 Lagerplätze

Im Abschnitt Lagerorte innerhalb der Artikelverwaltung werden die konkreten Lagerplätze je Lager definiert, in denen die einzelnen Artikel gelagert werden können bzw. dürfen.

Im Kopfbereich dieses Fensters lassen sich verschiedene Suchoptionen aufrufen oder die Lagerplätze bearbeiten:

Man kann nach bestimmten Lagerplätzen oder Zonen suchen, so dass diese dann sortiert angezeigt werden. Darüber hinaus lassen sich die Lagerplätze auch mit diesen Buttons editieren, wie die folgenden Unterkapitel näher erläutern.

Die Anzeige der vorhandenen Lagerplätze erfolgt in einem Browser, wie die folgende Abbildung veranschaulicht:

Spaltenbeschreibung:

Platz | Alphanumerische Lagerplatz-Nr.
Zone | Lagerzone; Bereich innerhalb des Lagerortes, z.B. Regal-Nr., Kühlraum, Sicherheitsbereich.
Gruppe | Materialgruppe; Über die Materialgruppe können Artikel gleicher Verpackung oder Verträglichkeit zusammengefasst werden.
für Lager | Gibt an, für welche Lager der aktuelle Lagerplatz gültig ist.
Vol-Max | Maximales Volumen des Lagerplatzes. Die Überwachung erfolgt mit dem im Artikelstamm hinterlegten Volumen.(Siehe 2.1.3)
Vol-Ist | Derzeit belegtes Volumen
FG % | Aktueller Füllungsgrad Volumen in %
Gew-Max | Maximal zulässiges Gewicht am Lagerplatz. Überwachung wie bei Vol-Max.
Gew-Ist | Derzeit belegtes Gewicht
FG % | Aktueller Füllungsgrad Gewicht in %
Größenklasse | Falls für den Lagerplatz eine Größenklasse angegeben wurde, so wird diese in dieser Spalte angezeigt.
1 Art/Chrg | Anzeige, ob nur ein Artikel bzw. nur eine Charge pro Lagerplatz auf diesem Lagerort eingelagert werden kann.
Reserv.ID | Anzeige einer möglichen Reservierungs-ID, falls eine Reservierung für einen Lagerort besteht.

Der Inhalt auf den einzelnen Lagerplätzen wird im darunter liegenden Browser angezeigt:

Spaltenbeschreibung:

Artikel-Nr. | Eingelagerte Artikelnummer
Lager | Die Nummer des bezogenen Lagers
Menge | Eingelagerte Menge
Behälter | Die Behälternummer, in dem sich der Artikel befindet.
Chargen-/Ser.Nr. | Die Chargen- oder Seriennummer des eingelagerten Artikels
Datum | Einlagerungsdatum

Siehe auch:

Neue Lagerplätze anlegen (F4)

Lagerplatzdaten ändern (F5)

Lagerplätze löschen (F6)

Umbuchen (F9)


Neue Lagerplätze anlegen (F4)

2.4.1 Neue Lagerplätze anlegen (F4)

Einfügen (F4)

Die einzelnen Lagerplätze werden fortlaufend über eine Programmroutine angelegt (über das Neu-Symbol oder die Taste F4). Beispielsweise könnte man über die Funktion 40 Lagerplätze mit den Platznummern 14711 bis 14750 automatisch anlegen. Die weiteren Parameter wie Zone, Gruppe, Lager, etc. würden für alle Plätze dann gleichermaßen erstellt.


Lagerplatzdaten ändern (F5)

2.4.2 Lagerplatzdaten ändern (F5)

Ändern (F5)

Es ist möglich, die einzelnen Parameter für eine fortlaufende Zahl von Lagerplätzen zu ändern durch Auswahl des Ändern-Buttons oder mittels der Taste F5. Das Änderungsfenster orientiert sich vom Aussehen und der Funktionalität an dem in Kapitel 3.1.1 vorgestellten Neuanlage-Fenster.


Lagerplätze löschen (F6)

2.4.3 Lagerplätze löschen (F6)

Löschen (F6)

Durch Klick auf das Löschen-Symbol oder mittels der Taste F6 wird der nach einer Sicherheitsabfrage gelöscht. Dies ist nur möglich, wenn es keinen Artikelbestand auf dem entsprechenden Lagerplatz gibt.


Umbuchen (F9)

2.4.4 Umbuchen (F9)

Umbuchen (F9)

Es ist möglich, die auf einem Lagerplatz lagernden Artikel auf ein bestimmtes Lager umzubuchen. Dies geschieht mit dem Umbuchen-Button oder der Taste F9. Es kann hierbei ausgewählt werden, ob die Artikel auf den Standard-Lagerort gebucht werden sollen oder auf einen fixen Lagerort. Zusätzlich werden für die durchzuführende Buchung das Buchungsdatum und eine Belegnummer angegeben:

Hinweis: Diese Funktion kann nur in Abteilung 0 ausgeführt werden.

Feldbeschreibung:

Alles umbuchen auf Lager: | Auswahl des Lagers
Auf Standard-Lagerort: | Diese Option kann aktiviert werden, wenn der Platzinhalt auf den hinterlegten Standard-Lagerort umgebucht werden soll. Steht mindestens 1 Behälter auf dem entsprechenden Lagerort, so kann diese Option nicht gewählt werden
Auf fixen Lagerort: | Wenn der gesamte Platzinhalt auf einen anderen Lagerort umgebucht werden soll, so muss in diesem Feld der entsprechende Ort eingetragen werden. Diese Option steht nur zu Verfügung, wenn die Umbuchung Auf Standard-Lagerort nicht aktiviert ist.
Buchungs-Datum: | Auswahl des Buchungsdatums
Beleg-Nr.: | Optionale Angabe einer Belegnummer

Hinweis: Beim Umbuchen werden die sonst vorhandenen Validierungen hinsichtlich Größenklassen und Behältern nicht berücksichtigt!


Behälterbestand (Umsch+Strg+H)

2.5 Behälterbestand (Umsch+Strg+H)

Der Bereich Behälterbestand in der Artikelverwaltung liefert eine Übersicht über die im System vorhandenen Behälter. Es lassen sich hier neue Behälter hinzufügen bzw. die vorhandenen Behälter verändern oder löschen.

Der Aufbau dieses Fensters ähnelt dem Fenster Lagerorte (Siehe dazu Kapitel 2.4). Es existiert auch hier eine Übersicht aller vorhandenen Behälter, die jedoch auf eine Sicht je Behältertyp beschränkt ist. Darüber hinaus erhält man einen Überblick über den Inhalt der einzelnen Behälter:

In den nachfolgenden Abschnitten werden die Browser und die Funktionen, welche in diesem Fenster vorhanden sind, näher beschrieben.

Der übergeordnete Browser Behälter-Typ hat dabei folgendes Erscheinungsbild:

Spaltenbeschreibung:

Behältertyp | Die dem jeweiligen Behältertypen zugeordnete Typnummer
Bezeichnung | Konkrete Bezeichnung des Typs
Einwegbehälter | Falls es sich bei dem Behältertyp um einen Einwegbehälter handelt, so wird dies hier angezeigt.
Nummernkreis von | Anfangswert des Nummernkreises des Behältertyps
Nummernkreis bis | Endwert des Nummernkreises des Behältertyps

Spaltenbeschreibung:

Behälter-Nr | Die im Bestand vorhandenen Behälternummern
Behälter-Typ | Der zugehörige Behältertyp
Aktuelles Lager | Anzeige des aktuellen Lagers, in dem sich der jeweilige Behälter gerade befindet
Aktueller Lagerort | Der konkrete Lagerort für den bezogenen Behälter
Aktueller Standort | Sollte mit mehreren Standorten gearbeitet werden, so wird hier die die entsprechende Standortnummer angezeigt, in dem sich der Behälter gerade befindet

Wenn man einen konkreten Behälter ausgewählt hat, so werden im Browser Behälter-Inhalt die sich im Behälter befindlichen Artikel aufgelistet. Sollten sich noch keine Artikel darin befinden, bleibt der Browser leer.

Spaltenbeschreibung:

Artikel-Nr. | Die Artikelnummer der einzelnen Artikel
Lagernde Menge | Die konkrete Menge, die sich in diesem Behälter befindet
Einlagerungsdatum | Das Buchungsdatum, an dem die Artikel in den Behälter eingelagert wurden.
Kommissions-Nr. | Die zugehörige Chargen- oder Seriennummer der Artikel

Siehe auch:

Neuanlage von Behältern

Löschen von Behältern


Neuanlage von Behältern

2.5.1 Neuanlage von Behältern

Durch Eingabe eines Nummernbereichs lassen sich gleichzeitig ein oder mehrere Behälter erstellen. Hierbei ist zu beachten, dass durch diese Funktion nur Mehrwegbehälter erstellt werden können. Einwegbehälter werden standardmäßig direkt aus dem Buchungskontext heraus erstellt.


Löschen von Behältern

2.5.2 Löschen von Behältern

Der Dialog für das Löschen von Behältern ist im Grunde genommen äquivalent zum Erstelldialog von Behältern. Es können wiederum mehrere Behälter gleichzeitig gelöscht werden, indem man die untere und obere Bereichsgrenze der zu löschenden Behälter festlegt.

Es können dabei nur leere Behälter, die keinen konkreten Behälterinhalt besitzen, gelöscht werden.


Seriennummern verwalten (Umsch+Strg+F5)

2.6 Seriennummern verwalten (Umsch+Strg+F5)

Die nachfolgend beschriebenen Funktionen sind nur mit dem business express-Modul Reparaturen/Vermietung aktiv.

Die Seriennummernverwaltung kann sowohl aus dem Kundenstamm als auch aus dem Artikelstamm aufgerufen werden.

Innerhalb des Moduls können Sie jederzeit den Betrachtungsmodus von Artikel auf Kunde oder umgekehrt ändern. Je nachdem welcher Betrachtungsmodus eingestellt ist, können Sie nun eine Kunden- oder Artikelnummer eingeben und erhalten die zum Artikel/Kunden gehörenden Serien-Nummern inklusive der hinterlegten Daten im unteren Desktopbereich angezeigt.

Feldbeschreibung:

Artikel-Nr, Bez1, Bez2 | Identifikation des Artikels über die Artikelnummer
Serien-Nr | Seriennummer des aktuellen Datensatzes
Versions / Release-Nr | Versionsinformationen zum aktuellen Artikel
Datum der letzten Prüfung / Datum der nächsten Prüfung | Datum der letzten und nächsten Prüfung, falls Prüfungen durchgeführt wurden bzw. werden sollen.
Datum Garantie-Ende | Datum des Endes der Garantiezeit
Standort | Standort der Seriennummer (fungiert auch als Suchbegriff)
Notizen | Eingabemöglichkeit für Zusatzinformationen
Status | Gibt genaue Auskunft, in welchem Bestands- bzw. Auslieferungszustand sich der Artikel gerade befindet. Beispiele: auf Lager 0 (eigener Bestand auf Lager 0) in Auslieferung in Auftrag 4711/001; Vermietung Auftrag 4712, Kunde XY in Wareneingangsposition 12345; ??? (nicht im eigenen Bestand, beim Kunden)
Eigentümer (Kunden-Nr) | Eigentümer der aktuellen Seriennummer
Inventar-Nr. | Inventarnummer des Eigentümers (fungiert auch als Suchbegriff – siehe unten)
Standort beim Eigentümer | Hier kann der genaue Standort spezifiziert werden, wo sich der Seriennummernartikel beim gegenwärtigen Eigentümer befindet.
Kosten-Träger (Rechnungsempfänger) | Rechnung an welchen Kunden

Feldbeschreibung:

Varianten-Beschreibung

Falls es sich bei dem Seriennummernartikel um eine Variante handelt, so werden in diesen Feldern zusätzliche Informationen über die spezifische Variante ausgegeben, wie z.B. die zugrunde liegende Stückliste.

Siehe auch:

Seriennummern verwalten – Funktionen


Seriennummern verwalten – Funktionen

2.6.1 Seriennummern verwalten – Funktionen

Suchen (F2)

Mit dieser umfangreichen Suchfunktion können Sie entweder nach Seriennummer, nach Inventarnummer oder nach Standort suchen. Je nach eingestellter Betrachtungsweise werden entweder die zu einem Kunden gehörenden Artikel/Seriennummern, die zu einem Artikel gehörenden Kunden/Seriennummern oder zu einer Seriennummer gehörenden Artikel/Kunden gesucht und im Browser angezeigt.

Im obigen Beispiel wird nach der Seriennummer 000040 gesucht. Da die Suche über alle Artikel und Kunden nicht eingeschaltet ist, wird die Seriennummer 000040 nur bei einem Artikel gefunden.

Suche mit Sonderfunktionen

? Die Eingabe M-? sucht innerhalb der aktuellen Artikel-Nummer alle 3-stelligen Seriennummern, die mit M- anfangen

* Die Eingabe M-* sucht innerhalb der aktuellen Artikel-Nummer alle Seriennummern, die mit M- anfangen

Sie können diese Wildcards auch kombinieren. So würde die Eingabe @M-* alle Seriennummern, die mit M- beginnen, auflisten – unabhängig von der Artikel-Nummer.

Neu (F4)

Es können nachträglich beliebig viele Seriennummern angefügt werden. Eine Bestandsbuchung findet mit der Aufnahme der Seriennummern nicht statt, z.B. beim erneuten Auffinden von bestimmten Seriennummern.

Ändern

Im Editiermodus ist das Ändern von Einträgen wie z.B. Inventarnummer, Standort, Prüfungen etc. möglich. Der Status ist manuell nicht änderbar.

Löschen (F6)

Löschen eines Eintrages.

Hinweis: Dies ist nur möglich, wenn die entsprechenden Seriennummern nicht auf Lager oder in Auslieferung sind.

Umbau (F9)

Ein Artikel mit Seriennummer kann durch gewisse Umbauten zu einem neuen Produkt werden. Über die Funktion Umbau kann dies im Programm entsprechend berücksichtigt werden. Sowohl Artikel-Nummer als auch Serien-Nummer können somit verändert werden. In der Artikelkartei finden Sie hinterher einen Buchungssatz Umbau mit Buchungsart Umlagerung zur Dokumentation dieses Vorgangs.

Historie (F8)

Über dieses Menü kann man sich je Serien-Nummer alle durchgeführten Reparatur- und Mietaufträge anzeigen lassen. Die Historienansicht entspricht der Umsatzansicht "Einzelpositionen" aus dem Kundenstamm mit allen bekannten Funktionen.

In der Historie werden sowohl alle Vermietungen als auch eventuelle Verkäufe dargestellt.


Chargen-Verfolgung

2.7 Chargen-Verfolgung

Sie können mit diesem Fenster überprüfen, in welchen Kunden- oder Fertigungsaufträgen eine Charge enthalten war. Dabei stehen folgende Auswahlmöglichkeiten zur Verfügung.

Feldbeschreibung:

Betrachtung

Teile-Verwendung

Hiermit ist ersichtlich, in welchen Kunden- oder Fertigungsaufträgen eine Charge enthalten war.

Produktauflösung

Umgekehrte Auflösung. Sie können ersehen, welche Chargen in ein Fertigprodukt eingeflossen sind.

Artikel-Nr.

Selektion der Artikel-Nummer

Version[EMDA9]

Selektion der Charge.

Zwischenprodukte anzeigen

Durch Aktivierung dieser Option erfolgt eine erweiterte Darstellung der möglicherweise erstellten Zwischenprodukte

Für die Chargen-Verfolgung steht Ihnen ein eigener Report zur Verfügung, den Sie mit aktivierten Supervisor-Rechten gestalten können.

Darüber hinaus steht Ihnen, wie in business express üblich, die Möglichkeit offen, den Browser selbst zusammenstellen und ihn für Ihre eigenen Bedürfnisse anzupassen. Im Kontextmenü finden Sie eine Funktion zum Drucken der so zusammengestellten Chargen-Verfolgungs-Liste.


Inventur (Strg+Shift+I)

2.8 Inventur (Strg+Shift+I)

Die Inventur wird mit business express in folgenden Schritten durchgeführt:

1. Schritt: Inventurdatei generieren / löschen.

2. Schritt: Zählliste(n) drucken (z.B. Browser ausdrucken).

3. Schritt: Inventurmengen erfassen.

4. Schritt: Abgleichliste drucken (optional).

5. Schritt: Ermittelte Mengen in Bestandsdatei übernehmen.

Diese fünf Schritte werden in den folgenden Kapiteln näher erläutert.

Siehe auch:

Inventur - Inventurdatei generieren

Inventur - Löschen Inventurdatei

Inventur - Bestandsdaten erfassen

Inventur – Weitere Funktionen

Einlesen aus Scanner/Datei

Übernahme Bestandsdaten


Inventur - Inventurdatei generieren

2.8.1 Inventur - Inventurdatei generieren

Diese Funktion erzeugt eine Inventurdatei für die gewünschten Artikel und Lager. Es erscheint folgendes Eingabefenster:

Feldbeschreibung:

Artikel-Nr. von/bis

Abgrenzung der Inventur nach Artikelnummern.

Artikel-Gruppe von/bis

Abgrenzung der Inventur nach Artikelgruppen.

Für Lagernummern

Für die aktuelle Inventur werden nur die eingegebenen Lager berücksichtigt (im Beispiel die Lager 0-2 und 9)

Lagerplatz von/bis

Nur Artikel in die Inventur einbeziehen, die auf den Standard-Lagerplätzen (Dab010:PLATZ:STD) von / bis zu finden sind.

Wichtig: Eine direkte Abgrenzung der Inventur nach bestimmten Plätzen ist nicht zulässig, es müssen im untersuchten Lager immer alle Lager-Orte, an denen sich der Artikel befindet, in der Inventur-Datei stehen. Ansonsten würde man möglicherweise Differenzen buchen, die es gar nicht gibt.

Ausschluss-Bedingung

Hier kann eine beliebige Formel hinterlegt werden, mit der bestimmte Artikel nicht berücksichtigt werden (im Beispiel werden innerhalb der übrigen Selektion die Artikel nicht berücksichtigt, die eine Verkaufsprognose größer als 2 haben.

Anzahl Bewegungen

Artikel mit einer geringeren Anzahl Lagerbewegungen bleiben unberücksichtigt.

Wert Bewegungen

Artikel mit einem geringeren Wert an Lagerbewegungen bleiben unberücksichtigt.

Letzte Inventur <=

Artikel mit einem Inventurdatum, das nach dem angegebenen Datum liegt, bleiben unberücksichtigt.

Lager ohne Bestand

Wenn ja, werden auch Lager ohne Bestand für die Zählliste berücksichtigt.

Wichtig: Artikel, die in der Inventur berücksichtigt werden, sind nach Anlage der Inventurdatei für jede Bestandsveränderung gesperrt. Erst wenn die Inventurdatei gelöscht oder die Mengenübernahme beendet ist, werden die gesperrten Artikel wieder freigegeben.


Inventur - Löschen Inventurdatei

2.8.2 Inventur - Löschen Inventurdatei

Bei Abbruch der Inventur muss die Inventurdatei gelöscht werden, um die von der Inventur betroffenen Artikel wieder freizugeben. Nach der Funktionsauswahl erscheint eine Sicherheitsabfrage, die mit Ja zu bestätigen ist.


Inventur - Bestandsdaten erfassen

2.8.3 Inventur - Bestandsdaten erfassen

Bestände können direkt im Browser in die Spalte Ist eingetragen werden. Differenzen zum Sollbestand werden grafisch in rot (Minderbestand) oder grün (Mehrbestand) dargestellt. Ihnen stehen die umfangreichen Funktionen des Browsers zur Gestaltung der Darstellung zur Verfügung, um das Aussehen und den Inhalt des Browserfensters ihren eigenen Wünschen anzupassen.

Beispielsweise können Sie durch das Einfügen einer leeren Spalte eine einfache Zählliste zur Inventurerfassung erstellen. Durch Änderung der Abrufparameter (Lager, Sortierung usw.) können Sie zudem einfach den Inhalt des Browsers verändern.

Hinweis: Um einen Artikel wieder als ungezählt markieren zu können, muss der Istbestand wieder auf 0 gesetzt werden.

Hinweis: Sollten hierbei Inventurdatensätze von Artikeln mit Lagerplatzverwaltung existieren, bei denen keine Lagerplatz-Zuordnung möglich ist (Platz = ????????), so werden diese automatisch vom System als gezählt markiert.

Hinweis: Falls sich der entsprechende Artikel in einem Behälter befinden sollte, so wird die zugehörige Behälternummer in dieser Spalte angezeigt. Bei einem Datensatz, der manuell bearbeitet werden kann, kann eine Behälternummer eingegeben werden. Dabei ist zu beachten, dass die Behälternummern von Mehrwegbehältern bereits im System existieren müssen. Einwegbehälter können dagegen direkt angelegt werden, falls die Behälternummer noch nicht vorhanden ist. Das System ermittelt aus den existierenden Nummernkreisen automatisch den Behältertyp (Einweg/Mehrweg).Grundsätzlich gibt es bei der Inventur-Erfassung keine Restriktionen hinsichtlich der Nutzung von Lagerorten und Behältern. Ein Behälter darf aber nicht auf zwei Lagerorte stehen.

Wichtig: Der Lagerplatz wird bei der Inventur auch für nicht platzverwaltete Artikel in bestimmten Fällen gefüllt (sofern der Standard-Lagerplatz im Artikelstamm gepflegt wird): So kann durch die Option Standard-Lagerorte im Artikelstamm aktualisieren beim Einlesen von Inventur-Daten der jeweilige Standard-Lagerort im Artikelstamm gepflegt werden (siehe dazu Kapitel 2.8.5). Dies ist beispielsweise sinnvoll, falls die Lagerplatzverwaltung grundsätzlich deaktiviert ist, weil alle Artikel immer im gleichen (Standard-) Lagerort gelagert werden.


Inventur – Weitere Funktionen

2.8.4 Inventur – Weitere Funktionen

In der Symbolleiste finden Sie darüber hinaus noch weitere Funktionen:

Einfügen neuer Artikel (F4)

Einfügen eines neuen Artikels in die Inventur Bestandsdaten-Erfassung.

Für jedes vorher ausgewählte Lager wird automatisch ein Datensatz erstellt.

Einfügen gleicher Artikel (F5)

Für den aktuell ausgewählten Artikel kann ein weiterer Lagerort eingefügt werden. Dieser darf noch nicht belegt sein und muss bei der Auswahl zu Programmbeginn ausgewählt worden sein.

Nullstellen (F6)

Auf Wunsch kann der Bestand aller sichtbaren, noch nicht gezählten Artikel auf <0> gestellt werden.


Einlesen aus Scanner/Datei

2.8.5 Einlesen aus Scanner/Datei

business express unterstützt neben dem manuellen Erfassen von Bestandsdaten auch die automatisierte Erfassung von Inventurdaten aus einem Scanner oder einer Datei.

Feldbeschreibung:

Standard-Lagerorte im Artikelstamm aktualisieren | Falls die Standard-Lagerorte aufgrund von eventuellen Abweichungen in der Scanner-Datei aktualisiert werden sollen, so kann das mit dieser Option aktiviert werden.
Artikel bei Bedarf in Inventurdatei übernehmen | Sollte sich der Artikel noch nicht in der Inventurdatei befinden, so kann dieser durch den Import direkt übernommen werden.
Mehrfachzählungen verarbeiten | Sollte es bei der Inventur Mehrfachzählungen geben, so werden die entsprechenden Datensätze je Artikel aufsummiert.
Zählungen direkt übernehmen (manuelle Prüfung der Übernahme ist nicht erwünscht) | Durch die Auswahl dieser Option kann für die eingelesenen Daten direkt die Übernahme der Bestandsdaten gestartet werden
Einlesen aus Scanner | Die Daten werden direkt aus einem angeschlossenen Scanner eingelesen.
Einlesen aus Datei | Es kann eine Textdatei angegeben werden, welche die relevanten Import-Daten enthält.

Grundsätzlich sind derartige Import-Files nach folgendem Schema aufgebaut:

$FELDKÜRZEL$FELDINHALT oder @FELDKÜRZEL@FELDINHALT

Ein Beispiel für eine derartige Importdatei würde so aussehen:

Beschreibung:

L | Lagernummer
O | Lagerort
B | Behälternummer
K | Chargen-/Seriennummer
A | Artikelnummer
M | Ist-Menge

Im Scanner-Bericht werden bei beiden Importmethoden die importierten Datensätze anschaulich ausgegeben: Es wird auch für jeden Datensatz eine Statusnachricht angezeigt, welche Informationen über den erfolgreichen Import oder eventuelle Fehlerursachen enthält:


Übernahme Bestandsdaten

2.8.6 Übernahme Bestandsdaten

Wenn alle Inventurdaten erfasst sind, können diese in den Artikelstamm übernommen werden. Geben Sie nach Aufruf dieser Funktion das Übernahmedatum ein. Das Programm übernimmt nur die Daten der bearbeiteten Artikel in den Artikelstamm und löscht diese in der Inventurdatei.

Falls bei der Übernahme ein Konflikt festgestellt wird (z.B. ein Behälter würde gleichzeitig auf zwei unterschiedliche Läger/Lagerplätzen gebucht werden), so öffnet sich ein Fenster, welches die vorhandenen Konflikte in einer Übersicht anzeigt:

[EMDA10]

Hinweis: Es erfolgt solange keine Übernahme der Daten, bis die entsprechenden Datensätze korrigiert wurden.


Artikelstamm: EAN Nummern (Umsch+F2)

2.9 Artikelstamm: EAN Nummern (Umsch+F2)

Diese Eingabemaske dient der Pflege mehrerer EAN-Nummern, falls der Artikel auch in verschiedenen Verpackungseinheiten verkauft oder gelagert wird (z.B. zur Vereinfachung der Inventur mit Scanner).

Es stehen dabei die beiden Funktionen Neu (F4) oder Löschen (F6) zur Verfügung. Die Eingabe der Nummern erfolgt direkt im Browser.


Artikelstamm: Preisänderungen (Strg+Shift+Q)

2.10 Artikelstamm: Preisänderungen (Strg+Shift+Q)

Diese Funktion dient zur globalen Preisanpassung mehrerer Artikel im Stapel:

Wichtig: Die Benutzung dieser Funktion sollte mit Vorsicht geschehen, da sich bei Ausführung die Änderungen sofort auf die business express-Datenbank auswirken und damit Preisinformationen in mehreren Bereichen gleichzeitig verändert werden können, dies kann unter Umständen nicht mehr rückgängig gemacht werden.

Feldbeschreibung:

Artikel: |
Nummer von/bis | Selektion der Artikel-Nummer, dabei sind auch Teileinschränkungen sind mit dem Z-Platzhalter möglich, z.B. 837ZZZZZ
Gruppe | Selektion der Artikelgruppe
Typen | Selektion der Artikeltypen (nur, wenn Produktionsmodul vorhanden)

Lieferant:

Nummer von/bis

Selektion über Lieferanten-Nummer. Es werden alle diejenigen Artikel nicht angepasst, die nicht in den Lieferanten-Filter passen.

Dieser prüft, ob der Artikel einen Lieferanten im angegebenen Nummernkreis hat. Nur bei Eingabe von -1 bis 99999999 werden auch Artikel OHNE Zulieferer angepasst!

Gültig für Preise ab

Datum

Dieses Auswahlfeld ist für die Anpassung des Bereichs Einkaufspreise(siehe unten) hinsichtlich der Artikel-Zulieferer-Datensätze relevant, welche mit Gültigkeitszeiträumen definiert wurden:

Mit diesem Parameter wird grundsätzlich festgelegt, welche relevanten Artikel-Zulieferer-Datensätze angepasst werden, nachfolgende Tabelle veranschaulicht die möglichen Kombinationen:

Gültig von vorhanden | Gültig bis vorhanden | Aktion
nein | nein | Bestehender Satz wird verarbeitet.
egal | < Gültig für Preise ab | Gefundener Datensatz bleibt unverändert
= Gültig für Preise ab | egal | Gefundener Satz wird verarbeitet
> Gültig für Preise ab | egal | Gefundener Datensatz bleibt unverändert.
< Gültig für Preise ab | >=Gültig für Preise ab / nein | Der gefundene Satz wird terminiert, d.h. das Datum des Vortages von Gültig für Preise ab wird in Gültig bis des bestehenden Satzes eingetragen und gespeichert. Aus dem alten Datensatz entsteht ein neuer Satz, bei dem das Feld Gültig von mit dem Datum Gültig für Preise ab gefüllt wird; Gültig bis bleibt unverändert

Verkaufspreise: |
Preisnummern | Welche VK-Preisnummern sollen verändert werden?
Preis-Glättung | Um ungerundete Verkaufspreise zu verhindern, kann hier ein Rundungswert vorgegeben werden. Wenn Sie zum Beispiel alle Preise auf 10 Cent genau rechnen lassen wollen, geben Sie hier 0.10 ein.
+/- Verkaufs- preise in % | Prozentuale Veränderung der Verkaufspreise (Positive Werte erhöhen die Preise, negative Preise vermindern sie).
+/- Staffel 1-10 in % | Prozentuale Veränderung der Staffelpreise 1-10.
Neuer Teuerungs-Zuschlag | Neuer Teuerungszuschlag Artikelstamm (wird an Kunden berechnet)
Neuer Lieferanten-Zuschlag | Neuer Legierungszuschlag Artikelstamm (wird an Kunden berechnet)

Zusatzselektion

Beliebiges Anfügen von Zusatzkriterien (Im Beispiel werden nur die Sätze ausgewählt, wo Zusatzkosten mit Text "LZ" und 14% beim Lieferanten existieren).

Einkaufspreise: |
+/- Standard-EK in % | Prozentuale Veränderung der Standardeinkaufspreise
+/- Lieferanten-EK in % | Prozentuale Veränderung der Lieferanteneinkaufspreise
Neue Rabatte | Veränderung der Lieferantenrabatte
Neuer Teuerungs-Zuschlag | Veränderung des Lieferanten-Teuerungszuschlags
Neuer Lieferanten-Zuschlag | Veränderung des Lieferanten-Legierungszuschlags

Wenn die Funktion ausgelöst wird, so erfolgt eine Anpassung der gewählten Artikel mit den gesetzten Parametern.


Artikel: Zulieferer (Strg+Z)

2.11 Artikel: Zulieferer (Strg+Z)

Jedem Artikel der Lagerverwaltung können über diese Funktion bis zu 99 Lieferanten mit verschiedenen Einkaufspreisen und Einkaufsstaffeln zugeordnet werden. Sofern für den aktuellen Artikel noch kein Lieferant angelegt wurde, beantworten Sie die Frage Lieferant anlegen? mit Ja. Bitte beachten Sie, dass der als erster angelegte Lieferant zunächst auch der Hauptlieferant ist!

Siehe auch:

Artikel-Zulieferer: Allgemeine Felder

Artikel-Zulieferer: Gültigkeitszeiträume

Artikel-Zulieferer: Zusatztexte / Zusatzkosten und Fracht / Zoll

Artikel-Zulieferer: ME/PE/BE/WBZ

Artikel-Zulieferer: Staffel - Einkaufs-Staffelpreise

Artikel-Zulieferer: Priorität


Artikel-Zulieferer: Allgemeine Felder

2.11.1 Artikel-Zulieferer: Allgemeine Felder

Feldbeschreibung:

Lieferanten-Nr. | Nummer des Lieferanten im System; Auch an dieser Stelle steht Ihnen eine umfangreiche Suchfunktion zur Zulieferersuche (...) zur Verfügung.
Lieferanten-Name | Lieferantenbezeichnung. Wird automatisch aus der Lieferantendatei gelesen. Machcode und Adressfeld des angegebenen Lieferanten werden zur Information eingeblendet
Währung | Währungskennzeichen: Angabe der Währung, in der Artikel bei diesem Lieferanten bezogen wird. Für den Einsatz von Fremdwährungen ist das Währungsmodul nötig.
EK-Preis in Fremdwährung | Einkaufspreis in Fremdwährung: Für Fremdwährungen ist das Währungsmodul nötig.
Rabatt 1 und Rabatt 2 in % | Hier können bis zu zwei Einkaufsrabatte eingegeben werden.
Netto EW | Einkaufspreis in Eigenwährung: Wird bei Einsatz des Fremdwährungsmoduls automatisch errechnet.
Lief.Art.Nr. | Lieferanten-Artikel-Nummer.: 20-stellige Artikel-Nummer Ihres Lieferanten für diesen Artikel. Kann z.B. auf der Bestellung mit ausgedruckt werden und dient automatisch als zusätzliches Suchkriterium bei der Suche nach Artikeln über "erweiterten Suchbegriff".
Nur für Standort(e) | Die Gültigkeit des Lieferantendatensatzes kann auch auf bestimmte Standorte eingeschränkt werden. Wird hier nichts ausgewählt, so gilt der Datensatz für alle Standorte. Die Einschränkung ist nur mit dem Standort-Modul möglich.


Artikel-Zulieferer: Gültigkeitszeiträume

2.11.2 Artikel-Zulieferer: Gültigkeitszeiträume

Hier können für jede Artikel-/Lieferantenkombination ein Gültigkeitszeitraum festgelegt werden.

Es ist auch möglich, je Artikel mehrmals denselben Lieferanten anzulegen, aber mit unterschiedlichen Gültigkeitszeiträumen.

Feldbeschreibung:

Gültig von | Startdatum der Gültigkeit
Gültig bis | Enddatum der Gültigkeit

Die Lieferantenanzeige im Browser kann in Bezug auf die Gültigkeit eingeschränkt werden, so dass vergangene, künftige oder zu einem bestimmten Datum gültige Lieferantendatensätze angezeigt bzw. ausgeblendet werden.

Hinweis: Es ist auch möglich, sich im Datum überschneidende Datensätze für einen Lieferanten anzulegen, so lassen sich beim jeweiligen Lieferanten z.B. verschiedene Lieferanten-Artikelnummer hinterlegen. Sollte beim Speichern eine derartige Überschneidung existieren, so kann dies in einem Dialog bestätigt werden.

Sollten mehrere Datensätze innerhalb eines Zeitraumes mit unterschiedlichen Einkaufspreisen existieren, so wird bei einem (automatischen) Bestellvorschlag oder einer manuellen Bestellung immer der günstigste Einkaufspreis beim Lieferanten genommen.

Zuliefererdaten kopieren (F5)

Man kann vorhandene Zuliefererdaten kopieren, um damit einen neuen Datensatz für den Lieferanten anzulegen.

Hier kann man wählen, ob die Kopie den aktuellen Datensatz hinsichtlich der Gültigkeit ersetzen soll oder ein weiterer, zusätzlicher Datensatz erstellt werden soll.

Dabei erhält der neue Datensatz automatisch ein Gültigkeitsdatum vom aktuellen Tagesdatum ab (kann aber vom Nutzer geändert werden). Ersetzt die Kopie den aktuellen Satz, so erhält der Quelldatensatz ein Gültig bis, das vom Gültig von-Datum des neuen Datensatzes – 1 Tag errechnet wird.

Hinweis: Sollte der Gültigkeitszeitraum für einen Lieferanten-Datensatz ausgelaufen sein und es existiert nur dieser eine Datensatz, so wird dieser Zustand so behandelt, als ob kein Zulieferer angelegt worden ist, d.h. in der Dispositionsplanung würde der Artikel mit Zulieferer=???????? angezeigt werden, falls Bedarf für den entsprechenden Artikel vorhanden ist.


Artikel-Zulieferer: Zusatztexte / Zusatzkosten und Fracht / Zoll

2.11.3 Artikel-Zulieferer: Zusatztexte / Zusatzkosten und Fracht / Zoll

Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte / -preise hinterlegt werden.

Feldbeschreibung:

Zusatztext / Beschreibung

Zusatztext oder Beschreibung der Zusatzkosten

Typ

G Global je Bestellung: Diese Zusatzkosten werden pro Bestellung jeweils einmalig fällig.

E Global einmalig: Diese Kosten werden nur bei der ersten Bestellung erhoben, nach der ersten Bestellung beim bezogenen Lieferanten wird diese Zusatzkostenart gelöscht.

M Mengenbezogen: Zusatzkosten mengenbezogen je Mengen-/Preiseinheit

% Prozentual: Zusatzkosten in % des Auftragswertes

Hinweis: Die globale Bestellkosten werden in der EKP-Berechnung in Eigenwährung (Siehe Kapitel 2.11.1) abhängig von der Bestelleinheit und den vorhandenen Preiseinheiten berücksichtigt. So fließen globale Kosten von 100€ je Bestellung bei einer Bestelleinheit von 200 Stück und einer Lager-Preiseinheit von je 100 Stück mit 0,50€ je Stück bzw. 50€ je 100 Stück in den EKP EW. Sollte die Bestelleinheit bei 1 liegen, gehen insgesamt 100€ je Stück bzw. 10000€ je 100 Stück (Lager-Preiseinheit) in die EKP-Berechnung in EW ein, da ja in diesem Fall als Worst Case nur 1 Stück geordert werden kann und die Kosten vollständig auf das 1 Stück umgelegt werden müssen.

Kosten

Kosten in Eigen- oder Fremdwährung

Fracht/Zoll

Fracht und Zoll können prozentual und/oder als €-Betrag angegeben werden.

Hinweis: Damit Teuerungs- und Legierungszuschläge vom Lieferanten an den Kunden weitergegeben werden können, müssen zwei Bedingungen erfüllt sein: Die Zuschläge müssen bei Zusatztext TZ bzw. LZ und prozentualen Wert erfasst sein. Die Weitergabe muss in den Festwerten aktiviert werden. Die Weitergabe erfolgt als negativer Positionsrabatt im Kundenauftrag.


Artikel-Zulieferer: ME/PE/BE/WBZ

2.11.4 Artikel-Zulieferer: ME/PE/BE/WBZ

Falls die Einkaufs-Mengeneinheit des aktuellen Lieferanten von der Einkaufs-Mengeneinheit (bzw. Lager-Mengeneinheit) des Artikelstamms abweicht (siehe Feldbeschreibung Artikelstamm), dann kann diese hier für jeden Lieferanten individuell gepflegt werden. (Das Gleiche gilt für die Preiseinheit)

Feldbeschreibung:

ME Einkauf | Abweichende Einkaufs-Mengeneinheit beim Lieferanten
PE Einkauf | Abweichende Einkaufs-Preiseinheit des entsprechenden Zulieferers
1 ME EK; = ME LAG | 1 Mengeneinheit des Einkaufs entspricht wie viel Mengeneinheiten des Lagers (z.B. 1 KG im Einkauf entspricht 2 STK im Lager).
Bestell-Einheit | Abweichende Bestelleinheit
Wiederbeschaffungs-Zeit (Tage) | Abweichende Wiederbeschaffungszeit. Diese Wiederbeschaffungszeit hat rein informativen Charakter, für die Disposition wird immer Wiederbeschaffungszeit der Artikelstammdaten verwendet, da der Hauptlieferant unter Umständen einer gewissen Dynamik unterworfen sein kann.


Artikel-Zulieferer: Staffel - Einkaufs-Staffelpreise

2.11.5 Artikel-Zulieferer: Staffel - Einkaufs-Staffelpreise

Die Eingabe erfolgt analog der Pflege von Verkaufs-Staffelpreisen und bezieht sich immer auf den aktuellen Lieferanten. Falls der Cursor auf einen Lieferanten positioniert ist, für den Staffelpreise eingepflegt sind, erscheint das hier abgebildete Fenster automatisch. Außerdem ist die Spalte S mit einem * markiert.

Feldbeschreibung:

Staffel ab | Ab welcher Menge in der jeweiligen Mengeneinheit gibt es eine Ermäßigung?
EK EUR | Sonderpreis. Wenn mit Fremdwährung gearbeitet wird, erscheint hier die entsprechende Währung (z.B. EK USD). (Im Beispiel FMK)
Rab% | Zusätzlicher Rabatt.
Netto EUR | Netto Einkaufspreis. Errechnet das System automatisch.


Artikel-Zulieferer: Priorität

2.11.6 Artikel-Zulieferer: Priorität

Feldbeschreibung:

Priorität

Priorität des bezogenen Lieferanten

Der Lieferant mit der höchsten Priorität ist der Hauptlieferant und wird auch bei der Disposition im Einkauf bevorzugt ausgewählt.

Der Lieferant mit der höchsten Priorität ist der Hauptlieferant und wird auch bei der Disposition im Einkauf bevorzugt ausgewählt.

Wird bei einem Lieferant kein Wert hinterlegt, so hat dieser die höchste Priorität (vor allen manuellen Eingaben). Für die manuelle Festlegung der Priorität können hier Werte von 0 (Höchste) bis 9 (Niedrigste) eingegeben werden. Bei Lieferanten mit gleicher Eingruppierung, wird derjenige mit dem niedrigsten Preis präferiert.

Die Priorität ist wichtig für die Einkaufsdisposition. Beim Lieferanten mit der höchsten Priorität wird der Artikel disponiert; diese Vorgabe kann natürlich überschrieben werden.

Hinweis: Wird anstelle der Priorität ein Z eingegeben, ist dieser Lieferant für Bestellungen gesperrt.


Artikel: Absatz-Planung (Strg+O)

2.12 Artikel: Absatz-Planung (Strg+O)

Die Absatzplanung erlaubt eine konkrete wöchentliche Bedarfsplanung mit einer Eingabe von eigenen Planwerten für den Absatz in den jeweiligen Wochen. Diese Bedarfswerte werden anschließend in die Dispositionsplanung eingerechnet. Bei tagesgenauer Planung werden die eingegebenen Wochenwerte auf Durchschnittswerte pro vorhandenen Arbeitstag umgerechnet und im Terminraster angezeigt

Ist die Absatzplanung bei einem Artikel aktiviert, so wird für diesen Artikel die Verkaufsprognose in der WBZ durch die Planwerte der Absatzplanung ersetzt, der Eiserne Bestand und Verdachtsbedarf wird aber weiterhin berücksichtigt.

Um die Absatzplanung nutzen zu können, muss diese erst in der Artikelverwaltung aktiviert werden, die Absatzplanung existiert auch auf Vertreter(Vertreterverwaltung / Allgemein und Vertreterverwaltung / Absatzplanung)- und Kundenebene(Kundenverwaltung / Kunden-Sonderpreise und Kundenverwaltung / Absatzplanung), hier lassen sich ebenfalls wöchentliche Forecasts artikelspezifisch festlegen, dann insgesamt kumuliert behandelt werden.

In diesem Zusammenhang lässt sich bei jedem einzelnen Artikel auch ein übergeordneter Hauptartikel definieren, in dessen Absatzplanung die jeweiligen Abgänge des Unterartikels einfließen sollen. So wird für diesen Unterartikel dann keine eigenständige Absatzplanung erstellt, sondern dieser findet sich in der (Gesamt-) Planung des Hauptartikels wieder. Diese Einstellung ist vor allem dann sinnvoll, wenn die Stückliste des Unterartikels weitgehend dem Hauptartikel entspricht, diese also ähnliche Sekundärbedarfe aufweisen.

Feldbeschreibung (Auswahl):

Aktualisieren | Das Browserfenster wird hierdurch aktualisiert.
Vertreterabsatzplanung | Hier kann man zur Vertreterabsatzplanung wechseln
Kundenabsatzplanung | Anzeige der Kundenabsatzplanung
Unter-Artikel-Abgänge | Sollten für den bezogenen Artikel Unterartikel angelegt worden sein, so lassen sich die darauf bezogenen Abgänge pro Kalenderwoche anzeigen
Terminraster | Anzeige des Terminrasters für den bezogenen Artikel
Standorte | Bei mehreren vorhandenen Standorten können hier konkrete Standorte ausgewählt werden oder aber alle bzw. der aktuelle Standort, an dem man sich befindet.
nur aktueller Artikel | Ist diese Option gesetzt, wird nur der Aktuelle Artikel angezeigt.
Zeithorizont | Angabe des Zeithorizonts in Wochen, innerhalb dessen die Absatzplanung erstellt werden soll.
Suche: KW | Suchmöglichkeit nach einer konkreten Kalenderwoche innerhalb des Absatzplanungszeitraums
Filter | Möglichkeit zur Filterung der Anzeige nach bestimmten Kriterien mit Hilfe des Filter-Wizards

Spaltenbeschreibung:

Planung | Hier werden die konkret geplanten Absatzmengen für die jeweilige Kalenderwoche eingegeben.
Plan. Andere | In dieser Spalte werden die geplanten Absatzmengen der Vertreter- und Kundenabsatzplanung angezeigt.
Ist | Anzeige der Absatz-Ist-Werte: Diese Mengen wurden in der bezogenen KW bereits abgesetzt und fakturiert, gelieferte und nicht fakturierte Mengen werden hier nicht aufgelistet.
Abg. Haupt | Anzeige der gesamten Abgänge des Hauptartikels in der bezogenen Kalenderwoche
Abg. Unter | Die gesamten Abgänge der bezogenen Unterartikel in der jeweiligen Kalenderwoche werden in dieser Spalte angezeigt.
Total; offener Forecast | Hier werden die gesamten Abgänge in der jeweiligen Kalenderwoche angezeigt (Artikel- + Vertreter- + Kundenabsatzplanung) und der offene Forecast: Dieser offene Forecast ist die Differenz zwischen dem ermittelten Absatzplanungswert und dem tatsächlichen Abgang

Falls in den bezogenen Wochen konkrete Abgänge, Aufträge oder Reservierungen existieren, so sind diese Bestandteil der Planung, es wird immer der höhere Wert aktiv: Bei einem Auftragsvolumen von 50 Stück in einer Woche und einer Absatzplanung von 20 für diese bezogene Woche werden insgesamt 50 Stück eingeplant.

Hinweis: Dieses Planungsinstrument kann über die Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite6 weiter angepasst werden.

Sollte der Artikel nur je Kundenauftrag disponiert werden (-2-Artikel), so wird bei diesem Artikel die Absatzplanung nicht direkt aktiv, es werden nur eventuelle sekundäre Materialbedarfe für diese Artikel eingeplant.


Prüfplan / Prüfschritte (Strg+Q)

2.13 Prüfplan / Prüfschritte (Strg+Q)

Der Prüfplan legt den allgemeinen QS-Prüfablauf für den spezifischen Artikel fest. Der Prüfplan kann nur angelegt werden, wenn der entsprechende Artikel nicht auf QS-Typ Keine steht oder unter Übernahme Prüfplan von Artikelnummer keine Artikelnummer hinterlegt ist (Siehe Kapitel 2.1.5).

Dabei erfolgt die Darstellung der einzelnen Prüfzyklen und Schritte zweigeteilt in einem Browser und den entsprechenden Feldern je Zyklus/Schritt:

Hinweis: Sollte noch kein Prüfplan angelegt worden sein, so lässt sich dieser auch mit der Kopierfunktion [image] von einem anderen Artikel kopieren!

Der Prüfplan existiert auch auf Stücklisten-Ebene: Siehe dazu auch Kapitel 2.30.8

Feldbeschreibung:

Prüf-Zyklus | Angabe des bezogenen Prüfzyklus, die eingegebenen Werte müssen ganzzahlig und größer 0 sein. Es können maximal 999 Prüfzyklen definiert werden.
Prüf-Schritt | Ein Prüfzyklus kann in mehrere Prüfschritte aufgeteilt werden, die innerhalb des Zyklus durchlaufen werden müssen. Diese gewählten Werte müssen ebenfalls positiv und ganzzahlig sein. Auch hier sind theoretisch 999 Prüfschritte möglich.
Art der Prüfung | Hier kann ein bestimmter Prüfcode ausgewählt werden, diese Prüfcodes können individuell in Form einer Merkmalstabelle hinterlegt werden.(Siehe Festwerte->Merkmalstabellen->ID:-3)
Prüf-Niveau | Hier kann pro Prüfzyklus/-schritt ein Prüfniveau festgelegt werden. Die verschiedenen Prüf-Niveaus können individuell in Form einer Merkmalstabelle hinterlegt werden.(Siehe Festwerte->Merkmalstabellen->ID:-1)
AQL-%-Wert | Die annehmbare Qualitätsgrenzlage (AQL) wird als Prozentwert ausgewählt. Auch hier können die einzelnen Werte über eine Merkmalstabelle angepasst werden.(Siehe Festwerte->Merkmalstabellen->ID:-2)
Zerstörende Prüfung | Wenn der Prüfzyklus oder Prüfschritt eine zerstörende Prüfung beinhaltet, so dass der Artikel am Ende der Prüfung zerstört ist, so muss diese Option aktiviert werden. Standardmäßig ist diese Option nicht gesetzt.
Relevanz Prüfung Gesamtmenge | Wenn der Prüfzyklus/-schritt relevant für eine Prüfung der gesamten Menge sein soll, so muss diese Option aktiviert sein. Diese Option lässt sich nicht aktivieren, wenn der entsprechende Schritt/Zyklus eine zerstörende Prüfung beinhaltet.
Artikel-Nr. Prüfwerkzeug | Wenn für den Prüfschritt ein bestimmtes Prüfwerkzeug benötigt wird, so kann hier die bezogene Artikelnummer eingegeben werden.
Sollzeit für Prüfschritt MIN | In diesem Feld lässt sich eine Sollzeit für den entsprechenden Prüfschritt eingeben, diese Sollzeit kann dann nach dem Prüfvorgang mit der IST-Zeit verglichen werden. Die Sollzeit wird in Minuten angegeben und kann in einem Intervall von 0,01 bis 999,99 gewählt werden.
Sollwert PrüfergebnisX= | Falls ein Prüfergebnis angegeben werden muss, kann hier ein Sollwert definiert werden. Dieser Sollwert legt fest, ob bzw. wann ein Prüfschritt erfolgreich erledigt ist. Dies stellt eine optionale Eingabe dar.
 | Die nachfolgenden vier Felder sind nur aktiv, wenn der Sollwert Prüfergebnis nicht leer ist.
Sollwert Einheit | Hier kann die Einheit des Sollwerts festgelegt werden. Die verschiedenen Einheiten können individuell in Form einer Merkmalstabelle hinterlegt werden.(Siehe Festwerte->Merkmalstabellen->ID:-4)
Zulässiger Wert Maximum | In dieses Feld kann ein zulässiger Maximalwert eingegeben werden, der für den bezogenen Prüfschritt gelten und dabei auf keinen Fall überschritten werden soll. Erfolgt keine Eingabe in dieses Feld, so gilt Maximalwert=Sollwert
Zulässiger Wert Minimum | Hier kann ein zulässiger Minimalwert eingegeben werden, der für den bezogenen Prüfschritt gelten und dabei auf keinen Fall unterschritten werden soll. Erfolgt keine Eingabe in dieses Feld, so gilt Minimalwert=Sollwert
Messende Prüfung | Wenn diese Option gesetzt ist, so ist der vorliegende Prüfschritt eine messende Prüfung. Wenn diese Option nicht ausgewählt ist (Standard), so gilt der entsprechende Schritt als zählende Prüfung.
Prüfbeschreibung | Hier können in Form eines Langtextes zusätzliche Informationen zum Prüfungsablauf eingegeben werden.
nur für Standort(e) | Wenn die Standort-Lizenz vorhanden ist, so lassen sich die einzelnen Prüfschritte auf bestimmte Standorte einschränken.


Artikel- und Kommissionsetiketten drucken

2.14 Artikel- und Kommissionsetiketten drucken

Mit dieser Funktion können Sie ein Artikeletikett ausdrucken, auf Wunsch auch mit einem Barcode. Das Aussehen des Etiketts sowie die Etiketteneinstellungen legen Sie über den Reportdesigner fest.

Um den Reportdesigner für Artikel- und Kommissionsetiketten zu erreichen, müssen Sie über das Supervisor-Privileg verfügen. Vor dem Ausdruck der Etiketten erhalten Sie nun das zusätzliche Icon Reportdesigner zur Auswahl.

Weitere Hinweise zu Layouts und der Bedienung des Reportdesigners erhalten Sie im entsprechenden Kapitel dieser Dokumentation.


Lagerverwaltung: Lager-Buchung (Strg+B)

2.15 Lagerverwaltung: Lager-Buchung (Strg+B)

Nach Anwahl dieser Funktion erreichen Sie die unten abgebildete Buchungsmaske. In erster Linie dient dieses Programm dazu, sich einen Überblick über die Lagerbestandssituation des aktuellen Artikels zu verschaffen. Außerdem können hier Korrektur- oder Umbuchungen vorgenommen werden.

Sie sehen auf dieser Maske auf einen Blick, in welcher Menge der aktuelle Artikel auf welchen Lagern vorhanden ist. Zusätzlich zeigt das Programm die in Produktion befindliche Menge (nur wenn Produktionsmodul vorhanden) und die Menge, die sich in Versand befindet (dieses Feld beinhaltet die nach Lieferfreigabe / Lieferscheindruck bereits abgebuchten, jedoch noch nicht fakturierten Mengen eines Artikels). Außerdem sehen Sie auch, welche Ware sich in Vermietung oder im Wareneingang befindet (nur mit Modul Reparaturen/Vermietung bzw. QS/Wareneingang).

Wird die Funktion Lagerbuchung angewählt, erscheint obiges Fenster. Sie können Korrekturbuchungen (Inventur) oder Produktionsverbräuche buchen. Je nach Einstellung wird Ihnen nach erfolgreicher Buchung sofort ein Lagerschein ausgedruckt.

Feldbeschreibung:

Buchungsart

Auswahlmöglichkeit zwischen Inventurkorrektur und

Produktionsverbrauch

Menge

Buchungsmenge (Negatives Vorzeichen für Abgang oder Verbrauch)

Datum

Buchungsdatum

Beleg-Nr.

Beleg-Nr.

Kommissions-Nr. / Chargen-Nr.

Abhängig von den lagerbezogenen Artikeleigenschaften kann hier eine Kommissions-, Chargen-(Artikel mit Platzverwaltung=Charge) oder Serien-Nummer (Artikel mit Platzverwaltung=Seriennummer) eingetragen werden.

Das Eingabefeld ändert je nach Konstellation dynamisch die Bezeichnung:

Hinweis: Falls das Feld in diesem Zusammenhang mit einer Kommissionsnummer gefüllt wird, so ist diese Eingabe anschließend beim zugehörigen Buchungseintrag in der Lagerkartei im Feld DAB020:KOMMISS zu finden.

Wird eine Chargen-/Seriennummer eingegeben, so wird diese Nummer in das Zugangsbuchungsfenster übernommen (Siehe dazu Kapitel 2.15.1)

Kostenstelle

Optionale Angabe einer Kostenstelle

Lager-Nr.

Nummer des Lagers, auf das bzw. von dem gebucht werden soll

Behälter-Nr.

Falls ein Mehrwegbehälter verbucht werden soll, muss die entsprechende Behälternummer angegeben werden, bei einem Einwegbehälter ist die Angabe der Nummer optional. Dieses Feld ist nur aktiv, wenn das bezogene Lager zwingend oder optional mit Behältern verwaltet wird.

(Nur aktiv, wenn positive Mengen gebucht werden.)

Behälter-Typ

Soll im Buchungsvorgang ein neuer Einwegbehälter erstellt werden, so muss in diesem Feld der zugehörige Behältertyp ausgewählt werden. Dieses Feld ist nur aktiv, wenn das bezogene Lager zwingend oder optional mit Behältern verwaltet wird und wenn positive Mengen gebucht werden.

Sollte eine konkrete Behälternummer im vorherigen Feld eingegeben worden sein, so wird hier automatisch der zugehörige Behälter-Typ angezeigt.

Größenklasse

Falls beim entsprechenden Lager Größenklassen gefordert sind (optional oder zwingend), so kann hier die entsprechende Größenklasse ausgewählt werden, auf die man die Artikel buchen möchte.(Nur aktiv, wenn positive Mengen gebucht werden.)

Sollten für den gewählten Behältertyp spezielle Größenklassen-Beschränkungen existieren, so wird die Anzeige der verfügbaren Größenklassen in diesem Auswahlfeld eingeschränkt.

Kommentar

Kommentartext zur Buchung.

User mit Supervisor-Rechten innerhalb von business express erhalten zusätzlich ein Optionsmenü in dem eingestellt werden kann ob Lagerscheine nicht- automatisch oder optional (d.h. der User wird gefragt ob ein Lagerschein gedruckt werden soll) gedruckt werden sollen. Auch der verwendete Drucker sowie das Layout des Lagerscheins können an dieser Stelle gewählt/verwendet werden. Weitere Informationen finden Sie im Kapitel Layouts/Reportdesigner in diesem Handbuch.

Siehe auch:

Fenster: Zugangsbuchung

Fenster: Abgangsbuchung


Fenster: Zugangsbuchung

2.15.1 Fenster: Zugangsbuchung

Falls für den aufgerufenen Artikel die Verwaltung auf Lagerplätzen festgelegt wurde, dann erscheint vor der endgültigen Abschluss der Buchung ein weiteres Fenster (bei positiven Mengen = Zugangsbuchungen).

Im Fenster werden Buchungsmenge, (Standard-)Lagerplatz, Kommissionsmenge und Buchungsdatum angezeigt. Durch Verändern der Menge kann die Buchung auf mehrere Lagerplätze verteilt werden.

Für Serien-Artikel, bei denen die Platzverwaltung auf Seriennummer und das Feld Chargen-/Seriennr. nur numerisch gesetzt ist, kann eine automatische global fortlaufende Vergabe der Seriennummern erfolgen. Der Startwert wird in den Festwerten - Allg. Parameter – Nummernkreise hinterlegt. Beim Erfassen der Buchung wird nur die erste Seriennummer der Artikel angegeben und die restliche Vergabe der Nummern wird durch den Button Automatik ausgelöst.

Serienartikel: Bei Artikeln mit Seriennummer werden automatisch so viele Buchungszeilen angezeigt wie Ware einzubuchen ist. Je Seriennummer kann nur eine Lagereinheit gebucht werden.

Chargen-Nr.

Änderung der Kommissions-/Chargen- bzw. Serien-Nummer. Funktion ist nur aktiv, wenn es sich bei diesem Artikel um einen Chargen- oder Serienartikel handelt. Bei Serienartikeln können die Folge-Seriennummern nach Eingabe der ersten Nummer mit F7 automatisch generiert werden.

Neuer Platz

Falls die Buchungsmenge auf mehrere Plätze aufgeteilt werden soll, können hiermit neue Plätze angelegt werden. Unzulässige Platznummern (z.B. falsche Lagerzone oder Materialgruppe) werden beanstandet, können jedoch übersprungen werden.

Platz ändern

Soll auf einen anderen Platz gebucht werden, kann man diesen entsprechend ändern. Auch hier können beanstandete Lagerplätze nach einer Sicherheitsabfrage bebucht werden.

Behälter

Angabe einer Behälternummer, falls das Lager mit Behältern geführt wird. Hier ist es auch möglich, neue Einwegbehälter zu generieren. Dazu muss über die rechte Maustaste das Kontextmenü geöffnet und die Funktion Neuer Behälter ausgewählt werden.

Sollte in den vorherigen Buchungsschritten noch kein Einwegbehältertyp ausgewählt worden sein, so kann man den entsprechenden Typ auswählen, falls verschiedene Einweg-Behältertypen im System existieren(abhängig vom jeweiligen Lager und der Größenklasse).

Buchen (Weiter)

Aktivieren der Buchung. Bei Chargenartikeln mit Verfallszeit werden Sie noch nach dem Verfallsdatum der Einlagerung gefragt.

Hinweis: Die Buchungssumme muss dabei immer der zu buchenden Totalmenge entsprechen (Summe = Total)!


Fenster: Abgangsbuchung

2.15.2 Fenster: Abgangsbuchung

Das Fenster für die Abgangsbuchungen ist im Grunde genommen äquivalent zum Zugangsfenster aufgebaut (Siehe Kapitel 2.15.1). In Abgangsfenstern können nur die Buchungsmengen abhängig von dem Chargen/Seriennummern beeinflusst werden, die restlichen Parameter (Platz, Behälter, Chargen) werden aus dem System/Lager ermittelt. Grundsätzlich erfolgt die Ermittlung des Abbuchungsvorschlags nach dem Prinzip First In / First Out (FIFO).

Auch hier ist zu beachten, dass die Buchungssumme immer der zu buchenden Totalmenge entspricht (Summe=Total).


Lagerverwaltung: Umlagerung (Strg+Shift+B)

2.16 Lagerverwaltung: Umlagerung (Strg+Shift+B)

Für die Umlagerung erscheint ein ähnliches Fenster wie bei der Lagerbuchung. Hier können Sie das Lager angeben, auf das umgebucht wird.

Feldbeschreibung:

Datum | Buchungsdatum
Beleg-Nr. | Beleg-Nummer
Von Lager | Abgangslager
An Lager | Zugangslager
Größenklasse | Falls beim entsprechenden Lager Größenklassen gefordert sind (optional oder zwingend), so kann hier die entsprechende Größenklasse ausgewählt werden, auf die man die Artikel buchen möchte.
Menge | Buchungsmenge
Kommentar | Kommentartext zur aktuellen Umbuchung

Bei Artikeln mit Lagerplatzverwaltung erscheint vor der Buchung zunächst ein Abbuchungsfenster und anschließend ein Fenster zur Zubuchung. Siehe Kapitel 2.15.2 und Kapitel 2.15.1:

Hinweis: Falls die entsprechenden Lager mit Behältern arbeiten: Die bezogenen Behälter werden nicht direkt im Umlagerungs-Fenster ausgewählt, dies erfolgt erst im entsprechenden Abgangs- bzw. Zugangsfenster.

Abbuchen

Nach dem First in / First out- Prinzip (FIFO) schlägt das System zunächst die Ware mit dem frühesten Einlagerungstermin zum Abbuchen vor. Sie können den Vorschlag abändern, indem Sie die Menge auf 0 setzen, auf eine andere Zeile springen und dort die Menge wieder eingeben. Bei Chargen- und Serienartikeln können Sie mit F2 auch direkt eine beliebige Charge oder Seriennummer ansteuern.

Zubuchen

Siehe Abbuchen

Hinweis: Umlagerungen können auch über die Auftragsabwicklung durchgeführt werden. Legen Sie sich dazu eine Auftragsart mit Ziellager an (siehe Festwerte è Auftragsarten).


Artikelstamm: Termin-Raster

2.17 Artikelstamm: Termin-Raster

Die Funktion Termin-Raster ist ein Planungsinstrument für den jeweiligen Artikel und zeigt den aktuellen Bestand (in der ersten Zeile, inklusive Grobplanung) des Artikels und alle geplanten Zu- und Abgänge und Bestandsentwicklungen nach Kalenderwoche oder tagesgenau aufgeschlüsselt an. Darüber hinaus kann die Anzeige des Terminrasters auch auf die einzelnen Standorte eingeschränkt werden.

Bei entsprechender Einstellung über Festwerte / Allgemeine Parameter / Fertigung ist es möglich, eine Vorplanung für Artikel, die in der Fertigung benötigt werden, durchzuführen. In diesem Vorplanungssystem geht man vom Fertigstellungstermin des Endproduktes aus und berechnet aufgrund eines in Tagen/Wochen hinterlegten Sicherheitswertes den vorzeitigen Bestelltermin. Auf Wunsch kann auch die Durchlaufzeit der Baugruppe in die Berechnung einbezogen werden. Nach Aufruf des Terminrasters erscheint eine neue Menüzeile. Es besteht über das Kontextmenü die Möglichkeit, sich direkt aus dem Terminraster kalenderwochen- oder tagesbezogen die Kundenaufträge, Bestellrückstände und Produktionsreservierungen anzuschauen (sofern welche vorhanden sind).

Die täglichen oder wöchentlichen Verkaufs-Prognosen (abhängig von der eingetragenen WBZ) werden in den rechten Spalten (Ges. Planung, Restplanung und Plan. Bestand) errechnet und angezeigt, wenn das Feld Aktuelle Verkaufsprognose in WBZ gefüllt und die Absatzplanung nicht aktiviert ist.

Ist die Absatzplanung aktiv, so werden die berechneten Tages- oder Wochenwerte der Absatzplanung berechnet und dargestellt. Die dabei angezeigten Werte werden abhängig vom errechneten Wert bei Bedarf abwechselnd auf- und abgerundet.

Hinweis: Bei der Anzeige der aktuellen Woche gibt es eine Besonderheit zu beachten, wenn die Absatzplanung aktiv ist: Die gerade aktuelle Woche wird nur solange angezeigt, wie auch wirklich „fiktive“ Planwerte existieren, sollten die tatsächlichen Absatzwerte diese übersteigen, so erfolgt keine Anzeige der aktuellen Woche mehr.


Lagerverwaltung: Verbräuche (STRG+F12)

2.18 Lagerverwaltung: Verbräuche (STRG+F12)

Im Artikelstamm können über diesen Menüpunkt die Verbräuche des Artikels für die vergangenen 12 Monate angezeigt werden. Man kann dabei zwischen den verschiedenen Standortansichten wählen.


Artikelstamm: Bestand(F7)

2.19 Artikelstamm: Bestand(F7)

Das Bestandsfenster dient der Anzeige der vorhandenen Lagerbestände eines Artikels inklusive der Lagerort- und Behälterinformationen.

Neben dem Standardlagerplatz werden für jedes Lager Menge, Platz, Behälter, Chargen-/Serien-Nummer. und Einlagerungsdatum der eingelagerten Artikel angezeigt.

Das Verfallsdatum wird nur bei Chargenartikeln angezeigt, welche mit Verfallszeit angelegt wurden.

Siehe auch:

Sonderausprägungen der Spalte Chargen-/Ser.Nr.


Sonderausprägungen der Spalte Chargen-/Ser.Nr.

2.19.1 Sonderausprägungen der Spalte Chargen-/Ser.Nr.

Für die Spalte Chargen-/Ser.Nr. kann es verschiedene Sonderausprägungen geben:

Produktion::

Information über Artikel, welche für die Fertigung reserviert sind

Versand:

Artikel, für welche die Lieferfreigabe bereits erfolgt ist.

Wareneingang:

Ware befindet sich bereits zur Prüfung im Wareneingang (nur mit business express-Modul QS/Wareneingang)

Vermietung:

Vermietete Ware wird auf Lager M gebucht und würde in obiger Ansicht mit den zugehörigen Kundennummern (= Platz-Nummer) und evtl. Seriennummern (= Kommission) erscheinen.

Versand:

Wenn die Maus auf der Zeile Versand steht, können Sie mit F3 alle Artikel anzeigen lassen, die sich gerade im Versand befinden (Kunde, Auftrag, Lieferschein-Nummer Datum, Menge).

Setartikel:

Bei Setartikeln wird im Lagerbestandsfenster die kleinste verfügbare Menge angezeigt, die gemäß Bestand der Stücklistenpositionen und Bestand des Sets selber (sofern lagerwirksam) ausgeliefert werden könnte. Der Artikel mit dem geringsten Lagerbestand ist ausschlaggebend.

Sonderfunktion für business express-Modul QS/Wareneingang:

Für Ware, die über das WE-Modul eingebucht wurde, können die Sendungs- und Positionsdaten des Wareneingangs über Shift + F5 jederzeit abgerufen werden. Dies gilt jedoch nur für Chargen-Artikel oder für Ware, die auf Kundenretouren-Lager oder auf Rückversandlager für Lieferanten gebucht wurde.

Hinweis: In Sonderfällen wird hier bei Artikel mit Platzverwaltung=Ja eine Kommissionsnummer in das Chargen-/Serien-Nummern-Feld geschrieben (Beispielsweise bei einem Wareneingang von Artikel, die je Kundenauftrag disponiert werden, in diesem Fall wird dort die Auftragspositionsnummer hinterlegt). Sollten derartige Artikel mit unterschiedlichen Kommissionsnummern auf denselben Lagerplatz gebucht werden, so wird dieses Feld standardmäßig mit der letzten Kommissionsnummer überschrieben.


Lagerverwaltung: Lieferanten-Preisanfrage hinterlegen (Strg+A)

2.20 Lagerverwaltung: Lieferanten-Preisanfrage hinterlegen (Strg+A)

Nach Anwahl der Funktion Preisanfrage erscheint eine Maske, in der alle in Frage kommenden Lieferanten für eine Preisanfrage des Artikels aufgelistet werden.

Über die Taste Alt-A bzw. mit der Maustaste können Sie eine Anfrage starten. Wenn ein Lieferant ausgewählt wurde für eine Preisanfrage. so färbt sich die Browserzeile grün.

Sie können im unteren Teil des Fensters die Menge, Kommission und einen Zusatztext ergänzen bzw. verändern.

Nachdem Sie beliebig viele Preisanfragen hinterlegt haben, können Sie diese über Druck Belege / Anfrage ausdrucken.


Artikelstamm: Kunden-Rückstände (Strg+F7)

2.21 Artikelstamm: Kunden-Rückstände (Strg+F7)

Je Kunden-Rückstandsposition sehen Sie am Bildschirm eine Zeile. Die gleiche Rückstandsansicht erhalten Sie im Kundenstamm kundenbezogen. Dort werden auch ausgewählte Felder der Ansicht beschrieben. Im Kontextmenü des Browsers finden Sie eine Funktion zum direkten Aufruf des entsprechenden Auftrages in der Auftragsverwaltung von business express.

Die Ansicht kann standortspezifisch gefiltert werden.


Artikelstamm: Produktions-Rückstände (Strg+F9)

2.22 Artikelstamm: Produktions-Rückstände (Strg+F9)

Dieses Fenster gibt Ihnen Auskunft über alle laufenden Fertigungsaufträge, für die das aktuelle Teil vorgesehen ist. Unterhalb aller Auftragspositionen werden die gesamte Reservierungsmenge, der physische Bestand sowie die errechnete Über-/Unterdeckung angezeigt.

Im Kontextmenü des Browsers finden Sie eine Funktion zum Buchen von Artikelmengen in den jeweiligen Produktionsauftrag.

Die Ansicht kann standortspezifisch gefiltert werden.


Artikelstamm: Lieferanten-Rückstände (Strg+F8)

2.23 Artikelstamm: Lieferanten-Rückstände (Strg+F8)

Diese Ansicht informiert über alle laufenden Bestellungen des Artikels. Die gleiche Rückstandsansicht finden Sie auch im Lieferantenstamm auf den jeweiligen Lieferanten bezogen. Dort werden auch die Funktionen der Menüzeile und wichtige Felder erklärt. Die Funktion Buchen steht allerdings nur im Lieferantenstamm zur Verfügung.

Die Ansicht kann standortspezifisch gefiltert werden.


Lagerverwaltung: Lagerkartei (Strg+K)

2.24 Lagerverwaltung: Lagerkartei (Strg+K)

Die Karteikarte ermöglicht es, sämtliche Lagerbewegungen eines Artikels auch nach längerer Zeit noch nachzuvollziehen. Jede Bewegung erscheint in einer Zeile. Die Bewegungen sind nach Datum sortiert, die jüngsten Bewegungen erscheinen ganz unten.

Das Anzeige-Fenster kann über die Browsereinstellungen individuell angepasst werden.

Spaltenbeschreibung (nur ausgewählte Spalten):

B | In dieser Spalte stehen die Buchungsschlüssel; E Eingangsbuchung (Einkauf); A Ausgangsbuchung (Verkauf); U Umlagerung oder Einzelentnahme aus Setartikel; F Zugang aus Fertigung; P Abgang in Produktion oder Prüfungsverlust bzw. Archivmuster (für Modul QS/Wareneingang); I Inventur
Lag | In dieser Spalte sehen Sie das Lager, in dem die Bewegung erfolgt ist. Ein * an dieser Stelle bedeutet, dass der Artikel ohne Lagerführung verwaltet wird bzw. die Buchung über einen Streckenauftrag erfolgt ist.
P | Arbeitsplatzbuchstabe, von dem die Bewegung ausgelöst wurde.

Feldbeschreibung:

Auftrag | Kundenauftragsbestand, Festaufträge
Abruf-VK | Kundenauftragsbestand ohne feste Terminierung
Produkt. | Reserviert für Produktion
Bestell. | Lieferantenbestellbestand, Festaufträge
Abruf-EK | Lieferantenbestellbestand ohne feste Terminierung
Best.Vor. | Bei Lieferanten hinterlegte Bestellvorschläge
SollBest | Vom System errechneter bzw. manuell vorgegebener Soll-(Mindest)Bestand
Eiserner Bestand | Reservierter (eiserner) Bestand (aus Stammdaten), der nicht unterschritten werden darf.
Verfügbar | Verfügbarer Bestand; (Lager + Disposition - Aufträge - Soll-/Reservebestand)
Lager ges. | Gesamter Lagerbestand
Reserviert | Rückstandsmenge (Bestellmenge – Liefermenge); Diese wird nur angezeigt, wenn Maske aus der Auftragsabwicklung aufgerufen wird.
Lager verf. | Tatsächlicher Lagerbestand der zur Disposition freigegebenen Lager; (Definition über Festwerte è Allgemeine Parameter è Lagerverwaltung è Seite 1)

In der Lagerkartei-Ansicht stehen noch weitere Funktionen zur Verfügung:

Bestellvorschlag

Mit diesem Funktionsbutton kann manuell in die Bestelldisposition eingegriffen werden, d.h. es können für den aktuellen Artikel Bestellvorschläge angelegt oder verändert werden.

Im Vorschlagsfenster werden die beim Artikel hinterlegten Lieferanten mit den jeweils relevanten Dispositionsparametern angezeigt, darüber hinaus ist der vom System errechnete Bestellvorschlag im unteren Fensterbereich ersichtlich.

Die Vorschlagsmenge kann übernommen oder entsprechend abgeändert werden (Eingabefeld in ME Lager).

Über den Button Bestellvorschlag erstellen / Bestellvorschlag anpassen, kann die gewählte Menge beim jeweiligen Lieferanten disponiert werden, hier kann auch eine Anpassung einer bereits disponierten Menge erfolgen. Es ist auch möglich, den erstellten Bestellvorschlag komplett zu löschen über den Funktionsbutton Kompletten Bestellvorschlag löschen

Beleg

Alle zum jeweiligen Vorgang hinterlegte Belege (Angebot, Auftragsbestätigung, Lieferschein, Rechnung, Kommissionsschein, Werkzeugnis) können hier eingesehen werden.

Chargen/Serien-Nr.

Anzeige zugeordneter Chargen/Seriennummern zu dem Artikel/Auftrag

Wareneingang

Falls bei der entsprechenden Position Wareneingänge vorhanden sind, erfolgt hier die entsprechende Anzeige. Es werden die Sendungs- und Positionsdaten aufbereitet.

Text anzeigen/bearbeiten (F8)

Die Textanzeige kann wahlweise ein- und ausgeblendet werden, falls ein Auftragslangtext vorhanden ist wird dieser angezeigt. und es ist eine Bearbeitung des Textes als Notiz zu dieser Lagerposition möglich

Prüfvorgang anzeigen

Sollte bei einer bezogenen Position QS-Prüfungen erfolgt sein, so kann man sich hier den zugehörigen Prüfvorgang mit dem Prüfergebnis anzeigen lassen.

Browser drucken

Die Browseransicht (Beispiel) kann an dieser Stelle ausgedruckt werden.


Artikelstamm: Umsatz kumuliert (Strg+U)

2.25 Artikelstamm: Umsatz kumuliert (Strg+U)

Mit dieser Funktion können Sie sich für einen beliebigen Artikel wichtige Statistikwerte in einer 5-Jahres-Übersicht anzeigen lassen. Sie können wählen zwischen fakturierten Umsätzen, Auftragseingang, Angebotsbestand und übernommenem Angebotsbestand. Weiter kann die Anzeige für Umsatz, Mengen und Marge gemessen am Std.-EKP oder durchschnittlichen EKP für ausgewählte Abteilungen und für bestimmte Artikel/Artikelgruppen gefiltert werden. (Voraussetzung für die Speicherung und Anzeige der Daten ist die Freischaltung über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 4).

Die Werteausgabe erfolgt grafisch (Vorjahres-Vergleich (Monate), Vorjahres-Vergleich (kumuliert), Gesamt-Verlauf) und in Zahlen in bis zu 5 Jahresspalten zu jeweils 12 Monaten, wobei die rechte Spalte das aktuelle Jahr repräsentiert. Für jedes Jahr/Monat erhalten Sie kumuliert Stückzahl, Umsatz sowie erzielte Marge. Die Marge wird unterhalb der Monate auch in einem %-Wert dargestellt, ebenso die prozentuale Differenz zu den entsprechenden Vorjahreswerten. Nach jeder Wertausgabe kann eine neue Selektion gewählt werden.

Umsatztyp:

Umsatz | Umsatzansicht
Auftragseingang | Summe aller Auftragseingänge
Angebote | Summe aller abgegebenen Angebote
Auftragsübernahme | Summe der Angebote, die zu einem Auftrag geworden sind

Vergleichs/Verlaufsbasis:

Menge | Anzeige der verkauften Mengen
Wert | Anzeige des Verkaufswertes
Marge | Anzeige der erwirtschafteten Marge (sofern Anzeigeberechtigung in den Festwerten vorliegt)

Std-EKP sonst durchschn. EKP | Anzeige der Marge entweder mit Standard-Einkaufspreis oder (default) mit dem durchschnittlichem Einkaufspreis
Keine Beschriftung | Zahlen in den Diagrammen können ausgeblendet werden
Für Anzahl Jahre | Wahlweise Darstellung von 1 bis 5 Jahren
Für Abteilungen | Auswahl der gewünschten Abteilungen / alle Abteilungen

Prognoseeinstellungen:

Hier können verschiedene Einstellungen hinsichtlich Glättung und saisonaler Trends getroffen werden: So können saisonale Trends bei dem jeweiligen Artikel stärker oder schwächer berücksichtigt bzw. geglättet werden.

Betrachtung:

Artikel (A) | Eingrenzung der Anzeige nach Artikel-Nr. oder einer Folge von Artikelnummern (Beispiel für eine Folge: @ABC für alle Artikel, die mit ABC beginnen).
Individuell | Es können eigene Anzeigewert-Funktionen in der Codeblock-Programmiersprache und SQL definiert werden, die in diesem Kontext aufgerufen werden können. Nähere Informationen erhalten Sie bei ihrem zuständigen Berater. Die Definition von individuellen Betrachtungen ist nur im Supervisor-Modus möglich.

Um in einen Bereich zu zoomen, können Sie in der grafischen Übersicht Bereiche mit der Maus markieren und anschließend hineinzoomen. Dazu klicken Sie mit der linken Maustaste auf den Grafikbereich – halten die Maus gedrückt und wählen den Endbereich nach rechts unten.

Um den gezoomten Bereich wieder auf Normalansicht zurückzustellen, klicken Sie bitte mit der linken Maustaste in den grafischen Bereich und halten die Maus gedrückt während Sie nach links oben ziehen.


Lagerverwaltung: Absatzplanung-Auswertung

2.26 Lagerverwaltung: Absatzplanung-Auswertung

Mit dieser Funktion lassen sich die hinterlegten Artikel-Forecasts grafisch aufbereiten und in Diagrammen darstellen.

Anhand dieser Auswertung können Sie sich einen schnellen Überblick über die Absatzentwicklung des aktuellen Artikels machen. Bei der Ansicht können Sie zwischen verschiedenen Verdichtungen(Woche, Monat, Quartal, Jahr, Total) wählen und zusätzlich noch nach Zeitraum, Artikel-Nummer oder Artikelgruppe eingrenzen.


Lagerverwaltung - Info: Alle Versionen

2.27 Lagerverwaltung - Info: Alle Versionen

Um sich einen Überblick verschaffen zu können, welche verschiedenen Versionen eines Artikels in der Artikelverwaltung vorhanden sind, existiert das Informationsfenster Artikel-Versionen.

Über die vorhandenen Navigationspfeile lässt sich zwischen den einzelnen Datensätzen navigieren. Auch lässt sich die Darstellung über die Rotation anpassen.

Darüber hinaus ist es möglich, sich dynamisch zu den einzelnen Artikelversionen relevante Informationen anzeigen zu lassen, indem man auf den entsprechenden Button klickt. So können Terminraster, Prüfpläne, Bestände, Lagerkartei, usw. direkt aufgerufen werden. Die angezeigten Fenster lassen sich dann im unteren Anzeigebereich als Tab andocken.

Dieses Fenster enthält einen Browserbereich, in dem alle vorhandenen Artikel-Versionen angezeigt werden und einen Feldbereich Allgemein mit den Versions-Informationen.

Spaltenbeschreibung:

Artikel-Nummer | In dieser Spalte werden die Artikelnummern der einzelnen Versionen angezeigt.
Versions-Nr. | Die Versionsnummer zur entsprechenden Version des Artikels
Versions-Bezeichnung | Falls die einzelnen Artikel-Versionen eine konkrete Versionsbezeichnung besitzen, so erscheint diese hier.
Versions-Status | Der Status der einzelnen Versionen ist dieser Spalte zu entnehmen.

Feldbeschreibung:

Artikel-Nummer | Die Artikelnummer des markierten Datensatzes
Bezeichnung 1 | Die Artikelbezeichnung des bezogenen Artikels
Bezeichnung 2 | Falls eine Artikelbezeichnung 2 für den Artikel existiert, so wird diese hier angezeigt.
Versions-Status | Der aktuelle Versionsstatus des Artikels
Versions-Bezeichnung | Falls eine spezielle Versionsbezeichnung vorhanden ist, so erfolgt die Anzeige in diesem Feld.
Versions-Nummer | Die Versionsnummer des Artikels
Versions-Artikel-Nr. | Dies ist die allen Versionen gemeinsame Artikelnummer
Versions-Info | Sollten zusätzliche Versions-Informationen beim jeweiligen Artikel hinterlegt sein, so werden diese hier angezeigt.


Versionswechsel

2.28 Versionswechsel

Grundsätzlich gibt es zwei verschiedene Möglichkeiten, um einen automatischen Versionswechsel bei einem Artikel durchzuführen:

Sind die technischen Änderungen einer künftigen Version relativ unkritisch und wird damit nicht entscheidend auf die Beschaffenheit des aktuellen Produktes eingegriffen, so können diese technischen Änderungen für das aktuelle Produkt freigegeben und auf die aktuelle Version übertragen werden.

In diesem Zusammenhang kann man beispielsweise an den unkritischen Austausch einer einzelnen Stücklistenposition denken, der nötig wurde, da sich lediglich der Hersteller und damit die Artikelnummer der Position geändert haben, aber die Produktbeschaffenheit im Ganzen trotz der Änderung immer noch erhalten bleibt.

Bei einer tief greifenden Änderung, welche die künftige Version nur noch bedingt kompatibel mit dem aktuellen Produkt macht und wirklich neue Produkt-Features beinhaltet, ist ein Release-Wechsel (Freigabe einer neuen Version) nötig.

Diese beiden Möglichkeiten werden im Folgenden genauer erläutert.

Siehe auch:

Freigabe technische Änderungen

Release-Wechsel: Neue Version freigeben


Freigabe technische Änderungen

2.28.1 Freigabe technische Änderungen

Diese Funktion kann nur an einem Artikel mit Status 90 (Künftige Version) gestartet werden. Sollte es mehrere Artikelversionen mit dem Status Künftige Version geben, so ist die Ausführung der Funktion nur bei der Version mit der kleinsten Versionsnummer möglich.

Die Freigabe technische Änderung ist hauptsächlich für die Übertragung technischer Änderungen vorgesehen, welche eben keinen allzu großen Einschnitt in die allgemeine Beschaffenheit des Basisprodukts mit sich bringen. Es wird hierbei eine Archivversion mit den vorherigen Artikeldaten angelegt und alle relevanten technischen Daten der künftigen Version auf die aktuelle Version übertragen, wie folgende Abbildung veranschaulicht:

Wie man erkennen kann, wird zuerst eine Archivversion des gerade aktuellen Artikels mit erstellt, hier werden alle relevanten Artikelstammdaten(Lagerbestände, Aufträge, usw. bleiben erhalten und werden nicht übertragen) auf die Archivversion übernommen. Der Namensvorschlag für die Archivversion kann in diesem Zusammenhang auch individuell gestaltet werden, jedoch darf die gewählte Artikelnummer in business express noch nicht vorhanden (gewesen) sein:

Sobald dann die Archivversion erstellt wurde, werden die Artikeldaten der neuen Version auf die aktuelle Version übertragen. Die relevanten Bewegungsdaten (wie Lagerbestände, Aufträge und Bestellungen) des aktuellen Artikels bleiben bei diesem Vorgang auf der aktuellen Version erhalten.

Nach der Übertragung der Daten wird der Vorgang mit dem Löschen des Datensatzes der künftigen Produktversion abgeschlossen.

Einen Überblick über den Versionsstatus vor und nach der Freigabe liefert folgende Abbildung:

Es lässt sich erkennen, dass bei Technische Änderungen freigeben der Status aktuelle Version mit der jeweiligen Artikelnummer verknüpft bleibt, es ändern sich hierbei lediglich die Artikeleigenschaften durch die Übertragung der Artikeldaten.


Release-Wechsel: Neue Version freigeben

2.28.2 Release-Wechsel: Neue Version freigeben

Ist die Anpassung einer künftigen Version vollständig erfolgt, so kann diese Version als die neue aktuelle Version freigegeben werden und somit den Versions-Status ändern.

Wichtig: Diese Funktion ist nur bei Artikeln mit Status Künftige Version möglich. Sollte es mehrere Artikel geben, die den Status Künftige Version besitzen, so ist die kleinste Versionsnummer ausschlaggebend.

Die Funktion wird unter Bearbeiten / Neue Version freigeben ausgeführt: Es öffnet sich anschließend ein Dialogfenster, in dem man zusätzliche Optionen auswählen kann: Wenn Kunden-Sonderpreise bei der noch aktuellen Version hinterlegt sind, so können diese auf die neue aktuelle Version kopiert werden. Auch eine vorhandene Absatzplanung lässt sich so auf die neue aktuelle Version verschieben.

Wichtig: Falls bereits Kunden-Sonderpreise oder Absatzplanungsdaten bei der neuen Version existieren, so können die Daten der noch aktuellen Version nicht übernommen werden.

Wird die Freigabe dann durchgeführt, so erfolgen anschließend die Status-Änderungen und ggf. die Übertragung der Artikeldaten. Die künftige Version wird zur aktuellen Version, die vorherige aktuelle Version erhält den Status veraltet, aktiv.

Die folgende Übersicht veranschaulicht schematisch den allgemeinen Ablauf eines Release-Wechsels:

Wichtig ist hierbei, dass lediglich ein Statuswechsel der entsprechenden Artikel erfolgt, eine etwaige Löschung eines der bezogenen Artikel erfolgt in diesem Fall nicht. Nach dem Abschluss existieren immer noch dieselben Artikel mit denselben Artikelnummern.

Die relevanten Lagerbestände, Aufträge und Bestellungen der bezogenen Artikel bleiben bei diesem Vorgang auf den jeweiligen Artikeln, es erfolgt keine weitere Verschiebung der anderen Daten.


Artikel als Werkzeug

2.29 Artikel als Werkzeug

Hinweis: Diese Option ist nur mit der Produktions-Lizenz verfügbar.

In business express ist es möglich einen Artikel als Werkzeug zu definieren, um diesen als Werkzeugposition in der Produktion einzusetzen. Dies geschieht über spezielle Felder im Artikelstamm, die sich standardmäßig nicht auf der Maske befinden:

Feldbeschreibung:

Artikel ist Werkzeug | In diesem Feld wird festgelegt, ob der gerade gewählte Artikel als Werkzeug definiert sein soll.
Verrechnungs-Preis je Einsatz | Dieses Feld ist nur aktiv, wenn der entsprechende Artikel als Werkzeug definiert wurde. Hier wird der Preis fest gelegt, der gelten soll, wenn das entsprechende Werkzeug sich in der Produktion im Einsatz befindet
Auf-/Abschlag Werkzeug in % | Abhängig von der Einstellung in den Festwerten (Siehe Allgemeine Parameter / Lagerverwaltung / Seite2“) kann hier die Höhe eines möglichen Auf- oder Abschlags in Prozent festgelegt werden.

Wenn ein Artikel als Werkzeug definiert wurde ergeben sich hieraus einige Konsequenzen: Wird der Artikel in einer Stückliste hinzugefügt, so lässt sich mengenmäßig nur die Rüstmenge bearbeiten:

In Bezug auf die Stücklisten-Kalkulation verhalten sich Werkzeugpositionen wertmäßig wie Rüstkosten: Im Druck von Stücklisten werden diese ebenfalls wie Rüstkosten-Positionen behandelt.

Bei der Vorkalkulation einer Baugruppe im Artikelstamm, welche eine Werkzeug-Position enthält, werden die Werkzeugkosten gesondert ausgewiesen:

Wenn lagerwirksame Werkzeugpositionen in Produktionsaufträgen vorhanden sind, so müssen diese vor Fertig-Meldung aus dem Produktionsauftrag zurück gebucht werden. Bei einer Teil-Fertig-Meldung erfolgt für die erstellte Baugruppe eine anteilsmäßige Bewertung des Werkzeugeinsatzes. Als Basis dient der im Artikelstamm hinterlegte Verrechnungspreis.


Lagerverwaltung - Stücklisten

2.30 Lagerverwaltung - Stücklisten

Für jeden Artikel, der mit dem Typ Variantenprodukt, Endprodukt, Baugruppe oder Unterbaugruppe angelegt wurde, können Stücklisten in beliebiger Verschachtelungstiefe hinterlegt werden. Stücklisten für Artikel mit Typ Setartikel können nur einstufig, also nicht verschachtelt sein. Auch für Kaufteile können Stücklisten angelegt, jedoch nicht vollständig verarbeitet werden.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Bei festen Stücklisten ist nur die Unterfunktion Stücklisten aktiv (siehe obige Menüzeile). Bei Varianten können zusätzlich die Unterfunktionen Variante und Variante-Fremdsprachen ausgewählt werden.

Hinweis: Bei Neuanlage oder Veränderung von Stücklisten wird die innere Struktur der Stückliste überwacht, so dass es z.B. nicht möglich ist, eine Stückliste mit einem Verweis auf sich selber anzulegen. Theoretisch wäre es aber möglich, mit mehreren Stücklisten einen solchen Strukturfehler zu erhalten. Ein solcher Fehler kann vom System nicht abgefangen werden und führt z.B. beim Stücklistendruck zu einem Programmabbruch.

Siehe auch:

Standard-Stücklisten

Stücklisten bei Setartikeln

Varianten-Stücklisten

Unterstücklisten importieren (F3)

Weitere Stücklisten-Funktionen

Stückliste: Fertigungsaufträge aktualisieren

Stückliste: Baugruppen Sperren anzeigen (F11 / Strg+F11)

Stückliste: Prüfplan / Prüfschritte (Strg+Q)

Stückliste: Austausch - Stücklistenposition ersetzen (Strg+T)

Stückliste: Verwendung - Verwendungsliste

Stückliste drucken (F9)

Kalkulation- Stücklisten kalkulieren


Standard-Stücklisten

2.30.1 Standard-Stücklisten

Eine Standard-Stückliste liegt dann vor, wenn einzelne Artikel, die zu einer Baugruppe gehören, fest zugewiesen werden.

Der Stücklistenbildschirm ist in zwei Abschnitte geteilt. Im linken Fenster sind die einzelnen, dem Artikel zugeordneten Stücklistenpositionen und Unterstücklistenpositionen in einer Baumstruktur aufgeführt. Um von der obersten Baumhierarchieebene in eine darunter liegende zu kommen, klicken Sie bitte auf das + mit der Maus.

Wenn Sie auf eine der Stücklistenpositionen oder einer darunter liegenden Unterstücklistenposition mit der linken Maus klicken, erhalten Sie auf der rechten Seite eine Maske, in der Einzelheiten zur aktuellen Position hinterlegt sind. Mit dem Kontextmenü (rechte Maustaste) erhalten Sie weitere Menüfunktionen, die sich jeweils auf die aktuelle Stücklistenposition beziehen.

Im rechten Fenster sind die zur Position gehörenden allgemeinen Informationen hinterlegt:

Feldbeschreibung (Allgemein):

Positions-Nr.

Wahlfreie, alphanumerische Positions-Nummer Sie dient der Sortierung innerhalb der Stückliste.

Kaufteil-Stückliste: Handelt es sich um eine Kaufteil-Stückliste (Typ T), so bewirkt die Markierung der Positions-Nummer mit einem *, dass die Position bei der Bedarfsrechnung berücksichtigt werden soll (z.B. kostenpflichtige Beistellung).

Varianten-Stückliste: Innerhalb einer Varianten-Stückliste bedeutet die Markierung mit einem *, dass die Position nicht relevant für die Berechnung des Verkaufspreises der Variante ist.

Baugruppen-Nr.

Nummer des Teils bzw. der (Unter-)Baugruppe innerhalb der Stückliste. Kann über … mit Matchcode oder Suchbegriffen gesucht werden.

Artikel

Artikeltyp des Teils bzw. der Baugruppe (Wird aus den Artikelstammdaten übernommen; siehe Feldbeschreibung Artikelstamm)

Artikelbezeichnung aus Artikelstamm

Materialerfordernis

Besonderheiten für Markierung nach Typ-Buchstaben:

"-" Es ist nicht erforderlich, dass der entsprechend markierte Artikel bei Fertigungsbeginn am Lager ist. Es ist also auch bei strenger Handhabung des Arbeitskartendrucks (d.h. kein Ausdruck ohne Fehlteile; siehe auch Festwerte / Lokale Parameter / Fertigung) möglich, in diesem Falle eine solche zu drucken.

"/" Bei einer so markierten Stücklisten-Position handelt es sich um eine Informationsposition, die auf der internen Arbeitskarte nicht gedruckt wird. Diese Position wird auch nicht disponiert und nicht kalkuliert.

"C" Diese Stücklisten-Position wird nur kalkuliert. Die Position erscheint nicht auf der internen Arbeitskarte und wird auch nicht disponiert.

Rüstmenge

Wird von dem betreffenden Bauteil eine Rüstmenge benötigt, so kann die Stückzahl hier eingegeben werden.

Menge

Benötigte Stückzahl dieser Position (bei Varianten-Stücklisten kann hier eine Formel eingepflegt werden).

ME

Anzeige der Mengeneinheit aus dem Artikelstamm

Gültig von

Startdatum der Gültigkeit für die entsprechende Position

Gültig bis

Enddatum der Gültigkeit für die Position

nur für Standort(e)

Möglichkeit der Einschränkung der Stücklistenposition auf bestimmte Standorte.

Dimensionen

Abhängig von der im Artikelstamm angegebenen Dimension:

Bei einer Artikel-Dimension 0 ist dieses Feld inaktiv. Bei Dimension 1 bis 3 erscheinen entsprechend 1 bis 3 Felder, um die Werte einzugeben (bei einer 2-dimensionalen Spanplatte z.B. würde man Länge und Breite eingeben und kann so der Fertigung den entsprechenden Zuschnitt vorgeben).

Vorhergehender Arbeitsgang

Nur relevant, wenn das Modul Kapazitätsanalyse vorhanden ist.

Definition einer zeitlichen Abfolge. Näheres dazu ist im Kapitel Produktion: Kapazitätsanalyse zu finden.

Zugeordnet zu Arbeitsgang

Nur relevant, wenn das Modul Kapazitätsanalyse vorhanden ist.

Nur für Kaufteile: Zuordnung zu Arbeitsgang. Näheres dazu ist im Kapitel Produktion: Kapazitätsanalyse zu finden.

Siehe auch:

Stückliste: Bauteil

Stückliste: Arbeitsgang

Stückliste: Externe Leistung

Stückliste: Arbeitstexte

Stückliste: Memo


Stückliste: Bauteil

2.30.1.1 Stückliste: Bauteil

Feldbeschreibung:

Prod. Abt.

Produktionsabteilung der aktuellen Position. Standardmäßig wird die Abteilung der übergeordneten Baugruppe herangezogen. Diese kann jedoch verändert werden, wenn die Produktion in verschiedenen Abteilungen stattfinden soll.

Ausschuss in %

voraussichtlicher Ausschuss in %

Info

Freier Kurztext für die aktuelle Position.

Ersatzteil-Menge

Erfassung einer ganzzahligen Anzahl "empfohlener Ersatzteile". Damit ist die Stücklistenposition als Ersatzteil gekennzeichnet (siehe Spalte E).

Ersatz-Artikel-Nr 1-3

Es können bis zu 3 Artikel für die aktuelle Stücklisten-Position vorgegeben werden, die notfalls als Ersatz verwendet werden.

Die Ersatzartikel, die bereits im Artikelstamm eingegeben wurden, werden automatisch übernommen (siehe Kapitel 2.1.10). Die Ersatzartikel werden bei Materialengpässen z.B. automatisch in der Fehlteileliste aufgeführt. Soll die Verwendung eines Ersatzartikels für die aktuelle Position gesperrt werden, muss die erste Ersatzartikelposition mit einem @ gefüllt werden.

Umrechn.Fakt für Ersatz-Art. 1

Das Feld Umrechn.Fakt (Umrechnungseinheit) gibt an, in welcher Menge der Artikel benötigt wird, um den Originalartikel zu ersetzen.

BDE-Faktor

Nur aktiv, wenn die Stücklistenposition ein Arbeitswert ist und mit Modul Auftragszeiterfassung (BDE) gearbeitet wird. Der BDE-Faktor wird dann wichtig, wenn die Anzahl der Arbeitsgänge eines Fertigungsauftrags größer ist als die zu fertigende Stückzahl (z.B. wenn ein Arbeitsgang zweimal benötigt wird). Um in der BDE entsprechende Fertigungszeiten zu buchen, muss man mit dem BDE-Faktor arbeiten, da Überbuchungen ja grundsätzlich nicht möglich sind.

Übernahme Bestelltexte

Dieses Feld ist nur für Stücklistenartikeln aktiv, die im Mindestbestand mit –2 (= auftragsspezifische Disposition) gekennzeichnet sind.

Um in der Bestellung einen Bezug zum Endprodukt zu bekommen, kann im Feld Bestelltexte eingestellt werden, welche Informationen aus dem Kundenauftrag in die Bestellung (dort als Langtext) automatisch übernommen werden sollen.

Anz. Werkzg.

Nur bei Arbeitsgängen:

Anzahl der benötigten Werkzeuge

Menge Wkzg

Nur bei Arbeitsgängen:

Fertigungs-Menge je Werkzeug


Stückliste: Arbeitsgang

2.30.1.2 Stückliste: Arbeitsgang

Diese Funktionen stehen nur mit dem Modul Kapazitätsanalyse zur Verfügung. Siehe dazu das Kapitel Produktion: Kapazitätsanalyse.

Feldbeschreibung:

Zeitabstand | Angabe des Zeitabstands zum vorherigen Arbeitsgang: Evtl. Liege- / Trocken-Zeiten. Für die hier eingetragene Zeit wird keine Kapazität benötigt.
Einheit | Die Einheit des Zeitabstands: Unterscheidung Kalender / Betriebs-Einheiten: Als Betriebstag gilt ein Tag an dem es irgendeine Betriebszeit gibt (siehe Betriebszeitenkalender).Als Kalendertag gilt ein absoluter Tag. Bei Tages-Pausen wird immer der aktuelle Tages-Rest + n Tage übersprungen.
Beziehung | Auswahl der Beziehung zum vorherigen Arbeitsgang: Momentan nur Ende->Anfang möglich.
Mindestmenge | Momentan keine Funktion: Angabe einer Mindestmenge
Parallelisierungsmenge | Momentan keine Funktion: Parallelisierungsmenge


Stückliste: Externe Leistung

2.30.1.3 Stückliste: Externe Leistung

Die folgenden Felder sind nur aktiv, wenn die Stücklisten-Position eine externe Leistung darstellt:

Feldbeschreibung:

Lieferanten-Nr. | Hier kann ein Lieferant zugeordnet werden, bei dem die externe Leistung bezogen wird.
Einkaufspreis | Angabe des zugehörigen Einkaufspreises
Währung | Währungsangabe
Preiseinheit | Preiseinheit bei diesem Lieferanten


Stückliste: Arbeitstexte

2.30.1.4 Stückliste: Arbeitstexte

Feldbeschreibung:

Arbeitstext Rüsten / Fertigen

Freie Informationstexte, die z.B. für Arbeitskarten (Fertigung) oder als Information in der Auftragsbearbeitung verwendet werden können.


Stückliste: Memo

2.30.1.5 Stückliste: Memo

Feldbeschreibung:

Stücklisten-Memo

Freier Informationstext, der als Information in der Auftragsbearbeitung verwendet werden kann.


Stücklisten bei Setartikeln

2.30.2 Stücklisten bei Setartikeln

Diese Funktionen sind nur verfügbar, wenn das business express-Modul Produktion oder das Modul Handelsstücklisten vorhanden ist.

Für jeden Artikel, der die Typenkennung Setartikel trägt, kann eine Handelsstückliste angelegt werden. Die Bearbeitungsfunktionen entsprechen im Wesentlichen den oben aufgeführten Funktionen der Standard-Stückliste. Siehe dazu auch Kapitel 2.30.1

In der Stücklistenmaske fehlen aber die nicht relevanten Felder wie beispielsweise Abteilung, Dimensionen, Ausschuss %, Ersatzteil-Menge und BDE-Faktor. Die Funktion Unterstückliste ist ebenfalls nicht aktiv.

In einer Handelsstückliste können Sie beliebig viele Sekundärartikel zu einer Artikelposition, die als Typ H (Setartikel) gekennzeichnet ist, zuordnen. Die Stückliste wird als Standardvorschlag im Artikelstamm angelegt und kann in der Auftragserfassung gegebenenfalls modifiziert werden.

Der Setartikel selbst kann wahlweise als eigenständiger, lagerwirksamer Artikel oder als nicht lagerwirksamer Dummy-Artikel geführt werden (Bei Setartikeln ohne Bestandsführung wird im Lagerbestandsfenster die kleinste verfügbare Menge angezeigt, die gemäß Bestand der Stücklistenpositionen ausgeliefert werden könnte. Die Position mit dem geringsten Lagerbestand ist dabei ausschlaggebend).

Es besteht auch die Möglichkeit, Größen- und/oder Farbartikel in die Stückliste aufzunehmen (nur wenn Modul Größen- und Farben vorhanden).

Die Stückliste kann auf allen Kundenformularen gedruckt werden(Entsprechendes Layout vorausgesetzt, Ausnahme unten) und die Stücklisten-Positionen werden mit der Lieferfreigabe (V-Menge) vom Lager abgebucht.

Der Kundenpreis des Setartikels errechnet sich aus dem hinterlegten Verkaufspreis des Setartikels und den Verkaufspreisen der Stücklistenpositionen (Ausnahme unten). Der Verkaufserlös der Position wird voll dem Setartikel zugerechnet, der Einstandspreis wird aus der Stücklisten EK-Summe errechnet.

Besonderheiten:

Im Feld Positions-Nummer (Positions-Nr) können über Sonderzeichen Zusatzfunktionen abgerufen werden:

"*" Diese Position ist nicht preisrelevant und wird bei der Ermittlung des Kundenverkaufspreises nicht berücksichtigt.

"/" Diese Position wird nicht auf Kundenformularen gedruckt.


Varianten-Stücklisten

2.30.3 Varianten-Stücklisten

Die Basis-Funktion ist über die Lagerverwaltung / Stückliste / Variante zu finden

Für jeden Artikel des Typs Variante (V) kann eine Varianten-Stückliste angelegt werden. Die tatsächliche Belegung der Stückliste wird dann von Fall zu Fall entschieden. Mit einer Varianten-Stückliste können verschiedenen Varianten eines Produkts verwaltet werden, ohne dass für jede Variante eine eigene Stückliste hinterlegt sein muss. In den nachfolgenden Beispielen beschäftigen wir uns mit einem Personal Computer, der in verschiedenen Konfigurationen (Motherboard, Speicher, Datenträger und CDROM) angeboten werden soll. Für Varianten müssen sowohl die Stücklistendaten als auch die Variantendaten gepflegt sein. Varianten ohne Variantendaten sind dann denkbar, wenn die Stückliste bei der Auftragserfassung modifiziert werden soll (siehe Auftragsstücklisten).

Sie gestalten hier das Dialogfenster, welches sich bei der Erfassung des Kundenauftrages automatisch öffnet. In dieses Fenster gibt der User dann die genauen Spezifikationen des Artikels ein. Über die Stückliste verknüpfen Sie diese Eingaben mit dem Fertigungsauftrag. Gleichzeitig können Sie Plausibilitätskontrollen einfügen.

Feldbeschreibung:

Zeile

Zeilennummer

Druck

Wenn die entsprechende Zeile gedruckt werden soll, so kann dies hier ausgewählt werden,

Typ

Eingabe

Definiert ein Eingabefeld

Berechnung

Es wird eine nur eine Berechnung durchgeführt, dadurch kann kein Vorgabewert für diese Zeile hinterlegt werden.

Trennzeile

Die Zeile stellt lediglich eine Trennzeile zur Abgrenzung dar.

Art

Text, Zahl, Langtext, Artikel, Logisch, Datum oder Merkmal

Bezeichnung

Text, der vor dem Eingabefeld im Dialogfenster angezeigt wird.

Merkmal

Auswahl der konkreten Merkmalstabelle, falls die Art = Merkmal ist.

Vorgabewert

Die Wertvorgabe kann abhängig vom gewählten Typ numerisch, alphanumerisch, logisch oder ein Datum sein. Die eingegebene Variable kann bei der Auftragserfassung überschrieben werden.

Numerisch: Zahl eingeben (z.B. Menge): 1000

Alphanumerisch: Variable (z.B. Artikel-Nr.) in Anführungszeichen: "HD1000"

Für einen freien Text mit 30 Zeichen geben Sie entweder Anführungszeichen mit 30 Leerstellen oder den Befehl space(30) als Wert vor.

Langtext (Memo): Eingabe: "@"

Logisch: .T. oder .F. (True und False) entspricht J oder N

Datum: CTOD("TT.MM.JJ") eingeben, oder Tagesdatum: Mbdatum

Format

Welche Eingaben im Dialogfeld sind erlaubt?

# (Numerisch): Nur Ziffern sind zulässig. Vor-/Nachkommastellen mit #.##

@ Nur vorhandene Artikelnummern sind zulässig.

X Texteingabe, Groß- / Kleinschreibung

! Texteingabe, nur Großschreibung

Logische, Merkmals- und Datums-Felder werden bereits durch die Auswahl bei Art definiert.

Prüffunktion

Plausibilitätsprüfung oder eine Berechnungsfunktion für die aktuelle Zeile

Der Codeblockeditor lässt sich über den Button [image] aufrufen.

Sonderfall Rechenfeld

Wird die Eingabezeile erreicht, wird die Prüffunktion errechnet und das Ergebnis im Eingabefeld angezeigt.

Sonderfall sl_menu

Über den Befehl sl_menu kann eine Auswahl von Artikeln in einem Menü dargestellt werden, aus dem der Sachbearbeiter nur noch auswählen muss. Im Beispiel wurde für die Komponente Motherboard ein festes Menü aus drei Artikeln vorgegeben (sl_menu mit geschweiften {} Klammern). Für die Komponente Monitor greift das System auf die Stückliste "Monitor" zu und zeigt alle Stücklistenpositionen als mögliche Auswahl im Menü an (sl_menu ohne geschweifte {} Klammern).

Feldbreite

Angabe der Feldbreite in Pixel

V-Index

Der hier gewählte Index verweist auf eine Variable v[x], in welche die im Variantenfenster eingegebenen Größen geschrieben werden. Diese Variable kann bei Plausibilitätsprüfung und Mengenberechnung weiterverwendet werden. Die Größe in der Klammer (im Beispiel x) steht für den gewählten V-Index im Variantenfenster.

Im Stücklistenfenster können wie gewohnt Artikel und Dienstleistungen eingegeben werden, bei denen sich Artikel und Menge nicht ändern. Es gibt jedoch einige Sonderfunktionen:

Besonderheiten:

@x@ | Es wird kein fester Artikel in die Stückliste eingebaut. Erst bei Eingabe in das Varianten-Dialogfenster wird entschieden, welcher Artikel aus dem Artikelstamm in die Stückliste eingebaut wird. Das "x" entspricht der Zeilennummer des Eingabefeldes in der Variantenliste.
@ | Es besteht auch die Möglichkeit, mit Artikeln zu arbeiten, die vom System errechnet werden. Bei Angabe von @ in der Spalte Baugruppen-Nummer kann man in einem Fenster über den Button [image] eine Berechnungsformel erfassen. Um festzustellen, ob eine errechnete Artikel-Nummer existiert, kann man die logische Funktion is_artnr (= zu prüfende Artikel-Nummer) einsetzen. Soll in bestimmten Fällen die Stücklisten-Position überhaupt nicht genutzt werden, muss die Formel eine leere Zeichenkette erzeugen.
@@@ | Die Baugruppen-Nummer kann auch durch die Eingabe von @@@ ersetzt werden. Anschließend erfassen Sie über den erscheinenden Button [image] eine Formel zur Berechnung einer Artikel-Nummer., die auf ein möglicherweise vorhandenes Serienteil hinweisen soll (damit können Sie vermeiden, dass Variantenprodukte, die aufgrund ihres hohen Abverkaufs dennoch in Serie gefertigt werden, in die Einzelfertigung "rutschen"). Bei der Auftragserfassung erhält der Benutzer dann einen entsprechenden Hinweis und kann das Serienteil automatisch in die Auftragsposition übernehmen.

In der Varianten-Stückliste kann anstelle einer fix vorgegeben Menge auch eine Mengenformel eingegeben werden (gilt auch für Dimensionen). Sie können eine Berechnungsformel eingeben, mit der die benötigte Menge vom System berechnet wird. Die bezogene Variable heißt M_Menge. Die Mengen-Berechnungsformel lässt sich mit dem Codeblock-Editor eingeben und auf Syntax überprüfen.

Es ist nicht sinnvoll, eine feste Menge zu erfassen, wenn zusätzlich eine Mengenformel hinterlegt wird.

Siehe auch:

Auftragsstücklisten

Varianten Fremdsprachen


Auftragsstücklisten

2.30.3.1 Auftragsstücklisten

Hierbei handelt es sich um einen Varianten-Artikel ohne Variantenliste. Dies ist praktisch eine Kombination der normalen Stückliste und der Variante (siehe Varianten-Stücklisten). Benötigt wird diese Mischform für eine Individual-Fertigung.

Es wird ein Artikel als Typ Variante angelegt, sowie eine feste Stückliste, aber keine Variantenliste eingepflegt.

Im Gegensatz zur normalen Stückliste erscheint diese Stückliste bei der Auftragserfassung als Standardvorschlag auf der Maske und kann dann während der Auftragserfassung gegebenenfalls verändert werden. Bei der Modifizierung der Stückliste haben Sie exakt die gleiche Funktionalität wie beim Erfassen oder Ändern der Stücklisten im Artikelstamm. Die Auftragsstückliste ist stets eine Kopie, die Originalstückliste wird nicht verändert!

Die Auftragsstückliste wird natürlich auch in die Fertigungsplanung übernommen. Die für den Fertigungsauftrag benötigten Materialien (Stücklisten-Positionen) werden im Lager reserviert und gebucht. Die einzelnen Stücklisten-Positionen werden wie gehabt auf allen Formularen gedruckt.

Besonderheiten: Im Feld Positions-Nr. (Pos.-Nr.) können über Sonderzeichen Zusatzfunktionen abgerufen werden:

"*" Diese Position ist nicht preisrelevant und wird bei der Ermittlung des Verkaufspreises nicht berücksichtigt.

"/" Diese Position wird nicht auf Kundenformulare gedruckt.


Varianten Fremdsprachen

2.30.3.2 Varianten Fremdsprachen

Hinweis: Die nachfolgenden Informationen sind dann relevant, wenn mit Fremdsprachen gearbeitet wird.

Diese Funktion ist über die Lagerverwaltung / Stückliste / Varianten-Fremdsprachen zu finden.

In dieser Maske können Sie fremdsprachliche Übersetzungen für Varianten hinterlegen. Vergeben Sie dazu analog zur Artikelverwaltung Fremdsprachen-Nummern. (Feld Sprache: Vergabe individuell, z.B. 1 = Englisch, 2 = Französisch etc.) und die zugehörigen fremdsprachlichen Texte (Felder Bezeichnung und Zusatztext).


Unterstücklisten importieren (F3)

2.30.4 Unterstücklisten importieren (F3)

Über diese Funktion können Stücklisten-Positionen anderer Stücklisten in die aktuelle Stückliste nach Sicherheitsabfrage importiert werden. Es öffnet sich folgende Dialogmaske:

Feldbeschreibung:

Stückliste importieren in Baugruppe

Artikel-Nummer (im hinteren Feld erscheint die zugehörige Artikelbezeichnung.)

Existierende Baugruppe

Auswahl einer Baugruppe, die bereits im System existiert.

Tabelle generieren

Optionale Auflösung der angegebenen Stückliste nach verschiedenen Kriterien.

Es öffnet sich ein Fenster, in dem Sie bestimmen können, ob die Baugruppe aufgelöst, ob nur Ersatzteile angesprochen und ob mit Multiplikator aufgelöst werden soll. Außerdem können Sie die Auflösung noch durch eine individuelle Zusatzauswahl beschränken.

Ein Anwendungsbeispiel für diese Funktion ist die Erstellung eines Ersatzteilkits, d.h. alle Ersatzteile einer Baugruppe sollen zu einer eigenen Ersatzteilstückliste zusammengefasst werden, um hier die Einkaufsdisposition zu erleichtern. Die Tabelle ist nach Artikel-Nummer sortiert und kumuliert, d.h. auch wenn das Ersatzteil mehrmals in der Stückliste vorkommt, wird es zu einer Position kumuliert.

Prüfplan / Prüfschritte kopieren

Falls Prüfplane zu der zu importierenden Baugruppe existieren sollten, so können diese auch kopiert werden.

Produktionsauftrag

Auswahl eines existierenden Produktionsauftrags

DBASE/FoxPro-Datei

Auswahl einer DBASE/FoxPro-Tabelle mit Stücklisteninformationen

Siehe auch weiter unten: Sonderfunktion Einlesen Fremddatei 2.30.4.1

ASCII Text-Datei

Auswahl einer ASCII-Textdatei mit Stücklisteninformationen

Siehe auch weiter unten: Sonderfunktion Einlesen Fremddatei 2.30.4.1

Quelle

Auswahl der Quelldatei abhängig vom der gewählten Importquelle

Bei einer existierenden Baugruppe als Import-Quelle öffnet sich das Artikel-Such-Fenster. Anschließend kann hier eine Baugruppe ausgewählt werden.

Übernahme Pos.Nr. aus Quelle

Die Positionsnummer kann hiermit direkt aus der Datenquelle übernommen werden. Die nachfolgenden Felder sind dann inaktiv.

Pos.Nr.

Ab welcher Positions-Nummer soll die Stückliste einkopiert werden.

Inkrement.

In welchem Intervall sollen die Positionen einkopiert werden.

Zusatz

Auswahl der Übernahme von Zusatzfunktionen für die entsprechenden Positionen:

"*" Diese Position ist nicht preisrelevant und wird bei der Ermittlung des Verkaufspreises nicht berücksichtigt.

"/" Diese Position wird nicht auf Kundenformulare gedruckt.

Siehe auch:

Stücklistenimport-Sonderfunktion: Einlesen einer Fremddatei:


Stücklistenimport-Sonderfunktion: Einlesen einer Fremddatei:

2.30.4.1 Stücklistenimport-Sonderfunktion: Einlesen einer Fremddatei:

Statt der Stückliste einer anderen Baugruppe können Sie auch die Stückliste einer externen Datei einlesen. Voraussetzung ist eine DBase/FoxPro-kompatible Quelldatei oder eine ASCII-Datei mit einem Semikolon als Feldtrennzeichen und CR/LF als Satzende, die im Verzeichnis von business express stehen. Der Dateiname ist wahlfrei, darf allerdings nicht mit DAB... oder DF... beginnen.

Die Datei muss mindestens die folgenden, zur business express -Stücklistendatei (DAB210) kompatiblen Felder aufweisen:

ARTNR2 Zeichenfeld Artikel-Nummer des Bauteils

POSNR Zeichenfeld Positions-Nummer innerhalb der Stückliste

MENGE Numerisch Stückzahl des Bauteils

Darüber hinaus können noch beliebig viele Felder kompatibel zur DAB210 mitgegeben werden (z.B. INFO).

Hinweis: Der Stücklistenimport ist nur dann erfolgreich, wenn alle einzulesenden Bauteile bereits mit der passenden Artikelnummer in business express angelegt wurden.


Weitere Stücklisten-Funktionen

2.30.5 Weitere Stücklisten-Funktionen

Neu - Neue Folge- / Unter-Position (F4) / (Umsch+F4)

Eine neue Stücklisten-Folge- oder Unterposition wird angelegt. Die Position wird unterhalb des markierten Artikels erstellt. Handelt es sich bei diesem Artikel um einen Artikel ohne existierende Stückliste, erfolgt eine Nachfrage, ob eine neue Stückliste erstellt werden soll.

Verändern - Position verändern

Die Artikelnummern einer bestehenden Stückliste können auch später wieder überschrieben werden. Zum Verändern einfach in eine Stücklistenposition mit der Maus klicken und anschließend nach erfolgter Änderung abspeichern.

Löschen - Position / Unterstückliste löschen (F6) / (Umsch+F6)

Vor dem Löschvorgang erscheint eine Sicherheitsabfrage. Man kann entweder die aktuelle Position oder die ganze Stückliste löschen.


Stückliste: Fertigungsaufträge aktualisieren

2.30.6 Stückliste: Fertigungsaufträge aktualisieren

Nach Änderungen in Stücklisten besteht hier die Möglichkeit bereits bestehende Fertigungsaufträge, die noch nicht kommissioniert wurden, zu aktualisieren und die Änderung in die Fertigung zu übernehmen. In der Ansicht werden alle bestehenden Fertigungsaufträge ausgewiesen und standardmäßig auf „aktualisieren“ gesetzt. Es besteht aber auch die Möglichkeit, nur einzelne Aufträge auszuwählen.

Bereits kommissionierte Produktionsaufträge(Kommiss. = Komplett) werden lediglich markiert, da eine Aktualisierung der Stücklisten in der laufenden Fertigung nicht mehr möglich ist. Mit der Durchführung der Aktualisierung wird lediglich im Produktionsauftrag das Kennzeichen „Stammstückliste geändert“ als Hinweis gesetzt.

Wichtig: Es ist auch möglich eine automatische Aktualisierung der Produktionsaufträge zu aktivieren, dies geschieht unter Bearbeiten / Autom. Aktualisierung Fertigungsaufträge (Strg+F5). Wenn diese Option aktiv ist, erscheint nach jeder Änderung an der Stückliste das oben beschriebene Fenster zur Aktualisierung der offenen Produktionsaufträge.


Stückliste: Baugruppen Sperren anzeigen (F11 / Strg+F11)

2.30.7 Stückliste: Baugruppen Sperren anzeigen (F11 / Strg+F11)

Artikel oder ganze Baugruppen, die in Artikelstamm als gesperrt geführt werden(Eiserner Bestand = -2), werden in Stücklisten mit einem rotem Kreuz-Symbol dargestellt.

Für Baugruppen in denen gesperrte Artikel enthalten sind, dient ein gelbes Kreuz-Symbol als Warnhinweis. Es besteht die Möglichkeit, sich die Stücklisten mit allen Positionen einschließlich der gesperrten Teile anzeigen zu lassen oder nur die gesperrten Baugruppen.


Stückliste: Prüfplan / Prüfschritte (Strg+Q)

2.30.8 Stückliste: Prüfplan / Prüfschritte (Strg+Q)

Der aus der Artikelverwaltung bekannte Prüfplan ist auch im Stücklistenfenster zu finden. Hier lassen sich individuelle Prüfpläne für externe Leistungen oder Arbeitswerte einer konkreten Stückliste erstellen. Für sonstige Stücklistenpositionen werden vorhandene Prüfpläne auf Artikelebene relevant, sofern diese dort vorhanden sind.

Der allgemeine Aufbau entspricht dem in der Lagerverwaltung vorgestellten, allgemeinen Prüfplan auf Artikelebene, nur dass sich einzelne Prüfschritte nicht auf bestimmte Standorte einschränken lassen (Siehe auch Kapitel 2.13).


Stückliste: Austausch - Stücklistenposition ersetzen (Strg+T)

2.30.9 Stückliste: Austausch - Stücklistenposition ersetzen (Strg+T)

Mit dieser Funktion können Sie den aktuellen Artikel in den Stamm-Stücklisten des Artikelstamms direkt gegen einen anderen Artikel ersetzen bzw. löschen:


Stückliste: Verwendung - Verwendungsliste

2.30.10 Stückliste: Verwendung - Verwendungsliste

Mit Hilfe des Verwendungsnachweises können Sie sich die Verwendung eines einzelnen Artikels in Baugruppen oder Endprodukten am Bildschirm anzeigen lassen.

Die Anzeige lässt sich standortspezifisch einschränken.

Direkte Verwendung(Strg+W)

Verwendung im Endprodukt (Strg+E)

Mehrfachvorkommnisse innerhalb eines Endproduktes werden mengenmäßig kumuliert.


Stückliste drucken (F9)

2.30.11 Stückliste drucken (F9)

Feldbeschreibung:

Artikelnummer; (von/bis) | Eingrenzung der zu druckenden Artikel. Soll die Liste nur für einen Artikel gedruckt werden, ist jeweils dieselbe Artikel-Nummer einzugeben.
Baugruppen-Auflösung | Nein; Keine Baugruppen-Auflösung; Ja; Baugruppen-Auflösung bis zur untersten Ebene bis Ebene; Baugruppen-Auflösung bis zur angegebenen Ebene sowie Bildung von; Zwischensummen je Ebene
Typ T auflösen | Auflösung von Kaufteil-Stücklisten
Kalkulation | Stückliste mit kalkulierten Preisen (Standard-Einkaufspreis, Durchschnittlicher Einkaufspreis, Letzter Einkaufspreis). Diese Option ist nur aktiv, wenn die Baugruppe nicht aufgelöst wird oder eine Auflösung bis zur untersten Ebene erfolgt.
Mit Arbeitswerten / Ext.Leistungen. | Ausdruck mit/ohne der hinterlegten Arbeitswerte und Externleistungen
Nur Ersatzteil-Positionen | Ausdruck nur der Stücklisten-Positionen, die auch als Ersatzteil gekennzeichnet wurden (Ersatzteilliste).
Gruppen-Summen auf | Eingabe von 0 bis maximale Länge der Artikel-Gruppen-Nummer. Wird ein Wert X > 0 eingegeben, werden alle in der Stückliste enthaltenen Positionen nach den ersten X Stellen ihrer Artikelgruppe nach Menge und Wert aufsummiert und diese Summen am Ende der Stückliste gedruckt. Hierdurch lassen sich komfortabel Mengen- und Wertanteile bestimmter Materialgruppen ermitteln.

Bez. in Sprache | Angabe der Sprach-Nummer., in der die Artikeltexte gedruckt werden sollen; Nur aktiv, wenn Modul Fremdwährungen vorhanden
Mit VK-Preisnummer | Ausdruck der Stücklisten mit VK-Preisen, relevant bei Ersatzteillisten; N keine VK-Preise auf der Stückliste; 0-9 Selektion der VK-Preise
Fehlteilanalyse | Vor dem Stücklistendruck kann eine Wunschmenge eingegeben werden. Die Stückliste weist in einer gesonderten Spalte sämtliche Fehlteile aus, die zur Produktion dieser Wunschmenge erforderlich wären. Optimal kann der Druck ausschließlich auf die Fehlteile begrenzt werden. Bei der Fehlteileberechnung wird nur der physische Rohwarenbestand betrachtet, Reservierungen für andere Produktions- und / oder Kundenaufträge bleiben wahlweise in / außer Betracht.

Beispiel für das Aussehen eines Standard-Stücklistendruck-Layouts:

Das Layout (und damit der Inhalt) des Stücklistendruckes kann vom business express Supervisor im Report-Designer den eigenen Wünschen angepasst werden. Weitere Informationen entnehmen Sie bitte dem Kapitel Report- und Maskendesigner in dieser Dokumentation.


Kalkulation- Stücklisten kalkulieren

2.30.12 Kalkulation- Stücklisten kalkulieren

In business express können Sie Stücklisten und Varianten umfangreich kalkulieren. Der Aufruf erfolgt direkt aus der Lagerverwaltung heraus über das Info-Menü:

Folgende Funktionen stehen zur Verfügung:

-Vorkalkulation Durchschnitts-Preis

-Vorkalkulation Letzter EK

-Nachkalkulation

-Stücklisten-Stapelkalkulation

Siehe auch:

Stückliste: Vorkalkulation Durchschnitts-Preis bei Standard-Stücklisten

Stückliste: Vorkalkulation Durchschnitts-Preis bei Varianten

Stückliste: Vorkalkulation Letzter EK

Stückliste: Nachkalkulation

Stücklisten Stapelkalkulation


Stückliste: Vorkalkulation Durchschnitts-Preis bei Standard-Stücklisten

2.30.12.1 Stückliste: Vorkalkulation Durchschnitts-Preis bei Standard-Stücklisten

Bei dieser Kalkulation wird der Standard-Einkaufspreis mit dem durchschnittlichen, vom System errechneten Einkaufspreis verglichen. Der Verkaufspreis kann anhand der Kalkulation manuell eingegeben und als Standard-Verkaufspreis (VKP 0) in den Artikelstamm übernommen werden (siehe auch Feldbeschreibung Artikelstamm).

Feldbeschreibung:

Losgröße | Der Fixkostenanteil (z.B. Rüstkosten) kann durch Verändern der Losgröße auf verschiedene Stückzahlen verteilt werden.
Ausschuss % | Durch Angabe eines simulierten Ausschusses können die Kalkulationsdaten verändert werden.
Rüstkosten | Erscheinen dann, wenn eine Stücklistenposition des Typs A (Arbeitsgang) mit dem Zusatz R (Rüstkosten) erfasst wurde.
Stückkosten | Erscheinen dann, wenn eine Stücklistenposition des Typs A (Arbeitsgang) mit dem Zusatz S (Stückkosten) erfasst wurde.
Externleistungen | Eine Externleistung wird dann einberechnet, wenn eine Stücklistenposition des Typs Externleistung existiert.
Werkzeugkosten | Werkzeugkosten werden berechnet, wenn sich ein Artikel in der Stückliste befindet, der im Artikelstamm als Werkzeug definiert ist. Sie werden entsprechend den Rüstkosten in die Kalkulation einberechnet.
Material | Kumulation der Einkaufspreise (Durchschnitts- und Standard-EK) aller Stücklistenpositionen.
Zuschläge | Anteilige Zuschlagskosten anhand der Einträge in der Artikelgruppen-Tabelle.
Zusch % | In dieser Spalte können für die einzelnen Sparten noch Zuschläge erfasst werden.
Ist-VK | Im Feld rechts unten kann der gewünschte Verkaufspreis eingegeben werden.
Wertübernahme | Übernahme der Kalkulation mit Veränderung des Verkaufspreises 0; Verwerfen des Ergebnisses, erneute Eingabe der Kalkulationsparameter

Mit der Taste ESC verwerfen Sie die gesamte Kalkulation.

Hinweis: Sollte der Standard-EKP eines Arbeitswertes 0,00€ sein, so werden die in den Produktionsabteilungen (siehe Festwerte / Produktionsabteilungen) hinterlegten Kosten/Min für die Kalkulation relevant.


Stückliste: Vorkalkulation Durchschnitts-Preis bei Varianten

2.30.12.2 Stückliste: Vorkalkulation Durchschnitts-Preis bei Varianten

Die Vorkalkulation von Varianten funktioniert nach einem anderen Schema. Zur Kalkulation von Variantenartikeln kann zusätzlich die Verkaufspreis-Nummer ausgewählt werden.

Dann öffnet sich eine Dialogmaske, die sich aus der Varianten-Stückliste ergibt. Diese Dialogmaske ist identisch mit der Maske, die auch in der Auftragserfassung erscheint. Wenn alle Komponenten mit Artikelnummern oder festen Werten gefüllt sind, rechnet das System den Verkaufspreis aus und stellt ihn dem durchschnittlichen Einkaufspreis gegenüber.


Stückliste: Vorkalkulation Letzter EK

2.30.12.3 Stückliste: Vorkalkulation Letzter EK

Gleiche Arbeitsweise wie unter Vorkalkulation Durchschnitts-Preis (Siehe Kapitel 2.30.12.1) mit dem Unterschied, dass hier der letzte Einkaufspreis dem Standardeinkaufspreis gegenübergestellt wird. Außerdem gibt es diese Kalkulationsart nicht für Varianten.

Hinweis: Sollte der Standard-EKP eines Arbeitswertes 0,00€ sein, so werden die in den Produktionsabteilungen (siehe Festwerte / Produktionsabteilungen) hinterlegten Kosten/Min für die Kalkulation relevant.


Stückliste: Nachkalkulation

2.30.12.4 Stückliste: Nachkalkulation

Das Fenster Nachkalkulation zeigt für den aktuellen Artikel alle fertig gemeldeten Produktionsaufträge sortiert nach Produktionsdatum an. In den weiteren Spalten werden Fertigungsauftrags-Nummer, die Produktionsmenge und der Komplettpreis für diesen Auftrag angezeigt. Über die Funktionstaste F8 wird für die aktuelle Zeile ein Nachkalkulationsblatt ausgedruckt, auf dem alle Stücklistenpositionen mit Einkaufspreis, Soll- und Istwerten etc. ausgewiesen sind. Die Nachkalkulation für feste Stücklisten und Varianten ist identisch.

Hinweis: Das Layout der Nachkalkulation kann im business express Supervisor-Modus über den Button Design den eigenen Wünschen angepasst werden. Weitere Informationen zur Handhabung des Report-Designers entnehmen Sie bitte dem Kapitel Report- und Maskendesigner in dieser Dokumentation.


Stücklisten Stapelkalkulation

2.30.12.5 Stücklisten Stapelkalkulation

Diese Funktion kalkuliert für die selektierten Artikel einen neuen Standard-Einkaufspreis (Standard-EKP), wobei die jeweils hinterlegte Stückliste als Basis dient. Sie können die Artikel nach Artikel-Typen sowie nach der Artikelgruppe eingrenzen sowie einen speziellen Codeblock-Auswahlfilter setzen.

Das Ergebnis entspricht im Prinzip der Vorkalkulation mit Durchschnittlichen Einkaufspreis und anschließender Übernahme des kalkulierten Preises.

Hinweis: Diese Funktion kann einige Zeit in Anspruch nehmen, falls eine sehr große Anzahl von Artikeln im Stapel kalkuliert wird.

[EMDA1]

[EMDA2]Feld nicht auf der Maske.

[EMDA3]Eine Beschreibung zu den anderen Feldern habe ich nicht gefunden.

[EMDA4]Text fehlt.

[EMDA5]Feld ist nicht auf die Maske

[EMDA6]Da fehlt eine Definition.

[EMDA7]Feld nicht auf der Maske.

[EMDA8]?

[EMDA9]Feld nicht auf der Maske.

[EMDA10]


Kundenverwaltung

3 Kundenverwaltung

Über den Menüpunkt Kunden gelangen Sie zu der Kundenstamm-Maske. In der Kundenbearbeitung haben Sie direkten Zugriff auf verknüpfte Dateien wie Kontaktpersonen, Memos, Sonderpreise, Offene Posten und viele weitere Funktionen.

Außerdem gelangen Sie über den Kundenstamm direkt zur Angebots- und Auftragserfassung.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Kundenverwaltung: Allgemeines

Kunden: Adress-Etiketten drucken

Kundenverwaltung: Kontaktpersonen (Strg+K)

Kundenverwaltung: Memos (Strg+M)

Kunden-Sonderpreise (Strg+P)

Kundenverwaltung: Seriennummern verwalten (Strg F5)

Kundenverwaltung: Absatzplanung

Kundenverwaltung: Währungsumstellung

Kundenumsätze

Kundenverwaltung: Absatzplanung-Auswertung

Kundenverwaltung: Info-Blätter(Strg+I)

Kundenverwaltung: Rückstände

Kundenverwaltung: Offene Posten (Strg+O)

Kundenverwaltung: Belegarchiv

Kundenverwaltung: Kommissions-Lager (Strg+L)

Kundenverwaltung: Artikel-Preisinformation

Kundenverwaltung: be Word-Commander

Kundenverwaltung: Telefonanwahl


Kundenverwaltung: Allgemeines

3.1 Kundenverwaltung: Allgemeines

Feldbeschreibung:

Kunden-Nr

8-stellige, numerische Kunden-Nummer. Sie dient zugleich als Suchbegriff.

Eine bereits angelegte Kunden-Nr. kann nicht mehr vergeben werden. Sie kann nachträglich zwar noch verändert werden, aber nur mit einem gewissen zeitlichen Aufwand (siehe Datei / Reorganisation).

Die Kunden-Nr. kann im Bereich von 1-99999999 liegen (Eingrenzung siehe Festwerte). Falls Sie mit einer anderen als der business express Finanzbuchhaltung arbeiten, erkundigen Sie sich bitte, ob von Seiten der Buchhaltung Restriktionen hinsichtlich des Nummernkreises einzuhalten sind.

Matchcode

10-stelliger alphanumerischer Suchbegriff.

Typ

Alphanumerischer Kundentyp für die Suchabfrage. Hier können Sie ein übergeordnetes Suchkriterium des Kunden eingeben. Im Gegensatz zum Artikeltyp legen Sie die Definition der Kundentypen hier selber fest.

Der Kundentyp ist in Verbindung mit den Mehrfachsuchbegriffen ein zusätzliches Suchkriterium, bei dem nur die Kunden in der Matchcode-Darstellung angezeigt werden, auf die die eingegebene Suchkombination zutrifft.

Siehe auch:

Symbolleiste

Kundenverwaltung: Adressen

Kundenverwaltung: Sonstiges

Kundenverwaltung: Zusatzfelder 1

Kundenverwaltung: Zusatzfelder 2

Kundenverwaltung: Suchbegriffe


Symbolleiste

3.1.1 Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Zeiger darauf setzen. Dann wird ein Kästchen mit dem Namen der Schaltfläche eingeblendet.

In der Symbolleiste des Moduls Kunden finden Sie alle Datensatzfunktionen wie Finden, Blättern, Neu, Verändern und Löschen. Diese Funktionen werden im nachfolgenden Kapitel vorgestellt und dokumentiert.

Siehe auch:

Suchen - Kunden finden (Strg+F)

Blättern zum nächsten /- vorherigen – Datensatz (Strg +/-)

Kunden neu anlegen (F4)

Kundendaten verändern

Kundendaten löschen


Suchen - Kunden finden (Strg+F)

3.1.1.1 Suchen - Kunden finden (Strg+F)

Standardsuche

Kunden über Kunden-Nummer / Matchcode oder Kontaktpersonen finden. Nach Starten der Funktion Finden erwartet das Programm nun die Eingabe des Suchkriteriums. Die Eingabe muss mindestens ein Zeichen lang sein. Je genauer die Eingabe des Suchbegriffs, desto schneller werden Sie den gewünschten Kunden finden.

Normalerweise wird nach Matchcode gesucht. Durch Voranstellen des "#"-Zeichens suchen Sie nach der Kunden-Nummer. Die Suche nach Kontaktpersonen oder nach einem der fünf zusätzlichen Suchbegriffe erfolgt ohne Umschaltung. Stellen Sie lediglich das "/"-Zeichen vor den eigentlichen Suchbegriff. Denken Sie aber daran, dass durch die Mehrfachsuchbegriffe ein Kunde auch mehrfach in der Suche auftauchen kann.

Mit den Cursortasten kann senkrecht zeilenweise oder waagerecht spaltenweise im Browser geblättert werden. Mit PgUp/PgDn kann der Cursor seitenweise bewegt werden. Sobald Sie den Kunden gefunden haben, wählen Sie ihn mit den Cursortasten aus. Mit Enter übernehmen Sie den Kunden in die Kundenstamm-Maske.

Die Gestaltung der Suchtabelle (hier Matchcode / Nummer / Name 1 / Name 2 etc.) kann individuell je Arbeitsplatz angepasst werden. Reihenfolge und Breite der Felder sind völlig einstellbar.

Kombinierte Suche

Es besteht die Möglichkeit, zusätzlich zu einem festen Suchbegriff (Matchcode, Mehrfach-Suchbegriffe, Kontaktpersonen) auch nach mehreren Suchbegriffen und/oder Daten der eigentlichen Adresse kombiniert zu suchen (Anschrift, Telefon).

Syntax bei der kombinierten Suche: /Suchbegriff/Filter1/Filter2/.../...

Wichtig: Der Suchbegriff bezieht sich entweder auf den Matchcode, auf einen Mehrfachsuchbegriff oder die Kontaktperson. Als Filter können weitere Suchbegriffe oder Teile der Adresse verwendet werden. Wenn Sie auch den Kundentyp in die kombinierte Suche integrieren wollen, stellen Sie vor obige Syntax den Typ-Buchstaben ohne Schrägstrich (z.B. alle Interessenten, die Muster heißen und in München wohnen è I/Muster/München).

Im Unterschied zur Standardsuche erscheinen bei der kombinierten Suche nur die Datensätze in der Auswahl, die den eingegebenen Filtern entsprechen.

Erweiterte Kunden-Suche (Filter-Wizard)

Reichen die Standardsuche sowie die kombinierte Kunden-Suche nicht aus, um einen Kunden zu finden, können Sie über die erweiterte Suche auch direkt über jedes beliebige Feld der Datei suchen.

Wichtig: Ein gesetzter Filter ist erkennbar am <Benutzerdefiniert> Icon in der Symbolleiste.

Wenn der Supervisor-Modus aktiv ist, so ist zusätzlich die Option Filter definieren vorhanden, dort kann ein Individualfilter definiert werden, der dann für ausgewählte Nutzer sichtbar ist:

Die Definition des Filters erfolgt über den Codeblock, es können auch nur bestimmte Nutzer gewählt werden, die Zugriff auf den Filter erhalten sollen.

Der Codeblock muss einen ADS-konformen Filtertext zurückgeben, dies kann mit dem Button Testen geprüft werden.

Über den Button Experte kann der erweiterte Filter-Wizard aufgerufen werden, in dem man eine bestimmte Tabelle wählen kann und dann individuell über den bekannten Filter-Wizard einen Filterausdruck erstellen kann.

Die Option Kein Filter schaltet den zuvor gewählten Filter wieder ab.


Blättern zum nächsten /- vorherigen – Datensatz (Strg +/-)

3.1.1.2 Blättern zum nächsten /- vorherigen – Datensatz (Strg +/-)

Mit den Tasten Strg + bzw. Strg – können Sie zwischen Datensätzen blättern.


Kunden neu anlegen (F4)

3.1.1.3 Kunden neu anlegen (F4)

Sie können eine neue Kunden-Nummer manuell vorgeben. Das System prüft, ob die Kunden-Nummer bereits existiert. Falls ja, erscheint eine entsprechende Fehlermeldung und Sie müssen die Nummer ändern. Akzeptiert das System die Kunden-Nummer, springt der Cursor ins nächste Feld. Wenn Sie einen neu angelegten Kunden doch nicht benötigen, verlassen Sie die Editierfunktion und löschen den Kunden mit der Funktion Löschen.

Automatisch vergeben

Über die Funktion "Automatik" generiert das System automatisch eine neue, gültige Kunden-Nr. in Abhängigkeit der gespeicherten Nummernkreise (siehe Festwerte).

Existierenden Kunden kopieren

Über diese Funktion können Sie bei manueller Nummernvorgabe die Kundendaten eines bereits vorhandenen Kunden kopieren.


Kundendaten verändern

3.1.1.4 Kundendaten verändern

Nach Anwahl eines beliebigen Feldes in der Kundenmaske wechselt das System in den Edit-Modus. Erkennbar ist der Editiermodus an den hervorgehobenen (aktiven) Bestätigungs-Icon und an dem Verwerfen-Symbol in der Werkzeugleiste.

Texte und Daten des Kunden können nun verändert werden. Im Veränderungsmodus haben Sie den gleichen Zugriff wie bei der Funktion Neu. Die geänderten Daten speichern Sie wie üblich mit PgDn oder mit dem Bestätigungs-Icon. Wollen Sie den Datensatz unverändert verlassen, klicken Sie bitte auf Verwerfen.


Kundendaten löschen

3.1.1.5 Kundendaten löschen

Nach Anwahl des Löschen Icons kann der angezeigte Kunde nach einer Sicherheitsabfrage aus der Kundendatei gelöscht werden, sofern dieser keinen Angebots- oder Auftragsbestand hat. Sollte die offene Postenverwaltung aktiviert sein, dürfen auch keine offenen Posten mehr vorliegen. Falls noch Umsatz- und Statistikdaten zum aktuellen Kunden gespeichert sind, werden Sie zusätzlich gefragt, ob Sie auch diese Daten löschen wollen. Andernfalls erscheinen sie weiterhin in den Statistiken.


Kundenverwaltung: Adressen

3.1.2 Kundenverwaltung: Adressen

Im Tab Adressen können verschiedene Anschriften für den einzelnen Kunden hinterlegt werden:

Je nach Maskendesign stehen Ihnen eine oder mehrere Verknüpfungsbuttons zur Verfügung. Beispielsweise können Sie bei vorhandener Zusatzhardware den angezeigten Kunden automatisch anrufen lassen oder die Auftragsbearbeitung des Kunden direkt aufrufen.

Feldbeschreibung:

Name 1 bis 3; Strasse; PLZ/Ort | Hauptanschrift des Kunden. 5 Zeilen mit jeweils 30 Zeichen alphanumerisch. Die Hauptanschrift ist in der Regel zugleich Rechnungsanschrift. Dies kann aber im Kundenstamm oder in der Auftragserfassung verändert werden.
Telefon-Nr. | Telefon-Nummer des Kunden
Telefax-Nr. | Telefax-Nummer des Kunden
Email-Adresse | E-Mail Adresse des Kunden

Mail-Kennzeichen

20-stelliges, alphanumerisches Feld. Hier können Sie alle für Sie wichtigen Kriterien eines Kunden verschlüsseln. Die entsprechende Definition legen Sie selber fest. Das könnte z.B. folgendermaßen aussehen:

1. Stelle = Kundenkategorie 2. Stelle = Betriebsgröße

E = Endverbraucher A = Großbetrieb

W = Wiederverkäufer B = Mittelstand

UmSt.-Id-Nr.

Umsatzsteuer-Identifikations-Kennzeichen. Wird unter anderem für Auslandskunden in EG-Ländern benötigt.

Dieses Feld steuert neben dem Parameter Export-Kunde die Berechnung der MwSt und die Kontierung auf die einzelnen Konten der Finanzbuchhaltung, siehe dazu auch Kapitel 3.1.5

Lieferanschrift :

Name 1 bis 3

Strasse

PLZ/Ort

Lieferanschrift des Kunden. 5 Zeilen mit jeweils 30 Zeichen alphanumerisch.

Diese Felder füllen Sie bitte nur aus, wenn die Lieferanschrift von der Hauptanschrift abweicht. Bleiben die Felder leer, wird automatisch die Hauptanschrift auch als Lieferanschrift übernommen. Natürlich können Sie in der Auftragsbearbeitung trotzdem auftragsspezifische Lieferanschriften erfassen.

Rechnungs-

Anschrift:

Name 1 bis 3

Strasse

PLZ/Ort

Abweichende Rechnungsanschrift des Kunden.

5 Zeilen x 30 Stellen, alphanumerisch. Nur eingeben, wenn Rechnungsanschrift von Hauptanschrift abweicht.

Bemerkungen

Frei nutzbares Textfeld, 64-stellig, alphanumerisch


Kundenverwaltung: Sonstiges

3.1.3 Kundenverwaltung: Sonstiges

In Tab Sonstiges sind die Einstellungen zu den Zahlungsbedingungen und Vertreter je Kunde zu finden.

Feldbeschreibung:

Zahlungsbedingungen | Skonto-/Fälligkeitsberechnungen: Sie können die Zahlungsbedingungen in Tagen oder nach Datum festlegen: Tage: Beispiel: 10 Tage 3% Skonto, 15 Tage 2% Skonto, 60 Tage netto; Datum: Beispiel : Am 15. des Folgemonats 2% Skonto, am 15. des 3. Folgemonats netto
Zahlungsbedingung Klartext | 60-stelliges alphanumerisches Feld, in dem ein frei formulierter Text für die Zahlungsbedingungen eingegeben werden kann. Bleibt das Feld leer, wird der Text automatisch aus den numerischen Bedingungen erstellt. Das Feld muss also nur bei besonderen Vereinbarungen gefüllt werden. Genügt der zur Verfügung stehende Platz nicht, kann hier auch eine Referenz auf einen Textbaustein, der die Zahlungsbedingungen enthält, hinterlegt werden. In diesem Fall geben Sie bitte das @-Symbol gefolgt vom Namen des Textbausteins ein, z.B. @BAUSTEIN.

Lieferbedingung

Definiert die Standard-Lieferbedingung. Die Auswahlmöglichkeiten der Drop-Down-List werden über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 5 individuell festgelegt. Die Lieferbedingung kann in der Auftragserfassung verändert werden.

Lieferbedingung Klartext

Freier, ergänzender Text zur Lieferbedingung. Kann in der Auftragserfassung überschrieben werden.

Kunden-Preisgruppe

Ordnet dem Kunden den entsprechenden Verkaufspreis aus dem Artikelstamm zu. (mögliche Eingaben sind 0-9)

Staffel

Hier können Sie kundenspezifische Staffelvereinbarungen festlegen. Diese beziehen sich auf die maximal 10 in der Lagerverwaltung hinterlegten Staffelpreise des Artikels. Mögliche Eingaben sind:

Leer

Keine besondere Staffelvereinbarung

(0-9) / leer

Dem Kunden wird mindestens die angegebene Staffel gewährt, auch wenn er die erforderliche Stückzahl nicht erreicht. Höhere Staffeln werden nur bei Erreichen der entsprechenden Mengen gewährt.

(0-9) / +

Dem Kunden wird -abhängig von der Menge- stets die jeweils nächsthöhere Staffel eingeräumt.

(0-9) / F

Dem Kunden wird unabhängig von der bestellten Menge fest die angegebene Staffel eingeräumt.

Freischaltung unter Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 2

Gesamt-Rabatt/Zuschlag-1-2 in %

Festlegung von 1 bis 2 Standardrabatten, die der Kunde auf den gesamten Rechnungs- oder Auftragswert erhält. Kann auftragsspezifisch abgeändert werden.

Freischaltung unter Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 2

Sammel-Rechnung

Wenn ja, werden Aufträge des Kunden üblicherweise über Sammelrechnung abgerechnet. Diese Vorgabe kann im Auftrag verändert werden.

Nur wenn Modul Sammelrechnung vorhanden.

Naturalrabatt möglich

Wenn diese Einstellung aktiviert wird, können Rechnungen gestellt werden, bei denen die Rechnungsmenge kleiner ist als die Liefermenge.

Kunde nur für Abteilung(en)

Bei aktivierter Abteilungstrennung können die Kunden festen Abteilungen zugeordnet werden (z.B. Inland und Export), um zu vermeiden, dass beispielsweise ein Inlandauftrag in der Exportabteilung erfasst wird.

Vertreter / Provision %

Hier wird dem aktuellen Kunden ein provisionsberechtigter Vertreter zugewiesen. Im Drop-Down-Menü erscheinen alle Datensätze des Vertreterstamms mit Vertreter-Nummer und Name. Wird der Provisionssatz im korrespondierendem Feld nicht verändert (0%), dann erhält der Vertreter den Standardprovisionssatz aus dem Vertreterstamm. Soll der Vertreter eine für diesen Kunden spezifische Provision erhalten, muss diese entsprechend erfasst werden.

Nur wenn Modul Vertreter vorhanden ist und die Vertreterbearbeitung über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 1 frei geschaltet ist.

Vertreter 2 / Provision %

Bearbeitung wie unter Feld Vertreter. Wird der Provisionssatz im korrespondierendem Feld nicht verändert, gilt für den zweiten Vertreter der Provisionsatz 2 aus dem Vertreterstamm.

Nur wenn Modul Vertreter vorhanden und Bearbeitung des zweiten Vertreters über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 1 frei geschaltet ist.


Kundenverwaltung: Zusatzfelder 1

3.1.4 Kundenverwaltung: Zusatzfelder 1

Zusätzlich zu den Kundenstammdaten können im Maskendesigner weitere Felder für Informationen gespeichert werden. Allerdings werden einige dieser Felder nur dann angezeigt, wenn sie über die Parametereinstellungen in den Festwerten freigeschaltet wurden.

Die meisten Felder werden unter den allgemeinen Parametern Kunden/Vertrieb aktiviert. Näheres dazu finden Sie im Abschnitt Programmadministration

Feldbeschreibung:

Lieferanten-Nr beim Kunden | Eigene Lieferanten-Nummer beim Kunden (10-stellig alphanumerisch)
Rechnung an Kunden-Nr | Hier kann eine abweichende Kundennummer für die Fakturierung vorgegeben werden. Dies ermöglicht z.B. eine automatische Rechnungsstellung an eine Konzern-Zentrale, obwohl der Auftrag für eine Filiale erfasst und bearbeitet wurde. In diesem Feld kann der Kunde auch als "Eigenfiliale" Ihres Unternehmens gekennzeichnet werden. Hierzu geben Sie einen Wert im Bereich von -1 bis -9 ein. Der absolute Zahlenwert entspricht der Lagernummer der Filiale. Alle Aufträge für einen solchen "Kunden" werden nicht fakturiert, es werden keine Umsätze gebildet. Gelieferte Waren werden mit der Rechnungsfreigabe automatisch auf das Lager der Filiale umgebucht!

Sammel-Lieferschein-Typ

Hier kann hinterlegt werden, ob der Kunde generell Sammellieferscheine erhalten soll. Es gibt drei Möglichkeiten:

Nein

Kunde erhält keinen Sammellieferschein.

Ja

Kunde erhält Sammellieferschein. Beim Ausdruck werden die betroffenen Positionen nach Auftragsnummern unterteilt.

Ohne Unterteilung nach Aufträgen

Kunde erhält Sammellieferschein, aber ohne Unterteilung nach zugehörigen Aufträgen. Im Gegensatz zur Einstellung Ja werden die Positionen nicht als Auftragsblock gedruckt, sondern in der aktuellen Reihenfolge (Standard: nach Positions-Nummer, Alternative: nach Lager, Lagerplatz, Artikel) dargestellt.

Siehe dazu auch das Kapitel Belegdruck – Sammellieferschein.

Anzahl Rechnungs-Kopien / Anzahl Lieferschein-Kopien

Angaben über gewünschte Anzahl der Rechnungs- bzw. Lieferscheinkopien für diesen Kunden. Wenn keine Eingabe erfolgt, so wird der Wert aus der Formulargestaltung übernommen. Ist aktueller Kunde ein Verband, gilt Eingabe für alle Verbandsmitglieder!

Sonder-Konditionen wie Kunde

Hier kann eine Kunden-Nummer eingegeben werden, deren Sonderpreise und Sonder-Provisionen auch für diesen Kunden gelten sollen. Damit wird es möglich, z.B. Konzern- oder Gruppen-Preisvereinbarungen zu realisieren und die Preispflege so einfach wie möglich zu gestalten.

Wichtig: Bitte beachten Sie, dass die Sonderpreise der fremden Kundennummer nur dann herangezogen werden, wenn unter der aktuellen Kundennummer keine entsprechende Vereinbarung besteht. Das System arbeitet 3-stufig, d.h. ein Kunde kann bis zu zwei hierarchisch übergeordnete Kunden haben.

nur gelistete Artikel liefern

Ja

Kunde kann nur Artikel seiner Preisliste bestellen.

Nein

Kunde kann auch Artikel beziehen, die nicht in der Preisliste stehen.

Nur Warnhinweis

Bei dieser Einstellung erhält der Sachbearbeiter bei der Auftragserfassung einen Hinweis, falls der Artikel nicht gelistet ist.

Die nachfolgenden zwei Felder sind nur dann sichtbar, wenn der Parameter Verbandskundensteuerung gesetzt wurde (über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 3).

Zugehörig zu Verbands-Nr

Kundennummer des Verbands (Einkaufsgenossenschaft), dem der aktuelle Kunde angehört. Wird dieses Feld genutzt, erfolgt der Rechnungsdruck in der Reihenfolge der Verbandszugehörigkeit (Verband unter dieser Nummer anlegen!).

Mitglieds-Nr im Verband

Mitgliedsnummer des Kunden im Verband (wenn aktueller Kunde = Verband, dann eigene Mitglieds-Nr. bei diesem Verband).

Debitoren-Nr in Finanzbuchh.

Abweichende Debitoren-Nr., auf die in der Finanzbuchhaltung gebucht werden soll.

Wichtig: Durch Eingabe einer Kreditorennummer mit negativem Vorzeichen werden Ausgangsrechnungen in der be-Finanzbuchhaltung dem entsprechenden Kreditor belastet!

Erlös-Konto Finanzbuchhaltung

Sofern die Erlöse kundenbezogen an die Finanzbuchhaltung weitergegeben werden sollen, kann hier eine Erlöskonto-Nummer für diesen Kunden eingegeben werden. Zur korrekten Funktion ist ein Eintrag unter Festwerte / Allgemeine Parameter / Kommunikation / Finanzbuchhaltung erforderlich, der die Verarbeitung der Erlöskonten steuert.

Rabatt-Verdichtung

Wenn ja, werden Positionsrabatte auf der Rechnung verdeckt ausgewiesen. Verdeckt bedeutet, dass der Rabattprozentsatz nicht ausgewiesen wird, sondern die Einzelpreise gleich "netto" gedruckt werden.

Automat. Rückstands-Löschung

Wird dieser Parameter aktiviert, werden Rückstände nach Fakturierung des Auftrags automatisch gelöscht.

Diese Funktion muss frei geschaltet werden über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 2

Std.Nr kd.spez.Artikel-Etikett

Nummer des Formulars für das kundenspezifische Artikeletikett.

Feldbeschreibung Versandabwicklung:

Ortsklassen-Kennbuchstabe | Die Ortsklasse ergibt sich aus der Einstufung der Lieferadresse des Kunden in das Hausfracht-Ortsverzeichnis, das vom Bundesverband Spedition und Lagerei herausgegeben wurde und in dem Modul Versandabwicklung implementiert ist.
Entfernungs-KM | Entfernung zwischen der Lieferadresse des Kunden und dem eigenen Auslieferungslager.
KZ "Frei Haus Lieferung" | Dem Kunden werden generell keine Versandkosten in Rechnung gestellt.
Transportversicherung in % | Prozentsatz für die Transportversicherung, der im Auftrag überschreibbar ist. Der Betrag errechnet sich aus dem Auftragswert.
Porto/Frachtfreigrenze | Porto-/Fracht-Freigrenze des Kunden. Wenn Auftragswert >= Freigrenze, dann wird die Portoberechnung unterdrückt.
Entfernungs-Zone (je Vers.Art) | 25-stelliges alphanumerisches Datenfeld. Die Ziffern von 1 bis 8 stehen für die Entfernungszone, in die der Kunden-Anlieferungsort eingestuft wird. Die Stelle der Zonenziffer innerhalb des 25-stelligen Zonenfeldes gibt die Nummer der zugehörigen Versandart an. Diese Angaben sind notwendig für die Berechnung des Frachtpreises nach den Tarifen der Paketdienste.

Die folgenden Zusatzfelder sind nur dann sichtbar, wenn unter Festwerte die Felder für Edifact (ILN-Nummer), die Felder für erweiterte Kreditkontrolle (Kredittyp) bzw. die Felder für Intrastat/AE (Land-Nr und Landname) aktiviert wurden (siehe Festwerte / Allgemeine Parameter / Kommunikation / Finanzbuchhaltung/Edifact, Festwerte / Erweiterte Kreditkontrolle bzw. Festwerte / Intrastat).

ILN-Nummer (EDI)

Internationale Lokationsnummer. Wird für beleglosen Datenaustausch verwendet (z.B. EDIFACT). Wird von Centrale für Coorganisation in Köln vergeben.

Kredit-Kontroll-Nr

Dieses Feld ist nur sichtbar, wenn der Parameter Erweiterte Kredit-Kontrolle gesetzt ist(siehe Festwerte / Allgemeine Parameter / Kommunikation / Finanzbuchhaltung).

Eingabe einer Tabellen-Nummer für erweiterte Kreditkontrolle (Kreditversicherungsüberprüfung). Bei Eingabe "0" wird keine erweiterte Kreditkontrolle für diesen Kunden durchgeführt. Bei Eingabe zwischen 1 und 18 wird die entsprechende unter Festwerte / Erweiterte Kreditkontrolle hinterlegte Kreditprüfungs-Tabelle aufgerufen und nach jeder Auftragserfassung abgearbeitet. Erfüllt der Kunde die dort hinterlegten Kriterien nicht, erhalten Sie eine entsprechende Meldung.


Kundenverwaltung: Zusatzfelder 2

3.1.5 Kundenverwaltung: Zusatzfelder 2

Feldbeschreibung:

Bankeinzug/Lastschrift | Nur in Verbindung mit be-Finanzbuchhaltung; Einstellungen für den Bankeinzug oder die Abbuchung: Nein: Kein Bankeinzug und keine Abbuchung; Bankeinzug: Abbuchung per Bankeinzug; Abbuchung: Abbuchung per Lastschrift.
Bank-Konto-Nr | Angabe der Bank-Kontonummer des Kunden. Diese Bankverbindungsfelder können in der Finanzbuchhaltung für Zahlungslauf u. Electronic-Banking wieder verwendet werden.
Bankleitzahl | Bankleitzahl des Kundenkontos
Bank-Name | Name der Bank, bei der das Kunden-Konto zu finden ist

Feldbeschreibung Versandabwicklung: Nur in Verbindung mit business express-Modul Versand

Versender-Nr /

Versand-Art

Auswahl der Versender und Versandart, die Verwaltung der Versender und dazugehörigen Versandarten erfolgt in der Versandsteuerung / Versenderverwaltung

Feldbeschreibung Ausland:

Währungs-Kennzeichen

Definiert die Währung, in der für den Kunden üblicherweise fakturiert wird. Die Währung kann über ein Listen-Menü ausgewählt werden (siehe auch Festwerte / Währungs-Tabelle) Ein * neben der Währung bedeutet, dass es sich hier um eine Währung mit Umrechnung handelt. Dies bedeutet, dass Preise aus Artikelstamm oder Preisliste bei der Auftragsabwicklung über den Währungskurs umgerechnet werden.

Nach Änderung der Währung im laufenden Betrieb können folgende Programmabfragen auftauchen:

Sonderpreise in neue Währung umrechnen

Diese Meldung erscheint nur dann, wenn auf eine Fremdwährung umgeschaltet wurde, die ohne Umrechnung arbeitet. Dies bedeutet, dass Preise aus dem Artikelstamm oder der Preisliste bei der Auftragsabwicklung nicht über den Fremdwährungskurs umgerechnet werden (sinnvoll, wenn direkt Fremdwährungspreise verwaltet werden). Wird obige Meldung mit Ja beantwortet, werden die vorhandenen Preise der Preisliste mit dem aktuellen Umrechnungskurs konvertiert.

Auftragsbestand in neue Währung umrechnen

Diese Meldung erscheint immer dann, wenn noch Aufträge mit der vorherigen Währung gespeichert sind. Antworten Sie mit Ja, wenn der Auftragsbestand umgerechnet und auch in der neuen Währung fakturiert werden soll (z.B. bei Euroumstellung wichtig).

Ohne Währungsmodul können Sie nur den Euro als Währung auswählen.

Sprache-Nr

Definiert die Sprache, in der für den Kunden Dokumente ausgedruckt werden. Die Sprachcodes von 1 bis 35 verwalten Sie selber (0 = Standardsprache), d.h. Sie legen fest, welcher Code für Englisch, Spanisch etc. steht. Legen Sie Artikeltexte und Formulare entsprechend dieser Sprachcodes mehrsprachig an.

Nur relevant, wenn Modul Fremdsprachen vorhanden

Export-Kunde

Ja

Auslandskunde (ohne MwSt-Berechnung)

Nein

Inlandskunde

Dieser Parameter steuert neben der Ust-ID-Nummer die Berechnung der MwSt und die Kontierung auf die einzelnen Konten der Finanzbuchhaltung, siehe dazu auch Kapitel 3.1.2

Intrastat/AE:

Länderschlüssel Aussenhandel

3-stellige alphanumerische Land-Nummer, 2-stelliger ISO-Alpha-Code mit zugehöriger Landbezeichnung.

Feldbeschreibung Limit:

Kreditlimit | Kreditlimit für den Kunden (immer in Eigenwährung). Sofern mit OP-Verwaltung (intern oder mit business express-Finanzbuchhaltung) gearbeitet wird, überprüft das System bei der Lieferfreigabe, ob die Summe der offenen Posten zuzüglich des aktuellen Lieferwertes innerhalb des Kreditlimits liegen. Ist dies nicht der Fall, wird eine Meldung ausgegeben. Darüber hinaus ist es möglich, per Passwort die weitere Lieferfreigabe zu erschweren bzw. ganz zu verhindern (siehe auch erweiterte Kreditkontrolle)
Sperr-KZ | Sperrkennzeichen für Auftrags- und Liefersperre; Nein; Keine Auftrags- oder Liefersperre; Auftragssperre; Es kann für den betreffenden Kunden kein Auftrag mehr eingegeben werden. Liefersperre; Lieferungen für betreffenden Kunden sind gesperrt. Mahnsperre; Betreffender Kunde kann nicht gemahnt werden; Auftrags-/Mahnsperre und Liefer-/Mahnsperre; Kombinationen der oben angegebenen Auswahlmöglichkeiten; Hinweis: Falls es nötig sein sollte, die Inhalte des bezogenen Tabellenfeldes per SQL abzufragen, so ist zu beachten, dass dies mit dem char()-Befehl und der entsprechenden Sonderzeichen-Platzhalter erfolgt: #56 Auftragssperre; #40 Liefersperre; #28 Auftrags-/Mahnsperre; #12 Liefer-/Mahnsperre; #04 Mahnsperre; Ein mögliches SQL-Beispiel wäre also: SPERRKZ = CHAR(56).


Kundenverwaltung: Suchbegriffe

3.1.6 Kundenverwaltung: Suchbegriffe

Feldbeschreibung:

Suchbegriff 1 bis 5

Anzeige von fünf zusätzlichen Suchbegriffen bzw. Matchcodes für die Suche im Kundenstamm. Hinterlegte Suchbegriffe erleichtern das schnelle Auffinden von einzelnen Kunden-Datensätzen.


Kunden: Adress-Etiketten drucken

3.2 Kunden: Adress-Etiketten drucken

Mit dieser Funktion können Sie ein Kundenetikett ausdrucken, auf Wunsch auch mit einem Barcode. Das Aussehen des Etiketts legen Sie über den Reportdesigner fest. Um den Reportdesigner für Kundenetiketten zu erreichen, müssen Sie über das Supervisor-Privileg verfügen. Vor dem Ausdruck der Etiketten erhalten Sie nun das zusätzliche Icon Reportdesigner zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Reportdesigners erhalten Sie im entsprechenden Kapitel dieser Dokumentation.


Kundenverwaltung: Kontaktpersonen (Strg+K)

3.3 Kundenverwaltung: Kontaktpersonen (Strg+K)

Sie haben die Möglichkeit, zu jedem Kunden beliebig viele Ansprechpartner zu verwalten. Alle Kontaktpersonen sind automatisch auch Suchbegriff.

Die Beschreibung der Funktionalität dieses Fenster ist im Abschnitt Modulübergreifende Funktionen – Kontaktpersonen zu finden.


Kundenverwaltung: Memos (Strg+M)

3.4 Kundenverwaltung: Memos (Strg+M)

Jedem Kunden können beliebig viele Textdokumente (Memos) zugeordnet werden.

Die Beschreibung der Funktionalität dieses Fenster ist im Abschnitt Modulübergreifende Funktionen – Memos zu finden.


Kunden-Sonderpreise (Strg+P)

3.5 Kunden-Sonderpreise (Strg+P)

Mit dieser leistungsfähigen Funktion können Sie beliebig viele individuelle Preisvereinbarungen für den aktuellen Kunden festlegen.

Diese Preisvereinbarungen werden bei der Auftragserfassung beim entsprechenden Kunden automatisch berücksichtigt.

Eine Preisvereinbarung kann sich dabei auf mehrere Komponenten beziehen:

- eine Artikelgruppe

- eine Folge von Artikelgruppen (z.B. Gruppen von 700 bis 799)

- eine Artikelnummer

- eine Folge von Artikelnummern (z.B. 4711.0000 bis 4711.ZZZZ)

- eine spezielle Formel-Kondition

Hinsichtlich der Reihenfolge der zu berücksichtigenden Sonderpreise bei einer Auftragsposition gilt der Grundsatz, dass immer eine speziellere Preisvereinbarung vor einer allgemeine Sonderpreis gilt: Ein Artikel-Sonderpreis hat immer Vorrang vor den Artikelgruppen-Sonderpreisen. Es gibt nur eine Ausnahme: Wenn im Artikel-Sonderpreis lediglich die Kunden-Artikelnummer hinterlegt ist und keine weiteren preisrelevanten Informationen, so wird nach weiteren Preisinformationen gesucht.

Über eine individuelle Programmierung (Codeblock Ereignis Kd.Auftr.Pos. Preis-Kalk.Reihenfolge) könnte theoretisch in diesem Zusammenhang ein individuelles Verhalten umgesetzt und die Preisreihenfolge beeinflusst werden. Näheres zu diesem Thema erfahren Sie bei Ihrem zuständigen business express-Consultant

Siehe auch:

Kunden-Sonderpreise: Neue Kondition

Kunden-Sonderpreise: Allgemeine Felder

Kunden Sonderpreise: Gültigkeitszeiträume

Sonderpreis kopieren (F5)

Kunden Sonderpreise: Staffel- und Rabattfelder

Kunden Sonderpreise: Weitere Felder

Kunden Sonderpreise: Preis- /Mengen-Staffeln / Zusatzkosten

Sonderpreise kopieren


Kunden-Sonderpreise: Neue Kondition

3.5.1 Kunden-Sonderpreise: Neue Kondition

Über die Funktion Neu (F4) kann ein neuer Sonderpreis erstellt werden:

Bei der Neuanlage kann man wählen, ob man eine Artikelgruppen- oder Artikel-Kondition erstellen möchte. Es kann auch artikelspezifisch eine Nummernfolge oder eine dynamisch berechnete Formelkondition definiert werden, diese Datensätze sind anschließend an den @-Symbolen zu erkennen. Siehe dazu auch Kapitel 3.5.2


Kunden-Sonderpreise: Allgemeine Felder

3.5.2 Kunden-Sonderpreise: Allgemeine Felder

Feldbeschreibung:

Artikel-Nr

Artikel-Nummer, für die eine Sondervereinbarung hinterlegt werden soll. Durch Voranstellen des @-Zeichens kann eine Folge von Artikelnummern mit gleichen Anfangsstellen gewählt werden. (Beispiel: @058 betrifft alle Artikelnummern, die mit "058" beginnen).

Über den Platzhalter @@ kann eine frei definierbare Formel zur Aktivierung der Konditionszeile eingegeben werden. Beispielsweise könnte so ein Kunde auf alle Artikel, die im Feld Matchcode mit "DI" beginnen, 10% Rabatt erhalten

Artikel-Gruppe

Artikelgruppe, für die eine Sondervereinbarung getroffen werden soll. Wird eine Folge von Artikelgruppen gewünscht, sind die veränderbaren Stellen mit dem #-Zeichen aufzufüllen.

(Beispiel: 2# = Artikelgruppen von 20 bis 29).

Konditions-Formel

Über den Konditionstyp Artikel können durch Voranstellen von zwei @-Symbolen beliebig viele Formeleinträge in die Kunden-Sonderpreise gemacht werden.

Beispiele: Über den Eintrag @@1 gibt es auf alle Artikel, deren Matchcode mit "DI" beginnt, 10% Rabatt. Über Eintrag @@2 erhalten alle Kunden mit Typ 2 einen Positionsrabatt von 20%.

Netto-Preis

Hier kann ein Sondernettopreis eingegeben werden.

Vorsicht: In Spalte Gesamtrabatt muss die Artikel-Nummer auf Gesamtrabattfähig = Nein gesetzt werden, falls das System diese Position bei einem Gesamtrabatt nicht berücksichtigen soll.

Währung: Der Preis wird immer in der Währung angezeigt, die dem Kunden im Kundenstamm zugeordnet ist. Wird der Kunde über eine Fremdwährung verwaltet, die die Preise erst bei Auftragserfassung umrechnet, müssen die Preise allerdings in Eigenwährung gespeichert (siehe Neuanlage oder Änderung) werden. Bei Währungen ohne Umrechnung kann sofort der Währungspreis eingegeben werden.

Artikelstamm- Preis-Nr.

Hier kann eine vom Kundenstamm abweichende Verkaufspreis-Nr. eingegeben werden.


Kunden Sonderpreise: Gültigkeitszeiträume

3.5.3 Kunden Sonderpreise: Gültigkeitszeiträume

Hier kann für jeden Artikel oder Artikelgruppe ein Gültigkeitszeitraum festgelegt werden.

Es ist auch möglich, je Kunden mehrmals denselben Artikel-Sonderpreis anzulegen, aber mit unterschiedlichen Gültigkeitszeiträumen.

Hinweis: Es ist nicht möglich, sich im Datum überschneidende Datensätze für einen Artikel anzulegen! Sollte beim Speichern eine derartige Überschneidung existieren, so wird in einem Dialog darauf hingewiesen.

Feldbeschreibung:

Gültig von | Startdatum der Gültigkeit
Gültig bis | Enddatum der Gültigkeit

Die Sonderpreis-Anzeige im Browser kann in Bezug auf die Gültigkeit mit einem Filter eingeschränkt werden, so dass vergangene, künftige oder zu einem bestimmten Datum gültige Datensätze angezeigt bzw. ausgeblendet werden.


Sonderpreis kopieren (F5)

3.5.4 Sonderpreis kopieren (F5)

Mit dieser Funktion lassen sich einzelne Sonderpreise für einen Artikel innerhalb desselben Kunden kopieren:

Nach Anwahl dieser Funktion öffnet sich folgender Dialog, in dem man die neuen Gültigkeitszeiträume wählen kann:

Es wird dabei automatisch als Startdatum der Gültigkeit das Enddatum des Quelldatensatzes plus einen Kalendertag verwendet.

Sollte gültig bis bei dem Quelldatensatz leer sein, so wird automatisch das aktuelle Tagesdatum vorgeschlagen. Wenn es dabei zu keinen Überschneidungen (Doppelte Datensätze) oder Komplikationen (Quelldatensatz wäre erst in der Zukunft gültig) kommt, wird bei der Übernahme des Datums gültig bis des Quelldatendatensatzes auf das gewählte gültig von Datum des neuen Datensatzes minus einen Tag gesetzt.

Diese Funktion ist nicht zu verwechseln mit Sonderpreise kopieren (Siehe dazu Kapitel 3.5.6).


Kunden Sonderpreise: Staffel- und Rabattfelder

3.5.5 Kunden Sonderpreise: Staffel- und Rabattfelder

Feldbeschreibung:

Staffel-Nr. | Dieses Feld ist nur aktiv, wenn mit kundenspezifischen Staffelpreisen gearbeitet wird (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 2). Es gelten die Eingaberegeln für Staffelkennzeichen entsprechend dem Kundenstamm (siehe Feldbeschreibung Kundenstamm).
Pos. Rab1-3% | Hier können Sie bis zu 3 Positionsrabatte definieren. Diese Felder sind allerdings nur aktiv, wenn Sie über die Festwerte freigeschaltet sind (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb ).
Rabatt-Verdichtung | In diesem Feld legen Sie fest, ob Rabatte offen oder verdeckt ausgewiesen werden. Feld muss über Festwerte aktiviert werden (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb).
Gesamt Rabatt-fähig | Mit diesem Feld steuern Sie die Zulässigkeit eines Gesamtrabattes auf die aktuelle Preiskondition. Wenn nein, wird bei der Berechnung des Gesamtrabattes diese Position nicht berücksichtigt. Leer = Standardvorgabe aus Kundenstammdaten.


Kunden Sonderpreise: Weitere Felder

3.5.6 Kunden Sonderpreise: Weitere Felder

Feldbeschreibung:

Vertreter - Provisionen

Eingabe der Vertreterprovision für die aktuelle Kondition.

Nur möglich, wenn das Vertretermodul vorhanden ist.

Vertreter - Provisionen Vertreter 2

Eingabe der Vertreterprovision für einen evtl. vorhandenen zweiten Vertreter.

Nur möglich, wenn Vertretermodul vorhanden und Abweichende Vertreter in Abteilung aktiviert sind (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 1).

Kd-Artikel-Nr. /

Kd-Bezeichnung 1+2

In diesen Feldern können Sie kundenspezifische Artikelnummern und Bezeichnungen pflegen. Diese Daten können über Platzhalter auf alle Dokumente mit angedruckt werden.

Bei der Auftragserfassung ersetzt die kundenbezogene Artikelbezeichnung die Bezeichnung des Artikelstamms.

Die Positionserfassung in der Auftragsbearbeitung ist dabei auch über die kundeneigene Artikel-Nummer möglich. Diese wird dann nach der Eingabe automatisch in die eigene Artikel-Nummer übersetzt.

Kundenspez. VK-Preis

Hier kann ein kundenspezifischer Verkaufs-Preis eingegeben werden

Kundenspez. Artikel-Etikett

Spezielle Artikeletiketten für Kunden z.B. mit kundenspezifischen. VK-Preis

Hinweis-/Warntext

Zusätzlichen Hinweise und weitere Informationen zum Kunden-Sonderpreis können hier als Rich-Text hinterlegt werden.


Kunden Sonderpreise: Preis- /Mengen-Staffeln / Zusatzkosten

3.5.7 Kunden Sonderpreise: Preis- /Mengen-Staffeln / Zusatzkosten

Über den Tab Preis-/Mengen-Staffeln/Zusatzkosten sind weitere Funktionen zur Preisgestaltung verfügbar:

Es können 10 kundenbezogene Mengen- oder Wertstaffeln hinterlegt werden, die mit einem Sonderpreis oder Sonderrabatt belegt werden können.

Bei der Menge-Preis- und Wert-Preis-Staffel wird der Preis direkt in der Kundenwährung angezeigt.

Bei Währungen mit Umrechnung

wird jedoch bei Neueingabe und Änderung einer Staffel der Eigenwährungspreis eingegeben.

Darüber hinaus können 3 Zusatzkosten mit

Beschreibungstext hinterlegt werden.


Sonderpreise kopieren

3.5.8 Sonderpreise kopieren

Mit dieser Funktion können Sie einmal erfasste Sonderpreise auch für einen anderen Kunden verwenden.

Hinweis: Falls hierbei mit Gültigkeitszeiträumen gearbeitet wird, so werden nur aktuell und künftig gültige Sonderpreise kopiert.


Kundenverwaltung: Seriennummern verwalten (Strg F5)

3.6 Kundenverwaltung: Seriennummern verwalten (Strg F5)

Nur aktiv mit dem business express-Modul Reparaturen/Vermietung

Die Seriennummernverwaltung kann sowohl aus dem Kundenstamm als auch aus dem Artikelstamm aufgerufen werden. Innerhalb des Moduls können Sie jederzeit den Betrachtungsmodus von Artikel auf Kunde oder umgekehrt ändern.

Je nachdem welcher Betrachtungsmodus eingestellt ist, können Sie nun eine Kunden- oder Artikelnummer eingeben und erhalten die zum Artikel/Kunden gehörenden Serien-Nummern inklusive der hinterlegten Daten im unteren Desktopbereich angezeigt.

Feldbeschreibung:

Artikel-Nr, Bez1, Bez2 | Identifikation des Artikels über die Artikelnummer
Serien-Nr | Seriennummer des aktuellen Datensatzes
Versions / Release-Nr | Versionsinformationen zum aktuellen Artikel
Eigentümer (Kunden-Nr) | Eigentümer der aktuellen Seriennummer
Inventar-Nr. | Inventarnummer des Eigentümers (fungiert auch als Suchbegriff – siehe unten)
Kosten-Träger (Rechnungsempfänger) | Rechnung an welchen Kunden
Standort | Standort der Seriennummer (fungiert auch als Suchbegriff)
Datum der letzten Prüfung / Datum der nächsten Prüfung | Datum der letzten und nächsten Prüfung, falls Prüfungen durchgeführt wurden bzw. werden sollen.
Datum Garantie-Ende | Datum des Endes der Garantiezeit
Standort beim Eigentümer | Hier kann der genaue Standort spezifiziert werden, wo sich der Seriennummernartikel beim gegenwärtigen Eigentümer befindet.
Notizen | Eingabemöglichkeit für Zusatzinformationen
Status | Gibt genaue Auskunft, in welchem Bestands- bzw. Auslieferungszustand sich der Artikel gerade befindet. Beispiele: auf Lager 0 (eigener Bestand auf Lager 0) in Auslieferung in Auftrag 4711/001; Vermietung Auftrag 4712, Kunde XY in Wareneingangsposition 12345; ??? (nicht im eigenen Bestand, beim Kunden)
Varianten-Beschreibung | Falls es sich bei dem Seriennummernartikel um eine Variante handelt, so werden in diesen Feldern zusätzliche Informationen über die spezifische Variante ausgegeben, wie z.B. die zugrunde liegende Stückliste.

Siehe auch:

Kundenverwaltung: Seriennummern verwalten – Funktionen


Kundenverwaltung: Seriennummern verwalten – Funktionen

3.6.1 Kundenverwaltung: Seriennummern verwalten – Funktionen

Suchen (F2)

Mit dieser umfangreichen Suchfunktion können Sie entweder nach Seriennummer, nach Inventarnummer oder nach Standort suchen. Je nach eingestellter Betrachtungsweise werden entweder die zu einem Kunden gehörenden Artikel/Seriennummern, die zu einem Artikel gehörenden Kunden/Seriennummern oder zu einer Seriennummer gehörenden Artikel/Kunden gesucht und im Browser angezeigt.

Im obigen Beispiel wird nach der Seriennummer 000040 gesucht. Da die Suche über alle Artikel und Kunden nicht eingeschaltet ist wird die Seriennummer 000040 nur bei einem Artikel gefunden.

Suche mit Sonderfunktionen

? Die Eingabe M-? sucht innerhalb der aktuellen Artikel-Nummer alle 3-stelligen Seriennummern, die mit M- anfangen

* Die Eingabe M-* sucht innerhalb der aktuellen Artikel-Nummer alle Seriennummern, die mit M- anfangen

Sie können diese Wildcards auch kombinieren. So würde die Eingabe @M-* alle Seriennummern, die mit M- beginnen, auflisten – unabhängig von der Artikel-Nummer

Neu (F4)

Es können nachträglich beliebig viele Seriennummern angefügt werden. Eine Bestandsbuchung findet mit der Aufnahme der Seriennummern nicht statt, z.B. beim erneuten Auffinden von bestimmten Seriennummern.

Ändern

Im Editiermodus ist das Ändern von Einträgen wie z.B. Inventarnummer, Standort, Prüfungen etc. möglich. Der Status ist manuell nicht änderbar.

Löschen (F6)

Löschen eines Eintrages. Dies ist nur möglich, wenn die entsprechenden Seriennummern nicht auf Lager oder in Auslieferung sind.

Memo

Hinzufügen eines erklärenden Textes.

Umbau (F9)

Ein Artikel mit Seriennummer kann durch gewisse Umbauten zu einem neuen Produkt werden. Über die Funktion Umbau kann dies im Programm entsprechend berücksichtigt werden. Sowohl Artikel-Nr. als auch Serien-Nr. können somit verändert werden. In der Artikelkartei finden Sie hinterher einen Buchungssatz Umbau mit Buchungsart Umlagerung zur Dokumentation dieses Vorgangs.

Historie (F8)

Über dieses Menü kann man sich je Serien-Nummer alle durchgeführten Einkäufe, Verkäufe, Reparatur- und Mietaufträge anzeigen lassen. Die Historienansicht entspricht der Umsatzansicht Einzelpositionen aus dem Kundenstamm mit allen bekannten Funktionen.

In der Historie werden sowohl alle auf die Seriennummer bezogenen Reparaturen und Vermietungen als auch eventuelle Verkäufe und Lagerbuchungen dargestellt. Dabei werden auch die Artikel aufgelistet, welche im Zuge einer Reparatur verbraucht wurden (Reparaturmaterial oder Anfahrtspauschalen).


Kundenverwaltung: Absatzplanung

3.7 Kundenverwaltung: Absatzplanung

Die Absatzplanung erlaubt eine konkrete wöchentliche Bedarfsplanung mit einer Eingabe von eigenen Planwerten für den Absatz in den jeweiligen Wochen. Diese Bedarfswerte werden anschließend in die Dispositionsplanung eingerechnet.

Um die Kunden-Absatzplanung nutzen zu können, muss diese erst in der Kundenverwaltung- Sonderpreise aktiviert werden:

Der zu planende Artikel muss in die Liste der Kunden-Sonderpreise aufgenommen werden, ansonsten ist keine Absatzplanung für diesen Artikel möglich. Darüber hinaus muss das Auswahlfeld „Absatzplanung“ über die Maskenverwaltung auf die Standard-Maske gebracht werden (Siehe in be: Datei / Maskenverwaltung / Kunden-Sonderpreise), um diese zu aktivieren:

Die Absatzplanung existiert auch auf Artikel-(Siehe in be: Lagerverwaltung / Allgemein und Lagerverwaltung / Absatzplanung) und Vertreterebene(Siehe in be: Vertreterverwaltung / Allgemein und Vertreterverwaltung / Absatzplanung), auf diesen Ebenen lassen sich ebenfalls wöchentliche Forecasts artikelspezifisch festlegen, die in der Gesamtplanung dann kumuliert behandelt werden. Die Absatzplanung auf Artikelebene liefert hierbei das zentrale artikelspezifische Gesamtbild, die Planungen auf Vertreter- und Kundenebene fließen ergänzend in diese Gesamtplanung ein.

Nachfolgend eine Abbildung der Absatzplanung auf Kundenebene:

Feldbeschreibung (Auswahl):

Aktualisieren | Das Browserfenster wird hierdurch aktualisiert.
Vertreterabsatzplanung | Hier kann man zur Vertreterabsatzplanung wechseln
Kundenabsatzplanung | Anzeige der Kundenabsatzplanung
Unter-Artikel-Abgänge | Sollten für den bezogenen Artikel Unterartikel angelegt worden sein, so lassen sich die darauf bezogenen Abgänge pro Kalenderwoche anzeigen
Terminraster | Anzeige des Terminrasters für den bezogenen Artikel
Standorte | Bei mehreren vorhandenen Standorten können hier konkrete Standorte ausgewählt werden oder aber alle bzw. der aktuelle Standort, an dem man sich befindet.
Art.Nr. von / bis | Möglichkeit der Einschränkung der Anzeige auf bestimmte Artikel
Zeithorizont | Angabe des Zeithorizonts in Wochen, innerhalb dessen die Absatzplanung erstellt werden soll.
Suche: KW | Suchmöglichkeit nach einer konkreten Kalenderwoche innerhalb des Absatzplanungszeitraums
Filter | Möglichkeit zur Filterung der Anzeige nach bestimmten Kriterien mit Hilfe des Filter-Wizards

Spaltenbeschreibung:

Artikel-Nr. | Anzeige der bezogenen Artikelnummern, für die die Absatzplanung gilt
KW.XX.XX | Eingabefeld für die Absatzplanungswerte in der jeweiligen Kalenderwoche, die eingegebenen Werte werden dann in der Absatzplanung auf Artikelebene ebenfalls dargestellt und kumuliert in die Gesamtplanung eingerechnet.

Falls in den bezogenen Wochen konkrete Abgänge, Aufträge oder Reservierungen existieren, so sind diese Bestandteil der Planung, es wird immer der höhere Wert aktiv: Bei einem Auftragsvolumen von 50 Stück in einer Woche und einer gesamten Absatzplanung von 20 für diese bezogene Woche werden insgesamt 50 Stück eingeplant.


Kundenverwaltung: Währungsumstellung

3.8 Kundenverwaltung: Währungsumstellung

Wird die Währung eines Kunden im Kundenstamm geändert (z.B. auf Euro), wird der Anwender automatisch gefragt, ob der vorhandene Auftragsbestand in die neue Währung umgerechnet werden soll. Dies kann dann sinnvoll sein, wenn alle zukünftigen Rechnungen ab sofort in der neuen Währung erscheinen sollen. Wird die Frage zu diesem Umstellungszeitpunkt mit Nein beantwortet, kann der aktuelle Auftragsbestand auch nachträglich über die Funktion Währungsumstellung in der Auftragsbearbeitung umgestellt werden.


Kundenumsätze

3.9 Kundenumsätze

Hier können Sie Kundenumsätze bequem grafisch aufbereitet oder in Zahlen ausgedrückt darstellen lassen.

Siehe auch:

Kundenverwaltung: Umsatz Einzelpositionen/Musterlieferungen

Kundenverwaltung: Umsatz kumulierte Werte


Kundenverwaltung: Umsatz Einzelpositionen/Musterlieferungen

3.9.1 Kundenverwaltung: Umsatz Einzelpositionen/Musterlieferungen

Die Umsatzansicht ermöglicht ein schnelles Blättern in den Umsätzen des aktuellen Kunden. Für jede Lieferposition steht eine eigene Zeile in diesem Tab zur Verfügung.

Einige Funktionen der nachfolgenden Kontextmenüs (rechte Maustaste) können nur durchgeführt werden, wenn der Arbeitsplatz dazu autorisiert ist. Die Freischaltung der entsprechend beschriebenen Funktionen erfolgt über Festwerte / Lokale Parameter / Auftragsbearbeitung bzw. Diverses.

Beleg

Beleganzeige aus dem Beleg-Archiv. Sie können für jede Umsatzposition die dazu gedruckten Belege im Original am Bildschirm abrufen. Voraussetzung ist, dass die entsprechenden Belege auch archiviert wurden.

Nach Anwahl der Funktion sehen Sie ein Auswahlmenü mit allen verfügbaren Belegarten. Wählen Sie den gewünschten Beleg mit der Maus. Sofern der Beleg gedruckt und archiviert ist, wird er auch angezeigt (Bei mehrseitigen Belegen wählen Sie zunächst die gewünschte Seiten-Nr). Sofern Ihr Arbeitsplatz berechtigt ist, können Sie den Beleg jetzt auch editieren und die Veränderungen speichern.

Kommissionen (Shift+F3)

Handelt es sich bei dem aktuell angezeigten Artikel um einen Chargenartikel, wird Ihnen bei dieser Funktion Menge und Kommissions-Nr. des abgebuchten Artikels in einem Fenster angezeigt.

Text

Zeigt den Langtext für die aktuelle Position an und ermöglicht ein nachträgliches Editieren, falls Ihr Arbeitsplatz dazu berechtigt ist.

Statistik (F9)

Mit dieser Funktion können Sie eine schnelle statistische Auswertung der aktuellen Umsatzdaten durchführen.

Die Statistik ist selektierbar nach Artikel-Nummer, Artikelgruppe und Zeitraum, wobei der Zeitraum optional nach Liefer- oder Rechnungsdatum gewählt werden kann. Zusätzlich gibt es noch eine frei definierbare Zusatzselektion.

Angezeigt werden die kumulierten Werte für Stückzahl, Verkaufswert (netto), Einkaufswert (netto) sowie der Aufschlag (Marge) in € und Prozent. Die Anzeige richtet sich danach, ob in den lokalen Parametern die Preisberechtigung gesetzt ist. Siehe Festwerte / Lokale Parameter / Preisberechtigung

Browser drucken

Der aktuelle Browserinhalt kann mit diesem Menüeintrag auf den Bildschirm oder auf beliebige Drucker ausgedruckt werden.

Musterlieferungen

Diese Umsatzfunktion ermöglicht Ihnen auch einen Überblick über alle getätigten Musterlieferungen an den aktuellen Kunden (hier werden nur solche Umsatzpositionen gezeigt, die über eine Auftragsart erfasst wurden, die mit "Musterstatistik" gekennzeichnet ist – siehe dazu Festwerte / Auftragsarten.

Sie können kostenlose und kostenpflichtige Musterlieferungen verwalten. Dies steuern Sie über die Definition der Auftragsarten (siehe Festwerte / Auftragsarten). Kostenlose Musterlieferungen erscheinen mit einem Verkaufspreis von 0 €.

Die Umsatzposition ist erst sichtbar, wenn der entsprechende Auftrag über den Rechnungsdruck abgeschlossen wurde (Dies gilt auch für kostenlose Musterlieferungen, obwohl für sie keine Rechnung ausgedruckt wird).


Kundenverwaltung: Umsatz kumulierte Werte

3.9.2 Kundenverwaltung: Umsatz kumulierte Werte

Mit dieser Funktion können Sie sich einen schnellen Überblick über die Umsatz- und Ertragsentwicklung des aktuellen Kunden machen. Bei der Umsatzansicht können Sie zwischen verschiedenen Umsatztypen wählen und zusätzlich noch nach Artikel-Nr. oder Artikelgruppe eingrenzen. (Voraussetzung für die Speicherung und Anzeige der Daten ist die Freischaltung über Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 4).

Den Umsatztyp und die Betrachtungsart wählen Sie mit der Maus oder per Hotkey

Umsatztyp:

Umsatz-Typ | Umsatzansicht
Auftragseingang | Summe aller Auftragseingänge
Angebote | Summe aller abgegebenen Angebote
Angebotsübernahme | Summe der Angebote, die zu einem Auftrag geworden sind

Vergleichs/Verlaufsbasis:

Menge | Anzeige der verkauften Mengen
Wert | Anzeige des Verkaufswertes
Marge | Anzeige der erwirtschafteten Marge (sofern Anzeigeberechtigung, lokale Festwerte vorliegt)
Std-EKP sonst durchschn. EKP | Anzeige der Marge entweder mit Standard-Einkaufspreis oder (default) mit dem durchschnittlichem Einkaufspreis
Keine Beschriftung | Zahlen können ausgeblendet werden
Für Anzahl Jahre | Wahlweise Darstellung von 1 bis 5 Jahren
Für Abteilungen | Auswahl der gewünschten Abteilungen / alle Abteilungen

Betrachtung:

Total (T) | Alle Werte anzeigen
Gruppe (G) | Eingrenzung der Anzeige nach Artikelgruppe oder einer Folge von Artikelgruppen. (Beispiel für eine Folge: 84## für Gruppen von 8400 bis 8499)
Artikel (A) | Eingrenzung der Anzeige nach Artikel-Nummer oder einer Folge von Artikelnummern. (Beispiel für eine Folge: @ABC für alle Artikel, die mit ABC beginnen).

Die Werteausgabe erfolgt grafisch (Vorjahresvergleich, Vorjahres-Vergleich kumuliert, Gesamtverlauf) und in Zahlen in bis zu 5 Jahres-Spalten zu jeweils 12 Monaten, wobei die rechte Spalte das aktuelle Jahr repräsentiert. Für jedes Jahr/Monat erhalten Sie kumuliert Stückzahl, Umsatz sowie erzielte Marge. Die Marge wird unterhalb der Monate auch in einem %-Wert dargestellt, ebenso die prozentuale Differenz zu den entsprechenden Vorjahreswerten. Kumulierte Vorjahreswerte werden nur für ganze Monate aus den historischen Daten gelesen. Für den Anteil des aktuellen Monats werden keine Istwerte, sondern der Tagesdurchschnitt auf Basis des Vergleichsmonats im Vorjahr zur Bewertung herangezogen.

Nach jeder Wertausgabe kann eine neue Selektion gewählt werden.

Um in einen Bereich zu zoomen, können Sie in der grafischen Übersicht Bereiche mit der Maus markieren und anschließend reinzoomen. Dazu klicken Sie mit der linken Maustaste auf den Grafikbereich – halten die Maus gedrückt und wählen den Endbereich nach rechts unten.

Um den gezoomten Bereich wieder auf Normalansicht zurückzustellen, klicken Sie bitte mit der linken Maustaste in den grafischen Bereich und halten die Maus gedrückt, während Sie nach links oben ziehen.


Kundenverwaltung: Absatzplanung-Auswertung

3.10 Kundenverwaltung: Absatzplanung-Auswertung

Mit dieser Funktion lassen sich die hinterlegten Kunden-Forecasts grafisch aufbereiten und in Diagrammen darstellen.

Anhand dieser Auswertung können Sie sich einen schnellen Überblick über die Absatzentwicklung des aktuellen Kunden machen. Bei der Ansicht können Sie zwischen verschiedenen Verdichtungen(Woche, Monat, Quartal, Jahr, Total) wählen und zusätzlich noch nach Zeitraum, Artikel-Nummer oder Artikelgruppe eingrenzen.


Kundenverwaltung: Info-Blätter(Strg+I)

3.11 Kundenverwaltung: Info-Blätter(Strg+I)

Mit dieser Funktion können Sie Kundeninfoblätter ausdrucken. Die Funktion ist zweimal aufrufbar, einmal über die allgemeine Kundenverwaltung, um den Druck für eine Auswahl von Kunden anzusteuern, und zum anderen über das Info-Menü oder STRG+I für einen speziellen Kunden.

Über das folgende Auswahlfenster haben Sie auf den beiden Tabs Selektion 1 und Selektion 2 die Möglichkeit, den Inhalt und Umfang der Informationen wie Druck der Memos, Kontakte, laufende Aufträge, offene Posten, Kundensonderpreise usw. auszuwählen.

Die Beschreibung der einzelnen Felder ist im Abschnitt Modulübergreifende Funktionen dieser Dokumentation zu finden.

Das Aussehen der Kunden Infoblätter legen Sie über den Reportdesigner fest. Um den Reportdesigner für Kunden-Infoblätter zu erreichen (Layout-Button), müssen Sie über das Supervisor-Privileg verfügen. Vor dem Ausdruck der Infoblätter erhalten Sie nun das zusätzliche Icon Layout zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Layout-Designers erhalten Sie im entsprechenden Kapitel dieser Dokumentation.


Kundenverwaltung: Rückstände

3.12 Kundenverwaltung: Rückstände

Anzeige von Angebots-, Liefer- und Faktura-Rückständen des aktuellen Kunden.

Die Rückstandsansicht kann im Kontextmenü unterschiedlich sortiert werden. Abhängig von der Lager-Verfügbarkeit ist der Rückstand farblich hervorgehoben (Default Maske und Default Browser).

Genau wie in der Auftragsansicht können Sie mit den Cursortasten oder mit PgDn/PgUp zwischen den Aufträgen/Positionen blättern.


Kundenverwaltung: Offene Posten (Strg+O)

3.13 Kundenverwaltung: Offene Posten (Strg+O)

Die Verfügbarkeit dieser Funktion ist davon abhängig, ob überhaupt mit einer OP-Verwaltung gearbeitet wird. Die Definition legen Sie über Festwerte / Allgemeine Parameter / Kommunikation / Finanzbuchhaltung fest.

Bei interner OP-Verwaltung ist die Funktion voll verfügbar, bei externer oder gemeinsamer OP-Verwaltung werden zwar die offenen Posten aufgelistet, können aber nur über die Finanzbuchhaltung weiterbearbeitet werden.

Nachfolgend wird daher nur der Ablauf bei der internen OP-Verwaltung beschrieben.

Feldbeschreibung:

OP-Nr | Laufende Nummer des offenen Postens
OP-Nummer der Zahlung | OP-Nummer der Zahlung
Rechnungs-Nr | Beleg-/Rechnungs-Nummer des Postens
Rechnungs-Datum | Belegdatum / Datum der Rechnung
Rechn. an Kd.Nr. | Anzeige einer abweichenden Kunden-Nummer des Rechnungsempfängers.
Buchungstext | Eingabemöglichkeit eines Buchungstextes
Betrag | Rechnungsbetrag mit Währungskennzeichen
Bezahlt | Teilzahlungsbetrag, falls Teilzahlungen enthalten
Skonto bis Datum 1-2 | Spätestes Zahlungsdatum bei Skontierung 1 und 2, falls erlaubt.
Skt.% 1-2 | Der gewährte Skonto-Prozentsatz 1 und 2
Netto-Datum | Netto-Fälligkeitsdatum der Rechnung
Mahnstufe | Aktuelle Mahnstufe des Offenen Posten
Datum letzte Mahnung | Datum der zuletzt erstellten Mahnung
1.-9. Mahnung | Erstelldatum der Mahnungen 1 bis 9
Mahnsperre | Hier kann eine Mahnsperre gesetzt werden, so dass dieser OP nicht angemahnt werden kann.
…nur bis Datum | Optionales Datum mit dem Ende der Mahnsperre

Neuer OP (F4)

Hier können Sie einen neuen OP anlegen (z.B. eine Anzahlung).

Zahlung buchen (F5)

Mit dieser Funktion können eingehende Zahlungen verbucht werden. Markieren Sie im Browser die zu buchende Position. Die Daten dieser Rechnung werden automatisch zum Ausgleich vorgeschlagen. Der tatsächliche Zahlungsbetrag kann korrigiert werden. Wird die Buchung bestätigt, errechnet das Programm gegebenenfalls, ob Zahlungsabzüge rechtmäßig waren (Skonto) oder nicht. Sie werden im Zweifelsfall gefragt, ob Sie den Restbetrag ausbuchen wollen oder nicht (dann Verwaltung als Teilzahlung, siehe oben)

Rechnungs- und Mahnungsbeleg

Einsicht in das Belegarchiv. Bereits gedruckte Rechnungen oder Mahnungen können eingesehen werden.

Siehe auch:

Kundenverwaltung: Offene Posten: Mahnungen drucken


Kundenverwaltung: Offene Posten: Mahnungen drucken

3.13.1 Kundenverwaltung: Offene Posten: Mahnungen drucken

Nach Eingabe der unten beschriebenen Parameter erhalten Sie die Möglichkeit für den betreffenden Kunden eine Mahnung über den Belegdruck auszudrucken.

Feldbeschreibung:

Gebucht bis | Die Fälligkeitsberechnung von offenen Posten wird anhand des Buchungsdatums durchgeführt. (z.B. können Sie hier angeben dass alle Zahlungseingänge bis zum „vergangenem Montag“ berücksichtigt wurden.)
Von / Bis Kunden-Nr. | Eingrenzung der Kunden, beim Druck auf der Kundenverwaltung nicht veränderbar.
Tage Netto bis Mahnung | (Kulanz)Zeitraum bis zum angegebenen Buchungsdatum. Hiermit wird festgelegt ob Rechnungen die netto bis zum angegebenen Buchungsdatum fällig wären auch tatsächlich gedruckt werden sollen.
Tage zwischen den Mahnungen | Wurde ein OP schon einmal gemahnt, müssen mindestens die angegebene Anzahl Tage verstrichen sein, bis der OP wiederum in der nächst höheren Mahnstufe gemahnt wird.
Sortierung nach Matchcode | Sortierung der Mahnungen nach Matchcode
Druck auf Rechnung | Hier kann die Mahnung auf der bezogenen Rechnung angedruckt werden.
Filter | Eingabe eines Filterausdrucks, um den Mahnungsdruck einzuschränken
Druck Rechnungskopien | Hier können Rechnungskopien zusätzlich ausgedruckt werden, es lassen sich dabei auch der Drucker, die Druckoptionen individuell wählen und die Anzahl der Kopien.

Um für mehrere Kunden gleichzeitig Mahnungen auszudrucken, verwenden Sie bitte die entsprechende Funktion im Belegdruck-Modul.

Weitere Informationen zum Druck von Mahnungen erhalten Sie im Kapitel Druck Belege und Belegarchiv in dieser Dokumentation.


Kundenverwaltung: Belegarchiv

3.14 Kundenverwaltung: Belegarchiv

Mit dieser Funktion hat man die Möglichkeit, direkt zu den vorhandenen Belegen des jeweiligen Kunden zu gelangen, welche im Belegarchiv abgelegt sind. Hier lassen sich erstellte und gedruckte Angebote, Lieferscheine, Rechnung, usw. noch einmal aufrufen.

Nähere Informationen zum Belegarchiv finden Sie im Kapitel Belegdruck dieser Dokumentation.


Kundenverwaltung: Kommissions-Lager (Strg+L)

3.15 Kundenverwaltung: Kommissions-Lager (Strg+L)

Diese Funktion zeigt das Kommissionslager beim Kunden an:

Um diese Funktion nutzen zu können, müssen Sie zuerst in den Festwerten ein Kommissionslager und eine eigene Auftragsart mit einer Umlagerung auf ein Ziellager = Kommissionslager definieren (siehe Festwerte / Allgemeine Parameter / Lagerverwaltung bzw. Festwerte / Auftragsarten). Stellen Sie sicher, dass das Ziellager ein Lager mit Platzverwaltung ist.

Erfassen Sie einen Auftrag mit dieser Auftragsart. Mit dem Rechnungslauf (gilt auch für Auftragsarten ohne Rechnungsdruck) wird die Ware auf das Kunden-Kommissionslager gebucht. Als Lagerplatz wird automatisch – sofern nicht vorhanden – die Kunden-Nummer angelegt.

Stellen Sie sicher, dass die Artikel, die umgelagert werden sollen, in den Zusatzfeldern als Lagerplatzartikel definiert werden, damit die Artikel direkt auf den Kunden-Lagerplatz gebucht werden können.


Kundenverwaltung: Artikel-Preisinformation

3.16 Kundenverwaltung: Artikel-Preisinformation

Das Fenster Artikel Preisinformation gibt einen Überblick über die Preise und Rabatte von Artikeln für einzelne Kunden, wobei sich die Anzeige nach ggf. eingerichteten Kundensonderpreisen und der im Kundenstamm zugeordneten Kundenpreisgruppe (Bezug auf Verkaufspreis-Nummer) richtet.

Im Fenster kann hierbei nach mehreren Kriterien (Artikelnummer, Matchcode, usw.) gesucht und gefiltert werden.

Wechsel in die Stammdaten des gewählten Artikels


Kundenverwaltung: be Word-Commander

3.17 Kundenverwaltung: be Word-Commander

Diese Funktion kann durch einen Verknüpfungsbutton auf der Kundenmaske aufgerufen werden. Voraussetzung hierfür ist ein ordnungsgemäß installiertes MS Word.

Bei Aufruf der Funktion werden parallel MS Word und der be Word-Commander geöffnet. Im Word-Commander stehen Ihnen im Tab Dokumente alle Word-Files eines beliebigen Verzeichnisses zur Verfügung. Um ein anderes Verzeichnis auszuwählen, können Sie mit der Maus in der oberen Hälfte des Tabs auf das gewünschte Verzeichnis browsen. Durch Doppelklick auf eines der angezeigten Files wird das betreffende Dokument von MS Word geöffnet. Alternativ können Sie auch innerhalb von MS Word ein neues Dokument erstellen. Informationen dazu entnehmen Sie bitte der Dokumentation zu Microsoft Word.

Auf dem Tab Felder (zweite Abbildung) finden Sie alle Datenfelder die in das Word-Dokument aufgenommen werden können. Um ein Datenfeld in Word zu übernehmen, reicht es das betreffend Feld doppelt anzuklicken. Dies fügt einen Platzhalter in das Dokument ein, der auch mehrfach vorhanden sein darf. Felder, die auf diese Weise aufgenommen wurden, können auch automatisch bei Aufruf des Dokumentes mit dem Inhalt des Datenfeldes (also einer Adresse aus dem Vertreterstamm) gefüllt werden (1.). Um auch beim ersten Entwurf oder bei nicht markierter Funktion Werte beim Öffnen einfügen den Inhalt der Felder in das Dokument zu kopieren, steht Ihnen das Icon (2.) zur Verfügung. Sollte Microsoft Word durch Aufruf des be Word-Commanders nicht automatisch starten, so können Sie Icon (3.) verwenden.


Kundenverwaltung: Telefonanwahl

3.18 Kundenverwaltung: Telefonanwahl

Diese Funktion kann durch einen Verknüpfungsbutton auf der Kundenmaske aufgerufen werden. In Verbindung mit entsprechender Zusatzhardware kann hiermit eine automatische Telefonanwahl des Kunden vorgenommen werden.

Voraussetzung ist eine TAPI-fähige Hardware, die mit den entsprechenden Treibern in Windows eingebunden ist.


Auftragsbearbeitung

4 Auftragsbearbeitung

Die gesamte Angebots- und Auftragsabwicklung kann jederzeit über das Symbol der Auftragsbearbeitung Kunden (1.) oder den Verknüpfungsbutton [image] (2.) geöffnet werden.

Über das Menü oder über die jeweiligen Funktionstasten können Sie die Auftragserfassung steuern. Zusätzlich stehen Ihnen weitere Masken, wie z.B. Kontaktpersonen oder Memos des jeweiligen Kunden, zur Verfügung. Die Auftragsbearbeitung kann auch mehrmals geöffnet werden.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Die im Folgenden beschriebenen, allgemeinen Funktionen stehen Ihnen in der Auftragsbearbeitung Kunden zur Verfügung.

Darüber hinaus gibt es noch weitere spezifische Funktionen, die für den bezogenen Auftrag, die gewählte Auftragsposition, den dabei relevanten Artikel und den jeweiligen Kunden gelten. Diese Funktionen werden in den Folgekapiteln näher erläutert.

Siehe auch:

Aufträge: Funktionen

Auftragspositionen

Auftragsbearbeitung: Weitere, allgemeine Funktionen

Auftrag: Weitere Funktionen

Kunde: Weitere Funktionen

Auftragsposition: Weitere Funktionen

Auftragsbearbeitung: Reservierungssystem

Auftragsbearbeitung Zulieferer


Aufträge: Funktionen

4.1 Aufträge: Funktionen

Die im Menü Auftrag vorhandenen Funktionen lassen sich auch über die vorhandenen Icons im System aufrufen, diese Funktionalitäten werden in den folgenden Kapiteln näher erläutert.

Siehe auch:

Aufträge: Allgemeines

Aufträge: Neues Angebot (Strg+A)

Aufträge: Neue Lieferung (Strg+L)

Aufträge: Neuer Auftrag (Strg+N)

Auftragskopf: Allgemein

Auftragskopf: Sonstiges

Auftragskopf: AB/Rechnungsanschrift

Auftragskopf: Teilzahlung (F10)

Auftragskopf: Reparatur

Auftragskopf Intrastat/AE


Aufträge: Allgemeines

4.1.1 Aufträge: Allgemeines

Nachfolgend eine Übersicht über die Funktionalität der Auftragsmaske:

An dieser Stelle können nun neue

Angebote [image] (Strg+A) Siehe Kapitel 4.1.2

Aufträge [image] (Strg+N) Siehe Kapitel 4.1.4

Lieferungen [image] (Strg+L) Siehe Kapitel 4.1.3

erstellt werden.

Darüber hinaus hat man an dieser Stelle die Möglichkeit, von bereits eingegebenen, aber noch nicht gelöschten Aufträgen die Kopfdaten und Positionen einzusehen und gegebenenfalls zu bearbeiten.

Um Belege zum markierten Auftrag/Angebot zu drucken oder Einsicht in das Belegarchiv zu nehmen können Sie auf kontextsensitive Icons zugreifen.

Weitere Informationen zu den Belegen und dem Belegarchiv finden Sie im Kapitel Druck Belege und Belegarchiv in dieser Dokumentation.

Darüber hinaus können an dieser Stelle eingegebene Aufträge gelöscht, Kontaktpersonen für den aktuellen Auftrag ausgewählt, sowie Auftragsbestätigungen gedruckt werden. Außerdem ist an dieser Stelle das Icon zum (Ent-) Sperren eines Auftrages zu finden.

Mit den Sprungbuttons kann zwischen den Aufträgen hin- und hergewechselt werden

Über die Windows Hot-Keys oder in den entsprechenden Auftragsmenüs finden Sie Zusatzfunktionen wie z.B. Rechnungen löschen.

Hinweis: Sind die allgemeinen Parameter so eingestellt, dass gelieferte/fakturierte Positionen gelöscht werden, so werden Ihnen an dieser Stelle nur alle offenen Aufträge angezeigt. (siehe Allgemeine Parameter / Kunden/Vertrieb).


Aufträge: Neues Angebot (Strg+A)

4.1.2 Aufträge: Neues Angebot (Strg+A)

Die Erfassung eines Angebots ist mit der Erfassung eines neuen Auftrags nahezu identisch.

Aus diesem Grund wird diese Funktion gemeinsam in Kapitel 4.1.4 Neuer Auftrag beschrieben. Auf die jeweiligen Unterschiede wird dann in der Beschreibung eingegangen.


Aufträge: Neue Lieferung (Strg+L)

4.1.3 Aufträge: Neue Lieferung (Strg+L)

Es handelt sich hierbei um einen Auftrag mit sofortiger Auslieferung, bei dem die Liefermenge voll verfügbar sein muss. Bei dieser Auftragsart wird kein Lieferschein gedruckt!

Der allgemeine Ablauf der Auftragserfassung wird im Kapitel 4.1.4 Neuer Auftrag beschrieben. Auf eventuelle Abweichungen wird in den einzelnen Kapiteln verwiesen.


Aufträge: Neuer Auftrag (Strg+N)

4.1.4 Aufträge: Neuer Auftrag (Strg+N)

Die Erfassung eines neuen Auftrags erfolgt in mehreren Schritten, diese Schritte werden im Folgenden näher beschrieben.

Es können nun die gewünschten Informationen in die einzelnen Tabs eingetragen werden. Auf den nächsten Tab wechselt man mit Strg+Bild ¯. Wenn alle notwendigen Eingaben getätigt wurden, können Sie mit F3 in die Maske für Auftragspositionen wechseln. Um zur sofortigen Auftragspositionseingabe zu gelangen, können Sie auch F4 eingeben. Eine Auftrags- bzw. Angebotsnummer wird nach dem Abspeichern des ersten Artikels in den Auftragspositionen vergeben.

Bei der Eingabe eines neuen Auftrages wird der betreffende Auftrag automatisch gesperrt, d.h. dieser Auftrag kann nicht gleichzeitig von anderen Arbeitsplätzen verändert werden. Ein Auftrag wird automatisch entsperrt, wenn ein neuer Auftrag angelegt wird oder der Auftrag durch Abbrechen terminiert wird.

Um einen Auftrag manuell zu entsperren, um zum Beispiel von einem anderen Arbeitsplatz Auftragspositionen zu editieren, klicken Sie bitte auf das Entsperr-Icon. Das Entsperr-Icon steht Ihnen nur zur Verfügung, wenn Sie sich nicht innerhalb eines Tabs im Editier-Modus befinden.


Auftragskopf: Allgemein

4.1.5 Auftragskopf: Allgemein

Wenn Sie die Funktion Neuer Auftrag gewählt haben, wechselt das Programm sofort in den Auftragskopf. Die meisten Felder werden über den Kundenstamm oder über entsprechende Einstellungen über den Parameterstamm (è Festwerte) vorbelegt. Diese Vorbelegungen können Sie in aller Regel (Berechtigung vorausgesetzt) überschreiben.

Der Auftragskopf ist in Tabs unterteilt. Der Inhalt und das Aussehen der Tabs können im Maskendesigner angepasst werden. In diesem Dokument beziehen sich alle Angaben auf die Default-Masken von business express.

Siehe auch:

Auftragskopf: Allgemein – Allgemeine Felder

Auftragskopf: Allgemein – Porto, Verpackung, Termin

Auftragskopf: Allgemein – Zahlungsbedingungen, Prioritäten, Teillieferungen


Auftragskopf: Allgemein – Allgemeine Felder

4.1.5.1 Auftragskopf: Allgemein – Allgemeine Felder

Feldbeschreibung:

Auftragsart

Über die Auftragsart (0-99) steuern Sie die Verarbeitungsabläufe des Auftrags (z.B. ob lagerwirksam, mit/ohne Berechnung etc.) Die Auftragsarten werden über die Festwerte definiert (siehe Allgemeine Parameter / Auftragsarten). Nach Eingabe der Auftragsart erscheint der dazugehörige Text automatisch.

Weitere Auftragsarten sind zum Beispiel nicht-lagerwirksame Gutschriften, kostenlose oder -pflichtige Musterlieferungen, Reparaturaufträge, Vermietungen, Retouren, etc.

Auftrags-Statistikcode

Der Statistikcode (0-99) erlaubt es, den Auftrag für spätere Auswertungen zu klassifizieren (z.B. Vertreter- / Messe- / Empfehlungs-Auftrag). Die Statistikcodes werden ebenfalls über die Festwerte definiert (siehe Allgemeine Parameter / Statistikcodes). Nach Eingabe des Codes erscheint der dazugehörige Text automatisch.

Kopftext

Drei Zeilen zu je 35 Stellen für die Bestelldaten des Kunden. Die Zeilen können an beliebiger Stelle in den Formularen unabhängig voneinander ausgedruckt werden. Natürlich können Sie auch z.B. eine Zeile für "interne Zwecke" reservieren und überhaupt nicht ausdrucken.

Es besteht die Möglichkeit, die Zeilen für jeden Arbeitsplatz automatisch vor zu belegen. Die Festlegung erfolgt über Lokale Parameter è Auftragsbearbeitung.

Lieferanschrift

Die Standard-Lieferanschrift wird automatisch aus dem Kundenstamm vorgegeben. Bleiben die Felder (5 Zeilen je 30 Stellen) ganz leer, entspricht die Lieferanschrift der Rechnungsanschrift. Spezifische Lieferanschriften werden manuell eingegeben / überschrieben und gelten nur für den aktuellen Auftrag.

Falls mit der Zuordnungs-Tabelle Postleitzahl/Vertreter in der Vertreterverwaltung gearbeitet wird, wird der Vertreter bei Änderung der Postleitzahl der Lieferanschrift aus o.a. Tabelle neu errechnet. Diese Veränderung wird angezeigt.


Auftragskopf: Allgemein – Porto, Verpackung, Termin

4.1.5.2 Auftragskopf: Allgemein – Porto, Verpackung, Termin

Die folgenden drei Felder müssen über die Festwerte freigeschaltet werden (Siehe dazu auch Festwerte / Auftragsarten).

Feldbeschreibung:

Porto

Porto-/Frachtbetrag oder %-Satz für den aktuellen Auftrag. Dieser Betrag wird dem Warenwert zugeschlagen. Nach jeder Teilrechnung wird das Feld (bei Betragsvorgabe) automatisch auf die Vorgabe "0.00" zurückgesetzt und muss gegebenenfalls für weitere Teillieferungen neu gefüllt werden.

Vor dem Feld Porto steht ein Eingabefeld, das mit Betragsporto vordefiniert ist. Geben Sie hier prozentual ein, wird das Porto entsprechend nachfolgender Eingabe prozentual vom Auftragswert errechnet.

Verpackung

Verpackungskosten. Legen Sie in den Festwerten fest, ob die Verpackungskosten in Betrag oder in Prozent vom Warenwert berechnet werden sollen (siehe Allgemeine Parameter è Kunden/Vertrieb).

Sonstiges

Eingabe von sonstigen Auftragsnebenkosten (z.B. Verzollung, Papiere etc.).

Termin

Uhrzeit

Eingabe des Liefertermins für den aktuellen Auftrag. Die Eingabe ist in folgenden Formaten möglich:

KW.51.09 51. Woche 2009

15.12.09 Tagesdatum

KW.99.99 Abruf-Auftrag ohne festen Liefertermin

Dieses Feld gilt als Kunden-Wunschtermin für den Auftrag und kann positionsweise (z.B. nach tatsächlicher Liefermöglichkeit) überschrieben werden. Bei der automatischen Lieferfreigabe kann auf dieses Feld zurückgegriffen werden. Wird das Feld im bestehenden Auftrag geändert, kann der neue Termin (nach Rückfrage) für alle Positionen automatisch übernommen werden.

Dieses Feld ist nur aktiv, wenn das Modul Termin-Management vorhanden ist.

Bei einer Lieferbuchung ist der Termin generell inaktiv. Über die Festwerte kann das Format (Kalenderwoche oder Tagesdatum) vorbelegt werden (siehe Lokale Parameter / Auftragsbearbeitung).

In den Festwerten (Allgemeine Parameter / Kunden/Vertrieb) kann außerdem festgelegt werden, ob bei Tagesterminen zusätzlich eine Zeit vorgegeben werden soll.


Auftragskopf: Allgemein – Zahlungsbedingungen, Prioritäten, Teillieferungen

4.1.5.3 Auftragskopf: Allgemein – Zahlungsbedingungen, Prioritäten, Teillieferungen

Feldbeschreibung:

Zahlungsbedingungen | Die Zahlungsbedingungen (Skonto-Tage und -Sätze, Nettotage für Fälligkeit) werden aus den hinterlegten Informationen im Kundenstamm übernommen und können auftragsspezifisch überschrieben werden.
Zahlungs-; Bedingung; Klartext | Freier Zahlungstext

Die folgenden Felder sind nicht für Angebote, sondern nur für neue Aufträge und Lieferbuchungen aktiv.

Feldbeschreibung:

Prioritätsvorgabe J/N

Voreinstellung der Priorität für Auftragsrückstände.

Wird dieser Wert verändert, nachdem bereits Positionen erfasst wurden, kann die Priorität (nach Rückfrage) für alle Auftragspositionen automatisch vergeben bzw. gelöscht werden. Positionen mit Priorität werden bevorzugt bedient, d.h. bei nicht ausreichender Materialverfügbarkeit für alle offenen Aufträge, erhalten Prioritätsaufträge zuerst Material zugeordnet. Die Differenzierung der Auftrags-Priorität erfolgt nach Stufen 1 (niedrig) bis 9 (hoch), d.h. die Liefer-Zuteilung von Beständen erfolgt von der höchsten zur niedrigsten Priorität. .

Teillieferungen
erlaubt J/N

Auftragsspezifische Steuerung der Teillieferungserlaubnis bei automatischer Lieferfreigabe.

Abteilungsbezogene Vorbelegung (J/N) über Festwerte (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb)


Auftragskopf: Sonstiges

4.1.6 Auftragskopf: Sonstiges

Hier können weitere Einstellungen gefunden werden, welche die Auftragserfassung regeln.

Dabei ist zu beachten, dass sich die Maske kontextsensitiv verhält und evtl. nicht alle dargestellten Felder angezeigt werden:

Siehe auch:

Auftragskopf: Sonstiges – Vertreter, Rabatte, Lieferbedingungen

Auftragskopf: Sonstiges – Druckoptionen, Sperren


Auftragskopf: Sonstiges – Vertreter, Rabatte, Lieferbedingungen

4.1.6.1 Auftragskopf: Sonstiges – Vertreter, Rabatte, Lieferbedingungen

Feldbeschreibung:

Vertreter-Nr

Jedem Kunden können Sie bis zu zwei Vertreter zuordnen (in den Dropdownlisten wird Ihnen jeweils die Liste aller Vertreter aus dem Vertreterstamm angezeigt).

Vertreterfelder sind nur aktiv, wenn Vertretermodul vorhanden.

VK-Preis-Nr.

Vorschlag gemäß Kundenstamm. Ist auftragsspezifisch änderbar. Über die Preis-Nr. greift das System auf die Preisnummern des Artikelstamms zu.

Gesamt-
Rabatt/Zuschlag in % / Text

Pflege von bis zu zwei Gesamtrabatten, auch als negativer Betrag (= Zuschlag).

Die Gesamtrabatte werden am Ende der Rechnung vom gesamtrabattfähigen Warenwert abgezogen. Porto und Verpackung werden nicht rabattiert. Die Vorgabewerte werden aus dem Kundenstamm übernommen.

Jeder Rabatt kann mit einem eigenen individuellen Rabatt- oder Zuschlagstext belegt werden, der auf den Formularen erscheint.

Währung

Währungscode für den aktuellen Auftrag. Vorgabe wird aus Kundenstamm automatisch übernommen. 0 = Eigenwährung, 1-20 = Fremdwährungen. Wird mit Fremdwährung gearbeitet, rechnet das System die Eigenwährungspreise automatisch zum Tageskurs in die entsprechende Fremdwährung um, es sei denn Sie arbeiten mit Währungen ohne Umrechnung. Aufträge, bei denen die Währung nachträglich geändert wird, werden automatisch in die neue Währung konvertiert.

Komplett
Preis

Komplettpreis: Auf den Kundendokumenten werden in diesem Fall nicht die Preise der einzelnen Positionen, sondern der Gesamtpreis (nach Absummierung der Positionen, d.h. nach Abzug aller Nachlässe) ausgegeben. Im Betragsfeld kann ein abweichender Komplettpreis eingegeben werden, der unabhängig vom tatsächlichen Netto-Auftragswert ausgedruckt wird.

Wichtig: Der Komplettpreis kann erst eingegeben werden, wenn alle Positionen erfasst wurden. Ist der Komplettpreis gespeichert, kann man nachträglich keine Positionen mehr hinzufügen und auch keine Preise mehr ändern (Ggfs. Komplettpreis wieder auf 0.00 DM setzen und Änderungen vornehmen)

Wichtig: Ein Auftrag mit Komplettpreis kann nur nach vollständiger Auslieferung aller Positionen fakturiert werden.

Der Komplettpreis muss über Allgemeine Parameter freigegeben werden.

Transport-
versicherung
in %

Transportversicherung in %. Der Vorgabewert kommt aus dem Kundenstamm.

Das Feld erscheint nur, wenn mit Transportversicherung gearbeitet wird. (Festlegung über Festwerte / Allgemeine Parameter / Kunden/Vertrieb)

Liefer-
bedingungs-
Schlüssel

Lieferbedingung. Aus der dropdownliste kann eine Bedingung aus bis zu 10 vordefinierten Lieferbedingungen ausgewählt werden. Alternativ kann auch "Individualtext" gewählt werden, falls keine andere Lieferbedingung passt.

Definition der 10 Lieferbedingungen über Festwerte (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 5 / Lieferbedingungen).

Lief-Bedingung Klartext

Ergänzender freier Text zu den Lieferbedingungen.

Versand Papier

Keines

1-5 = Versandpapier 1, 2, 3, 4 oder 5 drucken.

Für den automatischen Druck der Versandpapiere ist ein gesonderter Drucker erforderlich. Es können 5 unterschiedliche Versandpapiere gestaltet werden, die dann automatisch mit dem Lieferschein (Auftrag) bzw. der Rechnung (Lieferbuchung) gedruckt werden.

Die Versandpapiere können wahlweise auch manuell abgerufen werden (über Belegdruck). Die Entscheidung, ob automatisch oder manuell, treffen Sie über die Festwerte (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb)

Hinweis: Dieses Feld ist für Angebote nicht aktiv!


Auftragskopf: Sonstiges – Druckoptionen, Sperren

4.1.6.2 Auftragskopf: Sonstiges – Druckoptionen, Sperren

Feldbeschreibung:

Angebot drucken

Nur aktiv für Angebote:

Ist dieses Feld auf Ja gestellt, wird das Angebot beim nächsten Drucklauf ausgedruckt. Das Feld wird dabei automatisch wieder auf Nein zurückgesetzt. Für nochmaligen Ausdruck, z.B. nach Korrektur, Feld wieder auf Ja stellen!

Angebots-Summe drucken

Nur aktiv für Angebote:

Wenn ja, können Zwischensummen eingefügt werden.

Auftrags-bestätigung

drucken

Die Auftragsbestätigung kann grundsätzlich beliebig oft gedruckt werden, solange der Auftrag nicht abgeschlossen (ausgeliefert) ist. Nach dem Ausdruck wird das Feld automatisch wieder auf Nein gestellt. Zum nochmaligen Druck geben Sie wiederum Ja ein!

Vorbelegung bzw. Ausschaltung der Auftragsbestätigung über Festwerte (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite2)

Kommissionier-schein

drucken

Der Kommissionierschein kann grundsätzlich beliebig oft gedruckt werden, solange der Auftrag nicht abgeschlossen (ausgeliefert) ist. Nach dem Ausdruck wird das Feld automatisch wieder auf Nein gestellt. Zum nochmaligen Druck geben Sie wiederum Ja ein.

Vorbelegung bzw. Ausschaltung des Kommissionierscheins über Festwerte (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite2)

Liefersperre J/N

Aufträge, deren Freigabekennzeichen deaktiviert ist, können nicht zur Lieferung freigegeben werden. (Deaktiviertes Freigabekennzeichen = Versand-Menge kann nicht erhöht werden)

Lieferschein drucken J/N

Entscheidet, ob nach Lieferfreigabe ein Lieferschein (Ja) oder gleich die Rechnung (Nein) gedruckt wird. Der Status kann auch später, z.B. nach einer Teillieferung, verändert werden.

Vorbelegung bzw. Ausschaltung des Lieferscheins über Festwerte (siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb). Steht die Standardvorgabe unter Festwerte auf "Immer", wird das Feld nicht abgefragt und grundsätzlich vor der Rechnung ein Lieferschein gedruckt.

Fakturafreigabe (Sperre)

Vorbelegung ist immer auf „Beliebig“. Sie können aber mit diesem Kennzeichen einen Auftrag vorübergehend für den Rechnungsdruck sperren (z.B. weil noch nicht alle Preise feststehen).

Beliebig

Auftrag ist nicht gesperrt und kann fakturiert werden.

Nein

Keine Freigabe, der Auftrag kann nicht fakturiert werden.

Nur Abschlagsrechnung.

Es können Abschlagsrechnungen erstellt werden.

Wichtig: Mit der Rechnungsfreigabe und dem folgenden Rechnungsdruck werden alle Aufträge abgeschlossen, auch solche, die keine Rechnung erzeugen (z.B. kostenlose Musterlieferungen).

Sammel-Rechnung

Vorgabe aus Kundenstamm kann überschrieben werden. Wenn Ja (angekreuzt), wird der Auftrag über Sammelrechnung abgerechnet. In diesem Fall ist der Ausdruck einer Standard-Rechnung nicht möglich.

Valuta-Datum

Eingabe des Datums, zu dem die Rechnung valutiert werden soll. Das System errechnet die Fälligkeitstermine gemäß der Zahlungsbedingungen ab diesem Valutadatum.

Die folgenden beiden Felder sind nur für das Modul Außendienst-Kommunikation relevant:

Angebot an Zentrale übergeben | Falls es sich um ein Angebot handelt, kann gewählt werden, ob dieses an die Zentrale übermittelt werden soll.
Übertragungs-sperre | Setzen einer Übertragungssperre beim bezogenen Auftrag


Auftragskopf: AB/Rechnungsanschrift

4.1.7 Auftragskopf: AB/Rechnungsanschrift

Über diesen Tab können Sie die Anschrift für die Auftragsbestätigung bzw. für die Rechnung verändern bzw. ergänzen.

Außerdem haben Sie die Möglichkeit, die Rechnung an eine andere Anschrift oder einen anderen Kunden zu stellen, indem Sie dessen Kunden-Nummer in das Feld Rechnung an Kunden-Nr. eintragen. Um eine Kundennummer zu finden, steht Ihnen die Kunden-Suche (…) zur Verfügung. Weiterhin können Sie mit dem Verknüpfungsbutton in den Kundenstamm gelangen.

Wenn die Rechnung an eine andere Kundennummer geht, können optional für diesen Auftrag auch dessen Konditionen übernommen werden.

Versandabwicklung

Hier kann der Versender und die jeweilige Versandart ausgewählt werden.

Kontakt-Person

Die "Kontakt"-Felder (Kontaktperson, Fax-Nummer, eMail) wurden auch für Angebote und Auftragsbestätigungen geschaffen. Sie sind hiermit in der Lage, einen Auftrag an eine bestimmte Person aus den beim jeweiligen Kunden hinterlegten Kontaktpersonen zu richten.

Um dies zu tun, muss das Icon für Adressbuch (alternativ: STRG+K) genutzt werden, welches ein Fenster mit den Kontaktadressen aufruft:

Wenn Sie nun den betreffenden Ansprechpartner auswählen und das Fenster mit OK schließen, werden nun in die unteren Felder automatisch der Name, die Faxnummer (falls vorhanden auch die Faxdurchwahl) und die Emailadresse übernommen. Belege die Sie ausdrucken, können Sie hiermit gezielt an die jeweilige Kontaktperson faxen – falls die integrierte Fax-Funktionalität vorhanden ist. Die Felder können zusätzlich per Hand überschrieben werden.

Noch nicht angelegte Kontaktpersonen können auch an dieser Stelle angelegt werden. Darüber hinaus stehen Ihnen die Kontextfunktionen Anrufen und MS-Word aufrufen zur Verfügung.

Hinweis: Soll der Name der Kontaktperson auf den Beleg gedruckt werden, muss in der Formulargestaltung ein neuer Platzhalter angelegt werden.

Rückstände löschen am

Wenn Sie ein späteres Lieferdatum eingeben, kann der Auftrag nach Verstreichen des hier gewählten Termins nicht mehr zur Lieferung freigegeben werden. (Funktion muss über Festwerte è Allgemeine Parameter è Kunden/Vertriebè Seite 2: Autom. Rückstandslöschung aktiviert werden). So gesperrte Aufträge können per Dienstprogramm gelöscht werden.


Auftragskopf: Teilzahlung (F10)

4.1.8 Auftragskopf: Teilzahlung (F10)

Hier können Sie für den aktuellen Auftrag eine Teil- bzw. Ratenzahlungsvereinbarung treffen.

1. Zahlung:

Hier können Sie eine erste, gesondert berechnete und valutierte Rate für die Vereinbarung definieren.

Feldbeschreibung:

Fest /; Prozentual | Eingabe eines festen Betrages (bei Inländern inkl. MWST) für die erste, gesonderte Rate. Alternativ: Eingabe eines Prozentsatzes (vom Rechnungswert)
Zeitraum nach .. Tagen | Fälligkeit in Tagen für die erste Rate, ab Rechnungsdatum.
Termin am XX. des XX. Folgemonats | Alternativ: Eingabe eines Stichtages für die Fälligkeit der ersten Rate. Beispiel: "Am 1. des 1. Folgemonats" würde bedeuten, dass die erste Rate am 1. des der Rechnungsstellung folgenden Monats fällig ist.

Weitere Zahlungen:

Feldbeschreibung:

XX Raten

Eingabe der Anzahl Teilzahlungsraten

Fest / Prozentual

Betragseingabe je Rate (bei Inländern inkl. MwSt.).

Auch hier alternativ die Eingabe eines %-Satzes (vom Rechnungswert) für die Berechnung der Ratenhöhe.

Wird weder ein Betrag noch ein Prozentsatz angegeben, wird die Ratenhöhe automatisch berechnet (gegebenenfalls unter Abzug der ersten Zahlung). Werden Betrag oder Prozentsatz angegeben, so erfolgt vom Programm ein automatischer Ausgleich zum Rechnungswert mit der letzten Rate.

Zahlungsintervall:

Feldbeschreibung:

Zahlungs-
intervall

Eingabe eines Ratenzahlungs-Intervalls. Es stehen die vier Möglichkeiten monatlich, viertel- und halbjährlich sowie jährlich zur Auswahl

ab XX. des XX.

Folgemonats

Definition des Ratenzahlungs-Beginns.

Beispiel: "am 1. des 2. Folgemonats" würde bedeuten, dass die erste Rate am 1. des übernächsten Monats nach Rechnungsstellung fällig ist, alle weiteren Raten von da an im angegebenen Intervall.

Wenn mit der business express-Finanzbuchhaltung gearbeitet wird, bildet die Fakturierung automatisch für jeden Fälligkeitstermin einen gesonderten offenen Posten.

Durch Betätigung des Buttons Zurücksetzen lassen sich alle Feldinhalte wieder löschen.


Auftragskopf: Reparatur

4.1.9 Auftragskopf: Reparatur

Nur verfügbar mit business express-Modul Reparaturen/Vermietung

Wenn mit einer speziellen Auftragsart Reparatur (siehe Festwerte / Allgemeine Parameter / Auftragsarten) gearbeitet wird, kann man im Auftragskopf zusätzliche Reparaturdaten erfassen.

Wichtig: Handelt es sich bei der Auftragsart um einen Reparaturauftrag mit Position (siehe hierzu Festwerte / Auftragsarten), steht unten stehende Abbildung nicht nur im Auftragskopf, sondern auch in jeder Auftragsposition zur Verfügung. Auf diese Weise können innerhalb eines Auftrages auch mehrere Reparaturartikel bearbeitet werden. Siehe auch Kapitel 4.2.4

Feldbeschreibung:

Wareneingangs-PosNr.

Hier können Sie eine Referenz auf eine Wareneingangsposition machen, die als Reklamation im Wareneingang-/QS-Modul erfasst wurde. Anhand der Nummer wird auch überprüft, ob die Kunden-Nr. der Reklamation die gleiche ist wie die des aktuellen Kundenauftrages.

Falls dies nicht der Fall ist, kommt eine entsprechende Meldung, die man dann aber übergehen kann (Eingabe ist optional).

Bearbeiter-Nr.

Kann nur hinterlegt werden, wenn eine gültige Wareneingangs-Nummer angegeben wird.

Art-Nr. Reparaturteil

Hier wird die Originalartikelnummer der Ware eingegeben, die repariert werden soll (wird bei Eingabe der WE-Nummer automatisch gefüllt).

Serien-Nr.

Zugehörige Seriennummer. Die Eingabe wird überprüft, das heißt es sind nur Seriennummern erlaubt, die dem System auch bekannt sind. Bei nicht Seriennummern-Artikeln wird dieses Feld übersprungen.

(wird bei Eingabe der WE-Nummer automatisch gefüllt)

Umlagern auf Lager

Nur aktiv bei Seriennummernartikeln:

Seriennummern, die laut System im Bestand sind, können mit der Fakturierung entweder auf ein anderes Lager umgelagert werden (Lagernummer eingeben), sie können ausgelagert werden (X eingeben) oder sie bleiben, wo sie sind (nichts eingeben).

Zubehör

Wird vom Kunden für die Reparatur noch Zubehör zu dem eigentlichen Reparaturteil mitgeliefert, so kann dieses direkt im Browser zusätzlich erfasst werden (Evtl. mit dazugehöriger Wareneingangs-Positionsnummer).

Bei jeder Auftragsposition (Erfassung der Ersatzteile und Arbeitsleistungen), die in einem Reparaturauftrag erfasst wird, wird die Artikelnummer des Reparaturteils sowie die Seriennummer abgespeichert. Auf diese Weise sind Reparaturauswertungen über bestimmte Artikel und Seriennummern möglich.


Auftragskopf Intrastat/AE

4.1.10 Auftragskopf Intrastat/AE

Erfassung und Veränderung der Datenfelder zum Ausfuhrverfahren (Intrastat/AE).

Die Feldauswahl hängt davon ab, ob es sich um Export in EG-Länder (Intrastat) oder Drittländer (AE) handelt.

Diese Maske ist nur sinnvoll, wenn folgende Bedingungen erfüllt sind:

a) Das business express-Modul Intrastat/AE ist vorhanden.

b) Die Felder sind über die Festwerte frei geschaltet(siehe Allgemeine Parameter / Intrastat/AE).

c) Es handelt sich beim aktuellen Kunden um einen Exportkunden.

Weitere Informationen zu den einzelnen Feldern sind im Kapitel Ausfuhrerklärungen / Intrastat zu finden.


Auftragspositionen

4.2 Auftragspositionen

Nach der Erfassung der Kopfdaten gelangen Sie mit F3 in die Positionsmaske. Möchten Sie sofort eine neue Position anlegen, können Sie mit PgDn/Bild runter oder F4 direkt in die Auftragspositionserfassung wechseln.

Siehe auch:

Auftragspositionen: Positionsfelder

Auftragspositionen - Sonderfälle

Auftragsposition: Vermietung

Auftragsposition: Reparatur

Auftragsposition: Intrastat / AE

Auftragsposition: Nummerierung


Auftragspositionen: Positionsfelder

4.2.1 Auftragspositionen: Positionsfelder

Auf dem Tab Position sind die allgemeinen Informationen zur einzelnen Auftragsposition zu finden, darüber hinaus werden hier die wert- und mengenmäßigen Angaben zur Position eingegeben:

Hinweis: Über die allgemeinen und lokale Parameter sowie dem Maskendesigner haben Sie zahlreiche Möglichkeiten, den nachfolgend beschriebenen Ablauf zur Erfassung von Auftragspositionen noch zu verfeinern. Sie können beispielsweise die Eingabe beschleunigen indem Sie den Arbeitsplatz so einstellen, dass der Cursor nach dem Feld Bestellmenge direkt in das Statusfeld springt. Sie können die Maske auch um weitere Verknüpfungsbuttons erweitern die Ihnen weitere Programmfunktionen zur Verfügung stellen.

Die dabei relevanten Felder werden in den folgenden Kapiteln näher erläutert.

Siehe auch:

Auftragsposition: Allgemeine Felder

Auftragsposition: Auftrags-Artikel-Liste - Anzeige von mehrstufig angelegten Kundensonderpreisen

Auftragsposition: Mengenrelevante Felder

Auftragsposition: Preisrelevante Felder


Auftragsposition: Allgemeine Felder

4.2.1.1 Auftragsposition: Allgemeine Felder

Feldbeschreibung:

Auftrag

Die zugehörige Auftragsnummer, welche automatisch übernommen wird.

Position

Positions-Nummer von 1-999

Bei einem Neuauftrag beginnt das System automatisch mit der Nummer 1. Bestätigen Sie mit Enter, um eine neue Position zu erfassen. Befinden Sie sich im Änderungsmodus, schlägt das System automatisch die nächst höhere, freie Nummer vor. Um eine bereits bestehende Position zu editieren, wählen Sie bitte im linken Tab-Fenster die betreffende Position mit der Maus aus.

Um weitere Informationen zu der erfassten Position zu erhalten, können Sie das Browserfenster mit der gedrückten linken Maustaste vergrößern. Zur Anpassung des Browsers an Ihre persönlichen Bedürfnisse finden Sie weitere Informationen in der Onlinehilfe unter Browser anpassen.

Unterschied bei Angebotserfassung:

Die Eingabe einer bereits bestehenden Position führt nicht automatisch in den Änderungsmodus. Stattdessen werden Sie gefragt, ob Sie an dieser Stelle eine neue Position einfügen wollen. Wenn ja, ordnet das System die Positionen neu. Wenn nein, befinden Sie sich wie beim Auftrag im Änderungsmodus der bereits erfassten Position. Im Gegensatz zum Angebot können beim Auftrag auch beliebig hohe Positions-Nummern auf Rückfrage vorgegeben werden.

Wiederverwendbare Positions-Nummer

Eine Positions-Nummer, die im Angebot oder Auftrag gelöscht wurde, kann anschließend wieder verwendet werden, es sei denn, es hat bereits eine Teillieferung auf diese Position stattgefunden.

Nur Text-Position

Mit Anklicken dieses Icons wird eine reine Textposition erstellt. Diese Position beinhaltet keinen Artikel, sondern einen frei wählbaren Text. Der Text kann manuell erstellt werden. oder aus Textbausteinen zusammengestellt werden.

Artikel-Nr

Artikelnummer. Es können nur im Artikelstamm angelegte Nummern benutzt werden. Für besondere Fälle wie Einmalverkäufe oder Ähnliches sollte man einen Artikel zur "diversen Verwendung" führen.

Hinweis: Anstelle der Artikel-Nr. können Sie die Position auch mit einem eindeutigen Suchbegriff, mit der Lieferanten-Artikel-Nummer oder mit der Kunden-Artikel-Nummer. erfassen. Die Lieferantenartikel-Nr. speichern Sie im Artikelstamm, die kundenspezifische Artikelnummer können Sie über die Funktion Kunden-Sonderpreise im Kundenstamm zuweisen.

Es lässt sich hier auch die Artikel-Suchmaske (wie im Artikelstamm) aufrufen und der gefundene Artikel übernehmen.

Siehe auch hierzu: Kapitel 4.2.2

Bezeichnung 1 / 2

Artikelbezeichnung, 2 Zeilen je max. 40 Stellen.

Die Felder werden nur angesprungen, wenn die Bezeichnungsfelder mit der Maus angeklickt werden. Ansonsten werden automatisch die Bezeichnungsfelder aus dem Artikelstamm eingefügt. Eine kundenspezifische Bezeichnung wird automatisch aus den Preisvereinbarungen übernommen (wenn vorhanden).

WE-Pos.Nr.

Anzeige einer zugehörigen Positionsnummer im Wareneingang, falls für die jeweilige Auftragsposition relevant, z.B. bei Rücksendungen

Garantie in Monaten

Anzeige der hinterlegten Garantiezeit in Monaten aus dem Artikelstamm.

Langtext

Memofeld zur Eingabe oder Übernahme eines positionsspezifischen Langtextes: Es wird der Artikel-Langtext aus dem Artikelstamm angezeigt (wenn vorhanden und Automatik eingestellt). Dieser Text kann ebenfalls mit der Maus angeklickt werden und anschließend verändert werden.

Neue Seite nach akt. Position

Falls in den Druck-Dokumenten eine neue Seite nach der bezogenen Position begonnen werden soll, so kann dies hier eingestellt werden.

Werkszeugnis drucken | Werkszeugnis drucken J/N. Nur wenn Modul Wareneingang / Qualitätssicherung eingesetzt wird und dem Artikel ein Werkszeugnis zugeordnet wurde (siehe Lagerverwaltung / QS-Daten)
Kostenstelle | Falls nötig, kann hier eine Kostenstelle für die Finanzbuchhaltung hinterlegt werden.
Bestell/Pos.EK | Optionale Angabe der zugehörigen Bestellpositionsnummer im Einkauf.
Liefer-Termin | Liefertermin. Wird aus Auftragskopf übernommen, kann jedoch positionsbezogen abgeändert werden (zum Format des Termins siehe auch Kapitel 4.1.5.2). Gilt nicht bei Angeboten.

Kunden Art.Nr. / Bezeichnung

Anzeige der kundenspezifischen Artikelinformationen, falls in den Kunden-Sonderpreisen hinterlegt.

Vertreter 1 / 2-
Provision

Bis zu zwei Vertreter mit den Provisionssätzen in %, wenn das Vertretermodul vorhanden ist. Zweites Eingabefeld, wenn zweiter Vertreter zugeordnet ist. Die Felder werden aus Kundenstamm bzw. aus Preisvereinbarungen vorbelegt, können aber überschrieben werden.


Auftragsposition: Auftrags-Artikel-Liste - Anzeige von mehrstufig angelegten Kundensonderpreisen

4.2.1.2 Auftragsposition: Auftrags-Artikel-Liste - Anzeige von mehrstufig angelegten Kundensonderpreisen

Mit dem Icon rufen Sie die hinterlegten Kundensonderpreise des aktiven Kunden auf. Anders wie beim Menüpunkt Sonderpreise anzeigen werden Ihnen hier auch Preise angezeigt, welche durch die Preise von Kunden-Nummer.-Funktion im Kundenstamm ermittelt werden.

Derartige Vorgänge sind an einer steigenden Priorität erkennbar:

1 = Preis ist direkt beim Kunden hinterlegt.

2 = Preis ist beim Kunden hinterlegt, der im Feld Preise von Kunden-Nummer im Kundenstamm genannt wird.

3 = Der Preis wird vom Kunden ermittelt welcher bei 2 hinterlegt wurde.

Ihnen stehen eine Sortier- und Suchmöglichkeit zur Verfügung. Durch Doppelklick kann der gewünschte Artikel/Preis in den Auftrag übernommen werden.


Auftragsposition: Mengenrelevante Felder

4.2.1.3 Auftragsposition: Mengenrelevante Felder

Feldbeschreibung:

Gelieferte Menge

Falls bereits für die Auftragspositionen Lieferungen stattgefunden haben, werden die bereits gelieferten Mengen in diesem Feld angezeigt.

Typ der Mengen-Einheit

(hier: STK)

Ist für den aktuellen Artikel eine übergeordnete Verpackungseinheit definiert, wählen Sie zunächst die gewünschte Einheit aus. Wird die Verpackungseinheit gewählt, sehen Sie während der weiteren Erfassung auch die jeweils in Lagereinheiten umgerechnete Menge.

Angebots-Menge

Gilt nur für Angebote: Eingabe der Angebotsmenge für die bezogene Position.

Bestell-Menge

bei Auftrag: Bestellmenge

bei Lieferbuchung: zu berechnende Menge

Nur für Auftrag und Lieferbuchung:

Überschreitet die Menge den aktuellen Lagerbestand, wird abhängig von der Voreinstellung in den lokalen Parametern automatisch die Artikelkarteikarte eingeblendet. Der zur Auslieferung verfügbare Bestand kann eingesehen und berücksichtigt werden, es besteht auch die Möglichkeit, an dieser Stelle direkt einen Bestellvorschlag zu hinterlegen.

Reservierte Menge

Reservierte Menge für das Reservierungssystem in business express.

Siehe dazu auch Kapitel 4.3.1, 4.4.7 und 4.6.2

Für einen Auftrag kann für Positionen mit eingetragener Reservierungsmenge ein Einzel- oder Sammelentnahmeschein gedruckt werden.

Als wesentlicher Unterschied zur Prioritätsmenge im Auftrag ist eine reservierte Menge generell in der Warenwirtschaft nicht mehr verfügbar (für Abbuchung gesperrt) und wird in den entsprechenden Browsern und Fenstern als "reservierte Menge" angezeigt. Der Unterschied zur Versandmenge besteht darin, dass noch keine physische Abbuchung der Menge stattgefunden hat, es werden also weder Plätze noch bestimmte Ser#/Chargen benannt.

Versand-Menge

Nur für Auftrag (Nicht für Angebot und Lieferbuchung)

Tatsächlich zur Lieferung zu vergebende Menge. Der Eingabewert kann zwischen "0" (keine Auslieferung, gesamte Position in Rückstand nehmen) und der B-Menge (Vollauslieferung, kein Rückstand) liegen. Bei Einsatz des Terminmoduls und einem in der Zukunft liegenden Liefertermin wird als Vorgabe automatisch "0" eingesetzt.

Wird die VMenge manuell oder über Lieferfreigabe auf einen Wert > 0 verändert, wird beim nächsten Lieferscheindruck dieser Auftrag bzw. diese Position ausgedruckt.

Fakturierungs-Menge

Angabe der zu fakturierenden Menge

Naturalrabatt: Wird dem Kunden Naturalrabatt eingeräumt, kann die Fakturierungsmenge hier angepasst werden (die Differenzmenge zur Bestell- bzw. Angebotsmenge stellt dann den Naturalrabatt dar).

Prioritätsmenge /

Prioritätsstufe

Positionen mit Priorität werden bevorzugt bedient, d.h. bei nicht ausreichender Materialverfügbarkeit für alle offenen Aufträge, erhalten Prioritätsaufträge zuerst Material zugeordnet. Mengen die unter Prioritätsmenge eingetragen sind können von Aufträgen mit einer niedrigeren Prioritätsstufe bei nicht ausreichender Materialverfügbarkeit nicht aus dem Lager entnommen werden, die Mengen sind also gesperrt. Die Differenzierung der Auftrags-Priorität erfolgt nach Stufen 1 (niedrig) bis 9 (hoch), d.h. die Liefer-Zuteilung von Beständen erfolgt von der höchsten zur niedrigsten Priorität. .

Menge in Preis.Eh.

Anzeige der Menge abhängig von der für den Artikel bzw. Position gültigen Preiseinheit.

Lagerwirksam

Zusätzliche Auswahlmöglichkeit je Position, ob eine lagerwirksame Abbuchung erfolgen soll oder nicht.

Lager

Nicht aktiv für Angebot.

Lager, von dem die zu liefernde Menge abgebucht werden soll. Das Feld wird nur abgefragt, wenn über allgemeine Parameter definiert wurde, dass mit mehreren Lagern gearbeitet werden soll. Die Standardvorgabe ist das erste für den Verkauf freigegebene Lager (Hauptlager, siehe Allgemeine Parameter / Lager-/Artikelstamm). Wird die Vorgabe geändert, bleibt sie für weitere Positionen desselben Auftrags unverändert.

Sofern der aktuelle Artikel für das bisher genutzte Lager nicht zulässig ist, wird automatisch dessen erste mögliche Lager-Nummer in dieses Feld übernommen.

Hat der aktuelle Artikel nicht genügend Lagerbestand auf dem eingegebenen Lager, erscheint – falls andere Lager mit verfügbarer Menge vorhanden sind –automatisch eine entsprechende Meldung mit der Frage, ob das aktuelle Lager übernommen werden soll oder nicht.

Eingabe N bewirkt eine nicht lagerwirksame Position (Streckengeschäft).


Auftragsposition: Preisrelevante Felder

4.2.1.4 Auftragsposition: Preisrelevante Felder

Feldbeschreibung:

Sonder-EKP

(hier in EUR)

Nur aktiv, wenn a) für den aktuellen Artikel kein EK-Preis hinterlegt ist oder b) ein Artikel ohne Lagerführung verkauft wird oder c) im Feld Lager ein N eingegeben wurde. Zur korrekten Führung der Margenberechnung geben Sie hier den Einstandswert je Mengeneinheit des verkauften Artikels in Eigenwährung ein.

Auftr.-Ges.Wert

In diesem Feld wird der Nettowert des gesamten Auftrages angezeigt.

Preis-Einheit

Preiseinheit für aktuelle Position (wird aus Artikelstamm übernommen). Das Feld wird bei der Erfassung automatisch übersprungen, kann jedoch mit der Maus angesteuert und editiert werden.

Einzel-Preis

Einzelpreis je Mengeneinheit. Sofern für den aktuellen Artikel Staffelpreise angelegt sind, können die Staffeln in einem Fenster extra dargestellt werden. Die Vorgabe des Einzelpreises wird abhängig von den im Kundenstamm hinterlegten Vereinbarungen durchgeführt.

Mit dem Modul Fremdwährung wird der Preis zum hinterlegten Tagesverkaufskurs in die jeweilige Währung umgerechnet – nur bei Währungen mit Umrechnung (siehe Festwerte / Währungstabelle).

Rabatte in %

Bis zu drei Rabatte in %, die nacheinander gerechnet werden

Der Rabatt bezieht sich nur auf die aktuelle Position. Bei entsprechenden Preisvereinbarungen werden die Felder vorbelegt, sind aber überschreibbar.

Positions-Wert

In diesem Feld wird der Nettowert der aktuellen Position vor Abzug des Gesamtrabattes angezeigt.


Auftragspositionen - Sonderfälle

4.2.2 Auftragspositionen - Sonderfälle

Bei der Eingabe von Auftragspositionen können einige Sonderfälle in Abwicklung auftreten, diese werden nachfolgend erläutert.

Siehe auch:

Auftragsposition: Sonderfall - Varianten-Stücklisten

Auftragsposition: Sonderfall - Auftrags-Stücklisten

Auftragsposition: Sonderfall - Setartikel / Handelsstückliste

Auftragsposition: Sonderfall - Verwendung der Größen- und Farben-Verwaltung


Auftragsposition: Sonderfall - Varianten-Stücklisten

4.2.2.1 Auftragsposition: Sonderfall - Varianten-Stücklisten

Nur in der business express-Produktionsversion relevant.

Bei einer Variante öffnet sich automatisch ein Dialogfenster, das der Kalkulation von Variantenartikeln entspricht, siehe dazu auch das entsprechende Kapitel im Abschnitt Lagerverwaltung.

Geben Sie die Varianten ein, die für diesen Auftrag verwendet werden sollen. Das Programm führt die hinterlegten Plausibilitätsprüfungen durch, legt eine Auftrags-Stückliste an und berechnet den Verkaufspreis.


Auftragsposition: Sonderfall - Auftrags-Stücklisten

4.2.2.2 Auftragsposition: Sonderfall - Auftrags-Stücklisten

Nur in der business express-Produktionsversion vorhanden.

Hier handelt es sich um Artikel vom Typ Variante, bei denen aber gar keine Varianten erfasst wurden, sondern lediglich die Stücklistenpositionen. Dies hat für die Auftragserfassung die Folge, dass nach Eingabe der Artikel-Nummer die zugehörige Stückliste des Artikelstamms angezeigt wird. Diesen Vorschlag können Sie übernehmen oder vorher noch auftragsspezifische Änderungen vornehmen, d.h. Positionen löschen oder hinzufügen.

Außerdem können Sie die Menge der einzelnen Komponenten auftragsspezifisch verändern und Zuschläge/Abschläge einrechnen bzw. eine Rundung des Verkaufspreises festlegen. So können Sie in der Globalkalkulation damit auch eine Gesamtmarge vorgeben, so dass sich der VK-Preis neu errechnet:


Auftragsposition: Sonderfall - Setartikel / Handelsstückliste

4.2.2.3 Auftragsposition: Sonderfall - Setartikel / Handelsstückliste

Nur in business express-Produktionsversion bzw. in Handelsversion mit Modul business express-Handelsstücklisten relevant.

Für jeden Artikel, der die Typenkennung Setartikel trägt, kann eine Handelsstückliste angelegt werden. Diese Artikel werden auch als "Setartikel" bezeichnet. Die Stückliste kann wahlweise als Standardvorgabe im Artikelstamm hinterlegt werden und wird dann in die Auftragserfassung übernommen und/oder modifiziert.

Es ist auch durchaus möglich, in der Lagerverwaltung lediglich den Artikel als Typ Setartikel anzulegen und keine Standardvorgabe zu definieren.

Handels-Stücklisten dienen als Grundlagen für eine auftragsspezifische Zusammenstellung von Artikeln, die als Set verkauft werden. Der Kundenpreis des Setartikels errechnet sich aus dem hinterlegten Verkaufspreis des Setartikels und den Verkaufspreisen der Stücklisten-Positionen.

Wie bereits im Artikelstamm beschrieben, können Sie über das Feld Positions-Nummer der Stückliste steuern, dass eine Position nicht preisrelevant ist (Kennzeichnung mit "*") oder dass sie nicht auf Kundenformulare gedruckt wird (Kennzeichnung mit "/").

Der Verkaufserlös der Position wird voll dem Setartikel zugerechnet, der Einstandspreis wird aus der Stücklisten-EK-Summe errechnet.

Die Stücklisten-Positionen werden mit der Lieferfreigabe (Versand-Menge) vom Lager abgebucht.

Zur Veränderung der Stückliste haben Sie ähnliche Möglichkeiten wie im Artikelstamm:

Außerdem können Sie die Menge der einzelnen Komponenten auftragsspezifisch verändern und Zuschläge/Abschläge einrechnen bzw. eine Rundung des Verkaufspreises festlegen.

So können Sie in der Globalkalkulation damit auch eine Gesamtmarge vorgeben, so dass sich der Verkaufspreis neu errechnet.


Auftragsposition: Sonderfall - Verwendung der Größen- und Farben-Verwaltung

4.2.2.4 Auftragsposition: Sonderfall - Verwendung der Größen- und Farben-Verwaltung

Nur wichtig, wenn business express-Modul Größen und Farben vorhanden ist.

Siehe dazu auch Festwerte / Allgemeine Parameter / Lagerverwaltung / Seite2 und Lagerverwaltung / Farben- und Größentabellen

Die Festlegung der Größen- und Farbtabellen finden Sie unter Festwerte / Größen- / Farben-Tabelle.

Handelt es sich bei dem aktuellen Artikel um einen Größen/Farbenartikel, können Sie nach Aufruf der Artikel-Nummer alle zulässigen Größen und Farben eingeben (entsprechend den hinterlegten Tabellen):


Auftragsposition: Vermietung

4.2.3 Auftragsposition: Vermietung

Nur verfügbar mit business express-Modul Reparaturen/Vermietung

Wenn mit einer speziellen Auftragsart Vermietung (siehe Festwerte / Auftragsarten) gearbeitet wird, kann man in der Auftragsposition zusätzliche Vermietdaten erfassen.

Hinweis: Es können nur Artikel vermietet werden, die im Artikelstamm ein Standard-Vermiet-Intervall hinterlegt haben (siehe Lagerverwaltung / Zusatz).

Eventuell vorhandene Daten aus dem Artikelstamm werden in diesem Fall zuerst übernommen (siehe Lagerverwaltung / Mietpreise)

Es können hier auch eigene Mietintervalle, Mindestmieten und Staffelmieten festgelegt werden

Feldbeschreibung:

Serien-Nr (Vermietung) | Artikel-Seriennummer (bei einem Seriennummern-Artikel) für den Vermietvorgang
Vermiet Intervall | Standardmietintervall: Stunde, Tag, Woche, Monat und Individuell; Bei Auswahl von Individuell erfolgt keine automatische Berechnung des Mietpreises anhand der im Artikelstamm hinterlegten Mietpreise. Es besteht jedoch nun die Möglichkeit der manuellen Preispflege bzw. der Berechnung nach hinterlegten individuellen Gesichtspunkten im Auftragspositions-Tab im Feld Einzelpreis.
Mietzeit Typ | feste Zeit: Mietdauer ist vorher bekannt offene Zeit: Rückgabetermin ist vorher nicht bekannt. Abhängig vom gewählten Typ regelt dieses Feld auch die automatische Berechnung der Mietstaffeln aus dem Artikelstamm.
Mindestzeit(in Intervall) | Mindestdauer der Miete
Miet-Beginn Datum/Zeit; Miet-Ende Datum/Zeit | Angabe des Datums und der Uhrzeit zur Mietdauer (Beginn und Ende)
Staffelbezug für Mietzeit | Staffelpreis gilt für gesamte Mietdauer
ab X. Tag | Staffelpreis gilt erst ab Erreichen der Zeitgrenze
Kauf ab % des VKP | Mietobjekt wird Eigentum bei Mietpreis = x% des Kaufpreises
Kaufpreis | Verkaufspreis des Mietobjekts


Auftragsposition: Reparatur

4.2.4 Auftragsposition: Reparatur

Nur verfügbar mit business express-Modul Reparaturen/Vermietung

Wenn mit einer speziellen Auftragsart Reparatur (siehe Festwerte / Auftragsarten) gearbeitet wird, kann man im Auftragskopf und in der Auftragsposition zusätzliche Reparaturdaten erfassen.

Wichtig: Handelt es sich bei der Auftragsart um einen Reparaturauftrag mit Position (siehe hierzu Festwerte / Auftragsarten), steht diese Maske nicht nur im Auftragskopf, sondern auch in jeder Auftragsposition (Erfassung der Ersatzteile und Arbeitsleistungen) zur Verfügung. Auf diese Weise können innerhalb eines Auftrages auch mehrere Reparaturartikel bearbeitet werden.

Feldbeschreibung:

Wareneingangs-PosNr. | Hier können Sie eine Referenz auf eine Wareneingangsposition machen, die als Reklamation im Wareneingang-/QS-Modul erfasst wurde. Anhand der Nummer wird auch überprüft, ob die Kunden-Nr. der Reklamation die gleiche ist wie die des aktuellen Kundenauftrages. Falls nicht, kommt eine entsprechende Meldung, die man dann aber übergehen kann (Eingabe ist optional).
Bearbeiter-Nr. | Kann nur hinterlegt werden, wenn eine gültige Wareneingangs-Nr. angegeben wird.
Art-Nr. Reparaturteil | Hier geben Sie bitte die Originalartikelnummer der Ware ein, die repariert werden soll (wird bei Eingabe der WE-Nummer automatisch gefüllt).
Serien-Nr. | Zugehörige Seriennummer. Die Eingabe wird überprüft, das heißt es sind nur Seriennummern erlaubt, die dem System auch bekannt sind. Bei nicht Seriennummern-Artikeln wird dieses Feld übersprungen. (wird bei Eingabe der WE-Nummer automatisch gefüllt)
Umlagern auf Lager | Nur aktiv bei Seriennummernartikeln. Seriennummern, die laut System im Bestand sind, können mit der Fakturierung entweder auf ein anderes Lager umgelagert werden (Lagernummer eingeben), sie können ausgelagert werden (X eingeben) oder sie bleiben, wo sie sind (nichts eingeben).
Zubehör | Wird vom Kunden für die Reparatur noch Zubehör zu dem eigentlichen Reparaturteil mitgeliefert, kann dieses hier zusätzlich eingetragen werden (evtl. mit dazugehöriger Wareneingangs-Nr.).

Bei jeder Auftragsposition, die in einem Reparaturauftrag erfasst wurde, wird die Artikelnummer des Reparaturteils sowie die Seriennummer abgespeichert. Auf diese Weise sind Reparaturauswertungen über bestimmte Artikel und Seriennummern möglich.


Auftragsposition: Intrastat / AE

4.2.5 Auftragsposition: Intrastat / AE

Erfassung und Veränderung der Datenfelder zum Ausfuhrverfahren (Intrastat/AE). Die mögliche Feldauswahl hängt davon ab, ob es sich um Export in EG-Länder (Intrastat) oder Drittländer (AE) handelt. Siehe auch Kapitel 4.1.10.

Diese Maske ist nur sinnvoll, wenn folgende Bedingungen erfüllt sind:

a) Das -Modul Intrastat/AE ist vorhanden.

b) Die Felder sind über die Festwerte frei geschaltet(siehe Allgemeine Parameter / Intrastat/AE).

c) Es handelt sich beim aktuellen Kunden um einen Exportkunden.

Weitere Informationen zu den einzelnen Feldern sind im Kapitel Ausfuhrerklärungen / Intrastat zu finden.


Auftragsposition: Nummerierung

4.2.6 Auftragsposition: Nummerierung

Bei der Nummerierung von Aufträgen und Angeboten gibt es in business express eine gesonderte Logik für die Vergabe der Positionsnummern. In den nachfolgenden Kapiteln sind die einzelnen Besonderheiten aufgegliedert nach Aufträgen/Grundsätze zur allgemeinen Logik und Angeboten näher beschrieben.

Siehe auch:

Auftragsposition: Nummerierung von Aufträgen

Auftragsposition: Nummerierung von Angeboten


Auftragsposition: Nummerierung von Aufträgen

4.2.6.1 Auftragsposition: Nummerierung von Aufträgen

Grundsätzlich ist die Vergabe der Auftragspositionsnummern (1er-Schritte oder 10er-Schritte mit Gruppierung) von der Parameter-Einstellung (Allgemeine Parameter /Kunden/Vertrieb / Seite1 /Auftr.Pos. 10er Schritte Abteilung) in den Festwerten abhängig und kann je Abteilung individuell festgelegt werden.

Bei der Logik, die 1er-Schritte nutzt, verläuft die Nummerierung der einzelnen Auftragspositionen grundsätzlich nach dem jeweils folgenden ganzzahligen Wert, bei der Neuanlage kann aber auch die Positionsnummer einmalig individuell beeinflusst werden:

Nach dem Anlegen und Speichern der Position kann die Positionsnummer jedoch nicht mehr geändert werden.

Die 10er-Schritte-Logik kennt sowohl Gruppenkopfpositionen (volle 10er Position, z.B. 10 / 20 / 30 /...) als auch einzelne Gruppenpositionen (21 / 22 / 23 /…):

Auch hier lässt sich die Positionsnummer nur bei der Neuanlage ändern.


Auftragsposition: Nummerierung von Angeboten

4.2.6.2 Auftragsposition: Nummerierung von Angeboten

Die Nummerierung von Angeboten verläuft zusätzlich nach einer gesonderten Logik: Hier ist es möglich, jederzeit die Positionsnummern der einzelnen Angebotspositionen über das entsprechende Eingabefeld zu beeinflussen:

Die Vergabe der Angebotspositionsnummer (1er-Schritte oder 10er-Schritte mit Gruppierung) ist hier ebenfalls von der Parameter-Einstellung (Allgemeine Parameter /Kunden/Vertrieb / Seite1 /Auftr.Pos. 10er Schritte Abteilung) in den Festwerten abhängig und kann je Abteilung individuell festgelegt werden.

Bei der Logik gilt allgemein der Grundsatz, dass existierende Zwischenräume genutzt werden können für das Einfügen von weiteren Positionen, ohne dass sich die existierenden Positionsnummern verändern. Eine Veränderung der vorhandenen Positionen findet jedoch statt, wenn eine durchgehenden Nummerfolge existiert, die bezogene Position also einen direkten Nachbarn besitzt, bzw. wenn die einzufügende / zu ändernde Position auf eine bereits vorhandene Position trifft.

Bei dieser Nummernlogik muss unterschieden werden, ob neue Angebotspositionen zwischen bestehenden Positionen eingefügt, vorhandene Positionen gelöscht oder vorhandene Positionen getauscht werden. Nähere Informationen zur Logik sind in den folgenden Kapiteln zu finden.

Siehe auch:

Auftragsposition: Nummerierung von Angeboten: Löschen/Einfügen von Positionen

Auftragsposition: Nummerierung von Angeboten: Veränderung von existierenden Positionen


Auftragsposition: Nummerierung von Angeboten: Löschen/Einfügen von Positionen

4.2.6.2.1 Auftragsposition: Nummerierung von Angeboten: Löschen/Einfügen von Positionen

Hinweis: Nachfolgende Erläuterungen beziehen sich zunächst auf eine Positionslogik mit 1er-Schritten.

Fügt man über die Neuanlage eine neue Position ein, indem man die Positionsnummer vor dem Speichern editiert, so wird die folgende Positions-Nummer um 1 erhöht, wenn es die bezogene Positionsnummer bereits vorher gab. Ansonsten werden etwaige Nummernlücken zwischen zwei existierenden Positionen befüllt und eben nur durchgehende Positionsketten angepasst: Hierzu kann folgendes Beispielangebot betrachtet werden (Die jeweilige Angebotsmenge entspricht hier der ursprünglichen Positionsnummer):

Würde man nun eine neue Position 12 einfügen, so müssen die Folgepositionen nicht angepasst werden, da ein freier Zwischenraum vorhanden ist:

Fügt man hingegen eine neue Position 13 ein, so werden die existierenden Positionen um eine Stelle verschoben:

Das Löschen einer existierenden Angebotsposition folgt hierbei einer ähnlichen Logik: Wenn eine oder mehrere Folgepositionen direkt an die zu löschende Position anschließen, so werden diese um eine Stelle reduziert. Sollte jedoch ein Zwischenraum zwischen der zu löschenden Position und den Folgepositionen existieren, so wird die Nummerierung beibehalten. Nachfolgend wieder das Ausgangsbeispiel:

Löscht man nun die Position 11, so hat dies keine Auswirkung auf die Folgepositionen, da es keinen direkten Positionsnachfolger gibt, so bleiben die noch existierenden Angebotspositionen 13-15 weiterhin 13-15:

Das Löschen einer Position mit direkten Nachfolgern (13) bewirkt jedoch eine Veränderung der Positionsnummern der jeweiligen Nachfolger, diese werden alle um 1 reduziert, in diesem Fall werden Position 14 / 15 zu 13 14:

Wenn die 10er Schritte Positionslogik aktiviert ist, so ist das Verhalten grundsätzlich dasselbe, sowohl bei Gruppenkopf-, als auch bei Gruppen-Positionen, jedoch gibt es in diesem Zusammenhang auch einige Sonderfälle. Nachfolgend ein weiteres Beispiel für das Verhalten beim Einfügen von neuen Positionen:

Fügt man nun eine neue Gruppenkopfposition (10) und eine neue Gruppenposition (21) ein, so erfolgt keine Änderung der vorhandenen Positionen, da jeweils ein freier Zwischenraum vorhanden ist:

Eine Anpassung von Folgepositionen würde nur erfolgen, wenn die einzufügende Kopf-Position auf eine bereits existierende Positionsnummer treffen würde (Neue Position 20):

Will man hingegen eine neue Gruppenposition einfügen, die bereits existiert, so ist dies nicht möglich (Im Ausgangsbeispiel neue Position 22):

Jedoch kann man in diesem Fall die Position als direkten Nachbarn einführen und anschließend einen Positionstausch innerhalb der 10er-Gruppe durchführen (Siehe dazu auch Kapitel 4.2.6.2.2).

Die Löschung einer Gruppenkopfposition verhält sich wie die Logik bei 1er-Positionsnummern (siehe dazu den Anfang des Kapitels): Bei vorhandenen, direkt folgenden Kopf-Nachbarn werden diese jeweils um eine 10er Position reduziert. Sollte kein direkter Nachbar vorhanden sein, so erfolgt auch keine Reduzierung, im Folgenden ein weiteres Bespiel:

Eine Löschung der Positionsnummer 20 (und damit aller Gruppenpositionen) bewirkt noch keine Änderung der Folgepositionen, da in diesem Fall kein direkter Nachbar existiert:

Löscht man anschließend zusätzlich die Kopf-Position 40, so wird die Folgeposition 50 angepasst, da diese ein direkter Nachbar ist:

Die Löschung von Gruppenpositionen erfolgt bis auf eine Ausnahme nach demselben Schema, nachfolgend ein weiteres Beispielangebot:

Löscht man Position 32 aus dem Angebot, so verändert sich in diesem Fall keine weitere Position, da auch hier kein direkter Nachbar existiert:

Die Löschung von Position 31 im Ausgangsbeispiel würde hingegen die Folgepositionen innerhalb der Gruppe verändern, da in diesem Fall ein direkter Gruppennachbar existiert:

Würde jedoch im Ausgangsbeispiel die Position 39 gelöscht werden, so werden die Folgepositionen nicht angepasst, da die gelöschte Position die Letzte innerhalb der Gruppe ist und direkt anschließend ein separate Gruppenkopfposition folgt:


Auftragsposition: Nummerierung von Angeboten: Veränderung von existierenden Positionen

4.2.6.2.2 Auftragsposition: Nummerierung von Angeboten: Veränderung von existierenden Positionen

Auch bei einer Veränderung von existierenden Positionen ist es möglich, vorhandene Zwischenräume zwischen den Positionen zu nutzen, ohne dass die Folgepositionen verschoben werden.

Nachfolgend wird zunächst die Logik bei Veränderungen von existierenden Positionen mit 1er-Schritten erläutert (zur Veranschaulichung entspricht auch in den folgenden Beispielen die Angebotsmenge der ursprünglichen Positionsnummer):

Ändert man hier die Position 15 auf 12, so erfolgt in diesem Fall keine Anpassung, da noch keine Position 12 existiert:

Möchte man jedoch Position 15 auf 13 verschieben, so muss dieser Bereich zwischen 13 und 15 isoliert betrachtet werden und die gegenwärtigen Positionen 13 und 14 werden um eine Position nach oben verschoben, so dass der entstandene Zwischenraum genutzt wird:

Die vorstehenden Erläuterungen gelten bezüglich 10er-Gruppenkopfpositionen analog, mit der Ausnahme, dass die zugehörigen Gruppenunterpositionen ebenfalls mit verschoben werden:

Ändert man die existierende Position 30 auf 20, so wird nur die zugehörige Unterposition ebenfalls verschoben, es erfolgen keine weiteren Änderungen:

Bei einer Änderung der Ausgangsposition 30 auf 10 hingegen erfolgt eine Anpassung der entsprechenden Positionen im Bereich von 30 bis 10, da die Position 10 (+Gruppenunterposition 12) bereits existiert und somit um einen 10er-Schritt nach oben verschoben wird:

Hinweis: Ein Verschieben einer Kopfposition auf eine Gruppenposition ist in diesem Zusammenhang nicht möglich (im Beispiel: Verschieben von Position 20 auf 12 oder 13):

Innerhalb der 10er-Gruppenpositionen gilt die oben beschriebene Logik entsprechend:

Ändert man die Unterpositionsnummer 39 auf 33, so erfolgt keine weitere Nummern-Anpassung der vorhandenen Positionen, da Position 33 noch nicht existiert:

Würde man hingegen die Position 39 auf 32 ändern wollen, so erfolgt eine Anpassung der dazwischen liegenden Positionen (zwischen Position 32 und 39), so dass diese um 1 Position verschoben werden:

Hinweis: Hierbei ist es jedoch nicht möglich, einer bereits bestehenden Gruppenposition eine existierende oder neue Gruppenkopfposition zuzuweisen (im Beispiel Position 31 auf 40 oder 60):


Auftragsbearbeitung: Weitere, allgemeine Funktionen

4.3 Auftragsbearbeitung: Weitere, allgemeine Funktionen

Nachfolgend werden weitere allgemeine Funktionen im Hauptmenü der Auftragsbearbeitung beschrieben.

Siehe auch:

Automatische Lieferreservierung

Entnahmeschein Korrektur

Entnahmeschein löschen

Automatische Lieferfreigabe

Externe Lieferfreigabe

Lieferschein-Differenzen buchen (Strg+D)

Lieferschein löschen

Manuelle Rechnungsfreigabe

Rechnung löschen

Service-Anforderungen (Umsch+Strg+C)


Automatische Lieferreservierung

4.3.1 Automatische Lieferreservierung

Alle terminierten Kundenauftragsrückstände können mit dieser Funktion automatisch reserviert werden. Dabei wird bei den verarbeiteten Auftragspositionen eine Reservierungsmenge eingetragen. Für einen Auftrag kann für Positionen mit eingetragener Reservierungsmenge ein Einzel- oder Sammelentnahmeschein gedruckt werden.

Als wesentlicher Unterschied zur Prioritätsmenge im Auftrag ist eine reservierte Menge generell in der Warenwirtschaft nicht mehr verfügbar (für Abbuchung gesperrt) und wird in den entsprechenden Browsern und Fenstern als "reservierte Menge" angezeigt. Der Unterschied zur Versandmenge besteht darin, dass noch keine physische Abbuchung der Menge stattgefunden hat, es werden also weder Plätze noch bestimmte Seriennummern/Chargen benannt.

Die Funktionalität ist vergleichbar mit der Automatischen Lieferfreigabe, siehe dazu Kapitel 4.3.4

Achtung: Die Funktion bezieht sich nicht nur auf den aktuellen Kunden, sondern bearbeitet alle Aufträge!

Hinweis: Diese Funktion ist als eigener Task konzipiert, so dass während des Reservierungslaufs weiterhin im System gearbeitet werden kann.

Feldbeschreibung:

Nur wenn

Bestand

Diese Option besitzt keine Relevanz für die Reservierung, da Reservierungen nur auf Artikel erfolgen können, welche einen Lagerbestand aufweisen.

Teilreservierung

Nur wirksam, wenn Feld Nur wenn Bestand = Ja

Ja Teilreservierung (einzelner, vollständig verfügbarer Positionen) erlaubt. Nur möglich für Aufträge, für die eine Teillieferung erlaubt ist.

Nein Reservierung nur bei vollständiger Verfügbarkeit aller Auftragspositionen.

Pos. Teilreservierung

Nur wirksam, wenn Feld Teilreservierung = Ja

Ja auch Teilmengen einzelner Positionen reservieren. Nur möglich für Aufträge, für die eine Teillieferung erlaubt ist.

Nein Nur vollständig verfügbare Positionen reservieren

Vollständige reservieren

Ja Falls alle Positionen eines Auftrags vollständig verfügbar sind, so werden diese reserviert, auch wenn die möglicherweise gesetzten Parameter Reservierung ab EUR und % Wert v. Auftrag nicht erfüllt wären.

Nein Es werden nur Aufträge reserviert, die die Teilreservierungskriterien erfüllen.

Reservierung ab EUR

Auftragsbezogener Mindestwert für die Freigabe von Teilreservierungen. Diese Option dient zur Vermeidung von kleinen Reservierungen mit einem geringen Wert.

und % Wert v. Auftrag

Mindestprozentsatz vom Auftragswert für die Freigabe von Teilreservierungen. Diese Option dient ebenfalls zur Vermeidung von kleinen Reservierungen mit einem geringen Wert.

Auftr.Art

von/bis

Selektion nach bestimmten Auftragsarten

Kunden-Nr.

von/bis

Selektion nach bestimmten Kundennummer

Terminauswahl

Optional Berücksichtigung des Auftragskopftermins oder des Positionstermins

Termin

von/bis

Selektion Termin

Betriebsart

Je Auftrag

Reservierungskriterien gelten dann immer auftragsbezogen

Je Kunde/Lieferanschrift

Reservierungskriterien beziehen sich auf alle Aufträge eines Kunden, die an die gleiche Lieferanschrift gehen. Bei einem Mindestwert von z.B. 500 € findet dann eine (Teil-)Reservierung statt, wenn die Verfügbarkeit aller Aufträge der gleichen Lieferanschrift diese Grenze überschreiten. Diese Option ist vor allem dann sinnvoll, wenn kundenbezogene Sammelbelege zur Kommissionierung und Fakturierung genutzt werden.

Kreditprüfung | Ja Freigabe nur bis zum Erreichen des Kreditlimits (siehe dazu das Feld Kreditlimit in der Kundenverwaltung); Nein Keine Berücksichtigung des Kreditlimits
bis Gesamt-Freigabe-Wert | Der Wert aller reservierten Aufträge darf diesen Wert nicht überschreiten (Ausnahme 0). Bereits manuell freigegebene Aufträge werden berücksichtigt. Wird ein Wert eingegeben, erscheint am Ende der Freigabe eine Meldung mit dem freigegebenen Wert. Diese Option ist nützlich, um das Erreichen einer möglichen Kapazitätsgrenze hinsichtlich der Kommissionierung zu verhindern.
Zusatz-Auswahl Kopf | Beliebige Zusatzauswahl auf die Kopfdaten
Zusatz-Auswahl Pos. | Beliebige Zusatzauswahl auf die Positionsdaten
Lieferung durch / für Standorte | Einschränkung des Reservierungslaufs auf ausgewählte Standorte.

Nach Durchführung der automatischen Lieferreservierung werden die Reservierungsmengen in den Aufträgen entsprechend angepasst. Für Auftragspositionen mit eingetragener Reservierungsmenge kann anschließend ein Einzel- oder Sammelentnahmeschein gedruckt werden. Eine reservierte Menge erscheint, sobald sie einmal gedruckt wurde, auf keinem weiteren Entnahmeschein, es sei denn der entsprechende Beleg wird gelöscht (Siehe dazu auch Kapitel 4.3.3).


Entnahmeschein Korrektur

4.3.2 Entnahmeschein Korrektur

Bereits erstellte Entnahmescheine können mit Hilfe dieser Funktionalität mengenmäßig korrigiert werden.

Hierzu muss man die bezogene Entnahmeschein-Nummer, die Auftragsnummer und die konkrete Positionsnummer eintrage, welche berichtigt werden soll:

Anschließend öffnet sich ein weiteres Fenster, in dem man die entsprechenden Korrekturen vornehmen kann. Hier können auch die entsprechenden Chargen berichtigt werden:

Nach Bestätigung werden die entsprechenden Mengen und Chargen in der Reservierungsmenge und den Einzelreservierungen korrigiert bzw. neu eingetragen.


Entnahmeschein löschen

4.3.3 Entnahmeschein löschen

Mit dieser Funktion lassen sich erstellte Entnahmescheine einzeln löschen. Dazu muss die Entnahmeschein-Nummer und die entsprechende Kunden-Nummer eingegeben werden.

Nach Rückfrage wird dann der erstellte Entnahmeschein gelöscht.


Automatische Lieferfreigabe

4.3.4 Automatische Lieferfreigabe

Alle terminierten Kundenauftragsrückstände können automatisch für den Versand freigegeben werden.

Die Funktionalität ist vergleichbar mit der Automatischen Lieferreservierung, siehe dazu Kapitel 4.3.1

Achtung: Die Funktion bezieht sich nicht nur auf den aktuellen Kunden, sondern bearbeitet alle Aufträge!

Feldbeschreibung:

Nur wenn

Bestand

Ja Lieferfreigabe erfolgt nur, solange der jeweilige Artikel Lagerbestand aufweist. Dabei werden zuerst Prioritäts-, dann die ältesten Aufträge bedient

Nein Keine Bestandskontrolle, alle Aufträge zur Lieferung freigeben.

Teillieferung

Nur wirksam, wenn Feld Nur wenn Bestand = Ja

Ja Teillieferung (einzelner, vollständig verfügbarer Positionen) erlaubt.

Nein Auslieferung nur bei vollständiger Verfügbarkeit aller Auftragspositionen.

Pos. Teillieferung

Nur wirksam, wenn Feld Teillieferung = Ja

Ja auch Teilmengen einzelner Positionen freigeben

Nein Nur vollständig verfügbare Positionen freigeben

Vollständige liefern

Ja Falls alle Positionen eines Auftrags vollständig verfügbar sind, so werden diese geliefert, auch wenn die möglicherweise gesetzten Parameter Reservierung ab EUR und % Wert v. Auftrag nicht erfüllt wären.

Nein Es werden nur Aufträge ausgeliefert, die die gesetzten (Teil-) Lieferkriterien erfüllen.

Lieferung ab EUR

Auftragsbezogener Mindestwert für die Freigabe von Teillieferungen. Diese Option dient zur Vermeidung von kleinen Reservierungen mit einem geringen Wert.

und % Wert v. Auftrag

Mindestprozentsatz vom Auftragswert für die Freigabe von Teillieferungen. Diese Option dient ebenfalls zur Vermeidung von kleinen Reservierungen mit einem geringen Wert.

Auftr.Art

von/bis

Selektion Auftragsart

Kunden-Nr.

von/bis

Selektion Kundennummer

Termin-Auswahl

Optional Berücksichtigung des Auftragskopftermins oder des Positionstermins

Termin

von/bis

Selektion Termin

Betriebsart

Je Auftrag

Teillieferkriterien gelten immer auftragsbezogen

Je Kunde/Lieferanschrift

Teillieferkriterien beziehen sich auf alle Aufträge eines Kunden, die an die gleiche Lieferanschrift gehen. Bei einem Mindestwert von z.B. 500 € findet dann eine Teillieferung statt, wenn die Verfügbarkeit aller Aufträge der gleichen Lieferanschrift diese Grenze überschreiten. Diese Option ist vor allem dann sinnvoll, wenn kundenbezogene Sammelbelege zur Kommissionierung und Fakturierung genutzt werden.

Kreditprüfung

Ja Freigabe nur bis zum Erreichen des Kreditlimits (siehe dazu das Feld Kreditlimit in der Kundenverwaltung)

Nein Keine Berücksichtigung des Kreditlimits

bis Gesamt-Freigabe-Wert

Der Wert aller freigegebenen Aufträge darf diesen Wert nicht überschreiten (Ausnahme 0). Bereits manuell freigegebene Aufträge werden berücksichtigt. Wird ein Wert eingegeben, erscheint am Ende der Freigabe eine Meldung mit dem freigegebenen Wert. Diese Option ist nützlich, um das Erreichen einer möglichen Kapazitätsgrenze hinsichtlich der Kommissionierung zu verhindern.

Zusatz-Auswahl Kopf

Beliebige Zusatzauswahl auf die Kopfdaten

Zusatz-Auswahl Pos.

Beliebige Zusatzauswahl auf die Positionsdaten

Lieferung durch / für Standorte

Einschränkung der Freigabe auf ausgewählte Standorte


Externe Lieferfreigabe

4.3.5 Externe Lieferfreigabe

Die Lieferfreigabe kann auch über externe Sonderprogramme (z.B. Tourenplanung) erfolgen.

Nähere Informationen erhalten Sie gerne auf Rückfrage bei Ihrem zuständigen business express-Consultant.


Lieferschein-Differenzen buchen (Strg+D)

4.3.6 Lieferschein-Differenzen buchen (Strg+D)

Hier werden Differenzen zwischen der auf dem Lieferschein aufgeführten und der tatsächlich gelieferten Menge verbucht (Mehr- oder Minderlieferungen). Nach Anwahl der Funktion geben Sie links oben am Bildschirm die Lieferscheinnummer oder Auftragsnummer ein.

Anzeigen

Durch Anwahl dieses Symbols wird der entsprechende Lieferschein angezeigt.

Abbrechen

Dieser Button bewirkt einen Abbruch der Bearbeitung des ausgewählten Lieferscheins.

In der linken Spalte wird der betreffende Artikel mit der Maus selektiert. Der ausgewählten Artikel wird daraufhin rechts mit den gelieferten Chargen-/Serien-Nummern (inklusive Lagerplatz- und Behälterinformationen) angezeigt. Daneben werden alle verfügbaren Lagerbestände des gewählten Artikels im jeweiligen Lager dargestellt. Im Feld Ist-Menge kann nun die tatsächlich gelieferte Menge eingegeben bzw. chargenweise angepasst werden. Sofern die Auftragsabwicklung auf mehrere Lager zugreifen kann, haben Sie auch ein Drop-Down-Menü zur Verfügung, in welchem Sie die Lager-Nummer verändern können, auf das die Differenz gebucht werden soll.

Bei Minderlieferungen wird rückgefragt, ob der Restauftrag anschließend gelöscht werden soll. Wird dies bejaht, wird die Bestellmenge der Liefermenge gleichgesetzt und gleichzeitig der bisherige Rückstand storniert. Wird der Rückstand beibehalten, kann dieser wie bereits beschrieben jederzeit wieder ausgeliefert werden.

Bei Mehrlieferungen (Liefermenge > Bestellmenge) wird ebenfalls zurückgefragt, ob der Auftrag entsprechend erhöht werden soll.

Buchen

Durch das Klicken auf das Icon Buchen werden die Positionen wieder zurück in das Lager gebucht. Wenn Sie Seriennummern zurückbuchen, erfolgt gegebenenfalls noch eine Abfrage, welcher Seriennummernartikel zugebucht werden soll. Bei Änderung des Zugangslagers erfolgt nach der Rückbuchung auf das Ursprungslager noch eine Umbuchung auf nun gewünschte Lager.

Stornieren

Alternativ steht Ihnen eine automatische Rückbuchung aller Positionen des aktuellen Auftrags (nach Rückfrage) zur Verfügung. Damit wird die Liefermenge auf 0 gesetzt.

Vergessen Sie daher nicht, die so stornierten Lieferscheine entsprechend zu kennzeichnen bzw. zu vernichten.

Eine Kombination mit einer Einzelauswahl (Lager oder gelieferte Menge) ist nicht möglich.

Originalbeleg

Anzeige des zugehörigen Lieferscheinbelegs im Belegarchiv

Hinweis: Die oben beschriebenen Funktionen stehen auch alternativ über das Menü Bearbeiten zur Verfügung.


Lieferschein löschen

4.3.7 Lieferschein löschen

Das Löschen eines kompletten Lieferscheines ist unter diesem Menüpunkt nach Eingabe der Lieferscheinnummer und des Lieferscheindatums möglich. Die Mengen der einzelnen Positionen werden in die entsprechenden Lager zurückgebucht, der Lieferschein wird im Belegarchiv als gelöscht gekennzeichnet.


Manuelle Rechnungsfreigabe

4.3.8 Manuelle Rechnungsfreigabe

Achtung: Rechnungen können nur gedruckt werden, wenn der Lieferschein bereits gedruckt wurde oder der Lieferscheindruck über den Auftragskopf abgeschaltet wurde und eine Rechnungsfreigabe erfolgt ist.

Allgemein kann die Rechnungsfreigabe über folgende Möglichkeiten erfolgen:

Manuelle Freigabe über Auftragsabwicklung

Dies kann erfolgen, falls Lieferscheindruck über Auftragskopf abgeschaltet wird. Beim Verlassen des Auftrags erfolgt eine Abfrage ob der Auftrag freigegeben werden soll. Eine manuelle Freigabe erfolgt automatisch, wenn in der Auftragsabwicklung das Icon Rechnung drucken angeklickt wird.

Freigabe in Druck Belege

Freigegebene Aufträge erscheinen im Belegdruck Rechnungen. Auch hier können einzelne Aufträge noch ausgewählt oder der Druck verhindert werden. Weitere Hinweise zur Auswahl von zu druckenden Aufträgen/Rechnungen finden Sie in den Allgemeinen Informationen zum Belegdruck im Kapitel Druck Belege und Belegarchiv.

Direkte manuelle Rechnungsfreigabe

Der freizugebende Auftrag muss in das entsprechende Feld eingegeben werden.

Mit diesem Icon können Sie die einzelnen Aufträge freigeben bzw. die Freigabe wieder löschen. Die Nummern der Aufträge, die bereits bei der Erfassung freigegeben wurden, müssen hier nicht mehr berücksichtigt werden.

Durch nochmalige Eingabe einer Auftragsnummer oder dem erneuten Betätigen des Buttons kann die Freigabe wieder storniert werden. In der rechten Maske können Sie gegebenenfalls die Nebenkosten eingeben.

Die Aufträge werden über obiges Eingabefenster lediglich zum Druck freigegeben. Der Druck selbst erfolgt unter Druck Belege bzw. Rechnung drucken in der Auftragserfassung.

Hinweis: Je nach Parametereinstellung (siehe Festwerte è Lokale Parameter è Auftragsbearbeitung) kann die Freigabe auch über die Lieferscheinnummer erfolgen. Dabei ist sichergestellt (z.B. bei zwei aktiven Teillieferungen auf den gleichen Auftrag), dass nur solche Auftragspositionen zur Rechnung freigegeben werden, die auch zum aktuellen Lieferschein gehören.


Rechnung löschen

4.3.9 Rechnung löschen

Über das Menü der Auftragsbearbeitung finden Sie die Zusatzfunktion Rechnungen löschen. Mit dieser Funktion können Sie eine bereits erstellte Rechnung stornieren.

Der Auftrag wird damit in den gleichen Status versetzt, als ob noch gar keine Rechnung geschrieben wäre. Sie können also die Auftragsdaten abändern und erneut eine Rechnung erstellen. Die gelöschte Rechnung wird als Storno an die business express-Finanzbuchhaltung übergeben und dort automatisch mit der Ursprungsrechnung ausgeglichen.

Diese Funktion kann nur genutzt werden, wenn die Aufträge mit der Fakturierung nicht gelöscht werden (Der Parameter gelieferte/fakturierte Positionen löschen unter Festwerte è Allgemeine Parameter è Kunden muss auf Nein eingestellt werden). Sollten Sie den Parameter im laufenden Betrieb oder nach einem Update umstellen, müssen Sie anschließend einen Indexaufbau für Tabelle 3 und 4 durchführen.

Hinweis: Aufträge, bei denen der Rechnungsdruck zwar angewählt, aber keine Rechnungen ausgedruckt werden (z.B. kostenlose Muster oder Umlagerung auf Ziellager) können über die Auftrags-Nummer storniert werden.


Service-Anforderungen (Umsch+Strg+C)

4.3.10 Service-Anforderungen (Umsch+Strg+C)

Hinweis: Serviceanforderungen sind nur mit der Lizenz Miete/Reparatur verfügbar

Bei der Service-Anforderung handelt es sich um einen zu erwartenden, vorab angelegten Reparaturauftrag, der erst zu einem späteren Zeitpunkt in einen Kundenauftrag übernommen wird.

Neue Serviceanforderung (Strg+E)

Über den Button Neue Serviceanforderung kann hier eine neue Service-Anforderung erstellt werden. Das Fenster entspricht im Aufbau und Bedienung der normalen Auftragsbearbeitung (siehe auch Kapitel 4.1), mit dem Unterschied, dass eine Service-Anforderung keine Positionen hat.

Die Eingabe einer Reparatur-Artikelnummer oder Seriennummer ist im Gegensatz zum Reparatur-Auftrag zunächst nicht zwingend.

Eine Service-Anforderung kann auch aus dem Wareneingangsmodul (sofern dieses Modul vorhanden ist) heraus generiert werden. Siehe dazu Kapitel Wareneingang.

Für Seriennummern-Artikel kann über (…) ein Suchfenster geöffnet werden, welches die Suche nach einer konkreten Artikel- und Seriennummer erleichtert.

Die Suche kann differenziert erfolgen:

- Über alle Artikel und Kunden

- Ohne Eingabe einer Artikelnummer über alle Artikel eines Kunden

- Für einen Artikel eines Kunden.

Weiterhin können Serien-, Inventarnummer oder der Standort auf bestimmte Zeichenketten eingegrenzt werden.

Übernahme Service-Anforderung

Nach dem vollständigen Ausfüllen der Reparaturinformation mit Artikelnummer und ggf. Seriennummer kann über den entsprechenden Button die Übernahme der Service-Anforderung in einen Reparaturauftrag des Kunden erfolgen. Der Auftrag ist dann im Bereich der Service-Anforderungen nicht mehr „sichtbar“, sondern als Reparaturauftrag in der Auftragsbearbeitung des Kunden.

Druck Service-Anforderung

Der Druck einer Service-Anforderung kann direkt aus dem Bearbeitungsfenster heraus erfolgen oder auch über den Belegdruck, wo dann auch ein Stapelausdruck (oder Versendung per FAX / eMail) möglich sind.

Im Belegarchiv existiert für die Service-Anforderungen ein eigener Bereich.


Auftrag: Weitere Funktionen

4.4 Auftrag: Weitere Funktionen

Neben den bereits beschriebenen, auftragsbezogenen Funktionen gibt es noch eine Reihe weitere Funktionalitäten, die in den folgenden Kapiteln genauer erläutert werden.

Siehe auch:

Auftrag löschen

Auftrag (ent-)sperren

Druck der Auftragsbelege (Auftragsbestätigung, -Kommissionierung, -Lieferung, -Fakturierung)

Gedruckte Auftragsbelege

Übernahme Angebot (Strg+Ü)

Differenzen buchen (Strg+D)

Liefer-Reservierung

Liefer-Freigabe (Strg+G)

Auftragsrückstände löschen

Auftragskontaktpersonen


Auftrag löschen

4.4.1 Auftrag löschen

Löschen des gesamten Auftrags. Löscht den gesamten Auftrag und damit alle noch nicht ausgelieferten (Lieferschein oder Rechnung gedruckt) Positionen.

Es können aber auch nur vorhandene Reservierungen oder Freigaben gelöscht werden.


Auftrag (ent-)sperren

4.4.2 Auftrag (ent-)sperren

Bei der Eingabe eines neuen Auftrages wird der betreffende Auftrag automatisch gesperrt, d.h. dieser Auftrag kann nicht gleichzeitig von anderen Arbeitsplätzen verändert werden. Ein Auftrag wird automatisch entsperrt, wenn ein neuer Auftrag angelegt wird oder der Auftrag durch Abbrechen terminiert wird und anschließend ein anderer Auftrag aufgerufen wird.

Um einen Auftrag manuell zu entsperren, um zum Beispiel von einem anderen Arbeitsplatz Auftragspositionen zu editieren, klicken Sie bitte auf das Entsperr-Icon. Das Entsperr-Icon steht Ihnen nur zur Verfügung wenn Sie sich nicht innerhalb eines Tabs im Editiermodus befinden.


Druck der Auftragsbelege (Auftragsbestätigung, -Kommissionierung, -Lieferung, -Fakturierung)

4.4.3 Druck der Auftragsbelege (Auftragsbestätigung, -Kommissionierung, -Lieferung, -Fakturierung)

Der Druck der Auftragsbelege kann auf zwei Arten erfolgen. Zum einen kann das be-Modul Belegdruck (siehe Kapitel Belegdruck) verwendet werden oder die weitere Verarbeitung des Auftrages erfolgt direkt aus dem Auftragskopf heraus über den Druck-Button. Die Möglichkeit der verschiedenen Ausdrucke hängt von den Vorgaben im Auftragskopf (z.B. Auftragsbestätigung / Lieferschein drucken J/N), in den Positionen (z.B. eingegebene Versandmenge) sowie vom Stand der Auftragsverarbeitung (Rechnung kann erst nach Lieferung gedruckt werden) ab.


Gedruckte Auftragsbelege

4.4.4 Gedruckte Auftragsbelege

Alle gedruckten Belege werden im Belegarchiv gespeichert und sind über das Modul Belegdruck/Belegarchiv aufrufbar. Auf die Belege eines Auftrages kann aber auch direkt aus dem Auftrag heraus über den Archiv-Button zugegriffen werden.


Übernahme Angebot (Strg+Ü)

4.4.5 Übernahme Angebot (Strg+Ü)

Geben Sie zunächst im Feld Auftrag-Nummer rechts die Nummer des Angebots ein, das Sie als Auftrag übernehmen wollen oder klicken mit der Maus auf den betreffenden Auftrag. Nach nochmaliger Rückfrage wird das Angebot als Auftrag übernommen. Sofern das Angebot Textpositionen enthält, werden diese einzeln angezeigt und nur jeweils nach Rückfrage in den Auftrag übernommen.

Der Auftrag kann wie bereits beschrieben beliebig weiter bearbeitet bzw. verändert werden.

Über die kumulierten Bildschirmstatistiken (Artikel, Kunde) erhalten Sie Auswertungen über Auftragswerte, die aus zuvor erstellten und abgegebenen Angeboten resultieren.


Differenzen buchen (Strg+D)

4.4.6 Differenzen buchen (Strg+D)

Diese Funktionalität entspricht der allgemeinen Auftrags-Funktion Lieferdifferenzen buchen mit dem Unterschied, dass sich die Funktion auf den gerade aktiven Auftrag bezieht.

Siehe dazu auch Kapitel 4.3.6


Liefer-Reservierung

4.4.7 Liefer-Reservierung

Mit dieser Funktion lässt sich eine automatische Liefer-Reservierung für den gerade ausgewählten Auftrag durchführen.


Liefer-Freigabe (Strg+G)

4.4.8 Liefer-Freigabe (Strg+G)

Die Funktion Lieferfreigabe gibt alle verfügbaren Rückstände aus dem aktuellen Auftrag zur Auslieferung frei und schließt die Bearbeitung ab. Funktion ist nur aktiv für Auftrag, nicht für Angebot und Lieferbuchung.


Auftragsrückstände löschen

4.4.9 Auftragsrückstände löschen

Mit dieser Funktion können alle Aufträge gelöscht werden, die im Auftragskopf mit einem spätesten Lieferdatum versehen wurden und dieser Termin bereits abgelaufen ist.

Die Löschung kann variabel bis zu einem gewünschten Termin durchgeführt werden.


Auftragskontaktpersonen

4.4.10 Auftragskontaktpersonen

Hier können zu einem Auftrag Kontaktpersonen erfasst und diesem zugeordnet werden. Zur Auswahl stehen die vorhandenen Kundenkontaktpersonen, es können aber auch zusätzliche speziell zum Auftrag erfasst werden.


Kunde: Weitere Funktionen

4.5 Kunde: Weitere Funktionen

Neben den Standard-Funktionalitäten (Blättern, Suche, Erweiterte Suche, Memos, Sonderpreise, siehe dazu auch das Kapitel Kundenverwaltung) gibt es auch weitere, spezifische Funktionen in der Auftragsbearbeitung für den gewählten Kunden:

Diese Funktionen werden im folgenden Abschnitt vorgestellt.

Siehe auch:

Auftrag: Rückstände anzeigen (Strg+R)

Aufträge anzeigen (filtern) (Strg+B)

Retouren anzeigen (Strg+T)

Offene Posten anzeigen (Strg+O)


Auftrag: Rückstände anzeigen (Strg+R)

4.5.1 Auftrag: Rückstände anzeigen (Strg+R)

Anzeige aller Rückstände, die zur gleichen Lieferanschrift gehören (Info über Auftr.-Nr., Artikel, Menge, Verfügbarkeit, Wert und Gesamtwert usw.). Auf diese Weise kann man – auch ohne den aktuellen Auftrag zu verlassen- eine Übersicht über alle aufgelaufenen Rückstände bekommen.

Die Rückstandsansicht ist nach Kunde und Auftragsnummer sortiert und zeigt alle rückständigen Auftragspositionen mit Artikel-Nr., Bezeichnung und Rückstandsmenge an.

Die Sortierung kann hierbei auch individuell erfolgen.

Sie können mit den Cursortasten oder mit PgDn/PgUp blättern, sowie mit Enter (Doppelklick)in die Bearbeitung des ausgewählten Auftrags springen.


Aufträge anzeigen (filtern) (Strg+B)

4.5.2 Aufträge anzeigen (filtern) (Strg+B)

Mit Hilfe dieser Funktion können Aufträge von einzelnen oder von allen Kunden gefiltert werden.

So können die Aufträge nach offenen Aufträgen, bzw. mit Liefer- oder Rechnungssperre eingegrenzt werden. Es kann auch auf alle Kunden oder nur den aktuellen Kunden gefiltert werden.

Mit Enter oder Doppelklick wechseln Sie direkt in die Bearbeitung des aktuell markierten Auftrags.


Retouren anzeigen (Strg+T)

4.5.3 Retouren anzeigen (Strg+T)

Diese Funktion ist nur nutzbar im Zusammenhang mit dem business express-Modul Wareneingang / Qualitätssicherung

Sie haben hier die Möglichkeit alle Kundenrücklieferungen aufzulisten, die über das Wareneingangsmodul als Retoure (Spalte Typ = R) oder Reklamation (Spalte Typ = K) eingebucht wurden.

Die Liste kann wahlweise für den aktuellen Kunden oder für alle Kunden aufgerufen werden.

Mit Doppelklick oder der Menüfunktion Wareneingang im Kontextmenü(Umsch+F5) können Sie aus der Retourenliste auf die gespeicherten Sendungs- und Positionsdaten des entsprechenden Wareneingangs zugreifen.


Offene Posten anzeigen (Strg+O)

4.5.4 Offene Posten anzeigen (Strg+O)

Anzeige aller offenen Posten, die zur gleichen Lieferanschrift gehören (Info über Beleg-Nr., Betrag, Fälligkeiten, usw.). Auf diese Weise kann man – auch ohne den aktuellen Auftrag zu verlassen- eine Übersicht über alle aufgelaufenen offenen Posten bekommen. Siehe dazu auch das entsprechende Kapitel im Abschnitt Kundenverwaltung.


Auftragsposition: Weitere Funktionen

4.6 Auftragsposition: Weitere Funktionen

Neben den in Kapitel 4.2 beschriebenen Funktionen gibt es noch weitere Funktionen auf Ebene der Auftragsposition. Diese werden nachfolgend erläutert.

Siehe auch:

Auftragsposition: Zusatztext drucken auf… (Strg+F6)

Variante/Set-Artikel verändern (F11)

Varianten-Reservierung verändern (Umsch+F11)

Auftragsposition: Einzel-Reservierungen bearbeiten (Strg+F6)

Auftragsposition: Staffel anzeigen (F7)

Auftragsposition: Auftrags-/Produktions-Synchronisation

Auftragsposition: Übernahme aus Auftrag (F8)

Auftragsposition: Übernahme aus Stückliste (F9)


Auftragsposition: Zusatztext drucken auf… (Strg+F6)

4.6.1 Auftragsposition: Zusatztext drucken auf… (Strg+F6)

Hier besteht die Möglichkeit, den Text-Positionsdruck auf bestimmte Belegarten einzugrenzen.

.


Variante/Set-Artikel verändern (F11)

4.6.2 Variante/Set-Artikel verändern (F11)

Wenn die gerade gewählte Auftragsposition ein Set-Artikel oder eine Variante ist, so kann mit dieser Funktion die Konfiguration dieser Position nochmals verändert werden.

Es öffnet sich das zugehörige Bearbeitungsfenster abhängig vom Artikeltyp (siehe dazu Kapitel 4.2.2 und folgende).

Diese Funktion ist auch direkt auf dem Auftragspositions-Tab verfügbar:


Varianten-Reservierung verändern (Umsch+F11)

4.6.3 Varianten-Reservierung verändern (Umsch+F11)

Falls die bezogene Position eine Variante darstellt, kann mit dieser Funktion die Reservierung dieser Variante geändert werden und eine bereits lagernde Variante der Auftragsposition zugeordnet werden. Das Fenster enthält eine Übersicht über die gerade im Lager verfügbaren Varianten mit der Stückliste und Beschreibung.

Über den Button Autom. Vorschlag wählt das System eigenständig eine geeignete Variante aus den vorhandenen Lagerbeständen aus. Die Funktion Keine reservieren storniert alle vorhandenen Reservierungen.

Welche Varianten in diesem Fenster angezeigt werden, hängt unter anderem von der Stücklisten-Konfiguration der einzelnen Varianten ab und einer möglichen Zuordnung in der Seriennummernverwaltung des Artikelstamms.

Diese Funktion ist auch direkt auf dem Auftragspositions-Tab verfügbar:


Auftragsposition: Einzel-Reservierungen bearbeiten (Strg+F6)

4.6.4 Auftragsposition: Einzel-Reservierungen bearbeiten (Strg+F6)

Für diese Funktion muss für die bezogene Auftragsposition bereits eine feste Menge reserviert sein.

Anschließend lassen sich konkrete Chargen oder Serien-Artikel für diese eingetragene Menge nach Stückzahl und Lagerort reservieren.

Falls bereits ein Entnahmeschein gedruckt wurde, wird die zugehörige Entnahmeschein-Nummer ebenfalls angezeigt.


Auftragsposition: Staffel anzeigen (F7)

4.6.5 Auftragsposition: Staffel anzeigen (F7)

Anzeige der im Artikelstamm hinterlegten Staffelpreise für den aktuellen Artikel.


Auftragsposition: Auftrags-/Produktions-Synchronisation

4.6.6 Auftragsposition: Auftrags-/Produktions-Synchronisation

Sowohl Kaufteile als auch Baugruppen und Endprodukte können im Artikelstamm (im Feld Mindestbestand –2) als Auftragsartikel markiert werden, d.h. die Disposition erfolgt kundenauftragsbezogen. Über die Bestell- bzw. Fertigungsvorschläge kann nachvollzogen werden, zu welchem Kundenauftrag der aktuelle Vorgang gehört. In einem weiteren Schritt kann in den Parametern festgelegt werden, ob die Fertigung für –2 Artikel synchron stattfinden soll (siehe Festwerte / Lokale Parameter / Auftragsbearbeitung). Diese Einstellung hat folgende Auswirkung:

a) Fertigungsartikel: Erstellung des Fertigungsauftrages direkt mit Erfassung des Kundenauftrags

bzw. bei externer Fertigung Bestell-Disposition unabhängig von der Lieferzeit.

b) Kaufteile: Bestell-Disposition unabhängig von der Lieferzeit

Das System prüft bei lagerwirksamen –2 Artikeln, ob ein verfügbarer Lagerbestand vorhanden ist. Falls ja, kann der aktuellen Auftragsposition die Lagerware – auf Rückfrage – zugeordnet werden. Damit kann eine unnötige Disposition (Einkauf oder Fertigung) verhindert werden. Die Prüfung findet bei Bestätigung der Lagernummer statt.

Für Fertigungsartikel, die wahlweise extern gefertigt werden oder für Kaufteile, die von mehreren Lieferanten bezogen werden, kann –bei Vorliegen obiger Kriterien– bereits im Kundenauftrag festgelegt werden, wer fertigen bzw. liefern soll.


Auftragsposition: Übernahme aus Auftrag (F8)

4.6.7 Auftragsposition: Übernahme aus Auftrag (F8)

Übernahme (Kopieren) eines bereits erfassten Angebotes oder Auftrages.

Es lassen sich auch bereits erfasste Vorgänge von anderen Kunden übernehmen.

Bei der Übernahme eines Angebotes oder eines Auftrages von einem anderen Kunden können auch die Preiskonditionen (Sonderpreise und Rabatte), Bezeichnungen, Langtexte und Textpositionen übernommen werden.


Auftragsposition: Übernahme aus Stückliste (F9)

4.6.8 Auftragsposition: Übernahme aus Stückliste (F9)

Es besteht die Möglichkeit, über eine Stückliste automatisch einen Kundenauftrag zu generieren. Vorzugsweise Stücklisten, die Ersatzteilpositionen beinhalten. Wahlweise wird hierzu eine Auswahltabelle vorgeschlagen, die alle Ersatzteile mit den empfohlenen Mengen enthält. Vor der Freigabe des Auftrages lassen sich Positionen unterdrücken oder in der Menge verändern.

Feldbeschreibung:

Baugruppen-Nr. | Artikel-Nr. der Baugruppe, für die Stücklistenpositionen oder Ersatzteile bestellt werden sollen.
mit Auflösung | Wenn ja, mit Auflösung der untergeordneten Baugruppen, sonst nur oberste Ebene.
nur Ersatzteile | Wenn ja, werden nur die Positionen bestellt, für die Ersatzteilmengen hinterlegt wurden.
Multiplikator | Wenn ein Vielfaches der Mengen bestellt werden soll.
Zusatzauswahl | Die Stückliste kann noch durch eine individuelle Zusatzselektion eingeschränkt werden. Es kann hier ein Codeblock-Programm hinterlegt werden.

Mit Enter können Sie die vorgeschlagene Menge ändern, mit OK können Sie die angezeigten Positionen in die Stückliste übernehmen.


Auftragsbearbeitung: Reservierungssystem

4.7 Auftragsbearbeitung: Reservierungssystem

Wie bereits in den vorherigen Kapiteln erläutert, besteht die Möglichkeit, für eine Auftragsposition eine Menge zu reservieren. Dies dient als Zwischenschritt zwischen der Auftragserfassung, bei der noch keine verbindliche Bestands-Reservierung erfolgt, und der Versandfreigabe, bei der Mengen von konkreten Plätzen/Chargen abgebucht werden.

Als wesentlicher Unterschied zur Prioritätsmenge im Auftrag ist eine reservierte Menge generell in der Warenwirtschaft nicht mehr verfügbar (für Abbuchung gesperrt) und wird in den entsprechenden Browsern und Fenstern als Reservierte Menge angezeigt.

Der wesentliche Unterschied zur Versandmenge besteht darin, dass noch keine physische Abbuchung der Menge stattgefunden hat, es werden also weder Plätze noch bestimmte Serien-Nummern / Chargen benannt. Dies geschieht erst mit der Funktion Einzelreservierungen bearbeiten.

Siehe auch:

Auftragsbearbeitung: Reservierungssystem – Funktionen

Auftragsbearbeitung: Reservierungssystem - Datenstruktur


Auftragsbearbeitung: Reservierungssystem – Funktionen

4.7.1 Auftragsbearbeitung: Reservierungssystem – Funktionen

Für einen Auftrag kann für Positionen mit eingetragener Reservierungsmenge wahlweise ein Einzel- oder Sammelentnahmeschein gedruckt werden. Die Belege sind verfügbar in der Auftragsbearbeitung und im Belegdruck mit der Möglichkeit des Stapeldrucks. Eine reservierte Menge erscheint, sobald sie einmal gedruckt wurde auf keinem weiteren Entnahmeschein, es sei denn der Schein wird gelöscht (Zu den Entnahmescheinen siehe auch das entsprechende Kapitel im Abschnitt Belegdruck)

Entnahmescheine können auch gelöscht und korrigiert werden, dies geschieht über die Funktionen Entnahmeschein löschen und Entnahmeschein Korrektur, welche Hauptmenü der Auftragsbearbeitung Kunden zu finden (Siehe Kapitel 4.3.2 und 4.3.3)

Für die Durchführung von Reservierungen von Aufträgen im Stapel existiert die Funktion Automatische Lieferreservierung Das Verhalten dieser Funktionalität ist größtenteils analog zur automatischen Lieferfreigabe, siehe dazu Kapitel 4.3.1 und 4.3.4

Auf Auftragsebene gibt es ebenfalls die Möglichkeit einer Reservierung über alle Auftragspositionen, (Menü Auftrag / Liefer-Reservierung), auch hier ist das Verhalten analog zur Lieferfreigabe je Auftrag zu sehen. Zu diesem Thema siehe Kapitel 4.4.7 und 4.4.8

In den Festwerten ist ein Parameter zu finden, der die Reservierung beeinflusst: Siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 2 / Defaultwert R-/-Menge Dort sind Optionen für die Reservierungsmengen zu finden, welche analog zur Versandmenge angelegt sind.


Auftragsbearbeitung: Reservierungssystem - Datenstruktur

4.7.2 Auftragsbearbeitung: Reservierungssystem - Datenstruktur

Im Auftragskopf werden alle Entnahmescheine eines Auftrags als Liste gespeichert (DAB050:ENT_LIST).

Auf Auftragspositionsebene existieren weitere Felder, welche für das Reservierungssystem wichtig sind: Reservierte Menge (DAB055:RMENGE), gedruckte Entnahmemenge (DAB055:EMENGE aus R+V+LMENGE) und Array Entnahmeschein-Nr./Mengen (DAB055:ENT_LIST): Hier können alle Entnahmescheine eines Auftragsposition, sowie die auf dem Schein gedruckte Reservierungsmenge und ggf. bereits entnommene Menge ermittelt werden.

In der Tabelle der Lagerbewegungen (DAB020) existiert ebenfalls ein Feld, das alle Entnahmescheine einer Auftragsposition als Liste beinhaltet (DAB020: ENT_LIST).

Darüber hinaus findet man in den Kundenauftragsstücklisten ebenfalls ein Feld, welches eine mögliche reservierte Menge (DAB160:RMENGE:)enthält.


Auftragsbearbeitung Zulieferer

4.8 Auftragsbearbeitung Zulieferer

In business express hinterlegte Unternehmen können unter einer einheitlichen Nummer als Kunde und Lieferant geführt werden. Dies hat u.a. den Vorteil, dass für die Lieferanten die komplette Kundenauftragsabwicklung zur Verfügung steht, z.B. zum Rücksenden von Ware mit Lieferschein.

Diese Funktion ist nur verfügbar, wenn über Festwerte freigegeben (siehe Festwerte / Allgemeine Parameter / Kommunikation / Finanzbuchhaltung).

Dabei ist die richtige Wahl der entsprechenden, einheitlichen Nummernkreise zu beachten.

Sind die Festwerte entsprechend freigegeben, steht Ihnen die Auftragsverwaltung für Lieferanten analog zur Auftragsverwaltung für Kunden zur Verfügung. Innerhalb der Maske werden Ihnen jedoch nur Zulieferer angezeigt und in den synchronisierten Masken (z.B. Memo, Umsätze u.a.) werden nur für Lieferanten zutreffende Datensätze angezeigt.

Wenn Sie mit der business express-Finanzbuchhaltung arbeiten, ist folgendes zu beachten:

- die Rechnungsverbuchung für Aufträge aus dem Kundenbereich erfolgt wie üblich über den Debitorenstamm.

- die Rechnungsverbuchung für Aufträge, die über den Einkauf und Auftrag/Rücksendung erfasst werden, wird automatisch auf das Kreditorenkonto gebucht.

Achtung: Diese Buchungen (= Belastung des Kreditoren) werden auf die eingestellten Erlöskonten gebucht. Um dies zu verhindern, müssen Sie über Festwerte / Allgemeine Parameter / Kommunikation / Finanzbuchhaltung eine entsprechende Erlöskonto-Formel einrichten (bei Rückfragen zu diesem wenden Sie sich bitte an ihren zuständigen business express-Consultant)

Weitere Hinweise zur allgemeinen Bedienung der Auftragsbearbeitung entnehmen Sie bitte dem Kapitel Auftragsbearbeitung für Kunden (siehe dazu das Kapitel 4 und folgende Abschnitte).


Lieferantenverwaltung / Einkauf

5 Lieferantenverwaltung / Einkauf

Über den Menüpunkt Lieferantenverwaltung gelangen Sie zur Zuliefererverwaltung. Im Lieferantenstamm haben Sie auch direkten Zugriff auf verknüpfte Dateien wie Kontaktpersonen und Memos. Außerdem können Sie hier Bestellungen verwalten bzw. Bestelldispositionen durchführen.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Feldbeschreibung Lieferantenstamm

Symbolleiste

Lieferantenverwaltung: Weitere allgemeine Funktionen

Lieferantenverwaltung: Bestellwesen

Lieferantenverwaltung: Funktionen Info-Menü


Feldbeschreibung Lieferantenstamm

5.1 Feldbeschreibung Lieferantenstamm

Feldbeschreibung:

Lieferanten-Nr

8-stellige, numerische Nummer. Sie dient zugleich als Suchbegriff.

Eine bereits angelegte Lieferanten-Nummer kann nicht mehr vergeben werden. Sie kann nachträglich zwar noch verändert werden, aber nur mit einem gewissen zeitlichen Aufwand (siehe Datei / Reorganisation).

Die Lieferanten-Nummer kann im Bereich von 1-99999999 liegen (Eingrenzung siehe Festwerte). Falls Sie mit einer anderen als der business express Finanzbuchhaltung arbeiten, erkundigen Sie sich bitte, ob von Seiten der Buchhaltung Restriktionen hinsichtlich des Nummernkreises einzuhalten sind.

Matchcode

10-stelliger, alphanumerischer Suchbegriff.

Typ

Alphanumerischer Lieferantentyp für die Suchabfrage. Hier können Sie ein übergeordnetes Suchkriterium des Lieferanten eingeben. Im Gegensatz zum Artikeltyp legen Sie die Definition der Typen hier selber fest.

Der Lieferantentyp ist in Verbindung mit den Mehrfachsuchbegriffen ein zusätzliches Suchkriterium, bei dem nur die Lieferanten in der Matchcode-Darstellung angezeigt werden, auf die die eingegebene Suchkombination zutrifft.

Je nach Maskendesign stehen Ihnen eine oder mehrere Verknüpfungsbuttons zur Verfügung. Beispielsweise können Sie bei vorhandener Zusatzhardware den angezeigten Lieferanten automatisch anrufen lassen.

Siehe auch:

Lieferantenstamm - Allgemein

Lieferantenstamm - Sonstiges


Lieferantenstamm - Allgemein

5.1.1 Lieferantenstamm - Allgemein

Auf dem Tab Allgemein können verschiedene Basisinformationen je Lieferant hinterlegt werden:

Siehe auch:

Lieferantenstamm – Allgemein: Organisatorische Felder

Lieferantenstamm – Allgemein: Zahlungsbedingungen und wertrelevante Felder


Lieferantenstamm – Allgemein: Organisatorische Felder

5.1.1.1 Lieferantenstamm – Allgemein: Organisatorische Felder

Hier werden die allgemeinen Daten zum jeweiligen Lieferanten hinterlegt:

Feldbeschreibung:

Name 1bis 3; PLZ/Ort | Hier kann die Hauptanschrift des Lieferanten eingegeben werden: 5 Zeilen für den Namen, Strasse und Postleitzahl / Ort mit jeweils 30 alphanumerischen Zeichen stehen hierfür zur Verfügung.
Telefon-Nr | Die Haupt-Telefon-Nummer des Lieferanten.
Telefax-Nr | Telefax-Nummer des Lieferanten.
Email-Adresse | eMail-Adresse des bezogenen Lieferanten.
Mail-Kennzeichen | 5-stelliges, alphanumerisches Feld. Hier können Sie alle für Sie wichtigen Kriterien eines Lieferanten verschlüsseln. Die entsprechende Definition legen Sie natürlich selber fest. Das könnte z.B. folgendermaßen aussehen: 1. Stelle = Lieferantenkategorie 2. Stelle = Betriebsgröße; A = Zulieferer für elektronische Bauteile A = Großbetrieb; B = Zulieferer für Büromaterial B = Mittelstand; I = Zulieferer für Computer und Software C = Kleinbetrieb
UST-IdentifikationsNr | Umsatzsteuer-Identifikations-Kennzeichen. Wird für Auslandslieferanten in EG-Ländern benötigt.
Kunden-Nr beim Lieferanten | Eigene Kunden-Nummer beim Lieferanten.

Ausland

Falls es sich um einen Auslandslieferanten handelt, kann dies hier festgelegt werden. Wenn EU-Lieferant, bitte die entsprechende Ust-Ident-Nummer eintragen.

Land-Nr.

Auswahl des Heimatlandes des Lieferanten:

3-stelliger numerischer Ländercode, ISO-Code und Landbezeichnung für Intrastat-Meldung.

Währungs-Kennzeichen

Definiert die Währung, in der beim Lieferanten üblicherweise eingekauft wird. Die Währung kann über ein Listenmenü ausgewählt werden (siehe auch Festwerte / Währungstabelle) Ein * neben der Währung bedeutet, dass es sich hier um eine Währung mit Umrechnung handelt. Dies hat jedoch im Einkauf keine Bedeutung.

Nach Änderung der Währung im laufenden Betrieb, können folgende Programmabfragen auftauchen:

Einkaufspreise in neue Währung umrechnen

Wird obige Meldung mit Ja beantwortet, werden alle Einkaufspreise von Artikeln, die dem Lieferanten zugeordnet sind, in die neue Währung umgerechnet.

Bestellrückstände in neue Währung umrechnen

Diese Meldung erscheint immer dann, wenn noch Rückstände mit der vorherigen Währung gespeichert sind. Antworten Sie mit Ja, wenn die Bestellrückstände umgerechnet werden sollen.

Ohne Fremdwährungsmodul können Sie nur den Euro als Währung auswählen.

Sprach-Nr

Definiert die Sprache, in der für den Lieferanten Dokumente ausgedruckt werden. Die Sprachcodes von 1 bis 35 verwalten Sie selber (0 = Standardsprache), d.h. Sie legen fest, welcher Code für Englisch, Spanisch etc. steht. Legen Sie Artikeltexte und Formulare entsprechend dieser Sprachcodes mehrsprachig an.

Nur möglich, wenn das Modul Fremdsprachen vorhanden ist.

Kreditoren-Nr in Finanzbuchh.

Dieses Feld beinhaltet Informationen für die integrierte Finanzbuchhaltung:

Festlegung einer eigenen Kreditorennummer aus dem Finanzbuchhaltungsmodul, falls die Lieferanten-Nummer nicht automatisch an die Finanzbuchhaltung übergeben wurde.


Lieferantenstamm – Allgemein: Zahlungsbedingungen und wertrelevante Felder

5.1.1.2 Lieferantenstamm – Allgemein: Zahlungsbedingungen und wertrelevante Felder

Feldbeschreibung:

Zahlungs-bedingungen | Sie können die hier die allgemein geltenden Zahlungsbedingungen in Tagen oder nach Datum festlegen und entsprechende Skontotage und- Sätze zuweisen abhängig von den gewählten Einstellungen.
Nettotage für Fälligkeit | Angabe der Anzahl von Tagen, welche der Fälligkeitsberechnung zugrunde liegen sollen.
Zahl.-Bed. | 60-stelliges alphanumerisches Feld: Hier kann ein frei formulierter Text für die Zahlungsbedingungen eingegeben werden. Bleibt das Feld leer, wird der Text automatisch aus den numerischen Bedingungen erstellt. Das Feld muss also nur bei besonderen Vereinbarungen gefüllt werden. Genügt der zur Verfügung stehende Platz nicht, kann hier auch eine Referenz auf einen Textbaustein, der die Zahlungsbedingungen enthält, hinterlegt werden. In diesem Fall geben Sie bitte das @-Symbol, gefolgt vom Namen des Textbausteins ein, z.B. @BAUSTEIN.
Mindest-bestellwert | Mindestbestellwert: Wird dieser Wert bei der Bestellung unterschritten, erhalten Sie beim Auslösen der Bestellung eine entsprechende Meldung. Sie werden dann gefragt, ob Sie dennoch bestellen wollen.
Einkaufs-Rabatte | Maximal zwei aufeinander folgende Rabatte, die Ihnen dieser Lieferant üblicherweise auf den Listen-Einkaufspeis gewährt. Die Eingabe könnte individuell bei der Zuordnung des Lieferanten zu einem Artikel automatisch als Standardvorgabe übernommen werden.

Frei-Grenze für Einkauf

Liegt die Bestellung wertmäßig unter dem hier angegebenen Wert, werden Versandkosten fällig (Fracht / Porto).

Planungs-Horizont in Wochen

Der Planungshorizont ermöglicht eine zukunftsgerichtete Dispositionsplanung. Das bedeutet zum Beispiel, dass ein Artikel mit 1-wöchiger Lieferzeit bei 4-wöchigem Planungshorizont des Lieferanten in der Einkaufsplanung berücksichtigt wird, auch wenn der eigentliche Bedarf bis zu 4 Wochen in der Zukunft liegt. In Verbindung mit dem Bestellrhythmus im Artikelstamm wird der Artikel sogar zu verschiedenen, dem Rhythmus entsprechenden Lieferterminen vorgeschlagen. Bedarf und Mindestbestand werden entsprechend einkalkuliert.

Hinweis: Der größere Wert aus Wiederbeschaffungszeit/Lieferzeit des Artikels und Planungshorizont des Lieferanten bestimmt die zeitliche Bedarfsplanung.

Global-Teuerungszuschlag %

Lieferantenbezogener, globaler Standard-Teuerungszuschlag in %.

Bemerkung

Frei nutzbares Textfeld, 64-stellig, alphanumerisch.


Lieferantenstamm - Sonstiges

5.1.2 Lieferantenstamm - Sonstiges

Feldbeschreibung:

Bank-Verbindung | Diese Felder beinhalten detailierte Informationen zu den Bankdaten des einzelnen Lieferanten beispielsweise für die Integration in die Finanzbuchhaltung.
Standard-Aufwands-Sachkonto | Dieses Feld beinhaltet Informationen für die integrierte Finanzbuchhaltung. Durch Festlegung einer entsprechenden Aufwands-Formel (siehe Festwerte Allgemeine Parameter / Kommunikation / Finanzbuchhaltung) werden gebuchte Rechnungseingänge nicht auf die Standardaufwandskonten gebucht, sondern auf das spezielle Zuliefererkonto.
Suchbegriffe | Hier können Sie für jeden Lieferanten bis zu fünf zusätzliche Suchbegriffe verwalten (z.B. PLZ, Ortsname, Branche etc).
Wertstaffeln | In diesen Feldern können Sie bis zu fünf selbst definierte Wertstaffeln speichern, zu denen Ihnen Ihr Lieferant speziell gestaffelte Ermäßigungen einräumt.


Symbolleiste

5.2 Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Zeiger darauf setzen. Dann wird ein Kästchen mit dem Namen der Schaltfläche eingeblendet.

In der Symbolleiste des Moduls Kunden finden Sie alle Datensatzfunktionen wie Finden, Blättern, Neu, Verändern und Löschen. Diese Funktionen werden im nachfolgenden Kapitel vorgestellt und dokumentiert.

Siehe auch:

Lieferantenverwaltung -Suche (STRG+F)

Lieferantenverwaltung: Blättern zum Nächsten /- Vorherigen – Datensatz (Strg + +/-)

Lieferantenverwaltung: Neu – Lieferant neu anlegen (F4)

Lieferantenverwaltung: Verändern - Lieferantendaten verändern

Lieferantenverwaltung: Löschen - Lieferantendaten


Lieferantenverwaltung -Suche (STRG+F)

5.2.1 Lieferantenverwaltung -Suche (STRG+F)

Standardsuche

Lieferanten über Lieferanten-Nr. / Matchcode oder Kontaktpersonen finden. Nach Starten der Funktion Finden erwartet das Programm nun die Eingabe des Suchkriteriums. Die Eingabe muss mindestens ein Zeichen lang sein. Je genauer die Eingabe des Suchbegriffs, desto schneller werden Sie den gewünschten Lieferanten finden.

Normalerweise wird nach Matchcode gesucht. Durch Voranstellen des "#"-Zeichens suchen Sie nach der Lieferanten-Nummer. Die Suche nach Kontaktpersonen oder nach einem der fünf zusätzlichen Suchbegriffe erfolgt ohne Umschaltung. Stellen Sie lediglich das "/"-Zeichen vor den eigentlichen Suchbegriff. Denken Sie aber daran, dass durch die Mehrfachsuchbegriffe ein Lieferant auch mehrfach in der Suche auftauchen kann.

Mit den Cursortasten kann senkrecht zeilenweise oder waagerecht feldweise im Browser geblättert werden. Mit PgUp/PgDn kann der Cursor seitenweise bewegt werden. Sobald Sie den Lieferanten gefunden haben, wählen Sie ihn mit den Cursortasten aus. Mit Enter übernehmen Sie den Lieferanten in die Lieferantenstamm-Maske.

Die Gestaltung der Suchtabelle (hier Matchcode / Nummer / Name 1 / Name 2 etc.) kann individuell je Arbeitsplatz angepasst werden. Reihenfolge und Breite der Felder sind völlig einstellbar. Weitere Informationen entnehmen Sie bitte dem Kapitel Browser anpassen.

Kombinierte Suche

Es besteht die Möglichkeit, zusätzlich zu einem festen Suchbegriff (Matchcode, Mehrfach-Suchbegriffe, Kontaktpersonen) auch nach mehreren Suchbegriffen und/oder Daten der eigentlichen Adresse kombiniert zu suchen (Anschrift, Telefon).

Syntax bei der kombinierten Suche: /Suchbegriff/Filter1/Filter2/.../...

Wichtig: Der Suchbegriff bezieht sich entweder auf den Matchcode, auf einen Mehrfachsuchbegriff oder die Kontaktperson. Als Filter können weitere Suchbegriffe oder Teile der Adresse verwendet werden. Wenn Sie auch den Lieferantentyp in die kombinierte Suche integrieren wollen, stellen Sie vor obige Syntax den Typ-Buchstaben ohne Schrägstrich (z.B. alle Lieferanten, die Muster heißen und in München wohnen: Z/Muster/München).

Im Unterschied zur Standardsuche erscheinen bei der kombinierten Suche nur die Datensätze in der Auswahl, die den eingegebenen Filtern entsprechen.

Erweiterte Zulieferer-Suche (Filter-Wizard)

Reichen die Standardsuche sowie die Kombinierte Lieferanten-Suche nicht aus, um einen Lieferanten zu finden, können Sie über die erweiterte Suche auch direkt über jedes beliebige Feld der Datei suchen.

Beispiel: „Landnr=004“ filtert alle Lieferanten, die in Deutschland sind. Alle Lieferanten, die diesen Filter nicht passieren, werden bis zur Auflösung des Filters im Lieferantenstamm nicht mehr angezeigt.

Wichtig: Ein gesetzter Filter ist erkennbar am <Benutzerdefiniert> Icon in der Symbolleiste.


Lieferantenverwaltung: Blättern zum Nächsten /- Vorherigen – Datensatz (Strg + +/-)

5.2.2 Lieferantenverwaltung: Blättern zum Nächsten /- Vorherigen – Datensatz (Strg + +/-)

Mit den Tasten Strg + bzw. Strg – können Sie zwischen Datensätzen blättern.


Lieferantenverwaltung: Neu – Lieferant neu anlegen (F4)

5.2.3 Lieferantenverwaltung: Neu – Lieferant neu anlegen (F4)

Sie können eine neue Lieferanten-Nummer manuell vorgeben. Die Eingabe der Lieferanten-Nummer bestätigen Sie bitte mit Enter. Das System prüft, ob die Lieferanten-Nummer bereits existiert. Falls ja, erscheint eine entsprechende Fehlermeldung und Sie müssen die Nummer ändern. Akzeptiert das System die Lieferanten-Nummer, springt der Cursor in das nächste Feld.

Wenn Sie einen neu angelegten Lieferanten doch nicht benötigen, verlassen Sie die Editierfunktion und löschen den Lieferanten mit der Funktion Löschen (Siehe Kapitel 5.2.5).

Nr. automatisch vergeben

Über die Funktion Automatik generiert das System automatisch eine neue, gültige Lieferanten-Nummer in Abhängigkeit der gespeicherten Nummernkreise (siehe Festwerte).

Existierenden Lieferanten kopieren

Über diese Funktion können Sie bei manueller Nummernvorgabe die Lieferantendaten des zuletzt aufgerufenen Lieferanten kopieren.

Automatik und Kopieren

Diese Funktion kombiniert die beiden oben beschriebenen Funktionen, indem ein neuer Lieferant automatisch mit neuer Nummer auf Basis des aktuellen Datensatzes angelegt wird.


Lieferantenverwaltung: Verändern - Lieferantendaten verändern

5.2.4 Lieferantenverwaltung: Verändern - Lieferantendaten verändern

Nach Anwahl eines beliebigen Feldes in der Lieferantenstammmaske wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an dem hervorgehobenen Häkchen und an dem Verwerfen-Symbol in der Symbolleiste.

Texte und Daten des Lieferanten können nun verändert werden. Im Veränderungsmodus haben Sie den gleichen Zugriff auf Datenfelder wie bei der Funktion Neu. Die geänderten Daten speichern Sie wie üblich mit PgDn oder mit Speichern in der Symbolleiste. Wollen Sie den Datensatz unverändert verlassen, klicken Sie bitte auf Verwerfen.


Lieferantenverwaltung: Löschen - Lieferantendaten

5.2.5 Lieferantenverwaltung: Löschen - Lieferantendaten

Nach Anwahl des Löschen Icons kann der angezeigte Lieferant nach einer Sicherheitsprüfung und der Bestätigung aus der Lieferantendatei gelöscht werden, sofern dieser weder Lager-, Bestell- noch Auftragsbestand hat und auch in keiner Stückliste enthalten ist.


Lieferantenverwaltung: Weitere allgemeine Funktionen

5.3 Lieferantenverwaltung: Weitere allgemeine Funktionen

Neben den in den vorherigen Kapiteln beschriebenen Funktionen gibt es noch weitere grundlegende Funktionen in der Lieferantenverwaltung, welche Ähnlichkeiten zur Kunden- und Vertreterverwaltung aufweisen.

Siehe auch:

Lieferantenverwaltung: Adress-Etiketten drucken

Lieferantenverwaltung: Kontaktpersonen (Strg+K)

Lieferantenverwaltung: Memos und Wiedervorlagen (Strg+M)

Lieferantenverwaltung: Währungsumstellung

Lieferantenverwaltung - Sortiment (Strg+A)

Lieferantenverwaltung: be Word-Commander

Lieferantenverwaltung: Telefonanwahl


Lieferantenverwaltung: Adress-Etiketten drucken

5.3.1 Lieferantenverwaltung: Adress-Etiketten drucken

Mit dieser Funktion können Sie ein Adressetikett ausdrucken, auf Wunsch auch mit einem Barcode. Das Aussehen des Etiketts legen Sie über den Reportdesigner fest. Um den Reportdesigner für Lieferantenetiketten zu erreichen, müssen Sie über das Supervisor-Privileg verfügen. Vor dem Ausdruck der Etiketten erhalten Sie nun das zusätzliche Icon Reportdesigner zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Reportdesigners erhalten Sie im entsprechenden Kapitel dieser Dokumentation.


Lieferantenverwaltung: Kontaktpersonen (Strg+K)

5.3.2 Lieferantenverwaltung: Kontaktpersonen (Strg+K)

Sie haben die Möglichkeit zu jedem Lieferanten beliebig viele Ansprechpartner zu verwalten. Alle Kontaktpersonen sind automatisch auch Suchbegriff.

Feldbeschreibung:

Funktions-Schlüssel | Funktionskennung der Person. Ist gleichzeitig auch Sortierschlüssel der Tabelle und sollte einheitlich gehalten werden.
Anredeschlüssel | Anredeschlüssel (siehe Allgemeine Parameter / Vertrieb / Seite 5 / Anreden/Briefanrede)
Name, Vorname | Unbedingt in dieser Reihenfolge halten, da sonst keine Suche nach Nachnamen möglich ist und auch über Ausgabe Adressen keine ordnungsgemäße Verarbeitung möglich ist.
Titel | Beliebiger Titel des Ansprechpartners.
Abteilungs-Bezeichnung | Abteilung des Ansprechpartners.
Telefon-durchwahl-nummer | Telefondurchwahl der Person. Wird auch für automatische Telefonanwahl genutzt, falls Modul vorhanden.
Faxdurchwahl-nummer | Fax-Durchwahl.
E-Mail-Adresse | E-Mail Adresse der Kontaktperson. Wird die gleiche @-Adresse verwendet wie beim Vertreter selber, muss hier nur der Teil eingegeben werden, der vor dem @ steht.
Mail-Kennzeichen | Eingabe eines Mail-Kennzeichens für mögliche CRM-Aktionen
Datum letzter Kontakt | Freies Datumsfeld z.B. für den letzten Kontakt mit der Person.
Bemerkung | Frei nutzbares Textfeld, 64-stellig, alphanumerisch

Neu (F4)

Neuen Ansprechpartner anlegen.

Löschen (F6)

Ansprechpartner löschen.

Anrufen

Hier kann die Kontaktperson direkt angerufen werden (Siehe auch Kapitel 5.3.7).

MS-Word aufrufen (F9)

Aufruf des be-Word-Commanders (Siehe Kapitel 5.3.6).

Memos aufrufen(Strg+M)

Aufruf der Wiedervorlage-Memos (Siehe auch Kapitel 5.3.3)

Anzeige aller der Kontaktperson zugeordneten Wiedervorlage- Memos (siehe Kontakt-ID in Kapitel 5.3.3)


Lieferantenverwaltung: Memos und Wiedervorlagen (Strg+M)

5.3.3 Lieferantenverwaltung: Memos und Wiedervorlagen (Strg+M)

Jedem Zulieferer können beliebig viele Textdokumente (Memos) zugeordnet werden.

Die Beschreibung der Funktionalität dieses Fenster ist im Abschnitt Modulübergreifende Funktionen – Wiedervorlagememos zu finden.


Lieferantenverwaltung: Währungsumstellung

5.3.4 Lieferantenverwaltung: Währungsumstellung

Wird die Währung eines Zulieferers geändert (z.B. auf Euro), wird der Anwender automatisch gefragt, ob der vorhandene Bestellbestand in die neue Währung umgerechnet werden soll. Dies kann dann sinnvoll sein, wenn alle zukünftigen Bestellungen ab sofort in der neuen Währung erscheinen sollen. Wird die Frage zu diesem Umstellungszeitpunkt mit Nein beantwortet, kann der aktuelle Bestellbestand auch nachträglich über die Funktion Währungsumstellung umgestellt werden.


Lieferantenverwaltung - Sortiment (Strg+A)

5.3.5 Lieferantenverwaltung - Sortiment (Strg+A)

Diese Option erlaubt einen Überblick über das Artikelsortiment des einzelnen Lieferanten. Es werden alle Artikel aufgelistet, die über den Lieferanten bezogen werden können. Dieses Fenster ist äquivalent zum Fenster Artikel-Zulieferer in der Lagerverwaltung. Siehe dazu das entsprechende Kapitel im Abschnitt Lagerverwaltung.

Feld und Spaltenbeschreibung:

Artikel-Nr

Auch an dieser Stelle steht Ihnen eine umfangreiche Suchfunktion zur Zulieferersuche (...) zur Verfügung.

Artikel-Bezeichnung

Wird automatisch aus der Lagerverwaltung gelesen.

Währungskennzeichen

.Angabe der Währung, in der Artikel bei diesem Lieferanten bezogen wird .

Nur, wenn Währungsmodul vorhanden.

EK-FW

Einkaufspreis in Fremdwährung.

Nur, wenn Währungsmodul vorhanden.

Rabatt 1 und Rabatt 2 in %

Hier können bis zu zwei Einkaufsrabatte eingegeben werden.

Netto EW

Einkaufspreis in Eigenwährung

Wird bei Einsatz des Währungsmoduls automatisch errechnet.

Lieferanten-Art.-Nr.

Lieferanten-Artikel-Nr.

20-stellige Artikel-Nr. Ihres Lieferanten für diesen Artikel. Kann z.B. auf der Bestellung mit ausgedruckt werden und dient automatisch als zusätzliches Suchkriterium bei der Suche nach Artikeln über "erweiterten Suchbegriff".

P

Priorität

Der Lieferant mit der höchsten Priorität ist der Hauptlieferant und wird auch bei der Disposition im Einkauf bevorzugt ausgewählt.

Die Priorität ist wichtig für die Einkaufsdisposition. Beim Lieferanten mit der höchsten Priorität wird der Artikel disponiert; diese Vorgabe kann natürlich überschrieben werden. Wird anstelle der Priorität ein "Z" angezeigt, ist dieser Lieferant für Bestellungen gesperrt.

Nur für Standorte

Möglichkeit der Einschränkung auf bestimmte Standorte

Siehe auch:

Lieferantenverwaltung - Sortiment: Gültigkeitszeiträume

Lieferantenverwaltung - Sortiment: Zusatztexte und Zusatzkosten

Lieferantenverwaltung - Sortiment: ME/PE - Abweichende Mengen- und Preiseinheiten

Lieferantenverwaltung - Sortiment: Staffel - Einkaufs-Staffelpreise


Lieferantenverwaltung - Sortiment: Gültigkeitszeiträume

5.3.5.1 Lieferantenverwaltung - Sortiment: Gültigkeitszeiträume

Hier kann für jeden Artikel ein Gültigkeitszeitraum festgelegt werden.

Es ist auch möglich, je Lieferant mehrmals denselben Artikel anzulegen, aber mit unterschiedlichen Gültigkeitszeiträumen. Vergleiche dazu auch Lagerverwaltung / Artikel-Zulieferer: Gültigkeitszeiträume

Feldbeschreibung:

Gültig von | Startdatum der Gültigkeit
Gültig bis | Enddatum der Gültigkeit

Die Lieferantenanzeige im Browser kann in Bezug auf die Gültigkeit eingeschränkt werden, so dass vergangene, künftige oder zu einem bestimmten Datum gültige Lieferantendatensätze angezeigt bzw. ausgeblendet werden.

Hinweis: Es ist auch möglich, Datensätze für einen Lieferanten anzulegen, die sich im Datum überschneiden. So lassen sich beim jeweiligen Lieferanten z.B. verschiedene Lieferanten-Artikelnummern oder zeitlich begrenzte Sonderaktionen hinterlegen. Sollte beim Speichern eine derartige Überschneidung existieren, so kann dies in einem Dialog bestätigt werden.

Sollten mehrere Datensätze innerhalb eines Zeitraumes mit unterschiedlichen Einkaufspreisen existieren, so wird bei einem (automatischen) Bestellvorschlag oder einer manuellen Bestellung immer der günstigste Einkaufspreis beim Lieferanten genommen.

Zuliefererdaten kopieren (F5)

Man kann vorhandene Zuliefererdaten kopieren, um damit einen neuen Datensatz für den Lieferanten anzulegen.

Hier kann man wählen, ob die Kopie den aktuellen Datensatz hinsichtlich der Gültigkeit ersetzen soll oder ein weiterer, zusätzlicher Datensatz erstellt werden soll.

Dabei erhält der neue Datensatz automatisch ein Gültigkeitsdatum vom aktuellen Tagesdatum ab (kann aber vom Nutzer geändert werden). Ersetzt die Kopie den aktuellen Satz, so erhält der Quelldatensatz ein Gültig bis, das vom Gültig von-Datum des neuen Datensatzes – 1 Tag errechnet wird.

Hinweis: Sollte der Gültigkeitszeitraum für einen Lieferanten-Datensatz ausgelaufen sein und es existiert nur dieser eine Datensatz, so wird dieser Zustand so behandelt, als ob kein Zulieferer angelegt worden ist, d.h. in der Dispositionsplanung würde der Artikel mit Zulieferer=???????? angezeigt werden, falls Bedarf für den entsprechenden Artikel vorhanden ist.


Lieferantenverwaltung - Sortiment: Zusatztexte und Zusatzkosten

5.3.5.2 Lieferantenverwaltung - Sortiment: Zusatztexte und Zusatzkosten

Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte / -preise hinterlegt werden.

Feldbeschreibung:

Zusatztext / Beschreibung | Zusatztext Beschreibung der Zusatzkosten
Typ | G Global je Bestellung: Diese Zusatzkosten werden pro Bestellung jeweils einmalig fällig. E Global einmalig: Diese Kosten werden nur bei der ersten Bestellungerhoben, nach der ersten Bestellung beim bezogenen Lieferanten wird diese Zusatzkostenart gelöscht. M Mengenbezogen: Zusatzkosten mengenbezogen je Mengen-/Preiseinheit; % Prozentual: Zusatzkosten in % des Auftragswertes
Kosten | Kosten in Eigen- oder Fremdwährung

Feldbeschreibung:

Fracht/Zoll

Fracht und Zoll können prozentual und/oder als €-Betrag angegeben werden.

Hinweis: Damit Teuerungs- und Legierungszuschläge vom Lieferanten an den Kunden weitergegeben werden können, müssen zwei Bedingungen erfüllt sein:

1. Die Zuschläge müssen bei Zusatztext TZ bzw. LZ und prozentualen Wert erfasst

sein.

2. Die Weitergabe muss in den Festwerten aktiviert werden.

Die Weitergabe erfolgt als negativer Positionsrabatt im Kundenauftrag.


Lieferantenverwaltung - Sortiment: ME/PE - Abweichende Mengen- und Preiseinheiten

5.3.5.3 Lieferantenverwaltung - Sortiment: ME/PE - Abweichende Mengen- und Preiseinheiten

Falls die Einkaufs-Mengeneinheit des aktuellen Lieferanten von der Einkaufs-Mengeneinheit (bzw. Lager-Mengeneinheit) des Artikelstamms abweicht (siehe Feldbeschreibung Artikelstamm), dann kann diese hier für jeden Lieferanten individuell gepflegt werden. (Das Gleiche gilt für die Preiseinheit)

Feldbeschreibung:

Mengen-EH Einkauf | Abweichende Einkaufs-Mengeneinheit
Preis-EH Einkauf | Abweichende Einkaufs-Preiseinheit
1 ME EK; = ME LAG | 1 Mengeneinheit des Einkaufs entspricht wie viel Mengeneinheiten des Lagers (z.B. 1 KG im Einkauf entspricht 2 STK im Lager).


Lieferantenverwaltung - Sortiment: Staffel - Einkaufs-Staffelpreise

5.3.5.4 Lieferantenverwaltung - Sortiment: Staffel - Einkaufs-Staffelpreise

Die Eingabe in die jeweiligen Felder erfolgt analog der Pflege von Verkaufs-Staffelpreisen und bezieht sich immer auf den aktuellen Lieferanten und Artikel-Datensatz.

Feldbeschreibung:

Staffel ab | Hier wird definiert, ab welcher Menge in der jeweiligen Mengeneinheit es eine Ermäßigung gibt.
EK EUR | Eingabe des jeweiligen Sonderpreises. Wenn mit Fremdwährung gearbeitet wird, erscheint hier die entsprechende Währung (z.B. EK USD).
Rabatt % | Zusätzliche Eingabemöglichkeit eines Rabatts
Netto EUR | Netto Einkaufspreis in Eigenwährung: Diesen Preis errechnet das System anhand der vorhandenen Artikel- und Zuliefererparameter automatisch.


Lieferantenverwaltung: be Word-Commander

5.3.6 Lieferantenverwaltung: be Word-Commander

Diese Funktion kann durch einen Verknüpfungsbutton auf der Lieferantenmaske aufgerufen werden. Voraussetzung hierfür ist ein ordnungsgemäß installiertes Microsoft Word.

Bei Aufruf der Funktion werden parallel MS Word und der be Word-Commander geöffnet. Im Word-Commander stehen Ihnen im Tab Dokumente alle Word-Files eines beliebigen Verzeichnisses zur Verfügung. Um ein anderes Verzeichnis auszuwählen, können Sie mit der Maus in der oberen Hälfte des Tabs auf das gewünschte Verzeichnis browsen. Durch Doppelklick auf eines der angezeigten Files wird das betreffende Dokument von MS Word geöffnet. Alternativ können Sie auch innerhalb von MS Word ein neues Dokument erstellen. Informationen dazu entnehmen Sie bitte der Dokumentation zu Microsoft Word.

Auf dem Tab Felder (zweite Abbildung) finden Sie alle Datenfelder die in das Word-Dokument aufgenommen werden können. Um ein Datenfeld in Word zu übernehmen, reicht es das betreffend Feld doppelt anzuklicken. Dies fügt einen Platzhalter in das Dokument ein, der auch mehrfach vorhanden sein darf. Felder, die auf diese Weise aufgenommen wurden, können auch automatisch bei Aufruf des Dokumentes mit dem Inhalt des Datenfeldes (also einer Adresse aus dem Vertreterstamm) gefüllt werden (1.). Um auch beim ersten Entwurf oder bei nicht markierter Funktion Werte beim Öffnen einfügen den Inhalt der Felder in das Dokument zu kopieren, steht Ihnen das Icon (2.) zur Verfügung. Sollte Microsoft Word durch Aufruf des be Word-Commanders nicht automatisch starten, so können Sie Icon (3.) verwenden.


Lieferantenverwaltung: Telefonanwahl

5.3.7 Lieferantenverwaltung: Telefonanwahl

Diese Funktion kann durch einen Verknüpfungsbutton auf der Lieferantenmaske aufgerufen werden. In Verbindung mit entsprechender Zusatzhardware kann hiermit eine automatische Telefonanwahl des Lieferanten vorgenommen werden.

Voraussetzung ist eine TAPI-fähige Hardware, die mit den entsprechenden Treibern in Windows eingebunden ist.


Lieferantenverwaltung: Bestellwesen

5.4 Lieferantenverwaltung: Bestellwesen

Nachfolgend werden die Funktionen des Bestellwesens vorgestellt, welche für die Lieferanten-Disposition von besonderer Bedeutung sind:

Siehe auch:

Dispositions-Planung (Strg+P)

Bestell-Disposition (Strg+D)

Bestell-Rückstände

Lieferrückstand buchen (Strg+B)

Rechnungskontrolle (Strg+T)


Dispositions-Planung (Strg+P)

5.4.1 Dispositions-Planung (Strg+P)

Bei Anwahl dieses Menüpunktes haben Sie die Möglichkeit, entweder nur den aktuellen oder alle Lieferanten zu bearbeiten. Alle folgenden Aktivitäten beziehen sich dann auf die getroffene Auswahl.

Bei der erstmaligen Anwahl dieser Funktion wird die unten abgebildete Maske keine Daten beinhalten.

Sie sollten daher zunächst über die Funktionstaste F11 oder über den zugehörigen Button [image] eine Bestellvorschlagsliste erstellen.

Für Positionen, die in der rechten Spalte mit einem A gekennzeichnet sind, existieren Abruf-Aufträge. Abruf-Aufträge werden nicht in die verfügbare Menge (siehe Lagerkarteikarte) eingerechnet und werden deshalb bei der automatischen Erstellung von Bestellvorschlägen nicht berücksichtigt. Die Existenz von Abruf-Aufträgen wird im Ausdruck der Bestellvorschlagsliste sichtbar gemacht.

Fragezeichen in der Spalte Lieferant weisen daraufhin, dass es für den angezeigten Artikel noch keinen eingetragenen Zulieferer gibt.

Siehe auch:

Lieferantenverwaltung: Dispositionsplanung - Menüfunktionen

Lieferantenverwaltung: Dispositionsplanung - Felder

Lieferantenverwaltung: Dispositionsplanung - Weitere Funktionen


Lieferantenverwaltung: Dispositionsplanung - Menüfunktionen

5.4.1.1 Lieferantenverwaltung: Dispositionsplanung - Menüfunktionen

Folgende Menüfunktionen stehen Ihnen in dieser Maske zur Verfügung:

Suche Lieferant

Nur aktiv, wenn Betrachtungsmodus für alle Lieferanten gewählt ist.

Sprung auf einen beliebigen Zulieferer innerhalb des Browsers. Die Tabellendarstellung im Browser markiert nun dem ersten Eintrag für diesen Lieferanten.

Automatische Bestellvorschläge (F11)

Automatische Erstellung der Bestellvorschlagsliste. Es empfiehlt sich, evtl. noch vorhandene Zeilen der aktuellen Liste zuvor zu löschen. Die Vorschlagsliste wird nach Rückfrage automatisch neu erstellt. In die Vorschlagsliste werden alle Artikel aufgenommen, für die mindestens eine der folgenden Bedingungen erfüllt ist:

1. Bestands-Unterdeckung bei Lagerartikeln: Aktuelle Verkaufsprognose in der WBZ >= 0 und/oder Bedarf ermittelt aus Verbrauchshistorie / Wiederbeschaffungszeit oder Eiserner Bestand > 0

2. Aufträge für Artikel, die auftragsspezifisch disponiert werden: Mindestbestand = ‑1 oder -2 und deren aktueller (Bestell-)Bestand den Auftragsbestand nicht deckt.

Die hierbei berechneten Dispositionsmengen und -termine richten sich nach den oben beschriebenen Parametern wie z.B. der Wiederbeschaffungszeit, Bestellrhythmus und den Arbeitstagen:

Beispielsweise werden von einem wochengenau geplanten Artikel mit einem Bestellrhythmus von 7 Tagen (wöchentlich), einer Wiederbeschaffungszeit von 28 Tage (4 Wochen) und einer Aktuellen Bedarfsvorhersage von 400 Stück über diese 28 Tage jede Woche 100 Stück bestellt. Die Erstdisposition ist abhängig von mehreren Faktoren wie dem aktuellen Wochentag, dem aktuellen Bestand, Verdachtsbedarf und Eisernem Bestand. Sollte z.B. das Tagesdatum auf einem Montag liegen, so werden für die Erstbestellung 200 Stück disponiert. An einem Freitag werden hingegen nur noch 120 disponiert, da der Bedarf der aktuellen Woche nur noch für den Freitag (1/5 der Woche) relevant ist, in folgender Abbildung lässt sich erkennen, dass für den Artikel kein Eiserner Bestand oder Verdachtsbedarf bestellt wird, lediglich der Freitag als Wochentag hat eine Auswirkung auf die Menge der ersten Disposition:

Bitte beachten Sie, dass Bestellvorschläge für längerfristig terminierte Kundenaufträge erst dann erstellt werden, wenn der Bestellpunkt entsprechend Wiederbeschaffungszeit zum Liefertermin erreicht ist.

Sollte die Absatzplanung aktiviert sein, so erfolgt die Bestellvorschlagsberechnung hinsichtlich der Mengen abhängig von den in der Absatzplanung eingegebenen Mengen. Die Bestelltermine hingegen sind abhängig von der eingetragenen Wiederbeschaffungszeit. Bei einer Wiederbeschaffungszeit von 28 Tagen und einem Bestellrhythmus von 7 Tagen würden sich dann auch 5 Bestelltermine ergeben.

Weitere Informationen zur Mengenberechnung sind im Abschnitt Produktionsverwaltung: Allgemeine Berechnung der Dispositionsmengen finden


Lieferantenverwaltung: Dispositionsplanung - Felder

5.4.1.2 Lieferantenverwaltung: Dispositionsplanung - Felder

Feldbeschreibung:

Lieferanten-Nr

Nummer des zugehörigen Zulieferers

Freigabe erteilt

Setzen der Dispositions-Freigabe

Artikel-Nr

Hier muss eine gültige Artikel-Nummer eingegeben werden (wahlweise Eingabe der Lieferanten-Artikel-Nummer oder eines "eindeutigen" Suchbegriffs). Der Artikel kann auch über die Artikelsuche (...) gefunden werden.

Wenn Sie dieses Feld leer lassen, geht das System davon aus, dass es sich um einen Kopftext handelt. Sie können so eine reine Textposition als Kopftext erfassen, indem sie zusätzlich das Feld Langtext füllen.

Größe/Farbe

Nur aktiv, wenn Größen- und Farbenverwaltung vorhanden und aktueller Artikel Größen und Farben beinhaltet:

Eingabe von Größe und/oder Farbe, die ggf. gespeicherten Bezeichnungen hierzu werden automatisch angezeigt.

Bestell-vorschlag

Angabe der zu bestellenden Menge, die durch die Dispositionsplanung errechnet wurde. Zusätzliche Angabe der zugehörigen Mengeneinheit. und dem entsprechenden Umrechnungsfaktor

Bedarf

Angabe des errechneten Bedarfs. Zusätzliche Angabe der zugehörigen Mengeneinheit

Verdachts-Bedarf

Anzeige des Verdachtsbedarfs

Termin

Terminvorgabe an den Lieferanten für die aktuelle Bestellposition. Termine können eingegeben werden in den Formaten (Vorgabe = aktuelle KW)

KW.15.01 15. Woche 2001

15.03.02 beliebiges Tagesdatum

KW.99.99 Abruf-Bestellung zur späteren Einteilung

Kommission

Frei zu vergebende Kommissionsnummer (13-stellig alphanumerisch). Das Feld muss nicht eingegeben werden. Über die Kommissionsnummer können Bestellungen bestimmten Kunden oder Projekten zugeordnet werden. Bestellrückstände lassen sich kommissionsweise abfragen, auch Einkaufsstatistiken können dieses Feld auswerten. Als Vorgabe dient die mit der letzten Bestellposition eingegebene Kommissionsnummer.

Währung

Nur, wenn Modul Fremdwährung vorhanden

Eingabe des Währungsschlüssels für die aktuelle Bestellposition. Die beim Artikel für den aktuellen Lieferanten hinterlegte Standardwährung wird automatisch übernommen, kann jedoch überschrieben werden..

Einkaufs-Preis

Der dem aktuellen Lieferanten zugeordnete EK-Preis (ggf. in Fremdwährung) wird automatisch vorgeschlagen. Die Eingabe von "0" in diesem Feld unterdrückt den Ausdruck des Einkaufspreises auf der Bestellung.

Preiseinheit EK

Angabe der bezogenen Preiseinheit für den Einkauf

Rabatte %

Unterhalb des Preises können bis zu 3 aufeinander folgende Einkaufsrabatte erfasst werden. Die Rabattstufen 1 und 2 werdendabei automatisch aus dem entsprechenden Eintrag im Artikelstamm übernommen, Rabattstufe 3 ist der mengenabhängige Staffel-Einkaufs-Rabatt aus dem Artikelstamm. Sofern Rabattstaffeln angelegt sind, werden diese während der Bearbeitung in einem Bildschirmfenster rechts oben angezeigt.

Langtext

Eingabemöglichkeit für einen längeren Memotext.

Zusatztext / Beschreibung

Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte und -preise hinterlegt werden.

Zusatztext oder Beschreibung der Zusatzkosten

Typ

G Zusatzkosten global je Bestellung

E Einmalig je Bestellung

M Zusatzkosten mengenbezogen je Mengen-/Preiseinheit

% Zusatzkosten in % des Auftragswertes

Kosten

Kosten in Eigen- oder Fremdwährung


Lieferantenverwaltung: Dispositionsplanung - Weitere Funktionen

5.4.1.3 Lieferantenverwaltung: Dispositionsplanung - Weitere Funktionen

Hinweis: Diese Funktionen sind nur aktiv, wenn der gewünschte Artikel im Browser markiert ist.

Sie können an dieser Stelle die Zusatzkosten, Preise und Rabatte, Kommissionstermin und falls Währungsmodul vorhanden auch das Feld Währung editieren.

Funktionsbeschreibung:

Neu (F4)

Manuelles Einfügen einer Zeile in die Bestellvorschlagsliste.

Löschen (F6)

Löschen der aktuellen Zeile (nach Rückfrage). Wahlweise kann die aktuelle oder auch alle Zeilen eines Lieferanten / aller Lieferanten gelöscht werden.

Artikel-Zulieferer (Strg+Z)

Information zum jeweiligen Artikel. Wenn Sie die Funktion anwählen, dann wird Ihnen in einem eigenen Fenster die aus dem Artikelstamm bekannte Lieferanten-Zuordnungsmaske angezeigt. Alle Zusatzdaten wie Mengenstaffeln, Zusatztexte und -kosten sowie abweichende Mengeneinheiten können von Ihnen bearbeitet werden.

Sie können nun die aktuelle Position einem anderen Lieferanten zuordnen. Sie haben zwei Möglichkeiten: entweder Sie bewegen den Cursor auf einen bereits vorhandenen anderen Lieferanten oder markieren den Lieferanten mit der linken Maustaste und schließen das Fenster oder Sie erfassen einen neuen Lieferanten und schließen dann ebenfalls das aktive Artikel-Zuordnungsfenster. In beiden Fällen werden Sie nochmals gefragt, ob Sie den neuen Lieferanten übernehmen wollen.

Die Bestellposition wird nunmehr diesem neuen Lieferanten zugeordnet. Damit ändert sich auch die Position des Artikels innerhalb der Vorschlagsliste!

Termin-Raster (Strg+T)

Anzeige des Terminrasters zur aktuellen Position.

Verbräuche (Strg+F8)

Anzeige der Verbräuche des aktuellen Artikels.

Lagerkartei (Umsch+F5)

Verknüpfung zur Karteikarte des aktuellen Artikels (siehe auch entsprechendes Kapitel in der Lagerverwaltung)

Verwendung direkt(Umsch+F2)

/

Verwendung Endprodukt (Strg+F2)

Nur aktiv in Produktionsversion. Anzeige der Stücklistenverwendung

Abrufe einteilen (Strg+F9)

Wird diese Funktion bei einer Position genutzt, für die noch Abruf-Bestellungen offen sind, so kann für diesen Artikel ein Abruf eingeteilt werden.

Positionen freigeben (F5)

Hier können einzelne Positionen, sämtliche Positionen eines Artikels oder alle Positionen einzelner Lieferanten freigegeben werden.

Positionsfreigaben aufheben (Strg+F5)

Mit dieser Funktion können die getätigten Freigaben wieder aufgehoben werden. Es ist möglich, die Freigabe für einzelne Positionen, sämtliche Positionen eines Artikels oder alle Positionen einzelner Lieferanten aufzuheben.

Disposition auslösen (F9)

Weitergabe der Bestellvorschläge an die Disposition. Sie werden gefragt, ob Sie nur die aktuelle Position, alle Positionen des aktuellen Lieferanten oder alle Positionen aller Lieferanten disponieren wollen. Sie können die Disposition an dieser Stelle auch noch abbrechen. Freigegebene Vorschläge werden aus der Vorschlagsliste gelöscht und an die Bestell-Disposition übergeben.

Sperren / Entsperren

Setzen oder löschen der Bearbeitungssperre. Hiermit kann verhindert werden, dass ein anderer Nutzer Änderungen an der aktuellen Planung vornimmt während Sie selbst einzelne Positionen verändern.


Bestell-Disposition (Strg+D)

5.4.2 Bestell-Disposition (Strg+D)

Hier werden Bestellaufträge (Dispositionen) an die Lieferanten manuell erfasst und bearbeitet. Sofern für den aktuellen Lieferanten bereits Bestelldispositionen erfasst sind bzw. die freigegebenen Bestellpositionen aus der Dispositionsplanung übernommen wurden, werden diese automatisch wie unten dargestellt angezeigt. Der Ablauf zur Neueingabe ist identisch mit dem Ändern oder Löschen von Dispositions-Positionen.

Siehe auch:

Bestell-Disposition: Eingabefelder

Bestell-Disposition: Funktionen


Bestell-Disposition: Eingabefelder

5.4.2.1 Bestell-Disposition: Eingabefelder

Feldbeschreibung:

Artikel-Nr

Hier muss eine gültige Artikel-Nummer eingegeben werden (wahlweise Eingabe der Lieferanten-Artikel-Nummer oder eines "eindeutigen" Suchbegriffs). Der Artikel kann auch über die Artikelsuche (...) gefunden werden.

Wenn Sie dieses Feld leer lassen, geht das System davon aus, dass es sich um einen Kopftext handelt. Sie können so eine reine Textposition als Kopftext erfassen, indem sie zusätzlich das Feld Zusatz-Text füllen.

Größe/Farbe

Nur aktiv, wenn Größen- und Farbenverwaltung vorhanden und aktueller Artikel Größen und Farben beinhaltet:

Eingabe von Größe und/oder Farbe, die ggf. gespeicherten Bezeichnungen hierzu werden automatisch angezeigt.

Kommissions-Nr

Frei zu vergebende Kommissionsnummer (13-stellig alphanumerisch). Das Feld muss nicht eingegeben werden. Über die Kommissionsnummer können Bestellungen bestimmten Kunden oder Projekten zugeordnet werden. Bestellrückstände lassen sich kommissionsweise abfragen, auch Einkaufsstatistiken können dieses Feld auswerten. Als Vorgabe dient die mit der letzten Bestellposition eingegebene Kommissionsnummer.

Termin

Terminvorgabe an den Lieferanten für die aktuelle Bestellposition. Termine können eingegeben werden in den Formaten (Vorgabe = aktuelle KW)

KW.15.01 15. Woche 2001

15.03.02 beliebiges Tagesdatum

KW.99.99 Abruf-Bestellung zur späteren Einteilung

Menge/ME/PE

Eingabe der Bestellmenge. Die eingegebene Menge wird vom System auf Einhaltung der im Artikelstamm hinterlegten Bestelleinheit überprüft und erforderlichenfalls korrigiert. Unterhalb der Mengeneingabe werden automatisch die im Artikelstamm hinterlegten Mengen-/Preiseinheiten angezeigt.

Mengeneinheit

Sofern für den aktuellen Artikel eine darüber liegende Verpackungseinheit definiert wurde, entscheiden Sie zunächst, in welcher Mengeneinheit Sie bestellen wollen.

Einkaufs-Währung

Nur, wenn Modul Fremdwährung vorhanden.

Eingabe des Währungsschlüssels für die aktuelle Bestellposition. Die beim Artikel für den aktuellen Lieferanten hinterlegte Standardwährung wird automatisch übernommen, kann jedoch überschrieben werden.

Einkaufs-Preis

Der dem aktuellen Lieferanten zugeordnete EK-Preis (ggf. in Fremdwährung) wird automatisch vorgeschlagen. Die Eingabe von "0" in diesem Feld unterdrückt den Ausdruck des Einkaufspreises auf der Bestellung.

Rabatte %

Unterhalb des Preises können bis zu 3 aufeinander folgende Einkaufsrabatte erfasst werden. Die Rabattstufen 1 und 2 werden dabei automatisch aus dem entsprechenden Eintrag im Artikelstamm übernommen, Rabattstufe 3 ist der mengenabhängige Staffel-Einkaufs-Rabatt aus dem Artikelstamm. Sofern Rabattstaffeln angelegt sind, werden diese während der Bearbeitung in einem Bildschirmfenster rechts oben angezeigt.

Sachkonto / Kostenstelle

Informationen zur optionalen Kontierung bei Verwendung der business express-Finanzbuchhaltung.

Zusatz-Text

Eingabemöglichkeit für einen längeren Memotext.

Zusatztext / Beschreibung

Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte- und preise hinterlegt werden.

Zusatztext oder Beschreibung der Zusatzkosten

Typ

G Global je Bestellung: Diese Zusatzkostenwerden pro Bestellung jeweils einmalig fällig.

E Global einmalig: Diese Kosten werden nur bei der ersten Bestellung erhoben, nach der ersten Bestellung beim bezogenen Lieferanten wird diese Zusatzkostenart gelöscht.

M Mengenbezogen: Zusatzkosten mengenbezogen je Mengen-/Preiseinheit

% Prozentual: Zusatzkosten in % des Auftragswertes

Kosten

Kosten in Eigen- oder Fremdwährung

Fracht/Zoll

Fracht und Zoll können in diesem Zusammenhang prozentual und/oder als €-Betrag angegeben werden.


Bestell-Disposition: Funktionen

5.4.2.2 Bestell-Disposition: Funktionen

In der Dispositionsmaske haben Sie über die Symbolleiste und über das Kontextmenü folgende Funktionen zur Verfügung:

Funktionsbeschreibung:

Neu (F4) | Erstellung einer neuen Dispositionsposition zum ausgewählten Lieferanten.
Neue Größen/Farben-Erfassung (Umsch+F4) | Diese Funktion ist nur in Verbindung mit dem business express-Modul Größen / Farben vorhanden. Hier kann eine neue Dispositionsposition mit einer Größen- und/oder Farbenkombination festgelegt werden.
Löschen (F6) | Löscht nach Bestätigung einer Sicherheitsabfrage die aktuelle Position oder die gesamte Disposition.
Speichern | Die aktuelle Position wird gespeichert und in die Bestellung aufgenommen.
Verwerfen/Abbrechen | Die aktuellen Eingaben im Positionsbereich werden rückgängig gemacht.
Rotation | Rotieren des Maskeninhalts

Bearbeitungssperre setzen/löschen

Bei der Eingabe einer neuen Disposition oder beim Editieren einer bestehenden Disposition wird die betroffene Disposition des Lieferanten automatisch gesperrt, d.h. diese Lieferantendisposition kann nicht gleichzeitig von anderen Arbeitsplätzen verändert werden. Eine Disposition wird automatisch entsperrt, wenn eine neue Disposition angelegt wird oder die Disposition durch Abbrechen terminiert wird.

Um einen Auftrag manuell zu entsperren, um zum Beispiel von einem anderen Arbeitsplatz Dispositionen des betreffenden Lieferanten zu editieren, so klicken Sie auf das Entsperr-Icon. Das Entsperr-Icon steht Ihnen nur zur Verfügung, wenn Sie sich nicht innerhalb eines Tabs im Editiermodus befinden.

Termin-Raster (Strg+T)

Anzeige des Terminrasters zur aktuellen Position.

Verbräuche (Strg+F8)

Anzeige der Verbräuche des aktuellen Artikels.

Lagerkartei (Umsch+F5)

Verknüpfung zur Karteikarte des aktuellen Artikels (siehe auch entsprechendes Kapitel in der Lagerverwaltung)

Artikel-Zulieferer (Strg+Z)

Information zum jeweiligen Artikel. Wenn Sie die Funktion anwählen, dann wird Ihnen in einem eigenen Fenster die aus dem Artikelstamm bekannte Lieferanten-Zuordnungsmaske angezeigt. Alle Zusatzdaten wie Mengenstaffeln, Zusatztexte und -kosten sowie abweichende Mengeneinheiten können von Ihnen bearbeitet werden.

Preis-Staffeln

Anzeige der Preisstaffeln der bezogenen Position

Bestellung drucken (F8)

Der Ausdruck der gesamten Bestellung kann hier gestartet werden.

Anfügen an Bestellung

Die eingegebenen Dispositionen können auch ohne Ausdruck an eine vorhandene Bestell-Nummer angehängt werden.

Bestellung (ohne Druck)

Freigabe der eingegebenen Dispositionen des aktuellen Lieferanten als Bestellrückstand, ohne zuvor eine Bestellung auszudrucken (z.B. nach telefonischer Bestellung).


Bestell-Rückstände

5.4.3 Bestell-Rückstände

Über diese Funktion können Sie sich alle Lieferantenrückstände anzeigen lassen, optional für den aktuell angezeigten oder für alle Lieferanten. Innerhalb der Rückstands- bzw. Bereichsauswahl wählen Sie die verschiedenen Optionen im Kontextmenü oder durch Auswahl mit den Maustasten. Die Rückstandsansicht ist nach Lieferant und Kommission sortiert und zeigt alle Lieferanten-Rückstände mit Artikel-Nummer, Bezeichnung und Rückstandsmenge an.

Der Inhalt und das Aussehen der Masken lassen sich im Maskendesigner anpassen. In diesem Dokument beziehen sich alle Angaben auf die Default-Masken von business express.

Filterbeschreibung:

Betrachtung | Entscheiden Sie hier, ob Sie die Rückstände des aktuellen Lieferanten, von allen Lieferanten oder einer speziellen Kommissions-Nummer ansehen wollen.
Kommissionen | Nur aktiv, wenn im Feld Betrachtung die Option Kommission gewählt wurde. Wählen Sie aus der Dropdownliste die gewünschte Kommission mit den Cursortasten oder mit der Maus aus.
Datum von/bis | Selektion nach Liefertermin
Nur unbestätigte | Anzeige nur der Rückstände, die noch nicht vom Lieferanten bestätigt wurden.
Bestell-Nr. | Wählen Sie eine ganz bestimmte Bestellnummer.

Siehe auch:

Bestell-Rückstände: Browser und Eingabefelder

Bestell-Rückstände: Funktionen


Bestell-Rückstände: Browser und Eingabefelder

5.4.3.1 Bestell-Rückstände: Browser und Eingabefelder

Spaltenbeschreibung:

Sto. | Anzeige der Standortnummer
Lieferant | Kurzname des Lieferanten.
Kommission | Kommissions-Nummer der Bestellposition.
Termin | Vorgegebener Liefertermin (KW oder tagesgenau, "KW.99.99" für Abruf). Im Bestellrückstand werden der Wunschtermin, der durch den Lieferanten bestätigte Termin, sowie der tatsächliche Termin (Buchung) geführt. Die 3 Termine werden bei der Zubuchung in die Statistik übernommen, so dass eine Auswertung über die jeweiligen Abweichungen erstellt werden kann.
Abrufe | Wenn die entsprechende Position eine Abrufbestellung ist, so wird hier angezeigt, ob bereits Abrufe stattgefunden haben.
Bezeichnung | Bezeichnung des rückständigen Artikels (gegebenenfalls mit Größe/Farbe).
Rückstand | Aktuelle Rückstandsmenge
WE | Anzahl, die sich bereits zur Prüfung im Wareneingang befindlich. Nur mit Zusatzmodul QS/Wareneingang.
ME | Mengeneinheit (Einkauf) der Position.
Preis | Einzelpreis
Währ. | Währungskennzeichen
Pos.Wert | Bestellwert der aktuellen Position

Total

Gesamtbestellwert aller abgerufenen Rückstandspositionen (in Eigenwährung).

Feldbeschreibung:

Bestell-Nr.

Bestellnummer + Positionsnummer (nach dem Leerzeichen)

Artikel-Nummer

Eigene Artikelnummer

Größe/Farbe

Nur aktiv, wenn Größen- und Farbenverwaltung vorhanden und aktueller Artikel Größen und Farben beinhaltet:

Eingabe von Größe und/oder Farbe, die ggf. gespeicherten Bezeichnungen hierzu werden automatisch angezeigt.

Kommissions-Nr

Kommissions-Nummer der Bestellposition

(Liefer-)Termin

Termin für die Lieferung

Bestellmenge / in ME Lager / in Umverp.Eh Einkauf

Angaben zur Bestellmenge und Umrechnungen auf die jeweiligen Mengeneinheit im Lager bzw. die entsprechenden Umverpackungs-Einheit im Einkauf

Auftrags-bestätigung des Lieferanten

Nummer der Lieferanten-Auftragsbestätigung, sofern eingegeben

Einkaufs-Währung

Währung, auf die sich der Einkaufspreis bezieht

Einkaufs-Kurs

Einkaufskurs, der für diese Bestellposition fixiert wurde (z.B. bei Vorabkauf entsprechender Valuten). Bei Währungen mit Fixkurs (z.B. EURO-Teilnehmer-Währungen) ist eine Änderung des Kurses nicht erlaubt.

Einkaufs-Preis

Einkaufspreis, gegebenenfalls in Fremdwährung

Preis-Einheit EK

Zugehörige Preis-Einheit

Einkaufs-Rabatte %

Maximal drei aufeinanderfolgende Einkaufsrabatte für diese Position

Kunden-Auftrag

Anzeige bzw. Eingabefeld für zugehörigen Kundenauftrag

Weiterverrechnung Kd.Auftr.

Sofern Weiterverrechnung ausgewählt wird, entsteht mit Wareneingang automatisch eine gleich lautenden Position im Kundenauftrag, der Verkaufspreis wird über einen %-Satz im Auftragskopf als Aufschlag vom EK-Preis errechnet.

Langtext

Eingabemöglichkeit für einen längeren Memotext

Zusatztext / Beschreibung

Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte- und preise hinterlegt werden.

Zusatztext oder Beschreibung der Zusatzkosten

Typ

G Global je Bestellung: Diese Zusatzkosten werden pro Bestellung jeweils einmalig fällig.

E Global einmalig: Diese Kosten werden nur bei der ersten Bestellung erhoben, nach der ersten Bestellung beim bezogenen Lieferanten wird diese Zusatzkostenart gelöscht.

M Mengenbezogen: Zusatzkosten mengenbezogen je Mengen-/Preiseinheit

% Prozentual: Zusatzkosten in % des Auftragswertes

Kosten

Kosten in Eigen- oder Fremdwährung


Bestell-Rückstände: Funktionen

5.4.3.2 Bestell-Rückstände: Funktionen

Innerhalb der Rückstandsansicht stehen Ihnen zahlreiche Sonderfunktionen über die Menüleiste und das Kontextmenü zur Verfügung.

Funktionsbeschreibung:

Bestellung editieren

Nur aktiv bei Freigabe über Lokale Parameter / Lager/Kunde (Lieferrückstände bearbeiten)

Daten des Bestellrückstands verändern. Verändert werden können die Felder Kommission, Termin, Rückstands-Menge, AB, Währung, Kurs, EKP und Rabatte.

Löschen (F6)

Nur aktiv bei Freigabe über Lokale Parameter / Lager/Kunde (Lieferrückstände bearbeiten)

Löschen des Bestellrückstands nach nochmaliger Rückfrage. Wahlweise können die aktuelle Position oder alle Positionen gelöscht werden. In letzterem Fall ist eine Rückführung in den Status Zulieferer => Dispo möglich (gesonderte Rückfrage), so dass die Bestellung überarbeitet und gegebenenfalls nochmals gedruckt werden kann.

Position splitten (F9)

Diese Option ist nur aktiv bei Freigabe über lokale Parameter / Lager/Kunde (Lieferrückstände bearbeiten) und nur, wenn Bestellposition nicht auf Termin "KW.99.99")

Möglichkeit des Splitting von Bestellrückständen in terminlich getrennte Einzelrückstände. Wenn Sie die Rückstandsansicht nur für eine ausgewählte Bestell-Nr. aufrufen, können Sie den Rückstand –auf Rückfrage– auch für alle Positionen der Bestellung splitten.

Position abrufen (Strg+F9)

Diese Option ist nur aktiv bei Freigabe über lokale Parameter / Lager/Kunde (Lieferrückstände bearbeiten) und nur, wenn Bestellposition auf Termin "KW.99.99".

Freigabe einer Abruf-Anforderung aus Abruf-Auftrag. Es können bis zu 10 Abruftermine parallel verarbeitet werden. Die Abruf-Anforderungen werden über den Belegdruck gedruckt.

Buchen (F8)

Hiermit können Sie die bezogene Bestellung buchen und gelangen somit in das Lieferrückstandsfenster.

Scannen

Es lässt sich die Auftragsbestätigung einscannen oder über den Supervisor-Modus das Layout verändern. Diese Scan-Option steht nur zur Verfügung, wenn das Belegscan-Modul vorhanden ist.

Drucken

Aus den Lieferrückständen heraus ist über die rechte Maustaste direkt der Druck von Abrufanforderungen(Strg+A), Bestellmahnungen(Strg+M) und Bestellstornos(Strg+O) möglich. Diese Belege können ebenso im Belegmanager in dem Bereich Einkauf gedruckt werden. Sie werden archiviert und im Belegarchiv – Einkauf verwaltet.

Beleg (F3)

Abruf der Originalbestellung/Abruf zur aktuellen Position (aus Belegarchiv). Diese kann nur angezeigt werden, wenn das Bestellformular archiviert wird und eine schriftliche Bestellung erstellt wurde. Falls die Rückstandsposition über einen Abruf entstanden ist, können Sie über die Beleg-Funktion auch auf das Abrufdokument zugreifen.

Terminraster (Strg+T)

Anzeige des Terminrasters zum aktuellen Artikel.

Verbräuche (Strg+F12)

Hier können Sie sich die Verbräuche zum aktuellen Artikel anzeigen lassen.

Artikel-Zulieferer (Strg+Z)

Zugriff auf aktuellen Lieferant mit Änderungsmöglichkeit der Einkaufsstaffeln, Zusatzkosten etc. Im unteren Teil der Maske wird dann anstelle der Zusatzinformationen das Artikel-Lieferantenfenster angezeigt (siehe auch Feldbeschreibung Artikelstamm). Wurde dem Artikel noch kein Lieferant fest zugewiesen, werden Sie bei F4 vom Programm gefragt, ob Sie einen neuen Lieferanten anlegen wollen.

Inhalt kopieren (Strg+C)

Der aktuelle Browserinhalt kann in die Zwischenablage kopiert werden.

Browser drucken oder exportieren

Der aktuelle Browserinhalt kann mit diesem Menüeintrag auf den Bildschirm oder auf einen Drucker ausgedruckt bzw. in ein anderes Dateiformat exportiert (als Excel-, DBF- oder CSV-File) werden.

Bearbeitungs-sperre setzen / löschen

Beim Wechsel in den Editiermodus wird die betreffende Bestellung automatisch gesperrt, d.h. diese Bestellung kann nicht gleichzeitig von anderen Arbeitsplätzen verändert werden. Die Bestellung wird automatisch entsperrt, wenn eine andere Bestellung bearbeitet wird.

Um eine Bestellung manuell zu entsperren um zum Beispiel von einem anderen Arbeitsplatz Positionen zu editieren, klicken Sie bitte auf das Entsperricon. Das Entsperricon steht Ihnen nur zur Verfügung wenn Sie sich nicht innerhalb eines Tabs im Editiermodus befinden.


Lieferrückstand buchen (Strg+B)

5.4.4 Lieferrückstand buchen (Strg+B)

Mit dieser Funktionalität können die vorhandenen Bestellrückstände in das Lager verbucht werden und eine Rechnungskontrolle durchgeführt werden.

Für diese Funktion wählen Sie zunächst ggf. den Lieferanten und die gewünschte Bestellung mit der Maus bzw. den Cursortasten aus.

Durch Auswahl einer bestimmten (offenen) Bestellnummer kann hier auch direkt zu einer anderen Bestellung gewechselt werden. Daneben können durch Klick auf das Symbol Mehrfach-Selektion von Bestellungen auch mehrere Bestellungen gleichzeitig selektiert werden:

Geben Sie die Lieferschein-Nummer, Buchungsdatum und Lager-Nummer. ein. Zur Durchführung der Buchung markieren Sie bitte die zu buchenden Positionen. Möchten Sie an dieser Stelle noch Änderungen an der Bestellposition vornehmen, steht Ihnen der Editiermodus zur Verfügung.

Wollen Sie einen Zugang ohne Bestellrückstand verbuchen (oder die Rückstandsauflösung automatisch erfolgen lassen), können Sie mit der Funktionstaste F4 (Neu) die betreffende Funktion aufrufen, womit Sie gleichzeitig eine neue Bestell-Nummer erzeugen.

Bei der Buchung ohne Rückstand gibt es noch ein weiteres aktives Feld in der Maske Rückstand Auflösen. Hier kann die automatische Rückstands-Auflösung aktiviert werden, d.h. für jede Zugangsposition wird – sofern vorhanden – der älteste Rückstand (oder mehrere alte) aufgelöst.

Siehe auch:

Browser und Eingabefelder bei Liefer-Rückstände buchen

Lieferrückstände: Warenzugang Buchen

Freigabe Produktionsrückstände

Lieferreservierung/-freigabe Kundenaufträge


Browser und Eingabefelder bei Liefer-Rückstände buchen

5.4.4.1 Browser und Eingabefelder bei Liefer-Rückstände buchen

Spaltenbeschreibung:

Lieferant

Kurzname des Lieferanten.

Buchen

Ja / Nein, Auswahl ob die entsprechenden Bestellposition gebucht werden soll.

Kommission

Veränderung der Kommissionsnummer für die aktuelle Buchung. Ein gegebenenfalls verbleibender Rückstand ist hiervon unberührt. Sofern der aktuelle Artikel mit Lagerort/Kommissionsverwaltung (Chargen-Verwaltung) geführt wird, wird die Zugangsmenge unter der hier erfassten Kommissionsnummer verbucht.

Termin

Vorgegebener Liefertermin (KW oder tagesgenau, "KW.99.99" für Abruf). Im Bestellrückstand werden der Wunschtermin, der durch den Lieferanten bestätigte Termin, sowie der tatsächliche Termin (Buchung) geführt. Die 3 Termine werden bei der Zubuchung in die Statistik übernommen, so dass eine Auswertung über die jeweiligen Abweichungen erstellt werden kann.

Bezeichnung

Bezeichnung des rückständigen Artikels (gegebenenfalls mit Größe/Farbe).

Zugang

Aktuelle Zugangsmenge: Korrektur der Liefermenge vor der Freigabe. (z.B. Teil-/Überlieferungen). Rückstände können bei der Buchung nach Rückfrage belassen oder gelöscht werden. Unterscheiden sich die Mengeneinheiten des Einkaufs (Liefermenge) mit der Lagereinheit (Buchungsmenge), können beide Mengenfelder unabhängig voneinander gebucht werden. Differenzen zur ursprünglichen Bestellung werden in der Browserspalte Differenz farblich hervorgehoben.

WE

Anzahl, die sich bereits zur Prüfung im Wareneingang befindlich.

Nur mit Zusatzmodul QS/Wareneingang.

ME

Mengeneinheit (Einkauf) der Position.

Preis

Einzelpreis. Nur aktiv, wenn Berechtigung zur EK-Preis Änderung besteht (siehe lokale Parameter / Lager/Kunde).

Korrektur des Einkaufspreises und der Einkaufsrabatte vor Freigabe mit Buchen, jedoch nur für die aktuelle Buchung. Ein gegebenenfalls verbleibender Rückstand ist hiervon unberührt. Sofern mit Fremdwährung gearbeitet wird, kann hier auch letztmalig die Währung und/oder der Kurs verändert werden. Für Währungen mit Fixkurs (siehe Festwerte è Währungen) ist die Veränderung des Kurswertes allerdings unterdrückt (keine variablen Wechselkurse zwischen EURO-Teilnehmerwährungen).

Währ.

Währungskennzeichen

Pos.Wert

Bestellwert der aktuellen Position

Differenz

Differenz zur ursprünglichen Menge

Rest

Offene Restmenge

Siehe auch:

Lieferrückstände buchen: Wareneingang

Lieferrückstände buchen: Sonstiges/IntrastatAE


Lieferrückstände buchen: Wareneingang

5.4.4.1.1 Lieferrückstände buchen: Wareneingang

Der Tab Wareneingang besitzt folgende Anzeige- und Eingabefelder:

Feldbeschreibung:

Bestell-Nr.

Bestellnummer + Positionsnummer (nach dem Leerzeichen).

Artikel-Nr

Eigene Artikelnummer.

Größe/Farbe

Nur aktiv, wenn Größen- und Farbenverwaltung vorhanden und aktueller Artikel Größen und Farben beinhaltet:

Eingabe von Größe und/oder Farbe, die ggf. gespeicherten Bezeichnungen hierzu werden automatisch angezeigt.

Kommissions-Nr

Kommissions-Nummer der Bestellposition.

Liefertermin

Datum der Bestellung.

Zugangs-Menge / in ME Lager / in Umverp.Eh Einkauf

Angaben zur Zugangsmenge und Umrechnungen auf die jeweiligen Mengeneinheit im Lager bzw. die entsprechenden Umverpackungs-

Einheit im Einkauf

Auftrags-bestätigung des Lieferanten

Nummer der Lieferanten-Auftragsbestätigung, sofern eingegeben.

Einkaufs-Währung

Währung, auf die sich der Einkaufspreis bezieht.

Einkaufs-Kurs

Einkaufskurs, der für diese Bestellposition fixiert wurde (z.B. bei Vorabkauf entsprechender Valuten). Bei Währungen mit Fixkurs (z.B. EURO-Teilnehmer-Währungen) ist eine Änderung des Kurses nicht erlaubt.

Einkaufs-Preis

Einkaufspreis, gegebenenfalls in Fremdwährung.

Preis-Einheit EK

Zugehörige Preis-Einheit

Einkaufs-Rabatte %

Maximal drei aufeinanderfolgende Einkaufsrabatte für diese Position.

Sachkonto

Angabe einer Sachkontennummer für den Wareneingang der Bestellposition zur optionalen Kontierung bei Verwendung der business express-Finanzbuchhaltung.

Kostenstelle

Angabe einer Kostenstelle für den Wareneingang der Bestellposition zur optionalen Kontierung bei Verwendung der business express-Finanzbuchhaltung.

Kunden-Auftrag

Anzeige bzw. Eingabefeld für zugehörigen Kundenauftrag

Weiterverrechnung Kd.Auftr.

Sofern Weiterverrechnung ausgewählt wird, entsteht mit Wareneingang automatisch eine gleich lautenden Position im Kundenauftrag, der Verkaufspreis wird über einen %-Satz im Auftragskopf als Aufschlag vom EK-Preis errechnet.


Lieferrückstände buchen: Sonstiges/IntrastatAE

5.4.4.1.2 Lieferrückstände buchen: Sonstiges/IntrastatAE

Auf dem Tab Sonstiges/IntrastatAE findet man folgende Anzeige- und Eingabefelder:

Feldbeschreibung:

Langtext | Eingabemöglichkeit für einen längeren Memotext.
Zusatztext / Beschreibung | Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte- und preise hinterlegt werden. Zusatztext oder Beschreibung der Zusatzkosten
Typ | G Global je Bestellung: Diese Zusatzkosten werden pro Bestellung jeweils einmalig fällig. E Global einmalig: Diese Kosten werden nur bei der ersten Bestellung erhoben, nach der ersten Bestellung beim bezogenen Lieferanten wird diese Zusatzkostenart gelöscht. M Mengenbezogen: Zusatzkosten mengenbezogen je Mengen-/Preiseinheit; % Prozentual: Zusatzkosten in % des Auftragswertes
Kosten | Kosten in Eigen- oder Fremdwährung

Darüber hinaus können spezielle Datenfelder zum Ausfuhrverfahren (Intrastat/AE) erfasst und verändert werden: Die Feldauswahl hängt davon ab, ob es sich um Export in EG-Länder (Intrastat) oder Drittländer (AE) handelt.

Diese Maske ist nur sinnvoll, wenn folgende Bedingungen erfüllt sind:

a) Das business express -Modul Intrastat/AE ist vorhanden.

b) Die Felder sind über die Festwerte frei geschaltet(siehe Allgemeine Parameter è Intrastat/AE)

c) Es handelt sich beim aktuellen Kunden um einen Exportkunden.

Feldbeschreibung:

Intrastat-Schl. Geschäftsart | Auswahl der Geschäftsart, z.B. endgültiger Verkauf
Intrastat-Schl. Eing.Verfahren | Auswahl des Eingangs-Verfahren
Intrastat-Schl. Verkehrszweig | Verkehrszweig, z.B. Seeverkehr
Intrastat-Schl. Hafen/Flughafe | Schlüsselnummer für den zugehörigen Hafen oder Flughafen


Lieferrückstände: Warenzugang Buchen

5.4.4.2 Lieferrückstände: Warenzugang Buchen

Sind alle eventuell nötigen Änderungen der Positionen durchgeführt, sollten Sie nun die zu buchenden Artikel im Browserfenster durch Doppelklick markieren, so dass deren Status auf Buchen=Ja geändert wird.

Alternativ stehen Ihnen auch die Icons Alle wählen und Alle abwählen für die Selektion zur Verfügung.

Eine Buchung kann nur durchgeführt werden, wenn die entsprechende Lieferschein-Nummer, das Lieferschein-Datum und das (Waren-)Eingangs-Datum in den bezogenen Feldern angegeben wird:

Darüber hinaus ist es gegebenenfalls nötig, dass zum zugehörigen Lager eine Größenklassen- und Behälterauswahl getroffen wird, falls mit der Größenklassen und/oder Behälterverwaltung gearbeitet wird:

Nun können Sie mit dem Icon Buchen den Wareneingang auslösen.

Sie können auch alternativ direkt zur Rechnungsfreigabe wechseln.

Hinweis: Soweit der jeweils aktuell verbuchte Artikel mit Lagerort-Verwaltung geführt wird, ist nach dem Auslösen der Buchung die bereits unter dem Kapitel Lager-Verwaltung beschriebene Zuordnungs-Prozedur durchzuführen.

Hinweis: Wird bei der Zugangsbuchung einer Abrufeinteilung nicht die vollständige Menge gebucht, steht bei der Frage Rückstand löschen die Option auf Abruf zu Verfügung. In diesem Fall wird die Restmenge des Rückstandes der Abrufbestellung wieder hinzugefügt.


Freigabe Produktionsrückstände

5.4.4.3 Freigabe Produktionsrückstände

Sofern für eine Lieferposition Rückstände aus bereits kommissionierten Fertigungsaufträgen bestehen, die durch die eingehende Position befriedigt werden können, werden diese hier – nach Rückfrage – automatisch allen Fertigungsaufträgen oder einzeln den bereits kommissionierten zugeordnet (sofern freigegeben unter Lokale Parameter / Lager/Kunde / Freigabe Prod-Rückstände bei WE ).


Lieferreservierung/-freigabe Kundenaufträge

5.4.4.4 Lieferreservierung/-freigabe Kundenaufträge

Sind für einen gelieferten Artikel Kundenrückstände vorhanden und ist der lokale Parameter Freigabe Kundenrückstände bei WE frei geschaltet (Lokale Parameter / Lager/Kunde), können Sie die Auflösung über folgendes Fenster manuell durchführen:

Feld- und Spaltenbeschreibung:

Artikel: | Artikelnummer des aktuellen Artikels
Rückstand für Lager X | Der Gesamtrückstand für den Artikel und das bezogene Lager
Bestand in Lager X | Der Gesamtbestand für den Artikel im bezogenen Lager
Freigabe-Menge | Eingabefeld für die Freigabemenge an den aktuellen Kunden; Hier können Sie eine variable Freigabemenge bis hin zur kompletten Rückstandsauflösung pro Rückstandsposition eingeben.
Kunde | Aktueller Rückstandskunde
Auf.Art | In dieser Spalte wird die zugrunde liegende Auftragsart angezeigt.
Auftr./Pos. | Anzeige des Auftrags und der bezogenen Auftragsposition.
Termin | Liefertermin für die aktuelle Position
Rückstand | Aktueller Rückstand für diese Position
Priorität | Anzeige der Priorität der bezogenen Artikelposition, diese wird bei automatischer Auswahl berücksichtigt.
Standort | Der auf den Rückstand bezogene Standort wird hier angezeigt.


Rechnungskontrolle (Strg+T)

5.4.5 Rechnungskontrolle (Strg+T)

Die Funktionalität der Rechnungskontrolle dient zur direkten Bearbeitung von Eingangsrechnungen des Lieferanten. Dabei wird überprüft, ob die entsprechenden Wareneingänge mit der vom Lieferanten gestellten Rechnung übereinstimmen oder ob hierbei Abweichungen zwischen den Eingängen und der Zulieferer-Rechnung existieren. Es können beispielsweise Wert- und/oder Mengenabweichungen auftreten, die ins System übernommen und berichtigt werden müssen.

Beim Aufruf der Rechnungskontrolle über das Menü erhalten Sie eine Anzeige aller offenen Lieferschein- / Bestellnummern je Zulieferer, unter denen Sie den oder die gewünschten Lieferscheine/Wareneingänge auswählen können.

Im Regelfall werden Sie von Ihrem Lieferanten eine Rechnung für einen Lieferschein bekommen. Wählen Sie dann den Lieferschein einfach mit Enter oder mit der Maus aus und fahren dann fort wie unten beschrieben.

Sammelrechnungen: Markierungen

Sollte Ihr Lieferant mit Sammelrechnungen arbeiten, haben Sie die Möglichkeit, auch mehrere Lieferscheine zu markieren. In der Bearbeitungsmaske der Rechnungskontrolle bekommen Sie dann die Positionen aller markierten Lieferscheine angezeigt. Ihnen stehen zu diesem Zweck auch die Funktionen Alles markieren und Alle Markierungen aufheben in der Iconleiste zur Verfügung.

Sonderfunktion mit Modul QS/Wareneingang

Ein Lieferschein der zum Teil noch nicht zugebucht worden ist, (Position mit WE) kann noch nicht kontrolliert werden, wird aber als Info bereits angezeigt.

Browser Drucken

Sie können den Browserinhalt durch die Funktion Browser Drucken im Kontextmenü ausdrucken. Dadurch erhalten Sie für alle gebuchten Wareneingänge, für die noch keine Rechnungskontrolle stattgefunden hat als Protokoll (mit dem Modul WE/Quali können auch die noch offenen Wareneingänge integriert werden). Mit diesem Protokoll erhalten Sie eine Information über die Bestandswerte, die sich im Einkauf bzw. Lager befinden, aber noch nicht in der Finanzbuchhaltung (falls vorhanden) gebucht worden sind.

Bearbeiten (F5)

Nach Bestätigung mit F5 (Bearbeiten) gelangen Sie in die Bearbeitungsmaske der einzelnen Positionen (siehe nachstehende Abbildung). Der gerechnete Gesamt-Lieferwert wird unterhalb der Positionen angezeigt. Die angezeigte Lieferschein-Nummer bezieht sich immer auf die aktuelle Position. Bei Sammelrechnungen werden die weiteren Lieferschein-Nummern im Positionsbrowser angezeigt, die Bearbeitung erfolgt, indem Sie durch die einzelnen Positionen blättern.

Die hierbei angezeigten Felder entsprechen in ihrer Funktionalität den in den vorherigen Kapiteln beschriebenen Felder auf den Dispositionsmasken(Siehe dazu auch Kapitel 5.4ff):

Feldbeschreibung:

Artikel-Nr

Eigene Artikelnummer.

Größe/Farbe

Nur aktiv, wenn Größen- und Farbenverwaltung vorhanden und aktueller Artikel Größen und Farben beinhaltet:

Eingabe von Größe und/oder Farbe, die ggf. gespeicherten Bezeichnungen hierzu werden automatisch angezeigt.

Lieferung /

Buchung

Angaben (in den hinterlegten Mengeneinheiten) zur gelieferten Menge und zur buchenden Menge

Fremd- /

Eigen-Währung

Währungsangaben, mit Umrechnung des Einzelpreises zum Währungskurs

Fremd.Währ.

Kurs

Währungskurs, der für diese Bestellposition gilt und als Grundlage für die EKP-Umrechnung dient.

Einkaufs-Preis

Einkaufs-Einzelpreis in Fremdwährung, Anzeige auch in Eigenwährung.

Rabatte %

Maximal drei aufeinanderfolgende Einkaufsrabatte für diese Position.

Sachkonto

Angabe einer Sachkontennummer für den Wareneingang der Bestellposition zur optionalen Kontierung bei Verwendung der business express-Finanzbuchhaltung.

Kostenstelle

Angabe einer Kostenstelle für den Wareneingang der Bestellposition zur optionalen Kontierung bei Verwendung der business express-Finanzbuchhaltung.

Kunden-Auftrag / Kd.Auftr.Pos.Nr.

Anzeige bzw. Eingabefeld für zugehörigen Kundenauftrag mit Positionsnummer

Weiterverrechnung Kd.Auftr.

Sofern Weiterverrechnung ausgewählt wird, entsteht mit Wareneingang automatisch eine gleichlautenden Position im Kundenauftrag, der Verkaufspreis wird über einen %-Satz im Auftragskopf als Aufschlag vom EK-Preis errechnet

Zusatztext / Beschreibung

Hier können für jede Artikel-/Lieferantenkombination bis zu 3 Zusatztexte- und preise hinterlegt werden:

Zusatztext oder Beschreibung der Zusatzkosten

Typ

G Global je Bestellung: Diese Zusatzkosten werden pro Bestellung jeweils einmalig fällig.

E Global einmalig: Diese Kosten werden nur bei der ersten Bestellung erhoben, nach der ersten Bestellung beim bezogenen Lieferanten wird diese Zusatzkostenart gelöscht.

M Mengenbezogen: Zusatzkosten mengenbezogen je Mengen-/Preiseinheit

% Prozentual: Zusatzkosten in % des Auftragswertes

Kosten

Kosten in Eigen- oder Fremdwährung

Total

Gesamtwert aller gerade gewählten Positionen

Folgende Bearbeitungsfunktionen stehen Ihnen zur Verfügung:

Ändern

Die Mengen-, Preis- und Rabattdaten werden Ihnen in einer separaten Maske angezeigt und können abschließend nochmals verändert werden.

Mengenänderungen führen zu Lagerbuchungen, Preisänderungen führen zur automatischen Korrektur des durchschnittlichen Einkaufspreises.

Löschen (F6)

Die Löschfunktion erlaubt Ihnen folgende unterschiedliche Vorgehensweisen:

Löschen aus Rechnungskontrolle

Die Position wird nur aus der aktuellen Ansicht gelöscht, kann also für eine spätere Rechnungskontrolle wieder aktiviert werden.

Mit Zugang

Position wird aus Rechnungskontrolle gelöscht und führt auch zur Rücknahme der Lagerbuchung sowie zur Korrektur des durchschnittlichen Einkaufspreises. Position steht für Rechnungskontrolle danach nicht mehr zur Verfügung.

Ohne Zugang

Position wird aus Rechnungskontrolle gelöscht. Lagerbuchung wird jedoch nicht korrigiert.

Rechnungsfreigabe (F9)

Rechnungsfreigabe für wahlweise aktuelle/alle Lieferpositionen. Die bezogene Position/Lieferschein ist damit für die Rechnungskontrolle erledigt und wird gelöscht. Für die Rechnungsfreigabe gibt es zwei verschiedene Buchungsmasken, die in Abhängigkeit von der Parametereinstellung in den Allgemeinen Parametern (Allgemeine Parameter / Einkauf/Wareneingang / Rechnungs-Kontrolle Einkauf) aufgerufen werden. Siehe dazu Kapitel 5.4.5.1und 5.4.5.2

Belege anzeigen

Ansicht der Originalbestellung (F3), der Eingangsauftragsbestätigung (Alt+F3) oder des Eingangslieferscheins (Strg+F3) aus dem Belegarchiv.

Artikel-Zulieferer bearbeiten (F8)

Zugriff auf die Artikel-Lieferantendaten

Wareneingang Anzeigen (Strg+F5)

Wareneingang aus dem Modul Wareneingang/Qualitätssicherung kann mit dieser Funktion angezeigt werden.

Nur mit Modul Wareneingang/Qualitätssicherung.

Browser drucken oder exportieren

Die Daten im Browser können in ein anderes Dateiformat exportiert (als Excel-, DBF oder CSV-File) oder ausgedruckt werden

Siehe auch:

Rechnungsfreigabe ohne Übergabe an die Finanzbuchhaltung

Rechnungsfreigabe mit Übergabe an die Finanzbuchhaltung

Rechnungskontrolle: Funktionales Verhalten bei Wert- / Mengenberichtigungen


Rechnungsfreigabe ohne Übergabe an die Finanzbuchhaltung

5.4.5.1 Rechnungsfreigabe ohne Übergabe an die Finanzbuchhaltung

Diese Maske dient zur endgültigen Freigabe einer Lieferantenrechnung aus der Rechnungskontrolle, ohne dass die Daten an die Finanzbuchhaltung weitergegeben werden.

Es können hier die aktuelle Position oder alle Positionen freigegeben werden. Auch kann der Warenwert auf verschiedene Mehrwertsteuersätze angesetzt werden.

Die möglichen Nebenkosten wie Fracht, Zoll oder Sonstiges werden wertmäßig auf die beteiligten Positionen aus der Rechnungskontrolle verteilt.

Feldbeschreibung:

Alle Positionen | Freigabe der aktuellen oder aller Lieferpositionen
Belegscan aktiv | Bei Modul Belegscan: Möglichkeit zum Scannen einer Eingangsrechnung
Rechnungs-Nr. Rechn.-Datum | Nummer und Datum der Eingangsrechnung
Interne Belegnr. | Angabe einer internen Belegnummer
Weitere Felder | Warenwert, Vorsteuer-Anteil und Zusatzkosten (Porto/Fracht) der gesamten Rechnung.

Zur weiteren Berechnung bei Abweichungen zwischen Wareneingang und Lieferanten-Rechnung sei auf das Kapitel 5.4.5.3 verwiesen.


Rechnungsfreigabe mit Übergabe an die Finanzbuchhaltung

5.4.5.2 Rechnungsfreigabe mit Übergabe an die Finanzbuchhaltung

Diese Maske dient zur endgültigen Freigabe einer Lieferantenrechnung aus der Rechnungskontrolle, ohne dass die Daten an die Finanzbuchhaltung weitergegeben werden.

Das Freigabe-Fenster beinhaltet bei Übergabe an die Finanzbuchhaltung zusätzliche Informationen und Eingabefelder:

Feldbeschreibung:

Alle Positionen

Freigabe der aktuellen oder aller Lieferpositionen

Fibu-Buchung

Soll Rechnung in die Finanzbuchhaltung übernommen werden?

Belegscan aktiv

Bei Modul Belegscan: Möglichkeit zum Scannen eines Eingangsrechnung

Rechnungs-Nummer

Nummer der Eingangsrechnung

Rechnungs-Datum

Datum der Eingangsrechnung

Interne Belegn.r

Angabe einer internen Belegnummer

Text

Buchungstext für die Buchhaltung

Skonto / Fälligkeits-berechnung nach..

Möglichkeit der Angabe von eventuell abweichenden Zahlungsbedingungen für diese Rechnung, welche nicht beim Lieferanten hinterlegt sind.

Weitere Felder

Warenwert je Vorsteuer, Vorsteuer-Anteil und Zusatzkosten (Porto / Fracht, Verpackung, Versicherung, sonstige Kosten) der Rechnung.

Zusatzkosten werden auf die entsprechenden Eingangskonten gebucht, sofern über Artikelgruppen angelegt.

Zur weiteren Berechnung bei Abweichungen zwischen Wareneingang und Lieferanten-Rechnung sei auf das Kapitel 5.4.5.3 verwiesen.


Rechnungskontrolle: Funktionales Verhalten bei Wert- / Mengenberichtigungen

5.4.5.3 Rechnungskontrolle: Funktionales Verhalten bei Wert- / Mengenberichtigungen

Sollten bei der der Rechnungskontrolle Differenzen zu den ursprünglich gebuchten Wareneingängen auftreten, so werden diese automatisch auf die betroffenen Warenbewegungen umgelegt. Dabei muss beachtet werden, dass derartige Differenzen an mehreren Stellen im System auftreten können:

So kann es in der Rechnungskontrolle nötig sein, dass die Mengen der einzelnen Positionen geändert werden müssen, welche von der ursprünglichen Lieferbuchung abweichen. Darüber hinaus können sich auf Positionsebene Änderungen der Preise und Konditionen (Rabatte) ergeben, die gesondert berücksichtigt werden müssen.

In der Rechnungsfreigabe können zusätzliche Nebenkosten (Porto, Fracht) auftreten, welche dann auf die einzelnen Positionen, den vorhandenen Lagerbestand und die unbewerteten Abgänge wertmäßig umgelegt werden müssen.

Folglich sind also Mengen- und Wertberichtigungen der bezogenen Buchungen nötig: Es muss die direkt betroffene Warenzugangsbuchung berichtigt werden und alle darauf folgenden, unbewerteten Abgangsbuchungen (Produktion und Verkauf), welche noch nicht fertig gemeldet oder fakturiert wurden. Ein Beispiel würde in der Lagerkartei wie folgt aussehen:

Der Warenzugang stellt die E-Buchung dar, die zu korrigierende Abgangsbuchung (Kundenauftrag, Ware im Versandlager) ist die darauf folgende A-Buchung in der Lagerkartei. Wie man im diesem Beispiel erkennen kann, werden die bereits vorhandenen 100 Stück mit 5€ bewertet und die weiteren 100 Stück wurden mit einem EKP von 10€ zugebucht, somit ergibt sich ein durchschnittlicher Einkaufspreis von 7,50€ für die 100 Artikel im Versandlager.

Um nun Mengen- und Wertänderungen in der Rechnungskontrolle berechnen zu können, müssen im System mehrere Variablen berechnet werden:

Umzulegender Betrag

Der umzulegende Betrag ist der Betrag, der durch die Wertzugänge-/ abgänge auf den vorhandenen Lagerbestand und die unbewerteten Abgänge insgesamt umgelegt werden müsste. Dieser ergibt sich je nach Mengen- oder Wertänderung unterschiedlich. Bei einer Mengenkorrektur ergibt sich der umzulegende Betrag wie folgt:

Bei einer Wertkorrektur errechnet sich diese Variable etwas anders:

Umlagefähiger Betrag

Dies ist der Betrag, der tatsächlich auf den vorhandenen Lagerwert umgelegt werden kann. Dieser ist von dem im Unternehmen vorhandenen Gesamtwert des bezogenen Artikels abhängig:

Nun wird der umzulegende Betrag mit dem Gesamtwert verglichen, sollte bei einer negativen Mengen-/ Wertkorrektur der umzulegende Betrag betragsmäßig kleiner als der Gesamtwert sein, so kann dieser komplett auf den Gesamtbestand umgelegt werden. Bei einem größeren Wert kann maximal der (negative) vorhandene Gesamtwert umgelegt bzw. korrigiert werden.

Bei einer positiven Mengen- / Wertkorrektur gibt es nach oben keine Grenzen, der umzulegende Betrag entspricht hierbei dann immer dem umlagefähigen Betrag. Das ist auch bei einer Rechnungsfreigabe mit zusätzlichen Nebenkosten der Fall.

Der umlagefähige Betrag kann durch das Event Vor Bestands-Berichtigung verändert werden, nähere Informationen zu diesem Event sind in der Codeblock-Dokumentation zu finden.

Umzulegender Betrag pro Einheit

Dies ist der Betrag der anschließend tatsächlich auf die vorhandenen Lagereinheiten umgelegt wird, er errechnet sich wie folgt:

Fallbeispiele

Im oben genannten Beispiel würde eine negative Mengenkorrektur von 100 auf 50 Stück sich also folgendermaßen auswirken:

Wie man erkennen kann, ist dieser Betrag betragsmäßig kleiner als der Gesamtwert der Artikel, dadurch ergibt sich der umlagefähige Betrag mit -125€. Der umlagefähige Betrag pro Einheit wird im nächsten Schritt berechnet:

Der Abgang von 100 Stück muss folglich neu mit 667€ statt mit 750€ bewertet werden (100 Stück* -0,83€), auch der durchschnittliche EKP ändert sich damit auf 6,67€ und damit die Bewertung der Lagermenge von nun 50 Stück auf 333€. Dieses Ergebnis sieht man auch in der zugehörigen Lagerkartei:

Eine negative Wertkorrektur von 10€ auf 8€ würde im Ausgangsfall des Beispiels in business express wie folgt berechnet werden:

Auch hier ist der Betragswert des umzulegenden Betrags kleiner als der Gesamtwert, folglich lassen sich die –200€ komplett auf die Einheiten umlegen:

Der Abgang wird nun mit 650€ statt 750€ bewertet, auch die vorhandenen 100 Stück werden mit dem neuen durchschnittlichen EKP von 6,50€ mit insgesamt 650€ bewertet, dies lässt sich dann auch in der Lagerkartei erkennen:

Die positive Mengenkorrektur von 100 Stück auf 200 Stück läuft im Grunde genommen analog zur negativen Mengenkorrektur ab:

Es ergibt sich ein zusätzlicher Wertzuwachs von 250€, der auf die einzelnen Einheiten umzulegen ist:

Als Ergebnis erhält man einen neu bewerteten Verkaufsabgang von 833,33€, die jetzt im Lager vorhandenen 200 Stück werden nun mit 1666,67€ durch den neuen durchschnittlichen EKP von 8,33€ bewertet:

Eine positiven Wertkorrektur kann durch eine Erhöhung des EKPs in der Rechnungskontrolle erfolgen oder durch zusätzliche Nebenkosten, im Beispiel werden nun zusätzliche Transportkosten von 100€ in der Rechnungsfreigabe fällig, die umgelegt werden müssen (dies würde auch einer EKP-Erhöhung von 10€ auf 11€ entsprechen). Die Transportkosten von 100€ müssen nun auf die Einheiten umgelegt werden:

Es ergibt sich folglich ein neu bewerteter Verkaufsabgang von 750€ auf 800€, der vorhandene Lagerbestand wird nun ebenfalls mit insgesamt 800€ statt 750€ bewertet, der Einkaufspreis des Warenzugangs hat sich durch die zusätzlichen Kosten von 10€ auf 11€ erhöht:

Falls mehrere, unbewertete Abgänge vorhanden sind, so fließen diese Abgänge in die Berechnung mit ein und werden auch je bezogener Einheit angepasst.

Wichtig: Sollten unterschiedliche Preiseinheiten oder Mengenumrechnungsfaktoren beim Artikel vorhanden sein, so werden diese berücksichtigt, dadurch können sich EKPs ergeben, die auf die Verkaufspreisberechnung umgerechnet wurden und auf den ersten Blick nicht sofort nachvollziehbar sind.

Änderungen in der Rechnungskontrolle können solange durchgeführt werden, bis eine Rechnungsfreigabe erfolgt ist. Nach der Rechnungsfreigabe können die Positionen nicht mehr verändert werden.

Hinweis: Wertmäßige Änderungen über die Rechnungsfreigabe am Warenwert, der auf der Rechnung ausgewiesen wurde, werden nicht verrechnet. Diese Änderungsmöglichkeit dient lediglich dazu, dass die Buchhaltung bzw. die business express-Finanzbuchhaltung betragsmäßige Rundungs-Differenzen zwischen dem Rechnungsbetrag in business express und dem Betrag der Lieferanten-Rechnung ausgleichen kann und der auf der Rechnung vermerkte Betrag an die Buchhaltung übergeben werden kann.


Lieferantenverwaltung: Funktionen Info-Menü

5.5 Lieferantenverwaltung: Funktionen Info-Menü

In diesem Menü sind zusätzliche Informations zum einzelnen Zulieferer zu finden:

Siehe auch:

Lieferantenverwaltung: Umsatz Einzelpositionen (Strg+E)

Lieferantenverwaltung: Umsatz kumulierte Werte

Lieferantenverwaltung: Offene Posten (Strg+O)

Lieferantenverwaltung: Belegarchiv(Strg+W)

Lieferantenverwaltung: Info-Blätter(Strg+I)


Lieferantenverwaltung: Umsatz Einzelpositionen (Strg+E)

5.5.1 Lieferantenverwaltung: Umsatz Einzelpositionen (Strg+E)

Die Umsatzansicht ermöglicht ein schnelles Blättern in den Umsätzen des aktuellen Lieferanten. Für jede Lieferposition steht eine eigene Zeile im Browserfenster zur Verfügung.

Einige Funktionen der nachfolgenden Kontextmenüs (rechte Maustaste) im Browserfenster können nur durchgeführt werden, wenn der Arbeitsplatz dazu autorisiert ist. Die Freischaltung der entsprechend beschriebenen Funktionen erfolgt über Festwerte / Lokale Parameter.

Beleg

Beleganzeige aus dem Beleg-Archiv. Sie können für jede Umsatzposition die dazu gedruckten Belege im Original am Bildschirm abrufen. Voraussetzung ist, dass die entsprechenden Belege auch archiviert wurden.

Nach Anwahl der Funktion sehen Sie ein Auswahlmenü mit allen verfügbaren Belegarten. Wählen Sie den gewünschten Beleg mit der Maus. Sofern der Beleg gedruckt und archiviert ist, wird er auch angezeigt (Bei mehrseitigen Belegen wählen Sie zunächst die gewünschte Seiten-Nummer). Sofern Ihr Arbeitsplatz berechtigt ist, können Sie den Beleg jetzt auch editieren und die Veränderungen speichern.

Kommissionen (Umsch+F3)

Handelt es sich bei dem aktuell angezeigten Artikel um einen Chargenartikel, wird Ihnen bei dieser Funktion Menge und Kommissions-Nummer des abgebuchten Artikels in einem Fenster angezeigt.

Wareneingang (Umsch+F5)

Mit diesem Optionspunkt können Sie zum zugehörigen Wareneingang der Einzelposition wechseln.

Text anzeigen/bearbeiten (F8)

Zeigt den Langtext für die aktuelle Position an und ermöglicht ein nachträgliches Editieren, falls Ihr Arbeitsplatz dazu berechtigt ist.

Statistik (F9)

Mit dieser Funktion können Sie eine schnelle statistische Auswertung der aktuellen Umsatzdaten durchführen.

Die Statistik ist selektierbar nach Artikel-Nummer, Artikelgruppe und Zeitraum, wobei der Zeitraum optional nach Liefer- oder Rechnungsdatum gewählt werden kann. Zusätzlich gibt es noch eine frei definierbare Zusatzselektion.

Angezeigt werden die kumulierten Werte für Stückzahl, Verkaufswert (netto), Einkaufswert (netto) sowie der Aufschlag (Marge) in € und Prozent. Die Anzeige richtet sich danach, ob in den lokalen Parametern die Preisberechtigung gesetzt ist. Siehe Festwerte / Lokale Parameter / Preisberechtigung

Prüfvorgang anzeigen

Falls Prüfvorgänge zur entsprechenden Einzelposition vorhanden sind, so können diese angezeigt werden.

Browser drucken

Der aktuelle Browserinhalt kann mit diesem Menüeintrag auf den Bildschirm oder auf beliebige Drucker ausgedruckt werden.


Lieferantenverwaltung: Umsatz kumulierte Werte

5.5.2 Lieferantenverwaltung: Umsatz kumulierte Werte

Mit dieser Funktion können Sie sich einen schnellen Überblick über die Umsatzentwicklung beim aktuellen Lieferanten machen. Bei der Umsatzansicht können Sie zwischen verschiedenen Parametern wählen und zusätzlich noch nach Artikel-Nummer oder Artikelgruppe eingrenzen.

Es werden hierbei die nach der Durchführung der Rechnungskontrolle ermittelten Werte angezeigt.

Den Umsatztyp und die Betrachtungsart wählen Sie mit der Maus oder per Hot-Key

Umsatztyp:

Umsatz

Umsatzansicht, die weiteren Ansichten aus dem Kundenstamm stehen spezifisch für Zulieferer nicht zur Verfügung

Vergleichs/Verlaufsbasis:

Menge | Anzeige der verkauften Mengen
Wert | Anzeige des Verkaufswertes
Keine Beschriftung | Zahlen können ausgeblendet werden
Für Anzahl Jahre | Wahlweise Darstellung von 1 bis 5 Jahren
Für Abteilungen | Auswahl der gewünschten Abteilungen / alle Abteilungen

Betrachtung:

Total (T) | Alle Werte anzeigen
Gruppe (G) | Eingrenzung der Anzeige nach Artikelgruppe oder einer Folge von Artikelgruppen. (Beispiel für eine Folge: 84## für Gruppen von 8400 bis 8499)
Artikel (A) | Eingrenzung der Anzeige nach Artikel-Nummer oder einer Folge von Artikelnummern. (Beispiel für eine Folge: @ABC für alle Artikel, die mit ABC beginnen).
Individuell (I) | Es können individuelle Betrachtungen erstellt werden, für die Erstellung ist der Supervisor-Modus nötig. Nähere Informationen dazu erhalten sie von Ihrem zuständigen business express-Consultant.

Die Werteausgabe erfolgt grafisch (Vorjahresvergleich, Vorjahres-Vergleich kumuliert, Gesamtverlauf) und in Zahlen in bis zu 5 Jahresspalten zu jeweils 12 Monaten, wobei die rechte Spalte das aktuelle Jahr repräsentiert. Für jedes Jahr/Monat erhalten Sie kumuliert Stückzahl, Umsatz sowie erzielte Marge. Die Marge wird unterhalb der Monate auch in einem %-Wert dargestellt, ebenso die prozentuale Differenz zu den entsprechenden Vorjahreswerten. Nach jeder Wertausgabe kann eine neue Selektion gewählt werden.

Um in einen Bereich zu zoomen, können Sie in der grafischen Übersicht Bereiche mit der Maus markieren und anschließend reinzoomen. Dazu klicken Sie mit der linken Maustaste auf den Grafikbereich – halten die Maus gedrückt und wählen den Endbereich nach rechts unten.

Um den gezoomten Bereich wieder auf Normalansicht zurückzustellen, klicken Sie bitte mit der linken Maustaste in den grafischen Bereich und halten die Maus gedrückt, während Sie nach links oben ziehen.


Lieferantenverwaltung: Offene Posten (Strg+O)

5.5.3 Lieferantenverwaltung: Offene Posten (Strg+O)

Die Verfügbarkeit dieser Funktion ist davon abhängig, ob überhaupt mit einer OP-Verwaltung gearbeitet wird. Diese Definition legen Sie über Festwerte / Allgemeine Parameter / Allgemein / Kommunikation / Finanzbuchhaltung fest.

Feldbeschreibung:

OP-Nr | Laufende OP-Nr.
OP-Nummer der Zahlung | OP-Nummer der Zahlung
Rechnungs-Nr | Beleg-/Rechnungs-Nummer des Postens
Rechnungs-Datum | Belegdatum / Datum der Rechnung
Buchungstext | Eingabemöglichkeit eines Buchungstextes
Betrag | Rechnungsbetrag mit Währungskennzeichen
Bezahlt | Teilzahlungsbetrag, falls Teilzahlungen enthalten
Skonto bis Datum | Spätestes Zahlungsdatum bei Skontierung 1 und 2, falls erlaubt
Skt.% 1 | Skonto-Prozentsatz 1 und 2
Netto-Datum | Netto-Fälligkeitsdatum der Rechnung
Automatischer Zahlungsverkehr | Aktivierung des automatischen Zahlungsverkehrs für den jeweiligen offenen Posten

Rechnungsbeleg

Einsicht in das Belegarchiv. Evtl. vorhandene Eingangsrechnungen können hier eingesehen werden.


Lieferantenverwaltung: Belegarchiv(Strg+W)

5.5.4 Lieferantenverwaltung: Belegarchiv(Strg+W)

Mit dieser Funktion hat man die Möglichkeit, direkt zu den vorhandenen Belegen des jeweiligen Lieferanten zu gelangen, welche im Belegarchiv abgelegt sind. Hier lassen sich erstellte und gedruckte Preisanfragen, Bestellung, Bestellmahnungen, usw. noch einmal aufrufen.

Nähere Informationen zum Belegarchiv finden Sie im entsprechenden Kapitel Belegdruck dieser Dokumentation.


Lieferantenverwaltung: Info-Blätter(Strg+I)

5.5.5 Lieferantenverwaltung: Info-Blätter(Strg+I)

Mit dieser Funktion können Sie Infoblätter zum jeweiligen Zulieferer ausdrucken. Die Funktion ist zweimal aufrufbar, einmal über die allgemeine Lieferantenverwaltung, um den Druck für eine Auswahl von Lieferanten anzusteuern, und zum anderen über das Info-Menü oder STRG+I für einen speziellen Kunden.

Über das folgende Auswahlfenster haben Sie die Möglichkeit, den Inhalt und Umfang der Informationen wie Druck der Memos oder Umsätze zu beeinflussen.

Das Aussehen der Infoblätter legen Sie über den Reportdesigner fest. Um den Reportdesigner für Kunden-Infoblätter zu erreichen (Layout-Button), müssen Sie über das Supervisor-Privileg verfügen. Vor dem Ausdruck der Infoblätter erhalten Sie nun das zusätzliche Icon Layout zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Layout-Designers erhalten Sie im entsprechenden Kapitel dieser Dokumentation.


Vertreterverwaltung

Dieser Menüpunkt ist nur verfügbar, wenn auch das business express-Modul Vertreter vorhanden ist. Über dieses Modul können Sie den Vertreterstamm bearbeiten und die Provisionsabrechnung für die Vertreter steuern.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Feldbeschreibung:

Vertr.-Nr.

5-stellige, numerische Vertreternummer (im Bereich zwischen 1 - 99999)

Matchcode

10-stelliger alphanumerischer Suchbegriff

Typ

Optionales Feld: Vertretertyp für die Suchabfrage, alphanumerisch. Hier können Sie ein übergeordnetes Kriterium Ihrer Vertreter eingeben. Die Definition legen Sie selbst fest. Das könnte z.B. so aussehen:

A = Handelsvertretung B = eigener Vertreter (Angestellter)

C = Agent/Auslandsvertretung

Dieses Feld ist in Verbindung mit dem Mehrfachsuchbegriff ein zusätzliches Auswahlkriterium, bei dem nur die Vertreter in der Matchcode-Darstellung angezeigt werden, auf die die eingegebene Suchkombination zutrifft. In den Auswertungs- und Listenprogrammen kann dieses Feld ebenfalls berücksichtigt werden.

Siehe auch:

Vertreterverwaltung: Allgemein

Symbolleiste

Vertreterverwaltung: Kontaktpersonen (Strg+K)

Vertreterverwaltung: be Word-Commander

Vertreterverwaltung: Telefonanwahl

Vertreterverwaltung: Memos und Wiedervorlagen (Strg+M

PLZ-Zuordnung (Strg+P)

Vertreterverwaltung: Absatzplanung

Automatische Neuzuordnung

Vertreterverwaltung: Info-Blätter Druck

Vertreterumsätze kumuliert

Vertreterverwaltung: Absatzplanung-Auswertung

Vertreterverwaltung: Adressetiketten drucken


Vertreterverwaltung: Allgemein

Je nach Maskendesign stehen Ihnen Verknüpfungsbuttons zur Verfügung. Beispielsweise können Sie bei vorhandener Zusatzhardware den angezeigten Vertreter automatisch anrufen lassen.

Feldbeschreibung:

Name1 -; PLZ/Ort | Anschrift des Vertreters, 4 alphanumerische Felder á 30 Stellen
Telefon-Nr | Telefon des Vertreters
Telefax-Nr | Telefax des Vertreters
Email-Adresse | Email-Adresse des Vertreters
Mehrwertsteuer auszahlen | Hiermit steuern Sie, ob auf die Provision Mehrwertsteuer gezahlt werden soll.
Provision in % | Vertreterprovision in %; Standardprovisionssatz (Vertreter- oder konditionsspezifische Provisionen können im Vertreterstamm erfasst werden)
Provision in % als Vertreter 2 | Vertreterprovision 2 in %; Standardprovisionssatz für den Fall, dass der Vertreter an zweiter Stelle im Vertreterstamm / Vertreterauftrag steht. Nur aktiv, wenn zweite Vertreter-Nr. über Festwerte freigegeben ist (siehe Allgemeine Parameter Vertreter/Vertrieb)
Erlös-Konto Finanzbuchhaltung | Eingabe einer Fibu-Erlöskonto-Nr. für die Erlöse des Vertreters. Nur aktiv, wenn Feld über Festwerte freigegeben ist (siehe Allgemeine Parameter è Vertreter/Vertrieb)
Suchbegriffe | Hier können Sie für jeden Vertreter bis zu fünf zusätzliche Suchbegriffe verwalten (z.B. PLZ, Ortsname, etc.)
Absatzplanung für Standorte | Durch diese Auswahl wird für den jeweiligen Vertreter bezüglich des ausgewählten Standorts die Absatzplanung aktiviert und es können Planzahlen eingegeben werden.
Absatzplanung Artikelfilter | Hier kann ein Codeblock eingetragen werden, der einen gültigen Filter für den Artikelstamm zurückliefern muss. Dieser gesetzte Filter wird dann sowohl im Absatzplanungsfenster des Vertreters als auch des Artikels berücksichtigt. Wird kein Filter eingetragen, können alle Artikel des bezogenen Standortes für den Vertreter geplant werden.


Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Zeiger darauf setzen. Dann wird ein Kästchen mit dem Namen der Schaltfläche eingeblendet.

In der Symbolleiste des Moduls Vertreter finden Sie alle Datensatzfunktionen wie Finden, Blättern, Neu, Verändern und Löschen. Diese Funktionen werden im nachfolgenden Kapitel vorgestellt und dokumentiert.

Siehe auch:

Suchen - Vertreter finden (Strg+F)

Blättern zum nächsten /- vorherigen – Datensatz (Strg +/-)

Neu – Vertreter neu anlegen (F4)

Verändern - Vertreterdaten verändern

Löschen - Vertreterdaten


Suchen - Vertreter finden (Strg+F)

Standardsuche

Vertreter über Vertreter-Nr. / Matchcode oder Kontaktpersonen finden. Nach Starten der Funktion Finden erwartet das Programm nun die Eingabe des Suchkriteriums. Die Eingabe muß mindestens ein Zeichen lang sein. Je genauer die Eingabe des Suchbegriffs, desto schneller werden Sie den gewünschten Vertreter finden.

Normalerweise wird nach Matchcode gesucht. Durch Voranstellen des "#"-Zeichens suchen Sie nach der Vertreter-Nummer. Die Suche nach Kontaktpersonen oder nach einem der fünf zusätzlichen Suchbegriffe erfolgt ohne Umschaltung. Stellen Sie lediglich das "/"-Zeichen vor den eigentlichen Suchbegriff. Denken Sie aber daran, dass durch die Mehrfachsuchbegriffe ein Vertreter auch mehrfach in der Suche auftauchen kann.

Mit den Cursortasten kann senkrecht zeilenweise oder waagerecht feldweise im Browser geblättert werden. Mit PgUp/PgDn kann der Cursor seitenweise bewegt werden. Sobald Sie den Vertreter gefunden haben, wählen Sie ihn mit den Cursortasten aus. Mit Enter übernehmen Sie den Vertreter in die Vertreterstamm-Maske.

Die Gestaltung der Suchtabelle (hier Matchcode / Nummer / Name 1 / Name 2 etc..) kann individuell je Arbeitsplatz angepasst werden. Reihenfolge und Breite der Felder sind völlig einstellbar. Weitere Informationen entnehmen Sie bitte dem Kapitel Browser anpassen.

Kombinierte Suche

Es besteht die Möglichkeit, zusätzlich zu einem festen Suchbegriff (Matchcode, Mehrfach-Suchbegriffe, Kontaktpersonen) auch nach mehreren Suchbegriffen und/oder Daten der eigentlichen Adresse kombiniert zu suchen (Anschrift, Telefon).

Syntax bei der kombinierten Suche: /Suchbegriff/Filter1/Filter2/.../...

Wichtig: Der Suchbegriff bezieht sich entweder auf den Matchcode, auf einen Mehrfachsuchbegriff oder die Kontaktperson. Als Filter können weitere Suchbegriffe oder Teile der Adresse verwendet werden. Wenn Sie auch den Vertretertyp in die kombinierte Suche integrieren wollen, stellen Sie vor obige Syntax den Typ-Buchstaben ohne Schrägstrich (z.B. alle Interessenten, die Muster heißen und in München wohnen è I/Muster/München).

Im Unterschied zur Standardsuche erscheinen bei der kombinierten Suche nur die Datensätze in der Auswahl, die den eingegebenen Filtern entsprechen.

Erweiterte Vertreter-Suche (Filter-Wizard)

Reichen die Standardsuche sowie die Kombinierte Vertreter-Suche nicht aus, um einen Vertreter zu finden, können Sie über die erweiterte Suche auch direkt über jedes beliebige Feld der Datei suchen.

Wichtig: Ein gesetzter Filter ist erkennbar am <Benutzerdefiniert> Icon in der Symbolleiste.


Blättern zum nächsten /- vorherigen – Datensatz (Strg +/-)

Mit den Tasten Strg + bzw. Strg – können Sie zwischen Datensätzen blättern.


Neu – Vertreter neu anlegen (F4)

Sie können eine neue Vertreter-Nr. manuell vorgeben. Die Eingabe der Vertreter-Nr. bestätigen Sie bitte mit Enter. Das System prüft, ob die Vertreter-Nr. bereits existiert. Falls ja, erscheint eine entsprechende Fehlermeldung und Sie müssen die Nummer ändern. Akzeptiert das System die Vertreter-Nr., springt der Cursor ins nächste Feld. Wenn Sie einen neu angelegten Vertreter doch nicht benötigen, verlassen Sie die Editierfunktion und löschen den Vertreter mit der Funktion Löschen.

Existierenden Vertreter kopieren

Über diese Funktion können Sie bei manueller Nummernvorgabe die Vertreterdaten des eingegeben Vertreters kopieren.

Aktivieren Sie diese Funktion bitte, bevor Sie die Vertreter-Nr. mit OK verlassen.


Verändern - Vertreterdaten verändern

Nach Anwahl eines beliebigen Feldes in der Vertreterstammmaske wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an den hervorgehobenen (aktiven) Häkchen und an dem Verwerfen-Symbol in der Werkzeugleiste.

Texte und Daten des Vertreters können nun verändert werden. Im Veränderungsmodus haben Sie den gleichen Zugriff wie bei der Funktion Neu. Die geänderten Daten speichern Sie wie üblich mit PgDn oder mit Speichern im Werkzeugkasten. Wollen Sie den Datensatz unverändert verlassen, klicken Sie bitte auf Verwerfen.


Löschen - Vertreterdaten

Nach Anwahl des Löschen Icons kann der angezeigte Vertreter nach einer Sicherheitsabfrage aus der Vertreterdatei gelöscht werden, sofern dieser keinen Angebots- oder Auftragsbestand hat.

Sollte die offene Postenverwaltung aktiviert sein, dürfen auch keine offenen Posten mehr vorliegen. Falls noch Umsatz- und Statistikdaten zum aktuellen Vertreter gespeichert sind, werden Sie zusätzlich gefragt, ob Sie auch diese Daten löschen wollen. Andernfalls erscheinen sie weiterhin in den Statistiken.


Vertreterverwaltung: Kontaktpersonen (Strg+K)

Sie haben die Möglichkeit, zu jedem Vertreter beliebig viele Ansprechpartner zu verwalten. Alle Kontaktpersonen sind automatisch auch Suchbegriff.

Feldbeschreibung:

Funktions-Schlüssel | Funktionskennung der Person. Ist gleichzeitig auch Sortierschlüssel der Tabelle und sollte einheitlich gehalten werden.
Anrede | Anredeschlüssel (siehe Allgemeine Parameter è Anreden/Briefanreden)
Name, Vorname | Unbedingt in dieser Reihenfolge halten, da sonst keine Suche nach Nachnamen ist und auch über Ausgabe Adressen keine ordnungsgemäße Verarbeitung möglich ist.
Titel | Beliebiger Titel des Ansprechpartners.
Abteilungs- bezeichnung | Abteilung des Ansprechpartners.
Telefon-Durchwahlnummer | Telefondurchwahl der Person. Wird auch für automatische Telefonanwahl genutzt, falls das entsprechende Modul vorhanden ist.
Fax-Durchwahlnummer | Fax-Durchwahl.
E-Mail | E-Mail Adresse der Kontaktperson. Wird die gleiche @-Adresse verwendet wie beim Vertreter selber, muss hier nur der Teil eingegeben werden, der vor dem @ steht.
Mail-Kennzeichen | Eingabe eines Mail-Kennzeichens für mögliche CRM-Aktionen
Datum letzter Kontakt | Freies Datumsfeld z.B. für den letzten Kontakt mit der Person.
Bemerkung | Frei nutzbares Textfeld, 64-stellig, alphanumerisch

Neu (F4)

Neuen Ansprechpartner anlegen.

Löschen (F6)

Ansprechpartner löschen.

Anrufen

Hier kann die Kontaktperson direkt angerufen werden (Siehe auch Kapitel 6.5).

MS-Word aufrufen (F9)

Aufruf des be-Word-Commanders (Siehe Kapitel 6.4).

Memos aufrufen(Strg+M)

Aufruf der Wiedervorlage-Memos (Siehe auch Kapitel 6.10)

Anzeige aller der Kontaktperson zugeordneten Wiedervorlage- Memos (siehe Kontakt-ID in Kapitel 3.4


Vertreterverwaltung: be Word-Commander

Diese Funktion kann durch einen Verknüpfungsbutton auf der Vertretermaske aufgerufen werden. Voraussetzung hierfür ist ein ordnungsgemäß installiertes Microsoft Word.

Siehe dazu auch das Kapitel Modulübergreifende Funktionen

Bei Aufruf der Funktion werden parallel MS Word und der be Word-Commander geöffnet. Im Word-Commander stehen Ihnen im Tab Dokumente alle Word-Files eines beliebigen Verzeichnisses zur Verfügung. Um ein anderes Verzeichnis auszuwählen, können Sie mit der Maus in der oberen Hälfte des Tabs auf das gewünschte Verzeichnis browsen. Durch Doppelklick auf eines der angezeigten Files wird das betreffende Dokument von MS Word geöffnet. Alternativ können Sie auch innerhalb von MS Word ein neues Dokument erstellen. Informationen dazu entnehmen Sie bitte der Dokumentation zu Microsoft Word.

Auf dem Tab Felder (zweite Abbildung) finden Sie alle Datenfelder die in das Word-Dokument aufgenommen werden können. Um ein Datenfeld in Word zu übernehmen, reicht es das betreffend Feld doppelt anzuklicken. Dies fügt einen Platzhalter in das Dokument ein, der auch mehrfach vorhanden sein darf. Die Felder, welche auf diese Weise aufgenommen wurden, können auch automatisch bei Aufruf des Dokumentes mit dem Inhalt des Datenfeldes (also einer Adresse aus dem Vertreterstamm) gefüllt werden (1.). Um auch beim ersten Entwurf oder bei nicht markierter Funktion Werte beim Öffnen einfügen den Inhalt der Felder in das Dokument zu kopieren steht Ihnen das Icon (2.) zur Verfügung. Sollte Microsoft Word durch Aufruf des be Word-Commanders nicht automatisch starten, so können Sie Icon (3.) verwenden.


Vertreterverwaltung: Telefonanwahl

Diese Funktion kann durch einen Verknüpfungsbutton auf der Vertretermaske aufgerufen werden. In Verbindung mit entsprechender Zusatzhardware kann hiermit eine automatische Telefonanwahl des Vertreters vorgenommen werden. Voraussetzung ist eine TAPI-fähige Hardware, die mit den entsprechenden Treibern in Windows eingebunden ist.

Siehe dazu auch Kapitel 13: Modulübergreifende Funktionen


Vertreterverwaltung: Memos und Wiedervorlagen (Strg+M

Es können beliebig viele Textdokumente (Memos) je Vertreter komfortabel erstellt und zugeordnet werden.

Die Beschreibung der Funktionalität dieses Fenster ist im Abschnitt Modulübergreifende Funktionen – Wiedervorlagememos zu finden.


PLZ-Zuordnung (Strg+P)

Die Postleitzahl-Zuordnung ist nur aktiv, wenn Sie über die Festwerte für die aktuelle Abteilung freigegeben wurde (siehe Allgemeine Parameter / Vertreter / Vertrieb - Seite 1)

Hier haben Sie die Möglichkeit, beliebig vielen Postleitzahl-Räumen jeweils eine Vertreternummer zuzuordnen. Die Vertreternummer wird dann automatisch über die Postleitzahl der Lieferanschrift im Vertreterauftrag, aus der unten abgebildeten Tabelle, errechnet. Bei Änderung der Postleitzahl in der Auftrags-Lieferanschrift wird dem Auftrag der jeweils gültige Vertreter neu zugeordnet.

Zuordnungstabelle

Im Feld Postleitzahl kann eine Eingabe beliebiger Länge erfolgen. Das System greift bei der Vertreterzuordnung jeweils auf den höchsten Detaillierungsgrad zurück! (Beispiel: "81" schlägt "8", "96" schlägt "9")

Über die Symbolleiste/Kontextmenü können Sie folgende Funktionen abrufen:

Suche PLZ

Sprung auf eine bestimmte Postleitzahl.

Neu (F4)

Neue Zuordnung anlegen.

Editieren

Durch Anklicken der jeweiligen Spalte lässt sich die Zuordnung verändern.

Löschen (F6)

Zuordnung Vertreter - Postleitzahl nach Sicherheitsabfrage löschen.

Browser Drucken

Zuordnungsliste ausdrucken.


Vertreterverwaltung: Absatzplanung

Die Absatzplanung erlaubt eine konkrete wöchentliche Bedarfsplanung mit einer Eingabe von eigenen Planwerten für den Absatz in den jeweiligen Wochen. Diese Bedarfswerte werden anschließend in die Dispositionsplanung eingerechnet.

Um die Vertreter-Absatzplanung nutzen zu können, muss diese erst in der Vertreterverwaltung- Allgemein für den jeweiligen Standort aktiviert werden (Siehe Kapitel 6.1).

Die Absatzplanung existiert auch auf Artikel-(Lagerverwaltung / Allgemein und Lagerverwaltung / Absatzplanung) und Kundenebene (Lagerverwaltung / Allgemein und Lagerverwaltung / Absatzplanung), auf diesen Ebenen lassen sich ebenfalls wöchentliche Forecasts artikelspezifisch festlegen, die in der Gesamtplanung dann kumuliert behandelt werden. Die Absatzplanung auf Artikelebene liefert hierbei das zentrale artikelspezifische Gesamtbild, die Planungen auf Vertreter- und Kundenebene fließen ergänzend in diese Gesamtplanung ein.

Feldbeschreibung (Auswahl):

Aktualisieren | Das Browserfenster wird hierdurch aktualisiert.
Vertreterabsatzplanung | Hier kann man zur Vertreterabsatzplanung wechseln
Kundenabsatzplanung | Anzeige der Kundenabsatzplanung
Unter-Artikel-Abgänge | Sollten für den bezogenen Artikel Unterartikel angelegt worden sein, so lassen sich die darauf bezogenen Abgänge pro Kalenderwoche anzeigen
Terminraster | Anzeige des Terminrasters für den bezogenen Artikel
Standorte | Bei mehreren vorhandenen Standorten können hier konkrete Standorte ausgewählt werden oder aber alle bzw. der aktuelle Standort, an dem man sich befindet.
Art.Nr. von/bis | Möglichkeit der Einschränkung der Anzeige auf bestimmte Artikel
Zeithorizont | Angabe des Zeithorizonts in Wochen, innerhalb dessen die Absatzplanung erstellt werden soll.
Suche: KW | Suchmöglichkeit nach einer konkreten Kalenderwoche innerhalb des Absatzplanungszeitraums
Filter | Möglichkeit zur Filterung der Anzeige nach bestimmten Kriterien mit Hilfe des Filter-Wizards

Spaltenbeschreibung:

Artikel-Nr. | Anzeige der bezogenen Artikelnummern, für die die Absatzplanung gilt
KW.XX.XX | Eingabefeld für die Absatzplanungswerte in der jeweiligen Kalenderwoche, die eingegebenen Werte werden dann in der Absatzplanung auf Artikelebene ebenfalls dargestellt und kumuliert in die Gesamtplanung eingerechnet.

Falls in den bezogenen Wochen konkrete Abgänge, Aufträge oder Reservierungen existieren, so sind diese Bestandteil der Planung, es wird immer der höhere Wert aktiv: Bei einem Auftragsvolumen von 50 Stück in einer Woche und einer gesamten Absatzplanung von 20 für diese bezogene Woche werden insgesamt 50 Stück eingeplant.


Automatische Neuzuordnung

Falls sich die interne Aufteilung der Postleitzahl-Gebiete ändert, erfassen Sie diese Veränderung zuerst in der Zuordnungstabelle. Es ist jetzt auf Grund der veränderten Situation notwendig, im Vertreterstamm eine Neuzuordnung von Vertreter und Postleitzahl durchzuführen. Dieser Programmteil führt diese Neuzuordnung automatisch durch.

Gegebenenfalls kann es sinnvoll sein, nicht alle Vertreter zu aktualisieren. Daher können Sie den Datenbestand nach Postleitzahl und über eine frei definierbare Formel eingrenzen. Mit der Formel "vertreter=5" werden z.B. nur die Vertreter neu zugeordnet, die vorher zum Vertretergebiet 5 gehört haben.


Vertreterverwaltung: Info-Blätter Druck

Für die jeweiligen Vertreter können Info-Blätter ausgedruckt werden, die die wichtigsten Informationen zu den einzelnen Vertretern bereitstellen. Dies kann einzeln je Vertreter erfolgen(Infoè Info-Blätter) oder in Bezug auf mehrere Vertreter-Nummern zusammen (Vertreterverwaltungè Info-Blätter Druck).

Feldbeschreibung

Vertreter-Nr. | Auswahl der Vertreter durch Vertreter-Nr.
Memos von / bis | Wenn die dem Vertreter zugeordneten Memos gedruckt werden sollen, so muss dieses Feld ausgewählt werden. Die ausgedruckten Memos lassen sich dann nach Datum einschränken.
Wiedervorlage von / bis | Dieses Feld ist nur bei der Auswahl von den Vertreter-Memos aktiv, die Wiedervorlagen können ebenfalls nach dem Datum eingeschränkt werden.
Kontakte | Wenn die zugehörigen Vertreter-Kontakte gedruckt werden sollen, so muss dieses Auswahlfeld aktiv gesetzt werden.
Kumulierter Auftragseingang | Hier kann ausgewählt werden, ob die kumulierten Auftragseingänge gedruckt werden sollen oder auch die dabei erzielte Marge mit ausgedruckt werden soll.
Kumulierter Umsatz | Dieses Auswahlfeld legt fest, ob der kumulierte Umsatz gedruckt werden sollen bzw. auch die dabei erzielte Marge mit ausgedruckt werden soll.
Kumulierter Umsatz je Artikel | Hier kann ausgewählt werden, ob der kumulierte Umsatz je Artikel gedruckt werden sollen oder auch die dabei erzielte Marge mit ausgedruckt werden soll.

Hinweis: Falls der Supervisor-Modus aktiv ist, kann das Druck-Layout individuell angepasst werden


Vertreterumsätze kumuliert

Hier können Sie sich Vertreterumsätze bequem grafisch aufbereitet oder in Zahlen ausgedrückt darstellen lassen. Mit dieser Funktion können Sie sich einen schnellen Überblick über die Umsatz- und Ertragsentwicklung des aktuellen Vertreters machen. Bei der Umsatzansicht können Sie zwischen verschiedenen Umsatztypen wählen und zusätzlich noch nach Artikel-Nr. oder Artikelgruppe eingrenzen. (Voraussetzung für die Speicherung und Anzeige der Daten ist die Freischaltung über Allgemeine Parameter è Vertretern/Vertrieb).

Den Umsatztyp und die Betrachtungsart wählen Sie mit der Maus oder per Hot-Key

Umsatztyp:

Umsatz | Umsatzansicht
Auftragseingang | Summe aller Auftragseingänge
Angebote | Summe aller abgegebenen Angebote
Angebotsübernahme | Summe der Angebote, die zu einem Auftrag geworden sind

Vergleichs/Verlaufsbasis:

Menge | Anzeige der verkauften Mengen
Wert | Anzeige des Verkaufswertes
Marge | Anzeige der erwirtschafteten Marge (sofern Anzeigeberechtigung, lokale Festwerte vorliegt)
Std-EKP sonst durchschn. EKP | Anzeige der Marge entweder mit Standard-Einkaufspreis oder (default) mit dem durchschnittlichem Einkaufspreis
Keine Beschriftung | Zahlen können ausgeblendet werden
Für Anzahl Jahre | Wahlweise Darstellung von 1 bis 5 Jahren
Für Abteilungen | Auswahl der gewünschten Abteilungen / alle Abteilungen

Betrachtung:

Total (T) | Alle Werte anzeigen
Gruppe (G) | Eingrenzung der Anzeige nach Artikelgruppe oder einer Folge von Artikelgruppen. (Beispiel für eine Folge: 84## für Gruppen von 8400 bis 8499)
Artikel (A) | Eingrenzung der Anzeige nach Artikel-Nr. oder einer Folge von Artikelnummern. (Beispiel für eine Folge: @ABC für alle Artikel, die mit ABC beginnen).

Die Werteausgabe erfolgt grafisch (Vorjahresvergleich, Vorjahres-Vergleich kumuliert, Gesamtverlauf) und in Zahlen in bis zu 5 Jahresspalten zu jeweils 12 Monaten, wobei die rechte Spalte das aktuelle Jahr repräsentiert. Für jedes Jahr/Monat erhalten Sie kumuliert Stückzahl, Umsatz sowie erzielte Marge. Die Marge wird unterhalb der Monate auch in einem %-Wert dargestellt, ebenso die prozentuale Differenz zu den entsprechenden Vorjahreswerten. Nach jeder Wertausgabe kann eine neue Selektion gewählt werden.

Um in einen Bereich zu zoomen, können Sie in der grafischen Übersicht Bereiche mit der Maus markieren und anschließend reinzoomen. Dazu klicken Sie mit der linken Maustaste auf den Grafikbereich – halten die Maus gedrückt und wählen den Endbereich nach rechts unten.

Um den gezoomten Bereich wieder auf Normalansicht zurückzustellen, klicken Sie bitte mit der linken Maustaste in den grafischen Bereich und halten die Maus gedrückt, während Sie nach links oben ziehen.


Vertreterverwaltung: Absatzplanung-Auswertung

Mit dieser Funktion lassen sich die hinterlegten Vertreter-Forecasts grafisch aufbereiten und in Diagrammen ausgedrückt darstellen.

Mit dieser Funktion können Sie sich einen schnellen Überblick über die Absatzentwicklung des aktuellen Vertreters machen. Bei der Ansicht können Sie zwischen verschiedenen Verdichtungen(Woche, Monat, Quartal, Jahr, Total) wählen und zusätzlich noch nach Zeitraum, Artikel-Nr. oder Artikelgruppe eingrenzen.


Vertreterverwaltung: Adressetiketten drucken

Mit dieser Funktion können Sie ein Vertreteretikett ausdrucken, auf Wunsch auch mit einem Barcode. Das Aussehen des Etiketts legen Sie über den Reportdesigner fest. Um den Reportdesigner für Vertreteretiketten zu erreichen, müssen Sie über das Supervisor-Privileg verfügen. Vor dem Ausdruck der Etiketten erhalten Sie nun das zusätzliche Icon Reportdesigner zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Reportdesigners erhalten Sie im entsprechenden Kapitel dieser Dokumentation.


Produktionsverwaltung

Die nachfolgend beschriebenen Funktionalitäten stehen Ihnen nur mit der business express–Version Produktion zur Verfügung. Mit diesem Modul planen und verwalten Sie Ihre selbst zu erstellenden Fertigungsaufträge:

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Wichtig: Wenn Sie in den Festwerten den Parameter Auftr./Prod. -2 Artikel synchr. (siehe Lokale Parameter / Auftragsbearbeitung - Seite 2) freigeschaltet haben, werden für entsprechende Kundenaufträge automatisch Fertigungsaufträge disponiert und generiert, nähere Information hierzu sind in Kapitel 7.5 (Produktion – Offene Aufträge) zu finden.

Siehe auch:

Grundsätzliches zur Produktionsverwaltung

Produktionsverwaltung - Bedarfsplanung

Dispositionsplanung - Produktion

Disposition - Produktion

Produktion - Offene Aufträge

Produktion : Picklisten drucken

Produktion : Sammelpickliste drucken / löschen

Produktion: Buchen (Produktionsbeginn / -fertigstellung)

Produktion: Manuelle Fertigung

Produktion: Nachkalkulation

Historie Fertigmeldungen

Soll/ Ist Auswertung

Kapazitätsauswertung

Bestandsauswertung

Auftragsliste

Fehlteileübersicht

Ablaufschema Produktionssteuerung

Kapazitätsanalyse


Grundsätzliches zur Produktionsverwaltung

Das business express-Modul Produktion verfolgt dabei grundsätzlich drei Ideen:

1) Ermittlung des Bedarfs an selbst zu erstellenden Produkten (Primärbedarf) aufgrund von:

a) Kundenaufträgen und/oder

b) Lagerbestandsunterschreitungen (Eiserner Bestand und Verdachtsbedarf)

2) Ermittlung des dafür notwendigen Sekundärbedarfs (d.h. Aufschlüsselung der Stücklisten)

3) Verwaltung der disponierten Fertigungsaufträge

Primärbedarf:

Der Primärbedarf umfasst alle fertigen Erzeugnisse bzw. Produkte des Produktsortimentes, die in einer Planungsperiode benötigt werden. Nachfolgend ein Beispiel: Ein Automobilhersteller plant für einen Monat 2000 Autos zu verkaufen. Dabei stehen 1100 Fahrzeuge noch im Lager. So ergibt sich ein Primärbedarf von 900 Autos.

Sekundärbedarf:

Der Sekundärbedarf umfasst alle Bauteile und auch Baugruppen, die zur Herstellung der einzelnen Produkte benötigt werden. Diese Teile können sowohl selbst gefertigt werden oder auch extern zugekauft werden (Make-or-Buy). Wiederum ein Beispiel: Für die Herstellung 2000 Fahrzeugen werden 2000 Motoren benötigt, 8000 Reifen und Räder, usw. Auch hier ist der aktuelle Lagerbestand an Bauteilen von dem Sekundärbedarf zu subtrahieren, um den gesamten Bedarf zu ermitteln.


Produktionsverwaltung - Bedarfsplanung

Die Bedarfsplanung ist die Festlegung der Bedarfe nach Art und Menge, welche für die Herstellung der Erzeugnisse in einer Planungsperiode benötigt werden. Die Materialverfügbarkeit ist wichtig, damit die erforderlichen Bedarfsmengen für den Verkauf beschafft werden können. Dies kann auf 2 Weisen erfolgen: Entweder durch die externe Beschaffung (Einkauf) von Endprodukten oder durch die Produktion von Gütern.

Zu den Aufgaben der Bedarfsplanung gehören die Überwachung der Bestände und insbesondere die Erstellung von Beschaffungsvorschlägen für den Einkauf und die Produktion.

Ausgehend vom Primärbedarf (Produktionsmenge) wird in der Materialbedarfsplanung ermittelt, wie viele Mengeneinheiten an Rohstoffen und Zwischenprodukten (Sekundärbedarf) zur Deckung des Primärbedarfs benötigt werden. Hierzu müssen die Erzeugnisbestandteile in Stücklisten oder Arbeitsplänen bekannt sein. Teile des Sekundärbedarfs können schon im Lager vorhanden sein. Nicht vorhandene Materialien müssen entweder selbst hergestellt oder beschafft werden.

Das Fenster der Bedarfsplanung hat in business express folgendes Aussehen:

Hinweis: Der Browser im linken Fensterbereich ist leer, solange Sie keine Bedarfsplanung durchgeführt haben, alle Vorschläge disponiert bzw. gelöscht wurden oder kein Bedarf ermittelt wurde.

Siehe auch:

Produktionsverwaltung – Bedarfsplanung: Felder

Produktionsverwaltung – Bedarfsplanung: Funktionen


Produktionsverwaltung – Bedarfsplanung: Felder

Im Standard enthält das Fenster der Bedarfsplanung folgende Informations- und Eingabe-Felder:

Feldbeschreibung:

Artikel-Nr | Artikelnummer der Position. Es können nur Fertigungs-Artikel geplant werden (keine Kaufteile).
Kommissions-Nr | Interne Kommissionsnummer der Position. Bei -2-Artikeln steht hier die Auftragsnummer mit Positionsnummer.
Dispo-Vorschlagsmenge | Zur Fertigung vorgeschlagene Menge
Standard-Bedarfsmenge | Insgesamt benötigte Stückzahl (für Produktion übergeordneter Artikel, Kundenaufträge und Lager aufgrund von Unterschreitungen des Mindest-/ Eisernen Bestands)
Verdachts-Bedarfsmenge | Benötigte Stückzahl für den errechneten Verdachtsbedarf
Termin | Terminvorgabe für die Fertigstellung; Achtung: Wird der Fertigstellungstermin von kundenspezifischen Aufträgen so geändert, dass er weiter in die Zukunft reicht als die ursprüngliche Terminvorgabe des Kundenauftrages, so wird der Termin im Kundenauftrag (positionsbezogen) ebenfalls angepasst.
Artikel enthält gesperrte Teile | Falls bei den entsprechenden Positionen gesperrte Bauteile in der Stückliste vorhanden sind, so wird dies hier angezeigt. Wenn gesperrte Teile tatsächlich in der Stückliste vorkommen, erfolgt für diese Position trotz Freigabe keine Bedarfsrechnung und Disposition.
Freigabe erteilt | Falls der bereits eine Freigabe für die entsprechende Position über die Funktionalität erteilt wurde, so wird dies hier angezeigt. Alternativ kann die Freigabe in diesem Feld explizit gesetzt oder aufgehoben werden.


Produktionsverwaltung – Bedarfsplanung: Funktionen

Die Verknüpfungen zu den Funktionen in der Bedarfsplanung sind sowohl in der Kopfleiste des Fensters als auch im Kontextmenü des Browsers zu finden:

Siehe auch:

Allgemeine Funktionen der Bedarfsplanung

Bedarfsermittlung und Bedarfsrechnung

Allgemeine Berechnung der Dispositionsmengen


Allgemeine Funktionen der Bedarfsplanung

Neben der speziellen Funktionalität der Bedarfsermittlung und –rechnung (Siehe Kapitel 7.2.2.2) gibt es in der Bedarfsplanung noch weitere (allgemeine) Funktionen, die im Folgenden näher erläutert werden.

Funktionsbeschreibung:

Neu (F4)

Manuelles Einfügen einer Position in die Bestellvorschlagsliste. Mit Hilfe der Artikelsuchfunktion wählen Sie bequem den zu disponierenden Artikel aus.

Automatische Bedarfsermittlung (Umschalt+F4)

Hiermit ermitteln Sie automatisch den Primärbedarf an End-/Verkaufsprodukten. Das Programm erstellt eine Vorschlagsliste anhand der vorliegenden Kundenaufträge sowie der Verkaufsprognosen und Eisernen Bestände im Artikelstamm. Dieser Lauf ist die Basis der weiter unten erklärten Sekundärdisposition. Siehe dazu auch Kapitel 7.2.2.2

Die Bedarfsermittlung kann sowohl nach Fertigungsprodukten als auch nach Produktionsabteilungen eingegrenzt werden.

Löschen (F6)

Löschen der aktuellen Zeile (nach Rückfrage). Wahlweise kann die aktuelle oder auch alle Zeilen eines Lieferanten / aller Lieferanten gelöscht werden.

Wichtig: vor jeder Bedarfsplanung sollte immer die bestehende Vorschlagsliste gelöscht werden, um Mehrfachdispositionen zu vermeiden.

Termin Raster (Shift+F8)

Anzeige des Terminrasters zur aktuellen Position.

Verbräuche (Strg+F8)

Anzeige der Verbräuche des aktuellen Artikels.

Positionen freigeben (F5)

Hier können einzelne Positionen, sämtliche Positionen eines Artikels oder alle Positionen einzelner Lieferanten freigeben.

Positionsfreigaben aufheben (Strg+F5)

Hier können die getätigten Freigaben wieder aufgehoben werden. Es ist möglich, die Freigabe für einzelne Positionen, sämtliche Positionen eines Artikels oder alle Positionen einzelner Lieferanten aufzuheben.

Bedarfsrechnung - Dispositionsvorschläge (F9)

Bedarfsrechnung – Dispositionsvorschläge direkt (F8)

Sekundärdisposition: Die Programme “Bedarfsrechnung direkt“ und “Bedarfsrechnung“ beinhalten den gleichen Programmablauf, wobei die direkte Bedarfsrechnung (F8) im Vordergrund abläuft und für die Zeit der Berechnung eine Sperrung von Dateien verursacht, während die Bedarfsrechnung (F9) im Hintergrund abgearbeitet wird. Die Funktionalität wird in Kapitel 7.2.2.2 näher beschrieben.

Brutto Bedarfsrechnung drucken (Strg+F9)

Auf Grundlage der einzelnen Dispositionszeilen wird der kumulierte Bedarf entsprechend der Stücklisten berechnet und in einer Liste ausgegeben:

Sperrhierarchie anzeigen (F7)

Falls bei Artikeln eine Sperrung vorliegt (Artikelstamm-Eiserner Bestand = -2, d.h. gesperrt) erfolgt hier die Anzeige der Sperrhierarchie in der Stückliste. Sind gesperrte Positionen vorhanden, so erfolgt keine Disposition


Bedarfsermittlung und Bedarfsrechnung

In der Bedarfsermittlung wird automatisch der Primärbedarf an End-/Verkaufsprodukten ermittelt. Dabei werden vorhandene Kundenaufträge berücksichtigt, sowie etwaige Verkaufsprognosen (abhängig von der Wiederbeschaffungszeit), Eiserne Bestände und Verdachtsbedarfe, die im Artikelstamm bei dem jeweiligen Artikel hinterlegt sind. Als allgemeine Formel lässt sich somit festhalten:

Abhängig vom Bestellrhythmus des Artikels können sich hierbei mehrere Bedarfspositionen desselben Artikels ergeben, hierzu lassen sich etwas konkretere Formeln ermitteln, welche im Kapitel Dispositionsmengen näher erläutert werden.

Wie bereits in Kapitel 7.2.2.1 erläutert, beinhalten die Funktionen Bedarfsrechnung direkt und Bedarfsrechnung den gleichen Ablauf, die direkte Bedarfsrechnung (F8) läuft im Vordergrund ab und verursacht für die Zeit der Berechnung eine Sperrung von Dateien, während die Bedarfsrechnung (F9) im Hintergrund abgearbeitet wird.

Es wird zunächst geprüft, ob aus früheren Dispositionsläufen noch Dispositionsvorschläge für die Fertigung und/oder für den Materialeinkauf vorhanden sind. Sollte dem so sein, werden diese zur Löschung vorgeschlagen. Sofern Sie mit dem automatischen Dispositionssystem arbeiten, sollten Sie grundsätzlich dieser Empfehlung folgen, um unerwünschte Mehrfachdispositionen im Einkauf sowie der Produktion zu vermeiden.

Die Bedarfsrechnung kann als Standard-, Voll – oder Brutto-Planung erfolgen:

Standard-Planung:

Die Bedarfsrechnung erfolgt unter Berücksichtigung vorhandener Bestände, Bestellungen, Dispositionen, Termine und Produktionsaufträge. Dabei erfolgt eine komplette Auflösung der Stücklisten.

Voll-Planung:

Die Berechnung entspricht der Standard-Planung, berücksichtigt den vorhandenen Lagerbestand und Bestelleinheiten, jedoch keine Rückstände und Termine, diese Planungsart umfasst die komplette Stücklistenauflösung.

Brutto-Planung:

Die Berechnung erfolgt mit der kompletten Stücklistenauflösung und ohne Berücksichtigung von Beständen, Bestellungen, Bestelleinheiten, Terminen, usw., d.h. man erhält eine nach Rohware kumulierte Bedarfsaufstellung. Diese Funktion hilft beispielsweise bei der (manuellen) längerfristigen Materialplanung oder bei der Erstdisposition neuer Produkte.

business express arbeitet die unter der Funktion Automatische Bedarfsermittlung ermittelte Primärbedarfsliste ab und erstellt eine Vorschlagsliste für den Sekundärbedarf

für die Produktion: je eine Zeile in der Dispositionsplanung Produktion für die späteren Fertigungsaufträge

für den Einkauf: eine Bestellliste in der Dispositions-Planung (siehe Kapitel Einkauf / Bestell-Disposition)

Sollten Sie eine Bedarfsmeldung an den Einkauf nicht wünschen, so ist diese Funktion unter Allgemeine Parameter / Einkauf / Kaufteilplanung mit Bedarfsberechnung abschaltbar.

Bitte beachten Sie, dass die Primärbedarfsliste nach der Bedarfsrechnung nicht gelöscht wird; dies sollte man vor dem nächsten Bedarfsermittlungslauf - wie oben beschrieben- durchführen.


Allgemeine Berechnung der Dispositionsmengen

Siehe auch:

Allgemeine Mengenberechnung

Berechnung der Folgedisposition

Berechnung der Erstdisposition

Dispositionsmengenberechnung mit existierenden Aufträgen (Tagesgenaue Planung)

Dispositionsberechnungen mit unterschiedlichen Arbeitstagen WE/WA (Tagesgenaue Planung)


Allgemeine Mengenberechnung

Die relevanten Dispositionsmengen werden in der tagesgenauen Planung grundsätzlich nach folgendem zentralen Basis-Schema berechnet (bei einer durchgehenden 5 Tage-Arbeitswoche über alle Abteilungen), welches der wöchentlichen Dispositionsplanung sehr ähnlich ist:

Nun gibt es noch Sonderfaktoren, welche die Dispositionsmengen beeinflussen können, wie zum Beispiel die Arbeitstage in den einzelnen Unternehmensbereichen, diese Sonderfälle werden in Kapitel 3.4 näher besprochen.

Die Wochenplanung unterscheidet sich in der Berechung ein wenig gegenüber der tagesgenauen Planung:

Die Eingabewerte für den Bestellrhythmus werden in bestimmte Intervalle eingeordnet, so dass dann genau ein Vielfaches von einem 7tägigen Wochenturnus entsteht. Liegt der eingegebene Wert im Intervall von 21 bis 27, so werden dem Bestellrhythmus 21 Tage als Basiswert zugeordnet, es ergibt sich somit:


Berechnung der Folgedisposition

Bei der weiteren Mengenberechnung muss man nun unterscheiden, ob es eine Erstdisposition oder eine Folgedisposition innerhalb des Planungshorizonts ist. Die Folgedisposition ergibt sich grundsätzlich einfach aus der oben berechneten DispoMenge:

Wenn Aufträgen innerhalb des Bestellrhythmus der Folgedisposition existieren, gibt es vor allem in der tagesgenauen Planung einige Besonderheiten zu beachten, diese werden in Kapitel 3.3 näher erläutert.

In der Wochenplanung werden existierende Aufträge einfach mit der

verglichen und es wird einfach

berechnet und der höhere Wert für die Disposition genommen.


Berechnung der Erstdisposition

Die Dispositionsmenge der Erstdisposition errechnet sich etwas komplexer, hier gehen weitere Faktoren mit ein wie der Eiserne Bestand und der Verdachtsbedarf, es müssen dabei auch die weiteren möglichen Bestände berücksichtigt werden und die Disposition daran angepasst werden. Man kann eine ungefähre Richtformel wie folgt definieren:

Der [image] ergibt sich aus dem aktuellen Lagerbestand und den offenen Produktions- und Einkaufsdispositionen abzüglich der gerade zum Bestellzeitpunkt fälligen Aufträge und dem Bedarf zum aktuellen Zeitpunkt:

Der Bedarf zum aktuellen Zeitpunkt unterscheidet sich in der tagesgenauen und in der wochengenauen Planung: Bei der Wochenplanung ist dieser abhängig vom Aktuellen Wochentag, an dem man bestellt. Es wird dann eine Anpassung über den Umrechnungsfaktor 7/5 (Wochentage/Arbeitstage) vorgenommen für den Bedarf der aktuellen Woche. So ergibt sich für den Montag ein voller Wochenbedarf, für den Freitag hingegen wird der Bedarf für die vergangenen vier Tage abgezogen:

4x1,4 = 5,6 -> 7-5,6 = 1,4

In diesem Fall ergibt sich ein Bedarf an einem Freitag von:

Der relevante Bedarf an einem Montag wäre hingegen:

Bei der tagesgenauen Planung wird dieser Bedarf nicht berechnet, der Faktor ist somit in der Formel aufgrund der höheren Genauigkeit durch Arbeitstage nicht relevant und sie verkürzt sich auf:


Dispositionsmengenberechnung mit existierenden Aufträgen (Tagesgenaue Planung)

In der Tagesgenauen Planung gibt es noch eine Besonderheit bezüglich Disposition in Verbindung mit existierenden Aufträgen: Sollte ein Auftragsvolumen im täglichen Zyklus der Folgebestellungen existieren, das die Folgeprognose in der Menge übersteigt, so ergibt sich für die bezogenen Folgebestellungen eine besondere Berechnung, die eine Glättung der Dispositionsmengen des aktuellen Bestellzyklus beinhaltet.

So werden die Prognosen (ohne konkrete Aufträge) vor den Auftragsterminen um die anteilige Menge der Aufträge aufgefüllt und diese von den Aufträgen subtrahiert.

In diesem Fall existieren im Bestellrhythmus zwei Aufträge, welche die Prognose übersteigen (16 und 26 Stück), der erste Auftrag geht in voller Höhe in die Disposition ein, da dieser am Anfang des Bestellrhythmus liegt und nicht geglättet werden kann. Bei dem zweiten Auftrag ergibt sich eine Glättung, da die Auftragsmenge auf die vorher liegenden Tage (inkl. einem weiteren Auftrag mit 4Stück) aufgeteilt werden kann. Daher werden von diesem Auftrag nur 10 Stück in die Gesamtdisposition eingerechnet. So ergibt sich eine gesamte Disposition von 56 Stück in diesem Bestellrhythmus.

Im Terminraster wird diese Dispositionsberechnung mit Glättung dann in den einzelnen Spalten folgendermaßen angezeigt:

Nachfolgend noch ein weiteres Beispiel mit einem Auftrag, der eine größere Auftragsmenge beinhaltet:

In dieser Darstellung erkennt man, dass wiederum zwei Aufträge innerhalb des Bestellrhythmus existieren (8 und 37 Stück). Es wird nun der zweite Auftrag, der die prognostizierten Bedarfe weit übersteigt, in die vorhergehenden, von Auftragsmengen freien Prognosen eingerechnet, so dass insgesamt 55 Stück in diesem Bestellzyklus disponiert werden

Das zugehörige Terminraster würde in diesem Fall so aussehen:

Solange Aufträge existieren, die größer als die Tagesprognosen sind, kann man nachfolgend als Basis-Richtformeln für die Kalkulation festhalten:

In der Berechnung ist zunächst eine Fallunterscheidung nötig: Es muss das Auftragsvolumen in der Summe (vom ersten Tag des Bestellrhythmus bis zum letzten Auftrag innerhalb des Bestellrhythmus, der die tägliche Prognose übersteigt) mit der Summe der einzelnen Tagesprognosen innerhalb dieses Intervalls verglichen werden. Dabei werden als letzte Aufträge > Tagesprognose nur solche Aufträge angesehen, die nicht vollständig mit den vorherigen Tagesprognosen verrechnet werden können (vgl. dazu auch Ansatz auch Fall 2 der Fallunterscheidung). Für vollständig verrechenbare Aufträge können die jeweiligen Tagesprognosen als Berechnungsgrundlage verwendet werden:

Bei [image] ergibt sich somit:

mit

Im alternativen Fall

lässt sich festhalten, dass einfach die Standardberechnung hinsichtlich der Dispositionsmenge durchgeführt wird:

Diese Berechnungen lassen sich mit dem oben genannten, letzten Beispiel nachvollziehen:

Das im Bestellrhythmus letzte Auftragsvolumen, das die Tagesprognose übersteigt, ist am 21.09.07 zu finden. Nach diesem Termin gibt es genau noch einen Tag, der prognostiziert werden muss. Der größere Auftrag hingegen wird mit den vorherigen Prognosen verrechnet:

Die [image] ist in diesem Fall = 8 + 37 = 45

In diesem Intervall ergibt sich als Prognose:

= 10 + 10 + 10 + 10 = 40

Folglich befinden wir uns im ersten Fall der Fallunterscheidung:

Man erhält damit als Dispositionsmenge für diesen Bestellrhythmus:

= 45 + 10 = 55


Dispositionsberechnungen mit unterschiedlichen Arbeitstagen WE/WA (Tagesgenaue Planung)

Wenn verschiedene Arbeitstage in den einzelnen Unternehmensbereichen vorhanden sind, so verändert sich die Dispositionsmengenberechnung und –terminierung auch abhängig von den vorhandenen Arbeitstagen der einzelnen Bereiche.

Zum besseren Verständnis nachfolgend ein Beispiel mit einfachen Basisdaten: Ein Artikel mit einer aktuellen Verkaufsprognose von 100 Stück, 10 Tage WBZ, einem Bestellrhythmus von 2 Tagen und einer Sicherheitszeit von 0 Tagen würde bei einer Arbeitswoche von 5 Tagen in Einkauf und Verkauf folgendermaßen disponiert werden:

Es resultiert daraus ein täglicher Planungsbedarf von 10 Stück (100Stück/10Tage), dieser tägliche Bedarf muss alle 2 Tage disponiert werden, so ergeben sich Bestellmengen von jeweils 20 Stück pro Disposition (10Stück*2 Tage) die alle zwei Arbeitstage stattfindet, wie man auch auf folgendem Wochentagsschema erkennen kann. In dieser Darstellung sind auch die errechneten Tagesprognosen bezogen auf Wareneingang und –ausgang ersichtlich:

Wenn nun im Unternehmen eine Arbeitswoche für den Verkauf von Montag bis Mittwoch festgelegt ist, so ändert sich auch die Disposition abhängig von den jeweiligen Arbeitstagen in Einkauf und Verkauf:

Die Bestellvorschläge werden dem geänderten Tagesbedarf entsprechend angepasst, so dass sich höhere Bestellmengen und andere Bestelltermine ergeben, um den geänderten Arbeitstagen im Verkauf Rechnung zu tragen.

Denn es haben sich die einzelnen Tagesprognosen verändert, da die Gesamtprognose von 100 Stück innerhalb der WBZ (auf den Einkauf gerechnet) auf die insgesamt 6 Wochenarbeitstage im Verkauf (3 pro Arbeitswoche) aufgeteilt werden muss (100/6=16,66, gerundet auf 17, 16 und 17).

Die entsprechenden Bestellmengen und Termine orientieren sich in diesem Fall (ArbeitstageWA < ArbeitstageWE) ausnahmsweise an diesem täglichen Verkaufs-Verbrauch, so dass keine großen Überbestände aufgebaut werden. Dies lässt sich auch am Wochentagsschema nachvollziehen:

In dieser Darstellung lässt sich wiederum auch der auf den Einkauf bezogenen, errechneten Tagesverbrauch erkennen, der sich von der vorherigen Darstellung nicht unterscheiden(10) und über den Zeitraum aufgrund der gleichen Wiederbeschaffungszeit konstant bleiben.

Sollte der Einkauf eine kürzere Arbeitswoche als der Verkauf besitzen, so wirkt sich dies ebenfalls auf die Dispositionsmengen und –termine aus:

Der Einkauf arbeitet nachfolgend von Montag bis Donnerstag, der Verkauf hingegen von Montag bis Freitag. Durch die kürzere Wochenarbeitszeit des Einkaufs ändert sich hier auch der Planungshorizont, die Dispositionsmengen und –termine, dies erkennt man auf dem Terminraster:

Das Wochentagsschema hat nun folgendes Bild, die umgerechneten Tagesbedarfe auf den Einkauf ist wiederum bei 10 Stück, im Verkauf jedoch 8 Stück pro Tag:

Wie man hier erkennen kann, hat sich auch der Betrachtungshorizont verlängert, da der Einkauf nur noch 4 Tage in der Woche arbeitet, die Wiederbeschaffungszeit jedoch immer noch 10 Tage beträgt.

Allgemein lässt sich festhalten, dass für diese spezielle Fälle der Disposition für die Berechnung der Mengen und Termine immer die kleinere Anzahl (min(ArbeitstageWE, ArbeitstageWA)) und das jeweilige Verhältnis der Arbeitstage von Wareneingang und Warenausgang relevant sind.


Dispositionsplanung - Produktion

In der Dispositionsplanung sind die Fertigungsvorschläge zu finden, die vorher über die Sekundär-Bedarfsrechnung aus der Bedarfsplanung ermittelt wurden.

Hier kann noch einmal kontrolliert werden, welche Positionen auch wirklich in die Disposition gelangen sollen oder ein Produktionsauftrag ausgelöst werden soll. Darüber hinaus können auch die Daten der einzelnen Positionen noch einmal angepasst werden. Die Anzeige und Funktionalität des Browser-Fensters ist der Bedarfsplanung ziemlich ähnlich. Siehe dazu auch Kapitel 7.2

Feld und Spaltenbeschreibung:

Artikel-Nr | Artikelnummer der Position
Bezeichnung | Artikelbezeichnung der Position
Abt. | Anzeige der Produktionsabteilung
Kommissions-Nr. | Interne Kommissionsnummer der Position
Termin | Terminvorgabe für die Fertigstellung. Achtung: Wird der Fertigstellungstermin von kundenspezifischen Aufträgen so geändert, dass er weiter in die Zukunft reicht als die ursprüngliche Terminvorgabe des Kundenauftrages, so wird der Termin im Kundenauftrag (positionsbezogen) ebenfalls angepasst.
Menge Bestellvorschlag | Zur Fertigung vorgeschlagene Menge
ME | Mengeneinheit
Bedarf / Verdachtsbedarf für Fertigung / Verkauf | Aufschlüsselung der insgesamt benötigten Stückzahl (für Produktion übergeordneter Artikel, Kundenaufträge und Lager aufgrund von Unterschreitungen des Mindest-/ Eisernen Bestands) nach Fertigung und Verkauf
Zusatz-Text | Zusatztext für die aktuelle Position

Funktionsbeschreibung:

Neu (F4) | Hier können Sie eigene Fertigungsdispositionsvorschläge anlegen. Automatisch öffnet sich das Suchfenster, mit dessen Hilfe Sie den zu disponierenden Artikel auswählen.
Löschen (F6) | Löschen des Dispositionsvorschlages, wahlweise nur die markierte Position oder die gesamte Dispositionsvorschlagsliste.
Browser Drucken | Damit kann die Dispositionsliste auf einen Drucker Ihrer Wahl ausgegeben werden; vorher werden Sie noch gefragt, ob Sie die Fehlteile ebenfalls ausdrucken möchten.
Termin Raster (Shift+F8) | Anzeige des Terminrasters zur aktuellen Position.

Verbräuche (Strg+F12) | Anzeige der Verbräuche des aktuellen Artikels.
Lagerkartei (Strg+K) | Wechsel in die Karteiansicht zum aktuellen Artikel. Diese Karteikarte ermöglicht es, sämtliche Lagerbewegungen eines Artikels auch nach längerer Zeit noch nachzuvollziehen. Jede Bewegung erscheint in einer Zeile. Die Bewegungen sind nach Datum sortiert, die jüngsten Bewegungen erscheinen ganz unten. (siehe hierzu auch Kapitel Artikelverwaltung / Lagerkartei)
Verwendung (F2/Strg+ F2); / | Verwendungsnachweis für aktuelle Position wird angezeigt (siehe hierzu auch Kapitel Lagerverwaltung Stücklisten / Verwendungsnachweis): Direkte Verwendung: Verwendung bezogen auf nächsthöhere Baugruppenebene. Verwendung im Endprodukt: Verwendung bezogen auf Endprodukte.
Produktionsauftrag auslösen (F8) | Direkte Erstellung eines Produktionsauftrages wahlweise für die markierte Zeile, die bezogen Produktionsabteilung oder alle Vorschläge der Dispositionsliste.
Disposition auslösen (F9) | Falls der Produktionsauftrag nicht direkt ausgelöst werden soll, besteht hier die Möglichkeit eine Disposition auszulösen. Disponiert werden wiederum wahlweise die markierte Zeile, die aktuelle Produktionsabteilung oder alle Vorschläge der Dispositionsliste.


Disposition - Produktion

Sie dient der manuellen Erfassung von zu disponierenden Artikeln. Im Allgemeinen werden Fertigungsdispositionen mit Hilfe der Funktion Bedarfs- und Dispositionsplanung erstellt. Die manuelle Eingabe von Fertigungsdispositionen ist nur in besonderen Fällen erforderlich, so z.B. zur Produktion von Mustern oder Prototypen. Der Vorgang entspricht der manuellen Bestellerfassung im Bestellwesen beim Zulieferer.

Der Inhalt und das Aussehen der Masken lassen sich im Maskendesigner anpassen. In diesem Dokument beziehen sich alle Angaben auf die Default-Masken von business express.

Wichtig: Alle Fertigungsdispositionen in diesem Bereich müssen hier anschließend mit der Funktion Bestellung (ohne Druck) (F4) freigegeben werden, um zu Produktionsaufträgen zu werden.

Die bereits angezeigten Dispositionen können entweder durch die Funktion Bedarfsplanung oder manuell zu einem früheren Zeitpunkt angelegt worden sein.

Wichtig: Disponierte, aber noch nicht bestellte Vorschläge werden durch ein Verlassen des Menüs oder des Programms nicht gelöscht, bleiben also bis zu einer eventuellen Weiterbearbeitung erhalten.

Alle hier gelisteten Dispositionsvorschläge sind stets Eigenfertigungsartikel!

Feldbeschreibung:

Artikel-Nr | Artikelnummer: Hier sind nur Artikel vom Typ Endprodukt, Baugruppe, Unterbaugruppe oder Kaufteil zulässig, es muss eine Stückliste angelegt sein. Die Artikelbezeichnung wird automatisch angezeigt.
Kommissions-Nr | Kommissionsnummer, frei wählbar.
Termin | Soll-Fertigstellungs-Terminvorgabe für die aktuelle Bestellposition. Termine können eingegeben werden in den Formaten (Vorgabe = aktuelle KW); KW.15.10 è 15. Woche 2010; 15.03.10 è beliebiges Tagesdatum; KW.99.99 è Abruf-Bestellung zur späteren Einteilung
Menge/ME/PE | Dispositionsmenge des zu fertigenden Produkts. . Die eingegebene Menge wird vom System auf Einhaltung der im Artikelstamm hinterlegten Bestelleinheit/Losgröße überprüft und erforderlichenfalls korrigiert. Unterhalb der Mengeneingabe werden automatisch die im Artikelstamm hinterlegten Mengen-/Preiseinheiten angezeigt.
Mengeneinheit | Anzeige der Mengeneinheit, in der disponiert wird.
Sachkonto / Kostenstelle | Informationen zur optionalen Kontierung bei Verwendung der business express-Finanzbuchhaltung.
Zusatz-Text | Eingabemöglichkeit für einen längeren Memotext.
Zusatztext / Beschreibung | Hier können für jede Artikelposition bis zu 3 Zusatztexte- und preise hinterlegt werden. Zusatztext oder Beschreibung der Zusatzkosten
Typ | G Zusatzkosten global je Disposition; E Einmalig je Disposition; M Zusatzkosten mengenbezogen je Mengen-/Preiseinheit; % Zusatzkosten in % des Auftragswertes
Kosten | Kosten in Eigen- oder Fremdwährung

Funktionsbeschreibung:

Neu (F4) | Hier können Sie eigene Fertigungsdispositionsartikel anlegen. Dies ist auch per Suchfenster möglich, mit dessen Hilfe Sie den zu disponierenden Artikel auswählen.
Löschen (F6) | Löschen der Dispositionspositionen, wahlweise nur die markierte Position oder die gesamte Dispositionsliste.
Bearbeitungssperre setzen / löschen | Setzen oder löschen der Bearbeitungssperre. Hiermit kann verhindert werden, dass ein anderer Nutzer Änderungen an der aktuellen Planung vornimmt während Sie selbst einzelne Positionen verändern.
Termin Raster (Shift+T) | Anzeige des Terminrasters zur aktuellen Position.
Verbräuche (Strg+F8) | Anzeige der Verbräuche des aktuellen Artikels.
Lagerkartei (Strg+K) | Wechsel in die Karteiansicht zum aktuellen Artikel. Diese Karteikarte ermöglicht es, sämtliche Lagerbewegungen eines Artikels auch nach längerer Zeit noch nachzuvollziehen. Jede Bewegung erscheint in einer Zeile. Die Bewegungen sind nach Datum sortiert, die jüngsten Bewegungen erscheinen ganz unten. (siehe hierzu auch Kapitel Artikelverwaltung / Lagerkartei)
Bestellung ohne Druck) | Hierdurch werden die Dispositionsvorschläge automatisch in offene Fertigungsaufträge umgewandelt und aus der Dispositionsvorschlagsliste gelöscht. Dabei werden die Fertigungsstücklisten angelegt und Material sowie Arbeitszeit für die Fertigung reserviert


Produktion - Offene Aufträge

Hier werden alle bereits disponierten und bestellten, also in Auftrag gegebenen Fertigungsaufträge verwaltet. Dabei ist die Funktionalität der offenen Aufträge in der Produktion ist in die Auftragsansicht und Auftragspositionsansicht aufgeteilt, diese beiden Fenster werden in den folgenden Kapiteln näher erläutert.

Hinweis: Der allgemeine Durchlauf eines Produktionsauftrags im System ist meist wie folgt: Der bezogene Produktionsauftrag muss zuerst kommissioniert werden, dies geschieht durch Druck der Auftragskarte im Auftragskopf (siehe dazu Kapitel 7.5.1). Wenn die betreffenden Baugruppen oder Endprodukte tatsächlich gefertigt wurden, müssen die entsprechenden Positionen fertig gemeldet werden, diese Funktion ist auf Positionsebene in den offenen Aufträgen zu finden (siehe dazu Kapitel 7.5.2).

Siehe auch:

Produktion – Offene Aufträge: Auftragskopf (F2)

Produktion – Offene Aufträge: Auftragspositionen (F3)


Produktion – Offene Aufträge: Auftragskopf (F2)

Im Auftragskopf der offenen Aufträge in der Produktion alle zu produzierenden Fertigungsaufträge in einer Übersicht dargestellt. Dabei können auch Änderungen an den einzelnen Aufträgen durchgeführt werden.

Siehe auch:

Produktion – Offene Aufträge: Auftragskopf: Suche/Filter

Produktion – Offene Aufträge: Auftragskopf: Felder

Produktion – Offene Aufträge: Auftragskopf: Felder der Kapazitätsanalyse

Produktion – Offene Aufträge: Auftragskopf: Funktionen


Produktion – Offene Aufträge: Auftragskopf: Suche/Filter

Die im Browser angezeigten offenen Aufträge können auch nach bestimmten Kriterien gefiltert werden, um eine übersichtlichere Darstellung der Fertigungsaufträge zu erhalten:

So lässt sich die Anzeige nach einer bestimmten Produktionsabteilung, Kommission, Termin, Auftrag oder Artikelnummer einschränken. Falls wieder alle Aufträge angezeigt werden sollen, so steht der Button Auswahl aufheben zur Verfügung.


Produktion – Offene Aufträge: Auftragskopf: Felder

Feldbeschreibung:

Bestell-/ Pos.Nr (6+2) | Fertigungs-Auftragsnummer inklusive Folge-Nr. für Unteraufträge; (nicht zu verwechseln mit der Auftragsnummer eines Kundenauftrags)
Artikel-Nr | Artikelnummerdes zu produzierenden Produktes
Abteilung | Produktionsabteilung der aktuellen Position. Bei Änderungen an der Produktionsabteilung wird der Auftrag neu eingeordnet.
Priorität | Priorität der aktuellen Position (kleinste Ziffer = höchste Priorität). Wenn die Priorität verändert wird, so wird der Fertigungsauftrag neu eingeordnet.
Termin | Solltermin für die Fertigstellung (Format TT.MM.JJ oder "KW".WW.JJ): Wird der geplante Fertigstellungstermin (Solltermin) verändert, so wird die Materialverfügbarkeit für alle (Auftrags-Stücklisten-)Positionen neu berechnet und Material bzw. Arbeitszeit umdisponiert. Außerdem wird bei kundenauftragsbezogener Fertigung der Positionstermin im Kundenauftrag automatisch abgeändert, falls der neue Fertigungstermin weiter in der Zukunft liegt als der alte Kundentermin.
Kommissions-Nr. | Wie ist die Auftrags- bzw. Kommissionsnummer des Kundenauftrags, für den dieser Artikel produziert wird? Es kann auch eine eigene Kommissionsnummer (Chargen-/Seriennummer.) eingegeben werden.
Menge | Geplante Fertigungsmenge: Wird die zu fertigende Menge verändert, so werden die Bedarfsmengen an Baugruppen, Kaufteilen etc. analog der Stückliste des abgeänderten Auftrags entsprechend aktualisiert und umdisponiert (nur möglich, solange der Auftrag noch nicht kommissioniert ist).
Fertigstellungstermine | Falls für den gewählten Produktionsauftrag mehrere Fertigstellungstermine vorhanden sind, so werden diese hier angezeigt.
Produktions-Sperre | Hier kann eine Produktionssperregesetzt oder aufgehoben werden, dies ist nur bei noch nicht kommissionierten Aufträgen möglich. Wenn diese Sperre gesetzt ist, so kann keine Auftragskarte für den Auftrag gedruckt werden. Der Auftrag erscheint dann mit Sperre in der Browser-Ansicht der offenen Aufträge.
Langtext | Erfassen von individuellen Texten oder Zugriff auf bereits erfasste Texte / Textbausteine für die aktuelle Position.
Produzierbare Menge(Mat.Verf) | Hier wird abhängig von der errechneten Materialverfügbarkeit aus der Stückliste die produzierbare Menge angezeigt.
Stamm-Stückliste geändert | Falls die Stammstückliste geändert wurde, kann in der Stücklisten-Verwaltung eine Aktualisierung der Fertigungsaufträge durchgeführt werden (Siehe dazu das Kapitel Lagerverwaltung / Stücklisten). Bei bereits kommissionierten Fertigungsaufträgen kann dann dieses Feld durch die Funktion markiert werden.

Im Browser der offenen Aufträge sind neben den Standardspalten der oben beschriebenen Felder auch einige besondere Spalten zu finden:

Spaltenbeschreibung:

Verf. | Verfügbarkeit des Materials; Mögl. Fertigung ist möglich, wenn Aufträge mit höherer Priorität nicht gefertigt werden, diesen Aufträgen also Material "weggenommen" oder vorenthalten wird. Ja; Ausreichend Material vorhanden, Fertigung möglich. Nein; Auf Grund von Fehlteilen nicht produzierbar. Kommiss. Bereits kommissioniert, Fertigung läuft. Teilw. Teilweise produzierbar; (Die produzierbare Menge wird in der Fußzeile angezeigt); (leer); Es ist noch keine Verfügbarkeitsrechnung erfolgt.
Verw. | Verwendungszweck der fertigen Ware: Auftr; Auftragsfertigung (Kundenauftrag liegt vor). Lager; Fertigung auf Lager (Verkaufsprognose / Eiserner Bestand wird aufgefüllt). Prod; Vorfertigung für andere Baugruppen. ... Es liegen sowohl Kundenaufträge als auch Reservierungen für andere Baugruppen bzw. Endprodukte vor.

Beim Anzeigefeld Gefertigt/Verfügbar im Kopfbereich des Auftragsfensters gibt es eine Besonderheit:

Wenn der Fertigungsauftrag noch nicht kommissioniert ist, so wird in diesem Feld die verfügbare/produzierbare Menge angezeigt. Bei bereits kommissionierten Aufträgen wird die Anzahl der fertig gemeldeten Teile angezeigt.


Produktion – Offene Aufträge: Auftragskopf: Felder der Kapazitätsanalyse

Für die Steuerung der Kapazitätsanalyse auf Auftragsebene existieren je Auftrag mehrere Einstellungsmöglichkeiten:

Eine genauere Beschreibung der einzelnen Felder ist in Kapitel 7.18.3.6.1 zu finden.


Produktion – Offene Aufträge: Auftragskopf: Funktionen

Die verfügbaren Funktionen innerhalb der Auftragsübersicht sind in der Leiste des Kopfbereichs zu finden und im Menü Prod.Auftrag:

Funktionsbeschreibung:

Löschen (F6)

Löscht aktuellen Fertigungsauftrag. Nur möglich, solange der Auftrag nicht kommissioniert wurde. Andernfalls muss erst das gesamte gebuchte Material (der Stückliste) zurückgebucht werden. (siehe Kapitel Buchen/Rückbuchen).

Auftragskopf anzeigen (F2)

Springt auf den Tab der Fertigungsaufträge, wie bereits oben beschrieben kann wahlweise nach den Suchbegriffen Produktionsabteilung, Artikelnummer, Kommissionsnummer gesucht werden.

Nach Anwahl erscheint die Auftragskopf-Maske: Jede Zeile im Browser repräsentiert dabei einen Fertigungsauftrag; der jeweils markierte Auftrag kann bearbeitet werden. Die Aufträge sind nach Produktionsabteilungen und Priorität sortiert. Siehe dazu Kapitel 7.5.1

Auftragspositionen anzeigen (F3)

Hier kann man zur Positionsansicht je Auftrag wechseln, es werden dort alle Bauteile positionsweise angezeigt, die für die Fertigung nötig sind. Siehe dazu Kapitel 7.5.2

Termin Raster (Shift+F8)

Anzeige des Terminrasters zur aktuellen Position.

Verbräuche (Strg+F12)

Anzeige der Verbräuche des aktuellen Artikels.

Lagerkartei (Strg+K)

Wechsel in die Karteiansicht zum aktuellen Artikel. Diese Karteikarte ermöglicht es, sämtliche Lagerbewegungen eines Artikels auch nach längerer Zeit noch nachzuvollziehen. Jede Bewegung erscheint in einer Zeile. Die Bewegungen sind nach Datum sortiert, die jüngsten Bewegungen erscheinen ganz unten. (siehe hierzu auch Kapitel Artikelverwaltung è Lagerkartei)

Belegarchiv

Anzeige des Arbeitskartenbelegs, Picklistenbelegs, Sammelpicklistenbelegs und des AKA-Quittungsbelegs.

Auftrag splitten

Aufteilung der Fertigungsaufträge auf maximal 99 Teil-Termine, siehe dazu Kapitel 7.5.1.4.1

Fertigstellungstermine

Hier können die Fertigstellungstermine für den jeweiligen Auftrag bearbeitet werden. In der Summenzeile wird als Kontrollmechanismus die Gesamtmenge der erstellten Termine errechnet.

Vorab-Vergabe / Anzeige Seriennr.-Liste | Falls der zu fertigende Artikel eine manuelle Vergabe von Seriennummern unterstützt (Siehe dazu das Kapitel Lagerverwaltung), können hier die zu fertigenden Seriennummern vorab angelegt werden. Falls der Auftrag bereits kommissioniert wurde(Auftragskarte gedruckt), so können die Seriennummern nicht mehr verändert werden, das Fenster hat dann eine reine Informationsfunktion.
Auftrags-Standort ändern | Mit dieser Funktion kann dem Fertigungsauftrag ein neuer Standort zugeordnet werden. Es erfolgt eine Neuerstellung des Produktionsauftrags am neuen Standort unter der gleichen Auftragsnummer.
Verfügbarkeit prüfen | Hier kann eine Verfügbarkeitsberechnung gestartet werden. Es werden die Verfügbarkeiten abhängig von der Stückliste und der angegebenen Priorität nach Rückfrage neu berechnet.

Verfügbare Menge aktualisieren | Durch diese Funktionalität erfolgt eine Neugeberechnung der allgemeinen Verfügbarkeit und der verfügbaren Menge für die gewählte Produktionsposition. Dabei erfolgt auch ein Refresh der Produktionsauftragsliste.
Auftragskarte drucken (F8) | Hier kann der Druck der Arbeitskarte für den entsprechenden Fertigungsauftrag gestartet werden (Kommissionierung des Produktionsauftrags), siehe dazu Kapitel 7.5.1.4.2
Auftragskarten-Stapel drucken(Strg+F8) | Start des Stapeldrucks von Auftragskarten. Siehe dazu Kapitel 7.5.1.4.3
Auftragskarte designen | Diese Funktion ist nur im Supervisor-Modus möglich. Wechsel in den Layout-Designer, mit dem individuelle Layouts für die Arbeitskarte erstellt werden können. Siehe dazu das Kapitel Layoutdesigner
Auswahl aufheben | Mit dieser Funktion kann ein Filter (siehe dazu auch Kapitel 7.5.1.1) oder eine manuell getätigte Auswahl an Produktionsaufträgen wieder aufgehoben werden.
AKA-Quittung designen | Mit dieser Funktion gelangt man ins Belegdesign für die Eingangs-AKA-Quittung, wenn das Modul Belegscan vorhanden ist.

Siehe auch:

Offene Aufträge: Auftrag splitten

Offene Aufträge: Auftragskarte drucken (F8)

Offene Aufträge: Auftragskarten-Stapel drucken (Strg+F8)


Offene Aufträge: Auftrag splitten

Mit dieser Funktion können Sie Fertigungsaufträge nachträglich auf maximal 99 Teil-Termine aufteilen, wenn der Parameter “Produktionsaufträge splittbar“ in den Festwerten frei geschaltet wurde (Festwerte / Allgemeine Parameter / Fertigung ) Dazu werden Unteraufträge angelegt, die eine zum Hauptauftrag identische Stückliste erhalten. Die Unteraufträge sind durch Folgenummern nach der Auftrags-Nummer erkennbar. Die Splittung kann sowohl für die komplette Menge (1 Stück bleibt immer dem Ursprungsauftrag zugeordnet) als auch für einen Teil der Auftragsmenge erfolgen.

Diese Funktion ist nur abhängig vom Kommissionierungsstand ausführbar. Bereits kommissionierte Fertigungsaufträge können nicht mehr gesplittet werden.


Offene Aufträge: Auftragskarte drucken (F8)

Mit dieser zentralen Funktion kann direkt aus dem Fertigungsauftrag heraus die Auftragskarte gedruckt werden, um den Auftrag damit zu kommissionieren. Dies ist nur möglich, wenn alle (laut Stückliste) zum Produktionsbeginn erforderlichen Positionen voll verfügbar sind und keine der Positionen über eine Inventursperre verfügt. Alle Positionen, die in der Spalte “T“ mit “-“ gekennzeichnet sind, müssen für den Druck nicht vollständig verfügbar sein.

Hinweis: Ein Ausdruck der Arbeitskarte ohne vollständige Materialverfügbarkeit ist nach einer Sicherheitsabfrage möglich, wenn unter Festwerte / Lokale Parameter / Fertigung / Auftr.Karte o. vollst. Material aktiviert wurde.

Die Auswahl Druck für Abteilungen ist sinnvoll, falls mehrere Produktionsabteilungen an dem Auftrag beteiligt sind und ggf. eine (Unter-) Auftragskarte gedruckt werden soll. So lassen sich die Produktionsaufträge teilweise kommissionieren, wenn bestimmte Stücklistenpositionen einzelnen Abteilungen zugeordnet sind.

Festgelegt werden muss ebenso, von welchem Lager das Material abgebucht werden soll und ob eine Pickliste (Materialliste) sofort, später (Stapel) oder nicht gedruckt werden soll.

Weiterhin besteht die Möglichkeit vor dem Druck der Arbeitskarte, eine Bedarfskonfliktprüfung vor Druck durchzuführen (falls die Karte auch ohne vollst. Materialverfügbarkeit gedruckt werden darf). Hier kann durch das Ändern der Mengen in der Spalte “Buchen“ über eine Teil- oder Nichtbereitstellung für diese Arbeitskarte entschieden werden.

Durch den Druck der Arbeitskarte erfolgt die Kommissionierung des Auftrages. Dabei wird automatisch das Material vom entsprechenden Lager abgebucht und der Produktion zugebucht. Der Fertigungsauftrag hat anschließend die Priorität 999 sowie das Verf.-Kennzeichen Kommiss. In den Auftragspositionen wird im Feld Karte das Datum des Arbeitskartendrucks festgehalten.

Artikel mit negativen Bestelleinheiten werden nach dem Druck der Arbeitskarten automatisch fertig gemeldet: Es öffnet sich das Fertigmeldungsfenster, siehe dazu Kapitel 7.5.2.4.2

Die gedruckten Arbeitskarten können als Beleg in der Nachkalkulation, Historie Fertigmeldung sowie der Lagerkartei angezeigt werden.


Offene Aufträge: Auftragskarten-Stapel drucken (Strg+F8)

Dies ist eine weitere zentrale Funktion der Produktionssteuerung. Durch diesen Stapellauf werden automatisch alle Fertigungsauftragskarten von den Aufträgen gedruckt, deren Material vollständig verfügbar ist. Dabei wird automatisch das Material von seinem entsprechenden Lager abgebucht und der Produktion zugebucht. Die Fertigungsaufträge haben anschließend die Priorität 999 sowie das Verf.-Kennzeichen Kommiss.

Feldbeschreibung:

für Benutzer

Es werden nur Fertigungsauftragskarten von Produktionsaufträgen gedruckt, die von den hier eingesetzten Arbeitsplätzen erfasst wurden (Alle Benutzer = alle Produktionsaufträge werden berücksichtigt).

Nur selektierte Aufträge

Es werden nur die Fertigungsaufträge kommissioniert, die im Browser explizit markiert wurden.

von / bis Abteilung

Die Auswahl kann auf bestimmte Produktionsabteilungen eingegrenzt werden. So kann eine Teilkommissionierung der Produktionsaufträge entstehen, wenn mehrere Abteilungen an einem Produktionsauftrag beteiligt sind.

von / bis Termin

Die Auswahl kann auf bestimmte Fertigungstermine eingegrenzt werden.

von / bis Priorität

Die Auswahl kann auf bestimmte Prioritäten eingegrenzt werden.

mit Diversen

Sollen auch Fertigungsaufträge von Artikeln, die folgende Voraussetzung erfüllen (Artikelstammdaten), berücksichtigt werden:

Artikeltyp M(Endprodukt) oder B(Baugruppe), keine Lagerführung, Verkaufsprognose in der WBZ -1 oder -2(auftragsbezogen)

In der Regel sind dies Sammelartikel, deren Stückliste vor Produktionsbeginn kontrolliert und überarbeitet werden muss.

mit Unvollständigen

Zusatzfunktion, die alle Fertigungsaufträge zum Druck und zur Kommissionierung freigibt, unabhängig von der Materialverfügbarkeit.

Achtung: Dies ist ein sensible Funktion: bei unbeabsichtigter Kommissionierung von nur teilweise verfügbaren Aufträgen muss der Auftrag rückgebucht, gelöscht und neu generiert werden. Eine Rücknahme der Kommissionierung ist anders nicht möglich.

Hinweis: Dieses Feld ist nur aktiv, wenn die Festwerte entsprechend eingestellt sind (Festwerte / Lokale Parameter / Fertigung / Auftr.Karte o. vollst. Material)

Picklisten-Druck

Hier kann hier optional entschieden werden, ob die Liste nicht, sofort ausgedruckt oder in den Druckstapel gestellt werden soll.


Produktion – Offene Aufträge: Auftragspositionen (F3)

Anzeige aller Einzelpositionen eines Fertigungsauftrages entsprechend der Stückliste des Artikels, wobei im linken Browserbereich alle bezogenen Einzelpositionen aufgelistet und im rechten Bereich die Details zur aktuellen Position angezeigt werden

Siehe auch:

Produktion – Offene Aufträge: Auftragspositionen - Felder

Produktion – Offene Aufträge: Auftragspositionen - Browser

Produktion – Offene Aufträge: Auftragspositionen - Funktionen (nicht oder teilweise kommissioniert)

Produktion – Offene Aufträge: Auftragspositionen - Funktionen (vollständig kommissioniert)


Produktion – Offene Aufträge: Auftragspositionen - Felder

Die Felder sind dabei auf drei Tabs aufgeteilt. Im oben dargestellten Tab Allgemein sind folgende Felder zu finden:

Feldbeschreibung:

Prod. Abteilung (abweichend) | Eingabe einer abweichenden Produktionsabteilung beispielsweise für eine Baugruppe innerhalb der Stückliste
Artikel-Nr; Ersatzbauteil | Artikel-Nummer der Position in der Stückliste. Hier kann der Original Artikel aus der Stückliste durch einen anderen ersetzt werden.
Rüstzeit /Stückzeit | Eingabe der Zeitart (Rüst- oder Stückzeit) für Artikel mit dem Typ Arbeitswert. Bei anderen Artikeltypen besteht die Möglichkeit der Festlegung, dass diese Position zum Fertigungsbeginn noch nicht notwendig ist (-) nur eine Informationsposition sein soll (/) eine Kalkulationsposition darstellt (C); (siehe auch Kapitel Lagerverwaltung è Stücklisten)
Soll-Menge / Fest | Feste Rüstmenge der jeweiligen Stücklistenposition
Soll-Menge / Verbrauch | Sollmenge des Artikels innerhalb der Stückliste; Bei Artikeln mit Dimensionen ergibt sich die Sollmenge aus dem Produkt von Dimensionsstückzahl und Dimensionen
Stückzahl (bei Dimensionen) | Angabe der Stückzahl, falls Dimensionen verwendet werden
Dimension 1 bis 3 | Angabe der Maße der jeweiligen Dimensionen (z.B. Länge, Breite, Höhe)

Der Tab Arbeitstext besitzt nur ein Eingabefeld:

Feldbeschreibung:

Arbeitstext

Übernahme oder Eingabe eines Arbeitstexts je Stücklistenposition im Rich-Text-Format.

Auf dem Tab Sonstiges sind mehrere Felder für die Artikeltypen Externe Leistung und Arbeitsgang zu finden. Zur Beschreibung der Arbeitsgang-Felder in Bezug auf die Kapazitätsanalyse: siehe auch Kapitel 7.18.3.5

Feldbeschreibung:

Zulieferer-Nr / Name | Der Name und die Nummer des Zulieferers für die externe Leistung
EK-Preis | Einkaufspreis der externen Leistung in Fremdwährung
EK-Währung | Währungskennzeichen der Einkaufswährung
EK-Preiseinheit | Die für die Externe Leistung geltende Preiseinheit
Zugeordnet zu Arbeitsgang | Nur für Kaufteile: Zuordnung zu Arbeitsgang
Vorhergehender Arbeitsgang | Abfolge der Arbeitsgänge
Zeitabstand zum Vorh.Arbg | Evtl. Liege- / Trocken-Zeiten. Für die hier eingetragene Zeit wird keine Kapazität benötigt.
Einheit Zeitabstand | Unterscheidung Kalender / Betriebs-Einheiten: Als Betriebstag gilt ein Tag an dem es irgendeine Betriebszeit gibt (siehe Betriebszeitenkalender). Als Kalendertag gilt ein absoluter Tag. Bei Tages-Pausen wird immer der aktuelle Tages-Rest + n Tage übersprungen.


Produktion – Offene Aufträge: Auftragspositionen - Browser

Der Browser der Auftragspositionen besitzt ein unterschiedliches Aussehen, abhängig davon, ob die Fertigungsaufträge bereits kommissioniert wurden oder nicht. Bei nicht oder nur teilweise kommissionierten Fertigungsaufträgen besitzt der Browser folgendes Erscheinungsbild:

Spaltenbeschreibung:

Abt | Produktionsabteilung der aktuellen Position
Lfd | Laufende Nummer der Position. In der Fertigungsstückliste
Pos.Nr. | Positionsnummer aus der Original-Artikelstückliste
Artikel-Nr. | Artikelnummer der Stücklistenposition
Bezeichnung | Bezeichnung der Stücklistenposition
Typ | Artikeltyp der Position – T-Kaufteil, B-Baugruppe, A-Arbeitswert, E-Externe Leistung
Inv. | Anzeige einer vorliegenden Inventursperre für Kaufteile, Baugruppen – I, bei Arbeitswerten Angabe des Typs R-Rüstzeit, S-Stückzeit
ME/EH | Benötigte Menge je Fertigungseinheit
Ges. Bed. | Aus ME/EH automatisch ermittelter Gesamtbedarf, einschließlich dem in der Original-Stückliste vorgegebenen Ausschuss
T | “>“- falls Gesamtbedarf größer als verfügbarer Bestand; “E“- Bedarf ist größer als Verfügbarkeit, es ist jedoch ein Ersatzartikel im Artikelstamm definiert
Verfg. | Verfügbare Menge der Position, Spalte wird aufgefüllt mit ???? für Positionen ohne Lagerführung, für die keine Verfügbarkeitsprüfung möglich ist
Geb. | Gebunden – “Ja“ – Bedarf für diese Position wurde reserviert; “T “ – Teilmenge des Bedarfs wurde reserviert
Karte | Datum des Drucks der Auftragskarte für diese Position

Für vollständig kommissionierte Fertigungsaufträge werden im Browser teilweise andere Felder angezeigt:

Spaltenbeschreibung:

Soll-Bed. | Benötigte Stückzahl je Stücklistenposition
+ / - | Abhängig von der gebuchten Menge je Position wird bei einer Buchung > Soll-Bed. ein Pluszeichen angezeigt, bei einer nicht erfolgten Buchung oder einer Buchung < Soll-Bed. erscheint ein Minuszeichen.
Lag. | Anzeige des Lagers
Buchung | Anzeige der bereits gebuchten Menge je Stücklistenposition

Je nach Kommissionierungsstand des Auftrags gliedert sich die mögliche Verarbeitung für die Auftragspositionen in zwei Alternativen:

1. Fertigungsauftrag ist noch nicht / teilweise kommissioniert: Auftragsstückliste bearbeiten

2. Fertigungsauftrag vollständig kommissioniert: Material/Zeitbuchung /

Fertigmeldung durchführen


Produktion – Offene Aufträge: Auftragspositionen - Funktionen (nicht oder teilweise kommissioniert)

Für noch nicht oder nur teilweise kommissionierte Fertigungsaufträge stehen folgende Funktionalitäten zur Verfügung.

Die Auftragspositionen können auf dem bekannten Weg neu angelegt, bearbeitet oder auch gelöscht werden. Termin-Raster und Lagerkartei sind ebenfalls bekannte Informationsmöglichkeiten. Siehe dazu auch das entsprechende Kapitel in der Lagerverwaltung.

Funktionsbeschreibung:

Neu (F4) | Einfügen einer neuen Fertigungsauftragsposition in den gewählten Auftrag.
Löschen (F6) | Löscht die aktuelle Fertigungsauftragsposition. Nur möglich, solange keine Mengenbuchung durchgeführt wurde. Andernfalls muss erst das gesamte gebuchte Material zurückgebucht werden (siehe dazu auch Kapitel 7.5.2.4).
Verfügbare Menge aktualisieren | Aktualisierung der verfügbaren Gesamtmenge
Termin Raster (Shift+F8) | Anzeige des Terminrasters zur aktuellen Position.
Verbräuche (Strg+F12) | Anzeige der Verbräuche des aktuellen Artikels.
Lagerkartei (Strg+K) | Wechsel in die Karteiansicht zum aktuellen Artikel. Diese Karteikarte ermöglicht es, sämtliche Lagerbewegungen eines Artikels auch nach längerer Zeit noch nachzuvollziehen. Jede Bewegung erscheint in einer Zeile. Die Bewegungen sind nach Datum sortiert, die jüngsten Bewegungen erscheinen ganz unten. (siehe hierzu auch Kapitel Artikelverwaltung è Lagerkartei)
Bestand anzeigen (Strg+B) | Hier kann das Lager-Bestandsfenster zur jeweiligen Position aufgerufen werden.
Zulieferer auswählen (Strg+Z) | Für Artikel vom Typ Externe Leistung (E) wird hier der Lieferant der Leistung angezeigt, bzw. er kann erfasst oder geändert werden. Durch Klick auf Übernehmen wird der entsprechende Zulieferer für die ausgewählte Externleistung übernommen in die Felder übernommen, siehe dazu auch Kapitel 7.5.2.1.
Chargen-/Seriennr.-Liste (Umsch+F3) | Anzeige der gebuchten Chargen/Seriennummern zur jeweiligen Position, falls keine Chargen gebucht wurden, so erscheint dieses Fenster nicht.
Abteilungsübersicht (Umsch+F5) | Übersicht über die einzelnen Produktionsabteilungen mit abteilungsbezogenen Zusatzinformationen, die am Fertigungsauftrag beteiligt sind:
Arbeitsgang-Ressourcen-anforderungen (Umsch+F7) | Nur für Arbeitsgänge möglich, dadurch öffnet sich Ressourcen-Anforderungsfenster. Siehe dazu Kapitel 7.18.3.4
Ersatzartikel wählen (Strg+F2) | Wenn für den Artikel an der aktuellen Position im Artikelstamm ein Ersatzartikel eingetragen wurde und der verfügbare Bestand nicht ausreicht, steht diese Funktion zur Verfügung, um einen der Ersatzartikel auszuwählen. (In der “T-Spalte“ ist ein “E“ eingetragen)
Pos. / Alle binden / stornieren | Das Binden stellt eine Reservierungsmöglichkeit für die entsprechenden Positionen dar, siehe dazu Kapitel 7.5.2.3.1

Siehe auch:

Offene Aufträge: Positionen binden/stornieren (F8/Strg+F8/Umsch+F8)


Offene Aufträge: Positionen binden/stornieren (F8/Strg+F8/Umsch+F8)

Mit diesen Funktionen wird der Bedarf für die aktuelle Position oder auch für alle Positionen reserviert bzw. die Reservierung wieder aufgehoben.

Für eine Einzelposition wird vor der Reservierung die Menge abgefragt, bei der Funktion Alle binden werden die Bedarfsmengen komplett reserviert.

Mit Alle stornieren werden alle vorhandenen Bindungen bei dem bezogenen Produktionsauftrag aufgehoben.

Hinweis: Diese Reservierungs-Funktion hat nur Auswirkung auf die Produktion! Die Bauteile stehen im Lager z.B. weiterhin für Kundenaufträge zur Verfügung. Bindungen lassen sich auch bei Positionen vornehmen, die im Lager gar nicht verfügbar sind. Bei einem Wareneingang werden diese Positionen dann bevorzugt behandelt.


Produktion – Offene Aufträge: Auftragspositionen - Funktionen (vollständig kommissioniert)

Durch den Druck der Arbeitskarte für alle Positionen werden Fertigungsaufträge vollständig kommissioniert. Erkennbar sind diese Aufträge an ihrer Priorität (999) sowie am Text “Kommiss.“ in der Spalte “Verf.“. In den Auftragspositionen wird in der Spalte “Karte“ das Datum des Arbeitskartendrucks ausgewiesen.

Hinweis: Die Beschreibung der gemeinsamen Standard-Funktionen auf Auftragspositionsebene ist in Kapitel 7.5.2.3 zu finden.

Folgende zusätzliche Funktionen stehen für diese Aufträge zur Verfügung:

Hinweis: Für teilweise kommissionierte Fertigungsaufträge (Auftragskarte nur für eine bestimmte Abteilung gedruckt) stehen nur die Funktionen Menge Buchen und Alle rückbuchen zur Verfügung, eine Fertigmeldung kann erst nach vollständiger Kommissionierung erfolgen.

Siehe auch:

Produktion –Offene Aufträge: Auftragspositionen - Mengenbuchung

Produktion – Offene Aufträge: Fertigmeldung


Produktion –Offene Aufträge: Auftragspositionen - Mengenbuchung

Nachfolgend werden die Funktionen beschrieben, die für die Mengenbuchungen auf der Positionsebene der Fertigungsaufträge relevant sind:

Menge Buchen (x/-)(F9)

Für kommissionierte Fertigungsaufträge können hier für die einzelnen Positionen die Zu- oder Abbuchungen vorgenommen werden, falls sie sich von den vorgegebenen Mengen unterscheiden oder falls neue Positionen nach der Kommissionierung zusätzlich erfasst wurden.

Mengen- und Zeitbuchungen können entweder ein Mehrverbrauch (+) oder eine Rückbuchung (-) für die jeweilige Position sein und haben daher eine Ab- oder Zubuchung auf dem entsprechenden Lager zur Folge.

Bei einer Rückbuchung besteht die Möglichkeit, die Menge erneut zu reservieren, so dass sie dem Auftrag weiterhin zur Verfügung steht.

Es öffnet sich hierbei ein Lagerbuchungsfenster, in dem verschiedene Optionen gewählt werden können. Siehe dazu auch das Kapitel in der Lagerverwaltung. Nachfolgend ein Darstellungsbeispiel für das Fenster bei einer Mengen Rückbuchung:

Es können hier bestimmte Chargen mit Doppelklick selektiert werden, die zurückgebucht werden sollen, auch können weitere Optionen wie Lagerplatz, Behälternummer eingegeben werden.

Das Ergebnis von Mengenbuchungen wird im Browser in den Auftragspositionen farblich hervorgehoben:

Grün – Mehrverbrauch

Rot – Offener Minderverbrauch / Rückbuchung

Alle Rückbuchen (Umsch+F9)

Diese Funktion ermöglicht es, alle Positionen eines Auftrages zurück zu buchen, wobei die Rückbuchung auf die jeweiligen Herkunftslager oder ein abweichendes Lager erfolgen kann. Dabei können Mengen erneut reserviert und Lagerscheine ausgedruckt werden


Produktion – Offene Aufträge: Fertigmeldung

Eine Fertigmeldung ist nur möglich, wenn alle Fertigungs-Positionen in ausreichender Menge bebucht wurden.

Hinweis: Diese Zwangssteuerung ist unter Festwerte / Lokale Parameter / Fertigung / Fertigmeldung bei Material Unterdeckung abschaltbar.

Die Fertigmeldung ist als Teil- oder Endfertigmeldung möglich

Endfertigmeldung

Bei der Endfertigmeldung wird in dem Feld “Fertigungsmenge“ die Soll-Fertigungsmenge vorgeschlagen. Diese Menge können Sie bestätigen, aber auch Unter- oder Überlieferungen verbuchen. Anschließend werden Sie um Rückbestätigung der Differenz gebeten. Die beiden "gebucht"-Felder hinter der "Fertigungsmenge" und dem "Ausschuss" zeigen eventuelle, bereits gebuchte Teilfertigmeldungen an. Ein Ausschuss ist ebenfalls in beliebiger Menge buchbar. Ausschussmengen werden in die Statistikdatei übernommen, so dass beliebige Ausschussauswertungen erstellt werden können. Abschließend sind Angaben zum Zugangsdatum notwendig, das in die Artikelkartei übernommen wird sowie zum Lager, auf welches der Zugang des fertigen Produktes gebucht werden soll.

Darüber hinaus kann eine Größenklasse und ein Behälter ausgewählt werden. Falls der Artikel mit Seriennummern fertig gemeldet wird, kann im rechten Fensterbereich die Seriennummern-Auswahl festgelegt werden: Bestimmte Seriennummern können als Ausschuss deklariert werden oder als fertiges Produkt.

Sofern über Festwerte / Lokale Parameter / Fertigung / Gewichtserfassung Prod. Fertig. aktiviert ist, haben Sie bei Individualfertigung die Möglichkeit, die produzierte Ware mit dem jeweiligen Gewicht fertig zu melden (sinnvoll vor allem für Intrastat-Meldungen im Verkauf).

Nach Bestätigung des Fensters öffnet sich das Lager-Buchungsfenster (siehe dazu auch das entsprechende Kapitel im Abschnitt Lagerverwaltung):

Achtung: Wenn Sie einen Auftrag für ein Produkt mit Mindestbestand "-2" fertigmelden (kundenspezifische Fertigung), vergleicht das System automatisch die gefertigte Menge und die Bestellmenge aus dem Kundenauftrag. Sollte hier eine Abweichung bestehen, fragt Sie das System, ob die Bestellmenge im Kundenauftrag an die tatsächlich fertiggemeldete Menge angepasst werden soll. Geben Sie dann noch das Ziellager an, auf welches das produzierte Bauteil verbucht werden soll, sowie das Zugangsdatum. Dieses ist frei wählbar und wird in die Artikelkartei übernommen.

Achtung: Durch die Fertigmeldung wird das Material automatisch aus dem Produktionslager ausgebucht, das fertige Produkt auf das entsprechende Lager zugebucht und der Fertigungsauftrag gelöscht!

Hinweis: Falls die Notwendigkeit bestehen sollte, zwar die Mengen komplett fertig zu melden, den Auftrag jedoch weiter offen zu lassen, so kann dies über die Teil-Fertigmeldung realisiert werden. Die endgültige Abschlussbuchung wird dann als End-Fertigmeldung mit der Menge 0 gebucht.

Sollten Produktionsrückstände bestehen, können diese im Anschluss sofort auf die einzelnen Aufträge verbucht werden.

Teilfertigmeldung

Hier werden gefertigte Teilmengen verbucht. Die Vorgehensweise ist analog zur Endfertigmeldung der Komplettmenge. Geben Sie im Feld Fertigungsmenge die Zahl der gefertigten, als "gut" ausgelieferten Artikel ein.

Bei der Teilfertigmeldung wird die Differenz zur Menge "Soll" weiterhin als kommissionierter Rest-Fertigungsauftrag geführt. Automatisch wird der jeweils anteilige Rohwaren- und Arbeitszeitverbrauch ausgebucht bzw. verbucht.


Produktion : Picklisten drucken

Materiallisten, die beim Druck der Arbeitskarten dem Druckstapel zugeordnet wurden (Auswahl Pickliste in Stapel stellen), können hier ausgedruckt werden. Es öffnet sich ein Fenster, in dem die vorhandenen Picklisten ausgewählt werden können:

Im Supervisor-Modus kann das Layout der Produktionspickliste über den Button Layout… angepasst werden.


Produktion : Sammelpickliste drucken / löschen

In der Fertigung können Sammelpicklisten für bereits gedruckte (Einzel-) Picklisten erstellt werden.

Die manuelle Erfassung im Browser erfolgt im Fenster Produktionsverwaltung / Sammelpickliste drucken in einer beliebigen Liste nicht fertig gemeldeter Produktionsaufträge, für die bereits eine Pickliste, jedoch noch keine Sammelpickliste gedruckt wurde.

Es wird eine Sammelpickliste generiert bzw. gedruckt, die eine Kumulierung der Einzel-Picklisten zu den eingegebenen Aufträgen darstellt (Sortiert/Kumuliert nach Lager, Platz, Kommission, Artikel, Produktions-Auftrag).

Die Sammelpickliste hat ein separates Formular-Design bzw. einen eigenen Belegnummern-Kreis. Der Archivabruf erfolgt aus jedem beteiligten Produktionsauftrag bzw. der Historie der Fertigmeldungen und der Artikelkartei.

Im Supervisor-Modus kann das Layout der Sammelpickliste über den Button Layout… angepasst werden.

Es besteht die Möglichkeit der Beleglöschung, solange keiner der beteiligten Produktionsaufträge fertig gemeldet oder gelöscht wurde, die Löschung erfolgt über das Fenster Produktionsverwaltung / Sammelpickliste löschen:


Produktion: Buchen (Produktionsbeginn / -fertigstellung)

Hier verbuchen Sie Produktionsbeginn und Fertigmeldungen auf Abteilungsebene. Diese Funktion ist eine Kann-Funktion; Sie müssen diese Funktion nicht nutzen. Es empfiehlt sich, diesen Punkt dann zu verwenden, wenn bei der Fertigung einzelner Komponenten oder Produkte mehrere Produktionsabteilungen beteiligt sind. Sie erhalten dadurch eine lückenlose Überwachung der einzelnen Fertigungsschritte.

Nach Eingabe und Bestätigung des Buchungsdatums öffnen sich die Felder für die Eingabe von Auftrags- und Positionsnummer. Abschließend wählen Sie aus, ob der Produktionsbeginn oder der Fertigstellungstermin gebucht werden soll.

Soll dabei eine Abteilung fertiggemeldet werden, für die noch kein Produktionsbeginn verbucht wurde, kommt es zu einer Sicherheitsabfrage, ob der Produktionsbeginn gleich dem Fertigmeldedatum sein soll. Wird dies nicht bestätigt, bricht das Programm die Buchung ab.


Produktion: Manuelle Fertigung

Diese Funktionalität dient zum manuellen Erfassen und direkten Buchen von Fertigungsaufträgen, ohne dass der gesamte Standardablauf in der Produktion (Auftragskartendruck, Fertigmeldung) genutzt werden muss.

Es kann eine Artikelnummer einer Fertigungsartikels gewählt werden, welcher manuell gefertigt werden soll:

Anschließend können die zu fertigende Menge und weitere Parameter wie Lager- und Datumsauswahl eingegeben werden.

Durch Klick auf Auftrag erzeugen wird ein konkreter Produktionsauftrag erstellt, dessen Auftragsnummer und die einzelnen Stücklisten-Positionen nun in diesem Fenster angezeigt werden.

Durch die Auswahl von Buchen öffnen sich je nach Artikeltyp die jeweiligen Lagerbuchungsfenster für das Material und man kann direkt die zu buchenden Chargen auswählen. Der gewählte Auftrag wird bei gegebener Materialverfügbarkeit anschließend direkt fertig gestellt und gegebenenfalls über das Lagerbuchungsfenster ins Lager gebucht.


Produktion: Nachkalkulation

Nach Eingabe des abgeschlossenen Fertigungsauftrags, den Sie nachkalkulieren möchten, erscheint folgende Maske, in der die einzelnen Auftragspositionen mit den entsprechenden Soll-/Ist Mengen aufgelistet werden.

Siehe auch:

Produktion: Nachkalkulation - Felder und Zusatzfunktionen

Produktion: Nachkalkulation Funktionalität


Produktion: Nachkalkulation - Felder und Zusatzfunktionen

Das Aussehen, die vorhandenen Felder und die aktiven Zusatzfunktionen sind mit der Auftragspositionsansicht in den Offenen Aufträgen zu vergleichen, siehe dazu auch Kapitel 7.5.2

Feldbeschreibung:

Prod. Abteilung (abweichend) | Anzeige einer abweichenden Produktionsabteilung, beispielsweise für eine Baugruppe innerhalb der Stückliste
Artikel-Nr; Ersatzbauteil | Artikel-Nummer der Position in der Stückliste. Hier kann der Original Artikel aus der Stückliste durch einen anderen ersetzt werden.
Rüstzeit /Stückzeit | Anzeige der Zeitart (Rüst- oder Stückzeit) für Artikel mit dem Typ Arbeitswert. Bei anderen Artikeltypen besteht die Möglichkeit der Festlegung, dass diese Position zum Fertigungsbeginn noch nicht notwendig ist (-) nur eine Informationsposition sein soll (/) eine Kalkulationsposition darstellt (C); (siehe auch Kapitel Lagerverwaltung è Stücklisten)
Soll-Menge / Fest | Feste Rüstmenge der jeweiligen Stücklistenposition
Soll-Menge / Verbrauch | Sollmenge des Artikels innerhalb der Stückliste; Bei Artikeln mit Dimensionen ergibt sich die Sollmenge aus dem Produkt von Dimensionsstückzahl und Dimensionen
Stückzahl (bei Dimensionen) | Angabe der Stückzahl, falls Dimensionen verwendet werden
Dimension 1 bis 3 | Angabe der Maße der jeweiligen Dimensionen (z.B. Länge, Breite, Höhe)

Der Tab Arbeitstext besitzt nur ein Eingabefeld:

Feldbeschreibung:

Arbeitstext

Anzeige eines Arbeitstextes je Stücklistenposition im Rich-Text-Format.

Auf dem Tab Sonstiges sind mehrere Felder für die Artikeltypen Externe Leistung und Arbeitsgang zu finden. Zur Beschreibung der Arbeitsgang-Felder in Bezug auf die Kapazitätsanalyse: Siehe auch Kapitel 7.18.3.5

Feldbeschreibung:

Zulieferer-Nr / Name | Der Name und die Nummer des Zulieferers für die externe Leistung
EK-Preis | Einkaufspreis der externen Leistung in Fremdwährung
EK-Währung | Währungskennzeichen der Einkaufswährung
EK-Preiseinheit | Die für die Externe Leistung geltende Preiseinheit
Zugeordnet zu Arbeitsgang | Nur für Kaufteile: Zuordnung zu Arbeitsgang
Vorhergehender Arbeitsgang | Abfolge der Arbeitsgänge
Zeitabstand zum Vorh.Arbg | Evtl. Liege- / Trocken-Zeiten. Für die hier eingetragene Zeit wird keine Kapazität benötigt.
Einheit Zeitabstand | Unterscheidung Kalender / Betriebs-Einheiten: Als Betriebstag gilt ein Tag an dem es irgendeine Betriebszeit gibt (siehe Betriebszeitenkalender). Als Kalendertag gilt ein absoluter Tag. Bei Tages-Pausen wird immer der aktuelle Tages-Rest + n Tage übersprungen.

Die Zusatz-Funktionen in diesem Fenster sind sowohl im Kontextmenü als auch in einer Funktionsleiste im oberen Fensterbereich zu finden:

Funktionsbeschreibung:

Belegarchiv | Anzeige des Arbeitskartenbelegs, Picklistenbelegs, Sammelpicklistenbelegs und des AKA-Quittungsbelegs.
Termin Raster (Shift+F8) | Anzeige des Terminrasters zur aktuellen Position.
Verbräuche (Strg+F12) | Anzeige der Verbräuche des aktuellen Artikels.
Lagerkartei (Strg+K) | Wechsel in die Karteiansicht zum aktuellen Artikel. Diese Karteikarte ermöglicht es, sämtliche Lagerbewegungen eines Artikels auch nach längerer Zeit noch nachzuvollziehen. Jede Bewegung erscheint in einer Zeile. Die Bewegungen sind nach Datum sortiert, die jüngsten Bewegungen erscheinen ganz unten. (siehe hierzu auch Kapitel Artikelverwaltung è Lagerkartei)
Bestand anzeigen (Strg+B) | Hier kann das Lager-Bestandsfenster zur jeweiligen Position aufgerufen werden.
Zulieferer auswählen (Strg+Z) | Für Artikel vom Typ Externe Leistung (E) wird hier der Lieferant der Leistung angezeigt, bzw. er kann erfasst oder geändert werden. Durch Klick auf Übernehmen wird der entsprechende Zulieferer für die ausgewählte Externleistung übernommen in die Felder übernommen, siehe dazu auch Kapitel 7.5.2.1.
Chargen-/Seriennr.-Liste (Umsch+F3) | Anzeige der gebuchten Chargen/Seriennummern zur jeweiligen Position, falls keine Chargen gebucht wurden, so erscheint dieses Fenster nicht.
Abteilungsübersicht (Umsch+F5) | Übersicht über die einzelnen Produktionsabteilungen mit abteilungsbezogenen Zusatzinformationen, die am Fertigungsauftrag beteiligt sind:
Verwendung (F2/Strg+ F2); / | Verwendungsnachweis für aktuelle Position wird angezeigt (siehe hierzu auch Kapitel Lagerverwaltung Stücklisten è Verwendungsnachweis): Direkte Verwendung: Verwendung bezogen auf nächst höhere Baugruppenebene. Verwendung im Endprodukt: Verwendung bezogen auf Endprodukte.


Produktion: Nachkalkulation Funktionalität

Die Funktion Nachkalkulation erstellt eine Abrechnung unter Berücksichtigung der Soll-Vorgaben und der verbrauchten Materialien und Zeiten (Soll-Ist-Kalkulation). Sie ist vergleichbar mit der Funktion Nachkalkulation in der Lagerverwaltung, siehe dazu das entsprechende Kapitel in der Lagerverwaltung.

Auch in der Nachkalkulation besteht die Möglichkeit, sich die Chargen/Seriennummern, die Abteilungsübersicht sowie die Teileverwendung anzeigen zu lassen.


Historie Fertigmeldungen

Alle produzierten und abgeschlossenen Fertigungsaufträge können hier eingesehen und ausgewertet werden. Nach Anwahl entscheiden Sie, ob Sie die Historie nach Datum oder nach Artikelnummern sortiert sehen möchten, sowie ab welchem Datum bzw. welcher Artikelnummer Sie beginnen möchten.

Spaltenbeschreibung:

Datum | Datum der Fertigmeldung des Fertigungsauftrags.
Artikel-Nr. | Artikelnummer des produzierten Artikels.
Bezeichnung | Bezeichnung des produzierten Artikels.
Menge | Diese Menge wurde produziert.
Preis | Der in der Lagerkartei gespeicherte Preis in der Standardwährung: Die stellt meistens den summierten EK-Preis der verbuchten Stücklisten-Positionen dar.
Wert | Einkaufswert in der jeweiligen Standardwährung

Obige Maske entspricht in Ihrem Aufbau dem Lieferanten-Umsatz in der Lieferantenverwaltung. Belege und Wareneingänge sind für den Produktionsbereich nicht vorhanden.

Funktionsbeschreibung:

Suchen | Sucht nach/ springt auf bestimmte(n) Fertigungsaufträge, wahlweise nach den Suchbegriffen Datum oder Artikelnummer:
Beleg | Anzeige der Fertigungsbelege, die für den Auftrag vorhanden sind.
Kommissionen (Umsch+F3) | Falls Sie mit Chargen- / Seriennummernverwaltung arbeiten, sind unter diesem Menü die Chargen-/Serien-/ Kommissionsnummern des Fertigartikels ersichtlich. Voraussetzung ist allerdings, dass der Fertigartikel in seinen Stammdaten in den Zusatzfeldern auf Platzverwaltung Seriennummer/Chargen eingestellt war, als der Fertigungsauftrag produziert und fertig gemeldet wurde (siehe hierzu auch Kapitel Lagerverwaltung ).
Text anzeigen/bearbeiten (F8) | Erfassen und Bearbeiten von individuellen Texten für den aktuell markierten Auftrag. Es werden keine Texte aus dem Artikelstamm oder der Produktion mit übernommen; dies ist ein reines Historie-Memo.
Statistik (F9) | Sie können hier ermitteln, welche Mengen produziert worden sind. Diese Auswertung ist nach Artikelnummer, Artikelgruppe, Rechnungs- oder Lieferdatum eingrenzbar. Weitere Auswahlkriterien können über den Codeblockeditor im Feld Zusatzselektion eingegeben werden. Über den Button Rechnen wird die Mengenberechnung gestartet.


Soll/ Ist Auswertung

Hiermit können Sie eine Rückstandsliste fälliger Fertigungsaufträge generieren. Gleichzeitig können Sie aber auch bereits fertiggestellte Produktionsaufträge - beliebig oft - nachträglich auf Ihre Termintreue überprüfen.

Feldbeschreibung:

Produktionsdatum von / bis | Eingabe des Zeitraums, für den Sie die Auswertung wünschen.
Rückstand nach Termin | Welcher Termin soll zur Auswertung offener Aufträge genutzt werden?; Soll Solltermin (Vorgabetermin); Bestätigt Bestätigter Termin (= jeder später veränderte Termin)
Fertige nach Termin | Welcher Termin soll zur Auswertung fertiggestellter Aufträge genutzt werden?; Soll Solltermin (Vorgabetermin); Bestätigt Bestätigter Termin (= jeder später veränderte Termin)

Als Supervisor können Sie über Report einrichten in die Layoutgestaltung der Auswertungsliste gelangen.

Wichtig: Bestätigte Termine sind all diejenigen Fertigungstermine, die im Laufe der Produktion irgendwann manuell geändert worden sind. Dabei ist immer der zuletzt eingegebene Termin der aktuell "bestätigte" Termin.


Kapazitätsauswertung

Hiermit errechnen Sie den Arbeitszeitbedarf der offenen Aufträge, dabei wird nach Rüst- und Stückkosten unterschieden. Die Funktion Report einrichten dient zur Gestaltung von individuellen Layouts, sie steht nur im Supervisor-Modus zur Verfügung.

Achtung: Es muss vorher muss eine Teilverfügbarkeitsberechnung (Produktion / Offene Aufträge / Verfügbarkeit prüfen (F7)) durchgeführt werden. Siehe dazu auch Kapitel 7.5.1.3

Feldbeschreibung:

Termin von / bis | Zeitraum, über den Sie eine Auswertung wünschen (bezogen auf Fertigstellungs-Solltermin).
Abteilung von / bis | Nummernkreise der Produktionsabteilungen, die berücksichtigt werden sollen.
Mit Kunde und; Kommissions-Nr. | Sollen die Kunden- und die Kommissionsnummer ebenfalls ausgedruckt werden?
Mit Standard-Rüstzeiten | Sollen die Standardrüstzeiten aus dem Artikelstamm (Zusatzfelder bei Arbeitsleistungen - siehe Kapitel Lagerverwaltung) mit berücksichtigt und ausgedruckt werden?; Gilt nur für Artikeltyp A (Arbeitswert)
Um Laufzeit rückterminieren | Soll der Fertigungsauftragstermin um die Laufzeit der Einzelkomponenten rückterminiert werden?

Abt. verdichten Stelle 1 bis

Hiermit können Sie Produktionsabteilungen für die Auswertung zusammenfassen, vorausgesetzt, Sie haben "sprechende" Abteilungsbezeichnungen. D.h., führende Buchstaben / Ziffern können als gemeinsames Merkmal dienen.

Beispiel: geben Sie "2" ein, wenn jeweils auf die ersten zwei Stellen der Produktionsabteilung zur Verdichtung zugegriffen werden soll.

Nur für Baugruppen-Abteilung

Sofern nur eine Hauptabteilung betrachtet werden soll, ist diese hier einzugeben. Bleibt das Feld leer, werden alle Hauptabteilungen berücksichtigt.

Nur für Verfügbarkeitsstatus

Auswahl, welche Verfügbarkeiten berücksichtigt werden.

Summierung auf

Auswahl, wann Zwischensummen gebildet werden sollen: An Wochentagen (Montag bis Sonntag), zur Kalenderwoche und/oder monatlich.

Umrechnungs-Teiler Zeiteinheit

Wie sollen die Vorgaben aus den Stücklisten dargestellt werden? Z.B. Umrechnungsteiler 60, zur Umrechnung von Produktionsminuten in Stunden.

Der Ausdruck einer Kapazitätsauswertung kann beispielsweise folgendermaßen aussehen:


Bestandsauswertung

Dient der Mengen- und/oder wertmäßigen Auswertung von Arbeitsleistungen, Baugruppen und Kaufteilen, die sich zum Zeitpunkt der Auswertung in der Produktion befinden.

Die Funktion Report einrichten dient zur Gestaltung von individuellen Layouts, sie steht nur im Supervisor-Modus zur Verfügung.

Feldbeschreibung:

Abteilung von / bis

Welche Produktionsabteilungen sollen berücksichtigt werden?

Seitenwechsel je Abteilung

Ja Nach jeder Produktionsabteilung wird ein Seitenwechsel durchgeführt.

Nein Kein Seitenwechsel.

Auflösung je Position

Ja Abbildung aller Einzelpositionen je Auftrag.

Nein Keine Darstellung der Einzelpositionen.

Auflösung je Auftrag

Ja Ausdruck einer Zwischensummenzeile je Produktionsauftrag.

Nein Nur Abbildung der Produktionsabteilungen, keine Auflösung auf Auftragsebene.

Seitenwechsel Wie Ja, zusätzlich jedoch noch Seitenwechsel nach jedem Auftrag

Wertberechnung

Durchschnitts-EKP Berechnung der bisher verarbeiteten Werte je Position bzw. je Auftrag zum Durchschnitts-Einkaufspreis bewertet, getrennt nach Material sowie internen und externen Arbeitsleistungen.

Nein Nur mengenmäßige Abbildung.

Standard-EKP Wie Durchschn.-EKP, zusätzlich jedoch bewertet mit dem Standard-Einkaufspreis.

Der Ausdruck der Bestandsauswertung könnte dann beispielsweise so aussehen:


Auftragsliste

Bei Anwahl dieser Funktion können Sie sich eine Liste aller Fertigungsaufträge ausdrucken lassen, sortiert und selektiert gemäß nachfolgenden Kriterien. Außerdem wird automatisch die Verfügbarkeit neu berechnet. Den Drucker, auf den die Ausgabe erfolgen soll, können Sie frei wählen, im Anschluss an den Aufbereitungslauf. Dieses Selektionsfenster erscheint nach Anwahl der Funktion Auftragsliste Fertigung.

Feldbeschreibung:

nur Platz Nr | Es werden nur Fertigungsaufträge gedruckt, welche von den hier angezeigten Arbeitsplätzen erfasst wurden (“Alle Plätze“ = alle Fertigungsaufträge).
Sortierung | Fertigungsaufträge werden sortiert nach Priorität, Termin, Kommissionsnummer, Artikelnummer oder Artikelgruppe.
von / bis Abteilung | Die Liste kann auf bestimmte Produktionsabteilungen eingegrenzt werden.
von / bis Termin | Selektion der Aufträge nach Fertigstellungs- (Soll-) Termin.
mit Fehlteilen | Druck wahlweise mit / ohne Ausgabe der Fehlteile.
Bestelltermine | Druck wahlweise mit / ohne Ausgabe der Bestelltermine für Fehlteile.
offene Aufträge | Druck wahlweise mit / ohne Ausgabe von noch nicht kommissionierten Aufträgen (Auftragskarte noch nicht gedruckt, Priorität < 999).
kommissionierte | Druck für bereits kommissionierte Aufträge, also Priorität = 999 und Auftragskarte bereits gedruckt.
mit Langtexten | Ausdruck der Fertigungsliste mit Langtexten
mit Kundenaufträgen | Bei jedem Produkt werden evtl. vorhandene Kundenauftragsdaten (Kunde, Termin, Menge) mitgedruckt.
Abteilungsübersicht | Druckt zusätzlich zu jedem Auftrag eine Übersicht aller beteiligten Produktionsabteilungen, jeweils mit Datum der Auftragserstellung, des Fertigungsbeginns bzw. –endes (soweit bereits erfolgt).
Nur Diverse | Druckt nur Aufträge von Artikeln, die folgende Voraussetzung erfüllen (Artikelstammdaten): Artikeltyp M oder B, keine Lagerführung, Mindestbestand -1 oder -2

Nachfolgend ein Beispiel eines Ausdrucks in einem Basislayout:


Fehlteileübersicht

Druckt eine Liste aller Fehlteile mit korrespondierenden Produktionsaufträgen, verfügbaren Mengen, evtl. Bestellterminen, Produktionsreservierungen und -bindungen.

Die Liste ist eingrenzbar auf bestimmte Fehlteile, auf bestimmte Produktionsabteilungen und bis zu einem bestimmten Bedarfstermin. Wahlweise können auch nur die Bauteile ausgedruckt werden, die für alle Kundenaufträge oder für Aufträge eines bestimmten Kunden fehlen.

Die Fehlteileliste kann wahlweise auch nur für Kunden-Aufträge einer Artikel-Nr. erstellt werden.

Feldbeschreibung:

Artikel-Nr. von / bis | Bereich der Artikelnummern, über den Sie eine Auswertung wünschen
Abteilung von / bis | Nummernkreis der Produktionsabteilungen, die berücksichtigt werden sollen.
Bedarfstermin | Angabe bis zu welchem Termin die Produktionsaufträge ausgewertet werden sollen
Nur Kunden-Aufträge | Es besteht die Möglichkeit die Erstellung der Übersicht nur auf spezielle Kundenaufträge (nach Eingabe der Kundennummer und/oder Artikelnummer) einzuschränken

Der Ausdruck der Fehlteileübersicht könnte beispielsweise so aussehen:


Ablaufschema Produktionssteuerung

Die nachfolgende Übersicht beschreibt den allgemeinen, funktionellen Ablauf im business express-Produktionsmodul:


Kapazitätsanalyse

Alle nachfolgend beschriebenen Funktionalitäten stehen Ihnen nur mit dem business express -Zusatzmodul Produktions-Kapazitätsplanung zur Verfügung.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Non-Standard-Felder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Funktion der Kapazitätsanalyse

Allgemeiner Ablauf der Kapazitätsanalyse & Planung

Beteiligte Strukturen, Zusammenhänge, Abhängigkeiten

Analyse-Logik-Anmerkungen


Funktion der Kapazitätsanalyse

Die Kapazitätsanalyse stellt eine Erweiterung der Produktions-Planungs- und Steuerungs-Funktionalität in business express dar.

Sie dient zur Analyse, Planung & Steuerung von Produktions-Prozessen und stellt eine Kombination von Optimierungs-Logik und manueller Feinplanung dar. Die Ergebnisse können für eine präzise Steuerung der Logistik & Produktion genutzt werden.

Die Kapazitätsanalyse stellt verfügbare Produktions-Kapazität in Form von Ressourcen (Mitarbeiter und Maschinen) dem benötigten Kapazitätsbedarf an Arbeits-/Maschinen-Zeit gegenüber und visualisiert das Ergebnis mittels einer grafischen Plantafel. Ziel der Kapazitätsanalyse ist es, die Auslastung der verfügbaren Ressourcen zu planen und zu optimieren. Dies wird erreicht, indem verfügbare Überkapazitäten bzw. nicht erfüllbare Kapazitätsbedarfe ausgewiesen werden. In diesem Zusammenhang existieren zwei Grundbegriffe der Kapazitätsanalyse:

Verfügbare Kapazität

Für jede verfügbare Ressource wird eine so genannte Betriebszeit definiert. Diese Betriebszeit stellt den Zeitraum dar, in dem die Ressource für den Produktionsprozess zur Verfügung steht.

Qualifizierung von Ressourcen

Zusätzlich wird jede Ressource qualifiziert, indem ihr eine oder mehrere Fertigkeiten (Qualifikationen) zugeordnet werden. Die Zuordnung von Qualifikationen zu Ressourcen ist nicht zwangsläufig notwendig, wird aber benötigt, sofern die Analyse-Logik eine automatische Auswahl der zu verwendenden Ressource durchführen soll.

Benötigte Kapazität

Um die für den Produktionsprozess benötigte Kapazität festzulegen, wird für jeden Arbeitsgang einer zu fertigenden Baugruppe mittels einer Ressourcen-Anforderung (siehe dazu Kapitel 7.18.3.4) definiert, welche Ressource (die gegenwärtig implementierte Analyse-Logik unterstützt eine genau Ressource je Arbeitsgang) gebraucht werden und welche Qualifikationen (auch mehrere möglich) diese erfüllen müssen. Hierbei kann bereits definiert werden, welcher Mitarbeiter / welche Maschine exakt gebraucht wird. Wird dies nicht definiert, so sucht die Kapazitätsanalyse eine Ressource, welche die geforderte(n) Qualifikation(en) im benötigten Zeitraum erfüllt.

Die Kapazitätsanalyse stellt die verfügbare Kapazität der benötigten Kapazität gegenüber und berechnet einen möglichen Produktionsablauf. Dabei wird jeder Arbeitsgang auf einen exakten Anfangs- und End-Zeitpunkt terminiert. Zudem werden die Arbeitsgänge gemäß den Ressourcen-Anforderungen auf die verfügbaren Ressourcen eingelastet. Dabei können evtl. so genannte virtuelle Ressourcen entstehen. Diese virtuellen Ressourcen zeigen an, dass die realen Ressourcen nicht ausreichen, um den gesamten Bedarf zu decken.

Hinweis: Unter Umständen ist auch die Planung von Personen-Ressourcen sinnvoll, hier liegen jedoch häufig komplett andere Bedingungen zugrunde (z.B. können zwei Personen einen Jobs gleichzeitig übernehmen, um diesen zu beschleunigen).

Es existieren verschiedene Steuerungs-Parameter in business express, die den Berechnungs-Algorithmus der Kapazitätsanalyse und somit das Verhalten bei auftretenden Unter- bzw. Überkapazitäten beeinflussen.

Weitere Details hierzu sind in den Folgekapiteln zu finden.


Allgemeiner Ablauf der Kapazitätsanalyse & Planung

Nachfolgendes Schema veranschaulicht den allgemeinen Ablauf der einzelnen Phasen im Modul Kapazitätsanalyse:

Der Prozess kann wiederholt angestoßen werden, die Pfeile veranschaulichen hierbei die Ablaufabfolge:

Die relevanten Daten werden für die Analyse geladen, anschließend erfolgt die Analyse- und Planungsphase, welche sowohl automatisch als auch manuell erfolgt. Es können dann die Ergebnisse gespeichert und ggf. Folgeprozesse ausgeführt werden.

Sollten weitere Änderungen notwendig sein, so kann der Prozess jederzeit erneut gestartet werden. Hier können sich dann - abhängig vom Startzeitpunkt und weiteren Parametern - veränderte Analyseergebnisse ergeben.


Beteiligte Strukturen, Zusammenhänge, Abhängigkeiten

Siehe auch:

Ressourcenstamm

Personalstamm

Betriebszeitenkalender

Ressourcen-Anforderungen

Stücklisten-Verwaltung

Produktion – Offene Aufträge

Die Kapazitätsanalyse in der Produktion

Betriebsdatenerfassung – Arbeitsgang Buchen


Ressourcenstamm

Im Ressourcenstamm (Datei / Auftragszeiterfassung / Ressourcenstamm bearbeiten) werden alle für den Analyseprozess relevanten, nichtpersonellen Ressourcen verwaltet. Eine solche Ressource kann also z.B. eine Fräsmaschine / Bohrmaschine sein, es ist aber auch denkbar, einen Gabelstapler als kapazitätsrelevante Ressource zu führen.

Über die Funktionsleiste können vorhandene Ressourcen gesucht werden und die sichtbaren Ressourcen um bereits nicht mehr verfügbare (alte) oder noch nicht verfügbare (zukünftige) erweitert / eingeschränkt werden.

Standardmäßig werden diese Ressourcen nicht angezeigt, diese Filtereinstellung kann jedoch individuell geändert werden.

Im Ressourcenstamm können die einzelnen Ressourcen individuell definiert werden:

Hinweis: Nachfolgend werden alle Felder beschrieben, die in der zugehörigen Tabelle zu finden sind, diese Felder sind nicht vollständig auf der Standard-Maske und im Standard-Browser hinterlegt, können jedoch individuell hinzugefügt werden.

Feld- und Browserbeschreibung:

Ressourcen ID | Eindeutige Nummer der Ressource
Bezeichnung | Die konkrete Bezeichnung
Gruppe | Beinhaltet alle zugeordneten Funktionen und Qualifikationen
Hauptfunktion | Beinhaltet die Hauptfunktion. Siehe dazu auch im Weiteren den Abschnitt Ressourcen-Funktionsbaum
Verfügbar ab | Datum, ab dem die Ressource für die Analyse verfügbar ist
Verfügbar bis | Datum, bis zu dem die Ressource für die Analyse verfügbar ist
Kommentar | Eingabemöglichkeit eines optionalen Kommentars zur zugehörigen Ressource.
Gesperrt | Ressource ist in der Kapazitätsanalyse nicht verfügbar, wenn diese Sperre gesetzt ist. Eine derartige Sperre wird in der grafischen Plantafel dann auch farblich dargestellt.
Standard Betriebszeit | Die Standard-Betriebszeit der Ressource. Es kann eine Betriebszeit aus dem Betriebszeitenkalender ausgewählt werden. Alternativ kann die Zuordnung auch im Betriebszeitenkalender erfolgen. Eine Ressource braucht zwingend eine Betriebszeit, ansonsten ist sie für die Analyse nicht verfügbar.
Standort | Nichtpersonelle Ressourcen gelten (entgegen der personellen Ressourcen im Personalstamm) für nur einen Standort

In der Funktionsleiste sind die weiteren Zusatzfunktionen des Moduls zu finden, siehe dazu die nachfolgenden Kapitel.

Siehe auch:

Ressourcen-Funktionsbaum

Ausfallkalender

Ressourcen Funktionen / Qualifikationen


Ressourcen-Funktionsbaum

Jede Ressource kann mehreren Funktionen und Qualifikationen zugeordnet werden. Die Zuordnung geschieht per Drag & Drop. Hierzu sollte der Ressourcen-Funktionsbaum im Ressourcen-Stamm angedockt werden. Neue Funktionen / Qualifikationen werden direkt im Ressourcen-Funktionsbaum angelegt.

Funktionen

Funktionen dienen zur Gliederung der Ressourcen in verschiedene Gruppen. Jede Ressource kann genau eine Hauptfunktion und beliebig viele Nebenfunktionen haben. Die Hauptfunktion dient als Grundlage für die Gruppierung der Ressourcen in der Kapazitätsanalyse. Die Nebengruppen dienen lediglich der informellen Gliederung.

Die erste einer Ressource zugeordnete Funktion wird automatisch zu deren Hauptfunktion, alle folgenden zu Nebenfunktionen. Die Hauptfunktion kann nachträglich im Ressourcen-Funktionsbaum geändert werden [image]. Hauptfunktionen werden im Funktionsbaum grün, Nebenfunktionen grau angezeigt.

Qualifikationen

Qualifikationen dienen der Kapazitätsanalyse zur Identifizierung einer benötigten Ressource. Eine Qualifikation definiert also, zu welchem Zweck eine Ressource im Produktionsprozess eingesetzt werden kann. Eine Ressource kann beliebig viele Qualifikation haben, wobei es keine unterschiedliche Gewichtung gibt. Die Verwendbarkeit einer Ressource wird sowohl über jede einzelne Qualifikation als auch über alle Kombinationen der zugeordneten Qualifikationen definiert.

Die Zuordnung geschieht per Drag & Drop. Hierzu sollte der Ressourcen-Funktionsbaum im Personal-Stamm angedockt werden.

Neue Funktionen / Qualifikationen werden im Ressourcen-Funktionsbaum angelegt. Dazu muss der Punkt Alle Ressourcen ausgewählt werden.

Durch Auswahl von Neu untergeordnet im Kontextmenü oder der Symbolleiste erscheint ein Dialog, in dem man wählen kann, ob eine Funktion oder eine Qualifikation angelegt werden soll.

Anschließend kann für diese neue Funktion/Qualifikation noch eine Bezeichnung vergeben werden.

Weitere Funktionen sind im Kontextmenü und in der Funktionsleiste zu finden:

Funktionsbeschreibung:

Neu | Erstellung einer neuen gleichgeordneten oder untergeordneten Funktion/Qualifikation abhängig davon, auf welchem Datensatz man sich gerade befindet.
Umbenennen | Möglichkeit der Umbenennung einer Funktion oder Qualifikation
Löschen | Löschung des gewählten Eintrags
Priorität erhöhen / verringern | Hiermit kann die Priorität der entsprechenden Funktion / Qualifikation erhöht oder verringert werden. Dies geschieht in Abhängigkeit von anderen gleich geordneten Funktionen / Qualifikationen.
Hauptfunktion setzen | Falls ein Mitarbeiter ausgewählt ist, so kann hier die Hauptfunktion bei der entsprechenden Funktion gesetzt werden, es kann hierbei nur eine Hauptfunktion vergeben werden.
Aktualisierung | Führt eine Datensatz-Aktualisierung des Fensters aus.
Komplett anzeigen / verbergen | Abhängig davon, auf welchem Ast man sich gerade befindet, können die einzelnen Zweige angezeigt oder verborgen werden.


Ausfallkalender

Für jede Ressource kann ein individueller Ausfallkalender gepflegt werden. Dieser entspricht in der Grundfunktion dem bereits im Personalstamm verfügbaren Abwesenheitskalender.

Befüllt man die Felder Beginn und Ende, so werden die Ausfall-Stunden ignoriert und die Ressource ist nur innerhalb des definierten Zeitraumes nicht verfügbar.

Automatik

Wird ein Eintrag über die Automatik erstellt, so wird die Spalte Ausfall-Stunden mit der Tages-Soll-Kapazität gefüllt. Diese errechnet sich durch die zu diesem Zeitpunkt gültige Betriebszeit (siehe dazu auch Kapitel Betriebszeitenkalender 7.18.3.3). Die Ressource ist folglich am betroffenen Tag überhaupt nicht verfügbar.


Ressourcen Funktionen / Qualifikationen

Dieses Fenster zeigt zur aktuell selektierten Ressource alle zugeordneten Funktionen und Qualifikationen als Baum an und erlaubt ebenfalls die Editierung dieser Zuordnungen. Im Browser werden zu den im Baum selektierten Funktionen / Qualifikationen ebenfalls zugeordnete Ressourcen angezeigt.


Personalstamm

Datei / Auftragszeiterfassung / Personalstamm bearbeiten

Im Personalstamm werden für die Kapazitätsanalyse relevante Mitarbeiter erfasst. Prinzipiell gelten die gleichen Regeln wie für Ressourcen. Zu beachten: Mitarbeiter sind per Definition nicht eindeutig einem Standort zugeordnet, es kann aber ein Haupt-Standort gewählt werden.

Mitarbeiter-Funktionsbaum

Es gelten dieselben Regeln wie für Ressourcen. (siehe dazu Kapitel 7.18.3.1)

Abwesenheitskalender

Es gelten ähnliche Regeln wie für Ressourcen. (siehe dazu auch Kapitel 7.18.3.1 und das entsprechende Kapitel 8 Zeiterfassung / BDE )

Mitarbeiter Funktionen / Qualifikationen

Es gelten dieselben Regeln wie für Ressourcen. (siehe dazu Kapitel 7.18.3.1)


Betriebszeitenkalender

Datei / Auftragszeiterfassung / Betriebszeitenkalender

Im Betriebszeitenkalender (oder Schichten-Kalender) werden die Betriebszeiten (Schichten) gepflegt. Über die Schichten werden Zeiträume definiert, in denen Ressourcen für den Produktionsprozess verfügbar sind. Die Schichten definieren den Zeitraum, in welchem eine Ressource im Normalfall verfügbar ist. Über so genannte Sonder-Zuordnungen werden Abweichungen bzw. Ergänzungen gegenüber dem Standard-Schicht-Plan einer Ressource definiert.

Bestandteile einer Betriebszeit / Schicht:

Feldbeschreibung:

Betriebszeit-ID | Eindeutige Nummer der Betriebszeit / Schicht
Bezeichnung | Die konkrete Bezeichnung
Gültig von | Datum, ab dem die Betriebszeit gültig ist
Gültig bis | Datum, bis zu dem die Betriebszeit gültig ist
Arbeitszeiten | Arbeitszeiten dieser Betriebzeit
Standort | Betriebszeiten gelten immer nur für einen Standort

Jede Betriebszeit / Schicht hat eine Liste der ihr zugeordneten Ressourcen. Die Zuweisung geschieht entweder im Betriebszeitenkalender oder bei der jeweiligen Ressource (Personalstamm / Ressourcenstamm) selbst.

Zuweisung von Mitarbeitern / Ressourcen zu einer Schicht

Die entsprechende Schicht wird im Browser markiert. Mitarbeiter werden über [image], Ressourcen über [image] zugewiesen.

Sonder-Zuordnungen

Sonder-Zuordnungen definieren Ausnahme-Regeln für die Verfügbarkeit von Mitarbeitern bzw. Ressourcen. Sonderzuordnungen werden für separat für Mitarbeiter und Ressourcen gemacht (siehe Abbildung). Eine Sonderzuordnung weist ausgewählte Mitarbeiter / Ressourcen für einen bestimmten Zeitraum (Gültigkeit) einer anderen Betriebszeit / Schicht zu, als diese im Normalfall haben.

Beispiel:

Das gesamte Personal und alle Maschinen sollen am Mittwoch den 19.09.07 nicht wie üblich von 08:00 bis 17:00 Uhr zur Verfügung stehen, sondern von 08:00 bis 20:00 Uhr. Man legt eine Betriebszeit an, und definiert für Mittwoch den gewünschten Zeitraum, danach erstellt man für diese Betriebszeit

Sonder-Zuordnungen. Gültigkeits-Zeitraum ist der 19.09.07. Die betroffenen Mitarbeiter / Ressourcen jeder Sonder-Zuordnung werden über [image] (Mitarbeiter) / [image] (Ressourcen) gewählt.

Mittwochs-Schicht:

Sonder-Zuordnung:


Ressourcen-Anforderungen

Für jeden Arbeitsgang (Artikeltyp = Arbeitswert) einer Baugruppe muss eine so genannte „Ressourcen-Anforderungen“ gepflegt werden. Über diese Information ermittelt die Kapazitätsanalyse den benötigten Mitarbeiter oder Ressource zur Erfüllung dieses Arbeitsgangs. Eine Ressourcen-Anforderung kann entweder über die benötigte Qualifikation (MA / Ressource wird dann automatisch ermittelt) oder über eine direkte Festlegung geschehen.

Die Daten-Pflege kann entweder im Artikelstamm, in der Stückliste oder in der Produktions-Stückliste geschehen. Es ist, soweit möglich, empfehlenswert, die Anforderungen bereits im Artikelstamm zu hinterlegen. Von hier aus werden diese für alle nachfolgenden Prozesse übernommen, bzw. können individuell abgeändert werden.

Siehe auch:

Artikelstamm: Ressourcen-Anforderung

Stückliste: Ressourcen-Anforderung

Produktions-Stückliste: Ressourcen-Anforderung


Artikelstamm: Ressourcen-Anforderung

Die Pflege der Ressourcen-Anforderung erfolgt direkt im Artikelstamm über Bearbeiten / [image] Ressourcen-Anforderungen:

Das Fenster der Ressourcen-Anforderung besteht aus mehreren Feldern und Funktionen:

Feldbeschreibung:

Res.Typ | Bei der Pflege wird nach Bedarf von Mitarbeiter / Ressource unterschieden
Zugeordnete Ressource | Fest zugeordneter MA / Ressource

Im oben angegebenen Beispiel wird eine Ressource (Maschine) benötigt. Die Ressource muss die Qualifikation Backen beherrschen und zusätzlich wurde eine Maschine fest fixiert:

Auswahl der Qualifikation

Die Auswahl der benötigten Qualifikation(en) erfolgt pro Ressource-Anforderung über den Funktions-Button im Ressourcen-Anforderungsfenster:

Im Auswahl-Dialog können die benötigten Qualifikationen im Baum per Doppelklick gewählt / abgewählt werden. Im Browser werden sofort alle möglichen zutreffenden MA / Ressourcen gezeigt (siehe Abbildung):


Stückliste: Ressourcen-Anforderung

Stücklisten-Verwaltung / Bearbeiten [image] Arbeitsgang-Ressourcenanforderungen

Falls die Ressourcen-Anforderung bereits im Artikelstamm gepflegt wurde, wird diese in der Stückliste angezeigt. Am unteren Rand des Fensters erscheint ein entsprechender Hinweis. Die Daten sind in diesem Fall nicht redundant vorhanden. Benötigt man eine individuelle Definition der Anforderungen in einer Stückliste, lassen sich die allgemeinen Anforderungen aus dem Artikelstamm übernehmen ( Toolbar-Knopf [image] , im Artikelstamm-Modus nicht sichtbar).

Auf Ebene der Stückliste lassen sich Ressourcen-Anforderungen referenzieren, d.h. eine Anforderung kann so definiert werden, dass der betroffene Arbeitsgang im Analyse-Prozess exakt denselben Mitarbeiter / dieselbe Ressource zugeordnet bekommt wie die Referenz-Anforderung.

Es können dabei nur vorhergehende Arbeitsgänge referenziert werden. Die Auswahl erfolgt über das Datenbank-Feld DAB270: REF_RESZNR.


Produktions-Stückliste: Ressourcen-Anforderung

UMSCH+F7 in den Auftrags-Positionen.

Pflege erfolgt analog zur Pflege in der Stückliste. Es gibt allerdings keinen Stücklisten-Baum, die Pflege der Arbeitsgang-Reihenfolge / Zuordnung muss also über die entsprechenden Datenbank-Felder geschehen. Die Ressourcen-Anforderungen sind für Produktionsaufträge immer redundant vorhanden. Diese können über die Funktion ‚Fertigungsaufträge aktualisieren’ in der Stücklisten-Verwaltung aktualisiert werden.


Stücklisten-Verwaltung

In der Stücklisten-Verwaltung werden alle für die Analyse relevanten Daten bzgl. des Arbeitsplans einer Baugruppe gepflegt.

Zeitliche Abfolge

Zwingend notwendig ist die Definition einer zeitlichen Abfolge der Arbeitsschritte. Momentan beschränkt sich die zeitliche Relation zwischen zwei Arbeitsschritten auf eine „Ende -> Anfang“-Beziehung, d.h. mit der Fertigstellung des vorhergehenden Arbeitsganges beginnt frühestens der nachfolgende Arbeitsgang. Die Abfolge wird per Drag & Drop im Stücklisten-Baum hinterlegt, wobei der markierte Arbeitsgang auf den vorhergehenden gezogen wird. Die Zuordnungen werden im Baum dargestellt.

Stückliste – ohne zeitliche Abfolge:

Stückliste – mit zeitlicher Abfolge:

Mit der Zuordnung wird das Datenbank-Feld DAB210:ARBG_ID gefüllt. Die Zuordnung kann aufgehoben werden, indem der Arbeitsgang auf eine leere Stelle im Stücklisten-Baum (unten), bzw. auf die Baugruppe gezogen wird. Zusätzlich ist es möglich, den Materialbedarf einer Baugruppe einem Arbeitsschritt zuzuordnen. Diese Zuordnung ist rein informell zu betrachten und hat keine Auswirkung auf die Analyse.

Kaufteil-Zuordnung in Stückliste:

Bei ausführlichen Arbeitsplänen ist es möglicherweise hinderlich, die zeitliche Abfolge zu visualisieren (Stücklisten-Baum nimmt horizontal zu viel Platz ein). Deshalb kann diese über die Funktion Bearbeiten → [image] Arbeitsgang-Abfolge nicht anzeigen deaktiviert werden.

Für die Kapazitätsanalyse relevante Felder / Information in der Stückliste:

Feldbeschreibung:

Vorhergehender Arbeitsgang | Definition der Abfolge der einzelnen Arbeitsgänge abhängig vom Vorgänger
Zugeordnet zu Arbeitsgang | Nur für Kaufteile: Zuordnung zu Arbeitsgang
Zeitabstand zum Vorh.Arbg | Evtl. Liege- / Trocken-Zeiten. Für die hier eingetragene Zeit wird keine Kapazität benötigt.
Einheit Zeitabstand | Unterscheidung Kalender / Betriebs-Einheiten: Als Betriebstag gilt ein Tag an dem es irgendeine Betriebszeit gibt (siehe Betriebszeitenkalender). Als Kalendertag gilt ein absoluter Tag. Bei Tages-Pausen wird immer der aktuelle Tages-Rest + n Tage übersprungen.

Bearbeiten / [image] Arbeitsgang-Ressourcenanforderungen

In der Stückliste können vom Standard anweichende Ressourcen-Anforderungen für jeden Arbeitsgang hinterlegt werden. Denkbar ist hier außerdem die explizite Wahl einer Ressource für einen speziellen Arbeitsgang. (Definition: siehe 0 „Arbeitsgang-Ressourcenanforderungen“)


Produktion – Offene Aufträge

Mit dem Fenster Offene Produktionsaufträge ist die Kapazitätsanalyse über mehrere Funktionen / Stellen verknüpft. Weitere Informationen sind in den nachfolgenden Kapiteln zu finden.

Siehe auch:

Relevante Felder auf Fertigungs-Auftragsebene

Ressourcen-Anforderungen auf Fertigungs-Auftragspositionsebene

Verknüpfung zur Kapazitätsanalyse


Relevante Felder auf Fertigungs-Auftragsebene

Es lassen sich auftragsspezifisch mehrere Einstellungen hinsichtlich der Kapazitätsanalyse setzen, die je Auftrag dann in der Analyse berücksichtigt werden:

Feldbeschreibung:

Sperre Kapazitäts-Analyse

Über diesen Optionspunkt lässt sich der gerade gewählte Fertigungsauftrag für die Kapazitätsanalyse sperren, so dass dieser bei der Analyse nicht mehr berücksichtigt und eingeplant wird.

Priorität Kapazitätsanalyse

Angabe einer Priorität für den entsprechenden Auftrag. Je höher die Priorität (kleinere Werte definieren hier eine höhere Priorität), desto stärker wird der Auftrag gegen gleichartigen Fertigungsaufträgen bevorzugt. Siehe dazu auch Kapitel 7.18.3.7.3 Produktionsverwaltung

So lassen sich beispielsweise Eilaufträge eintakten: Eine hohe Priorität bei Vorwärts-Terminierung führt zu niedriger DLZ und (je nach Auslastung) zur Verdrängung von anderen Aufträgen.

Terminierungsmodus Kap.Analyse

Hier kann individuell je Produktionsauftrag eine gesonderte Terminierungsrichtung vergeben werden, welche die allgemeinen Terminierungseinstellungen aus den Analyse-Optionen für den Auftrag übersteuert:

Max. Überschr. der Minimal-DLZ

Für den gerade gewählten Produktionsauftrag kann hier die Anzahl der Betriebsstunden definiert werden, um die die minimal erreichbare DLZ des Auftrags maximal überschritten werden darf:

“Wie weit darf ein Arbeitsgang von seiner zeitlichen "Optimalposition" wegbewegt werden, damit eine Einplanung auf einer verfügbaren Ressource möglich wird?"

Die gewählte Einstellung übersteuert für den ausgewählten Produktionsauftrag die allgemeinen Analyseeinstellungen:

Ist innerhalb dieses Bereichs keine Einplanung auf einer echten Ressource möglich, wird der Arbeitsgang auf einer virtuellen Ressource eingeplant.

Zeitabstand Vorgänge zu Termin

Hier kann ein zeitlich zu beachtender Abstand zwischen dem letzten relevanten Arbeitsgang, der für die Kapazitätsanalyse relevant ist, und dem Termin des Produktionsauftrags gesetzt werden.

In dieser Zeit ist beispielsweise eine externe Veredelung der produzierten Ware denkbar.

Ist ein derartiger Zeitabstand zum Fertigungsauftragstermin gesetzt, so wird die globale Sicherheitszeit aus den Analyse-Parametern übersteuert.

Typ des Zeitabstands

Hier wird die Zeiteinheit für den Zeitabstand Vorgänge zu Termin eingestellt:

Falls hier keine Angabe gewählt wird, so gelten die allgemeinen Einstellungen in der Kapazitätsanalyse.


Ressourcen-Anforderungen auf Fertigungs-Auftragspositionsebene

Mit der Erstellung eines Produktionsauftrags werden die Ressourcen-Anforderungen der beinhalteten Arbeitsgänge auftragsbezogen kopiert. Diese Einstellungen können im Produktionsauftrag individuell je relevanter Position angepasst werden. Denkbar ist hierbei z.B. die explizite Auswahl einer zu verwendenden Ressource (siehe dazu auch Kapitel 7.18.3.4 ).

Auf dieser Ebene existieren hierbei weitere, positionsspezifische Einstellungsmöglichkeiten für den gerade gewählten Arbeitsgang auf Fertigungsauftragspositionsebene:

Feldbeschreibung:

Referenz Anforderung | Falls die Ressource über eine Referenz (beispielsweise ein separater Rüst-Arbeitsgang) zugewiesen wurde, so ist dies in diesem Feld ersichtlich:
Fixierte Ressource | Übersteuert die Vorgaben zur allgemeinen benötigten Ressourcen-Qualifikation: Es lässt sich hier eine bestimmte Ressource aus dem Ressourcenstamm fest für den gewählten Arbeitsgang fixieren
Geplante Ressource | Auswahl einer Ressource, die für die Arbeitsgangbelegung geplant wird (informell).
Fixierter Startzeitpunkt | Der hier gewählte Termin (Datums- und Uhrzeitauswahl) übersteuert die automatische Einplanung auf Basis von Vorwärts- oder Rückwärts-Terminierung.

Geplanter Startzeitpunkt

Auswahl eines Termins (Datum und Uhrzeit) als geplanter Start (informell)

Geplanter Endzeitpunkt

Auswahl eines Termins (Datum und Uhrzeit) als geplantes Ende (informell)

Aktivitätsstatus

Ist ein Arbeitsgang als aktiv markiert, so erhält dieser in der Analyse eine implizite Fixierung auf Ressource und Zeit und in der Einlastungslogik wie bei Positionen, für die es eine offene BDE-Buchung gibt:

Diese Arbeitsgänge werden also vor allen anderen Aufträgen (bzw. Arbeitsgängen) eingelastet. Somit ist sichergestellt, dass Prioritäts-Vorgaben keine Auswirkung auf aktive Arbeitsgänge haben, diese also nicht verdrängen können.

Diese fixierten Arbeitsgänge werden dann bei der Analyse übersprungen, da diese bereits vorher verarbeitet wurden.

Hinweis: Um einen Arbeitsgang als aktiv zu markieren, muss eine Ressource bereits fixiert sein.

Hinweis: Sollte in der Kapazitätsanalyse individuell auch die Materialverfügbarkeit in die Analyse einbezogen worden sein, so existieren weitere Felder zur Terminfestlegung der Verfügbarkeit (möglich und sicher). Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant:

Feldbeschreibung:

Früh. Mögl. Materialverfügbarkeit | Eingabe eines möglichen Verfügbarkeitstermins (Datum und Uhrzeit): Ab diesem Moment ist das benötigte Material unter Umständen verfügbar (z.B. konkurrierende Bedarfe). Die genaue Interpretation obliegt der individuellen Implementierung.
Früh. sichere Materialverfügbarkeit | Eingabe eines sicheren Verfügbarkeitstermins (Datum und Uhrzeit): Ab diesem Moment ist das benötigte Material sicher verfügbar.


Verknüpfung zur Kapazitätsanalyse

Über die Taste F5 oder das Kontextmenü auf Fertigungsauftragsebene kann man von einem selektierten Produktionsauftrag direkt in die Kapazitätsanalyse springen.

Diese wird dabei allerdings nicht automatisch aktualisiert. Ist der Auftrag in der aktuellen Planung nicht enthalten, so erscheint die Meldung Auftrag nicht gefunden.

Ist der Auftrag bereits berücksichtigt, so wird er automatisch markiert und die Ansicht so eingestellt, dass er im Fenster komplett sichtbar ist.


Die Kapazitätsanalyse in der Produktion

Der Aufruf der eigentlichen Kapazitätsanalyse erfolgt über Datei / Produktionsverwaltung / Kapazitätsanalyse.

Das Fenster Kapazitätsanalyse stellt die eigentliche Plantafel dar: Es wertet die in den vorhergehenden Teilen beschriebenen Daten aus und visualisiert das Ergebnis grafisch. Die Ansicht ist in zwei Haupt-Bereiche gegliedert. Im linken Teil sind die Maschinen / Mitarbeiter zu sehen, im rechten Teil des Fensters die Einlastung der Arbeitsgänge aller betrachteten Produktionsaufträge, also das Ergebnis der Kapazitätsanalyse.

Das Erscheinungs-Bild (Farben, Zoom, sichtbare Tage etc.) bzw. die Auswahl, welche Ressourcen in der Ansicht verfügbar sind, ist je Benutzer individuell einstellbar.

Der Fenster-Aufbau der Kapazitätsanalyse gliedert sich im mehrere Bereiche:

Das Analyse-Ergebnis basiert immer auf den zum Zeitpunkt der Durchführung der Analyse verfügbaren Produktionsdaten. Das Ergebnis wird grundsätzlich je Benutzer gespeichert.

Bei einem erneuten Start des Fensters werden die Analyseergebnisse aus der vorhergehenden Sitzung angezeigt, jedoch kann hier keine weitere Bearbeitung erfolgen, zuerst müssen die Daten erneut geladen werden:

Das erneute Laden der Daten kann durch Klick auf das angezeigte Informationspanel initiiert werden oder über den entsprechenden Menüpunkt im linken Fensterbereich.

Siehe auch:

Mitarbeiter / Ressourcen - Baum

Funktionen / Einstellungen

Kapazitätsanalyse-Optionen

Ansichts-Einstellungen

Analyse Konflikte

Ablaufprotokoll

Material

Analyse-Ergebnisse: Erscheinungsbild / Bedienung der Plantafel

Individueller Eingriff – Codeblock-Integration divers

Individueller Eingriff – Visualisierung der Material-Verfügbarkeit


Mitarbeiter / Ressourcen - Baum

Beim ersten Start der Kapazitätsanalyse werden alle Mitarbeiter und Ressourcen im Baum angezeigt. Jeder Mitarbeiter / jede Ressource erscheint hierarchisch gegliedert in seiner Hauptfunktion.

Über Mitarbeiter / Ressource hinzufügen (gewünschten Einträge aus dem Hinzufügen-Dialog per Mehrfachauswahl in den Baum übernehmen) und Mitarbeiter/Ressource löschen (selektierte Einträge werden gelöscht, Mehrfach-Selektion durch STRG+MAUSKLICK) von Einträgen, kann die Ansicht auf die individuellen Bedürfnisse angepasst werden (Dies kann jedoch erst nach dem Laden der Daten erfolgen).

Die Sortierung kann anschließend mittels Drag & Drop angepasst werden.


Funktionen / Einstellungen

Die allgemeinen Einstellungen / Funktionen sind in der Kapazitätsanalyse an mehreren Stellen / Menüs zu finden. Weitere Informationen hierzu sind in den Folgekapiteln zu finden.

Siehe auch:

Auftrag suchen

Menü Einstellungen

Menü Info


Auftrag suchen

Über die Symbol-Leiste oberhalb des Ressourcen-Baums kann ein Produktionsauftrag direkt gesucht und angesprungen werden:

Das Eingabe-Feld mit Drop-Down beinhaltet dabei die Produktions-Auftragsnummern, welche in der Kapazitätsanalyse verfügbar sind, der Such-Button führt dann eine Suche nach dem gewählten Auftrag aus.

Anschließend wird der gewählte Fertigungsauftrag in der Plantafel mit einer farblichen Markierung hervorgehoben und die Ansicht auf den ausgewählten Auftrag angepasst, so dass dieser vollständig sichtbar ist.


Menü Einstellungen

Über diesen Menüpunkt sind mehrere Einstellungsmöglichkeiten hinsichtlich der Kapazitätsanalyse zugänglich:

Über den Menüpunkt Chart-Optionen kann das allgemeine Erscheinungsbild der Plantafel beeinflusst werden. Die Analyse-Optionen bestimmen das Verhalten der Kapazitätsanalyse beim Aufbereiten der Ergebnisse. Über Navigator anzeigen kann der zu betrachtende Arbeitsbereich (Monate / Kalenderwochen / Tage / Stunden) und der so genannte Ansichtsmodus gewählt werden. „Analyse aktualisieren“ führt den Analyse-Prozess ohne Änderung von Optionen durch.

Chart-Optionen

Für den Ressourcen-Baum, die Darstellung der Kalender-Legende und die Darstellung der Plantafel können hier Optionen gesetzt werden. Außerdem kann hier ein Individual-Menü für den Ressourcen-Baum und die Plantafel hinterlegt werden.

Navigator anzeigen

Über diesen Optionspunkt lässt sich ein Datumsnavigator aufrufen, mit dem man über einen Kalender bestimmte Zeiträume direkt ansteuern kann (dynamisch oder statisch).

Analyse-Optionen (Strg+O)

Weitere Informationen hierzu sind in Kapitel 7.18.3.7.3 Kapazitätsanalyse-Optionen zu finden.


Menü Info

Im Info-Menü sind weitere Funktionen der Kapazitätsanalyse zu finden.

Es lassen sich hier die vorhandenen Konflikte in einem eigenen Fenster anzeigen, weitere Informationen hierzu sind in Kapitel 7.18.3.7.5 Ablaufprotokoll, 7.18.3.7.6 Analyse Konflikte und 7.18.3.7.7 Material zu finden.


Kapazitätsanalyse-Optionen

In den Analyse-Optionen werden die grundsätzlichen Planungsparameter festgelegt:

Funktionsbeschreibung:

Planungs-Zeitraum

Definition entweder über Tages / KW-Datum bzw. Zeitraum. Es lässt sich sowohl der Planungsbeginn festlegen als auch die Anzahl der Planungswochen. Der Zeitraum sollte nicht größer als nötig gewählt werden, die Dauer des Analyse-Prozesses ist davon abhängig.

Standardmäßig wird der Beginn ab jetzt gesetzt und der Zeitraum auf 12 Wochen festgelegt.

Hinweis: Der Planungszeitraum bezieht sich immer nur auf den konkreten Fertigstellungstermin des jeweiligen Produktionsauftrags, etwaige gesetzte Zeitabstände (Zeitabstände Vorgänge zu Termin) auf Fertigungsauftragsebene werden in diesem Zusammenhang nicht berücksichtigt. Um derartige Aufträge ebenfalls in der Analyse zu erfassen, sollte der Planungszeitraum gegebenenfalls möglichst groß gewählt werden.

Produktions-Aufträge

Hier wird definiert, welche Arten von Fertigungsaufträgen betrachtet werden und wie diese jeweils behandelt werden.

Hinweis: Dieser Parameter kann auch individuell je Fertigungsauftrag gesetzt werden, siehe dazu Kapitel 7.18.3.6.1 Relevante Felder auf Fertigungs-Auftragsebene

Auftragstypen:

Aktive, kommissionierte Fertigungsaufträge

Arbeitskarte gedruckt, BDE-Auftrags-Buchungen vorhanden

Sonstige kommissionierte Fertigungsaufträge

Arbeitskarte gedruckt, keine BDE-Buchungen vorhanden.

Offene Fertigungsaufträge

Auftrag ist ausgelöst, Arbeitskarte ist nicht gedruckt

Standardmäßig werden die aktiven Aufträge vorwärts terminiert, die anderen Auftragstypen rückwärts terminiert, es sei denn, die entsprechende Option ist manuell umgestellt

Rückwärts-Terminierung

Die Analyse betrachtet den Produktionsprozess vom Fertigstellungstermin aus in die Vergangenheit. Somit ergibt sich aus dem Analyse-Prozess ein Starttermin für den Produktionsauftrag. Empfehlenswert für nicht ausgelöste und noch nicht kommissionierte Aufträge.

Vorwärts-Terminierung

Vom Analyse-Datum aus werden alle noch zu offenen Arbeitsschritte in die Zukunft geplant. Somit ergibt sich aus dem Analyse-Prozess ein Fertigstellungstermin für den Produktionsauftrag. Dieser muss nicht dem Wunsch-Termin des Auftrages entsprechen. Empfehlenswert für kommissionierte Aufträge und aktive Aufträge.

Ereignisse

Aktivierungsmöglichkeit für das Codeblock-Event bei Berechnung Auftragspriorität: Die Einlastungspriorität und somit die Eintaktungsreihenfolge der Aufträge (nach der Vorverarbeitung aktiver Arbeitsgänge) kann mit diesem Event unternehmensspezifisch beeinflusst / gesteuert werden.

Weitere Informationen hierzu erhalten Sie von Ihrem zuständigen business express –Consultant.

Dieses Event lässt sich hier de-/aktivieren, um sowohl die Performance als auch die Eintaktungslogiken unkompliziert bei In-/Aktivität des Events vergleichen zu können.

Produktions-Abteilung

Die Analyse lässt sich auch auf bestimmte Produktionsabteilungen einschränken.

Falls hier keine Eintragung erfolgt, so werden alle Produktionsabteilungen betrachtet (Standard-Fall). Falls diese Option genutzt werden soll, so müssen die einzelnen Abteilungen mit / getrennt werden.

Hinweis: Die Einschränkung über diesen Parameter ist nur dann sinnvoll, wenn zwischen den einzelnen Produktionsabteilungen keinerlei Wechselwirkungen / Abhängigkeiten existieren. Andernfalls können unbefriedigende Analyse-Ergebnisse entstehen.

Analyse-Optionen

Maximale Überschreitung der Minimal-Durchlaufzeit

Angabe in Betriebsstunden, gilt als Vorgabe für Aufträge ohne Angabe, vom Standard werden 40 Betriebsstunden vorgegeben. Der Parameter definiert die Anzahl der Betriebsstunden, um die die minimal erreichbare DLZ des Auftrags maximal überschritten werden darf:

“Wie weit darf ein Arbeitsgang von seiner zeitlichen "Optimalposition" wegbewegt werden, damit eine Einplanung auf einer verfügbaren Ressource möglich wird?"

Ist innerhalb dieses Bereichs keine Einplanung auf einer echten Ressource möglich, wird der Arbeitsgang auf einer virtuellen Ressource eingeplant.

Fertigstellungstermin bei Rückwärtsterminierung

Globaler Zeitpuffer in Betriebstagen. Alle rückwärts terminierten Aufträge werden n-Betriebsstunden früher als ihr Fertigstellungstermin zur Fertigstellung eingeplant (Standard: 0 Stunden).

Dieser Parameter kann auch individuell je Fertigungsauftrag gesetzt werden, siehe dazu Kapitel 7.18.3.6.1 Relevante Felder auf Fertigungs-Auftragsebene

Standard-Betriebszeit

Hier kann eine individuelle Standard-Betriebszeit aus dem Betriebszeitenkalender als Analyse-Grundlage gewählt werden.

Testmodus

Hinweis: Der Testmodus mit den verschiedenen Optionspunkten steht nur im Supervisor-Modus zur Verfügung:

Hiermit können mehrere Beispielaufträge generiert werden, die exemplarisch die grundsätzliche Funktionsweise der Kapazitätsanalyse in einem Testmodus veranschaulichen. Es lassen sich hierbei verschiedene Szenarien (Terminüberschreitung,…), die Anzahl der Beispielaufträge und die Terminierungsrichtung einstellen.

Hinweis: Durch die Ausführung im Testmodus gehen alle bereits vorhandenen Chart-Einstellungen und Ressourcen-Anordnungen von Echtdaten verloren. Weitere Informationen erhalten Sie von Ihrem zuständigen business express –Consultant.

Standard-Einstellungen laden

Mit diesem Button lassen sich wieder alle Standwerte für die Analyse wiederherstellen:


Ansichts-Einstellungen

Im Menü Ansicht des Kapazitätsanalyse-Fensters lässt sich die Chart-Übersicht der Analyse in der Ansicht anpassen:

Funktionsbeschreibung:

Einzoomen

Vergrößert an der aktuellen Mausposition (bzw. von der Mitte der Plantafel ausgehen) den angezeigten Bereich, so dass mehr Details sichtbar werden.

Durch Festhalten der Strg-Taste und Mausklick Links auf der Plantafel kann ebenfalls gezoomt werden. Während des Zoomens kann der Ansichts-Modus von Tage auf Stunden etc. wechseln.

Auszoomen

Analog zu Einzoomen: mittels Drücken der Taste STRG+UMSCH kann auch mit Links-Klicken in der Plantafel herausgezoomt werden.

Stundenansicht

Tagesansicht

Wochenansicht

Monatsansicht

Die Auswahl eines dieser Optionspunkte verändert die Darstellung, indem die gewählte Zeiteinheit zum kleinsten Zeitelement wird.

Komplette Selektion anzeigen

(Strg+W)

Diese Funktion zoomt und positioniert die Plantafel für einen selektierten Produktionsauftrag so, dass der gesamte Auftrag in der Anzeige sichtbar ist. Evtl. ausgeblendete Ressourcen, die in dem selektierten Auftrag verwendet werden, erscheinen automatisch. Nicht verwendete Funktions-Gruppen werden im Ressourcen-Baum zugeklappt

Produktionsauftrag <123456> anzeigen

(F5)

Hiermit kann ins Fenster „Produktion – Offene Aufträge“ gesprungen werden und dort der entsprechende Auftrag selektiert werden.


Analyse Konflikte

Bei der Kapazitätsanalyse können während der Analysephase verschiedene Konflikte auftreten, diese werden von business express in einem eigenen Konfliktfenster aufbereitet.

Siehe auch:

Konflikt-Fenster: Allgemeines

Beschreibung der Konflikt-Typen


Konflikt-Fenster: Allgemeines

Das Konfliktfenster besitzt einen multifunktionalen Aufbau:

Das Konfliktfenster lässt sich auch jederzeit manuell über den entsprechenden Menüpunkt aufrufen:

Über mehrere Filter lässt sich die Anzeige der einzelnen Konflikte einschränken:

So lässt sich auf eine bestimmte Produktionsabteilung und/oder einen konkreten Auftrag und/oder einen bestimmten Konflikt-Typen filtern. Zusätzlich lassen sich auch nur Ablauf- bzw. Daten-Fehler anzeigen.


Beschreibung der Konflikt-Typen

Die bei der Analyse auftretenden Konflikte werden von business express in verschiedene Typen eingeordnet.

Konflikt-Typen-Beschreibung:

Hinweis | Information über genutzte Einplanungsparameter
Daten-Fehler | Fehlerhaft / lückenhaft gepflegte Daten:
Ablauf-Fehler | Probleme des Planungs-Algorithmus. Ursache können z.B. Daten-Fehler sein
Zeit-Konflikt | Die Zeit-Vorgaben des Auftrags können nicht eingehalten werden. z.B. keine rechtzeitige Fertigstellung:
Ressourcen-Konflikt | Die Ressourcen-Vorgaben können nicht eingehalten werden, es gibt z.B. zu wenige qualifizierte Ressourcen
Material-Warnung | Die Verfügbarkeit des Materials ist unter Umständen nicht sichergestellt
Material-Konflikt | Die Verfügbarkeit des Materials ist nicht gegeben


Ablaufprotokoll

Das Ablaufprotokoll kann über den Menüpunkt Info / Ablaufprotokoll oder die Tastenkombination Strg+P aufgerufen werden:

Das Ablaufprotokoll protokolliert tabellarisch im Zeitablauf die einzelnen Schritte der einzelnen Planungs-/ Analyse- und Optimierungsphasen vom Laden der Daten bis zum Speichern der Ergebnisse:

Man erhält hier eine detaillierte Übersicht zur Zeitdauer der einzelnen Schritte und zur Anzahl der verarbeiteten Daten / aufgetretenen Konflikte.

Zum allgemeinen Ablauf der Kapazitätsanalyse siehe auch Kapitel 7.18.2


Material

Das Material-Fenster kann über den Menüpunkt Info / Material oder die Tastenkombination Strg+M aufgerufen werden:

Wenn einem Arbeitsgang über die Stückliste Material zugeordnet wurde, so sind im Material-Fenster zusätzliche Informationen zum Material bezüglich Stücklisteninformationen und allgemeinen Bestands- / Termin-Daten ersichtlich:

Es existiert eine Sprungmöglichkeit in den Artikelstamm und es lassen sich das Terminraster und der Lagerbestand zum zugeordneten Material-Artikel aufrufen:


Analyse-Ergebnisse: Erscheinungsbild / Bedienung der Plantafel

Nach der Aufbereitung der Daten und anschließender Analyse werden die Arbeitsgänge an der Oberfläche der Plantafel visuell dargestellt. Die einzelnen Arbeitsgänge lassen sich dort auch bearbeiten:

Siehe auch:

Bedienung der Plantafel

Bedeutung der Farben und Markierungen bei Arbeitsgängen

Auslastungsanzeige

Arbeitsgang-Hints


Bedienung der Plantafel

Beim jeweilig angezeigten Arbeitsgang lässt sich ein Kontextmenü aufrufen, in dem mehrere Funktionen enthalten sind:

Funktionsbeschreibung:

Auf Ressource fixieren /

Fixierung auf Ressource aufheben

Der Arbeitsgang lässt sich auf die eingeplante Ressource für die weitere Planung und Optimierung fest fixieren. Diese Fixierung kann auch jederzeit aufgehoben werden.

Auf Startzeit fixieren /

Fixierung auf Startzeit aufheben

Für den gewählten Arbeitsgang kann eine fest fixierte Startzeit für die weitere Planung vorgegeben werden. Diese Fixierung lässt auch wieder aufheben.

Hinweis: Ein Arbeitsgang kann sowohl zeitlich als auch auf eine bestimmte Ressource fixiert werden.

Auftrag | Zusatzmenü, um auftragsspezifische Parameter zu editieren: Der gerade gewählte Auftrag lässt sich hier für die Analyse sperren, es kann auch der Fertigstellungstermin angepasst werden. Auch lassen sich weitere Parameter wie Priorität, Terminierungsrichtung und maximale Überschreitung der Minimal-DLZ ändern.
Produktionsauftrag anzeigen (F5) | Über diesen Menüpunkt kann direkt zum jeweiligen Fertigungsauftrag in das Modul Offene Aufträge Produktion gewechselt werden, welcher dem Arbeitsgang zugrunde liegt.
Komplette Selektion anzeigen (Strg+W) | Mit dieser Funktion wird die Ansicht so angepasst, dass alle Arbeitsgänge des kompletten Produktionsauftrags auf der Plantafel sichtbar werden.
Ansicht | Umschaltung der Ansicht auf Stunden, Tage, Wochen oder Monate

Die einzelnen Arbeitsgänge des Planungsergebnisses lassen sich mittels Drag and Drop auch manuell verschieben.

So kann der Arbeitsgang beispielsweise per Maus auf eine andere Ressource verschoben werden:

Mit einer anschließenden Fixierung weiterhin der Arbeitsgang dann auch nach einer erneuten Planungs- und / oder Optimierungsphase auf der manuell gewählten Ressource eingeplant:

An der gesamten Auslastung der Funktionsgruppe über den Zeitraum (in diesem Beispiel in Wochen) hinweg ändert sich in diesem Fall nichts.

Aber es ist auch möglich, den Arbeitsgang zeitlich zu verschieben:

Wird der Arbeitsgang zeitlich auf den manuell gewählten Termin fixiert, so wird der Arbeitsgang nach einer erneuten Planungs- und / oder Optimierungsphase am ausgewählten Zeitpunkt eingeplant:

Die höhere Auslastung hat sich dann in diesem Fall in die Vorwoche verschoben.


Bedeutung der Farben und Markierungen bei Arbeitsgängen

Die einzelnen Arbeitsgänge und die Auslastungsanzeigen der Funktionsgruppen werden je nach gegenwärtigem Status in verschiedenen Farben an der Chart-Oberfläche markiert:

Farbbeschreibung:

Rechts schraffiert; //////// | Ressource ist fixiert:
Links schraffiert; \\\\\\\\ | Startzeit ist fixiert:

Hellgrau

Vorgang/Auftrag normal, kein(e) Konflikte / Sonderstatus:

Dunkelgrau

Nicht planbare Arbeitsgänge (z.B. solche, die auf Grund von Rückterminierung in der Vergangenheit liegen)

Rötlich

Auftrag ist gesperrt, bei erfolgter Sperre direkt über die Chart-Oberfläche:

Braun

Für diesen Arbeitsgang ist ein Konflikt aufgetreten, z.B. bei Ressourcen-Knappheit: Der Arbeitsgang wird auf einer virtueller Ressource eingeplant:

Hellbraun

Es existiert ein Konflikt nicht in diesem Arbeitsgang, jedoch in einem Vorgang desselben Auftrags

Gelb

Der Produktionsauftrag ist aktiv, es existieren bereits BDE-Buchungen im Gesamtauftrag:

Dunkellila

Der aktuelle Arbeitsgang wird im Moment bearbeitet, es existieren offene BDE-Buchungen: Auftrag ist aktiv:

Helllila

Der Arbeitsgang wurde über das Feld Aktivitäts-Status in den Ressourcen-Anforderungen auf Auftrags-Positionsebene als aktiv markiert:

Sobald ein derartiger Arbeitsgang als aktiv markiert ist, so wird dieser wie ein Arbeitsgang mit offenen BDE-Buchungen behandelt.

Hinweis: Es werden alle Arbeitsgänge (inkl. sehr kurze Arbeitsgänge) beim Markieren auf eine visuelle Mindestgröße verlängert, damit die Zusammenhänge ersichtlich vollständig sind


Auslastungsanzeige

Die Summenbalken zeigen die Auslastung der einzelnen Gruppen an. Diese können je nach Zustand / Auslastung auch unterschiedliche Farbgebungen besitzen. Sollten Ober- und Unterfunktionskategorien im Ressourcenstamm existieren, so wird die Auslastung auch bei den Oberkategorien entsprechend kumuliert und berechnet:

Farbbeschreibung:

Grün

Die Auslastung ist absolut 0%, d.h. es wurde keinerlei Zeit verbraucht (Verbrauchte Zeit = 0)

Hellgrün

Die Ressourcen sind teilweise ausgelastet, d.h. die verbrauchte Zeit hat einen Wert > 0 und liegt aber unter der verfügbaren Zeit und es existiert in der betrachteten Kategorie (inkl. Unterkategorien) keine virtuelle Ressource. Typische Werte liegen im Intervall von 0% bis 100%

Dunkel-Orange

Die Ressourcen sind vollkommen ausgelastet, d.h. verbrauchte Zeit = verfügbare Zeit (100%)

Rot

Falls die Auslastungsbalken rot markiert sind, kann dies mehrere Gründe haben: Die Ressourcen haben eine Überauslastung, d.h. die verbrauchte Zeit ist größer als die verfügbare Zeit (Werte >100%).

Hinweis: Wenn in einer Unterfunktion Einplanungen auf virtuelle Ressourcen existieren, so werden Auslastungsbalken auch bei Werten von < 100% rot dargestellt.


Arbeitsgang-Hints

Wenn man die einzelnen Arbeitsgänge in der Plantafel mit dem Mauszeiger überfährt, so werden zusätzlich Informationen über den Arbeitsgang angezeigt:

Im oberen Abschnitt sind Auftrags- und Arbeitsgang-spezifische Informationen zu finden, daneben werden Informationen aus der BDE und die für den Auftrag/Arbeitsgang relevanten Analyse-Einstellungen angezeigt.

Hinweis: Die angezeigten Informationen können sich abhängig vom Status des Arbeitsgangs unterscheiden. So wird beispielsweise bei aktiven Arbeitsgängen, die gerade über die BDE zeitlich bebucht werden, der aktive Mitarbeiter angezeigt und die gebuchte Zeit errechnet.


Individueller Eingriff – Codeblock-Integration divers

Grundsätzlich kann an verschiedenen Stellen per Codeblock ein individueller Eingriff in die Kapazitätsanalyse erfolgen:

  • Individual-Kontextmenü auf Ressourcen-Baum-Ebene (Pflege über Einstellungen / Chart-Optionen)

  • Individual-Kontextmenü auf Plantafel-Ebene (Pflege Einstellungen / Chart-Optionen)

  • Event Kapazitätsanalyse vor Darstellung eines Elements: Erscheinungsbild (Text, Farbe) der Anzeige-Elemente kann geändert werden.

  • Event Kapazitätsanalyse: vor Anzeige eines Element-Hints: Dieses Ereignis ist ab Version 6.0 nicht mehr aktiv.

  • Event Kapazitätsanalyse: bei Berechnung Auftrags-Priorität: Durch dieses Ereignis kann die Standard-Auftrags-Priorität individuell übersteuert werden, um eigene Eintaktungs-Logiken zu implementieren.

Hinweis: Für die verschiedenen zugrunde liegende Logiken ist eine individuelle Anpassung über den Codeblock nötig, weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express –Consultant.


Individueller Eingriff – Visualisierung der Material-Verfügbarkeit

Es kann eine Markierung der Arbeitsgänge mittels Ampel am Anfang des Vorgangs je nach Status erfolgen:

Hinweis: Für die zugrunde liegende Logik ist eine individuelle Anpassung über den Codeblock nötig, weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express –Consultant.

Farbbeschreibung:

Rot | Termin kann nicht gehalten werden, geht einher mit Einplanung auf virtueller Ressource und einem Material-Konflikt
Orange | Beide Termine sind gegeben (oder nur "möglich") und die Einplanung liegt dazwischen - ist also "möglich"
Grün | Termin ist gegeben und kann gehalten werden
Keine Markierung | Es ist keinerlei Material-Termin gegeben


Betriebsdatenerfassung – Arbeitsgang Buchen

Über Datei / Auftragszeiterfassung / Buchen kann bei der Zeiterfassung die konkrete, tatsächliche Ressourcenzuordnung getroffen werden:

Bei einer BDE-Buchung auf einen Produktions-Arbeitsgang ist die Information notwendig, mit welcher Ressource dieser Arbeitsgang gefertigt wird. Steht die benötigte Ressource bereits fest (vorherige manuelle Definition in Ressourcen-Anforderung, Feld Zugeordnete Ressource), so wird diese übernommen. Kommt aufgrund der benötigten Qualifikation nur eine einzige Ressource in Frage, so wird diese ebenfalls automatisch übernommen. In diesen Fällen wird beim Benutzer nicht rückgefragt. Andernfalls (die verwendete Ressource kann nicht automatisch ermittelt werden) erscheint nach Auslösen der Buchung (F2) der Ressource wählen-Dialog.

Das Fenster erscheint für jede zu wählende Ressource genau ein Mal. Es ist grundsätzlich nicht untersagt, Ressourcen zu wählen, die die geforderte Qualifikation nicht erfüllen. Durch die Wahl von Ignorieren kann die Auswahl übergangen werden. Es wird dann keine Ressource fixiert.


Analyse-Logik-Anmerkungen

Folgende Aspekte werden in den einzelnen Phasen der Analyse berücksichtigt:

Grundsätzlich ist nur maximal eine Ressourcen-Anforderung pro Arbeitsgang möglich

Manuelle Fixierungen werden "ernst" genommen und übersteuern unter Umständen die Qualifikations-Vorgaben, Abstands-Bedingungen etc.

Durch Fixierungen (Ressource oder Zeitpunkt) in einzelnen Arbeitsgängen wird ein Auftrag wichtiger - allerdings nur innerhalb der Menge aller Aufträge mit der gleichen numerischen Priorität. Diese Logik kann mit dem Codeblock-Event Kap.Analyse Berechnung Auftrags-Priorität individuell übersteuert werden, weitere Informationen hierzu erhalten Sie von Ihrem zuständigen business express -Consultant

Die Reihenfolge der Eintaktung der einzelnen Aufträge hängt von mehreren Faktoren ab, die Gewichtung ist wie folgt:

Priorität

Weitere weiche Faktoren

- BDE Aktiv (+50)

- Fixierungen (jede Einzel-Fixierung +1, Doppel-Fixierungen nochmals +1)

- Reihenfolge der Auftragsanlage (Auftragsnummer)

Diverse Aspekte zur Zeitdauer, die seit einer Aktiv-Start-Buchung vergangen ist, hinsichtlich zum Verhältnis zur notwendigen Rest-Zeit des Arbeitsganges:

Diese Zeit wird nur beim Laden der Daten aus der DB neu berechnet und von der notwendigen Rest-Zeit des Arbeitsganges abgezogen, nicht beim reinen "Analysieren"

Die Zeit wird je nach bebuchtem Arbeitsgang. entweder unter aktiver Rüst-Buchung oder Stück-Buchung abgelegt, ist also auch im Hint des Arbeitsganges sichtbar

Es wird immer nur eine positive Dauer abgezogen (könnte auch negativ sein, wenn man nach dem Start der Buchung das "Jetzt"-Datum der Planung auf einen Zeitpunkt vor dem Start der Buchung setzt)

Rüst-Arbeitsgänge werden dann als erledigt angesehen, wenn der darauf folgende Stück-Arbeitsgang bereits eine gebuchte Gutmenge enthält.

Bei aktive Aufträgen (BDE-Buchungen vorhanden) wird die Restzeit aus der noch offenen Gutmenge errechnet ( (Auftrags-Menge - Gebuchte Menge) * Soll-Zeit )

Falls keine Gutmenge gebucht wurde, wird die gebuchte BDE-Zeit von der Soll-BDE-Zeit abgezogen.

Arbeitsgänge ohne Ressourcen-Anforderungen werden als erledigt betrachtet. Reihenfolge bleibt also erhalten, aber die Arbeitsgänge erscheinen nicht in der Analyse (z.B. nur vorhanden, um den Zeitabstand beim Externfertiger zu steuern). Hierbei ist jedoch zu beachten, dass die zeitlichen Abstände in diesen ignorierten Arbeitsgängen dennoch in der Analyse berücksichtigt werden.

Liegezeiten können über Zeitabstände definiert werden - unterschiedlicher Charakter von Kalenderzeit (Beschichtung muss trocknen) und Betriebszeit (z.B. Oberflächenprüfung durch MA der QS)

Es lassen sich grundsätzlich auch verschiedene Szenarien mit der Analyse abbilden:

- Eil-Auftrag

Vorwärts-Terminierung mit höchster Priorität

kein Freiraum zur Verschiebung

Material-Verfügbarkeit ggf. berücksichtigen

=> welche bereits eingeplanten Jobs werden verdrängt?

- früheste Lieferzeit-Berechnung

Vorwärts-Terminierung mit niedrigster Priorität

beliebig viel Freiraum zur Verschiebung

Material-Verfügbarkeit ggf. berücksichtigen...

=> wann endet die Bearbeitung?

- Prioritätsvorgaben je nach Kunden-Kategorie


Zeiterfassung / BDE

Wichtig: Die nachfolgend beschriebenen Funktionalitäten stehen Ihnen unter Umständen nur mit den business express -Zusatzmodulen Zeiterfassung / Kapazitätsanalyse / Groupware zur Verfügung!

Die Betriebsdatenerfassung (BDE) lässt sich allgemein als die die Erfassung von Ist-Daten über Zustände und Prozesse im Betrieb definieren. In diesem business express -Modul stehen dabei die organisatorischen Betriebsdaten im Vordergrund, welche in Auftragsdaten und Personaldaten unterteilt werden können.

So kann sowohl die Personalzeiterfassung, als auch die Auftragszeiterfassung über dieses Modul erfolgen: Sie können dabei personen- und/oder auftragsbezogen - manuell oder auch per Barcode-Lesegerät - die tatsächlich (während der Produktion) verbrauchten Arbeitszeiten festhalten.

Da die Personalverwaltung in engem Zusammenhang mit der Betriebsdatenerfassung steht, ist diese Funktionalität ebenfalls in diesem Modul integriert.

Die in der Zeiterfassung vorhandenen Haupt- und Unter-Funktionen werden in den Folgekapiteln näher erläutert.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Wichtig Bitte beachten Sie ebenfalls die Einstellungen in den Festwerten zu diesem Bereich: Festwerte / Lokale Parameter / Fertigung/BDE.

Siehe auch:

Personalstamm bearbeiten

Ressourcenstamm bearbeiten

Gesamtübersicht Anwesenheit/Fehlzeiten

Anwesenheitsstatus - Personal

Offene Buchungen - Personal

Abgeschlossene Buchungen Aufträge

Betriebszeitenkalender

Feiertage bearbeiten

Feiertage aktualisieren

Buchen

Nachbuchen

Tagesabschluss

Auftragsbearbeitung: BDE-Zeiterfassung im Kunden-Auftrag


Personalstamm bearbeiten

In diesem Fenster sind die zentralen Funktionen für die Verwaltung der allgemeinen Personalstammdaten für die Personen zu finden, welche mit der BDE ihre Anwesenheitszeiten, ihre auftragsbezogenen Arbeitsleistungen oder im Modul Wareneingang/Qualitätssicherung Wareneingänge erfassen sollen.

Die Neuanlage (F4) und das Löschen (F6) von Stammdaten erfolgen über die bekannten Icons oder über das Menü Bearbeiten, mit Kopieren (Strg+F5) wird der aktuelle Stammdatensatz komplett kopiert, wobei anschließend eine Personalnummer vergeben werden muss. Die Suche (F2) innerhalb des Personalstamms kann nach den Feldern Nummer und Name erfolgen.

Hinweis: Personen, mit offenen Buchungen, d.h. mit begonnenen und nicht beendeten Aufträgen, sind im Browser der Maske farblich (hellgrün) gekennzeichnet.

Grundsätzlich ist das Fenster des Personalstamms in drei Bereiche eingeteilt, die Relevanz für die angelegten Mitarbeiter besitzen:

Die hierfür relevanten Felder sind auf drei Tabs zu finden, welche in den Folgekapiteln näher beschrieben werden.

Siehe auch:

Personalstamm: Allgemeine Felder

Personalstamm: Zeiterfassung Felder

Personalstamm: Tätigkeiten Felder

Personalstamm: Funktionen

Personalstamm: Info –Termine


Personalstamm: Allgemeine Felder

Auf dem Tab Allgemein lassen sich die personaltechnischen Grundeinstellungen je Mitarbeiter festlegen.

Im diesem allgemeinen Bereich sind diverse Felder zu finden:

Feldbeschreibung:

Personal-Nr | Personalnummer, frei wählbar.
Verfügbar im Terminkalender | Hier kann festgelegt werden, ob die betreffende Person aus dem Personalstamm im Terminkalender der business express –Groupware sichtbar und verfügbar sein soll. Dadurch lassen sich Termine planen, in denen diese Person als interner Teilnehmer hinzugefügt werden kann.
Name, Vorname | Name und Vorname des Mitarbeiters
Hauptfunktion | Anzeige der gesetzten Hauptfunktion des Mitarbeiters. Siehe dazu auch Ressourcen/Qualifikationen
Telefon | Eingabemöglichkeit für die externe Telefon-Nummer des Mitarbeiters; Diese Rufnummer kann für die TAPI-Funktionalität innerhalb von be benutzt werden, so existiert eine Anrufeinleitungsfunktion an verschiedenen Stellen (Memos, Kalender) der einzelnen Module.
Telefon-Durchwahl | In diesem Eingabefeld kann eine interne Durchwahl des Mitarbeiters hinterlegt werden. Diese Durchwahl kann für die TAPI-Funktionalität innerhalb von business express benutzt werden, so existiert eine Anrufeinleitungsfunktion an verschiedenen Stellen (Memos, Kalender) der einzelnen Module.
Handy | Eingabemöglichkeit für die Mobilfunkrufnummer des Mitarbeiters. Diese Rufnummer kann für die TAPI-Funktionalität innerhalb von be benutzt werden, so existiert eine Anrufeinleitungsfunktion an verschiedenen Stellen (Memos, Kalender) der einzelnen Module.
E-Mail-Adresse | Hier kann die spezifische E-Mail-Adresse der BDE-Person hinterlegt werden und steht so an verschiedenen Stellen im System zur Verfügung.
Betriebs-; Eintrittsdatum | Grundlage für die Berechnung z.B. Urlaubstage, Berechnung für Soll-Stunden / Ist-Stunden.
Betriebs-; Austrittsdatum | Grundlage für die Berechnung z.B. Urlaubstage, Berechnung für Soll-Stunden / Ist-Stunden.
Urlaub-; Jahresanspruch | Bitte geben Sie hier die dem Mitarbeiter zustehenden Urlaubstage/Jahr an.
Zugeordneter Benutzer | Hier kann festgelegt werden, welcher be-Benutzer der entsprechenden Person aus dem Personalstamm entsprechen soll, damit die erweiterten Terminkalender- und Memofunktionen der be-Groupware genutzt werden können.
Kurzname | Angabe von Initialen oder eines Kurznamens, der beispielsweise bei Platzproblemen im Terminkalender verwendet werden soll.

Hinweis: Weitere Informationen zum be–Groupware-Modul sind in Kapitel 13 Modulübergreifende Funktionen zu finden.


Personalstamm: Zeiterfassung Felder

Der Tab Zeiterfassung ist in mehrere Bereiche unterteilt, welche für die Zeiterfassung des einzelnen Mitarbeiters relevant sind.

In den Bereiche Sollstunden und Pausen werden die Wochenarbeitszeiten der einzelnen Mitarbeiter gepflegt:

Feldbeschreibung:

Sollstunden | Pflege der Sollstunden je Wochentag. Sie sind Voraussetzung für einen Vergleich mit den Anwesenheitsstunden.
Pausen | Individuelle Pausen-Regelung auf Mitarbeiter-Ebene

Im Abschnitt Zeiterfassung sind zusätzliche Einstellungen zu treffen, welche vor allem auf die Buchungen Auswirkungen haben, nachfolgend wird als Erstes der linke Spaltenbereich beschrieben:

Feldbeschreibung:

Kommen/gehen buchen erlaubt | Grundsätzliches Aktivieren der BDE-Zeiterfassung für den ausgewählten Mitarbeiter.
Überst.-0-Stellung bis Std. | Überstunden können am Monatsende automatisch auf 0 gestellt werden. Mögliche Varianten: 0 = alles wird übertragen, keine Nullstellung; 999 = nichts wird in den nächsten Monat übertragen; 1-n = alles bis n Std. wird auf 0 gestellt.
Über-St-0-St. Bezug auf ges. Saldo | Soll die Überstunden-0 Stellung auf das Gesamtsaldo bezogen werden oder nur beim laufenden Monat (default) berücksichtigt werden.
Unterst.-0-Stellung bis Std. | Unterstunden können am Monatsende automatisch auf 0 gestellt werden. Mögliche Varianten: 0 = alles wird übertragen, keine Nullstellung; 999 = nichts wird in den nächsten Monat übertragen; 1-n = alles bis n Std. wird auf 0 gestellt.
Unter-St-0-St. Bezug auf ges. Saldo | Soll die Unterstunden-0 Stellung auf das Gesamtsaldo bezogen werden oder nur beim laufenden Monat (default) berücksichtigt werden.

Prod-Auftragszeit buchen erlaubt

Ist das Buchen von Produktions-Auftragszeiten erlaubt für aktuellen Mitarbeiter erlaubt?

Mehrere Jobs parallel erlaubt

Darf diese Person mehrere Fertigungsaufträge gleichzeitig mit unterschiedlichen Start/Ende Zeiten bearbeiten (J/N)?

Bei der Option “Parallel“ können mehrere Aufträge von einer Person gleichzeitig an/abgemeldet werden, die verbrauchte Zeit wird auf die Aufträge anteilig aufgeteilt.

Zulässig für

Produktions-

abteilungen

Für welche Produktionsabteilungen darf diese Person buchen (leer = alle)?

Menge je Arbeits-

gang buchen

Soll die in einem Arbeitsgang gefertigte Menge gebucht werden?

Abteilungs-

Pausen-

Automatik

Sollen Abteilungspausen automatisch berücksichtigt werden?

Buchungs-

Passwort

Möglichkeit der Eingabe eines Passwortes, das dann vor jedem Buchungsvorgang abgefragt wird.

WE/Quali buchen erlaubt

Erlaubnis zu Buchen von Wareneingängen (wirkt nur bei Vorhandensein des WE/Qualitätssicherungsmoduls)

Kunden-Auftragszeit buchen erlaubt

Ist die Erfassung von Kundenauftragszeiten (Auftragsbearbeitung) für aktuellen Mitarbeiter zulässig?

Zulässige Buchungs-Plätze

Geben Sie hier die Liste derjenigen Arbeitsplätze ein, an denen die jeweilige Person buchen darf (leer = alle)

In der zweiten Spalte sind folgende Eingabe- und Auswahlfelder zu finden:

Feldbeschreibung:

Mindest-Produktiv-; Anteil % | Mindestanteil Produktivzeit von Anwesenheitszeit in %
Minuten-Glättung Kommen +/- | -60/+60 Minuten. BSP: +5 = Buchungszeit aufgerundet bis zur nächst größeren 5 Minuteneinheit.
Minuten-Glättung Gehen +/- | -60/+60 Minuten. BSP: -5 = Buchungszeit abgerundet auf die nächst kleinere 5 Minuteneinheit.
Umrechnung Anwesenheit; Ist-Min->Std. | Im Monatskonto wird die Ist-Zeit in Minuten erfasst und auf ¼ Stunden gerundet. In diesem Feld ist hinterlegt auf welchen Bruchteil einer Stunde gerundet wird (1/4, 1/2, Ganze Stunde).
Nachbuchung Anw. bis Tage | Nachbuchung der Anwesenheit bis Tage vor Heute, -1 = beliebig, 0 = nicht zulässig, 1..n Anz. Tage. Nachbuchung bedeutet Neuanlage einer Buchung, Korrektur Änderung einer existierenden Buchung. Änderungen sind nur auf Zeiten innerhalb angegebenen Zeitraumes möglich.

Korrektur Anw. bis Tage | Korrektur der Anwesenheit bis Tage vor Heute, -1 = beliebig, 0 = nicht zulässig, 1..n Anz. Tage. Nachbuchung bedeutet Neuanlage einer Buchung, Korrektur Änderung einer existierenden Buchung. Änderungen sind nur auf Zeiten innerhalb angegebenen Zeitraumes möglich.
Nachbuchung Auftr. Zeit bis Tag | Nachbuchung von Auftragszeiten bis Tage vor Heute, -1 = beliebig, 0 = nicht zulässig, 1..n Anz. Tage. Nachbuchung bedeutet Neuanlage einer Buchung, Korrektur Änderung einer existierenden Buchung. Änderungen sind nur auf Zeiten innerhalb angegebenen Zeitraumes möglich.
Korrektur Auftr. Zeit bis Tage | Korrektur von Auftragszeiten bis Tage vor Heute, -1 = beliebig, 0 = nicht zulässig, 1..n Anz. Tage. Nachbuchung bedeutet Neuanlage einer Buchung, Korrektur Änderung einer existierenden Buchung. Änderungen sind nur auf Zeiten innerhalb angegebenen Zeitraumes möglich.
Abwesenheit-Eing. -> Stunden | In diesem Feld ist hinterlegt, in welchen Bruchteilen einer Stunde Abwesenheiten eingegeben werden dürfen (1/4, 1/2, Ganze)
Standard Betriebszeit | Auswahl einer Standard-Betriebszeit
Haupt-Standort | Falls mit dem Zusatzmodul Standortverwaltung gearbeitet wird, kann der Mitarbeiter einen Hauptstandort zugeordnet werden.

Hinweis: In der Tabelle 40 BDE Personen/Mitarbeiter – DAB262 existiert ein Feld Gruppe, das z.B. zur Einteilung der Mitarbeiter in verschiedene Abteilungen/Gruppen genutzt werden kann. Dieses Feld befindet sich nicht auf der Default-Maske, muss also in die Maske zusätzlich eingefügt werden. Zur Verwendung des Feldes wird empfohlen, das Feld als TBeCombo-Feld mit der Option Array in der Datenbank anzulegen und in dem Array z.B. die Abteilungen einzutragen.


Personalstamm: Tätigkeiten Felder

Je Mitarbeiter kann für die Kunden-Auftragszeitbuchungen eine Liste von Tätigkeiten definiert werden, welche für Aufträge zulässig sind. Ist die Tabelle leer, sind alle Tätigkeiten für den Mitarbeiter erlaubt.

Es können an dieser Stelle beliebig viele für den Mitarbeiter zulässige Tätigkeiten hinzugefügt werden. Das Hinzufügen einer Tätigkeit erfolgt über die Eingabe einer Artikelnummer oder alternativ über den Tätigkeits-Selektion-Browser im Kontextmenü bzw. in der Symbolleiste.

Der Tätigkeits-Selektions-Browser entspricht dem Artikel-Suchfenster im Artikelstamm, bietet jedoch einige Zusatzfunktionen: Es können mehrere Tätigkeiten selektiert werden und bereits selektierte Tätigkeiten werden als Vorgabe angezeigt.

Die Auswahl der erlaubten Tätigkeiten ist sowohl für Kunden- als Produktionsaufträge verfügbar.


Personalstamm: Funktionen

Neben den in Kapitel 8.1 beschrieben Funktionen zur allgemeinen Bearbeitung der Mitarbeiter gibt es weitere, spezielle Funktionalitäten im Personalstamm:

Diese Funktionen sind im Menü Bearbeiten oder in der Symbolleiste des Personalstamms zu finden und werden in den Folgekapiteln näher erläutert.

Siehe auch:

Anwesenheitsstatus (F7)

Offene Buchungen (F8)

Abgeschlossene Buchungen (F9)

Abwesenheitskalender (F11)

Monatskonto

Mitarbeiter-Funktionsbaum

Mitarbeiter Funktionen / Qualifikationen


Anwesenheitsstatus (F7)

Die Maske zeigt den aktuellen Anwesenheitsstatus der jeweiligen Mitarbeiter an.

Feldbeschreibung:

Beginn; Datum/Zeit | Datum und Zeit der Startbuchung sind hier korrigierbar.
Bemerkung zur Tätigkeit | Memo-Feld zur Eingabe von Bemerkungen.


Offene Buchungen (F8)

Die Maske zeigt offene Buchungen, d.h. begonnene und noch nicht beendete Aufträge der Mitarbeiter an.

Feldbeschreibung:

Beginn; Datum/Zeit | Datum und Zeit der Startbuchung sind hier korrigierbar.
Bemerkung zur Tätigkeit | Memo-Feld zur Eingabe von Bemerkungen.
Pausen-Tabelle | Hier kann die Pausentabelle editiert werden. Editierte Tabellen werden anschließend in die abgeschlossenen Buchungen übernommen.


Abgeschlossene Buchungen (F9)

In dieser Maske werden alle abgeschlossenen Buchungen einschließlich der An –und Abwesenheitszeiten für einen freiwählbaren Zeitraum (von/bis) dargestellt.

Nach Betätigen des Buttons Anwesenheit/Feiertage aktualisieren werden unterhalb des Browsers die summierten Anwesenheits- und Arbeitszeiten ausgewiesen.

Zur besseren Verdeutlichung werden können im Browser die Zeilen der einzelnen Zeittypen jeweils in unterschiedlichen Farben dargestellt werden.

Feldbeschreibung:

Beginn; Datum/Zeit | Datum und Zeit der Startbuchung sind hier korrigierbar.
Ende; Datum/Zeit | Datum und Zeit der Ende-Buchung können bei abgeschlossenen Buchungen korrigiert werden.
Gefertigte Menge | Für abgeschlossene Buchungen kann hier die gefertigte Menge korrigiert werden. Sie muss sich jedoch im Rahmen der Vorgabe des entsprechenden Produktionsauftrages bewegen.
Bemerkung zur Tätigkeit | Memo-Feld zur Eingabe von Bemerkungen.
Pausen-Tabelle | Anzeige der Pausentabelle, die mit aus dem Personalstamm übernommenen oder individuellen Werten gefüllt wurde.


Abwesenheitskalender (F11)

In dieser Maske können Abwesenheitstage bzw. Stunden eingetragen werden. Unterschieden werden die Kategorien Krankheit, Urlaub, Fortbildung, Berufsschule, Kurzarbeit, Sonderurlaub, Betriebsunfall, Zeitausgleich und Dienstreise.

Der Abwesenheits-Typ Zeitausgleich, der im Abwesenheitskalender für jeden Mitarbeiter/Tag über das entsprechende logisches Feld aktiviert wird, kann z.B. für unbezahlten Urlaub, Überstunden-Ausgleich, o.ä. eingesetzt werden. Diese Abwesenheit erzeugt keine anrechenbare Ist-Zeit, es wird aber ein Informations-Datensatz für Auswertungs-/Report-Anforderungen erstellt. Außerdem ist dieser Eintrag in der Anwesenheits-/Fehlzeiten-Gesamtübersicht zu sehen.

Zu jeder Abwesenheit kann ein Kommentar im Browser erfasst werden.

Die Abwesenheitseinträge können wie üblich mit Neu (F4) und Löschen (F6) gepflegt werden. Über die Funktion Browser drucken kann der Ausdruck der Abwesenheitszeiten erfolgen.

Die Funktion Automatik (F9) ermöglicht es, längere Abwesenheiten (z.B. Urlaub) schnell einzugeben, und ebenso, mehrere Einträge wieder zu löschen.


Monatskonto

Das Monatskonto enthält historische und aktuelle Daten je Mitarbeiter und Monat:

Je aktiver Mitarbeiter wird automatisch mit der ersten Buchung eines Mitarbeiters im neuen Monat ein entsprechender Übertrags-Satz aus dem Personalstamm angelegt.

Bei nachträglicher manueller Änderung eines älteren Satzes können alle folgenden in Teilen neu berechnet werden. Eine entsprechende Abfrage erfolgt, genauso wie eine Nachfrage ob die geänderten Werte in den Personalstamm übertragen werden sollen, nach Beendigung des Editiervorganges.

Feldbeschreibung:

Automatische Überstunden-0-Stellung/Unterstunden-0-Stellung

Überstunden/Unterstunden können am Monatsende automatisch auf 0 gestellt werden. Mögliche Varianten:

0 = alles wird übertragen, keine Nullstellung

999 = nichts wird in den nächsten Monat übertragen

1-n = alles bis n Std. wird auf 0 gestellt.

Wie auch bereits im Personalstamm vorbelegt, kann die Überstunden-0-Stellung/Unterstunden-0-Stellung bezogen auf den Monats- oder Gesamtsaldo verwendet werden.

Soll-Stunden

Pflege der Sollstunden je Wochentag. Sie sind Voraussetzung für einen Vergleich mit den Anwesenheitsstunden.

Urlaubstage

Hier können abweichende Urlaubstage / Jahresanspruch eingetragen werden. (z.B. 28 Tage bis zum 01.01.05, danach 30 Tage)

Urlaub in Tagen und Anwesenheit in Stunden

Ein 0-Stellen (bzw. allg. Verändern) des Übertrags (an Urlaubstagen oder an Anwesenheitsstunden) ist auch manuell über das Feld manuelle Korrektur möglich. Nach einer Änderung erfolgt eine Neuberechnung des entsprechenden Monats (und der Folge-Monate). Wurde bei einem der Einträge der Saldo fixiert, endet die Neuberechnung der Vorträge mit dem Monat.

Umrechnung Anwesenheit Ist – Min -> Std.

Die Ist-Zeit wird in Minuten erfasst und beim Monatsübertrag auf Stunden gerundet. In diesem Feld ist hinterlegt auf welchen Bruchteil einer Stunde gerundet wird (1/4, 1/2, Ganze).

Bemerkung

Angabe eines Bemerkungstextes

Urlaubstage zum Jahresende

Geplante Urlaubstage und der gesamte Saldos

Im Monatskonto-Fenster sind auch noch weitere Funktionen für die Pflege der einzelnen Monatskonten zu finden.

Funktionsbeschreibung:

Unter-/ Überstunden Nullstellung | Mit dieser Funktion können Unter- oder Überstunden auf Null gestellt werden (z.B. nachdem Überstunden ausbezahlt wurden).
Neuaufbau Monatskonto | Mit dieser Reorganisationsfunktion kann das Monatskonto für einen spezifizierten Mitarbeiter erneut aufgebaut werden.

Im Browser werden die einzelnen Monate des jeweiligen Mitarbeiter tabellarisch dargestellt, im linken Bereich sind die Urlaubsinformationen zu finden, im rechten Bereich die Informationen über das Stundenkonto:


Mitarbeiter-Funktionsbaum

Jeder Mitarbeiter kann mehreren Funktionen und Qualifikationen zugeordnet werden.

Funktionen

Funktionen dienen zur Gliederung der Mitarbeiter in verschiedene Gruppen. Jeder Mitarbeiter kann genau eine Hauptfunktion und beliebig viele Nebenfunktionen haben. Die Hauptfunktion dient als Grundlage für die Gruppierung der Mitarbeiter in der Kapazitätsanalyse. Die Nebengruppen dienen lediglich der informellen Gliederung.

Die erste eines Mitarbeiters zugeordnete Funktion wird automatisch zu deren Hauptfunktion, alle folgenden zu Nebenfunktionen. Die Hauptfunktion kann nachträglich im Mitarbeiter-Funktionsbaum geändert werden. Hauptfunktionen werden im Funktionsbaum grün, Nebenfunktionen grau angezeigt.

Qualifikationen

Qualifikationen dienen der Kapazitätsanalyse zur Identifizierung eines benötigten Mitarbeiters. Eine Qualifikation definiert also, zu welchem Zweck ein Mitarbeiter im Produktionsprozess eingesetzt werden kann. Eine Ressource kann beliebig viele Qualifikation haben, wobei es keine unterschiedliche Gewichtung gibt. Die Verwendbarkeit eines Mitarbeiters wird sowohl über jede einzelne Qualifikation als auch über alle Kombinationen der zugeordneten Qualifikationen definiert.

Die Zuordnung geschieht per Drag & Drop. Hierzu sollte der Mitarbeiter-Funktionsbaum im Personal-Stamm angedockt werden.

Neue Funktionen / Qualifikationen werden im Mitarbeiter-Funktionsbaum angelegt. Dazu muss der Punkt Alle Mitarbeiter ausgewählt werden.

Durch Auswahl von Neue Unterfunktion im Kontextmenü oder der Symbolleiste erscheint ein Dialog, in dem man wählen kann, ob eine Funktion oder eine Qualifikation angelegt werden soll.

Anschließend kann für diese neue Funktion/Qualifikation noch eine Bezeichnung vergeben werden.

Weitere Funktionen sind im Kontextmenü und in der Funktionsleiste zu finden:

Funktionsbeschreibung:

Neu | Erstellung einer neuen gleichgeordneten oder untergeordneten Funktion/Qualifikation, abhängig davon, auf welchem Datensatz man sich gerade befindet.
Umbenennen | Möglichkeit der Umbenennung einer Funktion oder Qualifikation
Löschen | Löschung des gewählten Eintrags
Priorität erhöhen / verringern | Hiermit kann die Priorität der entsprechenden Funktion / Qualifikation erhöht oder verringert werden. Dies geschieht in Abhängigkeit von anderen gleich geordneten Funktionen / Qualifikationen.
Hauptfunktion setzen | Falls ein Mitarbeiter ausgewählt ist, so kann hier die Hauptfunktion bei der entsprechenden Funktion gesetzt werden, es kann hierbei nur eine Hauptfunktion vergeben werden.
Aktualisierung | Führt eine Datensatz-Aktualisierung des Fensters aus.
Komplett anzeigen / verbergen | Abhängig davon, auf welchem Ast man sich gerade befindet, können die einzelnen Zweige angezeigt oder verborgen werden.

Hinweis: Diese Funktionalität ist auch für das zusätzlich lizenzierbare business express-Modul Kapazitätsanalyse relevant. Siehe hierzu auch das Kapitel Kapazitätsanalyse im Abschnitt Produktion.


Mitarbeiter Funktionen / Qualifikationen

Dieses Fenster zeigt zum aktuell selektierten Mitarbeiter alle zugeordneten Funktionen und Qualifikationen als Baum an und erlaubt ebenfalls die Editierung dieser Zuordnungen. Im Browser werden zu den im Baum selektierten Funktionen / Qualifikationen ebenfalls zugeordnete Mitarbeiter angezeigt.

Die Editierung erfolgt durch die Funktionen, wie sie in Kapitel 8.1.4.6 vorgestellt wurden.

Lediglich bei der Funktionalität Funktionen / Qualifikationen wählen öffnet sich ein Fenster, in dem je Mitarbeiter die vorhandenen Funktionen / Qualifikationen zugeordnet werden können:

Es können nun die vorhandenen Funktionen / Qualifikationen durch Doppelklick für den entsprechenden Mitarbeiter selektiert werden, mit Selektion übernehmen wird die Auswahl dann im System aktiv.

Hinweis: Diese Funktionalität ist auch für das zusätzlich lizenzierbare business express-Modul Kapazitätsanalyse relevant. Siehe hierzu auch das Kapitel Kapazitätsanalyse im Abschnitt Produktion.


Personalstamm: Info –Termine

Über den Menüpunkt Menü Info / Termine oder den Shortcut Strg+S kann ein Fenster geöffnet werden, welches die Termine des gerade gewählten Mitarbeiters darstellt.

Dieses Fenster zeigt die einzelnen Termine in einer Browserliste an, welche chronologisch nach Datum geordnet ist.

In den einzelnen Browserspalten werden die wichtigsten Daten des Termins, sowie die unternehmensinternen und -externen Teilnehmer angezeigt:

Über die Funktionsleiste sind verschiedene Termin-Funktionen verfügbar, welche teilweise auch im Kontextmenü des Browsers zur Verfügung stehen:

Funktionsbeschreibung:

Erster / Vorheriger / Nächster / Letzter)

Sprungbuttons zur Ansteuerung der einzelnen Datensätze im Browser.

Aktualisieren

Über diesen Button kann ein Aktualisierungsvorgang für das Fenster ausgelöst werden, damit die aktuellsten Daten nachgeladen werden.

Termin anzeigen

Hier kann der gerade gewählte Termin aufgerufen werden. Es öffnet sich anschließend der normale Bearbeitungsdialog für Termine, dort können die Einstellungen des Termins auch angepasst werden.

Hinweis: Falls aufgrund der gesetzten Terminberechtigungen kein Zugriff auf den Termin besteht, so ist dieser Funktionsbutton nicht aktiv.

Termin im Kalender anzeigen

Dies ist der Sprungbutton, um zum gewählten Termin in der Groupware-Kalenderansicht zu gelangen, falls das Groupware-Fenster noch nicht geöffnet ist, so wird dieses Fenster und ggf. auch ein Kalender-Tab vom Desktop-Loader geöffnet.

Sollte der Zugriff auf den jeweiligen Termin userspezifisch durch etwaige existierende Berechtigungen eingeschränkt sein, so wird ein Termin entweder gänzlich nicht angezeigt oder es ist lediglich die Dauer (Start / Ende) ersichtlich, auf zusätzliche Informationen hat der User keinen Zugriff:


Ressourcenstamm bearbeiten

Wichtig: Diese Funktionalitäten stehen Ihnen unter Umständen nur mit dem business express-Zusatzmodul Kapazitätsanalyse / Groupware zur Verfügung!

Die vorhandene Funktionalität in dieser Maske orientiert sich am Fenster Personalstamm bearbeiten:

Der Ressourcenstamm ist bezüglich der Eingabefelder in zwei Tabs (Allgemein und Terminkalender) eingeteilt, auf denen die einzelnen Eingabefelder zu finden sind:

Der Tab Allgemein ist in die Bereiche Allgemein und Verfügbarkeit eingeteilt.

Feldbeschreibung:

Bezeichnung | Die konkrete Bezeichnung der jeweiligen Ressource
Hauptfunktion | Anzeige der gesetzten Hauptfunktion.
Kommentar | Eingabemöglichkeit eines optionalen Kommentars zur zugehörigen Ressource.
Betriebszeit | Anzeige der Standard-Betriebszeit aus dem Betriebszeitenkalender. Kann entweder hier oder im Betriebszeitenkalender zugeordnet werden. Eine Ressource braucht zwingend eine Betriebszeit, ansonsten ist sie für die Analyse nicht verfügbar.
Verfügbar ab | Datum, ab dem die Ressource für die Kapazitätsanalyse verfügbar ist
Verfügbar bis | Datum, bis zu dem die Ressource für die Kapazitätsanalyse verfügbar ist
Gesperrt | Die Ressource ist in der Kapazitätsanalyse nicht verfügbar, wenn diese Sperre gesetzt ist. Eine derartige Sperre wird in der grafischen Darstellung auch farblich dargestellt.

Auf dem Tab Terminkalender sind die terminrelevanten Felder der Ressource zu finden>

Feldbeschreibung:

Verfügbar im Terminkalender

Hier kann festgelegt werden, ob die betreffende Ressource im Terminkalender der business express –Groupware sichtbar und verfügbar sein soll. Dadurch lassen sich Termine planen, in denen diese Ressource als interner Teilnehmer hinzugefügt werden kann.

Telefon

Optionale Eingabemöglichkeit für die externe Telefon-Nummer der Ressource, falls hierfür relevant und vorhanden.

Diese Rufnummer kann für die TAPI-Funktionalität innerhalb von be benutzt werden, so existiert eine Anrufeinleitungsfunktion an verschiedenen Stellen (Kalender) der einzelnen Module.

Telefon-Durchwahl

In diesem optionalen Eingabefeld kann eine interne Durchwahl der Ressource hinterlegt werden, falls hierfür relevant und vorhanden.

Diese Durchwahl kann für die TAPI-Funktionalität innerhalb von business express benutzt werden, so existiert eine Anrufeinleitungsfunktion an verschiedenen Stellen (Kalender) der einzelnen Module.

Handy

Optionale Eingabemöglichkeit für die Mobilfunkrufnummer der Ressource, falls hierfür relevant und vorhanden.

Diese Rufnummer kann für die TAPI-Funktionalität innerhalb von be benutzt werden, so existiert eine Anrufeinleitungsfunktion an verschiedenen Stellen (Kalender) der einzelnen Module.

E-Mail-Adresse

Hier kann optional die spezifische E-Mail-Adresse der Ressource hinterlegt werden, falls hierfür relevant und vorhanden, diese steht so an verschiedenen Stellen im System zur Verfügung.

Hinweis: Eine weitere Beschreibung dieses Fensters ist im Abschnitt Kapazitätsanalyse / Ressourcenstamm im Kapitel Produktionsverwaltung zu finden.


Gesamtübersicht Anwesenheit/Fehlzeiten

Dieser Menüpunkt zeigt Ihnen einen Überblick über die Sollstunden und bereits gebuchte Abwesenheiten:

Durch die Angabe der Tages- und Wochengruppensummen für die Zukunft wird eine Kapazitätsplanung ermöglicht.

In der Menüleiste haben Sie die Möglichkeit den angezeigten Zeitraum zu bestimmen bzw. auf das heutige Tagesdatum zu springen.

Weitere Funktionen, die Ihnen zur Verfügung stehen, sind der Ausdruck einer Gesamtübersicht, ein Filter von ausgeschiedenen / zukünftigen Mitarbeitern sowie Zoomfunktionen.

Darüber hinaus kann die Stundenbasis verändert und der Ressourcen-Typ gewählt werden, diese Funktionalitäten sind vor allem vor die Kapazitätsanalyse relevant, siehe dazu das entsprechende Kapitel im Abschnitt Produktionsverwaltung.


Anwesenheitsstatus - Personal

Alle gerade anwesenden Mitarbeiter werden in diesem Fenster aufgelistet. Start-Datum und -Zeit sowie Bemerkungen können bearbeitet werden.

Feldbeschreibung:

Beginn; Datum/Zeit | Datum und Zeit der Startbuchung sind hier je Mitarbeiter korrigierbar.
Bemerkung zur Tätigkeit | Memo-Feld zur Eingabe von Bemerkungen.
Pausen-Tabelle | Hier kann die Pausentabelle editiert werden. Editierte Tabellen werden anschließend in die abgeschlossenen Buchungen übernommen.


Offene Buchungen - Personal

In dieser Maske werden alle offenen Buchungen aller Mitarbeiter aufgelistet Start-Datum und –Zeit, sowie Bemerkungen können bearbeitet werden.

Feldbeschreibung:

Beginn; Datum/Zeit | Datum und Zeit der Startbuchung sind hier je Mitarbeiter korrigierbar.
Bemerkung zur Tätigkeit | Memo-Feld zur Eingabe von Bemerkungen.
Pausen-Tabelle | Hier kann die Pausentabelle editiert werden. Editierte Tabellen werden anschließend in die abgeschlossenen Buchungen übernommen.


Abgeschlossene Buchungen Aufträge

Nach Eingabe einer Auftragsnummer werden alle abgeschlossenen Buchungen zu diesem Fertigungsauftrag aufgelistet und eine Gesamt Ist-Zeit errechnet.

Die einzelnen Felder können in diesem Fenster, ähnlich wie schon in Kapitel 8.1.4.3 beschrieben, bearbeitet werden.

Feldbeschreibung:

Beginn; Datum/Zeit | Datum und Zeit der Startbuchung sind hier korrigierbar.
Ende; Datum/Zeit | Datum und Zeit der Ende-Buchung können bei abgeschlossenen Buchungen korrigiert werden.
Gefertigte Menge | Für abgeschlossene Buchungen kann hier die gefertigte Menge korrigiert werden. Sie muss sich jedoch im Rahmen der Vorgabe des entsprechenden Produktionsauftrages bewegen und für den Mitarbeiter muss für eine Auftrags-Mengenbuchung in den Personalstammdaten vorgesehen sein.
Bemerkung zur Tätigkeit | Memo-Feld zur Eingabe von Bemerkungen.
Pausen-Tabelle | Anzeige der Pausentabelle, die mit aus dem Personalstamm übernommenen oder individuellen Werten gefüllt wurde.


Betriebszeitenkalender

Wichtig: Die nachfolgend beschriebenen Funktionalitäten stehen Ihnen nur mit dem business express-Zusatzmodul Kapazitätsanalyse zur Verfügung!

Im Betriebszeitenkalender (oder Schichten-Kalender) werden die Betriebszeiten (Schichten) gepflegt. Über die Schichten werden Zeiträume definiert, in denen Ressourcen für den Produktionsprozess verfügbar sind. Die Schichten definieren den Zeitraum, in welchem eine Ressource im Normalfall verfügbar ist. Über so genannte Sonder-Zuordnungen werden Abweichungen bzw. Ergänzungen gegenüber dem Standard-Schicht-Plan einer Ressource definiert.

Die einzelnen Bestandteile einer Betriebszeit / Schicht werden in den folgenden Browserfeldern festgelegt:

Spaltenbeschreibung (Auswahl):

Betriebszeit-ID | Eindeutige Nummer der Betriebszeit / Schicht
Bezeichnung | Die konkrete Bezeichnung der Betriebszeit, des Mitarbeiters oder der Sonderzuordnung.
Gültig von | Datum, ab dem die Betriebszeit oder Sonderzuordnung gültig ist.
Gültig bis | Datum, bis zu dem die Betriebszeit oder Sonderzuordnung gültig ist.
Arbeitszeiten | Arbeitszeiten dieser Betriebzeit, das Feld > 0 Uhr wird dann aktiv, wenn die Arbeitszeit einen Tageswechsel beinhaltet.
Standort | Betriebszeiten gelten immer nur für einen Standort.

Jede Betriebszeit / Schicht hat eine Liste der ihr zugeordneten Ressourcen. Die Zuweisung geschieht entweder im Betriebszeitenkalender oder bei der jeweiligen Ressource (Personalstamm / Ressourcenstamm) selbst.

Zuweisung von Mitarbeitern / Ressourcen zu einer Schicht

Die entsprechende Schicht wird im Browser markiert. Mitarbeiter werden über Mitarbeiter der Betriebszeit wählen, Ressourcen über Ressource der Betriebszeit wählen zugewiesen.

Betriebszeit /Wochentag /Sonderzuordnung kopieren

Mit dieser Funktion können einzelne Datensätze kopiert und neu in den Browser eingefügt werden. Dies ist vor allem dann sinnvoll, wenn man einen neuen Datensatz erstellen möchte, der eine große Ähnlichkeit zu einem bereits vorhandenen Datensatz aufweisen würde.

Sonderzuordnungen

Im unteren Maskenbereich können auch Sonder-Zuordnungen vorgenommen werden: Sonder-Zuordnungen definieren Ausnahme-Regeln für die Verfügbarkeit von Mitarbeitern bzw. Ressourcen. Sonderzuordnungen werden für separat für Mitarbeiter und Ressourcen gemacht (siehe folgende Abbildungen). Eine Sonderzuordnung weist ausgewählte Mitarbeiter / Ressourcen für einen bestimmten Zeitraum (Gültigkeit) einer anderen Betriebszeit / Schicht zu, als diese im Normalfall haben.

Beispiel:

Das gesamte Personal und alle Maschinen sollen am Mittwoch, den 19.09.07, nicht wie üblich von 08:00 bis 17:00 Uhr zur Verfügung stehen, sondern von 08:00 bis 20:00 Uhr. Man legt eine Betriebszeit an, und definiert für Mittwoch den gewünschten Zeitraum, danach erstellt man für diese Betriebszeit Sonder-Zuordnungen. Gültigkeits-Zeitraum ist der 19.09.07. Die betroffenen Mitarbeiter / Ressourcen jeder Sonder-Zuordnung werden über die IconsMitarbeiter der So.Zu. wählen / Ressource der So.Zu. wählen gewählt.

Der Browser der Sonder-Zuordnung würde dann wie folgt aussehen:


Feiertage bearbeiten

Hier wird der Feiertagskalender verwaltet. Der Feiertagskalender muss geführt werden, um die korrekte Ermittlung der Sollstunden zu gewährleisten. Anderenfalls würden nur die persönlichen Abwesenheitsstunden berücksichtigt werden. Die Prozentspalte kann genutzt werden, um Sondertage wie z.B. Heiligabend oder Silvester prozentual zu berücksichtigen. Der Feiertag kann auch nur für bestimmte Unternehmensbereiche oder Standorte definiert werden, falls mehrere Standorte vorhanden sind.


Feiertage aktualisieren

Diese Funktion ermöglicht es, auch rückwirkend zum aktuellen Datum vorgenommene Änderungen im Feiertagskalender in die Berechnung der Sollstunden einzubeziehen. Es kann dabei der Personenkreis ausgewählt werden, für den die Änderungen übernommen werden sollen.


Buchen

Hier erfassen Sie - manuell oder automatisch mittels eines Barcode-Lesegeräts – Anwesenheitszeiten für Personen und Arbeitszeiten für bestimmte Fertigungs- und / oder Kundenaufträge. Zeiten, die nicht in Echtzeit erfasst werden, können später über die Funktion Nachbuchen erfasst werden.

Hier hat man auch die Möglichkeit über die vertikalen Tabs zu anderen Funktionen der Auftragserfassung zu wechseln. Siehe dazu die entsprechenden Kapitel in diesem Abschnitt.

Hinweis: Zu einer Produktionszeitbuchung gehören immer eine Start und eine Ende Buchung, die sozusagen ein Paar bilden. Buchungen gelten daher solange als “offen“, bis die jeweilige Ende Zeit gebucht wird. Entsprechend werden immer nur die Buchungsfunktionen angeboten, die für die gewählte Person bzw. den gewählten Auftrag möglich sind. Dies ist auch abhängig, welche Einstellung für die jeweilige Person im Personalstamm gelten, siehe dazu auch Kapitel 8.1.1

Nachfolgende Abbildung liefert eine chronologische Übersicht über die einzelnen Buchungsfunktionen in diesem Fenster:

Siehe auch:

Anwesenheit buchen

Auftragszeiten Buchen – Produktions-/Fertigungsaufträge

Kunden-Auftragszeiten buchen


Anwesenheit buchen

Die reine Anwesenheitsbuchung wird einfach über die Eingabe der entsprechenden Personalnummer geregelt.

Abhängig von der Personalnummer sind hier bestimmte Felder und Funktionen relevant, wie in den folgenden Kapiteln erläutert wird.

Siehe auch:

Anwesenheit buchen -Feldbeschreibung

Anwesenheit buchen -Funktionen


Anwesenheit buchen -Feldbeschreibung

Bei einer reinen Anwesenheitsbuchung ist nur eine Auswahl der vorhandenen Felder für die Buchung relevant.

Feldbeschreibung:

Buchungs-Datum/Zeit | Tagesdatum / -zeit der Buchung, diese sind nicht veränderbar.
Pers. -Nr. | Geben Sie hier die Personalnummer der betreffenden Person ein.
Name | Nach Eingabe der Personalnummer erscheint der Name automatisch.
Funktion | In Abhängigkeit von Personennummern bzw. vorausgegangenen Zeitbuchungen können unterschiedliche Buchungen ausgelöst werden: Kommen / Gehen; Pause Start /Ende; Abteilung Fertig; Alle offenen Buchungen abschließen; Gehen + offenen Buchungen abschließen; Abbrechen


Anwesenheit buchen -Funktionen

Kommen (F9)

Nach Eingabe der Personalnummer prüft das System zunächst im Personalstamm, ob die Person an der Anwesenheitszeiterfassung teilnimmt. Ist dies der Falls, können Auftragszeiten erst nach der Buchung einer Kommen Zeit gebucht werden.

Pausen-Start (F4) / Pausen-Ende (F5)

Bereits angemeldete Mitarbeiter können jederzeit eine Pausen-Buchung (F4) aktivieren und wenn für sie ein Pausen-Start gebucht wurde, diese wieder mit einer Pausen-Ende Buchung schließen. Nach dem Pausen-Ende setzt das System wieder bei dem Auftrag auf, der mit dem Pausen-Start verlassen wurde.

Wird Pausen-Start gebucht, muss später erst Pausen-Ende und ggf. wieder Produktionsstart eines bestimmten Auftrags gebucht werden. Die Pausenfunktion ist nicht für mehrere offene Buchungen möglich.

Im Personalstamm bzw. für die Produktionsabteilung hinterlegte feste Pausenzeiten werden bei der Ermittlung der Ist-Zeiten mit berücksichtigt. Feste Pausen müssen daher nicht extra gebucht werden.

Gehen (F7)

Angemeldete Personen schließen ihre offene Anwesenheitsbuchung mit einer Gehen Buchung ab.

Wirkungsgrad: Bei der Gehen - Buchung wird vom System abgeprüft, ob der Wirkungsgrad aus Anwesenheit und Arbeitszeit den im Personalstamm hinterlegten "Mindestanteil Produktivzeit" erfüllt ist. Ist dies nicht der Fall, so erscheint eine Meldung, die Anwesenheit, Arbeitszeit und Wirkungsgrad anzeigt. Auf Rückfrage kann die Buchung dann dennoch durchgeführt werden.

Gehen + offene Buchungen abschließen (Strg+F7)

Für das “Gehen“ gibt es zusätzlich die Möglichkeit, alle offenen Buchungen abzuschließen. Hierzu ist es nötig, dass die entsprechende Person mehrere Jobs parallel buchen darf, siehe dazu Kapitel 8.1.1

Alle offenen Buchungen schließen (F8)

Mit dieser Funktion ist es möglich, alle noch offene Buchungen abzuschließen. Hierzu ist es nötig, dass die entsprechende Person mehrere Jobs parallel buchen darf, siehe dazu Kapitel 8.1.1


Auftragszeiten Buchen – Produktions-/Fertigungsaufträge

Die Buchung der Auftragszeit erfolgt ebenfalls über die Buchen-Funktion:

Siehe auch:

Auftragszeit buchen / Produktion -Feldbeschreibung

Auftragszeit buchen / Produktion -Funktionen


Auftragszeit buchen / Produktion -Feldbeschreibung

Bei der Buchung der Auftragszeit sind die weiteren Felder auf der Maske zu beachten.

Feldbeschreibung:

Buchungs-Datum/Zeit | Tagesdatum / -zeit der Buchung, sind nicht abänderbar.
Pers. -Nr. | Geben Sie hier die Personalnummer der betreffenden Person ein.
Name | Nach Eingabe der Personalnummer erscheint der Name automatisch.
Auftr. Nr. | Geben Sie hier die Nummer des Fertigungsauftrags ein (evtl. plus Unterauftrags-Nummer), dessen Arbeitsleistungsposition Sie buchen möchten. Falls nur Anwesenheitszeiten von Personen gebucht werden sollen, ist hier keine Eingabe erforderlich.
Position | Geben Sie hier die Stücklistenposition der zu buchenden Arbeitsleistung ein.
Abteilung | Die Produktionsabteilung der Position wird automatisch angezeigt.
Artikel Nr. | Artikelnummer des Endproduktes (erscheint automatisch). Die zu buchende Arbeitsleistung ist eine Stücklistenposition dieses Endproduktes.
Bezeichnung | Bezeichnung des Endproduktes (erscheint automatisch).
PosArbGangNr | Artikelnummer der eigentlichen Arbeitsleistung. Dies ist die entsprechende Stücklistenposition, die hier gebucht werden soll.
Bezeichnung | Bezeichnung der zu buchenden Arbeitsleistung.
Funktion | In Abhängigkeit von Personen- und Auftragsnummern bzw. vorausgegangenen Zeitbuchungen können unterschiedliche Buchungen ausgelöst werden: Start Produktion; Unterbrechung; Abteilung Fertig; Abbrechen


Auftragszeit buchen / Produktion -Funktionen

Auftragszeiten für Produktionsaufträge können von Personen gebucht werden, die im Personalstamm dazu berechtigt wurden. Falls sie gleichzeitig an der Anwesenheitszeiterfassung teilnehmen, müssen sie zwingend als “anwesend“ gebucht sein.

Start Produktion (F2)

Nach Eingabe der Personalnummer, der Fertigungs-Auftragsnummer (ggf. auch der Unterauftragsnr.) und der Position aus der Stückliste, auf die Arbeitszeit gebucht werden soll, werden alle Daten nochmals angezeigt und mit aktivieren der Buchungsfunktion “Start Produktion“ läuft die Arbeitszeit für den Auftrag.

Achtung: Sollte der Fertigungsauftrag noch nicht kommissioniert worden sein(Auftragskarte gedruckt), verweigert das System mit der Meldung "Auftragsposition noch nicht freigegebenen" die Buchung.

Unterbrechung (F3)

Wenn ein Produktionsauftrag gestartet wurde, steht die Funktion “Unterbrechen“ nach Eingabe der Personalnummer und Fertigungs-Auftragsnummer zur Verfügung. Es kann die Menge der bearbeiteten Teile des Arbeitsgangs und ein Kommentar eingegeben werden. Ohne Mengenangabe erfolgt eine Rückfrage. Die Buchung ist jedoch keine Fertigmeldung des Endprodukts.

Wird Unterbrechung gebucht, muss der Fertigungs-Auftrag später mit Produktionsstart (siehe oben) wieder weitergebucht werden.

Abteilung Fertig (F6)

Die Funktion der Fertigmeldung steht nur zur Verfügung, wenn für den Arbeitsplatz die Berechtigung vergeben wurde (Festwerte è Lokale Parameter è Fertigung è BDE Abteilungs-Fertigmeldung) und der Auftrag gestartet ist. Wie bei der Unterbrechung erfolgt eine Mengeneingabe und kann ein Kommentar eingegeben werden.

Mit "Abteilung fertig" werden automatisch auch alle anderen offenen Buchungen des gleichen Auftrags und der gleichen Abteilung abgeschlossen.


Kunden-Auftragszeiten buchen

Kunden-Auftragszeiten für Kundenaufträge können von Personen gebucht werden, die im Personalstamm dazu berechtigt wurden. Falls sie gleichzeitig an der Anwesenheitszeiterfassung teilnehmen, müssen sie zwingend als “anwesend“ gebucht sein.

Zum Buchen von Kunden-Auftragszeiten siehe auch die entsprechenden Abschnitte für die Auftragsbearbeitung (Kapitel 8.13)

Die folgenden Felder und Funktionen sind hier zusätzlich relevant:

Feld- und Funktionsbeschreibung:

Auftragsnummer | Darf der Mitarbeiter Kundenaufträge buchen, werden alle für die BDE-Erfassung freigegebenen Kundenaufträge angeboten, die mindestens eine Tätigkeit enthalten, die auch dem Mitarbeiter zugeordnet ist. Per Default wird der letzte bebuchte Auftrag des Mitarbeiters angezeigt.
Tätigkeit | Hier können Sie die für den spezifischen Auftrag hinterlegten Tätigkeiten auswählen. (Auftragsbearbeitung BDE-Tätigkeiten bearbeiten, Kapitel 8.13.1). Angeboten werden alle Tätigkeiten aus dem Auftrag, die von dem Mitarbeiter ausgeführt werden können, Default = zuletzt gebuchte Tätigkeit. Das Pulldown-Menü wird nur editierbar, falls mehr als eine Tätigkeit möglich ist. Die erlaubten Tätigkeiten wurden im Kunden-Auftrag definiert, d.h. nur budgetierte Tätigkeiten sind verfügbar (siehe Kunden-Auftrag).
Tätigkeits-Typ | Hier können Sie den Tätigkeitstyp (Grundleistung oder Stundenabrechnung) auswählen. Dieses Feld ist nur dann editierbar wenn für den Auftrag hinterlegte Tätigkeiten sowohl mit Budget: Grundleistungen als auch mit Budget: Stunden definiert sind. Hinweis: Gebuchte Grundleistungen können nicht automatisch in den Kundenauftrag zurückgegeben werden. Weitere Informationen finden Sie unter Auftragsbearbeitung: BDE-Tätigkeiten bearbeiten, Kapitel 8.13.1
Start Produktion (F2) | Nach Eingabe der Personalnummer, der Kundenauftragsauftragsnummer auf die Arbeitszeit gebucht werden soll, werden alle Daten nochmals angezeigt und mit aktivieren der Buchungsfunktion “Start Produktion“ läuft die Arbeitszeit für den Auftrag.
Unterbrechung (F3) | Wenn eine Kunden-Auftragszeitbuchung gestartet wurde, steht die Funktion Unterbrechen nach Eingabe der Personalnummer und Auftragsnummer zur Verfügung. Eine unterbrochene Kunden-Auftragszeitbuchung kann anschließend in den Kundenauftrag übernommen werden.
Pausen-Start (F4) / Pausen-Ende (F5) | Bereits angemeldete Mitarbeiter können jederzeit eine Pausen-Buchung (F4) aktivieren und wenn für sie ein Pausen-Start gebucht wurde, diese wieder mit einer Pausen-Ende Buchung schließen. Nach dem Pausen-Ende setzt das System wieder bei dem Auftrag auf, der mit dem Pausen-Start verlassen wurde.


Nachbuchen

Diese Funktion dient der Nachholung von Anwesenheits- oder Auftragszeitbuchungen, die nicht in Echtzeit erfasst werden konnten.

Die Funktionalität und Feldbelegung entspricht der, welche unter Buchen (siehe Kapitel 8.10)beschrieben wurde, mit dem Unterschied, dass Start- und Ende-Buchung sofort parallel eingegeben werden müssen.

Diese Nachbuchungen sind natürlich ebenfalls in den Abgeschlossenen Buchungen dokumentiert.


Tagesabschluss

Sie können alle offenen Buchungsvorgänge mit diesem Befehl abschließen. Dies bietet sich an z.B. am Ende eines Arbeitstages, um Arbeitsbuchungen vorübergehend auszusetzen und am nächsten Arbeitstag erneut zu beginnen. Bis zur Fertigmeldung können Arbeitszeiten beliebig oft auf Aufträge gebucht werden. Nach erneuter Sicherheitsabfrage werden alle offenen Zeitbuchungen abgeschlossen.

Optional können auch alle offenen Aufträge pausiert werden. Sobald sich ein Mitarbeiter wieder anmeldet, werden alle pausierten Aufträge automatisch wieder aktiviert.


Auftragsbearbeitung: BDE-Zeiterfassung im Kunden-Auftrag

Sofern im Personalstamm für einen Mitarbeiter die Kunden-Auftragszeit buchen erlaubt wurde, stehen in der Auftragsbearbeitung weitere Funktionen und Felder zur Verfügung.

Hinweis: Diese Felder müssen sich nicht unbedingt auf der Maske befinden sind nur bei der Maske Standard Auftragskopf BDE vorhanden.

Zunächst muss in der Auftragserfassung für den gerade aktiven Auftrag die BDE-Freigabe eingeschaltet werden. Der BDE-Titel ist dabei eine frei zu vergebene Textinformation für die späteren BDE-Buchungen. Dieses Feld wird auch als BDE-Projekt bezeichnet.

Ist der Auftrag generell für die BDE-Führung eingeschaltet worden, muss für den Auftrag definiert werden, welche Tätigkeiten durchgeführt werden müssen.

Dies geschieht über weitere Funktionen in der Auftragsbearbeitung, welche unter dem Menüpunkt Auftrag zu finden sind:

Siehe auch:

Auftragsbearbeitung: BDE-Tätigkeiten bearbeiten

Auftragsbearbeitung: Übernahme BDE – Zeitdaten

Auftragsbearbeitung: BDE Einzelnachweis bearbeiten


Auftragsbearbeitung: BDE-Tätigkeiten bearbeiten

Dies erfolgt mit der Funktion BDE-Tätigkeiten bearbeiten (Umsch+F7) in der Auftragsbearbeitung.

Feldbeschreibung:

Auftragsnummer | Anzeige der für die Tätigkeiten zugewiesene Kunden-Auftragsnummer
Für BDE gesperrt | Keine BDE für diese Tätigkeit (Position). solange das Häkchen gesetzt ist.
Artikel-Nr.r | Für die Angabe eines Typ A-Artikels. (=Arbeitswert).
Grundleistung | Tätigkeiten die zur Produktion des Artikels grundsätzlich zur Verfügung gestellt werden müssen. Die Grundleistung wird nicht automatisch mit der Übernahme der BDE-Daten in den Auftrag gestellt. Es wird unterschieden zwischen Budgetierten Stunden und den tatsächlichen Ist-Stunden lt. BDE.
Stundenabrech nung | Hier werden die für die jeweilige Position (Tätigkeit) budgetierten Zeitverbräuche angegeben. Diese werden mit der Übernahme der BDE-Daten in den Auftrag gestellt (s.u.).
Preis | Angabe des Preises pro Tätigkeit, ggf. in Minuten.

Vorlagen

Nachdem die Tätigkeiten zu einem Auftrag erstmalig erfasst wurden, können Sie mit der Vorlagenfunktion (F5) für weitere Aufträge gespeichert werden.

Um eine Vorlage zu definieren, muss zunächst ein Vorlagen-Name eingegeben werden, mit Neu wird nun die Tätigkeitstabelle (s.o.) in den in die Vorlage übernommen. Sie kann nun bei Folgeaufträgen mit Suchen/Übernahme direkt ausgewählt werden.

Die BDE-Tätigkeiten können nun noch mal angepasst werden, und stehen nach dem Speichern für eine Bebuchung im BDE-Modul zur Verfügung.


Auftragsbearbeitung: Übernahme BDE – Zeitdaten

Fertig bebuchte BDE-Zeitdaten können nun in den Auftrag übernommen werden. Dazu steht Ihnen die Funktion Übernahme BDE-Zeitdaten (Umsch+F8) in der Auftragsbearbeitung zur Verfügung.

Für einen Auftrag ist es möglich, automatisch Auftrags-Positionen aus den Zeitbuchungen des Typs Stundenabrechnung zu generieren (importieren).

Feldbeschreibung:

Filter Zeitdaten

Für den Import können die Zeitbuchungen nach Tätigkeit, Zeitraum und (optional) nach Mitarbeiter gefiltert werden. Die Generierung erfolgt anschließend verdichtet nach Tätigkeit, Zeitraum (optional) und Mitarbeiter (optional). Wird keine Verdichtung nach Zeitraum und ggf. Mitarbeiter gewählt, entspricht der Einzelnachweis den jeweiligen Einzelbuchungen aus der BDE.

Darüber hinaus kann über den Codeblock ein Individualfilter gesetzt werden. Über die Tätigkeits-Selektion können auch bestimmte Tätigkeiten ausgewählt werden.

Einzelnachweis

Hier können verschiedene Summierungsregeln für den Einzelnnachweis ausgewählt werden. Es kann hier von der Relevanz aller Einzelbuchungen bis hin zu einer Komplett-Summe selektiert werden.

Umrechnung von Minuten auf Stunden

Bei der Generierung kann die Rundungsmethode von Minuten auf Stunden gewählt werden. Diese wird dann jeweils auf einen Einzelnachweis-Eintrag angewendet.

Im unteren Bereich des Fensters werden die Einzelnachweise angezeigt, die als Auftragsposition übernommen werden können.

Zum Import und zur Übernahme gibt es in diesem Fenster zwei Funktionen.

Funktionsbeschreibung:

BDE-Zeitdaten importieren | Die BDE-Zeitdaten für den Kundenauftrag werden gemäß den oben angegebenen Filterbedingungen in das Fenster importiert.
Auftragspositionen generieren | Aus den Stundenabrechnungen nach Tätigkeit werden mit dieser Funktion Auftragspositionen generiert. Die so erzeugten Auftragspositionen können in der Auftragsbearbeitung mit BDE Einzelnachweis bearbeiten überarbeitet werden.


Auftragsbearbeitung: BDE Einzelnachweis bearbeiten

In den Auftragspositionen steht Ihnen diese Funktion zum Überarbeiten der einzelnen Tätigkeiten in der Auftragsbearbeitung zur Verfügung.

Feldbeschreibung:

Datum | Hier kann das Datum geändert werden.
Zeit | Die Uhrzeit des Einzelnachweises kann hier verändert werden.
Dauer | Änderungsmöglichkeit für die Zeitdauer.
Mitarbeiter-Nr. | Hier kann ein anderer als der gerade gewählte Mitarbeiter ausgewählt werden.
Kommentar | Optionales Anfügen eines Kommentars.


Wareneingang / Qualitätssicherung

Das Modul Wareneingang/QS dient zur Erfassung/Bearbeitung aller Wareneingänge (Bestellungen, Reklamationen, Beistellungen) mit Dokumentation. Die Weiterverarbeitung erfolgt nach Freigabe über Prioritäts-Joblisten. Die Verwaltung von Prüfvorschriften (Erstmuster-, Intervallprüfung etc.) erfolgt ebenfalls in diesem Modul. Mit den hier erfassten Daten sind Auswertungen zur Lieferantenbeurteilung und Qualitätssicherung möglich.

Wichtig: Die nachfolgend beschriebenen Funktionalitäten stehen Ihnen nur mit dem business express-Zusatzmodul Wareneingang / Qualitätssicherung zur Verfügung!

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Allgemeine Funktionen im Wareneingang

Wareneingang erfassen und bearbeiten

Wareneingang: Finden

WE-Joblisten (WE mit QS-Prüfung, WE ohne QS-Prüfung...)

QS-Codes

QS-Prüfvorgänge im Wareneingang

Abwicklung Rückversand und Gutschrift zur Retoure

Hinweise zur Archivierung und Rechnungskontrolle


Allgemeine Funktionen im Wareneingang

Die allgemeinen Funktionen sind in der Symbolleiste des Wareneingangsmoduls zu finden.

Siehe auch:

Nächster / Vorheriger – Blättern in Datensätzen

Neu (F4) / Löschen (F6) eines Wareneinganges

Verändern und Editieren von Wareneingängen

Wareneingang: Drucken

Wareneingang: Formulardesign

Qualitätskontroll-Formulare

Wareneingang: Erledigt


Nächster / Vorheriger – Blättern in Datensätzen

Mit Hilfe dieser Icons können Sie zwischen den einzelnen Datensätzen (Wareneingänge) vor und zurück blättern.


Neu (F4) / Löschen (F6) eines Wareneinganges

Neuerfassung eines Wareneingangs. Beschreibung der Felder siehe Kapitel 9.2.1.

Im Gegensatz zu Erledigt wird ein Wareneingang durch das Löschen aus der Eingangsdatei entfernt und kann nicht mehr aufgerufen werden. Bereits erledigte Wareneingänge können nicht mehr gelöscht werden.


Verändern und Editieren von Wareneingängen

Verändern eines beliebigen Wareneingangs ist durch einfaches Editieren der Felder mit anschließendem Abspeichern möglich. Solange noch keine Positionen erfasst wurden, können Herkunft und Identifikation noch geändert werden. Wareneingänge, die erledigt sind (zugebucht oder als erledigt markiert – siehe Kapitel 9.2), können datenmäßig nicht mehr verändert werden. Sie können aber in die Sendungsposition wechseln und die erfassten Positionen auch nachträglich anschauen.


Wareneingang: Drucken

Die verschiedenen Dokumente werden – je nach Einstellung in den Lokalen Parametern– automatisch mit dem Wareneingang oder manuell gedruckt. Der manuelle Druck kann für den jeweils in der Jobliste/Positionsansicht markierten Datensatz ausgeführt werden, wobei nur die Formulare angezeigt werden, die nach dem entsprechenden Joblistenstatus erlaubt sind. Die Wareneingangsbelege können alle individuell über das Formulardesign definiert werden.

Wareneingangs-Formular/WE-Protokoll

Das Wareneingangs-Protokoll wird je Sendungsposition gedruckt und kann wahlweise automatisch nach der Positionserfassung und/oder nachträglich aus der Jobliste heraus aktiviert werden (siehe auch Festwerte / Lokale Parameter / Wareneingang/Quali)

Wareneingangs-Etikett

Das Wareneingangs-Etikett wird je Verpackungseinheit gedruckt und kann wahlweise automatisch nach der Positionserfassung und/oder nachträglich aus der Jobliste heraus aktiviert werden (siehe auch Festwerte / Lokale Parameter / Wareneingang/Quali)

QS-Formular

Das Prüfformular kann entweder automatisch nach Eingangs- Erfassung oder nachträglich über die Jobliste ausgedruckt werden (siehe Festwerte / Lokale Parameter / Wareneingang/Quali). Die Zuweisung der Formulartypen zu den Artikeln erfolgt im Artikelstamm. Der Druck erfolgt je Sendungsposition.

Archiv-Etikett (Druck je Sendungsposition)

Das Archiv-Etikett wird je Sendungsposition gedruckt.

Artikel-Etikett

Das Artikel-Etikett wird je Sendungsposition gedruckt und kann wahlweise automatisch nach der Positionserfassung und/oder nachträglich aus der Jobliste heraus aktiviert werden (siehe auch Festwerte / Lokale Parameter / Wareneingang/Quali)

Box-Etikett

Das Box-Etikett wird je Sendungsposition gedruckt.


Wareneingang: Formulardesign

Hinweis: Diese Funktion steht nur im Supervisor-Modus zur Verfügung!

Unter diesem Menü können verschiedene Formulartypen definiert werden:

-Wareneingangs-Formular/WE-Protokoll (Druck je Sendungsposition)

-Wareneingangs-Etikett (Druck je Verpackungseinheit)

-QS-Formular (Druck je Sendungsposition)

-Archiv-Etikett (Druck je Sendungsposition)

-Artikel-Etikett

-Box-Etikett

Die Definition ist - mit Ausnahme des Prüfberichts und des Werkszeugnisses - für alle Formulare gleich.

Für die Druckausgabe können vorhandene Layouts oder selbst definierte Layouts jeweils für die gewünschte Abteilung und/oder Sprache verwendet werden. Sollten Sie für die betreffende Abteilung oder Sprache noch kein eigenes Layout angelegt haben, kann dieses an dieser Stelle angelegt werden.

Weitere Informationen zum Erstellen oder Modifizieren von eigenen Layouts erhalten Sie im Kapitel Reportdesigner in dieser Dokumentation.

Bitte beachten Sie dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.


Qualitätskontroll-Formulare

Mit dieser Funktion können Sie beliebige Formularnummern einem Report zuordnen. Diese Formularnummer kann im Artikelstamm einem oder mehreren Artikeln zugewiesen werden. So können Sie beliebige Formularvarianten für unterschiedliche Abteilungen/Sprachen und Artikel verwalten.


Wareneingang: Erledigt

Markierung eines Wareneingangs als erledigt, z.B. wenn ein Wareneingang nicht identifizierbar war.

Wichtig: Erledigte Eingänge können nicht mehr verändert werden. Wareneingänge, die einer Bestellung zugeordnet sind, können nicht als erledigt markiert werden.

Vorläufige Verbuchung

Sofern die Waren identifiziert werden konnten (Zuordnung der Position zu einem Bestellrückstand) erfolgt die Verbuchung auf das Wareneingangs-Lager

Außerdem erhalten zugeordnete Bestellrückstände in der Rückstandsansicht des Lieferanten eine Markierung, aus der erkennbar ist, dass diese Ware bereits im Wareneingang angekommen ist. Eine Rückstandsauflösung erfolgt hiermit noch nicht, aber die Position erscheint nicht mehr in der Liefermahnung.


Wareneingang erfassen und bearbeiten

Die Erfassung oder Bearbeitung eines Wareneingangs erfolgt in zwei Schritten. Im Kopfteil können die Sendungskopfdaten erfasst werden, die darüber Auskunft geben, wo die Ware herkommt, um welche Art von Eingang es sich handelt oder wie die Ware geliefert wurde (siehe dazu Kapitel 9.2.1).

Auf Positionsebene werden die konkreten Artikelpositionen des entsprechenden Wareneingangs erfasst, siehe dazu Kapitel 9.2.2.

Siehe auch:

Wareneingang: Allgemeine Daten

Wareneingang: Positionsdaten

Wareneingang: Positionsliste


Wareneingang: Allgemeine Daten

Hier sind die kopfbezogenen Daten des Wareneingangs zu erfassen:

Feldbeschreibung:

Pers.Nummer | Personal-Nummer des Bearbeiters
WE-Nummer | Die jeweilige Wareneingangs-Nummer: Wird automatisch vom System vergeben. Die Nummer setzt sich aus dem Jahr, dem Monat (je zweistellig) und einer vierstelligen laufenden Nummer zusammen, die jeden Monat bei 1 beginnt.
WE-Datum | Tatsächliches Eingangsdatum der Sendung
Beleg-Nr. | Beleg-Nummer des Sendungsbegleitscheins bzw. Frachtbriefes.
Beleg-Datum | Beleg-Datum des Sendungsbegleitscheins bzw. Frachtbriefes.
Service-Anf. Nr. | Nummer der bezogenen Service-Anforderung. (Siehe Kapitel 9.2.1.1); Das Modul "Serivce-Anforderungen" ist nur mit der Reparatur/Vermietung-Lizenz verfügbar.

Herkunft

Herkunft des Wareneingangs (Lieferant, Kunde, Unbekannt)

Absender-Nr.

Absender-Nummer: Wenn Sie bei Herkunft Lieferant angegeben haben, erwartet das System eine gültige Lieferanten-Nummer.

Wenn Sie bei Herkunft Kunde ausgewählt haben, benötigen Sie eine gültige Kunden-Nummer.

Sie können keine Absender-Nummer eintragen, falls Sie bei Herkunft die Auswahl Unbekannt getroffen haben.

Name1-3, Straße, PLZ/Ort

Anschrift des Kunden oder Lieferanten. Diese Felder werden automatisch aus den hinterlegten Adressdaten gefüllt, es sei denn die Ware kommt von einem unbekannten Versender.

Identifikation

Art des Wareneingangs

Wareneingang (nur für Lieferanten)

Beistellung (für Lieferanten und Kunden)

Retoure (nur für Kunden)

Reklamation (nur für Kunden)

Unbekannt (für Lieferanten, Kunden oder Unbekannt)

Referenz

Referenz-Nummer oder Abteilung des Versenders

Bemerkung

3 Textzeilen optional

Verpackungs-

art

Art der Umverpackung (z.B. Karton, Palette, Gitterbox)

Eine neue Zeile wird einfach dadurch aktiviert, in dem Sie beginnen bei Verpackungsart einen Text zu schreiben und die folgenden Felder jeweils mit Enter bestätigen.

Soll/Ist

Anzahl Einheiten der Umverpackung: Soll-Wert nach den Eingangspapieren, Ist-Wert nach konkreter Zählung

Beschädigt

Zustand der Umverpackung, evtl. Transport- oder Ladeschaden

Kosten

Kosten des Wareneingangs

Siehe auch:

Wareneingang: Service-Anforderungen


Wareneingang: Service-Anforderungen

Bei einer Service-Anforderung handelt es sich um einen zu erwartenden, vorab angelegten Reparaturauftrag, welcher erst zu einem späteren Zeitpunkt als Kunden-Auftrag aktiviert (d.h. sichtbar) wird.

Hinweis: Das Modul Service-Anforderungen ist nur mit der business express-Lizenz Reparatur/Vermietung verfügbar.

Der Wareneingang eines Service-Auftrages kann nur über das Wareneingangsmodul erfasst werden. Um die entsprechenden Funktionen des WE-Moduls für einen Arbeitsplatz zu aktivieren, muss der lokale Parameter Wareneingang / Service-Anforderungen aktivieren auf Ja gesetzt werden.

Wareneingang einer Service-Anforderung mit bekannter Anforderungsnummer

Beim Erfassen eines Wareneingangs kann nach Belegnummer. und -Datum die Service-Anforderungsnummer einer vorab erfassten Service-Anforderung (Siehe Kapitel Auftragsbearbeitung) des entsprechenden Kunden eingetragen werden.

Nach Eingabe der Nummer werden alle WE-Kopf-Daten, soweit möglich, automatisch aus der Service-Anforderung übernommen.

Nach Speichern des WE-Kopfes wird, soweit möglich, automatisch eine WE-Position entsprechend der Service-Anforderung erzeugt.

Wareneingang einer Service-Anforderung ohne bekannte Anforderungsnummer

Über das Wareneingangsmodul kann zu einem Wareneingang ein über den entsprechenden Menüpunkt bzw. Button eine neue Service-Anforderung generiert werden, sofern die Daten der ersten WE-Position dies erlauben.

Geht ein eine Ware für eine Service-Anforderung im WE ein, ohne dass die Nummer der Service-Anforderung bekannt ist oder ohne dass eine Service-Anforderung existiert, kann mit dem Menüpunkt Position / Service-Anforderung erzeugen eine entsprechende Anforderung für den Kunden erzeugt werden. Die neue Anforderungsnummer wird dann automatisch im WE eingetragen.

Änderung des Wareneingangs einer Service-Anforderung

Bei Änderung von Kundennummer im Kopf, Artikelnummer oder Seriennummer in der Position werden die entsprechenden Werte in die Service-Anforderung des Kunden übernommen und kann optional der Besitzer eines Serienartikels entsprechend gewechselt werden.

Es auch möglich, als Service-Anforderung einen Reparaturauftrag (d.h. eine bereits übernommene Service-Anforderung) einzutragen, der noch keine Auftragspositionen hat.

Im Wareneingang kann nachträglich die Auftragsart einer Service-Anforderung über das entsprechende Auswahlfeld auf der Maske geändert werden.

Es ist nur Wechsel zwischen kompatiblen Auftragsarten möglich (siehe Ändern der Auftragsart eines Reparaturauftrags)

Übernahme Service-Anforderung als Auftrag

Es besteht die Möglichkeit, eine Service-Anforderung als Kunden-Reparaturauftrag zu übernehmen.

Dies ist möglich, sobald in der Anforderung die Artikel-Nummer und bei einem Serienartikel auch die Seriennummer eingetragen wurde.

Hinweis: Die Übernahme kann auch direkt über das Service-Anforderungsfenster in der Auftragsbearbeitung durchgeführt werden.


Wareneingang: Positionsdaten

In diesem Bereich werden die Daten der einzelnen Wareneingangspositionen erfasst:

Beim Sprung in die Positionsdaten bleibt der obere Teil der Kopfdaten visuell erhalten.

Feldbeschreibung:

Position | Die Positions-Nummer wird automatisch vergeben.
Lieferschein-Nr. | Lieferschein-Nummer für die Position. Vorgabewert ist die Belegnummer aus dem Kopf. Nummer kann aber hier ergänzt oder verändert werden.
Lfs-Datum | Lieferscheindatum. Vorgabe aus den Kopfdaten des Wareneingangs. Dieser Wert kann verändert werden.

aus Bestellung

Zuordnungsmöglichkeit zu einer vorhandenen Bestell-Nummer

(Nur für Wareneingang Lieferant möglich)

Bestellung suchen (…)

Über diese Funktion wechseln Sie in die Rückstände des aktuellen Lieferanten und können dort aus den vorhandenen Bestellungen eine Rückstandsposition auswählen. Die Bestell-Nummer wird dann automatisch übernommen.

Hinweis: Die Rückstandsauflösung im WE erfolgt nach einer terminlichen Sonderlogik. So wird der niedrigste Termin zuerst berücksichtigt, dabei erhöht sich anschließend in den Bestellrückständen die Menge im Wareneingang und die Bestellmenge wird dabei verringert.

Für Splitpositionen in Bestellungen gilt im Wareneingang ebenfalls eine Sonderlogik, so dass hier auch der niedrigste Termin gesondert berücksichtigt wird und eine terminbezogene Abarbeitung der Rückstände erfolgt.

Artikel-Nr,

L.Artikel-Nr

Bezeichnung 1 und 2

Artikel-Nummer, Lieferanten-Artikel-Nummer und Bezeichnung: Bei Zuordnung zu einer Bestellung sind diese Felder gesperrt und werden automatisch mit den Stammdaten gefüllt. Wenn eine Zuordnung nicht möglich ist, dann erfolgt Zuordnung über die Artikel-Nummer (Bez1 und 2 bleiben gesperrt). Wenn auch die Artikel-Nummer nicht bekannt ist, kann direkt eine Warenbezeichnung eingegeben werden.

Das Programm prüft, falls noch kein Bestellrückstand zugewiesen wurde, ob es zur aktuellen Artikel-Nummer oder Lieferanten-Artikel-Nummer noch einen Rückstand gibt. Falls ja, öffnet sich ein Fenster, aus dem man sich den passenden Rückstand auswählen kann (es werden Menge, Bestell-Nummer, Termin und Kommission angezeigt).

Soll/Ist

Soll-Menge nach den Eingangspapieren, Ist-Menge nach Zählung

Chargen-/Ser.Nr.

Soll/Ist

Beliebige Anzahl Chargeneinträge (Chargen des Versenders) mit Soll- und Ist-Menge.

Bei Artikeln, die mit Seriennummer verwaltet werden, können Soll- und Ist-Menge nur die Werte 0 und 1 annehmen, da eine Seriennummer immer nur zu genau einem Stück gehören kann. Standardmäßig wird bei Soll und Ist immer automatisch eine 1 vorgegeben. Abweichungen müssen manuell vorgegeben werden.

Besonderheit: Befindet sich die hier eingegebene Serien-Nr. bereits im Bestand und ist dieses Lager unter Festwerte / Lokale Parameter / WE/Quali (Auslagern Ser# Artikel) hinterlegt, so kann die Seriennummer auf Rückfrage aus diesem Lager ausgelagert werden.

Bei Wareneingängen von Seriennummern-Artikeln besteht die Möglichkeit, eine automatische Vergabe der Seriennummern zu nutzen:

Weitere Informationen dazu finden Sie bei den allgemeinen Parametern: Allgemein – Nummernkreise unter Letzte vergebene Serien-Nr.

Menge /VE

Anz VE

Menge je Verpackungseinheit und die Anzahl Verpackungseinheiten. Beliebig viele Einträge

Beschädigt

Lade- oder Transportschaden

Bemerkung

Zwei Bemerkungszeilen für zusätzliche Texteingaben

Siehe auch:

Wareneingang: Positionsdaten: Weitere Funktionen


Wareneingang: Positionsdaten: Weitere Funktionen

Alle Buchen

Hier lässt sich, soweit möglich, der gesamte Wareneingang in einer automatischen Buchung erledigen:

Dabei ist zu beachten, dass diese Buchung nur bei bestimmten Vorgängen/Joblisten möglich ist: WE ohne QS, Retouren und Reklamationen.

Man kann ohne weiteren Dialog alle Positionen automatisch buchen und verschiedene Wareneingangs-Etiketten ausdrucken. Dabei muss ein entsprechendes Lager (evtl. mit Auswahl der Größenklasse und eines Behälters) für die Buchung gewählt werden. Sollte der Buchungsdialog nicht abgeschaltet sein, so öffnet sich für jede Position der standardmäßige Wareneingangs-Buchungsdialog. Siehe dazu auch Kapitel 9.4.4

Eingangslieferschein anzeigen

Hier lassen sich evtl. eingescannte Lieferscheine zum zugehörigen Wareneingang anzeigen.

Prüfvorgang anzeigen

Sollte bei der entsprechenden WE-Position eine QS- Prüfung erfolgt sein, so wird der zugehörige Prüfvorgang angezeigt. Siehe auch Kapitel 9.6


Wareneingang: Positionsliste

Die Positionsansicht kann zur Übersicht aus dem Positionsfeld aufgerufen werden, ähnlich wie dies aus der normalen Auftragserfassung bekannt ist.

Es stehen hier grundsätzlich alle Funktionen wie bei den Positionsdaten zu Verfügung. Siehe dazu Kapitel 9.2.2

Hier können Sie unter anderen auch alle Wareneingangsbelege, die alle frei definiert werden können manuell drucken. In den Festwerten kann auch eingestellt werden, dass die Belege automatisch mit dem Wareneingang ausgedruckt werden.

- Das Wareneingangsprotokoll wird je Sendungsposition gedruckt

- Die Wareneingangsetiketten werden je Verpackungseinheit gedruckt

- Das Prüfformular kann ausgedruckt werden, sofern der angesprochene Artikel ein solches erfordert. Hierzu können beliebig viele Prüfbericht-Formulare angelegt werden – im Artikelstamm erfolgt die Zuordnung zum Formular.

Nach Abschließen einer Position wird unter Umständen sofort die Buchungsansicht aufgerufen (einzelnen Joblisten können in den Parametern ausgeschlossen werden – siehe Festwerte / Lokale Parameter / Wareneingang/Quali)


Wareneingang: Finden

Mit dieser Funktion können Sie bereits erfasste Wareneingänge nach Herkunft oder Erfassungszeitraum und Status (offen/erledigt) abfragen. Aus der Tabellenansicht können Sie einen angezeigten Wareneingang auswählen und in den Sendungskopf wechseln.

Feldbeschreibung:

Herkunft | Entscheidung welche Wareneingänge gesucht werden sollen. Auswahl zwischen; Zulieferer, Kunde, Unbekannt oder Datum
Auswahl | Offene: Nur die, die noch nicht zugebucht wurden. Alle: Offene und bereits erledigte Wareneingänge inaktiv, falls bei Herkunft Datum gewählt wurde
Absender | Eingabemöglichkeit, falls bei Herkunft Zulieferer oder Kunde eingegeben wurde. Inaktiv für Datum und Unbekannt.
Browser-Spalte Typ | Art des Wareneingangs; Wareneingang; Beistellung; Retoure; Reklamation; Unbekannt


WE-Joblisten (WE mit QS-Prüfung, WE ohne QS-Prüfung...)

Jede Eingangsposition wird automatisch in eine Bearbeitungs-Jobliste eingetragen. Die Zuordnung richtet sich nach Herkunft, Identifizierbarkeit, Zuordnung zu Bestellrückständen und notwendiger Qualitätskontrolle. Die Berechtigung auf die Joblisten kann über Passwörter eingeschränkt werden. Folgende Joblisten stehen zur Verfügung:

- WE mit QS-Prüfung:

Roh- / Handelsware mit Qualitätskontrolle. Voraussetzung für die direkte Eintragung in diese Jobliste ist die Definition von QS-Prüfungen in den QS-Daten des Artikelstamms. Außerdem muss die Position einem Bestellrückstand zugeordnet sein.

- WE ohne QS-Prüfung:

Roh- / Handelsware ohne Qualitätskontrolle. Zugeordnete Wareneingänge ohne vorgegebene Prüfung.

- WE ohne Rückstand:

Roh- / Handelsware, die keinem Bestellrückstand zugeordnet werden konnte.

- Kunden Retouren:

Ware, die von Kunden zurückgeschickt wird (z.B. Überbelieferung).

- Kunden Reklamationen:

Ware, die von Kunden reklamiert werden.

- Sonstiges/Unbekannt:

Ware, deren Herkunft bekannt ist (Zulieferer oder Kunde), aber nicht als Wareneingang bzw. Retoure identifiziert werden konnte.

- Nicht identifiziert:

Ware, deren Herkunft nicht bekannt ist (Herkunft = Unbekannt) und die noch nicht identifiziert werden konnte (Identifikation = Unbekannt).

Die einzelnen Joblisten besitzen standardmäßig folgendes Aussehen:

Spaltenbeschreibung:

Bedarf | Erstes Datum des aktuellen Bedarfs (aus Produktions- oder Kundenrückständen)
WE/Pos-Nr. | LOT-Nummer = Wareneingangs-Nummer plus Positions-Nummer
Bearbeiter | Bearbeiter: Zeigt an, ob die Wareneingangsposition bereits einem Mitarbeiter zugeordnet ist.

Innerhalb der Joblistenbearbeitung stehen Ihnen noch folgende Zusatzfunktionen zur Verfügung:

Suche nach Artikel-Nummer

Suchen einer bestimmten Artikelnummer innerhalb der aktuellen Jobliste.

Sollte die entsprechende Artikelnummer nicht innerhalb der Jobliste gefunden werden, so wird eine Meldung ausgegeben:

Update der Bedarfstermine

Mit dieser Funktion lassen sich die Bedarfstermine für die einzelnen Positionen in der Jobliste aktualisieren.

Siehe auch:

WE-Joblisten: Sortierung

Jobliste ändern

WE-Joblisten: Bearbeiter

Wareneingang: Buchen

Wareneingang: Druck


WE-Joblisten: Sortierung

Die Sortierung erfolgt automatisch nach Bedarfsdatum und WE/Pos-Nr.-Nummer. Durch Umschaltung kann auch nach Artikel-Nummer sortiert werden


Jobliste ändern

Ein Wareneingang kann vor der Verbuchung jederzeit in eine andere passende Jobliste geschoben werden:

Folgende Variationen sind denkbar:

WE mit QS-Prüfung è WE ohne QS-Prüfung (nur bei Artikeln ohne QS Prüfung bzw. einmaliger Prüfung / Intervallprüfung, wenn diese schon geprüft wurden)

WE ohne QS-Prüfung è WE mit QS-Prüfung

WE ohne Rückstand è WE ohne QS-Prüfung oder WE mit QS-Prüfung

Die Vorgänge der anderen Joblisten können über diese Funktion nicht verschoben werden. Durch entsprechende Änderungen der Sendungsdaten im Wareneingang erfolgt eine automatische Umbuchung in die entsprechende Jobliste.


WE-Joblisten: Bearbeiter

Hier kann ein Bearbeiter aus der internen Personaldatei dem entsprechenden Vorgang zugewiesen werden.

Wenn kein Bearbeiter ausgewählt werden soll, so muss im Dialog eine 0 eingegeben werden. Der Name des Bearbeiters in der Joblisten-Ansicht zeigt, ob bereits ein Bearbeiter zugewiesen wurde.


Wareneingang: Buchen

Aus der Joblistenansicht können Sie in die Buchungsansicht wechseln und die Ware auf ein gültiges Lager zubuchen. Die Qualitätskontrolle kann sich auf die gesamte Menge oder nur auf eine Teilmenge beziehen. Bei Bezug auf eine Teilmenge bleibt der Vorgang mit der Restmenge in der entsprechenden Jobliste.

Beim Buchen von Zugängen „ohne Rückstand“ und mit gesetzter „Automatischer Rückstandsauflösung“ werden die Rückstände terminlich, angefangen mit dem ältesten aufgelöst.

Die Buchungsansicht erscheint unter Umständen bereits automatisch nach der Positionserfassung, wenn bestimmte Joblisten übersprungen werden (siehe Festwerte è Lokale Parameter è Wareneingang / Quali)

Feldbeschreibung:

Personal-Nr. | Übernahme der Bearbeiter-Nummer aus der Jobliste. Kann vor dem Zubuchen nochmal verändert werden.
Eing.Menge | Eingangsmenge (wird automatisch vorgeschlagen). Kann verändert werden.
Buch.Menge | Buchungsmenge = Eingangsmenge umgerechnet in Lagereinheiten
QS-Code | Auswahl mit welchem Prüfcode der Artikel eingebucht werden soll. Der ausgewählte Prüfcode wird an die Statistikdatei (Dab020) zur späteren Auswertung übertragen.
Lager-Nr. | Gültige Lagernummer. Die Ware kann auf ein Rohwaren- oder Verkaufslager gebucht werden, wodurch der Bestellrückstand aufgelöst wird. Dies trifft nicht zu, wenn die Ware auf ein definiertes Rückversandlager gebucht wird.
Behälter-Nr. | Angabe einer existierenden Behälternummer, auf welche die WE-Position gebucht werden soll.
Behälter-Typ | Soll beim Buchungsvorgang ein neuer Einweg-Behälter erstellt werden, so muss der entsprechende Behältertyp ausgewählt werden.
Größenklasse | Auswahl einer Größenklasse, falls das gewählte Lager mit Größenklassen arbeitet.
Charge/Komm | Charge/Kommissionsartikel-Nr. der Ware. Vergabe wahlweise als Absender-Chargen-Nr., als Wareneingangs-Nr. (siehe Lokale Parameter / WE/Quali) oder als freie Chargen-Nummer
Komm/ChargenNr; Eing.Menge | In diesem Fenster werden die Chargen-/Seriennummern des Lieferanten angezeigt. Wird nur eine Teilmenge zugebucht, müssen die Chargen/Serien, die nicht zugebucht werden sollen, zurück- oder auf 0 gesetzt werden.

Die Felder Prüfverlust, Archivmuster und Archivetikett werden nur bei Qualitätskontrolle angezeigt.

Prüfverlust | Ware, die z.B. wegen Beschädigung nicht weiterverarbeitet bzw. verkauft werden kann/soll. Ware wird mit Buchungsart P und Buchungstext Prüfung ausgebucht.
Archivmuster | Durch entsprechende Vorbelegung im Artikelstamm (siehe QS-Daten) kann die Archivmusterentnahme (Vorgabe 1 Einheit) zwangsgesteuert werden. Archivmuster werden ebenfalls mit der Buchungsart P und Buchungstext Archiv ausgebucht.
Archiv-Etikett | Ausdruck eines Etiketts für die Archivierung.


Wareneingang: Druck

Hier können verschiedene Formulare nachträglich gedruckt werden:

Wareneingangsprotokoll

Wareneingangsetiketten

Prüfberichtformular

Es werden nur die Formulare angezeigt, die nach dem entsprechenden Joblistenstatus erlaubt sind.

Wie in business express üblich, kann auch der aktuelle Browser ausgedruckt oder exportiert werden.


QS-Codes

Die Qualitätssicherungs-Codes benötigen Sie, wenn Sie einen Wareneingang dem Lager zubuchen. Sie können hier beliebig viele verschiedene Codes erfassen.

Die bei der Buchung ausgewählten Codes werden auch in der Statistikdatei zur späteren Auswertung abgespeichert.


QS-Prüfvorgänge im Wareneingang

Mit diesem zusätzlichen Modul hat man die Möglichkeit, detaillierte QS-Prüfprozesse im Wareneingang abzubilden.

Hinweis: Die nachfolgend beschriebenen Funktionalitäten stehen Ihnen nur mit dem business express-Zusatzmodul QS-Prüfungen zur Verfügung!

Siehe auch:

QS-Prüfvorgänge im Wareneingang: Allgemeines

QS-Prüfvorgänge: Jobliste Wareneingang mit QS-Prüfung

QS-Prüfvorgänge im Wareneingang: Auswahl des Prüfplans

Wareneingang: Ablauf des Prüfvorgangs

Allgemeines Ablaufschema des QS-Prüfvorgangs

Besonderheiten der Komplettprüfung

Übertragung der Prüfergebnisse und Buchung des Wareneingangs


QS-Prüfvorgänge im Wareneingang: Allgemeines

Um überhaupt QS-Prüfungen durchführen zu können, sind gewisse Voraussetzungen zu erfüllen: So müssen davor alle entsprechenden Einstellungen für den Artikel in der Lagerverwaltung gemacht worden sein (Siehe Kapitel Lagerverwaltung)

Hinweis: Die zu prüfende Wareneingangsposition sollte bei der Erstellung des Positionssatzes mit einer konkreten Lieferanten-Bestellung verknüpft sein, damit die Prüfvorgänge (im Modul WE mit QS-Prüfung) direkt gestartet werden können. Sollte keine konkrete Bestellung vorhanden sein, so muss der entsprechende Artikel in der Jobliste verschoben werden.

Der Zusammenhang zwischen den bezogenen Feldern und den Tabellen, die bei den QS-Prüfvorgängen im Wareneingang relevant sind, wird auf nachfolgender Grafik genauer veranschaulicht:


QS-Prüfvorgänge: Jobliste Wareneingang mit QS-Prüfung

Artikel und Leistungen, die einer Prüfung unterzogen werden sollen, sind im Fenster „Wareneingang mit QS-Prüfung“ zu finden, sobald der Wareneingang inklusive der Positionen vollständig angelegt wurde und dieser noch nicht erledigt ist. Es werden hier alle Wareneingangspositionen aufgelistet, die noch zu prüfen und zu buchen sind.

Der Prüfvorgang kann mit Hilfe eines Buttons [image], der Taste F10 oder dem Aufrufen der Verknüpfung „Prüfvorgang“ aus dem Browser heraus erfolgen:


QS-Prüfvorgänge im Wareneingang: Auswahl des Prüfplans

Der konkrete Prüfplan im Wareneingang wird zu Beginn einer Prüfung automatisch aus einer Prüfplan-Vorlage generiert. Welche Vorlage dabei verwendet wird, hängt von mehreren möglichen Parametern ab.

Grundsätzlich erfolgt die Auswahl des Prüfplans auf der Basis des Artikeltyps:

Wenn der Artikel keine Externleistung darstellt, so wird der Prüfplan aus den Artikelstammdaten ermittelt, abhängig vom jeweiligen Prüfsystem und auch von einem möglicherweise im Artikelstamm übernommenen Prüfplan eines anderen Artikels (Siehe Lagerverwaltung: Übernahme Prüfplan von Artikelnummer).

Bei einer Externleistung ist folgendes zu beachten: Falls die eingehende Externleistung aus einer konkreten Stückliste stammt und bei der zugrunde liegenden Stücklistenposition eine Prüfplan-Vorlage hinterlegt ist, wird der konkrete Prüfplan aus dieser Vorlage erstellt. Sollte in diesem Fall keine Prüfplanvorlage gefunden werden, so gelten eventuelle Vorlagen, die direkt in den Artikeldaten der Externleistung hinterlegt sind.

Wichtig: Diese gesamte Logik kann auch von einem aktiven Event „Bei Auswahl Prüfplan-Vorlage“ übersteuert werden, nähere Informationen dazu sind bei Ihrem zuständigen Berater zu finden.


Wareneingang: Ablauf des Prüfvorgangs

Wenn man den Prüfvorgang - wie in Kapitel 9.6.2 beschrieben – gestartet hat, öffnet sich anschließend ein Prüfungsfenster, in dem die eigentliche QS-Prüfung stattfindet:

Der hierbei verwendete Prüfplan richtet sich nach den im Artikelstamm hinterlegten Parametern und dem Event „Bei Auswahl Prüfplan-Vorlage“, falls dieser Event im System aktiv sein sollte. Siehe auch Kapitel 9.6.3

Um den Prüfvorgang überhaupt durchführen zu können, muss ein Prüfer und gegebenenfalls eine Chargennummer (Bei einer Prüfung je Charge / Seriennummer) ausgewählt werden.

Auf der linken Seite dieses Fensters sind die Informationen über den Artikel mit dem gerade gültigen Prüfplan und den einzelnen Prüfschritten zu finden. Darüber hinaus werden im Browser zusätzliche Informationen über den aktuellen Bearbeitungsstatus angezeigt und den bezogenen Prüfmengen.

Mit den Pfeilbuttons [image] [image] [image] [image] kann zwischen den einzelnen Prüfschritten gewechselt werden, solange man sich nicht im Eingabemodus für die jeweiligen Prüfungsergebnisse befindet.

Wenn die Prüfung noch nicht gestartet und der Bearbeiter noch nicht ausgewählt wurde, können alle dargestellten Prüfvorgänge über das Löschsymbol [image] automatisch gelöscht werden.

Nicht vorhandene bzw. gelöschte Prüfschritte lassen sich mit Hilfe des „Prüfvorgänge Aufbauen“-Buttons [image] (wieder) erstellen.

Mit dem Rotationsicon [image] kann der linke Fensterbereich im Uhrzeigersinn rotiert werden und damit die Darstellung der Felder und des Browsers individuell angepasst werden.

Feldbeschreibung:

Artikel-Nummer | Anzeige der Artikelnummer des zu prüfenden Artikels
Bezeichnung 1 | Hier wird die Bezeichnung 1 des zu prüfenden Artikels angezeigt.
Bezeichnung 2 | Falls bei dem bezogenen Artikel eine Bezeichnung 2 vorhanden ist, so wird diese hier dargestellt.
Matchcode | Anzeige des Matchcodes
Art der Prüfung | Hier wird die Art der Prüfung entsprechend der Prüfplanvorlage für den jeweiligen Prüfungsschritt ausgegeben.
Prüf-Beschreibung | Wenn eine Prüfbeschreibung für den Artikel in der Prüfplanvorlage existiert, erscheint sie in diesem Feld.

Der Browser, in dem die einzelnen Prüfschritte je Prüfvorgang dargestellt werden, hat folgendes Aussehen (Default-Browser):

Spaltenbeschreibung :

Zyklus | Tabellarische Anzeige der jeweiligen Prüfzyklen
Schritt | Hier werden die zu den Prüfzyklen zugehörigen Prüfschritte tabellarisch aufbereitet
Aktueller Bearbeitungszustand | Hier wird der aktuellen Status angezeigt, in welchem sich der jeweilige Prüfschritt befindet.
Prüfzeit | Die insgesamt benötigte Prüfzeit wird in gerundet in Minuten angegeben
Prüfmenge | Anzeige der zu prüfenden Menge, sollte man sich im Fall der Gesamtmengenprüfung befinden, so wird hier die gesamte Menge dargestellt.
Ausstehend | In diesem Browserfeld kann man erkennen, wie viele noch zu prüfende Artikel aus der Stichprobe beim jeweiligen Prüfschritt noch vorhanden sind.

Auf der rechten Seite werden die Ergebnisse der einzelnen Prüfschritte je Stichprobe dargestellt. Im unteren Bereich erfolgt die Eingabe der Prüfergebnisse, bei einer messenden Prüfung erfolgt eine Eingabe eines tatsächlichen Messwertes.

Mit den Pfeilbuttons [image] [image] [image] [image] kann in diesem Bereich zwischen den einzelnen, für diesen Prüfschritt angezeigten Prüfergebnissen gewechselt werden, solange man sich nicht im Eingabemodus für die Prüfungsergebnisse befindet.

Eventuell erfolgte Änderungen oder Korrekturen lassen sich speichern [image] oder verwerfen.

Wichtig: Korrekturen lassen sich nur bis zur Änderung des Bearbeitungszustandes durchführen!

Der rechte Fensterbereich kann auch mit dem Rotationsicon [image] im Uhrzeigersinn rotiert werden und somit die Darstellung der Felder und des Browsers individuell für den User angepasst werden.

Die einzelnen Prüfungsschritte lassen sich abbrechen ( [image] Prüfung abbrechen), solange man sich im Eingabemodus für das Prüfergebnis befindet, und dann auch jederzeit wieder starten ( [image] Prüfung starten).

Spaltenbeschreibung :

Beginn | Hier kann der Beginn der Prüfung für das jeweilige Element aus der Stichprobe abgelesen werden, es wird dabei das Tagesdatum und die genaue Uhrzeit dargestellt.
Prüfzeit | Anzeige der Prüfzeit in Sekunden je zu prüfendem Element aus der Stichprobe.
Messwert | Wenn die Prüfung eine messende Prüfung ist, so erfolgt hier die Ausgabe des ermittelten Messwertes. Bei einer zählenden Prüfung ist normalerweise die Anzeige=0.
Akzeptiert | Wenn in dieser Zelle ein Haken gesetzt ist, so wurde das jeweilige Prüfergebnis akzeptiert bzw. als nicht fehlerhaft deklariert. Dieser Status kann auch noch nachwirkend geändert werden.
Chargen / Serien-Nr | Anzeige der bezogenen Chargen- oder Seriennummer des Elements aus der Stichprobe
Personalnummer | Angabe der Personalnummer des QS-Prüfers.

Änderungen und Korrekturen der einzelnen Ergebnisse können direkt in den Browser eingegeben werden.

Es empfiehlt sich, den Default-Browserinhalt um weitere Spalten zu erweitern (z.B. um Aktueller Bearbeitungszustand), damit man die einzelnen Ergebnisse besser einordnen kann („Stammt das Ergebnis aus einer Einzel- oder Gesamtprüfung?“).

Nachfolgend eine Abbildung der verschiedenen Eingabefelder innerhalb des Prüfvorgangsfensters, durch welche die ermittelten Prüfergebnisse in das System übertragen werden:

Feldbeschreibung :

Chargen- / Serien-Nr. | Falls der bezogene Artikel ein Chargen- oder Seriennummernartikel ist und eine Prüfung ohne Chargenbezug erfolgt, so muss hier eine gültige Charge oder Seriennummer für den Prüfschritt ausgewählt werden. Eine einzelne Seriennummer steht nur 1 Mal für einen Prüfschritt zur Verfügung.
Tatsächlicher Messwert | Bei einer messenden Prüfung muss hier das Prüfergebnis eingetragen werden. Bei einer rein zählenden Prüfung ist der Feldinhalt optional.
Fehlerursache | Hier können verschiedene Fehlerursachen ausgewählt werden, die in einer Merkmalstabelle in den Festwerten definiert sind, diese Fehlerursachen können natürlich auch individuell an die spezifische BE-Installation angepasst werden.
Kommentar | Jeder einzelne Prüfschritt kann mit einem Kommentar versehen werden, in welcher weitere Erkenntnisse aus den Prüfschritten hinterlegt werden können.
OK | Mit dieser Auswahl wird das jeweils eingegebene Prüfergebnis akzeptiert.
Fehlerhaft | Mit dieser Auswahl wird das jeweilige Prüfergebnis als fehlerhaft eingestuft. Diese Auswahl ist nur bei einer nicht messenden Prüfung aktiv


Allgemeines Ablaufschema des QS-Prüfvorgangs

Wie in Kapitel 9.6.1 veranschaulicht, sind beim eigentlichen Ablauf des Prüfvorgangs mehrere Parameter relevant, welche die genaue Abfolge regeln.

Eine Standardprüfung kann beispielsweise in eine Prüfung der kompletten Wareneingangsmenge münden, falls die relevanten Parameter beim jeweiligen Artikel gesetzt sind.

Die folgende Abbildung zeigt die verschiedenen Zustände und Prüfkriterien im gesamten Prüfungsablauf:

Wie sich an diesem Ablaufschema erkennen lässt, können die einzelnen Prüfschritte verschiedene Zustände innehaben, abhängig davon, ob eine Teilmengenprüfung oder Gesamtmengenprüfung aktiv ist. Nach Abschluss der Prüfung ist dann ein Abweisen der Lieferung (REJECT) oder eine (Teil-)Annahme der gelieferten Artikel ((TEIL-)ACCEPT) möglich.

Wichtig: Wenn sich der Status geändert hat, können keine Änderungen mehr an den einzelnen Prüfergebnissen des vorherigen Zustandes durchgeführt werden.


Besonderheiten der Komplettprüfung

Eine Komplettprüfung kann über mehrere Prüfschritte bzw. Prüfzyklen durchgeführt werden. Hierbei ist zu beachten, dass zumindest im ersten relevanten Prüfzyklus die komplette Basismenge der Prüfung zugrunde liegt, nur evtl. zerstörte Prüfteile aus der Stichprobenprüfung sind nicht mehr in der Gesamtmengenprüfung enthalten. Diese (gesamte) Menge kann sich dann im Laufe der weiteren Prüfschritte und Prüfzyklen verringern, da die fehlerhaften Prüfteile aus der Prüfung ausgeschlossen werden.

Dieser Ablauf wird auf der folgenden Abbildung veranschaulicht:

Als allgemeine Formel lässt sich für den Ablauf über die einzelnen Zyklen festhalten:

Für Zyklus 1:

Für Zyklus n (n>1):

Bevor eine Komplettprüfung gestartet wird, werden alle nachfolgenden Prüfschritte zuerst abgearbeitet, bei denen noch eine Stichprobenprüfung offen ist. Dies geschieht, um einen möglichen Mehraufwand bei den Prüfungen zu vermeiden, da die Gesamtprüfung in diesen Schritten ebenso abgewiesen werden kann bzw. ein weiterer Teilschritt, der für eine mögliche Gesamtmengenprüfung vorgesehen ist, angenommen werden kann.


Übertragung der Prüfergebnisse und Buchung des Wareneingangs

Nachdem die Prüfung beendet wurde und die insgesamt akzeptierte Menge feststeht, müssen diese Ergebnisse ins System übertragen werden, so dass im Anschluss die eigentliche Wareneingangsbuchung durchgeführt werden kann.

Die Übertragung der Prüfergebnisse findet im Fenster der Prüfvorgänge statt. Durch Betätigung des Buttons „Prüfergebnisse übertragen“ werden die ermittelten Stückzahlen zur Buchung freigegeben.

Falls eine Teilmengenprüfung stattgefunden hat, so kann im Standard anschließend entweder die komplette Menge auf das Wareneingangslager gebucht werden, wenn die Prüfung erfolgreich war. Sollte die Prüfung fehlgeschlagen sein, so kann die Wareneingangsmenge auf das Reject-Lager gebucht werden. Ist eine Prüfung je Charge erfolgt, so erfolgt die chargenabhängige Zubuchung analog. Etwaige zerstörte Prüfteile werden am Ende von der tatsächlichen Buchungsmenge abgezogen.

Bei einer Komplettprüfung wird - wie in Kapitel 9.6.6 erläutert – die Menge freigegeben, die am Ende des letzten Prüfzyklus durch die Prüfung angenommen wurde, etwaige fehlerhafte Teile können auf das WE-Reject-Lager gebucht werden. Zerstörte Teile werden in Komplettprüfung bereits beim ersten Gesamtprüfungszyklus berücksichtigt.

Hinweis: Die Darstellung der freigegebenen Mengen, die gebucht werden dürfen, erfolgt installationsspezifisch.


Abwicklung Rückversand und Gutschrift zur Retoure

Rückversand

Schritt – Definition eines Rückversandlagers

siehe Allgemeine Parameter è Lager-/Artikelstamm – Seite 1

Schritt – Definition einer Auftragsart Rückversand

siehe Allgemeine Parameter è Auftragsarten

Schritt – Buchung Wareneingang auf definiertes Rückversandlager

Schritt – Erfassung Lieferbuchung über Auftrag/Rücksendung mit definierter Auftragsart

Gutschrift zur Retoure

Schritt – Definition eines Retourenlagers

siehe Allgemeine Parameter è Lager-/Artikelstamm – Seite 1

Schritt – Definition einer Auftragsart Gutschrift zur Retoure

siehe Allgemeine Parameter è Auftragsarten

Schritt – Buchung Retoure/Reklamation auf definiertes Retourenlager

Schritt – Erfassung Lieferbuchung mit definierter Auftragsart


Hinweise zur Archivierung und Rechnungskontrolle

Der Zugriff auf alle entstandenen Daten ist für beliebig lange Zeit online gewährleistet. Für Chargenartikel, Rückversand und Retouren ist dies über die Chargen-Nummer / Wareneingangs-Nummer möglich. Über die Positionsanwahl aus der Lieferantenumsatz-Anzeige kann zudem jeder beliebige Wareneingang nachvollzogen werden.

Die Rechnungskontrolldatei wird nicht erst bei der Einbuchung des gesamten Wareneingangs eines Lieferscheins gefüllt, sondern positionsweise schon nach der ersten Einbuchung einer Wareneingangs-Position.

Um unnötige Missverständnisse und Sucharbeiten zu vermeiden, sind Lieferanten-Wareneingangspositionen bereits als nicht bearbeitungsfähiger Vermerk sichtbar.


Versand

Die nachfolgend beschriebenen Funktionalitäten stehen Ihnen nur zur Verfügung, wenn das business express-Modul Versandabwicklung lizenziert ist.

Mit Hilfe des Moduls Versand verwalten Sie die komplette Versandabwicklung. Hier können Sie die unterschiedlichen Versender mit ihren speziellen Versandarten hinterlegen. Jede Sendung Ihrer Firma kann anschließend erfasst und dokumentiert werden.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express.

Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Versenderverwaltung

Versandabwicklung (Shift+Strg+S)


Versenderverwaltung

In diesem Fenster werden die einzelnen Versender hinterlegt:

Feldbeschreibung:

Versendernr. | Wird automatisch beim Erfassen eines neuen Versenders vergeben.
Name | Eingabe des Namens des jeweiligen Versenders.
Zusatztext | Hier kann ein zusätzlicher Text, zum Beispiel eine Erläuterung zu dem jeweiligen Versender eingegeben werden.

Siehe auch:

Versandart

Versandart Eigenschaften


Versandart

In der Versenderverwaltung werden über den Button Versandarten die jeweiligen Versandarten des Versenders erfasst.

Feldbeschreibung:

Bezeichnung | Die konkrete Bezeichnung der Versandart.
Send./Packstk. | Festlegen der Versandart als Paket oder Sendung; Wichtig: Mit dieser Festlegung wird über den Zeitpunkt der Verarbeitung des Versands entschieden; Sendung: Druck bzw. Datenexport erfolgen bei Abschluss der kompletten Sendung; Paket: Druck bzw. Datenexport erfolgen nach jeder erfassten Paketposition einzeln
Maximales Paketgewicht | Eingabe des zulässigen Maximalgewichts in kg
Kostenberechnung | Codeblockfeld – Hier besteht die Möglichkeit der Eingabe einer Formel oder eines ganzen Codeblocks für spezielle Kostenberechnungen, die z.B. vom jeweiligen Versender vorgegeben werden.
Gewichtsberechnung | Codeblockfeld – Hier besteht die Möglichkeit der Eingabe einer Formel oder eines ganzen Codeblocks für spezielle Gewichtberechnungen oder um z.B. die Übernahme der Daten einer automatischen Waage zu realisieren.
Sendung Schließen | Codeblockfeld – Hier besteht die Möglichkeit der Eingabe einer Formel oder eines ganzen Codeblocks für spezielle Abläufe, die beim Schließen einer Sendung umgesetzt werden sollen.
Zusatztext | Eingabemöglichkeit für zusätzliche Erläuterungen zur einzelnen Versandart.


Versandart Eigenschaften

Wichtiger Bestandteil der Versandarten sind ihre Eigenschaften, die Sie über den Button Properties aus der jeweiligen Versandart heraus aufrufen.

Wichtig: Die Eigenschaften des Tabs Sendung beziehen sich stets auf die komplette Sendung, also auf alle Positionen, während sich die Eigenschaften der Tabs Paket auf die einzelne Position bezieht.

Für die Versandart vom Typ einer “Sendung“ sind daher Angaben auf dem Tab Sendung unerlässlich. Zusätzlich können jedoch Angaben für Einzelpositionen unter Paket sinnvoll sein.

Die Tabs der Felder Sendung und Paket unterscheiden sich nicht hinsichtlich der vorhandenen Felder.

Feldbeschreibung:

Etikett drucken /Reportnummer | Bei Wahl dieser Option wird nach der Erfassung einer neuen Sendungszeile automatisch der Etiketten-Druck des zugewiesenen Reports gestartet. Näheres zum Einrichten der Layouts der Etiketten finden Sie in Kapitel 10.2.2.2, 10.2.2.3 und im Abschnitt Belegdruck – Versandabwicklung/Versandpapiere
Exportieren | Es besteht die Möglichkeit, die jeweiligen Versanddaten als Datei zu exportieren.
Exporttyp | Als Exporttyp kann eine CSV-Datei oder kein spezieller Typ ausgewählt werden. Bei der Auswahl einer CSV-Datei werden weitere Felder eingeblendet, in denen die Angaben für die Exportdatei (Pfad, Name und Erweiterung) sowie die Verfahrensweise für die Exportdatei bei bereits vorhandenem Dateinamen festgelegt werden:
Mehrfach exportieren zulassen | Sie können ebenfalls festlegen, dass die Versanddaten mehrfach exportiert werden dürfen, was für eine Weiterverarbeitung jedoch nur in Ausnahmefällen sinnvoll sein dürfte.
Als Default verwenden | Die Eigenschaften für eine Versandart können als Default-Eigenschaften für alle weiteren definiert werden und werden dementsprechend bei der Neuanlage einer Versandart übernommen.

Wichtig: Hier muss grundsätzlich entweder der Etikettendruck oder der Export der Versanddaten aktiviert sein!

Druck und Export können dabei auch gleichzeitig aktiviert werden.


Versandabwicklung (Shift+Strg+S)

Die Erstellung der Versandpapiere gliedert sich in die Erfassung der Sendungskopfdaten und der Positionsdaten für die jeweiligen Sendungen.

Siehe auch:

Versandabwicklung: Felder im Versandkopf

Versandabwicklung: Versandkopf - Funktionen

Versandabwicklung: Versandpositionen

Versandabwicklung: Versandpositionen - Funktionen


Versandabwicklung: Felder im Versandkopf

Im Versandkopf sind die Felder zu finden, welche die gesamte Sendung definieren:

Feldbeschreibung:

Sendungsnr.

Die Sendungsnummer wird beim Abspeichern der Kopfdaten numerisch aufaddiert und automatisch vergeben.

Auftragsnummer

Falls vorhanden kann hier die Auftragsnummer eingegeben werden. Die Kundendaten des Auftrages werden in die Adress- und Empfängerfelder übernommen.

Lieferscheinnr.

Wenn sich die Sendung auf eine Lieferung bezieht (Normalfall), erfolgt hier die Eingabe der Lieferscheinnummer. Automatisch werden dann die Adressfelder, Empfängertyp und -nummer sowie die Auftragsnummer gefüllt.

Hinweis: Lieferscheinnummer, Auftragsnummer oder Adressfelder müssen bei jeder Sendung gefüllt sein.

Versendernr.

Auswahl eines in der Versenderverwaltung erfassten Versenders.

Versandart

Auswahl der Versandart in Abhängigkeit vom Versender.

Versanddatum

Eingabe des Versanddatums. Das Feld wird mit dem aktuellen Tagesdatum vorbelegt.

Empf. Typ

Auswahl des Empfängertyps: Unbekannt, Kunde oder Zulieferer. Bei vorheriger Eingabe einer Auftrags- oder Liefernummer wird dieses Feld entsprechend gefüllt und ist dann nicht mehr editierbar.

Empf.Nr.

Anzeige / Auswahl der Empfängernummer. Bei Auswahl eines Kunden oder Zulieferers im Empfängertyp kann hier in den jeweiligen Suchbrowser verzweigt werden, um die Kunden- bzw. Lieferantennummer einzugeben.

Anz. Pakete / Ges. Gewicht /; Sendungskosten . | Die genannten Felder sind Anzeigefelder und nicht editierbar. Sie werden entsprechend der Eingaben in den Positionszeilen gefüllt.
Adressfelder | Bei unbekanntem Empfängertyp müssen die Adressfelder manuell gefüllt werden.


Versandabwicklung: Versandkopf - Funktionen

Neben allgemeinen Funktionen (Neu, Löschen, Speichern, Verwerfen) existieren in der Versandabwicklung auch spezielle Funktionalitäten, die in der Kopfleiste und im Menü Sendung zu finden sind:

Drucken (Strg+P)

Nach der Erfassung aller Sendungspositionen richtet sich die weitere Verarbeitung nach den Eingaben bei den Eigenschaften der Versandart auf dem Tab Sendung (Siehe dazu Kapitel 10.1.2). Der Druck-Button steht nur zur Verfügung, wenn der Etikettdruck aktiviert ist. Ein Wiederholungsdruck der Versandpapiere ist nach bestätigen einer Nachfrage jederzeit möglich.

Exportieren

Grundsätzlich muss zunächst der Export von Versandpositionen in den Eigenschaften der Versandarten auf dem Tab Sendung eingerichtet sein (Siehe dazu Kapitel 10.1.2). Falls gleichzeitig der Etikettendruck aktiviert ist, ist ein Export erst nach erfolgtem Ausdruck der Sendung möglich. Ohne den Etikettdruck kann der Export sofort nach Erfassen aller Positionen erfolgen. Ist der Export mehrfach zulässig, so kann er nach einer Bestätigung erneut angestoßen werden.

Sendung schließen (Strg+S)

Mit dieser Funktion wird eine Sendung komplett abgeschlossen, wobei der Druck der Versandpapiere unabhängig von vorherigen Ausdrucken gestartet wird. Anschließend ist die Sendung nicht mehr editierbar, d.h. es sind auch keine weiteren Positionen zu dieser Sendung erfassbar. Es besteht jedoch weiterhin die Möglichkeit den Druck und Export der Daten ggf. zu wiederholen bzw. auszuführen, falls das noch nicht geschehen ist.

Report gestalten

Diese Funktion ist nur im Supervisor-Modus verfügbar. Es öffnet sich der be-Report-Designer, in dem sich die Layouts für die Sendungsetiketten gestalten lassen, welche für den Versand verwendet werden. Näheres zur Layoutgestaltung und dem Report-Designer finden Sie im Abschnitt Formular- und Maskendesigner.


Versandabwicklung: Versandpositionen

Über die Standardfunktionen Neue Position, Löschen, Speichern, Verwerfen werden die einzelnen Positionen einer Sendung erfasst und bearbeitet.

Die Eingabe der einzelnen Paketdaten erfolgt direkt im Browser:

Hinweis: Die in Rot markierten Datensätze wurden bereits als Datei exportiert. Siehe dazu auch Kapitel 10.2.4

Feldbeschreibung:

Paket | Die Paketnummer wird numerisch aufaddiert und automatisch vergeben
Datum | Als Erfassungsdatum der Position wird automatisch auf das aktuelle Tagesdatum verwendet.
Paket ID | Freie alphanumerische Eingabe der Paketidentifikation.
Gewicht | Eingabe des Gewichts der Sendung, wobei das Maximalgewicht entsprechend der im Kopf gewählten Versandart nicht überschritten werden darf. Wurden bei der Versandart Eingaben für die Gewichtsberechnung eingetragen, so werden diese hier wirksam. Siehe dazu auch Kapitel 10.1.1
Kosten | Eingabe der Kosten für die Sendungsposition. Analog zum Gewicht gilt, dass Eingaben für die Kostenberechnung in der Versandart hier berücksichtigt werden. Siehe hierzu auch Kapitel 10.1.1


Versandabwicklung: Versandpositionen - Funktionen

Neben den in Kapitel 10.2.3 beschriebenen allgemeinen Funktionen (Neu, Löschen, Speichern, Verwerfen) existieren auf Positionsebene ebenfalls spezielle Funktionalitäten, die in der Positionsleiste und im Menü Sendung zu finden sind:

Drucken auf Positionsebene (F8)

Nach der Erfassung einer Sendungsposition richtet sich die weitere Verarbeitung nach den Eingaben bei den Eigenschaften der Versandart (Siehe Kapitel 10.1.2) auf dem Tab Paket. Wurde der Etikettdruck aktiviert, so startet das Programm automatisch den Druckaufruf für die Versandpapiere. Nach erfolgtem Ausdruck wird die Positionszeile “rot“ dargestellt, die Versandposition ist damit abgeschlossen. Falls der Ausdruck abgebrochen wird oder nur die Funktion “Ansicht“ gewählt wird, bleibt die Position offen und muss zu einem späteren Zeitpunkt abgeschlossen werden. Ein erneuter Ausdruck der Versandpapiere ist nach bestätigen einer Nachfrage möglich.

Exportieren auf Positionsebene

Grundsätzlich muss zunächst der Export von Versandpositionen in den Eigenschaften der Versandarten (Siehe Kapitel 10.1.2) auf dem Tab Paket eingerichtet und ggf. auch mehrfach erlaubt sein. Falls gleichzeitig der Etikettendruck aktiviert ist, ist ein Export der Positionsdaten erst nach erfolgtem Ausdruck der Position möglich. Ohne den Etikettdruck kann der Export sofort nach Erfassen der Zeile erfolgen, die Positionszeile wird anschließend “rot“ dargestellt und gilt als abgeschlossen.

Neue Sendung (F9)

Mit dieser Funktion wird eine Sendung komplett abgeschlossen (siehe Kapitel 10.2.2 Sendung schließen). Anschließend wird eine neue Sendung angelegt, für die wiederum die Erfassung mit den Kopfdaten beginnt.

Report gestalten

Diese Funktion ist nur im Supervisor-Modus verfügbar. Es öffnet sich der be-Report-Designer, in dem sich die Layouts für die Sendungsetiketten gestalten lassen, welche für den Versand verwendet werden. Näheres zur Layoutgestaltung und dem Report-Designer finden Sie im Abschnitt Formular- und Maskendesigner.


Ausfuhrerklärungen / Intrastat

Hinweis: Die nachfolgend beschriebenen Funktionen sind nur mit dem business express-Modul AE / Intrastat verfügbar.

Intrastat ist eine Abkürzung für Innergemeinschaftliche Handelsstatistik. Sie beruht auf der EG-Verordnung Nr. 638/2004 über die Gemeinschaftsstatistiken des Warenverkehrs zwischen Mitgliedstaaten, welche am 1. Januar 2005 die vormalige EWG-Verordnung Nr. 3330/91 ersetzte. Diese und die EG-Verordnungen Nr. 1901/2000 und Nr. 1917/2000 regeln unionsweite Mindeststandards der handelsstatistischen Erfassung.

Intrastat-Meldungen dienen zur Erfassung des tatsächlichen Warenverkehrs zwischen den Mitgliedstaaten der Europäischen Gemeinschaft. Unternehmen müssen Versendungen und Eingänge zentral melden, in Deutschland an das Statistische Bundesamt. Von der Meldepflicht sind in Deutschland umsatzsteuerpflichtige Unternehmen befreit, deren Versendungen in andere EU-Mitgliedstaaten bzw. Eingänge den Wert von 300.000 € im Vorjahr nicht überschritten haben.

Die Intrastat-Funktion wird also zur Erstellung von Intrastat-Meldungen verwendet, dabei können die Intrastat-Daten vor der Erstellung ergänzt werden. Mit der Funktion Ausfuhrerklärung können Sie Ausfuhrerklärungen erstellen und ausdrucken.

Das Intrastat-Modul ermöglicht es Ihnen, Intrastat-Meldungen in einem maschinellen Anmeldeverfahren monatsweise zu erledigen, sowie Vordrucke für die Ausfuhrerklärung maschinell ausführen zu lassen.

Wichtig: Die für das Intrastat/AE-Verfahren notwendigen Felder müssen über die Festwerte aktiviert werden, damit Sie im Artikelstamm und bei der Auftragserfassung zur Verfügung stehen (siehe Allgemeine Parameter / Schnittstellen).

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Intrastat / AE-Informationen im Auftragskopf

Intrastat / AE-Informationen in der Auftragsposition

Ausfuhrerklärungen / Intrastat: Funktionen


Intrastat / AE-Informationen im Auftragskopf

Während der Auftragserfassung können für einen Auslandskunden im Tab Intrastat/AE im Auftragskopf bestimmte Informationen erfasst werden, welche für eine Intrastat-Meldung von Relevanz sind:

Für jede Auftragsposition können vom Auftragskopf abweichende Geschäftsarten und Versendungsverfahren erfasst werden. Die Felder der nachfolgenden Feldbeschreibungen sind mit "I" oder "AE" gekennzeichnet. Felder, die mit "I" markiert sind, sind für die Intrastat-Meldung (betrifft EG-Kunden/-Lieferanten) relevant; Felder, die mit "AE" markiert sind, sind für die Ausfuhrerklärung (betrifft Drittland-Kunden) relevant. Die relevanten Eingabecodes sind im Verzeichnis der Schlüsselnummern des Statistischen Bundesamtes zu finden.

Feldbeschreibung:

Schlüssel-Nr. Geschäftsart (I/AE) | Schlüssel für die Art des Geschäfts, z.B.: Endgültiger Kauf/Verkauf; Versendung zur Lohnveredelung; Versendung nach Lohnveredelung
Schlüssel-Nr Versend.Verfahren | Schlüsselnummer für das statistische Versendungsverfahren, z.B.: Versendung zum endgültigen Verbleib; Vorübergehende Versendung zur Lohnveredelung.
Verfahrens-Code | Eingabe des für die Sendung relevanten Verfahrenscode
Code-Nr Zollamt für Ausf.Erkl. (AE) | Vierstellige Schlüsselnummer für die Ausgangszollstelle, z.B.: 4725 für Zollamt Salzburg; 9950 bei Versendung durch DHL
Versendungs-Art für Ausf.Erkl. (AE) | Schlüsselziffer, z.B: 1 = endgültige Versendung; 2 = vorübergehende Versendung; 3 = Wiederversendung

Schlüsselnr. Hafen/Flughafen | Die Schlüsselnummer des bezogenen Hafens oder Flughafens
Schlüsselziffer Verkehrszweig (I/AE) | Schlüsselziffer für den voraussichtlich grenzüberschreitenden Verkehrszweig. Zulässige Schlüsselziffern sind z.B.: Seeverkehr; Bahnverkehr; Straßenverkehr; Luftverkehr; Postverkehr; Rohrleitungen; Binnenschifffahrt eigener Antrieb
Schiffsname für Ausf.Erkl. (AE) | Name des Schiffes (nur bei Verkehrsart 1)
Staatsangeh. Verkehrsmittel (AE) | Dreistellige Ländernummer gemäß Länderverzeichnis für die Außenhandelsstatistik als Staatsangehörigkeit des grenzüberschreitenden Verkehrsmittels.
Lieferbed. Incoterm-Code/ | Dreistelliger alphanumerische Abkürzung für die Lieferbedingung (z.B. DAF = frei Grenze)
Liefer bzw. Abgangsort (AE) | Der zur Lieferung gehörige Liefer- bzw. Abgangsort.


Intrastat / AE-Informationen in der Auftragsposition

Während der Auftragserfassung können im Auftragspositions-Tab Intrastat/AE vom Auftragskopf abweichende Informationen für einen Auslandskunden erfasst werden, welche für eine Intrastat-Meldung von Relevanz sind:

Erfassung und Veränderung der Datenfelder zum Ausfuhrverfahren (Intrastat/AE). Die mögliche Feldauswahl hängt davon ab, ob es sich um Export in EG-Länder (Intrastat) oder Drittländer (AE) handelt. So können für jede Auftragsposition vom Auftragskopf abweichende Geschäftsarten und Versendungsverfahren erfasst werden.

Die Felder der nachfolgenden Feldbeschreibungen sind mit "I" oder "AE" gekennzeichnet. Felder, die mit "I" markiert sind, sind für die Intrastat-Meldung (betrifft EG-Kunden/-Lieferanten) relevant; Felder, die mit "AE" markiert sind, sind für die Ausfuhrerklärung (betrifft Drittland-Kunden) relevant. Die relevanten Eingabecodes sind im Verzeichnis der Schlüsselnummern des Statistischen Bundesamtes zu finden.

Feldbeschreibung:

Schlüssel-Nr. Geschäftsart (I/AE) | Schlüssel für die Art des Geschäfts, z.B.: Endgültiger Kauf/Verkauf; Versendung zur Lohnveredelung; Versendung nach Lohnveredelung
Schlüssel-Nr Versend.Verfahren | Schlüsselnummer für das statistische Versendungsverfahren, z.B.: Versendung zum endgültigen Verbleib; Vorübergehende Versendung zur Lohnveredelung.
Verfahrens-Code | Eingabe des für die Sendung relevanten Verfahrenscode
Gewicht je Mengen-Einheit | Angabe des Gewichts der jeweiligen Position abhängig von der Mengeneinheit


Ausfuhrerklärungen / Intrastat: Funktionen

Nach Anwahl des Moduls Ausfuhrerklärungen / Intrastat über die Menüleiste oder über Datei erscheinen folgende Auswahlmöglichkeiten:

Diese Funktionen werden im Folgenden näher erläutert. Dabei wird auch auf das Länderverzeichnis eingegangen, welches in den Festwerten zu finden ist.

Siehe auch:

Zollnummernverzeichnis

Länderverzeichnis

Versendung Intrastat

Einfuhr - Intrastat

Ausfuhrerklärung (AE)


Zollnummernverzeichnis

Hier kann eine Liste aller gültigen Zoll- bzw. Warennummern mit den dazugehörigen Warenbezeichnungen angelegt werden.

Mit den Cursortasten oder mit PgUp/PgDn lässt sich in diesem Verzeichnis blättern. Für die aktuelle Warennummer wird jeweils die Warenbezeichnung, wie sie auch im Warenkatalog für das automatisierte Intrastat-Meldeverfahren verwendet wird, angezeigt.

Soll auf der Ausfuhrerklärung ein etwas anderer Wortlaut für die Warenbezeichnung angedruckt werden, so ist eine Bezeichnung (AE) anzugeben. Fehlt diese, so wird die Bezeichnung (Intrastat) auch für die AE verwendet.

Folgende Funktionen stehen Ihnen dabei zur Verfügung:

Funktionsbeschreibung:

Neu (F4) | Eine neue Zoll- bzw. Warennummer mit Bezeichnung in die Liste aufnehmen.
Löschen (F6) | Löschen einer Warennummer samt Bezeichnung nach Sicherheitsabfrage. Gelöscht wird jeweils die Warennummer, auf der sich der Leuchtbalken (Cursor) gerade befindet.
Abspeichern / Verwerfen | Durch Anklicken des Feldes AE-Bezeichnung kann eine abweichenden Warenbezeichnung (Feld Bezeichnung AE) eingegeben werden.
Finden | Finden einer bestimmten Zollnummer durch Nummerneingabe.


Länderverzeichnis

Hinweis: Das Länderverzeichnis ist in den Festwerten zu finden, ist aber essentiell wichtig für die AE / Intrastat-Funktionalität, siehe dazu auch das entsprechende Kapitel im Abschnitt Programmadministration.

Hier kann eine Liste aller gültigen Ländernummern mit den dazugehörigen Länderbezeichnungen und EG-, EFTA- und Währungskennzeichen aufgerufen und bearbeitet werden.

Feldbeschreibung:

Land-Nr. | Dreistellige Schlüsselnummer des Landes.
ISO-Code | 2-stelliger ISO-Code des Landes
Bezeichnung | Name des Landes.
EG | EG-Mitgliedsstaat (Ja oder Nein).
EFTA | EFTA-Mitgliedsstaat (Ja oder Nein).
Währung | Nummer der Währung dieses Landes, falls diese unter Festwerte è Währung geführt wird, ansonsten ist die 99 zu verwenden.

Folgende Funktionen stehen Ihnen in der Funktionsleiste für die Bearbeitung zur Verfügung:

Funktionsbeschreibung:

Neu (F4) | Ein neues Land in das Länderverzeichnis aufnehmen.
Löschen (F6) | Löschen eines Landes aus der Liste nach Sicherheitsabfrage. Gelöscht wird jeweils Landnummer, auf der sich der Cursor gerade befindet.
Abspeichern / Verwerfen | Ändern der Daten des Landes, auf dem sich der Cursor gerade befindet.
Sortiert nach: | Auswahl einer Sortierreihenfolge
Finden | Finden eines bestimmten Landes. Gesucht werden kann nach Landnummer oder nach Landbezeichnung.


Versendung Intrastat

Hier kann die Intrastat-Meldung für die Versendung gesteuert werden.

Nach Eingabe des zu meldenden Monats, des Jahres und der Auswahl der bezogenen Abteilungen sucht sich das Programm alle relevanten Versendungspositionen zusammen, verdichtet diese nach bestimmten Kriterien wie Warennummer, Bestimmungsland, Ursprungsregion, Geschäftsart etc. und zeigt die fertigen Meldepositionen an.

Nach Eingabe der entsprechenden Werte öffnet sich das Versendungsfenster. Noch nicht vollständig bearbeitete Datensätze werden hierbei mit roter Markierung dargestellt, bei diesen werden zusätzlich die Kundendaten eingeblendet:

Zur eindeutigen Identifizierung der angemeldeten Positionen wird eine Paginiernummer vergeben, deren letzte vier Stellen aus einer bei 1001 beginnenden laufenden Nummer bestehen.

Hinweis: Für die vollständige Erfassung müssen Zollnummer und Gewicht für die Positionen eingegeben werden.

Feldbeschreibung:

Bestimmungsland | Dreistellige Schlüsselnummer des Landes, für das die Lieferung bestimmt ist.
Ursprungs-Region | Zweistellige Schlüsselnummer für das Bundesland, wenn die Waren deutschen Ursprungs sind. Bei Waren ausländischen Ursprungs ist hier die Schlüsselnummer "99" anzugeben.
Geschäftsart | Art des Geschäfts (siehe Kapitel 11.1)
Verfahren | Statistisches Versendeverfahren (siehe Kapitel 11.1)
Verkehrsart | Die Verkehrsart ergibt sich aus dem Verkehrsmittel, mit dem die Ware das Erhebungsgebiet voraussichtlich verlassen wird.
Hafen-Nr. | Wenn ein Hafen für die Ausfuhr relevant ist, so kann eine Hafen-Nummer eingegeben werden.
Eigenmasse | Das Eigengewicht der Position in vollem Kilogramm
Menge in der BME | Angabe einer Menge in der besonderen Maßeinheit
Rechnungswert | In Rechnung gestellter Betrag je Anmeldeposition in vollen €
Statistischer Wert | Grenzübergangswert in vollen €
Zoll-Nr | Angabe der konkreten Warennummer
Gewicht/ME | Gewichtsangabe pro Mengeneinheit
Zollbezeichung | Zollbezeichnung der Ware
Kunde | Falls die Sendungs-Angaben noch nicht vollständig sind, so werden in diesen Feldern die Kundendaten angezeigt.
Beleg-Nr: | Information zur Belegnummer
Beleg-Datum | Angabe des Belegdatums
Artikel-Nr: | Die konkrete Artikelnummer des bezogenen Artikels
Bezeichnung | Angabe der Bezeichnung

Folgende Funktionen stehen Ihnen über die Menüleiste bzw. über Funktionstasten zur Verfügung.

Funktionsbeschreibung:

Löschen (F6) | Löschen der Meldeposition nach Sicherheitsabfrage.
Editieren (Speichern / Verwerfen) | Ändern der Meldeposition.
Druck | Ausdruck einer Liste der angezeigten Meldepositionen zur internen Ablage
Drucker Setup | Nur wenn der Supervisor-Modus aktiv ist: Änderung des Layouts für den Ausdruck der Intrastatliste oder des Aufklebers für die Diskette. Weitere Hinweise zur Gestaltung von Layouts finden Sie im Kapitel Layouts und Reportdesigner in dieser Onlinehilfe.
Meldediskette | Übertragen der Meldepositionen auf Diskette zum Verschicken an das Statistische Bundesamt.
Übernahmeoptionen | Hier können die gewählten Einstellungen (Gewicht und/oder Zollnummer) automatisch für identische, lagerwirksame Positionen übernommen werden.


Einfuhr - Intrastat

Die Einfuhr entspricht nahezu dem Vorgehen bei der Intrastat-Versendung, das im vorherigen Kapitel beschrieben wurde.

Lediglich das Feld Bestimmungsland ändert sich hier natürlich in Versendungsland und statt Ursprungsregion pflegen Sie hier das Feld Bestimmungsregion.

Weitere Informationen zu diesen Feldern sind in Kapitel 11.3.3 zu finden.


Ausfuhrerklärung (AE)

Diese Maske bietet eine Übersicht über alle bisher erstellten Ausfuhrerklärungen:

Diese werden in einer Liste angezeigt, in der Sie wie üblich mit den Cursortasten oder mit PGUP/PGDN blättern können. Die Ausfuhrerklärung kann auch nachträglich noch bearbeitet werden. Dazu stehen Ihnen folgende Funktionen zur Verfügung:

Funktionsbeschreibung:

Neu | Erstellung einer neuen Ausfuhrerklärung, siehe dazu Kapitel 11.3.5.1
Löschen (F6) | Löschen von Ausfuhrerklärungen nach einer Sicherheitsabfrage. Mit dieser Funktion können können mehrere Ausfuhrerklärungen, die älter als ein bestimmtes Datum sind, gelöscht werden.
Editieren (Speichern / Verwerfen) | Die einzelnen Felder können nachträglich überarbeitet werden.
Druck | Bedrucken des Formulars Ausfuhrerklärung. Der Druck erfolgt nach manuellem Ablauf, wahlweise auf einem oder zwei Druckern parallel. Wird nur ein Drucker eingesetzt, hält das Programm bei jedem Formularwechsel an (von Kopf- auf Folgebogen).
Drucker Setup | Nur wenn Supervisor-Modus aktiv: Änderung des Layouts für den Ausdruck der Ausfuhrerklärung. Weitere Hinweise zur Layoutgestaltung finden Sie im Kapitel Layouts Reportdesigner in dieser Onlinehilfe.
Sortierung | Auswahl der Sortierfolge: Es kann nach Rechnungsnummer, nach Datum oder AE-Nummer sortiert werden.
Finden | Direktes Auffinden einer bestimmten Ausfuhrerklärung über die Rechnungsnummer oder durch Eingabe eines Erstelldatums.
Positionen | Anzeige der einzelnen Positionen der Ausfuhrerklärung, siehe dazu Kapitel 11.3.5.5

Siehe auch:

Neue Ausfuhrerklärung erstellen

Ausfuhrerklärung: Vorbearbeitung aller Rechnungs-Positionen

Ausfuhrerklärung-Kopfdaten – Erste Seite

Ausfuhrerklärung-Kopfdaten - Zweite Seite

Ausfuhrerklärung-Positionen


Neue Ausfuhrerklärung erstellen

Durch Neu (F4) rufen Sie die Funktion Erstellen Ausführerklärung für Rechnungsnummern auf.

Zunächst erscheint ein Fenster, in das Sie mindestens eine Rechnungsnummer eintragen müssen.

Durch die vorhandenen Standard-Funktionen können Sie auch weitere Rechnungen hinzufügen oder die vorhandenen Datensätze bearbeiten.

Hinweis: Das Feld AE-Sammel-Kunden-Nr. erscheint nur, wenn freigeschaltet (Festwerte / Installation / Lokale Parameter / Lokal / AE Intrastat). Die Zusammenfassung mehrerer Rechnungen zu einer Ausfuhrerklärung ist z.B. für folgenden Fall sinnvoll: Firmen-Zentrale ist in Deutschland, Filiale im Nicht-EG-Ausland. Beliefert werden die Kunden von Deutschland aus im Namen der Filiale. Die Filiale ist in der Zentrale als Kunde angelegt. Über diese interne Kunden-Nr. wird nun die Ausfuhrerklärung abgewickelt.


Ausfuhrerklärung: Vorbearbeitung aller Rechnungs-Positionen

Nach Eingabe einer oder mehrerer Rechnungsnummern bezüglich einer Lieferung besteht zunächst noch die Möglichkeit, vor der Verdichtung auf die AE-Meldepositionen, auf Rechnungspositionsebene verschiedene Positionsdaten zu editieren.

Die entsprechende Editiermaske finden Sie auf dem Tab Positionen.

Spalten- und Feldbeschreibung:

Eig.Masse | Gewicht aus Artikelstamm bezogen auf Auftragsmenge
Rohmasse | Unter Rohmasse versteht man das Gewicht der Ware mit sämtlichen Umschließungen mit Ausnahme von Beförderungsmaterial und insbesondere Behältern. Vorgeschlagen wird ein Wert, der sich aus dem Eigengewicht und dem im Artikelstamm hinterlegten Prozentsatz "Aufschlag zum Rohgewicht" errechnet.
Zoll-Nr. | Zugehörige Zollnummer aus dem Zollnummernverzeichnis
BME | Besondere Maßeinheit für die Ausfuhr aus dem Artikelstamm (siehe Zusatzfelder)
Umr.Einh. | Umrechnung für die besondere Maßeinheit (siehe Zusatzfelder)
Stamm-Lieferbedingung des Kunden | Korrektur des statistischen Wertes: Die Stammlieferbedingung des Kunden wird im unteren Bereich des oben abgebildeten Fensters angezeigt und kann an dieser Stelle auch noch geändert werden. Sie dient zur Berechnung des Statistischen Wertes


Ausfuhrerklärung-Kopfdaten – Erste Seite

Mit dieser Maske können Sie die Kopfdaten der Ausfuhrerklärung prüfen und ergänzen.

Feldbeschreibung

Bezugnr. | Die Angabe ist freigestellt. Es handelt sich um die Nummer, die der betreffenden Sendung aus innerbetrieblichen Gründen gegeben wurde. Voreinstellung ist die Rechnungs- und Kundennummer.
Empfänger | Anschrift des Empfängers (aus Kundenstamm)
Datum | Datumsangabe: Diese kann auch nachträglich verändert werden.
Lfd.Nr. Datum | Anzeige einer laufenden Nummer bezogen auf das Datum, wenn mehrere Datensätze des gleichen Kunden pro Datum vorhanden sind.
Kunden Land / LandNr. des Kunden | Schlüsselnummer und Bezeichnung des Landes, in dem der Kunde seinen Sitz hat.
Ursprungsland | Bezeichnung des Landes, in dem die Waren aller Positionen ihren Ursprung haben. Haben nicht alle Waren den gleichen Ursprung, so steht hier das Wort "Verschiedene"
Militärischer Zweck | Wenn ja, ist die Lieferung für militärische Zwecke bestimmt (Ja oder Nein)
Versandart | Schlüsselziffer für die Art der Versendung (siehe auch Kapitel 11.1)
Container-kennzeichen | Containerkennzeichen (siehe Vorbelegung in Festwerten); 0 è nicht in Containern; 1 è in Containern

Feldbeschreibung (Forts.):

Anmelde-kennzeichen | Gehört das Bestimmungsland zu den sogenannten EFTA-Staaten, so ist das Kennzeichen "EU" notwendig, ansonsten ist hier immer "EX" einzutragen.
Geschäftsart | Art des Geschäftes (siehe auch Kapitel 11.1)
Zollamt-nummer. | Schlüsselnummer für die voraussichtliche Ausgangszollstelle, über die die Waren das Erhebungsgebiet verlassen werden. Dieses Feld ist nur befüllbar, wenn der Warenwert der Sendung einen bestimmten Wert übersteigt (siehe Ausfuhr è Festwerte è Voreinstellungen Intrastat/AE)
Rechnungs-betrag | Rechnungswert = Gesamtbetrag in der in Rechnung gestellten Währung
Währung | Statt eines Währungskürzels ist die dreistellige Landnummer der entsprechenden Währung anzugeben. Lautet die Rechnung über ECU, so ist der Code 900 zu verwenden.


Ausfuhrerklärung-Kopfdaten - Zweite Seite

Auf der zweiten Seite sind weitere Felder für die Ausfuhrerklärung vorhanden:

Feldbeschreibung:

Besondere; Vermerke | Text für besondere Vermerke, vorgelegt Unterlagen, Bescheinigungen etc.
Ausfuhr-anmeldung | Nummer und Datum der Ausfuhranmeldung
Ausfuhr- genehmigung | Nummer, Datum und Gültigkeitsdatum der Ausfuhrgenehmigung
Bearbeiter / Ort | Name des Sachbearbeiters und Ort der Erstellung der Ausfuhrerklärung.

Verkehrs- und Beförderungsangaben:

Verkehrsart | Verkehrsart = Schlüsselziffer für den Verkehrszweig
Mittel | Allgemeine Bezeichnung des Verkehrsmittels z.B. Schiffsname für Verkehrsart 1 (Seeverkehr); Bahn für Verkehrsart 2 (Eisenbahnverkehr); Lastkraftwagen für Verkehrsart 3 (Straßenverkehr); Flugzeug für Verkehrsart 4 (Luftverkehr)
Land | Landnummer für die Staatsangehörigkeit des Verkehrsmittels. Diese Angabe entfällt im Post- und Eisenbahnverkehr, bei Transport mittels Rohrleitungen oder eigenem Antrieb.

Incoterm Angaben:

Code / Ort

Für die Lieferbedingung ist eine gängige Abkürzung mit dem darauf bezogenen Ort anzugeben, z.B.: DAF Straßburg für "Frei Grenze Straßburg". Dieses Feld ist nur befüllbar, wenn der Warenwert der Sendung einen bestimmten Wert übersteigt (siehe Festwerte / Intrastat/AE / Voreinstellungen)


Ausfuhrerklärung-Positionen

Nachdem die Kopfdaten kontrolliert und gegebenenfalls korrigiert wurden, können Sie über das Icon Ausfuhrerklärungen in die Auflistung der Positionen der Ausfuhrerklärung gelangen.

Feldbeschreibung:

Positionsnr. | Nummer der aktuellen Position
AE-Nummer | Nummer der zugehörigen Ausfuhrerklärung
Zollnummer | Anzeige der Zollnummer der Ware
Warenbezeichung | Die für die Ausfuhr relevante Warenbezeichnung des Zolls, diese entspricht nicht der Artikelbezeichnung
Anzahl und Art der Packstücke | Eingabefeld für Anzahl und Art der Packstücke
Container-Nummer | Wird die Ware per Container ausgeführt, so kann hier eine Containernummer eingegeben werden.

Ursprungsland | Landnummer, in dem der jeweilige Artikel seinen Ursprung hat, ggf. Bundesland-Nr., falls Deutschland das Ursprungsland ist.
Ursprungsregion | Region zum Ursprungsland
Versendungs-verfahren | Schlüsselnummer für statistisches Versendeverfahren (siehe Kapitel 11.1)
Verf. -Code | Angabe des Verfahrenscodes
Eigenmasse in kg | Eigengewicht der jeweiligen Position
Rohmasse in kg | Rohmasse der Position
Summ. Anmeldung / Vorpapier | Angaben zu den Vorpapieren
Statistischer Wert | Statistischer Wert in der Heimatwährung
Menge (in BME) | Mengenangabe in der besonderen Maßeinheit


Modulübergreifende Funktionen

13 Modulübergreifende Funktionen

Nachfolgend werden die Funktionen beschrieben, die an mehreren Stellen in business express zu finden sind bzw. mehrere Module in der Funktionalität verbinden.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Modulübergreifende Funktionen - Groupware

Modulübergreifende Funktionen - CRM-Aktionen

Modulübergreifende Funktionen - Textbausteine verwalten

Modulübergreifende Funktionen - Info-Blätter (Strg+I)

Modulübergreifende Funktionen - Memos

Modulübergreifende Funktionen - Kontakt-Personen

Modulübergreifende Funktionen – Termine

Modulübergreifende Funktionen - Telefonie

Modulübergreifende Funktionen - be Word-Commander

Modulübergreifende Funktionen – Rich-Text-Bearbeitung und -Editor

Modulübergreifende Funktionen - Beleg-Scan

Modulübergreifende Funktionen - eMail-Funktionalität

Modulübergreifende Funktionen - Kalender anzeigen

Modulübergreifende Funktionen - Rechner anzeigen


Modulübergreifende Funktionen - Groupware

13.1 Modulübergreifende Funktionen - Groupware

Das business express-Modul Groupware kann über das Icon in der Funktionsleiste aufgerufen werden, alternativ kann auch die Tastenkombination Umsch+Strg+M verwendet werden:

Im business express-Groupware-Modul können Termine mit Hilfe eines nutzerübergreifenden Kalenders gruppenbezogen geplant und verwaltet werden, ebenso können auch universell Notizen/Aufgaben bzw. E-Mails (Memos) erstellt und bearbeitet werden.

Die business express-Groupware stellt ein integriertes System dar, das auf eine einheitliche Datenbasis zugreift, hierbei ist das Ziel, alle hierbei relevanten Informationen und Daten aus Kommunikation, CRM, Zeitmanagement und ERP strukturiert und gebündelt vorzufinden.

Hinweis: Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle vorhandenen Funktionen zur Verfügung.

Siehe auch:

Modulübergreifende Funktionen – Groupware – Allgemeiner Aufbau

Modulübergreifende Funktionen – Groupware – Memos

Modulübergreifende Funktionen – Groupware – Kalender


Modulübergreifende Funktionen – Groupware – Allgemeiner Aufbau

13.1.1 Modulübergreifende Funktionen – Groupware – Allgemeiner Aufbau

Im linken Abschnitt des Memos/Kalender-Fensters ist die Navigationsbereich des business express-Groupware-Moduls zu finden, das Aussehen der Navigationsleiste ändert sich abhängig von der gewählten Ansicht (Memoansicht oder Kalenderansicht):

Der Navigationsbereich kann auch zur besseren Übersicht minimiert werden, durch erneuten Klick auf das Symbol wird die Navigationsleiste wieder erweitert:

Im unteren Abschnitt des Navigationsbereichs sind die Buttons zum Öffnen der Memo- und Kalenderansichten zu finden, durch einfachen Klick kann eine noch nicht geöffnete Ansicht als Tab geöffnet bzw. wiederhergestellt werden:

Nutzt man den Button Neue Memo-/Kalender-Seite, so wird jeweils zusätzlich ein neuer Tab in der entsprechenden Ansicht geöffnet:

Die geöffneten Tabs sind im rechten Bereich des Groupware-Fensters zu finden. Durch die anzeigten Symbole und Tab-Überschriften lassen sich Kalender- und Memo-Tabs einfach auseinanderhalten:

Hinweis: Die Positionierung der neu geöffneten Tabs hängt davon ab, über welchen Kontext die neuen Tabs erstellt wurden: Nutzt man die Buttons Neue Memo-/Kalender-Seite, so werden die neuen Tabs ggf. ans Ende von bereits vorhandenen Tabs gestellt. Wenn man den Doppelklick in einem vorhandenen Memobrowser oder die allgemeinen Memofunktionen (Neuerstellung, Folgememo, E-Mail-Folgeaktionen) nutzt, so öffnet sich der neue Tab direkt rechts neben dem geraden aktiven Tab.

Durch Klick auf das entsprechende Symbol lassen sich die ausgewählten Tabs auch wieder schließen:

Hinweis: Die Tabs können per Drag and Drop auch in der Reihenfolge verschoben werden, dies ist am Mauszeiger durch ein zusätzliches Arbeitsblattsymbol ersichtlich.


Modulübergreifende Funktionen – Groupware – Memos

13.1.2 Modulübergreifende Funktionen – Groupware – Memos

Hinweis: Die Memos können sowohl im Groupware-Fenster systemübergreifend als auch in der Kunden-/Lieferanten-/Vertreterverwaltung beim zugehörigen Kunden / Zulieferer oder Vertreter bearbeitet werden. Siehe dazu Kapitel 13.2

Das Memosystem ermöglicht unterschiedliche Kommunikationsformen wie E-Mails, Aufgaben, Briefe, Faxe, Anruf- und Gesprächsnotizen in einem zentralen System abzubilden und zu verwalten.

Die Memo-Ansicht im business express-Groupware-Fenster beinhaltet grundsätzlich 3 Bereiche, wenn ein Memo-Tab initial geöffnet wurde:

Im linken Abschnitt ist der Navigationsbereich zu finden, in dem die für den User relevanten Ansichten der Memos dargestellt sind.

Weitere Informationen hierzu sind in Kapitel 13.1.2.1 zu finden.

Der mittlere Abschnitt zeigt die je Ansicht vorhandenen Memos als Übersicht in einem Browser an, abhängig davon, welche Filter aus der darüber liegenden Leiste aktiv sind.

Im rechten Abschnitt ist die Detailansicht des ausgewählten Memos mit der entsprechenden Funktionsleiste zu finden:

Die Beschreibung der einzelnen Funktionen und Filter zum Browser- und Detailbereich sind in Kapitel 13.1.2.2 zu finden.

Die Memo-Tabs stellen entweder die gewählte Ansicht oder das gerade ausgewählte Memo dar, abhängig davon, ob der Tab eine komplette Ansicht (siehe folgende Abbildung links) ist oder ein einzelnes Memo (siehe folgende Abbildung rechts):

Hinweis: Die Ansicht des mittleren und linken Abschnitts kann durch den Button Rotation im Uhrzeigersinn rotiert werden, so dass sich die beiden Bereiche entsprechend in der Anordnung verschieben.

Siehe auch:

Groupware – Memos – Ansichten und Navigation

Groupware – Memos – Browser, Volltextsuche und Filter

Groupware – Memos – Funktionen und Detailbereich


Groupware – Memos – Ansichten und Navigation

13.1.2.1 Groupware – Memos – Ansichten und Navigation

Der Bereiche Memo-Ansichten stellt im business express-Groupware-Fenster die zentrale Basis-Navigation und -Gruppierung bezüglich den vorhandenen Memos dar, dabei können die einzelnen Ansichten auch hierarchisch aufgebaut sein:

Hinweis: Falls im business express-Groupware-Modul keine Memo-Ansichten angezeigt werden, so müssen gegebenenfalls die Standard-Ansichten über das Ansichten bearbeiten-Fenster erst neu aufgebaut werden oder bereits gespeicherte Ansichten importiert werden. Siehe dazu auch Kapitel 13.1.2.1.3

Hinweis: Die Navigation der Ansichten kann nur mit der Maus bedient werden.

Neben den eigentlich definierten Ansichten existieren in der Kopfleiste der Navigation auch bedienungsrelevante Funktions-Buttons:

Funktionsbeschreibung:

Ansicht vorwärts (Alt+Links)/ Ansicht zurück (Alt+Rechts)

Es besteht die Möglichkeit, den Verlauf der bereits ausgewählten Ansichten erneut aufzurufen, indem man diese Buttons ggf. mehrmals betätigt. Falls der Anfang oder das Ende des Ansichten-Verlaufs erreicht wurde, so erkennt man dies jeweils an den inaktiven Pfeilbuttons:

Das Navigationsverhalten durch den Verlauf entspricht hierbei im Grunde genommen der Verlaufsnavigation eines Webbrowsers bzw. des Windows-Explorers.

E-Mails abrufen

Mit diesem Button können die E-Mails nutzerbezogen oder auch nutzerübergreifend abgerufen werden.

Dazu muss ein entsprechendes E-Mail-Konto in den Festwerten definiert sein.

Weitere Informationen zur Einrichtung erhalten Sie bei Ihrem business express-Consultant.

Ansichten bearbeiten

Im Supervisor-Modus steht die Möglichkeit zur Verfügung, die einzelnen Ansichten in einem eigenen Fenster zu bearbeiten bzw. auch die Default-Ansichten neu zu erstellen. Nähere Informationen sind in Kapitel 13.1.2.1.3 zu finden

Siehe auch:

Groupware – Memos – Standard-Ansichten

Groupware – Memos – Kontext-Ansichten

Groupware - Memos - Ansichten bearbeiten


Groupware – Memos – Standard-Ansichten

13.1.2.1.1 Groupware – Memos – Standard-Ansichten

Durch die einzelnen Ansichten kann die Anzeige der vorhandenen Memos nach verschiedenen Kategorien eingeschränkt werden, hierbei stehen vom System vorgegebene Standard-Ansichten zur Verfügung, es ist aber auch möglich, die Ansichten individuell zu erweitern. Siehe dazu Kapitel 13.1.2.1.3

Hinweis: Die angezeigten Memos je Ansicht sind zusätzlich von gesetzten Datenbank-Rechten und den gewählten Filtereinstellungen abhängig.

Beschreibung der Standard-Ansichten:

Alle

Die Ansicht Alle zeigt alle im System vorhandenen Memos an, die abhängig von den Datenbankrechten und den gesetzt Filtern für den User auch tatsächlich sichtbar sind.

<be-Username>

Diese Ansicht zeigt nur alle Memos an, welche dem eigenen business express-Benutzer direkt zugeordnet sind.

E-Mail empfangen

Anzeige der Memos, welche als E-Mail in business express empfangen wurden.

Zusätzlich wird jeweils eine eigene Abruf-Ansicht für die dem User für den Abruf zur Verfügung stehenden E-Mail-Konten automatisch erstellt, die Ansicht ist wie der entsprechende E-Mail Absendername benannt.

E-Mail gesendet

Mit dieser Ansicht werden alle Memos angezeigt, die als E-Mail versendet wurden.

Brief gesendet

Anzeige aller Memos, welche als Brief gedruckt wurden und ggf. an die Adressaten auf dem Postwege versendet wurden.

Fax gesendet

Diese Ansicht zeigt die Memos an, welche mit der business express-Fax-Funktion versendet wurden.

Nach Typ

Notiz

Aufgabe

Anruf

E-Mail

Brief

Fax

Abhängig davon, mit welcher Typisierung das Memo angelegt worden ist, ergeben sich hier die unterschiedlichen Ansichten. Standardmäßig existieren als mögliche Memo-Typisierung: Notiz, Aufgabe, Anruf, Besuchsbericht, E-Mail, Brief, Fax.

Hinweis: Diese vorhandenen Typen können mit Hilfe der entsprechenden Merkmalstabelle auch erweitert werden. Weitere Informationen zu einer Erweiterung der Merkmalstabelle erhalten Sie bei Ihrem zuständigen business express-Consultant.

CRM-Aktion

Freigegeben

Erledigt

Sollte das be-Modul CRM-Serienaktionen vorhanden sein, so können mit dieser Ansicht entsprechend freigegebene und erledigte Memos zu den im System existierenden CRM-Aktionen gefunden werden.

Alle zu…

Kd.

/

Zul.

/

Vertr.

/

User

Kontakt

Diese Ansichten verändern sich dynamisch zu dem gerade gewählten Memo-Datensatz.

Abhängig vom Memo, auf dem man gerade positioniert ist, und das einem bestimmten Kunden, Lieferanten, Vertreter oder Benutzer zugeordnet ist, werden alle entsprechenden Memos des übergeordneten Datensatzes bzw. des zugeordneten Kontakts anzeigt, wenn man die Ansicht auswählt.

Im Docking-Modus des Kunden-, Lieferanten-, Vertreter-Stamms steht lediglich die Auswahl Alle zu… Kontakt zur Verfügung, da der Kunde, Lieferant, Vertreter durch die Positionierung im übergeordneten Fenster vorgegeben wird:

Sollte keine Zuordnung existieren, so ist die entsprechende Ansicht inklusive möglicher, kontextbasierender Unteransichten inaktiv:

Zuletzt bearbeitet

Mit dieser Ansicht lassen sich die zuletzt bearbeiteten Memos anzeigen, es werden hierbei maximal 200 Datensätze angezeigt.

Hinweis: Diese Ansicht kann nicht individuell sortiert werden, da hier die Reihenfolge chronologisch von der Bearbeitungszeit vorgegeben wird.

Gelöscht

Hier lassen sich alle Memos anzeigen, welche noch nicht endgültig gelöscht wurden. Hierbei ist zu beachten, dass sich die der Ansicht zur Verfügung stehenden Filter im Browserbereich von den anderen Ansichten unterscheiden:

Da in dieser Ansicht nur gelöschte Memos angezeigt werden, welche ebenfalls kein Wiedervorlagedatum besitzen, entfallen die Filter für auch Gelöschte anzeigen, nur Wiedervorlagen anzeigen und der zugehöriger Datumsfilter


Groupware – Memos – Kontext-Ansichten

13.1.2.1.2 Groupware – Memos – Kontext-Ansichten

Kontextansichten können in business express jederzeit vom Benutzer im Ansichtenbaum als Unteransicht angelegt werden.

Hinweis: Diese Kontextansichten sind auch nur im jeweiligen Kontext verfügbar. Wenn man eine derartige Ansicht direkt im Groupware-Fenster erstellt, so ist die Ansicht nicht gleichzeitig bei den Memos in der Kundenverwaltung verfügbar.

Die Kontext-Ansicht lässt sich durch das Lupen-Symbol von den Ansichten unterscheiden, welche dem User standardmäßig zur Verfügung stehen.

Hinweis: Voraussetzung für einen derartigen Ansichten-Typ ist, dass eine Merkmalstabelle für die entsprechenden Felder existiert, die Definition der verfügbaren Kontext-Ansichten erfolgt im Ansichten bearbeiten-Dialog (siehe Kapitel 13.1.2.1.3).

Eine Kontextansicht schränkt die übergeordneten Ansichten weiter nach bestimmten, vom User selbst wählbaren, Kriterien ein. So ist es also nicht nötig, die Administration der Ansichten aufzurufen, um eigene, individuelle Ansichten/Filterungen der Memos zu erreichen. Die Speicherung erfolgt userspezifisch, erstellte Ansichten werden auch nach dem Neustart wiederhergestellt.

Um eine Kontextansicht zu erstellen, muss mit der rechten Maustaste eine übergeordnete Ansicht ausgewählt werden, es öffnet sich das Kontextmenü mit dem entsprechenden Menüpunkt:

Es wird anschließend die dem User zur Verfügung stehende Auswahl von Ansichten angezeigt, bei der Auswahl lassen sich auch mehrere Merkmale miteinander kombinieren:

Im oberen Fensterbereich wird ein Namensvorschlag für die Ansicht eingeblendet, dieser Vorschlag kann jedoch durch Texteingabe in das Feld individuell übersteuert werden.

Es ist auch möglich, mehrere verschachtelte Kontext-Ansichten zu erstellen, die jeweils von der übergeordneten Ansicht abhängig sind:

Dies geschieht ebenfalls über das Kontextmenü mit der rechten Maustaste.

Wird eine Kontext-Ansicht nicht mehr benötigt, so lässt sich die Ansicht über die Auswahl mit Hilfe der rechten Maustaste löschen.

Sollte dies eine übergeordnete Ansicht sein, so werden alle untergeordneten Ansichte ebenfalls gelöscht.


Groupware - Memos - Ansichten bearbeiten

13.1.2.1.3 Groupware - Memos - Ansichten bearbeiten

Hinweis: Diese Funktionalität steht nur im Supervisor-Modus zur Verfügung.

Der Button für die Bearbeitung der einzelnen Ansichten ist in der Navigationsleiste der Memos zu finden. Dieser steht sowohl im Groupware-Fenster, als auch im angedockten Memo-Fenster bei Kunden, Lieferanten und Vertreter zur Verfügung:

Es öffnet sich anschließend ein Fenster, in dem die für die Memobearbeitung relevanten Ansichten definiert werden können:

In diesem Fenster lassen sich anschließend sowohl Einstellungen für die statischen/dynamischen Ansichten als auch für mögliche Kontextansichten treffen. Dazu existieren 2 Tabs im oberen Fensterbereich:

Bei den statischen und dynamischen Ansichten werden im linken Bereich die vorhandenen Ansichten dargestellt, falls das Memofenster das erste Mal geöffnet wurde, so müssen ggf. die Defaultansichten über den entsprechenden Button hergestellt werden (siehe dazu die Funktionsbeschreibung unten).

Wählt man eine Ansicht aus, so wird im rechten Tab-Abschnitt die zugehörige Einstellung angezeigt (siehe vorletzter Screenshot).

Im Kopfbereich des Tabs sind die allgemeinen Funktionen zur Bearbeitung der allgemeinen Ansichten zu finden:

Funktionsbeschreibung:

Neue Ansicht (F4) | Mit diesem Button kann eine neue Ansicht erstellt werden, die neue Ansicht wird anschließend unterhalb der gerade gewählten Ansicht eingeordnet.
Ansicht löschen (F6) | Löschfunktion für die aktuell gewählte Ansicht. Falls sie die Default-Ansichten wiederherstellen wollen, müssen zuerst alle bzw. die relevanten Default-Ansichten gelöscht werden.
Speichern (Strg+S) / Abbrechen | Wenn das aktuelle Memo verändert wird, werden diese Buttons aktiv und die Änderungen können gespeichert oder verworfen werden.
Eintrag nach oben / unten verschieben | Möglichkeit zum Verschieben der einzelnen Ansichten in der Position.
Ansicht kopieren (Strg+Alt+C) | Hiermit kann die gerade gewählte Ansicht kopiert werden. Es wird eine neue Ansicht unterhalb der aktuellen Ansicht angelegt, die Einstellungen inklusive des Namens werden alle übernommen. Sie erhält jedoch eine neue ID. Die neue Ansicht kann anschließend individuell angepasst werden.
Default-Ansichten wieder- herstellen | Möglichkeit zur Wiederherstellung der vorhandenen Default-Ansichten. Vor einer möglichen Wiederherstellung müssen die entsprechenden, bereits vorhandenen Default-Ansichten gelöscht werden. Die Standard-Ansichten sind in Kapitel 13.1.2.1.1 beschrieben.

Einstellungen in Datei speichern

Mit diesem Button kann man die kompletten Ansichten in einer XML-Datei speichern. Es öffnet sich ein Dialog, in dem man den Speicherort angeben kann.

Einstellungen aus Datei laden

Falls eine XML-Datei existiert, in der business express Ansichten-Einstellungen gespeichert wurden, so können diese mit dieser Funktion geladen werden. Vorhandene Ansichten sollten ggf. vorher gelöscht werden.

Vorschau

Wenn der Vorschau-Modus aktiviert wird, kann ein konkreter User und ein Ansichten-Bereich festgelegt werden und anschließend werden nur die Ansichten angezeigt, die dem entsprechenden User in diesem Bereich zur Verfügung stehen würden:

Es ist auch möglich, lediglich den Bereich zu wählen und keine Nutzerauswahl zu treffen, hier werden dann evtl. vorhandene, nutzerspezifische Sichtbarkeitseinstellungen ignoriert und die Ansichten des gewählten Bereichs trotzdem angezeigt.

Möchte man eine gewählte Ansicht verändern bzw. neu erstellen, so sind hier diverse Felder zu pflegen:

Feldbeschreibung:

Bezeichnung

In dieses Eingabefeld wird die konkrete Bezeichnung der Ansicht eingegeben.

Symbol

Falls die Ansicht neben der Bezeichnung auch ein Symbol erhalten soll, so kann dies hier ausgewählt werden.

Browser-Erweiterung

Eingabemöglichkeit von 3 Zeichen für eine Erweiterung des Browsers der jeweiligen Ansicht. Mit dieser Erweiterung kann je Ansicht ein individueller Browser generiert werden, der ein vom Standardbrowser abweichendes Aussehen besitzt.

Dieser Browser wird dann mit dem Dateinamen MEMOBRWXXX.BEB gespeichert

Sichtbar für Benutzer

Hier kann eingestellt werden, für welche Benutzer die Ansicht sichtbar sein soll. Falls kein Benutzer ausgewählt wird, so ist die Ansicht für alle Benutzer sichtbar.

Sichtbar für Bereich

Es kann auch ein oder mehrere Bereiche gewählt werden, wo die Ansicht sichtbar/verfügbar sein soll. Wird kein Bereich gewählt, so ist sie überall verfügbar. Die einzelnen Bereiche sind in der folgenden Abbildung ersichtlich:

Aktualisieren bei Datensatz-Wechsel

Wenn die Ansicht nach einem Datensatzwechsel neu aufgebaut werden soll, beispielsweise für eine dynamische Berechnung der Anzeige, so muss dieses Auswahlfeld gesetzt werden.

Dynamische Einstellungen

Hier kann ein Codeblock eingegeben werden, der die Ansicht dynamisch berechnet. Rückgabe muss ein Filterausdruck bzw. ein konkretes SQL-Statement sein.

Weitere Informationen zur genauen Syntax erhalten Sie bei Ihrem zuständigen business express-Consultant.

ID

Die ID ist je Ansicht eindeutig vergeben, und kann beispielsweise von Codeblockfunktionen genutzt werden, um die jeweilige Ansicht anzusteuern.

Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant.

Hinweis: Die Ansicht lassen sich per Drag and Drop mit der Maus an die entsprechende Stelle verschieben, so lassen sich auch Unteransichten generieren. Um eine Unteransicht erneut als Basis-Ansicht zu definieren, muss die entsprechende Ansicht mit der Maus ganz nach unten an das Ende aller Ansichten gezogen werden, bis sich der Mauszeiger in einen Pfeil, der nach oben zeigt, verändert:


Groupware – Memos – Browser, Volltextsuche und Filter

13.1.2.2 Groupware – Memos – Browser, Volltextsuche und Filter

Im mittleren Abschnitt eines Memo-Tabs ist üblicherweise der Browser mit der Volltextsuche und den zugehörigen Filtermöglichkeiten im Kopfbereich zu finden:

Hinweis: Die zur Verfügung stehenden Filtermöglichkeiten und das Aussehen des Browser kann abhängig von der gewählten Ansichtseinstellung sein. Weitere Informationen zur Konfiguration von Ansichten sind in Kapitel 13.1.2.1.3 zu finden.

Hinweis: Die Einschränkungsmöglichkeiten über Volltextsuche und den Filtern sind untereinander verknüpft und abhängig, d.h. wenn beispielsweise nur Memos mit Wiedervorlagedatum angezeigt werden, so durchsucht die Volltextsuche nur die angezeigten Memos mit Wiedervorlagedatum nach dem eingegebenen Suchtext.

Funktionsbeschreibung:

Datumsfilter nur für Wiedervorlagen

Mit diesem Datumswert lässt sich die Ansicht auf ein bestimmtes Wiedervorlagedatum einschränken, es werden dann alle Wiedervorlage-Memos mit WV-Datum <= dem gewählten Datumswert angezeigt:

Wenn dieses Feld geleert wird, so werden alle Memos mit jeglichem Wiedervorlagedatum angezeigt.

Nur Wiedervorlagen anzeigen

Wenn dieser Button aktiv ist, so werden nur Memos mit Wiedervorlage in der Browserübersicht angezeigt.

Nächste Aktion

Hiermit wird die Ansicht der Memos auf die ausgewählten be-Benutzer eingeschränkt, welche bei den jeweiligen Memos im Feld nächste Aktion enthalten sind.

Nur meine Ungelesenen anzeigen

Falls dieser Button aktiv ist, so werden lediglich die Memos angezeigt, welche vom aktiven be-Benutzer noch nicht als gelesen markiert wurden.

Nur Private und eigene Gruppe anzeigen

Durch Aktivierung dieses Buttons werden alle Memos, welche mit dem Gruppenkennzeichen öffentlich erfasst wurden, in der Browserübersicht ausgeblendet.

<Ansicht> durchsuchen (Strg+F)

Durch die Volltextsuche lassen sich alle im Browser angezeigten Memos nach bestimmten Stichpunkten durchsuchen. Es werden anschließend im Browser alle Memos angezeigt, welche den Suchtext beinhalten.

Falls die Suchbegriffe im Memotext gefunden werden, so werden diese farblich hervorgehoben:

Hinweis: Die Hervorhebung wird auch in die Zwischenablage und Drucklayouts übernommen, um die gesuchten Stellen zu markieren. Um dies zu vermeiden, muss der Suchtext gelöscht werden, die Positionierung des Memos bleibt hierbei erhalten.

Auch Gelöschte anzeigen

Wenn dieser Button aktiv ist, so werden zusätzlich auch alle (nicht endgültig) gelöschten Memos in der Übersicht angezeigt.

Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant.


Groupware – Memos – Funktionen und Detailbereich

13.1.2.3 Groupware – Memos – Funktionen und Detailbereich

Im rechten Abschnitt sind neben den Eingabefeldern für ein einzelnes Memo auch diverse Funktionen zu finden, welche für die Memo-Erstellung und Bearbeitung relevant sind.

Weitere Informationen erhalten Sie bei Ihrem zuständigen business express-Consultant.

Siehe auch:

Groupware – Memos – Memo Funktionen

Groupware - Memos: Löschen und Reaktivieren

Groupware – Memos – Felder im Detailbereich


Groupware – Memos – Memo Funktionen

13.1.2.3.1 Groupware – Memos – Memo Funktionen

Die Funktionsleiste für die Memos ist im Kopfbereich des Memofensters zu finden, sowohl in der Groupware als auch als gedocktes Fenster im jeweiligen Master-Kontext:

Hinweis: Diese Funktionen stehen für Memos im Einzel-Tab-Modus und auch für die Bearbeitung der Memos im Browser-Modus zur Verfügung.

Funktionsbeschreibung:

Neu

Hiermit kann ein neues Memo angelegt werden. Es öffnet sich ein Dropdown-Menü, wo man den Memo-Typ zugleich initial festlegen kann:

Der dabei wählbare Memo-Typ ist abhängig von den in Festwerten hinterlegten Werten der zugehörigen Merkmalstabelle.

Als Erstellungsdatum wird automatisch das Tagesdatum vorgegeben. Dieses Datum kann bei der Neuanlage noch überschrieben werden.

Das Gruppen-Kennzeichen steht dabei zunächst auf Allgemein und das Wiedervorlage-Datum ist leer. Beide Felder können beliebig verändert bzw. individualisiert werden.

Memo aus Vorlage erzeugen

Hinweis: Diese Funktion steht nur im Docking-Modus des Memofensters zur Verfügung.

Falls das business express -Modul CRM-Serienaktionen vorhanden ist, kann ein einzelnes Memo aus einer Vorlage der CRM-Serienaktionen für den aktuellen Kunden / Zulieferer / Vertreters (je nach Kontext des Memofensters) bzw. deren Kontakte erstellt werden. Die Vorlage kann in einem Dialog gewählt werden, auch der jeweilige Kontakt wird in einem Folgedialogfenster ausgewählt.

Diese Funktion ist grundsätzlich vergleichbar mit den Dokumenten-Vorlagen in MS-Word.

Löschen (F6) / Reaktivieren (Umsch+F4) / Endgültig Löschen (Umsch+F6)

Lösch- und Reaktivierungsfunktionen für das aktuelle Memo: Siehe dazu das gesonderte Kapitel 13.1.2.3.2

Rotieren

Die Bereiche des Memofensters können mit dieser Funktion im Uhrzeigersinn rotiert werden, um eine andere Darstellung zu erreichen.

Speichern / Verwerfen

Wenn das aktuelle Memo verändert wird, werden diese Buttons aktiv und die Änderungen können gespeichert oder verworfen werden.

Wiedervorlage / Erledigt markieren (Strg+H) / Aus nächster Aktion austragen (Strg+D)

Dieses Menü beinhaltet mehrere Funktionen, um die Wiedervorlage eines Memos datums- und userspezifisch zu steuern:

Mit dieser Option können zum Einen offene Memos mit Wiedervorlage-Datum als Erledigt markiert werden. Es wird dann das Wiedervorlage-Datum gelöscht.

Die zweite Funktion ist die Möglichkeit zur Beeinflussung des Wiedervorlage-Datums. Das WV-Datum kann innerhalb mehrerer Ausprägungen in einem Zeitintervall von heute bis ein Jahr in die Zukunft verändert werden. Alternativ kann das Wiedervorlagedatum auch manuell im entsprechenden Datumsfeld gesetzt werden.

Als dritte Option kann der be-User das Standard-Memo-Feld Nächste Aktion beeinflussen, indem er automatisch aus dieser Aktionen-Liste ausgetragen wird und das Memo somit nicht mehr bei seinen persönlichen Wiedervorlagen erscheint. Diese Funktionalität ist vor allem dann nützlich, wenn viele Personen in der Wiedervorlage-Liste enthalten sind. Weiter Informationen zum Feld Nächste Aktion sind in Kapitel 13.1.2.3.3 zu finden

Gelesen / Ungelesen markieren

(Strg+G)

Es lassen sich Memos auch als gelesen markieren. Der Status Gelesen bewirkt beispielsweise, dass die entsprechenden Memos im Standard-Browser nicht mehr bzw. wieder (bei ungelesen markieren) fett hervorgehoben werden. Es existiert auch ein Filter im Bereich über dem Browser, der die Memos nach den persönlich Ungelesenen filtert. Siehe dazu auch Kapitel 13.1.2.2

Auch wird ein eigener Historieneintrag erstellt, wenn ein User ein Memo (un-)gelesen markiert. Mit dieser Funktion lassen sich also auch userspezifische Kenntnisnahmen der Memoinhalte unternehmensweit steuern.

Werden (eingehende) E-Mails beantwortet oder weitergeleitet, so erhält die Eingangs-E-Mail automatisch den Status Gelesen.

Memo zuordnung ändern

Mit dieser Funktion kann das aktuell ausgewählte Memo auch einem anderen Kunden bzw. Zulieferer, Vertreter, Benutzer oder direkt einem Kontakt zugeordnet werden. Hierbei lassen sich vom System erstellte Zuordnungsvorschläge verwenden oder man kann die Zuordnung mit Hilfe der Suchfunktion frei wählen.

Die Zuordnungsvorschläge werden aufgrund der zuletzt verwendeten Kontexte von business express automatisch bereitgestellt. Falls das Memo bzw. die E-Mail bereits zugeordnet wurde, so werden hier keine Vorschläge angezeigt.

Wird die Zuordnung eines Memos geändert, so wird dies auch in der Memo-Historie erfasst.

Fax (F7)

Faxmöglichkeit für das gerade gewählte Memo. Die Adresse und Faxnummer des Adressaten wird automatisch aus den jeweiligen Stammdaten vorgeschlagen, kann aber überschrieben werden: Neben der Adresse kann auch eine Kontaktperson als Ansprechpartner gewählt werden.

Hinweis: Nur möglich, wenn das entsprechende Memo keine eingehende E-Mail ist und die Druck- und Fax-Funktionalität (Lokale Parameter, Layout und Druckerzuweisungen) innerhalb von business express eingerichtet wurde. Weitere Informationen erhalten Sie hierzu bei Ihrem zuständigen Consultant.

Brief (F9)

Mit dieser Funktion können Memos gedruckt werden. Dazu muss ein entsprechendes Brief-Layout hinterlegt sein.

Es öffnet sich ebenfalls wie bei der Fax-Funktionalität ein Dialog mit den Daten des Adressaten, welche aus den Stammdaten der Memo-Zuordnung abgeleitet wurden.

Hinweis: Nur möglich, wenn das entsprechende Memo keine eingehende E-Mail ist und die Druck-Funktionalität (Layout und Druckerzuweisungen) innerhalb von business express eingerichtet wurde. Weitere Informationen erhalten Sie hierzu bei Ihrem zuständigen Consultant.

E-Mail

Dieses Menü beinhaltet mehrere Funktionen, welche sich alle auf die E-Mail-Kommunikation beziehen:

Senden(F8)

Ein Memo kann direkt per E-Mail verschickt werden. Empfänger des Memos kann im sich daraufhin öffnenden E-Mail-Dialog individuell gewählt werden. Dies ist nicht bei einer eingehenden E-Mail möglich, diese muss erst beantwortet bzw. weitergeleitet werden. Weitere Informationen hierzu sind im eigenen Kapitel 13.12.1.1 zu finden.

Um die Funktionalität nutzen zu können, müssen die E-Mail-Einstellungen des Nutzers und des Servers korrekt in den Festwerten von business express hinterlegt sein.

Beantworten

Das Beantworten ist dann möglich, wenn das Memo als E-Mail (eingehend oder ausgehend) klassifiziert ist. Als Empfänger wird im bezogenen Folgememo bei einer eingehenden E-Mail der Absender gesetzt, ist das Ursprungsmemo eine ausgehende E-Mail, so wird beim Folgememo erneut derselbe Empfänger automatisch gesetzt.

Diese Einstellungen lassen sich jedoch auch im E-Mail-Versanddialog übersteuern.

Es können auch individuell weitere Felder und Inhalte in das Folge-Memo übernommen werden, dies geschieht durch ein be-Event, weitere Informationen erhalten Sie bei Ihrem zuständigen Consultant.

Allen antworten

Dieser Optionspunkt steht dann zur Verfügung, wenn mehrere Empfänger in der Ursprungs-E-Mail existieren (unter Umständen auch Kopie-Empfänger CC und evtl. BCC nur bei gesendeten E-Mails).

Bei empfangenen E-Mails wird der Absender des Ursprungsmemos zum Empfänger des neuen Memos, alle weiteren Adressaten der empfangenen E-Mail bleiben ebenfalls im Folgememo erhalten.

Bei einer gesendeten E-Mail werden ebenfalls alle Adressaten im entstehenden Folgememo beibehalten und stehen somit erneut für den Versand zur Verfügung.

Diese Einstellungen lassen sich ebenso im E-Mail-Versanddialog übersteuern.

Es ist auch möglich, individuell weitere Felder und Inhalte in das Folge-Memo zu übernehmen bzw. anzupassen, dies geschieht durch ein be-Event, weitere Informationen erhalten Sie bei Ihrem zuständigen Consultant.

Weiterleiten

Das Weiterleiten eines Memos ist nur dann möglich, wenn dieses ein E-Mail (eingehend und ausgehend) darstellt. Der Empfänger kann dann im E-Mail individuell gewählt werden.

Anhänge werden standardmäßig in das Folgememo übernommen.

Es ist auch möglich, Inhalte und Felder individuell bei diesem Vorgang zu füllen bzw. anzupassen (bspw. den Betreff oder den Memoinhalt), dazu existiert ein be-Event, weitere Informationen erhalten Sie bei Ihrem zuständigen Consultant.

Drucken

(Strg+P)

Druckmöglichkeit für das gerade gewählte Memo, falls dieses vom Typ E-Mail (eingehend und ausgehend) ist.

Hinweis: Dazu muss ein entsprechendes Druck-Layout vorhanden sein und ggf. die Druckerzuweisungen für den jeweiligen Arbeitsplatz korrekt gesetzt sein. Siehe dazu auch den Abschnitt Layout in diesem Kapitel.

Anrufen

Falls die TAPI-Schnittstelle innerhalb von business express zur Verfügung steht, so ist es möglich, die für das Memo relevanten Kontakte (intern und extern) anzurufen:

Die hier zur Verfügung stehenden Anrufdaten der Kontakte richten sich nach der Zuordnung des Memos, dem internen Bearbeiter, der externen Kontaktperson und den internen Personen, die im Feld Nächste Aktion aufgeführt sind.

Hinweis: Weitere Informationen zur TAPI-Schnittstelle erhalten Sie bei Ihrem zuständigen business express -Consultant

Folge-Memo erstellen

(Umsch+Strg+N)

Aus dem gerade gewählten Memo kann ein bezogenes Folge-Memo erstellt werden.

Je nach Konfiguration kann beispielsweise der Ursprungstext, die Anhänge und gegebenenfalls weitere Felder und Inhalte in das Folge-Memo übernommen werden, dies geschieht durch ein be-Event, weitere Informationen erhalten Sie bei Ihrem zuständigen Consultant.

Memo archivieren

Memos können auch nach Bestätigung archiviert werden. Dies hat zur Folge, dass der gerade aktuelle Stand des Memos ins Belegarchiv transportiert und konserviert wird, so dass immer nachvollzogen werden kann, welchen Inhalt das Memo zum Zeitpunkt der Archivierung hatte. Das Memo kann anschließend weiter bearbeitet werden.

Hinweis: Für eine korrekte, manuelle Archivierung muss ein Layout hinterlegt sein, hierzu ist der Supervisor-Modus nötig.

Archiv

Falls das entsprechende Memo archiviert wurde (manuell oder durch das Verschicken eines E-Mails, Briefs oder Fax), so gelangt man hier ins Belegarchiv zur Beleganzeige des zugehörigen Belegs.

Anlagen

Hier sind die möglichen Anhänge eines Memos zu finden bzw. es besteht auch die Möglichkeit, Datei-Anhänge an ein Memo hinzuzufügen:

Bei einer E-Mail werden sowohl die in die E-Mail eingebetteten Anhänge angezeigt als auch zusätzliche Datei-Anlagen.

Es ist auch möglich, weitere Anlagen hinzuzufügen, falls das Memo keine eingehende E-Mail ist. Dies kann durch das Hinzufügen einer Datei über den Windows-Explorer erfolgen oder man kann auch den be-Scandialog nutzen, um für das Memo relevante Dokumente direkt einzuscannen.

Darüber hinaus können die vorhandenen Anlagen lokal gespeichert oder vollständig vom zugehörigen Memo gelöscht werden.

Layout

Dieser Button steht nur Supervisor-Modus zur Verfügung. Hier kann das Layout der einzelnen Memo-Belege (Fax, Brief, E-Mail, manuelle Archivierung) bearbeitet werden.

RTF-Funktionen im Textbereich

Siehe hierzu das Kapitel 13.10 für die Beschreibung der Rich-Edit-Menüleiste, des Memo-Kontextmenüs und des Rich-Text-Editors


Groupware - Memos: Löschen und Reaktivieren

13.1.2.3.2 Groupware - Memos: Löschen und Reaktivieren

In business express existieren zwei verschiedene Möglichkeiten für eine Löschung von Memos, diese Funktionen sind über das entsprechende Lösch-Menü in der Groupware und auch im Docking-Modus verfügbar:

Das ausgewählte Memo kann entweder nur in einen Papierkorb verschoben werden (Memo löschen F6) oder vollständig aus dem System gelöscht werden (Memo endgültig löschen Strg+F6). Im ersten Fall ist es möglich, das entsprechende Memo wiederherzustellen, dies geschieht über die Funktion Memo reaktivieren:

Hinweis: Hier ist zu beachten, dass das zu reaktivierende Memo in der Browser-Anzeige auswählbar sein muss. So kann ein gesetzter Filter in den Ansichten die Anzeige von gelöschten Memos unterdrücken, siehe dazu auch Kapitel 13.1.2.1 und 13.5.1.2.

In den Papierkorb verschobene Memos sind in der Datenbank (DAB065) weiterhin vollständig vorhanden, intern wird lediglich das Wiedervorlagedatum gelöscht, falls ein WV-Datum gesetzt war, und derjenige User, welcher den Löschvorgang ausgelöst hat, wird beim betroffenen Memo-Datensatz vermerkt.


Groupware – Memos – Felder im Detailbereich

13.1.2.3.3 Groupware – Memos – Felder im Detailbereich

Für die Erstellung eines Memos und der eigentlichen Inhalte stehen mehrere Informations- und Eingabefelder auf der Standard-Maske zur Verfügung, welche zum Teil direkt ersichtlich sind und auch auf drei Tabs verteilt sind:

Im oberen Bereich des Fensters sind mehrere Basisfelder zu finden, welche die einzelnen Memos allgemein definieren:

Feldbeschreibung:

Zuordnung

In diesem Infofeld wird angezeigt, wem dieses Memo gegenwärtig zugeordnet ist (Kunde, Zulieferer, Vertreter oder Benutzer).

Dabei ist es auch möglich, direkt per Klick zu den bezogenen Stammdaten zu springen.

Betreff

Der Betreff ist nur editierbar, falls das Memo keine eingehende E-Mail darstellt.

Typ

In diesem Feld kann der Memo-Typ festgelegt werden. Es stehen hierbei mehrere Standard-Typisierungen zur Verfügung:

Es lassen sich jedoch auch individuelle Typen definieren, dies geschieht durch die entsprechende Merkmalstabelle (ID -8) in den Festwerten.

Wieder-Vorlage-Datum

Definitionsmöglichkeit für ein Tagesdatum, an dem das Memo-Dokument automatisch wieder in der Wiedervorlagenliste der entsprechenden User angezeigt werden soll.

Kontaktperson

Memos können über dieses Feld zusätzlich einer Kontaktperson des jeweilig mit dem Memo verknüpften Kunden / Zulieferer / Vertreter zugeordnet werden.

Es besteht grundsätzlich auch die Möglichkeit, im Kontaktpersonen-Fenster die der Kontaktperson zugeordneten Memos aufzurufen.

Beim Versand von Briefen und Faxen aus dem Wiedervorlage-Fenster werden die zugeordneten Kontaktpersonen automatisch übernommen, beim Versenden von E-Mails ist die jeweilige Person bereits selektiert und kann durch einen Klick auf den Empfänger-Button übernommen werden

Bearbeiter

Auswahlfeld für den internen Bearbeiter, welcher für den Inhalt des Memos hauptsächlich zuständig sein soll.

Aktivität

Hier kann ein Aktivitätskennzeichen für das Memo festgelegt werden. Dabei stehen mehrere Standard-Ausprägungen zur Verfügung:

Es lassen sich jedoch auch individuelle Werte definieren, dies geschieht durch die entsprechende Merkmalstabelle (ID -10) in den Festwerten.

Status

Statuskennzeichen für das gewählte Memo. Hier existieren standardmäßig mehrere Ausprägungen für den Memo-Status:

Es lassen sich jedoch auch individuelle Ausprägungen definieren, dies geschieht durch die entsprechende Merkmalstabelle (ID -9) in den Festwerten.

Nächste Aktion

Dieses Multi-Auswahlfeld beinhaltet mehrere Optionen hinsichtlich des Memo-Workflows:

Grundsätzlich lässt sich in diesem Feld festlegen, wer das Memo als nächstes bearbeiten soll. Dazu können auch mehrere interne Bearbeiter gleichzeitig über die Multi-Checkbox ausgewählt werden.

Im Kontextmenü (rechte Maustaste) stehen weitere Funktionen zur Verfügung:

Es lässt sich der gesamte, gegenwärtige Inhalt des Feldes in die Zwischenablage kopieren, auch kann sich der angemeldete User aus der Auswahl entfernen oder sich hinzufügen (Mich an-/abwählen). Auch die Auswahl von allen Usern oder von keinem User ist möglich (Alle auswählen / Auswahl aufheben).

Diese Funktionen empfehlen sich vor allem dann, um einen Workflow abzubilden, bei dem die Inhalte des Memos für viele Personen bestimmt sein sollen (Interne Rundschreiben oder dergleichen).

Auf dem Tab Memo wird der eigentliche Memo-Inhalt festgehalten:

Feldbeschreibung:

<Memo-Text>

Sollte das Memo eine eingegangene E-Mail sein, so wird hier der Inhalt der E-Mail dargestellt, falls die E-Mail im HTML-Format verschickt wurde, so geschieht dies in einer HTML-Ansicht basierend auf dem Internet-Explorer, welcher auf dem jeweiligen Arbeitsplatz installiert ist.

Hinweis: Der Text einer eingegangen E-Mail kann zu keinem Zeitpunkt direkt editiert werden, dies ist erst in der Weiterverarbeitung (Antworten, Folgememo,…) möglich.

Wenn das ausgewählte Memo keine eingegangene E-Mail darstellt, so ist dieses Feld editierbar, dazu steht ein RichText-Block variabler Länge zur Verfügung.

Außerdem lässt sich bei derartigen RichText-Felder eine Symbolleisten einblenden, in der die wichtigsten Einstellungen zur Textformatierung getroffen werden können.

Siehe dazu auch das spezielle Kapitel zur RichText-Editierung 13.5.1.1

Auf dem Tab Historie ist eine detaillierte Historie / Verlauf des Memos ersichtlich:

Feldbeschreibung:

Historie

In der Historie sind alle relevanten Vorgänge (mit den beteiligten Benutzern und einem Zeitstempel) zum ausgewählten Memo ersichtlich, so dass eine Nachverfolgung des gesamten Memoverlaufs möglich ist.

Hierzu wird eine ausklappbare Baumstruktur genutzt. Der letzte Vorgang ist jeweils vollständig ausgeklappt, so dass dieser sofort sichtbar ist. Die vorhergehenden Historieneinträge können bei Bedarf ebenfalls ausgeklappt werden.

Auf dem Tab Infos können zusätzliche Informationen abgefragt bzw. gegebenenfalls editiert werden:

Feldbeschreibung:

Datum des Memos | Erstellungsdatum, das dem Memo zugeordnet wird. Das aktuelle Datum wird vorgeschlagen, kann aber bei Neuanlage überschrieben werden.
Priorität | Hier kann eine Priorität für die Memos vergeben werden, welche die Werte niedrig, normal und hoch umfasst.
Erstellt durch | Anzeige des Users, welcher das Memo erstellt hat.
Erstellt am / um | Anzeige des Erstellungszeitpunktes des Memos.
Zuletzt geändert durch | Namen des Users, welcher das Memo zuletzt verändert hat.
Zuletzt geändert am / um | Zeitpunkt, an dem das Memo zuletzt verändert wurde.
Gruppen-Kennzeichen | Festlegung von allgemeinen Sichtbarkeitskennzeichen. Allgemein; Jeder Arbeitsplatz kann auf diese Memos zugreifen. Gruppe; Jeder Arbeitsplatz kann über die Festwerte zu Memo-Arbeitsgruppen zugeordnet werden. Er kann dann auch auf solche Memos zugreifen, die von anderen Arbeitsplätzen derselben Arbeitsgruppe angelegt wurden (siehe Lokale Parameter / Diverses). Privat; Memos grundsätzlich sind nur dem eigenen Arbeitsplatz zugänglich.

Es existieren weitere interne Datenfelder, die jedoch nicht auf der Standard-Maske zu finden sind:

Feldbeschreibung:

Alle Email Empfänger | Empfänger einer E-Mail
Fax Empfänger | Anzeige der Fax-Empfänger
ID des Memos | Im System einzigartige Memo-ID
Referenz-ID | ID des Referenzmemos (Bei Folgememo: ID des Vorgängermemo)
Vorgangs-ID | Interne Vorgangs-ID
Email-Provider-ID (UID) | ID des eMail-Providers, falls vorhanden.
Status | Wenn das Memo schon versendet wurde, wird das in diesem Feld angezeigt: G = Gesendete eMail, P = Gesendeter Brief, X = Gesendetes Fax, U = Ungelesene Eingangs-eMail, E = Gelesene Eingangs-eMail, F = Gelesenes Memo (Eingefroren)
Alle Absender | Hier werden alle Absender angezeigt, falls das Memo bereits versendet wurde.
Email ist kein HTML | Auswahlfeld, ob das Memo in HTML oder als Text-Datei verschickt werden soll.


Modulübergreifende Funktionen – Groupware – Kalender

13.1.3 Modulübergreifende Funktionen – Groupware – Kalender

Hinweis: Termine können sowohl im Groupware-Fenster systemübergreifend als auch in der Kunden-/Lieferanten-/Vertreterverwaltung beim zugehörigen Kunden / Zulieferer oder Vertreter als Liste angesehen und ggf. bearbeitet werden. Siehe dazu Kapitel 13.7

Der business express-Terminkalender ermöglicht unterschiedliche Termintypen wie interne Besprechungen, Vertriebs- oder Beratungstermine in einem zentralen System unternehmensweit abzubilden und zu verwalten.

Die Terminkalender-Ansicht im business express-Groupware-Fenster beinhaltet grundsätzlich 2 Bereiche, wenn ein Terminkalender-Tab das erste Mal geöffnet wird:

Der linke Bereich stellt den Navigationsbereich des Kalenders dar Hier kann der jeweilige Kalender-Tab in der Ansicht angepasst werden und es werden zusätzliche Termininformationen des entsprechenden Users dargestellt.

Weitere Informationen sind in Kapitel 13.1.3.1 zu finden.

Im rechten Bereich ist die Detailansicht der einzelnen Termine zu finden, die Ansicht ist abhängig von den gewählten Zeitraums- und Benutzer-Einstellungen.

Weiterführende Informationen zum Detailbereich sind in Kapitel 13.1.3.2 festgehalten.

Hinweis: Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle vorhandenen Funktionen zur Verfügung.

Siehe auch:

Groupware – Kalender – Navigationsbereich

Groupware – Kalender – Detailansicht

Groupware – Kalender – Bezug zu Personal- und Ressourcenstamm / Betriebszeiten

Groupware – Kalender – Termin-Neuanlage und Bearbeitung

Groupware – Kalender – Erinnerungsfenster

Groupware – Kalender – Termin-Synchronisierung mit Microsoft Outlook


Groupware – Kalender – Navigationsbereich

13.1.3.1 Groupware – Kalender – Navigationsbereich

Der Navigationsbereich des Kalenders beinhaltet grundsätzlich 3 Sektionen:

Hinweis: Die Breite des Navigationsbereichs kann individuell mit der Maus durch Verschieben des rechten Randbereichs festgelegt werden.

Im oberen Abschnitt ist die Funktionsleiste zu finden, welche diverse, grundlegende Navigations-, Darstellungs- und Synchronisationsfunktionen beinhaltet:

Funktionsbeschreibung:

Zurück / Weiter

Mit den Navigationspfeilen lässt sich abhängig von den gewählten Ansichtseinstellungen des Kalenders (siehe Folgefunktion) tageweise, je Arbeitswoche, je Woche oder je Kalendermonat durch den Kalender navigieren. Die gerade gewählte Ansichtseinstellung ist sowohl in der Detailansicht ersichtlich als auch im Datumsnavigator.

Tag / Arbeitswoche /

Woche /

Monat

Hiermit können die Ansichtseinstellungen des Kalenders gesetzt werden:

Die getroffene Auswahl wirkt sich direkt auf die Darstellung des gerade aktiven Terminkalender-Tabs aus. Falls weitere Tabs geöffnet sind, so können dort eigene Ansichtseinstellungen getroffen werden.

Weitere Informationen zu den einzelnen Ansichten sind im separaten Kapitel 13.1.3.2.2 zu finden.

Termine synchronisieren

Dieser Funktionsbutton dient zur Termin-Synchronisierung mit Microsoft Outlook. Es lassen sich hiermit die in business express vorhandenen Termine der User in ein installiertes MS Outlook übertragen und umgekehrt. Siehe dazu auch das eigene Kapitel 13.1.3.6

Weitere Informationen zur Einrichtung erhalten Sie auch bei Ihrem business express –Consultant.

Der mittlere Abschnitt der Navigationsleiste beinhaltet die Kalender-Übersicht der einzelnen Monate, die auch zur Navigation und zur Darstellung der anstehenden Termine des business express-Benutzers durch farbliche Hervorhebung dient:

Über die Pfeiltasten des Datums-Navigators oder Klick auf den Monatsnamen kann auch eine andere Datumsansicht gewählt werden.

Die Markierung des Datumsbereichs ist abhängig von der gewählten Ansichtseinstellung. Bei der 1-Tagesansicht wird nur der jeweils gewählte Tag markiert, bei der 7-Tagesansicht ist die jeweilige Kalenderwoche komplett markiert (weitere Einstellungen analog):

Man kann die Detail-Ansichten der Kalender aber auch mittels Maus-Klick beeinflussen: Wenn man klickt auf einen beliebigen Tag, so werden die Termine an diesem Tag in der Tagesansicht dargestellt.

Für die 5-Tages-Ansicht (Montag-Freitag) kann man auf einen beliebigen Tag einer Woche doppelt klicken (hier ist auch Samstag/Sonntag möglich).

Für die Darstellung der Termine in der 7-Tages-Ansicht klickt man auf eine konkrete Kalenderwoche (KW):

Möchte man die Termine in der Monatsansicht sehen, so kann dies durch Klick auf eines der Tageskürzel des Datumsnavigators erreicht werden:

Hinweis: Mit der Tastenkombination Strg+Klick in Verbindung mit Mehrfachauswahl lassen sich auch individuelle Ansichten erstellen.

Ganztägige Abwesenheiten aus dem Abwesenheitskalender der BDE(Urlaub / Sonderurlaub, Feiertag, Zeitausgleich / Kurzarbeit, Berufsschule / Fortbildung, Krankheit / Betriebsunfall, Dienstreise) werden in Schriftfarbe und Hintergrund verschiedenfarbig angezeigt.

Manuell angelegte, ganztägige Termine aus dem Terminkalender sind ebenfalls grau hinterlegt.

Weitere Termine aus dem Kalender, die nicht als ganztägig gekennzeichnet sind, sind an den Tagen durch das entsprechende, fett markierte Datum ersichtlich:

Im unteren Abschnitt sind die eigenen Termine des be-Users dargestellt:

Diese eigenen Termine werden chronologisch nach Tagen gruppiert in eine Liste dargestellt, so dass die Termine der nahen Zukunft immer in der oberen Sektion des Abschnitts zu finden sind.

Durch Klick auf die Pfeilsymbole lassen sich die Termine an den entsprechenden Tagen verbergen:

Über das Kontextmenü kann der entsprechende Termin geöffnet (hier auch Doppelklick möglich) oder im Kalender angezeigt werden:


Groupware – Kalender – Detailansicht

13.1.3.2 Groupware – Kalender – Detailansicht

Die Detailansicht des Kalenders ist abhängig von der gewählten Ansichtseinstellung der Kalendernavigationsleiste und den ausgewählten Ressourcen (Siehe dazu auch Kapitel 13.1.3.1 und 13.1.3.2.2).

Weitere Informationen zur Detailansicht sind in den folgenden Kapiteln zu finden.

Siehe auch:

Groupware – Kalender – Detailansicht - Allgemeines

Groupware – Kalender – Detailansicht – Ansichtseinstellungen

Groupware – Kalender – Detailansicht – Kontextmenü


Groupware – Kalender – Detailansicht - Allgemeines

13.1.3.2.1 Groupware – Kalender – Detailansicht - Allgemeines

Über die Buttons im Fußbereich der Detailansicht kann die Darstellung des sichtbaren Ansichten-Bereichs in Bezug auf die im Kalender aktiven Mitarbeiter/Ressourcen angepasst werden:

Funktionsbeschreibung:

Erste / Letzte Ressource

Hiermit kann direkt zur ersten und letzten Kalender-Ressource der Ansicht navigiert werden, falls nicht alle Ressourcen im sichtbaren Ansichten-Bereich dargestellt werden können.

Mehr / Weniger Ressourcen anzeigen

Mit diesen Buttons kann die Anzeige der im Detailbereich gerade sichtbaren Ressourcen verändert werden. Je mehr Ressourcen im sichtbaren Bereichen angezeigt werden, desto kleiner wird die Darstellung der einzelnen Termine. Unter Umständen können auch die Namen der Ressourcen nicht mehr vollständig angezeigt werden, es werden dann anstelle der vollständigen Namen die im Personal-/Ressourcenstamm definierten Namenskürzel verwendet:

Sollten einzelne Ressourcen nicht mehr sichtbar sein, so können diese durch horizontales Scrollen der Kalender-Detailansicht angesteuert werden.

In der 1-Tages- und 5-Tages-Ansicht ist die gerade aktuelle Uhrzeit in der Zeitachse visuell hervorgehoben:

Wenn der Mitarbeiter im Betriebszeitenkalender einer bestimmten Betriebszeit zugeordnet ist, so wird diese Arbeitszeit auch im Terminkalender in der 1-Tages- und 5-Tages-Ansicht jeweils farblich hervorgehoben.

Weiterführende Informationen zum Betriebszeitenkalender sind im Kapitel Zeiterfassung / Betriebszeitenkalender zu finden.

Auch die Haupt-Funktionen aus dem Funktionsbaum des Personalstamms wirkt sich auch die Farbgebung des Terminkalenders aus, so können Mitarbeiter derselben Abteilung ohne Probleme aufgrund der Farbe identifiziert werden.

Weiterführende Informationen zum Funktionsbaum im Personalstamm sind im Kapitel Zeiterfassung / Personalstamm zu finden.

Abwesenheiten aus dem Personalstamm und Feiertage aus dem Feiertagskalender der Festwerte werden als ganztägige Termine bei der entsprechenden Ressource angezeigt.

Wenn den Mauszeiger über einen Termin bewegt, erscheint ein Termin-Hint mit zusätzlichen Informationen:

Klickt man auf die dargestellten Informationen, so landet man direkt im Termindialog bei den entsprechenden Feldern bzw. Sektionen, so bewirkt ein Klick auf den Begriff Teilnehmer, dass man im Teilnehmer-Tab des Termindialogs positioniert wird. Die vorhandenen Sprungbuttons lassen sich verwenden, um direkt zum mit dem Termin verknüpften Kunden / Zulieferer / Vertreter oder dem Kontakt zu springen.

Es ist auch möglich, beispielsweise einen Infotext, der individuelle Zusatzinformationen enthält, über ein be-Codeblock-Event zu berechnen/pflegen, die Anzeige dieses Infotextes erfolgt zusätzlich zum eigentlichen Betreff des Termins.

Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant.


Groupware – Kalender – Detailansicht – Ansichtseinstellungen

13.1.3.2.2 Groupware – Kalender – Detailansicht – Ansichtseinstellungen

Im business express-Terminkalender ist es möglich, die Ansicht der Tabs sich in der Tages-, Arbeitswochen-, Wochen- und Monatsansicht darstellen zu lassen. Es werden die Termine dann unterschiedlich aufbereitet/dargestellt:

Die Tagesansicht stellt für die einzelnen Kalenderressourcen die Termininformationen eines einzelnen Tages dar. Kalender-Tabs in der Tagesansicht sind erkennbar durch die einzelne Datumsbeschriftung des gerade gewählten Tages:

Die Termine werden mit einer Zeitachse aufbereitet, so dass der Tagesablauf der einzelnen Ressourcen auf den ersten Blick ersichtlich ist.

Es ist auch möglich, die Zeitachse entlang (von 0:00h bis 24:00h) vertikal durch den gewählten Tag zu scrollen, beispielsweise über ein vorhandenes Mausrad oder dem entsprechenden Scrollbalken, wenn die Detailansicht im Fokus ist. Je nach Ressourcen-Einstellung des Gewählten Kalenders ist horizontales Scrollen ebenfalls möglich, um die Termine anderer Mitarbeiter in den sichtbaren Bereich zu rücken.

In der Arbeitswochenansicht sind ähnliche Termininformationen aufbereitet wie in der Tagesansicht, jedoch werden 5 Arbeitstage (Montag bis Freitag) parallel je User dargestellt. Die Beschriftung eines Kalender-Tabs mit dieser Ansichtseinstellung zeigt die konkrete Datumsangabe des gewählten 5-Tages-Zeitraum:

Auch in dieser Ansicht ist die Zeitachse sichtbar, so dass der Tagesablauf der gewählten Wochentage nachvollziehbar ist. Vertikales und horizontales Scrollen ist hier ebenfalls möglich.

Die Wochenansicht des Terminkalenders unterscheidet sich von den oben genannten Ansichtseinstellungen, mit der Wochenansicht erhält man eine komplette Termin-Übersicht zur gewählten Kalenderwoche, der zugehörige Kalender-Tab ist mit der ausgewählten Kalenderwoche beschriftet:

Hier werden die Termine gebündelt je Tag dargestellt, der Fokus ist hierbei eine Übersicht über die gesamte, gerade ausgewählte Kalender-Woche. Die Termine werden chronologisch geordnet, ganztägige Termine sind als oberste Termineinträge des Tages ohne konkrete Zeitangabe zu finden, bei den weiteren Terminen des Tages ist die Uhrzeit (Start und Ende) ersichtlich:

Sollten bei einer Kalender-Ressource an einem Tag dieser Kalenderwoche viele Termine existieren, so dass diese nicht vollständig dargestellt werden können, so erscheint ein Dreiecksbutton, der den bezogenen Tag in der Tagesansicht auf demselben Tab öffnet.

Scrollt man vertikal in dieser Detailansicht, so wird die Ansicht um eine weitere Kalenderwoche umgeschaltet.

Die Monatsansicht stellt eine Übersicht der Termine der einzelnen Ressourcen über einen Monat hinweg (31 Tage) dar, die Beschriftung des Tabs orientiert sich hierbei am Monat, in dem die Mehrheit der dabei dargestellten Tage liegt:

Es wird abschnittsweise jeweils eine Woche in dieser Ansicht dargestellt, die Termine werden ebenfalls chronologisch dargestellt, wobei die ganztägigen Termin an oberster Stelle des jeweiligen Tages angezeigt werden:

Das vertikale Scrollen in der Detailansicht bewirkt hier, dass die Ansicht um eine weitere Kalenderwoche umgeschaltet wird.

Über die Auswahl in der Kalendernavigation mit Hilfe der Maus und der Shift-/Strg-Taste lassen sich auch individuelle Ansichten erstellen (siehe dazu auch Kapitel ), sie erscheinen im Detailbereich je nach gewählten Zeitraum mit oder ohne Uhrzeitachse. Werden die einzelnen Tage (maximal 14 Tage möglich) direkt über die Tagesauswahl des Kalendernavigators ausgewählt, so ist eine Uhrzeitachse vorhanden.

Erfolgt die Auswahl über die Kalenderwochen entspricht die individuelle Ansicht der Monatsansicht:


Groupware – Kalender – Detailansicht – Kontextmenü

13.1.3.2.3 Groupware – Kalender – Detailansicht – Kontextmenü

Das Kontextmenü der Detailansicht beinhaltet mehrere Basisfunktionen des Terminkalenders, es lässt sich über die rechte Maustaste aufrufen:

Funktionsbeschreibung:

Neuer Termin

Hiermit kann ein neuer Terminkalendereintrag beim gewählten Kalenderabschnitt erstellt werden. Weitere Informationen zur Neuanlage von Terminen sind in Kapitel 13.1.3.4 zu finden.

Neues ganztägiges Ereignis

Durch Auswahl dieser Funktion kann ein neuer, ganztägiger Termin im jeweiligen Kalenderabschnitt angelegt werden. Weitere Informationen zur Termin-Neuanlage sind ebenfalls in Kapitel 13.1.3.4 zu finden.

Gehe zu diesem Tag

Falls man sich nicht in der 1-Tages-Ansicht befindet, so kann man mit dieser Funktion den gerade gewählten Kalendertag der Detailansicht in der 1-Tages-Ansicht öffnen, es wird dabei kein neuer Tab geöffnet.

Heute

Sprungmöglichkeit zum heutigen Datum abhängig von der gewählten Ansichtseinstellung, die vorherige Ansichtseinstellung bleibt nach dem Sprung auf das heutige Datum erhalten.

Gehe zu Datum

Mit dieser Funktion lässt sich direkt ein bestimmtes Datum des Kalenders ansteuern, welches man in einem sich öffnenden Fenster direkt wählen kann:

Es lässt sich hierbei auch die Ansichtseinstellung nach dem Datumssprung individuell auswählen.

Ressourcen anordnen / anzeigen

Möglichkeit, um die angezeigten Mitarbeiter / Ressourcen zu beeinflussen:

Abhängig von der Einstellung in diesem Fenster werden im gerade ausgewählten Kalender des Users diese Mitarbeiter und Ressourcen angezeigt, dies geschieht über das Auswahlfeld neben den Namen / Symbolen.

Hiermit können die Kalender-Ressourcen verschoben werden

Es lassen sich auch direkt alle oder keine Ressourcen auswählen. Wird keine Ressource ausgewählt, so wird lediglich ein Kalender ohne die Termine eines be-Users angezeigt.

Hinweis: Ob eine Ressource im Terminkalender angezeigt wird, ist abhängig von den Einstellungen des Personalstamms. Siehe dazu Kapitel Zeiterfassung / BDE / Personalstamm


Groupware – Kalender – Bezug zu Personal- und Ressourcenstamm / Betriebszeiten

13.1.3.3 Groupware – Kalender – Bezug zu Personal- und Ressourcenstamm / Betriebszeiten

Der Terminkalender ist auch mit dem Personal- und Ressourcenstamm bzw. Betriebszeitenkalender verknüpft, dort sind weitere grundsätzliche Einstellungen möglich, die sich auf den Terminkalender auswirken. Weitere Informationen hierzu erhalten Sie im jeweiligen Abschnitt des Kapitels Zeiterfassung in dieser Dokumentation oder bei Ihrem zuständigen business express-Consultant.


Groupware – Kalender – Termin-Neuanlage und Bearbeitung

13.1.3.4 Groupware – Kalender – Termin-Neuanlage und Bearbeitung

Die Neuanlage von Terminen kann entweder durch Doppel-Mausklick auf den jeweilig sichtbaren Kalenderabschnitt des bezogenen Users erfolgen oder über das Kontextmenü (rechte Maustaste):

Abhängig davon, auf welchen Bereich man mit der Maus klickt, kann festgelegt werden, ob ein ganztägiger Termin erstellt wird oder ein Einzel-Termin zu einer bestimmten Uhrzeit:

In der 7-Tages- und 31-Tages-Ansicht werden durch Doppelklick immer ganztägige Termine erstellt, dieses Voreinstellung lässt sich aber im sich öffnenden Termin-Dialog jederzeit anpassen.

Siehe auch:

Groupware – Kalender – Termin-Dialog

Groupware – Kalender – Weitere Bearbeitung in der Detailansicht


Groupware – Kalender – Termin-Dialog

13.1.3.4.1 Groupware – Kalender – Termin-Dialog

Wenn ein Termin neu angelegt oder durch Doppelklick bearbeitet wird, öffnet sich das Termin-Dialog-Fenster, in dem der eigentliche Termin definiert und ergänzt werden kann:

In der Kopfleiste des Termindialogs befinden sich einige Basisfunktionen, welche für die Terminbearbeitung essentiell sind:

Funktionsbeschreibung:

Speichern & schließen

Hiermit kann ein neuer Terminkalendereintrag beim gewählten Kalenderabschnitt erstellt werden. Weitere Informationen zur Neuanlage von Terminen sind in Kapitel 13.1.3.4 zu finden.

Abbrechen

Die Änderungen können nach Rückfrage verworfen und nicht gespeichert werden.

Anrufen

Die für den Termin relevanten Teilnehmer können direkt über die business express-TAPI-Schnittstelle angerufen werden, falls die Schnittstelle entsprechend eingerichtet wurde:

Termin löschen

Hiermit lässt sich der gewählte Termin löschen. Wenn mehrere interne User an einem Termin teilnehmen, existiert eine Sonderlogik. Hier ist zu beachten, dass kein Termin nur teilweise gelöscht werden kann, wenn mehrere interne Teilnehmer vorhanden sind, man muss den entsprechenden Teilnehmer über den Teilnehmer-Tab entfernen.

Teilnahme löschen

Mit dieser Funktion kann die eigene Teilnahme bei einem Termin entfernt werden.

Privat

Der Termin kann als privat deklariert werden, so dass andere Terminkalender-Nutzer den Termin nicht sehen.

Hinweis: Dies ist nur möglich, wenn der Nutzer der einzige interne Teilnehmer ist. Weiterhin ist die Voraussetzung für die Nutzung der Funktion die Zuordnung des Benutzers im Personalstamm (Kapitel 8.1.1).

Die im Dialog vorhandenen Felder können je Termin eigenständig gepflegt werden. Diese Eingaben werden größtenteils automatisch auf die anderen Teilnehmer übernommen, nur der Status und die Erinnerung können je internen Teilnehmer individuell vergeben werden.

Feldbeschreibung:

Betreff | Eingabemöglichkeit einer Kurzbeschreibung für den jeweiligen Termin. Der im Kalender angezeigte Termintext ergibt sich aus dem Betreff und einem Infotext, siehe dazu auch Kapitel 13.1.3.2.1
Ort | Eingabe des Orts, wo der Termin stattfinden wird.
Start | Festlegung der Startzeit: Es müssen Datum und Uhrzeit angegeben werden.
Ende | Festlegung des Termin-Endes: Auch hier müssen Datum und Uhrzeit angegeben werden.
Ganztägig | Definition, ob der Termin ganztägig sein soll. Dies wirkt sich auf die Anzeige im Kalender aus, dabei ist es egal, welcher Start- und Endzeitpunkt hierbei definiert wurde.
Status | Angabe des individuellen Status bezogen auf den Termin: Frei (nicht verpflichtend, Notizcharakter), vorbehaltlich (unter Vorbehalt und nicht fest eingeplant), belegt (fest gebucht), abwesend (ohne Anwesenheit des Users).
Erinnerung | Möglichkeit, um eine Termin-Erinnerung einzustellen. Es öffnet sich dann ein Erinnerungsfenster beim entsprechenden be-User. Es kann darüber hinaus der Zeitpunkt der Erinnerung festgelegt werden (0 Minuten – 2 Wochen vor dem eigentlichen Termin).
Typ | Angabe des Termin-Typs, es können auch individuell eigene Termin-Typen über die entsprechende Merkmalstabelle in den Festwerten definiert werden.
Memo | Eingabemöglichkeit für einen Langtext im RTF-Format, um zusätzliche Informationen zum Termin festzuhalten.

Im unteren Abschnitt des Fensters sind weitere Bereiche zur Definition der Termine zu finden, welche in 3 Tabs aufgeteilt sind:

Funktionsbeschreibung:

Teilnehmer mit Suchfunktion

In diesem Bereich können über die Volltext-Suche weitere Teilnehmer hinzugefügt werden.

Nach Suchtext-Eingabe öffnet sich eine Vorschlagsliste aufgeteilt nach internen Mitarbeitern und Kunden / Lieferanten / Vertreter-Kontakten:

Mit der Maus kann dann der entsprechende Kontakt ausgewählt werden. Es kann hier beispielsweise auch nach Firmennamen oder einzelnen Zeichen gesucht werden.

Verknüpfungen

Hier lassen sich die vorhandenen Verknüpfungen zum Termin anzeigen:

Beispielsweise werden die verknüpften Kunden / Zulieferer / Vertreter hier angezeigt, wenn ein derartiger Kontakt Bestandteil des Termins ist.

Über das Kontextmenü kann auch direkt zum jeweiligen Datensatz gesprungen werden.

Berechtigungen

Dieser Tab regelt dich Zugriffsberechtigungen für den gerade ausgewählten Termin:

Hier werden zwei Ebenen unterschieden: Infoansicht und Vollansicht. Diese Einstellungen können je be-User individuell festgelegt werden.

Die Vollansicht regelt, ob der Termin für die entsprechenden Benutzer komplett sichtbar sein soll. Es werden alle Informationen des Termins für die jeweiligen Nutzer angezeigt.

Die Infoansicht zeigt nur die Dauer des Termins an, jedoch nicht den Inhalt und die Teilnehmer:

Wenn ein User in keiner Ansicht definiert wurde, so ist der Termin für diesen User überhaupt nicht sichtbar.

Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant.


Groupware – Kalender – Weitere Bearbeitung in der Detailansicht

13.1.3.4.2 Groupware – Kalender – Weitere Bearbeitung in der Detailansicht

Der Betreff der Termine kann auch direkt in der Detailansicht bearbeitet werden:

Durch einfachen Klick auf den entsprechenden Termin wird der Bearbeitungscursor für die angezeigten Termininformationen aktiv und der Betreff des Termins kann entsprechend geändert werden.

Hinweis: Die Veränderung des Betreffs wirkt sich automatisch auf alle Teilnehmer des Termins aus.

Die Termine können auch mit der Maus zeitlich verschoben bzw. in der Dauer angepasst werden:

Das Verschieben erfolgt, indem man mit der Maus den ganzen Termin markiert, so dass sich der Mauszeiger verändert, die linke Maustaste gedrückt hält, und anschließend den Eintrag an die gewünschte Position verschiebt.

Im oben angegebenen Beispiel wurde der Termineintrag von 10:00 Uhr – 11:30 Uhr auf 11:00 Uhr – 12:30 Uhr geändert.

Hier ist es möglich, den Termineintrag sowohl beim selben User zeitlich zu verschieben als auch den Termin einem anderen User zuzuteilen:

Die Dauer des Termins lässt sich mit der Maus beeinflussen, indem man die Ränder des Termineintrags mit der Maus entlang der Zeitachse bewegt, so dass der Eintrag in der Länge zu- bzw. abnimmt:

So hat sich die Dauer im obigen Beispiel von 10:00 Uhr – 11:30 Uhr auf 10:00 Uhr – 13:00 Uhr geändert.


Groupware – Kalender – Erinnerungsfenster

13.1.3.5 Groupware – Kalender – Erinnerungsfenster

Das Erinnerungsfenster erscheint automatisch, wenn zumindest bei einem Termin eine Erinnerung mit Erinnerungszeit eingestellt wurde und diese erreicht worden ist.

Es werden dort die Termine in einer Listenansicht angezeigt, deren Fälligkeit bezüglich des Erinnerungsdatums erreicht worden ist.

Alternativ kann das Fenster auch in der Fußleiste der Anwendung geöffnet werden, falls offene Erinnerungen für den be-Benutzer existieren:

So ist auch jederzeit in der be -Anwendung zu erkennen, dass offene Erinnerungen existieren.

Das Erinnerungsfenster besitzt mehrere funktionale Buttons, mit denen die im Fenster angezeigten Terminerinnerungen beeinflusst werden können.

Funktionsbeschreibung:

Mit diesem Button kann die Erinnerung für alle angezeigten Termine geschlossen werden. Der User wird anschließend nicht mehr automatisch vom System an die Termine erinnert. Falls man nochmals an den bezogenen Termin erinnert werden möchte, so muss die Erinnerung erneut direkt beim entsprechenden Termin gesetzt werden.

Durch Klick auf diesen Button kann für das gerade gewählte Terminelement der Listenansicht das Termin-Bearbeitungsfenster geöffnet werden, um weitere Einstellungen am Termin vorzunehmen, weitere Informationen zum Termin-Dialog sind in Abschnitt 13.1.3.4.1 zu finden.

Mit diesem Button kann die Erinnerung für den gerade ausgewählten Termin geschlossen werden. Der User wird anschließend nicht mehr automatisch vom System an den Termin erinnert. Falls man nochmals an den bezogenen Termin erinnert werden möchte, so muss die Erinnerung erneut direkt beim entsprechenden Termin gesetzt werden.

Hier besteht die Möglichkeit, eine erneute Erinnerung für den ausgewählten Termin zu setzen. Die Erinnerung kann entweder abhängig vom Beginn (5-15 Minuten vor Beginn) oder abhängig vom gegenwärtigen Zeitpunkt gewählt werden ( 5 Minuten – 2 Wochen in die Zukunft).

Hinweis: Falls der Beginn in der Vergangenheit liegen sollte, so kann man die erneute Erinnerung nur in die Zukunft setzen.

Hinweis: Wenn man das Erinnerungsfenster schließt, ohne eine oben beschriebene Funktionalität zu verwenden, so öffnet es sich automatisch nach einem bestimmten, ggf. von den Terminen abhängigen Zeitraum oder man kann es manuell, wie oben beschrieben, über die Taskleiste öffnen.


Groupware – Kalender – Termin-Synchronisierung mit Microsoft Outlook

13.1.3.6 Groupware – Kalender – Termin-Synchronisierung mit Microsoft Outlook

Hinweis: Die Termin-Synchronisierung der business express-Groupware wird nur in Verbindung mit den Microsoft Outlook Versionen 2007 und 2010 jeweils in der 32Bit-Version unterstützt.

Über den Button Termine synchronisieren in der Kalendernavigation lassen sich alle in business express vorhandenen Termine für den jeweiligen Mitarbeiter mit Outlook synchronisieren, so dass die Termine auch dort vorhanden sind.

In Outlook wird nach einem erfolgreichen Synchronisationsvorgang ein eigener Kalender angelegt:

In diesem Kalender sind anschließend alle Termine zu finden, die für den entsprechenden Mitarbeiter auch in business express vorhanden waren.

Die Termine können anschließend sowohl in der be-Groupware als auch in Outlook bearbeitet und erneut synchronisiert werden.

Sollte es Konflikte zwischen den Outlook -und business express-Einstellungen eines Termins beim Synchronisierungsvorgang geben, so erscheint ein Konfliktfenster, mit dessen Hilfe man die Einstellungen des Termins anpassen kann:

Das Konfliktfenster ist auch nachträglich zugänglich, falls man nicht sofort alle Konflikte lösen möchte, indem man die Funktion im Synchronisierungsmenü erneut aufruft:

Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant.


Modulübergreifende Funktionen - CRM-Aktionen

13.2 Modulübergreifende Funktionen - CRM-Aktionen

Hinweis: Die nachfolgend beschriebenen Funktionen sind nur mit dem business express –Zusatz-Modul CRM-Aktionen verfügbar.

Bei einer CRM-Aktion handelt es sich um das stapelweise Generieren, Drucken, Versenden (per Brief, Telefax oder E-Mail) von Memos an selektierte Zielgruppen (Kontaktadressen), welche direkt aus business express heraus generiert werden.

Allgemein bezeichnet der Begriff CRM (Customer Relationship Management oder Kundenbeziehungsmanagement) die Dokumentation und Verwaltung von Kundenbeziehungen, jedoch sind hier innerhalb von business express auch weitergehende Beziehungsgeflechte zu Lieferanten, Vertreter und Mitarbeiter abbildbar.

Den allgemeinen Ablauf derartiger CRM-Aktionen innerhalb von business express veranschaulicht folgendes Diagramm:

Dieser Workflow spiegelt sich in den vorhandenen Funktionalitäten der CRM-Aktionen wider, siehe dazu die Folge-Kapitel.

Das Modul CRM-Aktionen lässt sich über das entsprechende Icon in der Haupt-Navigationsleiste oder über das Menü Datei aufrufen:

Anschließend öffnet sich das Übersichtsfenster der CRM-Aktionen, welches in mehrere Bereiche eingeteilt ist:

Im linken Bereich werden die im System vorhandenen CRM-Aktionen in einer Baumstruktur-Übersicht dargestellt. Dieser Bereich lässt sich auch optional durch Mausklick minimieren, so dass dem eigentlichen Detailbereich mehr Raum innerhalb der Anwendung zugewiesen werden kann:

Durch Klick auf die jeweilige Aktion in der Baum-Ansicht werden die jeweiligen Daten der Aktion im rechten Detailbereich aufbereitet.

Dieser Bereich ist in die Tabs Allgemein, Details, Verarbeitungscodeblock, Historie und Memos unterteilt.

Hinweis: Zur Nutzung dieser Funktionalität ist es notwendig, dass in den Festwerten für den jeweiligen Nutzer die E-Mail- und Fax-Einstellungen vollständig konfiguriert sind, siehe dazu Festwerte / Kommunikation, Festwerte / Allgemeine Parameter / Kommunikation / Server und Festwerte / Lokale Parameter / Kommunikation.

Siehe auch:

CRM-Serienaktionen – Allgemein


CRM-Serienaktionen – Allgemein

13.2.1.1 CRM-Serienaktionen – Allgemein

Im Tab Allgemein sind die Basis-Eingabefelder zur gewählten CRM-Aktion zu finden, in welchen das zu versendende Template der Serienaktion erstellt und definiert wird:

Feldbeschreibung:

Aktions-ID | Eindeutige ID der jeweiligen Serienaktion
Aktions-Name | Name der Aktion. Wenn der Name einen Backslash ( \ ) enthält, so wird die Serienaktion im linken Bereich des Fensters in einer entsprechenden hierarchischen Baumstruktur angeordnet:
Memo-Betreff | Betreff für das zu erstellende Serien-Memo

Memo-Vorlage | In diesem Feld wird der eigentliche Text des Serien-Memos eingegeben. Für die Erstellung steht ihnen der business express -Editor über das Kontextmenü zur Verfügung. Es können hier auch Platzhalter (Anrede des Kontakts, Hyperlinks, usw.) eingetragen werden, welche dynamisch mit Inhalten gefüllt werden. Die Platzhalter müssen mit #<Platzhalter oder ID># formatiert sein. Weitere Informationen sind im weiteren Verlauf dieses Kapitels zu finden.
Kommentar | Memofeld mit der Eingabemöglichkeit eines Kommentars
Platzhalter | Definition eines dynamischen Platzhalters für den Vorlagetext, der beispielsweise abhängig vom jeweiligen Adressaten spezifisch gefüllt wird. Für die Erstellung stehen die Standard-Funktionen Neu, Löschen, Speichern und Abbrechen zur Verfügung.
ID | ID des Platzhalters. Diese kann selbst gewählt werden.
Typ | Typ des dynamischen Platzhalters: Einfacher Text, Anrede, Hyperlink, Betreff, usw.
Hinweis zum Typ | In diesem Bereich wird eine kurze Hilfe für den gewählten Platzhalter-Typ angezeigt, die erklärt, worum es sich bei dem Platzhalter handelt und welcher Codeblock-Rückgabe nötig ist.
Codeblock | Jeder Platzhalter wird durch einen Codeblock definiert, die Rückgabe des Codeblocks hängt von dem gewählten Platzhaltertyp ab. Siehe dazu den Inhalt des Feldes Hinweis zum Typ.

Hinweis: Die Bearbeitung der oben genannten Felder hängt vom jeweiligen Status der Serienaktion ab. So kann die Vorlage von bereits erzeugten Serien-Memos nicht mehr bearbeitet werden. Erst durch Löschung der erzeugten Memos kann eine erneute Bearbeitung erfolgen.

Siehe auch:

CRM-Serienaktionen – Historie

CRM-Serienaktionen –Memos

CRM-Serienaktionen – Funktionen


CRM-Serienaktionen – Historie

13.2.1.2 CRM-Serienaktionen – Historie

Im Tab Historie wird der Verlauf der einzelnen Arbeitsschritte bei der gewählten CRM-Serienaktion angezeigt:

Spalten- und Feldbeschreibung:

Datum/Zeit | Datum und Uhrzeit des Arbeitsschrittes
Aktion | Durchgeführter Arbeitsschritt im Workflow der Serienaktion (Erstellung, Freigabe, Markierung als Erledigt, Löschung)
User | Anzeige der Usernummer und des Namens
SQL / Info | Informationsspalte zum ausgeführten SQL-Statement bzw. Arbeitsschritt
Beschreibung | Ausführliches Statusfeld zum gewählten Historieneintrag


CRM-Serienaktionen –Memos

13.2.1.3 CRM-Serienaktionen –Memos

Im Tab Memos sind die konkret erstellten Memos zur Adressaten-Selektion der Serienaktion zu finden. Sollte ein Vorschau-Memo generiert worden sein, so ist dieses ebenso in diesem Abschnitt zu finden:

Die Darstellung der CRM-Wiedervorlage-Memos orientiert sich am Standard-Fenster der Memos (zur Funktionsbeschreibung siehe Kapitel 13.5), jedoch existieren hier einige Besonderheiten hinsichtlich der Funktionalität.

Die Memos können in dem Bereich auch nachträglich individuell bearbeitet werden, über das Kontextmenü des Browsers sind zusätzliche Funktionen verfügbar:

Funktionsbeschreibung:

Angezeigte Serienaktion-Memos freigeben

Über diese Funktion kann für alle gerade angezeigten Memos eine Freigabe erteilt werden. Die Memos erscheinen dann bei den bezogenen Kunden/Lieferanten/Vertreter und können dort auch regulär weiterbearbeitet werden

Es öffnet sich anschließend ein Dialog, den man bestätigen muss:

Diese Funktion ist der allgemeinen Freigabe sehr ähnlich, siehe dazu Kapitel 13.2.1.4

Serienaktion-Memo freigeben

Freigabefunktion für das gerade ausgewählte Memo. Das Memo erscheint anschließend beim bezogenen Kunden/Lieferanten/Vertreter und kann dort weiterbearbeitet werden.

Serienaktion-Memofreigabe aufheben

Durch diese Funktion wird die Freigabe für das gegenwärtig gewählte Memo wieder aufgehoben, so dass diese nicht mehr als reguläre Memos bei den entsprechenden Kunden/Lieferanten/Vertreter erscheinen.

Hinweis: Die Aufhebung der Freigabe ist nicht mehr möglich, sobald ein Memo gesendet wurde.

Serienaktion-Memo als erledigt markieren

Falls das gerade ausgewählte Memo zumindest freigegebenen (und gesendet) wurde, so kann es als erledigt markiert werden.

Je nach Status des einzelnen Memos ändert sich die Farbdarstellung der Datensätze im Browser:

Im obigen Beispiel wurde das Memo des Kunden 49 lediglich erstellt, das Memo des Kunden 12538 hat den Status Erledigt und das Memo des Vertreters 1 ist freigegeben.

Über den vorhandenen Filter kann die Anzeige der Memos abhängig von den getätigten Einstellungen anpassen:

So lässt sich die Browser-Anzeige nach Freigabestatus oder Versandart filtern, alternativ können auch benutzerdefinierte Filter erstellt werden, für die Speicherung (Option: <Filter definieren>) von benutzerdefinierten Filtern ist der Supervisor-Modus nötig.


CRM-Serienaktionen – Funktionen

13.2.1.4 CRM-Serienaktionen – Funktionen

Die Funktionen in den CRM-Serienaktionen entsprechen dem allgemeinen Workflow einer derartigen Serienaktion, siehe dazu Kapitel 13.2.

Die einzelnen Funktionen sind in der Kopfleiste des Fensters zu finden:

Funktionsbeschreibung:

Neu

Hier kann eine neue Serienaktion erstellt werden.

Speichern

Speichern der Neuerstellung oder Änderung

Abbrechen

Verwerfen der Neuerstellung oder Änderung

Kopieren

Mit dieser Funktion kann eine existierende CRM-Serienaktion kopiert werden.Die Serienaktion erhält dann denselben Namen wie die Basisaktion, wird aber als Kopie gekennzeichnet:

Der vergebene Name kann anschließend geändert werden. Falls bereits Serienmemos in der Basisaktion vorhanden sind, so werden diese nicht kopiert, sie müssen also erst erstellt werden.

Vorschau (F8)

Erstellung eines Vorschau-Memos aus der vorhandenen Vorlage. Das erzeugte Memo ist dann unter den Wiedervorlage-Memos der Serienaktion zu finden:

Im Memo-Text wird das Memo wird entsprechend als Vorschau gekennzeichnet:

Memos erzeugen (F11)

Stapel-Erstellung der einzelnen Memos, abhängig von der gewählten SQL-Selektion:

Die Erstellung der Memos erfolgt in einem eigenen Prozess, so dass das Hauptmodul weiterhin verfügbar ist:

Die erstellten Memos sind dann unter dem Tab Wiedervorlage-Memos der Serienaktion sichtbar und können dort bearbeitet werden.

Memos freigeben

Erteilung einer Stapelfreigabe für die sichtbaren Memos der Serienaktion:

Nach Rückfrage werden die Memos dann bei den jeweiligen Kunden sichtbar und können auch dort direkt bearbeitet werden.

Senden

Dies ist die Sendefunktion für die Serienmemos: Es kann gewählt werden, ob die Memos per Brief, Telefax oder eMail versendet werden sollen.

Anschließend wird die Stapelverarbeitung der Serien-Memos nach Rückfrage in einem separatem Prozess gestartet, so dass das Hauptmodul weiterhin benutzt werden kann:

Serienaktion-Memos als erledigt markieren

Wenn die Serien-Memos erfolgreich gesendet wurden, so können diese anschließend als erledigt markiert werden.

Hinweis: Die Memos müssen mindestens den Status freigegeben besitzen, damit diese Funktion für die entsprechenden Memos verfügbar ist.

Löschen

Löschfunktion für die ausgewählte Serienaktion / Memos. Es kann gewählt werden, welche Löschaktion durchgeführt werden soll:

Es können die Memos abhängig vom Status gelöscht werden oder die gesamte Serienaktion aus dem business express-System gelöscht werden.

Memos aktualisieren

Aktualisiert die Memo-Anzeige

SQL-Selektion öffnen

Hier kann zu den im System vorhandenen SQL-Selektionen gewechselt werden, mit denen die Adressaten-Generierung erfolgt.

Nähere Informationen zu dieser Funktion finden Sie im Abschnitt Datenbanken / Datenbank-Verwaltung.


Modulübergreifende Funktionen - Textbausteine verwalten

13.3 Modulübergreifende Funktionen - Textbausteine verwalten

Mit dieser Funktion können Sie Textbausteine anlegen, die Sie überall verwenden können, wo Langtexteingaben möglich sind, wie z.B. Artikel-Langtexte (Artikel-Stamm und Auftragsbearbeitung), Kunden- und Lieferantenmemos, Textpositionen (Kundenauftrag und Bestellung), Produktionsmemos, etc.

Die Textbausteinverwaltung kann entweder über das Kontextmenü bei Langtexten oder über Datei / Textbausteinverwaltung aufgerufen werden:

Durch die sinnvolle Anwendung von Textbausteinen können Sie häufig wiederkehrende Texte zeitsparend automatisieren:

Feldbeschreibung:

Bezeichnung | Kurzname (Matchcode) zur Identifikation des Bausteins. Der Name ist nicht eindeutig (d.h. es könnten mehrere Bausteine unter demselben Namen angelegt werden) und kann jederzeit verändert werden. Die Textbausteine werden nach diesem Kurznamen sortiert gespeichert. Ein Ändern der Bezeichnung ist nachträglich nicht mehr möglich.
Textfeld | Maximal 64.000 Zeichen, beliebig formatierbar.

Zum Editieren wählen Sie bitte in der linken Spalte den gewünschten Textbaustein aus. Nun können Sie in der rechten Spalte (abhängig vom Maskendesign) Änderungen vornehmen.

Zur Bearbeitung des Textbausteins stehen Ihnen folgende Funktionen zur Verfügung:

Neu

Neuen Textbaustein kreieren. Bitte wählen Sie zunächst die Bezeichnung des Textbausteines. Anschließend steht Ihnen das Textfeld zur Verfügung.

Löschen

Textbaustein nach Sicherheitsabfrage löschen

Speichern

Textbaustein abspeichern

Abbrechen

Editieren des Textbausteines abbrechen

Ist in den Festwerten (Allgemeine Parameter / Allgemein / Seite1) die Funktion Memofelder im RTF-Format eingeschaltet, stehen Ihnen auch weiteren RTF-Funktionen zur Formatierung von Texten im Kontextmenü zur Verfügung(Editor, Schriftart, Absatz,…):


Modulübergreifende Funktionen - Info-Blätter (Strg+I)

13.4 Modulübergreifende Funktionen - Info-Blätter (Strg+I)

Der Grundgedanke der Info-Blätter ist, eine vollständige Akte über einen Kunden, Zulieferer oder Vertreter in gedruckter Form auszugeben (Beispielsweise als Reiseunterlagen für den Außendienst).

Die Infoblätter können entweder direkt für einen gerade angezeigten Kunden/Zulieferer/Vertreter ausgedruckt werden (Über das Menü Info – Info-Blätter oder Strg-I) oder gesammelt für mehrere Kunden/Zulieferer oder Vertreter. In diesem Fall finden Sie die betreffende Funktion unter Datei – Kunden-/Lieferanten-/Vertreterverwaltung – Info-Blätter Druck:

Nach Anwahl der Funktion erhalten Sie ein Auswahlfenster wie unten angezeigt.

Wird diese Funktion für Zulieferer oder Vertreter aufgerufen, fehlen die nicht relevanten Felder, wie z.B. Angaben zu gekauften bzw. nicht gekauften Artikeln und Artikelgruppen.

Über das folgende Auswahlfenster haben Sie auf den beiden Tabs Selektion 1 und Selektion 2 die Möglichkeit, den Inhalt und Umfang der Informationen, wie Druck der Memos, Kontakte, laufende Aufträge, offene Posten, Kundensonderpreise, usw., auszuwählen.

Im Tab Selektion 1 sind folgende Felder zu finden:

Feldbeschreibung:

Sortierung

Vorgabe der Sortierung der Info-Blätter als alphanumerischer Datenbankausdruck. Zugriff auf alle Datenbankfelder des jeweiligen Adress-Bereichs über die Anlage eines Codeblocks.

Dieses Feld ist nur dann sichtbar wenn mehrere Kunden/Vertreter/Lieferanten ausgedruckt werden sollen (siehe oben).

Selektion

Auswahl der Adressdatensätze, für die Info-Blätter erstellt werden sollen, als logischer Datenbankausdruck. Zugriff auf alle Datenbankfelder des jeweiligen Adress-Bereichs über die Anlage eines Codeblocks. Dieses Feld ist nur dann sichtbar wenn mehrere Kunden/Vertreter/Lieferanten ausgedruckt werden sollen (siehe oben).

Kunden-Nr.

von/bis

Auswahl Kunde/Vertreter oder Lieferant.

Memos

Sollen zugehörige Memos gedruckt werden J/N?

Memos von/bis

Wenn Memos = J, Eingrenzung der zu druckenden Memos über Datum.

Wiedervorlagen von/bis

Wenn Memos = J, Eingrenzung der zu druckenden Memos über Wiedervorlage-Datum.

Kontakte

Sollen zugehörige Kontaktpersonen gedruckt werden?

Konditionen

Sollen kundenspezifische Preisvereinbarungen gedruckt werden?

Provisionen

Druck der Vertreter-Provisionssätze

Serien-Nr.

Druck der Bestandsdatei Geräte-/Seriennummern

AE kum.

Druck des kumulierten Auftragseingangs aus der 3-Jahres-Übersicht, wahlweise mit oder ohne Marge. Druck wird mit Nein unterdrückt.

Umsatz kum

Druck des kumulierten Umsatzes aus der 3-Jahres-Übersicht, wahlweise mit oder ohne Marge. Druck wird mit Nein unterdrückt.

Umsatz kum/Art

Druck des kumulierten Umsatzes je Artikel aus der 3-Jahres-Übersicht, wahlweise mit oder ohne Marge. Druck wird mit Nein unterdrückt.

Voraussetzung für den Druck der kumulierten Umsätze sind entsprechende Einstellungen in den allgemeinen Parametern (Siehe Allgemeine Parameter / Kunden/Vertrieb / Seite 5).

Feldbeschreibung:

Umsatz einzeln von/bis | Druck aus der Umsatzansicht Einzelpositionen, wahlweise sortiert nach Artikel oder Datum, mit Datumseingrenzung.
Umsatz Artikel von/bis | Druck verdichteter Umsatz je Artikel mit Datumseingrenzung
Muster Artikel von/bis | Druck aus der Umsatzansicht Musterlieferungen, wahlweise sortiert nach Artikel oder Datum, mit Datumseingrenzung.

Der Tab Selektion 2 beinhaltet folgende Auswahlmöglichkeiten:

Feldbeschreibung:

lfd. Angebote | Druck der laufenden Angebote, wahlweise sortiert nach Artikel-Nummer, Liefertermin aus Angebotskopf oder Liefertermin aus Angebotsposition.
lfd. Aufträge | Druck der laufenden Aufträge, wahlweise sortiert nach Artikel-Nummer, Liefertermin aus Auftragskopf oder Liefertermin aus Auftragsposition.
Offene Posten | Sollen die aktuellen offenen Posten der Kunden mitgedruckt werden?; Nur wenn die Finanzbuchhaltung über die allgemeinen Parameter auf gemeinsam oder intern geschaltet ist (siehe Allgemeine Parameter è Schnittstellen)
Kundenspezifische Preisliste | Druck einer kundenspezifischen Preisliste nach ausgewählten Einschränkungskriterien.

Hinweis: Der Ausdruck der Info-Blätter kann unter Umständen eine große Menge Papier in Anspruch nehmen. Wenn Sie alle Varianten ausnutzen und die ausgewählten Zeiträume sehr weit auseinander liegen, kann ein aktiver Kunden-Datensatz eine Akte von 30 bis 50 Seiten (oder mehr) erzeugen.

Für die Druckausgabe können verschiedene Layouts verwendet werden die Sie selbst nach eigenen Wünschen zusammenstellen können.

Weitere Informationen zum Erstellen oder Modifizieren von eigenen Layouts erhalten Sie im Kapitel Reportdesigner in dieser Dokumentation.

Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.


Modulübergreifende Funktionen - Memos

13.5 Modulübergreifende Funktionen - Memos

Auch im Kunden- / Lieferanten- / Vertreter-Modul ist es möglich, sich die jeweilig zugeordneten Memos (Textdokumente) anzuzeigen und zu bearbeiten.

Dies geschieht im jeweiligen business express-Modul über die Funktion Bearbeiten / Memos oder über den Shortcut Strg+M:

Wichtig: Die angezeigten Memos sind in diesem Fenster grundsätzlich immer auf den jeweiligen Master-Datensatz gefiltert.

Hinweis: Das Memofenster lässt sich wie andere business express–Fenster im übergeordneten Fenster andocken oder auch als Tab anheften.

Siehe auch:

Modulübergreifende Funktionen – Memos - Aufbau


Modulübergreifende Funktionen – Memos - Aufbau

13.5.1 Modulübergreifende Funktionen – Memos - Aufbau

Das business express-Memo-Fenster im Kunden- / Lieferanten- / Vertreter-Modul beinhaltet grundsätzlich 3 Bereiche, wenn es erstmalig geöffnet wird. Der allgemeine Aufbau ähnelt hierbei grundsätzlich der Memo-Ansicht im business express-Groupware-Fenster (Siehe dazu auch Kapitel 13.1.2), jedoch existieren in diesem Zusammenhang diverse Besonderheiten.

Im linken Abschnitt ist der Navigationsbereich zu finden, in dem die für den User relevanten Ansichten der jeweiligen Kunden- / Lieferanten- / Vertreter-Memos dargestellt sind.

Der Navigationsbereich kann im Gegensatz zum Groupware-Modus nicht minimiert werden, es lassen sich jedoch die weiteren Sektionen des Fensters fast vollständig über den Navigationsbereich schieben, wenn man den Platz so ausnutzen möchte.

Weitere allgemeine Informationen zum Navigationsbereich und den einzelnen Ansichten sind im n Groupware-Kapitel 13.1.2.1 zu finden.

Hinweis: Bei der Definition und Umsetzung von spezifischen, individuellen Ansichten unterstützt Sie auch Ihr zuständiger business express-Consultant.

Der mittlere Abschnitt zeigt die je Ansicht vorhandenen Memos als Übersicht in einem Browser an, abhängig davon, auf welchem Master-Datensatz man sich gerade befindet und welche Filter aus der darüber liegenden Leiste aktiv sind.

Die Filterleiste entspricht in der grundsätzlichen Funktionalität dem Verhalten im Groupware-Fenster (Siehe dazu Kapitel 13.1.2.2)

Der Browser kann den individuellen Bedürfnissen angepasst werden und kann auch je Kontext und Ansicht ein unterschiedliches Aussehen besitzen.

Wichtig: Der Wiedervorlage-Datumsfilter ist beim Öffnen des Fensters immer ohne ein Datum vorbelegt, damit verhindert wird, dass einzelnen Datensätze des jeweiligen Kontextes versehentlich nicht sichtbar sind.

Dies ist notwendig, da sich in diesem Zusammenhang der Bearbeitungsworkflow von Memos wesentlich vom Groupware-Fenster unterscheidet. Die weiteren Filtereinstellungen werden je Kontext (Kunde / Lieferant / Vertreter) jeweils separat gespeichert und beim erneuten Öffnen der Fensters wiederhergestellt.

Im rechten Abschnitt ist die Detailansicht des ausgewählten Memos mit der entsprechenden Funktionsleiste zu finden, hier wird im Gegensatz zur Groupware-Memo-Ansicht nicht der Name des jeweiligen Masterdatensatzes angezeigt, da dieser ja vom Fenster automatisch vorgegeben und die Ansicht gefiltert wird:

Die allgemeine Beschreibung der einzelnen Funktionen, Filter und Felder sind im business express-Groupware-Kapitel 13.1.2.2 zu finden.

Hinweis: Die Ansicht des mittleren und linken Abschnitts kann durch den Button Rotation im Uhrzeigersinn rotiert werden, so dass sich die beiden Bereiche entsprechend in der Anordnung verschieben:

Es lassen sich auch im Memofenster des Kunden- / Lieferanten- / Vertreter-Moduls mehrere Tabs autark öffnen (unabhängig vom Groupware-Modul), hier ist zu beachten, dass diese Tabs auch weiterhin existieren, falls der übergeordnete Master-Datensatz des jeweiligen Fensters gewechselt wird:

Die bezogenen Memos werden in roter Schrift dargestellt und es ist der zugehöriger Kunden- / Lieferanten- / Vertreter-Name und die entsprechende Nummer ersichtlich.

Hinweis: Im Memofenster des Kunden- / Lieferanten- / Vertreter-Moduls kann immer nur ein Tab mit Ansichten-Browser existieren. Im Gegensatz zum Groupware-Fenster stellen weitere Tabs immer nur einzelne Memos dar. Der initiale Tab mit dem Ansichten-Browser lässt sich im Docking-Modus nicht schließen.

Siehe auch:

Memos: Funktionen

Memos: Ansichten / Filtermöglichkeiten


Memos: Funktionen

13.5.1.1 Memos: Funktionen

Die Memo-Funktionen können über die Symbolleiste der Memo-Fensters aufgerufen werden oder über das Kontextmenü im Memo-Browser:


Memos: Ansichten / Filtermöglichkeiten

13.5.1.2 Memos: Ansichten / Filtermöglichkeiten

Die in den Memos vorhandenen Ansichten und Filtermöglichkeiten entsprechen im Grundsatz der Funktionalität im Fenster Memos / Kalender:

Weitere Informationen zu diesem Thema sind im Kapitel 13.1.2.1 zu finden.

Wenn eine Ansicht und zusätzliche Filter aktiv sind, so wird die Anzeige der Memos je Kunde / Lieferant / Vertreter abhängig von der gewählten Ansicht eingeschränkt, so dass unter Umständen nicht mehr alle Memos angezeigt werden.


Modulübergreifende Funktionen - Kontakt-Personen

13.6 Modulübergreifende Funktionen - Kontakt-Personen

In diesem Fenster können einzelne Kontaktpersonen je Kunden-/Zulieferer-/Vertreterstammsatz angelegt werden. Alle Kontaktpersonen können automatisch auch als Suchbegriff verwendet werden.

Feldbeschreibung:

Funktions-Schlüssel | Funktionskennung der Person. Ist gleichzeitig auch Sortierschlüssel der Tabelle und sollte einheitlich gehalten werden.
Anrede | Der jeweilige Anredeschlüssel, diese sind in den allgemeinen Parametern definiert(siehe Festwerte / Allgemeine Parameter / Kunden/Vertrieb / Seite 5 / Anreden/Briefanreden)
Name, Vorname | Der Nach- und Vorname der bezogenen Kontaktperson. Unbedingt in dieser Reihenfolge halten, da sonst keine Suche nach Nachnamen erfolgen kann und auch über Ausgabe Adressen keine ordnungsgemäße Verarbeitung möglich ist.
Titel | Beliebiger Titel des Ansprechpartners.
Abteilungs- bezeichnung | Abteilung des Ansprechpartners.
Telefon-Durchwahl-nummer | Telefondurchwahl der Person. Wird auch für automatische Telefonanwahl genutzt, falls das entsprechende Modul vorhanden ist.
Fax-Durchwahl-nummer | Fax-Durchwahl des Kontaktes
E-Mail | E-Mail Adresse der Kontaktperson. Wird die gleiche @-Adresse verwendet wie beim Vertreter selber, muss hier nur der Teil eingegeben werden, der vor dem @ steht.
Mail-Kennzeichen | Eingabe eines Mail-Kennzeichens für mögliche CRM-Aktionen
Datum letzter Kontakt | Freies Datumsfeld z.B. für den letzten Kontakt mit der Person.
Ausgeschieden | Wenn der entsprechende Kontakt nicht mehr im bezogenen Unternehmen tätig ist, so kann dieser als ausgeschieden markiert werden. Dies hat zur Folge, dass die Kontaktperson im System in verschiedenen Kontexten (möglicher E-Mail-Empfänger, Memosystem, Auftragsbearbeitung) nicht mehr zur Verfügung steht.
Bemerkungen | Frei nutzbares Textfeld, 64-stellig, alphanumerisch

Funktionsbeschreibung:

Neu (F4) | Neuen Ansprechpartner anlegen.
Löschen (F6) | Ansprechpartner löschen.
Anrufen | Hier kann die Kontaktperson direkt angerufen werden
MS-Word aufrufen (F9) | Aufruf des be-Word-Commanders
Ausgeschiedene | Mit dieser Filterung kann festgelegt werden, ob ausgeschiedene Kontakte im Browser angezeigt werden sollen oder nicht.


Modulübergreifende Funktionen – Termine

13.7 Modulübergreifende Funktionen – Termine

Dieses Fenster zeigt die einzelnen Termine je Kunden-/Zulieferer-/Vertreterstammsatz in einer Browserliste an, welche chronologisch nach Datum geordnet ist.

Das Fenster lässt sich über das Menü Info / Termine oder den Shortcut Strg+S im jeweiligen Kontextfenster öffnen:

In den einzelnen Browserspalten werden die wichtigsten Daten des Termins, sowie die unternehmensinternen und -externen Teilnehmer angezeigt:

Über die Funktionsleiste sind verschiedene Termin-Funktionen verfügbar, welche teilweise auch im Kontextmenü des Browsers zur Verfügung stehen:

Funktionsbeschreibung:

Erster / Vorheriger / Nächster / Letzter)

Sprungbuttons zur Ansteuerung der einzelnen Datensätze im Browser.

Aktualisieren

Über diesen Button kann ein Aktualisierungsvorgang für das Fenster ausgelöst werden, damit die aktuellsten Daten nachgeladen werden.

Termin anzeigen

Hier kann der gerade gewählte Termin aufgerufen werden. Es öffnet sich anschließend der normale Bearbeitungsdialog für Termine, dort können die Einstellungen des Termins auch angepasst werden.

Hinweis: Falls aufgrund der gesetzten Terminberechtigungen kein Zugriff auf den Termin besteht, so ist dieser Funktionsbutton nicht aktiv.

Termin im Kalender anzeigen

Dies ist der Sprungbutton, um zum gewählten Termin in der Groupware-Kalenderansicht zu gelangen, falls das Groupware-Fenster noch nicht geöffnet ist, so wird dieses Fenster und ggf. auch ein Kalender-Tab vom Desktop-Loader geöffnet.

Sollte der Zugriff auf den jeweiligen Termin userspezifisch durch etwaige existierende Berechtigungen eingeschränkt sein, so wird ein Termin entweder gänzlich nicht angezeigt oder es ist lediglich die Dauer (Start / Ende) ersichtlich, auf zusätzliche Informationen hat der User keinen Zugriff:


Modulübergreifende Funktionen - Telefonie

13.8 Modulübergreifende Funktionen - Telefonie

Die integrierte Telefon-Funktion kann durch einen Verknüpfungsbutton auf der Kunden-/ Lieferanten-/ Vertreter- oder Kontakt-Maske aufgerufen werden. In Verbindung mit entsprechender Zusatzhardware kann hiermit eine automatische Telefonanwahl des entsprechenden Kontaktes vorgenommen werden.

Auch im Memokontext (Groupware / angedocktes Memofenster) ist es möglich, den zugeordneten Kontakt direkt anzurufen:

Voraussetzung für die Nutzung ist eine TAPI-fähige Hardware, die mit den entsprechenden Treibern in Windows eingebunden ist. Weitere Informationen hierzu erhalten Sie bei Ihrem zuständigen business express-Consultant.

Feldbeschreibung:

TAPI-Gerät: | Hier kann das entsprechende TAPI-Gerät ausgewählt werden, mit dem eine Verbindung aufgebaut werden soll. Das erste Gerät ist immer das in den Lokalen Parametern gewählte Telefoniegerät, siehe Festwerte / Lokale Parameter / Kommunikation
TK: | Anzeige/Eingabe einer Vorwahl bei Telefonanlagen für eine externe Verbindung.
Telefon-nummer: | Anzeige der gewählten Telefonnummer, die Telefonnummer kann vor dem Rufaufbau auch noch editiert werden.
Status: | Zeigt den gegenwärtigen Telefonie-Status und eventuelle Fehler beim TAPI-Verbindungsaufbau an.
Fenster automatisch schließen | Diese Option bewirkt ein automatisches Schließen des Fensters, sobald eine Verbindung aufgebaut wurde.

Funktionsbeschreibung:

Baut eine Verbindung zur gewählten Rufnummer auf

Initiiert einen automatischen Rückruf über die TAPI-Line

Fügt eine Ruferinnerung in die Anruferliste hinzu

Beendet den Anruf

Schließt das Telefonie-Fenster

Den aktuellen Telefonie-Status findet man im Fußbereich von business express.

Durch Klick auf das Telefonsymbol öffnet sich die business express Benachrichtigungsfenster, in welcher die Anrufe und Erinnerungen gespeichert sind:

Funktionsbeschreibung:

Anruf als erledigt markieren

Der gewählte Telefonnummern-Eintrag kann hiermit auf erledigt gesetzt werden, der Eintrag wird anschließend aus der Telefonliste entfernt. Eine Wiederherstellung erledigter Einträge ist nicht möglich.

Rückruf

Initiiert einen Rückruf der gewählten Telefonnummer über die TAPI-Line. Es öffnet sich anschließend das be-Telefonie-Fenster.

Weitere Funktionen

Bei Klick auf diesen Button öffnet sich ein Menü, welches mehrere Memo-Kontextfunktionen beinhaltet:

Mit diesen Funktionen lässt sich basierend auf dem Anrufeintrag direkt ein Memo beim bezogenen Kunden, Zulieferer, Vertreter oder direkt beim Kontakt (falls vorhanden) bzw. beim aktuellen Benutzer erstellen.

Sollte die Telefonnummer bei mehreren Kontakten gefunden werden, so werden auch diese entsprechend angezeigt. Durch Klick auf den entsprechenden Eintrag gelangt man zum jeweiligen Datensatz der Kunden-/Lieferanten-/Vertreterverwaltung


Modulübergreifende Funktionen - be Word-Commander

13.9 Modulübergreifende Funktionen - be Word-Commander

Diese Funktion kann durch einen Verknüpfungsbutton auf der Kunden-/ Lieferanten-/ Vertretermaske aufgerufen werden. Es können hiermit verschiedene Feldinhalte aus business express direkt nach MS Word transferiert werden. Die Voraussetzung hierfür ist ein ordnungsgemäß installiertes Microsoft Word.

Bei Aufruf der Funktion werden parallel MS Word und der be Word-Commander geöffnet. Im Word-Commander stehen Ihnen im Tab Dokumente alle Word-Files eines beliebigen Verzeichnisses zur Verfügung. Um ein anderes Verzeichnis auszuwählen, können Sie mit der Maus in der oberen Hälfte des Tabs auf das gewünschte Verzeichnis zugreifen. Durch Doppelklick auf eines der angezeigten Files wird das betreffende Dokument von MS Word geöffnet. Alternativ können Sie auch innerhalb von MS Word ein neues Dokument erstellen. Weitere Informationen dazu entnehmen Sie bitte der Dokumentation zu Microsoft Word.

Auf dem Tab Felder (zweite Abbildung) finden Sie alle Datenfelder die in das Word-Dokument aufgenommen werden können. Um ein Datenfeld in Word zu übernehmen, reicht es das betreffend Feld doppelt anzuklicken. Dies fügt einen Platzhalter in das Dokument ein, der auch mehrfach vorhanden sein darf.

Die Felder, welche auf diese Weise aufgenommen wurden, können auch automatisch bei Aufruf des Dokumentes mit dem Inhalt des Datenfeldes (also einer Adresse aus dem Kunden-/ Lieferanten-/ Vertreterstamm) gefüllt werden (1.). Um auch beim ersten Entwurf oder bei nicht markierter Funktion Werte beim Öffnen einfügen den Inhalt der Felder in das Dokument zu kopieren, steht Ihnen das Icon (2.) zur Verfügung.

Sollte Microsoft Word durch Aufruf des be Word-Commanders nicht automatisch starten, so können Sie Icon (3.) verwenden.


Modulübergreifende Funktionen – Rich-Text-Bearbeitung und -Editor

13.10 Modulübergreifende Funktionen – Rich-Text-Bearbeitung und -Editor

Wenn Felder im Rich-Text-Format existieren, die bearbeitet werden sollen, gibt es über das Kontextmenü die Möglichkeit, weitere Funktionen aufzurufen:

Editor (Strg+E)

Hier kann der Rich-Text-Editor aufgerufen werden, mit dem man das Memo bearbeiten kann (siehe unten).

Rechtschreibprüfung (F7)

Startet eine Rechtschreibprüfung.

Thesaurus(Umsch+F7)

Hiermit lassen sich Synonyme finden.

Schriftart(Strg+T)

Änderung der Schrift-Eigenschaften.

Absatz(Strg+A)

Änderung der Absatzes und des Textflusses.

Nummerierung und Aufzählungszeichen

Mit dieser Option können Sie Nummerierungen und Aufzählungen erstellen bzw. verändern.

Hyperlink

Damit lassen sich Hyperlinks in den Text einbinden.

Textbaustein(Alt+Einfg)

Mit dieser Funktion kann ein business express-Textbaustein ausgewählt werden, der an der markierten Stelle eingefügt werden soll.

Es besteht auch die Möglichkeit, einen Richtext-Editor aufzurufen, dies geschieht durch die Auswahl im Kontextmenü des entsprechenden Feldes:

Der business express-Editor besitzt dabei alle Funktionalitäten eines Standard-Text-Editors:

So können verschiedene Schriftarten und Schriftgrößen gewählt werden, auch lässt sich die Farbgestaltung des Textes anpassen.

Darüber hinaus lassen sich auch komfortabel Grafiken, Tabellen, Hyperlinks, Symbole und weitere Objekte einfügen, die auch entsprechend bearbeitet werden können.

Der erstellte Text kann anschließend gespeichert, ausgedruckt und exportiert werden, als Exportformate werden auch Microsoft Word-kompatible Dateiformate unterstützt.


Modulübergreifende Funktionen - Beleg-Scan

13.11 Modulübergreifende Funktionen - Beleg-Scan

Das Beleg-Scan-Modul dient zum Scannen von Belegen, welche im Belegarchiv von business express abgelegt werden sollen. Hierbei wäre vor allem an Eingangsbelege wie Lieferanten-Lieferscheine, Zulieferer-Rechnungen oder eingehende Kundenaufträge zu denken.

Hinweis: Die nachfolgend beschriebenen Funktionen sind nur mit dem business express-Modul Beleg-Scan verfügbar.

Bitte beachten sie auch die Belegscan-Optionen in den Festwerten. In Festwerten /Lokale Parametern / Beleg-Scan sind die Basis-Einstellungen für den Beleg-Scan zu finden. Siehe dazu auch den entsprechenden Abschnitt im Kapitel Programmadministration.

Die Funktionalität ist in business express an mehreren Stellen zu finden, wie die Auftragsbearbeitung, in der Lieferantenverwaltung, bei den Wiedervorlage-Memos oder in der Produktion. Das Vorhandensein der Funktion ist am Beleg-Scan-Symbol erkennbar:

Nach dem Aufruf des Beleg-Scans öffnet sich ein Fenster, in dem die relevanten Belege eingescannt werden können:

Siehe auch:

Modulübergreifende Funktionen – Beleg-Scan - Felder


Modulübergreifende Funktionen – Beleg-Scan - Felder

13.11.1.1 Modulübergreifende Funktionen – Beleg-Scan - Felder

Die Felder im Beleg-Scan-Fenster beinhalten vor allem die Einstellungsmöglichkeiten des Scanvorgangs. Siehe dazu auch die vorherige Abbildung.

Feldbeschreibung:

Kommentar: | Eingabe eines Kommentars, der für die gescannten Seiten übernommen wird.
Quelle | Auswahl der Datenquelle, von der gescannt werden soll. Über die Quelle Scan-Path lassen sich auch bereits gespeicherte Grafiken eines bestimmten Verzeichnisses für den Scandialog auswählen
Größe | Hier können verschiedene Scan-Formate gewählt werden, z.B. DIN A4 oder automatisch
Farbe | Auswahl von verschiedenen Farbtiefen, von Schwarz-Weiß (2Bit) bis hin zu True-Color (24Bit)
Auflösung | In diesem Feld kann die Auslösung in DPI (Dots Per Inch) gewählt werden, die Spanne reicht von 75DPI bis hin zu 1400DPI.
Helligkeit | Auswahl der Helligkeit des Scans
Farbe | Auswahl der Farbschärfe des Scans

Siehe auch:

Modulübergreifende Funktionen – Beleg-Scan - Funktionen

Modulübergreifende Funktionen – Beleg-Scan – Scan-Path

Modulübergreifende Funktionen – Beleg-Scan - Layout


Modulübergreifende Funktionen – Beleg-Scan - Funktionen

13.11.1.2 Modulübergreifende Funktionen – Beleg-Scan - Funktionen

Die vorhandenen Funktionen im Beleg-Scan-Fenster sind in der Kopfleiste und im Fußbereich zu finden:

Funktionsbeschreibung:

Laden | Hier können h extern gespeicherte Bilddateien ausgewählt werden, die als Scan dienen sollen.
In Datei speichern | Speichert das gerade gewählte Scandokument als Bilddatei ab
Alle speichern | Mit dieser Funktion können alle eingescannten Dokumente als Bilddatei abgespeichert werden.
Drehen / Spiegeln (Strg+R) | Das gerade gewählte Dokument kann um jeweils 90 Grad im Uhrzeigersinn gedreht werden.
Alle Seiten selektieren | Wählt alle gerade gescannten Dokumente
Selektierungen aufheben | Abwahl aller gescannter Dokumente
Datei / Verknüpfung hinzufügen | Hier kann beispielsweise ein PDF-Dokument hinzugefügt werden, welches dann als Beleg dienen soll. Dieses Dokument wird durch Klick auf den OK-Button im Belegscan-Fenster dann übernommen. Auf diese Weise ist es möglich, PDF-Dokumente in das Belegarchiv zu transferieren, welche dann beim Aufruf des Belegs dynamisch angezeigt werden.

Funktionsbeschreibung:

Vorblättern / Zurückblättern | Hiermit kann zwischen den einzelnen eingescannten Dokumenten im Scan-Fenster vor- und zurückgeblättert werden.
Weiter links / rechts einsortieren | Mit dieser Funktion lässt sich das gerade gewählte Scandokument in der Reihenfolge weiter links oder rechts einsortieren

Funktionsbeschreibung:

Durch diese Auswahl wird der Scanvorgang gestartet, es öffnet sich anschließend ein Fenster, in dem man die (Twain-)Quelle wählen kann. Nach der Quellenauswahl beginnt der eigentliche Scanvorgang.

Hier kann der gerade aktive Scanvorgang abgebrochen werden.

Löscht die gerade gewählte Seite


Modulübergreifende Funktionen – Beleg-Scan – Scan-Path

13.11.1.3 Modulübergreifende Funktionen – Beleg-Scan – Scan-Path

Scan-Path ist ein virtueller Scannertreiber, der automatisch Bilddokumente importiert, welche in einem festgelegten Verzeichnis abgelegt sind. Um die Funktionalität zu nutzen, müssen in den Festwerten /Lokale Parametern / Beleg-Scan diverse Einstellungen getroffen werden:

Hier kann ein Überwachungsverzeichnis angegeben werden (siehe dazu auch den Abschnitt im Kapitel Programmadministration), aus dem automatisch die vorhandenen Bilddateien in den Scandialog geladen werden sollen:

Bei Aufruf des Scandialogs werden diese Dateien automatisch importiert:

Anschließend stehen diese Bilder als möglicher Beleg in business express zur Verfügung und die Dateien werden aus dem Überwachungsverzeichnis gelöscht.


Modulübergreifende Funktionen – Beleg-Scan - Layout

13.11.1.4 Modulübergreifende Funktionen – Beleg-Scan - Layout

Auch im Beleg-Scan ist es möglich, individuelle Layouts zu hinterlegen. Dies geschieht im jeweiligen business express-Modul, in dem die Belegscan-Funktion vorhanden ist.

Nach der Auswahl öffnet sich der Beleg-Scan-Dialog: Hier kann ein Test-Dokument eingescannt werden, anschließend gelangt man in das Standard-Layout-Fenster, in dem man ein Layout wählen bzw. erstellen kann, das bearbeitet werden soll.

Die Bearbeitung der Layouts erfolgt analog zu den weiteren Layouts in business express. Siehe dazu auch den entsprechenden Abschnitt im Kapitel Layout- und Reportdesigner.


Modulübergreifende Funktionen - eMail-Funktionalität

13.12 Modulübergreifende Funktionen - eMail-Funktionalität

Einzelne Belege oder Memos können auch per eMail an mehrere Empfänger versendet werden, darüber hinaus ist es auch möglich, eingehende eMails über business express zu empfangen.

Diese und weitere eMail-Funktionen werden in den Folgekapiteln näher erläutert.

Hinweis: Für die reibungslose Funktionsweise sind korrekte eMail-Einstellungen in den Allgemeinen und Lokalen Parametern / Kommunikation notwendig. Siehe dazu das entsprechenden Kapitel im Abschnitt Programmadministration.

Siehe auch:

Modulübergreifende Funktionen – eMail-Funktionalität – Versand


Modulübergreifende Funktionen – eMail-Funktionalität – Versand

13.12.1.1 Modulübergreifende Funktionen – eMail-Funktionalität – Versand

Der Versand von eMails kann in business express an verschiedenen Stellen erfolgen, so lassen sich beispielsweise erstellte Memos per eMail versenden. Aber es können zum Beispiel auch einzelne Belege aus dem Belegarchiv per eMail versendet oder beim Druck der Belege gleichzeitig auch eine eMail erstellt und versendet werden.

Nach Anwahl der eMail-Versand-Funktion öffnet sich ein Fenster, in dem die einzelnen Empfänger ausgewählt werden und gegebenenfalls weitere Option gesetzt werden können:

Im Adress-Browser werden jeweils die gerade vorhandenen eMail-Adressen inklusive der Kontaktpersonen (Erkennbar an den @-Symbolen) des Kunden / Zulieferers / Vertreters angezeigt und die eMail-Adressen der Mitarbeiter des eigenen Unternehmens (Erkennbar an den blauen Benutzer-Symbolen):

Daneben kann auch eine eMail-Adresse manuell eingegeben und anschließend als Empfänger ausgewählt werden:

Wenn eine weitere eMail-Adresse hinzugefügt werden soll, die nicht beim gerade gewählten Kunden / Lieferanten / Vertreter hinterlegt ist, aber in business express vorhanden ist, so kann man durch Klick auf das Zusatzmenü über alle Kunden / Zulieferer / Vertreter zusätzliche eMail-Empfänger suchen und hinzufügen:

Im Kopfbereich können neben den normalen Empfängern gegebenenfalls auch Kopie- und Blindkopieempfänger (CC und BCC) gewählt werden. Die Auswahl der einzelnen Empfänger erfolgt durch Markierung per Maus im linken Browserfenster und Zuordnung mit den einzelnen Buttons. Per Doppelklick können die vorhandenen eMail-Adressen automatisch der Empfängerliste hinzugefügt werden. Die Abwahl erfolgt durch Doppelklick auf die gewählte eMail-Adresse in den rechten Empfänger-Browsern.

An eine eMail können auch Anhänge hinzugefügt werden, diese Funktionalität ist im mittleren Bereich des Fensters zu finden:

Über den Button Hinzufügen können die Anhänge ausgewählt werden, die mit der eMail versendet werden sollen. Diese erscheinen dann im Browser mit Dateinamen und –verknüpfung. Durch Löschen wird der gerade markierte Anhang wieder gelöscht.

Über die Anwahl der Option Übernahme in Beleg werden die gewählten Anhänge in das Belegarchiv übernommen:

Darüber hinaus ist es möglich, zusätzliche Notizen anzuhängen, welche nur an interne Mitarbeiter zusätzlich verschickt werden:

Diese Notizen werden dann als zusätzlicher Text vor dem eigentlichen eMail-Text eingefügt:

Siehe auch:

Modulübergreifende Funktionen – eMail-Funktionalität - Empfang


Modulübergreifende Funktionen – eMail-Funktionalität - Empfang

13.12.1.2 Modulübergreifende Funktionen – eMail-Funktionalität - Empfang

Grundsätzlich ist es möglich, dass eMails auch über den business express eMail-Connector empfangen werden können.

Diese Funktion kann individuell in Ihrem System eingerichtet werden, so dass eingehende eMails automatisch als Memo beim entsprechenden Kontakt angelegt werden.

Hinweis: Eingehende eMails lassen sich in jedem gängigen Format (Text- und HTML-eMail) empfangen. In einigen Fällen kann es vorkommen, dass Sie eine eMail mit eingeschränkter Formatierung erhalten, die einen WINMAIL.DAT-Anhang enthält. Dies stellt kein Problem von business express dar: Der eMail-Absender nutzt dann MS Outook als eMail-Programm. Hier kann es vorkommen, dass dieses spezielle RTF-Sonderformat von Microsoft bei einer eMail abhängig vom gewählten Empfänger genutzt wird. Weitere Hinweise dazu finden Sie im Internet auf der Microsoft-Support-Seite.

Näheres zur eMail-Funktionalität erfahren Sie bei ihrem zuständigen business express-Consultant.


Modulübergreifende Funktionen - Kalender anzeigen

13.13 Modulübergreifende Funktionen - Kalender anzeigen

In der Symbolleiste kann über den Button Kalender anzeigen ein Kalender in business express aufgerufen werden:

Im Kalender kann über die Suchfunktion ein spezielles Datum gesucht werden oder ein bestimmter Kalendermonat per Pfeiltasten angesteuert werden:

Im unteren Bereich des Kalenders wird das aktuelle Tagesdatum dargestellt. Durch Klick auf das Tagesdatum gelangt man in den aktuellen Kalendermonat, falls man sich nicht in diesem befindet.


Modulübergreifende Funktionen - Rechner anzeigen

13.14 Modulübergreifende Funktionen - Rechner anzeigen

Über den Button Rechner anzeigen kann in der Symbolleiste ein Taschenrechner aufgerufen werden:

Der Taschenrechner entspricht von der Funktionalität dem Windows-Standard:

Näheres zu diesem Thema erfahren Sie auch in der entsprechenden Windows-Dokumentation der Taschenrechner-Funktionalität.


Import Modul

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Das be-Import-Modul dient zum direkten Importieren von externen Daten in die Datenbank von business express.

Es hat also eine besondere Bedeutung für die Neuanlage sowie für Aktualisierungen und Erweiterungen der einzelnen Dateien.

Es können folgende Tabellen gepflegt werden:

Artikel-Stamm

Artikel/Zulieferer

Kunden-Stamm

Vertreter-Stamm

Zulieferer-Stamm

Kontakt-Ansprechpersonen

Der Aufruf des Import-Moduls erfolgt nicht direkt im Hauptprogramm, sondern durch den zusätzlichen Startparameter /import beim Aufruf der business express-Anwendung.

Siehe auch:

Importmodul: Übersicht

Importmodul: Auswahl der Datenfelder

Datenimport


Importmodul: Übersicht

Nach Start des Programms öffnet sich folgendes Fenster, in dem die einzelnen Einstellungen für den Import getroffen werden:

Die für den Datenimport nötigen, allgemeinen Eingabefelder sind im oberen Bereich des Moduls zu finden.

Feldbeschreibung:

Zieltabelle | Auswahl der Zieltabelle für den Import: Möglich sind die Tabellen Artikel-Stamm, Artikel/Zulieferer, Kunden-Stamm, Zulieferer-Stamm, Kontakt/Ansprechpersonen und Vertreter-Stamm
Filter | Codeblock-Eingabe von Filterkriterien für die Zieltabelle, z.B. Import in den Artikel-Stamm nur für Kaufteile oder best. Artikelgruppen o.ä.
Zielfeld-Editor für | Auswahl, ob für den Import in die Zieldatei die Feldbezeichnung oder der Feldname zu Grunde gelegt werden, entsprechend werden im Zielfeld später Feldbezeichnungen bzw. Feldnamen erwartet
Quelltabelle | Pfad- und Dateiangabe der Quelldatei. Die Quelldatei kann im dbf - Format (dBASE III/IV) oder in verschiedenen Excel-Formaten vorliegen; Wichtig: Eine vorhandene Überschriftenzeile in Excel-Tabellen führt zu Fehlern.
Zeichensatz | Festlegung des Zeichensatzes ANSI oder OEM. Voreingestellt ist OEM, da dbf-Dateien als OEM-Zeichensatz abgespeichert werden, für Excel Dateien ist diese Auswahl ohne Bedeutung.
Filter | Festlegen von Filter-Auswahlkriterien für die Quelldatei über den Codeblock, ähnlich wie der Zieldatei-Filter
Quelldaten-Editor für | Analog zum Zielfeld-Editor, Auswahl von Codeblock oder Feldname

Die Beschreibung der weiteren Datenfelder finden Sie in den Folgekapiteln.


Importmodul: Auswahl der Datenfelder

Nach Eingabe der Grunddaten für den Datenimport (Siehe dazu Kapitel 14.1) erfolgt im unteren Bildschirmbereich die genaue Zuordnung der zu importierenden Felder zwischen Ziel- und Quelldatei.

Wenn der Codeblock als Quelldaten-Editor gewählt wurde, so lässt sich ein Codeblock-Statement hinterlegen, das als Ergebnis die Quelle für die einzelnen Felder enthält:

Mit den üblichen Symbolen besteht die Möglichkeit, die Einstellungen für einen Datenimport als *.imp Datei neu zu erfassen, zu öffnen, zu bearbeiten und zu speichern.

Funktionsbeschreibung:

Modelldatei erzeugen | Hiermit kann ein neues Datenmodell erzeugt werden.
Modelldatei öffnen | Falls bereits eine Modelldatei gespeichert wurde, so kann diese erneut geöffnet werden.
Modelldatei speichern | Das gewählte Datenmodell kann als Importdatei gespeichert werden.
Modelldatei speichern unter | Das Datenmodell kann alternativ auch unter einem anderen Namen gespeichert werden.

Neben der Zuordnung von Feldern der Quelldatei zur Zieldatei kann ebenfalls eine Zuordnung von Konstanten bzw. festen Werten erfolgen wie z.B. Artikel-Typ = T

Als Hilfsmittel für die Zuordnung der Importfelder können hier Felder aus der Feldliste der Zieltabelle ausgewählt werden bzw. aus der Liste gleichnamiger Felder der Quell- u. Zieldatei.

Zum Arbeiten innerhalb der Importzeilen steht folgende Bildlaufleiste zur Verfügung:

Funktionsbeschreibung:

Wechsel zwischen den Datensatzzeilen, Springen zum ersten bzw. letzten Datensatz

Neue Zeile erstellen

Zeile löschen

Datensatz bearbeiten

Datensatz-Änderungen speichern oder verwerfen

Gewählte Zeile nach oben oder unten verschieben

Wichtig: Die Feldtypen der einzelnen Felder der Quell- und Zieldatei müssen übereinstimmen, ggf. muss ein numerisches Feld in ein alphanumerisches Feld umgewandelt werden. Insbesondere beim Import von Excel-Tabellen, ist zu beachten, dass die Windows Formatvorgaben nicht gelten und dass Felder für den Import z.B. mit Funktionen wie val(), str(), substr() oder alltrim() angepasst werden müssen

Hinweis: Beim Import in Felder, deren Werte in einer Tabelle hinterlegt oder denen bestimmte Auswahlkriterien zugeordnet sind, muss das Vorhandensein der „neuen“ Daten gesichert sein, z.B. müssen importierte Artikelgruppen auch in den Artikelgruppen erfasst worden sein.


Datenimport

Vor dem Start des Datenimports muss die Festlegung erfolgen, ob nicht vorhandene Datensätze angelegt und vorhandene Datensätze überschrieben werden sollen:

Funktionsbeschreibung:

Startet einen Import-Testlauf, es werden hierbei noch keine Änderungen an den Tabellen durchgeführt.

Hierdurch wird der tatsächliche Import gestartet.

Dieser Button bricht den kompletten Importvorgang ab und schließt das be-Import-Modul.

Hinweis: Es ist unbedingt empfehlenswert, vor dem Import einen Testlauf durchzuführen. Ein solcher Testlauf dokumentiert Fehler und Warnungen in einem Fehlerprotokoll, wie z.B. der Hinweis auf einen möglichen Feldüberlauf.

Im unteren Bildschirmbereich ist der jeweilige aktuelle Stand des Importlaufs ersichtlich, wie viele Datensätze entsprechend der Auswahlkriterien der Quelldatei berücksichtigt wurden, wie viele davon importiert oder übersprungen wurden bzw. fehlerhaft sind oder den Filterbedingungen der Zieldatei nicht entsprechen:


Außendienst-Kommunikation

Dieser Menüpunkt ist nur verfügbar, wenn auch das business express-Modul Außendienstkommunikation vorhanden ist. Dieses Modul erlaubt es den automatischen Austausch von Vertriebs- und Auftragsdaten zwischen einer Zentrale (Hauptsystem) und Außendienstmitarbeitern (z.B. Laptops) durchzuführen.

Der regelmäßige Datenaustausch zwischen Zentrale und Außendienstmandanten kann wahlweise per E-Mail, per Internet-Kommunikation (VPN) oder durch direkte Netzwerk-Verbindung (z.B. Anbindung eines Außendienst-Notebooks an das zentrale Netzwerk) durchgeführt werden. Bei der Synchronisation werden anhand von leistungsfähigen Filtern alle notwendigen Stamm- und Bewegungsdaten zwischen den Beteiligten übertragen. Sollten Masken/Browser, Datenbankrechte, Formulare oder Reports die dem Außendienstmandanten zugewiesen sind geändert werden, so werden auch diese mit dem nächsten Synchronisationsvorgang übertragen. Gleiches gilt für neue Programmversionen oder geänderte/neu erstellte Datenbankfelder oder Datenbankrechte.

Hinweis: In dieser Dokumentation wird davon ausgegangen, dass die Außendienstkommunikation zwischen dem Hauptsystem (=einer Zentrale) und einem Laptop (=Außendienst) stattfindet. Selbstverständlich kann auch der Außendienstarbeitsplatz ein normaler Arbeitsplatzrechner sein. Eine erfolgreiche Erstinstallation des Laptops inkl. der notwendigen Installation/Registrierung eines eigenständigen ADS-Servers und weiterer vorbereitender Arbeiten (Verzeichnisstruktur / Icons / Mailsystem / VPN-Tunnel / u.a.) wird ebenfalls vorausgesetzt.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express . Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Das Kommunikationsmodul von business express wird über zwei Menüpunkte aufgerufen: Kommunikationseinstellungen/Archiv und Kommunikationsmodul

Im Kommunikationsmodul findet der tatsächliche Kommunikationsvorgang statt, während unter Kommunikationseinstellungen / -archiv die Verwaltungsoptionen zur Verfügung gestellt werden.

Siehe auch:

Kommunikationseinstellungen / -archiv

Kommunikationsmodul


Kommunikationseinstellungen / -archiv

Der Menüpunkt Kommunikationseinstellungen /- archiv ist unterteilt in Außendienst – Einstellungen und Übertragungs-Archiv. Die Außendienst – Einstellungen beinhalten die für jeden Außendienstler hinterlegten Parameter, Filtereinstellungen und die jeweilige Kommunikationsmethode.

Siehe auch:

Außendienst-Einstellungen

Übertragungsarchiv


Außendienst-Einstellungen

Im linken Übersichtsbrowser können in der Zentrale theoretisch bis zu 999 Außendienstmandanten angelegt werden:

Im rechten Bereich sind die drei Tabs Allgemein / Filter / Kommunikationsmethoden zu finden, in denen diverse Einstellungen für die Kommunikation getroffen werden.

Siehe auch:

Außendienst-Einstellungen: Funktionen

Außendienst-Einstellungen: Basisfelder

Außendienst-Einstellungen: Allgemein

Außendienst-Einstellungen: Filter

Außendienst-Einstellungen: Kommunikationsmethoden


Außendienst-Einstellungen: Funktionen

In den Außendienst-Einstellungen stehen die allgemeinen Funktionen Neu, Kopieren und Löschen zur Verfügung. Die jeweiligen Parameter zu den einzelnen Außendienstmandanten werden anschließend in den Tabs Allgemein, Filter und Kommunikationsmethoden gepflegt.

Mit den Pfeil-Buttons kann zwischen den einzelnen Außendienst-Datensätzen navigiert werden, für das Speichern und Verwerfen von Änderungen sind ebenfalls Buttons vorhanden.

Weiter findet man hier die Möglichkeit eine (erneute) Erstinstallation zu erzeugen.

Erstinstallation

Die Funktion Erstinstallation steht nur in der Zentrale zur Verfügung. Bei der Erstinstallation werden die in den Tabs angegebenen Parameter (siehe folgende Kapitel) ausgewertet und automatisch ein vollständiger Außendienstmandant in einem frei wählbaren Verzeichnis erstellt.

Sollte bereits vorher mit diesem Außendienstmandanten kommuniziert worden sein, erfolgt eine entsprechende Warnmeldung:

Hinweis: Wurde bereits mit dem Außendienst kommuniziert und wird trotzdem eine erneute Erst-Installation erstellt, gehen evtl. noch nicht vom Außendienstmandanten an die Zentrale übermittelte Daten verloren.

Bitte achten Sie bei einer erneuten Erst-Installation also darauf, dass vorher alle aktuellen Daten vom Außendienstmandanten an die Zentrale übermittelt - und diese von der Zentrale eingelesen wurden.

Wurde diese Warnmeldung mit Ja beantwortet bzw. ist dies tatsächlich eine Erst-Installation, so erscheint ein weiterer Dialog, der bestätigt werden muss:

Im Folgenden muss dann das Zielverzeichnis angegeben werden, in dem die Außendienstversion angelegt werden soll. Hier könnte beispielsweise direkt über das Netzwerk auf ein freigegebenes Laufwerk des Außendienstes zugegriffen werden:

Falls das entsprechende Verzeichnis noch nicht existieren sollte, so kann ein neuer Ordner für die Außendienst-Installation über den entsprechenden Button angelegt werden.

Anschließend erfolgt eine Prüfung, ob das gewählte Verzeichnis leer ist. Falls dies nicht der Fall sein sollte, so wird eine Fehlermeldung ausgegeben und die Verarbeitung bricht ab:

Falls das Verzeichnis leer sein sollte, fängt das System an, die benötigten Daten zusammenzustellen, und in das vorher angegebene Verzeichnis zu übertragen.

Hinweis: Je nach Datengröße des Hauptsystems und der verwendeten Filter kann die Erstellung einige Zeit in Anspruch nehmen.

Nach Beendigung der Datenübertragung wird noch darauf hingewiesen, dass ein Update auf dem Außendienstmandanten durchgeführt werden muss:

Wurde die Erstellung des Außendienstmandanten direkt auf dem Notebook des Außendienstes durchgeführt, kann diese Frage mit Ja beantwortet werden. Ansonsten muss das Außendienst-be-Verzeichnis inkl. Unterverzeichnisse zunächst auf das Notebook verschoben werden. Wird business express hier das erste Mal gestartet, wird das Update automatisch ausgeführt.


Außendienst-Einstellungen: Basisfelder

Zwei übergreifende Felder, die zur Unterscheidung der einzelnen Außendienste dienen, werden auf der Hauptmaske angezeigt:

Feldbeschreibung:

ID | Wahlfreie Nummer des Außendienstmandanten (1-999). Diese Nummer kann nur bei Neuanlage frei gewählt werden, ansonsten ist diese dann nicht mehr frei editierbar.
Name | Frei wählbarer Name des Außendienstes.


Außendienst-Einstellungen: Allgemein

Auf dem Tab Allgemein werden die allgemeinen Grundeinstellungen für die Außendienst-Kommunikation getroffen:

Feldbeschreibung:

Benutzer

Der hier ausgewählte User/Lizenz wird als Außendienst-Arbeitsplatz markiert. Diese Lizenz kann nun sowohl auf dem Laptop als auch im Hauptsystem verwendet werden.

Achtung: Voraussetzung für die Anmeldung des Außendienstes direkt am Hauptsystem ist, dass mit dem eigenen Notebook gearbeitet wird. Arbeitet der angegebene User im Hauptsystem nicht mit seinem Notebook – also mit einem anderen Rechner - sind Änderungen an Stamm- oder Bewegungsdaten nicht möglich (Wartungsmodus aktiv).

Hinweis: Dieses Feld kann nur bis zur ersten vollständigen Kommunikation zwischen Zentrale und Außendienst verändert werden.

Abteilung

Sollten Sie mit Abteilungstrennung arbeiten, können Sie die Daten auch nach Abteilungsnummer eingrenzen. Die Angabe keiner Abteilung schließt automatisch alle Abteilungen ein.

Standort

Eingrenzung der zu synchronisierenden Daten nach einem Standort (Nur bei aktivierter Standortverwaltung).

Hinweis: Dieses Feld kann nur bis zur ersten vollständigen Kommunikation zwischen Zentrale und Außendienst verändert werden.

Live-DB UNC-Pfad

Angabe des lokalen Verzeichnisses, in welchem sich die Außendienst-Installation befindet, d.h. in welchem die Erstinstallation erfolgt ist und die zugehörigen Dateien liegen.

Hinweis: Sollte dieser Pfad nicht mit dem tatsächlichen Arbeitsverzeichnis übereinstimmen, so wird in der business express–Anwendung des Außendienstes der Markierungstext Test-System angezeigt.

ADS-

Seriennummer

Dieses Feld beinhaltet die Seriennummer des ADS-Servers des Laptops. Nur mit korrekter ADS-Seriennummer und laufendem ADS-Server kann der Außendienstmandant auf dem Laptop gestartet werden.

Für Testzwecke kann man auch die ADS-Seriennummer der Zentrale eingeben. In diesem Falle kann der erstellte Außendienstmandant natürlich auch nur auf dem Server ausgeführt werden.

Übertragungs-Modus

Inkrementell Es werden nur seit der letzten Übertragung geänderte Daten (Bewegungs- oder Stammdaten) an den Außendienstmandanten übertragen.

Vollständig Es werden genauso wie bei einer Erstübertragung alle Datenbanken komplett an den Außendienstmandanten übertragen. Die vollständige Übertragung ist u.U. notwendig, wenn sich z.B. Filterbedingungen geändert haben.

In beiden Fällen werden die zusammengestellten Daten zusammen mit evtl. zu übertragenden Änderungen an Masken/Browsern, Reports, Updates usw. gepackt und je nach Übertragungsverfahren weiter gereicht.


Außendienst-Einstellungen: Filter

Auf diesem Tab kann man festlegen, welche Daten zwischen dem Außendienstmandanten und der Zentrale synchronisiert werden. Der Tab Filter steht nur in der Zentrale zur Verfügung.

Die Übertragung kann anhand von frei definierbaren SQL-Datenbankfiltern gesteuert werden. Die Verwendung von SQL-Datenbank-Statements setzt an dieser Stelle tief greifendes Wissen über die Funktionsweise von business express Datenbanken voraus. Wir empfehlen Ihnen deswegen, bei Interesse an einer entsprechenden Schulung teilzunehmen.

Hinweis: Bitte nehmen Sie Änderungen an den SQL-Datenbankfiltern nur nach Rücksprache mit dem Support vor. Gegebenenfalls müssen Sie nach einer Änderung der Filter einen neuen Komplettversand oder eine (erneute) Erstinstallation durchführen.

Hinweis: Änderungen an Masken/Browsern, Datenbankfeldern/Datenbankrechten und Belegen werden genauso wie notwendige Updates automatisch an den Außendienstmandanten übertragen.

Spaltenbeschreibung:

Tabellen-Nr. | Nummer der bezogenen Tabelle
Alias | Der in den business express-Ordnern hinterlegte Tabellen-Alias.
Name | Name der jeweiligen Tabelle
Filter | Anzeige des hinterlegten Filterausdrucks

Die einzelnen Funktionen sind in der Kopfleiste des Tabs Filter zu finden.

Funktionsbeschreibung:

Neu | Manuelles Hinzufügen einer neuen Tabelle (z.B. auch Individualtabellen)
Löschen | Löschen einer markierten Tabelle
Speichern | Änderungen / Neuanlage speichern
Abbrechen | Änderungen / Neuanlage verwerfen
Alle verfügbaren Tabellen hinzufügen | Neben der manuellen Neuanlage von einzelnen Tabellen können auch automatisch alle verfügbaren Datenbanken für die Übertragung eingetragen werden
Filter-Optimierungen prüfnen | Die gesetzten Filter können auf eine notwendige Optimierung hin überprüft werden. Wird keine Meldung angezeigt, sind die Filter vom Server auflösbar, ansonsten erfolgt ein entsprechender Hinweis. Nicht optimierte Filter verlangsamen die Synchronisation. Sie sollten, sofern sinnvoll, optimiert werden.
Codeblock-Editor | Aufruf des Codeblock-Editors für die komplexe Gestaltung von Filterausdrücken.


Außendienst-Einstellungen: Kommunikationsmethoden

Auf diesem Tab wird die aktuelle - und bei Bedarf - die ab der nächsten Synchronisation gültige, neue Kommunikationsmethode für die Zentrale und für den Außendienstmandanten getrennt festgelegt. Der Tab Kommunikationsmethoden steht nur in der Zentrale zur Verfügung.

Hier ein Beispiel für die Verwendung eines gemeinsamen Verzeichnisses. Die Zentrale überprüft das hier angegebene Verzeichnis auf wartende Anforderungen, und schreibt in das gleiche Verzeichnis die Antwort auf die Anforderung. Das gleiche Verzeichnis kann von Seiten des Außendienstes unter anderem Namen referenziert werden. (Tab Außendienst aktuell oder Außendienst neu). Zur Prüfung der Verbindung zwischen Zentrale und Außendienst steht ein Kommunikationstest zur Verfügung. Die Kommunikationsmethode Gemeinsames Verzeichnis findet beispielsweise bei VPN-Tunnel über das Internet, oder bei Laptops, die regelmäßig direkt an das Netzwerk der Zentrale angeschlossen werden, Verwendung.

Ob eine neue Kommunikationsmethode für die Zentrale oder den Außendienst gewählt wurde, kann auch im Übersichts-Browser eingesehen werden:

Im folgenden Beispiel findet die Kommunikation anhand eines speziellen eMail-Accounts statt:

Die notwendigen Angaben wie z.B. SMTP-Server Username/Passwort erhalten Sie von Ihrem eMail-Provider. Auch hier gibt es die Möglichkeit, einen Kommunikationstest durchzuführen.

Da die Daten systemintern verschlüsselt übertragen werden, kann für alle Außendienstmandanten ein gemeinsames Versand- / Empfangsmailkonto verwendet werden.

Die Pakete können auch gesplittet werden, wenn das Postfach nur bestimmte Dateigrößen zulässt.

Hinweis: Bitte achten Sie darauf, dass dieses Konto nicht von normalen eMail-Applikationen bzw. Usern verwendet wird, da ansonsten die zu übertragenden Daten verloren gehen könnten.


Übertragungsarchiv

Im Übertragungsarchiv kann ein Einblick in die bisher übertragenen Pakete genommen werden:

Je nachdem ob das Übertragungsarchiv in der Zentrale oder auf dem Außendienstmandanten aufgerufen wird, bekommt man die Paketversendung aus der jeweiligen Sicht heraus angezeigt.

Im Feld Empfänger wird die Zentrale (Z) oder der Außendienstmandant (F) angezeigt, im Feld Verarbeitungs-Status sehen Sie, welche Tätigkeit durchgeführt wurde. V steht hierbei für verarbeitet, S für gesendet.

Folgende Funktionen stehen Ihnen hier zur Verfügung:

Funktionsbeschreibung:

Neues Paket erstellen | Statt der automatischen Abfolge der Übertragung aus dem Kommunikationsmodul heraus kann eine händische Übertragung an dieser Stelle initiiert werden.
Alle Pakete senden | Erneutes Senden aller vorhandenen Pakete.
Paket speichern | Das manuell erstellte Paket kann mit dieser Funktion für den Empfänger gespeichert werden. Der normale Übertragungsweg wird also übersteuert.
Paket erneut senden | Sollte ein Paket den Empfänger nicht erreicht haben (z.B. Störung eMail) kann ein Paket hiermit erneut versendet werden. Sollte das ursprüngliche Paket den Empfänger trotzdem erreichen, wird nur die erste der beiden Übertragungen ausgewertet. Die Folgepakete müssen manuell gelöscht werden.
Paket erneut erstellen | Ein bereits erstelltes, aber noch nicht versendetes Paket kann mit dieser Funktion erneut erstellt werden.
Letztes Paket verarbeiten | Ein erfolgreich geladenes Paket kann mit dieser Funktion verarbeitet werden.
Protokoll anzeigen | Anzeige des Protokolls der jeweiligen Übertragung im business express-Editor.

Alle Pakete empfangen | Es können noch alle vorhandenen Pakete empfangen werden.
Paket laden | Ein manuell erstelltes Paket kann mit dieser Funktion geladen werden. Die Verarbeitung erfolgt anschließend mit Letztes Paket verarbeiten.
Paket löschen | Ein noch nicht verarbeitetes Paket kann hiermit gelöscht werden. Bsp.: Ein fehlerhaft übertragenes Paket welches nicht korrekt übertragen wurde, kann an dieser Stelle gelöscht werden – durch die Funktion Paket erneut senden kann ein neuer Einleseversuch gestartet werden.
Paket extrahieren | Der Inhalt eines Paketes kann an eine beliebige Stelle kopiert werden. Hiermit lässt sich z.B. nachvollziehen welche Informationen an einen Außendienstmandanten übermittelt wurden.
Status zurücksetzen | Der Status der jeweils letzten Übertragung kann hiermit zurückgesetzt werden.

Hinweis: Die meisten der oben angegebenen Funktionen werden beim Synchronisationsvorgang automatisch in einer bestimmten Reihenfolge aufgerufen. Das manuelle Aufrufen der Funktionen dient primär der Fehlerbehebung im Falle einer Störung. Bitte verwenden Sie diese Funktionen deswegen nur nach Rücksprache mit dem business express-Support.


Kommunikationsmodul

Mit dem Kommunikationsmodul von business express wird der lokale Arbeitsplatz mit der Zentrale synchronisiert.

Ein Synchronisationsdurchgang besteht immer aus einer Anfrage durch den Laptop (Daten für Zentrale aufbereiten und übertragen), der Verarbeitung in der Zentrale und der Abholung der Daten durch den Laptop (Daten von der Zentrale empfangen und verarbeiten).

Der allgemeine Ablauf und die zugehörigen Optionen in business express werden im Folgenden näher erläutert.

Siehe auch:

Übersicht über den Kommunikationsvorgang

Daten für Zentrale aufbereiten und übertragen

Kommunikation mit Außendienst durchführen

Daten von der Zentrale empfangen und verarbeiten


Übersicht über den Kommunikationsvorgang

Nachfolgend ist eine Übersicht über das Prinzip der Außendienstkommunikation zu sehen:

Der einleitende Schritt geht immer vom Außendienst aus: Es werden zunächst die relevanten Daten des Außendienst-PCs für die Zentrale aufbereitet und anschließend an das gemeinsame Verzeichnis oder das eMail-Konto für die Zentrale gesendet.

Im nächsten Schritt holt die Zentrale die vorhandenen Daten ab und verarbeitet diese. Dann werden die neuen Daten der Zentrale aufbereitet und wiederum über die gemeinsame Kommunikationsmethode gesendet.

Zuletzt werden diese Dateien vom Außendienst abgeholt und dort verarbeitet.

Die einzelnen Schritte in business express werden in den Kapiteln 15.2.2 bis 15.2.4 vorgestellt.


Daten für Zentrale aufbereiten und übertragen

Diese Funktion kann nur dann ausgeführt werden, wenn nicht bereits eine Datenlieferung von der Zentrale erwartet wird. Ein doppeltes Aufrufen dieser Funktion ist also nicht möglich.

Wird das Icon Daten für Zentrale aufbereiten und übertragen angeklickt, so werden die für die Zentrale relevanten Stamm- und Bewegungsdaten zusammengestellt und an die Zentrale übertragen.

Wenn die Daten für die Zentrale ordnungsgemäß aufbereitet und übertragen wurden, erfolgt ein entsprechender Hinweis im Übertragungsprotokoll (siehe Abbildung oben).

Erfolgte Kommunikationsvorgänge werden im Übertragungsarchiv abgelegt.

Bei Bedarf kann vor der Verarbeitung noch die Ausgabe von SQL-Details und den tatsächlichen Protokollinhalten für die Übertragungsprotokolle eingeschaltet werden:


Kommunikation mit Außendienst durchführen

Wurden Daten vom Außendienstmandanten zusammengestellt und übertragen (siehe Kapitel 15.2.2), können diese nun von der Zentrale abgeholt und verarbeitet werden:

Es gibt an dieser Stelle die Möglichkeit die Kommunikation in Sekundenintervallen automatisch durchführen zu lassen. Mit dieser Funktionalität ist es z.B. möglich, einen eigenen Außendienstserver der selbstständig ohne Benutzereingriff die Kommunikation mit den Außendienstmandanten bearbeitet, einzusetzen.

Die Verarbeitung erfolgt analog der Aufbereitung für die Zentrale, die vorher auf dem Laptop durchgeführt wurde. Zusätzlich werden jedoch Dateien für den Außendienstmandanten automatisch wieder versendet bzw. in das gemeinsame Verzeichnis geschrieben.

Erfolgte Kommunikationsvorgänge werden im Übertragungsprotokoll/Übertragungsarchiv abgelegt. Bei Bedarf kann vor der Verarbeitung noch die Ausgabe von SQL-Details und den tatsächlichen Protokollinhalten für die Übertragungsprotokolle eingeschaltet werden:


Daten von der Zentrale empfangen und verarbeiten

Wurden von der Zentrale Daten für den Außendienst bereitgestellt (siehe Kapitel 15.2.3), können die neu für den Laptop zusammengestellten Daten mit dieser Funktion abgeholt werden:

Wurde seit der letzten Synchronisation eine Änderung am Programm der Zentrale vorgenommen, wird dem ADM-Laptop automatisch ein entsprechendes Update mitgeschickt. In diesem Falle erfolgt vor der eigentlichen Synchronisation noch ein automatisiertes Update.

Wenn die Daten von der Zentrale ordnungsgemäß aufbereitet und übertragen wurden, erfolgt ein entsprechender Hinweis im Übertragungsprotokoll:

Sobald der Hinweis Daten-Empfang beendet. Bitte schließen Sie das Fenster erscheint, ist die Synchronisation beendet:


Finanzbuchhaltung

16 Finanzbuchhaltung

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet oder spezielle Individual-Felder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Hinweis: Die nachfolgend beschriebenen Funktionen stehen Ihnen nur mit dem business express -Modul Finanzbuchhaltung zur Verfügung.

Die Finanzbuchhaltung (FiBu) stellt einen Teilbereich des betrieblichen Rechnungswesens dar. So ermittelt die Finanzbuchhaltung das Gesamtergebnis der Unternehmung, indem alle Aufwendungen und Erträge zur Ermittlung des Unternehmungsergebnisses in der Gewinn- und Verlust--Rechnung erfasst werden.

In business express ist das Modul Finanzbuchhaltung ein eigenständiges Modul, in dem mehrere Untermodule zu finden sind, die Funktionalität wird in den Folgekapiteln näher erläutert.

Der Start der business express - Finanzbuchhaltung erfolgt über den Start-Parameter /FIBU.

Siehe auch:

Sachkontenverwaltung

Anlagenverwaltung

Debitorenverwaltung

Kreditorenverwaltung

Buchungen

Menü Extras

Zahlungsverkehr

Funktionen: Sonstiges

DATEV-Schnittstelle

FiBu-Parameter

Festwerte - Lokale Parameter - FiBu

FiBu - Reorganisation


Sachkontenverwaltung

16.1 Sachkontenverwaltung

In der Sachkontenverwaltung werden die einzelnen Finanzbuchhaltungskonten definiert und gepflegt:

Siehe auch:

Sachkontenverwaltung – Allgemeine Funktionen

Sachkontenverwaltung - Konto

Sachkontenverwaltung - Saldo

Sachkontenverwaltung - Menü Info


Sachkontenverwaltung – Allgemeine Funktionen

16.1.1 Sachkontenverwaltung – Allgemeine Funktionen

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Symbol in einem der Menüs vorhanden.

Sie erfahren, welche Aufgabe über die Buttons ausgeführt wird, indem der Mauszeiger auf dem Symbol platziert wird. Es wird dann der Name der Schaltfläche eingeblendet.

Funktionsbeschreibung

+ Nächster / - Vorheriger - Blättern (+/-)

Mit den Tasten Strg++ bzw. Strg+- können Sie zwischen Datensätzen blättern.

Neu (F4)

Nach Anwahl der Funktion erwartet das System die Eingabe einer neuen Kontonummer (Sachkonto oder Kostenstelle). Bereits vergebene Nummern werden abgewiesen.

Löschen (F6)

Vor der Löschung erfolgt eine Rückfrage, die mit "Ja" beantwortet werden muss. Das Löschen ist nur möglich, wenn auf den Satz im laufenden Geschäftsjahr noch nicht gebucht wurde und auch keine Überträge aus früheren Geschäftsjahren vorhanden sind. Andernfalls wird die Löschung mit einer Fehlermeldung abgelehnt.

Speichern/Verändern/Verwerfen

Nach der Änderung eines beliebigen Feldes in der Sachkontenmaske wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an dem hervorgehobenen Speichern- und Verwerfen-Symbol in der Symbolleiste.

Texte und Daten des Kontos können mit Ausnahme der Konto-Nummer verändert werden. Die geänderten Daten speichern Sie mit der PgDn-Taste oder mit der Schaltfläche Speichern in der Symbolleiste. Wollen Sie den Datensatz unverändert verlassen, klicken Sie auf Verwerfen oder drücken Sie die ESC-Taste.

Rotation

Mit dem Rotations-Symbol können Sie die Anordnung des Datenbrowsers und des Detailbereichs verändern.

Sachkonten suchen (Strg+F)

Suchfunktion abhängig von der Sortierung.

Die Sachkonten können im Browser nach Konto-Nummer über das entsprechende Symbol und Strg+N oder nach Matchcode über das alternative Symbol und Strg+M sortiert werden.

Ist die Ansicht der Sachkonten nach Konto-Nummer sortiert, kann über eine Eingabe im Suchfeld nach einer Konto-Nummer gesucht werden. Die Eingabe muss mindestens ein Zeichen lang sein. Nach Bestätigung der Eingabe mit der Enter-Taste wird der erste passende Datensatz angezeigt. Ist die Sortierreihenfolge auf Matchcode eingestellt erfolgt die Suche analog über den Matchcode der Sachkonten.

Hinweis: Die Gestaltung des Browsers für die Sachkontenanzeige (z.B. Matchcode / Konto-Nr. / Bezeichnung) kann individuell je Arbeitsplatz angepasst werden.


Sachkontenverwaltung - Konto

16.1.2 Sachkontenverwaltung - Konto

Auf dem Tab Konto werden die einzelnen Kontoeinstellungen hinterlegt:

Feldbeschreibung:

Konto-Nummer

8-stellige numerische Kontonummer. Eine bereits erfasste Nummer kann nicht nochmals vergeben werden. Die Kontonummer ist auch Suchbegriff.

Bezeichnung

Name des Kontos.

Matchcode

10-stelliger alphanumerischer Suchbegriff.

Konto-Typ

Spezifizierung des Sachkontos. Auswahlmöglichkeiten: Bilanzkonto, neutrales Konto, Warenaufwand, Erlöskonto, Kostenkonto und Kostenstelle.

Kostenstelle

Hier kann eine Standard-Kostenstelle eingegeben werden, falls das Feld Quellkonto aktiv ist. Diese Kostenstelle wird automatisch beim Buchen des Haupt-(Sach-)Kontos vorgeschlagen, kann jedoch überschrieben werden.

Transferkonto Perioden-Split

Das hier eingetragene Bilanz-Konto dient als Transferkonto, wenn eine Buchung mit Perioden-Split durchgeführt wird.

USt.-Schlüssel

0: Brutto-Konto, es fällt keine Umsatzsteuer an.

1-9: Netto-Konto, bei dessen Verbuchung ein Umsatzsteuer- bzw. Vorsteuerkonto entsprechend der Angaben im Parameterstamm angesprochen wird. Der eingegebene Schlüssel dient als Standardvorgabe.

USt.-Sonderfall

Alle Erlöskonten, auf die Erlöse von innergemeinschaftlichen sonstigen Leistungen- gebucht werden, müssen die UST-Sonderfall-Markierung erhalten

Dies ist unabhängig davon, ob das Konto auch für Inlands- / Drittland-Umsätze genutzt wird.

Direkt-Buchung

Das Konto darf direkt beim Erstellen der Buchung angesprochen werden.

Sammelbuchung

Alle Buchungen einer Sitzung werden gesammelt gebucht.

Hinweis: Für gesammelt gebuchte Konten ist keine Kostenarten/Kostenstellen-Auswertung sowie kein DATEV-Export möglich.

DATEV-Automatik

Quellkonto

Die markierten Konten haben eine Kontenautomatik in DATEV, d.h. die Steuer wird automatisiert ermittelt. Diese Konten sind im Kontenrahmen SKR03 bzw. SKR04 mit AM bzw. AV gekennzeichnet.

Buchungen für dieses Konto werden auf Kostenstellen weitergebucht.

Anlage-/Inventar-Typ

Hinweis: Die nachfolgenden Einstellungen sind nur mit dem business express -Zusatzmodul Anlagenbuchhaltung relevant.

Handelt es sich beim gewählten Konto um ein Bilanzkonto, kann in diesem Feld ein Anlagetyp ausgewählt werden. Je nach gewählter Einstellung wird dadurch aus einem einfachen Bilanzkonto ein Anlagekonto.

Es stehen folgende Auswahlmöglichkeiten zur Verfügung: Kein Anlagegut oder Anlagekonto mit Einzelnachweis bzw. als Sammelposten-GwG (Geringwertiges Wirtschaftsgut).

Hinweis: Soll ein Konto für Geringwertige Wirtschaftsgüter bis 410€ (Sofortabschreibung; allgemeine Regelung bis 2007 bzw. Wahlrecht ab 2010 - Hierbei ist jedoch nur eine Methode je Geschäftsjahr zugelassen) definiert werden, so kann dies alternativ über ein normales Bilanzkonto ohne Anlage-/Inventar-Typ mit einer Abschreibung am Jahresende auf das bezogene Abschreibungskonto (keine periodische Zuordnung) oder über einen GwG-Sammelposten mit einer Laufzeit von 1 Jahr (periodische Zuordnung) erfolgen.

Hinweis: Hierbei ist zu beachten, dass vor/nach der Umstellung keine Buchungen vorhanden sein dürfen, um das Konto als Anlagekonto bzw. als normales Bilanzkonto umzustellen.

Ausw.KZ. 1-5

Auswertungskennzeichen 1-5:

Dieses dreistellige Kennzeichen sollte bei allen Konten eingegeben werden, die in entsprechenden Auswertungen berücksichtigt werden sollen. Die erste Stelle ist ein Buchstabe, die zweite und dritte Stelle sind Ziffern (0-9). Konten mit gleichem Kennzeichen können in den entsprechenden Auswertungen wahlweise einzeln oder in Gruppen (z.B. alle, die mit "A" oder "A3" beginnen) zusammengefasst werden.

Die verschiedenen Auswertungskennzeichen können für unterschiedliche Auswertungsarten (z.B. betriebsinterne / inländische / ausländische Vorschriften) verwendet werden.

Gültig ab /

Gültig bis

Es können Gültigkeitsfristen für Konten vergeben werden.

Nur für Buchungsarten

Sachkonten können nur für bestimmte Buchungsarten zugelassen werden: Sachkontenbuchung, Debitorenrechnung, Kreditorenrechnung, Eingangszahlung, Ausgangszahlung, Faktura-Übernahme

Splittung

Falls sich das gerade ausgewählte Konto um ein Kostenstellenkonto handelt, so kann eine prozentuale Splittung auf andere Kostenstellenkonten vorgenommen werden:

Falls das entsprechende Konto bebucht wird, erfolgt eine Umlage auf die eingetragenen Konten:

Eigener Bank-Code für Bankauszugsdaten

Eigener Bank-Code für die Bankauszugsdaten. Dieser hat das Format Bankleitzahl/Kontonummer.

Beispiel: 70070011/12345678901

Abhol-Pfad für Bankauszugsdaten

Hier wird der Abhol-Pfad für die Bankauszugsdaten eingegeben.

Beispiel: x:\server\be\mt940

Buchungstext-Funkt. Bankausz.

Über (…) kann ein individueller Codeblock erstellt werden, mit dem ein Buchungstext für die Bankauszugsdaten erstellt wird.

Belegnr.-Funktion Bankauszug

Über (…) kann ein individueller Codeblock hinterlegt werden, mit dem eine Belegnummer für die Bankauszugsdaten erstellt wird.

Hinweis: Die Bankauszugsdaten können nur für normale Bilanzkonten eingegeben werden.


Sachkontenverwaltung - Saldo

16.1.3 Sachkontenverwaltung - Saldo

Auf dem Tab Saldo lassen sich die Soll- und Haben-Summen sowie die Salden zum jeweiligen Perioden-Ende anzeigen und mit dem Vorjahr vergleichen.

Feldbeschreibung (ausgewählte Felder)

Eröff-Bil. | Eröffnungsbilanzwert
JVKZ | Jahresverkehrszahlen für Soll und Haben.
%v.JVKZ | Prozentuale Veränderung der Jahresverkehrszahlen für Soll und Haben.
% zu VJ | Prozentuale Veränderung zum Vorjahr.


Sachkontenverwaltung - Menü Info

16.1.4 Sachkontenverwaltung - Menü Info

In diesem Menü sind weitere Unter-Funktionen für die einzelnen Sachkonten zu finden:

Siehe auch:

Sachkonten - Buchungen anzeigen

Sachkonten - Budget anzeigen

Sachkonten - Inventar anzeigen

Sachkonten - Kontenplan

Sachkonten - Saldenliste

Sachkonten - Kostenstellen / Kostenarten

Sachkonten - Kontenblatt

Sachkonten - Auswertungen


Sachkonten - Buchungen anzeigen

16.1.4.1 Sachkonten - Buchungen anzeigen

Für das angewählte Konto lassen sich über Strg+B oder Info / Buchungen anzeigen sämtliche in einer oder mehreren Perioden getätigten Buchungen des jeweiligen Geschäftsjahres anzeigen.

Sie können sich diese Ansicht im Supervisor-Modus als Tab auf dem Desktop andocken (siehe dazu das Kapitel Einleitung / Programmbedienung / Fenster unter business express).

Mit der Springe zu - Funktionalität in der Symbolleiste kann ein Datensatz innerhalb der angegebenen Periode direkt angewählt werden.

Im Browser sind umfassende Informationen zu den einzelnen Buchungen zu finden.

Spaltenbeschreibung (ausgewählte Felder):

B | Buchungsart: S = Sachkontobuchung, D = Debitorenrechnung, K = Kreditorenrechnung manuell oder Übernahme Rechnungseingang, E = Eingangszahlung, A = Ausgangszahlung, F = Faktura-Übernahme Rechnungsausgang, Z = Sammelbuchung
Gegenkonto | Gegenkonto der jeweiligen Buchung.
G-Kto-Name | Gegenkontoname: Matchcode des Gegenkontos.
Kostenst. | Kostenstelle.
Beleg-Nr. | Belegnummer.
Per | Periode.
Zeile | Laufende Zeilennummer der Buchung im Journal.
Platz | Nummer des Arbeitsplatzes, der die Buchung ausgeführt hat.
IntBelegNr | Interne Beleg-Nummer der Buchung: Die interne Beleg-Nummer wird nur geführt, wenn die Eingabe in den FiBu-Parametern frei geschaltet ist.
UC | Umsatzsteuer Code der Buchung.


Sachkonten - Budget anzeigen

16.1.4.2 Sachkonten - Budget anzeigen

Mit dieser Funktion können Sie über Strg+U oder Info / Budget anzeigen für beliebige Kostenarten Kostenstellen-bezogene Budgets hinterlegen. Diese Funktion steht nur bei Kostenstellen-Konten zur Verfügung.

Sie können sich diese Ansicht im Supervisor-Modus als Tab auf dem Desktop andocken (siehe dazu das Kapitel Einleitung / Programmbedienung / Fenster unter business express). Um einen neuen Kosten-Datensatz anzulegen, steht das Neu- und Speichern-Symbol zur Verfügung, bzw. das Löschen- /Verwerfen-Symbol, um einen Datensatz zu löschen bzw. eine Veränderung zu verwerfen.

Im Browserfenster auf der rechten Seite kann anschließend ein Budget festlegen, das auf die jeweiligen Perioden verteilt wird. anschließend erfolgt die Ausgabe ausführlicher Statistikwerte (Soll-/Ist-Vergleich).

Feldbeschreibung (ausgewählte Felder):

Kst.Art | Kostenart.
Soll Total | Hier können Sie das jährliche Soll-Budget eingeben, welches automatisch auf die Perioden im Geschäftsjahr umgerechnet wird.
Haben Total | Hier können Sie das jährliche Haben-Budget eingeben, welches automatisch auf die Perioden im Geschäftsjahr umgerechnet wird.


Sachkonten - Inventar anzeigen

16.1.4.3 Sachkonten - Inventar anzeigen

Über Strg+I oder Info / Inventar anzeigen können Sie sich das Inventar darstellen lassen.

Sie können sich dieses Fenster im Supervisor-Modus als Tab auf dem Desktop andocken (siehe dazu Einleitung / Programmbedienung / Fenster unter business express).

Feldbeschreibung:

Inventar-Nr. | Anzeige der zugehörigen Inventarnummer des jeweiligen Anlagegutes.
Bezeichnung | Bezeichnung des Anlagegutes.
AHK-Datum | Anzeige des Datums, an dem die Anschaffungs- bzw. Herstellungskosten angefallen sind.
AfA-Beginn | Datum, ab dem der Abschreibungszeitraum des Anlagegutes gilt.
Dauer | Anzeige der Nutzungs- und somit Abschreibungsdauer.
Abschreibungsart | Hier wird die für das jeweilige Anlagegut geltende Abschreibungsmethode angezeigt.
AH-Kosten | Anzeige der Anschaffungs- bzw. Herstellungskosten.
AfA im WJ | Ausgabe des aktuellen Abschreibungssaldos im bezogenen Wirtschaftsjahr.
Buchwert | Hier wird der aktuelle Buchwert der Anlage ausgegeben.


Sachkonten - Kontenplan

16.1.4.4 Sachkonten - Kontenplan

Mit dieser Funktion können Sie über Info / Kontenplan einen Kontenplan mit einem individuell anpassbaren Layout ausdrucken.

Hinweis: Die Anpassung des Layouts ist nur im Supervisor-Modus möglich.

Feldbeschreibung (Listenoptionen):

Kontotyp | Je nach Auswahl im Feld Kontotyp können Sie wahlweise die Sachkonten (Buchhaltung) oder die Kostenstellen ausgeben.
Von / bis Konto-Nr. | Über die Felder von Konto-Nr. und bis Konto-Nr. können Sie die zu druckenden Konten eingrenzen.


Sachkonten - Saldenliste

16.1.4.5 Sachkonten - Saldenliste

Mit dieser Funktion können Sie über Info / Saldenliste eine Saldenliste mit einem individuell anpassbaren Layout ausdrucken.

Hinweis: Die Anpassung des Layouts ist nur im Supervisor-Modus möglich.

Feldbeschreibung:

Kontotyp | Je nach Auswahl im Feld Kontotyp können Sie wahlweise die Sachkonten (Buchhaltung) oder die Kostenstellen ausgeben.
Von/bis Konto-Nr. | Über die Felder von Konto-Nr. und bis Konto-Nr. können Sie die zu druckenden Konten eingrenzen.
Von/bis Perioden-Nr. | Eingrenzung der Perioden, die für die Saldenliste berücksichtigt werden sollen.
Mit Eröffnungsbilanz-Wert | Ausdruck der Saldenliste mit oder ohne Eröffnungsbilanzwert.
Mit Vorjahres-Vergleich | Ausdruck der Saldenliste mit oder ohne Vorjahresvergleich.
Zw.-Summen auf | Über dieses Feld steuern Sie die Erstellung von Zwischensummen auf der Saldenliste. Sie können für jede Stelle der 8-stelligen Konto-Nummer eine Zwischensumme bilden.
Drucken Konten ohne Saldo | Auch Konten ohne Saldo berücksichtigen.


Sachkonten - Kostenstellen / Kostenarten

16.1.4.6 Sachkonten - Kostenstellen / Kostenarten

Diese Funktionalität erstellt über Info / Kostenstellen / Kostenarten je nach Auswahl im Feld Listenart eine Auswertung aller Kostenstellen (Kostenstelle/Kostenarten), oder eine Liste aller Kostenarten, die auf Kostenstellen weitergebucht werden. Der Ausdruck der Listen erfolgt mit einem individuell anpassbaren Layout.

Hinweis: Die Anpassung des Layouts ist nur im Supervisor-Modus möglich.

Feldbeschreibung:

Listenart

Die Listenart Kostenstelle/Kostenarten erstellt eine Liste der Kostenstellen mit deren angesprochenen Kostenarten. Die Listenart Kostenarten/Kostenstellen erstellt eine Liste der Kostenarten, die auf Kostenstellen weitergebucht wurden.

von/bis Konto-Nr.

Ermöglicht eine Eingrenzung der auszugebenden Kostenstelle bzw. Kostenarten auf einen bestimmten Kontenbereich.

Von/bis Perioden-Nr.

Eingrenzung der Perioden, die für die Liste berücksichtigt werden sollen.

Werte verdichten Stelle 1-X

Beim Listentyp Kostenstellen/Kostenarten kann der Andruck der Kostenarten je Kostenstelle auf 1 bis 8 Stellen der Kostenart verdichtet werden.

Bei Listentyp Kostenarten/Kostenstellen kann der Andruck der Kostenstellen je Kostenart auf 1 bis 8 Stellen Kostenstellen verdichtet werden.

Durch die Eingabe einer "8" wird keine Verdichtung durchgeführt.

Neue Seite /

Kostenstelle

Beim Listentyp Kostenstellen/Kostenarten kann nach jeder Kostenstelle ein Seitenumbruch erfolgen.

Beim Listentyp Kostenarten/Kostenstellen kann nach jeder Kostenart ein Seitenumbruch erfolgen.


Sachkonten - Kontenblatt

16.1.4.7 Sachkonten - Kontenblatt

Mit dieser Funktion können Sie sich über Info / Kontenblätter für ein oder mehrere Konten ausdrucken lassen. Der Ausdruck der Listen erfolgt mit einem individuell anpassbaren Layout.

Hinweis: Die Anpassung des Layouts ist nur im Supervisor-Modus möglich.

Feldbeschreibung:

Kontotyp | Je nach Auswahl im Feld Kontotyp können Sie wahlweise die Sachkonten (Buchhaltung) oder die Kostenstellen ausgeben.
Von/bis; Konto-Nr. | Über die Felder von Konto-Nr. und bis Konto-Nr. können Sie die zu druckenden Konten eingrenzen.
von/bis Perioden-Nr. | Eingrenzung der Perioden die für den Druck der Kontoblätter berücksichtigt werden sollen.


Sachkonten - Auswertungen

16.1.4.8 Sachkonten - Auswertungen

Diese Funktion über Info / Auswertungen dient der Erstellung von G&V-, BWA-, BAB- sowie Bilanzauswertungen. Der Ausdruck der Auswertungen erfolgt mit individuell anpassbaren Layouts.

Hinweis: Die Anpassung der Layouts ist nur im Supervisor-Modus möglich.

Feldbeschreibung:

Auswertung | Auswahlmöglichkeiten: Erfolgsrechnung, Bilanz.
Struktur Nr. | Die Struktur-Nummer entspricht den Auswertungskennzeichen aus dem Kontenstamm.
Von/bis Periode | Eingrenzung der Perioden die für die Auswertung berücksichtigt werden sollen.
Aktiv/Passiv; Automatik(Bilanz) | Das Feld Aktiv/Passiv Automatik ist nur für den Auswertungstyp Bilanz verfügbar. Es steuert die automatische Plazierung der Sachkonten auf die Aktiv- bzw. Passivseite der Bilanz.
Bereich | Nur für die Erfolgsrechnung: Sachkonten und Kostenstellen, nur Sachkonten, nur Kostenstellen. Auswertung nur für eine KST oder Bereich möglich. (Profitcenter-Auswertung)

Sachkonten- / Kostenstellenfilter | Nur für die Erfolgsrechnung bei den ausgewählten Bereichen Sachkonten und Kostenstellen / nur Sachkonten. Feld Kostenstellen-Bereich: Eingrenzung von/bis Kostenstelle möglich. Feld Kostenstellen-Kennzeichen: Eingrenzung von/bis Auswahlkennzeichen möglich.
Kostenstellen- / Sachkontenfilter | Nur für die Erfolgsrechnung bei den ausgewählten Bereichen Sachkonten und Kostenstellen / nur Kostenstellen. Feld Sachkonten-Bereich: Eingrenzung von/bis Sachkonto möglich. Feld Sachkonten-Kennzeichen: Eingrenzung von/bis Auswahlkennzeichen möglich.


Anlagenverwaltung

16.2 Anlagenverwaltung

Hinweis: Diese Funktionalität steht nur mit dem business express - Zusatzmodul Anlagenbuchhaltung zur Verfügung.

In der Anlagenverwaltung werden die Anlagegüter des Unternehmens als Inventar erfasst und geführt. Die AfA (Absetzung für Abnutzung) der abnutzbaren Anlagegüter kann in diesem Fenster je Inventargegenstand ebenfalls individuell konfiguriert werden.

Die Anlagenverwaltung lässt sich über das zugehörige Symbol in der Symbolleiste öffnen:

Siehe auch:

Inventarverwaltung

Anlagekonten / Gruppierung

Sonder-AfA

AfA-Tabellen (Zeiten)

Standorte (Anlagegüter)

Gebäude-AfA


Inventarverwaltung

16.2.1 Inventarverwaltung

Die Inventarverwaltung liefert eine Übersicht des im Unternehmen vorhandenen Anlagevermögens. Es können hier die einzelnen Inventargegenstände neu aufgenommen oder bearbeitet werden.

Hinweis: Für die direkte Neuaufnahme von Anlagegütern in die Inventarverwaltung ist es erforderlich, dass unter Datei / FiBu-Parameter / Anlagenverwaltung die Option Anlagegut nur über Buchung erstellen nicht aktiviert ist. Die direkte Aufnahme ist grundsätzlich nur dann sinnvoll, wenn normale Bilanzkonten am Geschäftsjahresbeginn auf Anlagekonten umgestellt werden und der Eröffnungsbilanzsaldo auf die Inventargegenstände aufgeteilt werden muss.

Das Anlagevermögen kann in mehrere Unterkategorien eingeteilt sein. Dies wird auf der linken Seite des Fensters dargestellt. Die Gruppierung des Anlagevermögens in diese Unterkategorien wird über Anlagekonten / Gruppierung konfiguriert. Siehe dazu Kapitel 16.2.2

Im oberen Bereich des Fensters werden die zugehörigen Inventargegenstände des ausgewählten Anlagekontos angezeigt:

Browserbeschreibung:

Inventar-Nr. | Anzeige der zugehörigen Inventarnummer des jeweiligen Anlagegutes.
Bezeichnung | Bezeichnung des Anlagegutes.
AHK-Datum | Anzeige des Datums, an dem die Anschaffungs- bzw. Herstellungskosten angefallen sind (Kaufdatum).
AfA-Beginn | Datum, ab dem der Abschreibungszeitraum des Anlagegutes gilt.
Dauer | Anzeige der Abschreibungsdauer in Jahren.
Abschreibungsart | Hier wird die für das jeweilige Anlagegut geltende Abschreibungsmethode angezeigt (linear/degressiv).
AH-Kosten | Anzeige der Anschaffungs- bzw. Herstellungskosten.
AfA im WJ | Ausgabe des aktuellen Abschreibungssaldos im bezogenen Wirtschaftsjahr.
Buchwert | Hier wird der aktuelle Buchwert der Anlage ausgegeben.
Eröffnung | Anzeige des Eröffnungsbilanzwertes im jeweiligen Wirtschaftsjahr.
Zugang im WJ | Saldo der wertmäßigen Zugänge im bezogenen Wirtschaftsjahr.
Abgang im WJ | Saldo der wertmäßigen Abgänge im bezogenen Wirtschaftsjahr.

Die in diesem Browser angezeigten Werte werden unter anderem über die Stammdatenpflege bzw. über die erfolgten Buchungen ermittelt.

Siehe auch:

Inventarverwaltung: Funktionen

Inventarverwaltung - Stammdaten

Inventarverwaltung: AfA-Angaben

Inventarverwaltung - Abschreibungsarten

Inventarverwaltung – Info


Inventarverwaltung: Funktionen

16.2.1.1 Inventarverwaltung: Funktionen

In der Symbolleiste der Inventarverwaltung sind folgende Funktionen zu finden:

Funktionsbeschreibung:

+ Nächster / - Vorheriger - Blättern (+/-)

Durch die Pfeile kann zwischen den einzelnen Inventargegenständen navigiert werden.

Neu (F4)

Hier kann die Erstellung eines neuen Inventargegenstandes für das gewählte Anlagekonto gestartet werden.

Für die direkte Neuaufnahme von Anlagegütern in die Inventarverwaltung ist es erforderlich, dass unter Datei / FiBu-Parameter / Anlagenverwaltung die Option Anlagegut nur über Buchung erstellen nicht aktiviert ist. Die direkte Aufnahme ist grundsätzlich nur dann sinnvoll, wenn normale Bilanzkonten am Geschäftsjahresbeginn auf Anlagekonten umgestellt werden und der Eröffnungsbilanzsaldo auf die Inventargegenstände aufgeteilt werden muss.

Löschen (F6)

Löscht den gewählten Inventargegenstand. Dies ist jedoch nicht mehr möglich, wenn bereits gegenstandsbezogene Buchungen erfolgt sind.

Speichern/Verwerfen/Abbrechen

Speicherung bzw. Verwerfen der aktuellen Eingaben/Änderungen.

Rotation

Rotieren des Maskeninhalts

Nur neue Anlagegüter anzeigen

Dieser Filter filtert die Anzeige auf neue Anlagegüter, die noch nicht vollständig gepflegt sind, weil sie beispielsweise über den Buchungsdialog erstellt wurden.


Inventarverwaltung - Stammdaten

16.2.1.2 Inventarverwaltung - Stammdaten

In diesen Eingabefeldern lassen sich die wichtigsten Daten zu den einzelnen Inventar-Positionen ändern.

Darüber hinaus werden hier die relevanten Sachkonten des Anlagegutes, der Typ (Abnutzbar, beweglich, immateriell) und eventuelle Buchungsinformationen angezeigt.

Feldbeschreibung:

Buchungsinfo | Falls das bezogene Anlagegut per Buchung in die Inventarverwaltung gelangt ist, werden hier die zugehörigen Buchungsinformationen mit Kreditorennummer, Belegnummer, Buchungstext und Bearbeiter angezeigt.
Inventar-Nr. | Die Inventarnummer des jeweiligen Anlagegutes kann hier geändert werden. Bei Neuanlage wird diese zuerst automatisch erstellt.
Bezeichnung | Die Bezeichnung des Anlagegutes kann hier eingegeben und angepasst werden.

Anlagekonto | Anzeige des zugehörigen Anlagekontos inkl. Bezeichnung.
Kostenstelle | Hier wird das Kostenstellenkonto aus dem Sachkontenstamm angegeben, das für die bezogene Inventarposition gelten soll und auf das gebucht werden soll. Durch Klick auf (…) lässt sich eine Übersicht der Sachkonten mit Suchfunktion anzeigen. Mit Klick auf den Verknüpfungspfeil gelangt man direkt in den Sachkontenstamm zum jeweiligen Kostenstellenkonto.
Standort | Die Zuordnung zu einem Standort erfolgt für die jeweilige Inventarposition in diesem Feld. Durch Klick auf (…) lässt sich eine Übersicht der möglichen Standorte mit Suchfunktion anzeigen. Mit Klick auf den Verknüpfungspfeil gelangt man direkt in die Standortverwaltung der Anlagegüter. Die Standorte können Sie unter Anlagenverwaltung / Standorte (Anlagegüter) (siehe dazu Kapitel 16.2.5) verwalten.
Info | Memofeld mit Eingabemöglichkeit für zusätzliche Informationen zu dem einzelnen Anlagegut.
Konto AfA / AfaA / sonstige AfA | Hier werden die bezogenen Konten mit Bezeichnung aus dem Sachkontenstamm für die verschiedenen Abschreibungsbuchungen (Absetzung für Abnutzungen; Absetzung für außerordentliche Abnutzungen, sonstige Absetzung für Abnutzungen) angezeigt und können gegebenenfalls verändert werden.
Anlagegut | Farbliche Anzeige (Grün=Zutreffend; Rot=Nicht zutreffend) des jeweiligenTyps: Es kann sich in diesem Zusammenhang um ein immaterielles, abnutzbares und/oder bewegliches Anlagegut handeln.


Inventarverwaltung: AfA-Angaben

16.2.1.3 Inventarverwaltung: AfA-Angaben

Die genauen Parameter für die Abschreibung eines Anlageguts werden hier gesetzt. Die Möglichkeit einer Eingabe ist auch hier von der Aktivierung der Option in FiBu-Parameter / Anlagenverwaltung / Anlagegut nur über Buchung erstellen abhängig.

Hinweis: Falls das Wirtschaftsgut über eine Buchung in die Inventarverwaltung gelangt ist oder bereits einige Buchungen durchgeführt wurden, so können einzelne Felder wie Anschaffungskosten oder Übernahmewert nicht editiert werden.

Feldbeschreibung:

Anschaffungskosten | Eingabefeld für die Anschaffungskosten des jeweiligen Anlageguts. Sollte das Wirtschaftsgut per Buchung in die Inventarverwaltung gelangt sein, so kann der Wert in diesem Feld nachträglich nicht mehr editiert werden.
Anschaffungsdatum | In diesem Feld wird das Anschaffungsdatum des Anlageguts eingegeben bzw. ausgewählt. Wenn die bezogene Inventarposition per Buchung in die Inventarverwaltung gelangt ist, so kann das Datum nachträglich nicht mehr verändert werden.
übernommen | Wenn das Anlagegut aus einer früheren GJ übernommen wurde, so kann dies hier angegeben werden.
Übernahmedatum | Hier wird das Übernahmedatum angezeigt, dies ist im Normalfall der Beginn des bezogenen Geschäftsjahres.
Übernahmewert | Eingabemöglichkeit des Werts, mit dem das Wirtschaftsgut zum Übernahmedatum übernommen wurde.
AfA-Beginn | Hier kann der konkrete Beginn des Abschreibungszeitraums festgelegt werden.

Abgangsdatum

Anzeige des Datums, wann der Abgang des Anlagegutes erfolgt ist (Nur bei Vollabgang).

Abschreibungsart

In diesem Menü wird die Abschreibungsart festgelegt.

Weitere Informationen zu den einzelnen Abschreibungsarten sind im Folgekapitel 16.2.1.4 zu finden.

Nutzungsdauer

In diesem Feld wird die Nutzungsdauer des Wirtschaftsgutes festgelegt. Mit dem Verknüpfungsbutton gelangt man zur AfA-Tabelle:

Diese Tabelle kann über Anlagenverwaltung / AfA-Tabelle (Zeiten) verwaltet werden.

Restwert

Hier wird der Restwert eingegeben, der am Ende des Abschreibungsintervalls für das jeweilige Anlagegut gelten soll.

Restwert red. Bemessungsgr.

Falls ein hoher Restwert die Bemessungsgrundlage für die Abschreibung reduzieren soll, so muss diese Option gesetzt sein:

Ein Anlagegut mit 25000€ Anschaffungskosten, einer linearen Abschreibung mit einer Laufzeit von 5 Jahren und einem Restwert von 5000€ würde mit 5000€ je Jahr abgeschrieben werden. Aktiviert man nun diesen Parameter, so ändert sich die Abschreibung auf 4000€ je Jahr, da als neue Bemessungsgrundlage über die 5 Jahre 20000€ statt 25000€ gelten würden.

Sonder-AfA

Falls das entsprechende Anlagegut zusätzlich eine Sonderabschreibung erfahren soll, so kann dies mit diesem Feld aktiviert werden. Weitere Informationen sind im Folgekapitel 16.2.1.4 zu finden.

Manuelle AfA

Falls das bezogene Anlagegut zusätzlich eine manuelle Abschreibung erfahren soll, so kann dies mit diesem Feld aktiviert werden. Weitere Informationen sind im Folgekapitel 16.2.1.4 zu finden


Inventarverwaltung - Abschreibungsarten

16.2.1.4 Inventarverwaltung - Abschreibungsarten

Für ein Anlagegut lassen sich verschiedene Abschreibungsarten wählen, diese werden im folgenden Kapitel näher erläutert:

Feldbeschreibung:

Lineare AfA | Gleichmäßige, lineare Abschreibung des Wirtschaftsgutes über die Nutzungsdauer.
Degressive AfA | Ungleichmäßige, prozentuale Abschreibung über die Nutzungsdauer. Der jährliche Prozentsatz ist frei wählbar, darf jedoch abhängig vom Abschreibungszeitraum maximal das Zwei-/Dreifache des linearen Abschreibungswertes pro Jahr haben. Ein einmaliger Wechsel von der degressiven in die lineare Abschreibung ist möglich.

AfA nach Leistungseinheiten

Abschreibung nach der tatsächlichen Nutzung.

Bei Auswahl dieser Option erscheint ein neuer Tab Leistungs-AfA.

In der Spalte Leistung wird die tatsächlich verursachte Abschreibungshöhe pro Jahr eingetragen. Die Leistungseinheit kann frei gewählt werden. Die Gesamtleistung berechnet sich aus den anteiligen Leistungen pro Jahr.

Hinweis: Diese Abschreibungsart ist nur sinnvoll, wenn die jährliche Leistung starken Schwankungen unterliegt.

Gebäude-AfA

Für die Gebäudeabschreibung gelten einige Besonderheiten, welche zusätzlich auch in Kapitel 16.2.6 beschrieben sind

Gebäude-AfA-Nr.: Bei Klick auf (…) kann eine bestimmte Abschreibungsmethode (linear, degressiv) übernommen werden. Durch Klicken auf den Verknüpfungsbutton wird direkt das Fenster Anlagenverwaltung / Gebäude-AfA geöffnet, in dem die Abschreibungsarten und Nutzungsdauern verwalten können.

Die Nutzungsdauer wird dynamisch aufgrund der gewählten Abschreibungsmethode errechnet und kann nicht verändert werden.

Sammelposten-GwG

Bildung eines Sammelpostens für geringwertige Anlagegüter, die bestimmte Anforderungen bezüglich Ihres Wertes erfüllen. Dieser Sammelposten wird über die Abschreibungsdauer gleichmäßig abgeschrieben

Hinweis: Bitte beachten Sie die neue Rechtslage in Deutschland hinsichtlich geringwertiger Anlagegüter seit dem 01.01.2010.

Sonder-AfA:

Will man eine Sonderabschreibung für die Inventarposition durchführen, so muss diese Option gesetzt sein. Danach erscheint ein zusätzlicher Tab Sonder-AfA:

Durch Klick auf !% Sonder-AfA … kann eine Übersicht der möglichen Sonderabschreibungen (inkl. Suchfunktion) aufgerufen werden. Die durchgeführten Sonderabschreibungen werden pro Geschäftsjahr inkl. Prozentwert und Betrag dargestellt. Weitere Informationen sind in Kapitel 16.2.3 zu finden.

Hinweis: Bitte beachten Sie die jeweils gültigen gesetzlichen Regelungen zu dieser Abschreibungsart.

Manuelle-AfA

Soll für das Anlagegut eine manuelle Anpassung der Abschreibung durchgeführt werden, so muss diese Option in in den FiBu-Parametern (FiBu-Parameter / Anlagenverwaltung / Manuelle AfA zulassen, siehe Kapitel 0) gesetzt sein. Durch Aktivierung dieser Option erscheint ein zusätzlicher Tab Manuelle AfA:

In diesem Fenster können dann die Abschreibungsbeträge manuell angepasst werden und eine Anmerkung hinzugefügt werden.

Im unteren Bereich der Browsers werden die Summen der normalen und manuellen Abschreibung und die gesamte AfA-Summe ausgegeben.


Inventarverwaltung – Info

16.2.1.5 Inventarverwaltung – Info

In diesem Menü sind weitere Zusatzfunktionen bzw. Informationsfenster zu finden:

Die beiden Informationsfenster können hier direkt an das Inventar angedockt werden:

Siehe auch:

Inventarverwaltung - AfA-Plan

Inventarverwaltung - Buchungen anzeigen

Inventarverwaltung - Druckausgabe Inventarliste


Inventarverwaltung - AfA-Plan

16.2.1.5.1 Inventarverwaltung - AfA-Plan

Der AfA-Plan beinhaltet eine Aufstellung der Abschreibung je Inventarposition über die gesamten Perioden hinweg. Dieser Plan ist abhängig von den gesetzten Werten bezüglich der Nutzungsdauer und der Abschreibungsmethode in den AfA-Angaben.

Browserbeschreibung:

Nr. | Laufende Nummer der Abschreibung.
Jahr | Das bezogene Geschäftsjahr wird in dieser Spalte angezeigt.
Hist. AHK | Anzeige der historischen Anschaffungs- oder Herstellungskosten des Wirtschaftsgutes.
Zu-/Abgänge | Die Salden der wertmäßigen Zu- und Abgänge lassen sich aus dieser Spalte entnehmen.
AfA im WJ | Anzeige des Abschreibungsbetrags im bezogenen Geschäftsjahr.
kumuliert | In dieser Spalte werden die kumulierten Abschreibungsbeträge über die Perioden hinweg angezeigt.
Buchwert | Anzeige des (geplanten) Buchwerts in der jeweiligen Periode.
Art | Ausgabe der Abschreibungsart.
Info | Falls eine Abweichung von der standardmäßigen Abschreibung erfolgt ist, so wird das in dieser Spalte angezeigt über eine Abkürzungen: M = Manuelle Abschreibung, S = Sonder-Abschreibung


Inventarverwaltung - Buchungen anzeigen

16.2.1.5.2 Inventarverwaltung - Buchungen anzeigen

Unter Buchungen anzeigen erhält man eine Übersicht über die erfolgten Buchungen für die ausgewählte Inventarposition. Durch Klick auf den Archiv-Button gelangt man ins Belegarchiv, die Anzeige der Buchungen lässt sich über nur aktuelles Geschäftsjahr anzeigen auf das jeweils aktuelle Geschäftsjahr einschränken.

Browserbeschreibung

VJ | Vorjahr
Per | Ausgabe der jeweiligen Buchungsperiode zur bezogenen Buchung.
B | Anzeige der Buchungsart: K = Kreditorenrechnung; D = Debitorenrechnung; E = Eingangszahlung; A = Ausgangszahlung; S = Sachkontenbuchung
AB | Anzeige der Anlagen-Buchungsart: A = Planmäßige AfA; N = Neuzugang; P = Außerplanmäßige AfA; S = Sonstige AfA; T = Teilzugang; U = Umbuchung; V = Vollabgang; Z = Ergänzung/Wertkorrektur
Datum | Anzeige des Buchungsdatums zur jeweiligen Buchung.
Beleg-Nr. | Wurde bei der Buchung eine Belegnummer angelegt, so ist diese Belegnummer in dieser Spalte ersichtlich.
Buchungstext | Der Buchungstext zur jeweiligen Buchung ist in dieser Spalte zu finden.
Soll | Ein möglicher Soll-Saldo zu einer Buchung wird hier angezeigt.
Haben | Anzeige eines möglichen Haben-Saldos zur bezogenen Buchung.

Gegenkonto | Das für die Buchung verwendete Gegenkonto wird in dieser Spalte dargestellt.
G-Kto-Name | Der Name des bezogenen Gegenkontos.
Kostenst. | Falls eine Buchung zusätzlich auf eine Kostenstelle erfolgt ist, so ist eine Kostenstellennummer in dieser Spalte vorhanden.
UC | Ausgabe des Umsatzsteuercodes, falls eine Buchung mit Umsatzsteuer erfolgt ist.
IntBelegNr. | Existiert eine interne Belegnummer zur Buchung, so erfolgt in dieser Spalte die Anzeige.
Platz | Aus dieser Spalte ist der Platz bzw. User ersichtlich, der die Buchung durchgeführt hat.
Zeile | Anzeige der Zeilennummer im bezogenen Buchungsjournal.
Buchungs-ID | Anzeige der individuellen Buchungs-ID.


Inventarverwaltung - Druckausgabe Inventarliste

16.2.1.5.3 Inventarverwaltung - Druckausgabe Inventarliste

Über Info / Druckausgabe Inventarliste lässt sich eine aktuelle Übersicht der im Unternehmen vorhandenen Anlagegüter aufrufen und ausdrucken.

Feldbeschreibung:

Von / bis Konto-Nr. | Eingrenzung der Druckausgabe auf bestimmte Konten.
bis Periode | Grenzen Sie hier den Druck auf bestimmte Perioden ein.

Hinweis: Das Layout der Inventarliste kann nur im Supervisor-Modus angepasst werden. Dafür steht dann ein eigener Button Layout zur Verfügung.


Anlagekonten / Gruppierung

16.2.2 Anlagekonten / Gruppierung

In diesem Fenster werden der Aufbau und die Gruppierung der gesamten Anlagenverwaltung festgelegt. So können die einzelnen Anlagekonten bestimmten bereits vordefinierten Gruppen zugeordnet werden. Ebenso lassen sich auch neue Gruppen anlegen.

Hier lassen sich auch die einzelnen Anlagekonten bearbeiten, um die bezogenen Sachkonten für die Buchungsvorgänge zu definieren.

Auf der linken Seite lässt sich zwischen Gliederungsansicht und Tabellenansicht umschalten. Auf der rechten Seite sind zusätzliche Informationen zu dem ausgewählten Anlagekonto zu finden. Hier lassen sich auch die bezogenen Sachkonten konfigurieren.

In der Gliederungsansicht lassen sich die einzelnen Anlagekonten mit Hilfe der Maus per Drag&Drop in bestimmte Gruppen einteilen. Es lassen sich hier auch neue Ober-Gruppen durch Klick auf Neu erstellen bzw. selbst erstellte Gruppen mit Hilfe des Buttons Löschen wieder löschen.

Feldbeschreibung:

Bezeichnung | Hier wird die Bezeichnung des Anlagekontos oder der Gruppierung angezeigt.
Matchcode | Ausgabe des Matchcodes.
Anlagekonto | Anzeige des Anlagekontos mit Nummer und Bezeichnung.
Anlageninfo | In diesem Feld können zusätzliche Informationen zum Anlagekonto eingetragen werden.
Abnutzbare, bewegliche, immaterielle Anlagegüter | Hier kann festgelegt werden, welche Typen von Anlagegütern im jeweiligen Konto zu finden sind. Diese können immateriell, abnutzbar und/oder beweglich sein.
Konto AfA, AfaA, sonstige AfA | In diesen Feldern müssen die bezogenen Sachkonten für die verschiedenen Abschreibungsarten eingetragen werden.
Konto Abgang bei Buchgewinn / bei Buchverlust | Im Falle eines Buchgewinns oder Buchverlustes können hier zwei verschiedene Sachkonten für einen Abgang der in dieser Gruppe zusammengefassten Anlagegüter angegeben werden.
VK-Erlös Inl./EU/Ausl. bei Buchgewinn | Für inländische, innerhalb der EU oder ausländische Verkaufserlöse eines Anlagegutes im Falle eines Buchgewinns lassen sich auch hier verschiedene Sachkonten ansprechen.
VK-Erlös Inl./EU/Ausl. bei Buchverlust | Auch hier lassen sich verschiedene Sachkonten ansprechen, abhängig davon, ob ein Verkaufserlös im Inland, innerhalb der EU oder im restlichen Ausland stattgefunden hat.

Die Tabellenansicht stellt die bezogenen Anlagegruppen und -konten tabellarisch als Browser dar:

Dabei werden zusätzliche Informationen wie der Typ der darin enthaltenen Anlagegüter oder die bezogenen AfA-Konten zu den Datensätzen angezeigt.

Feldbeschreibung:

Lfd.Nr. | Laufende Nummer der in dieser Anlagegruppe enthaltenen Anlagegüter.
Matchcode | 10-stelliger alphanumerischer Suchbegriff des Sachkontos.
Bezeichnung | Bezeichnung des Sachkontos.
Gruppierung | Ein gesetzter Haken zeigt an, dass das Anlagegut gruppiert ist.
Sachkonto | Zughörige Sachkontennummer des Anlageguts.
Abnutzbare, bewegliche und immaterielle Anlagegüter | Typ des Anlagegutes.
Konto AfA, Konto AfaA, Konto sonstige AfA | Kontennummern für die jeweiligen Abschreibungsarten.


Sonder-AfA

16.2.3 Sonder-AfA

In diesem Fenster werden die Reglungen für die Sonderabschreibung festgelegt.

Hinweis: Bitte beachten Sie die jeweils gültige Rechtsprechung für die Sonderabschreibung.

Feldbeschreibung:

Sonder-AfA Nr. | Laufende Nummer für die Sonderabschreibung.
Bezeichnung | Bezeichnung der Sonderabschreibung.
Gültig von/bis | Gültigkeitsfrist für die jeweilige Sonderabschreibung.
Max. Prozentsatz | Höhe des maximal ansetzbaren Prozentsatzes, der verwendet werden darf.
Begünstigungsjahre | Begünstigungsjahre, innerhalb derer die Sonderabschreibung in Anspruch genommen werden muss.
Mindestverbleib | Der Mindestverbleib regelt die minimale Verweildauer des Anlagegutes im Unternehmen.
Info | Informationen zur dieser Sonderabschreibung.


AfA-Tabellen (Zeiten)

16.2.4 AfA-Tabellen (Zeiten)

Hier können Sie Abschreibungstabellen manuell oder automatisch hinterlegen. Ein Import der AfA-Tabellen des Bundesministeriums für Finanzen ist möglich.

Im Tab Gliederung werden die einzelnen Anlagekategorien in einer Baumstruktur dargestellt:

Feldbeschreibung:

Lfd. Nummer | Laufende Nummer in der AfA-Tabelle.
Bezeichnung | Bezeichnung des Anlagegutes.
AfA-Jahre | Abschreibungsdauer = Nutzungsdauer des Anlagegutes.

Im Tab Tabelle erfolgt die Darstellung hingegen in einer tabellarischen Übersicht.

Feldbeschreibung:

Lfd. Nummer | Laufende Nummer in der AfA-Tabelle.
Bezeichnung | Bezeichnung des Anlagegutes.
Matchcode | 10-stelliger alphanumerischer Suchbegriff des Anlagegutes.
AfA-Jahre | Abschreibungsdauer = Nutzungsdauer des Anlagegutes.
Gruppen-Nr. | Gruppierungsnummer in der Gliederungsansicht.


Standorte (Anlagegüter)

16.2.5 Standorte (Anlagegüter)

Hier können die einzelnen Standorte verwaltet werden, welche für die einzelnen Anlagegüter relevant sind:

Feldbeschreibung:

Standort-Nr. | Laufende Nummer des Standorts des Anlagegutes.
Bezeichnung | Bezeichnung des Standortes.
Matchcode | 10-stelliger alphanumerischer Suchbegriff des Standortes.


Gebäude-AfA

16.2.6 Gebäude-AfA

Für die Abschreibung von Gebäuden ist eine komfortable Funktion integriert. Sie können Abschreibungs-Automatiken hinterlegen, die Sie in der Inventarverwaltung bei Gebäudeabschreibungen mit allen gesetzten Parametern importieren können.

Feldbeschreibung:

Lfd. Nummer

Laufende Nummer des Abschreibungsparameters des Anlagegutes.

Bezeichnung

Bezeichnung des Abschreibungstyps.

Matchcode

10-stelliger alphanumerischer Suchbegriff des Standortes.

gültig von / bis

Festlegung der jeweiligen Gültigkeitsfristen der Gebäudeabschreibung.

Degressive Gebäude-AfA

Auswahl der degressiven Gebäudeabschreibung.

Restwert-AfA-Satz

Prozentuale Festlegung der Höhe des Restwertes.

AfA-Tabelle

Sie können mehrere Stufen mit individueller Dauer in Jahren und Höhe des AfA-Prozentsatzes festlegen.

Hinweis: Die Summe der Dauer muss gleich der Nutzungsdauer und die Summe der AfA-Prozentsätze muss gleich 100 % sein.


Debitorenverwaltung

16.3 Debitorenverwaltung

In der Debitorenstammmaske können Debitoren angelegt, gepflegt und gelöscht werden. Wenn Sie auch mit der business express Materialwirtschaft arbeiten, dann greifen Sie mit beiden Modulen (FiBu und Materialwirtschaft) auf die gleichen Datensätze zu. Allerdings werden Ihnen in den Masken zum Teil unterschiedliche Datenfelder angezeigt.

Siehe auch:

Allgemeine Felder

Debitoren - Menü Bearbeiten

Menü Info


Allgemeine Felder

16.3.1 Allgemeine Felder

Feldbeschreibung:

Debitoren-Nr.

8-stellige, numerische Nummer. Sie dient zugleich als Suchbegriff.

Matchcode

10-stelliger alphanumerischer Suchbegriff.

Typ

Alphanumerischer Kundentyp für die Suchabfrage. Hier können Sie ein übergeordnetes Suchkriterium des Lieferanten eingeben. Die Definition der Typen legen Sie selbst fest.

Der Kundentyp ist in Verbindung mit den Mehrfachsuchbegriffen ein zusätzliches Suchkriterium, bei dem nur die Kunden in der Matchcode-Darstellung angezeigt werden, auf die die eingegebene Suchkombination zutrifft.

Kreditoren-Stamm

Über “Kreditoren-Daten“ gelangen Sie direkt zu den Kreditoren-Daten.

MS-Word

Über das Symbol „MS-Word“ gelangen Sie direkt zum Word-Commander.

Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Mauszeiger darauf platzieren. Es wird Ihnen dann der Name der Schaltfläche eingeblendet.

Blättern zum Nächsten /- Vorherigen – Datensatz (Strg +/-)

Alternativ können Sie auch mit der Tastenkombination Strg++ bzw. Strg+- zwischen den Datensätzen blättern.

Neu (F4)

Durch die Auswahl dieses Symbols können Sie den Dialog für die Anlage eines neuen Kunden starten.

Sie können eine neue Kunden-Nr. entweder manuell eingeben oder automatisch aus der in den Festwerten hinterlegten Nummernserie generieren lassen. Die Eingabe der Kunden-Nr. bestätigen Sie bitte mit Enter. Das System prüft, ob die Kunden-Nr. bereits existiert. Mit der Schaltfläche OK können Sie den neuen Kunden im System anlegen und auf der Debitorenstammmaske mit der Eingabe der Daten fortfahren. Mit der Schaltfläche Abbrechen verwerfen Sei die Neuanlage.

Feldbeschreibung:

Neue Debitoren-Nummer(manuell) | Sie können die neue Kunden-Nummer direkt eingeben oder durch Klick auf [image] in die „Kunde-Suche“ wechseln. Mit „/“ als Suchbegriff werden Ihnen dort alle Daten angezeigt. Sollte die Nummer bei manueller Vergabe bereits vergeben sein, erhalten Sie die Fehlermeldung „Nummer existiert bereits!“.
Neue Debitoren-Nummer; (automatisch) | Über die Funktion "Nr. automatisch vergeben" generiert das System automatisch eine neue, gültige Kunden-Nr. in Abhängigkeit der gespeicherten Nummernkreise (siehe Hauptmodul/Festwerte/Nummernkreise).
Existierenden Debitoren kopieren | Über diese Funktion können Sie die Kundendaten des zuletzt aufgerufenen Kunden kopieren, da diese automatisch übernommen werden. Die Kundennummer kann jedoch auch manuell überschrieben oder durch Klick auf [image] in der „Kunde-Suche“ ausgewählt werden.

Hinweis: Wenn Sie "Nr. automatisch vergeben" und „Existierenden Kunden kopieren“ in Kombination verwenden, können Sie einfach und schnell einen neuen Kunden anlegen.

Löschen (F6)

Sie können hiermit einen Debitor löschen. Vor der endgültigen Löschung erscheint zur Sicherheit ein Bestätigungsfenster.

Feldbeschreibung:

Ja | Nur der Debitor mit seinen verbundenen Stammdaten wird gelöscht.
mit Umsätzen | Der Debitor wird mit seinen Umsätzen gelöscht.
Nein | Der Löschvorgang wird abgebrochen.

Hinweis: Das Löschen ist nur möglich, wenn der Kunde keine offenen Posten und das Konto keine Bewegungen mehr hat. Andernfalls wird die Löschung mit einer Fehlermeldung abgelehnt. Dieses Protokoll können Sie drucken oder speichern.

Verändern

Nach der Änderung eines beliebigen Feldes in der Debitorenmaske wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an den hervorgehobenen Häkchen und dem Verwerfen-Symbol in der Symbolleiste.

Texte und Daten des Kontos können mit Ausnahme der Debitoren-Nr. verändert werden. Die geänderten Daten speichern Sie mit der PgDn-Taste oder mit der Schaltfläche Speichern in der Symbolleiste. Wollen Sie den Datensatz unverändert verlassen, klicken Sie bitte auf Verwerfen oder drücken Sie die ESC-Taste.

Suchen (Strg+F)

Sie können sich diese Ansicht im Supervisor-Modus als Tab auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster unter Business Express).

Alternativ können Sie auch durch Klick auf [image] die Standardsuche starten. Kunden können über Kunden-Nr., Matchcode oder Kontaktpersonen gefunden werden. Die Suchfunktion erwartet nun die Eingabe des Suchtextes. Die Eingabe muss mindestens ein Zeichen lang sein. Durch die Auswahl der Schaltfläche Suchen wird die Suche gestartet. Alternativ können Sie die Eingabe des Suchtextes mit der Enter-Taste verlassen.

Durch Voranstellen des "#"-Zeichens suchen Sie nach einer Kunden-Nummer. Die Suche nach Kontaktpersonen oder nach einem der fünf zusätzlichen Suchbegriffe erfolgt ohne Umschaltung. Stellen Sie lediglich das "/"-Zeichen vor den eigentlichen Suchbegriff, erhalten Sie alle Daten. Denken Sie aber daran, dass durch die Mehrfachsuchbegriffe ein Kunde auch mehrfach in der Suche auftauchen kann.

Mit den Cursortasten kann senkrecht zeilenweise oder waagerecht im Browser geblättert werden. Mit PgUp/PgDn kann der Cursor seitenweise bewegt werden. Sobald Sie den Kunden gefunden haben, wählen Sie ihn mit den Cursortasten aus. Mit Enter oder Klick auf „Gehe zu“ übernehmen Sie den Kunden in die Kundenstamm-Maske.

Die Gestaltung der Suchtabelle (hier Matchcode / Nummer / Name 1 / Name 2 etc..) kann individuell je Arbeitsplatz angepasst werden. Reihenfolge und Breite der Felder sind einstellbar. Weitere Informationen entnehmen Sie bitte dem Kapitel Einleitung/Programmadministration/Browserbedienung.

Kombinierte Suche

Es besteht die Möglichkeit, zusätzlich zu einem festen Suchbegriff (Matchcode, Mehrfach-Suchbegriffe, Kontaktpersonen) auch nach mehreren Suchbegriffen und/oder Daten der eigentlichen Adresse kombiniert zu suchen (Anschrift, Telefon).

Syntax bei der kombinierten Suche: /Suchbegriff/Filter1/Filter2/.../...

Hinweis: Der Suchbegriff bezieht sich entweder auf den Matchcode, auf einen Mehrfachsuchbegriff oder die Kontaktperson. Als Filter können weitere Suchbegriffe oder Teile der Adresse verwendet werden. Wenn Sie auch den Kundentyp in die kombinierte Suche integrieren wollen, stellen Sie vor obige Syntax den Typ-Buchstaben ohne Schrägstrich (z.B. alle Interessenten, die Muster heißen und in München wohnen à I/Muster/München).

Im Unterschied zur Standardsuche erscheinen bei der kombinierten Suche nur die Datensätze in der Auswahl, die den eingegebenen Filtern entsprechen.

Erweiterte Suche (Filter-Wizard)

Reichen die Standardsuche sowie die kombinierte Suche nicht aus, um einen Kunden zu finden, können Sie über die erweiterte Suche (Filter-Wizard) auch direkt über jedes beliebige Feld der Datei suchen. Über die Auswahl durch Klick auf „kein Filter“ und dann auf „Benutzerdefiniert“ oder Bearbeiten/Erweiterte Suche starten Sie diesen.

Hinweis: Ein gesetzter Filter ist erkennbar an „Benutzerdefiniert“ in der Symbolleiste. Um den Filter wieder zu deaktivieren, klicken Sie auf „Benutzerdefiniert“ und dann auf „kein Filter“.

Feldbeschreibung:

Filtergliederung | Gliederungsübersicht der eingesetzten Filter.
Tabellen-Name | Name der Tabelle, für die dieser Filter gerade angewendet wird.
Feld-Name | Auswahl aus allen definierten Feldern.
Operator | Auswahl mathematischer Operationen.
Such-Wert | Such-Wert, nach dem gefiltert werden soll.
Bedingung hinzufügen | Hinzufügung der Bedingung bei Erstellung eines neuen Filters oder Ergänzung eines bereits bestehenden.
Bedingung löschen | Markieren Sie in der Gliederungsansicht den zu löschenden Filter und klicken Sie dann auf „Bedingung löschen“.
Format - Tabellen/Feld-Name | Zur leichteren Auswahl eines Feld-Namens kann hier zwischen den Ansichten „Name“ (ANZZAHL (Anzahl Zahlungs-Eingänge)) und „Bezeichnung“ (Anzahl Zahlungs-Eingänge (ANZZAHL)) gewechselt werden.
Feldliste anzeigen | Anzeige der Feldliste mit integrierter Suchfunktion.
Klartext anzeigen | Anzeige des Klartextes des Feld-Namens.

Beispiel: „ANZZAHL >= 10“ filtert alle Kunden, bei denen mehr als 10 Zahlungseingänge angefallen sind. Alle Kunden oder Interessenten, die diesen Filter nicht passieren, werden bis zur Auflösung des Filters im Kundenstamm nicht mehr angezeigt.

Individuelle Filter

Im Supervisor-Modus können Sie auch eigene Filter definieren und diese individuell mit Rechten belegen. Durch Klick auf „kein Filter“ und dann „Filter definieren“ öffnen Sie dieses Fenster.

Feldbeschreibung:

Neuer Filter | Erstellung eines neuen Filters.
Filter löschen | Löschen eines vorhandenen Filters.
Filter umbenennen | Umbenennung eines vorhandenen Filters.
Filter sichtbar für | Sichtbarkeit für alle Benutzer „000 Alle Benutzer“ oder individuelle Auswahl durch Setzung eines Hakens per Mausklick.
Testen | Überprüfung des Filters hinsichtlich seiner korrekten Funktionalität.
Experte | Öffnung von „Filter erweitert“ für eine individuelle Programmierung des Filters.

Hinweis: Der erstellte Filter kann über das Drop-Down-Feld „kein Filter“ und „Umsatz > 10000 €“ ausgewählt werden.

Beispiel: Es werden Kunden mit einem Umsatz in Verkaufspreisen größer als 10.000 € pro Geschäftsjahr herausgefiltert.

Tab Allgemein

Feldbeschreibung:

Name 1 bis; PLZ/Ort | Hauptanschrift des Kunden. 5 Zeilen à 30 Zeichen alphanumerisch.
Telefon | Telefon-Nummer des Kunden.
Anrufen | Durch Klick auf das Symbol können Sie bei eingerichteter TAPI-Funktionalität Ihrer Telefonanlage direkt anrufen.
Kreditoren-Daten | Mit diesem Button wechseln Sie direkt zum Kreditorenstamm.
MS-Word | Mit diesem Button wechseln Sie direkt zum BE Word-Commander.
Telefax | Telefax-Nr. des Kunden.
Email-Adresse | E-Mail Adresse des Kunden.
Mail-KZ | 20-stelliges, alphanumerisches Mail-Kennzeichen. Hier können Sie alle für Sie wichtigen Kriterien eines Kunden verschlüsseln. Die entsprechende Definition legen Sie selber fest. Das könnte z.B. folgendermaßen aussehen: 1. Stelle = Kundenkategorie; 2. Stelle = Betriebsgröße; E = Endverbraucher; W = Wiederverkäufer; A = Großbetrieb; B = Mittelstand
UST-Id-Nr. | Umsatzsteuer-Identifikations-Nummer. Wird für Auslandskunden in der EU benötigt.
Lieferanten-Nr. beim Kunden | Eigene Lieferanten-Nr. beim Kunden (10-stellig alphanumerisch).
Rechnung an Kunden-Nr. | Hier kann eine abweichende Kundennummer für die Fakturierung vorgegeben werden. Dies ermöglicht z.B. eine automatische Rechnungsstellung an eine Konzern-Zentrale, obwohl der Auftrag für eine Filiale erfasst und bearbeitet wurde.
Debitoren-Nr. in Finanzbuchh. | Nummer, unter der der Debitor in der Finanzbuchhaltung geführt wird.
Erlös-Konto Finanzbuchh. | Zuordnung des Erlöskontos zu diesem Kunden.
Zahlungsbedingungen | Sie können die Zahlungsbedingungen in Tagen oder nach Datum festlegen.
Zahlungs-Bedingungen Klartext | 60-stelliges alphanumerisches Feld. Hier kann ein frei formulierter Text für die Zahlungsbedingungen eingegeben werden. Bleibt das Feld leer, wird der Text automatisch aus den numerischen Bedingungen erstellt. Das Feld muss also nur bei besonderen Vereinbarungen gefüllt werden. Genügt der zur Verfügung stehende Platz nicht, kann hier auch eine Referenz auf einen Textbaustein, der die Zahlungsbedingungen enthält, hinterlegt werden. In diesem Fall geben Sie bitte das Sonderzeichen (@) gefolgt vom Namen des Textbausteins ein, z.B. @BAUSTEIN.
Bankeinzug/; Abbuchung | Einstellungen für den Bankeinzug oder die Abbuchung: Nein: Kein Bankeinzug und keine Abbuchung; Bankeinzug: Abbuchung per Bankeinzug; Abbuchung: Abbuchung per Lastschrift. Hinweis: Je nach Abbuchungsmodus ergeben sich unterschiedliche Rechte für den Zahlungspflichtigen.
Bank-Konto-Nr. BLZ, Kto | Bis zu 12-stellige alphanumerische Kontonummer des Debitors.
BLZ | 8-stellige numerische Bankleitzahl.
Bank-Name 1 | Bis zu 25-stelliger Bankname.
Bank-Name 2-3 | Bis zu 35-stelliger Bankname.
Bank Identifier Code (BIC) | 11-stelliger Bank Identifier Code der Bankverbindung des Kunden. Ab SEPA 3.1. kann der BIC beim Zahlungsverkehr SEPA entfallen, da ab dieser Version das sogenannte „IBAN-only-Verfahren“ gilt.
IBAN | Bis zu 25-stellige International Bank Account Number.
Kontoinhaber | Bis zu 35-stelliger Inhaber des Kontos.
Kreditlimit | Kreditlimit für den Kunden (immer in Eigenwährung).
Sperr-KZ | Sperrkennzeichen für Auftrags- Liefer- und Mahnsperre: Nein: Keine Auftrags- oder Liefersperre. Auftragssperre: Es kann für den betreffenden Kunden kein Auftrag mehr eingegeben werden. Liefersperre: Lieferungen für betreffenden Kunden sind gesperrt. Auftrags-/Mahnsperre und Liefer-/Mahnsperre: Kombinationen der oben angegebenen Auswahlmöglichkeiten. Mahnsperre: Betreffender Kunde kann nicht gemahnt werden.
Währungs-Kennzeichen | Definiert die Währung, in der für den Kunden üblicherweise fakturiert wird: 0 = Eigenwährung; 1-18 = Fremdwährungen (siehe Parameter/Währung)
Sprache-Nr. | Definiert die Sprache, in der für den Kunden Dokumente ausgedruckt werden. Die Sprachcodes von 1 bis 35 verwalten Sie selber (0 = Standardsprache), d.h. Sie legen fest, welcher Code für Englisch, Spanisch etc. steht. Legen Sie Artikeltexte und Formulare entsprechend dieser Sprachcodes mehrsprachig an. Hinweis: Nur wenn Modul Fremdsprachen vorhanden.
Export-Kunde | Auslandskunde ohne USt..
Länderschlüssel Außenhandel | 3-stellige alphanumerische Land-Nr., 2-stelliger ISO-Alpha-Code mit zugehöriger Landbezeichnung.
Bemerkung | Frei nutzbares 64-stelliges, alphanumerisches Textfeld für Bemerkungen.

SEPA-relevante Felder

Falls beim Debitor der SEPA-Bankeinzug genutzt werden soll (siehe auch 16.7.3), sind folgende Felder zu pflegen:

Lastschrift-Mandats-ID | ID, unter welcher das Lastschrift-Mandat mit dem Debitor vereinbart wurde. Weitere Informationen zum Mandat erhalten Sie bei ihrem zuständigen business express –Consultant bzw. Ihrer Hausbank.
Lastschrift-Mandats-Datum (Unterschriftsdatum) | Datum, an dem das Lastschrift-Mandat mit dem Debitor vereinbart wurde. Weitere Informationen zum Mandat erhalten Sie bei ihrem zuständigen business express –Consultant bzw. Ihrer Hausbank.
SEPA-Produkt | Angabe des SEPA-Produkts(Basislastschrift mit normaler/verkürzte Laufzeit, Firmenlastschrift), , welches für den Kunden standardmäßig genutzt werden soll:
SEPA-Lastschrift-Sq. | Angaben zur zugehörigen SEPA-Lastschriftsequenz (abhängig von bereits durchgeführten Zahlungsläufen): Dieses Feld muss grundsätzlich manuell gesetzt werden.

Hinweis: Der Länderschlüssel Außenhandel muss für die Nutzung des SEPA-Bankeinzugs mit einem europäischen Land gefüllt sein.

Saldo

Kontoübersicht des aktuellen Debitors über Soll, Haben und den Saldo für die aktuelle Periode.


Debitoren - Menü Bearbeiten

16.3.2 Debitoren - Menü Bearbeiten

Siehe auch:

Adress-Etiketten drucken

Kontakt-Personen

Memos


Adress-Etiketten drucken

16.3.2.1 Adress-Etiketten drucken

Mit dieser Funktion können Sie über Bearbeiten/Adress-Etiketten drucken ein Kundenetikett ausdrucken, auf Wunsch auch mit einem Barcode. Das Aussehen des Etiketts legen Sie über den Reportdesigner fest. Um den Reportdesigner für Kundenetiketten zu erreichen, müssen Sie über das Supervisorprivileg verfügen. Vor dem Ausdruck der Etiketten erhalten Sie nun das zusätzliche Symbol Reportdesigner zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Reportdesigners erhalten Sie unter Formular- und Maskendesigner/Formularlayout /Reportdesigner.


Kontakt-Personen

16.3.2.2 Kontakt-Personen

Mit dieser Funktion können Sie über Strg+K oder Bearbeiten/Kontakt-Personen die Kontakt-Personen verwalten.

Sie können sich diese Ansicht im Supervisor-Modus als Tabkarte auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster unter Business Express).

Feldbeschreibung:

Funktions-Schlüssel | Funktionskennung der Person. Ist gleichzeitig auch Sortierschlüssel der Tabelle und sollte einheitlich gehalten werden.
Anrede | Anredeschlüssel (siehe Datei/Festwerte/Allgemeine Parameter/Kunden/Vertrieb/Seite 5).
Name, Vorname | Hinweis: Unbedingt in dieser Reihenfolge halten, da ansonsten keine Suche nach Nachnamen möglich ist und auch über „Ausgabe Adressen“ keine ordnungsgemäße Verarbeitung möglich ist.
Titel | Titel des Ansprechpartners.
Abteilungs-Bezeichnung | Abteilungsbezeichnung des Ansprechpartners.
Telefon-Durchwahlnummer | Telefondurchwahl des Ansprechpartners. Hinweis: Wird auch für die automatische Telefonanwahl über die TAPI-Schnittstelle genutzt, falls dieses Modul vorhanden ist.
Fax-Durchwahlnummer | Telefaxdurchwahl des Ansprechpartners.
Email-Adresse | Email-Adresse des Ansprechpartners. Hinweis: Wird die gleiche @-Adresse verwendet wie beim Kunden selber, muss hier nur der Teil eingegeben werden, der vor dem @ steht.
Mail-Kennzeichen | 20-stelliges, alphanumerisches Mail-Kennzeichen. Hier können Sie alle für Sie wichtigen Kriterien eines Kunden verschlüsseln. Die entsprechende Definition legen Sie selber fest. Das könnte z.B. folgendermaßen aussehen: 1. Stelle = Kundenkategorie; 2. Stelle = Betriebsgröße; E = Endverbraucher; W = Wiederverkäufer; A = Großbetrieb; B = Mittelstand
Datum letzter Kontakt | Datum des letzten Kontaktes mit dem Ansprechpartner.
Bemerkungen | Frei nutzbares alphanumerisches Textfeld.

Browserbeschreibung:

Funktion | Gibt den Funktions-Schlüssel des Ansprechpartners aus.
Name | Gibt den Namen des Ansprechpartners aus.
Abteilung | Gibt die Abteilung des Ansprechpartners aus.

Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Mauszeiger darauf platzieren. Es wird Ihnen dann der Name der Schaltfläche eingeblendet.

Word-Commander

Startet den business express Word-Commander.

Anrufen

Sofern Ihre Telefonanlage über die TAPI-Funktionalität verfügt und diese Funktion in business express eingerichtet ist, können Sie den Ansprechpartner direkt per Klick anrufen. Dabei können Sie entscheiden, ob Sie die Durchwahl, die Haupt- oder die Handynummer anrufen wollen.


Memos

16.3.2.3 Memos

Jedem Kunden können – sofern das Modul Memos eingerichtet ist – über Strg+M oder Bearbeiten/Memos beliebig viele Memos (Textdokumente) zugeordnet werden. Es wird immer das jüngste Memo selektiert und der Text dazu angezeigt. Über die Cursortasten oder die Tasten PgUp/PgDn können Sie innerhalb der Memos des Kunden blättern und bekommen immer das zugehörige Textdokument rechts daneben angezeigt.

Hinweis: Die detaillierte Dokumentation entnehmen Sie bitte dem Kapitel 13 Memos / Textbausteine / Infoblätter.


Menü Info

16.3.3 Menü Info

Offene Posten

Diese Funktion zeigt über Strg+O oder Info / Offene Posten alle unbezahlt gebliebenen Rechnungen (Forderungen) an den Debitoren an. Der jeweils markierte Posten kann in der Detailansicht bearbeitet werden. Der zweite Browser gibt Auskunft darüber, wie groß der zusammengerechnete Saldo in Abhängigkeit der Währung ist.

Sie können sich diese Ansicht im Supervisor-Modus als Tabkarte auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster unter Business Express).

Feldbeschreibung:

Buchungstext | Der Buchungstext kann nachträglich bearbeitet werden.
Skonto 1/2 bis Datum | Anzeige der abzugsfähigen Zahlungsziele. Per Drop-Down-Menü können die Daten nachträglich verändert werden.
Skonto | Skontosatz in Prozent. Nachträglich änderbar.
Mahnstufe | Mahnstufe 1-9 des offenen Postens. Sie zeigt an, wie viele Mahnungen bereits verschickt worden sind. Diese kann manuell verändert werden.
Mahnsperre / … nur bis Datum | Ein Posten kann für Mahnungen gesperrt bzw. freigeben werden.

Buchungen anzeigen

Mit dem Umschalten auf „Ansicht: Alle Buchungen“ können hier auch bereits ausgeglichene Posten (grau hinterlegt) angezeigt werden.

Feldbeschreibung:

BuA | Buchungsart: S = Sachkontobuchung; D = Debitorenrechnung; K = Kreditorenrechnung manuell oder Übernahme Rechnungseingang; E = Eingangszahlung; A = Ausgangszahlung; F = Fakturaübernahme Rechnungsausgang; Z = Sammelbuchung
OP-Zahl. | Miteinander ausgeglichene Posten können über die identische OP-Nummer identifiziert werden.
Sach-Kto | Anzeige des Gegenkontos. Hinweis: Wird nur angezeigt, wenn keine Splitbuchung getätigt wurde.

Hinweis: Die Buchungen können durch Klick auf die Spaltenköpfe sortiert werden.

Mahnungen Drucken

Über das Symbol Mahnungen drucken wird der Dialog für den Mahnungsdruck aufgerufen.

Feldbeschreibung:

Gebucht bis | Abgrenzung der offenen Posten nach Buchungsdatum.
von/bis Kunden-Nr. | Abgrenzung der offenen Posten nach Debitoren. Wird der Dialog für den Mahndruck aus dem Debitorenstamm heraus aufgerufen, ist hier die aktuelle Debitoren-Nr. automatisch eingetragen.
Tage Netto bis Mahnung | (Kulanz-) Zeitraum bis zum angegebenen Buchungsdatum. Hiermit wird festgelegt, ob Rechnungen die netto bis zum angegebenen Buchungsdatum fällig wären auch tatsächlich gedruckt werden sollen.
Tage zw. Mahnungen | Wurde ein offener Posten schon einmal gemahnt, müssen mindestens die angegebene Anzahl Tage verstrichen sein, bis der OP wiederum in der nächsthöheren Mahnstufe gemahnt wird.
Minimaler Betrag | Bietet die Möglichkeit einen Betrag einzutragen, der minimal erreicht werden muss, damit eine Mahnung erstellt wird.
Sortierung nach Matchcode | Sortierung der Mahnungen erfolgt nicht nach Debitoren-Nummer, sondern nach Matchcode.
Druck auf Rechnung | Es wird kein Mahnformular erstellt, sondern für jeden offenen Posten eine Rechnungskopie mit überlagertem Mahn-Aufdruck ausgegeben.
Filter | Eingabemöglichkeit für eine weitere Abgrenzung der Posten über eine individuelle Codeblock-Programmierung.
Druck Rechnungskopien | Kopien sämtlicher auf dem Mahnschreiben aufgeführten Rechnungen werden automatisch mit ausgegeben.
Drucker / Schacht Blatt 1 / Schacht Folgeseiten / Anzahl / Hintergrund | Auswahl der Druckeroptionen beim Druck der Mahnungen mit der Auswahl „Druck Rechnungskopien“.

OP-Zuordnung (F9)

Bislang nicht zugeordnete Zahlungen/Gutschriften können Sie mit diesem Symbol einem offenen Posten zuordnen. Stellen Sie den Cursor auf einen der beiden Positionen und klicken das Symbol. In das sich öffnende Eingabefeld geben Sie die Nummer desjenigen offenen Postens ein, dem Ersterer zugeordnet werden soll.

Teilzahlung

Über diese Schaltfläche kann der Dialog für die Anlage von Teilzahlungen je offenen Posten aufgerufen werden. Diese Teilzahlungen werden dann im Zahlungsverkehr beim Bankeinzug berücksichtigt.

Feldbeschreibung:

1. Zahlung | Datum der ersten Teilzahlung.
Intervall | Auswahl der Zahlungsintervalle: Wöchentlich, monatlich, vierteljährlich, halbjährlich, jährlich.
Anzahl | Anzahl der Teilzahlungen. Hinweis: Eine Automatik berechnet unter Berücksichtigung des offenen Betrages, des Intervalls und der Anzahl der Intervalle sofort die fälligen Zahlungen für die nächsten Zeiträume.
Freigabe | Hier kann die jeweilige Teilzahlung freigegeben oder die Freigabe aufgehoben werden.
Gezahlt | An einem gesetzten Haken erkennen Sie, welche Teilzahlungen bereits erfolgt sind.
Zurücksetzen | Mit zurücksetzen können Sie alle Teilzahlungen wieder zurücksetzen.

Rechnungsbeleg (F3) / Mahnungsbeleg (Strg+F3)

Bereits gedruckte Rechnungen oder Mahnungen können Sie hier einsehen.

Belegarchiv

Über Strg+W oder Info/Belegarchiv gelangen Sie ins Belegarchiv, in dem Sie alle Belege einsehen können.

Hinweis: Die detaillierte Dokumentation zum Belegarchiv finden Sie im Kapitel 17 Belegdruck und Belegarchiv.

Konten Drucken

Über Info/Konten drucken können Sie einen Ausdruck Ihrer Konten erstellen.

Feldbeschreibung:

Von/bis; Konto-Nr. | Selektion Debitoren-Nr..
Dru/Akt. bis; Bu-Datum | Auswahl bis zu welchem Datum Sie die Konten drucken bzw. aktualisieren wollen.
Mit Aktualisierung | Erledigte ausgeglichene Buchungen bis zum Aktualisierungsdatum werden nach dem Druck gelöscht.

Hinweis: Bei jedem Kontoausdruck werden je Konto die zwar gedruckten, jedoch bis zum letzten Kontendruck noch nicht ausgeglichenen Posten nochmals gedruckt und mit dem gelb hinterlegten Vermerk „Vortrag“ absummiert. Dann erst beginnt der Druck der neuen Bewegungen.

Feldbeschreibung:

OP-NR | OP-Nummer des aktuellen Postens.
BELEG-NR | Beleg-Nummer.
BEL-DAT | Beleg-Datum.
BA | Buchungsart.
US | Umsatzsteuerschlüssel.
OP-ZA | OP-Nummer des Postens, mit dem dieser OP verrechnet wurde.
SACH-KTO | Sachkonto.
PER | Buchungsperiode.
Zeile | Zeilen-Nummer im Buchungsjournal.

Debitoren Saldenliste

Mit dieser Funktion können über Info/Debitoren Saldenliste Debitoren-Saldenlisten bis zum Ende jeder beliebigen Periode gedruckt werden.

Feldbeschreibung:

von / bis Konto-Nr. | Eingrenzung auf bestimmte Konten-Nummern.
Bis Periode | Eingrenzung der Perioden. Bei Eingabe von Periode 0 erfolgt der Ausdruck der Eröffnungswerte zum Jahresbeginn.
Selektion | Hier können Sie für eine weitere Selektion einen individuellen Filter aus Basis einer Codeblock-Programmierung einsetzen.
Nur Endsaldo ausgeben. | Gibt nur den Endsaldo aus.
Länder-Sortierung | Die Ländersortierung erlaubt eine Sortierung der Debitoren nach Ländern, wobei für jedes Land eine gesonderte Absummierung erfolgt.

Saldenbestätigung

Über diese Funktionalität ist es über Info/Saldenbestätigung möglich, Saldenbestätigungen mit einem individuell konfigurierbaren Layout zu erstellen.

Feldbeschreibung:

Von/bis; Kontonummer | Debitoren-Abgrenzung.
Abgrenzung per Buchungs-Datum | Saldo wird bis zu diesem Datum ausgedruckt.
Sortierung Konto | Ausdruck wird sortiert nach Kontonummer oder Matchcode.
Sortierung OP | Innerhalb der Hauptsortierung kann dann nach OP-Nummer, Datum oder Beleg-Nummer sortiert werden.

Debitoren OP-Liste

Über Info/Debitoren OP-Liste können Sie sich eine Liste Ihrer offener Posten ausdrucken lassen.

Feldbeschreibung:

von/bis Konto-Nr.

Liste kann für bestimmte Debitoren gedruckt werden.

von/bis Beleg-Nr.

Selektion der Beleg-Nummern.

Abgrenzung per

Buchungs-Datum

Offene Posten mit einem Buchungsdatum nach dem eingegebenen Datum werden nicht berücksichtigt, d.h. die Darstellung ermittelt den Zustand am Tag X.

Hinweis: Sollen alle offenen Posten berücksichtigt werden, geben Sie bitte den 31.12.2055 ein. Dies ist nur wirksam bei der OP-Liste.

Nur bis Fälligkeitsdatum

Offene Posten mit einem Fälligkeitsdatum nach dem eingegebenen Datum werden nicht berücksichtigt.

Hinweis: Sollen alle offenen Posten berücksichtigt werden, geben Sie bitte den 31.12.2055 ein. Dies ist nur wirksam bei der OP-Liste.

Sortierung Konto

Sortierung der Ausgabe lt. Formular, nach Nummer oder Matchcode.

Sortierung OP

Innerhalb der Hauptsortierung kann dann nach OP-Nummer, Datum oder Beleg-Nummer sortiert werden.

mit Fremdwährung

Wenn Haken gesetzt, dann werden auch Fremdwährungsbeträge berücksichtigt.

getrennt je Vertreter

Gruppierung der offenen Posten nach Vertreter-Nummern.

von/bis Vertreter

Eingrenzung der Vertreter-Nummern.

Siehe auch:

Zusammenfassende Meldung


Zusammenfassende Meldung

16.3.3.1 Zusammenfassende Meldung

Über den Debitoren-Menüpunkt Info / Zusammenfassende Meldung kann die zusammenfassende Meldung für das Bundesministerium für Finanzen erstellt werden.

Die Meldung differenziert hierbei zwischen innergemeinschaftlichen Warenlieferungen und sonstigen Leistungen.

Es kann sowohl ein Ausdruck erfolgen als auch eine XML-Datei generiert werden. Diese XML-Datei kann mittels des zur Verfügung stehenden ZM-Onlineformulars des Bundeszentral-Amts für Steuern (http://www.bzst.bund.de / https://www.formulare-bfinv.de/ffw/action/invoke.do?id=zm) über das Internet elektronisch übermittelt werden.

Feldbeschreibung:

Zeitraum | Angabe des Meldezeitraumes für die zusammenfassende Meldung. Die Meldung kann monatlich, quartalsweise oder alle 2 Monate aufbereitet werden. Der jeweilige Zeitraum wird auf die vorhandenen Perioden des Geschäftsjahres umgerechnet:
Von/bis Periode | Anzeige der bezogenen Buchungsperioden des Geschäftsjahres.
Eigene UST-Id Nr. | Eingabe der eigenen UST-Id Nr. im Format DE123456789.
Anzeige nach §18a Abs. 1 UStG | Möchte man die zusammenfassende Meldung monatlich abgeben, so kann dies in diesem Feld ausgewählt werden, die XML-Exportdatei enthält anschließend einen entsprechenden Eintrag. Diese Erklärung muss jedoch explizit widerrufen werden, grundsätzlich ist man für eine Dauer von 12 Kalendermonaten an die monatliche Abgabe der zusammenfassenden Meldung gebunden.
Widerruf der Anzeige | Widerruf der Anzeige nach §18a Abs. 1 UStG. Ein entsprechender Eintrag wird in die XML—Exportdatei geschrieben.
Unternehmen | Diverse Firmenangaben zum eigenen Unternehmen
Mitwirkender | Angaben zum Mitwirkenden
Teilnehmernummer | Hier wird die von der Finanzbehörde zugeteilte Teilnehmernummer angegeben.
Berichtigung | Bis jetzt noch nicht unterstützt
Speicherort für ZM Datei | Auswahl des Dateipfades für die zu erstellende XML-Datei

Die einzelnen Funktionen für die Datenverarbeitung sind im unteren Bereich des Fensters zu finden:

Funktionsbeschreibung:

XML-Datei erzeugen; (Alt+X) | Mit diesem Button kann die Aufbereitung einer XML-Datei für die elektronische Abgabe der Zusammenfassenden Meldung gestartet werden.
Druck starten; (Alt+D) | Hiermit wird der Ausdruck der Zusammenfassenden Meldung gestartet. Im Supervisor-Modus kann auch das Layout der Zusammenfassenden Meldung bearbeitet werden:
Abbrechen; (Alt+A) | Abbruch der ZM-Aufbereitung und Schließen des Fensters.


Kreditorenverwaltung

16.4 Kreditorenverwaltung

In diesem Programmbereich können Kreditoren angelegt, gepflegt und gelöscht werden. Wenn auch mit der business express Materialwirtschaft gearbeitet wird, dann wird mit beiden Programmen (FiBu und Materialwirtschaft) auf die gleichen Datenbasis zugegriffen. Allerdings werden Ihnen auf den Masken zum Teil unterschiedliche Daten angezeigt.

Siehe auch:

Kreditoren – Allgemeine Felder

Kreditoren – Allgemeine Funktionen

Kreditoren - Allgemein

Kreditoren - Salden

Menü Bearbeiten

Menü Info


Kreditoren – Allgemeine Felder

16.4.1 Kreditoren – Allgemeine Felder

Feldbeschreibung:

Kreditoren-Nr.

8-stellige, numerische Nummer. Sie dient zugleich als Suchbegriff.

Matchcode

10-stelliger alphanumerischer Suchbegriff.

Typ

Alphanumerischer Lieferantentyp für die Suchabfrage. Hier können Sie ein übergeordnetes Suchkriterium des Lieferanten eingeben. Die Definition der Typen legen Sie selbst fest.

Der Lieferantentyp ist in Verbindung mit den Mehrfachsuchbegriffen ein zusätzliches Suchkriterium, bei dem nur die Lieferanten in der Matchcode-Darstellung angezeigt werden, auf die die eingegebene Suchkombination zutrifft.

Debitoren-Stamm

Über „Debitoren-Daten“ gelangen Sie direkt zum Debitorenstamm.

MS-Word

Über „MS-Word“ gelangen Sie direkt zum Word-Commander.


Kreditoren – Allgemeine Funktionen

16.4.2 Kreditoren – Allgemeine Funktionen

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Zeiger darauf setzen. Dann wird eine Quickinfo mit dem Namen der Schaltfläche eingeblendet.

Blättern zum Nächsten /- Vorherigen – Datensatz (Strg++ / Strg+-)

Alternativ können Sie auch mit der Tastenkombination Strg++ bzw. Strg+- zwischen den Datensätzen blättern.

Neu – Lieferant neu anlegen (F4)

Durch die Auswahl dieses Symbols können Sie den Dialog für die Anlage eines neuen Kreditoren starten.

Sie können eine neue Lieferanten-Nr. entweder manuell eingeben oder automatisch aus der in den Festwerten hinterlegten Nummernserie generieren lassen. Die Eingabe der Lieferanten-Nr. bestätigen Sie bitte mit Enter. Das System prüft, ob die Lieferanten-Nr. bereits existiert. Mit der Schaltfläche OK können Sie den neuen Lieferanten im System anlegen und auf der Kreditorenstammmaske mit der Eingabe der Daten fortfahren. Mit der Schaltfläche Abbrechen verwerfen Sie die Neuanlage.

Feldbeschreibung:

Neue Lieferanten-Nummer; (manuell) | Sie können die neue Lieferanten-Nummer direkt eingeben oder durch Klick auf [image] in die „Lieferanten-Suche“ wechseln. Mit „/“ als Suchbegriff werden Ihnen dort alle Daten angezeigt. Sollte die Nummer bei manueller Vergabe bereits vergeben sein, erhalten Sie die Fehlermeldung „Nummer existiert bereits!“.
Neue Lieferanten-Nummer; (automatisch) | Über die Funktion Nr. automatisch vergeben generiert das System automatisch eine neue, gültige Lieferanten-Nr. in Abhängigkeit der gespeicherten Nummernkreise (siehe Festwerte / Nummernkreise).
Existierenden Lieferanten kopieren | Über diese Funktion können Sie die Lieferantendaten des zuletzt aufgerufenen Lieferanten kopieren, da diese automatisch übernommen werden. Die Lieferantennummer kann jedoch auch manuell überschrieben oder durch Klick auf [image] in der „Lieferanten-Suche“ ausgewählt werden.

Hinweis: Wenn Sie "Nr. automatisch vergeben" und „Existierenden Lieferanten kopieren“ in Kombination verwenden, können Sie einfach und schnell einen neuen Kunden anlegen.

Löschen (F6)

Vor der Löschung erfolgt eine Rückfrage, die mit "Ja" beantwortet werden muss. Das Löschen ist nur möglich, wenn auf den Satz im laufenden Geschäftsjahr noch nicht gebucht wurde und auch keine Überträge aus früheren Geschäftsjahren vorhanden sind. Andernfalls wird die Löschung mit einer Fehlermeldung abgelehnt.

Feldbeschreibung:

Ja | Nur der Kreditor ohne seine Umsätze wird gelöscht.
mit Umsätzen | Der Kreditor wird mit seinen Umsätzen gelöscht.
Nein | Der Löschvorgang wird abgebrochen.

Hinweis: Das Löschen ist nur möglich, wenn der Lieferant keine offenen Posten und das Konto keine Bewegungen mehr hat. Andernfalls wird die Löschung mit einer Fehlermeldung abgelehnt. Dieses Protokoll können Sie drucken oder speichern.

Verändern - Kontendaten verändern

Nach Anwahl eines beliebigen Feldes in der Lieferantenstammmaske wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an dem hervorgehobenen Häkchen und an dem Verwerfen-Symbol in der Symbolleiste.

Texte und Daten des Kontos können mit Ausnahme der Kreditoren-Nr. verändert werden. Die geänderten Daten speichern Sie mit der PgDn-Taste oder mit der Schaltfläche Speichern in der Symbolleiste. Wollen Sie den Datensatz unverändert verlassen, klicken Sie bitte auf Verwerfen oder drücken Sie die ESC-Taste

Suchen (Strg+F)

Sie können sich diese Ansicht im Supervisor-Modus als Tab auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster unter Business Express).

Alternativ können Sie auch über [image] die Standardsuche starten. Lieferanten können über Lieferanten-Nr., Matchcode oder Kontaktpersonen gefunden werden. Die Suchfunktion erwartet nun die Eingabe des Suchtextes. Die Eingabe muss mindestens ein Zeichen lang sein. Durch die Auswahl der Schaltfläche Suchen wird die Suche gestartet. Alternativ können Sie die Eingabe des Suchtextes mit der Enter-Taste verlassen.

Durch Voranstellen des "#"-Zeichens suchen Sie nach einer Lieferanten-Nummer. Die Suche nach Kontaktpersonen oder nach einem der fünf zusätzlichen Suchbegriffe erfolgt ohne Umschaltung. Stellen Sie lediglich das "/"-Zeichen vor den eigentlichen Suchbegriff, erhalten Sie alle Daten. Denken Sie aber daran, dass durch die Mehrfachsuchbegriffe ein Lieferant auch mehrfach in der Suche auftauchen kann.

Mit den Cursortasten kann senkrecht zeilenweise oder waagerecht im Browser geblättert werden. Mit PgUp/PgDn kann der Cursor seitenweise bewegt werden. Sobald Sie den Lieferanten gefunden haben, wählen Sie ihn mit den Cursortasten aus. Mit Enter oder Klick auf „Gehe zu“ übernehmen Sie den Lieferanten in die Lieferantenstammmaske.

Die Gestaltung der Suchtabelle (hier Matchcode / Nummer / Name 1 / Name 2 etc..) kann individuell je Arbeitsplatz angepasst werden. Reihenfolge und Breite der Felder sind einstellbar. Weitere Informationen entnehmen Sie bitte dem Kapitel Einleitung/Programmadministration/Browserbedienung.

Kombinierte Suche

Es besteht die Möglichkeit, zusätzlich zu einem festen Suchbegriff (Matchcode, Mehrfach-Suchbegriffe, Kontaktpersonen) auch nach mehreren Suchbegriffen und/oder Daten der eigentlichen Adresse kombiniert zu suchen (Anschrift, Telefon).

Syntax bei der kombinierten Suche: /Suchbegriff/Filter1/Filter2/.../...

Hinweis: Der Suchbegriff bezieht sich entweder auf den Matchcode, auf einen Mehrfachsuchbegriff oder die Kontaktperson. Als Filter können weitere Suchbegriffe oder Teile der Adresse verwendet werden. Wenn Sie auch den Lieferantentyp in die kombinierte Suche integrieren wollen, stellen Sie vor obige Syntax den Typ-Buchstaben ohne Schrägstrich (z.B. alle Interessenten, die Muster heißen und in München wohnen: I/Muster/München).

Im Unterschied zur Standardsuche erscheinen bei der kombinierten Suche nur die Datensätze in der Auswahl, die den eingegebenen Filtern entsprechen.

Erweiterte Suche (Filter-Wizard)

Reichen die Standardsuche sowie die kombinierte Suche nicht aus, um einen Lieferanten zu finden, können Sie über die erweiterte Suche (Filter-Wizard) auch direkt über jedes beliebige Feld der Datei suchen. Über die Auswahl durch Klick auf „kein Filter“ und dann auf „Benutzerdefiniert“ oder Bearbeiten/Erweiterte Suche starten Sie diesen.

Hinweis: Ein gesetzter Filter ist erkennbar an „Benutzerdefiniert“ in der Symbolleiste. Um den Filter wieder zu deaktivieren, klicken Sie auf „Benutzerdefiniert“ und dann auf „kein Filter“ .

Feldbeschreibung:

Filtergliederung | Gliederungsübersicht der eingesetzten Filter.
Tabellen-Name | Name der Tabelle, für die dieser Filter gerade angewendet wird.
Feld-Name | Auswahl aus allen definierten Feldern.
Operator | Auswahl mathematischer Operationen.
Such-Wert | Such-Wert, nach dem gefiltert werden soll.
Bedingung hinzufügen | Hinzufügung der Bedingung bei Erstellung eines neuen Filters oder Ergänzung eines bereits bestehenden.
Bedingung löschen | Markieren Sie in der Gliederungsansicht den zu löschenden Filter und klicken Sie dann auf „Bedingung löschen“.
Format - Tabellen/Feld-Name | Zur leichteren Auswahl eines Feld-Namens kann hier zwischen den Ansichten „Name“ (ANZZAHL (Anzahl Rechnungen)) und „Bezeichnung“ (Anzahl Rechnungen (ANZZAHL)) gewechselt werden.
Feldliste anzeigen | Anzeige der Feldliste mit integrierter Suchfunktion.
Klartext anzeigen | Anzeige des Klartextes des Feld-Namens.

Beispiel: „ANZZAHL >= 10“ filtert alle Lieferanten, bei denen mehr als 10 Rechnungen angefallen sind. Alle Lieferanten oder Interessenten, die diesen Filter nicht passieren, werden bis zur Auflösung des Filters im Kreditorenstamm nicht mehr angezeigt.

Individuelle Filter

Im Supervisor-Modus können Sie auch eigene Filter definieren und diese individuell mit Rechten belegen. Durch Klick auf „kein Filter“ und dann „Filter definieren“ öffnen Sie dieses Fenster.

Feldbeschreibung:

Neuer Filter | Erstellung eines neuen Filters.
Filter löschen | Löschen eines vorhandenen Filters.
Filter umbenennen | Umbenennung eines vorhandenen Filters.
Filter sichtbar für | Sichtbarkeit für alle Benutzer „000 Alle Benutzer“ oder individuelle Auswahl durch Setzung eines Hakens per Mausklick.
Testen | Überprüfung des Filters hinsichtlich seiner korrekten Funktionalität.
Experte | Öffnung von „Filter erweitert“ für eine individuelle Programmierung des Filters.

Hinweis: Der erstellte Filter kann über das Drop-Down-Feld „kein Filter“ und „Umsatz > 10000 €“ ausgewählt werden.

Beispiel: Es werden Lieferanten mit einem Umsatz größer als 10.000 € pro Geschäftsjahr herausgefiltert.


Kreditoren - Allgemein

16.4.3 Kreditoren - Allgemein

Feldbeschreibung:

Name 1 bis

PLZ/Ort

Hauptanschrift des Lieferanten. 5 Zeilen à 30 Zeichen alphanumerisch.

Telefon-Nr.

Telefon-Nummer des Lieferanten.

Anrufen

Durch Klick auf das Symbol können Sie bei eingerichteter TAPI-Funktionalität Ihrer Telefonanlage direkt anrufen.

Debitoren-Daten

Mit diesem Button wechseln Sie direkt zum Kreditorenstamm.

MS-Word

Mit diesem Button wechseln Sie direkt zum BE Word-Commander.

Telefax-Nr.

Telefax-Nr. des Lieferanten.

Email-Adresse

Email-Adresse des Lieferanten.

Mail-Kennzeichen

5-stelliges, alphanumerisches Feld. Hier können Sie alle für Sie wichtigen Kriterien eines Lieferanten verschlüsseln. Die entsprechende Definition legen Sie natürlich selber fest. Das könnte z.B. folgendermaßen aussehen:

1. Stelle = Lieferantenkategorie:
A = Zulieferer für elektronische Bauteile
B = Zulieferer für Büromaterial
I = Zulieferer für Computer und Software

2. Stelle = Betriebsgröße:
A = Großbetrieb
B = Mittelstand
C = Kleinbetrieb

USt-Ident. Nr.

Umsatzsteuer-Identifikations-Nummer. Wird für Auslandslieferanten in EU-Ländern benötigt.

Ausland

Es handelt sich um einen Auslandslieferanten.

Land-Nr.

3-stelliger numerischer Ländercode, ISO-Code und Landbezeichnung des Statistischen Bundesamtes. Dient zur Differenzierung der Kreditorensalden nach Ländern sowie im Modul Auftragsbearbeitung zur Durchführung der Intrastatmeldungen bzw. Ausfuhrerklärungen.

Währungs-KZ

Währungs-Kennzeichen. Definiert die Währung, in der für den Lieferanten üblicherweise fakturiert wird:

0 = Eigenwährung

1-18 = Fremdwährungen (siehe Hauptprogramm/Festwerte/Währungs-Tabelle)

Sprach-Nr.

Definiert die Sprache, in der für den Lieferanten Dokumente ausgedruckt werden. Die Sprachcodes von 1 bis 35 verwalten Sie selbst (0 = Standardsprache), d.h. Sie legen fest, welcher Code für Englisch, Spanisch etc. steht. Legen Sie Artikeltexte und Formulare entsprechend dieser Sprachcodes mehrsprachig an.

Hinweis: Nur wenn Modul Fremdsprachen vorhanden.

Kunden-Nr. beim Lieferanten

Eigene Kunden-Nummer beim Lieferanten.

Kreditoren-Nr. in FiBu

Nummer, unter der der Kreditor in der Finanzbuchhaltung geführt wird.

Standard-
Aufwands-
Sachkonto

Durch Einstellen einer entsprechenden Konto-Nr. werden gebuchte Rechnungseingänge nicht auf die Standardaufwandskonten gebucht, sondern auf das spezielle Zuliefererkonto.

Zahlungs-Bedingungen

Zahlungsbedingungen:

Sie können die Zahlungsbedingungen in Tagen oder nach Datum festlegen.

Zahlungsbedingungen Klartext

60-stelliges alphanumerisches Feld:

Hier kann ein frei formulierter Text für die Zahlungsbedingungen eingegeben werden. Bleibt das Feld leer, wird der Text automatisch aus den numerischen Bedingungen erstellt. Das Feld muss also nur bei besonderen Vereinbarungen gefüllt werden. Genügt der zur Verfügung stehende Platz nicht, kann hier auch eine Referenz auf einen Textbaustein, der die Zahlungsbedingungen enthält, hinterlegt werden. In diesem Fall geben Sie bitte einen Klammeraffen (@), gefolgt vom Namen des Textbausteins ein, z.B. @BAUSTEIN.

Zahlungs-Freigabe

Voreinstellung für die Zahlungs-Freigabe beim Buchen von Kreditoren-Rechnungen:

Ja: Freigabe erteilt

Nein: Freigabe nicht erteilt

Bankeinzug: Keine Freigabe erforderlich, Kreditor hat Einzugsermächtigung

Bank-Konto-Nr. BLZ, Kto

Bis zu 12-stellige alphanummerische Kontonummer des Kreditors.

BLZ

8-stellige nummerische Bankleitzahl.

Bank-Name 1

Bis zu 25-stelliger Bankname.

Bank-Name 2-3

Bis zu 35-stelliger Bankname.

Bank Identifier Code

11-stelliger Bank Identifier Code der Bankverbindung des Lieferanten.

Mit diesem Code kann die bezogene Bank eindeutig identifiziert werden. Es erfolgt hierbei eine Prüfung der syntaktischen korrekten Eingabe.

Der BIC hat eine Länge von 8 oder 11 alphanumerischen Zeichen und folgenden Aufbau:

BBBBCCLLbbb

BBBB

4-stelliger Bankcode, vom Finanzinstitut frei wählbar

CC

2-stelliger Ländercode (nur Alphazeichen)

LL

2-stellige Codierung des Ortes (alphanumerische Zeichen), wenn das 2. Zeichen eine 1 ist, handelt es sich um einen passiven SWIFT-Teilnehmer, wenn das 2. Zeichen eine 0 ist, handelt es sich um einen Test-BIC.

bbb

Optionale 3-stellige Kennzeichnung (Branch-Code) der Filiale oder Abteilung; Standard XXX (alphanumerische Zeichen).

IBAN

Bis zu 25-stellige International Bank Account Number.

Die International Bank Account Number ist eine internationale, standardisierte Notation für Bankkontonummern. Die Eingabe wird auf Korrektheit nach der ISO-Norm ISO 13616:2003 geprüft.

Die IBAN ist allgemein auf maximal 34 Stellen beschränkt, wobei eine deutsche IBAN immer exakt 22 Stellen besitzt, wobei folgende Struktur gilt:

DEpp bbbb bbbb kkkk kkkk kk

DE

Länderkennzeichen für Deutschland

pp

zweistellige Prüfziffer

bbbbbbbb

die 8-stellige deutsche Bankleitzahl

kkkkkkkkkk

die 10-stellige Kontonummer

Kontoinhaber

Bis zu 35-stelliger Inhaber des Kontos.

Bemerkungen

Frei nutzbares Textfeld, 64-stellig, alphanumerisch.


Kreditoren - Salden

16.4.4 Kreditoren - Salden

Ansicht der Salden des Kreditors für jede Periode.


Menü Bearbeiten

16.4.5 Menü Bearbeiten

Siehe auch:

Adress-Etikett drucken

Kontakt-Personen

Memos


Adress-Etikett drucken

16.4.5.1 Adress-Etikett drucken

Mit dieser Funktion können Sie über Bearbeiten/Adress-Etikett drucken ein Kundenetikett ausdrucken, auf Wunsch auch mit einem Barcode. Das Aussehen des Etiketts legen Sie über den Reportdesigner fest. Um den Reportdesigner für Kundenetiketten zu erreichen, müssen Sie über das Supervisorprivileg verfügen. Vor dem Ausdruck der Etiketten erhalten Sie nun das zusätzliche Symbol Reportdesigner zur Auswahl. Weitere Hinweise zu Layouts und der Bedienung des Reportdesigners erhalten Sie unter Formular- und Maskendesigner/Formularlayout /Reportdesigner.


Kontakt-Personen

16.4.5.2 Kontakt-Personen

Mit dieser Funktion können Sie über Strg+K oder Bearbeiten/Kontakt-Personen die Kontakt-Personen verwalten.

Sie können sich diese Ansicht im Supervisor-Modus als Tabkarte auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster unter Business Express).

Feldbeschreibung:

Funktions-Schlüssel | Funktionskennung der Person. Ist gleichzeitig auch Sortierschlüssel der Tabelle und sollte einheitlich gehalten werden.
Anrede | Anredeschlüssel (siehe Datei/Festwerte/Allgemeine Parameter/Kunden/Vertrieb/Seite 5).
Name, Vorname | Hinweis: Unbedingt in dieser Reihenfolge halten, da ansonsten keine Suche nach Nachnamen möglich ist und auch über „Ausgabe Adressen“ keine ordnungsgemäße Verarbeitung möglich ist.
Titel | Titel der des Ansprechpartners.
Abteilungs-Bezeichnung | Abteilungsbezeichnung des Ansprechpartners.
Telefon-Durchwahlnummer | Telefondurchwahl des Ansprechpartners. Hinweis: Wird auch für die automatische Telefonanwahl genutzt, falls dieses Modul vorhanden ist.
Fax-Durchwahlnummer | Telefondurchwahl des Ansprechpartners.
Email-Adresse | Email-Adresse des Ansprechpartners. Hinweis: Wird die gleiche @-Adresse verwendet wie beim Kunden selber, muss hier nur der Teil eingegeben werden, der vor dem @ steht.
Mail-Kennzeichen | 20-stelliges, alphanumerisches Mail-Kennzeichen. Hier können Sie alle für Sie wichtigen Kriterien eines Kunden verschlüsseln. Die entsprechende Definition legen Sie selber fest. Das könnte z.B. folgendermaßen aussehen: 1. Stelle = Kundenkategorie; 2. Stelle = Betriebsgröße; E = Endverbraucher; W = Wiederverkäufer; A = Großbetrieb; B = Mittelstand
Datum letzter Kontakt | Datum des letzten Kontaktes mit dem Ansprechpartner. Dieses kann für automatische Wiedervorlagen verwendet werden.
Bemerkungen | Frei nutzbares alphanumerisches Textfeld.

Feldbeschreibung:

Funktion | Gibt den Funktions-Schlüssel des Ansprechpartners aus.
Name | Gibt den Namen des Ansprechpartners aus.
Abteilung | Gibt die Abteilung des Ansprechpartners aus.

Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Mauszeiger darauf platzieren. Es wird Ihnen dann der Name der Schaltfläche eingeblendet.

Word-Commander

Startet den business express Word-Commander.

Anrufen

Sofern Ihre Telefonanlage über die TAPI-Funktionalität verfügt und diese Funktion in business express eingerichtet ist, können Sie den Ansprechpartner direkt per Klick anrufen. Dabei können Sie entscheiden, ob Sie die Durchwahl, die Haupt- oder die Handynummer anrufen wollen.


Memos

16.4.5.3 Memos

Jedem Kunden können – sofern das Modul Memos eingerichtet ist – über Strg+M oder Bearbeiten/Memos beliebig viele Memos (Textdokumente) zugeordnet werden. Es wird immer das jüngste Memo selektiert und der Text dazu angezeigt. Über die Cursortasten oder die Tasten PgUp/PgDn können Sie innerhalb der Memos des Kunden blättern und bekommen immer das zugehörige Textdokument rechts daneben angezeigt.

Hinweis: Die detaillierte Dokumentation entnehmen Sie bitte Kapitel 13 Memos/Textbausteine/Infoblätter.


Menü Info

16.4.6 Menü Info

Offene Posten

Diese Funktion zeigt über Strg+O oder Info/Offene Posten alle unbezahlt gebliebenen Rechnungen (Verbindlichkeiten) an den Kreditoren an. Der markierte Posten kann bearbeitet werden. Der zweite Browser gibt Auskunft darüber, wie groß der zusammengerechnete Saldo in Abhängigkeit der Währung ist.

Sie können sich diese Ansicht im Supervisor-Modus als Tabkarte auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster unter business express).

Feldbeschreibung:

Buchungstext | Buchungstext des Postens.
Bezahlt | Bereits bezahlter Betrag des offenen Postens.
Skonto 1 / % bis | Fälligkeitsdatum und Prozentsatz des gewährten Skonto.
Skonto 2 / % bis | Fälligkeitsdatum und Prozentsatz des gewährten Skonto.
Netto-Datum | Datum der Nettofälligkeit des offenen Postens.
Automatischer-Zahlungsverkehr | Freigabe des Postens für den automatischen Zahlungsverkehr.

Feldbeschreibung:

OP-Nr | OP-Nr. des Postens.
Beleg-Nr. | Beleg-Nummer.
Beleg-Datum | Beleg-Datum.
Währung | Währung des Postens.
Skonto-Dat. | Skontodatum des offenen Postens.
Skt. % | Skonto Prozentsatz.
Fällig | Fälligkeitsdatum des offenen Postens.
Bezahlt | Höhe der Teilzahlungen.

Feldbeschreibung:

Währung | Währung.
Saldo Währung | Saldo dieser Währung. Wird für jede Währung einzeln ausgegeben.
Fällig Währung | Fälligkeitsbetrag dieser Fremdwährung.
Saldo | Saldo der Fremdwährung in Eigenwährung.
Fällig | Fälligkeit der Fremdwährung in Eigenwährung.

Buchungen anzeigen

Mit dem Umschalten auf „Ansicht: Alle Buchungen“ können hier auch bereits ausgeglichene Posten (grau hinterlegt) angezeigt werden.

Feldbeschreibung:

BuA | Buchungsart: S = Sachkontobuchung; D = Debitorenrechnung; K = Kreditorenrechnung manuell oder Übernahme Rechnungseingang; E = Eingangszahlung; A = Ausgangszahlung; F = Fakturaübernahme Rechnungsausgang; Z = Sammelbuchung
OP-Zahl. | Miteinander ausgeglichene Posten können über die identische OP-Nummer identifiziert werden.
Sach-Kto | Anzeige des Gegenkontos. Hinweis: Wird nur angezeigt, wenn keine Splitbuchung getätigt wurde.

Hinweis: Die Buchungen können durch Klick auf die Spaltenköpfe sortiert werden.

OP-Zuordnung (F9)

Bislang nicht zugeordnete Zahlung/Gutschrift können mit dieser Funktionalität einem offenen Posten zugeordnet werden. Stellen Sie den Cursor auf einen der beiden Positionen und klicken das OP-Zuordnungs-Symbol. In das sich öffnende Eingabefeld geben Sie die Nummer desjenigen OP‘s ein, dem Ersterer zugeordnet werden soll.

Teilzahlung

Über diese Schaltfläche kann der Dialog für die Anlage von Teilzahlungen je offenen Posten aufgerufen werden. Diese Teilzahlungen werden dann im Zahlungsverkehr beim Bankeinzug berücksichtigt.

Feldbeschreibung:

1. Zahlung | Datum der ersten Teilzahlung.
Intervall | Auswahl der Zahlungsintervalle: Wöchentlich, monatlich, vierteljährlich, halbjährlich, jährlich.
Anzahl | Anzahl der Teilzahlungen. Hinweis: Eine Automatik berechnet unter Berücksichtigung des offenen Betrages, des Intervalls und der Anzahl der Intervalle sofort die fälligen Zahlungen für die nächsten Zeiträume.
Freigabe | Hier kann die jeweilige Teilzahlung freigegeben oder die Freigabe aufgehoben werden.
Gezahlt | An einem gesetzten Haken erkennen Sie, welche Teilzahlungen bereits erfolgt sind.
Zurücksetzen | Mit zurücksetzen können Sie alle Teilzahlungen wieder zurücksetzen.

Rechnungsbeleg (F3)

Über diese Funktionalität kann ein in der Datenbank abgelegter Eingangsrechnungsbeleg eingesehen werden.

Belegarchiv

Über Strg+W oder Info/Belegarchiv gelangen Sie ins Belegarchiv, in dem Sie alle Belege einsehen können.

Hinweis: Die detaillierte Dokumentation zum Belegarchiv finden Sie im Kapitel 17 Belegdruck und Belegarchiv.

Konten Drucken

Über Info/Konten drucken können Sie eine Übersicht über Ihre Konten ausdrucken.

Feldbeschreibung:

Von/bis; Konto-Nr. | Selektion Kreditoren-Nr..
Dru/Akt. bis; Bu-Datum | Auswahl bis zu welchem Datum Sie die Konten drucken bzw. aktualisieren wollen.
Mit Aktualisierung | Die Buchungen bis zum Aktualisierungsdatum werden nach dem Druck gelöscht.

Hinweis: Bei jedem Kontoausdruck werden je Konto die zwar gedruckten, jedoch bis zum letzten Kontendruck noch nicht ausgeglichenen Posten nochmals gedruckt und mit dem gelb hinterlegten Vermerk „Vortrag“ absummiert. Dann erst beginnt der Druck der neuen Bewegungen.

Feldbeschreibung:

OP-NR | OP-Nummer des aktuellen Postens.
BELEG-NR | Beleg-Nummer.
BEL-DAT | Beleg-Datum.
BA | Buchungsart.
US | Umsatzsteuerschlüssel.
OP-ZA | OP-Nummer des Postens, mit dem dieser OP verrechnet wurde.
SACH-KTO | Sachkonto.
PER | Buchungsperiode.
Zeile | Zeilen-Nummer im Buchungsjournal.

Kreditoren Saldenliste

Mit dieser Funktion können über Info/Kreditoren Saldenliste Kreditoren-Saldenlisten bis zum Ende jeder beliebigen Periode gedruckt werden.

Feldbeschreibung:

von / bis Konto-Nr. | Eingrenzung auf bestimmte Konten-Nummern.
Bis Periode | Eingrenzung der Perioden. Bei Eingabe von Periode 0 erfolgt der Ausdruck der Eröffnungswerte zum Jahresbeginn.
Selektion | Hier können Sie für eine weitere Selektion einen individuellen Filter aus Basis einer Codeblock-Programmierung einsetzen.
Nur Endsaldo ausgeben. | Gibt nur den Endsaldo aus.
Länder-Sortierung | Die Ländersortierung erlaubt eine Sortierung der Debitoren nach Ländern, wobei für jedes Land eine gesonderte Absummierung erfolgt.

Saldenbestätigung

Über diese Funktionalität ist es über Info/Saldenbestätigung möglich, Saldenbestätigungen mit einem individuell konfigurierbaren Layout zu erstellen.

Feldbeschreibung:

Von/bis; Kontonummer | Kreditoren-Abgrenzung.
Abgrenzung per Buchungs-Datum | Saldo wird bis zu diesem Datum ausgedruckt.
Sortierung Konto | Ausdruck wird sortiert nach Kontonummer oder Matchcode.
Sortierung OP | Innerhalb der Hauptsortierung kann dann nach OP-Nummer, Datum oder Beleg-Nummer sortiert werden.

Kreditoren OP-Liste

Über Info/Kreditoren OP-Liste können Sie eine Liste der offenen Posten bei den Kreditoren ausdrucken.

Feldbeschreibung:

von/bis Konto-Nr.

Liste kann für bestimmte Kreditoren gedruckt werden.

von/bis Beleg-Nr.

Selektion der Beleg-Nummern.

Abgrenzung per

Buchungs-Datum

Offene Posten mit einem Buchungsdatum nach dem eingegebenen Datum werden nicht berücksichtigt, d.h. die Darstellung ermittelt den Zustand am Tag X.

Hinweis: Sollen alle offenen Posten berücksichtigt werden, geben Sie bitte den 31.12.2055 ein. Dies ist nur wirksam bei der OP-Liste.

Nur bis Fälligkeitsdatum

Offene Posten mit einem Fälligkeitsdatum nach dem eingegebenen Datum werden nicht berücksichtigt.

Hinweis: Sollen alle offenen Posten berücksichtigt werden, geben Sie bitte den 31.12.2055 ein. Dies ist nur wirksam bei der OP-Liste.

Sortierung Konto

Sortierung der Ausgabe lt. Formular, nach Nummer oder Matchcode.

Sortierung OP

Innerhalb der Hauptsortierung kann dann nach OP-Nummer, Datum oder Beleg-Nummer sortiert werden.

mit Fremdwährung

Wenn Haken gesetzt, dann werden auch Fremdwährungsbeträge berücksichtigt.


Buchungen

16.5 Buchungen

Im Programm Buchungen können Sie sämtliche Geschäftsvorfälle verbuchen sowie Faktura-Daten (Ein- und Verkauf) aus der business express Auftragsabwicklung übernehmen. Gehen Sie bei einer neuen Buchung wie folgt vor:

Geben Sie nach dem Programmaufruf zuerst die Buchungsperiode (Buchungsmonat 01, 02 bis 18) ein.

Nach Eingabe einer korrekten Buchungsperiode und der Bestätigung mit Enter können mit Hilfe des Neu-Symbols [image] oder F4 neue Buchungen eingegeben werden. Wenn die gewählte Buchungsperiode größer als 12 ist, erscheint am unteren Bildschirmrand ein Hinweis.

Hinweis: Die Buchungs-Periode richtet sich dem Geschäftsjahr und nicht nach dem Kalenderjahr.

Bevor Sie eine Buchung tätigen können, müssen Sie zunächst die Buchungsart auswählen (Durch Eingabe des Anfangsbuchstaben können Sie direkt eine Buchungsart auswählen oder mit der Maus obiges Auswahlfenster öffnen).

Hinweis: Je nach Auswahl der Buchungsart stehen im weiteren Verlauf unterschiedliche Eingabe- und Anzeigefelder zur Verfügung.

Feldbeschreibung (allgemeine Felder):

Buchungsart | Buchungsarten: Sachkonten: Buchungen auf Sachkonten; Eingangszahlung: Eingangszahlung von Debitoren; Ausgangszahlung: Ausgangszahlung an Kreditoren; Kreditorenrechnung: Kreditorenrechnung manuell buchen; Debitorenrechnung: Debitorenrechnung manuell buchen
Beleg-Nummer | Beleg-Nummer der Buchung.
Beleg-Datum | Datum des Beleges.
Buchungstext | 50-stelliger alphanummerischer Buchungstext.
Betrag | Betrag der Buchung.
Ok | Ausführen der Buchen durch Bestätigung mit J oder +. Soll nicht gebucht werden, fahren Sie mit dem Cursor in die davorliegenden Datenfelder und berichtigen die Eingaben bzw. fahren auf das Feld Buchungsart und wählen eine andere Funktion.

Siehe auch:

Buchungen: Sachkonten

Buchungen: Eingangszahlung

Buchungen: Ausgangszahlung

Buchungen: Kreditorenrechnung

Buchungen: Debitorenrechnung

Buchungen: Besonderheiten bei Anlagenbewegungen

Menü Funktionen


Buchungen: Sachkonten

16.5.1 Buchungen: Sachkonten

Mit dieser Auswahl können Sie Buchungen auf Sachkonten durchführen.

Hinweis: Die Konten, die hier direkt angesprochen werden, müssen für Direktbuchungen freigegeben sein.

Hinweis: Der Saldo neben den Konten wird nur angezeigt, wenn dieser über Datei/Festwerte/Lokale Parameter/FiBu/Sachkonten-Saldenanzeige beim Buchen freigeschaltet ist.

Feldbeschreibung:

Soll-Konto

Kontonummer auf der Soll-Seite:

Suche Kontonummer über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

(KST)

Kostenstelle für das Soll-Konto:

Suche Kostenstelle über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

Haben-Konto

Kontonummer auf der Haben-Seite:

Suche Kontonummer über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

Nach Eingabe der Kontonummer erweitert sich die Feld- und Funktionsauswahl:

Auswahlmöglichkeiten bei der Anlagenbewegung:

Neuzugang

Ergänzung / Wertkorrektur

Vollabgang

Teilabgang

Außerplanmäßige AfA

Sonstige AfA

Über die Inventarnummer wählen Sie im 2. Schritt das Anlagegut aus, für welches die Buchung gelten soll. Falls Sie diese nicht wissen, können Sie diese über [image] in der Inventarübersicht oder über [image] in der Inventarverwaltung suchen.

(KST)

Kostenstelle für das Haben-Konto:

Suche Kostenstelle über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

Beleg-Nummer

Bis zu 20-stellige Belegnummer. Mit dem Symbol [image] oder F7 können Sie automatisch eine Belegnummer generieren.

Intern

Möglichkeit der zusätzlichen Vergabe einer bis zu 20-stelligen internen Beleg-Nummer.

Hinweis: Dieses Feld erscheint nur, wenn der Parameter über Datei/FiBu-Parameter/Allgemein/Interne Beleg-Nummer führen aktiviert ist.

Beleg-Datum

Datum der Buchung. Das Programm schlägt automatisch das Systemdatum vor und kann mit Enter übernommen werden. Ein Buchungsdatum außerhalb der aktuellen Periode wird nur nach ausdrücklicher Rückfrage akzeptiert.

Buchungstext

Bis zu 50-stelliger Buchungstext. Bei Nachfolgebuchungen mit gleichem Text kann dieser mit F8 oder dem Symbol [image] von der vorherigen Buchung übernommen werden.

Betrag

Betrag der Buchung.

MSt/VSt/ESt#

Umsatzsteuer- / Vorsteuer- / Erwerbssteuerschlüssel laut Datei/FiBu-Parameter/Steuersätze/Konten. Das Programm zeigt den entsprechenden Satz an und berechnet sowohl den Nettobetrag als auch die Steuer:

1. Stelle:
V = Vorsteuer
M = Umsatzsteuer

2. Stelle: Steuerschlüssel lt. Parameter bzw. Debitorenstamm
1 = Inland
5 = Import Drittländer
6 = Import EG

Schlüssel ist überschreibbar. Durch Eingabe von "VV" kann der Betrag auf mehrere Steuerschlüssel verteilt werden. (siehe 16.5.1.1)

3. Stelle: Vorsteuer aus der EU-Erwerbssteuer (nur bei EU-Lieferanten verfügbar).

Reverse Charge USt und VSt

Anzeige der automatischen Buchung von Umsatzsteuer gegen Vorsteuer entsprechend dem Reverse Charge Verfahren.

Netto

Der gesamte Netto Betrag

VSt

Der gesamte Vorsteuerbetrag

OK

Ausführen der Buchen durch Bestätigung mit F12, J oder +.

Bei falschen Eingaben erhalten Sie in der Statusleiste eine Fehlermeldung.

Soll nicht gebucht werden, fahren Sie mit dem Cursor in die davorliegenden Datenfelder und berichtigen die Eingaben bzw. fahren auf das Feld Buchungsart und wählen eine andere Funktion.

Speichern/Verwerfen/Abbrechen

Buchung OK (Strg+S).

Eingabe abbrechen (Strg+C).

Sitzung abschließen.

Bevor Sie die Sitzung abschließen können, müssen Sie die Eingabe abbrechen, indem Sie F4 drücken oder auf das Verwerfen- Symbol klicken.

Siehe auch:

Betrag Aufteilen: VSt / Ust-Aufsplittung


Betrag Aufteilen: VSt / Ust-Aufsplittung

16.5.1.1 Betrag Aufteilen: VSt / Ust-Aufsplittung

Über die Eingabe von „VV“ / „MV“ oder das Symbol (…) gelangen Sie zur VSt-/ Ust-Aufsplittung (abhängig von den bezogenen Sachkonten).

Das Programm zeigt den entsprechenden Satz an und berechnet sowohl Nettobetrag als auch die Steuer.

Funktionsbeschreibung:

 | Über „Automatik“ können Sie bei mehreren Steuersätzen diese automatisch berechnen lassen. Tragen Sie hierzu manuell den Nettobetrag des ersten Steuerpostens in die Spalte Netto bei dem entsprechenden Steuersatz ein. Klicken Sie nun in die Spalte Netto des zweiten Steuersatzes und dann auf „Automatik“ Die Steuerbeträge werden nun automatisch berechnet.
% Satz | Anzeige des zum Steuerschlüssel gehörigen Steuersatzes
Ust-Bezeichnung | Anzeige der in den FiBu-Parametern hinterlegten Bezeichnung für den Steuerschlüssel
Ausnahmefall | Anzeige des in den FiBu-Parametern definierten Ausnahmefalls für eine mögliche Reverse-Charge-Steuerung des bezogenen Steuer-Schlüssels
Netto | Der gesamte Netto Betrag
VSt | Der gesamte Vorsteuerbetrag
Reverse Charge USt und VSt | Anzeige der automatischen Buchung von Umsatzsteuer gegen Vorsteuer entsprechend dem Reverse Charge Verfahren.


Buchungen: Eingangszahlung

16.5.2 Buchungen: Eingangszahlung

Mit dieser Option können Sie Zahlungen von Debitoren verbuchen.

Feldbeschreibung:

Debitoren-Nr.

Eingabe der Debitoren-Nr.:

Ist diese nicht bekannt, kann über die folgenden Alternativen gesucht werden:

Debitorenverwaltung: PgUp oder [image] oder Klick auf Symbol

Matchcode/Kunden-Nr.: PgDn oder [image] oder Symbol [image] à Suche Stammdaten …

Suche Beleg-Nr. über F7 oder Symbol [image] à Suche Beleg-Nr. … In der Übersicht der offenen Posten können Sie nach der Beleg-Nr. suchen.

Suche Betrag über F8 oder Symbol [image] à Suche Betrag … In der Übersicht der offenen Posten können Sie nach dem Betrag suchen.

Soll-Konto

Kontonummer auf der Soll-Seite:

Suche Kontonummer über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

(KST)

Kostenstelle für das Soll-Konto:

Suche Kostenstelle über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

Beleg-Nummer

Bis zu 20-stellige Belegnummer. Mit dem Symbol [image] oder F7 können Sie automatisch eine Belegnummer generieren.

Intern

Möglichkeit der zusätzlichen Vergabe einer bis zu 20-stelligen internen Beleg-Nummer.

Hinweis: Dieses Feld erscheint nur, wenn der Parameter über Datei/FiBu-Parameter/Allgemein/Interne Beleg-Nummer führen aktiviert ist.

Beleg-Datum

Belegdatum.

Buchungstext

Max. 50-stelliger Buchungstext.

Bei Nachfolgebuchungen mit gleichem Text kann dieser mit F5 oder dem Symbol [image] von der vorherigen Buchung übernommen werden.

Währung

Angabe des Währungsschlüssels plus Betrag der Einzahlung in Fremdwährung.

Hinweis: Falls beim Debitor im Standard keine Fremdwährung hinterlegt ist, kann das Feld mit der Maus angesteuert werden.

Kurs

Währungskurs laut Parameterstamm.

Spesen

Fremdwährungs-Spesen (Bank, Porto etc.) in Eigenwährung.

Betrag

Betrag der Einzahlung in Eigenwährung

Ok

Ausführen der Buchen durch Bestätigung mit F12, J oder +.

Soll nicht gebucht werden, fahren Sie mit dem Cursor in die davorliegenden Datenfelder und berichtigen die Eingaben bzw. fahren auf das Feld Buchungsart und wählen eine andere Funktion.

Buchung offener Eingangsrechnungen

Nach Bestätigung der Buchungsperiode mit Enter können Sie einen neuen Buchungssatz anlegen. Hierfür steht Ihnen wie üblich das Neu- Symbol oder F4 zur Verfügung

Sobald Sie das Debitoren-Nr. Feld mit Enter verlassen, werden die offenen Posten des Debitors, wie in nachstehender Abbildung, angezeigt.

Hinweis: Bei Zahlungen in Fremdwährungen werden nur die OP's angezeigt, die auch in der entsprechenden Fremdwährung erfasst wurden.

Feldbeschreibung:

(F7=Voll, F8=%) Skonto | Die Skontoeingabe bzw. Skontoberechnung kann auf drei Arten erfolgen: PgDn: Die Differenz aus bezahltem und gefordertem Betrag wird als Skonto gebucht. %: Der Skontosatz wird zu dem angezeigten %-Satz errechnet. Manuell: Manuelle Eingabe des Skontobetrags.
B | Bemerkung: V = Vollausgleich; T = Teilausgleich

Vollausgleich (Enter)

Platzieren Sie den Cursor auf der auszugleichenden Rechnung und drücken Enter. Der offene Betrag wird voll ausgeglichen, sofern zulässig, wird Skonto gewährt. Es besteht kein Restbetrag.

Beleg #

Wenn Sie die Belegnummer hier eingeben, springt der Cursor automatisch zu der betreffenden Rechnung. Bestätigen Sie mit Enter und die gewünschte Rechnung wird voll ausgeglichen. Diese Variante ist vor allem dann sinnvoll, wenn der Debitor mehr Rechnungen offen hat, als in der OP-Ansicht Platz haben.

Beleg zeigen (F3)

Hier können Sie sich die Rechnung zu dem markierten OP anzeigen lassen.

Manuell (F5)

Sollen Teilzahlungen gebucht werden, nutzen Sie diese Funktion. Sie können dann den Betrag von Hand in das Feld Zahlung eingeben. Optional können Sie auch mit PgDn den offenen Restbetrag übernehmen. Nicht voll ausgeglichene Posten werden in der letzten Spalte mit einem T markiert. Die Skontoeingabe bzw. Skontoberechnung kann auf drei Arten erfolgen:

Storno (F6)

Die ausgewählte Buchung wird storniert.

Abschluss

Alle im Fenster eingegebenen Buchungen werden gespeichert. Ein am Ende unberücksichtigter Betrag (Restbetrag positiv oder negativ) kann nach Rückfrage ausgebucht oder als neuer offener Posten gebucht

werden.

Hinweis: Die Buchung wird erst endgültig aktiviert, wenn im Feld Buchung OK mit J oder + bestätigt wird.

Sitzung abschließen

Bevor Sie die Sitzung abschließen können, müssen Sie die Eingabe abbrechen, indem Sie Strg+C drücken oder auf das Verwerfen- Symbol [image] klicken.

Hinweis: Es wird eine Bestätigung des Buchungsdatums Sammelbuchungen erwartet.


Buchungen: Ausgangszahlung

16.5.3 Buchungen: Ausgangszahlung

Diese Buchungsart wird verwendet, um Auszahlungen an Kreditoren zu verbuchen. Davon zu unterscheiden ist die Erstellung von Zahlungsträgern, die im Kapitel 16.7 Zahlungsverkehr beschrieben werden.

Zur Funktionsweise der Ausgangszahlung vergleichen Sie bitte Kapitel 0 Buchungen/Eingangszahlungen. Die Eingaben erfolgen nach der gleichen dort beschriebenen Reihenfolge.


Buchungen: Kreditorenrechnung

16.5.4 Buchungen: Kreditorenrechnung

Diese Buchungsart wird verwendet, um Verbindlichkeiten gegenüber Kreditoren zu verbuchen.

Feldbeschreibung:

Kreditoren-Nr.

Eingabe der Kreditoren-Nr.:

Suche Kreditoren-Nr. über die Kreditorenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über die Zulieferer-Suche (PgDn oder [image] oder Symbol [image] ).

Soll-Konto

Kontonummer auf der Soll-Seite:

Suche Kontonummer über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

(KST)

Kostenstelle für das Soll-Konto:

Suche Kostenstelle über die Sachkontenverwaltung (PgUp oder [image] oder Klick auf Symbol [image] ) oder über Matchcode/Konto-Nr. (PgDn oder [image] oder Symbol [image] ).

Beleg-Nummer

Bis zu 20-stellige Belegnummer. Mit dem Symbol [image] oder F7 können Sie automatisch eine Belegnummer generieren.

Intern

Möglichkeit der zusätzlichen Vergabe einer bis zu 20-stelligen internen Beleg-Nummer.

Hinweis: Dieses Feld erscheint nur, wenn der Parameter über Datei/FiBu-Parameter/Allgemein/Interne Beleg-Nummer führen aktiviert ist.

Beleg-Datum

Belegdatum.

Buchungstext

Max. 50-stelliger Buchungstext.

Hinweis: Falls Sie mit Electronic Banking arbeiten, können Sie durch die Verwendung des Zeichens @ erreichen, dass der Buchungstext auf dem Kontoauszug des Kreditoren angezeigt wird (z.B. @Portoabzug).

Bei Nachfolgebuchungen mit gleichem Text kann dieser mit F5 oder dem Symbol [image] von der vorherigen Buchung übernommen werden.

Währung

Angabe des Währungsschlüssels plus Betrag der Rechnung in Fremdwährung.

Betrag

Betrag der Debitorenrechnung in gewählter Währung.

Reverse Charge USt und VSt

Anzeige der automatischen Buchung von Umsatzsteuer gegen Vorsteuer entsprechend dem Reverse Charge Verfahren.

Netto

Der gesamte Netto Betrag

VSt

Der gesamte Vorsteuerbetrag

MSt/VSt/ESt#

Umsatzsteuer- / Vorsteuer- / Erwerbssteuerschlüssel:

1. Stelle:
V = Vorsteuer
M = Umsatzsteuer

2. Stelle: Steuerschlüssel lt. Parameter bzw. Debitorenstamm
1 = Inland
5 = Import Drittländer
6 = Import EG
Schlüssel ist überschreibbar.

3. Stelle: Vorsteuer aus der EG-Erwerbssteuer (nur bei EG-Lieferanten verfügbar).

Über die Eingabe von „VV“ oder das Symbol [image] gelangen Sie zur VSt.-Aufsplittung(Siehe Unten) Das Programm zeigt den entsprechenden Satz an und berechnet sowohl Nettobetrag als auch Steuer.

Zahlungs-Bed.

Vorgabe aus Debitorenstamm, je Buchung überschreibbar.

Autom. ZV

Freigabe der Buchung für den automatischen Zahlungsverkehr.

VSt.-Aufsplittung:

 | Über „Automatik“ können Sie bei mehreren Steuersätzen diese automatisch berechnen lassen. Tragen Sie hierzu manuell den Nettobetrag des ersten Steuerpostens in die Spalte Netto bei dem entsprechenden Steuersatz ein. Klicken Sie nun in die Spalte Netto des zweiten Steuersatzes und dann auf „Automatik“ Die Steuerbeträge werden nun automatisch berechnet.
% Satz | Anzeige des zum Steuerschlüssel gehörigen Steuersatzes
Ust-Bezeichnung | Anzeige der in den FiBu-Parametern hinterlegten Bezeichnung für den Steuerschlüssel
Ausnahmefall | Anzeige des in den FiBu-Parametern definierten Ausnahmefalls für eine mögliche Reverse-Charge-Steuerung des bezogenen Steuer-Schlüssels
Netto | Der gesamte Netto Betrag
VSt | Der gesamte Vorsteuerbetrag
Reverse Charge USt und VSt | Anzeige der automatischen Buchung von Umsatzsteuer gegen Vorsteuer entsprechend dem Reverse Charge Verfahren.

Sonderfall Splitbuchung

Die Buchung kann optional auf bis zu 99 Soll-Konten mit Kostenstellen aufgesplittet werden, z.B. um verschiedene Warenkonten anzusprechen.

Mit fehlender Soll-Kontonummer ist automatisch das Split-Buchungsfenster aktiviert. Wenn Sie das Feld „Autom. ZV“ mit Enter verlassen, springt der Cursor zur ersten Position der Split-Buchung.

Feldbeschreibung:

Konto | Soll-Kontonummer.
Bezeichnung | Bezeichnung des Kontos.
BuchText | Buchungstext.
Kst-St. | Kostenstelle.
Bezeichnung | Bezeichnung der Kostenstelle.
Anl.-Bewegung | Anlagenbewegung.
Inventar-Nr. | Inventarnummer.
Netto-Restbetrag | Der Netto-Restbetrag wird bei jedem Konto automatisch vorgeschlagen, kann aber manuell überschrieben werden. Die Maske kann nicht verlassen werden, wenn der Split-Gesamtbetrag nicht dem Netto-Buchungsbetrag entspricht.

Konto suchen

Sie können Sachkonten entweder manuell eingegeben oder mit Hilfe des Such- Symbols, PgUp oder PgDn über Matchcode oder Kontonummer ermittelt werden.

Eingabe Buchungstext AN/AUS

Über das Symbol können Sie Eingabe des Buchungstextes ein- und ausschalten.

Periodensplitt

Mit Hilfe des Periodensplit- Symbols kann das Fenster für die Erlös- und Kostenverteilung aufgerufen werden.

Hinweis: Das Symbol wird erst aktiv, wenn Sie in der Sachkontenverwaltung/Tabkarte Konto ein „Transferkonto Perioden-Splitt“ für dieses Konto einrichten.

Feldbeschreibung:

Transferkonto

Anzeige des im Sachkontenstamm hinterlegten Transferkontos für diese Buchung.

Betrag

Anzeige des aktuell aufzusplittenden Betrages.

Total

Summe des aktuell aufgesplittenden Betrages.

Aufteilung

Hier legen die die Art der Aufsplittung fest:

Manuell verteilen:

Verteilen Sie den Betrag manuell auf die angezeigten Perioden. Die Aufsplittung kann getätigt werden, wenn Betrag = Total.

Automatisch Periode von / bis:

Legen Sie hier die Anfangs- und die Endperiode fest, auf welche der Betrag aufgesplittet werden soll.

Geschäftsjahr:

Der Betrag wird automatisch auf die Perioden des Geschäftsjahres aufgesplittet.

Keine Verteilung:

Mit dieser Option können Sie zuvor getätigte Eingaben wieder rückgängig machen.

Von / bis Periode

Anzeige der Anfangs- und Endperiode, auf die der Betrag aufgesplittet wird.

Buchung OK

Abschließen der Buchung mit F12, J oder +. Soll keine Buchung getätigt werden, berichtigen Sie die unzutreffenden Datenfelder.

Buchung OK (Strg+S).

Eingabe abbrechen (Strg+C).

Sitzung abschließen.

Bevor Sie die Sitzung abschließen können, müssen Sie die Eingabe abbrechen, indem Sie Strg+C drücken oder auf das Verwerfen- Symbol [image] klicken.

Hinweis: Es wird eine Bestätigung des „Buchungsdatums Sammelbuchungen“ erwartet.


Buchungen: Debitorenrechnung

16.5.5 Buchungen: Debitorenrechnung

Diese Buchungsart wird verwendet, um Forderungen gegenüber Debitoren zu verbuchen.

Zur Funktionsweise der Debitorenrechnung vergleichen Sie bitte Kapitel 16.5.4 Buchungen/Kreditorenrechnung. Die Eingaben erfolgen nach der gleichen dort beschriebenen Reihenfolge.

Feldbeschreibung:

Einst.-Wert

Der Einstandswert der verkauften Ware wird angezeigt bzw. kann eingegeben werden.

Hinweis: Nur verfügbar, wenn über Datei/Festwerte/Lokale Parameter/Buchen Einstandswert (Debitoren-Rechnung) freigegeben.


Buchungen: Besonderheiten bei Anlagenbewegungen

16.5.6 Buchungen: Besonderheiten bei Anlagenbewegungen

Abhängig von der Buchungsart sind nur bestimmte Anlagenbewegungen an der Buchungsoberfläche möglich:

Sachkonten-Buchung

Anlagenkonto im Soll

- Neuzugang

- Ergänzung / Wertkorrektur

Hinweis: AHK-Minderungen (z.B. Verbuchung von erhaltenen Skonti) werden über eine Sachkonten-Buchung und der Anlagenbewegung Wertkorrektur mit dem Anlagenkonto im Soll und einem Negativ-Betrag durchgeführt.

Anlagenkonto im Haben

- Vollabgang

- Teilabgang

- Außerplanmäßige AfA

- Sonstige AfA

Kreditoren-Rechnung

- Neuzugang

- Ergänzung / Wertkorrektur

Debitoren-Rechnung

- Vollabgang


Menü Funktionen

16.5.7 Menü Funktionen

Journal anzeigen

Über Funktionen/Journal anzeigen können Sie alle Buchungen der aktuellen Periode am Bildschirm anzeigen lassen. Auf der rechten Seite werden die Buchungsdaten sowie die Einträge in der Datenbank angezeigt.

Feldbeschreibung:

Nr. | Laufende Nummer des Journals.
Sub.-Nr | Laufende Nummer innerhalb einer Buchung.
A | Art der Buchung: S = Sachkontobuchung; D = Debitorenrechnung; K = Kreditorenrechnung manuell oder Übernahme Rechnungseingang; E = Eingangszahlung; A = Ausgangszahlung; F = Fakturaübernahme Rechnungsausgang; Z = Sammelbuchung
Konto | Konto Soll.
GegKonto | Konto Haben. Hinweis: Ist eine der beiden Konten-Spalten unbesetzt, wurden mehrere Soll- bzw. Haben-Konten angesprochen. Die Gegenbuchungen sind in den unmittelbar folgenden bzw. vorhergehenden Zeilen zu finden.
Datum | Buchungsdatum.
Beleg-Nr. | Belegnummer.
Int.Bel.Nr. | Interne Belegnummer.
Betrag | Betrag in Eigenwährung inkl. USt./VSt./ESt. Hinweis: Kann aus Fremdwährung umgerechnet sein.
USt | Umsatzsteuer-Code.
Netto | Nettobetrag ohne USt./VSt.
Steuer | Steuerbetrag in Eigenwährung.
Buchungstext | Buchungstext.
Kst.St. 1/2 | Angesprochene Kostenstelle 1 und 2.
Erstellt | Datum und Uhrzeit der Buchung.
SessionID | Identifikationsnummer der Session.
BuchID | Identifikationsnummer der Buchung.

Hinweis – Sichtbarkeit: Das Journal bleibt bis zur Deaktivierung im unteren Bildschirmbereich der Buchungsmaske sichtbar.

Hinweis – Browser: Da nicht alle Information auf der Maske Platz haben, können Sie die verdeckten Datenspalten mit den Cursortasten oder mit der Maus abrufen.

Hinweis – Sammelbuchungen: Wurden während der Buchungssitzung Konten angesprochen, für die Sammelbuchungen eingerichtet waren, fragt das Programm nach Beendigung des Buchungsprogramms nach dem Datum, für das die Sammelbuchungen verbucht werden sollen.

Hinweis – Buchung stornieren:In dem Journal hat der Benutzer die Möglichkeit, eine Buchung über Rechtsklick auf „Buchung/ Buchung löschen“ zu stornieren. Welche Art von Buchungen und wie viele Tage zurückliegend storniert werden dürfen, kann über Datei/Festwerte/lokale Parameter/Buchung löschen max. Tage eingestellt werden. Ist es nicht die zuletzt durchgeführte Buchung, die storniert werden soll, muss eine Begründung angegeben werden. Im Journal lassen sich alle gelöschten Einträge mit Begründung anzeigen.

Hinweis: Liegen dem zu löschenden Buchungsvorgang mehrere Buchungen zugrunde, so muss zuerst die letzte bezogene (Zahlungs-)Buchung gelöscht werden.

Belegscan

Mit der dieser Funktionalität ist es möglich, zugehörige Eingangsrechnungen einzuscannen und in das Belegarchiv zu übergeben.

Hinweis: Diese Option ist nur aktiv, wenn sich der Benutzer im Supervisor-Modus befindet.

Hinweis: Nur verfügbar sofern das Modul DokumentenScan-Interface verfügbar ist.

Faktura-Übernahme

Mit dieser Funktion können Sie über Funktionen/Fakturaübernahme alle Fakturadaten aus der business express Auftragsabwicklung übernehmen. Das Programm übernimmt die Daten aller Rechnungen, Storno-Rechnungen und Gutschriften, die im eingegebenen Zeitraum gedruckt wurden.

Starten Sie die Verbuchung mit Ok. Der Vorgabezeitraum entspricht der aktuellen Buchungsperiode.

Hinweis: Gegebenenfalls müssen Sie erst das Verzeichnis anwählen, aus dem die Ausgangsrechnungen übernommen werden sollen.

Ermittlung Erlöskonto / Kostenstelle Rechnungsausgang:

Ermittlung des Erlöskontos:

Festwerte-Formel für Berechnung des Erlöskontos

Wenn Formel nicht gesetzt oder Rückgabe der Formel <= 0, Erlöskonto aus Artikelgruppe

Auslandskunde -> Export

Wenn keine USt-IdNr vorhanden, Erlöskonto "Drittland"

Wenn USt-IdNr vorhanden, Erlöskonto "EU"

sonst Inlandskunde -> Erlöskonto "Inland"

Ermittlung der Kostenstelle:

Festwerte-Formel für Berechnung der Kostenstelle

Wenn Formel nicht gesetzt oder Rückgabe der Formel <= 0

Kostenstelle aus Auftragsposition

Kostenstelle aus Auftragskopf

Kostenstelle aus Artikelstamm

Für die Ermittlung des Kontos / Kostenstelle gilt immer, das erste gefundene Ergebnis > 0

Rechnungseingang

Mit dieser Funktion können Sie über Funktionen/Rechnungseingang alle Eingangsrechnungen aus der business express Auftragsabwicklung übernehmen. Das Programm übernimmt die Daten aus Wareneingängen, die mit dem Programm Rechnungskontrolle überprüft und zu dem angegebenen Zeitraum mit Rechnungsnummer freigegeben wurden.

Hinweis: Gegebenenfalls müssen Sie erst das Verzeichnis anwählen, aus dem die Eingangsrechnungen übernommen werden sollen.

Starten Sie die Verbuchung mit Ok. Der Vorgabezeitraum entspricht der aktuellen Buchungsperiode.

Nebenkosten werden über negative Artikelgruppen gehandelt

Ermittlung Erlöskonto / Kostenstelle Rechnungseingang:

Berechnung des Aufwandskontos:

Festwerte-Formel für Berechnung des Aufwandskontos

Falls Formel leer oder Rückgabe der Formel <= 0

Konto aus Rechnungskontrolle, falls gesetzt

Konto aus Artikelgruppe Inland, falls USTKZ nicht gesetzt

Konto aus Artikelgruppe EU, wenn Umsatz-Steuer-ID-Nr. vorhanden

Konto aus Artikelgruppe Drittland, wenn keine Umsatz-Steuer-ID-Nr. vorhanden

Berechnung der Kostenstelle:

Festwerte-Formel für Berechnung der Kostenstelle

Falls Formel leer oder Rückgabe der Formel <= 0

Kostenstelle aus Rechnungskontrolle, falls gesetzt

sonst Kostenstelle aus Artikel

Für die Ermittlung des Kontos / Kostenstelle gilt immer, das erste gefundene Ergebnis > 0

Stapelbuchungen

Diese Funktion führt die im Parameterstamm hinterlegten Stapelbuchungen in Abhängigkeit von der Datumsabgrenzung automatisch durch. Nach Aufruf müssen Sie zunächst die Buchungsperiode angeben.

Die Stapelbuchungen werden schrittweise gebucht, am Bildschirm angezeigt und können über die Journalanzeige anschließend überprüft werden.

Periodische AfA-Buchungen

Sie können über Funktionen/Periodische AfA-Buchungen periodische AfA-Buchungen für Sachanlagegüter durchführen.

Feldbeschreibung:

Buchungsdatum für periodische AfA-Buchungen | Hier wählen sie das Buchungsdatum für die jeweilige periodische AfA-Buchung aus.
Nur für Konto | Sie können die Buchungen auf ein Konto beschränken.
Nur für Inventar-Nr. | Sie können die Buchung auf eine Inventarnummer eines Kontos beschränken.
Ok | Starten Sie die Verbuchung mit Ok.

Siehe auch:

Bankauszugsimportschnittstelle MT940

Journal Drucken


Bankauszugsimportschnittstelle MT940

16.5.7.1 Bankauszugsimportschnittstelle MT940

Diese als Unterlizenz zur Finanzbuchhaltung erhältliche Funktion ermöglicht Ihnen eine automatische Zuweisung von MT940 Bank-Identifikationsdaten zu Bilanz-/Bank-Konten, damit das Programm für beliebig viele Bankverbindungen nutzbar wird.

Es findet ein automatischer Import der in einem vordefinierbaren Verzeichnis abgelegten Auszugs-Dateien statt. Dabei werden die Buchungssätze auf automatische Verbuchungsfähigkeit überprüft und markiert. Ein Mehrfach-Import wird durch Abgleich mit der Bank-Buchungs-ID verhindert.

Die Schnittstelle ermöglicht eine zuschaltbare Anzeige der importierten Daten im FiBu-Buchungsfenster als weiterer Browser unter dem OP-Browser und Journal-Browser.

Sie haben verschiedene Buchungs-Funktionen zur Auswahl. Einzel-Verbuchung einer vollautomatisch verbuchbaren Auszugs-Zeile. Dabei wird das Buchungsfenster so gefüllt, als ob die Daten "von Hand" erfasst worden wäre, vor dem Abschluss der Buchung können noch Modifikationen vorgenommen werden. Verbuchung aller vollautomatisch verbuchbaren Auszugs-Zeilen für einen wählbaren Zeitraum. Manuelle Verbuchung der weiß markierten Zeilen. Dabei werden die Eingabe-Felder im Buchungs-Fenster mit den erkannten oder wahrscheinlichen sowie unveränderlichen Werten (Buchungs-Art, Datum, Betrag) vorbelegt, so dass die Buchungen in kürzester Zeit erledigt werden können.

Hinweis: Die Bankauszugsimportschnittstelle bleibt bis zur Deaktivierung unter den offenen Posten (falls angezeigt) im unteren Bildschirmbereich sichtbar.

Hinweis: Es findet eine automatische wechselseitige Verknüpfung / Synchronisation der angezeigten, verbuchten Bankbewegungen mit dem parallel anzeigbaren Buchungs-Journal statt.

Siehe auch:

Symbolleiste

Browserbeschreibung (ausgewählte Felder)

Buchungsregeln bearbeiten


Symbolleiste

16.5.7.1.1 Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden.

Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Mauszeiger darauf platzieren. Es wird Ihnen dann der Name der Schaltfläche eingeblendet.

Symbolleistenbeschreibung

 | Buchungsregeln bearbeiten: Über das Symbol oder Strg+E können Sie die Buchungsregeln bearbeiten. Die Dokumentation finden Sie bitte unter Kapitel 16.5.7.1.3 Buchungsregeln bearbeiten.
 | Neue regelmäßige Zahlung erfassen: Über das Symbol oder Strg+R erfassen Sie neue regelmäßige Zahlungen.
 | Neue offene Posten Zahlung erfassen: Über das Symbol oder Strg+O erfassen Sie neue offene Posten Zahlungen.
 | Automatischen Buchungsverlauf starten: Über das Symbol oder Strg+F9 starten Sie den automatischen Buchungsverlauf. Sie erhalten ein Bestätigungsfenster, in dem Sie die automatische Verbuchung mit „Ja“ starten oder mit „nein“ ablehnen können.
 | Manuell verbuchen: Über das Symbol oder F9 können Sie markierte Buchungen manuell ausführen.
 | Manuell als erledigt markieren: Über das Symbol oder F12 markieren Sie manuelle Buchungen als erledigt.
 | Neue Auszugsdaten importieren: Über das Symbol oder Strg+I importieren Sie neue Auszugsdaten. Sie erhalten ein Bestätigungsfenster, in dem Sie den Import mit „Ja“ starten oder mit „nein“ ablehnen können. Ein weiteres Fenster erscheint, wenn die Daten erfolgreich importiert worden sind.
 | Nur aktuelle Periode anzeigen: Über das Symbol oder Strg+P wird nur die aktuelle Periode angezeigt.
Erledigte anzeigen | Zusätzliche Anzeige der erledigten Posten, wenn Sie bei; „erledigte anzeigen“ einen Haken setzen.
Datum von/bis | Datumsauswahl: Grenzen Sie über „Datum von … bis …“ die Ansicht der Buchungen auf einen bestimmten Zeitraum ein.
Konto | Kontenauswahl: Wählen Sie über „Konto: Alle Konten“ alle oder einzelne Konten zur Ansicht aus.
Filter | Filter definieren: Benötigen Sie eine weitere Eingrenzung der Anzeige, dann können Sie über „Kein Filter“ weitere Filter definieren. Die detaillierte Dokumentation zur Definition des Filters entnehmen Sie bitte in Kapitel 0 Erweiterte Suche.


Browserbeschreibung (ausgewählte Felder)

16.5.7.1.2 Browserbeschreibung (ausgewählte Felder)

Farbcodierung

Durch eine farbliche Markierung der Auszugszeilen erkennen Sie den jeweiligen Status:

Weiß: Keine vollautomatische Verbuchung möglich

Gelb: Vollautomatische Verbuchung möglich

Grün: Bereits verbucht

Hellblau: Sammelbuchung

Hinweis: Der Browser kann nach diesen Stati und/oder nach Zeiträumen gefiltert werden

Hinweis: Es erfolgt eine automatische Rückführung der Bankauszugs-Zeile in einen der o.a. Stati, falls die synchronisierte Buchung gelöscht wird

Lfd.Nr.

Laufende Nummer.

Eigener Bank-Code

Eigener BIC (Bank Identifier Code)

Empf./Auftrag. Bank-Code

BIC (Bank Identifier Code) des Empfängers oder Auftraggebers

Valuta

Termin für die Zahlung.

Empf./Auftrg. Konto-Nr.

Konto-Nummer des Empfängers oder Auftraggebers.

S/H

Anzeige ob es sich um eine Soll- oder Haben-Buchung handelt.

Empf./Auftrg. Name 1/2

Name 1 oder 2 des Empfängers oder Auftraggebers.

GVC

Geschäftsvorfallcode

Buch.Schl.

Buchungsschlüssel.

Auszug-Nr.

Kontoauszugsnummer.


Buchungsregeln bearbeiten

16.5.7.1.3 Buchungsregeln bearbeiten

Über [image] oder Strg+E können Sie die Buchungsregeln bearbeiten, in dem Sie Regeltypen für die automatische Verbuchung festlegen.

Sie können sich diese Ansicht im Supervisor-Modus als Tabkarte auf dem Desktop andocken (siehe Einleitung/Programmbedienung/Fenster).

Feldbeschreibung (ausgewählte Felder)

Buchungsvorgabe

Hier geben Sie in den folgenden Feldern die Buchungsvorgaben für die Buchungsregeln ein.

Regel-ID

Die Regel-ID ist eine fortlaufende Nummer zur Kennzeichnung der Buchungsregeln.

Regel-Typ

Legen Sie hier den Regelungen für den jeweiligen Typ fest:

Regelmäßige Zahlung

Buchungsvorlage

Offene Posten

Buchungsart

Legen Sie hier die Buchungsart fest:

Sachkontenbuchung

Eingangszahlung

Ausgangszahlung

Ust.-Code

Anzeige des Umsatzsteuercodes.

Buchungskonto

Tragen Sie hier die Nummer des Buchungskontos ein. Sollten Sie dieses nicht wissen, kommen Sie über [image] je nach ausgewählter Buchungsart in der Kunden-, Lieferanten- oder Sachkontensuche.

Bezeichnung

Bezeichnung des Buchungskontos.

Kostenstelle

Tragen Sie hier die Kostenstelle ein. Sollten Sie diese nicht wissen, kommen Sie über [image] direkt in die Sachkontensuche.

Bezeichnung

Bezeichnung der Kostenstelle.

Ziel-Buchungstext

Geben Sie hier über eine Codeblock-Programmierung die Suchkriterien im Ziel-Buchungstext ein.

Fester Betrag

Geben Sie hier einen festen Betrag ein, für den eine Buchungsregel gelten soll.

Soll/Haben Kennung

Legen Sie hier die Automatiken für Soll- und Habenbuchungen fest. Regeln Sie z.B. eine Eingangszahlung über eine Haben-Kennung und eine dementsprechende Stornobuchung über eine Soll-Kennung.

Absender-Identifikation

Geben Sie in den folgenden Feldern die Absenderidentifikationen für die Buchungsregeln ein.

Hinweis: Diese werden prioritär über Stufen geregelt:

Stufe 1: Identifikation per BLZ, Konto und Name 1 oder 2

Stufe 2: Identifikation per Kunden- / Bankreferenz (nur relevant, falls Felder in Stufe 1 leer)

Stufe 3: Identifikation per Geschäftsvorfallcode / Buchungstext (nur relevant, falls Felder in Stufe 1 und 2 leer)

Empf./Auftrg. BLZ

Bankleitzahl des Empfängers oder Auftraggebers.

Empf./Auftrg. Konto-Nr.

Kontonummer des Empfängers oder Auftraggebers.

Empf./Auftrg. Name 1/2

Name 1 oder 2 des Empfängers oder Auftraggebers.

Symbolleiste (ausgewählte Symbole)

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Mauszeiger darauf platzieren. Es wird Ihnen dann der Name der Schaltfläche eingeblendet.

Regel kopieren

Mit diesem Symbol können Sie die aktuell markierte Buchungsregel kopieren.

Buchungsart

Wählen Sie hier aus, nach welchen Buchungsarten die Buchungsregeln angezeigt werden sollen. Auswahlmöglichkeiten: Alle, Sachkontenbuchung, Eingangszahlung, Ausgangszahlung.

Buchungskonto

Wählen Sie hier aus, für welches Buchungskonto die Buchungsregeln angezeigt werden sollen.


Journal Drucken

16.5.7.2 Journal Drucken

Über Umsch+Strg+J oder Datei/Buchungen/Journal öffnen Sie das Journal. Nun haben Sie die Möglichkeit, Journale aus einzelnen Perioden über „Journale“ auszuwählen und über Strg+D oder [image] auszudrucken. Sie können sich alle oder einzelne Perioden sowie alle oder einzelne Nutzer anzeigen lassen.

Das Programm zeigt die Perioden an, in denen Buchungen getätigt wurden. Hinter dem Schrägstrich werden die Platznummer und der Benutzer angezeigt, von der aus die Buchungen erfolgt sind. Die Platznummer wird auch auf den Kontenblättern gedruckt. Außerdem ist eine benutzerübergreifende Anzeige pro Periode möglich.

Nach Druck des Journals werden Sie gefragt, ob Sie das Journal löschen wollen. Solange das Journal nicht gelöscht wird, kann darin beliebig weitergebucht werden. Eine Löschung ist erst vor dem Jahresabschluss zwingend erforderlich.

Wenn das Journal gelöscht wurde, werden die Journal-Vorträge sowie die Seitennummern im System aktualisiert. Dennoch können Sie in derselben Periode wieder buchen. In diesem Fall wird ein neues Journal für diese Periode erstellt.

Mit dem Suchen- Symbol [image] können Sie nach einer Buchung innerhalb der angezeigten Periode suchen. Die Suche erfolgt dabei in der Spalte der Tabelle, in der Sie ein Feld mit der Maus markiert haben.

Feldbeschreibung

Feldinhalt von Betrag | Sie haben bei der Suche verschiedenen mathematische Operatoren zur Auswahl: Ist gleich ( = ); Ist größer ( > ); Ist kleiner ( < ); Ist größer oder gleich ( >= ); Ist kleiner oder gleich ( <= ); Enthält
Weiter / Zurück | Mit Weiter und Zurück springen Sie einen Datensatz vor oder zurück.
Absolutwerte vergleichen | Setzen Sie hier einen Haken, wenn Sie die Absolutwerte vergleichen wollen.

Hinweis: Sie können das Journal auch durch Klick auf den jeweiligen Spaltenkopf auf- und absteigend sortieren.


Menü Extras

16.6 Menü Extras

Dokumentationen ausgewählter Funktionen, die in Einleitung / Programmbedienung / Modulübergreifende Menüfunktionen (Extras) nicht enthalten sind. Der aktuelle Mandant wird in der Kopfleiste angezeigt.

Mandantenwechsel

Mit dieser Funktion können Sie über Extras/Mandantenwechsel zwischen den angelegten Mandanten, z.B. dem aktuellen und dem Vorjahresmandanten, wechseln.

Bei der Nutzung mehrerer Mandanten können Sie einen als Ihren Standard festlegen, indem Sie den Programmstart in der Richtung beeinflussen, dass automatisch dieser Mandant geöffnet wird. Dies erreichen Sie durch die Eingabe des Kommandozeilen-Parameters /mandant:xxx, wobei die „xxx“ durch die Nummer des Mandanten ersetzt werden. Hier z.B. wird standardmäßig der Mandant 000 geöffnet. (Zu Kommandozeilen-Parameter siehe Einleitung/Hinweise zum Programmstart/Kommandozeilen-Parameter für Business Express 32.)


Zahlungsverkehr

16.7 Zahlungsverkehr

Mit diesem Modul lässt sich der relevante Zahlungsverkehr (Überweisungen / Bankeinzüge) der Finanzbuchhaltung definieren und durchführen. Die einzelnen Bereiche sind unter Datei / Zahlungsverkehr zu finden:

Siehe auch:

Zahlungsarten

Zahlungen

Bankeinzug


Zahlungsarten

16.7.1 Zahlungsarten

In diesem Fenster können Sie über Umsch+Strg+A oder Datei / Zahlungsverkehr / Zahlungsarten die verschiedenen Zahlungsarten festlegen.

Hierbei lassen sich mehrere Zahlungsarten anlegen, die bereits vorhandenen Zahlungsarten sind in der Browserdarstellung aufgelistet:

Über den rechten Fensterbereich werden die Basisdaten der jeweiligen Zahlungsart hinterlegt.

Feldbeschreibung

Lfd. Nummer | Laufende Nummer der Zahlungsart.
Matchcode | 10-stelliger alphanumerischer Matchcode der Zahlungsart.
Bezeichnung | Bis zu 30-stellige alphanumerische Bezeichnung der Zahlungsart.
Art | Art der Zahlung: Ausgangszahlung; Eingangszahlung
Typ | Auswahl des Typs der Zahlungsart: Belegorientiert; Beleglos Inland (DTAUS); EU-Standardüberweisung (DTAZV); EU-Eilüberweisung (DTAZV); Standardübermittlung (DTAZV); SEPA (weitere Informationen unter Feldbeschreibung IBAN)

Sachkonto

Sachkonto bei automatischer Gegenbuchung.

Bankname

Eingabemöglichkeit für den Banknamen.

Bankleitzahl

Eingabemöglichkeit für die Bankleitzahl.

Eigenes Konto

Eigene Bankkontonummer der Bankverbindung.

BIC

Für den SEPA-Zahlungsverkehr muss hier der Bank Identifier Code eingegeben werden. Mit diesem Code kann die bezogene Bank eindeutig identifiziert werden. Es erfolgt hierbei eine Prüfung der syntaktischen korrekten Eingabe. Der BIC hat eine Länge von 8 oder 11 alphanumerischen Zeichen und folgenden Aufbau:

BBBBCCLLbbb

BBBB

4-stelliger Bankcode, vom Finanzinstitut frei wählbar

CC

2-stelliger Ländercode (nur Alphazeichen)

LL

2-stellige Codierung des Ortes (alphanumerische Zeichen), wenn das 2. Zeichen eine 1 ist, handelt es sich um einen passiven SWIFT-Teilnehmer, wenn das 2. Zeichen eine 0 ist, handelt es sich um einen Test-BIC.

bbb

Optionale 3-stellige Kennzeichnung (Branch-Code) der Filiale oder Abteilung; Standard XXX (alphanumerische Zeichen).

IBAN

In diesem Feld muss die IBAN des Bankkontos hinterlegt werden. Die International Bank Account Number ist eine internationale, standardisierte Notation für Bankkontonummern. Die Eingabe wird auf Korrektheit nach der ISO-Norm ISO 13616:2003 geprüft.

Die IBAN ist allgemein auf maximal 34 Stellen beschränkt, wobei eine deutsche IBAN immer exakt 22 Stellen besitzt, wobei folgende Struktur gilt:

DEpp bbbb bbbb kkkk kkkk kk

DE

Länderkennzeichen für Deutschland

pp

zweistellige Prüfziffer

bbbbbbbb

die 8-stellige deutsche Bankleitzahl

kkkkkkkkkk

die 10-stellige Kontonummer

Hinweis: Das System erkennt automatisch an den eingegebenen Bankdaten, ob das deutsche (DE) oder das österreichische (AT) SEPA-Format verwendet werden soll. Weitere europäische Formate werden gegenwärtig nicht unterstützt.

Nur Währung

Möglichkeit der Einschränkung der Währung des Kontos.

Dateiname

Name und Pfad der Übergabedatei für den beleglosen Zahlungsverkehr.

Für den SEPA-Zahlungsverkehr muss hier eine Pfadangabe zu einer XML-Datei erfolgen, welche erstellt werden soll.

Hinweis: Wenn hier keine korrekte Pfadangabe erfolgt, so kann es passieren, dass die einzelnen Zahlungen nicht korrekt aufbereitet werden. Für belegorientierten Zahlungsverkehr bleibt das Feld leer.

Automatische Buchung

Die Zahlungsbelege können automatisch gegengebucht werden, so dass die Positionen nicht mehr manuell gebucht werden müssen.

Deb./Kred.

Auswahlmöglichkeiten: Debitor oder Kreditor

Hinweis: Bei Eingangszahlungen ist die Auswahl Debitor vorgegeben.

OP-Filter

Bietet die Möglichkeit die Offenen Posten einzuschränken, die mit dieser Zahlungsart verknüpft sind. Über (…) können Sie den Codeblock-Editor aufrufen und einen individuellen Filter erstellen.

Konto-Filter

Bietet die Möglichkeit Konten einzuschränken, die mit dieser Zahlungsart verknüpft sind. Über (…) können Sie den Codeblock-Editor aufrufen und einen individuellen Filter erstellen.

Eig. Kundennr. (Bank)

Optionale Information für den EU-Zahlungsverkehr.

Bundeslandschlüssel

Optionale Information für den EU-Zahlungsverkehr.

Firmennummer

Optionale Information für den EU-Zahlungsverkehr.

Tagesnummer

Optionale Information für den EU-Zahlungsverkehr.

Lastschrifts-Kred-ID

Bei einem deutschen SEPA-Bankeinzug muss die Lastschrifts-Kreditoren-ID (Gläubiger-Identifikationsnummer) angegeben werden. Diese ID wird zentral von der Deutschen Bundesbank vergeben, weitere Informationen erhalten Sie von Ihrem Geldinstitut.

Absender Name bis Absender PLZ/Ort

Notwendige/Optionale Absender-Informationen für den EU-Zahlungsverkehr.

SEPA-Produkt

Falls eine debitorische SEPA-Eingangszahlung definiert wurde, muss hier der zugehörige SEPA-Lastschrift-Typ gewählt werden:

Durch diese Auswahl ergeben sich grundsätzlich unterschiedliche Vorlaufzeiten für die Einreichung. Siehe dazu Abschnitt SEPA-Lastschrift-Sq.

Weitere Informationen hinsichtlich der Typen-Unterschiede in Bezug auf Mandatsgestaltung und Rückgabe erhalten Sie bei Ihrer zuständigen Geldinstitut oder Ihrem business express –Consultant.

SEPA-Lastschrift-Sq.

Hier muss der Transaktionstyp festgelegt werden, falls eine debitorische SEPA-Eingangszahlung definiert wurde:

Ab Version SEPA 3.1 beträgt die Vorlaufzeit immer 1 Tag, unabhängig vom gewählten SEPA-Produkt.

Cut-Off der Bank

Altes Schema verwenden

Sepa-Schema-Info

Hier kann ein Bank-spezifische Cut-Off in Tagen eingegeben werden. Diese Cut-Off-Zeit definiert eine allgemeine Puffer-Zeit für die Zahlungsauftrags-Annahme der jeweiligen Bank. Es kann also hier ein Zeitpuffer in Tagen gesetzt werden, um eine Einreichung termingerecht durchführen zu können. Die genauen Cut-Off-Zeiten und Hinweise zur allgemeinen TARGET-Geschäftstage-Logik erfahren Sie von Ihrem jeweiligen Geldinstitut.

Bei SEPA-Zahlungen ist es wählbar, welches Schema verwendet werden soll. Standardmäßig wird das aktuellste Schema verwendet. Man kann zum Beispiel bei Kompatibilitätsproblemen mit der Bank-Software auf das vorhergehende Schema wechseln, indem dieses Feld markiert wird.

Je nach Einstellungen in der jeweiligen SEPA-Zahlungsart wird hier das verwendete Schema nach Speicherung angezeigt. Sind die Einstellungen nicht passend zur Wahl des jeweiligen (alten/aktuellen) Schemas, so wird dies mit einem entsprechenden Hinweis angezeigt.

Siehe auch:

Funktionen


Funktionen

16.7.1.1 Funktionen

In der Symbolleiste des Zahlungsarten-Fensters sind folgende Funktionen zu finden:

Funktionsbeschreibung:

+ Nächster / - Vorheriger - Blättern (+/-) | Durch die Pfeile kann zwischen den einzelnen Zahlungsarten navigiert werden.
Neu (F4) | Hier kann die Erstellung einer neuen Zahlungsart gestartet werden.
Löschen (F6) | Löschung der gewählten Zahlungsart.
Speichern/Verwerfen/Abbrechen | Speicherung der aktuellen Eingaben/Änderungen. Die aktuellen Eingaben/Änderungen werden rückgängig gemacht
Rotation | Rotieren des Maskeninhalts
Kopieren | Mit diesem Button kann die gewählte Zahlungsart kopiert werden, dies ist vor allem bei SEPA-Bankeinzügen nützlich, um die unterschiedlichen Sequenzen der jeweiligen Typen anlegen zu können.
Sortieren; (Strg+N / Strg+M) | Sortiermöglichkeit des Browsers nach Matchcode oder Nummer.
Zahlungsarten suchen (Strg+F) | Das Suchen eines Datensatzes ist über seine laufende Nummer oder seine Matchcode möglich, abhängig von der gewählten Sortierung


Zahlungen

16.7.2 Zahlungen

Über Umsch+Strg+Z oder Datei / Zahlungsverkehr / Zahlungen müssen Sie zuerst die Mindest-Selektionskriterien Zahlungsart und Periode ausgewählt werden. Dann können Sie sich durch Klick auf Neue Auswahl eine Vorschlagsliste der zu tätigenden Zahlungen anzeigen lassen. Diese erscheint im linken Teil des Fensters.

Hinweis: Für eine automatische Verbuchung der Zahlungsdaten muss in Datei / Zahlungsverkehr / Zahlungsarten bei dem Bankeinzugskonto die Option automatische Buchung gesetzt sein.

Ab SEPA-Version 3.1. ist die Angabe der BIC (Bank Identifier Code) optional. COR1 (SEPA-Produkt) und FRST (Lastschrift-Sequenz) werden ab 3.1. im deutschen SEPA-Lastschriftverkehr nicht mehr unterstützt. Werden sie dennoch verwendet, erscheint eine entsprechende Fehlermeldung.

Zulässig für das SEPA-Produkt CORE und B2B ist bei der Lastschrift-Sequenz RCUR, FNAL und OOFF.

Feldbeschreibung

Zahlungsart | Auswahl aus den definierten Zahlungsarten.
Periode | Periode für die der Vorschlag erstellt werden soll.
Zahlung nur fällige | Nur zur Zahlung fällige Rechnungen werden bezahlt.
Zahlungs-Datum | Aktuelles Zahlungsdatum.
Nächste Zahlung | Nächstes geplantes Zahlungsdatum. Hinweis: Zahlungen, die nach dem Systemdatum, aber vor dem nächsten Zahlungsdatum fällig bzw. skontierbar werden, werden nach Maßgabe des Feldes „Zahlungen – nur fällige“ bereits bezahlt.
Nur wenn Zahlung von/bis | Abgrenzung der Zahlungsbeträge von-bis in Eigenwährung, z.B. wenn nur größere Beträge mit Scheck bezahlt werden sollen.
Maximalsumme | Gesamtsumme der Zahlungen, die z.B. aus Liquiditätsgründen nicht überschritten werden darf.
Neue Auswahl | Erstellt eine Vorschlagsliste, die zeigt welche Zahlungen unter den eingegebenen Vorgaben getätigt würden.

Hinweis: Die Sortierung der erstellten Vorschlagsliste kann über den Spaltenkopf nach Lieferanten-Nummer, Matchcode, Name usw. eingestellt werden.

Im unteren Bereich des Fensters werden bei Auswahl Offene Posten alle Einzelpositionen aufgezeigt, aus denen sich der Vorschlagsbetrag des im oberen Fenster markierten Kreditors zusammensetzt.

Browserbeschreibung

Kto-Nr. / Matchcode / Name | Angaben zum bezogenen Lieferanten.
Bank-Kkto. / BLZ | Bankverbindung des Lieferanten (Konto-Nr. / Bankleitzahl).
Betrag | Gesamtbetrag aller offenen Posten des Lieferanten.
Skontosumme | Gesamtbetrag der gewährten Skonti.
Endbetrag | Effektiv zu zahlender Betrag.
W. | Währung.

Im oberen Fensterbereich sind weitere Informationsfelder über die jeweiligen Zahlungssummen zu finden:

Siehe auch:

Zahlungen - Funktionen

Zahlungen - Besonderheiten bei SEPA


Zahlungen - Funktionen

16.7.2.1 Zahlungen - Funktionen

In der Kopfleiste des Zahlungsfensters stehen verschiedene Zahlungsfunktionen zur Verfügung:

Alternativ lassen sich diese Funktionen auch über den Menüpunkt Bearbeiten aufrufen.

Funktionsbeschreibung:

+ Nächster / - Vorheriger - Blättern (+/-) | Durch die Pfeile kann zwischen den einzelnen Datensätzen navigiert werden.
Zulieferer-Daten | Verknüpfungsbutton zu den Daten des Lieferanten, auf dessen Zahlungsvorschlagsposition der Cursor positioniert ist.
Neue Auswahl | Aktualisiert die Vorschlagsliste für die zu tätigenden Zahlungen unter Berücksichtigung der eingegebenen Vorgaben.
Speichern | Speicherung der aktuellen Eingaben/Änderungen.
Verwerfen/Abbrechen | Die aktuellen Eingaben/Änderungen werden rückgängig gemacht.
Alle zur Verarbeitung auswählen | Es werden alle sichtbaren Datensätze zur Verarbeitung ausgewählt.
Keinen zur Verarbeitung auswählen | Die Verarbeitungsmarkierung wird für die sichtbaren Datensätze zurückgesetzt.
Verarbeiten | Der gewählte Datensatz wird zur Verarbeitung ausgewählt.
Nicht verarbeiten | Die Verarbeitungsmarkierung wird für den gewählten Datensatz zurückgesetzt.

Belegarchiv Vorschlagsliste / Verarbeitung

Hier können alle archivierten Belege hinsichtlich der Erstellung von Vorschlagslisten und Durchführung von Verarbeitungen eingesehen werden. Auch die erstellten Zahlungsdateien werden hier zusätzlich gespeichert.

Druck Vorschlagsliste

Druckmöglichkeit für die erstellte Vorschlagsliste

Verarbeitung ausführen

Hiermit können Sie die Verarbeitung der markierten Zahlungen ausführen.

Handelt es sich um eine beleglose Zahlungsart, wird die in der Verwaltung der Zahlungsarten definierte Übergabedatei erstellt. Zusätzlich erfolgt über ein individuell anpassbares Layout der Ausdruck eines Begleitscheins.Für die jeweiligen Begleitzettel( auch beim SEPA-Verfahren) ist eine Druckerzuweisung der Belege im Printmanager notwendig.

Hinweis: Für belegorientierte Zahlungsarten werden die Zahlungsträger ausgedruckt.

Zur Sicherheit erscheint eine Bestätigungsabfrage, ob Sie die Zahlung auch wirklich ausführen wollen.

Sind bei der Verarbeitung Sammelbuchungen enthalten, müssen Sie das Buchungsdatum für diese festlegen.

Verarbeitung fortsetzen

Es ist möglich, dass die Verarbeitung nicht ordnungsgemäß abgeschlossen wurde, indem beispielsweise der Druck abgebrochen wurde:

Mit dieser Funktion kann die Verarbeitung zu einem späteren Zeitpunkt fortgesetzt werden.

Layout Zahlungsbeleg

Im Supervisor-Modus kann des Layout des Begleitzettels aufgerufen werden. Grundsätzlich existiert hier auch ein Standard-Layout für den SEPA-Begleitzettel.

Hinweis: Auf der Ebene der Einzelpositionen (unterer Browser) können auch einzelne OP-Nummern ausgewählt oder gesperrt werden. Dies wirkt sich auf den vorgeschlagenen Gesamtsumme aus.


Zahlungen - Besonderheiten bei SEPA

16.7.2.2 Zahlungen - Besonderheiten bei SEPA

Sollte als Zahlungsart ein SEPA-Vorgang gewählt worden sein, so gibt es diverse Besonderheiten zu beachten:

Bei Bedarf kann eine Prüfung der BIC´s in business express aktiviert werden. Bitte wenden sie sich dazu an den Support oder Ihren business express-Consultant.

Hinweis: Falls eine Zahlung nicht in der Vorschlagsliste erscheinen sollte, so sollte die Einstellungen beim jeweiligen Kreditor überprüft werden. Neben BIC und IBAN muss auch die zugehörige Landnummer gefüllt sein.


Bankeinzug

16.7.3 Bankeinzug

In diesem Fenster können die Forderungen an Debitoren zum Ausgleich per Bankeinzug aufbereitet werden.

Über Umsch+Strg+E oder Datei/Zahlungsverkehr/Bankeinzug werden die Mindest-Selektionskriterien Zahlungsart und Periode ausgewählt. Anschließend kann durch den Button Neue Auswahl eine Vorschlagsliste der zu tätigenden Bankeinzüge angezeigt werden. Diese erscheint im linken Teil des Fensters.

Hinweis: Der Druck eines Bankeinzugsformulars ist ebenfalls möglich.

Hinweis: Weitere zusätzliche Informationen zu den Besonderheiten des SEPA-Bankeinzug erhalten Sie bei Ihrem zuständigen business express-Consultant in Abstimmung mit Ihrer Hausbank.

Hinweis: Für eine automatische Verbuchung der Bankeinzugsdaten muss in Datei / Zahlungsverkehr / Zahlungsarten bei dem Bankeinzugskonto die Option automatische Buchung gesetzt sein.

Feldbeschreibung

Zahlungsart | Auswahl aus den definierten Zahlungsarten.
Zahlungs-Datum | Zahlungsdatum.
Von/bis Debitoren Nr. | Auswahl der Debitoren.
Alle skontieren | Alle Bankeinzüge werden skontiert (ohne Rücksicht auf die Fälligkeit). Dies ist z.B. sinnvoll, wenn die Einziehungsaufträge verspätet erstellt werden.
Nur Vorschlagsliste | Es wird lediglich eine Bankeinzugs-Vorschlagsliste erstellt. Die Bankeinzüge werden nicht tatsächlich durchgeführt.

Siehe auch:

Bankeinzug - Funktionen

Bankeinzug - Besonderheiten bei SEPA


Bankeinzug - Funktionen

16.7.3.1 Bankeinzug - Funktionen

In der Kopfleiste des Zahlungsfensters stehen verschiedene Zahlungsfunktionen zur Verfügung:

Alternativ lassen sich diese Funktionen auch über den Menüpunkt Bearbeiten aufrufen.

Funktionsbeschreibung:

+ Nächster / - Vorheriger - Blättern (+/-) | Durch die Pfeile kann zwischen den einzelnen Datensätzen navigiert werden.
Zulieferer-Daten | Verknüpfungsbutton zu den Daten des Lieferanten, auf dessen Vorschlagsposition der Cursor positioniert ist.
Neue Auswahl | Aktualisiert die Vorschlagsliste für die zu tätigenden Bankeinzüge unter Berücksichtigung der eingegebenen Vorgaben.
Speichern | Speicherung der aktuellen Eingaben/Änderungen.
Verwerfen/Abbrechen | Die aktuellen Eingaben/Änderungen werden rückgängig gemacht.
Alle zur Verarbeitung auswählen | Es werden alle sichtbaren Datensätze zur Verarbeitung ausgewählt.
Keinen zur Verarbeitung auswählen | Die Verarbeitungsmarkierung wird für die sichtbaren Datensätze zurückgesetzt.
Verarbeiten | Der gewählte Datensatz wird zur Verarbeitung ausgewählt.
Nicht verarbeiten | Die Verarbeitungsmarkierung wird für den gewählten Datensatz zurückgesetzt.

Belegarchiv Vorschlagsliste / Verarbeitung

Hier können alle archivierten Belege hinsichtlich der Erstellung von Vorschlagslisten und Durchführung von Verarbeitungen eingesehen werden. Auch die erstellten Zahlungsdateien werden hier zusätzlich gespeichert.

Druck Vorschlagsliste

Druckmöglichkeit für die erstellte Vorschlagsliste

Verarbeitung ausführen

Hiermit können Sie die Verarbeitung der markierten Einzüge ausführen.

Handelt es sich um eine beleglose Verarbeitungsart, wird die in der Verwaltung der Zahlungsarten definierte Übergabedatei erstellt. Zusätzlich erfolgt über ein individuell anpassbares Layout der Ausdruck eines Begleitscheins. Für die jeweiligen Begleitzettel ist eine Druckerzuweisung der Belege im Printmanager notwendig.

Hinweis: Für belegorientierte Zahlungsarten werden die Zahlungsträger ausgedruckt.

Zur Sicherheit erscheint eine Bestätigungsabfrage, ob Sie die Zahlung auch wirklich ausführen wollen.

Sind bei der Verarbeitung Sammelbuchungen enthalten, müssen Sie das Buchungsdatum für diese festlegen.

Verarbeitung fortsetzen

Es ist möglich, dass die Verarbeitung nicht ordnungsgemäß abgeschlossen wurde, indem beispielsweise der Druck abgebrochen wurde:

Mit dieser Funktion kann die Verarbeitung zu einem späteren Zeitpunkt fortgesetzt werden.

Layout Zahlungsbeleg

Im Supervisor-Modus kann des Layout des Begleitzettels aufgerufen werden.

Hinweis: Auf der Ebene der Einzelpositionen (unterer Browser) können auch einzelne OP-Nummern ausgewählt oder gesperrt werden. Dies wirkt sich unter Umständen auf die vorgeschlagene Gesamtsumme aus.


Bankeinzug - Besonderheiten bei SEPA

16.7.3.2 Bankeinzug - Besonderheiten bei SEPA

Falls der Bankeinzug über SEPA genutzt wird, ergeben sich hier einige Besonderheiten.

Die Auswahl einer SEPA-Zahlungsart zeigt den SEPA-Typ, die Sequenz und auch den sich daraus ergebenden Vorlauf (Cut-Off wird hier eingerechnet) im zugehörigen Auswahl-Menü an:

Es existiert beim SEPA-Einzug auch ein weiteres Informationsfeld für das Einreichdatum, welches sich aus dem gewählten Vorlauf für die Zahlungsart ergibt:

Der Browser des SEPA-Bankeinzugs zeigt neben BIC und IBAN auch das SEPA-Produkt und die zugehörige Sequenz an, welche standardmäßig beim jeweiligen Debitor in den Stammdaten (siehe dazu auch 16.3.1) hinterlegt sind.

Es existiert auch eine separate Browser-Spalte, welche etwaige Probleme mit dem Zahlungs-Datensatz aufzeigt:

Hinweis: Grundsätzlich ist es auch möglich, durch manuelle Freigabe einen Zahlungslauf für einen Debitor durchzuführen, in dessen Stammdaten nicht dasselbe Produkt und/oder Sequenz wie beim gerade gewählten SEPA-Zahlungslauf hinterlegt ist.


Funktionen: Sonstiges

16.8 Funktionen: Sonstiges

Unter Datei / Sonstiges finden sie diverse grundlegende Basisfunktionen der Finanzbuchhaltung. Dazu zählen die Erstellung eines Jahresabschlusses, einer Eröffnungsbilanz, eines neuen Mandanten oder einer Liquiditäts-Analyse.

Siehe auch:

Abschluss – Jahresende

Eröffnungsbilanz

Neuer Mandant

Liquiditäts-Analyse


Abschluss – Jahresende

16.8.1 Abschluss – Jahresende

Hinweis: Diese Funktion sollte nur durchgeführt werden, wenn alle Journale der Perioden 1 bis 18 sowie alle Konten und Kontenblätter vollständig geprüft, abgestimmt, ausgedruckt bzw. aktualisiert worden sind.

Hinweis: Vor dem Aufruf des Jahresabschlusses sollten Sie eine Datensicherung durchführen. Während des Programmlaufs darf an keinem anderen Arbeitsplatz eine business express Instanz gestartet sein.

Feldbeschreibung:

Jahreswechsel durchführen per Ende Periode

Hier legen Sie die Periode fest, in der der Jahreswechsel stattfinden soll.

Hinweis: Dieser richtet sich nach dem Geschäftsjahr und nicht nach dem Kalenderjahr.

Endsalden Bilanzkonten/Eröffnungsbilanz

Möchten Sie die Endsalden der Bilanzkonten in die Eröffnungsbilanz des neuen Jahres übertragen, setzen Sie bitte hier einen Haken.

Hinweis: Sofern durch diese Übernahme Soll-/Haben-Differenzen entstehen, werden diese automatisch auf das Differenzkonto 99999999 gebucht, das bei Bedarf automatisch angelegt wird.

Anlage Altjahresmandant unter Nummer

Wenn Sie einen Altjahresmandanten anlegen möchten, was sehr zu empfehlen ist, muss hier die gewünschte Nummer des Mandanten eingetragen werden, unter der der Altjahresmandant angelegt werden soll.

Name des Altjahresmandanten

Als Name für den Altjahresmandanten werden der Name des Mandanten und das abzuschließende Jahr vorgeschlagen. Dies kann jederzeit überschrieben werden.

Jahresabschluss

Mit der Schaltfläche Jahresabschluss starten Sie den Jahresabschluss. Nach dem Programmstart werden zunächst verschiedenen Prüfungen durchlaufen. Anschließend erfolgt eine Sicherheitsabfrage, nach deren Bestätigung der Ablauf fortgesetzt wird.

Die Salden der Perioden 1 bis 12 werden gelöscht; alle Buchungen und Salden der Periode 13, 14 und 15 werden automatisch auf die neuen Perioden 1 bis 3 übertragen.

Am Ende der Funktion erfolgt eine Meldung über die erfolgreiche Erstellung des Jahresabschluss.

Wenn bei der erfolgreichen Ausführung des Jahresabschluss die jeweiligen Mandanten angelegt wurden, erfolgt eine weitere Meldung:

Durch klicken auf Ja wird das ADS-Datadictionary neu erstellt.

Hinweis: Wird der Jahresabschluss nicht fehlerfrei beendet, können Sie mit diesem Mandanten nicht mehr arbeiten. Unter Umständen kann mit dem Neustart der FiBu das Problem behoben werden, es wird versucht, automatisch an der Stelle fortgesetzt, an der sie unterbrochen wurde.

Hinweis: Sollte sich der Fehler durch das automatische Wiederhochfahren nicht beheben und der Jahresabschluss fehlerfrei ablaufen, wenden Sie sich bitte unverzüglich an unseren Support, wobei sicher gestellt werden muss, dass in der Zwischenzeit an keinem Arbeitsplatz gearbeitet wird.


Eröffnungsbilanz

16.8.2 Eröffnungsbilanz

Unter dem Menüpunkt Datei / Sonstiges ist die Funktion Eröffnungsbilanz zu finden. Sie wird benötigt, um zu Beginn der Geschäftstätigkeit oder nach einem Jahresabschluss die (geänderten) Anfangswerte in die Bilanzkonten einzutragen. Andere Konten als Bilanzkonten sind hier nicht ansprechbar.

Hinweis: Es empfiehlt sich, diese Funktion erst anzuwählen, wenn korrekte Eröffnungsbilanzwerte ohne Soll-Haben-Differenz vorliegen

Feldbeschreibung:

Gegen-/Differenzkonto

Um eine Differenz zwischen Soll und Haben ausgleichen zu können, geben Sie hier ein Sachkonto mit Typ Bilanz ein, auf das die Differenzen gebucht werden sollen.

Hinweis: Das Konto wird unter Umständen auch beim Jahresabschluss zur automatischen Verbuchung von Differenzen herangezogen.

Bilanz-Konto-Nummer

Nummer des Bilanz-Kontos.

Inventar-Nr.

Handelt es sich beim zu korrigierenden Konto um ein Anlagekonto, so muss in diesem Feld eine entsprechende Inventarnummer für die Korrektur gewählt werden, außer die Option Anlagen-EB-Korrektur nur für Sachkonto ist aktiv.

Eröffnungs-Bilanz Sachkonto (Soll)

Manuelle Eingabe der Soll-Beträge, falls das bezogene Konto ein einfaches Bilanzkonto ist.

Eröffnungs-Bilanz Sachkonto (Haben)

Manuelle Eingabe der Haben-Beträge, falls das bezogene Konto ein einfaches Bilanzkonto ist.

EB-Inventar (Soll)

In diesem Eingabefeld werden die Eröffnungsbilanzwerte für Anlagekonten korrigiert. Der Eröffnungsbilanzwert des zugehörigen Sachkontos wird dabei automatisch angepasst, falls die Option Anlagen-EB-Korrektur nur für Inventar nicht aktiv ist.

EB-Inventar (Haben

Anzeigefeld für mögliche Inventar-Eröffnungsbilanzwerte im Haben, sollte normalerweise nicht vorkommen.

Anlagen-EB-Korrektur nur für Sachkonto

Wenn diese Option aktiv ist, kann eine Eröffnungsbilanzkorrektur bei einem Anlagenkonto separat nur für den Eröffnungsbilanzwert dieses Kontos erfolgen:

Anlagen-EB-Korrektur nur für Inventar

Wenn diese Option aktiv ist, kann eine Eröffnungsbilanzkorrektur bei einem Anlagenkonto separat nur für den Eröffnungsbilanzwert des Inventars erfolgen. Eine Anpassung des Inventars erfolgt in diesem Fall nicht.

Ok

Nach Eingabe des Bilanzvortrags und der Bestätigung mit Ok kann anschließend eine weitere Korrektur vorgenommen oder das Fenster mit Schließen geschlossen werden.

Das System prüft dann, ob Gleichheit zwischen den alten/neuen Soll und Haben–Werten besteht: Ist dies nicht der Fall, wird die Differenz auf das zuvor angegebene Differenzkonto gebucht.

Eine Korrektur des Eröffnungsbilanzwertes um 2000€ im oben angegebenen Beispiel würde also folgendes Ergebnis produzieren:

Auf dem Differenzkonto 996 wäre anschließend ein um 2000€ niedrigerer EB-Wert im Haben zu finden.


Neuer Mandant

16.8.3 Neuer Mandant

Unter Datei / Sonstiges finden Sie die Funktion Neuer Mandant. Sie wird benötigt, um einen neuen Mandanten (= eine zusätzliche Firma) in der business express -Finanzbuchhaltung anzulegen.

Feldbeschreibung:

Neue Mandaten-Nummer

Nach Aufruf der Funktion können Sie im ersten Schritt eine neue Mandanten-Nr. anlegen. Geben Sie die neue Mandanten-Nr. mit führenden Nullen ein. Bereits vorhandene Nummern werden abgewiesen. Das Programm legt dann die notwendigen Dateien an und baut die dazugehörigen Indexdateien auf.

Neuer Mandaten-Name

Danach werden sie nach dem neuen Mandantennamen gefragt.

Kopiere Sachkontenstamm

Weiterhin werden Sie gefragt, ob die Sachkonten kopiert werden sollen. Wenn ja, dann werden die Sachkonten vom aktuellen in den neuen Mandanten kopiert.

Mandant erzeugen

Hiermit erzeugen Sie den neuen Mandanten. Sie erhalten eine Meldung für die erfolgreiche Neuanlage.

Hinweis: Um den Mandanten nutzen zu können, muss ein Neuaufbau des Datadictionary erfolgen.

Hinweis: Nach Beendigung dieser Eingaben bearbeiten Sie nach wie vor den ursprünglichen Mandanten.

Hinweis: Das Löschen eines Mandanten (auch eines versehentlich oder falsch angelegten) ist in der business express-Finanzbuchhaltung grundsätzlich nicht möglich. Die Dateien müssen auf Betriebssystem-Ebene entfernt werden. Lassen Sie sich in diesem Fall von Ihrem zuständen business express-Consultant beraten, um Datenverluste zu vermeiden.


Liquiditäts-Analyse

16.8.4 Liquiditäts-Analyse

Unter Datei/Sonstiges finden Sie die Funktion Liquiditäts-Analyse. Hiermit können Sie den Liquiditäts-Status für die kommenden Tage und Wochen berechnen lassen. Das Programm berücksichtigt die hier verwalteten wiederkehrenden Leistungen, Forderungen an Debitoren und Verbindlichkeiten an Kreditoren in Abhängigkeit vom Fälligkeitsdatum.

Siehe auch:

Liquiditätsanalyse - Zahlungen


Liquiditätsanalyse - Zahlungen

16.8.4.1 Liquiditätsanalyse - Zahlungen

Hier können Sie manuell einmalige oder wiederkehrende Zahlungen eingeben, die in der Analyse berücksichtigt werden sollen.

Feldbeschreibung:

Name | Kurzbezeichnung des Vorgangs.
Datum | Datum der ersten Zahlung.
Intervall | Zahlungsintervall, jeweils ab dem Datum der ersten Zahlung: E = Einmalzahlung; M = Monatlich; V = Vierteljährlich; H = Halbjährlich; J = Jährlich
Betrag | Zahlungsbetrag in Euro.
Text | Zusätzliche Bemerkung. Vorgang erscheint mit diesem Text in der Auswertung.

Symbolleiste

Die in business express enthaltene Symbolleiste bietet Ihnen die Möglichkeit, Aufgaben schneller auszuführen. Für die meisten Schaltflächen ist ein Befehl in einem der Menüs vorhanden. Sie erfahren, welche Aufgabe über die Schaltfläche ausgeführt wird, indem Sie den Mauszeiger darauf platzieren. Es wird Ihnen dann der Name der Schaltfläche eingeblendet.

Neu (F4)

Neue Leistungen anlegen. Geben Sie einen noch nicht vorhandenen Kurznamen ein. Sie können dann einen neuen Vorgang bearbeiten. Zwei gleiche Kurznamen sind ausgeschlossen.

Verändern

Nach der Änderung eines beliebigen Feldes wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an dem hervorgehobenen Häkchen und an dem Verwerfen-Symbol in der Symbolleiste.

Löschen (F6)

Löschen des Vorgangs.

Tab Analyse

Mit dieser Funktion erstellen Sie über F8 oder durch Klick auf „Analyse starten“ eine Liquiditätsanalyse. Vorher können Sie aber noch einige Merkmale eingeben bzw. selektieren.

Feldbeschreibung:

Basis-Saldo | Ausgangsliquidität zu Beginn der Analyse.
Auswertung bis | Endtermin der Analyse (Vorgabe ist 30 Tage ab Systemdatum).
Debitoren nach Fälligkeit | Zahlungen von Debitoren werden nicht nach Durchschnittserfahrungen, sondern nach Fälligkeit berücksichtigt.
Select Debitoren nach Fälligkeit | Hier kann über das Symbol [image] eine Codeblock-Programmierung eingegeben werden, nach der der Zugriff auf die Zahlungen weiter differenziert werden kann.
Kreditoren Skonto | Zukünftige Zahlungen an Kreditoren werden abzüglich Skonto berücksichtigt.
Kurzübersicht | In einer Zeile werden nur Datum, Tages-Saldo und Gesamtsaldo angezeigt. Hinweis: In der ausführlichen Übersicht werden die einzelnen Bewegungen aufgelistet.
Druckausgabe | Über Klick auf das Symbol oder Strg+D werden die Ergebnisse auf dem Bildschirm oder Drucker ausgegeben.


DATEV-Schnittstelle

16.9 DATEV-Schnittstelle

Siehe auch:

DATEV-Schnittstelle - Festwerte

DATEV-Schnittstelle - Funktionen


DATEV-Schnittstelle - Festwerte

16.9.1 DATEV-Schnittstelle - Festwerte

In diesem Abschnitt werden die für die DATEV-Kommunikation benötigten Parameter angegeben.

Feldbeschreibung:

Berater-Nr.

Eingabefeld für die Berater-Nummer, die Sie von der DATEV erhalten

Mandanten.-Nr.

Die von der DATEV zugewiesene Mandantennummer wird hier eingetragen.

Namenskürzel

Das zugehörige Namenskürzel wird in dieses Feld eingegeben.

Passwort

Eingabe des von der DATEV erhaltenen Passworts

Länge Sachkonto

Beim KNE-Format kann hier die Länge der Sachkonto-Nr. eingetragen (minimal 4, entspricht OBE-Format, maximal 7) werden. Danach richtet sich dann auch die Prüfung der Standard-Konten.

Länge Personenkonto

Hier kann die Länge der Personenkonto-Nummer gewählt werden (default oder 5 bis 9 Stellen) werden.

Hinweis: Sollte in diesem Feld die default-Einstellung gewählt werden, so sind die Debitoren/Kreditoren-Nummern jeweils eine Stelle länger als die Sachkonten, bei 5-stelligen Sachkonten sind die Debitoren-/Kreditoren-Konten beispielsweise 6-stellig.

Ausgabe-Modus

Sie können wahlweise nur Rechnungsdaten, nur Stammdaten oder beides übertragen.

Schnittstellen-Typ

business express unterstützt die DATEV-Formate OBE und KNE. Das KNE Format bietet gegenüber OBE die Unterstützung von längeren Kontonummern und eine Unterstützung von Fremdwährungsbuchungen.

Ersatz-Debit.-Nr.

Inland/Ausland

Wenn Debitorennummern bei bestimmten Buchungen nicht zugeordnet werden können, z.B. aufgrund der Länge, ersetzt das Übergabesystem automatisch diese mit dem eingetragenen Ersatzkreditor.

Ersatz-Kreditor Inland/Ausland

Wenn Kreditorennummern bei bestimmten Buchungen nicht zugeordnet werden können, z.B. aufgrund der Länge, ersetzt das Übergabesystem automatisch diese mit dem eingetragenen Ersatzkreditor.

Verrechnungskonto Debitoren/Kreditoren

Eingabe der Verrechnungskonten gemäß Ihrem Kontenplan. Erlöskonten werden nur gefüllt, falls diese nicht schon von der Warenwirtschaft vorgegeben werden.

Ersatz-Erlös-Konto Inland / Ausland

Ersatz-Aufwandskto Inland / Ausland

Eingabe der Erlös-/ Aufwandskonten gemäß Ihrem Kontenplan. Erlöskonten werden nur gefüllt, falls diese nicht schon von der Warenwirtschaft vorgegeben werden.

UST-/ VST-UmrechnungSchlüssel

Wie müssen die business express -internen Steuerschlüssel für die DATEV übersetzt werden

Euro-Rechnungen in Euro ausgeben

Ab 1.1.99 können Sie Rechnungen, die Sie in Euro erstellt haben, wahlweise in Euro oder konvertiert in Eigenwährung an die DATEV weiterleiten.

Bitte grundsätzlich beachten, dass auf der DATEV-Seite keine Automatikkonten benutzt werden dürfen, da business express die Steuerschlüssel bei Bedarf prinzipiell mitliefert. Für die Personenkonten gilt sowohl beim OBE als auch beim KNE Format:

1.. bis 69.. = Debitoren

7.. bis 99.. = Kreditoren

Bei aktivierter Abteilungstrennung können diese Felder für jede Abteilung (hier: Mandant) separat geführt werden.


DATEV-Schnittstelle - Funktionen

16.9.2 DATEV-Schnittstelle - Funktionen

Mit diesem Menüpunkt können Sie Ihre Rechnungsdaten (hinsichtlich Debitoren und Kreditoren) in einem DATEV-kompatiblen Datenformat sichern.

Hinweis: Die DATEV-Funktionalität ist sowohl im Hauptmodul als auch in der Finanzbuchhaltung im Menü Datei zu finden. Jedoch werden hier unterschiedliche Daten exportiert.

Nachfolgend ist die Funktionalität aus dem Hauptmodul zu sehen:

Als Abrechnungs-Nummer wird immer der aktuelle Monat vorgeschlagen und bei Rechnungsdatum immer der Zeitraum vom ersten des Monats bis zum aktuellen Tag. Diese Daten können natürlich überschrieben werden, um z.B. die Datenübergabe für den abgelaufenen Monat zu machen.

Bevor die Daten aufbereitet werden, werden Sie noch gefragt, ob Sie die Übergabe wirklich starten wollen.

Es besteht die Möglichkeit, zwischen den DATEV-Formaten OBE und KNE zu wählen. Dies geschieht über Festwerte / Allgemeine Parameter / Kommunikation / DATEV.

Hinweis: Siehe dort auch weitere Parameter zur DATEV

Durch die Abteilungstrennung ist es prinzipiell möglich, dass verschiedene Abteilungen auch unterschiedliche Formate benutzen.


FiBu-Parameter

16.10 FiBu-Parameter

Über Datei / FiBu-Parameter können die allgemeinen Grundeinstellungen der business express-Finanzbuchhaltung gesetzt werden, z.B. in Bezug auf die Umsatzsteuer sowie deren Zuordnung auf die Konten von Umsatz- und Vorsteuer, Kunden-/Lieferanten-Skonti und Forderungen/Verbindlichkeiten.

Siehe auch:

FiBu-Parameter - Steuersätze/Konten

FiBu-Parameter - Allgemein

FiBu-Parameter - Schnittstellen

FiBu-Parameter - Anlagenverwaltung

FiBu-Parameter - Menü Bearbeiten

FiBu-Parameter - Menü Funktionen


FiBu-Parameter - Steuersätze/Konten

16.10.1 FiBu-Parameter - Steuersätze/Konten

Hinweis: Die hier gezeigten Daten müssen unbedingt korrekt eingegeben sein, bevor mit dem Buchen begonnen werden kann. Sobald nur ein einziges Konto nicht existiert oder nicht den korrekten Kontotyp aufweist, ist der Zugang zum Buchungsmodul nicht möglich. Sie erhalten aber entsprechende Hinweise, welche Konten falsch gepflegt wurden.

Feldbeschreibung:

Steuer-Code

Durch Eingabe des Steuercodes in anderen Programmteilen wird bestimmt, welcher der nachstehenden Umsatzsteuersätze verwendet wird.

Steuer-%-Satz

Geben Sie den, für den jeweiligen Steuercode gewünschten, Umsatzsteuersatz ein. Für jeden USt-Satz wird ein Steuercode benötigt,

z.B. 1 = volle USt.

2 = ermäßigte USt.

Bezeichnung je Steuerschlüssel

Beschreibung des Steuerschlüssels

Ausnahmefall je Steuerschlüssel

Ausnahmeverfahren bei der Umsatzsteuer können einem Steuerschlüssel zugeordnet werden um das Verfahren automatisch anzuwenden

USt.- Konto

Konten für die Verbuchung der vereinnahmten Umsatzsteuer.

VSt.- Konto

Konteneingabe für die Verbuchung der verausgabten Vorsteuer.

Erw./RVC St. Konto

Konten für die Verbuchung der EU-Erwerbssteuer bzw. der Reverse Charge Umsatzsteuer

EU/RVC VSt.-Konto

Konten für die Verbuchung der Vorsteuer aus der EU-Erwerbssteuer bzw. der Reverse Charge Vorsteuer

Kunden-Skonto

Konten für die Verbuchung der gewährten Kundenskonti.

Hinweis: Für innergemeinschaftliche sonstige Leistungen (ISL) ist es nötig, dass ein eigenes Debitoren-Skonto-Konto definiert ist, falls dies nicht der Fall ist, so muss ein entsprechendes Skonto-Konto definiert werden. Das Konto muss in den Sachkonten im Feld UST-Sonderfall die Markierung innergemeinschaftliche sonstige Leistung erhalten.

Dieses Skonto-Konto muss auch tatsächlich bei dem jeweils relevanten ISL-Steuersatz korrekt eingetragen sein.

Liefer-Skonto

Konten für die Verbuchung der einbehaltenen Lieferantenskonti.

Forderungen

Zuordnungskonten für Forderungen Inland / EU / Ausland und EU-Erwerbssteuer / Reverse Charge Umsatzsteuer

Verbindlichkeiten

Zuordnungskonten für Verbindlichkeiten Inland / EU / Ausland und EU-Erwerbssteuer / Reverse Charge Vorsteuer

Fakt. Erlöse

Standard-Zuordnungskonten für Faktura-Erlöse Inland / EU / Ausland bei Übernahme der Rechnungsausgangsdateien aus Fakturierung Verkauf.

Waren-Einkauf

Standard-Zuordnungskonten für Warenaufwand Inland / EU / Ausland bei Übernahme der Rechnungseingangsdateien aus Rechnungskontrolle Einkauf.

Waren-Bestand

Kontonummer für Warenbestandskonto.

Bestandsveränderung

Kontonummer für Bestandsveränderung.

Währungs-Spesen

Kontonummer für Währungsspesen.

Hinweis: Nur relevant, wenn das Fremdwährungsmodul vorhanden.

Buchen ab Periode

Erste Buchungsperiode, für die das Programm zulässig ist.

Hinweis: Abgeschlossene Perioden lassen sich hiermit gegen neue Buchungen sperren.

Ford-Formel /

Verb-Formel

Zusätzlich zur Unterscheidung nach Inland, EU und Ausland können Sie über die Formeln eine weitere Differenzierung erreichen. Dies kann z.B. sinnvoll sein, wenn Geschäfte mit Partnerfirmen bzw. Firmen aus dem gleichen Konzern unterhalten werden und die jeweiligen Forderungen und Verbindlichkeiten vom normalen Tagesgeschäft getrennt betrachtet werden sollen.

Hinweis: Das Programm prüft vor der Verbuchung, ob das Konto überhaupt existiert und ob es ein Bilanzkonto ist. Andernfalls werden immer die Standardkonten herangezogen.

Zusätzlich können Sie ab Version 6.5.65.209 die Umsatzsteuer-Zahllast für die Umsatzsteuer Voranmeldung als XML-Datei exportieren. Dazu müssen den einzelnen Steuer Codes die Meldezeilen des Formulars zur Umsatzsteuer Voranmeldung des Finanzamtes zugeordnet werden.

Beachten Sie hierzu auch die Angaben in 16.10.2.

Hinweis zu Warenbestand / Bestandsveränderung

Die Eingabe von Warenbestands- bzw. Bestandsveränderungskonten ist nicht zwingend. Die beiden vorgenannten Konten müssen entweder beide belegt oder beide gleich Null sein. Werden sie belegt, hat dies beim Buchen folgende Konsequenz:

Beim Einkauf von Waren haben Sie bzw. wird durch Rechnungsübernahme folgender Buchungssatz verwendet:

Wareneingang (Kosten) an Verbindlichkeiten (Bilanz)

Dies würde jedoch bedeuten, dass der Wareneingang in der Inventur nicht berücksichtigt wird und nicht in den Warenbestand eingeht. Haben Sie Kontonummern für Warenbestand und Bestandsveränderung eingegeben, wird nach der beschriebenen Buchung automatisch eine zweite Buchung getätigt, nämlich:

Warenbestand (Bilanz) an Bestandsveränderung (G&V)

Diese Buchung berücksichtigt nur den Warenwert nach Abzug von Vorsteuer, Porto u.ä. für das Warenbestandskonto (Summe aus W-Konten).

Beim Verkauf von Waren erfolgt die Buchung in umgekehrter Richtung. Auf eine Faktura-Übernahme nach Warenverkauf wird für den Warenwert ohne USt. und Porto zusätzlich gebucht:

Bestandsveränderung (G&V) an Warenbestand (Bilanz)


FiBu-Parameter - Allgemein

16.10.2 FiBu-Parameter - Allgemein

In diesem Bereich nehmen sie die allgemeinen Grundeinstellungen für die Finanzbuchhaltung vor, die sich auf das gesamte FiBu-Programmfunktionalität – unabhängig vom Arbeitsplatz – auswirken.

Feldbeschreibung:

Mandanten-Name

Geben Sie hier den Namen Ihres Unternehmens ein.

Eigenwährung

Währungskennung der eigenen Währung (Voreinstellung EUR).

EUR

Handelt es sich bei der Eigenwährung nicht um den Euro bzw. um eine Euro-Teilnehmerwährung, dann setzen Sie hier einen Haken.

Kurs

Wert eines Euro in Eigenwährung. Falls Euro die eigene Währung ist, muss hier eine 1 stehen.

Skonto-Toleranz

Debitoren/Kreditoren Tage/Betrag

Für Debitoren und Kreditoren können jeweils zeitliche sowie betragsmäßige Toleranzgrenzen für die Skontierung festgelegt werden.

Hinweis: Innerhalb dieser Toleranzgrenzen erfolgt die automatische Ausbuchung von Zahlungsdifferenzen als Skonto.

Kredit-Kontroll-Datei Debitoren aktualisieren

Datei für die erweiterte Kreditkontrolle (siehe Auftragsabwicklung) aktualisieren.

Debitoren-Zession

Die Aktivierung dieses Parameters ermöglicht im Debitorenstamm die Markierung von Kunden, die Ihre Forderungen an Banken abtreten. Es können bis zu 9 Zessionstexte verwaltet werden, die dann bei den entsprechenden Kunden auf der OP-Liste vermerkt sind.

Interne Beleg-Nr. führen

Wird dieser Parameter gesetzt, so steht eine zweite (interne) Beleg-Nr. in der Verbuchung sowie auf allen Ausdrucken zur Verfügung.

Übergabedaten

erhalten

Wird dieser Parameter gesetzt, bleiben die Rechnungsübergabedaten nach Übergabe an die Finanzbuchhaltung erhalten. Dies ist z.B. erforderlich, wenn die Rechnungsdaten zusätzlich an ein externes Programm übergeben werden sollen (z.B. Datev).

G+V-Konto ist immer Quellkonto

Wird dieser Parameter gesetzt, wird jedes G+V-Konto bei Neuanlage oder Veränderung zum Quellkonto (Kostenstellen-Pflicht).

Hinweis: Hat keine automatische Auswirkung auf bestehende Konten!

Startpunkt automatische Beleg-Nummer

Festlegung des Startpunktes der automatischen Erstellung von Beleg-Nummern.

1. Tag für lfds. GJ

Der erste Tag des laufenden Geschäftsjahres dient der Berechnung der Periodenzeiträume und zur Überprüfung der periodengerechten Verbuchung.

Anz. Perioden im GJ

Hier kann die Anzahl der Perioden im Geschäftsjahr festgelegt werden.

Um die Umsatzsteuer-Zahllast als XML-Datei exportieren zu können müssen hier die Absender Angaben erfasst sein:

Feldbeschreibung:

Adresse Felder | Geben Sie hier die Daten Ihres Unternehmens ein.
Steuer-Nummer | Die 13-stellige Steuernummer muss im Elster-Format eingegeben werden. 2 Stellen Bundesland Nummer, 2 Stellen Finanzamt Nummer, 9 Stellen Steuernummer (ggf. mit 0 beginnen).
Hinweis | Das Erzeugen der XML-Datei geschieht mit der Umsatzsteuer-Zahllast, siehe 16.10.6


FiBu-Parameter - Schnittstellen

16.10.3 FiBu-Parameter - Schnittstellen

In diesem Fenster werden die Einstellungen zur Faktura-Übernahme aus dem business express Warenwirtschaftmodul festgelegt:

Feldbeschreibung:

Faktura-Übernahme aus Pfad

Eingabe der Datei-Zugriffspfade auf die FiBu-Übergabedatei. Es ist die Angabe von maximal 6 Dateipfaden möglich.

Fakturaübernahme Steuer-Schl.

Zuordnung, welcher USt-/VSt-Schlüssel aus dem business express Hauptmodul welchem USt-/VSt-Schlüssel in der business express Finanzbuchhaltung entsprechen soll. Dies ist insbesondere nach einer Änderung des USt-Satzes wichtig, damit nach der Änderung noch Zahlungen mit dem alten Steuersatz gebucht werden können.

Hinweis: Für innergemeinschaftliche sonstige Leistungen (ISL) existiert ebenfalls ein separater Steuer-Schlüssel. Ohne besondere Einstellung wird dieser automatisch gesetzt. Es muss geprüft werden, ob der jeweilige Steuer-Schüssel anderweitig genutzt wird. Sollte dies der Fall sein, muss man sich für einen anderen, noch freien Steuer-Schlüssel (mit 0% Steuer) entscheiden.

Der tatsächlich gewünschte ISL-Steuer-Schlüssel ist bei allen Faktura-Übernahme-Pfaden einzutragen. Dies ist ebenfalls unbedingt notwendig, auch wenn der Standard-Wert verwendet wird.

Soft Research Lohn

Schnittstellenverzeichnis

Geben Sie hier bitte das Verzeichnis an, wo die Daten aus der Lohnbuchhaltungs-Schnittstelle zur Verfügung stehen.

Hinweis: Schnittstelle auf Anfrage lieferbar.

ADS-Datenverzeichnis

Angabe des Verzeichnispfades, auf dem sich die Dateien befinden, die auf Betriebssystemebene gegen unberechtigten Zugriff geschützt sind.


FiBu-Parameter - Anlagenverwaltung

16.10.4 FiBu-Parameter - Anlagenverwaltung

Feldbeschreibung:

Anlagegut nur über Buchung erstellen | Wird dieser Parameter gesetzt, kann ein Anlagegut nur mit einer FiBu-Buchung erstellt werden, es ist nicht möglich, das Anlagegut manuell über die Inventarverwaltung hinzuzufügen.
Abschreibungen auf volle Beträge runden | Sollen die getätigten Abschreibungen immer auf volle Beträge gerundet werden, so ist dieser Parameter zu aktivieren.
Restwert reduziert Bemessungsgrundlage zulassen | Setzen Sie hier einen Haken, wenn bei der Berechnung der Bemessungsgrundlage für die Abschreibung deren Reduzierung durch den Restwert berücksichtigt werden soll.
Manuelle AfA zulassen | Bei Aktivierung dieser Option wird im System eine manuelle Abschreibung über das System hinaus zugelassen.
Restwert (Vorgabe) | Legen Sie hier den vorgegebenen Restwert für die Abschreibungen fest.
GwG-Limit | Hier können Sie die maximale Obergrenze zur Vollabschreibung von geringwertigen Wirtschaftsgütern festlegen.
Vorgabe Sonder-AfA | Der Standard Vorgabewert einer Sonderabschreibung kann hier eingestellt werden: Keine Vorgabe; Betrag im ersten Jahr abschreiben; Betrag über den Begünstigungszeitraum verteilen.


FiBu-Parameter - Menü Bearbeiten

16.10.5 FiBu-Parameter - Menü Bearbeiten

Nach Anwahl eines beliebigen Feldes wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an den hervorgehobenen Häkchen und an dem Verwerfen-Symbol in der Symbolleiste. Texte und Daten können nun verändert werden. Die geänderten Daten können mit Strg+S oder in der Symbolleiste gespeichert werden. Soll der Datensatz unverändert verlassen werden, so klickt man auf Abbrechen oder nutzt alternativ die Tastenkombination Strg+C.


FiBu-Parameter - Menü Funktionen

16.10.6 FiBu-Parameter - Menü Funktionen

Hinweis: Dieses Menü steht lediglich in den FiBu-Parametern zur Verfügung.

Umsatzsteuer-Zahllast

In dieser Darstellung ersehen Sie alle für die Umsatzsteuer-Voranmeldung erforderlichen Informationen.

Hinweis: Die EU-Erlöse sind unter 2 getrennten Steuer-Schlüsseln (typisch: 6 = Warenlieferungen / 7 = sonstige Leistungen) zu finden und können getrennt gemeldet werden.

XML-Datei erzeugen

Sofern von der eingesetzten Version unterstützt, sowie alle Daten korrekt eingerichtet sind, wird Ihnen hier der Export einer XML-Datei als Umsatzsteuer Voranmeldung im Elster Format angeboten. Diese Datei kann mit wenigen Mausklicks z.B. in Elster Online importiert werden.

Sachkonten-USt. ändern

Mit dieser Funktion kann der im Sachkontenstamm festgelegte Umsatzsteuer-Code global für alle betroffenen Sachkonten verändert werden.

Periodensalden reorganisieren

Mit dieser Funktion kann eine Reorganisation der Periodensalden initiiert werden.

Sie haben dabei die Wahl zwischen dem aktuellen Geschäftsjahr oder einem der vorhergehenden Geschäftsjahre.

Debitoren-Zessionstexte

Hier können Sie bis zu 9 verschiedene Zessionstexte bei Abtretung von Kundenforderungen verwalten.

Hinweis: Die Zuweisung der Nummern erfolgt in der Debitorenverwaltung.

Stapelbuchungen

Mit dieser Funktion können Sie regelmäßig wiederkehrende Buchungen wie Umlagen oder Abschreibungen verwalten. Die hier gespeicherten Buchungen werden in Abhängigkeit des Systemdatums selbständig durchgeführt. Der Aufruf erfolgt über Buchungen/Funktionen/Stapelbuchungen.

Feldbeschreibung:

Soll-Kto. | Soll-Konto.
Soll-KSt. | Soll-Kostenstelle.
Haben-Kto. | Haben-Konto.
Haben-KSt. | Haben-Kostenstelle.
M. von/bis | Monat/Periode von/bis. Hinweis: Unbefristete Buchungen können mit dem Wert 12.55 eingetragen werden.
M. gebucht /Rest | Anzeige bis zu welchem Monat bereits gebucht wurde bzw. Anzeige der Anzahl Restmonate.
Restbetrag | Anzeige des Restbetrags.
Währungsspesen | Kontonummer für Währungsspesen. Hinweis: Nur wenn Fremdwährungsmodul vorhanden.

Funktionsbeschreibung

+ Nächster / - Vorheriger - Blättern (+/-)

Mit den Tasten Strg++ bzw. Strg+- können Sie zwischen Datensätzen blättern.

Neu (Strg+N)

Neue Stapelbuchung anlegen.

Löschen (Strg+L)

Nach Rückfrage kann der markierte Datensatz gelöscht werden.

Speichern/ Verändern /Verwerfen

Nach der Änderung eines beliebigen Feldes wechselt das System in den Editiermodus. Erkennbar ist der Editiermodus an dem hervorgehobenen Speichern- und Verwerfen-Symbol in der Symbolleiste.

Texte und Daten können verändert werden. Die geänderten Daten können mit der PgDn-Taste oder mit der Schaltfläche Speichern in der Symbolleiste gespeichert werden. Wollen Sie den Datensatz unverändert verlassen, klicken Sie auf Abbrechen oder drücken Sie die Strg+C-Tastenkombination.

Suche (Strg+F)

Das Suche-Symbol ist nur aktiv, wenn ein Konto- bzw. Kostenstellen-Feld markiert ist. Dann können Sie in der Suchmaske über Kontonummer oder Matchcode nach einem Konto suchen.

Funktionen / Erledigte löschen

Nach Rückfrage können alle erledigten Sätze gelöscht werden.

Währungen verwalten

Hinweis: Die Währungen und Kurse müssen parallel zur business express Auftragsbearbeitung hinterlegt sein, d.h. für dieselbe Währung muss auch jeweils derselbe Schlüssel vergeben werden. In der business express Finanzbuchhaltung lassen sich bis zu 20 Fremdwährungen verwalten.

Browserbeschreibung:

Nr. | Laufende Nummer der Fremdwährung. Die Inlandswährung (hier: EUR) ist Währung Nr. 0 und soll hier nicht verwendet werden.
Wae. | Währungskürzel. Es empfiehlt sich, die international gebräuchlichen DIN/ISO-Kürzel zu gebrauchen.
EUR | Hier legen Sie fest, ob sich der jeweilige Wechselkurs auf den Euro bezieht.
Fix | Hier legen Sie fest, ob der jeweilige Wechselkurs ein Fixkurs ist.
NK | Nachkommastellen. Geben Sie die Zahl der gewünschten Nachkommastellen der Fremdwährung ein. Im Normalfall beträgt der Wert 2.
K-Gewinn | Konto zur Verbuchung von Kursgewinnen.
K-Verlust | Konto zur Verbuchung von Kursverlusten.
Umr.EH | Einheit für die nachfolgenden Kurse.
VK-Kurs | Im Verkauf verwendeter Wechselkurs.
EK-Kurs | Im Einkauf verwendeter Einkaufskurs.

Hinweis: Die Pflege der Währungen im Hautprogramm muss separat erfolgen.

Layouts kopieren

Hier können sie die vorhandenen Layouts von einem Mandanten zu einem anderen kopieren.

Feldbeschreibung:

Quellmandant | Mandant, von dem die Layouts kopiert werden sollen.
Zielmandant | Mandant, in den die Layouts kopiert werden sollen.
Vorhandene Layouts | Zum Kopieren zur Verfügung stehende Layouts.
Layouts überschreiben | Die Layouts des Zielmandanten werden überschrieben, wenn der Layoutname gleich ist.
Layoutgruppe vorher löschen | Die Layouts der Layoutgruppe des Zielmandanten können vor dem Kopieren gelöscht werden, wenn sich der Layoutname beim Kopieren ändert. Somit werden doppelte Layouts verhindert.


Festwerte - Lokale Parameter - FiBu

16.11 Festwerte - Lokale Parameter - FiBu

In Datei/Festwerte/Lokale Parameter/FiBu werden weitere FiBu-Grundeinstellungen vorgenommen. Durch Editieren und anschließendem Abspeichern können Sie die oben beschriebenen Felder verändern. Es sollte generell gewährleistet sein, dass Sie als einziger User im System angemeldet sind.

STOP: Diese Parameter grundsätzlich nicht ändern. Höchstens nach Rücksprache!

Feldbeschreibung:

Buchen Einstandswert (Debitoren-Rechnung) | Wenn bei einer Debitorenrechnung der Einstandswert mit einfließen soll, so muss diese Option aktiv sein.
Sachkonten-Saldenanzeige beim Buchen | Wenn die bezogenen Sachkonten-Salden bei den Buchungen angezeigt werden sollen, so muss diese Option gesetzt werden.
Warnung Buchung Debitor auf Debitor=Kreditor | Wenn eine Warnmeldung ausgegeben werden soll, sobald eine Debitorenbuchung auf einen Debitor erfolgt, der zugleich Kreditor ist, so aktivieren Sie diese Option.
Warnung Buchung Kreditor auf Kreditor=Debitor | Wenn eine Warnmeldung ausgegeben werden soll, sobald eine Debitorenbuchung auf einen Kreditor erfolgt, der zugleich Debitor ist, so aktivieren Sie diese Option.
Autom. Zahlbetrag aus OP-Suche über Beleg/Betrag | Bei Aktivierung wird ein automatischer Zahlbetrag aus den offenen Posten übernommen.
Meldung bei Ausgleich OP‘s mit Mahnsperre | Wenn ein offener Posten eines Debitors mit Mahnsperre ausgeglichen wird, kann mir Aktivierung dieser Option eine darauf bezogene Meldung ausgegeben werden.
Mehrfach-Vergabe Beleg-Nr. Debitor/Kreditor | Sobald diese Option aktiviert ist, können Belegnummern bei Debitoren und Kreditoren hier jeweils mehrfach vergeben werden.
Konto-Aktualisierung (Lösche Buchungen) erlaubt | Diese Option erlaubt die Aktualisierung der Konten wie zum Beispiel das Löschen von Buchungen.
Quellkonto-Buchung ohne Kostenstelle erlaubt | Sollen Buchungen bei einem Quellkonto ohne Angabe einer Kostenstelle erlaubt werden, so aktivieren Sie diese Option.
Buch.-Datum außerhalb Periode | Sobald diese Option aktiviert ist, kann das Buchungsdatum auch außerhalb der Periode liegen.
Buchung löschen max. Tage | Hier legen Sie die Dauer in Tagen fest, in der rückwirkend Buchungen gelöscht werden dürfen: 0 = letzte Buchung; 1 = heute; 2 = gestern; 3 = usw.
Löschbare Buchungsarten | Hier legen Sie fest, welche Buchungsarten gelöscht werden dürfen.


FiBu - Reorganisation

16.12 FiBu - Reorganisation

Die Reorganisation bietet über Datei / Reorganisation eine Reihe von Servicefunktionen, die es ermöglichen, bestimmte Tabellen neu aufzubauen.

Änderung Sachkonten-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Sachkonten-Nummern.

Feldbeschreibung:

Alte / Neue Sachkonten-Nummer | Geben Sie hier manuell die alten und neuen Sachkonten-Nummern ein.
Einfügen / Löschen | Manuelle Bearbeitung der Liste der zu ändernden Sachkonten.
Importieren | Alternativ können die Sachkonten-Nummern über das „Import-Feld“ (z.B. ein Nonstd-Feld, in das zuvor im Sachkontenstamm die neuen Nummern eingetragen wurden) und „Importieren“ in die Änderungsliste eingetragen werden.

Hinweis: Für diese Funktion muss für das System der Wartungsmodus über Datei/System-Verwaltung/Wartung aktiviert sein.

Änderung Kostenstellen-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Kostenstellen-Nummern. Die Funktionalität ist ähnlich zur Funktion Änderung der Sachkonten-Nummern.

Feldbeschreibung:

Alte / Neue Kostenstellen-Nummer | Geben Sie hier manuell die alten und neuen Kostenstellen-Nummern ein.
Einfügen / Löschen | Manuelle Bearbeitung der Liste der zu ändernden Kostenstellen-Nummern.
Importieren | Alternativ können die Kostenstellen-Nummern über das „Import-Feld“ (z.B. ein Nonstd-Feld, in das zuvor im Sachkontenstamm die neuen Nummern eingetragen wurden) und „Importieren“ in die Änderungsliste eingetragen werden.

Hinweis: Für diese Funktion muss für das System der Wartungsmodus über Datei/System-Verwaltung/Wartung aktiviert sein.

Änderung Debitoren-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Debitoren-Nummern. Die Funktionalität ist ähnlich zur Funktion Änderung der Sachkonten-Nummern.

Hinweis: Diese Aktion funktioniert nur, wenn die FiBu-Übergabetabellen keine Datensätze mehr enthalten. Falls doch, erhalten Sie eine Fehlermeldung, dass Sie zuerst eine FiBu-Übernahme durchführen müssen.

Feldbeschreibung:

Alte / Neue Debitoren-Nummer | Geben Sie hier manuell die alten und neuen Debitoren-Nummern ein.
Einfügen / Löschen | Manuelle Bearbeitung der Liste der zu ändernden Debitoren-Nummern.
Importieren | Alternativ können die Debitoren-Nummern über das „Import-Feld“ (z.B. ein Nonstd-Feld, in das zuvor im Debitorenstamm die neuen Nummern eingetragen wurden) und „Importieren“ in die Änderungsliste eingetragen werden.

Hinweis: Für diese Funktion muss für das System der Wartungsmodus über Datei / System-Verwaltung / Wartung aktiviert sein.

Hinweis: Diese Aktion ist nur mit dem Hauptmandanten möglich.

Änderung Kreditoren-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Kreditoren-Nummern. Die Funktionalität ist ähnlich zur „Änderung der Sachkonten-Nummern“.

Hinweis: Diese Aktion funktioniert nur, wenn die FiBu-Übergabetabellen keine Datensätze mehr enthalten. Falls doch, erhalten Sie eine Fehlermeldung, dass Sie zuerst eine FiBu-Übernahem durchführen müssen.

Feldbeschreibung:

Alte / Neue Kreditoren-Nummer | Geben Sie hier manuell die alten und neuen Kreditoren-Nummern ein.
Einfügen / Löschen | Manuelle Bearbeitung der Liste der zu ändernden Kreditoren-Nummern.
Importieren | Alternativ können die Kreditoren-Nummern über das „Import-Feld“ (z.B. ein Nonstd-Feld, in das zuvor im Kreditorenstamm die neuen Nummern eingetragen wurden) und „Importieren“ in die Änderungsliste eingetragen werden.

Hinweis: Für diese Funktion muss für das System der Wartungsmodus über Datei / System-Verwaltung / Wartung aktiviert sein.

Hinweis: Diese Aktion ist nur mit dem Hauptmandanten möglich.

Änderung Vertreter-Nummern

Hier besteht die Möglichkeit zur globalen Änderung von Vertreter-Nummern. Die Funktionalität ist ähnlich zur „Änderung der Sachkonten-Nummern“.

Hinweis: Diese Aktion funktioniert nur, wenn die FiBu-Übergabetabellen keine Datensätze mehr enthalten. Falls doch, erhalten Sie eine Fehlermeldung, dass Sie zuerst eine FiBu-Übernahem durchführen müssen.

Feldbeschreibung:

Alte / Neue VertreterNummer | Geben Sie hier manuell die alten und neuen Vertreter-Nummern ein.
Einfügen / Löschen | Manuelle Bearbeitung der Liste der zu ändernden Vertreter-Nummern.
Importieren | Alternativ können die Vertreter-Nummern über das „Import-Feld“ (z.B. ein Nonstd-Feld, in das zuvor im Vertreterstamm die neuen Nummern eingetragen wurden) und „Importieren“ in die Änderungsliste eingetragen werden.

Hinweis: Für diese Funktion muss für das System der Wartungsmodus über Datei/System-Verwaltung/Wartung aktiviert sein.


Belegdruck

Für den Belegdruck in business express stehen Ihnen mehrere unterschiedliche Methoden zur Verfügung:

1. Druck-Icons im Hauptmodul

Zum einen können Sie direkt auf einer business express-Maske durch das Anklicken eines Druckicons einen Druckvorgang auslösen. Dieser Druckvorgang bezieht sich dann immer auf die betroffene Maske oder auf den in einem Browser markierten Eintrag. (Beispiel: Angebotsbearbeitung, Icon Angebot drucken)

2. Druck von Belegen aus dem Belegdruck-Modul

Zum anderen steht Ihnen jedoch auch das Modul Druck Belege zur Verfügung. Hier können Sie den Belegdruck auch Zentral für mehrere Belege im Stapel ausführen.

Das Modul lässt sich mit dem Zusatzbefehl /PRMAN beim business express-Programmaufruf starten:

\\server\be-verzeichnis\be32\be_32.exe /p:.. /prman

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Belegdruck - Belegauswahl

Belegdruck - Druckerzuweisungen

Belegdruck - Allgemeine Informationen

Belegdruck - Hinweise zu den einzelnen Belegen

Belegdruck - Automatischer Druck

Belegarchiv


Belegdruck - Belegauswahl

Wählen Sie mit der Maus im jeweiligen Menü (Hauptmodul oder Belegdruck) das gewünschte Dokument. Sie verzweigen dann entweder direkt in den Druck oder noch in ein Untermenü, aus dem Sie erneut auswählen können. Im Mehrplatzbetrieb kann festgelegt werden (siehe Lokale Parameter), ob nur die eigenen Belege, die einer Anwendergruppe oder alle gedruckt werden sollen. So lassen sich auch Abteilungen bilden, die gemeinsame Drucker nutzen. Das Belegarchiv wird in Kapitel 17.6 beschrieben. Im weiteren Verlauf werden die einzelnen Belegarten dokumentiert.

Voraussetzung für den Ausdruck von Belegen ist die Einstellung der Druckerzuweisungen. In diesem Programmmodul wird festgelegt, welcher User mit welchen Druckereinstellungen festgelegte Formulare ausdrucken kann.


Belegdruck - Druckerzuweisungen

Mit dieser Funktionalität können Sie die Drucker und Druckeigenschaften von business express auf einfache Weise einstellen. Um ein Dokument innerhalb von business express ausdrucken zu können, müssen Sie zunächst eine Druckereinstellung zuweisen.

Beleg-Art

Hier markieren Sie zunächst das Dokument, für das die folgenden Einstellungen gelten sollen.

Die Anzeige kann im Kontextmenü sortiert werden (Thematisch nach Alphabet oder nach der Dokumentennummer / Archiv-ID sortierte Anzeige).

Dokument immer drucken

Business Express erlaubt es, jedes einzelne Dokument entweder zu faxen, per eMail zu verschicken oder zu drucken. Auch eine Kombination dieser Möglichkeiten ist vorgesehen. Voraussetzung für den Versand per eMail ist eine geeignete und konfigurierte eMail-Lösung z.B. über einen Router. Für den Versand per Fax muss ebenfalls eine geeignete Faxlösung installiert sein.

Wenn die Option Dokument immer drucken eingeschaltet ist, wird prinzipiell jedes Formular nochmal ausgedruckt.

Im obigen Beispiel ist folgendes festgelegt:

Bestellungen bis zu einem Betrag von 500€ werden per eMail an den Zulieferer geschickt. Bestellungen bis 1000€ werden gefaxt – da die Priorität auf eMail liegt, überprüft business express zunächst, ob eine Bestellung per eMail versendet werden kann - und nur wenn dies nicht möglich ist, erfolgt ein Versand per Fax.

Beispiele:

Der Bestellwert ist 350€, die eMail-Adresse des Zulieferers ist in den Stammdaten eingeben und ein eMailclient ist installiert ->Versand nur per eMail (und Druck, s.u.)

Der Bestellwert ist 350€, die eMail-Adresse des Zulieferers ist unbekannt, jedoch ist eine Faxnummer in den Stammdaten vorhanden und ein Faxserver steht zur Verfügung -> Versand per Fax (und Druck)

Der Bestellwert ist 700€, der Versand erfolgt aus Sicherheitsgründen per Fax (und Druck)

Der Bestellwert ist 1050€, Bestellung wird nur ausgedruckt und muss per Post weitergegeben werden.

Anzahl der Ausdrucke

Hier können Sie die Anzahl der Ausdrucke für Originale und für Kopien getrennt angeben.

Mail-Einstellungen

Hier können zusätzliche eMail-Einstellungen über die Codeblock-Funktionalität je nach gewähltem Dokument festgelegt werden.

Beispielsweise lassen sich hier unterschiedliche Anreden oder Signaturen festlegen.

Abteilungen und Benutzer

Die auf dieser Maske eingestellten Parameter betreffen die markierten User bzw. die markierten Abteilungen.

Im Beispiel sind die 4 markierten Benutzer der Abteilung 1 betroffen. Sollen alle Mitarbeiter in allen Abteilungen die gleichen Einstellungen verwenden, reicht es aus diese Felder komplett leer zu lassen.

Achtung: Ein Benutzer kann je nach Abteilungszugehörigkeit auch unterschiedliche Drucker verwenden.

Druckerzuweisung

Hier nun wird eingestellt, welcher Drucker für den Originaldruck und für Kopiedruck verwendet wird, sowie welche Papierschächte verwendet werden sollen. Voraussetzung ist, dass die betreffenden Drucker in Windows installiert sind.

Hinweis: Der Default-Drucker ist immer der beim jeweiligen Arbeitsplatz hinterlegte Windows-Standard-Drucker

Ist die Druckwiederholung aktiviert, wird der Benutzer nach erfolgtem Druck gefragt ob der Druck wiederholt werden soll. Voraussetzung ist, dass der Parameter Druckwiederholung innerhalb der Druckerzuweisungen gesetzt ist und der Druckauftrag tatsächlich an den Drucker und nicht an z.B. die Bildschirmausgabe ging. Einzeln gedruckte Belege können im Belegarchiv erneut gedruckt werden.

Bei gesetztem Parameter für die Formularauswahl kann der Benutzer zwischen unterschiedlichen Formularen (Layouts) beim Ausdruck wählen. Formulare für die es nur ein einziges Layout gibt können durch den Parameter kein Druck-Dialog ohne zusätzliche Abfrage gedruckt werden.

Manche Belege müssen nicht im Belegarchiv archiviert werden (z.B. Etiketten), durch entsprechende Auswahl bei keine Archivierung lässt sich die Archivierung steuern.

Die Auswahl Kein Druck-Dialog unterdrückt den Druckdialog beim Ausdruck und gibt den Ausdruck direkt an den Drucker weiter.

Bitte überprüfen Sie an dieser Stelle noch einmal alle bisher getätigten Einstellungen. Sind alle benötigten Felder ausgewählt, steht Ihnen der Zuweisen-Button zur Verfügung.

Hinweis: Sollte bei der Anzahl der Ausdrucke auf für Kopien eine Anzahl > 1 eingestellt worden sein, so muss auch ein Drucker für die Kopien explizit ausgewählt werden. Auch der Papiereinzug muss jeweils explizit ausgewählt sein, damit der Zuweisen-Button aktiv wird.

Infobereich

Hier werden Ihnen die getätigten Zuweisungen aufgezeigt.

Sie können alle oder einzelne Zuweisungen im Kontextmenü aufheben. Änderungen der Zuweisungen sind jedoch nur im oberen Einstellungsbereich des Fensters möglich. Die gerade im Browser gewählte Einstellung kann auch in den Einstellungsbereich durch Auswahl von Einstellung -> Eingabefelder übernommen werden.

Darüber hinaus können die Datensätze nach Benutzer oder Abteilung sortiert werden oder die Änderungen gespeichert bzw. verworfen werden.

Achtung: Die tatsächlich getroffenen Einstellungen für Druckerzuweisungen werden nur im Infobereich zusammengefasst. Die Felder im oberen Einstellungsbereich enthalten gegebenenfalls die letzten getätigten Eingaben für den Benutzer/Abteilung zur vereinfachten Replizierung der Parameter auf weitere Formulare.


Belegdruck - Allgemeine Informationen

Je nach zu druckendem Beleg kann der Belegdruck in business express aus dem Hauptmodul heraus oder auch im Print-Manager gestartet werden. Diese Methoden werden in den nachfolgenden Kapiteln allgemein erläutert.

Siehe auch:

Belegdruck aus der business express Warenwirtschaft

Belegdruck aus dem Modul Printmanager


Belegdruck aus der business express Warenwirtschaft

Für den Belegdruck in business express stehen Ihnen mehrere unterschiedliche Methoden zur Verfügung. Zum einen können Sie direkt auf einer business express Maske durch das Anklicken eines Druckicons einen Druckvorgang auslösen. Dieser Druckvorgang bezieht sich dann immer auf die betroffene Maske oder auf den in einem Browser markierten Eintrag. Beispielsweise steht Ihnen in der Auftragserfassung das Icon Angebot drucken zur Verfügung:

Unter Umständen erfolgt noch eine Abfrage von notwendigen Druckparametern (z.B. bei der Proforma-Rechnung) vor dem eigentlichen Ausdruck.

Anschließend öffnet sich das Druckausgabefenster in dem Sie, Berechtigung vorausgesetzt, noch den Drucker oder das verfügbare Layout auswählen können.

Hinweis: Der Default-Drucker ist immer der beim jeweiligen Arbeitsplatz hinterlegte Windows-Standard-Drucker

Über Ansicht lässt sich eine Vorschau des zu druckenden Beleges aufrufen.

Weiter können Sie im Menü Einrichten Druckoptionen für Ihren Drucker auswählen. (Papiergröße, Papierzufuhr, Layout, Ränder).

Für die Druckausgabe können vorhandene Layouts oder selbstdefinierte Layouts jeweils für die gewünschte Abteilung und/oder Sprache verwendet werden.

Die Erstellung und Bearbeitung der Layouts erfolgt über den Button Layout:

Sollten Sie für die betreffende Abteilung oder Sprache noch kein eigenes Layout angelegt haben, kann dieses an dieser Stelle angelegt werden.

Weitere Informationen zum Erstellen oder Modifizieren von eigenen Layouts erhalten Sie im Kapitel Reportdesigner in dieser Dokumentation.

Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Die Auswahl der Belegempfänger erfolgt auch bei allen anderen Belegen analog. In den folgenden Kapiteln wird auf die Besonderheiten für die gewählte Belegart eingegangen.


Belegdruck aus dem Modul Printmanager

Um den Belegdruck auch Zentral für mehrere Belege ausführen zu können (Stapeldruck) steht Ihnen das Modul Print-Manager zur Verfügung.

Nach dem Sie im Hauptmenü über Belegdruck die gewünschte Belegart ausgewählt haben erscheint folgende oder ähnlich aussehende Maske:

In obiger Maske werden die für die jeweilige Abteilung/User freigegebenen bzw. nicht gesperrten (z.B. ein nicht gesperrter Auftrag) Druckvorgänge angezeigt. Grundsätzlich erfolgt der Belegdruck für alle Belege nach dem gleichen Schema. Zunächst wählen Sie aus für welchen Kunden/Lieferanten/Interessenten ein Beleg ausgedruckt werden soll. Im Beispiel erfolgt die Auswahl für eine Bestellung (Auswahl bei OK).

Jeder Lieferant, für den Dispositionen hinterlegt sind, wird mit dem Wert dieser Dispositionen angezeigt. Sie können fallweise entscheiden, ob für den gerade angezeigten Lieferanten die Bestellung gedruckt werden soll oder nicht. Eine Bestellung wird gedruckt wenn im OK-Feld die betreffende Bestellung mit einem Haken hervorgehoben ist.

Markieren / Zurücksetzen

Sie können mit der Maus oder mit den Buttons Markieren und Zurücksetzen einzelne oder alle Bestellungen markieren oder demarkieren. Werden die im Lieferantenstamm hinterlegten Werte für Mindestbestellwert und/oder Freigrenze nicht erreicht, ist der Auftrag zunächst mit einem roten Balken markiert. Sie können jedoch auch hier mit der linken Maustaste den Druckauftrag nach einer Sicherheitsabfrage freigeben.

Die zur markierten Bestellung gehörenden Bestellpositionen können Sie im Tab Artikel einsehen. Der Inhalt des Tabs Artikel ist - wie in business express üblich - frei gestaltbar.

Sie können, sofern Sie die dazu notwendigen Berechtigungen besitzen, neue Spalten einfügen, Spalten an eine andere Stelle setzen, sowie die Eigenschaften der Spalten beeinflussen. Weitere Informationen entnehmen Sie bitte dem allgemeinen Kapitel Browserbedienung in dieser Dokumentation.

Sind auf dem lokalen Arbeitsplatz die Drucker innerhalb von Windows installiert und die Drucker über Druckerzuweisungen dem Beleg zugewiesen, können Sie über die Icons Alle Drucken und Einzeldruck den Ausdruck der markierten Bestellungen starten.

Aktualisieren

Durch Betätigung dieses Buttons kann die Ansicht aktualisiert werden, damit ggf. gerade neu angelegte Datensätze in der Druckansicht erscheinen.

Alle Drucken

Nun werden alle markierten Datensätze gedruckt. Der Ausdruck kann wahlweise auf dem Bildschirm oder auf einem Windowsdrucker erfolgen. Bei der Bildschirmdarstellung haben Sie die Möglichkeit, mittels der Symbolleiste einzelne Seiten zu verkleinern oder zu vergrößern sowie im Druckdokument vor- oder zurückzublättern.

Voraussetzung für den Druck ist, dass Ihr Drucker unter Windows installiert ist. Weitere Informationen über die Installation von Druckertreibern unter Windows finden Sie in der Microsoft Windows Benutzerhilfe.

Einzeldruck

Es werden alle markierten Druckaufträge einzeln, d.h.. mit Abfrage für den Folgedruck gedruckt. Der Ausdruck kann wahlweise auf dem Bildschirm oder auf einem Windowsdrucker erfolgen. Bei der Bildschirmdarstellung haben Sie die Möglichkeit, mittels der Symbolleiste einzelne Seiten zu verkleinern oder zu vergrößern sowie im Druckdokument vor- oder zurückzublättern.

Voraussetzung für den Druck ist, dass Ihr Drucker unter Windows installiert ist. Weitere Informationen über die Installation von Druckertreibern unter Windows finden Sie im Microsoft Windows Benutzerhandbuch.

Druckausgabe

Anschließend öffnet sich das Druckausgabefenster in dem Sie, Berechtigung vorausgesetzt, noch den Drucker oder das verfügbare Layout auswählen können.

Hinweis: Der Default-Drucker ist immer der beim jeweiligen Arbeitsplatz hinterlegte Windows-Standard-Drucker

Über Ansicht lässt sich eine Vorschau des zu druckenden Beleges aufrufen.

Weiter können Sie im Menü Einrichten Druckoptionen für Ihren Drucker auswählen. (Papiergröße, Papierzufuhr, Layout, Ränder).

Druckwiederholung

Bei Auswahl von Alle Drucken steht Ihnen bei gesetztem Parameter in den Druckerzuweisungen eine Druck wiederholen- Funktion zur Verfügung.

Wird diese Funktion mit JA aufgerufen erscheint das folgende Fenster:

Sie haben die Möglichkeit einzelne oder alle Druckaufträge für einen erneuten Druck auszuwählen. Voraussetzung ist, dass der Parameter Druckwiederholung innerhalb der Druckerzuweisungen gesetzt ist und der Druckauftrag tatsächlich an den Drucker und nicht an z.B. die Bildschirmausgabe ging. Einzeln gedruckte Belege können aus dem Belegarchiv heraus erneut gedruckt werden.

Layouts

Für die Druckausgabe können vorhandene Layouts oder selbstdefinierte Layouts jeweils für die gewünschte Abteilung und/oder Sprache verwendet werden.

Die Erstellung und Bearbeitung der Layouts erfolgt über den Button Layout:

Sollten Sie für die betreffende Abteilung oder Sprache noch kein eigenes Layout angelegt haben, kann dieses an dieser Stelle angelegt werden.

Weitere Informationen zum Erstellen oder Modifizieren von eigenen Layouts erhalten Sie im Kapitel Reportdesigner in dieser Dokumentation.

Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Die Auswahl der Belegempfänger erfolgt auch bei allen anderen Belegen analog. In den folgenden Kapiteln wird auf die Besonderheiten für die gewählte Belegart eingegangen.


Belegdruck - Hinweise zu den einzelnen Belegen

Der Belegdruck erfolgt zumeist wie in Kapitel 17.3 erläutert. Bei einigen Belegen stehen Ihnen jedoch noch zusätzliche Spezial-Optionen zur Verfügung, die in den folgenden Abschnitten näher erklärt werden.

Siehe auch:

Belegdruck - Angebote

Belegdruck - Auftragsbestätigungen

Belegdruck - Kommissionierschein

Belegdruck - Entnahmescheine

Belegdruck - Lieferscheine

Belegdruck - Rechnungen

Belegdruck - Mahnung

Belegdruck - Versandabwicklung / Versandpapiere

Belegdruck - Preisanfrage

Belegdruck - Bestellungen

Belegdruck - Abrufeinteilungen

Belegdruck - Bestellmahnung


Belegdruck - Angebote

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Print-Manager für mehrere Aufträge gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul erklärt.

Alle Angebote, die im Angebotskopf (Hauptprogramm) mit dem Eintrag „Druck“ = JA versehen sind, können an dieser Stelle gedruckt werden.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Auftragsbestätigungen

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Belegdruck für mehrere Aufträge gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul erklärt.

Alle Aufträge, deren Eintrag „Auftragsbestätigung“ im Auftragskopf (Hauptmodul) mit Ja markiert ist, können an dieser Stelle ausgedruckt werden.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Kommissionierschein

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Print-Manager für mehrere Aufträge gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul erklärt.

Kommissionierscheine stehen Ihnen nur zur Verfügung, wenn sie über Allgemeine Parameter Kunden/Vertrieb – Seite 3 freigegeben wurden. Der Kommissionierschein wird für alle Aufträge gedruckt, die im entsprechenden Feld im Auftragskopf ein JA eingetragen haben. Er dient zur Auftragsvorbereitung oder bei einfachsten Produktionsvorgängen als Fertigungsauftrag. Im Gegensatz zur Auftragsbestätigung oder dem Angebot werden hier im Browser andere kundenbezogene Felder dargestellt.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Entnahmescheine

Entnahmescheine können nur gedruckt werden, wenn für die entsprechenden Auftragspositionen Reservierungen existieren, der Entnahmeschein-Druck kann auch über die lokalen Parameter gesteuert werden, siehe dazu Festwerte / Lokale Parameter / Auftragsbearbeitung / Seite1 und das entsprechende Kapitel im Abschnitt Programmadministration in dieser Dokumentation. Der Entnahmeschein dient zur einfachen Abwicklung einer Lagerentnahme derjenigen Artikel, welche für den Auftrag reserviert wurden.

Siehe auch:

Belegdruck – Einzel-Entnahmeschein

Belegdruck – Sammel-Entnahmeschein


Belegdruck – Einzel-Entnahmeschein

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Print-Manager für mehrere mögliche Aufträge gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul dargestellt:

Es können hier die Entnahmescheine für diejenigen Aufträge gedruckt werden, welche Auftragspositionen mit Reservierungen besitzen.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck – Sammel-Entnahmeschein

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Print-Manager für mehrere Aufträge und Kunden gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul dargestellt:

Es können hier die Sammel-Entnahmescheine kundenübergreifend für diejenigen Aufträge gedruckt werden, welche Auftragspositionen mit erfolgten Reservierungen besitzen.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Lieferscheine

Achtung: Es können für diejenigen Kundenaufträge Lieferscheine gedruckt werden, die eine der folgenden Voraussetzungen erfüllen:

A) Mindestens eine Auftragsposition weist eine positive V-Menge (Vergabe-, Liefermenge) auf.

B) Die Auftragsfreigabe erfolgte manuell in der Auftragsabwicklung

C) Die Auftragsfreigabe erfolgte über den automatischen Terminlauf

D) Die Auftragsfreigabe erfolgt direkt über den Lieferscheindruck

Je nach den von Ihnen getroffenen Einstellungen in den lokalen Parametern stehen Ihnen neben dem Druck aus der business express Auftragsbearbeitung heraus noch weitere Möglichkeiten zum Lieferscheindruck zur Verfügung.

Siehe auch:

Belegdruck – Einzel-Lieferschein

Belegdruck - Sammellieferschein

Belegdruck - Vermiet-Lieferschein

Belegdruck - Rückgabe Vermietung


Belegdruck – Einzel-Lieferschein

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Druck Belege für mehrere Aufträge gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul erklärt.

Bei dieser Standardauswahl wird je Auftrag, in dem Positionen freigegeben wurden, genau ein Lieferschein gedruckt.

Sofern über Allgemeine Parameter è Kunden/Vertrieb freigegeben, kann der Lieferschein-Druck für alle oder nur für ein bestimmtes Lager durchgeführt werden.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Sammellieferschein

Der Druck dieser Belegart kann sowohl aus der Auftragsbearbeitung direkt für den gerade bearbeiteten Auftrag oder auch im Modul Druck Belege für mehrere Aufträge gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul erklärt.

Voraussetzung zur Benutzung der Stapel-Funktion ist die Einstellung "Sammellieferschein" auf Kundenebene (Siehe dazu das Kapitel Kundenverwaltung). Dort werden folgende Parameter definiert:

Nein

Es werden grundsätzlich keine Sammellieferscheine gedruckt

Ja

Es werden Sammellieferscheine gedruckt. Das Layout entspricht im Wesentlichen dem der Sammelrechnungen, d.h. alle Positionen eines Auftrages werden in einem Block gedruckt

Ohne Unterteilung nach Aufträgen

Es werden Sammellieferscheine gedruckt. Im Gegensatz zur Einstellung J, werden die Positionen nicht als Auftragsblock gedruckt, sondern in der aktuellen Reihenfolge (Standard: nach Positions-Nummer, Alternative: nach Lager, Lagerplatz, Artikel) dargestellt.

Bei Aktivierung dieser Funktion, wird für alle Kunden mit entsprechender Einstellung ein Sammellieferscheindruck in obiger Maske vorgeschlagen. Im Unterschied zum Einzellieferscheindruck werden die Daten im Browser nicht auftragsweise, sondern gesammelt nach Kunden dargestellt.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Vermiet-Lieferschein

Für Mietaufträge (Auftragsart Vermietung – festgelegt in Festwerte / Auftragsarten) können nach Freigabe Mietlieferscheine gedruckt werden. Die Lieferfreigabe erfolgt nach den gleichen Kriterien wie unter Lieferschein über Belegdruck beschrieben (Siehe Kapitel 17.4.4).

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Rückgabe Vermietung

Damit die Abschlussrechnung über die tatsächliche Mietdauer gestellt werden kann, muss die Mietrückgabe eingebucht werden. Es wird dann auch ein Miet-Rückgabeschein ausgedruckt.

Bei der Auswahl dieser Funktion muss zunächst die Auftragsnummer eingegeben werden.

Falls die zurückgegebene Ware mit dem QS/Wareneingangsmodul eingebucht wurde, kann hier auf die entsprechende Eingangsnummer verwiesen werden (optional). Der Wareneingang darf aber noch nicht erledigt sein.

Wichtig sind dann die Eingabe von Rückgabedatum und Rückgabezeit. (Die Rückgabezeit spielt bei Stundenintervallen und bei Tagesintervallen mit stundengenauer Abrechnung eine Rolle). Sobald die beschriebenen Daten eingegeben wurden, können Sie im oben angezeigten Browser die offenen Mietpositionen bearbeiten.

Texteingabe

Hier können Sie Sonderinformationen je Position erfassen.

Rück-Menge

Mit dieser Funktion wird die Rückgabemenge festgelegt.

Lager

Nur aktiv, wenn die Rückgabemenge >0 ist. Hiermit entscheiden Sie, auf welches Lager die Ware automatisch zurückgebucht wird.

Sind auf dem lokalen Arbeitsplatz die Drucker innerhalb von Windows installiert und die Drucker über Druckerzuweisungen dem Beleg zugewiesen, können Sie über das Icons Drucken den Ausdruck starten.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.


Belegdruck - Rechnungen

Bei dieser Belegart stehen Ihnen verschiedene Möglichkeiten zur Verfügung. In der Belegauswahl stehen Ihnen die Optionen Rechnung, Teilrechnung, Abschlagsrechnung, Sammelrechnungen und Proforma-Rechnung zur Verfügung.

Siehe auch:

Druck Belege - Rechnungen

Belegdruck - Sammelrechnungen

Belegdruck – Proforma-Rechnung (Hauptmodul)

Belegdruck - Abschlagsrechnung

Belegdruck Teilrechnung (Hauptmodul)

Belegdruck - Miet-Zwischenrechnung


Druck Belege - Rechnungen

Achtung: Rechnungen können nur gedruckt werden, wenn der Lieferschein bereits gedruckt wurde oder der Lieferscheindruck über den Auftragskopf abgeschaltet wurde und eine Rechnungsfreigabe erfolgt ist.

Die nötige Rechnungsfreigabe kann über folgende Möglichkeiten erfolgen (Siehe dazu auch die entsprechenden Kapitel in der Auftragsbearbeitung):

Manuelle Freigabe über Auftragsabwicklung

Dies kann erfolgen. falls Lieferscheindruck über Auftragskopf abgeschaltet wird. Beim Verlassen des Auftrags erfolgt eine Abfrage ob der Auftrag freigegeben werden soll. Eine manuelle Freigabe erfolgt automatisch, wenn in der Auftragsabwicklung das Icon Rechnung drucken angeklickt wird.

Manuelle Rechnungsfreigabe

Die manuelle Rechnungsfreigabe ist ein Funktion innerhalb der business express Auftragsbearbeitung. Weitere Informationen erhalten Sie in dieser Dokumentation im Kapitel Kunden- Auftragsbearbeitung / Manuelle Rechnungsfreigabe.

Freigabe / Unterdrückung von Rechnungsdruck in Druck Belege

Freigegebene Aufträge erscheinen im Belegdruck Rechnungen. Auch hier können einzelne Aufträge noch ausgewählt oder der Druck verhindert werden.

Zusätzlich zu den im Kapitel Belegdruck – Allgemeine Informationen beschriebenen Möglichkeiten (siehe Kapitel 17.3) kann durch eine entsprechende Einstellung in den Allgemeinen Parametern (Allgemeine Parameter / Kunden Vertrieb / Seite 3) das Rechnungsdatum auch manuell gesteuert werden.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck (Siehe Kapitel 17.3).


Belegdruck - Sammelrechnungen

Voraussetzung zur Benutzung der Stapel-Funktion ist die Einstellung „Sammelrechnung“ auf Kunden- und Auftragsebene. Die Druckauswahl erfolgt analog zum Belegdruck Rechnung. Das Aussehen des Fensters und des Browsers orientiert sich am Belegdruck Sammellieferschein.

Wird die Sammelrechnung aus der Auftragsbearbeitung im Hauptmodul aufgerufen und nicht aus dem Belegdruck, erscheint eine Zusatzmaske, bei der die Aufträge des Kunden einzeln freigegeben werden können:

Nebenkosten

Im Browser können Sie Nebenkosten (Porto, Verpackung, Sonstiges) eingeben bzw. editieren.

Freigabe/Sperre

Mit dieser Funktion können Sie den markierten Auftrag zur Sammelrechnung oder zur Faktura freigeben bzw. wieder sperren.

Sind auf dem lokalen Arbeitsplatz die Drucker innerhalb von Windows installiert und die Drucker über Druckerzuweisungen dem Beleg zugewiesen, können Sie über das Icons Drucken den Ausdruck starten.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe Kapitel 17.3


Belegdruck – Proforma-Rechnung (Hauptmodul)

Die Proforma-Rechnung ist ein Beleg, der den Empfänger nicht zur Zahlung auffordert. Sie wird beispielsweise ausgestellt, um den Wert einer Warensendung darzulegen, und dient dann steuerlichen Zwecken. Dies ermöglicht bei Auslandsgeschäften, Ware kostenlos an den Empfänger zu liefern, ohne dass der Zoll Zölle erheben kann. Es ist nicht möglich, im Nachhinein eine gewöhnliche Rechnung auszustellen.

Sie wird mitunter auch als Vorab-Kopie der endgültigen Rechnung ausgestellt und enthält dann wie diese die Adress- und Kontodaten des Lieferanten, die Anschrift und ggf. die Lieferadresse des Kunden, die genaue Bezeichnung der Ware, die Lieferkonditionen, Zahlungsbedingungen sowie den Preis.

Achtung: Für eine Proforma-Rechnung ist grundsätzlich keine gelieferte Menge oder Rechnungsfreigabe notwendig. Die Proforma-Rechnung kann nur aus der business express Auftragsverwaltung im business express Hauptmodul ausgedruckt werden.

Der Druck bezieht sich grundsätzlich nur auf einen gewählten Auftrag. Alle zu diesem Auftrag angezeigten Auftragspositionen mit Menge, Preis und Rabatt werden in der folgenden Maske angezeigt.

Im Browser können Sie für die aktuelle Position Menge, Preise undRabatte ändern. Dazu klicken Sie auf das betreffende Feld, überschreiben den Inhalt und bestätigen anschließend die Änderung mit ENTER. In einem Dropdownmenü können Sie die Mengenvorgabe der angezeigten Mengen ändern und Preise wieder auf Standardvorgaben zurückstellen. Darüber hinaus lassen sich auch hier die entsprechenden Nebenkosten pflegen.

Sind auf dem lokalen Arbeitsplatz die Drucker innerhalb von Windows installiert und die Drucker über Druckerzuweisungen dem Beleg zugewiesen, können Sie über das Icons Drucken den Ausdruck starten.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.


Belegdruck - Abschlagsrechnung

Achtung: Für eine Abschlagsrechnung ist grundsätzlich keine gelieferte Menge oder Rechnungsfreigabe notwendig. Die Abschlagsrechnung ist nicht zu verwechseln mit der Teilrechnung, sie stellt grundsätzlich einen Beleg zur Anforderung einer Anzahlung dar.

Der Druck einer Abschlagsrechnung kann zum Einen im Hauptmodul aus der Auftragsbearbeitung gestartet werden:

Der Druck einer Abschlagsrechnung kann aber auch im Print-Manager gestartet werden, dazu ist die Eingabe einer Auftragsnummer nötig:

Im folgenden Fenster werden alle Auftragspositionen sowie eine Summenzeile in einem Browserfenster angezeigt.

Im Browser können Sie für die aktuelle Position oder den Gesamtauftrag einen Abschlag in den Spalten Prozent und Abschl. Betrag erfassen. Haben Sie alle gewünschten Abschläge getätigt, können Sie den Druck starten. Grundsätzlich können für jeden Auftrag beliebig viele Abschlagsrechnungen erstellt werden.

Die jeweilige Summe der bisherigen Abschläge erscheint im o.a. Fenster in der Spalte „Berechnet“. Auf der Endrechnung (wird wie eine normale Einzelrechnung erstellt) werden bis dahin erstellte Abschlagsrechnungen automatisch verrechnet.

In der Spalte Text lassen sich noch weitere Zusatztexte hinterlegen und es kann konfiguriert werden, ob Textpositionen gedruckt werden sollen.

Sind auf dem lokalen Arbeitsplatz die Drucker innerhalb von Windows installiert und die Drucker über Druckerzuweisungen dem Beleg zugewiesen, können Sie über das Icons Drucken den Ausdruck starten.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3

Hinweis: Falls eine bereits gedruckt Abschlagsrechnung storniert werden soll, so muss einfach eine weitere Abschlagsrechnung mit dem korrespondierenden negativen Betrag erstellt und ausgedruckt werden.


Belegdruck Teilrechnung (Hauptmodul)

Achtung: Teilrechnungen sind im Gegensatz zur Abschlagsrechnung nur über bereits zur Lieferung freigegebene Mengen möglich, es wird dabei eine konkrete Menge je Auftragsposition fakturiert.

Der Druck einer Teilrechnung ist nur aus der Auftragsbearbeitung heraus möglich, der Ausdruck wird über das Drucksymbol gestartet. Eine Teilrechnung kann nur gedruckt werden, wenn der entsprechende Auftrag nicht für den Sammelrechnungsdruck vorgesehen ist (aktives Sammelrechnungskennzeichen im Auftragskopf).

In diesem Fenster kann die die zu berechnende Menge je Auftragsposition editiert werden, es kann maximal die bereits ausgelieferte Menge berechnet werden.

Durch Betätigung des Drucken-Buttons wird der Ausdruck gestartet. Der Druck bezieht sich immer nur auf einen Auftrag.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Miet-Zwischenrechnung

Bei Mietaufträgen, die über einen längeren Zeitraum abgeschlossen werden, ist oft eine Zwischenrechnung notwendig.

Die Auswahl der zu berechnenden Aufträge (bei Aufruf aus dem Print-Manager) kann nach verschiedenen Kriterien abgefragt werden:

Neben der Auftragsnummer kann ein Mindestwert und auch eine Mindestlaufzeit abgefragt werden. Datum und Zeit sind die Basis für die Zwischenberechnung der Miete.

Die Abschlussrechnung wird über den Menüpunkt Rechnung gestellt und funktioniert analog zu der Abschlagsrechnung, d.h. bereits berechnete Beträge werden bei der Endrechnung als Abschlag abgezogen.

Nach Eingabe der Parameter öffnet sich das allgemeine Druckauswahlfenster, in dem Sie den Druck starten können.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3

Hinweis: Wird der Ausdruck der Miet-Zwischenrechnung aus der Auftragsbearbeitung aufgerufen, können nicht mehrere Auftragsnummern gleichzeitig selektiert werden. Es wird für den gerade selektierten Auftrag der Ausdruck gestartet.


Belegdruck - Mahnung

Dieser Menüpunkt wird nur angeboten, wenn mit interner OP-Verwaltung gearbeitet wird (siehe Festwerte / Allgemeine Parameter / Kommunikation), d.h. die offenen Posten werden in der Auftragsbearbeitung verwaltet.

Feldbeschreibung:

Gebucht bis | Die Fälligkeitsberechnung von offenen Posten wird anhand des Buchungsdatums durchgeführt. (z.B. können Sie hier angeben dass alle Zahlungseingänge bis zum „vergangenem Montag“ berücksichtigt wurden.)
Von / Bis Kunden-Nr. | Eingrenzung der Kunden, beim Druck auf der Kundenverwaltung nicht veränderbar.
Tage Netto bis Mahnung | (Kulanz)Zeitraum bis zum angegebenen Buchungsdatum. Hiermit wird festgelegt ob Rechnungen die netto bis zum angegebenen Buchungsdatum fällig wären auch tatsächlich gedruckt werden sollen.
Tage zwischen den Mahnungen | Wurde ein OP schon einmal gemahnt, müssen mindestens die angegebene Anzahl Tage verstrichen sein, bis der OP wiederum in der nächst höheren Mahnstufe gemahnt wird.
Sortierung nach Matchcode | Sortierung der Mahnungen nach Matchcode
Druck auf Rechnung | Hier kann die Mahnung auf der bezogenen Rechnung angedruckt werden.
Filter | Eingabe eines Filterausdrucks, um den Mahnungsdruck einzuschränken
Druck Rechnungs-kopien | Hier können Rechnungskopien zusätzlich ausgedruckt werden, es lassen sich dabei auch der Drucker, die Druckoptionen individuell wählen und die Anzahl der Kopien.

Nach Eingabe der obigen Parameter erhalten Sie die Möglichkeit für den/die betreffenden Kunden eine Mahnung auszudrucken.

Über den Tab Rechnungen kann eine Übersicht über die entsprechenden Rechnungsdaten eingesehen werden, die angemahnt werden.

Alternativ steht Ihnen die Möglichkeit offen, mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist. Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Versandabwicklung / Versandpapiere

Hinweis: Diese Option ist nur mit der business express Lizenz Versandpapiere verfügbar.

Sofern die Lizenzoption Versandsteuerung zur Verfügung steht, finden Sie die Versandabwicklung im Hauptprogramm unter Datei / Versandabwicklung (Umsch+Strg+S) oder durch Klick auf das entsprechenden Symbol.

Bei Aufruf des Moduls Versandabwicklung fragt Sie das System zunächst nach der Auftrags- oder Lieferscheinnummer, für die Sie Versandpapiere drucken wollen.

Bereits gedruckte Versandpapiere können nach Rückfrage erneut gedruckt werden:

Die gewünschten Formulare (z.B. Frachtschein, Barcodeetiketten, Versandbegleitschreiben usw.) können Sie in als Supervisor unter Sendung/Position / Report gestalten hinterlegen. Weitere Informationen zur Gestaltung von Belegen finden Sie im Kapitel Layouts und Reportdesigner in dieser Dokumentation.

Die Versandabwicklung wird ausführlich im Abschnitt Versand in dieser Dokumentation besprochen.


Belegdruck - Preisanfrage

An dieser Stelle können alle hinterlegten Preisanfragen im Stapel gedruckt werden. Die Preisanfrage kann in der Lagerverwaltung unter Bearbeiten / Preisanfrage artikelspezifisch ausgelöst werden. Siehe dazu auch das entsprechende Kapitel im Abschnitt Lagerverwaltung.

Alternativ steht Ihnen die Möglichkeit offen, mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck.


Belegdruck - Bestellungen

Der Druck dieser Belegart kann sowohl aus dem Einkauf direkt für die gerade bearbeitete Bestellung oder auch im Print-Manager für mehrere Bestellungen gesammelt erfolgen. Im Folgenden wird der Druck im Belegdruck-Modul erklärt.

Alle unter den Zulieferern erfassten Dispositionen können an dieser Stelle im Stapel gedruckt werden.

Über den Tab Artikel lassen sich die in der Bestellung relevanten Artikel anzeigen.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Abrufeinteilungen

Sofern Abruf-Aufträgen konkrete Einzel-Abrufe zugeordnet wurden, können diese hier gedruckt werden. Da für jeden Abruf eine eigene Abrufnummer vergeben wird, können Abrufe auch über das Beleg-Archiv abgefragt werden.

Über den Tab Artikel lassen sich die in der Abrufeinteilung relevanten Artikel und Bestellungen anzeigen.

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Bestellmahnung

Rückständige Lieferantenbestellungen können hier gemahnt werden. Der Nummernkreis der zu mahnenden Lieferanten sowie der einzelnen Mahnintervalle können als Parameter festgelegt werden

Von / bis Lieferanten-Nr.

Auswahl der zu mahnenden Lieferanten

Tage Bestellung bis Mahnung

Bei Bestellungen ohne festen Liefertermin (sofort) kann es sinnvoll sein Kulanztage zwischen der Bestellung und der Bestellmahnung einzuräumen.

Tage Termin bis Mahnung

Wird hier ein positiver Wert eingegeben, blickt das Mahnsystem in die Zukunft und mahnt auch solche Rückstände, die unter Umständen per heute noch gar nicht fällig wären. Auf diese Weise kann das Mahnsystem auch zu Erinnerungszwecken genutzt werden. Wird hingegen ein negativer Wert eingegeben, werden entsprechend nur die bis dahin (Termin-Tage) fälligen Rückstände gemahnt.

Tage zwischen den Mahnungen

Wurde eine Bestellung schon einmal gemahnt, müssen mindestens die angegebene Anzahl Tage verstrichen sein, bis noch mal gemahnt werden kann.

Filter

Über den freidefinierbaren Filter können Sie für den aktuellen Mahnlauf Lieferanten vorselektieren: Beispiel:

if(lookup(5,1,str(LIEFNR ,8),"typ")="1",true,false) mahnt nur Lieferanten mit Typauswahl = 1

Nach erfolgter Parametereingabe können Sie die Mahnungen noch für jeden einzelnen Lieferanten einzelnen freigeben:

Alternativ steht Ihnen die Möglichkeit offen mit dem Icon Layout in den Reportdesigner zu wechseln. Weitere Informationen zum Ändern und/oder Erstellen von Layouts finden Sie im Kapitel Reportdesigner in dieser Dokumentation. Bitte beachten Sie, dass das Verändern und Erstellen von Layouts nur für User mit Supervisor-Privilegien in business express möglich ist.

Weitere Hinweise zur Bedienung des Auswahlfensters (Funktionen: Markieren, Zurücksetzen, Aktualisieren, Alle Drucken, Einzeldruck und Layout) finden Sie in den Allgemeinen Informationen zum Belegdruck. Siehe dazu Kapitel 17.3


Belegdruck - Automatischer Druck

Der automatische Druck ist eine spezielle Druckeinstellung für den Druck von Belegen.

Wichtig: Bitte verwenden Sie diese Einstellung nur nach Rücksprache mit unserem Support.

Diese Funktion wird über Datei / Automatischer Druck aktiviert und deaktiviert. Die Druckausgabe der Belege erfolgt 'still', d.h. es gibt dann keine Formularauswahl und keine Druckerauswahl. Alle Benutzer mit freier Druckerauswahl drucken dann auf dem Windows-Standarddrucker.

Sollten Fehler während des Drucks bzw. der Verarbeitung auftreten, wird dadurch das Datenfeld 'SPERRE' auf True gesetzt, so dass diese Belege nicht bei jedem Abfragen der Warteschlange neu gedruckt werden.

Bei aktiver Automatik erfolgt die Abfrage der Druckwarteschlange alle 5 Sek.

Sollten innerhalb des Print-Managers etwaige Fenster geöffnet sein, so werden diese nach Bestätigung eines Dialogs geschlossen:


Belegarchiv

In business express erstellte Belege können auch nach längerer Zeit am Bildschirm eingesehen und auf Wunsch neu gedruckt werden. Zu diesem Zweck steht Ihnen das Belegarchiv zur Verfügung.

Im linken Browserbereich können Sie den gewünschten Belegbereich (Einkauf/Verkauf) und den Formulartyp (z.B. Aufträge, Bestellungen u.a.) auswählen, im rechten Browserfenster werden die bereits gedruckten Belege aufgeführt. Inhalt und Aussehen des Browserfensters können, wie in business express üblich, vom Benutzer selbst angepasst werden. Weitere Informationen über die Anpassung der Browserfenster erhalten Sie im Kapitel Browserbedienung in diesem Dokument.

In anderen Programmteilen (z.B. Auftrags-Bearbeitung, Einkauf) sind die Belege direkt mit den entsprechenden Daten verknüpft und ohne Kenntnis der jeweiligen Belegnummer abrufbar. Positionieren Sie den Cursor auf dem gewünschten Vorgang und aktivieren sie die Funktion Belegarchiv / Belege anzeigen im jeweiligen Kontextmenü des Hauptprogramms.

In der Statuszeile am unteren Fensterrand werden Informationen zum ursprünglichen Druck festgehalten. Wird der Beleg aus dem Belegarchiv ein weiteres mal gedruckt oder der Beleg (bei der Rechnung) gelöscht, werden die betreffenden Informationen oberhalb der Statuszeile eingeblendet:

Die Anzeige des Originalbelegs wird mit Anzeige im Kontext-Menü bzw. in linken Fensterbereich, der Enter-Taste oder der Maus mit Doppelklick ausgelöst.

Weitere Informationen zur Anzeige von Belegen sind in Kapitel 17.6.2 zu finden.

Siehe auch:

Belegarchiv- Suche / Filter

Belegarchiv- Funktionen

Anzeige von Belegen


Belegarchiv- Suche / Filter

Die letzte gedruckte Beleg-Nr. wird automatisch angezeigt. Sie können aber auch mit den Cursortasten oder der Maus eine andere Belegnummer auswählen oder auf eine bestimmte Belegnummer oder ein bestimmtes Belegdatum springen.

Darüber hinaus ist es möglich, über einen Datumsfilter und eine Volltextsuche die Anzeige der Belege weiter einzuschränken:

Der Datumsfilter wird durch Auswahl des Datum von/bis und Betätigen des Icons Suche ein-/ausschalten aktiviert. Die Deaktivierung erfolgt analog durch erneutes Betätigen des entsprechenden Buttons.

Die Nutzung der Textsuche erfolgt analog: Belegarten, bei denen der Suchtext gefunden wird, werden im linken Fensterbereich fett dargestellt.

Die Volltext-Information eines Belegs wird dabei individuell in einem Feld des Belegarchivs abgelegt (DAB700:TEXT), indem die Volltext-Informationen des Beleges und/oder der Beleg-Historie in diesem Feld per Codeblock-Funktion (D700_VoucherAsText() und D700_HistoryAsText() über Feldrecht) ermittelt werden. Der eingegebene Suchtext wird dann in den Feldinhalten dieses Feldes gesucht.

Hinweis. Falls die Volltextsuche genutzt werden soll, so ist unter Umständen ein Reorganisationslauf (im Hauptprogramm: Reorganisation / Reorganisation Belegarchiv) notwendig.

Die gesamte Suche kann durch Klick auf das entsprechende Symbol auch gelöscht werden.

Nähere Informationen zur Volltextsuche im Belegarchiv erhalten Sie von Ihrem zuständigen business express-Consultant.


Belegarchiv- Funktionen

Es existieren im Belegarchiv mehrere Funktionen, diese sind in der Menüleiste des Belegarchivs zu finden.

Unter Archiv sind diejenigen Optionen zu finden, welche übergreifend für das Belegarchiv gelten, dieses Menü steht nur zur Verfügung, wenn man das Belegarchiv über den Printmanager öffnet.

Funktionsbeschreibung:

Verkauf | Wechsel zu bestimmten Verkaufsbelegarten
Einkauf | Anzeige von den vorhandenen Einkaufsbelegarten
Produktion | Wechsel zu bestimmten Verkaufsbelegarten
Sonstiges | Anzeigen von sonstigen Belegarten, die in business express vorhanden sind.
Alle Bereiche | Durch Auswahl werden alle im System vorhandenen Belege angezeigt.
Anzeige | Anzeige des gerade gewählten Belegs in der Liste
Hintergrund-Layouts | Hier kann man zu den Hintergrundformularen wechseln, die in business express vorhanden sind: Es öffnet sich anschließend das Standard-Layout-Auswahlfenster, in dem ein vorhandenes Layout ausgewählt oder neues Layout erstellt werden kann. Nach Auswahl gelangt man in den Report Designer zur Gestaltung des Formulars. Zur Gestaltung von Formularen siehe dazu auch das entsprechende Kapitel im Abschnitt Formular- und Maskendesigner

Unter Datensatz sind die Funktionen zu finden, die für die Navigation bzw. Sortierung der Belegliste wichtig sind:

Funktionsbeschreibung:

Erster Datensatz | Sprung auf den ersten Beleg der Liste
Datensatz zurück | Wechsel zum vorherigen Beleg in der Liste
Datensatz weiter | Wechsel zum nächsten Beleg in der Liste
Letzter Datensatz | Sprung auf den letzten Beleg der Liste
Sortieren nach Beleg-Nr. | Sortierung der Liste erfolgt nach den vorhandenen Belegnummern.
Sortieren nach Beleg-Datum | Sortierung der Liste erfolgt nach dem Datum der Belege.

Die Optionen im Menü Dokument sind dann aktiv, wenn ein Beleg zur Ansicht ausgewählt wurde, sie beziehen sich also immer auf einen einzelnen Beleg:

Funktionsbeschreibung:

Erste Seite | Sprung auf die erste Seite des Belegs
Vorherige Seite | Wechsel zur vorherigen Seite des Dokuments
Nächste Seite | Wechsel zur nächsten Seite des Belegs
Letzte Seite | Sprung auf die letzte Seite des Belegs
Ganze Seite | Anzeige der ganzen Seite
Seitenbreite | Auf Seitenbreiten zoomen
100% | Zoom des Dokuments auf 100% Größe
Drucken | Druck des archivierten Belegs
Telefax | Versendung per Telefax

eMail

Versendung per eMail

Senden an

Auswahl mehrere Optionen, wo der Beleg extern gespeichert werden kann.

Neuer Beleg

Erstellung eines neuen Belegs. Diese Funktion ist nur verfügbar, wenn die Belegscan-/-Import-Lizenz vorhanden ist. Es wird dann eine neue Version des gewählten Beleges mit fortlaufender Versionsnummer erstellt.

Hier kann auch ein PDF-Dokument als Beleg gespeichert werden, indem man einen neuen, leeren Beleg erstellt und im Anhang eine gültige PDF-Datei speichert:

Nach dem Speichern des Vorgangs erscheint dann das gewählte PDF-Dokument als neue Version des Belegs im Archiv.

Beleg löschen

Falls es bei der betreffenden Belegart möglich ist, kann der Beleg aus dem Belegarchiv gelöscht werden

Neue Version scannen

Wenn das Modul Belegscan vorhanden ist und der gewählte Belegtyp auch eine neue Belegversion zulässt, so kann hier eine neue Version eines Belegs eingescannt werden. Es öffnet sich das Belegscan-Fenster, in dem Bilddateien gescannt oder PDF-Dokumente weiterverarbeitet werden können. Siehe dazu auch das entsprechende Kapitel im Abschnitt Modulübergreifende Funktionen


Anzeige von Belegen

Im rechten Browserfenster wird nun der gedruckte Beleg aus dem Archiv abgebildet:

Zu den einzelnen Funktionen siehe auch Kapitel 17.6.2.

Wechseln

Mit den Pfeil-Icons in der Symbolleiste können Sie in andere Datensätze des Belegarchives wechseln bzw. bei mehrseitigen Ausdrucken auf die Folgeseiten wechseln.

Darüber hinaus hat man die Möglichkeit, per Drop-Down-Menü unterschiedliche Hintergrund-Layouts für den gerade angezeigten Beleg zu wählen.

Die folgenden Symbole dienen zur Anpassung der Ansicht des jeweiligen Belegs:

Anzeige der ganzen Seite

Mit diesem Button kann die ganze Seite des gewählten Belegs angezeigt werden, die Größe des Belegs wird dann entsprechend angepasst.

Anzeige auf Seitenbreite anpassen

Dieses Icon passt die Ansicht des Belegs auf die jeweilige Seitenbreite an

Zoom

Mit dem Zoom-Icon in der Symbolleiste vergrößern oder verkleinern Sie prozentweise die Belegdarstellung auf Ihrem Desktop.

Um 90° drehen

Das Rotieren-Icon dreht den Beleg um 90° gegen den Uhrzeigersinn.

Weiter finden Sie die Möglichkeit, den angezeigten Beleg als Kopie neu zu drucken oder per Telefax bzw. per eMail zu versenden. (Nur möglich, wenn ein entsprechendes Fax- oder eMail-System korrekt im Hauptprogramm installiert ist).

Der gewählte Beleg kann im entsprechenden Menü auch weiterverarbeitet werden:

So ist es möglich, den Beleg in einem bestimmten Dateiformat (als Bild-Datei, PDF oder editierbares RTF) zu speichern (Speichern unter), bzw. direkt als PDF zu öffnen.

Es kann hierbei auch ein direkt ein Speicherort (auf dem Desktop, Eigene Dateien) des jeweiligen Windows-Clients ausgewählt werden. Der Beleg kann auch zu einer komprimierten ZIP-Datei zusammengefasst werden.

Durch Klick auf Zurück oder auf eine Belegart im linken Fensterbereich (z.B. Verkauf / Angebote) gelangen Sie wieder in die Übersicht des Belegarchivs. Siehe dazu Kapitel 17.6

Wenn man sich einzelne Belege anzeigen lässt (beispielsweise bei Umsatzansicht der Einzelpositionen im Kunden-/Lieferantenstamm), so öffnet sich eine andere Ansicht des Belegarchivs:

Hier hat man die Möglichkeit, per Drop-Down-Menü zwischen den einzelnen Versionen zu wechseln. Die vorhandenen Funktionalitäten entsprechen dabei der oben beschriebenen Ansicht.


Formular- und Maskendesigner

business express erlaubt es Ihnen, sämtliche Formulare und Masken vollkommen frei zu gestalten bzw. anzupassen.

Um den vollen Nutzen aus diesen leistungsfähigen Werkzeugen zu ziehen, empfehlen wir Ihnen die Teilnahme an einer entsprechenden business express-Schulung.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Individualfelder in die Maske/n eingefügt worden sein.

In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express.

Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Siehe auch:

Formularlayout / Reportdesigner

Maskenverwaltung - Maskendesigner


Formularlayout / Reportdesigner

business express erlaubt Ihnen, sämtliche Formulare wie z.B. Briefe/Faxe, Lieferscheine, Rechnungen, Auftragsbestätigungen, Mahnungen, Versandpapiere, aber auch alle Reports und Statistiken frei zu gestalten. Zu diesem Zweck steht Ihnen der Report-/Formular-Designer von business express zur Verfügung. Der Reportdesigner kann jeweils zu dem zu druckenden Formular aufgerufen werden. Sie haben die Möglichkeit, auch mehrere unterschiedliche Layouts zu einem Formular zu hinterlegen.

Hinweis: Der Formulardesigner wird in business express auch als Reportdesigner bezeichnet.

Der Reportdesigner kann jeweils vor dem Druck eines Formulars im Print-Manager oder auch im Hauptprogramm aufgerufen werden.

Hinweis: Um Hintergrund-Layouts zu einzelnen Formularen mit Hilfe des Report-Designers zu erstellen bzw. zu ändern, ist der Aufruf des Printmanager-Moduls nötig, dort findet man im Belegarchiv die Option Hintergrund-Layouts (Archiv / Hintergrund-Layouts).

Achtung: Der Reportdesigner zum Ändern oder Neuerstellen von Layouts kann in den meisten Formularen nur mit aktiviertem Supervisor-Privileg aufgerufen werden.

Sofern Sie mit Abteilungstrennung arbeiten, kann jede Abteilung separate Formulare verwenden. Weiterhin können Sie für jede hinterlegte Sprache ein eigenes Layout aufbauen. Auch das Anlegen von Sonderformularen (z.B. Lieferscheine für bestimmte Kunden) ist mit dem Reportdesigner möglich.

Der Reportdesigner wird zum Einen innerhalb von business express (z.B. Druck von Belegen) eingesetzt, zum Anderen findet man diese Funktion im Reportgenerator.

Siehe auch:

Reportdesigner im Reportgenerator

Reportdesigner in anderen business express Modulen

Erstellung eines neuen Layouts im Reportdesigner

Beispiele für den Einsatz des Reportdesigners

Aufbau des Reportdesigners

Reportdesigner: Komponentenpalette

Reportdesigner: Druckvariablen


Reportdesigner im Reportgenerator

Beim erstmaligen Aufrufen des Reportdesigners im Reportgenerator erstellt business express einen Standardbericht welcher am grünen Icon neben dem Layoutnamen erkennbar ist.

Dieser Bericht enthält alle Einstellungen und Parameterübergaben, die im Reportgenerator vordefiniert wurden. Da dieses Layout vom System jeweils neu gebildet wird, werden Änderungen am Report auch automatisch in den Standardbericht übertragen. Der Standardbericht kann nicht geändert werden, jedoch haben Sie die Möglichkeit Schriftoptionen und Seiteneinstellungen des Reports beim Druck zu ändern.

Möchten Sie jedoch die erweiterten Fähigkeiten des Reportdesigners ausnutzen, empfiehlt es sich, ein eigenes Layout aufzubauen. Voraussetzung zur Änderung von Layouts ist das gesetzte Supervisor-Privileg innerhalb von business express. Sie können auch den vorhandenen Standardbericht kopieren, um an der kopierten Version Änderungen vornehmen zu können, oder ein komplett neues Layout zu erstellen.

Achtung: Wenn Sie im Reportgenerator eine Liste nach der Erstellung eines eigenen Layouts verändern – z.B. ein neues Wertfeld mit einer neuen Spalte einfügen, werden die Änderungen nicht in selbsterstellte Layouts übernommen.

Achtung: Wenn Sie Änderungen an Layouts durchführen wollen, sollten Sie unbedingt vorher eine Sicherheitskopie des betreffenden Layouts anlegen.


Reportdesigner in anderen business express Modulen

Ein automatisch erstellter Standardbericht wie innerhalb des Reportgenerators kann nicht zur Verfügung gestellt werden. Gründe hierfür sind die zahlreichen individuellen Felder und Einstellungen, die dem jeweiligen Beleg meist zugeordnet werden. (z.B. Absender, Firmenlogo, Hinweis auf AGBs, Sondertexte und unterschiedliches Layout in Druckbelegen wie Auftragsbestätigung, Lieferschein usw.)

Jedoch können von den wichtigsten Belegen Beispiellayouts mit der business express-Installation mitgeliefert werden, die Sie bei Bedarf importieren können, um sie den eigenen Bedürfnissen anzupassen.

Achtung: Wenn Sie Änderungen an Layouts durchführen wollen, sollten Sie unbedingt vorher eine Sicherheitskopie des betreffenden Layouts anlegen.

Um den vollen Nutzen aus diesem leistungsfähigen Werkzeug zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.

Hinweis: Um Hintergrund-Layouts zu einzelnen Formularen mit Hilfe des Report-Designers zu erstellen bzw. zu ändern, ist der Aufruf des Printmanager-Moduls nötig, dort findet man im Belegarchiv die Option Hintergrund-Layouts (Archiv / Hintergrund-Layouts).


Erstellung eines neuen Layouts im Reportdesigner

Unterstützt das von Ihnen gewünschte Formular unterschiedliche Sprachen / oder unterschiedliche Abteilungen, so wählen Sie zunächst die gewünschte Sprache bzw. Abteilung aus.

Ohne Abteilung / Globale Abteilung bzw. Standardsprache stellen Basisdesigns dar, die verwendet werden, wenn kein eigenes Layout für eine Abteilung/Sprache hinterlegt ist.

Nun wählen Sie bitte das Layout aus. Bitte führen Sie keine Änderungen an Layouts durch, ohne Sicherheitskopien erstellt zu haben.

Hinweis: Layouts, die als Standard-Bericht definiert sind, können nur im Supervisor-Modus bearbeitet werden.

Sie können jedoch jedes Layout kopieren um mit der Kopie weiterzuarbeiten.

Alternativ kann auch ein völlig neues, leeres Layout aufgebaut werden.

Nach der Auswahl bzw. Neuerstellung öffnet sich der eigentliche Report-Designer, in dem die Layouts gestaltet werden:

In diesem Fenster können Sie das Aussehen und die Eigenschaften des betreffenden Layouts Ihren eigenen Wünschen anpassen. Dazu stehen Ihnen umfangreiche Komponenten zur Beeinflussung von Feldeigenschaften zur Verfügung.

Felder können durch einfaches Drag und Drop an die gewünschte Stelle verschoben werden oder neu in ein Layout aufgenommen werden.

Die Ihnen zur Verfügung stehenden Komponenten und der Aufbau eines Layouts werden in den folgenden Kapiteln beschrieben. Um den vollen Nutzen aus diesem leistungsfähigen Werkzeug zu ziehen, empfehlen wir Ihnen die Teilnahme an einer entsprechenden Schulung.

Auf dem Tab Vorschau können Sie sehen, wie Ihr zusammengestelltes Layout aussieht.

Die Vorschau kann durch Veränderung des Vergrößerungsfaktors (im Beispiel 100%) bei Bedarf gezoomt werden. Sie können an dieser Stelle auch einen Probedruck ausführen.

Vor dem Abspeichern des Reports sollten Sie dem Layout noch einen eindeutigen Namen zuweisen. Den Menüpunkt finden Sie unter Bericht / Berichtsinfo in der Menüzeile.

Speichern Sie das fertige Layout nun bitte ab. Es steht ab sofort für den Ausdruck eines Formulars im Auswahlfenster zur Verfügung.

Unter Einrichten können Sie noch passende Druckoptionen für Ihren Drucker auswählen. (Papiergröße, Papierzufuhr, Layout, Ränder). Beim Druck von Statistiken im Reportgenerator können Sie bei der Verwendung des Standardberichts auch Schriftoptionen ändern. Bei selbsterstellten Layouts haben Sie die Möglichkeit, Schriftoptionen direkt auf Feldebene im Layout des betreffenden Berichts zu ändern. Bei Artikel und Kunden/Vertreter/Zuliefereretiketten können Sie unter Etiketteneinteilung eine Wahl der richtigen Etikettengrösse treffen.


Beispiele für den Einsatz des Reportdesigners

Nachfolgend ein Beispiel für den Einsatz des Reportdesigners bei Brief / Faxformularen:

Ein Beispiel für einen Standardbericht aus der Artikel-Nachkalkulation bei Baugruppen:

Wie man an den Beispielen erkennen kann, sind die die Design-Möglichkeiten mit dem Reportdesigner sehr vielfältig, in den Folgekapiteln werden die einzelnen Funktionen dieses Tools näher erläutert.


Aufbau des Reportdesigners

Der Reportdesigner lässt sich in zwei verschiedene Basis-Bereiche einteilen:

Im oberen Bereich des Fensters findet man die Werkzeugleiste für die Bearbeitung der einzelnen Reports. Der Druckbereich stellt den Teil der Oberfläche dar, auf dem die tatsächliche Erstellung/Änderung durchgeführt wird.

Siehe auch:

Reportdesigner: Werkzeuge

Reportdesigner: Druckbereich

Reportdesigner: Kontextmenü


Reportdesigner: Werkzeuge

Komponentenbereich

Diese Komponenten werden verwendet, um neue Funktionen in ein Design einzufügen.

Um eine Funktion einzufügen, klicken Sie auf das Icon im Komponentenbereich und anschließend in den weißen Bereich an die gewünschte Stelle.

Edit-Bereich

Im Edit-Bereich erhalten Sie die Möglichkeit, die wichtigsten Einstellungen für eine Komponente zu bestimmen.

Wenn z.B. ein Label markiert ist, haben Sie die Möglichkeit den Inhalt (Bezeichnung) des Labels zu ändern:

Formatzuweisung

Textbasierte Komponenten können mit diesen Icons bearbeitet werden:

Lineal

Erleichtern die Positionsbestimmung von Komponenten auf dem Report:

Statusbereich

Zeigt Ihnen Systemmitteilungen und die Position von Objekten:

Unter Datei /Werkzeugleiste sind weitere Werkzeug-Komponenten zu finden, die standardmässig teilweise nicht eingeblendet sind:

Berichtsbaum

Der Berichtsbaum zeigt Ihnen den Aufbau und den Inhalt des jeweiligen Reports auf Feldebene an.

Datenstruktur

Dieses Tool zeigt die im Berichtskontext vorhandenen Tabellen und Felder an und es lassen sich hier auf einfache Weise einzelne Felder mit Beschreibung im Report hinzufügen:

Im Tab Layout lassen sich die Design-Optionen für das Einfügen in den Report festlegen:


Reportdesigner: Druckbereich

Sie können die Druckbereiche (Titel, Kopf, Gruppenkopf, Detailbereich, Zusammenfassung, Fuß und Seitenstil in der Größe durch Drag and Drop vergrößern und verkleinern.

Innerhalb eines Druckbereiches können Sie Felder und Funktionen unterbringen. Um mehrere Felder mit gemeinsamen Eigenschaften zu einer Gruppe zu verbinden, können Sie Regionen bilden.

Titel

Druck z.B. einer Titelgrafik auf der ersten Seite

Kopf

Druck einer Information auf jeder Seite im Kopfbereich

Gruppenkopf

Überschrift für Gruppierungen im Detailbereich

Detailbereich

Wertfelder aus der Reportdefinition

Gruppenfuß

Summierung der Gruppe

Zusammenfassung

Wird nur nach dem letzten Detaildatensatz gedruckt. (Endsumme)

Fuß

Fuß wird analog zum Kopf auf jeder Seite gedruckt

Seitenstil

Informationen, wie z.B. Wasserzeichen, auf jeder Seite (global) drucken


Reportdesigner: Kontextmenü

Wenn sie die Maus über ein Objekt positionieren und die rechte Maustaste drücken, erhalten Sie ein weiteres Menü, in dem die Eigenschaften des markierten Objektes eingestellt werden können.

Je nach Objekttyp stehen Ihnen hier unterschiedliche Optionen zur Verfügung.

Weitere Informationen zu diesem Thema erhalten Sie von Ihrem zuständigen business express –Consultant.


Reportdesigner: Komponentenpalette

Der Reportgenerator enthält eine Vielzahl von Komponenten, die Sie in der Anwendung verwenden können. Damit Sie jederzeit schnell darauf zugreifen können, sind die Komponenten funktionell in verschiedene Themen eingeteilt. Jede Komponente wird durch ein Icon repräsentiert.

Um eine Komponente in ein Formular einzufügen, wählen Sie sie in der Komponentenpalette aus und klicken im Formular auf die Stelle, an der sie eingefügt werden soll.

Siehe auch:

Reportdesigner: Standardkomponenten

Reportdesigner: Datenkomponenten

Reportdesigner: Spezialkomponenten

Reportdesigner: Basiskomponenten

Reportdesigner: Edit Funktionen

Reportdesigner: Format

Reportdesigner: Ausrichten und Zwischenraum

Reportdesigner: Größen

Reportdesigner: Pixelweise verschieben

Reportdesigner: Zeichnen

Reportdesigner: Codeblockfunktionen


Reportdesigner: Standardkomponenten

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Komponente Standard.

Komponentenbeschreibung:

Text | Einfügen eines einzeiligen Textes
Memo | Einfügen eines mehrzeiligen Textes. Nach Einfügen des Objektes können Sie mit der rechten Maustaste und Zeilen einen mehrzeiligen Text eingeben.
RichText | Einfügen von RichText. Nach Einfügen des Objektes können Sie mit der rechten Maustaste und Bearbeiten einen RichText Editor öffnen. RTF Dateien können auch importiert werden.
System-Variable | Einfügen einer Systemvariable. Beispiel: Zeit, Datum, Seiten, Gesamtseiten usw. Die Eigenschaft der Systemvariable lässt sich im Parameterfeld einstellen. Weitergehende Einstellungen finden Sie mit der rechten Maustaste. (z.B. Datumsformat)
Variable | Kalkulationen mit einem Objekt: Pascal Event Handler.
Bild | Mit dieser Komponente können Sie Grafiken einfügen. Klicken Sie nach dem Einfügen der Komponente mit der rechten Maustaste auf Bild. Sie erhalten nun die Möglichkeit mit einem Explorerfenster eine Grafik im bmp, ico, emf, jpg und wmf- Format einzufügen.
Form | Mit dieser Komponente können Sie verschiedene Formen einfügen. Beispiel: Dreieck, Kreis, Ellipse usw. Die Formen können mit Linien- und Füllfarbe verändert werden.
Linie | Hiermit können horizontale Linien in das Layout eingefügt werden.

Chart

Mit dieser Funktion können Diagramme in die einzelnen Reports eingefügt werden, man kann dabei aus mehreren Diagrammtypen wählen und diverse Diagrammoptionen setzen, die zugrunde liegenden Daten können dabei direkt eingegeben werden:

Hinweis: Diese Funktion steht Ihnen nur mit dem business express-Modul Individual-Applikationen zur Verfügung.

Nähere Informationen dazu erhalten Sie bei Ihrem zuständigen business express –Consultant

BarCode

Einfügen eines Barcodes in das jeweilige Layout. Folgende Barcode Standards werden dabei unterstützt: Datamatrix, Codabar, Code 128, Code 39, EAN-13, EAN-8, FIM, Interleaved 2 of 5, PostNet, UPC-A, UPC-E.

Der Barcode kann direkt im Parameterfeld eingeben werden. Über das Kontext-Menü (Konfigurieren…) können verschiedene Optionen beim Barcode eingestellt werden.


Reportdesigner: Datenkomponenten

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Komponente Datenkomponenten.

Komponentenbeschreibung:

DBText

Werte von Datenbankfeldern werden ausgegeben.

DBMemo

Einfügen eines Memofeldes aus einer Datenbank. Ein automatischer Zeilenumbruch findet mit diesem Control statt.

DBRichText

Einfügen eines Memo oder BLOB Feldes aus einer Datenbank.

DBCalc

Einfache Datenbank-Kalkulationen (Sum, Min, Max, Count and Average.)

DBImage

Bilder die in einem Datenbank BLOB Feld gespeichert sind können mit dieser Funktion eingefügt werden.

DBBarCode

Barcodes werden aus einem Feldinhalt einer Datenbank erstellt. Folgende Formate werden dabei unterstützt: Datamatrix, Codabar, Code 128, Code 39, EAN-13, EAN-8, FIM, Interleaved 2 of 5, PostNet, UPC-A, UPC-E.

Über das Kontext-Menü (Konfigurieren…) können verschiedene Optionen beim Barcode eingestellt werden.

DBChart

Mit dieser Funktion können Diagramme in die einzelnen Reports eingefügt werden, man kann dabei aus mehreren Diagrammtypen wählen und diverse Diagrammoptionen setzen:

Hinweis: Diese Funktion steht Ihnen nur mit dem business express-Modul Individual-Applikationen zur Verfügung.

Nähere Informationen dazu erhalten Sie bei Ihrem zuständigen business express –Consultant

Gesperrtes Datenbankfeld

Einfügen eines gesperrten Datenbankfeldes. Es kann hierbei die zugrunde liegende Tabelle und das entsprechende Feld ausgewählt werden.


Reportdesigner: Spezialkomponenten

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Komponente Spezialkomponenten.

Komponentenbeschreibung:

Bereich | Komponenten werden in einen logischen Bereich zusammengenommen.
Unterbericht | Ein Unterbericht wird unter den aktuellen Report „gehängt“.
Gesperrter Text | Hinzufügen eines gesperrten Textes: Dieser kann editiert werden.
Escape-Code | Einfügen eines individuellen Escape-Codes.


Reportdesigner: Basiskomponenten

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Komponente Standard.

Komponentenbeschreibung:

Speichern | Speichert ein Layout ab.
Seiten-Einstellungen | Papiergröße, Papierzufuhr, Layout und Ränder können hier eingestellt werden.
Druck | Öffnet das Druckfenster.
Vorschau | Seitenvorschau wird aufgerufen.
Ausschneiden | Die gerade markierte Komponente wird ausgeschnitten.
Kopieren | Die gerade markierte Komponente wird kopiert.
Einfügen | Eine kopierte Komponente wird an aktueller Stelle eingefügt.


Reportdesigner: Edit Funktionen

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Komponente Bearbeiten.

Wenn keine bezogene Komponente ausgewählt ist, ist die Bearbeiten-Komponente nicht editierbar:

Wenn eine Komponente ausgewählt wurde, können die Eigenschaften einer Komponente per Drop-Down-Menü (Tabelle und Felder) ausgewählt werden:

Wird eine Label Komponente ausgewählt, so wird der Name einer Komponente an dieser Stelle eingegeben:


Reportdesigner: Format

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Komponente Format.

Komponentenbeschreibung:

Schriftart | Name der Schriftart, bitte verwenden Sie Truetype-Schriften, wenn möglich.
Schriftgröße | Größe der Schrift
Fett | Formatierung in fett
Kursiv | Formatierung in kursiv
Unterstrichen | Text unterstreichen
Linksbündig | Ausrichtung am linken Rand
Vertikal Zentriert | Mittige Ausrichtung
Rechtsbündig | Ausrichtung am rechten Rand
Schriftfarbe | Textfarbe
Hintergrund-Farbe | Hintergrundfarbe eines Textfeldes
Nach vorne | Komponente nach vorne bringen
Nach hinten | Komponente nach hinten setzen


Reportdesigner: Ausrichten und Zwischenraum

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Option Ausrichten und Zwischenraum. Für die Nutzung der einzelnen Funktionen müssen mindestens zwei Komponenten gleichzeitig ausgewählt werden.

Komponentenbeschreibung:

Am linken Rand ausrichten | Die zuerst gewählte Komponente dient als Vorlage für die Position der folgenden Komponenten – links ausgerichtet.
Horizontal zentriert im Bereich | Eine Gruppe von Komponenten wird horizontal ausgerichtet.
Am rechten Rand ausrichten | Die zuerst gewählte Komponente dient als Vorlage für die Position der folgenden Komponenten – rechts ausgerichtet.
An den oberen Rändern ausrichten | Die zuerst gewählte Komponente dient als Vorlage für die Position der folgenden Komponenten.
Vertikal zentriert im Bereich | Eine Gruppe von Komponenten wird vertikal ausgerichtet.
An den unteren Rändern ausrichten | Die zuerst gewählte Komponente dient als Vorlage für die Position der folgenden Komponenten.
Horizontal zentrieren | Die zuerst gewählte Komponente dient als Vorlage für die horizontale Lage der folgenden Komponenten.
Vertikal zentrieren | Die zuerst gewählte Komponente dient als Vorlage für die vertikale Lage der folgenden Komponenten.
Bereich horizontal zentrieren | Ein gesamter Bereich wird horizontal zentriert.
Bereich vertikal zentrieren | Ein gesamter Bereich wird vertikal zentriert.


Reportdesigner: Größen

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Option Größe. Für die Nutzung der einzelnen Funktionen müssen mindestens zwei Komponenten gleichzeitig ausgewählt werden.

Komponentenbeschreibung:

Minimale Breite | Nutzung der minimalen Breite der markierten Datenfelder
Maximale Breite | Auswahl der maximalen Breite für die markierten Datenfelder
Minimale Höhe | Verwendung der minimalen Höhe der markierten Datenfelder
Maximale Höhe | Nutzung der maximalen Höhe der markierten Datenfelder


Reportdesigner: Pixelweise verschieben

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Option Pixelweise verschieben.

Komponentenbeschreibung:

Pixelweise nach oben | Die gewählten Komponenten werden um einen Pixel nach oben verschoben.
Pixelweise nach unten | Die Komponenten lassen sich hiermit um einen Pixel nach unten verschieben.
Pixelweise nach links | Die gewählten Komponenten werden um einen Pixel nach links verschoben.
Pixelweise nach rechts | Die Komponenten lassen sich hiermit um einen Pixel nach rechts verschieben.


Reportdesigner: Zeichnen

Um diese Komponenten zu verwenden, wählen Sie im Menü Ansicht/Werkzeugleiste die Option Zeichnen. Diese Funktionen stehen nur für Formen und Linien zur Verfügung.

Komponentenbeschreibung:

Füllfarbe | Verändert die Füllfarbe in geschlossenen Formen.
Linienfarbe | Für Formen und Linien. Verändert die Zeichenfarbe.
Liniendicke | Die Dicke der ausgewählten Linie oder der Zeichenform kann mit dieser Funktion geändert werden.
Linienstil | Verändert den Stil von Linien (doppelte Linie, durchgezogene Linie usw.).


Reportdesigner: Codeblockfunktionen

Der Reportgenerator verfügt über ein umfangreiches Programmierwerkzeug, mit dessen Hilfe die Eigenschaften von Feldern auf vielfältige Weise bearbeitet werden können. Sie können dabei direkt auf business express Datenbanken zugreifen. Wenn Sie bereits tiefer gehende Programmierkenntnisse besitzen, werden sie schon nach kurzer Zeit in der Lage sein, auch komplexe Funktionen selbst zu erstellen.

Um den vollen Nutzen aus diesem leistungsfähigen Werkzeug zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.

Weitere Informationen finden Sie auch im Kapitel Codeblock-Editor/Individualprogrammierung.

Komponentenbeschreibung:

Archivtext | Diese Funktion wird verwendet, um Informationen in ein Archivdokument zu schreiben. Bei der Erstellung von Statistiken kann diese Funktion nicht eingesetzt werden.
Codeblock Variable | Mit dieser Funktion können Sie abhängig von bestimmten Vorgaben Variablen in den Report einfügen. Weitere Informationen finden Sie im Kapitel Codeblock-Editor.
Codeblock Relation | Möchten Sie auf ein Datenfeld zugreifen, welches nicht in der von Ihnen bestimmten Datenquelle enthalten ist, können Sie mit der Codeblock Relation eine Verbindung zu einer anderen Tabelle aufbauen. Die Statistikdatei wird dabei „synchronisiert“.
Codeblock Bereich | Mit dieser Funktion können Sie abhängig von bestimmten Vorgaben einen kompletten Bereich (eine Region) im Report bestimmen. Beispielsweise soll bei Artikeln eines bestimmten Typs eine andere Aufteilung des Detailbereiches erfolgen als bei Artikeln eines anderen Typs.
Codeblock Form | Mit dieser Funktion können Sie abhängig von bestimmten Vorgaben Formen (Rechtecke, Kreise, Dreiecke) in den Report einfügen.
Codeblock Linie | Mit dieser Funktion können Sie abhängig von bestimmten Vorgaben Linien in den Report einfügen.
Codeblock Grafik | Mit dieser Funktion können Sie abhängig von bestimmten Vorgaben Grafiken in den Report einfügen. Beispiel: Sollte die Mahnstufe bei einem Kunden >3 sein, dann soll eine Warngrafik in einem Report eingeblendet werden.

Nachfolgend ist ein konkretes Beispiel für den Einsatz des Codeblockeditors im Layout dargestellt:

Wenn das Datum des Memos noch im Jahr 2008 liegt, soll das Datum in Rot und in Schriftgröße 20 ausgegeben werden, ansonsten in schwarz und Schriftgröße 10.

Die Ausgabe des Datums würde dann bei einem Memo aus dem Jahr 2008 wie folgt aussehen:

Ein Datum eines Memos aus dem Jahr 2009 würde dann wie folgt ausgegeben:

Beim Erstellen einer Codeblock-Funktion stehen Ihnen hierbei einige nützliche Werkzeuge zur Verfügung:

Funktionen und Konstanten

Von business express zur Verfügung gestellte Funktionen (im Beispiel Year(), DToC()) und Konstanten (Im Beispiel z.B. die Konstante clred für Farbe Rot, clblack für schwarz) Auch die für den Belegdruck benötigten Druckvariablen (Konstanten) können an dieser Stelle gefunden bzw. eingegeben werden. Um den vollen Nutzen aus diesem leistungsfähigen Werkzeug zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.

Felder und Objekte

Hier können Sie auf die synchronisierten Datenfelder zugreifen. In unserem Beispiel z.B. das Datum des jeweiligen Memos (DAB065:MEMO). Auch auf die vorhandenen Objekte kann zugegriffen werden und diese lassen sich dann direkt in den Code einfügen.

Codeblock-Test

Das von Ihnen eingegebene Script kann auch auf syntaktische Richtigkeit überprüft werden. Dies geschieht im unteren Bereich des Codeblock-Editors:

Sie können in der Combobox die Ausführung einer Codeblockfunktion testen. Folgende Testmodi stehen zur Verfügung:

Funktionsbeschreibung:

nur Syntax-Test | Nur auf korrekte Syntax testen ohne Ausführung des Codeblocks
in Transaktion | Block im Rahmen einer Transaktion testen; Datenbankänderungen werden nach Ausführung rückgängig gemacht
als Programm | Block wird wie im realen Betrieb ausgeführt. Änderungen an Datenfeldern sind permanent

Das Testfenster ist nicht in der Lage, eine Entscheidung über den geeigneten Testmodus zu treffen, da die Reaktion des Codeblocks in den unterschiedlichen Modi völlig verschieden sein kann.


Reportdesigner: Druckvariablen

Im Reportdesigner haben Sie die Möglichkeit, vorbelegte Druckvariablen für die Belegerstellung zu nutzen. Die Druckvariablen können mittels Codeblockfunktionen in ein Layout eingefügt werden. Die einzelnen Druckvariablen finden Sie im Codeblockeditor unter Konstanten.

Variablenbeschreibung:

pvAMenge | Angebots-Menge
pvAnsprech | Ansprech-Person
pvANummer | Auftrags-Nummer
pvArtNr | Artikel-Nummer
pvAufArt | Auftrags-Art
pvAufCode | Auftrags-Code
pvAufLag | Auftrag Lagerwirksam J/N
pvBez1 | Artikelbezeichnung, 1. Zeile
pvBez2 | Artikelbezeichnung, 2. Zeile
pvBMenge | Bestell-Menge
pvBuchDatum | Buchungsdatum/Belegdatum
pvEAN | EAN-Nr.
pvEPreis | Einzel-Preis
pvFakMenge | Faktura Menge
pvFakMengeO | Faktura Menge ohne Berechnung
pvFax | Angebot/AB an Fax-Nr
pvFreigrenze | Freigrenze
pvGesEndSum | Gesamt End Summe
pvGesGewicht | Gesamt-Gewicht
pvGesNettoSum | Gesamt-Netto Summe
pvGesRabSum1 | Gesamt Rabatt Summe 1
pvGesRabSum2 | Gesamt Rabatt Summe 2

pvGesStueck | Anzahl der Verpackungseinheiten (z.B. Gebinde)
pvGesStueckVerp | Gesamt Stückzahl Verpackung
pvKdnArtNr | Kundenartikel-Nummer
pvKdNr | Kunden-Nummer
pvKLiefNr | Lieferanten-Nr beim Kunden
pvKommiss | Kommissions-Nummer
pvKondRabSum | Konditions Rabatt-Summe
pvKopfText1 | Kopftext, Zeile 1
pvKopfText2 | Kopftext, Zeile 2
pvKopfText3 | Kopftext, Zeile 3
pvKpltSumme | Komplettsumme (nur bei Komplettpreis)
pvLArtNr | Lieferanten-Artikelnummer
pvLiefBed | Lieferbedingungen
pvLKdNr | Lieferanten-Kunden-Nummer
pvLName1 | Lieferung Name 1
pvLName2 | Lieferung Name 2
pvLName3 | Lieferung Name 3
pvLPlzOrt | Lieferung Postleitzahl und Ort
pvLStrasse | Lieferung Strasse
pvMe | Mengen-Einheit
pvMeEk | Mengeneinheit im Einkauf
pvMengeEk | Menge Einkauf
pvMietMemo | Informationen zur Vermietung Spalte1&2
pvMMSpalte1 | Informationen zur Vermietung nur Spalte 1
pvMMSpalte2 | Informationen zur Vermietung nur Spalte 2
pvMwStBetrag1 | Bruttobetrag, aus dem die MwSt gerechnet wird: Steuersatz 1
pvMwStBetrag2 | Bruttobetrag aus dem die MwSt gerechnet wird Steuersatz 2
pvMwStBetrag3 | Bruttobetrag aus dem die MwSt gerechnet wird Steuersatz 3
pvMwStBetrag4 | Bruttobetrag aus dem die MwSt gerechnet wird Steuersatz 4
pvMwStBetrag5 | Bruttobetrag aus dem die MwSt gerechnet wird Steuersatz 5
pvMwStKz | Mehrwertsteuer-Kennzeichen
pvMwStSatz1 | Mehrwertsteuer Satz 1
pvMwStSatz2 | Mehrwertsteuer Satz 2
pvMwStSatz3 | Mehrwertsteuer Satz 3
pvMwStSatz4 | Mehrwertsteuer Satz 4
pvMwStSatz5 | Mehrwertsteuer Satz 5
pvMwStSum1 | MwSt Betrag gerechnet von MwSt Betrag 1
pvMwStSum2 | MwSt Betrag gerechnet von MwSt Betrag 2
pvMwStSum3 | MwSt Betrag gerechnet von MwSt Betrag 3
pvMwStSum4 | MwSt Betrag gerechnet von MwSt Betrag 4
pvMwStSum5 | MwSt Betrag gerechnet von MwSt Betrag 5
pvName1 | Rechnungs-Anschrift Name 1
pvName2 | Rechnungs-Anschrift Name 2
pvName3 | Rechnungs-Anschrift Name 3
pvNettoDatum | Netto-Fälligkeitsdatum
pvNettoTage | Netto-Tage (bis Fälligkeit)
pvNummer | Belegnummer
pvPE | Preiseinheit
pvPlatzStd | Standardplatz
pvPlzOrt | Postleitzahl und Ort
pvPorto | Portokosten-Betrag / %-Satz
pvPosAnzahl | Anzahl der Positionen die gedruckt werden (internes Berechnungsfeld)
pvPosGewicht | Gewicht je Mengen-Einheit
pvPosMemo | Langtext

pvPosMenge | Positions -Menge
pvPosNr | Positions-Nr.
PvPosRabText | Positions-Rabatt Text
PvPosSum | Positions-Summe
PvPosTotal | Positions-Summe inkl. Zuschläge
pvPWert | Positions-Wert
pvRabBasisSum1 | Rabattbasissumme 1
pvRabBasisSum2 | Rabattbasissumme 2
pvRestMenge | Rückstandsmenge
pvRuestKost | einmalige Rüstkosten (netto)
pvSLMemo | Stückliste Spalte1 & 2 & 3
pvSLMSpalte1 | Stückliste nur Spalte 1
pvSLMSpalte2 | Stückliste nur Spalte 2
pvSLMSpalte3 | Stückliste nur Spalte 3
pvSonderPreis | Kennzeichen für Sonderpreis
pvSonstiges | Sonstige Kosten (Betrag)
pvStrasse | Rechnung Strasse
pvTelefon | Telefon-Nr.
pvTermin | Liefer-Termin
pvUeberMenge | interne Berechnung der Übertragsmenge
pvUeberSumme | interne Berechnung des Übertragswertes
pvUstIdNr | UstId-Nummer
pvValuta | Valuta Datum
pvVE | Menge / Verpackungs-Einheit
pvVerbMtgl | Mitglieds-Nr im Verband
pvVerbName | Verbandsname
pvVerpackung | Verpackungskosten-Betrag
pvVersicherung | Versicherungs-Betrag
pvVertName | Vertreter-Name
pvVMenge | Vergabe-Menge
pvVPRueckSum | Entsorgungs-Pauschale
pvVSLMemo | Variantenstückliste Spalte 1 bis 3
pvVSLSpalte1 | Variantenstückliste nur Spalte 1
pvVSLSpalte2 | Variantenstückliste nur Spalte 2
pvVSLSpalte3 | Variantenstückliste nur Spalte 3
pvWaeFormat | Dient zur Formatierung von Währungsfeldern (interne Berechnung)
pvWaeKz | Währungskennzeichen
pvWaeMix | Dient zur Überprüfung ob in einem Formular mehrere Währungen vorkommen.
pvWaeNk | Anzahl der Nachkommastellen in einem Währungsfeld
pvZahlBed1 | Zahlungs-Bedingung Klartext
pvZahlBed2 | Zahlungs-Bedingung Klartext
pvZahlbedMemo | Textbausteintext für Zahlungsbedingungen (@)
pvZKost1 | Zusatzkosten 1
pvZKost2 | Zusatzkosten 2
pvZKost3 | Zusatzkosten 3
pvZText1 | Zusatzkosten Text 1
pvZText2 | Zusatzkosten Text 2
pvZText3 | Zusatzkosten Text 3

Zusätzliche Druckvariablen für Serien-/Chargenartikel:

pvSerienNr | Seriennummer
pvChargenMenge | Array Numerisch -> Zugriff o[pvChargenMenge, n]
pvChargenPlatz | Array Zeichen -> Zugriff: o[pvChargenPlatz, 1]
pvChargenKommiss | Array Zeichen -> Zugriff: o[pvChargenKommiss, n]
pvChargenDatum | Array Datum -> Zugriff: o[pvChargenDatum, 1]
pvChargenVerfall | Array Datm -> Zugriff: o[pvChargenVerfall, 1]

Zusätzliche Druckvariablen für Bestelldruck:

pvEkWertStaf | Stufe in der Preisstaffel (numerisch; 1 - 5)
pvStafWert | Staffelwert der akt. Stufe (numerisch)
pvStafRabProz | zugeordneter Rabattsatz der Stufe (numerisch)
pvStafRabatt | Rabattbetrag (numerisch; nur wenn keine gemischten Währungen vorh. sind)
pvStafText | Stufe und Rabattsatz als Text (Text; z.B. "2% ab 5.000,00 EUR")
pvGesNettoSum pvGesEndSum | Endbetrag der Bestellung (beide identisch, immer OHNE MwSt.; nur wenn keine gemischten Währungen vorh. sind)

Zusätzliche Druckvariablen für Artikelstücklisten:

pvStdSLSpalte1

pvStdSLSpalte2

pvStdSLSpalte3

Verwendung analog zu pvVSLSpalte1

Zusätzliche Druckvariablen für den Mahndruck:

pvOpNr | Stellen 9-14 aus Datenfeld KdnrOpNr
pvOpRechNr | Datenfeld Rechnungsnummer
pvOpRechDatum | Datenfeld Rechnungsdatum
pvOpNettoDatum | Datenfeld NettoDatum
pvOpBetrag | Datenfeld Betrag
pvOpTeilzahlung | Datenfeld Teilzahlung
pvOpPosSaldo | Betrag - Teilzahlung
pvOpMahnstufe | Datenfeld Mahnstufe + 1
pvOpGesSaldo | Gesamtsaldo des Kunden


Maskenverwaltung - Maskendesigner

Der Maskendesigner dient zur freien Gestaltung der Bildschirmanzeige. Masken sind differenzierbar je Benutzer oder Benutzergruppen. Einzelne Personen können damit eigene Benutzeroberflächen in business express aufbauen. Mit deren Hilfe können Position und Anordnung der gewünschten Module auf dem Bildschirm für jeden Anwender individuell gestaltet werden. Weitere Informationen zum Thema Desktops finden Sie im Kapitel Allgemeine Hinweise – Arbeiten mit Desktops in diesem Dokument.

Um den vollen Nutzen aus diesem leistungsfähigen Tool zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.

Den Maskendesigner erreichen Sie über die Symbolleiste und über die Menüführung, sofern der Maskendesigner für Ihren Arbeitsplatz frei geschaltet ist

Der Maskendesignerdesktop ist zweigeteilt. Auf der linken Seite können Sie die zur Verfügung stehenden Masken in einer Baumstruktur sehen. Um in eine Hierarchieebene tiefer zu wechseln, klicken Sie bitte auf das + Zeichen in der linken Spalte. Daraufhin öffnet sich der Baum und zeigt die darunter liegenden Masken. (Im Beispiel Artikel-Stammdaten)

Auf der rechten Seite können Sie die in der Benutzerverwaltung vorhandenen Benutzer sehen, die auf die jeweilige Maske zugreifen können. Im obigen Beispiel wird die Standard Artikel-Stamm-Maske von allen Mitarbeitern außer Luise Lang verwendet. Dieser User verwendet entweder die Default-Maske (Standard Artikel-Stamm, erkennbar am Schloss-Symbol)) oder die Maske, die mit Artikelstamm bezeichnet wurde. Welche der beiden Masken der User verwendet, können Sie sehen, wenn Sie in der linken Spalte auf die bezeichneten Masken klicken. Bitte achten Sie darauf, dass auch jedem Benutzer eine Maske zugeordnet ist.

Im unteren Bereich wird eine Bearbeitungs-Historie für die jeweilige Maske angezeigt: Hier werden Zeit und Datum der Bearbeitung, sowie der entsprechende User festgehalten.

Die Default-Masken werden zusammen mit business express ausgeliefert. Sie können nicht verändert werden, sondern dienen als Basiseinstellung für business express. Sie können die Defaultmasken auf Wunsch als Kopiervorlagen für eigene Masken verwenden. Weiterhin beziehen sich in diesem Dokument alle Informationen über das Aussehen und Inhalt von Feldern (z.B. bei den Tabs im Artikelstamm) auf die hinterlegten Default-Masken.

Siehe auch:

Funktionen des Maskendesigners

Maskendesigner: Maske bearbeiten

Maskendesigner: Maske abspeichern

Maskendesigner: Maskenänderung verwerfen


Funktionen des Maskendesigners

Im Startbildschirm des Maskendesigners können Sie folgende Basis-Funktionen aufrufen:

Funktionsbeschreibung:

Neue Maske anlegen ( F4)

Unterhalb der aktuellen Position (im Beispiel Artikel-Stamm) wird eine neue Maske ohne Inhalt erstellt.

Markierte Maske bearbeiten (F5)

. Sie können eine existente Maske durch Doppelklick auf die Maske oder durch diese Funktion öffnen, um sie zu bearbeiten. Die Default Maske kann nicht bearbeitet werden. Sie müssen erst eine Kopie der Default Maske anlegen, um den Inhalt ändern zu können.

Maske kopieren (F7)

Die gerade markierte Maske wird kopiert. Es empfiehlt sich immer, Maskenänderungen an einer Kopie der Originalmaske vorzunehmen. Erst wenn die neue Maske fertig aufgebaut wurde, weisen Sie die Maske den einzelnen Benutzern

Neue Individual-Tabelle hinzufügen (Strg+F4)

Mit dieser Funktion lassen sich für zuvor in der Datenbankverwaltung erstellte Individualtabellen neue Masken kreieren. Diese Individualmasken können als dockbare Fenster aufgerufen werden.

Der Aufruf einer solchen Individualmaske kann auch in die Menüstruktur übernommen werden.

Maske löschen

Die markierte Maske wird nach einer Sicherheitsabfrage gelöscht.

Importieren (F3)

Eine exportierte Maske kann mit dieser Menüfunktion wieder eingelesen werden.

Exportieren (F2)

Die markierte Maske kann in ein beliebiges Verzeichnis kopiert werden. Sie können auf diese Art und Weise auch unterschiedliche Mandanten mit der gleichen Maske ausstatten, oder Sicherheitskopien von Masken anlegen.

Alle User auswählen

Alle User werden der markierten Maske zugeordnet.

Benutzer-Masken- Zuordnung kopieren

Masken-Zuweisungen kopieren: Mit dieser Funktion können Sie Masken von einem Benutzer auf andere Benutzer kopieren. Zum Beispiel ist es möglich, einen Standardbenutzer für die Einkaufsabteilung einzurichten. Alle Mitarbeiter der Einkaufsabteilung bekommen dann jeweils diesen Maskensatz zugeordnet.

Falls bereits Maskenzuordnungen für den bezogenen User existieren, so wird ein Bestätigungsdialog ausgegeben:


Maskendesigner: Maske bearbeiten

Durch Doppelklick oder mit der Funktion Markierte Maske bearbeiten (F5) gelangen sie zur Bearbeitung der ausgewählten Maske. Es öffnen sich zunächst zwei Fenster

Auf der rechten Seite können Sie den Objektinspektor (Werkzeuge / Eigenschaften) erkennen. Der Objektinspektor ist ein Werkzeugkasten, mit dessen Hilfe Sie das Erscheinungsbild und das Verhalten von Komponenten auf einfache Weise anpassen können.

Wenn Sie in Ihrer Maske ein Feld, einen Tab oder die gesamte Maske anwählen, können Sie mit der F11 Taste oder mit dem Kontextmenü (rechte Maustaste – Eigenschaften) den Objektinspektor öffnen.

Im hinteren Fenster sehen Sie die Maske mit den Feldern. Um Änderungen an der Maske vorzunehmen, können Sie auch den Werkzeugkasten schließen.

Siehe auch:

Maskendesigner - Übersicht: Markierte Bereiche

Maskendesigner: Eigenschaften von Tabs

Maskendesigner: Eigenschaften von Feldern

Maskendesigner: Eigenschaften von Feldern

Maskendesigner - Werkzeuge: Funktionen

Maskendesigner: Beispiele für den Einsatz des Werkzeugkastens

Maskendesigner: Neue Felder in Masken einfügen


Maskendesigner - Übersicht: Markierte Bereiche

Von entscheidender Wichtigkeit beim Arbeiten im Maskendesigner ist zu erkennen, welches Feld oder welcher Bereich gerade markiert ist. Der markierte Bereich wird durch mehrere schwarze Markierungspunkte an den äußeren Rändern der Markierung hervorgehoben.

In folgendem Beispiel ist ein Tab markiert. Änderungen im Werkzeugkasten beziehen sich nur auf den ausgewählten Tab:

Sie können nun z.B. den Namen der Tabs, oder die Position im Reiter ändern. Für die Änderung der Position muss beispielweise der PageIndex in der Werkzeugleiste geändert werden

In diesem Beispiel ist der gesamte Tab-Bereich markiert:

Sie können nun zum Beispiel die Position aller Tabs auf der Maske ändern, den Tab-Bereich vergrößern oder verkleinern oder alle Tabs gleichzeitig löschen.

Im folgenden Beispiel ist kein Bereich markiert:

Dies bedeutet, dass die gesamte Maske markiert ist. Änderungen über das Kontextmenü beziehen sich auf die gesamte Maske. Diese Einstellung ist also mit äußerster Vorsicht zu verwenden. Beispielweise. würde der Befehl Ausschneiden nun die gesamte Maske ausschneiden.

Hier ist das Feld Mail-Kennzeichen markiert. Sie können nun - wie in Windows üblich - mit markierten Objekten arbeiten: Das Feld kann verschoben, vergrößert oder verkleinert, gelöscht oder ausgeschnitten/eingefügt werden.

Um ein Feld von einem Tab auf einen anderen Tab zu verschieben, ziehen Sie das Feld aus dem Tab heraus in einen freien Bereich außerhalb des Tabs.

Wenn Sie nun auf den Zieltab wechseln, können Sie das Feld wieder von außen herein schieben. Alternativ können Sie mit Ausschneiden/Einfügen im Kontextmenü (rechte Maustaste) arbeiten.


Maskendesigner: Eigenschaften von Tabs

Zur besseren Übersicht werden die Felder innerhalb von business express auf Tabs verteilt. Im Maskendesigner haben Sie die Möglichkeit, diese Tabs mit Feldern zu belegen, oder Felder auf andere Tabs zu verschieben.

Um einen Tab-Bereich neu anzulegen kann im Werkzeugkasten die Funktion Tab-Control gewählt werden. Es lässt sich dann durch Drag and Drop ein neuer Tab-Bereich anlegen:

Neue Tabseite Anlegen

Markieren Sie einfach den gesamten Tabbereich und wählen im Kontextmenü die Funktion Neue Tabseite.

business express legt Ihnen nun eine neue Tabseite am Ende des Reiters an. Wechseln Sie nun auf die betreffenden Tab und klicken Sie auf diesen. Mit F11 - Eigenschaften erhalten Sie nun die Möglichkeit, dem Tab eine neue Bezeichnung zu geben:

Shortcuts einrichten

Möchten Sie den Tab mit einem Shortcut versehen (z.B. Alt+1 oder Alt+5, Alt+Q, usw), geben Sie zusätzlich zum Namen noch ein „&“ für den Shortcut-Buchstaben ein.

Beispiel: „&1 Name“ steht für Shortcut ALT+1.“ T&est“ würde Shortcut ALT+E bedeuten.

Bitte achten Sie darauf, keine doppelten Shortcuts in einer Maske zu verwenden. Achten Sie ferner darauf, keine Shortcuts zu verwenden, die von der Menüstruktur benötigt werden. (z.B. Alt+D für Datei)

Tabreihenfolge festlegen

Die Tabs können auch nachträglich einen anderen Platz im Tab-Reiter erhalten. Markieren Sie dazu die betreffende Tabseite und wechseln Sie mit F11 bzw. Kontextmenü Eigenschaften in den Werkzeugkasten. Hier finden Sie die Einstellung PageIndex:

Tabs werden von links startend von 0-x hochgezählt. Der erste Tab erhält die Nummer 0. Ändern Sie eine Tabnummer, werden die anderen folgend neu nummeriert.

Allen Controls die Haupttabelle zuweisen

Sie können mit dieser Servicefunktion alle in den Tabs enthaltenen Felder neu der Haupttabelle zuweisen. Verlorene Verknüpfungen zwischen den Feldern werden wiederhergestellt:


Maskendesigner: Eigenschaften von Feldern

Felder werden im Maskendesigner wie normale Objekte behandelt. Sie können Objekte verschieben, vergrößern und verkleinern, löschen und per Drag/Drop ausschneiden bzw. einfügen.

Verschieben / Vergrößern und Verkleinern

Wählen Sie in der Maske ein Feld aus, indem Sie darauf klicken.

Anschließend können Sie das Feld über die üblichen Windowsfunktionen mit der gedrückten linken Maustaste verschieben bzw. die Größe ändern.

Einfügen und Ausschneiden / Kopieren und Löschen

Wählen Sie in der Maske ein Feld aus, indem Sie darauf klicken. Anschließend finden Sie im Kontextmenü (rechte Maustaste) Menüeinträge für einfügen/ausschneiden, kopieren und löschen:

Ausrichten

Wählen Sie in der Maske ein Feld aus, indem Sie darauf klicken. Anschließend können Sie nun bei gedrückter SHIFT-Taste weitere Felder markieren.

Im Menü unter Bearbeiten finden Sie den Eintrag Ausrichten. Die markierten Felder können nun ausgerichtet werden.

Funktionsbeschreibung:

Links (Strg+L) | Markierte Felder werden anhand des zuerst markierten Feldes links ausgerichtet.
Oben (Strg+O) | Markierte Felder werden anhand des zuerst markierten Feldes oben ausgerichtet.
Rechts (Strg+R) | Markierte Felder werden anhand des zuerst markierten Feldes rechts ausgerichtet.
Unten (Strg+U) | Markierte Felder werden anhand des zuerst markierten Feldes unten ausgerichtet.
Breite (Strg+B) | Die Breite des zuerst markierten Feldes wird den anderen Feldern zugewiesen.
Höhe (Strg+H) | Die Höhe des zuerst markierten Feldes wird den anderen Feldern zugewiesen
Horizontal zentrieren | Horizontale Zentrierung der markierten Felder.
Vertikal zentrieren | Vertikale Zentrierung der markierten Felder.

Reihenfolge festlegen

Beim Ausfüllen der Tabs kann der Benutzer mit der TAB-Taste von einem Feld in das nächste wechseln. Die Sprungreihenfolge der einzelnen Felder kann auch mit dem F11-Feld Taborder eingesehen werden:

TabStop legt fest, ob dem Feld überhaupt ein Tab-Stop zugewiesen sein soll.

Änderungen der Reihenfolge erfolgen über Werkzeuge / Reihenfolge festlegen, hierzu muss aber der übergeordnete Bereich der jeweiligen Felder markiert sein:

Es öffnet sich anschließend ein Fenster, in dem die einzelnen Felder des Bereichs aufgelistet werden und die Reihenfolge festgelegt werden kann:

Über die Pfeil-Buttons lassen sich dann die gerade markierten Felder in der Reihenfolge verschieben.

Feld ändern

Möchten Sie das bezogene Datenfeld ändern, so ist die relevante Option unter Eigenschaften (F11), es muss dazu direkt das jeweilige Feld ausgewählt sein:

Caption

Möchten Sie die Feldbezeichnung (Caption) ändern, finden Sie die relevante Option unter Eigenschaften (F11), es muss dazu direkt die jeweilige Bezeichnung ausgewählt sein:

Control Orientation

Hiermit ändern Sie die Position des Textes (Top, Left, Right, Bottom, None):

UseDefaultCaption

Wenn Sie die Bezeichnung eines Feldes ändern wollen, müssen Sie zuerst diese Einstellung auf False ändern. Nun wird nicht der Standardname des Feldes verwendet:

Hinweis: Um ein Feld von einem Tab auf einen anderen Tab zu verschieben, ziehen Sie das Feld aus dem Tab heraus in einen freien Bereich außerhalb des Tabs. Wenn Sie nun auf den Zieltab wechseln, können Sie das Feld wieder von außen hereinschieben. Alternativ können Sie mit Ausschneiden/Einfügen im Kontextmenü (rechte Maustaste) arbeiten.


Maskendesigner: Eigenschaften von Feldern

Wenn Sie in der Maske eine Komponente auswählen, können Sie mit F11 oder dem Menübefehl Eigenschaften im Kontextmenü den Objektinspektor öffnen.

Der Objektinspektor ist ein Werkzeugkasten, mit dessen Hilfe Sie das Erscheinungsbild und das Verhalten von Komponenten auf einfache Weise anpassen können.

Im Objektinspektor können Sie die Eigenschaften ändern, indem Sie die betreffende Eigenschaft in der linken Spalte anklicken, und in der rechten Spalte ihren Wert ändern. Durch einen Doppelklick auf das Pluszeichen in der linken Spalte (z.B. Anchors) können Sie auch eine Liste mit Untereigenschaften öffnen.

Viele Eigenschaften haben Vorgabewerte, z.B. True oder False, eine bestimmte Farbe oder einen bestimmten Zahlenwert. Bei Eigenschaften, denen ein Boolescher Wert zugewiesen werden muss (True oder False), können Sie über ein Drop-Down-Menü den jeweils anderen Wert aktivieren.

Bei Eigenschaften komplexer Art werden die Werte mit Hilfe von Eigenschaftseditoren zugewiesen. In diesen Fällen wird beim Anklicken eines solchen Eigenschaftswertes eine besondere Schaltfläche angezeigt.


Maskendesigner - Werkzeuge: Funktionen

Darüber hinaus können Sie mit dem Objektinspektor neue Felder mit erweiterten Funktionen in Masken aufnehmen:

Dies geschieht über die vorhandenen Symbole in den Werkzeugen.

Funktionsbeschreibung:

Control auswählen | Dies ist die Standard-Einstellung für den Mauszeiger, um die Controls auswählen zu können, die sich auf der Maske befinden.
Festtext | Einfügen eines individuellen Festtextes in die Maske
Calculations-Edit | Einfügen eines Textfeldes. Der Inhalt wird in Abhängigkeit zu einem hinterlegten Codeblock gebildet.
Bild | Einfügen eines Grafikfeldes. Der Inhalt wird in Abhängigkeit zu einem hinterlegten Codeblock gebildet.
Stopper-Control | End-Markierung. In Tabs eingefügt verhindert dieses Feld dass mit der PageDown Taste über den betreffenden Tab hinweg gesprungen werden kann.
DB-Relation | Mit diesem Feld kann eine Relation zu einer anderen Datenbank aufgenommen werden. (Beispielsweise kann es nützlich sein in der Maske für Kontaktpersonen auch Informationen aus dem Kundenstamm aufzunehmen. Nach dem Einfügen einer Relation zum Kundenstamm-Datenbank stehen die Felder des Kundenstammes auch in der Kontaktpersonenmaske zur Verfügung).
Verknüpfungs-Button | Sie stellen eine schnelle Möglichkeit dar, um zu anderen Programmteilen mit korrespondierenden Daten zu gelangen.
Codeblock-Button | Einfügen von Buttons, die einen Codeblock auslösen.
Tab-Control | Einfügen von neuen Tab-Reitern in die Maske.
Bereich (mit Bildlaufleiste) | Einfügen einer Bereichshervorhebung. Sollten die Felder, die in dieses Feld eingefügt werden, mehr Platz benötigen, als diesem Control zur Verfügung gestellt wurde, werden Bildlaufleisten eingeblendet.

Bereich (ohne Bildlaufleiste) | Einfügen einer Bereichshervorhebung. Felder welche in diesen Bereich eingefügt werden, können später zusammen (in einem Block) auf einer Maske repositioniert werden.
Gruppierungs-Bereich | Wie oben, jedoch mit einem Textfeld. (z.B. Erklärung/Überschrift)
Rahmen | Wie die anderen Hervorhebungen, jedoch werden Felder, die sich in diesem Bereich befinden, nicht repositioniert, falls diese Hervorhebung an eine andere Stelle gesetzt werden sollte.
Grafik-Form | Einfügen einer Form (Dreieck, Viereck oder Kreis).
ActiveX Control | Mit diesem mächtigen Tool können Dateien von ActiveX-Fähigen Programmen angezeigt/bearbeitet werden. Beispielsweise können Microsoft Word, Excel, Acrobat PDF und viele weitere Dateiformate angezeigt oder editiert werden.
Individual-Filter | Individualfilter auf angezeigte Tabelle setzen. Mit dieser Funktion ist es möglich z.B. nur noch Kunden anzuzeigen welche eine Telefonnummer haben. (Hinterlegung von verschiedenen Filtern)
Codeblock-Panel | Einfügen von Codeblöcken
Benutzer-Definiertes Menü | Mit diesem Icon können Sie ein benutzerdefiniertes Menü hinterlegen. Dieses Menü wird in der Menüstruktur der gerade aufgerufenen Maske integriert und kann z.B. zum Aufrufen von Individualmasken verwendet werden.

Um den vollen Nutzen aus diesem leistungsfähigen Werkzeug zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.


Maskendesigner: Beispiele für den Einsatz des Werkzeugkastens

In folgendem Beispiel wird anhand der Schaltfläche Font-Color die Schriftfarbe des Feldes geändert:

Ein Beispiel für die Änderung der Schriftart eines Feldes (Erweiterte Schaltfläche unter Font):

Neben dem Einsatz von einfachen Eigenschaftsänderungen wie in den obigen Beispielen ist es jedoch auch möglich, komplexere Feldeigenschaften zu definieren.

In diesem Beispiel wird der Werkzeugkasten verwendet, um im Lagerstamm eine Abbildung eines Produktes in Abhängigkeit einer Formel darzustellen. (Ist im Dab010-Feld Pfad_Bild ein Dateipfad hinterlegt, wird das Bild dargestellt. Ansonsten wird nach einem möglichen Pfad gesucht.)

Auch an dieser Stelle von business express steht Ihnen der volle Funktionsumfang des Codeblock-Editors zur Verfügung. Weitere Informationen entnehmen Sie bitte dem Kapitel Codeblockprogrammierung / Individualprogramme.


Maskendesigner: Neue Felder in Masken einfügen

Ein wichtiges Feature der freien Maskengestaltung von business express ist, dass jederzeit neue Felder in Masken eingefügt werden können. Sie können beispielsweise in der Datenbank-Verwaltung ein neues Non-Standard-Feld kreieren, welches anschließend in die Maske eingefügt werden kann.

Ein Beispiel für ein solches Non-Standard-Feld finden Sie unter Beispiele für den Einsatz des Werkzeugkastens.

Zum Einfügen eines neuen Feldes wählen Sie zunächst die gewünschte Position aus. Felder können sowohl in einen Tab eingefügt werden als auch außerhalb im Maskenbereich. Bitte achten Sie darauf, dass der gewünschte Zielbereich auch markiert ist.

Mit dem Menüpunkt Werkzeuge / Feldliste (Haupttabelle) (F9) öffnen Sie nun die Feldliste. Nun wählen Sie das gewünschte Datenfeld aus und ziehen es mit gedrückter linker Maustaste auf die Maske.

Bitte achten Sie beim Einfügen von neuen Feldern darauf, dass diese nicht doppelt in Masken vorhanden sind.

Wenn Sie die Eigenschaften von Feldern in der Datenbank-Verwaltung ändern, müssen Sie die veränderten Felder neu in existente Masken einfügen. Löschen Sie dazu bitte das alte Feld mit Strg+D bzw. Löschen im Kontextmenü, und fügen das Feld wie oben beschrieben aus der Feldliste neu ein.

Mit dem Einfügen des Feldes wird automatisch die Feldbezeichnung mit auf die Maske übernommen. Möchten Sie die Feldbezeichnung ändern oder auf eine andere Position setzen, finden Sie unter Eigenschaften F11 die einzelnenSpalten:

Caption

An dieser Stelle können Sie die Bezeichnung des Feldes ändern.

Control Orientation

Hiermit ändern Sie die Position des Textes (Top, Left, Right, Bottom, None).

UseDefaultCaption

Wenn Sie die Bezeichnung eines Feldes ändern wollen, müssen Sie zuerst diese Einstellung auf False ändern. Nun wird nicht der Standardname des Feldes verwendet.


Maskendesigner: Maske abspeichern

Nachdem Sie die Masken nach Ihren eigenen Wünschen gestaltet haben, können Sie das Modul mit STRG+F4 bzw. Datei / Schließen im Menü beenden. Nach einer Sicherheitsabfrage wechselt business express zurück in die Hauptmaske des Maskendesigners. Beantworten Sie die Sicherheitsabfrage mit Nein können Sie die Maske ohne eine Sicherung verlassen.

Wenn Sie die Eigenschaften von Masken ändern, während die gleiche Maske auf dem betreffenden Arbeitsplatz oder auf einem anderen Computer geöffnet ist, werden die Änderungen erst mit einem erneuten Start des Programmmoduls der geänderten Maske wirksam.

Um den vollen Nutzen aus diesem leistungsfähigen Tool zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.


Maskendesigner: Maskenänderung verwerfen

Möchten Sie eine Maske verlassen, ohne diese abzuspeichern, reicht es, wenn Sie das Bearbeitungsmodul mit Strg+F4 bzw. Datei Schließen im Menü schließen. Bei der Sicherheitsabfrage antworten Sie lediglich mit Nein. Die Maske wird dann verlassen, ohne die möglichen Änderungen abzuspeichern.


Reportgenerator

Der Reportgenerator ist ein Tool, mit dessen Hilfe Sie auf die gespeicherten Daten von business express zugreifen können, um Informationen in ansprechender Form als Report aufzubereiten.

Der Reportgenerator kann verwendet werden, um jegliche Art von Auswertungen oder Listen zu erstellen, z.B. Artikellisten wie Inventurbewertungslisten, Lagerbestands- und Lagerverbrauchslisten, Lagerbewegungen, Lagerscheine, Stücklisten, Chargenverfolgung, Konditionsübersichten, Artikelgruppenumsätze, Margen und Großprofit für bestimmte Gebiete oder Produkte, Produktgruppen und / oder kundenbezogene Versicherungs-, Meldestatistiken, Kundenmeldungen, Mahnlisten, Vertreter-Umsatzabrechnung, Marktgebietsanalyse, Top-Umsatzträger und vieles mehr.

Für die Erstellung individueller Auswertungen stehen Ihnen theoretisch 999 Reports für alle Tabellen zur Verfügung. Es können dabei auch die Daten von mehreren Tabellen in einem Report kombiniert werden.

So kann eine Synchronisation der Bewegungsdaten mit den Stammdaten genauso vorgenommen werden wie eine Sortierung und Selektion aller Bewegungsdaten.

Bitte beachten Sie, dass Inhalt und Aussehen bzw. Vorhandensein von business express Masken und Browsern variabel eingestellt werden können. In Ihrem Betrieb nicht benötigte Felder können ausgeblendet, oder spezielle Non-Standard-Felder in die Maske/n eingefügt worden sein. In diesem Dokument beziehen sich alle Angaben auf die Standard-Masken und Standard-Browser von business express. Je nach gewählter Lizenzoption stehen Ihnen unter Umständen nicht alle hier gezeigten Funktionen zur Verfügung.

Hinweis: Es empfiehlt sich, eine Reportgenerator-Schulung zu besuchen, um den vollständigen Funktionsumfang des Reportgenerators zu erfahren und nutzen zu können. Nähere Informationen dazu erhalten Sie bei Ihrem zuständigen business express-Consultant.

Siehe auch:

Reportübersicht

Reportgenerator - Allgemeine Funktionen

Report erstellen / bearbeiten

Statistik aufbereiten

Report Drucken (Strg+D)


Reportübersicht

Nach Start des Moduls befinden Sie sich im Übersichtsbereich des Reportgenerators, in dem Ihnen maximal 999 erstellte Statistiklisten zur Verfügung stehen.

Mit den Cursortasten, der Maus oder durch die Eingabe der Listennummer oder Anfangsbuchstaben der Statistik-Bezeichnung können Sie die gewünschte Liste auswählen. Alternativ kann eine leere Zeile gewählt werden, um eine neue Liste zu erstellen. Als Hilfsmittel steht Ihnen ein Filter zur Verfügung, über den Sie die Anzeige der Listen einschränken können.

Durch Drücken der Enter-Taste können Sie die Aufbereitung einer Statistik starten. Um eine Statistik zu ändern oder anzupassen, wechseln Sie in das Register Eingabe.

Achtung: Wenn Statistiklisten existieren, für die der aktuelle Arbeitsplatz keine Berechtigung besitzt, so erscheinen diese nicht im Auswahlmenü.

Wichtig: Bitte beachten Sie, dass es auch für einen Laien kein Problem ist, eine fertig erstellte Statistikliste abzurufen. Die Listenerstellung erfordert jedoch gewisse Kenntnisse über das Datenbanksystem (siehe auch das Kapitel Datenbank-Grundlagen). Um den vollen Nutzen aus diesem leistungsfähigen ERP-Werkzeug zu ziehen, empfehlen wir Ihnen dringend die Teilnahme an einer entsprechenden Schulung.


Reportgenerator - Allgemeine Funktionen

In den Menüs der allgemeinen Funktionen sind die verschiedenen Standardfunktionalitäten zum Umgang mit den einzelnen Statistiken zu finden:

Die allgemeinen Funktionen im Menü Datei erfüllen folgende Aufgaben im Reportgenerator:

Funktionsbeschreibung:

Statistik aufbereiten

Start der Aufbereitung der gewählten Statistik. Falls bestimmte Auswahlparameter vorgegeben wurden, müssen diese Felder gefüllt werden. Beim Start kann festgelegt werden, ob nach dem Erstellen der Statistik eine Meldung ausgegeben und ob der Druck des Ergebnisses sofort gestartet werden soll. Das Ergebnis eines Statistiklaufs wird in einer Ausgabetabelle abgelegt. Siehe dazu Kapitel 19.4

Druckausgabe (Strg+D)

Nach erfolgter Aufbereitung kann hier die Druckausgabe gestartet werden.

Hier besteht auch die Möglichkeit, dass das Druckdokument in ein Fremdformat (RTF, HTML, PDF oder Bild-Datei) exportiert wird.

Sind mehrere verfügbare Layouts vorhanden, so kann hier ein bestimmtes Layout gewählt werden. Siehe dazu auch Kapitel 19.5

Datenexport

Es besteht die Möglichkeit die erstellten Ausgabetabellen zu exportieren und im XLS-, CSV- oder DBF-Format für eine spätere Nachbearbeitung mit Fremdprogrammen zu speichern oder sie können auch sofort mit MS Excel geöffnet werden, falls diese Anwendung auf dem entsprechenden PC installiert ist.

Hinweis: Die zur Verfügung gestellten Exporttools richten sich nach dem auf den Arbeitsplatz installierten Applikationen.

Layout der Druckausgabe

Für jede neu erstellte Statistik wird zunächst ein Standardlayout angelegt, in dem alle Wertfelder, die als Druckfelder definiert wurden, ausgegeben werden. Analog zur Vorgehensweise im Belegdruck können neue Layouts erstellt, kopiert und bearbeitet werden. (siehe Kapitel Formular- und Maskendesigner).

Codeblöcke testen / Nur Syntax testen

Hier besteht die Möglichkeit, eine Prüfung aller Codeblöcke für alle Statistiken zu starten.

Entsprechend der Auswahl Nur Syntax testen erfolgt die Prüfung in Transaktion oder nur ein Syntaxtest. Bei einem Fehler wird ein Hinweis ausgegeben und wenn der Test an dieser Stelle abgebrochen wird, wird der fehlerhafte Codeblock angezeigt.

Nur Syntax testen bewirkt weiterhin, dass jeweils beim Speichern eines Reports die Syntax der Codeblocks überprüft wird.

Statistikdaten löschen

Nach Bestätigen einer Rückfrage werden alle Ausgabetabellen gelöscht. Diese Rückfrage erscheint auch bei einer Änderung der Report-Parameter.

Export / Import

/

Unter diesem Punkt können erstellte Statistikreports als *.EXP Datei in bzw. aus einem beliebigen Pfad exportiert bzw. importiert werden. Im Zugriff ist dabei die aktuell markierte Statistik. Beim Import sollte man sich deshalb auf einer leeren Liste befinden, um nicht versehentlich eine bestehende Statistik zu überschreiben.

Programm beenden (Alt+F4)

Beenden des Report-Generators

Im Menü Bearbeiten sind folgende Funktionen zu finden:

Funktionsbeschreibung:

Datensatzwechsel | Durch die Pfeile kann zwischen den einzelnen Reports navigiert werden.
Neu (F4) | Hier kann die Erstellung eines neuen Reports gestartet werden.
Löschen (F6) | Löscht die bestehende Liste mit dazugehöriger Ausgabedatei.
Liste kopieren (Umsch+Alt+Einfg) / einfügen(Strg+Alt+Einfg) | Weiterhin besteht hier die Möglichkeit, innerhalb des Reportgenerators bestehende Listen zu kopieren und neu einzufügen. Das ist immer dann sinnvoll, wenn eine bestehende Liste verändert wird und die ursprüngliche Statistik zur Sicherheit bestehen bleiben soll.
Sortieren nach Nummer / Bezeichnung | Listen können entweder nach der Nummer oder nach dem Namen sortiert dargestellt werden.
Sprung auf Liste | Durch Eingabe der Listennummer in der Übersicht können Sie direkt auf die gewünschte Liste springen.


Report erstellen / bearbeiten

Die Erstellung / Änderung eines Reports erfolgt an mehreren Stellen im Reportgenerator, dies wird in den folgenden Kapiteln näher erläutert.

Nachdem Sie durch die Auswahl im Browser eine neue oder bereits definierte Statistik ausgewählt haben, erhalten Sie im Tab Eingabe die Möglichkeit die Statistik neu zu erstellen, zu ändern oder neue Parameter einzugeben.

Es kann der Statistik eine neue Nummer (Von 1 bis 999) und eine Bezeichnung zugewiesen werden, welche im Browser der Reportübersicht angezeigt werden soll:

Abhängig von der Datenquelle (wenn dort standortbezogene Informationen hinterlegt sind, siehe auch Kapitel 19.3.2) kann auch eine konkrete Standortauswahl bei der Aufbereitung eines Reports erfolgen. Weitere Informationen zur Aufbereitung sind in Kapitel 19.4 zu finden.

Siehe auch:

Reportgenerator - Statistikart

Reportgenerator - Datenquelle/Index

Reportgenerator - User: Benutzerauswahl

Reportgenerator - Textbreite / Seitenwechsel / Kopftext

Reportgenerator Selektion / Sortierschlüssel

Reportgenerator - Parameter

Reportgenerator - Wert-Felder

Reportgenerator – Info und Aktivitäten


Reportgenerator - Statistikart

Hier kann die benötigte Statistikart ausgewählt werden. Statistiken werden sehr oft über die Tabelle der Lagerbewegungen (DAB020) erstellt. In dieser Datei ist für jede Bewegung (Verkauf, Einkauf, Fertigungsbuchungen) ein Datensatz gespeichert. Außerdem stehen Ihnen parallel dazu die benötigten Stammdateien zur Verfügung, die vom Programm automatisch mit der Statistikdatei "synchronisiert" werden.

Die Einteilung der verschiedenen Lagerbewegungsarten (Feld: BUART) in der Tabelle DAB020, welche für die gewählte Statistikart relevant sind, gibt folgende Tabelle wieder:

Feldbeschreibung DAB020:BUART:

A | Abgang Verkauf
E | Zugang Einkauf
P | Abgang an Produktion
F | Zugang von Fertigung
I | Inventur
U | Umlagerung
N | Kunden-Auftragseingang
B | Lieferanten-Bestellausgang
K | Kommen/Gehen-Buchung

Die Auswahl der benötigten Statistikart erfolgt über das vorhandene Drop-Down-Menü.

Hinweis: Soll eine Statistik über eine andere, frei wählbare Tabelle erstellt werden, muss als Statistikart alle Bereiche gewählt werden. Siehe dazu auch Kapitel 19.3.2 (Datenquelle)


Reportgenerator - Datenquelle/Index

Für die Auswahl der Statistikart alle Bereiche kann auf jede Tabelle von business express zugegriffen werden. Die Tabellen (in Klammern steht die Workarea) stehen Ihnen im Popup-Fenster Datenquelle zur Verfügung.

Entsprechend der gewählten Datenquelle kann anschließend ein Index zugeordnet werden. Mit Hilfe eines gesetzten Indexes können Sie die Gesamt-Daten des Reports einschränken. (von/bis Bereiche). Dies kann zu einer massiven Beschleunigung der Aufbereitung von Reports führen.

Hinweis: In diesem Zusammenhang ist es auch möglich, als Datenquelle direkt eine SQL-Statement oder eine Codeblock-Abfrage zu wählen, dazu muss im Drop-Down-Menü SQL bzw. Codeblock ausgewählt werden. Näheres dazu in Kapitel 19.3.2.1 und 19.3.2.2.

Siehe auch:

Reportgenerator - Datenquelle: SQL

Reportgenerator - Datenquelle: Codeblock


Reportgenerator - Datenquelle: SQL

Wenn ein SQL-Statement als Datenquelle gewählt wird, so erscheint ein Symbol, durch das man in ein Codeblock-Fenster wechseln kann:

Ein einfaches Beispiel einer SQL-Abfrage sieht wie folgt aus:

Es muss also als Rückgabewert ein syntaktisch korrektes SQL-Statement gebildet werden.

Wie man im Beispiel erkennen kann, wird ein SQL-Report über die Artikelstammdaten (Tabelle DAB010) erstellt, die Abfrage wird durch einen vom User gewählten Artikelbereich V[1] bis V[2] eingeschränkt. (WHERE-Statement).

Das entsprechende Select P- Statement in der Datenquelle DAB010 wäre also: ARTNR >= V[1] and ARTNR >= V[2]

mDesignMode legt den SQL-Abfragemodus fest: Solange man sich im Erstellungsmodus (Design-Mode) des Reports befindet, wird eine einfache SELECT-Abfrage aufgerufen, wechselt man jedoch in den Aufbereitungsmodus der Statistik, so wird hier die WHERE-Einschränkung aktiv. Diese Vorgehensweise beschleunigt die Bearbeitung von SQL-Reports erheblich.

Die durch die SQL-Query aufbereiteten Felder stehen anschließend in der Selektion und in den Wertfeldern direkt zur Verfügung.

Hinweis: Hierfür sind tiefer gehende SQL-Kenntnisse notwendig. Nähere Informationen zu diesem Thema und einer eventuellen Schulung erhalten Sie bei Ihrem zuständigen business express-Consultant.


Reportgenerator - Datenquelle: Codeblock

Mit dieser Report-Variante können individuelle Tabellen (Memtables) erzeugt werden, auf diese dann die Auswertung zugreift. Nachfolgend ein einfaches Beispiel, das eine einfache Tabelle erzeugt:

Die einzelnen Felder der erstellten Memtable stehen dann in der Selektion und in den Wertfeldern direkt zur Verfügung.

Hinweis: Für diese Art von Statistik sind tiefer gehende Programmierkenntnisse notwendig. Nähere Informationen zu diesem Thema und einer eventuellen Schulung erhalten Sie bei Ihrem zuständigen business express-Consultant.


Reportgenerator - User: Benutzerauswahl

Hier erfolgt die Auswahl der für diesen Report zulässigen Benutzer. Dies geschieht über den Button Benutzerauswahl. Reports können entweder für einzelne User oder für alle Benutzer freigegeben werden.

Hinweis: Die jeweiligen User sehen jeweils nur die für sie freigegeben Reports.


Reportgenerator - Textbreite / Seitenwechsel / Kopftext

Diese drei Felder beziehen sich auf die Darstellung der unter beschriebenen Sortierschlüssel. Mit der Textbreite wird die Spaltenbreite des Drucktextes (Key-Variablen) festgelegt, im Feld Seitenwechsel kann die Nummer des Sortierschlüssels eingegeben werden, bei dem ein Seitenwechsel erfolgen soll, und im Feld Kopftext wird die im Druck angezeigte Spaltenüberschrift des Sortierschlüssels festgelegt.


Reportgenerator Selektion / Sortierschlüssel

Die Felder dieser Maske sind von zentraler Bedeutung für die richtige Auswertung der Abfrageparameter und für eine sinnvolle Sortierung der Liste (siehe Feldbeschreibung).

Achtung: Wenn Sie eine Liste über Abfrageparameter (Siehe Kapitel 19.3.6) aufbereiten, müssen diese Parameter unbedingt im Feld Select P mit den entsprechenden Datenbankfeldern abgeprüft werden. Erst dann findet tatsächlich eine Selektion der Eingaben statt.

Feldbeschreibung:

Kopfzeile 1 / 2

Angabe von bis zu 2 Kopfzeilen: Als String-Ausdruck oder über eine Datenbankfunktion zur Erstellung der Seiten-Kopfzeilen 1 und 2.

Select P

Optionale Auswahlkriterien für die primäre Statistikaufbereitung. Im Beispiel werden die vom Benutzer über die zuvor definierten Abfrageparameter gefüllten Systemvariablen gegen die Datenbankfelder abgeprüft, so dass nur die eingegrenzten Daten ausgewertet werden.

Select S

Optionale Auswahlkriterien für eine sekundäre Selektion. Damit besteht die Möglichkeit, Ergebnisse, die nicht vorgegebenen Größen entsprechen, aus der Statistikliste auszublenden.

Obergrenze /

Untergrenze

Beim Einsatz einer Datenquelle mit angegebenem Index kann an dieser Stelle der von-/bis Bereich (Scope) abgefragt werden.

(z.B. bei einem Report mit der Datenquelle Lagerbewegungen und gesetztem Index DAB026, könnte in den Parametern abgefragt werden, von welcher/bis zu welcher Artikelnummer gerechnet werden soll.)

Sortierschlüssel 1-5 / KEY1-5

Hier können in bis zu 5 Stufen Sortierschlüssel(auch als Codeblock-Funktionen) zur Sortierung / Verdichtung der Daten definiert werden. Im Beispiel wird die Statistik nach Pers.-Nr. (KEY1=Feld PERSNR aus Datei DAB020) sortiert und verdichtet.

Länge

KEY-Länge der 5 Sortierebenen. Die KEY-Länge kann variabel von 20-99 Stellen eingestellt werden. Der Default-Wert ist 20.

Wert-Sortierung

Nach dem Sortierungsschlüssel kann für die aktuelle Sortierebene noch eine Wertsortierung vorgeschrieben werden. Die Wertsortierung übersteuert die Grundsortierung, der Sortierschlüssel dient dabei als Gruppierungselement.

Für jede Sortierebene wird eine Datenzeile gedruckt, sofern mehrere Sortierebenen definiert sind, werden jeweils automatisch Zwischensummen je Ebene erstellt.

Drucktext

Hier wird je Sortierebene eine Funktion zur Textausgabe für die 1. Spalte definiert. In unserem Beispiel ist dies in der ersten Sortierebene der 1. Sortierschlüssel KEY1(=Kunden-Nummer), optional könnte zum Beispiel noch der Kundenname hier angezeigt


Reportgenerator - Parameter

Wichtig: In allen relevanten Feldern kann der Codeblock-Editor aufgerufen werden – Hier können die Feldnamen der korrespondierenden Dateien einfach eingebunden werden.

Definition der variablen Statistik-Aufbereitungsparameter, die später vor Erstellung einer Statistik verändert werden können (siehe Kapitel 19.4).

Es können maximal 20 Eingabefelder belegt

werden, wahlweise mit Eingaben vom Typ Zeichen, Numerisch, Datum und logisch.

Alternativ kann auch eine Merkmalstabelle je Parameter hinterlegt werden.

Die Benutzereingaben werden automatisch den Systemvariablen V[1] bis V[20] zugewiesen und werden in den Statistikformeln zur Selektion / Sortierung / Wertfeld-Bildung nach Belieben ausgewertet. Siehe dazu Kapitel 19.3.5 und 19.3.7.

Feldbeschreibung:

Bezeichnung | Die Eingabe in diesem Feld wird später dem Benutzer als Maskentext für seine Eingabe angezeigt.
Feldtyp | Hier definieren Sie den Datentyp der Benutzereingabe: Text, Zahl oder Datum
Merkmals-tabelle | In diesem Drop-Down-Menü kann dem Parameter eine konkrete Merkmalstabelle zugeordnet werden, dessen Werte als Auswahl für diesen Parameter zur Verfügung stehen sollen.
Maske | Nur aktiv für die Datentypen numerisch und Charakter; Geben Sie eine Datenmaske zur Formatierung der Benutzereingabe entsprechend den Regeln des Datenbanksystems vor. Beispiele: ###### 6-stellig numerische Eingabe, ganzzahlig; ####.## numerische Eingabe, 4 Vor-, 2 Nachkomma-Stellen; !!!!!!!!!! 10-stellige Zeicheneingabe, automatische Großschreibung; XXXXXX 6-stellige Zeicheneingabe, Groß-/Kleinschreibung
Prüf-Funktion | Hier können Plausibilitätsprüfungs-Regeln hinterlegt werden, um den Benutzer an unerlaubten oder sinnlosen Eingaben zu hindern. Beispiele: V[2] >= V[1]; Die Eingabe in Feld 2 muss größer oder gleich der Eingabe im Feld 1 sein. vb(V[4] , V[3] , 999999); Die Eingabe im Feld 4 darf zwischen dem Wert von Feld3 und 999999 liegen. V[7]$“JN“; Die Eingabe in diesem Feld muss J oder N sein.


Reportgenerator - Wert-Felder

Jede Zeile dieser Tabelle entspricht später in der gedruckten Statistik einer Datenspalte, die der Ergebnisausgabe dient. Der Ausdruck oder Export erfolgt dabei von links nach rechts beginnend bei Wertspalte W0.

Beispiel 1: Mögliche Wertfelder einer BDE-Statistik

Beispiel 2: Mögliche Wertfelder einer Umsatzstatistik

Feldbeschreibung:

W

Feldnummer bzw. Wertspalte von 0 bis 99. Die Bezeichnung dient auch gleichzeitig als Identifikation zur Weiterverarbeitung des Feldinhalts in einer anderen Spalte.

(Beispiele:

Spalte W10 nimmt Bezug auf Parameter v[3]: W10=if(v[3]="D",DURCHSCHEK, EKP)

Spalte W3 nimmt Bezug auf die Spalten W1 und W2: W3=W1/W2)

Bezeichnung

Feldüberschriften für den Ausdruck der Liste

Typ

Datentyp des Wertfeldes: Text, Zahl oder Datum

Länge

Breite (Länge) der Wertspalte in Zeichen (wird bei Datentyp Datum automatisch auf 8 Stellen gesetzt)

Dez. St.

Nachkommastellen (nur für Datentyp numerisch)

Modus

Modus der Verarbeitung, folgende Funktionen sind möglich:

Maximum
Fülle das Feld mit dem größten vorkommenden Wert (bei einem Datumsfeld wäre dies das jüngste vorkommende Datum).

Minimum
Fülle das Feld mit dem kleinsten vorkommenden Wert (bei einem numerischen Feld wäre dies die kleinste vorkommende Zahl).

Aktueller Wert
Überschreibe das Feld jeweils mit dem aktuellsten Wert.

Summieren
(nur für Datentyp Zahl wählbar)

Summiere alle vorkommenden Werte in diesem Feld.

Summenfeld
(nur für Datentyp Zahl wählbar)

Das Feld ist ein Summenfeld.

Rechenfeld
(nur für Datentyp Zahl wählbar)

Das Feld ist ein Rechenfeld, d.h. es sollen nicht die Werte aus der Statistikdatei DAB020 bearbeitet werden, sondern z.B. ein Ergebnis aus zwei anderen Feldern errechnet werden.

Druckmodus

Arbeitsfeld
Reines Arbeitsfeld, d.h. Wertspalte wird nicht ausgedruckt (Feld kann in Rechenspalten verwendet werden).

Druckfeld
Druckfeld ohne Summierung

Druckfeld mit Summierung
Druckfeld mit Summierung

Folgende Zusatzvariablen stehen zur Verfügung

W## Zugriff auf Wertfeld mit laufender Nummer ##

Z## Zugriff auf kumulierte Zwischensumme des Wertfeldes mit

Nummer ##

S## Zugriff auf Gesamtsumme des Wertfeldes mit Nummer##

LFDNR Zugriff auf laufende Zeilennummer

Hinweis: Der Modus für das entsprechende Wertfeld muss dabei Summenfeld sein:

Druckfeld mit Rechensumme
Wurde das Feld als Rechenfeld definiert, ist hier zusätzlich die Eingabe für Druckfeld mit Rechensumme möglich. Dies bedeutet, dass der Summenwert nicht aus der Summe der darüber liegenden Einzelergebnisse, sondern durch nochmalige Anwendung der Rechenfunktion auf die Summenzeile gebildet wird.

Funktion Druckfeld mit Summierung und Druckfeld mit Rechensumme nur bei numerischen Feldern.

Funktion

Datenbankfunktion, deren Ergebnis das Wertfeld füllt. Das Ergebnis der Funktion muss vom zuvor definierten Datentyp sein!

Im Eingabefeld kann mit Hilfe des Codeblockeditors auf die Datenfelder zugegriffen werden.

Beispiel für einen Codeblock (aus Beispiel 1: BDE-Statistik, Wertfeld W6)

Beispiel für Druckmodus-Funktion Druckfeld mit Summierung

Diese Summenfunktionen können zur Darstellung von kumulierten Zwischensummen genutzt werden, d.h. der Umsatzwert der laufenden Statistikzeile wird zum Umsatz der vorherigen Zeilen dazu addiert. In Verbindung mit der Sortierung einer Liste nach einem Wertfeld können sogar Aussagen darüber gemacht werden, wie viel % vom Gesamtumsatz die jeweilige Statistikzeile aufweist. Beispiel 2 (Sortierung nach Wertfeld 0 absteigend)

 | Wertfeld 0 | Wertfeld 1 | Wertfeld 2 | Wertfeld 3 | Wertfeld 4
Formel | vk_wert() | STAT:Z0 | STAT:S0 | STAT:LFDNR | W0/S0*100
Kunde | Umsatz | Zwischensumme | Gesamtsumme | Laufende Nummer | Anteil in %
1 | 10.000 | 10.000 | 20.000 | 1 | 50
2 | 5.000 | 15.000 | 20.000 | 2 | 25
3 | 3.000 | 18.000 | 20.000 | 3 | 15
4 | 2.000 | 20.000 | 20.000 | 4 | 10
Summe | 20.000 |  |  |  |


Reportgenerator – Info und Aktivitäten

Die Tabs Info und Aktivitäten sind ebenfalls im Reportgenerator zu finden. Der Tab Info dient zur Eingabe von Zusatzinformationen, die anschließend in der Reportübersicht angezeigt werden, wenn der entsprechende Report markiert wird.

Auf dem Tab Aktivitäten werden als Protokollfunktionalität alle Aktivitäten angezeigt, die den entsprechenden Report betreffen. Es werden dabei das Datum, die Usernummer, der entsprechende Username und die jeweilige Uhrzeit angezeigt:


Statistik aufbereiten

Mit dieser Funktion wird die eigentliche Statistik erstellt, um dann beliebig oft vom gleichen Arbeitsplatz ausgedruckt zu werden.

Vor Beginn der Aufbereitung (Datenverdichtung) erhält der Anwender Gelegenheit, seine eingrenzenden Bedingungen entsprechend der vom Reportersteller definierten Abfrageparameter einzugeben. Die jeweils zuletzt benutzten Abfrageparameter werden als Vorgabe vorgeschlagen.

Die Aufbereitung läuft in einer Sortier- und einer Komprimierungsphase ab. Während beider Phasen wird der Fortschritt kontinuierlich angezeigt. Die Dauer der Aufbereitung hängt von der zugrundeliegenden Datenmenge, der Komplexität des Listenaufbaus sowie der zur Verfügung stehenden Hardware ab.

Ist in Ihrem System die Abteilungstrennung (siehe Festwerte / Lokale Parameter / Diverses / Zugriff zu Abteilungen) eingerichtet, können Sie auswählen, sofern Sie Zugriff auf mehrere Abteilungen haben, für welche Abteilung/en Sie den Report aufbereiten wollen.

Gleiches gilt für den Druck von Reports für die Finanzbuchhaltung (Hier dienen die FiBu-Tabellen als Datenquelle). Wird hier mit mehreren Mandanten gearbeitet, erhalten Sie bei der Aufbereitung eine Auswahl der zur Verfügung stehenden Mandanten.

Wenn in business express das Multi-Standort-Modul aktiv ist, so kann die Aufbereitung auch standortbezogen durch den dabei vorhandenen Filter erfolgen, wenn die entsprechende Option beim jeweiligen Report gesetzt ist, siehe dazu Kapitel 19.3

Zusätzlich kann in diesem Fenster festgelegt werden, ob eine Benachrichtigung bei der Beendigung der Aufbereitung ausgegeben werden soll oder automatisch der Druckdialog gestartet werden soll.


Report Drucken (Strg+D)

Nach der Aufbereitung kann die Statistik über die Funktion Report Drucken am gleichen Arbeitsplatz beliebig oft ausgedruckt werden.

Es öffnet sich anschließend das Druckausgabe-Fenster, in dem man mehrere Optionen für den Ausdruck des aufbereiteten Reports vorfindet.

Für die Druckausgabe kann ein vorhandenes Standardberichtslayout verwendet werden oder selbstdefinierte Layouts. Weitere Informationen zum Erstellen von eigenen Layouts erhalten Sie im Kapitel Formular- und Maskendesigner.

Ansicht

Mit dieser Option wechseln Sie in den Druckvorschau-Modus des Reports:

Bei der Druckvorschau haben Sie die Möglichkeit, mittels der Symbolleiste einzelne Seiten zu verkleinern oder zu vergrößern, sowie im Druckdokument vor- oder zurückzublättern oder die Vorschau zu drucken.

Export Optionen

Soll der Report nicht ausgedruckt, sondern exportiert werden (über die Option Speichern), können Sie hier den gewünschten Dateinamen sowie den Exporttyp bestimmen. Welche Exporttypen Sie anschließend auswählen und weiterverarbeiten können, ist auch abhängig von den auf Ihrem Rechner installierten Applikationen.

Speichern

Hier finden Sie umfangreiche Exportfunktionen zum Export des aufbereiteten Reports als Datei auf einen Datenträger oder direkt zur Weiterbearbeitung mit Fremdprogrammen. Welche Dateitypen Sie in diesem Zusammenhang auswählen können, ist auch abhängig von den auf Ihrem Rechner installierten Applikationen.

Einrichten

Hier können Sie Druckoptionen für Ihren Drucker auswählen. (Papiergröße, Papierzufuhr, Layout, Ränder).

Schrift

Bitte beachten Sie, dass das Ändern von Schriftoptionen nur beim Standardbericht möglich ist. Bei selbsterstellten Layouts haben Sie die Möglichkeit, Schriftoptionen direkt auf Feldebene zu ändern.

OK (Druck)

Voraussetzung für den Druck ist, dass Ihr Drucker unter Windows installiert ist. Weitere Informationen über die Installation von Druckertreibern unter Windows finden Sie im Microsoft Windows Benutzerhandbuch.


Datenbanken

business express ist eine Anwendung, die auf Datenbank-Technologie basiert. Ein Datenbanksystem ist ein System zur elektronischen Datenverwaltung. Die wesentliche Aufgabe einer Datenbank ist es, große Datenmengen effizient, widerspruchsfrei und dauerhaft zu speichern und benötigte Teilmengen in unterschiedlichen, bedarfsgerechten Darstellungsformen für Benutzer und Anwendungsprogramme bereitzustellen.

In den nachfolgenden Kapiteln werden die datenbanktechnischen Grundlagen und Schwerpunkte von business express näher vorgestellt.

Hinweis: Der Datenbank-Bereich reagiert sehr sensibel auf fehlerhafte Eingaben oder Änderungen. Bitte führen Sie Änderungen in diesem Bereich nur nach Rücksprache mit Ihrem zuständigen business express-Consultant bzw. dem business express-Support durch.

Siehe auch:

Datenbank-Verwaltung

Datenbank-Grundlagen


Datenbank-Verwaltung

Die Datenbankverwaltung ist der Kern der business express-Anwendung und gibt einen Überblick über alle Tabellen und deren Felder. Sie kann über das Menü Datei aufgerufen werden:

Die Datenbank-Verwaltung ermöglicht sowohl die Bearbeitung als auch die Neuanlage von Tabellen und Feldern mit dazugehörigen Rechten. Es können für jede Tabelle eigene Indizes definiert werden. Ein Datenbrowser ermöglicht die Anzeige von Tabelleninhalten.

Wichtig: Ein Teil der vorhandenen Funktionen ist erst ausführbar, nachdem das Data-Dictionary gelöscht wurde, wobei das Data-Dictionary jeweils mit dem Schließen der Datenbankverwaltung wieder neu aufgebaut wird.

Weiterhin müssen für Strukturänderungen in der Datenbank alle anderen Fenster in business express geschlossen sein.

Im Browser werden alle vorhandenen Tabellen aufgelistet. Ist die Option Satzanzahl anzeigen aktiviert, so wird beim Aufruf der Datenbankverwaltung die aktuelle Datensatz-Anzahl für alle Tabellen ermittelt und in der Spalte # Datensätze angezeigt.

Hinweis: Diese Funktionalität verlangsamt den Aufbau dieses Fensters und sollte nur in Einzelfällen aktiviert werden.

In den Spalten Tbl und Fld wird angezeigt, ob auf Tabellen oder Feld-Ebene Berechtigungen vorhanden sind:

Symbolbeschreibung:

Symbol

Default- / User- / Customizing-Rechte oder Rollen-Berechtigungen sind vorhanden.

Sie können Tabelle mit den Cursortasten oder mit der Maus auswählen. Für die markierte Tabelle stehen Funktionsbuttons auf der rechten Seite des Bildschirms zur Verfügung, welche in den Folgekapiteln näher erläutert werden.

Siehe auch:

Datenbank: Tabellen-Rechte

Datenbank: Felder

Datenbank: Indexdefinition

Datenbank: Index-Neuaufbau

Datenbank: Blocksize ändern

Datenbank: Data-Dictionary löschen

Datenbank: DD-User Manager

Datenbank: Neue Tabelle

Datenbank: Tabelle löschen

Datenbank: DBF – ADT-Konvertierung

Datenbank: Datenbrowser

Datenbank: SQL-Selektion

Datenbank: SQL-Browser

Datenbank: SQL-Wizard


Datenbank: Tabellen-Rechte

Hinweis: Bitte führen Sie Änderungen in diesem Bereich nur nach Rücksprache mit Ihrem zuständigen business express-Consultant bzw. dem business express-Support durch.

In diesem Bereich werden die Berechtigungen für die gewählten Tabellen festgelegt.

Dabei ist dieses Fenster in drei Unterabschnitte eingeteilt:

Siehe auch:

Datenbank: Tabellen-Rechte: Berechtigungen

Datenbank: Tabellen-Rechte: Validierung

Datenbank: Tabellen-Rechte: Trigger


Datenbank: Tabellen-Rechte: Berechtigungen

Auf dem Tab Berechtigungen sind die allgemeinen Tabellen-Berechtigungen zu finden, beispielsweise die Berechtigung für die Neuanlage von Datensätze:

Alle vier Unterbereiche der Berechtigungen sind grundsätzlich identisch aufgebaut (Rollenberechtigung und User / Customizing-Rechte).

Hinweis: Die Berechtigung hinsichtlich User / Customizing übersteuert unter Umständen die allgemeine Rollenberechtigung.

Feldbeschreibung:

Leseberechtigung

Berechtigungen für das Lesen der Datensätze.

Neben der Möglichkeit über definierte Rollen kann hier zusätzlich auch per Codeblock eine individuelle Leseberechtigung gesetzt werden.

Beispiel für Codeblock-Berechtigung: Ist die Kundennummer größer als 15000, darf nur User 089 lesen, sonst haben auch die User 071 und 088 Leserechte.

Neuanlageberechtigung

Berechtigungen für die Neuanlage von Datensätzen.

Neben der Möglichkeit über definierte Rollen kann hier zusätzlich auch per Codeblock eine individuelle Neuanlageberechtigung gesetzt werden.

Beispiel für Codeblock-Berechtigung: Geschäftsleitung und auch User 089 dürfen neue Artikel anlegen.

Änderungsberechtigung

Berechtigungen für das Ändern von Datensätzen.

Neben der Möglichkeit über definierte Rollen kann hier zusätzlich auch per Codeblock eine individuelle Änderungsberechtigung gesetzt werden.

Beispiel für Codeblock-Berechtigung: Geschäftsleitung und User 089 dürfen Artikel ändern.

Löschberechtigung

Berechtigungen für das Löschen von Datensätzen.

Neben der Möglichkeit über definierte Rollen kann hier zusätzlich auch per Codeblock eine individuelle Löschberechtigung gesetzt werden.

Beispiel für Codeblock-Berechtigung: Geschäftsleitung und User 089 dürfen Artikel löschen.

Über den Button [image] im Rollenbereich können die einzelnen Rollen für die Berechtigungen ausgewählt werden:

Per Doppelklick auf die Spalte Namen der Rolle (oder Enter-Taste) lassen sich die einzelnen Rollen zuordnen. Der Zugriff kann je Rolle auf erlaubt oder verboten gestellt werden, indem man auf die Spalte Zugriff klickt.

Hinweis: Bei der Eingabe der individuellen Formeln stehen die Funktionen des Codeblock-Editors zur Verfügung. Mit Testen können die Codeblock-Formeln auf ihre Richtigkeit überprüft werden.


Datenbank: Tabellen-Rechte: Validierung

Auf dem Tab Validierung lassen sich zusätzliche Prüfungen je Datensatz per Codeblock definieren:

Funktionsbeschreibung

Validierung

Möglichkeit, bestimmte Zuweisungen/Prüfungen zu erstellen, die beim Speichern des Datensatzes ausgeführt werden.


Datenbank: Tabellen-Rechte: Trigger

Auf dem Tab Trigger können Codeblock-Verarbeitungslogiken definiert werden, die bei jeder Neuanlage, jedem Update oder beim Löschen eines Datensatzes automatisch ausgeführt werden:

Mit dem Button Testen können die eingegeben Programmcode-Fragmente auf ihre Richtigkeit geprüft werden, es lässt sich hierbei auch ein reiner Syntax-Test durchführen:


Datenbank: Felder

Hinweis: Der Datenbank-Bereich reagiert sehr sensitiv auf fehlerhafte Eingaben oder Änderungen. Bitte führen Sie Änderungen in diesem Bereich nur nach Rücksprache mit Ihrem zuständigen business express-Consultant bzw. dem business express-Support durch.

Hier wird Ihnen die Feld-Struktur der Tabelle angezeigt, die aktuell in der Übersicht ausgewählt wurde.

Mit den Cursortasten, der Maus und mit den Tasten PGUP, PGDN können Sie sich innerhalb der Strukturliste bewegen. Mit Eingabe eines Suchbegriffes springen Sie direkt auf das betreffende Feld, dessen Feldbezeichnung oder Beschreibung zutrifft.

Siehe auch:

Datenbank: Felder: Funktionen

Datenbank: Felder: Felddefinitionen

Datenbank: Felder: Masken-Optionen

Datenbank: Felder: Feld-Berechtigungen / Validierungen / Trigger


Datenbank: Felder: Funktionen

Unter den Menüpunkten Bearbeiten und Extras stehen die nachfolgenden Funktionen zur Verfügung:

Funktionsbeschreibung:

Erstes Feld

Sprung zum ersten Feld der Tabelle

Vorheriges Feld

Wechsel zum vorherigen Tabellen-Feld

Nächstes Feld

Wechsel zum folgenden Tabellen-Feld

Letztes Feld

Sprung zum letzten Feld der Tabelle

Speichern

Speichern der Feldänderungen

Abbrechen

Änderungen an den Feldern verwerfen

Neues Feld

Mit dieser Funktion können innerhalb bestehender Tabellen neue individuelle Felder angelegt werden. Die Feldnamen dieser Non-Standard-Felder werden nicht mehr zwingend als NONSTD_001 und folgende vergeben, sondern sind frei editierbar, wobei die Feldnamen entweder mit NONSTD_ oder X_ beginnen müssen und eine maximale Länge von 10 Zeichen haben.

Diesen Feldern können analog zu den Standardfeldern Userrechte und Optionen zugewiesen werden du es besteht die Möglichkeit, sie in Masken einzublenden. (siehe Userrechte, Defaultrechte, Maskenoptionen).

Feld löschen

Funktion dient dem Löschen eines Individualfeldes. Achtung! Das Löschen eines Individualfeldes löscht unwiderruflich alle in diesem Feld eingegebenen Informationen.

Wichtig: Sollte das zu löschende Non-Standard-Feld in einer Maske enthalten sein, muss das Feld manuell vor der Löschung in diesem Modul von der Maske entfernt werden.

Übersetzen | Die Maske dient zur Übersetzung der Feldnamen der einzelnen Tabellen zur Verwendung in der mehrsprachigen Oberfläche.
Rechte testen | Überprüft die unter User-Rechten bzw. Default-Rechten eingegebenen Formeln. Fehler werden Ihnen in der eingeblendeten Maske angezeigt.

In den folgenden Kapiteln werden die einzelnen Tabs beschrieben, die Ihnen für die jeweiligen Felder zur Verfügung stehen.


Datenbank: Felder: Felddefinitionen

Unter dem Tab Felddefinitionen werden die allgemeinen Feldeigenschaften und Masken-Optionen festgelegt bzw. angezeigt:

Hinweis: Bei Standard-Feldern sind diese Eingabefelder grundsätzlich nicht änderbar.

Feldbeschreibung:

Beschreibung | Hier wird die Beschreibung des Feldes angezeigt, bei Individualfeldern kann er an dieser Stelle editiert werden.
Kommentar | Bei individuellen Feldern: Eingabemöglichkeit für Zusatzinformationen zum entsprechenden Feld.
Feldname | Der Feldname ist nur bei Neuanlage editierbar, ansonsten reine Anzeige des Feldnamens.
Typ | Die Auswahl der möglichen Feldtypen unterscheidet sich zwischen DBF- und ADT-Tabellen, Beschreibung und Verwendung: Siehe dazu auch Kapitel 20.2 Datenbank-Grundlagen und Kapitel 20.2.1
Größe | Angabe der Feldlänge des Feldes.
Dezimal | Angabe der Dezimalstellen eines Feldes, falls diese vom Feldtyp her zulässig sind.
Position | Angabe zur Position des Feldes in der Tabelle
Spezifizierung | Für eigene individuell angelegte Felder, die z.B. in einer direkten Abhängigkeit zur Artikelnummer steht, kann durch die Spezifizierung auf Artikelnummer erreicht werden, dass diese bei späteren Reorganisationsläufen mit berücksichtigt werden.


Datenbank: Felder: Masken-Optionen

In den Masken-Optionen werden die zusätzlichen Einstellungen für die Masken angezeigt bzw. geändert.

Feldbeschreibung:

Masken-Optionen benutzerdefiniert | Standard-Felder lassen sich nur editieren, wenn die Option Masken-Optionen benutzerdefiniert gesetzt ist (Hier werden dann die Masken-Optionen von zukünftigen Updates ignoriert, deswegen nur nach Rücksprache verwenden) oder ein Non-Standard-Feld editiert wird.
Control-Typ | Für den Einsatz im Maskendesigner steht Ihnen diese Option zur Verfügung. Non-Standard-Feldern können an dieser Stelle verschiedene Control-Typen zugewiesen werden. (Siehe dazu auch Kapitel 20.1.2.4.1)

Optionen | Dem ausgewählten Control-Typ können Optionen zugewiesen werden. Beispielsweise können Vorgaben für Eingabefelder hinterlegt werden. (z.B. Non-Standard-Feld für Zahlungsmoral (eine ComboBox), Eingaben: Sehr gut, gut und schlecht sollen möglich sein.); Mit den Tasten STRG + EINF bzw. STRG + ENTF können Zeilen eingefügt oder gelöscht werden.
Merkmals-ID | Auswahlmöglichkeit einer konkreten Merkmals-Tabellen-ID
Merkmals-Tabellen | Hier kann man zu den Merkmalstabellen wechseln.
Ausrichtung | Mit dieser Funktion lässt sich der Feldinhalt ausrichten. (Default, Links, Rechts, Zentriert).
Eingabe-Maske | Hier lässt sich eine Eingabemaske für ein Edit-Control hinterlegen. Beispiel: (Skonto in Prozent) Numerisches Feld mit einer Nachkommastelle.
Feld ist im Masken-Designer verfügbar | Ein Feld, welches als nicht verfügbar markiert ist, kann im Maskendesigner nicht eingefügt werden.
Feld muss in Maske existieren | Überprüfung, ob ein Feld tatsächlich in einer Maske vorhanden ist.
Duplikate innerhalb einer Maske erlaubt | Sind Duplikate innerhalb einer Maske erlaubt?

Feld bei Stamm-Datensatz-Kopie berücksichtigen

Festlegung, ob das Feld beim Kopieren des Stammdatensatzes mit kopiert wird oder nicht.

Ist / wird dieses Häkchen gesetzt, wird der Inhalt des Feldes z.B. beim Kopieren eines Datensatzes mitkopiert.

Beispiel: Kunden neu anlegen und Informationen wie Transportversicherung u.a. sollen mit übernommen werden.

Feld darf von Indiv. Programm verändert werden

Festlegung, ob das Feld durch ein Indvidualprogramm verändert werden darf.

nicht benutzer-definierbar

Festlegung, ob das Feld benutzerdefinierbar sein soll.

Standort

Wenn das Zusatzmodul Standortverwaltung vorhanden ist, kann hier gewählt werden, ob das Feld ein Globales Feld (Standortbezogen nicht veränderbar) oder ein reines Standort-Feld (Abteilungsbezogen nicht veränderbar) sein soll. Ein globales Feld kann auch standortfähig sein, dann kann es je Standort unterschiedliche Inhalte besitzen. Standort-Felder gelten nur im jeweiligen Standort und können nicht auf andere Standorte übernommen werden.

Kopieren von

Hier ist es möglich, vorhanden Rechte von einem anderen Feld auf das aktuelle Feld zu kopieren.

Siehe auch:

Datenbank: Felder: Beispiele für Control-Typen


Datenbank: Felder: Beispiele für Control-Typen

Es können mehrere Typen als Control ausgewählt werden, diese werden im Folgenden näher vorgestellt:

Controlbeschreibung:

<Default>

Standard Edit-Control für Eingabefelder. Je nach Feldtyp wird das passende Edit-Feld automatisch gebildet.

TBeEdit

Normales Edit-Control für Eingabefelder.

TBeDateTimePicker

Datumsauswahl:

TBeCheckBox

Feld als Checkbox, z.B. bei logischen Feldern

TBeCombo

Dieser Control-Typ fügt eine Combobox in die Maske ein. Benutzer erhalten in der Maske ein Drop-Down-Menü mit einer Auswahlmöglichkeit. Die Auswahlvorgaben werden in der Datenbank-Verwaltung unter Optionen der entsprechenden Combos definiert. Alternativ kann auch eine Merkmalstabellen-ID angegeben werden.

TBeLookupCombo

Wie die TBeCombo, jedoch bezieht sich die LookupCombo immer auf eine Tabelle/Datenbank. (z.B. Artikelgruppen)

TDbImage

Dieses Control dient dazu, Grafiken in Masken aufzunehmen. Der Name der Grafik wird aus einem Datenfeld geholt.

TDbBlockImage

Dieses Control dient dazu, Grafiken in Masken aufzunehmen. Der Name der Grafik kann aus einem Codeblock erstellt werden.

TBeComboFieldEx

Reserviert für interne Funktionen.

TDbEditClientNo

Eingabefeld für Stammdaten – Kundennummer, Vertreternummer, Lieferantennummer.

TDbEditBlock

Für Eingabefelder mit Codeblockfunktionen.

TDbEditArtNo

Eingabefeld für Artikelnummern.

TBeEditArtNo

Eingabefeld für Artikelnummern.

TDbEditFileName

Dieses Feld blendet ein Datei-Öffnen Fenster ein, um einen Datei-Namen in ein Feld aufzunehmen.

TBeCheckListBox

Mehrfachauswahl (alphanumerisch).

TBeCurrencyCombo

Auswahlbox mit Währungen:

TBeRichEdit

RichText-Control wird eingefügt. Sie haben dabei zusätzlich die Möglichkeit, Farben / Größen der verwendeten Schriftarten in dem betreffenden Feld zu ändern.

Wichtig: Der Inhalt wird nicht als ASCII abgespeichert!

TBeRichEditEx

RichText-Control in der Grundversion

TBeStoreSelectPanel

Spezielles Auswahl-Control für Lager

TDbRadioGroup

Gruppierte Radiobuttons, repräsentiert eine Gruppe von Optionsfeldern, die mit einer Datenbank verbunden sind.

TBeDBRadioGroup

be Erweiterung von TDbRadioGroup mit be-Feld Rechten und Optionen

TDBWebBrowser

Spezialisierter interner Web-Browser zur Anzeige von HTML-Text eines Datenbank-Feldes

TBeSelectGridPanel

Browser-Panel zur Selektion mehrer Werte, aus der Liste verfügbarer Werte der Feld-Optionen (Array, Tabelle, Merkmals-Tabelle, o.ä.).

Die Selektion erfolgt durch die sukzessive Eingabe von einer Auswahl an (existieren!) Werten in das Grid.

Dieses Control ist besonders gut geeignet, falls eine relativ große Menge an erlaubten Werten zur Verfügung steht, so dass der Einsatz einer SelectListBox (die immer alle Werte anzeigt) wenig Sinn macht (z.B. die Auswahl existierender Artikel- Nummern oder existierender Lager-Nummern)

TBeArrayGridPanel

Browser-Panel zur Anzeige und zum Editieren eines beliebigen Arrays, das als TExt in einem BLOB gespeichert wird (auf be-Masken). Die Tabellen- bzw. Array- Struktur ist in den Feld-Optionen hinterlegt.

TDbEditAnyNo

Spezialisiertes DBEditBtn zur Eingabe einer einer beliebigen Nummer. Das Control beinhaltet einen CodeBlock, der beim Button-Click als Such-Dialogagieren kann. Das Control findet z.B. in der Fibu MT940-MaskeAnwendung. Dort agiert es als Eingabe-Control für eine Debitoren-, Kreditoren- oder Sachkonto-Nummer, je nach Kontext des aktuellen Datensatzes. Mit jeweils einem anderen Such-Dialog und einer anderen Feld-Validierung.

TBeComboFieldEx

Spezialisiertes TBeLookupCombo, das den Feld-Namen intern immer um die aktuelle Abteilung ergänzt. Wird für Vertreter-Felder benötigt, die z.B. im Kundenstamm (DAB000) je Abteilung durchnummeriert sind und auf der Maske immer im Kontext der Abteilung angezeigt werden müssen

TBeEditBtn

Eingabefeld mit integrierten Button an der rechten Seite


Datenbank: Felder: Feld-Berechtigungen / Validierungen / Trigger

In den drei Tabs der Feld-Rechte sind die von business express vorgegebenen bzw. definierbaren Feldrechte hinterlegt:

Die Felder, für welche Berechtigungen vorhanden sind, sind in der Feldansicht in der letzten Browser-Spalte mit einem Symbol gekennzeichnet:

Ebenfalls werden die jeweiligen Browser-Tabs mit einem Symbol versehen, sobald Standard- oder Individual-Rechte existieren:

Symbolbeschreibung:

Symbol | Default-Rechte sind vorhanden.
Symbol | User- / Customizing-Rechte oder Rollen-Berechtigungen sind vorhanden.

In den drei Bereichen werden grundsätzlich Default-Rechte, Rollen-Berechtigungen und User- / Customizing-Rechte unterschieden.

Diese drei Bereiche und die unterschiedlichen Berechtigungen werden in den Folgekapiteln separat erläutert, siehe dazu 20.1.2.4.1, 20.1.2.4.2 und 20.1.2.4.3.

Siehe auch:

Datenbank: Felder: Lese- / Änderungsberechtigung

Datenbank: Felder: Validierung / Maskenvalidierung

Datenbank: Felder: Trigger (Neu / Update)

Datenbank: Felder: Default-Rechte /-Valdierungen /-Trigger

Datenbank: Felder: Rollen-Berechtigungen

Datenbank: Felder: User- / Customizing-Rechte


Datenbank: Felder: Lese- / Änderungsberechtigung

In diesem Bereich können die Sichtbarkeit und die Änderungsrechte auf Feldebene definiert bzw. eingesehen werden.

Die einzelnen Funktionsbereiche unter den beiden Berechtigungstypen werden in Kapitel 20.1.2.4.4, 20.1.2.4.5 und 20.1.2.4.6 erläutert.

Funktionsbeschreibung

Lesen

Hier können Sie die Kriterien festlegen, die bestimmen, ob der Wert dieses Feldes am Bildschirm angezeigt wird oder nicht.

Mögliches Beispiel: Nur die User der Arbeitsplätze 065, 066 und 067 (mit der entsprechenden Lizenz) haben Zugriff und bekommen das Feld angezeigt.

Ändern

Definition der Merkmale, die erlauben, dass der Wert des Feldes geändert werden kann.

Mögliches Beispiel: Nur die User der Arbeitsplätze 065 und 066 dürfen das Feld ändern.


Datenbank: Felder: Validierung / Maskenvalidierung

In diesem Bereich können die Validierungen auf Feld- und Masken-Ebene definiert bzw. eingesehen werden.

Die einzelnen Funktionsbereiche unter den beiden Validierungstypen werden in Kapitel 20.1.2.4.4, und 20.1.2.4.6 erläutert.


Datenbank: Felder: Trigger (Neu / Update)

In diesem Bereich können ausgeführte Trigger bei Neuanalge und beim Update der Datensätze definiert bzw. eingesehen werden.

Hinweis: Aufgrund der Systemstabilität lassen sich diese User-/Customizing-Trigger nicht bei allen Feldern definieren (abhängig von der Einstellung Feld darf von Indiv. Programm verändert werden, siehe Abschnitt 20.1.2.3).

Die einzelnen Funktionsbereiche unter den beiden Triggertypen werden in Kapitel 20.1.2.4.4 und 20.1.2.4.6 erläutert.


Datenbank: Felder: Default-Rechte /-Valdierungen /-Trigger

Default-Berechtigungen, Default-Validierungen und Default-Trigger können in den Standard-Feldern von Standard-Tabellen nicht verändert werden.

Bei Non-Standard-Feldern oder Feldern von Individual-Tabellen können sowohl unter User-Rechte als auch unter Default-Rechte Berechtigungen / Trigger hinterlegt werden.

Hinweis: Bei der Eingabe der individuellen Formeln stehen die Funktionen des Codeblock-Editors zur Verfügung. Mit Testen können die Codeblock-Formeln auf ihre Richtigkeit überprüft werden.

Hinweis: Eingaben unter User-Rechte werden zusätzlich (additiv) zu den unter den Default-Rechten vorgegebenen Rechten verarbeitet, siehe dazu auch 20.1.2.4.6


Datenbank: Felder: Rollen-Berechtigungen

Die Rollenberechtigungen auf Feld-Ebene existieren lediglich im Bereich 20.1.2.4.1 Datenbank: Felder: Lese- / Änderungsberechtigung . Dort können auch Rollen definiert werden, welche die einzelnen Felder lesen bzw. ändern dürfen.

Über den Button [image] im Rollenbereich können die einzelnen Rollen für die Berechtigungen ausgewählt werden:

Per Doppelklick auf die Spalte Namen der Rolle (oder Enter-Taste) lassen sich die einzelnen Rollen zuordnen. Der Zugriff kann je Rolle auf erlaubt oder verboten gestellt werden, indem man auf die Spalte Zugriff klickt.

Hinweis: User- / Customizing-Berechtigungen übersteuern unter Umständen gesetzte Rollen-Berechtigungen


Datenbank: Felder: User- / Customizing-Rechte

Hier können Sie Berechtigungen auf Feldebene vergeben Eingaben unter User-Rechte werden zusätzlich zu den unter Default-Rechten vorgegebenen Berechtigungen verarbeitet.

Feldbeschreibung:

Lesen

Hier können Sie die Kriterien festlegen, die bestimmen, ob der Wert dieses Feldes am Bildschirm angezeigt wird oder nicht.

Beispiel: Nur die User der Arbeitsplätze E und F haben Zugriff und bekommen das Feld angezeigt.

Ändern

Definition der Merkmale, die erlauben, dass der Wert des Feldes geändert werden kann.

Beispiel: Nur die User der Arbeitsplätze E und F dürfen das Feld ändern.

Validierung

Sie können hier auf Feldebene eine Eingabeprüfung hinterlegen.

Beispiel: if(ekp<>0,preis1>ekp,preis1>0) Diese Formel bedeutet: Falls der Standardeinkaufspreis ungleich 0 ist, muss der Verkaufspreis 1 größer sein als der Einkaufspreis. Andernfalls kann das entsprechende Feld im Neuanlage- bzw. Änderungsmodus nicht verlassen werden.

Mask.Valid.

Hier kann auf Maskenebene eine Eingabeprüfung erfolgen.

Neu

Entsprechend der hinterlegten Formel wird dieses Feld bei der Neuanlage automatisch gefüllt.

Achtung: Bei der Neuanlage kann nicht auf Daten zugegriffen werden, die bei der Neuanlage erst eingegeben werden.

Update

Entsprechend der hinterlegten Formel wird der Inhalt des Feldes beim Speichern von Änderungen erneuert.

Achtung: Wenn Sie die Update-Funktion bei Feldern verwenden, sollten Sie bei Ändern ein .f. (false) eintragen, da manuelle Änderungen durch das Update immer überschrieben werden.

Achtung: Im Gegensatz zur Neuanlage-Funktion können Sie beim Update auch auf Daten der Neueingabe zugreifen.

Masken Option

Es kann hier festgelegt werden, dass die Maskenoptionen benutzerdefiniert sind, d.h. es ist dann möglich, den Controltyp des Feldes zu verändern. Siehe dazu auch Kapitel 20.1.2.4. Zu beachten ist dabei, dass diese Maskenoptionen nicht durch spätere Updates überschrieben werden, sondern bestehen bleiben.

Hinweis: Felder, für die Berechtigungen vergeben wurden, sind in den Ansichten gekennzeichnet, siehe Kapitel 20.1.2.4 Datenbank: Felder: Feld-Berechtigungen / Validierungen / Trigger.

Hinweis: Feldberechtigungen sind nur für Felder wirksam, die auf den Masken sichtbar sind.

Im Bereich der User-/ Defaultrechte und Optionen können die jeweiligen Eigenschaften auch über den Button Kopieren von… von einem anderen Feld übernommen werden.

Hinweis: Bei der Eingabe der individuellen Formeln stehen die Funktionen des Codeblock-Editors zur Verfügung. Mit Testen können die Codeblock-Formeln auf ihre Richtigkeit überprüft werden.


Datenbank: Indexdefinition

Hinweis: Bitte führen Sie Änderungen in diesem Bereich nur nach Rücksprache mit Ihrem zuständigen business express-Consultant bzw. dem business express-Support durch.

In diesem Bereich sind alle vorhandenen Indizes der Tabellen aufgelistet und nach dem Löschen des Data-Dictionarys ist es möglich, zusätzlich neue individuelle Indizes zu erstellen:

Es öffnet sich ein Fenster, in dem mehrere Tabs zu sehen sind, falls das Data-Dictionary gelöscht wurde:

Siehe auch:

Indexübersicht

Neuer Index

Neuer FTS-Index


Indexübersicht

Hier werden die vorhanden Indizes einer Tabelle mit dazugehörigen Indexinformationen wie Ausdruck, Bedingung, Optionen, Schlüssellänge und Typ angezeigt.

Die nachfolgenden Optionen sind nur verfügbar, wenn das Data-Dictionary vorher gelöscht wurde:

Über den Button Indexneuaufbau kann der Neuaufbau der Indizes für diese Tabelle erfolgen:

Das Löschen eines Index über Index löschen ist nur für individuell angelegte Indizes möglich:

Daneben kann noch festgelegt werden, ob gelöschte Sätze tatsächlich vollständig entfernt werden sollen.


Neuer Index

Der Tab Neuer Index steht zum Anlegen von individuellen Indizes zur Verfügung, vorausgesetzt, das Data-Dictionary wurde vor dem Aufruf der Indexdefinitionen gelöscht.

Mit Betätigen des Buttons Neuer Index wird automatisch der nächstmögliche Indexname und der entsprechende Name der Indexdatei vergeben. Aus der aufgelisteten Feldliste kann das Feld für den Indexausdruck ausgewählt werden. Dabei ist es ebenso möglich, den Indexausdruck aus mehreren Feldern vom gleichen Datentyp zusammenzusetzen (z.B.: KOMMISS+BUART oder str(ARTGRUPPE)+ARTNR).

In den weiteren Feldern kann man eine Bedingung für den Index sowie eine Bedingung zur Indizierung eingeben und festlegen, ob der Index eindeutig sein soll oder abweichend vom Standard nicht aufsteigend, sondern absteigend sortiert.

Mit Index erzeugen wird Indexneuanlage abgeschlossen, der neue Index wird erzeugt und anschließend in der Indexübersicht mit aufgelistet.

Führen Sie diese Funktion nur nach Rücksprache aus: Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant.


Neuer FTS-Index

Ein FTS-Index ist für die Volltextsuche relevant(FTS = Full Text Search). Es können also individuelle Indizes angelegt werden, die für eine Volltextsuche in der jeweiligen Tabelle genutzt werden können.

Das Anlegen eines Index erfolgt im Grunde genommen analog zum normalen Tabellenindex, jedoch gibt es hierbei einige Besonderheiten:

So können hier Zeichen und Wörter hinzugefügt werden, welche bei der Suche ignoriert werden sollen. Darüber hinaus lassen sich Einstellungen zur minimalen und maximalen Wortlänge treffen und weitere Indexoptionen setzen, wie das mögliche Speichern der Ergebnisanzahl oder dass Groß- und Kleinschreibung beachtet werden muss.

Führen Sie diese Funktion nur nach Rücksprache aus: Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant.


Datenbank: Index-Neuaufbau

Nach dem Löschen des Data-Dictionarys kann der Button Index-Neuaufbau aktiviert werden:

Der Index-Neuaufbau stellt im Grunde genommen eine Wartungsfunktion bei tabellenbezogenen Anomalien im business express-System dar.

Der Indexneuaufbau kann über alle (1-99), einen Bereich (5-20), einzelne(7-7) oder ausgewählte Dateienerfolgen. Optional kann festgelegt werden, ob gelöschte Datensätze entfernt werden sollen und ob die System-Indizes neu aufgebaut werden.

Ausgewählten Tabellen können im Browser ähnlich wie im Windows-Explorer über die Taste STRG + Klick der entsprechenden Tabelle markiert werden. Markierte Tabellen sind anschließend farblich gekennzeichnet:

Anschließend muss einfach der Index-Neuaufbau aufgerufen werden und es erfolgt ein Neuaufbau für die selektierten Tabellen.


Datenbank: Blocksize ändern

Mit dieser business express-Funktionalität kann ab Version 6.0 die Memo-Blocksize bei einigen Tabellen (DAB065 - Wiedervorlage-Memos, DAB700 - Belegarchiv und Individualtabellen) von 8 auf 64 (oder höher) gesetzt werden, so dass Tabellengrößen von mehr als 32 Gigabyte möglich sind:

Hinweis: Führen Sie diese Funktion nur nach Rücksprache aus: Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant.


Datenbank: Data-Dictionary löschen

Mit dieser Funktion kann das ADS-Data-Dictionary gelöscht werden, dazu müssen alle vorhandenen business express–Fenster geschlossen werden:

Ein Data-Dictionary ist eine Menge von Tabellen und Sichten, die von einer Abfragesprache nur gelesen werden. Das Data-Dictionary ist dabei wiederum als eine Datenbank aufgebaut, enthält aber nicht direkt die Anwendungsdaten, sondern Metadaten, das heißt Daten, welche die Struktur, nicht aber den direkten Inhalt der Anwendungsdaten beschreiben.

Wenn man die Funktion ausführt, öffnet sich eine Bestätigungsfenster, ob der Vorgang wirklich fortgesetzt werden soll:

Anschließend startet der Löschvorgang für das Data-Dictionary:

Sobald der Löschvorgang beendet ist, können weitere Datenbank-Funktionen ausgeführt werden, siehe dazu die weiteren Kapitel in diesem Abschnitt.

Wenn die Datenbank-Verwaltung geschlossen wird oder ein erneuter Programmstart erfolgt, so wird das ADS-Data-Dictionary neu aufgebaut:

Nach dem Neuaufbau wird eine entsprechende Meldung ausgegeben, hier kann man auch einstellen, ob sich die Anwendung nach einer bestimmten Zeit automatisch schließen soll.

Der Neuaufbau des Data-Dictionarys kann auch manuell durch das Löschen der entsprechenden Dateien durchgeführt werden. Der Neuaufbau erfolgt dann beim nächsten Start von business express.

Auch hier erhält man das Informationsfenster über den Abschluss des Neuaufbaus. Wenn hier ebenfalls das automatische Programmende nach dem Ablauf des Zeitraums genutzt werden soll, so muss auch hier das erste Mal manuell die Zeitdauer gesetzt werden, unabhängig von den Einstellungen in der Datenbank-Verwaltung.


Datenbank: DD-User Manager

Über die Datenbankverwaltung können für den Zugriff per ODBC (bzw. OLE-DB, u.ä.) eigene ADS-Data-Dictionary-Benutzer angelegt werden, die einen Nur-Lesen-Zugriff auf alle be-Tabellen haben:

Data-Dictionary-User, die auf diese Weise angelegt wurden, können verwendet werden um z.B. mit MS Access, MS Query oder auch dem Data-Architect Abfragen auf business express-Daten zu erstellen. Dabei muss das business express Administrator-Passwort nicht veröffentlicht werden und es gibt keine Möglichkeit, versehentlich und unprotokolliert Daten zu verändern.

Die User werden einfach durch Eingabe des DD-Benutzernamens und des Passworts und der Funktion User setzen erstellt. Der Button User löschen löscht den gerade gewählten Benutzer.

Für die korrekte Funktionstüchtigkeit muss ein aktueller ADS-ODBC-Treiber installiert werden.


Datenbank: Neue Tabelle

Zusätzlich zu den bestehenden Stammtabellen können hier bis zu 100 eigene Tabellen erstellt und bearbeitet werden. Dazu sollte als Erstes das Data-Dictionary gelöscht werden

Die Nummerierung der Tabellen erfolgt fortlaufend ab Nummer 700. Bei der Vergabe von Tabellenname und Alias empfiehlt es sich, die vorgegebenen Namen (z.B. KDN700.ADT) zu verwenden, um Verwechslungen mit Stammtabellen zu vermeiden und um beispielsweise die Suche nach eigenen Tabellen im Datenverzeichnis zu erleichtern. In der Beschreibung der Tabelle sollte ein charakteristischer Name verwendet werden.

Über den Button Tabelle einbinden ist es möglich, bereits bestehende Tabellen in business express zu integrieren.

Nach Bestätigen der Neuanlage der Tabelle mit OK können die einzelnen Tabellenfelder mit den gewünschten Rechten und Optionen angelegt werden (zur Funktionalität des Fensters siehe auch Kapitel 20.1.2), wobei die Namensvergabe für die Felder völlig frei ist.

Nach dem Schließen der Feldliste muss abschließend die Neuanlage der Tabelle mit der Feldstruktur nochmals bestätigt werden.

Für individuelle Tabellen können ebenfalls Indizes angelegt werden und im Maskendesigner besteht die Möglichkeit, eigene Masken zu erstellen, die über eine Individualprogrammierung in das business express–System eingebunden werden können.

Führen Sie diese Funktion nur nach Rücksprache aus: Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant.


Datenbank: Tabelle löschen

Unter diesem Menüpunkt können selbst erstellte Tabellen nach dem Löschen des Data-Dictionarys gelöscht werden.

Es öffnet sich ein Dialog, ob die Tabelle wirklich gelöscht werden soll:

Nach Bestätigung des Dialogs öffnet sich ein weiteres Fenster mit der Information, dass die Tabelle im Datenverzeichnis vorhanden bleibt, jedoch aus der business express–Umgebung gelöscht wird:

Nach Bestätigung des Dialogs ist die gewählte Tabelle nicht mehr im System verfügbar. Für die endgültige Löschung der Tabelle muss diese aus dem business express–Datenverzeichnis gelöscht werden.

Hinweis: Führen Sie diese Funktion nur nach Rücksprache aus: Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant.


Datenbank: DBF – ADT-Konvertierung

Manche Tabellen im DBF-Format können mit dieser Funktion auf das ADT-Format umgestellt werden.

Die Tabellen mit der Workarea 7, 9 und 42 können grundsätzlich immer umgestellt werden, die Umstellung von weiteren Tabellen ist allerdings nur mit einer Entwicklerlizenz möglich.

Nach dem Ausführen dieser Funktion öffnet sich ein Fenster, in dem die Konvertierung erst bestätigt werden muss:

Hinweis: Führen Sie diese Funktion nur nach Rücksprache aus: Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant.


Datenbank: Datenbrowser

Der Datenbrowser bietet die Möglichkeit, sich direkt Tabelleninhalte anzeigen zu lassen.

Im Supervisor-Modus können die gewünschten Felder einer Tabelle eingeblendet werden:

Die Tabelle kann nach den vorhandenen Indizes sortiert werden und es besteht die Möglichkeit, einen Anzeigebereich auszuwählen, bzw. einen Filter, einen Suchbegriff oder eine Satznummer einzugeben.

Das Editieren der Daten ist allerdings nur mit einer Entwicklerlizenz im Developer-Modus möglich, dies geschieht durch die Funktionsleiste im oberen Bereich.


Datenbank: SQL-Selektion

SQL (Structured Query Language), ist eine Datenbanksprache zur Definition, Abfrage und Manipulation von Daten in relationalen Datenbanken. Die Syntax von SQL ist relativ einfach aufgebaut und semantisch an die englische Umgangssprache angelehnt. SQL stellt eine Reihe von Befehlen zur Definition von Datenstrukturen nach der relationalen Algebra, zur Manipulation von Datenbeständen (Einfügen, Bearbeiten und Löschen von Datensätzen) und zur Abfrage von Daten zur Verfügung.

Mit dieser Funktion lassen sich also SQL-Abfragen erstellen und abspeichern, welche dann direkt ausgeführt werden können.

Eine SQL-Selektion ist ein (per Codeblock) erzeugtes SQL-Statement oder ein freies Tabellen-Objekt. Bei der Selektion kann es sich entweder um eine Selektion im klassischen Sinne, d.h. eine Sicht auf einen Teil der business express -Datenbank, handeln oder auch um ausführbare SQL-Statements (UPDATE, DELETE, usw.).

Nach Auswahl dieser Funktion öffnet sich ein Fenster, in dem die eigentliche SQL-Selektion definiert und gespeichert werden kann:

Im linken Bereich ist eine Übersicht über die vorhandenen Selektionen zu finden, auf der rechten Seite sind die jeweiligen Details zur gerade markierten SQL-Selektion dargestellt.

Feldbeschreibung:

ID

Eindeutige ID der Selektion. Diese ID wird bei Neuanlage automatisch vergeben und kann nicht geändert werden.

Rückgabe-Typ

Hier kann gewählt werden, ob die Rückgabe ein reines SQL-Statement ist oder ein mit Hilfe des Codeblocks erstelltes Statement, welches folgende Rückgaben erlaubt: SQL-Statement als String oder Tabellen-Objekt, welches mit der Funktion CreateObject() erzeugt wurde.

Hinweis: Codeblöcke sind hier nur mit Individualprogramm-Lizenz verfügbar !

Name

Angabe eines Namens für die Selektion, dieser kann 30 Zeichen lang sein.

Kommentar

Langtext-Feld für die Angabe zusätzlicher Kommentare zur jeweiligen Selektion.

Verfügbar in

Hier kann gewählt werden, in welchem Programmteil von business express die gewählte Selektion verfügbar sein soll. Neben dem Reportgenerator kann diese auch in den CRM-Aktionen verfügbar sein, falls dieses Modul Teil der Lizenz ist.

Hinweis: Die Funktionalität für die Verfügbarkeit im Reportgenerator steht noch nicht zur Verfügung.

Selektion

Hier wird die eigentlich Selektion mit Hilfe von SQL-Befehlen definiert. Im obigen Beispiel wird eine einfache Select-Abfrage ausgeführt, welche alle Artikel filtert, die in Lager0 einen Bestand von 0 haben. Näheres zu SQL erfahren Sie auch bei Ihrem zuständigen business express Consultant.

Die vorhandenen Funktionen in diesem Fenster sind in der Kopfleiste und neben dem Selektionsfeld zu finden.

Funktionsbeschreibung:

Erster / Vorheriger / Nächster / Letzter | Navigationspfeile zu den jeweiligen Datensätzen.
Neu | Neuanlage einer Selektion
Löschen | Löschen einer Selektion
Speichern / Abbrechen | Speichern / Verwerfen von der Neuanlage bzw. Änderung
Rotation | Rotation der einzelnen Fensterbereiche im Uhrzeigersinn
SQL-Statement ausführen | Mit dieser Funktion wird die gerade gewählte SQL-Selektion oder die Rückgabe eines Tabellenobjektes im SQL-Browser ausgeführt und anschließend die Ergebnisse dargestellt.

Funktionsbeschreibung:

Codeblock-Editor | Aufruf des Codeblock-Editors: Falls mit diesem gearbeitet wird, muss die Rückgabe ein SQL-Statement als String sein.
Hilfsprogramm zum Erzeugen von SQL-Statements | Hier kann mit Hilfe des SQL-Wizards ein SQL-Statement im Dialog erzeugt werden. Siehe dazu Kapitel 20.1.13.
Selektion auf gültige Rückgabe überprüfen | Mit dieser Funktion wird die gerade erstellte Selektion auf ihre Korrektheit überprüft und eine entsprechende Meldung ausgegeben: Falls Fehler gefunden werden, so erscheint eine entsprechende Fehlermeldung.

Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant. Für die regelmäßige Nutzung der Funktion empfehlen wir Ihnen die Teilnahme an einer business express-SQL-Schulung.


Datenbank: SQL-Browser

Der SQL-Browser dient zum direkten Ausführen von SQL-Statements in business express. Weitere, allgemeine Informationen zu SQL finden Sie auch in Kapitel 20.1.11.

Dieses Fenster kann auch über die Funktion SQL-Statement ausführen der SQL-Selektion Administration aufgerufen werden oder über den entsprechenden Button in der Datenbankverwaltung:

Es öffnet sich ein Fenster, welches aus mehreren Teilbereichen besteht:

Im oberen Teilbereich ist die Funktionsleiste zu finden und es kann das auszuführende SQL-Statement direkt per Tastatur editiert werden, standardmäßig öffnet sich eine Select-Abfrage der ausgewählten Tabelle über alle Felder.

Im mittleren Bereich ist das SQL-Statusfenster zu finden, im dem die Status- und eventuelle Fehlermeldungen ausgegeben werden. Darüber hinaus lässt sich die Laufzeit des bezogenen SQL-Statements ersehen.

Die Tabellenausgabe wird in einem Browser dargestellt, dieser Browser lässt sich auch den individuellen Bedürfnissen anpassen.

In der unteren Sektion des Fensters sind weitere Filtermöglichkeiten zu finden, die optional angewendet werden können.

Die einzelnen Funktionen dieses Fensters sind in der Kopfleiste zu finden. Dabei ist zu beachten, dass manche Funktionen (Datensatz-Edit-Funktionen) nur mit einer Entwicklerlizenz im Developer-Modus ausgeführt werden können:

Funktionsbeschreibung:

Erster / Vorheriger / Nächster / Letzter Datensatz

Navigationspfeile zu den jeweils angezeigten Datensätzen.

Datensatz einfügen

Fügt einen neuen Datensatz in die Tabelle ein. Diese Funktion ist nur mit einer Entwicklerlizenz im Developer-Modus verfügbar und die Option Daten editierbar muss gesetzt sein.

Datensatz löschen

Löscht einen kompletten Datensatz aus der Tabelle. Diese Funktion ist nur mit einer Entwicklerlizenz im Developer-Modus verfügbar und die Option Daten editierbar muss gesetzt sein.

Datensatz bearbeiten

Startet das Bearbeiten eines entsprechenden Datensatzes. Diese Funktion ist nur mit einer Entwicklerlizenz im Developer-Modus verfügbar und die Option Daten editierbar muss gesetzt sein.

Übernehmen

Speichern der Änderungen. Diese Funktion ist nur mit einer Entwicklerlizenz im Developer-Modus verfügbar und die Option Daten editierbar muss gesetzt sein.

Bearbeiten abbrechen

Verwerfen der Änderungen. Diese Funktion ist nur mit einer Entwicklerlizenz im Developer-Modus verfügbar und die Option Daten editierbar muss gesetzt sein.

Daten aktualisieren

Aktualisiert die jeweilige Datenansicht. Diese Funktion ist nur mit einer Entwicklerlizenz im Developer-Modus verfügbar und die Option Daten editierbar muss gesetzt sein.

Transaktion starten (Strg+T)

Startet eine Transaktion. Eine Transaktion bezeichnet eine Menge von Datenbankänderungen, die zusammen ausgeführt werden. Nach dem Start einer Transaktion werden alle Änderungen, die manuell oder durch SQL-Statements durchgeführt werden, in der Transaktion berücksichtigt.

Es ist z.B. möglich, die Transaktion zu starten, dann eines oder mehrere Update-Statements auszuführen, das Ergebnis per Select-Statement zu überprüfen und ggf. die Transaktion später zu bestätigen und zurückzusetzen.

Transaktion beenden

Bricht die gestartete Transaktion ab.

Transaktion bestätigen

Bestätigt die gesamte Transaktion.

Daten editierbar | Durch Setzen dieser Option können die angezeigten Daten bearbeitet werden, dies ist aber nur möglich, wenn es sich um eine einfache SQL-Abfrage (ohne JOIN-Befehle) handelt.
SQL-Query ausführen (F9) | Führt das SQL-Statement aus, welches im Edit-Bereich definiert wurde. Sind mehrere Statements dort definiert, kann durch Markieren des entsprechenden Statements die gewünschte Query ausgeführt werden.
SQL-Query Syntax testen (Strg+F9) | Startet einen Test zur syntaktischen Richtigkeit des eingegeben SQL-Statements.
Hilfsprogramm zum Erzeugen von SQL-Statements (F12) | Hier kann mit Hilfe des SQL-Wizards ein SQL-Statement im Dialog erzeugt werden. Siehe dazu Kapitel 20.1.13.
Memo-Inhalt anzeigen | Wenn Memo-Felder mit der SQL-Query abgefragt werden, so kann hier entschieden werden, ob der Inhalt dieser Felder angezeigt werden soll.
SQL-Selektion öffnen (Strg+F) | Mit dieser Funktion gelangt man in das Fenster der gespeicherten SQL-Selektionen, siehe dazu auch Kapitel 20.1.11
SQL-Selektion neu abspeichern (Strg+N) | Mit dieser Funktion kann man eine erstellte SQL-Query abspeichern. Es öffnet sich dazu das Fenster SQL-Selektion im Neuanlage-Modus mit dem erstellten SQL-Statement, zur Funktionalität siehe auch Kapitel 20.1.11
Auswahlfeld Browser-Einstellung | Wenn schon Browsereinstellungen abgespeichert wurden, so lassen sich diese hier über ein Drop-Down-Menü auswählen.
Browser-Einstellung speichern | Wenn Browser-Änderungen an einer bereits vorhandenen Browser-Einstellung erfolgt sind, so können diese hier abgespeichert werden. Das Speichern muss explizit erfolgen, ansonsten gehen die getätigten Einstellungen bei Neuaufruf der Einstellungen verloren.
Browser-Einstellung speichern unter | Speichern der Einstellungen unter einem bestimmten Namen, diese Funktion ist auch beim erstmaligen Speichern relevant:

Browser-Einstellung umbenennen | Es öffnet sich ein Fenster, in dem die geraden gewählten Browser-Einstellungen umbenannt werden können:
Browser-Einstellung löschen | Löschfunktion für die gerade ausgewählte Browser-Einstellung:
Browser-Einstellung neu laden | Mit dieser Funktion kann die gerade gewählte Browser-Einstellung neu geladen werden.
Alle Spalten anzeigen | Diese Option fügt alle vorhandenen Felder der bezogenen Tabelle dem Browser als Spalten hinzu.

Weitere Informationen zu diesem Thema erhalten Sie bei Ihrem zuständigen business express Consultant. Für die regelmäßige Nutzung der Funktion empfehlen wir Ihnen die Teilnahme an einer business express-SQL-Schulung.


Datenbank: SQL-Wizard

Mit dieser Funktion kann nach Auswahl der bezogenen Mastertabelle ähnlich wie in der Erweiterten Suche bei den Stammdaten ein SQL-Statement im Dialog erzeugt werden. Dazu öffnet sich als Erstes die Datenbank-Verwaltung, in der die bezogene Tabelle gewählt wird:

Anschließend kann mit Hilfe des SQL-Wizards das entsprechende Statement durch Auswahl der Bedingungen definiert werden:

Für Tabellen, für die im Data-Dictionary Relationen hinterlegt wurden, steht sowohl die Master- als auch alle möglichen Detailtabellen zur Verfügung, diese werden durch SQL-JOIN-Befehle abgebildet.


Datenbank-Grundlagen

In den nachfolgenden Kapiteln werden allgemeine Grundlagen in Bezug auf Datenbanken, Tabellen und Felder näher vorgestellt und anhand konkreter Beispiele aus der business express-Umgebung veranschaulicht.

Näheres zu diesen Grundlagen hinsichtlich der einzelnen Funktionen finden Sie in der separaten Codeblock-Dokumentation von business express.

Siehe auch:

Datenfelder: Allgemeines

Verwendung von Datenfeldern

Umformung von Datenfeldern

Systemfelder

Rechenoperatoren

Client-Server Funktionen


Datenfelder: Allgemeines

Jede Datenbank besteht aus Datensätzen (z.B. je Artikel oder je Kunde ein Datensatz), jeder Datensatz aus Datenfeldern. In einem Datenfeld steht immer eine Teilinformation zu einem Datensatz. Jedes Datenfeld hat einen Feldnamen, eine Feldlänge (in Zeichen) und einen Feld-Datentyp.

Zum besseren Verständnis werden in der folgenden Tabelle einige Felder der Artikelstammdaten (Datei: DAB010) aufgelistet:

Feldname | Feldlänge | Feldtyp | Inhalt
ARTNR | 20 | C | Artikelnummer
BEZ1 | 40 | C | Artikelbezeichnung, 1. Zeile
PREIS1 | 11,2 | N | Verkaufspreis
EKP | 11,2 | N | Einkaufspreis
LAGER0 | 13,4 | N | Bestand auf Lager 0
DATLTZVK | 8 | D | Datum des letzten Verkaufs
MEMO |  | M | Zusatztext (Langtext)

An vielen Stellen des Programms haben Sie die Möglichkeit, direkt nach Ihren Wünschen auf die Datenfelder zuzugreifen (z.B. für Listen, Bildschirmtabellen, Statistiken). Dies geschieht immer über den Namen des Feldes, den man sich auch wie eine mathematische Variable vorstellen kann.

Feldtypen

Die Auswahl der möglichen Feldtypen unterscheidet sich zwischen DBF- und ADT-Tabellen.

Im Folgenden werden die Feldtypen und ihre Verwendung beschrieben.

Typ | Verwendung | Beschreibung
Character | DBF/ADT | Alphanumerisch, beliebige Zeichen, 1-65530 Stellen lang
Numeric | DBF | Zahlen 0-9 und Dezimalpunkt, 1-16 Stellen lang; Sofern Dezimalstellen definiert sind, werden diese nach dem Komma dargestellt (Beispiel: Länge 11,2 = Insgesamt 11 Stellen, davon 2 Nachkommastellen -> ´########.##´. Beachten Sie bitte, dass der Dezimalpunkt auch eine Stelle benötigt.
Double | ADT | Numerischer Wert (Fließkomma) mit variabler Anzahl von Nachkommastellen (max. 15) Im Gegensatz zu Numeric werden die Anzahl der Nachkommastellen nicht festgelegt.
Integer | ADT | Ganze Zahlen von-2.147.483.648 bis 2.147.483.642
Shortint | ADT | Ganze Zahlen von-32.767 bis 32.766
Date | DBF/ADT | Enthält beliebiges zulässiges Tagesdatum
Time | ADT | Enthält beliebige zulässige Zeit
Timestamp | ADT | Enthält beliebigen zulässigen Zeitstempel (Datum + Zeit)
Logical | DBF/ADT | Unterscheidet nur zwischen Ja (True) und Nein (False)
Memo | DBF/ADT | Beinhaltet einen Text variabler Länge, maximal 64.000 Zeichen
Binary | DBF/ADT | Feldtyp für Grafiken, Multimedia-Daten oder Texte von bis zu 4GB Größe.
Autoinc | ADT | Auto-Increment-Feld, das bei jedem Datensatz automatisch um eins erhöht wird, es ist nicht editierbar und nicht für die Filialkommunikation geeignet
RAW | ADT | Feldtyp für Grafiken, Multimedia-Daten oder Texte von bis zu 64KB
Varchar | ADT | Nur zum internen Gebrauch, verhält sich ähnlich wie ein Memo-Feld.
Curdouble | ADT | Nur zum internen Gebrauch, verhält sich ähnlich wie ein Double-Feld
Compactdate | ADT | Nur zum internen Gebrauch, verhält sich ähnlich wie ein Date-Feld


Verwendung von Datenfeldern

Grundsätzlich benötigen Sie Datenfelder für folgende Zwecke:

A) Definition von Ausgaben (Bildschirm oder Ausdruck)

B) Sortierung von Ausgaben

C) Selektion von Ausgaben

Bitte beachten Sie, dass in den Fällen A und B nur alphanumerische Angaben, im Fall C nur logische Angaben zulässig sind. Wenn Sie also z.B. ein numerisches Feld drucken wollen oder eine Liste nach Datum sortieren, dann muss das jeweilige Feld zuerst so umgewandelt werden, dass das Ergebnis vom Typ Character, also alphanumerisch ist.

Im dritten Fall benötigen wir logische Werte. Denken Sie zum Beispiel an eine Liste aller Kunden der Postleitzahl 20000. Jeder Kunde hat entweder die Postleitzahl 20000 (also JA) oder nicht (also NEIN). Da es andere Möglichkeiten nicht gibt, ist dies ein typischer Fall für logische Datenfelder.


Umformung von Datenfeldern

Zur Umformung von Daten in das alphanumerische Format stehen Ihnen folgende Funktionen zur Verfügung, Angaben in eckigen Klammern ([ ]) sind optional:

Typ | Funktion | Erläuterung | Beispiel
Num | STR(N,L[,D]) | N = Name des numerischen Feldes; L = Länge der Ausgabe in Zeichen; D = Anzahl Dezimalstellen | STR(PREIS1,11,2)
Date | DTOC(D) | D = Datums-Feld | DTOC(DATLTZTVK)
Logic | IF(L,"J","N") | L = Logisches Feld; "J" = Feststehender Wert, könnte z.B. auch "Ja" sein; "N" = Feststehender Wert, könnte z.B. auch "Nein" sein | IF(MWSTKZ,"Export","Inland")
Memo | MEMOLINE(M,L,Z) | M = Memo-Feld; L = Länge der Ausgabe in Zeichen; Z = Gewünschte Zeile des Memo-Feldes | MEMOLINE(MEMO,50,3); Dritte Zeile des Memo-Feldes bei einer Zeilenlänge von 50 Stellen
Char | SUBSTR(N,L1,L2) | N= Name des alphanumerischen Feldes; L1 = Position von; L2 = Position bis | Substr(plzort,1,5); Funktion gibt die Zeichen von 1-5 zurück.

Wenn Sie an einer Stelle einen fest vorgegebenen Text benötigen, der nicht aus einem Datenfeld stammen soll, erzeugen Sie diesen durch Einbetten des Textes in Anführungszeichen, z.B.: "Dies ist ein fester Text".

Sie können auch mehrere Character-Felder oder feste Texte miteinander verbinden, indem Sie diese Bestandteile mit einem +-Zeichen zusammenfügen: z.B.: ARTNR + STR(PREIS1,11,2) + "Lagerbestand: " + STR(LAGER0,8)

Grundsätzlich steht Ihnen in Verbindung mit den Datenfeldern der gesamte Funktionsumfang der dBASE-III-plus-Sprache zur Verfügung. Zusätzlich können Sie die umfassenden Funktionen von Delphi nutzen. Wenn Sie sich mit dieser Thematik näher befassen wollen, empfehlen wir Ihnen die dazu auf dem Markt verfügbare Spezial-Literatur.


Systemfelder

Für die Gestaltung der Listen stehen Ihnen unabhängig von den Datenbanken besondere Systemfelder zur Verfügung, die Sie immer verwenden können:

Feldname | Feldtyp | Erläuterung
SEITE | N | Laufende Seiten-Nummer. in Listen
MBDATUM | D | Aktuelles Buchungs-(Tages-)Datum
LFDNR | N | Laufende Nummer des Datensatzes in Listen

Zur Erzeugung von logischen Werten wird man sich in der Regel der Vergleichsoperatoren bedienen:

= gleich

<> ungleich

> größer

>= größer oder gleich

< kleiner

<= kleiner oder gleich

Nachfolgend einige Beispiele zu den Operatoren:

Logischer Vergleich | Erläuterung
ARTNR >="60000" | Artikelnummer größer oder gleich "60000"
PREIS1=100 | Verkaufspreis gleich 100
EKP < 50 | Einkaufspreis kleiner 50

Alle diese Vergleiche erzeugen ein logisches Ergebnis, Ja (True) oder Nein (False). Wichtig ist dabei zu beachten, dass jeweils links und rechts des Vergleichsoperators Daten vom gleichen Typ geschrieben werden, d.h. es ist nicht möglich, einen numerischen Wert mit einem Character-Wert zu vergleichen. Wenn das dennoch benötigt wird, muss der numerische Wert zuerst umgeformt werden (siehe Umformung von Datenfeldern: Kapitel 20.2.3).

Sie haben auch die Möglichkeit, mehrere Vergleiche miteinander zu kombinieren, und zwar in den Formen .and. / .or.:

Logischer Vergleich | Erläuterung
ARTNR>="60000".and. PREIS1=100 | Beide Vergleiche müssen zutreffen, damit das Ergebnis Ja (True) ergibt
ARTNR<"10000".or. ARTNR>"50000" | Mindestens ein Vergleich muss zutreffen, damit das Ergebnis Ja (True) ergibt


Rechenoperatoren

Insbesondere in Listen und Auswertungen ist es häufig nötig, individuelle Berechnungen anzustellen. Auch dies ist in Verbindung mit der Verwendung von Datenfeldern problemlos nötig.

Nachfolgend zwei Beispiele für die Verwendung von Rechenoperatoren:

Ausdruck | Erläuterung
STR(LAGER0*EKP,11,2) | Errechnet Lagermenge in Lager 0 multipliziert mit dem Einkaufspreis und formt das Ergebnis ins Character-Format um.
STR(((LAGER0+LAGER1+LAGER2)*EKP*1.16),11,2) | Addiert die Bestände von Lager 0-2, multipliziert das Ergebnis mit dem Einkaufspreis und dann mit der Konstanten 1.16 und formt das Ergebnis ins Character-Format um.

Zum Rechnen stehen Ihnen die vier Grundrechenarten (+,-,*,/) zur Verfügung.

Bitte beachten Sie, dass alle Berechnungen nach mathematischen Regeln durchgeführt werden, so dass es häufig erforderlich ist, entsprechende Klammern zu setzen (Siehe das obige, zweite Beispiel).


Client-Server Funktionen

In Statistiken oder Individualprogrammen wird regelmäßig mit Filterfunktionen gearbeitet, um Datenbestände sinnvoll einzugrenzen.

Um die Performance der bei Ihnen eingesetzten Client-Server-Engine optimal auszunutzen, empfehlen wir, in Filtern (Select P in Statistiken, index() und filter() in Individualprogrammen) möglichst die nachfolgenden Befehle zu verwenden, welche in der folgenden Tabelle aufgelistet sind:

ABS() | DTOS() | PAD() | STR()
ALLTRIM() | EMPTY() | PADC() | STRZERO()
AT() | I2BIN() | PADL() | SUBSTR()
AT() | IF, IIF | PADR() | TIME()
CHR() | L2BIN() | RAT() | TODAY()
CTOD() | LEFT() | RECNO() | TRANSFORM()
CTOT() | LEN() | REVERSE() | TRIM()
CTOTS() | LOWER() | RIGHT() | UPPER()
DATE() | LOWERW() | ROUND() | UPPERW()
DAY() | LTRIM() | RTRIM() | VAL()
DELETED() | MAX() | SPACE() | YEAR()
DESCEND() | MIN() | STOD() |
DTOC() | MONTH() | STOTS() |

Nähere Informationen zu diesen Funktionen finden Sie in der separaten Codeblock-Dokumentation von business express.

In den beiden Folgekapiteln sind Beispiele aus dem Reportgenerator und der Codeblock-Programmierung für den richtigen Einsatz eines Filters zu finden.

Siehe auch:

Beispiel für Verwendung in einer Statistik

Beispiel für Verwendung in einem Individualprogramm


Beispiel für Verwendung in einer Statistik

Aufgabe: Filter auf die Statistik

Variablen: v[1] = Vertreter von

v[2] = Vertreter bis

Langsamer Filter, da der Server die Funktion vbfilt() nicht interpretieren kann:

Select P: vbfilt(vertreter,v[1],v[2])

Schneller Filter, da keine unbekannten Funktionen verwendet werden:

Select P: vertreter>=v[1].and.vertreter<=v[2]


Beispiel für Verwendung in einem Individualprogramm

Aufgabe: Filter auf den Auftragskopf nach Kundenmatchcode, Gesamtwert und Erfassungsdatum

Variablen: v[1] = Kundenmatchcode

v[2] = Gesamtwert

v[3] = Erfassungsdatum

Langsamer Filter, da die Variablen v[1], v[2] und v[3] nicht am Server interpretieren werden können:

filter("mc=v[1].and.gwert>v[2].and.erfassdat>=v[3]")

Schneller Filter, da reiner Textstring an Server gesendet wird:

filter("mc='"+v[1]+"'.and.gwert>="+str(v[2])+".and.dtos(erfassdat)>='"+v[3]+"'")

Beim Statistikgenerator werden die Eingaben in Select P automatisch in einen Textstring umgewandelt. Daher können dort direkt die Variablen v[1] etc. benutzt werden. In der Individualprogrammierung muss die Variable manuell in einen Textstring umgewandelt werden.